The Common Christian Community Evangelical Devotional

The Common Christian Community Devotional

A Christian Community Year Devotional

  • January
  • February
  • March

  • April
  • May
  • June
  • July

  • August
  • September
  • October

  • November
  • December

  • Updates
  • Early Church

Old Testament

New Testament

Kingdom of Jesus

Holy Week

Royal Priesthood

Christian Responsibility

Millennial Age Reign

Uncategorized

Basic Christian: Downloads
Basic Christian: Documents on OneDrive

Introductory Post

Christian Community Devotional

By David Anson Brown Topics Christian Responsibility Royal Priesthood

A Daily Devotional for the Evangelical Congregational Church Fellowship Style

The Evangelical Congregational Church model of Christian Fellowship

Presenting equality in the individual Christian believers (royal) priesthood. The individual righteousness and holiness maturity in the current Kingdom Church Age of Jesus Christ and in His Millennial Age reign to come and of the present Age of individual Christian responsibilities.

Note: Evangelical is a reference to the loving, goodness and kindness of God and in mankind’s friendship relationship with God as opposed to an i.e. Calvinism that references an unkind god and an antagonist relationship with a supposedly reprobate mankind.

God bless everyone,
David Anson Brown

Located at DavidAnsonBrown.com

Downloads BasicChristian_Essentials.zip or Common-Christian-Concern.zip

The Devotional was originally posted at BasicChristian.org

* The Christian Community Devotional is published in the HTML 5 and CSS format.

~ Most of the Bible verses are from the ÜKJV 2014 Bible PDF

January - Beginnings

The Kingdom of God

For January 1 Topics Matthew Kingdom of Jesus

The Kingdom of God vs The Kingdom of Heaven

When first reading and studying the Bible especially the New Testament one of the first topics that is going to be encountered is the topic of the Kingdom of God. In The Gospel of Matthew it is referenced as both the Kingdom of God and the Kingdom of Heaven. When I first started studying the New Testament I mistakenly concluded that Matthew was using both Heaven and God interchangeably and later realizing that there is a slight difference that The Gospel of Matthew is conveying in relating to The Kingdom of Heaven and also The Kingdom of God.

The Apostle Matthew in writing his Gospel of Matthew is conveying to us as disciples that apart from the kingdoms of this world there is also the more important eternal Kingdom of God, but that the Kingdom of God is temporarily separated into the two segments of The Kingdom of Heaven and The Kingdom of God.

Kingdom of Heaven is the presence of God
When Jesus was on earth the Kingdom of Heaven was among us as people.

In those days came John the Baptist, preaching in the wilderness of Judaea, And saying, Repent all of you: for the Kingdom of Heaven is at hand. ~ Matthew 3:1-2

From that time Jesus began to preach, and to say, Repent: for the Kingdom of Heaven is at hand. ~ Matthew 4:17

Blessed are the poor in spirit: for theirs is the Kingdom of Heaven. ~ Matthew 5:3

Not everyone that says unto Me, Lord, Lord, shall enter into the Kingdom of Heaven; but he that does the will of My Father which is in Heaven. ~ Matthew 7:21

Kingdom of God is the domain of God
Even though Jesus is not physically, visibly present among us as people His eternal Kingdom remains something we can enter into [via the Holy Spirit] even at this very moment.

But seek all of you first the Kingdom of God, and His Righteousness; and all these [necessary - worldly] things shall be added unto you. ~ Matthew 6:33

But if I (Jesus) cast out devils by the Spirit of God, then the Kingdom of God has come unto you. ~ Matthew 12:28

And again I (Jesus) say unto you, It is easier for a camel to go through the eye of a needle, than for a rich man [without the Holy Spirit] to enter into the Kingdom of God. ~ Matthew 19:24

Therefore say I unto you, The Kingdom of God shall be taken from you, and given to a nation bringing forth the fruits thereof. ~ Matthew 21:43

Both Kingdom Segments Reconciled
Eventually the two segments of Kingdom of Heaven and Kingdom of God on earth will be reconciled into the one eternal Kingdom of God in Heaven.

Father, I (Jesus) will that they [Christians - Kingdom of God] also, whom you have given Me, be with Me [in Heaven] where I Am [Kingdom of Heaven]; that they may behold My Glory, which You have given Me: for you loved Me before the foundation of the world. ~ John 17:24

Know all of you not that the unrighteous shall not inherit the Kingdom of God? ~ 1 Corinthians 6:9

Now this I say, brethren, that flesh and blood [physical] cannot inherit the Kingdom of God; neither does corruption [sin] inherit incorruption [holiness]. ~ 1 Corinthians 15:50

For it pleased the Father that in Him (Jesus) should all fullness dwell; And, having made peace through the blood of His cross, by Him to reconcile all things unto Himself; by Him, I say, whether they be things in earth [Kingdom of God], or things in Heaven [Kingdom of Heaven]. ~ Colossians 1:19-20

Note: Though this is an introduction to the Biblical principal of The Kingdom of God and obviously we will need to look at more scriptures and involve more material to further develop the common principal of the Kingdom of God. We do need to consider the importance of reading the Bible as the document it is including the various complexities it has in making sure that our own readings present the Biblical precepts and concepts of the Bible in a reliable and accurate way.

January 2

You shall call His Name Jesus

For January 2 Topics Isaiah HebrewsKingdom of Jesus Millennial Age Reign

The Current Church Age and The Millennial Age to Come

Jesus: Je=Jehovah God is sus=Salvation

During the present Christian Church Age [redemption-salvation as Children of God] we as Christians [Children of God] call upon God and our Father in the Name of the Savior Jesus Christ (lit. God of our Salvation and Savior).

For unto us a [infant] Child [Jesus Christ] is born, unto us a Son [from God] is given: and the government shall be upon His shoulder: and His Name shall be called Wonderful, Counsellor, The mighty God, The everlasting Father, The Prince of Peace. Of the increase of His government and peace there shall be no end, upon the Throne of [King] David, and upon His Kingdom [Millennial Kingdom Reign], to order it, and to establish it with judgment and with justice from henceforth even forever [eternal]. The zeal [joy] of the LORD of Hosts will perform this. ~ Isaiah 9:6-7

But while he (Joseph) thought on these things [Mary's pregnancy], behold, the Angel of the LORD appeared unto him in a dream, saying, Joseph [from King David via the line of King Solomon], you son of David, fear not to take unto you Mary [a daughter of King David from the line of Nathan - Nathan an older brother of Solomon - 1 Chronicles 3:5] your wife: for that which is conceived in her is of the Holy Spirit. And she shall bring forth a Son, and you shall call His Name JESUS: for He shall save His people from their sins. Now all this was done, that it might be fulfilled which was spoken of the Lord by the prophet [Isaiah 7:13-14], saying, Behold, a virgin shall be with child, and shall bring forth a son, and they shall call his name Emmanuel (God with and among us), which being interpreted is, God with us. ~ Matthew 1:20-23

During the 1st Coming and present Church Age the emphasis for individuals is our Redemption-Salvation through our faith and the forgiveness of our sins, resulting in our becoming a Child of God.

It is important to point out and understand the difference between our current relationship in God as being only Children of God and not confusing [as the word of faith heresy often does - in making claims that are not currently available to us] our future status [i.e. responsibilities and rewards] as Sons and Daughters in the future visible presence of Jesus.

Jehovah-Tsidkenu: The LORD (Yahweh-Jehovah) is our Righteousness

In the future Millennial Reign [Kingdom Age - our individual maturity as Sons and Daughters of God] on earth Jesus Christ will primarily be referred to by His new title of Jehovah-Tsidkenu [The LORD our Righteousness].

Behold, the days come, says the LORD, that I will raise unto [King] David a Righteous Branch, and a King [Jesus Christ] shall reign and prosper, and shall execute judgment and justice in the earth. In His days [Millennial Reign] Judah [already redeemed - Deuteronomy 7:8-9] shall be saved [salvation, healing - Romans 11:26], and Israel shall dwell safely [a fruit of salvation]: and this is His Name whereby he shall be called, [Jehovah-Tsidkenu] THE LORD OUR RIGHTEOUSNESS. ~ Jeremiah 23:5-6

So [Jesus] Christ was once offered [cross] to bear the sins of many; and unto them that look for Him shall He appear the second time [2nd coming] without [regarding] sin [but] unto [regarding] salvation [maturity]. ~ Hebrews 9:28

During the 2nd Coming Millennial Kingdom Age the emphasis for us individuals will no longer be redemption from sin and our uncertain life of faith as Children of God but instead in the presence of Jesus we will have become Sons of God and as Sons and Daughters of God, we will no longer be as uncertain children but as knowing, growing, maturing Sons and Daughters of God.

Conclusion: we as Christians currently live by our faith in the unseen [but not unexperienced] God. Living as Children of God by faith means just that in that for the most part we are helpless infant children in a biblical sense and therefore we shouldn't expect too much from others or even from ourselves at this current time. Knowing that much of our maturity, rewards and responsibilities will yet come in the future Millennial Kingdom Reign of Jesus Christ.

January 3

Our Responsibility as Christians

For January 3 Topics Genesis RomansRoyal Priesthood Christian Responsibility

It is our individual responsibility to be in fellowship with God

Despite the current misleading teachings of the day it is and always will be for our part that our responsibility is to respond to God and to have a personal relationship with God in Jesus Christ. Just as Abraham in his day pressed in and had fellowship with God it is our individual Christian responsibility to likewise press in and have our own individual fellowship with God our Father.

The Common Christian Community Devotional
Accentuating the Congregational Church model of Christian fellowship equality in being Children of God, the individual believers (royal) priesthood, individual righteousness and holiness maturity in the current Kingdom of Jesus Christ while still focusing on and seeking His future Millennial Kingdom Reign to come on earth.

Jesus answered, If I honor Myself, My honor is nothing: it is My Father that honors Me; of whom all of you [hypocrites] say, that He is your God: Yet all of you [hypocrites] have not known Him; but I know Him: and if I should say, I know Him not, I shall be a liar like unto you: but I know Him, and keep His saying. Your father Abraham rejoiced to see [Me] My day: and he saw it, and was glad. ~ John 8:54-56

And the LORD appeared unto him (Abraham) in the plains of Mamre: and he (Abraham) sat in the tent door in the heat of the day; And he lift up his eyes and looked, and, lo, three men [the Lord and two Angels] stood by him: and when he saw them, he ran to meet them from the tent door, and bowed himself toward the ground, And said, My LORD, if now I have found favour in your sight, pass not away, I pray you, from your servant: Let a little water, I pray you, be fetched, and wash your feet, and rest yourselves under the tree: And I will fetch a morsel of bread, and comfort all of you your hearts; after that all of you shall pass on: for [to be refreshed] therefore are all of you come to your servant. And they said, So do, as you have said. And Abraham hastened into the tent unto Sarah, and said, Make ready quickly three measures of fine meal, knead it, and make cakes upon the hearth ... Genesis 18:1-6

Therefore it [righteousness - being right with God] is of faith, that it might be by grace; to the end the promise might be sure to all the seed; not to that [Old Testamnet Saints] only which is of the law, but to that [New Testament Saints] also which is of the faith of Abraham; who is the [spiritual] father of us all, As it is written, I have made you a father of many nations, before Him whom he believed, even God, who replenishes life to the dead, and calls those things which be not as though they were. Who against hope believed in hope, that he might become the father of many nations, according to that which was spoken, So shall your seed be. And being not weak in faith, he considered not his own body now dead, when he was about an hundred years old, neither yet the deadness of Sarah's womb: He staggered not at the promise of God through unbelief; but was strong in faith, giving glory to God; And being fully persuaded that, what He had promised, He was able also to perform. And therefore it was imputed to him for righteousness. Now it was not written for his sake alone, that it was imputed to him; But for us also, to whom it shall be imputed, if we believe on Him that raised up Jesus our Lord from the dead; Who was delivered for our offences [sins], and was raised again for our justification. ~ Romans 4:16-25

Having therefore, brethren, boldness to enter into the holiest [Heaven] by the blood of Jesus, By a new and [Holy Spirit] living way, which He (Jesus) has consecrated for us, through the veil, that is to say, His flesh; And having an High Priest over the House [Church] of God; Let us draw near with a true heart in full assurance of faith, having our hearts sprinkled from an evil conscience, and our bodies washed with pure water. Let us hold fast the profession of our faith without wavering; for He is faithful that promised; And let us consider one another to provoke unto love and to good works: Not forsaking the assembling of ourselves together, as the manner of some is; but exhorting one another: and so much the more, as all of you see the day [2nd Coming] approaching. ~ Hebrews 10:19-25

Unto me (Apostle Paul), who am less than the least of all saints, is this grace given, that I should preach among the Gentiles the unsearchable riches of Christ; And to make all men see what is the fellowship of the mystery, which from the beginning of the world has been hid in God, who created all things by Jesus Christ: To the intent that now unto the principalities and powers in heavenly places might be known by the church the manifold wisdom of God, According to the eternal purpose which He purposed in Christ Jesus our Lord: In whom we have boldness and access with confidence by the faith of Him. Wherefore I desire that all of you faint not at my tribulations for you, which is your glory. For this cause I bow my knees unto the Father of our Lord Jesus Christ, Of whom the whole family in heaven and earth is named, That He would grant you, according to the riches of His glory, to be strengthened with might by His Spirit in the inner [soul] man; That Christ may dwell in your hearts by faith; that all of you, being rooted and grounded in love, May be able to comprehend with all saints what is the breadth, and length, and depth, and height; And to know the love of Christ, which passes knowledge, that all of you might be filled with all the fullness of God. Now unto Him that is able to do exceeding abundantly above all that we ask or think, according to the [Holy Spirit] power that works in us, Unto Him be glory in the church by Christ Jesus throughout all Ages [Dispensations], world without end. Amen. ~ Ephesians 3:8-21

Conclusion: The Common Christian Community Year Devotional is going to maintain its entire year long devotional study focus in the pursuit of the biblical concepts of fellowship that have been previously presented.

January 4

The Church Predicted in the Old Testament

For January 4 Topics Exodus Hebrews PhilippiansChristian Responsibility

The New Testament Congregation of Called Out Ones

Church lit. Ekklesia (G-1577) 'Ek' out of; 'Kaleo' called: the congregation of the called out ones, called out of this world and into God's heavenly gathering.

In the Old Testament the redeemed Children of God were called out of Egypt [the world] and led by Moses [a type of Jesus] they were to fellowship with God on their journey all the way, through the desert and into the Promise Land [Heaven].

And afterward Moses and Aaron went in, and told Pharaoh [of Egypt], Thus says the LORD God of Israel, Let My people go, that they may hold a Feast [worship] unto Me in the wilderness. ~ Exodus 5:1

And they took their journey from Elim, and all the congregation of the Children of Israel came unto the wilderness of Sin, which is between Elim and Sinai, on the fifteenth day of the second month after their departing out of the land of Egypt. ~ Exodus 16:1

The New Testament Church (Ekklesia) the redeemed and saved (salvation) Children of God as Christians we are still gathered outside of the present world system and into the Heavenly Congregation led by the Alpha (Beginning) and Omega (Ending) of Jesus Christ [Revelation 1:8].

Wherefore Jesus also, that He might sanctify the people with His own blood, suffered outside the [city] gate. Let us go forth therefore unto Him outside the camp, bearing His reproach. For here have we no continuing city [in Egypt - earthly], but we seek one [Heavenly] to come. ~ Hebrews 13:12-14

For we are the [New Testament] circumcision, which worship God in the [Holy] Spirit, and rejoice in Christ Jesus, and have no [ultimate trust] confidence in the flesh [physical realm]. ~ Philippians 3:3

January 5

The Start of the New Testament Christian Church

For January 5 Topics Luke JohnActs Holy Week Royal Priesthood

Resurrection [Passover-Easter] Sunday - The Start of the Christian Church

The Christian Church meets every Sunday in Commemoration of the Resurrection of Jesus Christ and the Start of His Christian Church.

And upon the first day [Sunday] of the week, when the disciples came together to break bread, Paul preached unto them, ready to depart on the next day; and continued his speech until midnight. ~ Acts 20:7

Now concerning the collection for the saints, as I have given order to the churches of Galatia, even so do all of you. Upon the first day [Sunday] of the week let everyone of you lay by him in store, as God has prospered him, that there be no [financial collection] gatherings when I come. ~ 1 Corinthians 16:1-2

The Christian Church began with Jesus, the leader and founder, giving (breathing) His Spirit life into each of His disciples on the day of His Resurrection Sunday and continues as Jesus continues to breath His Spirit into His followers. The Church will continue until Jesus Himself returns and Receives His Christian Church up into Heaven where He is currently seated in Glory, Majesty, Power and Authority.

And as they [disciples] thus spoke [about the Resurrection of Jesus], Jesus Himself [on Resurrection Sunday] stood in the midst of them, and says unto them, Peace be unto you. But they were terrified and frightened, and supposed that they had seen a spirit. And He said unto them, Why are all of you troubled? and why do thoughts arise in your hearts? Behold My hands and My feet, that it is I Myself: handle Me, and see; for a spirit has not flesh and bones, as all of you see Me have. And when He had thus spoken, He showed them His hands and His feet. And while they yet believed not for joy, and wondered, He said unto them, Have all of you here any food? And they gave him a piece of a broiled fish, and of an honeycomb. And He took it, and did eat before them. And He said unto them, These are the words which I spoke unto you, while I was yet with you, that all [Biblical] things must be fulfilled, which were written in the Law of Moses, and in the Prophets, and in the Psalms, concerning Me. Then opened He their understanding [breathed on them - baptism], that they might understand the scriptures, And said unto them, Thus it is written, and thus it was essential for Christ to suffer, and to rise from the dead the third day: And that repentance and remission of sins should be preached in His Name among all Nations, beginning at Jerusalem. And all of you are witnesses of these things. And, behold, I send [the Holy Spirit] the promise of My Father upon you: but tarry (wait) all of you in the city of Jerusalem, until [Pentecost] all of you be imbued (permeated-saturated with inspiration) with power from on high. ~ Luke 24:36-49

Then the same day [Resurrection Sunday] at evening, being [Sunday] the first day of the week, when the doors were shut where the disciples were assembled for fear of the Jews [authorities], came Jesus and stood in the midst, and says unto them, Peace be unto you. And when He had so said, He showed unto them His [pierced] hands and His [wounded] side. Then were the disciples glad, when they saw the LORD. Then said Jesus to them again, Peace be unto you: as my Father has sent Me, even so send I you. And when He [Jesus] had said this, He breathed [baptized - sealing] on them, and says unto them, Receive all of you the Holy Spirit [become Born Again Christians]: Whomsoever sins [as Christians] all of you [through discernment] disregard, they are disregarded unto them [being a saved Christians]; and whomsoever sins all of you [through discernment] retain, they are retained [i.e. the possibility of unsaved non-Christians]. ~ John 20:19-23

January 6

The Beginning of Creation

For January 6 Topics Genesis Exodus 2 Peter

These are the Generations [realms-dimensions] of the Heavens (sky) and of the Earth

The First Creation

The first creation of the earth by God was spanned out over a 7 day period [six days of work and then the seventh a day of rest] as information and instruction for us.

Thus the heavens and the earth were finished, and all the host of them. And on the seventh day [Saturday] God ended His work which He had made; and He rested on the seventh day from all His work which He had made. And God blessed the seventh day, and sanctified it: because that in it He had rested (Sabbath) from all His work which God created and made. ~ Genesis 2:1-3

These are the generations [realms-dimensions] of the heavens and of the earth when they were created, in the day that the LORD God made the earth and the heavens, ~ Genesis 2:4

The 8 Realms of all Existence - Encompassing all Physical and Spiritual Life

1. Length [Day one creation - light separated [Judgment] (length) from darkness]

2. Height [Day two creation - divided the waters above from the waters below]

3. Width [Day three creation - dry land and plants]

4. Time [Day four creation - sun, moon, stars for times and seasons]

5. Demonic [Nephilm spirits] -- demons [Day five creation - fish from the waters below, birds from the waters above]

6. Angelic - Holy Angels and also Satan with all of his fallen angels [Day six creation - land animals and humans (pre-fall) humans the highest part of creation created separate and above the animals and equal to the angels but with sin mankind fell from the 6th dimension to the 4th dimension, in fact with the sin of mankind all of creation also fell from its original creation status]

7. Human Salvation redeemed by the blood, death and resurrection of Jesus Christ [Day seven creation - Rest]

8. Unrestricted [outside of creation] - The only Unrestricted, Eternal, Wise, -- Infinite -- Almighty God consisting of God the Father, the Son Jesus Christ and the Holy Spirit.

For in six days the LORD made heaven (sky) and earth, the sea, and all that in them is, and rested (Sabbath) the seventh day: wherefore the LORD blessed the Sabbath day, and hallowed [made holy - separated] it. ~ Exodus 20:11

The Second Creation

The second creation of the new heaven (sky) and new earth will probably be accomplished instantaneously as God miraculously brings forth in an extraordinary way His new creation.

Looking for and hasting unto the coming [final - eternal Dispensation] of the Day of God, wherein the heavens being on fire shall be dissolved, and the elements shall melt with fervent heat? Nevertheless we, according to His promise, look for new heavens (sky) and a new earth, wherein dwells righteousness. ~ 2 Peter 3:12-13

January 7

The 1st and 2nd Coming

For January 7 Topics Isaiah 2 PeterRevelation

The Lamb of God - The Lion of God

The Lamb of God

The 1st Coming Jesus came to mankind as an example for us in how to live our lives peaceably among one another and with God.

Mankind rejected Jesus and crucified Him on a wooden cross.

Behold My Servant (Jesus Christ), whom I uphold; Mine elect [purpose], in whom My soul delights; I have put My Spirit upon Him [in the incarnation]: He shall bring forth judgment to the Gentiles. He shall not cry [anarchy], nor lift up, nor cause His voice to be heard in the street. [Being compassionate] A bruised reed shall He not break, and the smoking flax shall He not quench: He shall bring forth judgment unto Truth. He shall not fail nor be discouraged, till He have set judgment in the earth: and the isles [far away places] shall wait for His Law [Royal Law i.e. Romans 13:8, Galatians 6:2, James 2:8, 1 Peter 2:9]. Thus says God the LORD, He that created the heavens, and stretched them out; He that spread forth the earth, and that which comes out of it; He that gives breath unto the people upon it, and spirit to them that walk therein: I the LORD have called you in righteousness, and will hold your hand, and will keep you, and give you for a covenant [New Covenant] of the people, for a light of the Gentiles; To open the blind eyes, to bring out the prisoners from the prison [Satan's bondage], and them that sit in darkness [sin] out of the prison house. I am the LORD: that is My Name: and My Glory will I not give to another, neither My praise to graven images. Behold, the former things are come to pass, and new things do I declare: before they spring forth I tell you of them. ~ Isaiah 42:1-9

Hear, O heavens, and give ear, O earth: for the LORD has spoken, I have nourished and brought up children [mankind], and they have rebelled against Me. ~ Isaiah 1:2

The Lion of God

The 2nd Coming of Jesus will be His Triumphal return - reigning and ruling as King.

And I saw Heaven opened, and behold a white horse; and He (Jesus) that sat upon him was called Faithful and True, and in righteousness He does judge and make war. His eyes were as a flame of fire, and on His head were many crowns [Kingdom authority]; and He had a Name written, that no man knew, but He Himself. And He was clothed with a vesture dipped in blood: and His Name is called The Word of God [John 1:1]. And the armies which were in Heaven followed Him upon white horses, clothed in fine linen, white and clean. And out of His mouth goes a sharp sword, that with it He should strike the Nations: and He shall rule [Millennial Reign] them with a rod of iron [authority]: and He treads the winepress of the fierceness and wrath of Almighty God. And He has on His vesture and on His thigh a Name written, KING OF KINGS, AND LORD OF LORDS. ~ Revelation 19:11-16

Now thanks be unto God, which always causes us to triumph in Christ, and makes manifest the savour (aroma) of His knowledge by us in every place. ~ 2 Corinthians 2:14

For so an entrance shall be ministered unto you abundantly into the everlasting Kingdom of our Lord and Savior Jesus Christ. 2 Peter 1:11

January 8

The Beatitudes (Blessings) of Jesus Christ

For January 8 Topics Genesis Matthew1 Peter Revelation

Jesus Christ Welcoming Mankind into Fellowship and Heaven

Blessings from God to mankind are found throughout the entire Bible.

The Blessings are God's message and His way of welcoming mankind into fellowship with Him and into Heaven.

So God created man in His own [spirit] image, in the image of God created He him; male and female created He them. And God blessed them ... ~ Genesis 1:27-28

And seeing the multitudes, He (Jesus) went up into a mountain: and when He was set, His disciples came unto Him: And He opened His mouth, and taught them, saying,
Blessed are the poor in spirit: for theirs is the Kingdom of Heaven.
Blessed are they that mourn: for they shall be comforted.
Blessed are the meek: for they shall inherit the earth.
Blessed are they which do hunger and thirst after righteousness: for they shall be filled.
Blessed are the merciful: for they shall obtain mercy.
Blessed are the pure in heart: for they shall see God.
Blessed are the peacemakers: for they shall be called the Sons of God.
Blessed are they which are persecuted for righteousness' sake: for theirs is the Kingdom of Heaven.
Blessed are all of you, when men shall censure you, and persecute you, and shall say all manner of evil against you falsely, for My sake.
Rejoice, and be exceeding glad: for great is your reward in Heaven: for so persecuted they the Prophets which were before you. ~ Matthew 5:1-12

Blessed be the God and Father of our Lord Jesus Christ, which according to His abundant mercy has begotten us [Born] Again unto a lively hope by the resurrection of Jesus Christ from the dead, To an [eternal] inheritance incorruptible, and undefiled, and that fades not away, reserved in Heaven for you, Who are kept by the power of God through faith unto salvation ready to be revealed in the last time [Dispensation]. 1 Peter 1:3-5

Here is the patience of the saints [Tribulation Saints]: here are they that keep the commandments of God, and the faith of Jesus. And I heard a voice from Heaven saying unto me (Apostle John),
Write,
Blessed are the dead which die in the Lord from henceforth: Yes, says the [Holy] Spirit, that they may rest from their labors; and their works do follow them [into Heaven]. ~ Revelation 14:12-13

January 9

The New Testament Dispensations

For January 9 Topics Acts RevelationMillennial Age Reign

The Four Dispensations of The Bible's New Testament - Book of Acts

The Four Dispensations of The Bible's New Testament

In the Apostle Paul's trip to Rome [recorded in the Bible's Book of Acts by the early Church Historian Luke] are some of the most codded and cryptic passages of the Bible's New Testament. Was Luke aided by the Apostle Paul, putting forth the future of the Church Era and an End Time scenario that Christians could glean from to understand events both current and future?

Summary: The Apostle Paul's Journey to Rome - The Four Dispensations of the Times since the 1st Coming of Jesus Christ seem to have been mapped out and enacted throughout Paul's Journey to Rome.
1. The Apostles Dispensation (Acts 27:1-5)
2. The Common Christian Church Age (Acts 27:6-44)
3. The Martyred Saints of Revelation Tribulation (Acts 28:1-15)
4. The 1,000 year Millennial Kingdom Reign of Jesus Christ on earth (Acts 28:16-31)

1. The Apostles Dispensation (Acts 27:1-5):

Paul and the other Apostles [eyewitnesses] of Jesus Christ go into the world preaching the Gospel of the Kingdom of God in Jesus Christ. "Acts 27:3-5 And [representing the Apostolic Missionary Journey Age] the next day we touched at Sidon. And Julius courteously entreated Paul, and gave *him liberty to go unto his friends to refresh himself. And when we had launched from thence, we sailed under Cyprus, because the **winds were contrary. And when we had sailed over the sea of Cilicia and Pamphylia, we came to Myra, a city of Lycia." {Note: Luke and the Apostle Paul seem to be recording two primary things. 1. Looking back on all of Paul's Missionary Journeys that Paul felt that they had gone well and that on the whole the Gospel was being well received "him liberty to go unto his friends to refresh himself" that Paul had made a lot of friends on his Missionary Trips and was refreshed by the fellowship he had with the Gentile Christians. 2. Also noting that "the [spiritual] winds were contrary" seeming to imply that there was a great deal of spiritual (demonic) opposition to the Gospel Message going forward.}

And great fear came upon all the Church [witnessing the signs of the Apostles], and upon as many as heard these things. And by the hands of the Apostles were many signs and wonders wrought among the people; and they [Church - Apostles and common Christians] were all with one accord in Solomon's porch [outside the Temple]. And of the rest [non-apostles the common Christians] durst no man join himself to them [Apostles]: but the people magnified them [the Christians of the Church separated themselves from the Apostles]. ~ Acts 5:11-13

2. The Common Christian Church Age (Acts 27:6-44):

"Acts 27:6 And there the centurion found a ship of Alexandria sailing into Italy; and he put us therein." {Note: The ship of the Apostolic Age has ended and the ship of the Common Christian Church Age has launched - carrying the nourishing wheat (Bible) and the four anchors (4 Gospels). The [Christian] ship spends a great deal of time in the port of "Fair Havens" and then departs into adversity to the extent that the storms of life strand and tear the ship apart. Noteworthy, the Church [ship] has the four anchors [4 Gospels] and correctly uses them to stabilize the ship in dangerous waters however also note how the cargo of wheat [Bible] is considered too big of a burden and is cast overboard (Acts 27:38) away from the Church.

Beloved, when I (Jude) gave all diligence to write unto you [common (generic) Christian Church] of the common salvation, it was necessary for me to write unto you, and exhort you that all of you should earnestly contend for the faith which was once delivered unto the saints. ~ Jude 1:3

3. The Martyred Saints of Revelation Tribulation (Acts 28:1-15):

After the Christian Church Age has come to an end the Revelation Tribulation Age begins. {Note: The Saints of Revelation are washed ashore into a strange society and economy where they are refuges; destitute and in peril. Though working hard and trying to get along they are Bitten by the Beast and transported to fellowship with their fellow Martyrs.

And when He (Jesus) had opened the fifth seal, I saw under the altar the souls of them that were slain for the word of God, and for the testimony which they held: ~ Revelation 5:9

4. The 1,000 year Millennial Kingdom Reign of Jesus Christ on earth (Acts 28:16-31):

Having finally arrived in Rome the Throne of the King the Millennial Reign of Jesus Christ is now being depicted. {Note: As a type of a citizen of the Millennial Reign of Jesus Christ, Paul is sent not to jail but to his own house to live [for two years]. Once in his Millennial House the Apostle Paul immediately begins to fellowship with the Jews of the Millennial Age.} - Paul's Journey to Rome and the book of Acts concludes "Acts 28:30-31 And Paul dwelt two whole years in his own hired house, and received all that came in unto him, **Preaching the Kingdom of God, and teaching those things which concern the Lord Jesus Christ, with all confidence, no man forbidding him."

And I (Apostle John) saw thrones, and They sat upon them, and judgment was given unto Them: and I saw the souls of them [Martyred Saints of Revelation] that were beheaded for the witness of Jesus, and for the word of God, and which had not worshipped the beast [Antichrist], neither his image, neither had received his mark upon their foreheads, or in their hands; and they [also] lived and reigned with Christ a thousand years [Millennial Reign]. ~ Revelation 20:4

Note: the 5th Dispensation would be the Eternal State.

And I saw a new heaven (sky) and a new earth: for the first heaven (sky) and the first earth were passed away; and there was no more sea. And I [Apostle] John saw the Holy City, New Jerusalem, coming down from God out of Heaven, prepared as a bride adorned for her husband. And I heard a great voice out of Heaven saying, Behold, the tabernacle [dwelling] of God is with men, and He will dwell with them, and they shall be His people, and God Himself shall be with them, and be their God. And God shall wipe away all tears from their eyes; and there shall be no more death, neither sorrow, nor crying, neither shall there be any more pain: for the former things are passed away. And He that sat upon the throne said, Behold, I make all things new. And He said unto me, Write: for these words are True and Faithful. And He said unto me, It is done. I am Alpha and Omega, the beginning and the end. ~ Revelation 21:1-6

Source: blog History Study by David Anson Brown at BasicChristian.org

January 10

Realms of Heaven and Earth

For January 10 Topics Psalms Isaiah MatthewJames

The Realms - Heaven of God and Earth of Man

Heaven the realm of the One; Holy, True, Eternal, Self-Sustaining God.

The Realm of Heaven

Thus says the LORD, The Heaven is My Throne, and the earth is My footstool [i.e. rest of soul]: where is the House that all of you build unto Me? and where is the place [large enough] of My rest? For all those [earthly] things has Mine hand made, and all those things have been [already exist], says the LORD: but to this man [the saints] will I look, even to him that is poor and of a contrite spirit, and trembles at My Word. ~ Isaiah 66:1-2

O LORD, our Lord, how excellent is your Name in all the earth! Who have set Your Glory above the (sky) heavens. ~ Psalms 8:1

Earth the realm of the needy; fragile, perishable mankind.

The Realm of Earth

For the sun is no sooner risen with a burning heat, but it withers the grass, and the flower thereof falls, and the grace [individuality] of the fashion [design - attire] of it [plants] perishes: so also shall the rich man fade away in his ways. ~ James 1:11

Then Jesus called His [twelve] disciples unto Him, and said, I have compassion on the multitude [people], because they continue with Me now three days, and have nothing to eat: and I will not send them away fasting [hungry], lest they faint in the way. ~ Matthew 15:32

January 11

Realms of Angels and Humans

For January 11 Topics Hebrews RevelationRoyal Priesthood Christian Responsibility

The Realms - Spiritual Angels and Physical Mankind

Spiritual the Realm of Angels

And [in Heaven] before the Throne there was a sea of glass like unto crystal: and in the midst of the Throne, and round about the Throne, were four beasts [lit. spirit beings - Angels] full of eyes [observant] before and behind. And the first beast (Angel) was like a lion, and the second beast like a calf, and the third beast had a face as a man, and the fourth beast was like a flying eagle. And the four beasts had each of them six wings about him; and they were full of eyes within: and they rest not day and night, saying, Holy, holy, holy, LORD God Almighty, which was, and is, and is to come. ~ Revelation 4:6-8

And I (Apostle John) fell at his feet to worship him (Angel). And he (Angel) said unto me (human), See you do it not: I am your fellow servant, and of your brethren that have the Testimony of Jesus [Matthew 16:15-19]: [instead] worship God: for the Testimony of Jesus is the spirit of prophecy. ~ Revelation 19:10

Take heed that all of you despise [harm] not one of these little ones [children]; for I say unto you, That in Heaven their Angels do always behold the face of My Father which is in Heaven. ~ Matthew 18:10

And of the Angels He says, [He] Who makes His Angels spirits, and His ministers [Angelic ministry] a flame of fire. ... Are they not all [Holy Angels] ministering spirits, sent forth [to earth] to minister for them [humans] who shall be heirs [inheritors] of salvation? ~ Hebrews 1:7-14

Physical the Realm of Humans

Let no man beguile [take from] you of your reward in a voluntary [false show of] humility and [wrongly] worshipping of Angels, intruding into those [spiritual realm] things which he has not seen, vainly puffed up by his fleshly [imagination] mind ... ~ Colossians 2:18

I (Apostle Paul) charge you before God, and the Lord Jesus Christ, and the elect [appointed with a purpose] Angels, that you observe these [Biblical] things without preferring one before another, doing nothing by partiality. ~ 1 Timothy 5:21

For I (Apostle Paul) think that God has set forth us the Apostles last, as it were appointed to death: for we are made a spectacle unto the world, and to Angels, and to men. ~ 1 Corinthians 4:9

Be not forgetful to entertain strangers: for thereby some have entertained Angels unexpectedly [unknowingly]. ~ Hebrews 13:2

Note: the Apostles somewhat knowingly interacted with Angels [i.e. Acts 12:7-12] but it is not given for Common Christians to directly (knowingly) interact with any Holy Angels.

Also Note: Apparently the only Angels seeking to directly interact with humans, during this present Christian Church Age Dispensation, are the disobedient Angels of the unholy and demonic realm.

January 12

Realms of the Human Living and Dead

For January 12 Topics Matthew Luke

The Realms of the Human Living and the Human Deceased

Death - Separation

The realms between living humans and deceased humans are permanently separated.

But Jesus said unto him, Follow Me; and let the dead bury their dead. ~ Matthew 8:22

And beside all this [the realms are fixed], between us [living] and you [deceased] there is a great gulf [G5490 Chasm, divide] fixed [permanent]: so that they [those dead in hell] which would pass from [hell] behind to you [into heaven] cannot; neither can they [deceased] pass to us [on earth], that would come from thence [the afterworld]. ~ Luke 16:26

Note: Biblically the deceased are still alive and in fact are probably very much more aware than we currently are as they would no longer be hindered with the previous physical form.

Also Note: Though the deceased are more alive (aware) now than before they are also very much more separated from us than ever before – at least until we depart and join them. The will of God and the implemented spiritual divide (chasm) is making it impossible for the two realms of living and deceased to interact with each other. Meaning that any present interaction (necromancy – interacting with the deceased) is of a completely suspect (sorcery) nature and being Biblically forbidden [Luke 16:26, Acts 8:9, Galatians 5:19-21] it would have to be considered to be spiritually fraudulent in any existing occurrence or form.

January 13

Realms of Death and Hell

For January 13 Topics Genesis Matthew

The Realms of Death and Hell

Death - Hell

Hell in the form of the abyss has existed since before the original creation. The existing lake of fire was later created though not intended for mankind but as a destination for the unholy Angels.

In the beginning God created the heaven (sky) and the earth. And the earth was without form, and void; and darkness was upon the face of the deep [lit. G12 abuso (abyss), bottomless pit (Revelation 9:1) - Greek Septuagint]. Genesis 1:1-2

Then shall He (God) say also unto them on the left hand, Depart from Me, all of you cursed [unloving], into everlasting fire, prepared for the devil and his angels: ~ Matthew 25:41

Hell is not a place where humans are intended to go, and there is no reason to go there, so don't go there.

January 14

The Eternal Realm of Heaven

For January 14 Topics Isaiah 1 CorinthiansKingdom of Jesus

The Eternal Realm of Heaven - God's Realm

The realm of Heaven is outside the realm of mankind. Yet, the Redemption Plan of God calls for mankind to vanquish our earthly realm and to be eternally united by Jesus Christ with God in His eternal realm of Heaven.

For since the beginning of the world men have not heard, nor perceived by the ear, neither has the eye seen, O God, beside You, what He has prepared for him that waits for Him. ~ Isaiah 64:4

But as it is written [Isaiah 64:4], Eye has not seen, nor ear heard, neither have entered into the heart of man, the things which God has prepared for them that love Him. ~ 1 Corinthians 2:9

January 15

The Holy Spirit

For January 15 Topics Acts EphesiansKingdom of Jesus Royal Priesthood

Our Interaction with God the Holy Spirit

The Holy Spirit is our personal Spiritual contact

Our only legitimate personal interaction within the Spiritual realm for us is our personal interaction with the Holy Spirit.

For through Him (Jesus) we (Christians) both have access by one [Holy] Spirit unto the Father. ~ Ephesians 2:18

Then [the Apostle] Peter said unto them, Repent, and be baptized [identified with Jesus] everyone of you in the Name of Jesus Christ for the remission of sins, and all of you shall receive the [free] gift of the Holy Spirit. ~ Acts 2:38

And when they [early Church Christians] had prayed, the place was shaken where they were assembled together; and they were all filled with the Holy Spirit, and they spoke the word of God with boldness. ~ Acts 4:31

And we [Christians] are His witnesses of these things; and so is also the Holy Spirit, whom God has given to them that obey Him. ~ Acts 5:32

Then remembered I [Apostle Peter] the word of the Lord (Jesus), how that He said, John [the Baptist] indeed baptized with water; but all of you shall be baptized with the Holy Spirit. ~ Acts 11:16

And the disciples [even after rejection and persecution] were filled with joy, and with the Holy Spirit. ~ Acts 13:52

Take heed [caution] therefore unto yourselves, and to all the flock [congregation], over the which the Holy Spirit has made you overseers, to feed the Church of God, which He (Jesus) has purchased with His own blood. ~ Acts 20:28

Note: as was previously noted we as Christians do not knowingly interact with the Angelic realm nor do we at any time attempt [besides its being impossible] to interact with the realm of the deceased. Our unique and conventional interaction [i.e. as modeled in Genesis 24:2-67] with the Spiritual realm at this time, in the present Dispensation, is with God the Holy Spirit our "Servant-Comforter" and God [Father, Son Jesus Christ, Holy Spirit] alone.

January 16

Spiritual Warfare

For January 16 Topics Psalms 2 CorinthiansEphesians

Spiritual Warfare - The Battle Belongs to God

Spiritual warfare is the warfare of the Spirit, Soul, Mind and Body. The victory in the warfare is in overcoming the fallen nature of the world and ourselves, setting aside our setbacks and disappointments and entering into that restful, peaceful fellowship with God, with ourselves and with one another.

Due to the nature of Spiritual warfare it is something that we really don't engage in ourselves but defer [through prayer and supplication] in every opportunity to God who is our Strong defender and our ever present Comforter.

The LORD is my shepherd; I shall not lack. He makes me to lie down in green pastures: He leads me beside the still waters. He restores my soul: he leads me in the paths of righteousness for His Name's sake. Yes, though I walk through the valley of the shadow of death, I will fear no evil: for You are with me; Your rod and Your staff they comfort me. You prepare a table before me in the presence of mine enemies: You anoint my head with oil; my cup runs over. Surely goodness and mercy shall follow me all the days of my life: and I will dwell in the House of the LORD forever. ~ Psalms 23:1-6

For though we walk in the flesh, we do not war after the flesh: For the weapons of our warfare are not carnal, but mighty through God to the pulling down of [spiritual] strong holds; Casting down [our] imaginations, and every [selfish pride] high thing that exalts itself against the knowledge of God, and bringing into captivity every thought to the obedience of Christ; ~ 2 Corinthians 10:3-5

Finally, my brethren, be strong in the Lord, and in the power of His might. Put on the whole armour of God, that all of you may be able to stand against the wiles of the devil. For we wrestle not against flesh and blood [humans], but against principalities [fallen Angelic entities], against powers [Demonic spirits], against the rulers [spiritual hierarchy] of the darkness of this world, against spiritual wickedness in high places. Wherefore take unto you the whole armour of God, that all of you may be able to withstand in the evil day, and having done all, to stand. Stand therefore, having your loins girt about with truth, and having on the breastplate of righteousness; And your feet shod with the preparation of the gospel of peace; Above all, taking the shield of faith, wherewith all of you shall be able to quench all the fiery darts of the wicked. And take the helmet of salvation, and the sword of the Spirit, which is the word of God: Praying always with all prayer and supplication in the Spirit, and watching thereunto with all perseverance and supplication for all saints; And for me (Apostle Paul), that utterance may be given unto me, that I may open my mouth boldly, to make known the mystery of the gospel, For which I am an ambassador in bonds: that therein I may speak boldly, as I ought to speak. ~ Ephesians 6:10-20

Also Note: The nature of Spiritual warfare is that it is primarily an annoyance to our desired Christian Walk and any time that we are able to divert from the norm of Spiritual warfare and into the Biblical rest, fellowship and good works then we have achieved the great victory that we so often seek to obtain.

January 17

Judgment - Great White Throne

For January 17 Topics Acts Revelation

The Great White Throne Judgment - Unbelievers Banishment

The Great White Throne Judgment is the final judgment of God where the unbelievers are eternally removed from the presence of God.

And He (God) commanded us (Christians) to preach unto the people, and to Testify that it is He (Jesus) which was ordained of God to be the Judge of quick (living) and dead. To Him give all the [O.T.] Prophets witness, that through His Name whosoever believeth in Him shall receive remission of sins. ~ Acts 10:42-43

And I saw a great white throne, and Him that sat on it, from whose face the earth and the heaven (sky) fled away; and there was found no place for them. And I saw the dead, small and great, stand before God; and the books were opened: and another book was opened, which is the Book of life: and the dead were judged out of those things which were written in the books, according to their works. And the sea gave up the dead which were in it; and death and hell delivered up the dead which were in them: and they were judged every man according to their works. And death and hell were cast into the lake of fire. This is the second death. And whosoever was not found written in the book of life was cast into the lake of fire. ~ Revelation 20:11-15

January 18

Judgment - Bema Seat Rewards

For January 18 Topics 2 Corinthians Kingdom of JesusRoyal Priesthood Christian Responsibility

Judgment - Bema Seat the Believers Rewards

The bema seat (rewards platform) judgment of God is the judgment of God where the believers are acknowledged and rewarded for their good and acceptable works.

For we (Christians) must all appear before the judgment seat [bema - rewards platform] of Christ; that everyone may receive the things done in his body, according to that he has done, whether it be good [then eternal rewards] or bad [the works of the flesh disappearing in judgment fire]. ~ 2 Corinthians 5:10

And whatsoever all of you do, do it heartily, as to the Lord, and not unto men; Knowing that of the Lord all of you shall receive the reward of the [eternal] inheritance: for all of you serve the Lord Christ. But he that does wrong shall receive for the wrong which he has done: and [with God] there is no respect of persons. ~ Colossians 3:23-25

For he that in these things serves Christ is acceptable to God, and approved of men. Let us therefore follow after the things which make for peace, and things wherewith one may edify another. ~ Romans 14:18-19

For if we would judge [examine] ourselves, we should not be judged [by others]. But when we are judged, we are chastened of the Lord, that we should not be condemned with the world. ~ 1 Corinthians 11:31-32

January 19

Our Eternal Inheritance

For January 19 Topics Ephesians 1 Peter

The Eternal Life Inheritance as Sons and Daughters in Heaven

Our Inheritance as Sons and Daughters

Inheritance is a part of the birthright. First a person is born into a family and then as a family member that person is eligible to receive an inheritance.

In the family of God, a person is spiritually Born Again into the sinless likeness of God the Father and into the family of God. When a person is "Born Again" Spiritually into the family of God, that person becomes a Child of God. A child is a member of the family bearing the resemblance of the father and if the child is promised an inheritance that child becomes a Son and in the future will receive Sonship/Daughtership in the inheritance that it accompanies.

Blessed be the God and Father of our Lord Jesus Christ, which according to His abundant mercy has begotten us again [Born Again] unto a lively hope by the resurrection of Jesus Christ from the dead, To an inheritance incorruptible, and undefiled, and that [eternal] fades not away, reserved in Heaven for you, who are kept by the power of God through faith unto salvation ready to be revealed in the last time. Wherein all of you greatly rejoice, though now for a season, if need be, all of you are in heaviness through manifold temptations: That the trial of your faith, being much more precious than of gold that perishes, though it be tried with fire, might be found unto praise and honor and glory at the appearing of Jesus Christ: Whom having not seen, all of you love; in whom, though now all of you see Him not, yet believing, all of you rejoice with joy unspeakable and full of glory: Receiving the end of your faith, even the salvation of your souls. ~ 1 Peter 1:3-9

That in the dispensation of the fullness of times He (God) might gather together in one all things in Christ, both which are in Heaven, and which are on earth; even in Him [in His Kingdom]: In whom also we have obtained an inheritance, being predestinated [the appointed outcome of all believers after becoming a Christian] according to the purpose of Him who works all things after the counsel of His own will: That we should be to the praise of His Glory, [God] Who first trusted in Christ [to redeem and save us]. In whom all of you also trusted, after that all of you heard the Word of Truth, the Gospel of your salvation: in whom also after that all of you believed, all of you were sealed with that Holy Spirit of promise, Which is the earnest (downpayment) of our [eternal] inheritance until the redemption [our acceptable entrance into Heaven - Sonship/Daughtership] of the purchased [on the cross] possession, unto the Praise of His [cross and resurrection] Glory. ~ Ephesians 1:10-14

Note: If a person is not a family member they would be receiving a gift and not an inheritance.

January 20

Living Physical Sacrifice

For January 20 Topics Romans Ephesians Kingdom of Jesus Royal Priesthood Christian Responsibility

Our Living Physical Sacrifice

Our continual day to day living sacrifice to God is a routine part of our daily Christian Walk with God.

I plead to you therefore, brethren, by the mercies of God, that all of you present your bodies a living sacrifice, holy, acceptable unto God, which is your reasonable service. And be not conformed to this world: but be all of you transformed by the renewing of your mind, that all of you may prove what is that good, and acceptable, and perfect, will of God. For I say, through the grace given unto me, to every man that is among you, not to think of himself more highly than he ought to think; but to think soberly, according as God has dealt to every man the measure of faith. For as we have many members in one body, and all members have not the same office: So we, being many, are one body in Christ, and everyone members one of another. Having then gifts differing according to the grace that is given to us, whether prophecy, let us prophesy according to the proportion of faith; Or ministry, let us wait on our ministering: or he that teaches, on teaching; Or he that exhorts, on exhortation: he that gives, let him do it with simplicity; he that rules [leadership], with diligence; he that shows mercy, with cheerfulness. Let love be without subterfuge [an ulterior motive]. Detest that which is evil; cleave to that which is good. Be kindly affectionate one to another with brotherly love; in honor preferring one another; Not slothful in business; fervent in spirit; serving the Lord; Rejoicing in hope; patient in tribulation; continuing instant in prayer; Distributing to the necessity of saints; given to hospitality. Bless them which persecute you: bless, and curse not. Rejoice with them that do rejoice, and weep with them that weep. Be of the same mind one toward another. Mind not high things, but condescend to men of low estate. Be not wise in your own conceits. Recompense to no man evil for evil. Provide things honest in the sight of all men. If it be possible, as much as lies in you, live peaceably with all men. Dearly beloved, avenge not yourselves, but rather give place unto wrath: for it is written, Vengeance is mine; I will repay, says the Lord. Therefore if your enemy hunger, feed him; if he thirst, give him drink: for in so doing you shall heap coals of fire on his head. Be not overcome of evil, but overcome evil with good. ~ Romans 12:1-21

If so be that all of you have heard Him [God], and have been taught by Him, as the truth is in Jesus: That all of you put off concerning the former conversation the old man [physical], which is corrupt according to the deceitful lusts; And be renewed in the spirit of your mind [soul]; And that all of you put on the new man [spiritual], which after God is created in righteousness and true holiness. ~ Ephesians 4:21-24

January 21

Living Blood Sacrifice

For January 21 Topics LeviticusRomans Hebrews Kingdom of Jesus Royal Priesthood Christian Responsibility

The Living Blood Sacrifice

Jesus willingly shed and sacrificed His sinless blood for our atonement and though like Stephen we might be called upon by God to give our life as an acceptable blood martyr offering to God it is not the same atonement sacrifice that Jesus has already completed for us.

For the life of the flesh is in the blood: and I have given it to you upon the altar to make an atonement for your souls: for it is the [life] blood that [gives life] makes an atonement for the soul. ~ Leviticus 17:11

But he [Stephen], being full of the Holy Spirit, looked up steadfastly into Heaven, and saw the Glory of God, Jesus standing [doing His High Priest duty - the King sits in office, the High Priest stands in office] on the right hand of God, And said, Behold, I see the heavens opened, and the Son of Man (Jesus Christ) standing on the right hand of God. Then they cried out with a loud voice, and stopped their ears, and ran upon him with one accord, And cast him out of the city, and stoned him: and the witnesses laid down their clothes at a young man's feet, whose name was Saul [Paul - Apostle Paul]. And they stoned Stephen, calling upon God, and saying, Lord Jesus, receive my spirit. And he kneeled down, and cried with a loud voice, Lord, lay not this sin to their charge. And when he had said this, he fell asleep. ~ Acts 7:55-60

All of you [Christians] have not yet resisted unto blood, striving against sin. ~ Hebrews 12:4

Now the God of peace, that brought again from the dead our Lord Jesus, that great shepherd of the sheep, through the blood of the everlasting covenant, Make you complete in every good work to do His will, working in you that which is well-pleasing in His sight, through Jesus Christ; to whom be Glory forever and ever. Amen. ~ Hebrews 13:20-21

January 22

Living Soul Sacrifice

For January 22 Topics Isaiah 2 Corinthians Kingdom of Jesus Royal Priesthood Christian Responsibility

A Living Soul Sacrifice

The presenting of our bodies as a living sacrifice and the martyrs sacrifice are both well known and understood by the Christian Church while the Christian sacrifice of offering our soul to God on a continual basis is less understood though it is still an important and valuable sacrifice.

Where the presenting of our bodies as a living sacrifice and the martyrs sacrifice can be in the realm of our just going through the motions the sacrifice of the soul is the occurrence of our awareness and understanding, or more accurately the occurrence of our awareness and our not understanding as we struggle with our circumstances and with our ability to comprehend God's plan for our lives.

For which cause we faint not; but though our outward [physical] man perish, yet the inward [soul] man is renewed day by day. For our light affliction, which is but for a moment, works for us a far more exceeding and eternal weight of glory; While we look not at the [physical] things which are seen, but at the [spiritual] things which are not seen: for the things which are seen are temporal [temporary]; but the [spiritual] things which are not seen are eternal. ~ 2 Corinthians 4:16-18

Yet it pleased the LORD to bruise Him [on the cross - Jesus Christ]; He has put Him to grief: when you shall make His soul an offering for sin, He shall see His seed [remnant], He shall prolong His days [resurrection], and the pleasure of the LORD shall prosper in His hand. He shall see of the travail of His soul, and shall be satisfied: by His knowledge shall My Righteous Servant (Jesus Christ) justify many; for He shall bear their iniquities. ~ Isaiah 53:10-11

January 23

Levitical Priesthood

For January 23 Topics Old Testament Matthew Hebrews Galatians

The Levitical Instructional Priesthood

The Apostle Paul explains that the important purpose of the Levitical Law was to provide information, instruction and examples to the people until the Messiah/Christ would come and officiate the actual offerings and sacrifices with real efficacy [tangible results].

Then assembled together the [Levitical] Chief Priests (Annas and Caiaphas Luke 3:2) [G749 - High Priest], and the scribes, and the elders of the people, unto the palace of the High Priest [G749 - High Priest], who was called Caiaphas, ~ Matthew 26:3

For the [Levitical] law having [only instructions] a shadow of good things to come, and not the very image [or substance] of the things, can never with those sacrifices which they offered year by year continually make the comers thereunto perfect [complete]. For then [if perfect] would they [Levitical offerings] not have ceased to be offered? because that the worshippers once purged [cleansed] should have had no more conscience of sins. But in those [instructional] sacrifices there is a remembrance [instruction] again made of sins every year. ~ Hebrews 10:1-3

Wherefore [what is the purpose] then [that] serves the [Levitical] law? It was added because of transgressions, till the Seed [Messiah/Christ] should come to whom [us] the promise was made; and it was ordained by angels [messengers - prophets] in the hand of a mediator. ... But before faith [Messiah/Christ] came, we were kept under the law, shut up unto the faith which should afterwards be revealed [in Jesus Christ]. Wherefore the law was our schoolmaster [instruction] to bring us unto Christ, that we might be justified by faith. But after that faith has come, we are no longer under a [Levitical Law] schoolmaster. ~ Galatians 3:19-25

Note: with the arrival of the Christ (Jesus Christ) the Levitical Priesthood has gloriously completed its assigned task and is no longer a viable Priesthood.

January 24

Vagabond Priesthood

For January 24 Topics Acts Uncategorized

The Vagabond Bogus Priesthood

The Vagabond priesthood is a rouge, usually financially motivated scheme enacted by some people in an often very successful attempt to gain prominence and wealth from among other people.

Then certain of the vagabond Jews, exorcists, took upon them to call over them which had evil spirits the name of the LORD Jesus, saying, We adjure you by Jesus whom [the Apostle] Paul preaches. And there were seven sons of one Sceva, a Jew, and chief [G749 - high priest] of the [vagabond] priests, which did so. And the evil spirit answered and said, Jesus I know, and Paul I know; but who are all of you? And the man in whom the evil spirit was leaped on them, and overcame them, and prevailed against them, so that they fled out of that house naked and wounded. And this was known to all the Jews and Greeks also dwelling at Ephesus; and fear fell on them all, and the Name of the Lord Jesus was magnified. And many that believed came, and confessed, and showed their deeds. Many of them also which used curious arts [witchcraft] brought their books together, and burned them before all men: and they counted the price of them, and found it fifty thousand pieces of silver. So mightily grew the Word of God and prevailed. ~ Acts 19:13-20

Note: The Vagabond priesthood itself is done in a way that only mimics True Christianity and is actually without God and is outside of God's eternal Kingdom.

January 25

Royal Priesthood

For January 25 Topics 1 Peter Revelation Kingdom of Jesus Royal Priesthood Christian Responsibility

The Royal Christian Priesthood

With the [Aaronic] Levitical Priesthood having been completed and removed and the [self-serving] Vagabond priesthood not being a legitimate Priesthood the only and desired Priesthood for the Christian community is the Royal eternal [Melchizedek] Priesthood of the Messiah Jesus Christ.

Seeing then that we (Christians) have a great High Priest [G749 - High Priest], that is passed into the heavens, Jesus the Son of God, let us hold fast our profession. For we have not an High Priest [G749 - High Priest] which cannot be touched with the feeling of our infirmities; but was in all points tempted like we are, yet without sin. Let us therefore come boldly unto the Throne of Grace, that we may obtain mercy, and find grace to help in time of need. ~ Hebrews 4:14-16

But all of you (Christians) are a chosen generation, a Royal Priesthood, an Holy Nation, an exclusive people; that all of you should show forth the praises of Him [God] who has called you out of darkness into His marvellous light; Which in time past (Gentiles) were not a [godly] people, but are now (Christians) the people of God: which had not obtained mercy, but now [New Covenant] have obtained mercy. ~ 1 Peter 2:9-10

... Unto Him (Jesus Christ) that loved us, and washed us from our sins in His own blood, And has made us kings and priests [Royal Priesthood] unto God and His Father; to Him be Glory and dominion forever and ever. Amen. ~ Revelation 1:5-6

And they [the redeemed in Heaven] sang a new song, saying, You are worthy to take the book, and to open the seals thereof: for You were slain [cross], and have redeemed us to God by Your blood out of every kindred [ethnicity], and tongue [language], and people, and nation; And have made us unto our God kings and priests [Royal Priesthood]: and we shall reign on the earth. ~ Revelation 5:9-10

January 26

Individual Prayer

For January 26 Topics 1 Thessalonians Acts Ephesians Kingdom of Jesus Royal Priesthood Christian Responsibility

Individual Christian Prayer

Prayer is our personal way of communicating with God

With any personal relationship communication is critical. Prayer isn't the only thing that Christians have; but it is the best thing we have and while God desires to do many things for us He will not do some of them unless we specifically ask Him in prayer.

Rejoice evermore. Pray without ceasing. In everything give thanks: for this is the will of God in Christ Jesus concerning you. ~ 1 Thessalonians 5:16-18

But we [Church leaders] will give ourselves continually to prayer, and to the ministry of [preaching] the Word. ~ Acts 6:4

And Cornelius [a Roman centurion] said [to the Apostle Peter], Four days ago I was fasting until this [noon] hour; and at the ninth hour I prayed in my house, and, behold, a man [Angel] stood before me [in a vision] in bright clothing, And said, Cornelius, your prayer is heard, and your alms are had in remembrance in the sight of God. ~ Acts 10:31

Wherefore I (Apostle Paul) also, after I heard of your faith in the Lord Jesus, and love unto all the saints, Cease not to give thanks for you, making mention of you in my prayers; That the God of our Lord Jesus Christ, the Father of glory, may give unto you the Spirit of wisdom and revelation in the knowledge of Him: The eyes of your understanding being enlightened; that all of you may know what is the hope of His calling, and what the riches of the glory of His inheritance in the saints, And what is the exceeding greatness of His power toward us who believe, according to the working of His mighty power, Which He wrought (accomplished) in Christ, when He raised Him from the dead, and set Him at His own right hand in the Heavenly places, Far above all principality, and power, and might, and dominion, and every name that is named, not only in this world, but also in that which is to come: And has put all things under His feet, and gave Him to be the head over all things to the Church, Which is His body, the fullness of Him that fills all in all. ~ Ephesians 1:15-23

January 27

Individual Bible Study

For January 27 Topics John 2 Timothy Acts Kingdom of Jesus Royal Priesthood Christian Responsibility

Individual Christian Bible Study

The Holy Bible is our only recorded message [word - logos] from God, having been delivered through the Prophets and Apostles of old it is our primary means to actually determine what God has intended for our lives.

In the beginning was the Word [G3056 - Logos: a spoken logic, reason, understanding, etc.], and the Word was with God, and the Word was God. ~ John 1:1

All [Holy] scripture is given by inspiration of God, and is profitable for doctrine, for reproof, for correction, for instruction in righteousness: That the man of God may be complete, thoroughly furnished unto all good works. ~ 2 Timothy 3:16-17

These [Berean Church] were more noble than those in Thessalonica, in that they received the word [sermons] with all readiness of mind, and searched the scriptures daily, [to determine] whether those things [spoken messages] were so. ~ Acts 17:11

January 28

Fellowship of Individuals - Koinonia

For January 28 Topics 1 Corinthians 1 John Philemon Kingdom of Jesus Royal Priesthood Christian Responsibility

The Fellowship of Christian Individuals

Fellowship involves a somewhat selfless gathering where people are gathered together to encourage, support and in some ways assist one another all with the intended results of furthering Christian morale.

The [communion] cup of blessing which we bless, is it not the communion [G2842 - koinonia] of the blood of Christ? The bread which we break, is it not the communion [G2842 - koinonia] of the body of Christ? ~ 1 Corinthians 10:16

And they [common Christians] continued stedfastly in the Apostles' doctrine and fellowship [G2842 - koinonia], and in breaking of bread [communion], and in prayers. ~ Acts 2:42

But if we walk in the light, as He is in the light, we have fellowship [G2842 - koinonia] one with another, and the blood of Jesus Christ His Son cleanses us from all sin. ~ 1 John 1:7

For it has pleased them of Macedonia and Achaia to make a certain contribution [G2842 - koinonia] for the poor saints which are at Jerusalem. ~ Romans 15:26

That the communication [G2842 - koinonia] of your faith may become effectual by the acknowledging of every good thing which is in you in Christ Jesus. ~ Philemon 1:6

January 29

Individual Acts of Service

For January 29 Topics Matthew Hebrews Philippians Kingdom of Jesus Royal Priesthood Christian Responsibility

Our Christian Individual Acts of Service

Our Christian service is ultimately directed towards God and it is God that ultimately acknowledges and rewards our faithful efforts.

He that receives you [disciples of Jesus] receives Me, and he that receives Me receives Him [God the Father] that sent Me. He that receives a prophet in the name of a prophet shall receive a prophet's reward; and he that receives a righteous man in the name of a righteous man shall receive a righteous man's reward. And whosoever shall give to drink unto one of these little ones a cup of cold water only in the name of a disciple, assuredly I say unto you, he shall in no wise lose his reward. ~ Matthew 10:40-42

But without faith it is impossible to please Him: for He that comes to God must believe that He is [exists], and that He is a rewarder of them that diligently seek Him. ~ Hebrews 11:6

Yes, and if I [Apostle Paul] be offered upon the sacrifice and service of your faith, I joy, and rejoice with you all. For the same cause also do all of you joy, and rejoice with me. ~ Philippians 2:17-18

January 30

Christian Baptism

For January 30 Topics John LukeActs Kingdom of JesusHoly Week Christian Responsibility

Christian Baptism - New Testament

The Christian Baptism consists of three elements: Spirit (Jesus Christ - Holy Spirit), Water, and Refining Fire.

Christian Baptism - Jesus Christ, Holy Spirit

Then said Jesus to them again, Peace be unto you: as My Father has sent Me, even so send I you. And when He [Jesus] had said this, He breathed [baptized - sealing] on them, and says unto them, Receive all of you the Holy Spirit [become Born Again - be a Christian]: ~ John 20:21-22

Then opened He their understanding [breathed on them - baptism], that they might understand the scriptures, And said unto them, Thus it is written, and thus it was essential for Christ to suffer, and to rise from the dead the third day: And that repentance and remission of sins should be preached in His Name among all Nations, beginning at Jerusalem. And all of you are witnesses of these things. And, behold, I send [the Holy Spirit] the promise of My Father upon you: but tarry (wait) all of you in the city of Jerusalem, until [Pentecost] all of you be imbued (permeated-saturated with inspiration) with power from on high. ~ Luke 24:36-49

And they [those with faith in the resurrection - Born Again Christians] were all filled [baptized - empowered] with the Holy Spirit, and [as empowered] began to speak with other tongues, as the [Holy] Spirit gave them utterance. ~ Acts 2:4

Christian Baptism - Water

Criteria for Christian Water Baptism

  1. The person being baptized confesses a personal individual faith in Jesus Christ [the Apostles' Creed, a Psalm or a Bible verse can be read or recited]. Acknowledging the sinless Divine life, sacrificial atoning death on the cross and three days later the resurrection [eternal life] of Jesus Christ.

  2. The person administering the baptism is to baptize in the Name of God the Father, the Son Jesus and the Holy Spirit [not in the name of any individual, group or denomination] i.e. (Matthew 28:18-20) "I baptize you in the Name of God the Father, the beloved Son Jesus Christ and the Holy Spirit."

  3. The water baptism event [submerging into water] signifies our (dying) death and burial to this world (sin and death) while then [emerging from the water] signifies our own personal resurrection with eternal life in Jesus Christ entering into a new life in the eternal Kingdom of God.

And Jesus came and spake unto them [Disciples], saying, All power is given unto Me in heaven and in earth. Go ye therefore, and teach [Disciple] all Nations, *baptizing them in the Name of the Father, and of the Son [Jesus], and of the Holy Ghost: Teaching them to observe all things whatsoever I have commanded you: and, lo, I Am with you always, even unto the end of the world. Amen. ~ Matthew 28:18-20 KJV

Note: The water baptism [and accompanying confession of faith] is the Biblical public confession of faith for each individual Christian and is not to be confused with an alter call that although being a public stand it is not in its entirety the Biblical confession of faith.

Christian Baptism - Fire

And there appeared unto them cloven tongues like of fire, and it sat upon each of them. ~ Acts 2:3

Every man's work shall be made manifest: for the day shall declare it, because it shall be revealed by fire; and the fire shall try every man's work of what sort it is. If any man's work abide which he has built thereupon, he shall receive a reward. If any man's work shall be burned, he shall suffer loss: but he himself shall be saved; yet so as by fire. ~ 1 Corinthians 3:13-15

That the trial of your faith, being much more precious than of gold that perishes, though it be tried with fire, might be found unto praise and honor and glory at the appearing of Jesus Christ: Whom having not seen, all of you love; in whom, though now all of you see him not, yet believing, all of you rejoice with joy unspeakable and full of glory: Receiving the end of your faith, even the salvation of your souls. ~ 1 Peter 1:7-9

January 31

Christian Communion

For January 31 Topics Genesis Matthew 1 Corinthians Kingdom of JesusHoly Week Christian Responsibility

Christian Communion - The New Testament

The Communion Bread (body) represents both the physical and the resurrection body of Jesus Christ and the Cup of Wine (Blood) represents both the physical blood and the Spiritual eternal life blood of Jesus Christ.

Criteria for Christian Communion

  1. First the 'body' (of Jesus Christ) bread [wafer] is to be unleavened (sinless), unsweetened (reality), salt (preserved), holes (pierced) and browned (bruised).

  2. Second the 'blood' (of Jesus Christ) cup [grape juice, wine] is to be mingled (combined) 1/3 water with 2/3 grape [fruit of the vine]. Use three separate glasses or containers, 1 with water, 1 with grape, 1 empty. Then pour [mingle] at the same time both the grape and the water into the empty cup creating the cup of 2/3 grape mingled with 1/3 water.

  3. Reading a Bible verse or passage provides the 3rd element of Communion the element of the Word of God being the Spirit of God.

Note: When the Communion bread is lifted up blessed, exalted and broken it represents the physical body of Jesus Christ on the cross then when the bread is eaten (consumed, eternalized) it represents the Spiritual [resurrection] body of Jesus Christ. Likewise when the Communion blood is mingled [grape, water] it represents the physical blood and water of Jesus Christ that was shed on the cross [after His death - by the spear wound (John 19:34-35)] for the remission of our sins and then when the blood is drink (consumed, eternalized) it represents the resurrection eternal life Spiritual blood of Jesus Christ. Both [the one body] the physical (earthly) body of Jesus Christ and His eternal Spiritual Resurrection [bodily resurrection] of Jesus Christ [along with our new everlasting spiritual body in Jesus Christ] are represented in the one Communion of bread and wine (grape).

Note: The 'cup' is in reference to both the physical life-blood and the Spiritual life-blood of Jesus. The Communion of Jesus Christ represents both the body on the cross and the resurrection life body of Jesus. The New Testament - The Communion of Jesus Christ represents both the Redemption (cross) and Salvation (resurrection) body of Jesus Christ. - Also Note: Jesus being without sin in His body (Matthew 17:2), bodily resurrected in His same body. We having sin our own physical body we vacate our physical body and it returns to dust [Genesis 3:19] then we each receive a new spiritual body - not a new physical body [not a reincarnation of a physical body] but a new eternal spiritual body for the purposes of our [continuing] eternal spiritual life.

And Melchizedek King {of} Salem brought forth [Communion] bread and wine: and He was the Priest of the Most High God. And He blessed him (Abraham), and said, Blessed be Abram (Abraham) of The Most High God, possessor of heaven and earth: And blessed be The Most High God, which has delivered your enemies into your hand. And he gave Him tithes of all. ~ Genesis 14:18-20 -- Note: the word "of" is not in the OT Septuagint bible version.

And as they were eating, Jesus took [Communion] bread, and blessed it, and brake it, and gave it to the disciples, and said, Take, eat; this is my body. And he took the [Communion] cup, and gave thanks, and gave it to them, saying, Drink all of you all of it; For this is my blood of the new testament, which is shed for many for the remission of sins. But I say unto you, I will not drink henceforth of this fruit of the vine, until that day [in Heaven] when I drink it new with you in my Father's kingdom. ~ Matthew 26:26-29

For I [Apostle Paul] have received of the Lord [Jesus] that which also I delivered unto you, That the Lord Jesus the same night in which He was betrayed took bread: And when He had given thanks, He brake it, and said, Take, eat: this is *My body [representing both the physical body and resurrection (spiritual) body of Jesus], which [physical body] is broken for you: this do in remembrance of Me. After the same manner also He took the cup, when he had supped, saying, This cup is the New Testament in My blood [both physical blood and resurrection Spirit-life blood]: this do ye, as oft as ye drink it, in remembrance of Me. *For as often as ye eat *this [unleavened] bread, and drink this [grape and water mingled] cup, ye do shew the Lord's death till he come. Wherefore whosoever shall eat this bread, and drink this cup of the Lord, unworthily [thinking they are not a sinner], shall be guilty of the [sacrifice for our sins] body and blood of the Lord. **But let a man examine himself, and so let him eat of that bread, and drink of that cup. For he that eateth and drinketh unworthily, eateth and drinketh damnation to himself, **not discerning the Lord's body [that the physical body of Jesus was given physically for our sin on the cross (redemption) and that the Spiritual body of Jesus is given to us from His eternal life resurrection (Salvation)]. For this cause [not knowing that the same body of Jesus from the cross is the same body that resurrected and is for our eternal, resurrection life, salvation] many are weak and sickly among you, and many sleep [are unaware of the power and of the pending resurrection in our own life]. For if we would judge ourselves, we should not be judged. But when we are judged, we are chastened (Hebrews 12:6) of the Lord, that we should not be condemned with the world. ~ 1 Corinthians 11:23-26 KJV

Note: The Communion represents and is a part of the Levitical Feats of "The Lord's Passover" Jesus was betrayed on the night of the Passover Feast [14th of Nisan - Leviticus 23:5]. The very next day, the day of the crucifixion (cross) of Jesus is the Levitical Feast the "Feast of Unleavened Bread" [15th of Nisan - Leviticus 23:6] then that first day of the week [Sunday] is the Feast of Firstfruits [Leviticus 23:7] - Jesus Resurrected on Sunday the Feast of Firstfruits and began (John 20:22) to give individually to each one of His disciples the Firstfruits of His Holy, eternal resurrection life - Romans 8:23 And not only they [all of creation groans for redemption], but ourselves also, which have *the Firstfruits of the Spirit, even we ourselves groan within ourselves, waiting for the adoption [from Children of God to Sons of God], to wit, the redemption of our body.

February - The Romance of Redemption and Salvation

Espoused to Christ

For February 1 Topics Jeremiah MatthewJohn 2 CorinthiansKingdom of Jesus

The Church the Bride of Jesus Christ

The faithful marriage union between one man and one woman is a representation of the ultimate intimate Spiritual union relationship between God and His people.

For I [Apostle Paul] am jealous over you [True Church] with godly jealousy: for I have espoused you to One Husband [Jesus Christ], that I may present you as a chaste virgin [faithful] to Christ. ~ 2 Corinthians 11:2

And while they [Vagabond Church] went to buy, the Bridegroom [Jesus Christ] came [2nd Coming]; and they [True Church] that were ready went in with Him to the marriage: and the door was shut. ~ Matthew 25:10

The voice of joy, and the voice of gladness, the voice of the bridegroom, and the voice of the bride, the voice of them that shall say, Praise the LORD of Hosts: for the LORD is good; for His mercy endures for ever: and of them that shall bring the sacrifice of praise into the House of the LORD ... Jeremiah 33:11

He (Jesus) that has the bride is the bridegroom: but the friend [John the Baptist] of the bridegroom, which stands and hears Him, rejoices greatly because of the bridegroom's voice: this my joy therefore is fulfilled. ~ John 3:29

Note: John the Baptist was not a Christian, he did not survive to become a member of the Christian Church that began on Resurrection [Easter] Sunday. John the Baptist was the last of the Old Testament Prophets (Matthew 11:13).

February 2

The Excellent Way!

For February 2 Topics 1 Corinthians Kingdom of JesusRoyal Priesthood Christian Responsibility

Christian Love and Charity - A More Excellent Way

A More Excellent Way!

But covet earnestly the best gifts: and yet show I unto you A More Excellent Way. Though I speak with the tongues of men and of Angels, and have not love, I am become as sounding brass, or a tinkling cymbal. And though I have the gift of prophecy, and understand all mysteries, and all knowledge; and though I have all faith, so that I could remove mountains, and have not love, I am nothing. And though I bestow all my goods to feed the poor, and though I give my body to be burned, and have not love, it profits me nothing. Love suffers long, and is kind; love envies not; love vaunts not itself, is not puffed up, Does not behave itself unseemly, seeks not her own, is not easily provoked, thinks no evil; Rejoices not in iniquity, but rejoices in the Truth; Bears all things, believes all things, hopes all things, endures all things. Love never fails: but whether there be prophecies, they shall fail; whether there be tongues, they shall cease; whether there be knowledge, it shall vanish away. For we know in part [our limited understanding], and we prophesy in part. But when that [Jesus Christ] which is perfect has come [2nd Coming], then that which is in part shall be done away. When I was a child, I spoke as a child, I understood as a child, I thought as a child: but when I became a man, I put away childish things. For now we see through a glass [the spirit realm], darkly [vaguely]; but then [later] face to face [with God]: now I know in part; but then shall I know even as also I am known. And now abides faith, hope, love, these three; but the greatest of these is love. ~ 1 Corinthians 12:31-3:13

February 3

Biblical Redemption

For February 3 Topics Genesis ExodusJohn RomansEphesians Holy WeekKingdom of Jesus Royal Priesthood

Biblical Redemption - A Return to the Presence of God

Redemption is to purchase back something that once belonged to you, but is not currently in your possession. When Adam and the Woman [later named Eve, living] sinned, mankind was sold into sin. To be in sin is to be separated from the possession of God. On the cross, Jesus redeemed (purchased) back from sin, as His possession, all those who would choose to be reunited with God.

Old Testament Redemption

Redemption is expressed in the Old Testament as the blood covering of the Passover Feast that Israel celebrated in Egypt. The Passover in Egypt is an enactment of God redeeming (purchasing) with His blood His people back into His possession, from the possession of the world and slavery. Death has passed over the Jews and the Church, the redeemed have escaped death and have passed over into life with God.

And they [Congregation] shall take of the [Passover - redemption] blood, and strike it on the two side posts and on the upper door post of the houses, wherein they shall eat it [Passover meal]. ~ Exodus 12:7

And that prophet, or that dreamer of dreams, shall be put to death; because he has spoken to turn you away from the LORD your God, which brought you out of the land of Egypt, and redeemed you out of the House of Bondage, to thrust you out of the way which the LORD your God commanded you to Walk in. ~ Deuteronomy 13:5

Moses' Song of Redemption and Salvation - after the Red Sea crossing.

You (God) in your mercy have led forth the people which you have redeemed: You have guided them in your strength unto your Holy Habitation [Mt. Sinai]. ~ Exodus 15:13

New Testament Redemption

The New Testament redemption promise occurred on the night of the New Testament Passover (Last Supper) and the actual blood of Jesus was shed on the cross of Jesus - where Jesus, the Firstborn of God, gave His life and died, clearing the way for us to be freed from the sin and slavery of the world and to be redeemed [united] to God as His possession.

Being justified freely by His grace through the redemption that is in Christ Jesus: Whom God has set forth to be a propitiation [full payment of all sins] through faith in His blood, to declare His righteousness for the remission of sins that are past, through the forbearance [forgiveness] of God; ~ Romans 3:24-25

In [Jesus] Whom we [Christians] have redemption through His blood, the forgiveness of sins, according to the riches of His grace; ~ Ephesians 1:7

But when they came to Jesus, and saw that he was dead already, they brake not his legs: But one of the soldiers with a spear pierced His side, and forthwith came there out [atonement] blood and water. And he [Disciple John] that saw it bare record, and his record is True: and he knows that he says True, that all of you might believe. For these things were done, that the scripture should be fulfilled, A bone of Him shall not be broken. And again another scripture says, They shall look on Him whom they pierced. ~ John 19:33-37

Note: the atoning [life] blood of the New Testament is the blood of Jesus shed [poured out] after His death (full and final payment of sin) on the cross.

February 4

Biblical Salvation

For February 4 Topics Genesis ExodusRomans 1 PeterHoly Week Kingdom of JesusRoyal Priesthood

Biblical Salvation - Healing and Wellbeing in the Presence of God

Salvation means to be taken out of harm's way, "saved " from harm or danger, included in being saved is healing, emotional spiritual healing. Where there is danger there is suffering and injury; where there is salvation there is healing.

Our salvation does not stop with us being saved from perishing in the fires of hell. We as Christians commonly ask others "are you saved?" as though salvation is a one time finished work in our lives. Often what we are really asking is if the person has a personal relationship with God. A relationship with God First involves redemption (renewed relationship) with God, then through our new Spiritual relationship (sanctification) with God we are continually being saved (healed).

Old Testament Salvation

I have waited for Your salvation, O LORD. ~ Genesis 49:18

Moses' Song of Redemption and Salvation - after the Red Sea crossing.

The LORD is my strength and song, and He is become my salvation [safety - deliverance from Egypt]: He is my God, and I will prepare Him an habitation; my father's God, and I will exalt Him. ~ Exodus 15:2

New Testament Salvation

For I am not ashamed of the Gospel of Christ: for it is the power of God unto salvation to everyone that believes; to the Jew first, and also to the Greek. ~ Romans 1:16

Who [Christians] are kept by the power of God through faith unto salvation ready to be revealed in the last time. ~ 1 Peter 1:5

Beloved, when I (Jude) gave all diligence to write unto you of the Common Salvation, it was necessary for me to write unto you, and exhort you that all of you should earnestly contend for the faith which was once delivered unto the saints. ~ Jude 1:3

But we [Jewish Christians] believe that through the grace of the LORD Jesus Christ we [Redeemed Jews] shall be saved [Salvation], even as they [previously unredeemed Gentiles]. ~ Acts 15:11

Note: the Jews are the Redeemed of God [Isaiah 43:1-2, Romans 9:4-5] though their eternal salvation in the Messiah Jesus Christ has been postponed [Romans 11:25] until they are individually in Heaven. The Christian Church and only the Christian Church experiences eternal salvation [John 5:24] while still on earth.

Also Note: the Jewish, Old Testament salvation involved safety from an immediate danger i.e. deliverance from Egypt. Only the New Testament salvation in Jesus Christ provides eternal life salvation from sin.

February 5

Eve

For February 5 Topics Genesis Romans1 Timothy Kingdom of Jesus

Eve the faithful and only wife of Adam

The Fall of Mankind

The loss of earthly redemption-salvation and the beginning of the journey to eternal Heavenly Redemption-Salvation.

Adam and Eve were of course involved in one of the most interesting and intriguing events of the Bible - the fall of mankind.

And the man [Adam] said, The woman whom you gave to be with me, she gave me of the tree, and I did eat. And the LORD God said unto the woman, What is this that you have done? And the woman said, The Serpent [Satan] misled me, and I did eat. ~ Genesis 3:12-13

Note: In some of the first events recorded in the Bible regarding mankind God talks first to Adam about eating the forbidden fruit and not to the woman because had God talked to Eve first about what went wrong then probably Eve would have only blamed herself and not Satan as was appropriate for the events that had happened. In the events as they unfolded God purposely spoke first to Adam and then Adam blamed the woman and once blamed the woman then rightfully blamed Satan for the fall of mankind.

Had the woman taken the full responsibility for disobeying God, as Satan had planned, it's possible that Redemption-Salvation might not have been offed to mankind and that Adam, the woman and any descendants would have remained dead in sin and separated from God.

Also Note: Something that everyone needs to know about the human existence is that there is a propensity for us humans to do the wrong thing [sin] and for some even to do an evil thing and then to shift the blame for the wrong behavior over to someone or something else. Satan did this blame-shifting in the Garden of Eden when Satan tempted Eve (the woman) to disobey God and then Satan tried to shift the blame and convince Eve that she had disobeyed God by her own choice.

After the tempting by Satan and the fall of mankind in Adam and Eve, Adam then in faith named the woman (Eve - the mother of all living) signifying that both Adam and Eve through faith in God are both in Heaven.

And Adam called his wife's name Eve; because she was the mother of all living. ~ Genesis 3:20

The Romance of Redemption and Salvation - Explained in the New Testament

Nevertheless death reigned [before, during and after the Levitical Law] from Adam to Moses, even over them that had not sinned after the embodiment of Adam's transgression, [Adam] who [then knowingly sacrificed himself for his wife] is the figure [type] of Him (Jesus Christ) that was to come. ~ Romans 5:14

For Adam was first formed, then Eve. And Adam was not deceived, but the woman being deceived was in the transgression. ~ 1 Timothy 2:13-14

The Bible teaches that Adam knowingly understood that in disobeying God it would facilitate his fall yet Adam purposely and knowingly fell in order to join his wife's predicament in the fall. Likewise Jesus purposely took on a body of flesh and blood knowing that He would be rejected and crucified but like Adam also knowing that it was the only way to rescue [Redemption-Salvation] His Bride the Church.

February 6

Emzara

For February 6 Topics Genesis Acts

Emzara by some Jewish traditions was the wife of Noah

Noah and his wife had three sons

And Noah was five hundred years old: and Noah brings forth Shem, Ham, and Japheth. ~ Genesis 5:32

And Noah was six hundred years old when the flood of waters was upon the earth. And Noah went in, and his sons, and his wife, and his sons' wives with him, into the ark, because of the waters of the flood. ~ Genesis 7:5

God that made the world and all things therein, seeing that He is Lord of heaven and earth, dwells not in temples [buildings] made with hands; Neither is worshipped with men's hands, as though He needed anything, seeing He gives to all life, and breath, and all things; And has made of one blood [the sinful blood of Adam] all Nations of men [descended] for to dwell on all the face of the earth, and hath determined the times [of birth] before appointed, and the [location] bounds of their habitation [living]; That they should seek the Lord, if lest by any means they might feel [seek] after Him, and find Him, though He be not far from every one of us: For in Him we live, and move, and have our being; as certain also of your own [Greek] poets have [already] said, For we are also His offspring [created beings]. ~ Acts 17:24-28

Note: all of mankind is physically related in Adam and Eve and then again in Noah and his wife.

February 7

Sarah

For February 7 Topics Genesis

Sarah the first and favored wife of Abraham

Abraham and Sarah are both descendants of Noah's oldest son Shem.

And Abram and [his brother] Nahor took them wives: the name of Abram's wife was Sarai; ... But Sarai was barren; she had no child. And Terah [Abraham's father] took Abram his son, and Lot [his grandson] the son of Haran [Abraham's other brother] his son's son, and Sarai his daughter in law, his son Abram's wife; and they went forth with them from Ur of the Chaldees [modern - Northern Iraq], to go into the land of Canaan [ancient Judea - modern Israel]; and they came [at first only] unto Haran [in northern Syria], and dwelt there [Acts 7:4]. ~ Genesis 11:29-31

Neither shall your name any more be called Abram, but your name shall be Abraham; for a father of many Nations have I made you. ~ Genesis 17:5

And God said unto Abraham, As for Sarai your wife, you shall not call her name Sarai, but Sarah shall her name be. ~ Genesis 17:15

Note: signifying [Revelation 2:17 and Revelation 3:12] their covenant, New Life [Born Again] relationship with God, He changed Abram's name to Abraham and Sarai's name to Sarah by adding the "h" breath of life to each name.

February 8

Rebecca

For February 8 Topics Genesis

Rebecca (Rebekah) the wife of Isaac

Rebecca is the granddaughter of Abraham's brother Nahor, her father is Bethuel a son of Nahor.

But you [Eliezer of Damascus, Syria - Abraham's trusted servant] shall go unto my country, and to my kindred, and take a wife unto my son Isaac. ~ Genesis 24:4

And it came to pass, before he [Eliezer] had [was] done speaking [praying to God], that, behold, Rebekah came out, who was born to Bethuel, son of Milcah [his mother], the wife of Nahor [his father], Abraham's brother [note: the family moved from Ur of the Chaldees to Haran and Padan Aram in northern Syria] ... ~ Genesis 24:15

And Rebekah had a brother, and his name was Laban: and Laban ran out unto the man, unto the well. ~ Genesis 24:29

And they called Rebekah, and said unto her, Will you go with this man? And she said, I will go. ~ Genesis 24:58

And Isaac brought her into his mother Sarah's tent, and took Rebekah, and she became his wife; and he loved her: and Isaac was comforted after his mother's death. ~ Genesis 24:67

And these are the generations of Isaac, Abraham's son: Abraham brings forth Isaac: And Isaac was forty years old when he took Rebekah to wife, the daughter of Bethuel the Syrian of Padan-aram, the sister to Laban the Syrian. ~ Genesis 25:19-20

And Isaac sent away Jacob: and he went to Padan-aram unto Laban, son of Bethuel the Syrian, the brother of Rebekah, Jacob's and Esau's mother. ~ Genesis 28:5

Isaac and Rebecca are the parents of Esau and Jacob

February 9

Rachel and Leah

For February 9 Topics Genesis MatthewJohn

Rachael the first love of Jacob and second wife while Leah was the first wife of Jacob

Jacob later renamed Israel [Genesis 35:10] is the Father of the 12 Tribes (Patriarchs - families) that comprise the Nation of Israel

And that Jacob obeyed his father and his mother, and was gone to Padan-aram; ~ Genesis 28:7

And Jacob went out from Beer-sheba [in Canaan - later Judea], and went toward Haran [Genesis 11:31]. ~ Genesis 28:10

Then Jacob went on his journey, and came into the land of the people of the east. ... And Jacob said unto them, My brethren, whence be all of you? And they said, Of Haran are we. And he said unto them, Know all of you Laban the son [grandson] of Nahor? And they said, We know him. And he said unto them, Is he well? And they said, He is well: and, behold, Rachel his daughter comes with the sheep. ~ Genesis 29:1-6

And Laban had two daughters: the name of the elder was Leah, and the name of the younger was Rachel. Leah was tender eyed; but Rachel was beautiful and well favored. And Jacob loved Rachel ... Genesis 29:16-18

... Now the sons of Jacob were twelve [and at least one daughter, Dinah]: The sons of Leah; Reuben, Jacob's firstborn, and Simeon, and Levi, and Judah [the line of Jesus Christ], and Issachar, and Zebulun: The sons of Rachel; Joseph, and Benjamin: And the sons of Bilhah, Rachel's handmaid [servant]; Dan, and Naphtali: And the sons of Zilpah, Leah's handmaid [servant]: Gad, and Asher: these are the sons of Jacob, which were born to him in Padan-aram. ~ Genesis 35:22-26

Now Israel [Jacob] loved Joseph more than all his children, because he was the son of [Rachel and of] his old age: and he made him a coat of many colors. And when his [eleven] brethren saw that their father loved him more than all his brethren, they hated him, and could not speak peaceably unto him. ~ Genesis 37:3-4

New Testament - Rachel and Jacob

Then was fulfilled that which was spoken by Jeremy (Jeremiah) the Prophet, saying, In Rama was there a voice heard, lamentation, and weeping, and great mourning, Rachel weeping for her children, and would not be comforted, because they are not. ~ Matthew 2:17-18

Then comes He [Jesus] to a city of Samaria, which is called Sychar (Shechem), near to the parcel of ground that Jacob gave to his son Joseph. Now Jacob's well was there. Jesus therefore, being wearied with His journey, sat thus on the well: and it was about the sixth hour. ~ John 4:5-6

February 10

Tamar, Rahab and Ruth

For February 10 Topics Genesis Joshua Ruth Matthew

Tamar the daughter-in-law and accidental mistress of Judah, Rahab and Ruth

Early Gentile wives of the Tribe of Judah; Tamar, Rahab and Ruth.

Tamar a Canaanite, Rahab a Canaanite prostitute from the city of Jericho and Ruth a widow from the country of Moab.

And Judah took a wife for Er his firstborn, whose name was Tamar. ~ Genesis 38:6

Then said Judah to Tamar his daughter in law, [after the death of his son Er] Remain a widow at your father's house, till Shelah my [other] son be grown: for he said, Lest possibly he die also, as his brethren [older brother Er] did. And Tamar went and dwelt in her father's house. And in process of time the daughter of Shuah Judah's wife died; and Judah was comforted, and went up unto his [friends the] sheepshearers to Timnath, he and his friend Hirah the Adullamite. And it was told Tamar, saying, Behold your father in law goes up to Timnath to shear his sheep. And she put her widow's garments off from her, and covered her with a vail, and wrapped herself, and sat in an open place, which is by the way to Timnath; for she saw that Shelah was grown, and she was not given unto him to wife. When Judah saw her, he thought her to be an harlot; because she had covered her face. And he turned unto her by the way [the way of prostitution], and said, Go to, I pray you, let me come in unto you; for he knew not that she was his daughter in law. ... ~ Genesis 38:11-16

And Judah acknowledged them [his payments for her prostitution], and said, She has been more righteous than I; because that I gave her not to Shelah my son. And he had sexual contact with her again no more. And it came to pass in the time of her travail, that, behold, twins [sons - Pharez and Zarah] were in her womb. ~ Genesis 38:26-27

And the sons of Judah; Er, and Onan, and Shelah, and Pharez, and Zarah: but Er and Onan died in the land of Canaan. And the sons of Pharez were Hezron and Hamul. ~ Genesis 46:12

And Joshua saved Rahab the harlot alive, and her father's household, and all that she had; and she [married Salmon and] dwells in Israel even unto this day; because she hid the messengers, which Joshua sent to spy out Jericho. ~ Joshua 6:25

And Salmon brings forth Boaz of Rahab; and Boaz brings forth Obed of Ruth; and Obed brings forth Jesse; And Jesse brings forth David the King; and David the King brings forth Solomon of her [Bathsheba] that had been the wife of Urias; ~ Matthew 1:5-6

Moreover Ruth the Moabitess, the [previous] wife of [the deceased] Mahlon, have I [Boaz a descendant of Judah via Pharez] purchased [redeemed] to be my wife, to raise up the name of the dead upon his inheritance, that the name of the dead be not cut off from among his brethren, and from the gate [city gate of Bethlehem] of his place: all of you are witnesses this day. And all the people that were in the gate, and the elders, said, We are witnesses. The LORD make the woman that has come into your house like Rachel and like Leah, which two did build the House of Israel: and do you worthily in Ephratah, and be famous in Bethlehem: And let your House be like the House of Pharez, whom Tamar bare unto Judah, of the seed which the LORD shall give you of this young woman. ~ Ruth 4:10-12

So Boaz [of the Tribe of Judah] took Ruth, and she was his wife: and when he went in unto her, the LORD gave her conception, and she bare a son. And the women said unto Naomi, Blessed be the LORD, which has not left you this day without a kinsman, that his name may be famous in Israel. And he shall be unto you a restorer of your life, and a nourisher of your old age: for your daughter in law, which loves you, which is better to you than seven sons, has born him. And Naomi took the child, and laid it in her bosom, and became nurse unto it. And the women her neighbours gave it a name, saying, There is a son born to Naomi; and they called his name Obed: he is the father of Jesse, the father of [King] David. ~ Ruth 4:13-17

Now these are the generations of Pharez: Pharez brings forth Hezron, And Hezron brings forth Ram, and Ram brings forth Amminadab, And Amminadab brings forth Nahshon, and Nahshon brings forth Salmon, And Salmon brings forth Boaz, and Boaz brings forth Obed, And Obed brings forth Jesse, and Jesse brings forth [King] David. ~ Ruth 4:18-22

February 11

Asenath

For February 11 Topics GenesisJoshua

Asenath the Egyptian wife of Joseph

Joseph married Asenath and they had the two children Ephraim and Manasseh whose descendants received an Inheritance from Israel-Jacob in Judea the Promise Land of Israel

Note: Pharaoh Akhenaten who was very possibly the Egyptian Pharaoh of Joseph's time was known to be a very religious Pharaoh and Joseph was known to be a very religious person so it is interesting that the Pharaoh of the Bible in picking the best wife he could for Joseph chose a religious woman in the daughter of an Egyptian priest.

And Pharaoh [probably Pharaoh Akhenaten] called Joseph's name Zaphnathpaaneah; and he gave him to wife Asenath the [Egyptian] daughter of Potipherah priest of On [possibly Ra the Egyptian sun-God]. And Joseph went out over all the land of Egypt. ~ Genesis 41:45

And unto Joseph were born two sons before the years of famine came, which Asenath the daughter of Potipherah priest of On bare unto him. And Joseph called the name of the firstborn Manasseh [Tribe of Manasseh]: For God, said he, has made me forget all my toil, and all my father's house. And the name of the second called he Ephraim [Tribe of Ephraim]: For God has caused me to be fruitful in the land of my affliction. ~ Genesis 41:50-52

And now [Joseph] your two sons, Ephraim and Manasseh, which were born unto you in the land of Egypt before I [Israel-Jacob] came unto you into Egypt, are mine [for an inheritance]; as Reuben and Simeon [they will receive land in Judea], they shall be mine. And your issue [any later children], which you brought forth after them, shall be yours [not inheriting land in Judea], and shall be called after the name of their brethren in their inheritance [note: Joseph didn't have any more children other than Ephraim and Manasseh]. ~ Genesis 48:5-6

And Moses gave [had given an] inheritance unto the half tribe of Manasseh: and this was the possession of the half tribe of the Children of Manasseh by their families. ~ Joshua 13:29

For the children of Joseph were two Tribes, Manasseh and Ephraim: therefore they gave no part unto the Levites [Tribe of Levi] in the land, save [except in the] cities to dwell in, with their suburbs for their cattle and for their substance. As the LORD commanded Moses, so the children of Israel did, and they divided the land. ~ Joshua 14:4-5

So the children [Tribe] of Joseph; Manasseh and Ephraim, took their inheritance. ~ Joshua 16:4

February 12

Zipporah

For February 12 Topics Genesis Exodus1 Chronicles

Zipporah the first wife of Moses of the Tribe of Levi

Zipporah's father Jethro was a Middianite a descendant of Midian who was a son from Abraham's third family with a companion named Keturah. Jethro and his family lived in the ancient land of Midian today encompassed by modern Saudi Arabia.

Then again Abraham took a wife (companion) [after his wife Sarah and the Egyptian servant Hagar], and her name was Keturah. And she bare him Zimran, and Jokshan, and Medan, and Midian, and Ishbak, and Shuah. And Jokshan brings forth Sheba, and Dedan. And the sons of Dedan were Asshurim, and Letushim, and Leummim. And the sons of Midian; Ephah, and Epher, and Hanoch, and Abidah, and Eldaah. All these were the children of Keturah. And Abraham gave all that he had unto Isaac. But unto the sons of the concubines (companions) [Hagar and Keturah], which Abraham had, Abraham gave gifts, and sent them away from Isaac his [only] son [inheritor], while he yet lived, eastward, unto [i.e. Arabia] the east country. ~ Genesis 25:1-6

And Moses was content to dwell with the man [Jethro]: and he gave Moses Zipporah his daughter. And she bare him a son, and he called his name Gershom [and later Eliezer]: for he said, I have been a stranger in a strange land. ~ Exodus 2:21-22

Now Moses kept the flock of Jethro his father in law, the priest of Midian: and he led the flock to the backside of the desert, and came to the Mountain of God, even to Horeb [Mt. Sinai]. And the Angel of the LORD appeared unto him in a flame of fire out of the midst of a bush: and he looked, and, behold, the bush burned with fire, and the bush was not consumed. And Moses said, I will now turn aside, and see this great sight, why the bush is not burnt. And when the LORD saw that he turned aside to see, God called unto him out of the midst of the bush, and said, Moses, Moses. And he said, Here am I. And He said, Draw not nigh here: put off your shoes from off your feet, for the place whereon you stand is holy ground. Moreover He said, I am the God of your father, the God of Abraham, the God of Isaac, and the God of Jacob. And Moses hid his face; for he was afraid to look upon God. ~ Exodus 3:1-6

And Moses went and returned to Jethro his father in law, and said unto him, Let me go, I pray you, and return unto my brethren which are in Egypt, and see whether they be yet alive. And Jethro said to Moses, Go in peace. And the LORD said unto Moses in Midian, Go, return into Egypt: for all the men are dead which sought your life. And Moses took his wife and his sons, and set them upon an donkey, and he returned to the land of Egypt: and Moses took the rod of God in his hand. And the LORD said unto Moses, When you go to return into Egypt, see that you do all those wonders before Pharaoh, which I have put in your hand: but I will harden his heart, that he shall not let the people go. And you shall say unto Pharaoh, Thus says the LORD, Israel is my son, even my firstborn: And I say unto you, Let my son go, that he may serve me: and if you refuse to let him go, behold, I will slay your son, even your firstborn. And it came to pass by the way in the inn [the sleeping tent], that the LORD met him [Moses], and sought to kill him. Then Zipporah took a sharp stone, and cut off the foreskin of her son, and cast it at his feet, and said, Surely a bloody husband are you to me. So He let him go: then she said, A bloody husband you are, because of the circumcision. ~ Exodus 4:18-26

When Jethro, the priest of Midian, Moses' father in law, heard of all that God had done for Moses, and for Israel his people, and that the LORD had brought Israel out of Egypt; Then Jethro, Moses' father in law, took Zipporah, Moses' wife, after he had sent her back, And her two sons; of which the name of the one was Gershom; for he said, I have been an foreigner in a strange land: And the name of the other was Eliezer; for the God of my father, said he, was mine help, and delivered me from the sword of Pharaoh: And Jethro, Moses' father in law, came with his sons and his wife unto Moses into the wilderness, where he encamped at the Mount of God [Mt. Sinai]: And he said unto Moses, I your father in law Jethro am come unto you, and your wife, and her two sons with her. And Moses went out to meet his father in law, and did reverence, and kissed him; and they asked each other of their welfare; and they came into the tent. ~ Exodus 18:1-7

Note: During the difficult time of slavery in Egypt the Children of Israel had stopped observing the covenant of circumcision that God had established with Abraham. Moses was sent by God to go back to Egypt to get the Children of God back in order with God and to get them out of the land of Egypt. Though Moses was on his way to set right the Children of God he had not yet set his own house right with God and it caused Moses to have an almost deadly encounter with God along the way. Apparently in jeopardy with God and quickly needing to perform the circumcisions Moses' wife Zipporah stepped in and circumcised one of their two sons while Moses circumcised the other. Sometime after the event Moses sent Zipporah and their two sons back to her father Jethro. Later after the Children of God were safely out of Egypt and at Mt. Sinai then Jethro hearing the news brought Zipporah and the two sons back to be reconciled with Moses.

Now concerning Moses the man of God, his sons were named of the tribe of Levi. The sons of Moses were, Gershom, and Eliezer. Of the sons of Gershom, Shebuel was the chief. And the sons of Eliezer were, Rehabiah the chief. And Eliezer had no other sons; but the sons of Rehabiah were very many. ~ 1 Chronicles 23:14-17

And Shebuel the son of Gershom, the son of Moses, was ruler of the Treasures. And his brethren by Eliezer; Rehabiah his son, and Jeshaiah his son, and Joram his son, and Zichri his son, and Shelomith his son. Which Shelomith and his brethren were over all the Treasures of the dedicated things, which David the King, and the chief fathers, the captains over thousands and hundreds, and the captains of the host, had dedicated [to the Levitical Priesthood]. Out of the spoils won in battles did they dedicate to maintain the House of the LORD. ~ 1 Chronicles 26:24-27

February 13

Ahinoam

For February 13 Topics 1 Samuel

Ahinoam the wife of King Saul

King Saul (lit. asked for) was the first of the three human Kings over an undivided Israel.

And the name of Saul's wife was Ahinoam, the daughter of Ahimaaz: and the name of the captain of his host was Abner, the son of Ner, Saul's uncle. ~ 1 Samuel 14:50

Nevertheless the people refused to obey the voice of Samuel; and they said, No; but we will have a King over us; That we also may be like all the [Gentile] Nations; and that our King may judge us, and go out before us, and fight our battles. ~ 1 Samuel 8:19-20

And Samuel said unto all Israel, Behold, I have hearkened unto your voice in all that all of you said unto me, and have made a King over you. ~ 1 Samuel 12:1

King Saul [a type of Satan] orders the Killing of all the Levitical Priests at Nob and then the destruction of the city of Nob.

And the King said unto the footmen that stood about him, Turn, and slay the priests of the LORD: because their hand also is with David, and because they knew when he fled, and did not show it to me. But the servants of the king would not put forth their hand to fall upon the priests of the LORD. And the king said to Doeg, Turn you, and fall upon the priests. And Doeg the Edomite turned, and he fell upon the priests, and slew on that day fourscore and five persons that did wear a linen ephod. And Nob, the city of the priests, stroke he with the edge of the sword, both men and women, children and infants, and oxen, and asses, and sheep, with the edge of the sword. And one of the sons of Ahimelech the son of Ahitub, named Abiathar, escaped, and fled after David. And Abiathar showed David that Saul had slain the LORD's priests. ~ 1 Samuel 22:17-21

Now the Philistines fought against Israel: and the men of Israel fled from before the Philistines, and fell down slain in mount Gilboa. And the Philistines followed hard upon Saul and upon his sons; and the Philistines slew Jonathan, and Abinadab, and Melchishua, Saul's sons. And the battle went sore against Saul, and the archers hit him; and he was sore wounded of the archers. Then said Saul unto his armour bearer, Draw your sword, and thrust me through therewith; lest these uncircumcised come and thrust me through, and abuse me. But his armour bearer would not; for he was sore afraid. Therefore Saul took a sword, and fell upon it. And when his armour bearer saw that Saul was dead, he fell likewise upon his sword, and died with him. So Saul died, and his three sons, and his armour bearer, and all his men, that same day together. ~ 1 Samuel 31:1-6

Note: King Saul due to his actions and abilities is presented in the Bible as a type of Satan ruling over the people. It's interesting that the people rejected the leadership and rule of God over their country and in asking for a worldly leader to serve them they unknowingly received Satan as their ruler.

February 14

Bathsheba

For February 14 Topics 2 Samuel 1 ChroniclesMatthew LukeActs Millennial Age Reign

Bathsheba the last of King David's eight wives

King David was the second of the three human Kings over an undivided Israel.

King David (lit. beloved) is a type of the Messiah Jesus Christ.

The Eight Wives of King David

Merab - not a wife - Kings Saul's oldest daughter offered to David but then deceitfully given as a wife to Adriel (1 Samuel 18:17).
Michal - a daughter of King Saul - later divorced - no children with King David (1 Samuel 18:27).
Ahinoam - from Jezreel a Jezreelitess (2 Samuel 3:2).
Abigail - a type of the Christian Church (1 Samuel 25:23-35) - from Carmel a Carmelitess (2 Samuel 3:3).
Maacah - a political marriage - a daughter of Talmai, King of Geshur (2 Samuel 3:3).
Haggith - (2 Samuel 3:4).
Abital - (1 Chronicles 3:3).
Eglah - (2 Samuel 3:5).
Bathsheba - the mother of Nathan [line of Jesus via Mary] and King Solomon (1 Chronicles 3:5).

And it came to pass, after the year was expired, at the time when Kings go forth to battle, that David sent Joab, and his servants with him, and all Israel [to war]; and they destroyed the children of Ammon, and besieged Rabbah. But David tarried [stayed] still at Jerusalem. And it came to pass in an evening-time, that David arose from off his bed, and walked upon the roof of the King's house: and from the roof he saw a woman washing herself; and the woman was very beautiful to look upon. And David sent and enquired after the woman. And one said, Is not this Bathsheba, the daughter of Eliam, the wife of Uriah the Hittite? And David sent messengers, and took her; and she came in unto him, and he lay with her; for she was purified from her uncleanness: and she returned unto her house. And the woman conceived, and sent and told David, and said, I am with child. ~ 2 Samuel 11:1-5

The first child of David and Bathsheba dies in infancy.

And David said unto Nathan [the Prophet], I have sinned against the LORD. And Nathan said unto David, The LORD also has put away your sin; you shall not die. Nevertheless, because by this deed you have given great occasion to the enemies of the LORD to blaspheme, the child also that is born unto you shall surely die. ~ 2 Samuel 12:14

And these were born unto him [King David] in Jerusalem; Shimea (Shammua), and Shobab, and Nathan [line of Jesus Christ via Mary - Luke 3:31], and [King] Solomon [line of Joseph the husband of Mary - Matthew 1:6], four, of Bathshua (Bathsheba) the daughter of Ammiel: ~ 1 Chronicles 3:5

Which was the son of Melea, which was the son of Menan, which was the son of Mattatha, which was the son of Nathan, which was the son of [King] David, ~ Luke 3:31

And Jesse brings forth David the King; and David the King brings forth [King] Solomon of her [Bathsheba] that had been the wife of Urias; ~ Matthew 1:6

Note: it is King David's Throne [through the line of Nathan up until Mary] that the Messiah (Jesus Christ) will restore and reign from during the Millennial Reign of Christ.

And after they [1st Church Council of Jerusalem] had held their peace, James [who later wrote the Book of James] answered, saying, Men and brethren, hearken unto me: Simeon [Apostle Peter] has declared how God at the first did visit the Gentiles, to take out of them a people for His Name. And to this agree the Words of the [O.T.] Prophets; as it is written, After this [Christian Church Age] I [Jesus Christ] will return [2nd Coming], and will build again the Tabernacle [Throne] of [King] David, which is fallen down; and I will build again the ruins thereof, and I will set it up: ~ Acts 15:13-16

February 15

Pharaoh's Daughter

For February 15 Topics 1 Kings Matthew

King Solomon's first wife a daughter of Pharaoh

King Solomon was the third and final of the three human Kings over an undivided Israel.

King Solomon (lit. peaceable - i.e. a false peace) is a type of the coming Antichrist.

King Solomon brings Egypt back into Israel

And [King] Solomon made affinity with Pharaoh King of Egypt, and took Pharaoh's daughter, and brought her into the City of David [Jerusalem], until he had made an end of building his own house [first], and the House of the LORD, and the wall of Jerusalem round about. Only the people [wrongly] sacrificed in high places, because there was no House [Temple] built unto the Name of the LORD, until those days. ~ 1 King 3:1-2

The Building of Solomon's Temple

... So was he seven years in building it [Solomon's Temple]. .. But Solomon was building his own house thirteen years, and he finished all his house. ~ 1 Kings 6:38-7:1

King Solomon's Antichrist Wealth and Antichrist Fame

Now the weight of gold that came to Solomon in one year was six hundred threescore (60) and six talents [666] of gold, Beside that he had of the merchantmen, and of the trade of the spice merchants, and of all the Kings of Arabia, and of the governors of the country. ~ 1 Kings 10:14-15

Moreover the King [Solomon] made a great Throne of ivory, and overlaid it with the best gold. The Throne had six steps, and the top of the throne was round behind: and there were stays on either side on the place of the seat, and two lions stood beside the stays. And twelve lions stood there on the one side and on the other upon the six steps: there was not the like made in any kingdom. ~ 1 Kings 10:18-20

And Solomon's wisdom excelled the wisdom of all the children of the east country, and all the wisdom of Egypt. ~ 1 Kings 4:30

King Solomon Deceives Hiram the King of Tyre

And it came to pass at the end of twenty years, when Solomon had built the two houses, the House of the LORD [Solomon's Temple], and the King's [palace] house, Now Hiram the king of Tyre had furnished Solomon with cedar trees and fir trees, and with gold, according to all his desire, that then king Solomon gave Hiram twenty cities in the land of Galilee. And Hiram came out from Tyre to see the cities which Solomon had given him; and they pleased him not. ~ 1 Kings 9:10-12

The Death and Aftermath of King Solomon

And the time that Solomon reigned in Jerusalem over all Israel was forty years. And Solomon slept with his fathers, and was buried in the City of David [Jerusalem] his father: and Rehoboam his son reigned in his position. ~ 1 Kings 11:42-43

And [at the start of king Rehoboam's reign, the Kingdom of Israel split into two parts a Northern Kingdom (Israel - Samaria) and a Southern Kingdom (Judah - Jerusalem)] Rehoboam [a son of King Solomon and Naamah] slept with his fathers, and was buried with his fathers in the City of David [Jerusalem]. And his mother's name was Naamah an Ammonitess. And Abijam his son reigned [as King of Judah, Southern Israel] in his position. ~ 1 Kings 14:31

Jesus Christ Responds to the Worldly Kingdom of Solomon

And yet I (Jesus Christ) say unto you, That even Solomon in all his glory was not arrayed like one of these [lilies of the field - i.e. the resurrection body - 1 Corinthians 15:38-42]. ~ Matthew 6:29

February 16

Salvation and Redemption

For February 16 Topics Luke ActsRomans Kingdom of Jesus

The Hope of Salvation and Final Eternal Redemption

Salvation in the Presence of God

As it is written [Isaiah 40:3] in the book of the words of Isaiah the Prophet, saying, The voice of one [John the Baptist] crying in the wilderness, Prepare all of you the way of the Lord, make His paths straight. Every valley shall be filled, and every mountain and hill shall be brought low; and the crooked shall be made straight, and the rough ways shall be made smooth; And all flesh shall see [Jesus Christ] the Salvation of God. ~ Luke 3:4-6

Neither is there salvation in any other: for there is no other Name under heaven given among men, whereby we must be saved. ~ Acts 4:12

Final Eternal Redemption

And there shall be signs in the sun, and in the moon, and in the stars; and upon the earth distress of nations, with perplexity; the sea and the waves roaring; Men's hearts failing them for fear, and for looking after those things which are coming on the earth: for the powers of heaven shall be shaken. And then shall they see the Son of man coming in a cloud with power and great glory. And when these things begin to come to pass, then look up, and lift up your heads; for your [End Time - Tribulation Saints] redemption draws nigh. ~ Luke 21:25-28

And not only they [creation], but ourselves also, which have the [Born Again] first-fruits of the Spirit, even we ourselves groan within ourselves, waiting (lit. attentively and patiently) for the adoption, to know, the redemption of our body. ~ Romans 8:23

February 17

Zacharias

For February 17 Topics Nehemiah LukeKingdom of Jesus

Zacharias a Levitical Priest and the Father of John the Baptist

The days of the Roman King Herod in Israel

There was in the days of [the Roman King] Herod, the King of Judaea, a certain [Levitical] Priest named Zacharias, of the course [scheduled family] of Abia [probably the OT Hashabiah - Nehemiah 10:11]: and his wife [Elisabeth] was of the [Tribe of Levi] daughters of Aaron, and her name was Elisabeth [seemingly a cousin of Mary's Mother - i.e. Mary's Mother's Aunt had left the Tribe of Judah in marriage to a Levitical Priest]. ~ Luke 1:5

The list of the Sealed Levitical Priests of the Jewish Exiles who returned from Babylon.

And because of all this [even though all the sins of Israel] we make a sure covenant [acknowledging that Messiah (Jesus Christ) would still come to Israel], and write it; and our princes [Kings], Levites [Priests], and priests [i.e. Prophets], seal unto it. Now those that sealed were, Nehemiah, the Tirshatha, the son of Hachaliah, and Zidkijah, Seraiah, Azariah, Jeremiah, Pashur, Amariah, Malchijah, Hattush, Shebaniah, Malluch, Harim, Meremoth, Obadiah, Daniel, Ginnethon, Baruch, Meshullam, Abijah, Mijamin, Maaziah, Bilgai, Shemaiah: these were the Priests. And the Levites: both Jeshua the son of Azaniah, Binnui of the sons of Henadad, Kadmiel; And their brethren, Shebaniah, Hodijah, Kelita, Pelaiah, Hanan, Micha, Rehob, Hashabiah, ... And the rest of the people, the priests, the Levites, the porters, the singers, the Nethinims [Temple assistants], and all they that had separated themselves from the people of the lands unto the law of God, their wives, their sons, and their daughters, everyone having knowledge, and having understanding; They clave to their brethren, their nobles, and entered into a curse, and into an oath, to walk in God's law, which was given by Moses the servant of God, and to observe and do all the commandments of the LORD our Lord, and His judgments and His statutes; ~ Nehemiah 9:38-10:29

Zechariah's Prophecy - The Benedictus

And his [John the Baptist's] father Zacharias was filled with the Holy Spirit, and prophesied, saying, Blessed be the Lord God of Israel; for He has visited and redeemed His people, And has raised up an horn of Salvation for us in the House [Tribe] of His servant [King] David; As He spoke by the mouth of His holy Prophets, which have been since the world began: That we should be saved from our enemies, and from the hand of all that hate us; To perform the mercy promised to our fathers, and to remember His Holy Covenant; The oath which He swore to our father Abraham, That He would grant unto us, that we being delivered out of the hand of our enemies might serve Him without fear, In holiness and righteousness before Him, all the days of our life. And you, child [John the Baptist], shall be called the Prophet of the Highest: for you shall go before the face of the Lord to prepare His ways; To give knowledge of salvation unto His people by the remission of their sins, Through the tender mercy of our God; whereby the Dayspring from on High has visited us, To give light to them that sit in darkness and in the shadow of death, to guide our feet into the way of peace. -- And the child grew, and grew strong in spirit, and was in the deserts till the day of his showing [Priestly baptism (washing with water) - at 30 years of age] unto Israel. ~ Luke 1:67-80

February 18

Simeon

For February 18 Topics Luke Kingdom of Jesus

Simeon a Temple Prophet in Jerusalem

Simeon - Promised to see the Lord's Christ

And, behold, there was a man in Jerusalem, whose name was Simeon; and the same man was just and devout, waiting for the consolation [comfort] of Israel: and the Holy Spirit was upon him. And it was revealed unto him by the Holy Spirit, that he should not see death, before he had seen the Lord's Christ. ~ Luke 2:25-26

Simeon's Testimony and Prophecy

And he [Simeon] came by the Spirit into the Temple: and when the parents [Mary and Joseph] brought in the Child Jesus, to do for Him after the custom of the [Levitical] Law, Then took he Him up in his arms, and blessed God, and said, Lord, now let you your servant depart in peace, according to your word: For mine eyes have seen Your Salvation, Which You have prepared before the face of all people; A light to lighten the Gentiles, and the Glory of your [Jewish] people Israel. And Joseph and His mother [Mary] marveled at those things which were spoken of Him. And Simeon blessed them, and said unto Mary His mother, Behold, this Child is set for the fall and rising again of many in Israel; and for a sign which shall be spoken against; Yes, a sword shall pierce [at the cross] through your own soul also, that [judgment through] the thoughts of many hearts may be revealed. ~ Luke 2:27-35

February 19

Anna

For February 19 Topics Luke Kingdom of Jesus

Anna a Temple Prophetess in Jerusalem

Anna a prophetess from the Jewish Tribe of Asher

And there was one Anna, a prophetess, the daughter of Phanuel, of the Tribe of Aser (Asher - Genesis 35:26): she was of a great age, and had lived [married] with an husband seven years from her virginity; And she was a widow of about fourscore and four years [64 years], which departed not from the Temple [in Jerusalem], but served God with fastings and prayers night and day. ~ Luke 2:36-37

Anna's Testimony of the Messiah

And she coming [to the Temple area] in that instant gave thanks likewise unto the Lord, and spoke of Him [Jesus] to all them that looked for redemption in Jerusalem. And when they [Joseph and Mary] had performed all things according to the [Levitical] Law of the Lord, they returned [after being in Egypt] into Galilee, to their own city Nazareth. And the Child grew, and grew strong in spirit, filled with wisdom: and the grace of God was upon Him. ~ Luke 2:38-40

February 20

Mary

For February 20 Topics Matthew Acts LukeKingdom of Jesus

Mary the Mother of Jesus

The Genealogies of Joseph and Mary

... And Jacob brings forth Joseph the husband of Mary, of whom [Mary] was born Jesus, Who is called Christ. ~ Matthew 1:16

And Jesus Himself began to be about thirty years of age [when He began His earthly (Melchizedek Priesthood) Ministry], being as was supposed [though by the people to be] the son of Joseph, which [Jesus] was [via Mary] the son [Grandson] of Heli, ... which was the son of Nathan, which was the son of [King] David, ~ Luke 3:23

Mary's Song of Praise to God - The Magnificat

And Mary said, My soul does magnify the Lord, And my spirit has rejoiced in God my Savior. For He has regarded the low estate of His handmaiden: for, behold, from henceforth all generations shall call me blessed. For He that is mighty has done to me great things; and Holy is His Name. And His mercy is on them that fear Him from generation to generation. He has showed strength with His arm; He has scattered the proud in the imagination of their hearts. He has put down the mighty from their seats, and exalted them of low degree. He has filled the hungry with good things; and the rich He has sent empty away. He has helped His servant Israel, in remembrance of His mercy; As He spoke to our fathers, to Abraham, and to his seed forever. ~ Luke 1:46-55

Mary at the Cross of Jesus Christ

Now there stood by the cross of Jesus his mother [Mary], and his mother's sister [unnamed], Mary the wife of Cleophas, and Mary Magdalene. ~ John 19:25

Mary in the Upper Room with the Apostles

These [Apostles] all continued with one accord in prayer and supplication, with the women, and Mary the mother of Jesus, and with his brethren. ~ Acts 1:14

February 21

Christian Church

For February 21 Topics John Romans 1 CorinthiansEphesians Kingdom of Jesus

The Christian Church the Bride of Jesus Christ

The Christian Church in allegory, example only of a close personal relationship, is the Bride of Jesus Christ but not physically or literally.

... Holy Father, keep through your own Name those [Christians] whom You have given Me (Jesus Christ), that they [Christians] may be one, as We [Father, Son Jesus, Holy Spirit] are. ~ John 17:11

Now there are diversities of gifts, but the same [Holy] Spirit. And there are differences of administrations, but the same Lord [Jesus Christ]. And there are diversities of operations, but it is the same God [Father God] which works all in all. ~ 1 Corinthians 12:4-6

And when all things shall be subdued unto Him [Jesus], then shall the Son [Jesus Christ] also Himself be subject unto Him [Father God] that put all things under Him, that God may be [a unified Kingdom] all in all. ~ 1 Corinthians 15:28

So ought men to love their wives as their own bodies. He that loves his wife loves himself. For no man ever yet hated his own flesh; but nourishes and cherishes it, even as the Lord [Loves] the Church: ~ Ephesians 5:28-29

Wherefore, my brethren, all of you [Christians] also are become dead to the [Levitical] Law by the body [death - cross] of Christ; that all of you should be married [no longer to the Law] to another [Jesus Christ], even to Him who is raised from the dead, that we should bring forth fruit unto God. ~ Romans 7:4

No man can come to Me [Jesus Christ], except the Father which has sent Me draw him: and I will raise him up at the last day. ~ John 5:44

Note: notice that it is Father God and the Holy Spirit during the Christian Church Age that are gathering the Bride [Church - Congregation] for Jesus Christ.

February 22

Jewish Church

For February 22 Topics ExodusIsaiah Jeremiah1 Corinthians Kingdom of Jesus

The Jewish Church is the Bride of God the Father

The Jewish Church in allegory, example only of a close personal relationship, is the Bride of God the Father but not physically or literally.

For your Maker is your husband; the LORD of Hosts is His Name; and your Redeemer the Holy One of Israel; The God of the whole earth shall He be called. For the LORD has called you as a woman forsaken and grieved in spirit, and a wife of youth, when you were refused, says your God. For a small moment have I forsaken you; but with great mercies will I gather you. In a little wrath I hid My face from you for a moment; but with everlasting kindness will I have mercy on you, says the LORD your Redeemer. ~ Isaiah 54:5-8

Turn, O backsliding children, says the LORD; for I am married unto you: and I will take you one of a city, and two of a family, and I will bring you to Zion [cross and resurrection]: And I will give you pastors according to Mine heart, which shall feed you with knowledge and understanding. And it shall come to pass, when all of you be multiplied and increased in the land, in those days, says the LORD, they shall say no more, The Ark of the Covenant of the LORD: neither shall it come to mind: neither shall they remember it; neither shall they visit it; neither shall that [Levitical] be done any more. At that time [Millennial Reign] they shall call Jerusalem the Throne of the LORD; and all the Nations shall be gathered unto it, to the Name of the LORD, to Jerusalem: neither shall they walk any more after the imagination of their evil heart. In those days the House of Judah shall walk with the House of Israel, and they shall come together out of the land of the north to the land that I have given for an inheritance unto your fathers. ~ Jeremiah 3:14-18

And the LORD [pre-incarnate Jesus Christ] went before them by day in a pillar of a cloud, to lead them the way [to the Promise Land]; and by night in a pillar of fire, to give them light; to go by day and night: He took not away the pillar of the cloud by day, nor the pillar of fire by night, from before the people. ~ Exodus 13:21-22

Moreover, brethren, I [Apostle Paul] would not that all of you should be ignorant, how that all our fathers were under the cloud, and all passed through the [Red] Sea; And were all baptized unto Moses in the cloud and in the Sea; And did all eat the same spiritual food [Manna]; And did all drink the same spiritual drink: for they drank of that Spiritual Rock that followed them: and that Rock was [Jesus] Christ. ~ 1 Corinthians 10:1-4

Note: notice that it is the pre-incarnate Jesus [and your Redeemer] and the early work of the Holy Spirit during the Jewish Church Age Who are gathering the Bride [Church - Congregation] for God the Father.

February 23

Church of The Martyred Saints of Revelation

For February 23 Topics Acts RevelationKingdom of Jesus

The Church of The Martyred Saints of Revelation is the Bride of the Holy Spirit

The Martyred Saints of Revelation Church in allegory, example only of a close personal relationship, is the Bride of God the Holy Spirit but not physically or literally.

And it shall come to pass in the Last Days, saith God, I will pour out of My [Holy] Spirit upon all flesh: and your sons and your daughters shall prophesy, and your young men shall see visions, and your old men shall dream dreams: And on My servants and on My handmaidens I will pour out in those days of My Spirit; and they shall prophesy: And [after the Christian Church Age] I will show wonders in heaven above, and signs in the earth beneath; blood, and fire, and vapor of smoke: The sun [during the Great Tribulation] shall be turned into darkness, and the moon into blood, before that great and notable day of the Lord come: And it shall come to pass [through it all], that whosoever shall call on the Name of the Lord shall be saved. ~ Acts 2:17-21

Here is the patience of the saints: here are they that keep the commandments of God, and the faith of Jesus. And I heard a voice from Heaven saying unto me, Write, Blessed are the dead which die in the Lord from henceforth: Yes, says the Spirit, that they may rest from their labors; and their works do follow them. ~ Revelation 14:12-13

And I saw a New Heaven and a New Earth: for the first heaven and the first earth were passed away; and there was no more sea. And I John saw the Holy City, New Jerusalem, coming down from God out of Heaven, [in allegory] prepared as a bride adorned for her Husband. And I heard a great voice out of Heaven saying, Behold, the Tabernacle of God is with men, and He will dwell with them [all dispensations - i.e. The Christian Church, The Jewish Church, The Church of The Martyred Saints of Revelation, 1440,00, etc.], and they shall be His people, and God Himself shall be with them, and be their God. And God shall wipe away all tears from their eyes; and there shall be no more death, neither sorrow, nor crying, neither shall there be any more pain: for the former things are passed away. And He that sat upon the Throne said, Behold, I make all things new. And He said unto me, Write: for these Words are True and Faithful. ~ Revelation 21:1-5

And one of the elders says unto me, Weep not: behold, the Lion of the Tribe of Juda [Judah], the Root of David, has prevailed to open the book, and to loose the seven seals thereof. ~ Revelation 5:5

And when He [Jesus] had opened the fifth seal, I saw under the altar the souls of them [The Martyred Saints of Revelation] that were slain for the Word of God, and for the Testimony [of Jesus Christ] which they held: ~ Revelation 6:9

Note: notice that it is Jesus Christ during the Tribulation and Great Tribulation that is opening the seals and gathering the Bride [Church - Congregation] for the Holy Spirit.

February 24

Claudia, Drusilla and Bernice

For February 24 Topics Mathew Acts

The Roman women; Claudia and the sisters Drusilla and Bernice of the Herodian Dynasty

Pontius Pilate and Claudia

Saint Claudia - also spelled Proculla or Procla

Therefore when they were gathered together, [Pontius] Pilate said unto them, Whom will all of you that I release unto you? Barabbas, or Jesus which is called Christ? For he knew that for envy they had delivered Him. When he was set down on the judgment seat, his wife [Claudia - according to Church tradition] sent unto him, saying, Have you nothing to do with that Just Man: for I have suffered many things this day in a dream because of Him. ~ Matthew 27:17-19

Antonius Felix and Drusilla

Drusilla (born 38 AD - died 25 August 79 AD) was a daughter of Herod Agrippa I [Matthew 2:1] and sister to Berenice, Mariamne and [King] Herod (Marcus Julius) Agrippa II [Acts 25:13]. - wiki.com

So the Chief Captain [of the Roman Guard in Jerusalem - Claudius Lysias] then let the young man [the Apostle Paul's nephew] depart, and charged him, See you tell no man that you have showed these [the planned assassination attempt on Paul's life] things to me. And he called unto him two [Roman] Centurions, saying, Make ready two hundred soldiers to go to Caesarea, and horsemen threescore and ten, and spearmen two hundred, at the third hour of the night; And provide them beasts, that they may set Paul [the Apostle] on, and bring him safe unto Felix the governor. And he wrote a letter after this manner: Claudius Lysias unto the most excellent Governor Felix sends greeting. ... ~ Acts 23:22-26

Then the soldiers, as it was commanded them [by the Chief Captain Claudius Lysias], took [the Apostle] Paul, and brought him by night to [the city of] Antipatris. On the next day they [the 200 infantry soldiers] left the horsemen [cavalry] to go with him, and [the 200 infantry soldiers] returned to the castle [in Jerusalem]: Who, when they [the horsemen - cavalry] came to Caesarea and delivered the epistle [letter from Claudius Lysias] to the Governor [Felix], presented Paul also before him. And when the Governor had read the letter, he asked of what province he was [from]. And when he understood that he [Paul] was of Cilicia [the city of Tarsus in Cilicia]; I will hear you, said he, when your accusers are also come [from Jerusalem]. And he commanded him to be kept in Herod's judgment hall. ~ Acts 23:31-35

And when Felix [Governor Marcus Antonius Felix a Roman and a Pagan] heard these things, having [desiring a] more complete [perception] knowledge of That Way [Christianity], he deferred [delayed] them, and said, When Lysias the Chief Captain shall come down, I will know the uttermost of your matter. And he commanded a Centurion to keep Paul, and to let him have liberty, and that he should forbid none of his acquaintance to minister or come unto him. ~ Acts 24:22-23

And after certain days, when Felix came [back] with his [Jewish] wife Drusilla, which was a Jewess, he sent for Paul, and heard him concerning the faith in Christ. And as he [Apostle Paul] reasoned of righteousness, wilful restrain, and judgment to come, Felix trembled, and answered, Go your way for this time; when I have a convenient season, I will call for you. He [Felix] hoped also that money should have been given him of Paul, that he might loose him: wherefore he sent for him the oftener, and communed with him. But after two years [Procurator] Porcius Festus came into Felix' room: and Felix, willing to show the Jews a pleasure, left Paul bound. ~ Acts 24:24-27

Note: Felix's cruelty and licentiousness, coupled with his accessibility to bribes (see Book of Acts 24:26), led to a great increase of crime in Judaea. The period of his rule was marked by internal feuds and disturbances, which he put down with severity. - wiki.com

King Herod Agrippa II and his sister Bernice (Berenice)

Governor Felix is replaced by Governor Festus about two years after Paul's arrival

And after certain days King Agrippa [Herod Marcus Julius Agrippa II] and Bernice [his sister] came unto Caesarea to salute Festus. ~ Acts 25:13

Note: Berenice of Cilicia (28 AD – ?), also known as Julia Berenice and sometimes spelled Bernice, was a Jewish client queen of the Roman Empire during the second half of the 1st century [Acts 25:13]. - wiki.com

Also Note: [King Herod Agrippa II] had a great [friendship] with the [Jewish] historian Josephus, having supplied him with information for his history, Antiquities of the Jews. Josephus preserved two of the letters he received from him. - wiki.com

And after certain days King Agrippa and [his sister] Bernice came unto Caesarea to salute Festus. And when they had been there many days, Festus declared Paul's cause unto the king, saying, There is a certain man left in bonds by Felix: About whom, when I was at Jerusalem, the chief priests and the elders of the Jews informed me, desiring to have judgment against him. To whom I answered, It is not the manner of the Romans to deliver any man to die, before that he which is accused have the accusers face to face, and have license to answer for himself concerning the crime laid against him. Therefore, when they were come here, without any delay on the next day I sat on the judgment seat, and commanded the man to be brought forth. Against whom when the accusers stood up, they brought none accusation of such things as I supposed: But had certain questions against him of their own superstition, and of one Jesus, which was dead, whom Paul affirmed to be alive. And because I doubted of such manner of questions, I asked him whether he would go to Jerusalem, and there be judged of these matters. But when Paul had appealed to be reserved unto the hearing of [Caesar Nero] Augustus [Nero Claudius Caesar Augustus Germanicus], I commanded him to be kept till I might send him to Caesar [Nero]. Then Agrippa said unto Festus, I would also hear the man myself. Tomorrow, said he, you shall hear him. And on the next day, when Agrippa was come, and Bernice, with great pomp, and was entered into the place of hearing, with the chief captains, and principal men of the city, at Festus' commandment Paul was brought forth. And Festus said, King Agrippa, and all men which are here present with us, all of you see this man, about whom all the multitude of the Jews have dealt with me, both at Jerusalem, and also here, crying that he ought not to live any longer. But when I found that he had committed nothing worthy of death, and that he himself has appealed to [Caesar Nero] Augustus, I have determined to send him. ~ Acts 25:13-25

And when he [Apostle Paul] had thus spoken, the King [Agrippa] rose up, and the Governor [Festus], and Bernice, and they that sat with them: And when they were gone aside, they talked between themselves, saying, This man does nothing worthy of death or of bonds. Then said Agrippa unto Festus, This man might have been set at liberty, if he had not appealed unto Caesar. ~ Acts 26:30-32

Note: the Caesar the Apostle Paul appealed to was Caesar Nero (Nero Claudius Caesar Augustus Germanicus) who was the sixth and last of the Roman Caesars he reigned from October 13, 54 AD to June 9, 68 AD.

Also Note: The six Roman Caesars (Julius Caesar, Augustus [Luke 2:1], Tiberius [Luke 3:1, John 6:1], Caligula, Claudius [Acts 11:28] and Nero [Acts 25:21]) were followed later by the many Revised-Rome, Roman Emperors i.e. Emperor Constantine who reigned on and off from 312 AD to 337 AD.

February 25

The Wives of Peter, John and Paul

For February 25 Topics Matthew John1 Corinthians

The Wives of the Apostles; Peter, John and Paul

Apostle Peter

And when Jesus was come into Peter's house, he saw his wife's mother laid, and sick of a fever. And he touched her hand, and the fever left her: and she arose, and ministered unto them. ~ Matthew 8:14-15

Then Peter said, Lo, we have left all, and followed You. And He [Jesus] said unto them, Assuredly I say unto you, There is no man that has left house, or parents, or brethren, or wife, or children, for the Kingdom of God's sake, Who shall not receive manifold more in this present time, and in the world to come life everlasting. ~ Luke 18:28-30

Note: those who remain with their spouses and obligations are going to get the greater reward.

Also Note: there are some later Church Traditions regarding the wife of the Apostle Peter but they seem to be unsubstantiated.

Apostle John

The Apostle John became a Disciple of Jesus at a very young age and is considered by Church History to never have married.

Again the next day after John [the Baptist] stood, and two of his disciples [the Disciples John and Andrew]; And looking upon Jesus as he walked, he says, Behold the Lamb of God! And the two disciples heard him speak, and they followed Jesus. ~ John 1:35-37

Apostle Paul

I say therefore to the unmarried and widows, It is good for them if they abide even as I. ~ 1 Corinthians 7:8

February 26

Unnamed Helpers

For February 26 Topics John Kingdom of JesusRoyal Priesthood Christian Responsibility

Wives and Helpers Unnamed in the Bible

We noticed that Noah's wife, Mary's sister and the Apostle Peter's wife are all unnamed in the Scriptures of the Bible.

The Holy Spirit - The Unnamed Helper and Comforter

And I [Jesus] will pray the Father, and He shall give you another Comforter [the Holy Spirit], that He may abide with you forever; Even the Spirit of Truth; whom the world cannot receive, because it sees Him not, neither knows Him: but all of you [Christians] know Him [but not by Name]; for He dwells with you, and shall be [after the Resurrection of Jesus] in you. ~ John 14:16-17

Temporarily being unnamed in the Bible - all receive a new name in Heaven, can be a compliment in fact the unnamed people of the Bible often represent a type of the Holy Spirit. Noah's wife, Mary's sister and the Apostle Peter's wife must have all been a great source of strength, comfort and rest for them as they each dealt with and endured the tremendous burdens brought on by their ministries.

February 27

Christianity the Sibling of Judaism

For February 27 Topics John Kingdom of Jesus

Christianity is The Younger Sibling of Judaism

The Marriage of God the Father to the Nation of Israel has in a sense brought forth the Christian Church as The younger sibling Bride in the marriage to Jesus Christ.

All of you [us Gentiles] worship all of you know not what: we [Jews] know what we Worship: for Salvation is of the Jews. ~ John 4:22

Note: in that Christianity was birthed through Judaism, we Christians do owe a debt of gratitude to Judaism. Christianity “The Way” has always been a subset of Judaism and for the most part will always be a “Sect” of Judaism.

February 28

The Spirit and the Bride

For February 28 Topics Revelation Kingdom of Jesus

Both the Spirit and the Bride offer the same Invitation

The Bride has an eternal part in the eternal Kingdom of God.

And the Spirit and the Bride say, Come [enter into Heaven]. And let him [disciple] that hears say, Come. And let him that is thirsty come. And whosoever will, let him take the water of [eternal] life freely. ~ Revelation 22:17

March - The Christian Walk

Out of Egypt

For March 1 Topics Hosea MatthewChristian Responsibility

Out of Egypt I have called My Son

A relationship with God is found outside of the present worldly system, outside of Egypt. The Sons and Daughters of God are called to be outside of Egypt in order to be in eternal fellowship with God our Father.

And [the family of Joseph, Mary and Jesus] was there [Egypt] until the death of Herod: that it might be fulfilled which was spoken of the Lord by the Prophet [Hosea], saying, Out of Egypt have I called My Son. ~ Matthew 2:15

When Israel was a child, then I [God] loved him, and called My son [the family of Jacob] out of Egypt [to be the Nation of Israel]. As they [Moses and Aaron] called them, so they went [departed] from them [Egypt]: they sacrificed [in the desert - golden calf] unto [the false god of] Baalim, and burned incense to graven images. I taught [the Tribe of] Ephraim also to go, taking them by their arms; but they knew not that I healed them. I drew them with cords of a man, with bands of love: and I was to them as they that take off the yoke [bridle] on their jaws, and I laid food [the manna] unto them. He [Israel] shall not return into the land of Egypt [in captivity], and the Assyrian [a type of strong military strength] shall be his king [the Northern Kingdom was conquered by Assyria], because they refused to return. And the sword shall abide on his cities, and shall consume his branches, and devour them, because of their own counsels. And My people are bent to backsliding from Me: though they [Prophets, Priests, Kings] called them [Nation of Israel] to the Most High, none at all would exalt Him [in a proper Biblical Spiritual resurrection life way]. How shall I give you up, Ephraim? how shall I deliver you, Israel? how shall I make you as Admah [strangers]? how shall I set you as Zeboim [foreigners]? Mine heart is turned within Me, My repentings are kindled together. I will not execute the fierceness of Mine anger, I will not return to destroy Ephraim: for I am God, and not man; the Holy One in the midst of you (the Redemption of Israel): and I will not enter into the city [Jerusalem is forsaken for a time]. They shall walk after the LORD: He shall roar like a Lion: when He shall roar, then the children shall tremble from the west. They shall tremble as a bird out of Egypt, and as a dove out of the land of Assyria: and I will place them in their houses, says the LORD. Ephraim compasses Me about with lies, and the House of Israel with deceit: but Judah (lit. Praise) [the Southern Kingdom of Israel] yet rules with God, and is faithful with the saints. ~ Hosea 11:1-12

The false and compromised [emergent - worldly] churches of today are content in not leaving Egypt behind, content and desirous to still be in Egypt and of Egypt [i.e. edited Egyptian NT bible texts (codex Alexandrinus, codex Sinaiticus) and Saint Catherine's Monastery at Mt. Sinai, Egypt - modern man's artificial version of the biblical Exodus]. Even though Mt. Sinai in Egypt [not the real Mt. Sinai of Arabia (Galatians 4:25)] is in a distant and deserted corner of Egypt and though it has a slight appearance of a godly religion it's still Egypt, it's still the world and it is still going to perish.

Yes, we as Christians are still in the world and yes, we as Christians are to have a positive Christian effect on the world as we Christians contribute positively to the world but in our Christian reality we are not of this world.

March 2

Mephibosheth

For March 2 Topics 2 Samuel Christian Responsibility

Mephibosheth's Lame Walk

Mephibosheth is granted by King David the right to sit at his table as a son.

And Jonathan, [King] Saul's son, had a son [a grandson to King Saul] that was lame of his feet. He was five years old when the tidings [news of death] came of Saul and Jonathan out of Jezreel, and his nurse took him up, and fled: and it came to pass, as she made haste to flee, that he [Mephibosheth] fell, and became lame. And his name was Mephibosheth. ~ 2 Samuel 4:4

Mephibosheth was not only unable to walk he was also unable to receive of the goodness that King David had bestowed upon him. King David had granted that Mephibosheth be as a son among the Royal family yet Mephibosheth rejected King David's edict for his life and instead appropriated unto himself the self-designated title of worthless servant.

Now when Mephibosheth, the son of Jonathan, the son of [King] Saul, was come unto David, he fell on his face, and did reverence. And David said, Mephibosheth. And he answered, Behold your servant! And David said unto him, Fear not: for I will surely show you kindness for Jonathan your father's sake, and will restore you all the land of Saul your father; and you shall eat bread at my table continually. And he bowed himself, and said, What is your servant, that you should look upon such a dead dog as I am? Then the King [David] called to Ziba, Saul's servant, and said unto him, I have given unto your master's son [Mephibosheth the grandson of Saul] all that pertained to Saul and to all his house. You therefore, and your sons, and your servants, shall till the land for him, and you shall bring in the fruits, that your master's son may have food to eat: but Mephibosheth your master's son shall eat bread always at my table. Now Ziba had fifteen sons and twenty servants. Then said Ziba unto the King, According to all that my lord the King has commanded his servant, so shall your servant do. As for Mephibosheth, said the King, he shall eat at my table, as one of the King's sons. And Mephibosheth had a young son, whose name was Micha. And all that dwelt in the house of Ziba were servants unto Mephibosheth. So Mephibosheth dwelt in Jerusalem: for he did eat continually at the King's table; and was lame [unable to walk] on both his feet. ~ 2 Samuel 9:6-13

The unfaithful servant Ziba betrays Mephibosheth.

And when [King] David was a little past the top of the hill [while fleeing Jerusalem from his son Absalom's rebellion], behold, Ziba the servant of Mephibosheth met him, with a couple of asses saddled, and upon them two hundred loaves of bread, and an hundred bunches of raisins, and a hundred of summer fruits, and a bottle of wine. And the King said unto Ziba, What mean you by these? And Ziba said, The asses be for the King's household to ride on; and the bread and summer fruit for the young men to eat; and the wine, that such as be faint in the wilderness may drink. And the King said, And where is [Mephibosheth] your master's son? And Ziba [falsely] said unto the King, Behold, he abides at Jerusalem: for he said, Today shall the house of Israel restore me the kingdom of my father [King Saul]. Then said the King [David] to Ziba, Behold, your are [now the owner of] all that pertained unto Mephibosheth. And Ziba said, I humbly plead to you that I may find grace in your sight, my lord, O King. ~ 2 Samuel 16:1-4

All of Mephibosheth's grandiose acts of self-degradation and self-sacrifice in the end come to nothing.

And Mephibosheth the son [grandson] of [King] Saul came down [at the return of King David to Jerusalem] to meet the King [David], and [Mephibosheth] had neither dressed [washed] his feet, nor trimmed his beard, nor washed his clothes, from the day the King departed [Jerusalem] until the day he came again in peace. And it came to pass, when he was come to Jerusalem to meet the King, that the King said unto him, Wherefore went not you with me, Mephibosheth? And he answered, My lord, O King, my servant [Ziba] deceived me: for your servant [Mephibosheth] said, I will saddle me an ass, that I may ride thereon, and go to the King; because your servant is lame. And he [Ziba] has slandered your servant [Mephibosheth] unto my lord the King; but my lord the King is as an angel of God: do therefore what is good in your eyes. For all of my father's house were but dead men before my lord the King: yet did you set your servant among them that did eat at your own table. What right therefore have I yet to cry any more unto the King [Mephibosheth had every right to be heard by the King]? And the King [David] said unto him, Why speak you any more of your [self-abasement] matters? I have said, You and Ziba divide the land. And Mephibosheth [a person who never understood the goodness of the Kingdom of David and could never bring himself to receive any unmerited kindness] said unto the King, Yes, let him take all, forasmuch as my lord the King has come again in peace unto his own house. ~ 2 Samuel 19:24-30

Everything that Mephibosheth did at the time seemed to be admirable, humble, righteous, gracious and even religious yet nothing that Mephibosheth did was at any time appropriate or even helpful for any of the moments or any of the many opportunities that existed. In the end Mephibosheth, just as Esau before him had done, gave away the very substance of his own birthright.

Conclusion: we are going to look a little bit more into the life, events and decisions of Mephiboshet just to see what we can learn and discern in our own Christian Walk.

March 3

Ittai and Barzillai

For March 3 Topics 2 Samuel JohnChristian Responsibility

Ittai the Gittite and Barzillai the Gileadite

In contrast to Mephibosheth several Gentiles including Ittai and Barzillai did overstep their boundaries and surpassed their roles in life by aiding and assisting King David during a very perilous time for the King.

Ittai joins King David in exile.

And there came a messenger to David, saying, The hearts of the men of Israel are after Absalom. And David said unto all his servants that were with him at Jerusalem, Arise, and let us flee; for we shall not else escape from Absalom: make speed to depart, lest he overtake us suddenly, and bring evil upon us, and strike the city with the edge of the sword. And the King's servants said unto the King, Behold, your servants are ready to do whatsoever my lord the King shall appoint. And the King went forth, and all his household after him. And the King left ten women, which were concubines, to keep the house. And the King went forth, and all the people after him, and tarried in a place that was far off. And all his servants passed on beside him; and all the Cherethites, and all the Pelethites, and all the Gittites, six hundred men which came after him from Gath, passed on before the King. Then said the King to Ittai the [Gentile] Gittite, Wherefore go you also with us? return to your place, and abide with the [Gentile] King: for you are a stranger, and also an exile. Whereas you came but yesterday, should I this day make you go up and down with us? seeing I go where I may, return you, and take back your brethren: mercy and truth be with you. And Ittai answered the King, and said, As the LORD lives, and as my lord the King lives, surely in what place my lord the King shall be, whether in death or life, even there also will your servant be. And David said to Ittai, Go and pass over. And Ittai the Gittite passed over, and all his men, and all the little ones that were with him. And all the country wept with a loud voice, and all the people passed over: the King also himself passed over the brook Kidron (John 18:1), and all the people passed over, toward the way of the wilderness. ~ 2 Samuel 15:13-23

When Jesus had spoken these words, He went forth with His disciples over the brook Kidron (Cedron), where was a garden [the Garden of Gethsemane], into the which He entered, and His disciples. ~ John 18:1

Note: Ittai is a type of Christian in that he is himself an exile and a stranger.

Barzillai and other Gentiles give supplies to King David.

And it came to pass, when David was come to Mahanaim, that [several Gentiles] Shobi the son of Nahash of Rabbah of the children of Ammon, and Machir the son of Ammiel of Lodebar, and Barzillai the Gileadite of Rogelim, Brought beds, and basons, and earthen vessels, and wheat, and barley, and flour, and parched corn, and beans, and lentils, and parched vegetables, And honey, and butter, and sheep, and cheese of cattle, for [King] David, and for the people that were with him, to eat: for they said, The people is hungry, and weary, and thirsty, in the wilderness. ~ 2 Samuel 17:27-29

King David blesses Barzillai at their departure.

And Barzillai the Gileadite came down from Rogelim, and went over Jordan [river] with the King [David], to conduct [help] him [King David] over Jordan [and back into Israel]. Now Barzillai was a very aged man, even fourscore years old: and he had provided the King of sustenance while he lay at Mahanaim; for he was a very great man. And the King said unto Barzillai, Come you over with me, and I will feed you with me in Jerusalem. And Barzillai said unto the King, How long have I to live, that I should go up with the King unto Jerusalem? I am this day fourscore [80] years old: and can I discern between good and evil? can your servant taste what I eat or what I drink? can I hear any more the voice of singing men and singing women? wherefore then should your servant be yet a burden unto my lord the King? Your servant will go a little way over Jordan with the King: and why should the King recompense it me with such a reward? Let your servant, I pray you, turn back again, that I may die in mine own city, and be buried by the grave of my father and of my mother. But behold your servant Chimham; let him go over with my lord the King; and do to him what shall seem good unto you. And the King answered, Chimham shall go over with me, and I will do to him that which shall seem good unto you: and whatsoever you shall require of me, that will I do for you. And all the people went over Jordan. And when the King was come over, the King kissed Barzillai, and blessed him; and he returned unto his own place. ~ 2 Samuel 19:31-39

March 4

Mephibosheth's Errors

For March 4 Topics Christian Responsibility

Mephibosheth's Errors are the Same Errors that we Christians Repeat Today

Unfamiliar with the Bible

Mephibosheth sat at the table of King David who was known as The Sweet Psalmist of Israel, King David going back to his days as a boy shepherd wrote almost the entirety of the Book of Psalms. Yet, Mephibosheth though he sat at King David’s table he didn’t seem to be familiar with any of King David’s written words. Mephibosheth was a stranger and an exile to the written Words of God, the Bible.

A Lack of a Healthy Prayer Life

Mephibosheth didn’t have a healthy prayer life or possibly any prayer life. A good prayer life reveals that we are more than just worthless servants to God, we are in fact cherished Sons and Daughters of God.

The Missing Fellowship

It is recorded in the Bible that Mephibosheth ate regularly at the table of the King but it isn’t recorded that there was actually any fellowship between Mephibosheth and King David, in fact the two men seemed to be complete strangers, totally unknown to each other.

A lack of Servant Service

Mephibosheth had designated himself to be a servant yet he was a servant that seldom if ever served.

A lack of a Proclamation - Evangelism

Mephibosheth maintained such an impartial stance that in the end King David really didn’t know what Kingdom Mephibosheth stood for or was a part of whether it was Saul’s Kingdom or David’s Kingdom.

A lack of Discernment - Spiritual Warfare

Mephibosheth was being misrepresented and taken advantage of by his deceitful servant Ziba yet Mephibosheth was so lacking in discernment and spiritual warfare abilities that in the end he was completely taken advantage of by Ziba.

March 5

The Sweet Psalmist of Israel

For March 5 Topics 2 Samuel Kingdom of Jesus

King David - The Sweet Psalmist of Israel

The first area of the Christian Walk that we are going look at is the area of Bible knowledge and study.

Now these be the last words of [King] David. David the son of Jesse said, and the man who was raised up on high, the anointed of the God of Jacob, and The Sweet Psalmist of Israel, said, The Spirit of the LORD spoke by me, and His Word was in my tongue. The God of Israel said, the Rock [Jesus] of Israel spoke to me, He that rules over men must be just, ruling in the fear of God. And he shall be as the [resurrection] light of the morning, when the sun rises, even a morning without clouds; as the tender grass springing out of the earth by clear shining after rain. Although my house be not so [not in a good order] with God; yet He has made with me an Everlasting Covenant [the Messiah would be a descendant - the Messiah would rule from his Throne], ordered in all things, and sure: for this is all my salvation, and all my desire, although he make it not to grow [it wouldn't happen in the lifetime of King David]. But the sons of Belial shall be all of them as thorns thrust away, because they cannot be taken with hands: But the man that shall touch them must be fenced with iron and the staff of a spear; and they shall be utterly burned with fire in the same place. ~ 2 Samuel 23:1-7

Mephibosheth was in a unique position in that he lived and associated with some of the very people who wrote parts of the Bible. Mephibosheth didn’t have any of the textual criticism or authentication problems that some people have today. Yet, the ability to read the Psalms from the pen of King David or more likely to hear the Psalms spoken from the lips of King David didn’t inspire Mephibosheth to become Biblically informed. Today some people claim that Oh if we just had the original texts from the hands of Moses, Samuel, King David, King Solomon, Isaiah, Jeremiah, Daniel, etc. then how easy it would be to read the Bible but history has proven that isn’t the case and in actuality people are being saved without the Bible and people with the Bible are perishing.

Mephibosheth lived in the presence and sat at the table with King David. Mephibosheth is also mentioned in the Bible and so are many of his family members, his father Jonathan and his Grandfather King Saul yet Mephibosheth was mostly unfamiliar with the national context of the Nation of Israel and the role that he and his family had in the Divine ordination of Israel.

Conclusion: because of the importance and significance of the Bible in the Christian Walk we are going to take an extended look at the history of the Bible and how the Bible that we have and trust today came into being. In examining the history of the Bible it is our intention that we will be able to recognize the Divine ordination of the Bible scriptures and to discern our part in God’s ordained plan for all of mankind.

March 6

Masoretic Text

For March 6 Topics Ancient History

Masoretic Text - Old Testament

The Masoretic Text (MT) is the authoritative Hebrew text of the Jewish Bible. While the Masoretic Text defines the books of the Jewish canon, it also defines the precise letter-text of these biblical books, with their vocalization and accentuation known as the Masorah.

The MT is widely used as the basis for translations of the Old Testament in Protestant Bibles, and in recent years (since 1943) also for some Catholic Bibles, although the Eastern Orthodox churches continue to use the Septuagint, as they hold it to be divinely inspired. In modern times the Dead Sea Scrolls have shown the MT to be nearly identical to some texts of the Tanakh [Jewish Bible - Christian Old Testament] dating from 200 BC but different from others.

The MT was primarily copied, edited and distributed by a group of Jews known as the Masoretes between the 7th and 10th centuries AD. Though the consonants differ little from the text generally accepted in the early 2nd century (and also differ little from some Qumran texts that are even older), it has numerous differences of both greater and lesser significance when compared to (extant 4th century BC) manuscripts of the Septuagint, a Greek translation (made in the 3rd to 2nd centuries BC) of the Hebrew Scriptures that was in popular use in Egypt and Israel (and that is [allegedly] often quoted in the New Testament, especially by the Apostle Paul).

The Hebrew word mesorah reffers to the transmission of a tradition. In a very broad sense it can refer to the entire chain of Jewish tradition (see Oral law), but in reference to the Masoretic Text the word mesorah has a very specific meaning: the diacritic markings of the text of the Hebrew Bible and concise marginal notes in manuscripts (and later printings) of the Hebrew Bible which note textual details, usually about the precise spelling of words.

The oldest extant manuscripts of the Masoretic Text date from approximately the 9th century CE, and the Aleppo Codex (once the oldest complete copy of the Masoretic Text, but now missing its Torah section) dates from the 10th century.

The Talmud (and also Karaite mss.) states that a standard copy of the Hebrew Bible was kept in the court of the Temple in Jerusalem for the benefit of copyists; there were paid correctors of Biblical books among the officers of the Temple (Talmud, tractate Ketubot 106a). This copy is mentioned in the Aristeas Letter (§ 30; comp. Blau, Studien zum Althebr. Buchwesen, p. 100); in the statements of Philo (preamble to his "Analysis of the Political Constitution of the Jews") and in Josephus (Contra Ap. i. 8).

Source: wiki.com

March 7

Septuagint LXX Text

For March 7 Topics Ancient History

Septuagint LXX Text - Old Testament

The Septuagint, from the Latin word septuaginta (meaning seventy), is a translation of the Hebrew Bible and some related texts into Koine Greek. The title and its Roman numeral acronym "LXX" refer to the legendary seventy Jewish scholars who completed the translation as early as the late 2nd century BC. As the primary Greek translation of the Old Testament, it is also called the "Greek Old Testament". This translation is quoted in the New Testament, particularly in the writings of Paul the Apostle, and also by the Apostolic Fathers and later Greek Church Fathers.

The traditional story is that Ptolemy II sponsored the translation for use by the many Alexandrian Jews who were not fluent in Hebrew but fluent in Koine Greek, which was the lingua franca of Alexandria, Egypt and the Eastern Mediterranean from the death of Alexander the Great in 323 BC until the development of Byzantine Greek around 600 AD.

The Septuagint should not be confused with the seven or more other Greek versions of the Old Testament, most of which did not survive except as fragments (some parts of these being known from Origen's Hexapla, a comparison of six translations in adjacent columns, now almost wholly lost). Of these, the most important are "the three:" those by Aquila, Symmachus, and Theodotion.

When Jerome [347 AD – September 30, 420 AD] undertook the revision of the Old Latin translations of the Septuagint, he checked the Septuagint against the Hebrew texts that were then available. He broke with church tradition and translated most of the Old Testament of his [Latin] Vulgate from Hebrew rather than Greek. His choice was severely criticized by Augustine, his contemporary; a flood of still less moderate criticism came from those who regarded Jerome as a forger. While on the one hand he argued for the superiority of the Hebrew texts in correcting the Septuagint on both philological and theological grounds, on the other, in the context of accusations of heresy against him, Jerome would acknowledge the Septuagint texts as well. With the passage of time, acceptance of Jerome's version gradually increased until it displaced the Old Latin translations of the Septuagint.

The Eastern Orthodox Church still prefers to use the LXX as the basis for translating the Old Testament into other languages.

Source: wiki.com

March 8

Rosetta Stone

For March 8 Topics Ancient History

Rosetta Stone - Egypt - Ancient Archeology

Ancient Egyptian hieroglyphs, Demotic script [a regional trade language], and Ancient Greek.

The Rosetta Stone is an ancient Egyptian granodiorite stele inscribed with a decree issued at Memphis [Egypt] in 196 BC on behalf of [Greek King] King Ptolemy V. The decree appears in three scripts: the upper text is Ancient Egyptian hieroglyphs, the middle portion Demotic script, and the lowest Ancient Greek. Because it presents essentially the same text in all three scripts (with some minor differences among them), it provided the key to the modern understanding of Egyptian hieroglyphs.

On Napoleon's 1798 campaign in Egypt, the expeditionary army was accompanied by the Commission des Sciences et des Arts, a corps of 167 technical experts (savants). On July 15, 1799, as French soldiers under the command of Colonel d'Hautpoul were strengthening the defences of Fort Julien, a couple of miles north-east of the Egyptian port city of Rosetta (Modern day Rashid), Lieutenant Pierre-François Bouchard spotted a slab with inscriptions on one side that the soldiers had uncovered. He and d'Hautpoul saw at once that it might be important and informed general Jacques-François Menou, who happened to be at Rosetta. The find was announced to Napoleon's newly founded scientific association in Cairo, the Institut d'Égypte, in a report by Commission member Michel Ange Lancret noting that it contained three inscriptions, the first in hieroglyphs and the third in Greek, and rightly suggesting that the three inscriptions would be versions of the same text. Lancret's report, dated July 19, 1799, was read to a meeting of the Institute soon after July 25. Bouchard, meanwhile, transported the stone to Cairo for examination by scholars. Napoleon himself inspected what had already begun to be called la Pierre de Rosette, the Rosetta Stone, shortly before his return to France in August 1799.

After Napoleon's departure, French troops held off British and Ottoman attacks for a further 18 months. In March 1801, the British landed at Aboukir Bay. General Jacques-François Menou, who had been one of the first to see the stone in 1799, was now in command of the French expedition. His troops, including the Commission, marched north towards the Mediterranean coast to meet the enemy, transporting the stone along with other antiquities of all kinds. Defeated in battle, Menou and the remnant of his army retreated to Alexandria [Egypt] where they were surrounded and besieged, the stone now inside the city. He admitted defeat and surrendered on August 30, 1801 AD.

Source: wiki.com

Note: it is important to note that the Aramaic language often touted as being important, influential and widely used in ancient Mesopotamia is not even included on the Rosetta Stone (196 BC) instead the ancient trade language of Demotic script is considered to be regionally more important and is used as the second language on the Rosetta Stone.

March 9

Dead Sea Scrolls

For March 9 Topics Ancient History

Dead Sea Scrolls

The Dead Sea Scrolls are a collection of 972 texts discovered between 1946 AD and 1956 AD at Khirbet Qumran in the West Bank [of ancient Israel]. They were found in caves about a mile inland from the northwest shore of the Dead Sea, from which they derive their name. The texts are of great historical, religious, and linguistic significance because they include the earliest known surviving manuscripts of works later included in the Hebrew [Old Testament] Bible canon, along with extra-biblical manuscripts which preserve evidence of the diversity of religious thought in late Second Temple Judaism.

The Dead Sea Scrolls include entire books of the Old Testament including the famous Isaiah scroll and it has fragments from every book of the Old Testament except from the Book of Esther.

Due to the poor condition of some of the Scrolls, not all of them have been identified. Those that have been identified can be divided into three general groups: (1) some 40% of them are copies of texts from the Hebrew Bible, (2) approximately another 30% of them are texts from the Second Temple Period [Herod's Temple] and which ultimately were not canonized in the Hebrew Bible, like the Book of Enoch, Jubilees, the Book of Tobit, the Wisdom of Sirach, Psalms 152–155, etc., and (3) the remaining roughly 30% of them are sectarian manuscripts of previously unknown documents that shed light on the rules and beliefs of a particular [cult] group or groups within greater Judaism, like the Community Rule, the War Scroll, the Pesher on Habakkuk and The Rule of the Blessing.

There has been much debate about the origin of the Dead Sea Scrolls. The dominant theory remains that the scrolls were the product of a sect of Jews living at nearby Qumran called the Essenes, but this theory has come to be challenged by several modern scholars.

Qumran–Essene Theory

The view among scholars, almost universally held until the 1990s, is the "Qumran–Essene" hypothesis originally posited by Roland Guérin de Vaux and Józef Tadeusz Milik, though independently both Eliezer Sukenik and Butrus Sowmy of St Mark's Monastery connected scrolls with the Essenes well before any excavations at Qumran. The Qumran–Essene theory holds that the scrolls were written by the Essenes, or by another Jewish sectarian group, residing at Khirbet Qumran. They composed the scrolls and ultimately hid them in the nearby caves during the Jewish Revolt sometime between 66 and 68 AD. The site of Qumran was destroyed and the scrolls never recovered.

A number of arguments are used to support this theory.

There are striking similarities between the description of an initiation ceremony of new members in the Community Rule and descriptions of the Essene initiation ceremony mentioned in the works of Flavius Josephus – a Jewish–Roman historian of the Second Temple Period.

Josephus mentions the Essenes as sharing property among the members of the community, as does the Community Rule.

During the excavation of Khirbet Qumran, two inkwells and plastered elements thought to be tables were found, offering evidence that some form of writing was done there. More inkwells were discovered nearby.

De Vaux called this area the "scriptorium" based upon this discovery.

Several Jewish ritual baths (Hebrew: miqvah) were discovered at Qumran, which offers evidence of an observant Jewish presence at the site.

Pliny the Elder (a geographer writing after the fall of Jerusalem in 70 AD) describes a group of Essenes living in a desert community on the northwest shore of the Dead Sea near the ruined town of 'Ein Gedi.

The Qumran–Essene theory has been the dominant theory since its initial proposal by Roland de Vaux and J.T. Milik. Recently, however, several other scholars have proposed alternative origins of the scrolls.

Source: wiki.com

March 10

Christian New Testament Bible

For March 10 Topics Church History

The Christian New Testament Bible Scriptures

The Christian New Testament Bible as we have it today comes essentially from two text manuscript families.

The Textus Receptus (TR) Text Family - KJV

The Textus Receptus is from the Byzantine Empire previously called Galatia.

The Egyptian Text Family - Modern Versions

Codex Alexandrinus – translated into the Latin Vulgate by Jerome
Alexandria, Egypt

Codex Sinaiticus – a close match to the Codex Vaticanus
St. Catherine's Monastery in Mount Sinai, Egypt

Note: even though the Christian Church since the Middle Ages has had the two primary Manuscript families both manuscript families up until the Douay–Rheims Bible translation of 1899 AD, in both the Greek and English version manuscripts were nearly identical matching in about 98.9% of the entire texts. Since 1899 AD with the numerous revisions particularly in the English editions the newer translations only match the previous Greek and English editions somewhere in the neighborhood of 80% to 60% depending on whether considering just the words or also adding the verses as a whole that are effected by the revisions.

March 11

The Textus Receptus

For March 11 Topics Church History

The Textus Receptus (TR) Byzantine Text Family

The Textus Receptus is the text that has been used for 2,000 years by Christians. This is also the text that agrees with more than 95% of the Bible Manuscripts in Koine (common) Greek. It is known by other names, such as the Traditional Text, Majority Text, Byzantine Text, or Syrian Text.

In his essay Texual Criticism, Dr. Thomas Cassidy writes: "The Traditional text of the New Testament has existed from the time of Christ right down to the present. It has had many different names down through the years, such as Byzantine Text, Eastern Text, Received Text, Textus Receptus, Majority Text, and others. Although no complete Bible manuscripts have survived which would allow us to date the Traditional text to the first century, there is a strong witness to the early existence and use of the Traditional text by the early church in its lectionaries."

In his excellent book, Truth Triumphant: The Church in the Wilderness, Benjamin Wilkinson writes, "The Protestant denominations are built upon that manuscript of the Greek New Testament sometimes called Textus Receptus, or the Received Text. It is that Greek New Testament from which the writings of the Apostles in Greek have been translated into English, German, Dutch and other languages. During the dark ages the Received Text was practically unknown outside the Greek Church. It was restored to Christendom by the labours of that great scholar Erasmus. It is altogether too little known that the real editor of the Received Text was Lucian. None of Lucian's enemies fails to credit him with this work. Neither Lucian nor Erasmus, but rather the Apostles, wrote the Greek New Testament. However, Lucian's day was an age of apostasy when a flood of depravations was systematically attempting to devastate both the Bible manuscripts and Bible theology. Origen, of the Alexandrian college, made his editions and commentaries of the Bible a secure retreat for all errors, and deformed them with philosophical speculations introducing casuistry and lying. Lucian's unrivalled success in verifying, safeguarding, and transmitting those divine writings left a heritage for which all generations should be thankful."

Source: 1611kingjamesbible.com

Textus Receptus (Latin: "Received Text") is the name subsequently given to the succession of printed Greek texts of the New Testament which constituted the translation base for the original German Luther Bible, the translation of the New Testament into English by William Tyndale [Tyndale Bible], the King James Version [KJV-AV 1611], and most other Reformation-era New Testament translations throughout Western and Central Europe. The series originated with the first printed Greek New Testament, published in 1516—a work undertaken in Basel by the Dutch Catholic scholar and humanist (i.e. professionalism) Desiderius Erasmus. Detractors criticize it for being based on only some six manuscripts, containing between them not quite the whole of the New Testament. The missing text [the last six verses of Revelation chapter 22] was back-translated from the [Latin] Vulgate. Although based mainly on late manuscripts of the Byzantine text-type, Erasmus' edition differed markedly from the classic form of that text, and included some missing parts back translated from the Latin Vulgate.

Source: wiki.com

March 12

The Egyptian Texts

For March 12 Topics Church History

The Egyptian Text Family

Codex Alexandrinus

The Codex Alexandrinus (London, British Library) is a 5th-century manuscript of the Greek Bible, containing the majority of the Septuagint and the New Testament. It is one of the four Great uncial codices [using only capital letters - i.e. modern forgeries]. Along with the Codex Sinaiticus and the Vaticanus, it is [claimed by modern scholars to be] one of the earliest and most complete manuscripts of the Bible. Wettstein designated it in 1751 AD by [the] letter A, and it was the first manuscript to receive thus a large letter as its designation.

It derives its name from Alexandria [Egypt] where it resided for a number of years before it was brought by the Eastern Orthodox Patriarch Cyril Lucaris from Alexandria to Constantinople. Then it was given to Charles I of England in the 17th century. Until the later purchase of the Codex Sinaiticus, it was the best manuscript of the Greek Bible deposited in Britain. Today, it rests along with Codex Sinaiticus in one of the showcases in the Ritblat Gallery of the British Library. A full photographic reproduction of the New Testament volume (Royal MS 1 D. viii) is available on the British Library's website.

As the text came from several different traditions, different parts of the codex are not of equal textual value. The text has been edited several times since the 18th century.

Source: wiki.com

Codex Sinaiticus

Codex Sinaiticus (London, Brit. Library) or "Sinai Bible" is one of the four great uncial codices, an ancient, handwritten copy of the Greek Bible. The codex is a celebrated historical treasure.

The codex is an Alexandrian text-type manuscript written in the 4th century in uncial letters on parchment. Current scholarship considers the Codex Sinaiticus to be one of the best Greek texts of the New Testament, along with that of the Codex Vaticanus. Until the discovery by Tischendorf [Lobegott Friedrich Constantin (von) Tischendorf (January 18, 1815 – December 7, 1874)] of the Sinaiticus text, the Codex Vaticanus was unrivaled.

The Codex Sinaiticus came to the attention of scholars in the 19th century at the Greek Orthodox Monastery of Mount Sinai, with further material discovered in the 20th and 21st centuries. Although parts of the Codex are scattered across four libraries around the world, most of the manuscript today resides within the British Library. Since its discovery, study of the Codex Sinaiticus has proven to be extremely useful to scholars for critical studies of biblical text.

Originally, the Codex contained the whole of both Testaments. Approximately half of the Greek Old Testament (or Septuagint) survived, along with a complete New Testament, plus the Epistle of Barnabas, and portions of The Shepherd of Hermas.

Source: wiki.com

March 13

Shepherd of Hermas

For March 13 Topics Uncategorized

The Hoax Letter - The Shepherd of Hermas (Satan)

Athanasius, Bishop of Alexandria [Egypt], addressed this problem on Jan. 7, 367 AD, when he wrote his annual Easter letter to his churches. It was a landmark letter because it contained the same list of 27 books of the New Testament that are found in our Bibles today. So far as we know, Athanasius was the first Christian leader to compile a list of New Testament books exactly as we know them today. -- [Origen (Origen Adamantius 182-254 AD) actually collected and codified the 27 book NT we have today and he preceded Athanasius by over a century.]

Here are portions of Athanasius’ letter, in which he lists the books of the Old and New Testaments that he considered authoritative. ...

Source: gci.org

Pope Gelasius I condemned the book The Shepherd of Hermas around 500 A.D.

When one examines the statements made by some of the earliest [fringe] Church fathers it is clear that many were of the opinion that The Shepherd was an authoritative work. For example, both Irenaeus (bishop of Lyons in 177 A.D.) and Clement of Alexandria (born 150 A.D.) cite The Shepherd as Scripture. Likewise, Cyprian, born to pagan parents early in the third century but converted to Christianity about 246 A.D., and eventually rose to the position of bishop of Carthage, cites The Shepherd as divine Scripture. Hippolytus of Rome (170-235 A.D.), whom Bruce calls considers as the greatest scholar of his age in the west, quotes The Shepherd in his writings and also The Didache and The Letter of Barnabas. Bruce also observes that Origen (185-254 A.D.) felt that The Shepherd of Hermas, along with The Didache and The Letter of Barnabas, should be considered as Scripture. Nevertheless, it appears that despite Origin's [Origen] initial acceptance of these works as authoritative writings, after he moved to Caesarea and discovered that these books were not accepted as authoritative writings, he apparently exercised greater reserve towards them. With specific regard to Origin's comments on The Shepherd, Schaff explains that he recognised that there were others in the Church who judged the book less favourably than himself.

Even though The Shepherd [supposedly] enjoyed widespread acceptance as an inspired writing by many in the early Church there were some who not only viewed the book as being 'less favourable' than Origin [Origen] but went as far as being in hostile opposition to it. Unquestionably, the most vocal opponent of The Shepherd in the early Church was Tertullian (160-220 A.D.). On account of his extreme moral convictions, in later life, Tertullian became involved with the strict sect of the Montanists. Consequently, he came to believe the teaching that serious sins after baptism were unforgivable. This belief therefore led Tertullian to charge The Shepherd with being too lax in its approach to repentance and even goes as far as referring to it as the "Shepherd of the adulterers". He designates the book as apocryphal, and rejects it with contempt, as favouring anti- Montanistic opinions. Nevertheless, Crombie observes that in his words of criticism Tertullian unknowingly reveals that it was regarded by many in the Church as Scripture.

By the fourth century it appears that The Shepherd, along with many other books that had been disputed, was gradually beginning to be separated from the books that would form the New Testament canon. Church historian, Eusebius, bishop of Caesarea from 314 to his death in 339, lists three categories by which to distinguish the various writings in existence in the early Church. These are as follows: Those that are universally acknowledged and without dispute; those that are disputed; and the spurious. For Eusebius, The Shepherd falls without any hesitation into the third category as a work that should be included among other spurious works as The Acts of Paul, The Apocalypse of Peter, The Epistle of Barnabus, and The Teachings of the Apostles. Nevertheless, Eusebius also recognised that while some excluded The Shepherd from the accepted books others still regarded it as quite an important and significant writing especially for those who were in need of instruction in the rudimentary elements of the faith. Furthermore, he also recognises that some of the most ancient of writers refer to it and that it was often publicly read in churches.

Even though Eusebius placed The Shepherd among the spurious writings it is evident that during his day the book was still enjoying widespread popularity and was still considered by some as having equal, or at the least near equal authority with other New Testament writings. This is illustrated in the Codex Sinaiticus, dated at around the middle of the fourth century, and contains The Shepherd of Hermas and The Epistle of Barnabas at the end of a complete New Testament. Kenyon observes how both books enjoyed almost equal authority with the New Testament for a long period of time (clearly apparent from their inclusion in the Codex Sinaiticus) but were nevertheless eventually excluded from the canon.

In the year 367 AD, in his Easter Letter, Athanasius writes of the books that the church have accepted as having divine canonical status out of a concern to distinguish them from the many apocryphal and non-canonical books that were in circulation. With this concern in mind Athanasius specifically lists the 27 books of the New Testament as alone being authoritative writings which he solemnly warns that no man should add to or take away from. In his letter Athanasius also addresses other popular books that he recognises as writings that the early leaders in the Church encouraged new converts to read for instruction but which should be identified as not belonging to the canon. The Shepherd is mentioned as belonging to this category of books along with other non-canonical writings. Even though in his Easter Letter Athanasius clearly designated The Shepherd as outside the inspired canon he freely quotes from it throughout his writings and letters and even calls it a "...most edifying book..."

It would seem that Athanasius' words carried considerable significance because by the end of the fourth century and throughout the fifth century The Shepherd loses much of its popularity and respect within the Church. Jerome (about 345- 420 A.D.) categorises The Shepherd, along with other books, as not belonging to the canon; and Schaff observes that Ambrose (339-397 A.D.) and Augustine (354-430 A.D.) simply seem to ignore it. However, it was with the decree of Pope Gelasius I (about 500 A.D.) which condemned the book as apocryphal that The Shepherd apparently fell into entire neglect. This is illustrated by the fact that after its condemnation the Greek text even disappeared for a number of centuries. It was only in the middle of the nineteenth century, when the Greek text of The Shepherd re-emerged unexpectedly that a renewed interest in it was awakened among scholars of early Christianity. Today The Shepherd is no longer given the high esteem with which some of the early Christians considered it but instead it is regarded as a work of antiquarian interest in a similar way to the pictures and sculptures of the catacombs.

Reasons for the Eventual Exclusion of The Shepherd from the New Testament Canon. Kelly observes that while the broad outline of the New Testament canon was settled by the end of the second century, different localities continued to maintain their different traditions, and some places, such as Alexandria in Origen's time, appear to have been less partial to a set canon than others. It appears that a process gradually came into operation in the early Church whereby such popular books as The Shepherd were eventually separated from the writings that the Church recognised as being truly inspired. Kelly explains this by identifying the main features that eventually came to prevail in distinguishing between the authoritative books and books, such as The Shepherd, that were in due time excluded. It appears that unless a book could be shown to have been written by an apostle, or at least have the authority of an apostle behind it, it was rejected, regardless of how edifying or popular it may have been. Kelly mentions The Shepherd as being among the books that "hovered for a long time on the fringe of the canon, but in the end failed to secure admission" because it lacked the indispensable stamp of apostolic authorship. Some of the books which were later included (Hebrews, James, 2 Peter, 2 and 3 Johns, Jude, Revelation) had to wait a considerable time before achieving universal recognition. However, by gradual stages, the Church in both East and West arrived at a common mind as to what writings were truly inspired and those that should be excluded.

In agreement with the conclusions of Kelly, exclusion from the accepted and inspired books of the New Testament on the grounds that a writing could not be presented as an apostolic work is also seen as recorded in the Muratorian Fragment. Dated at about the end of the second century, the Muratorian Fragment specifically mentions The Shepherd as being a book that was excluded because "it was written very recently, in our times by Hermas while his brother Pius was sitting in the chair [i.e. was bishop] of the city of Rome." Smith observes that by the criteria of The Shepherd being outside the time period of the apostles a very popular an exceptional work was excluded from the canon. Even though the book failed the test of apostolic authorship, it was still not totally discarded at this time for the Fragment further describes that the book was "...worthy to be read [in the Church] but not to be included in the number of prophetic or apostolic writings."

In summery and conclusion it can be said that The Shepherd of Hermas is a book that gives interesting insight into the life of early Christianity in the second century. Although the contents of The Shepherd is certainly not without its theological difficulties this present writer believes, in fairness to the book, that this could be partly due to the fact that Hermas, along with other early Christians were still grappling with many of the finer points of their belief structure, some of which (such as the doctrine of Christ) the Church was still in the process of working out in the fourth century. As to the popularity of The Shepherd there can be no doubt that it was widely accepted among the early Christian congregations, many of whom regarded it as Scripture. Even for those who did not elevate the book to such an esteemed position it was still often referred to throughout their writings and publicly read in the Church. Despite the overall early popularity of the book, by the end of the fourth century, with Athanasius' Easter Letter containing a list of the twenty seven inspired books of the New Testament, and the exclusion of such books as The Shepherd, it appears that the book lost considerable respect. It was not, however, until Pope Gelasius I condemned the book around 500 A.D. that it seemed to fall into entire neglect. It appears that the reason why The Shepherd eventually fell from its celebrated position to one of entire neglect was primarily because it failed the criteria of apostolic authorship.

Source: spotlightministries.org.uk

March 14

Origen

For March 14 Topics Church History

Origen Adamantius - Collected and Compiled the various Christian Epistles resulting in the Established Christian New Testament

Origen, or Origen Adamantius (Born: 182 AD, Alexandria, Egypt - Died: 254 AD, Tyre, Lebanon), was a scholar and early Christian theologian who was born and spent the first half of his career in Alexandria, Egypt.

Early Years

Origen was born in Alexandria to Christian parents. He was educated by his father, Leonides of Alexandria, who gave him a standard Hellenistic education, but also had him study the Christian Scriptures. The name of his mother is unknown.

In 202 AD, Origen's father was martyred in the outbreak of the persecution during the reign of Septimius Severus. A story reported by Eusebius has it that Origen wished to follow him in martyrdom, but was prevented only by his mother hiding his clothes. The death of Leonides left the family of nine impoverished when their property was confiscated. Origen, however, was taken under the protection of a woman of wealth and standing; but as her household already included a heretic named Paul, the strictly orthodox Origen seems to have remained with her only a short time.

Origen allegedly studied under Clement of Alexandria and was influenced by his thought.

Eusebius, our chief witness to Origen's life, says that in 203 AD Origen revived the Catechetical School of Alexandria where Clement of Alexandria had once taught but had apparently been driven out during the persecution under Severus. Many modern scholars, however, doubt that Clement's school had been an official ecclesiastical institution as Origen's was and thus deny continuity between the two. But the persecution still raged, and the young teacher visited imprisoned Christians, attended the courts, and comforted the condemned, himself preserved from persecution because the persecution was probably limited only to converts to Christianity. His fame and the number of his pupils increased rapidly, so that Bishop Demetrius of Alexandria, made him restrict himself to instruction in Christian doctrine alone.

Conflict with Demetrius and removal to Caesarea, Israel

Demetrius, the bishop of Alexandria, at first supported Origen but later opposed him, disputing his ordination in another diocese (Caesarea Maritima in Palestine). This ecclesiastical turmoil eventually caused Origen to relocate to Caesarea, a move which he characterized as divine deliverance from Egypt akin to that the ancient Hebrews received. About 230, Origen entered on the fateful journey which was to compel him to give up his work at Alexandria and embittered the next years of his life. Sent to Greece on some ecclesiastical mission, he paid a visit to Caesarea, where he was heartily welcomed and was ordained a priest, that no further cause for criticism might be given Demetrius, who had strongly disapproved his preaching before ordination while at Caesarea. But Demetrius, taking this well-meant act as an infringement of his rights, was furious, for not only was Origen under his jurisdiction as bishop of Alexandria, but, if Eastern sources may be believed, Demetrius had been the first to introduce episcopal ordination in Egypt. The metropolitan accordingly convened a synod of bishops and presbyters which banished Origen from Alexandria, while a second synod declared his ordination invalid.

Origen accordingly fled from Alexandria in 231–2 AD, and made his permanent home in Caesarea in Palestine, where his friend Theoctistus was bishop. A series of attacks on him seems to have emanated from Alexandria, whether for his self-castration (a capital crime in Roman law) or for alleged heterodoxy is unknown; but at all events these fulminations were heeded only at Rome, while Palestine, Phoenicia, Arabia, and Achaia paid no attention to them. At Alexandria, Heraclas became head of Origen's school, and shortly afterward, on the death of Demetrius, was consecrated bishop. ...

Later Years

After the death of Maximinus, Origen resumed his life in Caesarea of Palestine. Little is known of the last twenty years of Origen's life. He founded a school where Gregory Thaumaturgus, later bishop of Pontus, was one of the pupils. He preached regularly on Wednesdays and Fridays, and later daily. He taught dialectics, physics, ethics, and metaphysics. He evidently, however, developed an extraordinary literary productivity, broken by occasional journeys; one of which, to Athens during some unknown year, was of sufficient length to allow him time for research.

After his return from Athens, he succeeded in converting Beryllus, bishop of Bostra, from his adoptionistic (i.e., belief that Jesus was born human and only became divine after his baptism) views to the orthodox faith; yet in these very years (about 240) probably occurred the attacks on Origen's own orthodoxy which compelled him to defend himself in writing to Pope Fabian and many bishops. Neither the source nor the object of these attacks is known, though the latter may have been connected with Novatianism (a strict refusal to accept Christians who had denied their faith under persecution).

After his conversion of Beryllus, however, his aid was frequently invoked against heresies. Thus, when the doctrine was promulgated in Arabia that the soul died and decayed with the body, being restored to life only at the resurrection (see soul sleep), appeal was made to Origen, who journeyed to Arabia, and successfully battled this doctrine.

There was second outbreak of the Antonine Plague, which at its height in 251 AD to 266 AD took the lives of 5,000 a day in Rome. This time it was called the Plague of Cyprian. Emperor Decius, believing the plague to be a product of magic, caused by the failure of Christians to recognize him as Divine, began Christian persecutions. This time Origen did not escape the Decian persecution. Eusebius recounted how Origen suffered "bodily tortures and torments under the iron collar and in the dungeon; and how for many days with his feet stretched four spaces in the stocks" Though he did not die while being tortured, he died three years later due to injuries sustained at the age of 69. A later legend, recounted by Jerome and numerous itineraries, places his death and burial at Tyre, but to this little value can be attached.

Source: wiki.com

Note: the extensive writings and documents that comprised Origen’s vast and unique library were donated to a local Church at the passing of Origen. Later Ambrose (337-397 AD) the Bishop of Milan, Italy apparently received a large portion of what remained of Origen’s personal library.

March 15

Eusebius

For March 15 Topics Church History

Eusebius of Caesarea, Israel

Eusebius (about 260 – 339/340 AD) was a Roman historian, exegete and Christian polemicist. He became the Bishop of Caesarea in Palestine about the year 314 AD. Together with Pamphilus, he was a scholar of the Biblical canon [following in the footsteps of Origen in locating, collecting and categorizing various NT Church epistles] and is regarded as an extremely well learned Christian of his time. He wrote Demonstrations of the Gospel, Preparations for the Gospel, and On Discrepancies between the Gospels, studies of the Biblical text. As "Father of Church History" he produced the Ecclesiastical History, On the Life of Pamphilus, the Chronicle and On the Martyrs.

The First Church History - After the Book of Acts

In his Church History or Ecclesiastical History, Eusebius wrote the first surviving history of the Christian Church as a chronologically-ordered account, based on earlier sources complete from the period of the Apostles to his own epoch. The time scheme correlated the history with the reigns of the Roman Emperors, and the scope was broad. Included were the bishops and other teachers of the Church, Christian relations with the Jews and those deemed heretical, and the Christian martyrs through 324 A.D. Although its accuracy and biases have been questioned, it remains an important source on the early church due to Eusebius's access to materials now lost.

Biblical Textual Criticism

[Origen,] Pamphilus and Eusebius occupied themselves with the textual criticism of the Septuagint text of the Old Testament and especially [collected epistles] of the New Testament. An edition of the Septuagint seems to have been already prepared by Origen, which, according to Jerome, was revised and circulated by Eusebius and Pamphilus. For an easier survey of the material of the four Evangelists, Eusebius divided his edition of the New Testament into paragraphs and provided it with a synoptical table so that it might be easier to find the pericopes that belong together. These canon tables or "Eusebian canons" remained in use throughout the Middle Ages, and illuminated [colored artwork] manuscript versions are important for the study of early medieval art, as they are the most elaborately decorated pages of many Gospel books. Eusebius detailed in Epistula ad Carpianum how to use his canons [books].

Death

Much like his birth, the exact date of Eusebius’ death is unknown. However, there is primary text evidence from a council held in Antioch that by the year 341 AD, his successor Acacius had already filled the seat as Bishop. Socrates and Sozomen write about Eusebius’ death, and place it just before Constantine’s son (Constantine II or Constantine the Younger) died, which was in early 340 AD. They also say that it was after the second banishment of Athanasius, which began in mid 339 AD. This means that his death occurred sometime between the second half of 339 AD and early 340 AD.

Source: wiki.com

March 16

Marcion

For March 16 Topics Church History

Marcion of Sinope

Marcion of Sinope (85 – 160 AD) was a [heretical] bishop in early Christianity. His theology completely rejected the existence of the deity described in the Jewish Scriptures and in distinction affirmed the Father of Christ to be the true God. He was denounced by the Church Fathers and he chose to separate himself from the Imperial Church. He is often considered to have held [A STRONG OPPIONION - and not] a pivotal role in the development of the New Testament canon.

Marcionism - similar to Gnosticism

Marcionism, similar to Gnosticism, depicted the Hebrew God of the Old Testament as a tyrant or demiurge (see also God as the Devil). Marcion was labeled as gnostic by Eusebius.

Marcion's canon [compiled between 130 AD and 140 AD] consisted of [only] eleven [NT] books: A gospel consisting of ten sections from the Gospel of Luke edited by Marcion; and ten of Paul's epistles. All other epistles and gospels of the 27 book New Testament canon were rejected. Paul's epistles enjoy a prominent position in the Marcionite canon, since Paul is credited with correctly transmitting the universality of Jesus' message. Other authors' epistles [Notably: Peter, James, Jude, Matthew and John] were rejected since they seemed to suggest that Jesus had simply come to found a new sect within broader Judaism. Religious tribalism of this sort seemed to echo Yahwism, and was thus regarded as a corruption of the "Heavenly Father"'s teaching.

Marcionism was denounced by its opponents as heresy, and written against, notably by Tertullian, in a five-book treatise Adversus Marcionem, written about 208 A.D. Marcion's writings are lost, though they were widely read and numerous manuscripts must have existed. Even so, many scholars (including Henry Wace) claim it is possible to reconstruct and deduce a large part of ancient Marcionism through what later critics, especially Tertullian, said concerning Marcion.

Source: wiki.com

Note: Marcion's short list of acceptable NT books was a list derived by Marcion and was counter to the already accepted (about 27) NT books of the day. It wasn't a list of what was generally accepted by the early Church as NT canon it was a list of only what Marcion wanted to be accepted as official NT canon.

March 17

Ambrose

For March 17 Topics Church History

Ambrose - Archbishop of Milan - Father of Modern Christianity

Aurelius Ambrosius, better known in English as Saint Ambrose (340 AD – 4 April 397 AD), was an Archbishop of Milan, Italy who became one of the most influential ecclesiastical figures of the 4th century. He was consular prefect of Liguria and Emilia, headquartered in Milan, before being made Bishop of Milan by popular acclamation in 374 AD. Ambrose was a [Trinitarian in doctrine and] staunch opponent of Arianism.

Ambrose was one of the four original doctors of the [Roman Catholic] Church, and is the patron saint of Milan. He is notable for [baptizing St. Augustine and] his influence on St. Augustine.

Ambrose ranks with Augustine, Jerome, and Gregory the Great [Pope Gregory I], as one of the Latin Doctors of the [Roman Catholic] Church. Theologians compare him with Hilary [Pope from 461-468 AD], who they claim fell short of Ambrose's administrative excellence but demonstrated greater theological ability. He succeeded as a theologian despite his juridical training and his comparatively late handling of Biblical and doctrinal subjects. His spiritual successor, St. Augustine, whose conversion was helped by Ambrose's sermons, owes more to him than to any writer except Paul.

Ambrose's intense episcopal consciousness furthered the growing doctrine of the Church and its sacerdotal ministry, while the prevalent asceticism of the day, continuing the Stoic and Ciceronian training of his youth, enabled him to promulgate a lofty standard of Christian ethics. Thus we have the De officiis ministrorum, De viduis, De virginitate and De paenitentia.

Soon after acquiring the undisputed possession of the Roman empire, Theodosius [Roman Emperor Theodosius I] died at Milan in 395 AD, and two years later (April 4, 397 AD) Ambrose also died. He was succeeded as Bishop of Milan by ["old but good"] Simplician (320-401 AD). Ambrose's body may still be viewed in the Church of S. Ambrogio in Milan, where it has been continuously venerated.

Source: wiki.com

Note: during the lifetime of Ambrose, Augustine and Jerome the greater Christian Church transitioned from Greek as the common language to Latin as the common written and spoken language.

March 18

Jerome

For March 18 Topics Church History

Jerome - Translated the Greek Codex Alexandrinus into the Latin Vulgate

Jerome (347 – September 30, 420 AD) was a Latin Christian priest, confessor, theologian and historian, who also became a Doctor of the Church. He was the son of Eusebius, of the city of Stridon, on the border of Dalmatia and Pannonia. He is best known for his translation of the Bible into Latin, the Vulgate, and his commentaries on the Gospel of the Hebrews. His list of writings is extensive.

Jerome is the second most voluminous writer (after St. Augustine) in ancient Latin Christianity. In the Roman Catholic Church, he is recognized as the patron saint of translators, librarians and encyclopedists.

He acquired a knowledge of Hebrew by studying with a Jew who converted to Christianity, and took the unusual position (for that time) that the Hebrew, and not the Septuagint, was the inspired text of the Old Testament. The traditional view is that he used this knowledge to translate what became known as the Vulgate, and his translation was slowly but eventually accepted in the Catholic Church. The later resurgence of Hebrew studies within Christianity owes much to him.

Jerome was a scholar at a time when that statement implied a fluency in Greek. He knew some Hebrew when he started his translation project, but moved to Jerusalem to strengthen his grip on Jewish scripture commentary. A wealthy Roman aristocrat, Paula, funded his stay in a monastery in Bethlehem and he completed his translation there.

He began in 382 AD by correcting the existing Latin language version of the New Testament, commonly referred to as the Vetus Latina. By 390 AD he turned to translating the Hebrew Bible from the original Hebrew, having previously translated portions from the Septuagint which came from Alexandria.

He believed that the Council of Jamnia, or mainstream rabbinical Judaism, had rejected the Septuagint as valid Jewish scriptural texts because of what were ascertained as mistranslations along with its Hellenistic heretical elements. He completed this work by 405 AD.

Prior to Jerome's Vulgate, all Latin translations of the Old Testament were based on the Septuagint not the Hebrew. Jerome's decision to use a Hebrew text instead of the previous translated Septuagint went against the advice of most other Christians, including St. Augustine, who thought the Septuagint inspired. Modern scholarship, however, has cast doubts on the actual quality of Jerome's Hebrew knowledge. Many modern scholars believe that the Greek Hexapla is the main source for Jerome's "iuxta Hebraeos" translation of the Old Testament.

For the next 15 years, until he died, Jerome produced a number of commentaries on Scripture, often explaining his translation choices in using the original Hebrew rather than suspect translations. His patristic commentaries align closely with Jewish tradition, and he indulges in allegorical and mystical subtleties after the manner of Philo and the Alexandrian school.

Source: wiki.com

Note: the Septuagint is a somewhat problematic translation [i.e. missing sections] especially when compared to the Hebrew Masoretic Text.

March 19

The Alexandrian school

For March 19 Topics Ancient History Church History

The Alexandrian Schools of Pagan, Secular, Occult, Gnosticism and Philosophy

The Alexandrian school is a collective designation for certain tendencies in literature, philosophy, medicine, and the sciences that developed in the [Greek] Hellenistic cultural center of Alexandria, Egypt during the Hellenistic and Roman periods.

Alexandria was a remarkable center of learning due to the blending of Greek and Oriental influences, its favorable situation and commercial resources, and the enlightened energy of some of the Macedonian Dynasty of the Ptolemies ruling over Egypt, in the final centuries BC. Much scholarly work was collected in the great Library of Alexandria during this time. A lot of epic poetry, as well as works on geography, history, mathematics, astronomy and medicine were composed during this period.

The name of Alexandrian school is also used to describe the religious and philosophical developments in Alexandria after the 1st century. The mix of Jewish theology and Greek philosophy led to a syncretic mix and much mystical speculation. The Neoplatonists devoted themselves to examining the nature of the soul, and sought communion with God. The two great schools of biblical interpretation in the early Christian church incorporated Neoplatonism and philosophical beliefs from Plato's teachings into Christianity, and interpreted much of the Bible allegorically. The founders of the Alexandrian school of Christian theology were Clement of Alexandria and Origen.

History

Alexandria, Egypt founded [as a Greek city in Egypt] by [the Greek] Alexander the Great (356-323 BC) about the time when Greece, in losing her national independence [to Rome], lost also her intellectual supremacy, and was well adapted for becoming the new centre of the world's activity and thought.

Its situation brought it into commercial relations with all the nations lying around the Mediterranean, and at the same time it was the one communicating link with the wealth and civilization of the East. The natural advantages it enjoyed were increased to an enormous extent by the care of the sovereigns of Egypt. Ptolemy Soter (reigned 323–285 BC), to whom Egypt had fallen after the death of Alexander, began to draw around him from Greece a circle of men eminent in literature and philosophy. To these he gave aid for them to carry out their work. Under the inspiration of his friend Demetrius of Phalerum, the Athenian orator, statesman and philosopher, Ptolemy laid the foundations of the great Library of Alexandria and began the search for all written works, which resulted in such a collection as the world has seldom seen. He also built the Museum, in which, maintained by the state, the scholars resided, studied and taught.

Note: Ptolemy II sponsored the translation of the Greek Septuagint (about 275 BC). -- Ptolemy V. commissioned [in Memphis, Egypt] the carving of what became known as the Rosetta Stone (196 BC). -- Cleopatra the daughter of Ptolemy XII was the last Ptolemy to rule in Egypt. Cleopatra died with the Roman Mark Antony at her palace in Alexandria, Egypt in 30 BC.

The Museum, or academy of science, was in many respects not unlike a modern university. The work begun by Ptolemy Soter was carried on by his descendants, in particular by his two immediate successors, Ptolemy Philadelphus and Ptolemy Euergetes. Philadelphus (285–247), whose librarian was the celebrated Callimachus, bought up all Aristotle's collection of books, and also introduced a number of Jewish and Egyptian works. Among these appears to have been a portion of the Septuagint. Euergetes (247–222) increased the library by seizing on the original editions of the dramatists from the Athenian archives, and by compelling all travellers who arrived in Alexandria to leave a copy of any work they possessed.

This intellectual movement extended over a long period of years and can be split into two periods. The first period extends from about 306 to 30 BC, the time from the foundation of the Ptolemaic dynasty to the conquest by the Romans; the second extends from 30 BC to the destruction of the Alexandria Library somethime before or upon the capture of Alexandria by 'Amr ibn al-'As in 641 AD. The clear differences between these two periods explains the variety and vagueness of meaning attaching to the term "Alexandrian School."

In the first period the intellectual activity was of a literary and scientific nature. It was an attempt to continue and develop, under new conditions, the old Hellenic culture. This effort was particularly noticeable under the early Ptolemies. As we approach the 1st century BC, the Alexandrian school began to break up and to lose its individuality. This was due partly to the state of government under the later Ptolemies, partly to the formation of new scholarly circles in Rhodes, Syria and elsewhere. This gradual dissolution was much increased when Alexandria fell under Roman sway.

As the influence of the school was extended over the whole Graeco-Roman world, scholars began to concentrate at Rome rather than at Alexandria. In Alexandria, however, there were new forces in operation which. produced a second great outburst of intellectual life. The new movement, which was influenced by Judaism and Christianity, resulted in the speculative philosophy of the Neoplatonists and the religious philosophy of the Gnostics and early church fathers.

Note: a possible explanation of what happened to the Bible during the Early Christian Church era is that after the passing of the original Apostles the writings were collected, notably by Origen, and brought to Alexandria, Egypt where there was already a considerable interest and history of translating and editing the Jewish Old Testament. Upon the arrival of the NT epistles in Alexandria a few edits were made notably 1st John 5:7 was removed, the removal and replacement of NT Hebrew with Aramaic i.e. Mark 15:33 and the removal of NT "Masoretic Text" quotes were replaced with quotes from the Septuagint (LXX) text. -- When Origen departed Alexandria, Egypt for his new home in Caesarea, Israel he took with him his library of edited NT epistles. Due to the availability of the "Egyptian Texts" and the constant persecution of the "Galatian-Byzantine Texts" the slightly modified "Egyptian Texts" became the normal Biblical texts that we have today.

March 20

1st John 5:7

For March 20 Topics 1 John Church History

1st John 5:7 - Possibly the Most Disputed Verse in the Bible

For there are Three that bear (witness) record in Heaven, the Father, the Word, and the Holy Spirit: and these Three are One. ~ 1 John 5:7

Among the most controversial verses of the Bible is what some consider an explicit reference that supports the doctrine of the Trinity, 1 John 5:7–8. Although verse 7 does [supposedly] not appear in any version of the Greek text prior to the ninth century [but this does not take into account the Greek Manuscripts prior to any Alexandrian edits], it (1 John 5:7) appears in most of the Latin manuscripts, especially in the Vetus Itala [Vetus Latina], Old Latin predating Jerome. -- [Note: Jerome used the edited Codex Alexandrinus for his NT translation.]

Tertullian

Quintus Septimius Florens Tertullianus, anglicised as Tertullian (160 – 225 AD), was a prolific early Christian author from Carthage in the Roman province of Africa. He is the first Christian author to produce an extensive corpus of Latin Christian literature. He also was a notable early Christian apologist and a polemicist against heresy. Tertullian has been called "the father of Latin Christianity" and "the founder of Western theology."

Though conservative, he did originate and advance new theology to the early Church. He is perhaps most famous for being the oldest extant Latin writer to use the term Trinity (Latin, trinitas), and giving the oldest extant formal exposition of a Trinitarian theology. Other Latin formulations that first appear in his work are "three Persons, one Substance" as the Latin "tres Personae, una Substantia" (itself from the Koine Greek "treis Hypostases, Homoousios"). He wrote his trinitarian formula after becoming a Montanist. However, unlike many Church fathers, he was never canonized by the Catholic Church, as several of his later teachings directly contradicted the actions and teachings of the apostles.

Source: wiki.com

Tertullian quoted the often disputed verse 1 John 5:7 [from texts predating the Alexandrian edits] in about 200 A.D. in his Apology, Against Praxeas.

Source: chick.com

March 21

Carthage

For March 21 Topics Acts Church History

Carthage, North Africa

Cyprian

Cyprian (200 AD – September 14, 258 AD) was Bishop of Carthage and an important Early Christian writer, many of whose Latin works are extant [remain currently in existence]. He was born around the beginning of the 3rd century in North Africa, perhaps at Carthage, where he received a classical education. After converting to Christianity, he became a bishop in 249 and eventually died a martyr at Carthage.

Not long after his baptism he was ordained deacon, and soon afterward presbyter; and sometime between July 248 and April 249 he was chosen bishop of Carthage, a popular choice among the poor who remembered his patronage as demonstrating good equestrian style, while a portion of the presbytery opposed it, for all Cyprian's wealth and learning and diplomacy and literary talents. Moreover, the opposition within the church community at Carthage did not dissolve during his episcopacy.

Soon, however, the entire community was put to an unwanted test. Christians in North Africa had not suffered persecution for many years; the church was assured and lax. Early in 250 the "Decian persecution" began. Measures were first taken demanding that the bishops and officers of the church sacrifice to the emperor. The proconsul on circuit, and five commissioners for each town, administered the edict; but, when the proconsul reached Carthage, Cyprian had fled.

It is quite evident in the writings of the church fathers from various dioceses that the Christian community was divided on this occasion, among those who stood firm in civil disobedience, and those who buckled, submitting in word or in deed to the order of sacrifice and receiving a ticket or receipt called a "libellus." Cyprian's secret departure from Carthage was interpreted by his enemies as cowardice and infidelity, and they hastened to accuse him at Rome. The Roman clergy wrote to Cyprian in terms of disapproval. Cyprian rejoined that he fled in accordance with visions and the divine command. From his place of refuge he ruled his flock with earnestness and zeal, using a faithful deacon as his intermediary.

Cyprian's works were edited in volumes 3 and 4 of the Patrologia Latina. Besides a number of epistles, which are partly collected with the answers of those to whom they were written, Cyprian wrote a number of treatises, some of which have also the character of pastoral letters.

**His most important work is his "De unitate ecclesiae." In it, he states: "He can no longer have God for his Father who has not the Church for his mother; . . . he who gathereth elsewhere than in the Church scatters the Church of Christ" (vi.); "nor is there any other home to believers but the one Church" (ix.).

The Plague of Cyprian is named after him due to his description of it.

Source: wiki.com

I will now move on to his arguments concerning whether or not Cyprian quoted “a version” of 1 John 5:7. ...

Since Cyprian wrote the disputed passage [1 John 5:7] in Latin I feel it necessary to list Cyprian’s words in Latin. Cyprian wrote, “Dicit dominus, Ego et pater unum sumus (John x. 30), et iterum de Patre, et Filio, et Spiritu Sancto scriptum est, Et tres unum sunt.” (The Lord says, "I and the Father are One," and again, of the Father, Son, and Holy Ghost it is written: "And the three are One."). This Latin reading is important when you compare it to the Old Latin [Vetus Latina] reading of 1 John 5:7; “Quoniam tres sunt, gui testimonium dant in coelo: Pater, Verbum, et Spiritus sanctus: et hi tres unum sunt.” Cyprian clearly says that it is written of the Father, Son, and Holy Ghost--”And the three are One.” His Latin matches the Old Latin reading identically with the exception of ‘hi’. Again, it is important to note that Cyprian said “it is written” when making his remarks. He never indicates, that he is putting some sort of “theological spin” on 1 John 5:7 or 8. There is no other verse that expressly states that the Father, Son, and Holy Ghost are ‘three in one’ outside of 1 John 5:7. If Cyprian was not quoting 1 John 5:7 the question must be asked and answered: What was he quoting?

The matter becomes even more devastating when we take into account another of Cyprian’s many statements. When considering issues such as this one before us it is necessary to lay on the table as much of the evidence as one can. Often many of the facts are purposely kept silent due to their damaging testimony. Cyprian writes in another place, “et sanctificatus est, et templum Dei factus ets, quaero cujus Dei? Si Creatoris, non potuit, qui in eum non credidit; si Christi, nec hujus fieri potuit templum, qui negat Deum Christum; si Spiritus Sancti, cum tres unum sunt, quomodo Spiritus Sanctus placatus esse ei potest, qui aut Patris aut Fillii inimicus est?” If he [a person confessing to be a Christian but denying the Tri-Unity of God] was sanctified, he also was made the temple of God. I ask, of what God? If of the Creator; he could not be, because he has not believed in Him. If of Christ; he could not become His temple, since he denies that Christ is God. If of the Holy Spirit; SINCE THE THREE ARE ONE, how can the Holy Spirit be at peace with him who is the enemy either of the Son or of the Father? Here again we see Cyprian stating that “the three are One” (i.e. the Father, Son and Holy Spirit). This I feel is important because it gives us another reference in Cyprian’s writings testifying to the fact that he was not merely putting a “theological spin” on 1 John 5:7/8. The fact is 1 John 5:7 was found in Cyprian’s [Bible] copies.

And he fell to the earth, and heard a voice saying unto him, Saul, Saul, why persecute you Me (Jesus)? And he said, Who [Father, Son or Holy Spirit] are thou, Lord? And the Lord said, I am Jesus whom you persecute ... ~ Acts 9:4-5

Admittedly, the second quote is not near as ‘strong’ as the first but when the evidence it presented, without all the conjecture, only one seeking to hide something can ignore the fact that Cyprian knew full well the wording of 1 John 5:7 as found in our Authorized [KJV] Version. This is so evident that even Frederick Scrivener, who adamantly opposed the Comma, was compelled to say, “If these two passages be taken together (the first is manifestly much the stronger), it is surely safer and more candid to admit that Cyprian read ver. 7 in his copies, than to resort to the explanation of Facundus, that the holy Bishop was merely putting on ver. 8 a spiritual meaning (Plain Introduction, p. 405).” I couldn’t agree more with the words of Dr. Scrivener! The question then becomes, why do [scholars] continue to espouse this “spiritual meaning/theological spin” hypothesis when this allegation has been refuted for centuries? One can only wonder if the reason behind this charade is not to further conceal the actual evidence and to further mislead the unsuspecting saints.

Source: avdefense.webs.com

March 22

Wycliffe Bible

For March 22 Topics Church History

The John Wycliffe English Bible from about 1382 AD to 1395 AD

John Wycliffe (1320 AD – December 1384 AD) called "The Morning Star of the Reformation".

Wycliffe was also an early advocate for translation of the Bible into the common language. He completed his translation directly from the Vulgate into vernacular English in the year 1382, now known as Wycliffe's Bible. It is probable that he personally translated the Gospels of Matthew, Mark, Luke, and John; and it is possible he translated the entire New Testament, while his associates translated the Old Testament. Wycliffe's Bible appears to have been completed by 1384, with additional updated versions being done by Wycliffe's assistant John Purvey and others in 1388 AD and 1395 AD.

Translated into English from Jerome's Latin Vulgate

Wycliffe's Bible is the name now given to a group of Bible translations into Middle English that were made under the direction of, or at the instigation of, John Wycliffe. They appeared over a period from approximately 1382 AD to 1395 AD. These Bible translations were the chief inspiration and chief cause of the Lollard movement, a pre-Reformation movement that rejected many of the distinctive teachings of the Roman Catholic Church. In the early Middle Ages, most Western Christian people encountered the Bible only in the form of oral versions of scriptures, verses and homilies in Latin (other sources were mystery plays, usually conducted in the vernacular, and popular iconography). Though relatively few people could read at this time, Wycliffe’s idea was to translate the Bible into the vernacular, saying "it helpeth Christian men to study the Gospel in that tongue in which they know best Christ’s sentence".

Long thought to be the work of Wycliffe himself, the Wycliffite translations are now generally believed to be the work of several hands. Nicholas of Hereford is known to have translated a part of the text; John Purvey and perhaps John Trevisa are names that have been mentioned as possible authors. The translators worked from the Vulgate, the Latin Bible that was the standard Biblical text of Western Christianity, and the text conforms fully with Catholic teaching. They included in the testaments those works which would later be called deuterocanonical [extra biblical - Apocryphal books] by most Protestants, along with 3 Esdras which is now called 2 Esdras and Paul's epistle to the Laodiceans.

Wycliffe became deeply disillusioned both with Scholastic theology of his day and also with the state of the church, at least as represented by the clergy. In the final phase of his life in the years before his death in 1384 he increasingly argued for Scriptures as the authoritative centre of Christianity, that the claims of the papacy were unhistorical, that monasticism was irredeemably corrupt, and that the moral unworthiness of priests invalidated their office and sacraments.

Although unauthorized, the work was popular. Wycliffe Bible texts are the most common manuscript literature in Middle English. More than 250 manuscripts of the Wycliffe Bible survive.

Although Wycliffe's Bible circulated widely in the later Middle Ages, it had very little influence on the first English biblical translations of the reformation era such as those of William Tyndale and Miles Coverdale, as it had been translated from the Latin Vulgate rather than the original Greek and Hebrew; and consequently it was generally ignored in later English Protestant biblical scholarship. The earliest printed edition, of the New Testament only, was by John Lewis in 1731. However, due to the common of surviving manuscripts of Wycliffe's Bible as works of an unknown Catholic translator, this version continued to circulate among 16th-century English Catholics, and many of its renderings of the Vulgate into English were adopted by the translators of the Rheims New Testament. Since the Rheims version was itself to be consulted by the translators working for King James [KJV] a number of readings from Wycliffe's Bible did find their way into the Authorized King James Version of the Bible at second hand.

Source: wiki.com

Note: the only available Bible at that time was Jerome's Latin Vulgate - the Byzantine Textus Receptus (TR) would not come to Europe until after the Fall of Constantinople in 1453 AD.

Also Note: at that time the differences between the Bibles, the old Vetus Latina, Jerome's Latin Vulgate and the soon to be westernized (Byzantine) Textus Receptus was very minimal with only about a 2% discrepancy in the totality of the Bible. -- With the Bible versions being so closely matched some of the work of John Wycliffe carried directly into the later work of William Tyndale and much of Tyndale's work went directly into the KJV translation as 98% of the Bible was undisputed the KJV translators were mainly working to standardize the Bible and correct a few disputed verses of the Bible.

March 23

The Fall of Constantinople

For March 23 Topics Daniel Ancient HistoryChurch History

The Fall of Roman Constantinople to Turkish Muslims in 1453 AD

The Fall of Constantinople (Turkish: Conquest of Istanbul) was the capture of Constantinople (Istanbul), the capital of the Eastern Roman (Byzantine) Empire, which occurred after a siege by the invading [Muslims of the] Ottoman Empire, under the command of 21-year-old Ottoman Sultan Mehmed II, against the defending army commanded by Byzantine Emperor Constantine XI Palaiologos. The siege lasted from Friday, 6 April 1453 AD until Tuesday, 29 May 1453 AD according to the Julian calendar, when the city fell and was finally conquered by the [Turkish] Ottomans.

The capture of Constantinople (and two other Byzantine splinter territories soon thereafter) marked the end of the Roman Empire, an imperial state which had lasted for nearly 1,500 years. The Ottoman conquest of Constantinople also dealt a massive blow to Christendom, as the Ottoman armies thereafter were free to advance into Europe without an adversary to their rear. After the conquest, Sultan Mehmed transferred the capital of the Ottoman Empire from Adrianople to Istanbul (Constantinople). Several Greek and non-Greek intellectuals fled the city before and after the siege, with the majority of them migrating particularly to Italy, which helped fuel the Renaissance.

The conquest of the city of Constantinople and the end of the Byzantine Empire marks, for some historians, the end of the Middle Ages.

Source: wiki.com

After this I [Daniel] saw in the night visions, and behold a fourth beast [Rome], dreadful and terrible, and strong exceedingly; and it had great iron teeth: it devoured and brake in pieces, and stamped the residue with the feet of it: and [Rome] it was diverse from all the beasts that were before it; and [Revised Rome - i.e. starting with Emperor Constantine the Great, he reigned about 306-337 AD - 7th Kingdom] it had ten horns. I considered the horns, and, behold, there came up among them another little horn [Antichrist], before whom there were three of the first horns plucked up by the roots: and, behold, in this horn were eyes like the eyes of man, and a mouth speaking great things. I beheld till the Thrones [Kingdoms] were cast down, and the Ancient of Days [God] did sit, whose garment was white as snow, and the hair of His head like the pure wool: His Throne was like the fiery flame, and His wheels [movement] as burning fire. A fiery stream issued and came forth from before Him: thousand thousands [i.e. millions of Saints] ministered unto him, and ten thousand times ten thousand [i.e. billions] stood before him: the judgment was set, and the books were opened. I beheld then because of the voice of the great words which the [Antichrist] horn spake: I beheld even till the beast [Antichrist] was slain, and his body destroyed, and given to the burning flame (Revelation 19:20). As concerning the rest of the beasts, they had their dominion taken away: yet their lives were prolonged for a season and time. ~ Daniel 7:7-12

Note: the Fall of Constantinople was less an “end of the Roman Empire” and more a downsizing and modernizing of the emergent Holy Roman Empire.

March 24

Johannes Gutenberg

For March 24 Topics Church History

Johannes Gutenberg invented the Mechanical Movable Type Printing Press in 1445 AD

In Renaissance Europe, the arrival of mechanical movable type printing introduced the era of mass communication which permanently altered the structure of society

Johannes Gensfleisch zur Laden zum Gutenberg (1395 – February 3, 1468 AD) was a German blacksmith, goldsmith, printer, and publisher who introduced printing to Europe. His invention of mechanical movable type printing started the Printing Revolution and is widely regarded as the most important event of the modern period. It played a key role in the development of the Renaissance, Reformation, the Age of Enlightenment, and the Scientific Revolution and laid the material basis for the modern knowledge-based economy and the spread of learning to the masses.

Gutenberg was the first European to use movable type printing, in around 1439. Among his many contributions to printing are: the invention of a process for mass-producing movable type; the use of oil-based ink; and the use of a wooden printing press similar to the agricultural screw presses of the period. His truly epochal invention was the combination of these elements into a practical system which allowed the mass production of printed books and was economically viable for printers and readers alike. Gutenberg's method for making type is traditionally considered to have included a type metal alloy and a hand mold for casting type.

In Renaissance Europe, the arrival of mechanical movable type printing introduced the era of mass communication which permanently altered the structure of society. The relatively unrestricted circulation of information — including revolutionary ideas — transcended borders, captured the masses in the Reformation and threatened the power of political and religious authorities; the sharp increase in literacy broke the monopoly of the literate elite on education and learning and bolstered the emerging middle class. Across Europe, the increasing cultural self-awareness of its people led to the rise of proto-nationalism, accelerated by the flowering of the European vernacular languages to the detriment of Latin's status as lingua franca. In the 19th century, the replacement of the hand-operated Gutenberg-style press by steam-powered rotary presses allowed printing on an industrial scale, while Western-style printing was adopted all over the world, becoming practically the sole medium for modern bulk printing.

The use of movable type was a marked improvement on the handwritten manuscript, which was the existing method of book production in Europe, and upon woodblock printing, and revolutionized European book-making. Gutenberg's printing technology spread rapidly throughout Europe and later the world.

The Gutenberg Bible 1454 AD

His major work, the Gutenberg Bible [the first Bible printed by machine], has been acclaimed for its high aesthetic and technical quality. -- Written in Latin, the Gutenberg Bible is an edition of the Vulgate.

March 25

Desiderius Erasmus

For March 25 Topics Church History

Desiderius Erasmus in 1516 AD, published the Greek (Textus Receptus) New Testament

Desiderius Erasmus in 1516, published his (Textus Receptus) Greek New Testament - Note: the (Textus Receptus) was a coalition of various existing Greek Texts aligned to the newly received more ancient Greek texts from the recently fallen region of Constantinople hence the name "Textus Receptus" or simply Texts Received.

Desiderius Erasmus

Over the years, Erasmus became intimately acquainted with biblical manuscripts available throughout Europe, particularly of the New Test-ament. Because the Word of God is quick and powerful and sharper than any two-edged sword, it is evident as Erasmus began to search the Scriptures, they had a profound effect upon his life. By the time of his death, the theology of Erasmus had shifted closer to that of the Ana-baptists than that of Rome. This will shortly be documented.

As noted above, in 1516, Erasmus published from Basel, Switzer-land, his Greek New Testament which he called the Novum Instru-mentum. In English that means the "New Instrument. Contrary to popular misconception, Erasmus had more than a handful of manu-scripts at his disposal. Preserved Smith, the noted expert on the life of Erasmus, comments, "For the first edition Erasmus had before him ten manuscripts, four of which he found in England, and five at Basle. . . . The last codex was lent him by John Reuchlin . . . [and] appeared to Erasmus so old that it might have come from the Apostolic Age." He was aware of Vaticanus in the Vatican Library and had a friend by the name of Bombasius research that for him (165). He, however, rejected the characteristic variants of Codex Vaticanus which distinguishes itself from the Received Text (RT).

Source: av1611.com

Desiderius Erasmus (27 October 1466 AD – 12 July 1536 AD), known as Erasmus of Rotterdam, or simply Erasmus, was a Dutch Renaissance humanist (i.e. professionalism), Catholic priest, social critic, teacher, and theologian.

Erasmus was a classical scholar who wrote in a pure Latin style. He was a proponent of religious toleration, and enjoyed the sobriquet "Prince of the Humanists"; he has been called "the crowning glory of the Christian humanists". Using humanist techniques for working on texts, he prepared important new Latin and Greek editions of the New Testament. These raised questions that would be influential in the Protestant Reformation and Catholic Counter-Reformation. He also wrote On Free Will, The Praise of Folly, Handbook of a Christian Knight, On Civility in Children, Copia: Foundations of the Abundant Style, Julius Exclusus, and many other works.

Erasmus lived against the backdrop of the growing European religious Reformation; but while he was critical of the abuses within the Church and called for reform, he kept his distance from Luther and Melanchthon and continued to recognise the authority of the pope. Erasmus emphasized a middle way, with a deep respect for traditional faith, piety and grace, and rejected Luther's emphasis on faith alone. Erasmus therefore remained a member of the Catholic Church all his life. Erasmus remained committed to reforming the Church and its clerics' abuses from within. He also held to Catholic doctrines such as that of free will, which some Reformers rejected in favor of the doctrine of predestination. His middle road approach disappointed and even angered scholars in both camps.

Erasmus died suddenly in Basel in 1536 while preparing to return to Brabant, and was buried in the Basel Minster, the former cathedral of the city. A bronze statue of him was erected in his city of birth in 1622, replacing an earlier work in stone.

Source: wiki.com

Note: though Erasmus had about a dozen Greek NT text Manuscripts available to him after comparing the various Manuscripts and confirming their uniformity he only heavily used a couple of them to complete his Greek NT Edition the Textus Receptus – not many repetitive Texts are needed if they all say the same thing because they are supposed to say the same thing. Only a couple of reliable Manuscripts were needed in order to combine them into the Greek Textus Receptus that we have today.

March 26

William Tyndale

For March 26 Topics Church History

William Tyndale translated the first English Bible from the Ancient Greek

William Tyndale translated the first English Bible from Greek notably using in part the Greek Textus Receptus of Desiderius Erasmus.

William Tyndale (1494–1536 AD) was an English scholar who became a leading figure in Protestant reform in the years leading up to his execution. He is well known for his translation of the Bible into English. He was influenced by the work of Desiderius Erasmus, who made the Greek New Testament available in Europe, and by Martin Luther. While a number of partial and incomplete translations had been made from the seventh century onward, the grass-roots spread of Wycliffe's Bible resulted in a death sentence for any unlicensed possession of Scripture in English—even though translations in all other major European languages had been accomplished and made available. Tyndale's translation was the first English Bible to draw directly from Hebrew and Greek texts, the first English one to take advantage of the printing press, and first of the new English Bibles of the Reformation. It was taken to be a direct challenge to the hegemony of both the Roman Catholic Church and English Laws to maintain church rulings. In 1530 AD, Tyndale also wrote The Practyse of Prelates, opposing Henry VIII's divorce on the grounds that it contravened Scripture.

Tyndale had to learn Hebrew in Germany due to England's active Edict of Expulsion against the Jews. He worked in an age where Greek was available to the European scholarly community for the first time in centuries. Erasmus compiled and edited Greek Scriptures into the Textus Receptus — ironically, to improve upon the Latin Vulgate—following the Renaissance-fueling Fall of Constantinople in 1453 and the dispersion of Greek-speaking intellectuals and texts into a Europe which previously had access to none. Sharing Erasmus' translation ideals, Tyndale took the ill-regarded, unpopular and awkward Middle-English "vulgar" tongue, improved upon it using Greek and Hebrew syntaxes and idioms, and formed an Early Modern English basis that Shakespeare and others would later follow and build upon as Tyndale-inspired vernacular forms took over. When a copy of The Obedience of a Christian Man fell into the hands of Henry VIII, the king found the rationale to break the Church in England from the Roman Catholic Church in 1534.

In 1535 AD, Tyndale was arrested and jailed in the castle of Vilvoorde (Filford) outside Brussels for over a year. In 1536 he was convicted of heresy and executed by strangulation, after which his body was burnt at the stake. His dying request that the King of England's eyes would be opened seemed to find its fulfillment just two years later with Henry's authorization of The Great Bible for the Church of England—which was largely Tyndale's own work. Hence, the Tyndale Bible, as it was known, continued to play a key role in spreading Reformation ideas across the English-speaking world and eventually, on the global British Empire.

Notably, in 1611, the 54 independent scholars who created the King James Version, drew significantly from Tyndale, as well as translations that descended from his. One estimate suggests the New Testament in the King James Version is 83% Tyndale's, and the Old Testament 76%. With his translation of the Bible the first ever to be printed in English, and a model for subsequent English translations, in 2002, Tyndale was placed at number 26 in the BBC's poll of the 100 Greatest Britons.

March 27

King James Version

For March 27 Topics Church History

The King James Version 1611

The King James Version (KJV), commonly known as the Authorized Version (AV) or King James Bible (KJB), is an English translation of the Christian Bible for the Church of England begun in 1604 AD and completed in 1611 AD. First printed by the King's Printer Robert Barker, this was the third translation into English to be approved by the English Church authorities. The first was the Great Bible commissioned in the reign of King Henry VIII (1535 AD), and the second was the Bishops' Bible of 1568 AD. In January 1604 AD, King James VI and I convened the Hampton Court Conference where a new English version was conceived in response to the perceived problems of the earlier translations as detected by the Puritans, a faction within the Church of England.

King James gave the translators instructions intended to guarantee that the new version would conform to the ecclesiology and reflect the episcopal structure of the Church of England and its belief in an ordained clergy. The translation was done by 47 scholars, all of whom were members of the Church of England. In common with most other translations of the period, the New Testament was translated from Greek, the Old Testament was translated from Hebrew text, while the Apocrypha were translated from the Greek and Latin. In the Book of Common Prayer (1662 AD), the text of the Authorized Version replaced the text of the Great Bible – for Epistle and Gospel readings – and as such was authorized by Act of Parliament. By the first half of the 18th century, the Authorized Version was effectively unchallenged as the English translation used in Anglican and Protestant churches. Over the course of the 18th century, the Authorized Version supplanted the Latin Vulgate as the standard version of scripture for English speaking scholars. Today, the most used edition of the King James Bible, and often identified as plainly the King James Version [and even KJV 1611], especially in the United States, closely follows the standard text of 1769 AD, edited by Benjamin Blayney at Oxford.

Source: wiki.com

Dedication by the Translators to King James

TO THE MOST HIGH AND MIGHTY PRINCE JAMES, BY THE GRACE OF GOD,
KING OF GREAT BRITAIN, FRANCE, AND IRELAND, DEFENDER OF THE FAITH, ETC.
THE TRANSLATORS OF THE BIBLE WISH GRACE, MERCY, AND PEACE, THROUGH JESUS CHRIST OUR LORD

Great and manifold were the blessings, most dread Sovereign, which Almighty God, the Father of all mercies, bestowed upon us the people of England, when first he sent Your Majesty's Royal Person to rule and reign over us. For whereas it was the expectation of many, who wished not well unto our Sion, that, upon the setting of that bright Occindental Star, Queen Elizabeth, of most happy memory, some thick and palpable clouds of darkness would so have overshadowed this land, that men should have been in doubt which way they were to walk, and that it should hardly be known who was to direct the unsettled State; the appearance of Your Majesty, as of the Sun in his strength, instantly dispelled those supposed and surmised mists, and gave unto all that were well affected exceeding cause of comfort; especially when we beheld the Government established in Your Highness, and Your hopeful Seed, by an undoubted Title; and this also accompanied with peace and tranquillity at home and abroad.

But among all of our joys, there was no one that more filled our hearts than the blessed continuance of the preaching of God's sacred Word among us, which is that inestimable treasure which excelleth all the riches of the earth; because the fruit thereof extendeth itself, not only to the time spent in this transitory world, but directeth and disposeth men unto that eternal happiness which is above in heaven.

Then not to suffer this fall to the ground, but rather to take it up, and to continue it in that state wherein the famous Predecessor of Your Highness did leave it; nay, to go forward with the confidence and resolution of a man, in maintaining the truth of Christ, and propagating it far and near is that which hath so bound and firmly knit the hearts of all Your Majesty's loyal and religious people unto You, that Your very name is precious among them: their eye doth behold You with comfort, and they bless You in their hearts, as that sanctified Person, who, under God, is the immediate author of their true happiness. And this their contentment doth not diminish or decay, but every day increaseth and taketh strength, when they observe that the zeal of Your Majesty toward the house of God doth not slack or go backward, but is more and more kindled, manifesting itself abroad in the farthest parts of Christendom, by writing in defence of the truth, which hath given such a blow unto that Man of Sin as will not be healed, and every day at home, by religious and learned discourse, by frequenting the house of God, by hearing the Word preached, by cherishing the teachers thereof, by caring for the Church, as a most tender and loving nursing father.

There are infinite arguments of this right Christian and religious affection in Your Majesty; but none is more forcible to declare it to others than the vehement and perpetuated desire of accomplishing and publishing of this work, which now, with all humility, we present unto Your Majesty. For when Your Highness had once, out of deep judgement, apprehended how convenient it was, that, out of the Original sacred Tongues, together with comparing of the labours, both in our own and other foreign languages, of many worthy men who went before us, there should be one more exact translation of the Holy Scriptures into the English tongue; Your Majesty did never desist to urge and to excite those to whom it was commended, that the Work might be hastened, and that the business might be expedited in so decent a manner, as a matter of such importance might justly require.

And now at last, by the mercy of God, and the continuance of our labours, it being brought unto such a conclusion, as that we have great hopes that the Church of England shall reap good fruit thereby, we hold it our duty to offer it to Your Majesty, not only as to our King and Sovereign, but as to the principal mover and author of the Work; humbly craving of your most Sacred Majesty, that, since things of this quality have ever been subject to the censures of ill-meaning and discontented persons, it may receive approbation and patronage from so learned and judicious a Prince as Your Highness is; whose allowance and acceptance of our labours shall more honour and encourage us, than all the calumniations and hard interpretations of other men shall dismay us. So that if, on the one side, we shall be traduced by Popish persons at home or abroad, who therefore will malign us, because we are poor instruments to make God's holy truth to be yet more and more known unto the people, whom they desire still to keep in ignorance and darkness; or if, on the other side, we shall be maligned by self-conceited brethren, who run their own ways, and give liking unto nothing but what is framed by themselves, and hammered on their anvil, we may rest secure, supported within by the truth and innocency of a good conscience, having walked the ways of simplicity and integrity, as before the Lord, and sustained without by the powerful protection of Your Majesty's grace and favour, which will ever give countenance to honest and Christian endeavours against bitter censures and uncharitable imputations.

The Lord of heaven and earth bless Your Majesty with many and happy days, that, as his heavenly hand hath enriched Your Highness with many singular and extraordinary graces, so You may be the wonder of the world in this latter age for happiness and true felicity, to the honour of that great God, and the good of his Church, through Jesus Christ our Lord and only Saviour.

March 28

Stephanus NT Bible 1550

For March 28 Topics Church History

The Stephanus Greek Textus Receptus 1550 AD Bible

Robert Estienne, known as Stephanus (1503–1559 AD), a printer from Paris, edited the Greek (Textus Receptus) New Testament four times, in 1546, 1549, 1550 and 1551, the last in Geneva.

In 1532, he published the remarkable Thesaurus linguae latinae, and twice he published the entire Hebrew Bible — "one with the Commentary of Kimchi on the minor prophets, in 13 vols. 4to (quarto) (Paris, 1539-43), another in 10 vols. 16mo (sextodecimo) (ibid. 1544-46)." Both of these editions are rare.

Of more importance are his four editions of the Greek New Testament, 1546, 1549, 1550, and 1551, the last in Geneva. The first two are among the neatest Greek texts known, and are called O mirificam; the third is a splendid masterpiece of typographical skill, and is known as the Editio Regia; the edition of 1551 contains the Latin translation of Erasmus and the Vulgate, is not nearly as fine as the other three, and is exceedingly rare. It was in this edition that the division of the New Testament into verses was for the first time introduced.

A number of editions of the Vulgate also appeared from his presses, of which the principal are those of 1528, 1532, 1540 (one of the ornaments of his press), and 1546. The text of the Vulgate was in a wretched condition, and his editions, especially that of 1546, containing a new translation at the side of the Vulgate, was the subject of sharp and acrimonious criticism from the clergy.

On his arrival at Geneva, he published a defense against the attacks of the Sorbonne. He issued the French Bible in 1553, and many of John Calvin's writings; the finest edition of the Institutio being that of 1553. His fine edition of the Latin Bible with glosses (1556) contained the translation of the Old Testament by Santes Pagninus, and the first edition of Theodore Beza's Latin edition of the New Testament. He died in Geneva.

Source: wiki.com

Note: the 1611 AD King James (New Testament) Bible was translated into English primarily from the existing Textus Receptus family of Greek manuscripts. The 1550 AD Stephanus (Greek New Testament) a NT Bible edited by Robert Estienne using the existing Greek Textus Receptus of Desiderius Erasmus and in making his few changes and additions provides a closely matching KJV Greek NT manuscript.

March 29

Tischendorf bible Hoax

For March 29 Topics Uncategorized

Constantin von Tischendorf's 1859 AD Codex Sinaiticus, bible Discovery Hoax

Lobegott Friedrich Constantin (von) Tischendorf (January 18, 1815 – December 7, 1874) was a noted German Biblical scholar. He deciphered [the code] the Codex Ephraemi Rescriptus, a 5th-century Greek manuscript of the New Testament, in the 1840s, and rediscovered the Codex Sinaiticus, a 4th-century New Testament manuscript, in 1859 AD.

Constantin von Tischendorf just a few scant years after the dazzling vision, all three versions of the same vision of Joseph Smith Jr., Tischendorf discovered the remarkable Codex Sinaiticus possibly the oldest and rarest NT Manuscript on the face of the earth - if you can believe it, any of the three versions articulated by Tischendorf.

LDS First Vision by LDS Prophet and Founder Joseph Smith, Jr. 1832 AD

The First Vision, also called the grove experience, refers to a vision that Joseph Smith, Jr. said he received in the spring of 1820, in a wooded area in Manchester, New York, which his followers call the Sacred Grove. Smith described it as a personal theophany in which he received instruction from God. Smith's followers believe the vision reinforces his authority as the founder and prophet of the Latter Day Saint [LDS] movement. According to an account Smith told in 1838, he went to the woods to pray about which church to join but fell into the grip of an evil power that nearly overcame him. At the last moment, he was rescued by two shining "personages" (implied to be Jesus and God the Father) who hovered above him. One of the beings told Smith not to join any existing churches because all taught incorrect doctrines.

Smith wrote several accounts of the vision beginning in 1832, but none of the accounts was published until the 1840s. Though Smith had described other visions, the First Vision was essentially unknown to early Latter Day Saints; Smith's experience did not become important in the Latter Day Saint movement until the early-20th century, when it became the embodiment of the Latter Day Saint restoration. The First Vision also corroborated distinctive Mormon doctrines such as the bodily nature of God the Father and the uniqueness of Mormonism as the only true path to salvation.

Piltdown Man Hoax 1912 AD

The Piltdown hoax is perhaps the most famous paleoanthropological hoax ever to have been perpetrated. It is prominent for two reasons: the attention [it] paid to the issue of human evolution, and the length of time, more than 40 years, that elapsed from its discovery to its full exposure [in 1953] as a forgery.

Sources: wiki.com

March 30

Douay–Rheims Bible

For March 30 Topics Church History

The Douay–Rheims Bible a translation of the Bible from the Latin Vulgate into English

The Douay–Rheims Bible is a translation of the Bible from the Latin Vulgate into English made by members of the English College, Douai, in the service of the Catholic Church. The New Testament portion was published in Reims, France, in 1582, in one volume with extensive commentary and notes. The Old Testament portion was published in two volumes thirty years later by the University of Douai. The first volume, covering Genesis through Job, was published in 1609; the second, covering Psalms to 2 Machabees plus the apocrypha of the Clementine Vulgate was published in 1610. Marginal notes took up the bulk of the volumes and had a strong polemical and patristic character. They offered insights on issues of translation, and on the Hebrew and Greek source texts of the Vulgate. The purpose of the version, both the text and notes, was to uphold Catholic tradition in the face of the Protestant Reformation which up till then had overwhelmingly dominated Elizabethan religion and academic debate. As such it was an impressive effort by English Catholics to support the Counter-Reformation. The New Testament was reprinted in 1600, 1621 and 1633. The Old Testament volumes were reprinted in 1635 but neither thereafter for another hundred years.

The Rheims New Testament had an influence on the translators of the King James Version. Afterwards it ceased to be of interest in the [English] Anglican church. The city is now spelled Douai, but the Bible continues to be published as the Douay–Rheims Bible and has formed the basis of some later Catholic Bibles in English.

Sources: wiki.com

Early Bible Unity

King James Version (1611) — Revelation 5:10 And hast made us unto our God kings and priests: and we shall reign on the earth.

Douay-Rheims (1899) — Revelation 5:10 And hast made us to our God a kingdom and priests, and we shall reign on the earth.

Modern Bible Variances

Modern Catholic Bible – Revelation 5:10 You made them a kingdom and priests for our God, and they will reign on earth.

New International Version (NIV) — Revelation 5:10 You have made them to be a kingdom and priests to serve our God, and they will reign on the earth.

English Standard Version (ESV) — Revelation 5:10 and you have made them a kingdom and priests to our God, and they shall reign on the earth.

March 31

Pressing On

For March 31 Topics Psalms Philippians

Pressing on in Our High Calling in Jesus Christ

Let's leave Mephibosheth and his unhelpful practices in the pages of history while we ourselves move forward and press on in our High Calling in Jesus Christ.

Blessed are the undefiled in The Way, who walk in the law of the LORD. Blessed are they that keep His Testimonies, and that seek Him with the whole heart. They also do no iniquity: they walk in His ways. You have commanded us to keep Your precepts diligently. O that my ways were directed to keep Your statutes! Then shall I not be ashamed, when I have respect unto all Your commandments. I will praise you with uprightness of heart, when I shall have learned Your righteous judgments. I will keep Your statutes: O forsake me not utterly. Wherewithal shall a young man cleanse his way? by taking heed thereto according to Your word. With my whole heart have I sought You: O let me not wander from Your commandments. Your word have I hid in mine heart, that I might not sin against You. Blessed are You, O LORD: teach me Your statutes. With my lips have I declared all the judgments of Your mouth. I have rejoiced in The Way of your testimonies, as much as in all riches. I will meditate in Your precepts, and have respect unto Your ways. I will delight myself in Your statutes: I will not forget your word. Deal bountifully with your servant, that I may live, and keep Your Word. Open You mine eyes, that I may behold wondrous things out of Your law. I am a stranger in the earth: hide not Your commandments from me. My soul breaks for the longing that it has unto Your judgments at all times. ~ Psalms 119:1-20

Not as though I had already attained, either were already perfect: but I follow after, if that I may apprehend that for which also I am apprehended of Christ Jesus. Brethren, I count not myself to have apprehended: but this one thing I do, forgetting those things which are behind, and reaching forth unto those things which are before, I press toward the mark for the prize of the high calling of God in Christ Jesus. ~ Philippians 3:12-14

April - Behold The Lamb of God

Behold The Lamb of God

For April 1 Topics Isaiah AmosJohn Kingdom of Jesus

Behold Jesus the Lamb of God has Come

Jesus Christ the Lamb of God has come from Heaven to provide eternal salvation for mankind.

Therefore thus will I do unto you, O Israel: and because I will do this unto you, prepare to meet your God, O Israel. ~ Amos 4:12

The next day John [the Baptist] sees Jesus coming unto him, and says, Behold the Lamb of God, which takes away the sin of the world. ~ John 1:29

Go through, go through the gates; prepare all of you The Way of the people; cast up, cast up the highway; gather out the stones; lift up a standard for the people. Behold, the LORD has proclaimed unto the end of the world, Say all of you to the Daughter of Zion, Behold, your salvation comes; behold, His reward is with Him, and His work before Him. And they shall call them, The holy people, The redeemed of the LORD: and you shall be called, Sought out, A city not forsaken. ~ Isaiah 62:10-12

In this month of devotions we are going to look at who Jesus is and what His Ministry came to accomplish.

April 2

1st Coming Prophesies

For April 2 Topics Genesis MatthewKingdom of Jesus

The Old Testament Office of Prophet

The 1st Coming of the Messiah Jesus Christ was foretold many times in advance by the Old Testament Prophets. In fact a Prophet is someone who explained in advance who Jesus was and what were the signs of His coming and what is the purpose of His Ministry.

And the LORD God said unto the serpent (Satan), Because you have done this [deceived mankind], you are cursed above all cattle, and above every beast of the field; upon your belly shall you go, and dust shall you eat all the days of your life: And I will put enmity between you and the woman, and between your seed (Antichrist) and her Seed (Messiah - Christ); It shall bruise your head [on the cross (Colossians 2:14-15)], and you shall bruise His heel [on the cross (John 19:17-18)]. ~ Genesis 3:14-15

For I know that my redeemer liveth, and that He [Messiah - Christ] shall stand at the latter day upon the earth and though after [death] my skin worms destroy this body, yet in my [resurrection] flesh shall I see God: Whom I shall see for myself, and mine eyes shall behold, and not another; though my reins [determination - plans] be consumed within me. ~ Job 19:25-27

For unto us a Child is born, unto us a Son is given: and the [Eternal] Government shall be upon His shoulder: and His Name shall be called Wonderful, Counsellor, The Mighty God, The Everlasting Father, The Prince of Peace. Of the increase of His Government and peace there shall be no end, upon the Throne of [King] David, and upon His Kingdom, to order it, and to establish it with judgment and with justice from henceforth even forever. The zeal of the LORD of Hosts will perform this. ~ Isaiah 9:6-7

Behold, the days come, saith the LORD, that I will make a New Covenant [New Testament] with the House of Israel, and with the House of Judah: Not according to the [Moses - Mt. Sinai - Old] Covenant that I made with their fathers in the day that I took them by the hand to bring them out of the land of Egypt; which My covenant they brake, although I was an Husband unto them, saith the LORD: But this shall be the Covenant that I will make with the House of Israel [Governed by God]; After those days, saith the LORD, I will put My [Royal - Spiritual] Law in their inward parts [soul], and write it in their hearts; and will be their God, and they shall be My people. ~ Jeremiah 31:31-33

For thus says the LORD of Hosts; Yet once, it is a little while, and I will shake the heavens, and the earth, and the sea, and the dry land; And I will shake all Nations, and The Desire of all Nations [Messiah - Christ] shall come: and I will fill this House [rebuilt Temple - 2nd Temple] with Glory, says the LORD of Hosts. The silver is Mine, and the gold is Mine, says the LORD of Hosts. The Glory of this latter House [New Covenant] shall be greater than of the former [Old Covenant], says the LORD of Hosts: and in this place will I give peace, says the LORD of Hosts. ~ Haggai 2:6-9

Note: we don’t have Prophets 'per se' today because the Messiah Jesus Christ has already come and has been revealed to mankind. Also we have instruction in the Bible explaining that no one will know the day or the hour of the return - the 2nd Coming of Jesus Christ so currently there isn’t anything to prophecy about regarding the 2nd Coming of the Messiah.

Watch therefore, for all of you know neither the day nor the hour wherein the Son of Man comes. ~ Matthew 25:13

Also Note: there is still a biblical type of prophecy (Romans 12:6) and that involves in some cases a clear and concise teaching of who Jesus is and what His Ministry involves but it does not provide any extra biblical knowledge or information. The Spiritual gifts (1 Corinthians 12:10-11) of discernment, gift of knowledge and gift of wisdom, etc. do more in the present Church Age to provide insight into current and future events and predicaments and also provide the wisdom in how to handle them, more than any current teaching gift of prophecy does.

April 3

The Levitical Priesthood

For April 3 Topics GalatiansKingdom of Jesus

The Ministry of The Levitical Priesthood

The Levitical Instructional Priesthood

The Apostle Paul explains that the important purpose of the Levitical Law was to provide information, instructing and examples to the people until the Messiah/Christ would come and officiate the actual offerings and sacrifices with real efficacy [tangible results].

We also noted that with the arrival of the Christ (Jesus Christ) the Levitical Priesthood has gloriously completed its assigned task and is no longer a viable Priesthood.

Wherefore [what is the purpose] then [that] serves the [Levitical] law? It was added because of transgressions, till the Seed [Messiah/Christ] should come to whom [us] the promise was made; and it was ordained by angels [messengers - prophets] in the hand of a mediator. ... But before faith [Messiah/Christ] came, we were kept under the law, shut up unto the faith which should afterwards be revealed [in Jesus Christ]. Wherefore the law was our schoolmaster [instruction] to bring us unto Christ, that we might be justified by faith. But after that faith has come, we are no longer under a [Levitical Law] schoolmaster. ~ Galatians 3:19-25

The Ministry of Jesus Christ

When Jesus came to earth to perform His Ministry it is the Melchizedek Ministry that Jesus is at all times and in all circumstances participating in and fulfilling.

In other words the sacrificial offering of Jesus on the cross is that of the Melchizedek Priesthood and not directly a traditional Levitical offering. It is of note that Jesus was born of the Tribe of Judah and not being from the Tribe of Levi He would not have any Levitical office to perform.

But now we are delivered [by Jesus] from the law, that being dead wherein we were held; that we should serve in Newness of Spirit, and not in the oldness of the [Levitical] letter. ~ Romans 7:6

Note: the two Priesthoods the earthly Levitical instructional Priesthood and the Heavenly Divine Eternal Melchizedek Priesthood are two separate, unique and distinct Priesthoods the one replaced the other.

Also Note: because the two Priesthoods are completely separate and distinct there is no concept that one Priesthood [Levitical] is fulfilled in order to then enter into the next Priesthood [Melchizedek]. – Jesus fulfilled the Levitical Law only in that the Levitical Law prophesied of Jesus' arrival. Jesus did not obey the Levitical Law in the sense of obeying a lesser law just because it was there to be obeyed but instead Jesus lived, moved and breathed in His Melchizedek Law (James 2:8) as His Melchizedek Priesthood preceded (Genesis 14:18), superseded (Psalm 110:4) and completely replaced (Revelation 1:6) any vestige or any form of instructional Levitical Law that ever existed.

April 4

The Melchizedek Priesthood

For April 4 Topics MatthewKingdom of Jesus

The Ministry of The Melchizedek Priesthood

The Ministry of Jesus Christ continued ...

At that time Jesus went on the Sabbath Day through the corn [grain field]; and His disciples were hungry [but not hungry enough to ask Jesus for a miracle], and began to pluck the ears of corn [grain] and to eat. But when the Pharisees saw it, they said unto Him, Behold, Your Disciples do that which is not [Levitically] lawful to do upon the Sabbath Day. ~ Matthew 12:1-2

But He (Jesus) said unto them, Have all of you not read what [King] David did, when he was hungry, and they that were with him; How he entered into the [Tabernacle] House of God, and did eat the showbread, which was not [Levitically] lawful for him to eat, neither for them which were with him, but only for the priests? Or have all of you not read in the law, how that on the Sabbath Days the [Levitical] Priests in the Temple profane the Sabbath, and are blameless? But I say unto you, That in this place is One Greater than the [Levitical] Temple. But if all of you had known what this [the Melchizedek Priesthood] means, I will have mercy, and not sacrifice, all of you [Pharisees] would not have condemned the guiltless [the Disciples observing the mercy of the Melchizedek Priesthood]. For the Son of Man is Lord [Master - owner] even of the Sabbath Day. ~ Matthew 12:3-8

Note: the Disciples clearly and intentionally broke the Levitical Law, Jesus didn’t, but the Disciples according to the Bible did so and at a time and in a place where it could only cause a confrontation with the Pharisees. This is one of the clear instances of the Bible where the Disciples really began to get it and walked not in the ways of man and the Levitical Law but demonstrated their willingness to leave what had previously been established in order to live in Jesus’ Melchizedek Priesthood Kingdom.

April 5

Old Testament Redemption

For April 5 Topics Galatians Acts2 Timothy RevelationKingdom of Jesus

Old Testament Redemption of the Levitical Priesthood

The Incompleteness of Redemption

The Old Testament Levitical Law provided a type of redemption in that God redeemed Israel from among the Gentile Nations. The real and permanent Redemption of the Nation of Israel is in the Promises and Ministry of God and not in the Levitical Priesthood of man.

Redemption means to be back in the possession of the rightful owner.

My little children [redemption], of whom I [Apostle Paul] travail in birth again until [salvation] Christ be formed in you, I desire to be present with you now, and to change my voice; for I stand in doubt of you. ~ Galatians 4:19-20

It is important to note that Redemption and Salvation can be completely different terms with completely different outcomes. All people will eventually be redeemed in that all people will face God and every knee will bow before God but not everyone will remain in God’s presence and receive salvation (healing) from sin. Technically speaking being removed into the lake of fire is a type of redemption in that once in God's presence God has determined to do His will.

For example if someone lost something like a hat or a golf club or any valued item and a time later the lost item was returned to the rightful owner, the owner would have redeemed their possession, yet a human owner might not want the item any longer and could just throw it away. Now God is not going to just throw us away because God created us and God is not like us but it is an example that Redemption in itself is incomplete (possibly very incomplete) and that it is Salvation that is our ultimate desire.

For I [Apostle Paul] was alive [redeemed] without the law once: but when the commandment came [with knowledge of sin], sin revived, and I died [became aware of the need of God’s Salvation]. ~ Romans 7:9

But we believe that through the grace of the LORD Jesus Christ we [Redeemed Jews] shall be saved [Salvation], even as they [previously unredeemed Gentiles]. ~ Acts 15:11

I charge you therefore before God, and the Lord Jesus Christ, who shall judge [all people] the living and the dead at His appearing and His kingdom; ~ 2 Timothy 4:1

Behold, He comes with clouds; and every eye shall see Him, and they also which pierced Him: and all families of the earth shall wail because of Him. Even so, Amen. ~ Revelation 1:7

April 6

New Testament Salvation

For April 6 Topics Acts EphesiansPhilippians 1 Thessalonians2 Timothy Kingdom of Jesus

New Testament Salvation of the Melchizedek Priesthood

The Completeness of Salvation

Back to our previous example and more like the God of the Bible, God receives back [Redemption] His damaged possessions and [Salvation] repairs and renews what is in His presence as His possession.

But we believe that through the grace of the LORD Jesus Christ we [Redeemed Jews] shall be saved [Salvation], even as they [previously unredeemed Gentiles]. ~ Acts 15:11

In [Jesus] whom all of you also trusted, after that all of you heard the Word of Truth, the Gospel of your Salvation: in whom also after that all of you believed, all of you were sealed with that Holy Spirit of promise, Which is the earnest of our inheritance until the redemption of the purchased possession, unto the praise of His glory. ~ Ephesians 1:13-14

Wherefore, my beloved, as all of you have always obeyed, not as in my presence only, but now much more in my absence, work out your own salvation [healing] with fear and trembling. For it is God which works in you both to will and to do of His good pleasure. ~ Philippians 2:12-13

For God has not appointed us to wrath, but to obtain salvation by our Lord Jesus Christ, Who died for us, that, whether we wake or sleep, we should live together with Him. Wherefore comfort yourselves together, and [continue to] edify one another, even as also all of you [already] do. ~ 1 Thessalonians 5:9-11

Therefore I endure all things for the elect's [Christians with an office (job) in the Church body] sakes, that they may also obtain the salvation which is in Christ Jesus with eternal glory. ~ 2 Timothy 2:10

April 7

Living Body and Blood Communion

For April 7 Topics Genesis ExodusLeviticusDeuteronomyRomansColossians1 CorinthiansHebrews

Eternal Life Living Body and Blood Communion

Jesus willingly shed and sacrificed His sinless blood for our eternal atonement.

The concept of both the Levitical and Melchizedek blood (life) sacrifice offering is that 1st sin is atoned for in that the penalty of sin is death – bodily death of the sacrifice is first and then 2nd the new life is provided by the blood offering.

For the wages of sin is death; but the gift of God is eternal life through Jesus Christ our Lord. ~ Romans 6:23

The blood offering provides the new life i.e. in the Old Testament the blood was poured into the ground reversing the curse of Genesis.

And unto Adam He [God] said, Because you have hearkened unto the voice of your [deceived] wife, and have eaten of the tree, of which I commanded you, saying, You shall not eat of it: cursed is the ground for your sake; in sorrow shall you eat of it all the days of your life; Thorns also and thistles shall it bring forth to you; and you shall eat the herb of the field; In the sweat of your face shall you eat bread, till you return unto the ground; for out of it were you taken: for dust you are, and unto dust shall you return. ~ Genesis 3:17-19

And you [Levitical High Priest] shall take of the blood of the bullock, and put it upon the horns of the altar with your finger, and pour all the blood [life] beside the bottom of the altar. ~ Exodus 29:12

For the life of the flesh is in the blood: and I have given it to you upon the altar to make an atonement for your souls: for it is the [life] blood that [gives life] makes an atonement for the soul. ~ Leviticus 17:11

Only be sure that you eat not the blood: for the blood is the life; and you may not eat the life with the flesh. ~ Deuteronomy 12:23

In the New Testament we have the eternal body and blood of Jesus Christ and it is both Spirit and physical therefore we consider both His physical 1st coming and His Spiritual eternal life and 2nd Coming when we receive or take communion.

And, having made peace through the blood of His cross, by Him to reconcile all things unto Himself; by Him, I say, whether they be things in earth, or things in Heaven. ~ Colossians 1:20

The cup of blessing which we bless, is it not the communion of the blood of Christ? The bread which we break, is it not the communion of the body of Christ? ~ 1 Corinthians 10:16

Now the God of peace, that brought again from the dead our Lord Jesus, that great shepherd of the sheep, through the blood of the everlasting covenant, Make you complete in every good work to do His will, working in you that which is well-pleasing in His sight, through Jesus Christ; to whom be Glory forever and ever. Amen. ~ Hebrews 13:20-21

Conclusion: with the promises of God and the Priesthoods [Melchizedek and the completed Levitical] of God it was still necessary to shed actual physical blood in order to provide actual physical life. In other words our physical life needed a physical atonement. We as mankind did receive the free gift of eternal life atonement from God but though it was free to us it was costly to God. The promises of God, instituted in the Communion bread and Wine, are both spiritual and physical the eternal spiritual realm and our physical realm combined. When and where the Spiritual of God met the physical of mankind is in the events of Holy Week.

April 8

The Evangelical Holy Week - Reality and Faith United

For April 8 Topics John Luke Kingdom of JesusRoyal Priesthood Holy Week

Common Christian Evangelical Holy Week - Reality and Faith United

Jesus Walk 2019 declaring the Leadership of Jesus Christ in that during the many Passion and Holy Week events the events didn't just happen to Jesus but in actuality Jesus happened to the events.

Jesus Walk is a Timeline, a Devotional and a Biblical explanation of the events of the original ten days of Holy Week. The Jesus Walk timeline was written in the spring-summer of 2000 by David Anson Brown then the first Jesus Walk 10 day Holy Week with a partial devotional was held during Holy Week in 2001, later for Holy Week 2003 the current group focused devotional "Becoming United in Jesus Christ" was completed. A second individually focused devotion "All the Way, Walking the Long Road" is still currently being written.

The next day John [the Baptist] sees Jesus coming unto him, and says, Behold the Lamb of God, which takes away the sin of the world. ~ John 1:29

I (Jesus) am come to send fire on the earth; and what will I, if it be already kindled? But I have a Baptism [Cross and Resurrection] to be Baptized with; and how am I straitened [determined] until it be accomplished! ~ Luke 12:49-50

Source: Jesus Walk (PDF)

Note: the Basic Christian Ministry follows and instructs in the Historical Biblical Christian pattern [i.e. the literal, grammatical, historical method of Biblical interpretation]. In following the actual Divine and human events that Christianity is a direct product of i.e. creation, original sin, Heaven, hell, the virgin birth of Jesus Christ, the earthly Ministry of Jesus, the Holy Week events and the Ministry of Jesus Christ including imputed righteousness, the eternal resurrection, the historic Apostolic Church age, the current Common Christian Church Age, the Millennial Age to come, and the many other human and Divine events that have already happened or are yet to unfold among mankind.

April 9

Holy Week - Friday

For April 9 Topics Mark John Kingdom of Jesus Royal Priesthood Holy Week

Anointing - Preparation Friday

Jesus and His disciples in the village of Bethany - 9th of Nisan

Then Jesus six days before the Passover [Holy Week] came to Bethany, where Lazarus was, which had been dead, whom He raised from the dead. There they made Him a supper; and Martha served: but Lazarus was one of them that sat at the table with Him. Then took Mary a pound of ointment of spikenard, very costly, and anointed the feet of Jesus, and wiped His feet with her hair: and the house was filled with the odour of the ointment. ~ John 12:1-3

And when they [Jesus and His Twelve Disciples] came near to Jerusalem, unto Bethphage and **Bethany, at the Mount of Olives, He sends forth two of His disciples, And says unto them, Go your way into the village [Bethphage] opposite to you: and as soon as all of you be entered into it, all of you shall find a colt tied, whereon never man sat; loose him, and bring him. And if any man say unto you, Why do all of you this? say all of you that the Lord (Owner) has need of him; and immediately he will send him here. ~ Mark 11:1-3

Personal Reflection #1 - Anointing Oil

Mary Anointed Jesus with very costly and very precious oil. Biblically oil is a symbol of acceptance. To anoint someone is to accept them, to accept them for who and for what they are. Judas on the other hand did not want to bother with anointing Jesus. He didn't even want to be bothered with other people anointing Him. Mary was accepting Jesus. She had accepted that He had come to die for her in her place and was anointing Jesus for His coming burial. The cross of Jesus was something that even the disciples had not yet been able to come to grips with yet Mary had and Mary acknowledged and accepted Jesus for it. Having accepted the gift from Jesus that He was to die in her place for her sins she had now entered into a place of rest and comfort. Rest in that she did not have to work to amend for her own sins and comfort in that all things would be taken care of for her through God who is also King, her King Jesus.

As we begin our walk with Jesus let's pause and reflect (Selah) about acceptance ... are there people in our own lives who we need to anoint and to accept even though we don't understand them? How much could our fellowships gain by this one simple act of anointing one another in the simple affection of acceptance. Anointing others with the precious oil of acceptance can only come from our own rest and security through the knowledge of what Jesus Himself has done and will do for us in our lives.

Behold, how good and how pleasant it is for brethren to dwell together in unity! It is like the precious ointment upon the head, that ran down upon the beard, even Aaron's beard: that went down to the skirts of his garments; As the dew of Hermon, and as the dew that descended upon the mountains of Zion: for there the LORD commanded the blessing, even life [eternal] for evermore. ~ Psalms 133:1-3

Are we anointing and accepting of ourselves? Biblically people are allowed to anoint - refresh themselves with oil (Matthew 6:17). In fact it is crucial that we accept ourselves. God has already accepted us. He created us and He is for us. How is it that we can reject what God has already accepted?

Are we anointing and accepting of Jesus? Even today we can anoint Jesus with His precious costly oil of acceptance by accepting His accomplishments in His sacrificial death and eternal resurrection life for us and by trusting in His authority and Kingly rule over and in our lives.

We would like to be bold enough to take the steps to walk where Jesus walks, but it is now evident even on this day, day one, that Jesus does not walk as a human walks but that He walks as God walks. For us to walk with Jesus we are going to have to be bold and remove our focus from others and place it on God.

Old & New Testament Holy Week Prophecies

Therefore thus will I do unto you, O Israel: and because I will do this unto you, prepare to meet your God, O Israel. ~ Amos 4:12

We have also a more sure Word of Prophecy; unto which all of you do well that all of you take heed, as unto a Light that shines in a dark place, until the day dawn, and the Day Star [TriUne God - Holy Spirit] arise in your hearts: ~ 2 Peter 1:19

April 10

Evangelical Holy Week - Saturday

For April 10 Topics Matthew Mark Kingdom of Jesus Royal Priesthood Holy Week

Triumphal Entry - Jesus is King Saturday

Triumphal Entry - Selection of the Passover Lamb (Exodus 12:3) - 10th of Nisan

Palm Saturday the Triumphal Entry of King Jesus into Jerusalem, the Feast of Sabbath is fulfilled.

And they brought the colt to Jesus, and cast their garments on him; and He sat upon him. And many spread their garments in the way: and others cut down branches off the trees, and scattered them in The Way. And they that went before, and they that followed, cried, saying, Hosanna; Blessed is he that comes in the Name of the Lord: Blessed be the Kingdom of our father David, that comes in the Name of the Lord: Hosanna in the Highest. And Jesus entered into Jerusalem, and into the Temple [only to look around - as the Passover Lamb of God in the House (Temple) of God "a lamb for an house" Exodus 12:3]: and when He had looked round about upon all things, and now the eventide [lit. close of this Saturday Sabbath day] was come, He went out unto Bethany with the Twelve. ~ Mark 11:7-11

Personal Reflection #2 - Jesus our Savior, our King, our Friend, our Rest

The heavens declare the glory of God; and the firmament shows his handiwork. ~ Psalms 19:1

We too would like to join in with the rocks of Jerusalem and indeed all of creation and declare the glory of our God and King in Christ Jesus and as we do declare the Deity and Honor of Jesus we declare that we to can now rest in His rule and in His Authority.

We rest in Jesus, resting physically, emotionally and spiritually. It is a wonderful accomplishment to be able to cease from worry, fear and anxiety. Few are they that enter into it but blessed are those who do as rest is something to be entered into, it is an achievement, an accomplishment.

Let us labor therefore to enter into that rest, lest any man fall after the same example of unbelief. ~ Hebrews 4:11

Old & New Testament Holy Week Prophecies

Rejoice greatly, O Daughter of Zion; shout, O Daughter of Jerusalem: behold, your King comes unto you: He is Just, and having Salvation; lowly, and riding upon an ass, and upon a colt the foal of a donkey. ~ Zechariah 9:9

All this was done, that it might be fulfilled which was spoken by the Prophet, saying, Tell all of you the Daughter of Zion, Behold, your King comes unto you, meek, and sitting upon an ass (donkey), and a colt the foal of an donkey. ~ Matthew 21:4-5

This is the Day [Triumphal Entry into Jerusalem] which the LORD has made; we will rejoice and be glad in it. Save [Salvation] now, I plead to you, O LORD: O LORD, I plead to you, send now prosperity. Blessed be He that comes in the Name of the LORD: we have blessed You out of the House of the LORD. ~ Psalm 118:24-26

And the multitudes that went before, and that followed, cried, saying, Hosanna to the Son of David: Blessed is He that comes in the Name of the Lord; Hosanna in the Highest. ~ Matthew 21:9

April 11

Evangelical Holy Week - Sunday

For April 11 Topics Matthew Mark Kingdom of Jesus Royal Priesthood Holy Week

Cleansing - Holiness Sunday

Jesus Cleanses the Temple - 11th of Nisan

And on the next day, when they were come from Bethany, He was hungry: And seeing a fig tree far off having leaves, He came, if lest by any means he might find anything thereon: and when He came to it, he found nothing but leaves; for the time of figs was not yet. And Jesus answered and said unto it, No man eat fruit of you hereafter forever. And His Disciples heard it. And they come to Jerusalem: and Jesus went into the Temple, and began to cast out them that sold and bought in the Temple, and overthrew the tables of the moneychangers, and the seats of them that sold doves; And would not suffer that any man should carry any vessel through the Temple. And He taught, saying unto them, Is it not written (1 Kings 8:38-39), My House shall be called of all Nations the House of Prayer? but all of you have made it a den of thieves. ~ Mark 11:12-17

Personal Reflection #3 - Unfruitfulness in Our Own Life

Jesus recognized unfruitfulness and He took action to remove it. Every one of us (unlike Jesus) has an unfruitful aspect in our own life. We too can be bold like Jesus, in that when we see unfruitfulness we can declare it as unacceptable to God and recognize it as a cursed item, not a blessing. In cursing it, curse it at its root so that it will immediately wither and dry up no longer sustaining an appearance of being potentially fruitful but being what it truly is, something that does not give pleasure to God.

And now also the axe is laid unto the root of the trees: therefore every tree which brings not forth good fruit is hewn down, and cast into the fire. ~ Matthew 3:10

Old & New Testament Holy Week Prophecies

... and they sewed fig leaves together, and made themselves aprons. ~ Genesis 3:7

And when He saw a fig tree in the way, He came to it, and found nothing thereon, but leaves only, and said unto it, Let no fruit grow on you henceforward forever. And presently the fig tree withered away. ~ Matthew 21:19

Unto Adam also and to his wife did the LORD God make coats of skins, and clothed them. ~ Genesis 3:21

And he bought fine linen, and took Him down [from the cross], and wrapped Him in the linen, and laid Him in a tomb which was hewn out of a rock, and rolled a stone unto the door of the tomb. ~ Mark 15:46

Let us be glad and rejoice, and give honor to Him: for the Marriage of the Lamb has come, and His wife (Church) has made herself ready. And to Her was granted that she should be arrayed in fine linen, clean and white: for the fine linen is the righteousness of saints. ~ Revelation 19:7-8

To appoint unto them that mourn in Zion, to give unto them beauty for ashes, the oil of joy for mourning, the garment of praise for the spirit of heaviness; that they might be called trees of righteousness, the planting of the LORD, that He might be glorified. ~ Isaiah 61:3

For all of you are all the Sons of God by faith in Christ Jesus. For as many of you as have been baptized into Christ have put on [become clothed in] Christ. ~ Galatians 3:26-27

April 12

Evangelical Holy Week - Monday

For April 12 Topics Mark Kingdom of Jesus Royal Priesthood Holy Week

Teaching Monday

The Pharisees Dispute the Authority of Jesus - 12th of Nisan - The Mt. Olivet Discourse

And in the morning [the next day], as they passed by, they saw the fig tree dried up from the roots. And Peter calling to remembrance says unto Him, Master, behold, the fig tree which You cursed is withered away. And Jesus answering says unto them, Have faith in God [Jesus]. ~ Mark 11:20-22

And as He went out of the Temple, one of His Disciples says unto Him, Master, see what manner of stones and what buildings are here! And Jesus answering said unto him, See you these great [Temple] buildings? there shall not be left one stone upon another, that shall not be thrown down. And as He sat upon the Mount of Olives opposite to the Temple, Peter and James and John and Andrew asked Him privately, Tell us, when shall these [Kingdom] things be? and what shall be the sign when all these things shall be fulfilled? ~ Mark 13:1-4

Personal Reflection #4 - Our Ministry of Reconciliation

What is our part in Reconciliation? Jesus came to Reconcile. The very Ministry of Jesus is Reconciliation, reconciling man back into a relationship with God and also reconciling us humans into a relationship with one another.

And all things are of God, who has reconciled us to Himself by Jesus Christ, and has given to us (Christians) the Ministry of reconciliation; To know, that God was in Christ, reconciling the world unto Himself, not imputing their trespasses unto them; and has committed unto us the Word of reconciliation. ~ 2 Corinthians 5:18-19

*The word reconciliation is called the Gospel, the "Good News" of our Life in Jesus as opposed to the sour fact of our death in this earthly world.

The ministry of Jesus is the embodiment of the Cross that Jesus would be crucified on as on the cross Jesus is lifted up - suspended, between Heaven (the dwelling of God) and Earth (the dwelling of man). The vertical post of the cross represents reconciliation between God and Man while at the same time the outstretched - reaching out arms of Jesus and the horizontal beam of the cross represent the reconciliation of one to another. Reconciliation is accomplished only in and by Jesus. There is no other hope for mankind but in Jesus, His Cross and His Resurrection.

April 13

Evangelical Holy Week - Tuesday

For April 13 Topics Matthew John Luke Kingdom of Jesus Royal Priesthood Holy Week

Betrayal Tuesday

Judas Agrees to Betray Jesus - 13th of Nisan

As we awake Tuesday morning we will not go to Jerusalem and the Temple as Jesus had departed the Temple for the last time on Monday. Instead, today we will go with Jesus to Bethany and enter the house of Simon, a leper whom Jesus has previously cured. A woman will anoint Jesus with more oil. Judas will depart to meet with the Jewish leaders to betray Jesus. Judas will receive the promise of thirty pieces of silver (Zechariah 11:2, Matthew 26:15) for promising to deliver Jesus into the hands of the Jewish leaders.

Then one of the Twelve, called Judas Iscariot, went unto the Chief Priests [Annas and Caiaphas], And said unto them, What will all of you give me, and I will deliver him unto you? And they covenanted with him for thirty pieces of silver. And from that time he sought opportunity to betray Him. ~ Matthew 26:14-16

Satanic Signatures in Judas' Betrayal

There are indications and 'Satanic Signatures' i.e. betraying Jesus on the 13th of Nisan that indicate that Judas Iscariot was never a Disciple and that he had purposely infiltrated the Disciples of Jesus with the sole intention of betraying Jesus.

Jesus answered them, Have not I chosen you Twelve (Disciples - Apostle), and one of you is a devil? He spoke of Judas Iscariot the son of Simon: for he it was that should betray Him, being one of the Twelve. ~ John 6:70

... and Judas the brother of James, and Judas Iscariot, which also was the traitor. ~ Luke 6:16

Then says one of his disciples, Judas Iscariot, Simon's son, which should betray Him, Why was not this ointment sold for three hundred pence, and given to the poor? This he said, not that he cared for the poor; but because he was a thief, and had the bag, and bare [carried the money] what was put therein. ~ John 12:4-6

Personal Reflection #5 - Fellowship with the one who Has cleansed Us

Jesus has returned to spend time with Simon a Leper whom Jesus had previously cleansed. How is it that Jesus would want to visit someone that was previously Unclean? How is it that Simon would trust Jesus? Usually when someone has knowledge of the unclean areas of our life we want to get away from them because we are vulnerable and do not want to be exposed by them for what we were or for what we truly are. Yet Simon welcomed Jesus into his own home and prepared for Him a meal. All throughout the Bible we read how hurting and longing and suffering people have turned to God and have found compassion and healing and like Simon, we too have the privilege of hosting Jesus, the one who has healed us.

Come unto Me (Jesus), all you that labor and are heavy laden, and I will give you rest. Take My yoke upon you, and learn of Me; for I am meek and lowly in heart: and all of you shall find rest unto your souls. For My yoke is easy, and My burden is light. ~ Matthew 11:28-30

Old & New Testament Holy Week Prophecies

And I said unto them, If all of you think good, give me My price; and if not, forbear. So they weighed for My price thirty pieces of silver And the LORD said unto me, Cast it unto the potter: a goodly price that I was appraised at of them. And I took the thirty pieces of silver, and cast them to the potter in the House of the LORD. ~ Zechariah 11:12-14

Then was fulfilled that which was spoken by Jeremiah the Prophet, saying, And they took the thirty pieces of silver, the price of Him that was valued, whom they of the sons of Israel did value; And gave them for the potter's field, as the Lord appointed Me. ~ Matthew 27:9-10

April 14

Evangelical Holy Week - Wednesday

For April 14 Topics Matthew Kingdom of Jesus Royal Priesthood Holy Week

New Covenant Wednesday

The New Covenant - Feast of Passover (Leviticus 23:5) - 14th of Nisan

The New Covenant of Jesus Christ, God agrees to die for our sins; therefore death has "Passed us Over" the Feast of the Lord's Passover is fulfilled.

Now the first day of the Feast of Unleavened Bread [Passover] the Disciples came to Jesus, saying unto Him, Where will You that we prepare for You to eat the Passover? And He said, Go into the city [Jerusalem] to such a man, and say unto him, The Master says, My Time is at hand; I will keep the Passover at your house with My disciples. And the Disciples did as Jesus had appointed them; and they made ready the Passover. Now when the evening was come, He sat down with the Twelve. ~ Matthew 26:17-20

Personal Reflection #6 - New Covenant Reflection

The New Covenant - God has agreed to take on the appearance of a Human, to come for us and to die in our place for our sins so that we can Live anew in a new Spiritual relationship with God. God in His Love for us has taken our penalty of death so that we can live in His life of love. With the New Covenant and our New Spiritual Life "All things have become New".

Therefore if any man be in Christ, he is a new creature: old things are passed away; behold, All things are become New. ~ 2 Corinthians 5:17

Are we allowing ourselves to live in our newfound Relationship with God and are we allowing ourselves the New Freedom that this relationship has to offer? When Jesus took His Communion cup and offered it to His followers Jesus gave with it the instruction and the invitation to "Drink all of it". Amen - and drink all of it we will.

Old & New Testament Holy Week Prophecies

Behold, the days come, saith the LORD, that I will make a New Covenant with the House of Israel, and with the House of Judah: Not according to the [Moses - Mt. Sinai] covenant that I made with their fathers in the day that I took them by the hand to bring them out of the land of Egypt; which My [Old] Covenant they brake, although I was an Husband unto them, saith the LORD: But this shall be the Covenant that I will make with the House of Israel [Governed by God]; After those days, saith the LORD, I will put My [Royal - Spiritual] law in their inward parts, and write it in their hearts; and will be their God, and they shall be My people. And they shall teach no more every man his neighbour, and every man his brother, saying, know the LORD: for they shall all Know Me, from the least of them unto the greatest of them, says the LORD: for I will forgive their iniquity, and I will remember their sin no more. ~ Jeremiah 31:31-34

And as they were eating, Jesus took bread, and blessed it, and brake it, and gave it to the Disciples, and said, Take, eat; this is My body. And He took the cup, and gave thanks, and gave it to them, saying, Drink all of you all of it; For this is My blood of the New Testament, which is shed for many for the remission of sins. ~ Matthew 26:26-28

As for you also, by the blood of your covenant I have sent forth your prisoners out of the pit (hell) wherein is no water. ~ Zechariah 9:11

April 15

Evangelical Holy Week - Thursday

For April 15 Topics Matthew Kingdom of Jesus Royal Priesthood Holy Week

Crucifixion Agony - Redemption Thursday

Cross of Jesus - Feast of Unleavened Bread (Leviticus 23:6) - 15th of Nisan

Crucifixion and death of Jesus on the cross, providing removal of our sins, the Feast of Unleavened Bread is fulfilled.

When the morning was come, all the Chief Priests and elders of the people took counsel against Jesus to put Him to death: And when they had bound Him, they led him away, and delivered Him to Pontius Pilate the Governor. ~ Matthew 27:1-2

Personal Reflection #7 - The Cross - A Place of No Compromise

Jesus reached out to us - all the way and without compromise. He didn't compromise as He took on the appearance of a human and entered into our physical realm so that He could interact with us on our level. He entered into our physical level because we are separated from the Holy God on His Spiritual level. We are separated from Him by our sins and it is impossible for God to bring us and the sin that accompanies us into His direct presence, so God in Jesus, came to us in our existence.

In reaching out to us Jesus didn't compromise. He reached out with both arms open and fully extended all the way, even to the cross. Mankind in return didn't compromise as mankind rejected God. Mankind then reaching back with a hammer, nailed both of His open and extended arms onto a wooden cross.

Today it is still our opportunity and our turn to reach out and touch Jesus even though we do not see Him as He is in the Spirit realm like we see one another in the physical realm. We can still come to that place of no compromise and touch Jesus in that no compromising place called faith.

But without faith it is impossible to please Him: for he that comes to God must believe that He is, and that He is a rewarder of them that diligently seek Him. ~ Hebrews 11:6

Old & New Testament Holy Week Prophecies

And I will put enmity between you (Satan) and the woman, and between your seed (Antichrist) and her Seed (Jesus); it (Jesus Christ) shall bruise your head [lit. skull], and you shall bruise His heel. ~ Genesis 3:15

Note: This was literally fulfilled as Jesus had His heel bruised as He supported His weight on His heel suspended on the cross in order to heal us.

And He bearing His cross went forth into a place called the place of a skull, which is called in the Hebrew Golgotha: ~ John 19:17

Note: skull is Golgotha in Hebrew, in Latin a skull is called Calvary (Calvaria), in Old English a skull is called a Cranium. The Cross of Jesus is the Victory of Jesus over the head [skull] of Satan, Sin and Death. Since the cross of Jesus in His victory; now Satan, Sin and Death no longer have any authority [headship - skull] over humans who choose to acknowledge the victory of Jesus and enter into in a relationship with Jesus.

Blotting out the handwriting of ordinances that was against us, which was contrary to us, and took it out of the way, nailing it to His cross; ~ Colossians 2:14

And, having made peace through the blood of His cross, by Him to reconcile all things unto Himself; by Him, I say, whether they be things in earth, or things in Heaven. ~ Colossians 1:20

Jesus, when He had cried again with a loud voice, yielded up the Spirit. And, behold, the veil [partition] of the Temple was rent [opened] in two from the top to the bottom; and the earth did quake, and the rocks rent; ~ Matthew 27:50-51

And their sins and iniquities will I remember no more. Now where remission of these is, there is no more offering for sin. Having therefore, brethren, boldness to enter into the Holiest [Heaven] by the blood of Jesus, By a New and Living Way, which He has consecrated for us, through the veil, that is to say, His flesh; ~ Hebrews 10:17-20

And after threescore and two weeks (Jewish 7 year decades) [434 years] shall Messiah (Christ) be cut off (Executed - destroyed, 3772) but, not for Himself [for our sins]: and the people of the [Roman] prince that shall come shall destroy the city [Jerusalem] and the sanctuary [Temple - in 70 AD]; and the end thereof shall be with a flood, and unto the end of the war desolations are determined. ~ Daniel 9:26

And it was the preparation of the Passover [Feast of Unleavened Bread], and about the sixth hour: and he [Pilate] says unto the Jews, Behold your King! But they cried out, Away with Him, away with Him, crucify Him. Pilate says unto them, Shall I crucify your King? The Chief Priests answered, We have no king but Caesar. Then delivered he Him therefore unto them to be crucified. And they took Jesus, and led Him away. ~ John 19:14-16

Then take silver and gold, and make crowns, and set them upon the head of Joshua (lit. Jesus) the son of Josedech, the High Priest; And speak unto him, saying, Thus speaketh the LORD of Hosts, saying, Behold the man whose name is The BRANCH [lit. Living Branch (Nazareth) i.e. the Christ - Matthew 2:23]; and He shall grow up out of His place (village of Nazareth), and He shall build the [Royal Priesthood] Temple of the LORD: ~ Zechariah 6:11-12

Note: Joshua is the Old Testament, Hebrew name of the same New Testament, Greek name Jesus.

Then came Jesus forth, wearing the Crown of Thorns [the Genesis curse of mankind], and the purple [Royal] robe. And Pilate says unto them, Behold the Man! ~ John 19:5

Wherefore say unto the Children of Israel, I am the LORD, and I will bring you out from under the burdens of the Egyptians, and I will rid you out of their bondage, and I will redeem you with a stretched out arm, and with great judgments: ~ Exodus 6:6

For they shall hear of your great Name, and of your strong hand, and of your stretched out arm; when he [anyone] shall come and pray toward this House (Solomon's Temple); ~ 1 Kings 8:42

But the LORD, who brought you up out of the land of Egypt with great power and a stretched out arm, Him shall all of you fear, and Him shall all of you Worship, and to Him shall all of you do sacrifice. ~ 2 Kings 17:36

Ah Lord GOD! behold, You have made the heaven (sky) and the earth by Your great power and stretched out arm, and there is nothing too hard for You: ~ Jeremiah 32:17

And when they were come to the place, which is called Calvary, there they crucified Him [He stretched out both His arms], and the malefactors, one on the right hand, and the other on the left. ~ Luke 23:33

For dogs have compassed Me: the assembly of the wicked have enclosed Me: they pierced My hands and My feet. I may tell all My bones: they look and stare upon Me. They part my garments among them, and cast lots upon My vesture. ~ Psalms 22:16-18

And she said unto them, Call me not Naomi, call me Mara (bitter): for the Almighty has dealt very bitterly with me. I went out full and the LORD has brought me home again empty: why then call all of you me Naomi, seeing the LORD has testified against me, and the Almighty has afflicted me? So Naomi returned, and Ruth the Moabitess, her daughter in law, with her, which returned out of the country of Moab: and they came to [town of] Bethlehem in the beginning of barley harvest [about the time of Pentecost]. ~ Ruth 1:20-22

Now there stood by the cross of Jesus His mother (Mary - bitter), and His mother's [unnamed] sister, Mary (bitter) the wife of Cleophas, and Mary (bitter) Magdalene. ~ John 19:25

And the women said unto Naomi, Blessed be the LORD, which has not left you this day without a kinsman, that his name may be famous in Israel. And he shall be unto you a restorer of your life, and a nourisher of your old age: for your daughter in law [Ruth], which loves you, which is better to you than seven sons, has born him [Obed]. And Naomi took the child [Obed], and laid it in her bosom, and became nurse unto it. And the women her neighbours gave it a name, saying, There is a son born to Naomi; and they called his name Obed: he is the father of Jesse, the father of [King] David. ~ Ruth 4:14-17

Now when the centurion, and they that were with him, watching Jesus, saw the earthquake, and those things that were done, they feared greatly, saying, Truly this was the [King] Son of God. And many women were there beholding far off, which followed Jesus from Galilee, ministering unto Him: The burial of Jesus Among which was Mary Magdalene, and Mary the mother of James and Joses, and the mother of Zebedees sons. ~ Matthew 27:54-56

But though He had done so many miracles before them, yet they believed not on Him: That the saying of Isaiah the Prophet might be fulfilled, which he spoke, Lord, who has believed our report? and to whom has the Arm [strenght] of the Lord been revealed? ~ John 12:37-38

He was taken from prison and from judgment: and who shall declare His generation? for He was cut off [lit. executed] out of the land of the living: for the transgression of my people was He stricken. ~ Isaiah 53:8

And it shall come to pass in that day, says the Lord GOD, that I will cause the sun to go down at noon, and I will darken the earth in the clear day: ~ Amos 8:9

And it was about the sixth hour, and there was a darkness over all the earth until the ninth hour. ~ Luke 23:44

April 16

Evangelical Holy Week - Friday

For April 16 Topics Matthew Kingdom of Jesus Royal Priesthood Holy Week

Sealed Tomb Friday

The Tomb of Jesus is Sealed by the Romans - 16th of Nisan

The tomb of Jesus is sealed by the Romans, spices and ointments are purchased and prepared to further anoint the body of Jesus.

Now the next day, that followed the day of the preparation [for the Feast of Unleavened Bread], the Chief Priests and Pharisees came together unto Pilate, Saying, Sir, we remember that that deceiver said, while He was yet alive, After three days I will rise again. Command therefore that the tomb be made sure until the third day, lest His Disciples come by night, and steal Him away, and say unto the people, He has risen from the dead: so the last error shall be worse than the first. Pilate said unto them, All of you have a watch [guards]: go your way, make it as sure [secure] as all of you can. So they went, and made the tomb sure [inventory of the tomb contents], sealing the stone, and setting a watch. ~ Matthew 27:62-66

Personal Reflection #8 - Man Puts his Seal of Approval on God's Death

So they went, and made the tomb sure [inventory of the tomb contents], sealing the stone, and setting a watch. ~ Matthew 27:62-66

With the death of Jesus comes the Seal of Approval from mankind. You can be certain that Jesus died on the cross and you can be just as certain that the dead body of Jesus was in the tomb on this the next day when the tomb was closed and the seal was placed on it. Certain because mankind would have it no other way than that God, would be declared dead, null, and void.

Oh, they sealed the right tomb of death alright but they sealed the wrong object. What they should have placed their seal on is on the death of sin, the sin that has separated mankind from the Holy God for all of these years as God knows and as the Christian knows it is sin that has been declared dead, null, and void and not God.

As we reflect on the death of sin, that the penalty for sin has been removed from us by Jesus, do we really understand that the worst that can possibly happen to us is death from sin? But that Jesus died for us so the worst thing that can happen to us has happened to Jesus as He took our penalty for us. Now with the worst behind us thanks to Jesus, we now have the best and a new opportunity as a new relationship with God is now before us.

Looking unto Jesus the Author and Finisher of our faith; who for the joy that was set before Him endured the cross, despising the shame, and is set down at the right hand of the Throne of God. ~ Hebrews 12:2

Old & New Testament Holy Week Prophecies

And Abraham stood up from before his dead, and spoke unto the sons of Heth, saying, I am a stranger and a sojourner with you: give me a possession of a buryingplace with you, that I may bury my dead out of my sight. And the children of Heth answered Abraham, saying unto him, Hear us, my lord: you are a mighty Prince among us: in the choice of our sepulchers bury your dead; none of us shall withhold from you his tomb, but that you may bury your dead. And Abraham stood up, and bowed himself to the people of the land, even to the children of Heth. And he communed with them, saying, If it be your mind that I should bury my dead out of my sight; hear me, and implore for me to Ephron the son of Zohar, That he may give me the cave of Machpelah, which he has, which is in the end of his field; for as much money as it is worth he shall give it me for a possession of a buryingplace among you. ~ Genesis 23:3-9

And Ephron dwelt among the children of Heth: and Ephron the Hittite answered Abraham in the audience of the children of Heth, even of all that went in at the gate of his city, saying, No, my lord, hear me: the field give I you, and the cave that is therein, I give it you; in the presence of the sons of my people give I it you: bury your dead. And Abraham bowed down himself before the people of the land. And he spoke unto Ephron in the audience of the people of the land, saying, But if you will give it, I pray you, hear me: I will give you money for the field; take it of me, and I will bury my dead there. And Ephron answered Abraham, saying unto him, My lord, hearken unto me: the land is worth four hundred shekels of silver [a first barter price - very high]; what is that between me and you? bury therefore your dead. And Abraham hearkened [agreed - didn't barter] unto Ephron; and Abraham weighed to Ephron the silver, which he had named in the audience of the sons of Heth, four hundred shekels of silver, current money with the merchant. ~ Genesis 23:10-16

And the field of Ephron which was in Machpelah, which was before Mamre, the field, and the cave which was therein, and all the trees that were in the field, that were in all the borders round about, were made sure Unto Abraham for a possession in the presence of the children of Heth, before all that went in at the gate of his city. And after this, Abraham buried Sarah his wife in the cave of the field of Machpelah before Mamre: the same is Hebron in the land of Canaan. And the field, and the cave that is therein, were made sure unto Abraham for a possession of a buryingplace by the sons of Heth. ~ Genesis 23:17-20

Note: Abraham understood the high cost of death and Abraham also understood that death can't be bargained with. Abraham, like Jesus Christ paid the price of death, the full undisputed price.

April 17

Evangelical Holy Week - Saturday

For April 17 Topics Luke Kingdom of Jesus Royal Priesthood Holy Week

3 Day & 3 Night Prophecy Fulfillment Saturday

The Tomb of Jesus Remains Sealed - Sabbath Day - 17th of Nisan

[Thursday][Crucifixion day] This man, Joseph of Arimathaea, went to Pilate and begged the body of Jesus. And he took it down [from the cross] and wrapped it in linen, and laid it in a sepulcher (tomb) that was hewn in stone, wherein never man before was laid. And that day was the preparation [preparation for the evening Sabbath of Unleavened Bread], and the Sabbath [Unleavened Bread, evening Sabbath curfew] drew on. And the women also, which came with Him from Galilee, followed after, and beheld (observed) the sepulcher, and how His body was laid. And they returned (home) and [Friday] [normal Day] prepared (worked & labored) spices and ointments; and **rested the [Saturday] Sabbath Day according to the commandment [the 4th of the 10 commandments, the weekly Saturday Sabbath]. Now upon the first day of the week [Sunday][Resurrection Day], very early in the morning, they came unto the sepulcher, bringing the spices which they had prepared, and certain others with them. ~ Luke 23:52-24:1

Personal Reflection #9 - Getting Through the Darkness

It's dark in there; it's a dark and lonely place in those deep dark tombs. Death is dark, and it's dark when we look death in the face. Will the light shine? Will there be life? Will life live and conquer the darkness; the loneliness, the despair, the finality of death? We as humans have to know. We have to know if there is any hope, any permanent existence, any purpose, any reason to life and our existence or if our brief existence here on earth is only a byproduct of some random collision of molecules. Only God - Jesus can answer this question for us and it can only be answered in the Resurrection Life of Jesus as only life can hold the answers to the problems that face mankind.

God has given to us, a long time ago, the answer and His promise in each new day.

In the beginning of creation God created the Physical Light. He created light as a representation for us to see that indeed His true Spirit light of life shines and it does indeed remove the darkness of death. Every time life gets dark just remember the New Day the Sunrise the Resurrection Sunshine from on high as the Sun represents to us the True Son Light, Jesus. God made it that way! The Sun is our daily and momentary reminder of God, of His Son Jesus, of His light, His warmth, His promises, His Life, His Love and His Eternal Resurrection Life for us.

This I recall in my mind, therefore I have hope. It is the Lord's Mercies that we are not consumed, because His Compassions fail not. They are new every morning: Great is Thy Faithfulness. ~ Lamentations 3:21-23

Old & New Testament Holy Week Prophecies

Now the LORD had prepared a great fish to swallow up Jonah. And Jonah was in the belly of the fish three days and three nights. ~ Jonah 1:17

For as [the Prophet] Jonah was three days and three nights in the whale's belly; so shall the Son of Man be three days and three nights in the heart of the earth. ~ Matthew 12:40

April 18

Evangelical Holy Week - Resurrection Sunday (Easter)

For April 18 Topics Matthew Kingdom of Jesus Royal Priesthood Holy Week

Jesus' Glorious Resurrection Life Sunday

The Resurrection of Jesus - The Feast of First Fruits (Leviticus 23:11) - 18th of Nisan

The Resurrection of Jesus, the Feast of First Fruits is fulfilled as Jesus gives the First Fruits of the Holy Spirit to His disciples.

In the end of the [Saturday] Sabbath, as it began to dawn toward [Sunday] the first day of the week, came Mary Magdalene and the other Mary [wife of Cleophas] to see the tomb. ~ Matthew 28:1

Personal Reflection #10 - Resurrection Day "The Re-birth of Life"

Jesus demonstrates His Authority of Life over death.

Life, our meaning and purpose in it have now been answered once and for all in this the very Resurrection Life of Jesus. We now know that there is a God, that He has power to remove sins and to then give life over death, that He Loves us and that we are made alive to be friends with Him forever in His Eternal Resurrection Kingdom of Heaven.

How can we ever comprehend this joyous event, Life in Jesus, but comprehend it we must as it is the only way to eternal Life.

And declared to be the Son of God with power, according to the Spirit of Holiness, by the resurrection from the dead: ~ Romans 1:4

Light shines! And with it Life! Jesus is the True Light! Jesus is the Life! God is not dead, God is Alive! Now we too are alive when Jesus breaths His Resurrection Spirit Life into us. Alive and united with the Holy God inside of us, that is Eternal Life!

All things were made by Him; and without Him was not anything made that was made. In Him was life; and the life was the light of men. And the light shines in darkness; and the darkness comprehended [lit. understood] it not. ~ John 1:3-4

For God, who commanded the light to shine out of darkness, has shined in our hearts, to give the light of the knowledge of the glory of God in the face of Jesus Christ. ~ 2 Corinthians 4:6

Old & New Testament Holy Week Prophecies

And Moses called unto all Israel, and said unto them, All of you have seen all that the LORD did before your eyes in the land of Egypt unto Pharaoh, and unto all his servants, and unto all his land; The great temptations which your eyes have seen, the signs, and those great miracles: Yet the LORD has not given you an heart to perceive, and eyes to see, and ears to hear, unto this day. ~ Deuteronomy 29:2-4

And He (Jesus) said unto them (Disciples), These are the words which I spoke unto you, while I was yet with you, that all things must be fulfilled, which were written in the Law of Moses, and in the Prophets, and in the Psalms, concerning Me. Then opened He their understanding [they became Born Again Christians], that they might understand the scriptures, And said unto them, Thus it is written, and thus it was essential for Christ to suffer, and to rise from the dead the third day: And that repentance and remission of sins should be preached in His Name among all Nations, beginning at Jerusalem. And all of you are witnesses of these things. ~ Luke 24:44-48

And make one cherub (angel) on the one end, and the other cherub (angel) on the other end: even of the mercy seat (upon the Ark of the Covenant) shall all of you make the cherubims (angels) on the two ends thereof. ~ Exodus 25:19

But Mary [Magdalene] stood outside at the tomb weeping: and as she wept, she stooped down, and looked into the tomb, And sees two angels (cherubs) in white sitting, the one (cherub) at the head, and the other (cherub) at the feet, where the body of Jesus had lain. ~ John 20:11-12

John 20:27 Then saith He (Jesus) to Thomas, Reach hither thy finger, and behold My hands; and reach hither thy hand, and thrust it into My side: and be not faithless, but believing.

But though He had done so many miracles before them, yet they believed not on Him: That the saying of Isaiah the Prophet might be fulfilled, which he spoke, Lord, who has believed our report? and to whom has the arm of the Lord been revealed? ~ John 12:37-3

And I will give them one heart, and I will put a New Spirit [Holy Spirit] within you; and I will take the stony [unrepentant] heart out of their flesh, and will give them an heart of flesh: ~ Ezekiel 11:19

And when He (Jesus) had said this, He breathed on them, and saith unto them, Receive ye the Holy Ghost (Spirit). ~ John 20:22

And that He was buried, and that He rose again the third day according to the scripture ... After that He was seen of above five hundred brethren at once; of whom the greater part remain unto this present, but some are fallen asleep. ~ 1 Corinthians 15:4-6

April 19

Lessons in Leadership 1

For April 19 Topics Kingdom of Jesus Holy Week Christian Responsibility

The Passion of Leadership

iExalt.com Church Leadership Article #1 April 4, 2004

The Passion of Leadership (part 1 of 5)
by David Anson Brown

I (Jesus) am come to send fire on the earth; and what will I, if it be already kindled? But I have a baptism to be baptized with; and how am I straitened till it be accomplished! ~ Luke 12:49-50

Jesus has a Passion for leadership and for His leaders. The Old Testament foretold of God's zeal concerning the fulfillment of His plan for mankind.

Of the increase of His Government and Peace there shall be no end, upon the Throne of David, and upon His kingdom, to order it, and to establish it with Judgment and with Justice from henceforth even forever. The zeal of the LORD of Hosts will perform this. ~ Isaiah 9:7

The zeal of the Lord of Hosts will perform this ...

As we all know it is not enough to just have Passion for leadership. Caiaphas, Pontius Pilate, Herod and Judas each had a Passion for leadership but as they went on to demonstrate, Passion without knowledge can easily be misdirected and when misapplied to the leadership role the results can be disastrous.

What then is our safety net for the much needed Passions of leadership?

Jesus is the anchor of the leadership soul. Jesus has to be the Passion for our leadership for it is only Jesus who has the knowledge and the understanding of mankind and He knows the fullness of His own plan for salvation, therefore Jesus is the only safety net to the Passions of leadership.

Jesus therefore, knowing all things that should come upon Him, went forth, and said unto them, Whom seek ye? ~ John 18:4

Whom seek we? ...

Whom does our Passion dictate that we should seek after? Unless our Passion dictates that we seek Jesus than like Herod or like Judas we are setting ourselves up for disaster.

Leadership by definition involves moving people along through one event and circumstance and into another. Good leadership is going to substantiate good results of growth, maturity and endurance encompassing all of the individuals throughout all of the events and circumstances involved.

Because of the rapid succession of the Passion events of Jesus during the Holy week the question could be asked did Jesus get swept up and caught up in a series of events that were bigger than He is or did Jesus in His role of leadership use the series of events to instruct and guide each of us along through our own betrayals, trials and circumstances to bring us into His everlasting resurrection life.

With so much written in each of the Bible's four Gospels about the Passion events of Holy Week the events themselves clearly come into focus as a chain, a series of meaningful connected links connected to establish and fulfill the meaningful events foretold by the Holy Prophets of old. Events that would forever alter the face of history and the destiny of mankind. Clearly these are not just a series of random circumstances but the deliberate and ordained plan of God Himself.

The Passion is a study in the leadership of Jesus Christ as He and the disciples go through one event after another and in the case of the disciples sometimes it is triumph and sometimes it is not a triumph but a momentary failure and regardless of victory or defeat each event is a learning experience for the disciples.

In our own Passion to follow Jesus and to learn from Him, as disciples of Jesus, let's go back with Jesus and the original disciples to revisit and re-live the last week that Jesus spent on earth. This week is also referred to as "Holy Week." The 10 days will be Friday through the next Sunday. To examine the last week we will have to piece together many items and statements from throughout the Bible. As we go back to the original Holy Week, we will travel like students and detectives, searching the scriptures for events and clues that took place nearly 2,000 years ago. We will in actuality be students and detectives of Jesus, searching out Who He is and what His ministry came to accomplish here on earth.

The Jesus Walk 2004 Holy Week Timeline Devotion is a unique invitation and opportunity to join in and to do just that, to walk with Jesus. I sincerely hope that each of you will take this opportunity to take part in the Jesus Walk 2004 devotion.

Next week: Lessons in Leadership from the Fig Tree part 2 of 5 from The Passion of Leadership.

April 20

Lessons in Leadership 2

For April 20 Topics Kingdom of Jesus Holy Week Christian Responsibility

Lessons in Leadership from the Fig Tree

iExalt.com Church Leadership Article #2 April 11, 2004

Lessons from the Fig Tree

Leadership requires the Passion to get to the root of the matter ...

In our journey with Jesus and the rest of the disciples during the Bible's original Holy Week - Passion events we find that on the very next day after the Triumphal entry of Jesus into Jerusalem that Jesus and the disciples encounter a fig tree that is not capable of producing fruit for God. Finding no fruit, Jesus will then curse the fig tree.

Now in the morning as He (Jesus) returned into the city, He hungered. And when He saw a fig tree in the way, He came to it, and found nothing thereon, but leaves only, and said unto it, Let no fruit grow on thee henceforward forever. And presently the fig tree withered away. And when the disciples saw it, they marveled, saying, How soon is the fig tree withered away! ~ Matthew 21:18-20

Jesus' leadership at the fig tree reveals that leadership is not just a surface matter, but in regarding problems Jesus is depicting for us that the correct action is not to merely prune a few branches and then let the problem still exist or to try to make it easier to look at and more appealing, but that leadership involves getting down into the root of the problem and then cutting it off at the root for a total removal of the problem.

Good leadership knows that with a total removal of the burden comes the total freedom of relief from the problem. Good leadership knows that to totally remove the burden, it is the root of the problem that has to be discovered and cut off. But, what not even our good leadership knows is the depths of the root of the problem.

How deep are the roots of the problem? ...

... and they sewed fig leaves together, and made themselves aprons. And they heard the voice of the LORD God walking in the garden in the cool of the day: and Adam and his wife hid themselves from the presence of the LORD God amongst the trees of the garden. ~ Genesis 3:7-8

Only Jesus knows the depths of the root of the actual problem.

Jesus, with full knowledge is able to fully access the depth of the root of the problem. In the case of the fig tree, the root of the problem of man seeking to hide himself from our loving God extends all the way back to the original sin of mankind and continues on to this day.

During our journey with Jesus we stand by looking at the fruitless fig tree in amazement as we realize that this Jesus is the same God that Adam and Eve sinned against in the Garden of Eden. They then used the fig leaves in an attempt to cover up the shame of their own sins instead of acknowledging their sin & looking and turning to God, their loving Father to provide the answers to their problems.

Jesus with His cross in view and within days of it is now saying that there are no more self-made, man-made coverings for sin. The covering of sin is to be the blood of Jesus from the cross and not of contraptions derived and stitched together by man.

In fact the system of fig tree religion is now cursed by God. Cursed because fig tree religion never did produce fruit for God and certainly fig tree religion never did lead to eternity.

Jesus as the leader recognized unfruitfulness and He took action to remove it. Everyone one of us (unlike Jesus) has an unfruitful aspect in our own life. Can we be bold like Jesus, and when we see unfruitfulness declare it as unacceptable to God? Can we recognize it as a cursed item and not a blessing? And in cursing it to curse it at its root so that it will immediately wither and dry up, no longer sustaining an appearance of being potentially fruitful but being what it truly is, something that does not give pleasure to God.

... And when the disciples saw it, they marveled, saying, How soon is the fig tree withered away! ~ Matthew 21:20

During our own individual companionship with Jesus as He reveals problem areas to us in our life and we begin to remove them at the root we too like the disciples will rejoice and say, “How soon is the fig tree withered away!”

The Jesus Walk 2004 Holy Week Timeline Devotion is a unique invitation and opportunity to join in and to do just that, to walk with Jesus. I sincerely hope that each of you will take this opportunity to take part in the Jesus Walk 2004 devotion.

Next week Lessons in Leadership from the Gardens of God; Eden, Gethsemane, and the Garden Tomb in part 3 of 5 from The Passion of Leadership.

April 21

Lessons in Leadership 3

For April 21 Topics Kingdom of Jesus Holy Week Christian Responsibility

The Gardens of God; Eden, Gethsemane, and the Garden Tomb

iExalt.com Church Leadership Article #3 April 18, 2004

The Gardens of God; Eden, Gethsemane, and the Garden Tomb

During the Passion events of Jesus at the completion of the Last Supper - "The Lord's Passover Feast" and with Jesus now on His way to the infamous Garden of Gethsemane, Jesus begins His Priestly Prayer of intercession for us to the Father. Jesus then commits to His crucifixion and crosses over the brook of Cedron as He proceeds to the Garden of Gethsemane, the Garden of destiny and betrayal.

Leadership is the ability to recognize and to correlate events into a meaningful pattern; a pattern that can display the lessons that the leadership desires to be taught, the valuable lessons are learned and can then be passed on and distributed to others.

The Garden is the ideal place to reveal that God is in control, it was so many years ago that Adam and Eve lost mankind's relationship with God, through their own sin of disobedience, in the original Garden, the Garden of Eden, the Garden of creation.

Had Jesus been arrested anywhere but in a garden, say for instance, in the streets or in the upper-room it would be difficult to correlate the events of the Last Supper to the events of Adam and Eve in the Garden of Eden. But since God made certain to go to the Garden we can only correlate these two Garden events and the coming event of the resurrection of Jesus from His Garden Tomb. This again reveals the detailed plan of God as He has set it out for us in His Prophetic word, the Bible from Genesis to Revelation.

On this Passion night as we journey with Jesus we now know why God has not made the Lord's Passover to be a "Rest - Sabbath Feast" like all of the other Holy Feasts prescribed by God to Moses and written down in Leviticus chapter 23 of the Holy Bible. Had the "Lord's Passover Feast" been a rest feast then Jesus and the disciples would have had to remain at home or inside after the feast and could not have legally walked to the Garden of Gethsemane, this Garden of destiny. Had this been a "Sabbath - Rest Feast" it is also very unlikely that the Temple guards would have broken the Sabbath Law themselves to journey to the Garden to arrest Jesus, who after all was only peacefully praying to the Father. This is another powerful demonstration that these events are orchestrated and allowed to happen by God Himself and are not solely the whims of man but instead are completions to the events that were foreseen in the prophetic writings by the prophets of the Old Testament.

It was God that walked during the cool of the evening with Adam and Eve so long ago in the original Garden, the Garden of Eden and now it is God that is stepping into another Garden, the Garden of Gethsemane. This time through His desire and obedience Jesus will continue to restore back the lost relationship between mankind and God, and this time forever.

We follow and see that Jesus is separated from His disciples and engaged in prayer to the Father. Jesus asks for the third time for the Father to remove "this cup" Matthew 26:42 but there is no other "cup" of redemption available to mankind. Either Jesus gives His life for us, or mankind will never be reunited to God.

Angels come and minister to Jesus. He arises. Judas can now be seen leading a group of Temple soldiers intent on arresting Jesus. Judas then betrays Jesus with a kiss, Matthew 26:49. Jesus in turn calls Judas "friend" Matthew 26:50. Jesus is arrested, bound with ropes and led off meanwhile all of the disciples abandon Him and flee.

Two Gardens revealing the destiny of all mankind, the Garden of creation, fellowship and beauty, and the Garden of agony, suffering and betrayal. Yet there is a third Garden of God, a third appointment with destiny, the Garden Tomb where Jesus would physically resurrect from death and begin to establish His new Garden Paradise in those His followers the Christian Church.

The Gardens of God are an invitation a call from God to mankind to walk with God among His Gardens. To walk among the original Creation Garden of Eden and sometimes journeying into the Garden of agony, rejection and betrayal, but always onward and into the glorious Garden of Resurrection and of Eternal Paradise life.

Walking with God does indeed require us to walk along on His path and among the Gardens that He Himself has walked in.

The Jesus Walk 2004 Holy Week Timeline Devotion is a unique invitation and opportunity to join in and to do just that, to walk with Jesus. I sincerely hope that each of you will take this opportunity to take part in the Jesus Walk 2004 devotion.

Next week The Holy - Passion Week Holy Feasts of God part 4 of 5 from The Passion of Leadership.

April 22

Lessons in Leadership 4

For April 22 Topics Kingdom of Jesus Holy Week Christian Responsibility

The Holy - Passion Week Holy Feasts of God

iExalt.com Church Leadership Article #4 April 25, 2004

The Passion of Leadership: Holy Week Feasts of God

And the LORD spoke unto Moses, saying, Speak unto the children of Israel, and say unto them, Concerning the Feasts of the LORD, which ye shall proclaim to be Holy convocations, even these are my Feasts. ~ Leviticus 23:1-2

As we already know Leadership requires both Passion and knowledge the passion to do the job and also the knowledge to accomplish the job correctly. In the case of Christian leadership it is required to have some knowledge of the plan and events of God. Fortunately God has carefully spelled out His plan for us in the Bible.

With the Passion events of Jesus being the very definition of Leadership, let's take a look at just what some of the events are that Jesus was fulfilling in His deliberate plan of leadership. We can find a list of the plans of God in the Old Testament in Leviticus chapter 23. This is a list of eight Feast or Holy-Event days given directly from God to Moses and prescribed for the followers of God to follow for all eternity.

Since the Holy Week - Passion events occur on four of the eight Holy Feasts Days and they directly relate to the other four Feasts let's take a look at the Feasts of Holy Week and their fulfillment as Jesus in His leadership role is fulfilling His desired plan for mankind.

A look at the plan of God given in His Holy Feasts ...

These are the feasts of the LORD, even holy convocations, which ye shall proclaim in their seasons. ~ Leviticus 23:4

These four Holy Feasts are observed in the First Month of the Jewish religious calendar, occurred during the Holy Week - Passion events and correspond to the First Coming of Jesus.

Feast #1 Sabbath

Sabbath means a complete Rest including one's spirit, soul and body. This is the kind of rest that can only come from having security and trust in God. This rest can only come from having God as our ultimate leader. This feast day is observed and fulfilled in Jesus as He entered into Jerusalem [Palm Sunday] presenting Himself to the world as the rightful ruler and King of the World.

Blessed be the Kingdom of our father David, that cometh in the name of the Lord: Hosanna in the highest. ~ Mark 11:10

      *Note: In the Greek writing of the Bible it is evident that the entry of Jesus into Jerusalem was accomplished on a Saturday the Sabbath feast day even though today the day is traditionally celebrated on a Sunday (Palm Sunday).

The next two feasts are both celebrated as the one long eight day feast of Passover. The Lord's Passover (1 day) + Unleavened Bread (7 days) = Passover (8 days).

Feast #2 The Lord's Passover

The Lord's Passover is the covenant feast of God whereby God agreed to step into man's predicament of condemnation and death whereby God would take upon Himself the sins of the world and suffer death in order to bring about death to sin. This feast day was observed and fulfilled as Jesus offers His eternal body and His eternal blood to His followers in His New Covenant of Eternal Life given during the Passover Feast. In fulfillment of this feast death has now "passed over" all of those who have entered into this New Covenant relationship with God.

And He took the cup, and gave thanks, and gave it to them, saying, Drink ye all of it; For this is my blood of the New Testament (Covenant), which is shed for many for the remission of sins. ~ Matthew 26:27-28

Feast #3 Unleavened Bread

The Feast of Unleavened Bread is the removal of sin. Leaven (yeast) is a type of a symbol of sin and to remove the leaven is to remove the sin. This feast was observed and fulfilled on the day that Jesus was crucified and died on the cross.

Your glorying {about sin} is not good. Know ye not that a little leaven leaveneth the whole lump? Purge out therefore the old leaven, that ye may be a new lump, as ye are unleavened. For even Christ our Passover is sacrificed for us: therefore let us keep the feast, not with old leaven, neither with the leaven of malice and wickedness; but with the unleavened bread of sincerity and truth. ~ 1 Corinthians 5:6-8

Feast #4 First Fruits

The Feast of First Fruits according to Leviticus Chapter 23 was to be observed on the first Sunday after the Feasts of The Lord's Passover and the Feast of Unleavened Bread had been observed and yes, you guessed it! This is the very exciting day that Jesus rose from death (Easter day). This feast has begun to be fulfilled as Jesus breaths the First Fruits of the Holy Spirit - Resurrection Life into each of His new followers.

Then the same day (Easter Sunday) at evening, .. Then said Jesus to them again, Peace be unto you: as My Father hath sent Me, even so send I you. And when He had said this, He breathed on them, and saith unto them, Receive you the Holy Spirit. ~ John 20:19

And not only they, but ourselves also, which have the firstfruits of the Spirit, even we ourselves groan within ourselves, waiting for the adoption, to wit, the redemption of our body. ~ Romans 8:23

Feast #5 Pentecost (Fifty)

Later the Feast of Pentecost would begin as the disciples would again receive of the Holy Spirit this time it will be an actual experiencing of the Holy Spirit as the disciples will individually speak in tongues and observe the flames of fire upon the heads of the other disciples.

And when the day of Pentecost was fully come, they were all with one accord in one place. And suddenly there came a sound from heaven as of a rushing mighty wind, and it filled all the house where they were sitting. And there appeared unto them cloven tongues like as of fire, and it sat upon each of them. And they were all filled with the Holy Spirit, ... ~ Acts 2:1-4

For a more in depth look at all eight of the feast days please refer to the Jesus Walk 2004 Timeline Devotion.

The Jesus Walk 2004 Holy Week Timeline Devotion is a unique invitation and opportunity to join in and to do just that, to walk with Jesus. I sincerely hope that each of you will take this opportunity to take part in the Jesus Walk 2004 devotion.

Next week Lessons in Leadership from the Communion Cup part 5 of 5 from The Passion of Leadership.

April 23

Lessons in Leadership 5

For April 23 Topics Kingdom of Jesus Holy Week Christian Responsibility

The Passion of Leadership: The Communion Cup of Jesus Christ

iExalt.com Church Leadership Article #5 May 1, 2004

The Passion of Leadership: The Communion Cup of Jesus Christ

And He (Jesus) took the cup, and gave thanks, and gave it to them (disciples), saying, Drink ye all of it; ~ Matthew 26:27

For this is My blood of the New Testament, which is shed for many for the remission of sins. ~ Matthew 26:28

As we have seen in the Leadership of Jesus during the Passion - Holy Week events, the many events didn't just happen to Jesus but in actuality Jesus happened to the events.

In the final analysis Leadership has to have Passion and substance and it has to be a part of reality in order to have meaning. Without meaning nothing is being accomplished except for an opinion, an idea or a philosophy that is simply being taught and not the meaningful life forming substance of reality.

The substance, meaning and reality of Jesus' Passion Leadership is embodied in His Communion Cup the cup, that contains the mercy of God within His eternal blood providing the forgiveness of our sins and the reconciliation of sinful mankind into a relationship with the Holy God.

Jesus taking the cup of redemption, Mark 14:23 and like the bread, giving thanks. Jesus then passed the cup to the disciples and said "take, drink all of it", " this cup is the New Testament in My blood: this do, that as often as you drink of it, do it in remembrance of Me" (Jesus) Matthew 26:27.

The disciples are fully aware that Jesus is speaking of a better blood than man has. He is speaking of His Spiritual life blood. They gladly take the cup of wine and gladly drink all of it. We marvel that Jesus wants us to "Drink all" that He has for us, all of His life, love, healing, compassion, mercy and grace.

Through the New Covenant; God agreed to take on the appearance of a human and to come for us and to die in our place for our sins so that we can Live anew in a new Spiritual relationship with God. God in His Love for us has taken our penalty of death so that we can live in His life of love. With the New Covenant and our New Spiritual Life "All things have become New."

Therefore if any man be in Christ, he is a new creature: old things are passed away; behold All things are become New. ~ 2 Corinthians 5:17

Christianity is substance and as substance it is to be taken part in. The offer is to take-receive and to drink-absorb it, to internalize what God has for us and to then live out all that God has for us, all of His comfort, security, holiness, boldness and convictions.

While embracing the substance of Jesus' cup of wine, we Christians are to become connoisseurs of the fine wine contained within the cup. We are to savor every drop and to delight in the infinite eternal pleasures to be derived from the exceedingly fine wine all the while discerning even the tiniest hint of man's imperfections that might have been added to the meaningful substance of the communion cup of Jesus.

Christian Leadership knows that the reality of freedom cannot be obtained without actually being free. Therefore, Christian leadership leads us to the eternal blood of Jesus Christ. The blood that He provides, provides our freedom as it is only the eternal blood of Jesus Christ than can provide the resurrection life, liberty and opportunity that comes with a new life in the resurrection relationship with God.

But will we drink of the cup of eternal blood that Jesus is offering to us? ...

Yes, we will drink of it if we see our need for it as the gift of eternal life that God has given to us in His unselfish sacrifice on the cross. Like Jesus our Leader we are to give thanks for the Cup and for the opportunity that is contained within it. It is only through acknowledging our need for it, by recognizing its significance of the eternal life provided by it and by being thankful for what we have received from God, that we will use it and appropriate it into our lives.

Ultimately the leadership of Passion is to give thanks to God by accepting from His hand His cup that He is offering to us and to drink from His cup of Christianity. To take part in Christianity is to partake in God's culture of life, freedom and joy. It truly is God's gift of life, freely given for us and it is from acceptance of this gift that all of our Passion for Leadership then does emerge.

Are we allowing ourselves to live in our new found Relationship with God and are we allowing ourselves the New Freedom that this relationship has to offer? When Jesus took His Communion cup and offered it to His followers, Jesus gave with it the instruction and the invitation to "Drink all of it" Amen! and drink all of it we will.

The Jesus Walk 2004 Holy Week Timeline Devotion is a unique invitation and opportunity to join in and to do just that, to walk with Jesus. I sincerely hope that each of you will take this opportunity to take part in the Jesus Walk 2004 devotion.

Thank you for taking part and being a part of The Passion of Leadership series.

God Bless you,
David Anson Brown

April 24

Baptism - Priesthood Sanctification

For April 24 Topics Exodus 1 Corinthians RomansGalatians Royal Priesthood Christian Responsibility

The Believers Baptism - Melchizedek Priesthood Sanctification

The Believers Water Baptism - amounts to a totality of Christian events.

The Believers Baptism is a public confession of faith and as modeled from the baptism of Moses besides being a witness it is a protection.

The baptism of Moses by the Children of Israel passing through the Red Sea saved and protected Israel from the impending attack. It is considered that our Christian baptism does also save us from many impending attacks directed at us from the fallen spiritual realm.

Moreover, brethren, I would not that all of you should be ignorant, how that all our fathers were under the cloud, and all passed through the sea; And were all baptized unto Moses in the cloud and in the sea; And did all eat the same spiritual food; And did all drink the same spiritual drink: for they drank of that Spiritual Rock that followed them: and that Rock was Christ. ~ 1 Corinthians 10:1- 4

Then sang Moses and the Children of Israel this song unto the LORD, and spoke, saying, I will sing unto the LORD, for He has Triumphed Gloriously: the [attacking] horse and his rider has He thrown into the sea. The LORD is my strength and song, and He is become my salvation: He is my God, and I will prepare Him an habitation; my father's God, and I will exalt Him. The LORD is a man of war: the LORD is His Name. Pharaoh's chariots and his host has he cast into the sea: his chosen captains also are drowned in the Red sea. The depths have covered them: they sank into the bottom as a stone. Your right hand, O LORD, is become Glorious in Power: your right hand, O LORD, has dashed in pieces the enemy. And in the greatness of Your excellency You have overthrown them that rose up against You: You sent forth Your wrath, which consumed them as stubble. ~ Exodus 15:1-7

Priesthood Water Baptism

Besides the safety benefit of the Sanctification of water baptism there is also the Priesthood factor in the Melchizedek Priesthood water baptism. Being identified with Jesus Christ in our baptism is also to be identified with Jesus Christ in His eternal Melchizedek Priesthood.

Know all of you not, that so many of us as were baptized into Jesus Christ were baptized into his death? Therefore we are buried with Him by baptism into death: that like Christ was raised up from the dead by the Glory of the Father, even so we also should walk in newness of life. ~ Romans 6:3-4

For as many of you as have been baptized into Christ have put on Christ. ~ Galatians 3:27

And Aaron and his [Levitical Priest] sons you shall bring unto the door of the Tabernacle of the Congregation, and shall wash (baptize) them with water. ~ Exodus 29:4

But all of you are a chosen generation, a Royal priesthood, an Holy Nation, an exclusive people; that all of you should show forth the praises of Him who has called you out of darkness into His marvelous light; ~ 1 Peter 2:9

The like figure [Noah] unto which even baptism [identity with Jesus] does also now save us not the putting away of the filth of the flesh, but the answer of a good conscience toward God, by the resurrection of Jesus Christ: ~ 1 Peter 3:21

April 25

2nd Coming Prophesies

For April 25 Topics Genesis ActsRevelation

The Blessed Hope

Looking for that Blessed Hope, and the Glorious Appearing of the great God and our Savior Jesus Christ; ~ Titus 2:13

Prophesies of the 2nd Coming

And He shall send Jesus Christ, which before was preached unto you: Whom the Heaven must receive until the Times of Restitution [Revelation] of all things, which God has spoken by the mouth of all His holy prophets since the world began. ~ Acts 3:20-21

And I will pour upon the House of David, and upon the inhabitants of Jerusalem, the spirit of grace and of supplications: and they shall look upon Me whom they have pierced, and they shall mourn for Him, as one mourneth for his only son, and shall be in bitterness for Him, as one that is in bitterness for his firstborn. ~ Zechariah 12:10

For they themselves shew of us what manner of entering in we had unto you, and how ye turned to God from idols to serve the Living and True God; And to wait for His Son from Heaven, whom He raised from the dead, even Jesus, which delivered us from the wrath to come. ~ 1 Thessalonians 1:9-10

And Enoch also, the seventh from Adam, prophesied of these, saying, Behold, the Lord cometh [returns] with ten thousands of His saints (Revelation 19:14), ~ Jude 1:14

Note: the prophesy that Jude records as attributed from Enoch of the seventh generation since Adam it would make Enoch's prophecy the second oldest prophecy in the Bible. The first and oldest prophesy in the Bible (Genesis 3:15) is about the 1st Coming of the Messiah. The second prophesy in the Bible as credited to Enoch is about the 2nd Coming return of the Messiah.

April 26

Martyred Saints of Revelation

For April 26 Topics Revelation Kingdom of Jesus

Epoch of The Martyred Saints of Revelation

The Lamb of God of John the Baptist's day and the Blessed Hope of our day are just a few facets of the expansive Kingdom of God.

Before the final restoration [eternal state] there are a few more dispensations or epochs of time on earth and it's probable that they don't even involve the current Christian Church on earth.

The Martyred Saints of Revelation

After the end of the current Christian Church Age there is the Age of The Martyred Saints of Revelation.

And when he had opened the fifth seal, I saw under the altar [in Heaven] the souls of them that were slain for the Word of God, and for the Testimony which they held: And they cried with a loud voice [a song of their experiences], saying, How long, O Lord, Holy and True, do you not judge and avenge our blood on them that dwell on the earth? And white robes were given unto every one of them; and it was said unto them, that they should rest yet for a little season, until their fellow servants also and their brethren, that should be killed as they were, should be fulfilled. ~ Revelation 6:9-11

April 27

144,000 Saints of Revelation

For April 27 Topics Revelation Kingdom of Jesus

Epoch of the 144,000 Saints of Revelation

Combined with the coming epoch of The Martyred Saints of Revelation is the coming dispensation of the Jewish first-fruits commonly called the 144,000 of Revelation.

For reference the current Christian Church sings among other songs this song, about the Christian experience, while in Heaven.

And they [Christian Church in Heaven] sung a new song, saying, You are worthy to take the book, and to open the seals thereof: for you were slain, and have redeemed us to God by your blood out of every kindred, and tongue, and people, and nation; ~ Revelation 5:9

The 144,000

And I looked, and, lo, a Lamb stood on the Mount Zion, and with Him an hundred forty and four thousand [144,000], having His Father's name written in their foreheads. ~ Revelation 14:1

And I heard a voice from heaven, as the voice of many waters, and as the voice of a great thunder: and I heard the voice of harpers harping with their harps: And they sung as it were a New Song [i.e. about their experience] before the Throne, and before the four beasts, and the elders: and no man could learn that song but the hundred and forty and four thousand, which were redeemed from the earth. ~ Revelation 14:2-3

These are they which were not defiled with women; for they are virgins. These are they which follow the Lamb anywhere He goes. These were redeemed from among men, being the first-fruits unto God and to the Lamb. And in their mouth was found no guile: for they are without fault before the Throne of God. ~ Revelation 14:4-5

The reference to virgins is thought to be symbolic and the 'first-fruits' mention is that these are the first Jewish Christians on earth who remain Jewish apart from joining the Church as the Church is relocated and in Heaven during this coming epoch or dispensation on earth.

April 28

Millennial Reign

For April 28 Topics Revelation Kingdom of Jesus

The Millennial Reign

The well-known promised future Millennial Reign of Jesus Christ on earth.

Blessed and holy is he that has part in the first resurrection: on such the second death has no power, but they shall be priests of God and of Christ, and shall reign with Him a thousand years. ~ Revelation 20:6

Note: this is just a brief reminder that there are a few future Biblical events yet to unfold and while some like the coming Millennial Reign on earth do directly involve the Church there are other eras that don't as much directly involve the current Christian Church.

April 29

Millennial Reign Priesthood

For April 29 Topics Ezekiel Kingdom of Jesus

The Millennial Reign Priesthood

The coming 1,000 year Millennial Kingdom Reign of Jesus Christ will still require an earthly Priesthood and apparently it will be what is referred to as the Zadok Priesthood.

And you shall give to the Priests the Levites that be of the seed of Zadok, which approach unto Me, to minister unto Me, says the Lord GOD, a young bullock for a sin offering. ~ Ezekiel 43:19

Note: this is just another reminder that not everything Biblical is about the Church - yes, everything Biblical involves God but as far as the Church, the Gentile Church didn't always exist at least for example not in the Old Testament so we should be aware that there are conditions and changes throughout the Kingdom of God.

April 30

The Ages to Come

For April 30 Topics Ephesians Kingdom of Jesus

The Ages, Epochs and Dispensations to Come

But God, who is rich in mercy, for His great love wherewith He loved us, Even when we were dead in sins, has quickened us together with Christ, by grace all of you are saved; And has raised us up together, and made us sit together in Heavenly places in Christ Jesus: That in the ages to come He might show the exceeding riches of His grace in His kindness toward us through Christ Jesus. ~ Ephesians 2:4-7

Note: when the various epochs and dispensations have been completed and combined it creates the Total Kingdom of God. Again, try to be aware that because there are conditions and changes throughout the various eras of the Kingdom of God that we do have a brief and unique opportunity and it is an opportunity that by all means we should enter into and be a part of to the best of our own ability.

May - The Christian Church, Planting

Alpha and Omega

For May 1 Topics Acts RevelationChurch History

Jesus Christ the Alpha (Beginning) and Omega (Ending) of the Christian Church Age

The Christian Church Age began [Resurrection Day] and ends [at a future date i.e. the Church Rapture] with Jesus Christ.

I am Alpha and Omega, the beginning and the ending, says the Lord, which is, and which was, and which is to come, the Almighty. ~ Revelation 1:8

Looking unto Jesus the author and finisher of our faith; who for the joy that was set before Him endured the cross, despising the shame, and is set [seated] down [in Heaven] at the right hand of the Throne of God. ~ Hebrews 12:2

When they [Jesus and the Apostles] therefore were come together, they asked of Him, saying, Lord, will you at this time restore again the Kingdom [Millennial Age] to Israel? And He said unto them, It is not for you to know the times [Dispensations] or the seasons, which the Father has put in His own power. ~ Acts 1:6-7

May 2

B.C. and A.D.

For May 2 Topics Church History

Before Christ BC or B.C. and Anno Domini AD or A.D.

Anno Domini (AD or A.D.) and Before Christ (BC or B.C.) are designations used to label or number years used with the Julian and Gregorian calendars. The term Anno Domini is Medieval Latin, translated as In the year of the Lord, and as in the year of Our Lord. It is sometimes specified more fully as Anno Domini Nostri Iesu (Jesu) Christi ("In the Year of Our Lord Jesus Christ"). This calendar era is based on the traditionally reckoned year of the conception or birth of Jesus of Nazareth, with AD counting years from the start of this epoch, and BC denoting years before the start of the era. There is no year zero in this scheme, so the year AD 1 immediately follows the year 1 BC. This dating system was devised in 525, but was not widely used until after 800 AD.

The Gregorian calendar is the most widely used calendar in the world today. For decades, it has been the unofficial global standard, adopted for pragmatic interests of international communication, transportation, commercial integration and recognized by international institutions such as the United Nations and the Universal Postal Union.

Terminology that is viewed by some as being more neutral and inclusive of non-Christian peoples is to call this the Christian, Current, or Common Era (abbreviated as CE or C.E.), with the preceding years referred to as Before the Common, Christian, or Current Era (BCE or B.C.E.).

Source: wiki.com

And he (Antichrist) shall speak great words against the Most High, and shall wear out the Saints of the Most High, and think to change times and laws: and they shall be given into his hand until a time and times and the dividing of time [3 1/2 years]. ~ Daniel 7:25

May 3

Dionysius Exiguus

For May 3 Topics Church History

Dionysius Exiguus - Started the Anno Domini (AD) Calendar in 525 AD

The Anno Domini [A.D.] dating system was devised in 525 AD by Dionysius Exiguus to enumerate the years in his Easter (Christian Passover) table. His system was to replace the Diocletian era that had been used in an old Easter table because he did not wish to continue the memory of a tyrant who persecuted Christians. The last year of the old table, Diocletian 247, was immediately followed by the first year of his table, AD 532. When he devised his table, Julian calendar years were identified by naming the consuls who held office that year—he himself stated that the "present year" was "the consulship of Probus Junior", which was [considered to be] 525 years "since the incarnation of our Lord Jesus Christ". Thus Dionysius [by counting back a guestimated number of Jewish Passover years until the original Holy Week and then adding 33 1/2 years for the lifetime of Jesus] implied that Jesus' Incarnation [birth] occurred 525 years earlier, without stating the specific year during which his birth or conception occurred.

When the reckoning from Jesus' incarnation started replacing the previous dating systems in western Europe, different people chose different Christian feast days to begin the year: Christmas, Annunciation [Luke 1:26-39 - celebrated on March 25th], or Easter. Thus, depending on the time and place, year number changed on different days, which created slightly different styles in chronology.

With these various styles, the same day could, in some cases, be dated in 1099, 1100 or 1101. The Annunciation style also caused a major problem: in some years, there was no Easter, and in other years, that feast was celebrated twice; for example, Easter occurred on 23 March 1504 (i.e. in 1505 for us) and on 12 April 1506, but not in 1505.

It has also been speculated by Georges Declercq that Dionysius' desire to replace Diocletian years with a calendar based on the incarnation of Christ was to prevent people from believing the imminent end of the world.

At the time it was believed that the Resurrection and end of the world would occur 500 years after the birth of Jesus. The old Anno Mundi calendar theoretically commenced with the creation of the world based on information in the Old Testament. It was believed that based on the Anno Mundi calendar Jesus was born in the year 5500 (or 5500 years after the world was created) with the year 6000 of the Anno Mundi calendar marking the end of the world. Anno Mundi 6000 (approximately AD 500) was thus equated with the resurrection of Christ and the end of the world but this date had already passed in the time of Dionysius. Dionysius therefore searched for a new end of the world at a later date. He was heavily influenced by ancient cosmology, in particular the doctrine of the Great Year that places a strong emphasis on planetary conjunctions. Dionysius decided that when all the planets were in conjunction this cosmic event would mark the end of the world. Dionysius accurately calculated that this conjunction would occur in May AD 2000, about 1500 years after the life of Dionysius. Dionysius then applied another cosmological timing mechanism based on precession of the equinoxes (that had only been discovered about six centuries earlier). Though incorrect, many people at the time believed that the processional cycle was 24,000 years which included twelve astrological ages of 2,000 years each. Dionysius believed that if the planetary alignment of May 2000 marked the end of an age, then the birth of Jesus Christ marked the beginning of the age 2,000 years earlier on the 23rd March (the date of the Northern Hemisphere Spring Equinox and beginning of many yearly calendars from ancient times). He therefore deducted 2,000 years from the May 2000 conjunction to produce AD 1 for the incarnation of Christ even though modern scholars and the Roman Catholic Church acknowledge that the birth of Jesus was [possibly] a few years earlier than AD 1 [i.e. about 2 to 4 BC].

Source: wiki.com

May 4

Birth Date of Jesus Christ

For May 4 Topics Church History

The Historical Birth Date of Jesus Christ

According to Doggett, "Although scholars generally believe that Christ was born some years before AD 1, the historical evidence is too sketchy to allow a definitive dating". According to Matthew 2:1 King Herod the Great was alive when Jesus was born, and Matthew 2:16, says Herod ordered the Massacre of the Innocents in response to Jesus' birth. Blackburn and Holford-Strevens fix King Herod's death shortly before Passover in 4 BC.

The Gospel of Luke also states that Jesus was "about thirty years old" [Luke 3:23] during the 15th year of the reign of Tiberius Caesar [Luke 3:1]. Tiberius began his reign as Caesar in September of AD 14. The 15th year of his reign would then be AD 28 or 29. If Jesus was born in 5 or 4 BC, that would put the start of Jesus' ministry around age 32 to 34. Most scholars do not see this as a contradiction of Luke's claim that Jesus was "about thirty years old."

The Gospel of Luke states that Jesus was conceived during the reign of Herod the Great [Luke 1:5-38] (i.e., before 4 BC) while also stating that Jesus was born when Cyrenius (or Quirinius) was the governor of Syria and carried out the census of the Roman provinces of Syria and Iudaea.[Luke 2:1-3] The Jewish historian Josephus, in his Antiquities of the Jews (93 AD), indicates that Cyrenius/Quirinius' governorship of Syria began in AD 6, and that the census occurred sometime between AD 6–7, which is incompatible with a conception prior to 4 BC. On this point, Blackburn and Holford-Strevens state that "St. Luke raises greater difficulty ... Most critics therefore discard Luke" [while most Christians consider Josephus to be only slightly accurate].

Source: wiki.com

May 5

Year Zero

For May 5 Topics Church History

The Year Zero is Not Used in Calendars

Neither the Julian or the Gregorian calendars provide for the Year Zero.

In the AD year numbering system, whether applied to the Julian or Gregorian calendars, AD 1 is preceded by 1 BC. There is no year "0" between them. Because of this, most experts agree that a new century begins in a year with the last digits being "01" (1801, 1901, 2001); new millennia likewise began in 1001 and 2001. A common misconception is that centuries and millennia begin when the trailing digits are zeroes (1800, 1900, 2000, etc.); moreover, this convention was widely used to celebrate the new millennium in the year 2000. For computational reasons astronomical year numbering and the ISO 8601 standard designate years so that AD 1 = year 1, 1 BC = year 0, 2 BC = year -1, etc. In common use, ancient dates are expressed in the Julian calendar, but ISO 8601 uses the Gregorian calendar and astronomers may use a variety of time scales depending on the application. Thus dates using the year 0 or negative years may require further investigation before being converted to BC or AD.

Source: wiki.com

Note: generally what our imprecise [solar or lunar] calendars do is to give us just enough information. We have just enough chronological information to reasonably know the Times and the Seasons but we don’t [i.e. considering Leap Years] have enough precise information to correctly set exact dates regarding either historical prophesies or the expected 2nd Coming.

May 6

John the Baptist

For May 6 Topics Matthew LukeChurch History

John the Baptist was the Last of the Old Testament Prophets

John the Baptist as the last of the Old Testament Prophets was not a member of the Christian Church. The Christian Church began later (on Resurrection Sunday, Easter) about three years after the death of John the Baptist.

In those days came John the Baptist, preaching in the wilderness of Judaea, And saying, Repent all of you: for the Kingdom of Heaven is at hand. ~ Matthew 3:1-2

For all the Prophets and the [Levitical] law prophesied until John [the Baptist]. And if all of you will receive it, this is Elijah (lit. "My God is Jehovah/Yahweh"), which was in order to come. ~ Matthew 11:13-14

As it is written [Isaiah 40:3] in the book of the words of Isaiah the Prophet, saying, The voice of one [John the Baptist] crying in the wilderness, Prepare all of you the way of the Lord, make His paths straight. Every valley shall be filled, and every mountain and hill shall be brought low; and the crooked shall be made straight, and the rough ways shall be made smooth; And all flesh shall see [Jesus Christ] the Salvation of God. ~ Luke 3:4-6

He (Jesus) that has the bride is the bridegroom: but the friend [John the Baptist] of the bridegroom, which stands and hears Him, rejoices greatly because of the bridegroom's voice: this my joy therefore is fulfilled. ~ John 3:29

May 7

The Jewish Apostles

For May 7 Topics Matthew Church History

The 12 Jewish Apostles of Jesus Christ

Just as John the Baptist had lived during the Old Testament Times so did the original Apostles who first came to Jesus as Jewish Disciples and Apostles and later after the Resurrection of Jesus each of the Jewish Apostles [except Judas] converted to Christianity and became Christian Apostles.

And when He (Jesus) had called unto Him His Twelve Disciples, He gave them power against unclean spirits, to cast them out, and to heal all manner of sickness and all manner of disease. Now the names of the twelve apostles are these; The first, Simon, who is called Peter, and Andrew his brother; James the son of Zebedee, and John his brother; Philip, and Bartholomew; Thomas, and Matthew the publican; James the son of Alphaeus, and Lebbaeus, whose surname was Thaddaeus; Simon the Canaanite, and Judas Iscariot, who also betrayed him. ~ Matthew 10:1-4

These twelve Jesus sent forth [G649 - lit. Apostle], and commanded them, saying, Go not into the way of the Gentiles, and into any city of the Samaritans enter all of you not: But go rather to the lost sheep of the House of Israel. And as all of you go, preach, saying, The Kingdom of Heaven is at hand. Heal the sick, cleanse the lepers, raise the dead, cast out devils: freely all of you have received, freely give. Provide neither gold, nor silver, nor brass in your purses, Nor pouch for your journey, neither two coats, neither shoes, nor yet staves: for the workman is worthy of his food. ~ Matthew 10:5-10

And into whatsoever city or town all of you shall enter, enquire who in it is worthy; and there abide till all of you go thence. And when all of you come into an house, salute it. And if the house be worthy, let your peace come upon it: but if it be not worthy, let your peace return to you. And whosoever shall not receive you, nor hear your words, when all of you depart out of that house or city, shake off the dust of your feet. Assuredly I say unto you, It shall be more tolerable for the land of Sodom and Gomorrha in the day of judgment, than for that city. ~ Matthew 10:11-15

May 8

The Christian Apostles

For May 8 Topics John ActsChurch History

The 12 Christian Apostles of Jesus Christ

Each of the Jewish Apostles except for Judas, and many of the Jewish Disciples i.e. Mary Magdalen each recognized the resurrection of Jesus Christ for the forgiveness of their sins and in doing so became Christians.

But Thomas, one of the twelve, called Didymus, was not with them when Jesus came. The other disciples therefore said unto him, We have seen the LORD. But he said unto them, Except I shall see in His hands the print of the nails, and put my finger into the print of the nails, and thrust my hand into His side, I will not believe. And after eight days [the next Sunday Evening] again His disciples were within, and Thomas with them: then came Jesus, the doors being shut, and stood in the midst, and said, Peace be unto you. Then says He to Thomas, Reach here your finger, and behold My hands; and reach here your hand, and thrust it into My side: and be not faithless, but believing. And Thomas answered and said unto Him, My LORD and my God. ~ John 20:24-28

And, being assembled together [Jesus] with them [Disciples], commanded them that they should not depart from Jerusalem, but wait for the promise [John 16:7 - comfort and repentance Works from the Holy Spirit] of the Father, which, saith He, you have heard of Me. For John [the Baptist] truly baptized with water; but all of you (Christians) shall be baptized [empowered] with the Holy Ghost not many days hence. ~ Acts 1:4-5

Then returned they [Christian Apostles] unto Jerusalem from the Mount called Olivet, which is from Jerusalem a Sabbath Day's journey. The Upper Room And when they were come in, they went up into an upper room, where abode both Peter, and James, and John, and Andrew, Philip, and Thomas, Bartholomew, and Matthew, James the son of Alphaeus, and Simon Zelotes, and Judas the brother of James. These all continued with one accord in prayer and supplication, with the women, and Mary the mother of Jesus, and with his brethren. ~ Acts 1:12-14

But all of you [Born Again Christians] shall receive power, after that the Holy Ghost is come upon you: and all of you shall be witnesses (lit. maryters) unto Me both in Jerusalem, and in all Judaea, and in Samaria, and unto the uttermost part of the earth. And when He had spoken these things, while they beheld, He was taken up [The Ascension]; and a cloud received Him out of their sight. ~ Acts 1:8-9

May 9

Judas Iscariot

For May 9 Topics Matthew ActsChurch History

The betrayer Judas Iscariot

Every indication in scripture is that Judas infiltrated the ministry of Jesus Christ with the expressed intention of betraying Jesus, yet, Judas as a Jewish Apostle an infiltrating one still received all of the abilities, rights and ministry as the other of the 12 Apostles did and in the end Jesus embraced Judas and called him friend.

And as all [12 Jewish Apostles including Judas Iscariot] of you go, preach, saying, The Kingdom of Heaven is at hand. Heal the sick, cleanse the lepers, raise the dead, cast out devils: freely all of you have received, freely give. ~ Matthew 10:7-8

And while He (Jesus) yet spoke, lo, Judas, one of the Twelve (Jewish Apostles), came, and with him a great multitude [of Temple soldiers] with swords and staves, from the chief priests and elders of the people. Now he that betrayed Him gave them a sign, saying, Whomsoever I shall kiss, that same is He [the Messiah]: hold Him fast. And forthwith he came to Jesus, and said, Hail, master; and kissed Him. And Jesus said unto him, Friend, wherefore are you come? Then came they [the soldiers], and laid hands on Jesus and took Him. ~ Matthew 26:47-50

Then Judas, which had betrayed Him (Jesus), when he saw that He was condemned, repented himself, and brought again the thirty pieces of silver to the chief priests and elders, Saying, I have sinned in that I have betrayed the innocent blood. And they said, What is that to us? see you to that. And he cast down the pieces of silver in the Temple, and departed, and went and hanged himself. ~ Matthew 27:3-5

Note: the Apostle Peter sought forgiveness from Jesus there is no indication that Judas went to Jesus seeking forgiveness.

The Apostle Paul eventually fills the Office (Bishop) of Judas Iscariot.

Men and brethren, this scripture must essentially have been fulfilled, which the Holy Spirit by the mouth of [King] David spoke before concerning Judas, which was guide to them that took Jesus. For he (Judas) was numbered with us (Jewish Apostles), and had obtained part of this ministry. Now this man purchased a field with the reward of iniquity; and falling headlong [while he hanged himself], he burst asunder in the midst, and all his bowels gushed out. And it was known unto all the dwellers at Jerusalem; insomuch as that field is called in their proper tongue, Aceldama, that is to say, The field of blood. For it is written in the Book of Psalms [Psalms 41:9], Let his habitation be desolate, and let no man dwell therein: and his bishoprick [position as a Bishop] let another take. ~ Acts 1:16-20

-- Recap --

Satanic Signatures in Judas' Betrayal

There are indications and 'Satanic Signatures' i.e. betraying Jesus on the 13th of Nisan that indicate that Judas Iscariot was never a Disciple and that he had purposely infiltrated the Disciples of Jesus with the sole intention of betraying Jesus.

Jesus answered them, Have not I chosen you Twelve (Disciples - Apostle), and one of you is a devil? He spoke of Judas Iscariot the son of Simon: for he it was that should betray Him, being one of the Twelve. ~ John 6:70

... and Judas the brother of James, and Judas Iscariot, which also was the traitor. ~ Luke 6:16

Then says one of his disciples, Judas Iscariot, Simon's son, which should betray Him, Why was not this ointment sold for three hundred pence, and given to the poor? This he said, not that he cared for the poor; but because he was a thief, and had the bag, and bare [carried the money] what was put therein. ~ John 12:4-6

Then one of the twelve, called Judas Iscariot, went [on the 13th of Nisan] unto the chief priests, And said unto them, What will all of you give me, and I will deliver Him (Jesus) unto you? And they covenanted with him for thirty pieces of silver. And from that time he sought opportunity to betray Him. ~ Matthew 26:14-16

May 10

The Apostle Paul

For May 10 Topics Acts Church History

The Apostle Paul the 12th Christian Apostle

The Apostle Peter in the book of Acts was attempting to replace Judas with another Jewish Apostle "of these men which have companied with us all the time that the Lord Jesus went in and out among us" while God was going outside the box and providing a Christian Apostle.

Technically speaking Matthias replaced Judas as the 12th Jewish Apostle while it was the Apostle Paul that became the 12th Christian Apostle.

Wherefore of these men [Jewish Disciples] which have companied with us [Apostles] all the time that the Lord Jesus went in and out among us, Beginning from the baptism of John [the Baptist], unto that same day [Ascension] that He was taken up from us, must one be ordained to be a witness with us of His resurrection. And they appointed two, Joseph called Barsabas, who was surnamed Justus, and Matthias. And they prayed, and said, You, Lord, which know the hearts of all men, show whether of these two you have chosen, That he may take part of this Ministry and Apostleship, from which Judas by transgression fell, that he might go to his own place. And they gave forth their lots; and the lot fell upon Matthias; and he was numbered with the eleven Apostles. ~ Acts 1:21-26

God Appointed Paul an Apostle

But the Lord said unto him [Ananias at Damascus], Go your way: for he [Apostle Paul] is a chosen vessel unto Me, to bear My Name before the Gentiles, and Kings, and the [Jewish] Sons of Israel: ~ Acts 9:15

May 11

Stephen

For May 11 Topics Acts Church History

Stephen the First Christian Martyr

Stephen a Church Deacon (Elder) and the first Christian martyr.

And the saying pleased the whole multitude: and they chose Stephen, a man full of faith and of the Holy Spirit, and Philip, and Prochorus, and Nicanor, and Timon, and Parmenas, and Nicolas a proselyte of Antioch: Whom they set before the Apostles: and when they had prayed, they laid their hands on them. And the word of God increased; and the number of the disciples multiplied in Jerusalem greatly; and a great company of the priests were obedient to the faith. ~ Acts 6:5-7

And Stephen, full of faith and power, did great wonders and miracles among the people. Then there arose certain of the synagogue, which is called the synagogue of the Libertines, and Cyrenians, and Alexandrians [Alexandria, Egypt], and of them of Cilicia and of Asia, disputing with Stephen. ~ Acts 6:8-10

And [Stephen] said, Behold, I see the heavens opened, and the Son of Man [Jesus Christ] standing on the right hand of God. Then they cried out with a loud voice, and stopped their ears, and ran upon him with one accord, And cast him out of the city, and stoned him: and the witnesses laid down their clothes at a young man's feet, whose name was Saul [later the Apostle Paul]. ~ Acts 7:56-58

Note: Stephen is the first Christian Church martyr if the Christian Church had existed in the Old Testament then John the Baptist would have been the first Christian martyr instead John the Baptist was the last martyred Prophet.

May 12

Ananias and Sapphira

For May 12 Topics Leviticus ActsChurch History

Early Church Christians Ananias and Sapphira

Ananias and Sapphira were early Church Christians who misused their Priesthood office of Melchizedek Priests just as the sons of Aaron had misused their Levitical Priesthood office so many years ago and like the sons of Aaron (Leviticus 10:1) they paid for their mistake with their life. Ananias and Sapphira though cutting short their lives they remained Christians and still take part in the Glorious first resurrection.

But a certain man named Ananias, with Sapphira his wife, sold a possession, And kept back part of the price, his wife also being privy to it, and brought a certain part, and laid it at the apostles' feet. ~ Acts 5:1-2

But [Apostle] Peter said, Ananias, why has Satan filled your heart to lie to the Holy Spirit, and to keep back part of the price of the land? While it remained, was it not your own? and after it was sold, was it not in your own power? why have you conceived this thing in your heart? you have not lied unto men, but unto God. And Ananias hearing these words fell down, and gave up the spirit: and great fear came on all them that heard these things. And the young men arose, wound him up, and carried him out, and buried him. And it was about the space of three hours after, when his wife, not knowing what was done, came in. And Peter answered unto her, Tell me whether all of you sold the land for so much? And she said, Yes, for so much. Then Peter said unto her, How is it that all of you have agreed together to tempt the Spirit of the Lord? behold, the feet of them which have buried your husband are at the door, and shall carry you out. Then fell she down immediately at his feet, and yielded up the spirit: and the young men came in, and found her dead, and, carrying her forth, buried her by her husband. ~ Acts 5:3-10

And Nadab and Abihu, the sons of Aaron, took either of them his censer, and put fire therein, and put incense thereon, and offered strange fire before the LORD, which He commanded them not. And there went out fire from the LORD, and devoured them, and they died before the LORD. Then Moses said unto Aaron, This is it that the LORD spoke, saying, I will be sanctified in them that come nigh Me, and before all the people I will be glorified. And Aaron held his peace. ~ Leviticus 10:1-3

May 13

Simon the Sorcerer

For May 13 Topics Acts Church History

Simon the Sorcerer from Samaria

Simon the Sorcerer much like Judas before him attempted to infiltrate the Christian Church and use the preaching and ministry for his own gain.

Then Philip went down to the city of Samaria, and preached Christ unto them. And the people with one accord gave heed unto those things which Philip spoke, hearing and seeing the miracles which he did. For unclean spirits, crying with loud voice, came out of many that were possessed with them: and many taken with palsies, and that were lame, were healed. And there was great joy in that city. But there was a certain man, called Simon, which in time past in the same city used sorcery, and bewitched the people of Samaria, giving out that himself was some great one: To whom they all gave heed, from the least to the greatest, saying, This man is the great power of God. And to him they had regard, because that of long time he had bewitched them with sorceries. But when they believed Philip preaching the things concerning the Kingdom of God, and the name of Jesus Christ, they were baptized, both men and women. Then Simon himself believed also: and when he was baptized, he continued with Philip, and wondered, beholding the miracles and signs which were done. ~ Acts 8:5-13

Now when the Apostles which were at Jerusalem heard that Samaria had received the word of God, they sent unto them Peter and John: Who, when they were come down, prayed for them, that they might receive the Holy Spirit: For as yet he was fallen upon none of them: only they were [water] baptized in the name of the Lord Jesus. Then laid they their hands on them, and they received the Holy Spirit. And when Simon saw that through laying on of the apostles' hands the Holy Spirit was given, he [Simon] offered them money, Saying, Give me also this power, that on whomsoever I lay hands, he may receive the Holy Spirit. But Peter said unto him, Your money perish with you, because you have thought that the gift of God may be purchased with money. You have neither part nor lot in this matter: for your heart is not right in the sight of God. Repent therefore of this your wickedness, and pray God, if perhaps the thought of your heart may be forgiven you. For I perceive that you are in the gall of bitterness, and in the bond of iniquity. Then answered Simon, and said, Pray all of you to the LORD for me, that none of these things which all of you have spoken come upon me. ~ Acts 8:14-24

Note: Simon the Sorcerer again like Judas declined to seek his forgiveness from Jesus Christ and instead went to others to intercede for him and though it has the appearance of religion it is not Christianity.

May 14

The House of Cornelius

For May 14 Topics Acts Church History

The House of Cornelius, the first Gentile Christians

The first Gentile Christians are added to the Jewish Christian Church, about 14 years after Holy Week and Pentecost.

There was a certain man [a Roman] in Caesarea called Cornelius, a centurion of the band called the Italian band [Army], A devout man, and one that feared God with all his house, which gave much alms to the people, and prayed to God always. ~ Acts 10:1-2

Then [Apostle] Peter opened his mouth, and said, Truthfully I perceive that God is no respecter of persons: But in every Nation he that fears Him, and works righteousness, is accepted with Him. The word which God sent unto the Sons of Israel, preaching peace by Jesus Christ: He is Lord of all: That word, I say, all of you know, which was published throughout all Judaea, and began from Galilee, after the baptism which John [the Baptist] preached; How God anointed [in the Melchizedek Priesthood] Jesus of Nazareth with the Holy Spirit and with power: who went about doing good, and healing all that were oppressed of the devil; for God was with Him. And we are witnesses of all things which he did both in the land of the Jews, and in Jerusalem; whom they slew and hanged on a tree: Him God raised [Resurrected] up the third day, and shewed Him openly; Not to all the people, but unto witnesses [Apostles] chosen before of God, even to us, who did eat and drink with Him after He rose from the dead. And He commanded us to preach unto the people, and to Testify that it is He (Jesus) which was ordained of God to be the Judge of quick (living) and dead. To Him give all the [O.T.] Prophets witness, that through His Name whosoever believeth in Him shall receive remission of sins. ~ Acts 10:34-43

While Peter yet spoke these words, the Holy Spirit fell on all them which heard the word. And they of the circumcision [Jews] which believed were astonished, as many as came with Peter, because that on the Gentiles also was poured out the gift of the Holy Spirit. For they heard them speak with tongues, and magnify God. Then answered Peter, can any man forbid water, that these should not be baptized, which have received the Holy Spirit as well as we? And he commanded them to be baptized in the Name of the Lord. Then prayed [asked] they him [Apostle Peter] to stay certain days. ~ Acts 10:44-48

May 15

1st Missionary Trip

For May 15 Topics Acts Church History

The 1st Missionary Trip included the Apostle Paul (Saul), Joses Barnabas and John Mark

The First Missionary Journey

The author [Luke] of the Acts arranges Paul's travels into three separate journeys. The first journey, [Acts 13-14] led initially by Barnabas, takes Paul from Antioch to Cyprus then southern Asia Minor (Anatolia), and back to Antioch. In Cyprus, Paul rebukes and blinds Elymas the magician [Acts 13:8-12] who was criticizing their teachings. From this point on, Paul is described as the leader of the group.

They sail to Perga in Pamphylia. John Mark leaves them and returns to Jerusalem. Paul and Barnabas go on to Pisidian Antioch. On Sabbath they go to the synagogue. The leaders invite them to speak. Paul reviews Israelite history from life in Egypt to King David. He introduces Jesus as a descendant of David brought to Israel by God. He said that his team came to town to bring the message of salvation. He recounts the story of Jesus' death and resurrection. He quotes from the Septuagint to assert that Jesus was the promised Christos who brought them forgiveness for their sins. Both the Jews and the 'God-fearing' Gentiles invited them to talk more next Sabbath. At that time almost the whole city gathered. This upset some influential Jews who spoke against them. Paul used the occasion to announce a change in his mission which from then on would be to the Gentiles [Acts 13:13-48].

Antioch served as a major Christian center for Paul's evangelizing.

Source: wiki.com

As they [Church in Antioch, Syria] ministered to the Lord, and fasted, the Holy Spirit said, Separate me Barnabas and Saul [Apostle Paul] for the [missionary] work unto which I have called them. And when they had fasted and prayed, and laid their hands on them, they sent them away. So they, being sent forth by the Holy Spirit, departed unto Seleucia; and from thence they sailed to Cyprus. And when they were at Salamis, they preached the Word of God in the Synagogues of the Jews: and they had also John [Mark - Gospel of Mark] to their minister. ~ Acts 13:2-5

May 16

1st Church Council

For May 16 Topics Acts Church History

1st Church Council in Jerusalem about 49-50 A.D.

The early Church recognized that God was active in calling Gentiles into His Christian Church and they also recognized that the Gentiles would have to conduct their new life in a manner consistent with Biblical Christianity and finally they concluded that it is important for Christians not to openly offend those that have remained Jewish.

The Jerusalem Creed

The 1st Church Council of about 49-50 A.D. in Jerusalem has 4 Cornerstones.

But that we [Apostles] write unto them Gentile Christians,
(1.) that they abstain from [occult] pollutions of idols,
(2.) and from [immorality] fornication,
(3.) and from things [cruelty] strangled,
(4.) and from [Levitical] blood. "For Moses of old time hath [traditional Jews] in every city them that preach him (Moses), being read in the synagogues every Sabbath day"

And the Apostles and Elders came together in order to consider of this matter. And when there had been much disputing [arguing], [Apostle] Peter rose up, and said unto them, Men and brethren, all of you know how that a good while ago [Cornelius and his household at Caesarea] God made choice among us, that the Gentiles by my mouth should hear the word of the gospel, and believe. And God, which knows the hearts, bare them witness, *giving them the Holy Spirit, even as he did unto us; And put no difference between us and them, purifying their hearts by faith. Now therefore why tempt all of you God, to put a yoke [law of Moses] upon the neck of the disciples, which neither our fathers nor we were able to bear? But we believe that through the Grace of the LORD Jesus Christ we [Redeemed Jews] shall be saved [Salvation], even as they [previously unredeemed Gentiles]. Then all the multitude kept silence, and gave audience to Barnabas and Paul, declaring what miracles and wonders God had wrought among the Gentiles by them. And after they had held their peace, James [who later wrote the Book of James] answered, saying, Men and brethren, hearken unto me: Simeon [Apostle Peter] has declared how God at the first did visit the Gentiles, to take out of them a people for his name. And to this agree the words of the [O.T.] prophets; as it is written, After this [Christian Church Age] I [Jesus Christ] will return [2nd Coming], and will build again the tabernacle [Throne] of [King] David, which is fallen down; and I will build again the ruins thereof, and I will set it up: That the residue of men might seek after the Lord, and all the Gentiles, upon whom My Name [Christian] is called, says the Lord, who does all these things. Known unto God are all his works from the beginning of the world. Wherefore my sentence [James speaking] is, that we [Jewish Christians] trouble not them, which from among the Gentiles are turned to God: But that we write unto them, that they abstain from pollutions of idols [occult practices], and from fornication [immorality], and from things strangled [cruelty], and from [Levitical] blood [so not to offend the Levitical Jews]. For Moses of old time has in every city them [Levitical Jews] that preach him, being read in the synagogues every Sabbath Day. Then pleased it the Apostles and Elders with the whole Church [in Jerusalem], to send chosen men of their own company to [the Church in] Antioch [Syria] with Paul and Barnabas; namely, Judas surnamed Barsabas and Silas, chief men among the brethren: ~ Acts 15:6-22

Note: the fourth 'Cornerstone' is not to offend the traditional Jews. Since one of the Cornerstones of the 1st Church Council is to support Jews and Traditional Judaism it is an original and longstanding tenant that true Christianity acknowledges its debt and emergence from (God ordained) Mosaic Judaism.

Also Note: All food including blood is now clean because the eternal blood of Jesus Christ has cleansed the world. Eating animal blood and probably human blood if it were obtained in a legal manner does not make a person unclean. Satan has devised a scheme that the world is unclean however it is not. It is unprofitable to do questionable things and germs and disease might be involved but if someone for example drank pig blood thinking it is an evil act the act itself is not but the intentions of their heart might be. - Some cultures eat blood foods and if the Jews are simply notified that it is a custom and not a slight on Moses then they are free to eat their blood food of course not offering any of it to a devout Jewish person because that would be terribly offensive. The 1st Church council was saying to the Gentiles to have our Christian Gentile liberties but also to be mindful and respectful of the [Redeemed] Jews who do still follow the laws of Moses.

May 17

Jerusalem, Israel

For May 17 Topics Luke ActsChurch History

Jerusalem the Jewish Capital City of Israel and the Birthplace of Christianity

Jerusalem was the original birthplace and center of Christianity however as Christianity spread to the Gentiles the center of Christianity moved, first north to Antioch, Syria and then later west to Rome.

Jerusalem has always been a Jewish city and is to be retained as the center of Judaism. Though very important to Christianity the city of Jerusalem is biblically not intended to be the center of Christianity.

Nevertheless I (Jesus Christ) must walk today, and tomorrow, and the day following: for it cannot be that a Prophet perish outside [the jurisdiction] of Jerusalem. ~ Luke 13:33

And, [Jesus] being assembled together with them, commanded them that they should not depart from Jerusalem, but wait for the promise [John 16:7 - comfort and repentance Works from the Holy Spirit] of the Father, which, saith He, you have heard of Me. ~ Acts 1:4

There came also a multitude out of the cities round about unto Jerusalem, bringing sick folks, and them which were vexed with unclean spirits: and they were healed everyone. ~ Acts 5:16

May 18

Antioch, Syria

For May 18 Topics Acts Church History

Antioch the 1st Relocated Center of Christianity

The Disciples are now called Christians in Antioch.

Now they which were scattered abroad upon the persecution that arose about Stephen traveled as far as Phenice, and Cyprus, and Antioch, preaching the word to none but unto the Jews only. ~ Acts 11:19

And the hand of the Lord was with them [Jewish Christians scattered about]: and a great number believed, and turned unto the Lord. Then tidings of these things came unto the ears of the Church which was in Jerusalem: and they sent forth Barnabas, that he should go as far as Antioch [in Syria]. Who, when he came, and had seen the grace of God, was glad, and exhorted them all, that with purpose of heart they would cleave unto the Lord. For he was a good man, and full of the Holy Spirit and of faith: and much people was added unto the Lord. ~ Acts 11:21-24

Then departed Barnabas to Tarsus, in order to seek Saul: And when he had found him, he brought him unto Antioch. And it came to pass, that a whole year they assembled themselves with the Church, and taught much people. And the disciples were called Christians first in Antioch. ~ Acts 11:25-26

May 19

2nd Missionary Trip

For May 19 Topics Acts Church History

The 2nd Missionary Trip included the Apostle Paul, Silas a Church Elder from Jerusalem and later Titus (Gentile), Timothy (1/2 Jewish) and Luke

Second Missionary Journey

Paul left for his second missionary journey [after] Jerusalem, in late Autumn 49 AD, after the meeting of the Council of Jerusalem where the circumcision question was debated. On their trip around the Mediterranean Sea, Paul and his companion Barnabas [and Judas and Silas] stopped in Antioch [to deliver the letter of the 1st Church Council] where [later] they had a sharp argument about taking John Mark with them on their trips. The book of Acts said that John Mark had left them in a previous trip and gone home. Unable to resolve the dispute, Paul and Barnabas decided to separate; Barnabas took John Mark with him, while Silas joined Paul.

Paul and Silas initially visited Tarsus (Paul's birthplace), Derbe and Lystra. In Lystra, they met Timothy, a disciple who was spoken well of, and decided to take him with them. The Church kept growing, adding believers, and strengthening in faith daily [Acts 16:5].

In Philippi, Paul cast a spirit of divination out of a servant girl, whose masters were then unhappy about the loss of income her soothsaying provided. (Acts 16:16–24) They turned the city against the missionaries, and Paul and Silas were put in jail. After a miraculous earthquake, the gates of the prison fell apart and Paul and Silas could have escaped but remained; this event led to the conversion of the jailor.(Acts 16:25–40) They continued traveling, going by Berea and then to Athens where Paul preached to the Jews and God-fearing Greeks in the synagogue and to the Greek intellectuals in the Areopagus.

Around 50–52 AD, Paul spent 18 months in Corinth. The reference in Acts to Proconsul Gallio helps ascertain this date (cf. Gallio inscription). In Corinth, Paul met Priscilla and Aquila who became faithful believers and helped Paul through his other missionary journeys. The couple followed Paul and his companions to Ephesus, and stayed there to start one of the strongest and most faithful churches at that time. In 52 AD, the missionaries sailed to Caesarea to greet the Church there and then traveled north to Antioch where they stayed for about a year before leaving again on their third missionary journey.

Source: wiki.com

Silas helps deliver the letter from the 1st Church Council in Jerusalem.

Then pleased it the Apostles and Elders with the whole Church [in Jerusalem], to send chosen men of their own company to Antioch [in Syria] with Paul and Barnabas; namely, Judas surnamed Barsabas and Silas, chief men [Elders] among the brethren: And they wrote letters by them after this manner; The apostles and elders and brethren send greeting unto the brethren which are of the Gentiles in Antioch and Syria and Cilicia. ~ Acts 15:22-23

And Judas and Silas, being prophets [able to proficiently preach about Jesus] also themselves, exhorted the brethren with many words, and confirmed them. ~ Acts 15:32

Notwithstanding it pleased Silas to abide there [in Antioch] still. Paul also and Barnabas continued in Antioch, teaching and preaching the word of the Lord, with many others also. And some days after Paul said unto Barnabas, Let us go again and visit our brethren in every city where we have preached the word of the LORD, and see how they do. And Barnabas determined to take with them John, whose surname was Mark. But Paul thought not good to take him with them, who departed from them from Pamphylia, and went not with them to the work. And the contention was so sharp between them, that they departed asunder [split] one from the other: and so Barnabas took Mark, and sailed [back] unto Cyprus; And Paul chose Silas, and departed, being recommended by the brethren unto the grace of God. And he went through Syria and Cilicia, confirming the churches. ~ Acts 15:34-41

May 20

3rd Missionary Trip

For May 20 Topics Acts Church History

The 3rd Missionary Trip of the Apostle Paul at various times included Silas, Timothy, Luke, Titus, Erastus and some others

Third Missionary Journey

Paul began his third missionary journey by traveling all around the region of Galatia and Phrygia to strengthen, teach and rebuke the believers. Paul then traveled to Ephesus, an important center of early Christianity, and stayed there for almost three years. He performed numerous miracles, healing people and casting out demons, and he apparently organized missionary activity in other regions. Paul left Ephesus after an attack from a local silversmith resulted in a pro-Artemis riot involving most of the city. During his stay in Ephesus, Paul wrote four letters to the church in Corinth admonishing them for their pagan behavior.

Paul went through Macedonia into Achaea and made ready to continue on to Syria, but he changed his plans and traveled back through Macedonia because of Jews who had made a plot against him. At this time (56–57), it is likely that Paul visited Corinth for three months. In Romans 15:19 Paul wrote that he visited Illyricum, but he may have meant what would now be called Illyria Graeca, which lay in the northern part of modern Albania, but was at that time a division of the Roman province of Macedonia.

Paul and his companions visited other cities on their way back to Jerusalem such as Philippi, Troas, Miletus, Rhodes, and Tyre. Paul finished his trip with a stop in Caesarea where he and his companions stayed with Philip the Evangelist before finally arriving at Jerusalem.

Source: wiki.com

The Apostle Paul's 3rd Missionary Journey

And after he [Apostle Paul] had spent some time there [back in Antioch], he departed [3rd missionary trip], and went over all the country of Galatia and Phrygia in order, strengthening all the disciples. ~ Acts 18:23

May 21

Pastor Titus

For May 21 Topics 2 Corinthians GalatiansChurch History

Pastor Titus the First Notable Gentile Christian Pastor about 60 AD

Titus was a much appreciated Minister traveling with the Apostle Paul. Titus was with the group that accompanied the Apostle Paul on his last visit to Jerusalem.

Furthermore, when I [Apostle Paul] came to Troas [during the 2nd Missionary Journey] to preach Christ's gospel, and a door was opened unto me of the Lord, I had no rest in my spirit, because I found not Titus my brother: but taking my leave of them, I went from thence into Macedonia. ~ 2 Corinthians 2:12-13

Nevertheless God, that comforts those that are cast down, comforted us by the coming of Titus; ~ 2 Corinthians 7:6

Therefore we were comforted in your comfort: yes, and exceedingly more rejoice did we for the joy of Titus, because his spirit was refreshed by you all. ~ 2 Corinthians 7:13

But thanks be to God, which put the same earnest care into the heart of Titus for you [Church at Corinth]. For indeed he accepted the exhortation; but being more forward, of his own accord he went unto you [Corinth]. And we have sent with him the brother [Luke], whose praise is in the gospel [Gospel of Luke] throughout all the churches; And not that only, but who [Luke] was also chosen of the Churches to travel with us with this grace, which is administered by us to the glory of the same Lord, and declaration of your ready mind: ~ 2 Corinthians 8:16-19

Then fourteen years after [Paul's conversion and a short first visit to Peter in Jerusalem (Galatians 1:18)] I went up again to Jerusalem [for the last time] with Barnabas, and took Titus with me also. ~ Galatians 2:1

Note: Titus was a popular Roman name in the Roman Empire during the early 1st Century.

May 22

Emperor Titus Vespasian

For May 22 Topics Church History

Titus Vespasian Roman General and Emperor - Destruction of Jerusalem and the Jerusalem Temple in 70 AD

Roman Emperor Titus Vespasian - Reiged from June 24, 79 AD – September 13, 81 AD.

Titus (Latin: Titus Flavius Caesar Vespasianus Augustus) was Roman Emperor from 79 to 81 AD. A member of the Flavian dynasty [replacing the Caesar Dynasty that had ended in 68 AD with Caesar Nero], Titus succeeded his father Vespasian upon his death, *thus becoming the first Roman Emperor to come to the throne after his own biological father [most of the Caesar Dynasty were adopted usually stepsons].

Emporer Vespasian 69-79 AD - Father of Titus Vespasian

Vespasian was Roman Emperor from AD 69 AD to 79 AD, Vespasian founded the Flavian dynasty that ruled the Empire for a quarter century.

While Roman General Vespasian besieged Jerusalem during the Jewish rebellion that started in 66 AD, emperor [Caesar] Nero committed suicide and plunged Rome into a year of civil war known as the Year of the Four Emperors. ... leaving his son Titus Vespasian to command the besieging forces at Jerusalem. ... in 70 AD, Roman legions under Titus Vespasian retook and subsequently destroyed much of the city of Jerusalem including the Second Temple [Herod's Temple].

The Destruction of Jerusalem 70 AD

In 66 AD the Jews of the Judaea Province revolted against the Roman Empire. Cestius Gallus, the legate of Syria, was defeated at the battle of Beth-Horon and forced to retreat from Jerusalem. The pro- Roman king Agrippa II and his sister Berenice fled the city to Galilee where they later gave themselves up to the Romans.

Nero appointed Vespasian to put down the rebellion, who was dispatched to the region at once with the Fifth Legion and Tenth Legion. He was later joined at Ptolemais by Titus with the Fifteenth Legion. With a strength of 60,000 professional soldiers, the Romans prepared to sweep across Galilee and march on Jerusalem.

Titus surrounded the city, with three legions (Vth, XIIth and XVth) on the western side and one (Xth) on the Mount of Olives to the east. He put pressure on the food and water supplies of the inhabitants by allowing pilgrims to enter the city to celebrate Passover, and then refusing them egress. Jewish raids continuously harassed the Roman army, one of which nearly resulted in Titus being captured.

After attempts by Josephus to negotiate a surrender had failed, the Romans resumed hostilities and quickly breached the first and second walls of the city. To intimidate the resistance, Titus ordered deserters from the Jewish side to be crucified around the city wall. By this time the Jews had been exhausted by famine, and when the weak third wall was breached, bitter street fighting ensued.

The Romans finally captured the Antonia Fortress and began a frontal assault on the gates of the Temple. According to Josephus, Titus had ordered that the Temple should not be destroyed, but while the fighting around the gates continued, a soldier hurled a torch inside one of the windows, which quickly set the entire building ablaze. The later Christian chronicler Sulpicius Severus, possibly drawing on a lost portion of Tacitus' Histories, claims that Titus favored destruction of the Temple. The Temple was completely demolished, after which Titus's soldiers proclaimed him imperator [Commander of the Army] in honor of the victory.

Surviving a group suicide, Josephus surrendered to Vespasian and became a prisoner. He later wrote that he provided the Romans with intelligence on the ongoing revolt. By 68 AD, the entire coast and the north of Judaea were subjugated by the Roman army, with decisive victories won at Taricheae and Gamala, where Titus distinguished himself as a skilled general.

Source: wiki.com

May 23

Mars Hill

For May 23 Topics Acts Church History

Mars Hill - The Areopagus in Athens, Greece

Then [Apostle] Paul stood in the midst of Mars' hill, and said, All of you men of Athens [Greece], I perceive that in all things all of you are too superstitious. For as I passed by, and beheld your devotions, I found an altar with this inscription, TO THE UNKNOWN GOD. Whom therefore all of you ignorantly worship, Him [the known True God] declare I unto you. God that made the world and all things therein, seeing that He is Lord of Heaven and earth, dwells not in temples made with hands; Neither is worshipped with men's hands, as though He needed anything, seeing He gives to all life, and breath, and all things; And has made of one blood [the sinful blood of Adam] all Nations of men [descended] for to dwell on all the face of the earth, and hath determined the times [of birth] before appointed, and the [location] bounds of their habitation [living]; That they should seek the Lord, if lest by any means they might (joyfully) feel after Him, and find Him, though He be not far from every one of us: For in Him we live, and move, and have our being; as certain also of your own poets {i.e. Greek poet: Aratus (about 315 BC - 240 BC)} have said, For we are also His offspring. Forasmuch then as we are the offspring [creation] of God, we ought not to think that the Godhead [Father, Son, Holy Spirit] is like unto gold, or silver, or stone, graven by artistry and man's device. And the times of this [Gentile] ignorance [of the Law (i.e. Romans 13:8)] God winked at; but now Commandeth [through the Holy Spirit (John 16:8)] all men everywhere to repent: Because He has appointed a day, in the which He will judge the world in Righteousness by that Man [Jesus Christ] whom He has ordained; whereof He has given assurance unto all men, in that He has raised Him [Jesus Christ] from the dead. And when they heard of the resurrection of the dead, some mocked: and others said, We will hear you again of this matter. So Paul departed from among them. Nevertheless certain men stayed unto him, and believed: among the which was Dionysius the Areopagite, and a woman named Damaris, and others with them. ~ Acts 17:22-34

The Areopagus (a composite form of the Greek name Areios Pagos, translated "Ares Rock" - "Ares" god of war) - Romanized to "Mars' Hill". It is north-west of the Acropolis in Athens. In classical times, it functioned as the high Court of Appeal for criminal and civil cases.

The origin of its name is not clear. In Greek, pagos means big piece of rock. Areios could have come from Ares (war) or from the Erinyes, as on its foot was erected a temple dedicated to the Erinyes where murderers used to find shelter so as not to face the consequences of their actions. Later, the Romans referred to the rocky hill as "Mars Hill", after Mars, the Roman God of War. Near the Areopagus was also constructed the basilica of Dionysius Areopagites.

In pre-classical times (before the 5th century BC), the Areopagus was the council of elders of the city, similar to the Roman Senate. Like the Senate, its membership was restricted to those who had held high public office, in this case that of Archon. In 594 BC, the Areopagus agreed to hand over its functions to Solon for reform. He instituted democratic reforms, reconstituted its membership and returned control to the organization.

In 462 BC, Ephialtes put through reforms which deprived the Areopagus of almost all its functions.

In an unusual development, the Areopagus acquired a new function in the 4th century BC, investigating corruption, although conviction powers remained with the Ecclesia.

The Areopagus, like most city-state institutions, continued to function in Roman times, and it was from this location, drawing from the potential significance of the Athenian altar to the Unknown God, that the Apostle Paul is said to have delivered the famous speech, "Now what you worship as something unknown I am going to proclaim to you. The God who made the world and everything in it is the Lord of heaven and earth and does not live in temples built by hands" (Acts 17:24).

The term "Areopagus" also refers to the judicial body of aristocratic origin that subsequently formed the higher court of modern Greece.

Source: wiki.com

May 24

Fox's Book of Martyrs

For May 24 Topics Church History

Acts (Actes) and Monuments known as Foxe's Book of Martyrs by John Foxe, Latin edition 1554 AD., English Edition 1563 AD.

The Actes (Acts) and Monuments, popularly known as Foxe's Book of Martyrs, is a work of Protestant history and martyrology by John Foxe, first published in English in 1563 by John Day. It includes a polemical account of the sufferings of Protestants under the Catholic Church, with particular emphasis on England and Scotland. The book was highly influential in those countries, and helped shape lasting popular notions of Catholicism there. The book went through four editions in Foxe's lifetime and a number of later editions and abridgements, including some that specifically reduced the text to a Book of Martyrs.

Foxe based his accounts of martyrs before the early modern period on previous writers, including Eusebius, Bede, Matthew Paris, and many others. He compiled an English martyrology from the period of the Lollards through to the persecution of Protestants by Mary I. Here Foxe had primary sources to draw on: episcopal registers, reports of trials, and the testimony of eyewitnesses. In the work of collection Foxe had Henry Bull as collaborator. The account of the Marian years is based on Robert Crowley's 1559 extension of a 1549 chronicle history by Thomas Cooper, itself an extension of a work begun by Thomas Lanuet. Cooper (who became a Church of England Bishop) strongly objected to Crowley's version of his history and soon issued two new "correct" editions. John Bale set Foxe onto martyrological writings and contributed to a substantial part of Foxe's ideas as well as printed material.

Latin versions

Foxe began his work in 1552 AD, during the reign of Edward VI. Over the next thirty years, it developed from small beginnings (in Latin) to a substantial compilation, in English, filling two large folio volumes. In 1554, in exile, Foxe published in Latin at Strasbourg a foreshadowing of his major work, emphasising the persecution of the English Lollards during the fifteenth century; and he began to collect materials to continue his story to his own day. Foxe published the version in Latin at Basel in August 1559, lacking sources, with the segment dealing with the Marian martyrs as "no more than a fragment." Of course, it was difficult to write contemporary English history while living (as he later said) "in the far parts of Germany, where few friends, no conference, [and] small information could be had." He made a reputation through his Latin works. Both these versions were intended as the first volume of a two-volume work, the second volume to have a broader, European scope. Foxe did not publish these works; but a second volume to the Basel version was written by Henry Pantaleon (1563).

First Edition

In March 1563, Foxe published the first English edition of The Actes and Monuments from the press of John Day. Day's epitaph reads: "He set a Foxe to write how martyrs run/By death to life. Foxe ventured pains and health/To give them light: Daye spent in print his wealth,/And God with gain restored his wealth again,/ And gave to him as he gave to the poor." It was a "gigantic folio volume" of about 1800 pages, about three times the length of the 1559 Latin book. As is typical for the period, the full title was a paragraph long and is abbreviated by scholars as Acts and Monuments. Publication of the book made Foxe famous; the book sold for more than ten shillings, three weeks' pay for a skilled craftsman, but with no royalty to the author.

Second Edition

The second edition appeared in 1570, much expanded. New material was available, including personal testimonies, and publications such as the 1564 edition of Jean Crespin's Geneva martyrology. John Field assisted with research for this edition.

Acts and Monuments was immediately attacked by Catholics, including Thomas Harding, Thomas Stapleton, and Nicholas Harpsfield. In the next generation, Robert Parsons, an English Jesuit, also struck at Foxe in A Treatise of Three Conversions of England (1603–04). Harding, in the spirit of the age, called Acts and Monuments ' "that huge dunghill of your stinking martyrs," full of a thousand lies'. In the second edition, where the charges of his critics had been reasonably accurate, Foxe removed the offending passages. Where he could rebut the charges, "he mounted a vigorous counter-attack, seeking to crush his opponent under piles of documents." Even with deletions, the second edition was nearly double the size of the first, "two gigantic folio volumes, with 2300 very large pages" of double-columned text.

The edition was well received by the English church, and the upper house of the convocation of Canterbury meeting in 1571, ordered that a copy of the Bishop's Bible and "that full history entitled Monuments of Martyrs" be installed in every cathedral church and that church officials place copies in their houses for the use of servants and visitors. The decision repaid the financial risks taken by Day.

Third and Fourth Editions

Foxe published a third edition in 1576 AD, but it was virtually a reprint of the second, although printed on inferior paper and in smaller type. The fourth edition, published in 1583, the last in Foxe's lifetime, had larger type and better paper and consisted of "two volumes of about two thousand folio pages in double columns." Nearly four times the length of the Bible, the fourth edition was "the most physically imposing, complicated, and technically demanding English book of its era. It seems safe to say that it is the largest and most complicated book to appear during the first two or three centuries of English printing history." At this point Foxe began to compose his interpretation of the Apocalypse [book of Revelation]; he wrote more in Eicasmi (1587), left unfinished at his death.

The 1583 title page included the poignant request that the author "desireth thee, good reader, to help him with thy prayer."

Source: wiki.com

May 25

Paul's Return to Jerusalem

For May 25 Topics Acts Church History

The Apostle Paul's Return and Controversial Last Visit to Jerusalem

The Apostle Paul's controversial journey to Jerusalem.

And it came to pass, that after we were got from them, and had launched, we came with a straight course unto Coos, and the day following unto Rhodes, and from thence unto Patara: And finding a ship sailing over unto Phenicia, we went aboard, and set forth. Now when we had discovered Cyprus, we left it on the left hand, and sailed into Syria, and landed at Tyre: for there the ship was to unload her burden. And finding disciples, we tarried there seven days: who said to Paul through the Spirit, that he should not go up to Jerusalem. And when we had accomplished those days, we departed and went our way; and they all brought us on our way, with wives and children, till we were out of the city: and we kneeled down on the shore, and prayed. ~ Acts 21:1-5

And as we tarried there [in Caesarea] many days, there came down from Judaea a certain prophet, named Agabus (Acts 11:28). And when he was come unto us, he took Paul's girdle [belt], and bound his own hands and feet, and said, Thus says the Holy Spirit, So shall the Jews at Jerusalem bind the man that owns this girdle, and shall deliver him into the hands of the Gentiles. ~ Acts 21:10-11

The Apostle Paul's arrival in Jerusalem.

And when we were come to Jerusalem, the brethren received us [Luke is included] gladly. And the day following Paul went in with us unto James; and all the elders were present. And when he had saluted them, he declared particularly what things God had wrought among the Gentiles by his ministry. ~ Acts 21:17-19

After Paul's arrival in Jerusalem at the end of his third missionary journey, he became involved in a serious conflict with some "Asian Jews" (most likely from Roman Asia). The conflict eventually led to Paul's arrest and imprisonment in Caesarea for two years. Finally, Paul and his companions sailed for Rome where Paul was to stand trial for his alleged crimes. Acts states that Paul preached in Rome for two years from his rented home while awaiting trial. It does not state what happened after this time, but some sources state that Paul was freed by Nero and continued to preach in Rome, even though that seems unlikely based on Nero's historical cruelty to Early Christians. It is possible that Paul also traveled to other countries like Spain and Britain. See His final days spent in Rome section below.

Journey to Rome and Beyond

Among the writings of the early Christians, Clement of Rome said that Paul was "Herald (of the Gospel of Christ) in the West", and that "he had gone to the extremity of the west". Chrysostom indicated that Paul preached in Spain: "For after he had been in Rome, he returned to Spain, but whether he came thence again into these parts, we know not". Cyril of Jerusalem said that Paul, "fully preached the Gospel, and instructed even imperial Rome, and carried the earnestness of his preaching as far as Spain, undergoing conflicts innumerable, and performing Signs and wonders". The Muratorian fragment mentions "the departure of Paul from the city (of Rome) when he journeyed to Spain".

Source: wiki.com

May 26

The New Testament Dispensations

For May 26 Topics Acts RevelationChurch History

Recap -- The Four Dispensations of The Bible's New Testament - Book of Acts

The Four Dispensations of The Bible's New Testament

In the Apostle Paul's trip to Rome [recorded in the Bible's Book of Acts by the early Church Historian Luke] are some of the most codded and cryptic passages of the Bible's New Testament. Was Luke aided by the Apostle Paul, putting forth the future of the Church Era and an End Time scenario that Christians could glean from to understand events both current and future?

Summary: The Apostle Paul's Journey to Rome - The Four Dispensations of the Times since the 1st Coming of Jesus Christ seem to have been mapped out and enacted throughout Paul's Journey to Rome.
1. The Apostles Dispensation (Acts 27:1-5)
2. The Common Christian Church Age (Acts 27:6-44)
3. The Martyred Saints of Revelation Tribulation (Acts 28:1-15)
4. The 1,000 year Millennial Kingdom Reign of Jesus Christ on earth (Acts 28:16-31)

1. The Apostles Dispensation (Acts 27:1-5):

Paul and the other Apostles [eyewitnesses] of Jesus Christ go into the world preaching the Gospel of the Kingdom of God in Jesus Christ. "Acts 27:3-5 And [representing the Apostolic Missionary Journey Age] the next day we touched at Sidon. And Julius courteously entreated Paul, and gave *him liberty to go unto his friends to refresh himself. And when we had launched from thence, we sailed under Cyprus, because the **winds were contrary. And when we had sailed over the sea of Cilicia and Pamphylia, we came to Myra, a city of Lycia." {Note: Luke and the Apostle Paul seem to be recording two primary things. 1. Looking back on all of Paul's Missionary Journeys that Paul felt that they had gone well and that on the whole the Gospel was being well received "him liberty to go unto his friends to refresh himself" that Paul had made a lot of friends on his Missionary Trips and was refreshed by the fellowship he had with the Gentile Christians. 2. Also noting that "the [spiritual] winds were contrary" seeming to imply that there was a great deal of spiritual (demonic) opposition to the Gospel Message going forward.}

And great fear came upon all the Church [witnessing the signs of the Apostles], and upon as many as heard these things. And by the hands of the Apostles were many signs and wonders wrought among the people; and they [Church - Apostles and common Christians] were all with one accord in Solomon's porch [outside the Temple]. And of the rest [non-apostles the common Christians] durst no man join himself to them [Apostles]: but the people magnified them [the Christians of the Church separated themselves from the Apostles]. ~ Acts 5:11-13

2. The Common Christian Church Age (Acts 27:6-44):

"Acts 27:6 And there the centurion found a ship of Alexandria sailing into Italy; and he put us therein." {Note: The ship of the Apostolic Age has ended and the ship of the Common Christian Church Age has launched - carrying the nourishing wheat (Bible) and the four anchors (4 Gospels). The [Christian] ship spends a great deal of time in the port of "Fair Havens" and then departs into adversity to the extent that the storms of life strand and tear the ship apart. Noteworthy, the Church [ship] has the four anchors [4 Gospels] and correctly uses them to stabilize the ship in dangerous waters however also note how the cargo of wheat [Bible] is considered too big of a burden and is cast overboard (Acts 27:38) away from the Church.

Beloved, when I (Jude) gave all diligence to write unto you [common (generic) Christian Church] of the common salvation, it was necessary for me to write unto you, and exhort you that all of you should earnestly contend for the faith which was once delivered unto the saints. ~ Jude 1:3

3. The Martyred Saints of Revelation Tribulation (Acts 28:1-15):

After the Christian Church Age has come to an end the Revelation Tribulation Age begins. {Note: The Saints of Revelation are washed ashore into a strange society and economy where they are refuges; destitute and in peril. Though working hard and trying to get along they are Bitten by the Beast and transported to fellowship with their fellow Martyrs.

And when He (Jesus) had opened the fifth seal, I saw under the altar the souls of them that were slain for the word of God, and for the testimony which they held: ~ Revelation 5:9

4. The 1,000 year Millennial Kingdom Reign of Jesus Christ on earth (Acts 28:16-31):

Having finally arrived in Rome the Throne of the King the Millennial Reign of Jesus Christ is now being depicted. {Note: As a type of a citizen of the Millennial Reign of Jesus Christ, Paul is sent not to jail but to his own house to live [for two years]. Once in his Millennial House the Apostle Paul immediately begins to fellowship with the Jews of the Millennial Age.} - Paul's Journey to Rome and the book of Acts concludes "Acts 28:30-31 And Paul dwelt two whole years in his own hired house, and received all that came in unto him, **Preaching the Kingdom of God, and teaching those things which concern the Lord Jesus Christ, with all confidence, no man forbidding him."

And I (Apostle John) saw thrones, and They sat upon them, and judgment was given unto Them: and I saw the souls of them [Martyred Saints of Revelation] that were beheaded for the witness of Jesus, and for the word of God, and which had not worshipped the beast [Antichrist], neither his image, neither had received his mark upon their foreheads, or in their hands; and they [also] lived and reigned with Christ a thousand years [Millennial Reign]. ~ Revelation 20:4

Note: the 5th Dispensation would be the Eternal State.

And I saw a new heaven (sky) and a new earth: for the first heaven (sky) and the first earth were passed away; and there was no more sea. And I [Apostle] John saw the Holy City, New Jerusalem, coming down from God out of Heaven, prepared as a bride adorned for her husband. And I heard a great voice out of Heaven saying, Behold, the tabernacle [dwelling] of God is with men, and He will dwell with them, and they shall be His people, and God Himself shall be with them, and be their God. And God shall wipe away all tears from their eyes; and there shall be no more death, neither sorrow, nor crying, neither shall there be any more pain: for the former things are passed away. And He that sat upon the throne said, Behold, I make all things new. And He said unto me, Write: for these words are True and Faithful. And He said unto me, It is done. I am Alpha and Omega, the beginning and the end. ~ Revelation 21:1-6

Source: blog History Study by David Anson Brown at BasicChristian.org

May 27

Publius of Malta

For May 27 Topics Acts Church HistoryApostolic Fathers

Publius the first Bishop of Malta and later the Bishop of Athens, Greece

In the same quarters [on Malta] were possessions of the chief man [ruler] of the island, whose name was Publius [a Roman name but was not a Roman citizen]; who received us, and lodged us three days courteously. And it came to pass, that the father of Publius lay sick of a fever and of a dysentery: to whom Paul entered in, and prayed, and laid his hands on him, and healed him. So when this was done, others also, which had diseases in the island, came, and were healed: Who also honored us with many honors; and when we departed, they laded us with such things as were necessary. ~ Acts 28:7-10

Saint Publius (Maltese: San Publju) is a Roman Saint. He is venerated as the first Bishop of Malta. Publius' conversion led to Malta being the first Christian nation in the West, and one of the first in the world.

It was the same Publius who received the Apostle Paul during his shipwreck on the island as recounted in the Acts of the Apostles. According to the Acts of the Apostles, St. Paul cured Publius' dysentery - afflicted father.

In fact apart from being the particular patron saint of the town of Floriana, Saint Publius is also one of the patron saints of Malta.

He was martyred in 125 AD. during the persecution of Emperor Hadrian (Roman Emperor from 117 - 138 AD).

... according to an epistle of Saint Dionysius, Bishop of Corinth, he is placed as the successor of Saint Narcissus of Athens ...

Narcissus of Athens [by tradition only] is numbered among the Seventy Disciples (Luke 10:1). Along with the Apostles Urban of Macedonia, Stachys, Ampliatus, Apelles of Heraklion and Aristobulus of Britannia he assisted Saint Andrew [Andrew the Apostle]. The Apostle Philip (Matthew 10:3, Acts 1:13) ordained St. Narcissus bishop of Athens. His feast day is October 31. -- wiki.com

Source: wiki.com

Note: Publius would have been a young adult when he encountered the Apostle Paul on the island of Malta.

May 28

Clement of Rome

For May 28 Topics Church HistoryApostolic Fathers

Saint Clement of Rome an Apostolic Father (student of an Apostle) of the Early Christian Church

Pope Clement I (Latin: Clemens Romanus), also known as Saint Clement of Rome, is listed as Bishop of Rome from an early date, holding office from 92 AD to his death in 99 AD. He is considered the first Apostolic Father of the Church.

Few details are known about Clement's life. According to Tertullian, Clement was consecrated by Saint Peter, and he is known to have been a leading member of the church in Rome in the late 1st century. Early church lists place him as the second or third bishop of Rome after Saint Peter. The Liber Pontificalis presents a list that makes Pope Linus the second in the line of bishops of Rome, with Peter as first; but at the same time it states that Peter ordained two bishops, Linus and Pope Cletus, for the priestly service of the community, devoting himself instead to prayer and preaching, and that it was to Clement that he entrusted the Church as a whole, appointing him as his successor.

Tertullian considered Clement to be the immediate successor of Peter. In one of his works, Jerome listed Clement as "the fourth bishop of Rome after Peter" (not in the sense of fourth successor of Peter, but fourth in a series that included Peter), and added that "most of the Latins think that Clement was second after the Apostle". Clement is put after Linus and Cletus/Anacletus in the earliest (c. 180) account, that of Irenaeus, who is followed by Eusebius of Caesarea.

Clement's only genuine extant writing is his letter to the church at Corinth (1 Clement) in response to a dispute in which certain presbyters of the Corinthian church had been deposed. He asserted the authority of the presbyters as rulers of the church on the ground that the Apostles had appointed such. His letter, which is one of the oldest extant Christian documents outside of the New Testament, was read in church, along with other epistles, some of which later became part of the Christian canon. These works were the first to affirm the Apostolic authority of the clergy.

A second epistle, 2 Clement, was attributed to Clement, although recent scholarship suggests it to be a homily by another author. In the legendary Clementine Literature, Clement is the intermediary through whom the Apostles teach the church. According to tradition, Clement was imprisoned under the Emperor Trajan; during this time he is recorded to have led a ministry among fellow prisoners. Thereafter he was executed by being tied to an anchor and thrown into the sea.

Clement is recognized as a saint in many Christian churches. He is commemorated on 23 November in the Roman Catholic Church, the Anglican Communion, and the Lutheran Church. In Eastern Orthodox Christianity his feast is kept on 24 or 25 November.

Source: wiki.com

May 29

Ignatius of Antioch

For May 29 Topics Church HistoryApostolic Fathers

The third Bishop of Antioch, 98 AD to 117 AD

Ignatius of Antioch (Ancient Greek: Theophorus "God-bearer") was born in 35 or 50 AD and was martyred in 117 AD.

Bishop of Antioch from 98 AD to 117 AD, he was among the Apostolic Fathers, was the third Bishop of Antioch, and was a student of John the Apostle [Gospel of John - Revelation].

En route to Rome, where according to Christian tradition he met his martyrdom by being fed to wild beasts, he wrote a series of letters which have been preserved as an example of very early Christian theology.

Important topics addressed in these letters include ecclesiology, the sacraments, and the role of bishops.

By the 5th century, this authentic collection had been enlarged by spurious letters, and some of the original letters had been changed with interpolations, created to posthumously enlist Ignatius as an unwitting witness in theological disputes of that age, while the purported eye-witness account of his martyrdom is also thought to be a forgery from around the same time. A detailed but spurious account of Ignatius' arrest and his travails and martyrdom is the material of the Martyrium Ignatii which is presented as being an eyewitness account for the church of Antioch, and attributed to Ignatius' companions, Philo of Cilicia, deacon at Tarsus, and Rheus Agathopus, a Syrian.

Although James Ussher regarded it as genuine, if there is any genuine nucleus of the Martyrium, it has been so greatly expanded with interpolations that no part of it is without questions. Its most reliable manuscript is the 10th-century Codex Colbertinus (Paris), in which the Martyrium closes the collection. The Martyrium presents the confrontation of the bishop Ignatius with Trajan at Antioch, a familiar trope of Acta of the martyrs, and many details of the long, partly overland voyage to Rome. The Synaxarium of the Coptic Orthodox Church of Alexandria says that he was thrown to the wild beasts that devoured him and rent him to pieces.

Ignatius's letters proved to be important testimony to the development of Christian theology, since the number of extant writings from this period of Church history is very small. They bear signs of being written in great haste and without a proper plan, such as run-on sentences and an unsystematic succession of thought. Ignatius is the earliest known Christian writer to emphasize loyalty to a single bishop in each city (or diocese) who is assisted by both presbyters (possibly elders) and deacons. Earlier writings only mention either bishops or presbyters, and give the impression that there was usually more than one bishop per congregation.

Source: wiki.com

May 30

Polycarp of Smyrna

For May 30 Topics Revelation Church HistoryApostolic Fathers

Polycarp the Famous Martyred Bishop of Smyrna - Revelation 1:10

And unto the Angel [messenger i.e. Bishop] of the Church in Smyrna write; These things says [Jesus Christ] the First and the Last, which was Dead, and is Alive; I know your works, and tribulation, and poverty, but you are rich and I know the blasphemy of them [Gentiles] which say they are Jews, and are not, but are the synagogue of Satan. Fear none of those things which you shall suffer: behold, the devil shall cast some of you into prison, that all of you may be tried; and all of you shall have tribulation ten days: be you faithful unto death, and I will give you a crown of life. He that has an ear, let him hear what the Spirit says unto the churches; He that overcomes shall not be hurt of the second death. ~ Revelation 2:8-11

Polycarp (AD 69–155 AD) was a 2nd-century Christian bishop of Smyrna. According to the [well known and very famous] Martyrdom of Polycarp he died a martyr, bound and burned at the stake, then stabbed when the fire failed to touch him. Polycarp is regarded as a saint in the Roman Catholic, Eastern Orthodox, Oriental Orthodox, Anglican, and Lutheran churches.

It is recorded by Irenaeus, who heard Polycarp speak in his youth, and by Tertullian, that he [Polycarp] had been a disciple of John the Apostle. Saint Jerome wrote that Polycarp was a disciple of John and that John had ordained him bishop of Smyrna.

The early tradition that expanded upon the Martyrdom to link Polycarp in competition and contrast with John the Apostle who, though many people had tried to kill him, was not martyred but died of old age after being exiled to the island of Patmos, is embodied in the Coptic language fragmentary papyri (the "Harris fragments") dating to the 3rd to 6th centuries. Frederick Weidmann, their editor, interprets the "Harris fragments" as Smyrnan hagiography addressing Smyrna-Ephesus church rivalries, which "develops the association of Polycarp and John to a degree unwitnessed, so far as we know, either before or since". The fragments echo the Martyrology, and diverge from it.

With Clement of Rome and Ignatius of Antioch, Polycarp is regarded as one of three chief Apostolic Fathers. The sole surviving work attributed to his authorship is his Letter to the Philippians; it is first recorded by Irenaeus of Lyons.

Surviving Writings and Early Accounts

The sole surviving work attributed to him is Polycarp's letter to the Philippians, a mosaic of references to the Greek Scriptures, preserved in Irenaeus' account of Polycarp's life. It, and an account of The Martyrdom of Polycarp that takes the form of a circular letter from the church of Smyrna to the churches of Pontus, form part of the collection of writings Roman Catholics term "The Apostolic Fathers" to emphasize their particular closeness to the apostles in Church traditions. Outside of the Book of Acts which contains the death of Saint Stephen, the Martyrdom is considered one of the earliest genuine accounts of a Christian martyrdom, and is one of the very few genuine accounts from the actual age of the persecutions.

Papias of Hierapolis 70-155 AD

According to Irenaeus, Polycarp was a companion of Papias, another "hearer of John" as Irenaeus interprets Papias' testimony, and a correspondent of Ignatius of Antioch. Ignatius addressed a letter to him, and mentions him in his letters to the Ephesians and to the Magnesians.

Irenaeus regarded the memory of Polycarp as a link to the apostolic past. He relates how and when he became a Christian, and in his letter to Florinus stated that he saw and heard Polycarp personally in lower Asia. In particular, he heard the account of Polycarp's discussion with John and with others who had seen Jesus. Irenaeus also reports that Polycarp was converted to Christianity by apostles, was consecrated a bishop, and communicated with many who had seen Jesus. He repeatedly emphasizes the very great age of Polycarp.

The Legacy of Polycarp

Polycarp occupies an important place in the history of the early Christian Church.

He is among the earliest Christians whose writings survive. Saint Jerome wrote that Polycarp was a "disciple of the apostle John and by him ordained bishop of Smyrna". He was an elder of an important congregation which was a large contributor to the founding of the Christian Church. He is from an era whose orthodoxy is widely accepted by Eastern Orthodox Churches, Oriental Orthodox Churches, Church of God groups, Sabbatarian groups, mainstream Protestants and Catholics alike. According to David Trobisch, Polycarp may have been the one who compiled, edited, and published the New Testament. All of this makes his writings of great interest.

Irenaeus, who had heard him preach in his youth, said of him: "a man who was of much greater weight, and a more steadfast witness of truth, than Valentinus, and Marcion, and the rest of the heretics". Polycarp lived in an age after the deaths of the apostles, when a variety of interpretations of the sayings of Jesus were being preached. His role was to authenticate orthodox teachings through his reputed connection with the apostle John: "a high value was attached to the witness Polycarp could give as to the genuine tradition of old apostolic doctrine", Wace commented, "his testimony condemning as offensive novelties the figments of the heretical teachers". Irenaeus states (iii. 3) that on Polycarp's visit to Rome, his testimony converted many disciples of [the heretics] Marcion [Dualism - good and evil universes, a type Gnosticism - wiki.com] and Valentinus [one of the major gnostic movements, attempted to align Christianity with [Greek philosophy] Platonism (Plato 423–348 BC) - wiki.com].

Source: wiki.com

May 31

Rome, Italy

For May 31 Topics Ancient History Church History

Rome the Capital City of the Ancient Roman World and the All-Embracing Center of Modern Christianity

Rome the Ancient Roman World Empire, the 6th Gentile Global Kingdom Empire and the coming 7th Revised Gentile Kingdom Empire.

The Roman Empire

Because of the Empire's vast extent and long endurance, the institutions and culture of Rome had a profound and lasting influence on the development of language, religion, architecture, philosophy, law, and forms of government in the territory it governed, particularly Europe, and by means of European expansionism throughout the modern world.

The Roman Empire (Latin: Imperium Romanum) was the post-Republican period of the ancient Roman civilization, characterised by an autocratic form of government and large territorial holdings around the Mediterranean in Europe, Africa, and Asia. The 500-year-old Roman Republic, which preceded it, had been destabilized through a series of civil wars. Several events marked the transition from Republic to Empire, including Julius Caesar's appointment as perpetual dictator (44 BC); the Battle of Actium (2 September 31 BC); and the granting of the honorific Augustus to Octavian [Caesar Augustus (Luke 2:1)] by the Roman Senate (16 January 27 BC).

The first two centuries of the Empire were a period of unprecedented stability and prosperity known as the Pax Romana ("Roman Peace"). It reached its greatest expanse during the reign of Trajan (98–117 AD). In the 3rd century, the Empire underwent a crisis that threatened its existence, but was reunified and stabilized under the emperors Aurelian and Diocletian. Christians rose to power in the 4th century [about 320 AD], during which time a system of dual rule was developed in the Latin West [Rome] and Greek East [Constantinople]. After the collapse of central government in the West in the 5th century, the eastern half of the Roman Empire continued as what would later be known as the Byzantine Empire.

Julius Caesar's Great Nephew Caesar Augustus (Octavius)

At the time Caesar was killed [assassinated] on the Ides of March (15 March) 44 BC, Octavius was studying and undergoing military training in Apollonia, Illyria. Rejecting the advice of some army officers to take refuge with the troops in Macedonia, he sailed to Italia to ascertain whether he had any potential political fortunes or security. After landing at Lupiae near Brundisium, he learned the contents of Caesar's will, and only then did he decide to become Caesar's political heir as well as heir to two-thirds of his estate.

Having no living legitimate children, Caesar had adopted his great-nephew Octavius as his son and main heir. Upon his adoption, Octavius assumed his great-uncle's name, Gaius Julius Caesar. Although Romans who had been adopted into a new family usually retained their old nomen in cognomen form (e.g. Octavianus for one who had been an Octavius, Aemilianus for one who had been an Aemilius, etc.) there is no evidence that he ever bore the name Octavianus, as it would have made his modest origins too obvious.

Despite the fact that he never officially bore the name Octavianus, however, to save confusing the dead dictator [Julius Caesar] with his heir [Caesar Augustus], historians often refer to the new Caesar — between his adoption and his assumption [enthroned], in 27 BC, of the name Augustus as Octavian.

Source: wiki.com

Note: Caesar Augustus (born Gaius Octavius) inherited his office (Throne) from his great-uncle "Dictator" Julius Caesar. Though Julius Caesar created the Roman Empire he was not allowed by Roman law to be a King. Democratic [Republican] Rome was not permitted to have a King. Julius Caesar took to himself dictatorial powers while privately and semi-publically declaring himself to be the King of Rome. It was Julius Caesar's declarations and ambitions to become King of Rome that on March 15, 44 BC got him assassinated on the floor of the Roman Senate.

June - The Christian Church, Watering

Late Antiquity and Middle Ages

For June 1 Topics Ephesians Church History

Late Antiquity Through the Middle Ages of the Christian Church Era

For this cause I Paul, the prisoner of Jesus Christ for you Gentiles, If all of you have heard of the dispensation (stewardship) of the Grace of God which is given me toward you: How that by revelation He made known unto me the Mystery; as I wrote before in few words, Whereby, when all of you read, all of you may understand my knowledge in the Mystery of Christ Which in other Ages was not made known unto the Sons of Men, as it is now revealed unto His holy Apostles and prophets by the Spirit; That the Gentiles should be fellow heirs, and of the same body, and partakers of His promise in Christ by the Gospel: Whereof I [Apostle Paul] was made a Minister, according to the gift of the grace of God given unto me by the effectual working of His power. ~ Ephesians 3:1-7

Late Antiquity is a periodization used by historians to describe the time of transition from Classical Antiquity to the Middle Ages, in both mainland Europe and the Mediterranean world. Precise boundaries for the period are a matter of debate, but historian Peter Brown proposed a period between the 2nd and 8th centuries. Generally, it can be thought of as from the end of the Roman Empire's Crisis of the Third Century (235 – 284 AD) to the re-organization of the Eastern Roman Empire under Heraclius (610 - 641 AD).

Source: wiki.com

Continuing with the Middle Ages until the Protestant Reformation of 1517 AD.

June 2

2nd Church Council - Antioch 264-269 AD

For June 2 Topics Church History

The Church Council of Antioch - Christological (is Jesus really God) Controversies

The Church Council of Antioch resolving the ongoing Christological (is Jesus really God) controversies 264-269 AD.

Beginning with three synods convened between 264 AD and 269 AD in the matter of Paul of Samosata, more than thirty councils were held in Antioch in ancient times. Most of these dealt with phases of the Arian and of the Christological controversies. For example, the Catholic Encyclopedia article on Paul of Samosata states: It must be regarded as certain that the council which condemned Paul rejected the term homoousios; but naturally only in a false sense used by Paul; not, it seems because he meant by it a unity of Hypostasis in the Trinity (so St. Hilary), but because he intended by it a common substance out of which both Father and Son proceeded, or which it divided between them, — so St. Basil and St. Athanasius; but the question is not clear. The objectors to the Nicene doctrine in the fourth century made copious use of this disapproval of the Nicene word by a famous council.

The most celebrated took place in the summer of 341 AD at the dedication of the golden Basilica, and is therefore called in encaeniis, in dedicatione. Nearly a hundred bishops were present, all from the Orient, but the bishop of Rome was not represented. The emperor Constantius attended in person.

The council approved three creeds. Whether or not the so-called "fourth formula" is to be ascribed to a continuation of this synod or to a subsequent but distinct assembly of the same year, its aim is like that of the first three; while repudiating certain Arian formulas it avoids the orthodox term "homoousios," fiercely advocated by Athanasius and accepted by the First Council of Nicaea. The somewhat colorless compromise doubtless proceeded from the party of Eusebius of Nicomedia, and proved not unacceptable to the more nearly orthodox members of the synod.

The twenty-five canons adopted regulate the so-called metropolitan constitution of the church. Ecclesiastical power is vested chiefly in the metropolitan (later called archbishop), and the semi-annual provincial synod (cf. Nicaea, canon 5), which he summons and over which he presides. Consequently the powers of country bishops (chorepiscopi) are curtailed, and direct recourse to the emperor is forbidden. The sentence of one judicatory is to be respected by other judicatories of equal rank; re-trial may take place only before that authority to whom appeal regularly lies. Without due invitation, a bishop may not ordain, or in any other way interfere with affairs lying outside his proper territory; nor may he appoint his own successor. Penalties are set on the refusal to celebrate Easter in accordance with the Nicene decree, as well as on leaving a church before the service of the Eucharist is completed.

The numerous objections made by eminent scholars in past centuries to the ascription of these twenty-five canons to the synod in encaeniis have been elaborately stated and probably refuted by Hefele. The canons formed part of the Codex canonum used at Chalcedon in 451 AD and passed over into the later collections of East and West.

Source: wiki.com

Note: the enormous success of the Church Council in Antioch so completely educated the Church Clergy and common Church laity that the heretic fringe [i.e. Desert Monks, hermits] rather than dispute with the clergy and laity chose instead the option of fleeing into the desert in order to preserve their heretical teachings while waiting for assistance from Rome to provide them the legal protection that they would need in order to further infiltrate the Christian Church. The legal protection came in 313 AD (Edict of Milan) from Emperor Constantine and with it the heretical desert Monks then proceeded back into society to infiltrate the Church. At first achieving only minimal success in infiltrating the Church with their strange and heretical doctrines forcing the Desert Monks to seek more success in infiltrating the ecclesiastical educational system. Later with the wide acceptance of the writings and teachings of the Dominican Monk Thomas Aquinas (1225 - 1274 AD) the Christian Church would become almost completely infiltrated with heretical [Emergent; Gnostic, worldly and occult] philosophies and doctrines.

June 3

Desert Fathers

For June 3 Topics Church History Desert Monks

Anthony the Great launches the Desert Monk Monastic Movement in about 270 AD

Paul of Thebes is often credited with being the first hermit monk to go to the desert, but it was Anthony the Great who launched the movement that became the Desert Fathers. Sometime around 270 AD, Anthony heard a Sunday sermon stating that perfection could be achieved by selling all of one's possessions, giving the proceeds to the poor, and following Christ.(Matt. 19.21) He followed the advice and made the further step of moving deep into the desert to seek complete solitude.

The Desert Fathers (there were also Desert Mothers) were Christian hermits, ascetics, and monks who lived mainly in the Scetes desert of Egypt beginning around the third century AD. The Apophthegmata Patrum is a collection of the wisdom of some of the early desert monks and nuns, still in print as Sayings of the Desert Fathers. The most well known was Anthony the Great, who moved to the desert in 270–271 and became known as both the father and founder of desert monasticism. By the time Anthony died in 356, thousands of monks and nuns had been drawn to living in the desert following Anthony's example — his biographer, Athanasius of Alexandria, wrote that "the desert had become a city." The Desert Fathers had a major influence on the development of Christianity.

The desert monastic communities that grew out of the informal gathering of hermit monks became the model for Christian monasticism. The eastern monastic tradition at Mt. Athos and the western Rule of St. Benedict both were strongly influenced by the traditions that began in the desert. All of the monastic revivals of the Middle Ages looked to the desert for inspiration and guidance. Much of Eastern Christian spirituality, including the Hesychast movement, had its roots in the practices of the Desert Fathers. Even religious renewals such as the German evangelicals and Pietists in Pennsylvania, the Devotio Moderna movement, and the Methodist Revival in England are seen by modern scholars as being influenced by the Desert Fathers.

Source: wiki.com

June 4

Desert Monks of Sinai, Egypt

For June 4 Topics Church History Desert Monks

The Ancient Desert Monks of Sinai, Egypt

The small communities forming around the Desert Fathers were the beginning of Christian monasticism. Initially Anthony and others lived as hermits, sometimes forming groups of two or three. Small informal communities began developing, until the monk Pachomius, seeing the need for a more formal structure, established a monastery with rules and organization. His regulations included discipline, obedience, manual labor, silence, fasting, and long periods of prayer — some historians view the rules as being inspired by Pachomius' experiences as a Roman soldier.

The first fully organized monastery under Pachomius included men and women living in separate quarters, up to three in a room. They supported themselves by weaving cloth and baskets, along with other tasks. Each new monk or nun had a three year probationary period, concluding with admittance in full standing to the monastery. All property was held communally, meals were eaten together and in silence, twice a week they fasted, and they wore simple peasant clothing with a hood. Several times a day they came together for prayer and readings, and each person was expected to spend time alone meditating on the scriptures. Programs were created for educating those who came to the monastery unable to read.

Pachomius also formalized the establishment of an abba (father) or amma (mother) in charge of the spiritual welfare of their monks and nuns, with the implication that those joining the monastery were also joining a new family. Members also formed smaller groups, with different tasks in the community and the responsibility of looking after each other's welfare. The new approach grew to the point that there were tens of thousands of monks and nuns in these organized communities within decades of Pachomius' death. One of the early pilgrims to the desert was Basil of Caesarea, who took the Rule of Pachomius into the eastern church. Basil expanded the idea of community by integrating the monks and nuns into the wider public community, with the monks and nuns under the authority of a bishop and serving the poor and needy.

As more pilgrims began visiting the monks in the desert, the early literature coming from the monastic communities began spreading. Latin versions of the original Greek stories and sayings of the Desert Fathers, along with the earliest monastic rules coming out of the desert, guided the early monastic development in the Byzantine world and eventually in the western Christian world. The Rule of Saint Benedict was strongly influenced by the Desert Fathers, with Saint Benedict urging his monks to read the writings of John Cassian on the Desert Fathers. The Sayings of the Desert Fathers was also widely read in the early Benedictine monasteries.

Heretical, Non-Theological Teachings of the Desert Monks

"A hermit said, 'Take care to be silent. Empty your mind [spiritually dangerous]. Attend to your meditation in the fear of God, whether you are resting or at work. If you do this, you will not fear the attacks of the demons."

Abba (father) Moses, "Sit in thy cell and thy cell will teach thee all."

"Somebody asked Anthony, 'What shall I do in order to please God?' He replied, 'Do what I tell you, which is this: wherever you go, keep God in mind; whatever you do, follow the example of Holy Scripture; wherever you are, stay there and do not move away in a hurry. If you keep to these guide-lines, you will be saved.'"

"He (Evagrius) also said, 'A monk was told that his father had died. He said to the messenger, 'Do not blaspheme. My Father cannot die.'"

Abbot Pastor, "If someone does evil to you, you should do good to him, so that by your good work you may drive out his malice."

An Elder, "A man who keeps death before his eyes will at all times overcome his cowardliness."

Blessed Macarius said, "This is the truth, if a monk regards contempt as praise, poverty as riches, and hunger as a feast, he will never die."

"It happened that as Abba Arsenius was sitting in his cell that he was harassed by demons. His servants, on their return, stood outside his cell and heard him praying to God in these words, 'O God, do not leave me. I have done nothing good in your sight, but according to your goodness, let me now make a beginning of good.'"

When one desert father told another of his plans to “ shut himself into his cell and refuse the face of men, that he might perfect himself,” the second monk replied, “Unless thou first amend thy life going to and fro amongst men, thou shall not avail to amend it dwelling alone.”

Source: wiki.com

Note: it should be noted that the ancient desert hermits and monks, possibly knowingly, sought their "Desert" experience in the wrong desert. The hermits in error went into the desert of Egypt instead of the desert of Arabia where the actual Biblical Exodus and Desert wandering regarding the Children of Israel took place.

June 5

Cyprian Bishop of Carthage 248-258 AD

For June 5 Topics Church History Church Fathers

Moving from the Early Apostolic Church to the Modern Institutional Church

Recap -- Cyprian was Bishop of Carthage during the development of a lot of the Early Church doctrines and pseudo doctrines and particularly church customs, i.e. church and salvation are found in a building.

His most important work is his "De unitate ecclesiae." In it, he states: "He can no longer have God for his Father who has not the Church for his mother; . . . he who gathereth elsewhere than in the Church scatters the Church of Christ" (vi.); "nor is there any other home to believers but the one Church" (ix.).

Cyprian Bishop of Carthage

Cyprian was born sometime in the early third century. He was a leading member of legal fraternity in Carthage, He was well into middle age when he was converted to Christianity and baptised. The site of his eventual martyrdom was his own villa. Before becoming a Christian, he was an orator, "pleader in the courts", and a teacher of rhetoric. The date of his conversion is unknown, but after his baptism about 245–248 he gave away a portion of his wealth to the poor of Carthage, as befitted a man of his status.

His original name was Thascius; he took the additional name Caecilius in memory of the presbyter to whom he owed his conversion. In the early days of his conversion he wrote an Epistola ad Donatum de gratia Dei and the Testimoniorum Libri III that adhere closely to the models of Tertullian, who influenced his style and thinking.

Cyprian (200 AD – September 14, 258 AD) was Bishop of Carthage and an important Early Christian writer, many of whose Latin works are extant [remain currently in existence]. He was born around the beginning of the 3rd century in North Africa, perhaps at Carthage, where he received a classical education. After converting to Christianity, he became a bishop in 249 AD and eventually died a martyr at Carthage.

Not long after his baptism he was ordained deacon, and soon afterward presbyter; and sometime between July 248 and April 249 AD he was chosen bishop of Carthage, a popular choice among the poor who remembered his patronage as demonstrating good equestrian style, while a portion of the presbytery opposed it, for all Cyprian's wealth and learning and diplomacy and literary talents. Moreover, the opposition within the church community at Carthage did not dissolve during his episcopacy.

Soon, however, the entire community was put to an unwanted test. Christians in North Africa had not suffered persecution for many years; the church was assured and lax. Early in 250 AD the "Decian persecution" began. Measures were first taken demanding that the bishops and officers of the church sacrifice to the emperor. The proconsul on circuit, and five commissioners for each town, administered the edict; but, when the proconsul reached Carthage, Cyprian had fled.

It is quite evident in the writings of the church fathers from various dioceses that the Christian community was divided on this occasion, among those who stood firm in civil disobedience, and those who buckled, submitting in word or in deed to the order of sacrifice and receiving a ticket or receipt called a "libellus." Cyprian's secret departure from Carthage was interpreted by his enemies as cowardice and infidelity, and they hastened to accuse him at Rome. The Roman clergy wrote to Cyprian in terms of disapproval. Cyprian rejoined that he fled in accordance with visions and the divine command. From his place of refuge he ruled his flock with earnestness and zeal, using a faithful deacon as his intermediary.

Cyprian's works were edited in volumes 3 and 4 of the Patrologia Latina. Besides a number of epistles, which are partly collected with the answers of those to whom they were written, Cyprian wrote a number of treatises, some of which have also the character of pastoral letters.

The Plague of Cyprian is named after him due to his description of it.

Source: wiki.com

June 6

The Original NT Pentecost

For June 6 Topics Leviticus ActsKingdom of Jesus

The Original NT Acts 2 Pentecost

With our example of the original Holy Week Resurrection Day (Easter, Feast of First-fruits) on Sunday April 18th, then continuing in our example the original NT Pentecost (Acts chapter 2) would be on Sunday June 6th, a full 50 days [7 weeks plus 1 day] after the "Passover" Saturday Sabbath observed in conjunction with the Sunday "Passover" Holy Week, Feast of First-fruits. -- Note: the Jewish month of Nisan and the month of April doesn’t exactly sync up with each other.

And all of you shall count unto you from the next day after the Sabbath, from the day that all of you brought the sheaf of the [First-fruits] wave offering [on Sunday]; seven Sabbaths [49 days] shall be complete: Even unto the next day [Sunday] after the seventh Sabbath shall all of you number fifty days; and all of you shall offer a new food [Pentecost] offering unto the LORD. All of you shall bring out of your habitations two wave loaves {of leavened bread: one representing Jewish Israel and the other representing the Christian Church} of two tenth deals; they shall be of fine flour; they shall be baked with leaven; they are the First-fruits unto the LORD. ~ Leviticus 23:15-17

And when the day of Pentecost was fully come [after sunrise on Sunday], they were all with one accord in one place. And suddenly there came a sound from heaven as of a rushing mighty wind, and it filled all the house where they were sitting. And there appeared unto them cloven tongues like of fire, and it sat upon each of them. And they [the faith in the resurrection - Born Again Christians] were all filled [baptized - empowered] with the Holy Spirit, and [as empowered] began to speak with other tongues, as the Spirit gave them utterance. ~ Acts 2:1-4

Note: the future, yet to be fulfilled [2nd Coming] Fall Feasts of Israel are now posted in December somewhat later than when the Fall Feasts are usually scheduled to be observed.

Also Note: the Christian Church and the Jewish religion calculate the Feast Days differently so Holy Week and Pentecost are usually on slightly different days than the Jewish Feast Days of Passover (Holy Week) and Shavuot (Pentecost). The Fall Feasts [Feast of Trumpets (Rosh Hashanah), Day of Atonement (Yom Kippur), and Feast of Tabernacles (Sukkot)] having not yet been completely prophetically fulfilled by Jesus Christ are not yet observed by the Christian Church.

June 7

Emperor Constantine - Church

For June 7 Topics Church History

Emperor Constantine's Christian Ambitions

Constantine the Pseudo Christian Emperor

When Roman Emperor Constantine the Great (reigned 306–337 AD) ruled Rome, Christianity became the dominant religion of the Roman Empire. Historians remain uncertain about Constantine's reasons for favoring Christianity, and theologians and historians have argued about which form of Christianity he subscribed to. Although Constantine had been exposed to Christianity by his mother Helena, there is no consensus among scholars as to whether he adopted his mother's Christianity in his youth, or gradually over the course of his life, and he did not receive baptism until shortly before his death.

Constantine's conversion was a turning point for Early Christianity, sometimes referred to as the Triumph of the Church, the Peace of the Church or the Constantinian shift. In 313 AD, Constantine and Licinius issued the Edict of Milan legalizing [all religions including] Christian worship. The emperor became a great patron of the Church and set a precedent for the position of the Christian emperor within the Church and the notion of orthodoxy, Christendom, ecumenical councils and the state church of the Roman Empire declared by edict in 380. He is revered as a saint and isapostolos in the Eastern Orthodox Church and Oriental Orthodox Church for his example as a "Christian monarch."

Constantine is perhaps best known for being the first Christian Roman emperor.

In February 313 AD, Constantine met with Licinius in Milan, where they developed the Edict of Milan. The edict stated that Christians should be allowed to follow the faith without oppression. This removed penalties for professing Christianity, under which many had been martyred previously, and returned confiscated Church property. The edict protected from religious persecution not only Christians but all religions, allowing anyone to worship whichever deity they chose. A similar edict had been issued in 311 by Galerius, then senior emperor of the Tetrarchy; Galerius' edict granted Christians the right to practice their religion but did not restore any property to them. The Edict of Milan included several clauses which stated that all confiscated churches would be returned as well as other provisions for previously persecuted Christians.

Source: wiki.com

Note: in this portion of the devotional we will continue to consider the events more in their order of magnitude and not strictly in historical order. Also this is not a conclusive list of Early Church Fathers or events.

June 8

Emperor Constantine - State

For June 8 Topics Ancient History Church History

Emperor Constantine's State Ambitions - The 7th Gentile Kingdom, Revised Rome Begins (Daniel 7:7-8)

In the East - Later Called Byzantium

Constantine received a formal education at Diocletian's court, where he learned Latin literature, Greek, and philosophy. The cultural environment in Nicomedia was open, fluid and socially mobile, and Constantine could mix with intellectuals both pagan and Christian. He may have attended the lectures of Lactantius, a Christian scholar of Latin in the city. Because Diocletian did not completely trust Constantius—none of the Tetrarchs fully trusted their colleagues—Constantine was held as something of a hostage, a tool to ensure Constantius' best behavior. Constantine was nonetheless a prominent member of the court: he fought for Diocletian and Galerius in Asia, and served in a variety of tribunates; he campaigned against barbarians on the Danube in 296, and fought the Persians under Diocletian in Syria (297) and under Galerius in Mesopotamia (298–99). By late 305, he had become a tribune of the first order, a tribunus ordinis primi.

Constantine had returned to Nicomedia from the eastern front by the spring of 303, in time to witness the beginnings of Diocletian's "Great Persecution", the most severe persecution of Christians in Roman history. In late 302, Diocletian and Galerius sent a messenger to the oracle of Apollo at Didyma with an inquiry about Christians. Constantine could recall his presence at the palace when the messenger returned, when Diocletian accepted his court's demands for universal persecution. On 23 February 303, Diocletian ordered the destruction of Nicomedia's new church, condemned its scriptures to the flames, and had its treasures seized. In the months that followed, churches and scriptures were destroyed, Christians were deprived of official ranks, and priests were imprisoned.

It is unlikely that Constantine played any role in the persecution. In his later writings he would attempt to present himself as an opponent of Diocletian's "sanguinary edicts" against the "worshippers of God", but nothing indicates that he opposed it effectively at the time. Although no contemporary Christian challenged Constantine for his inaction during the persecutions, it remained a political liability throughout his life.

On 1 May 305, Diocletian, as a result of a debilitating sickness taken in the winter of 304–5, announced his resignation. In a parallel ceremony in Milan [Italy], Maximian did the same. Lactantius states that Galerius manipulated the weakened Diocletian into resigning, and forced him to accept Galerius' allies in the imperial succession. According to Lactantius, the crowd listening to Diocletian's resignation speech believed, until the very last moment, that Diocletian would choose Constantine and Maxentius (Maximian's son) as his successors. It was not to be: Constantius and Galerius were promoted to Augusti, while Severus and Maximin were appointed their Caesars respectively. Constantine and Maxentius were ignored.

Some of the ancient sources detail plots that Galerius made on Constantine's life in the months following Diocletian's abdication. They assert that Galerius assigned Constantine to lead an advance unit in a cavalry charge through a swamp on the middle Danube, made him enter into single combat with a lion, and attempted to kill him in hunts and wars. Constantine always emerged victorious: the lion emerged from the contest in a poorer condition than Constantine; Constantine returned to Nicomedia from the Danube with a Sarmatian captive to drop at Galerius' feet. It is uncertain how much these tales can be trusted.

In the West - Europe

Constantine recognized the implicit danger in remaining at Galerius' court, where he was held as a virtual hostage. His career depended on being rescued by his father in the west. Constantius was quick to intervene. In the late spring or early summer of 305, Constantius requested leave for his son to help him campaign in Britain. After a long evening of drinking, Galerius granted the request. Constantine's later propaganda describes how he fled the court in the night, before Galerius could change his mind. He rode from post-house to post-house at high speed, hamstringing every horse in his wake. By the time Galerius awoke the following morning, Constantine had fled too far to be caught. Constantine joined his father in Gaul [France], at Bononia (Boulogne) before the summer of 305.

Early rule

Constantine's share of the Empire consisted of Britain, Gaul, and Spain [mostly previously conquered by Julius Caesar]. He therefore commanded one of the largest Roman armies, stationed along the important Rhine frontier. After his promotion to emperor, Constantine remained in Britain, and secured his control in the northwestern dioceses. He completed the reconstruction of military bases begun under his father's rule, and ordered the repair of the region's roadways. He soon left for Augusta Treverorum (Trier) in Gaul, the Tetrarchic capital of the northwestern Roman Empire. The Franks, after learning of Constantine's acclamation, invaded Gaul across the lower Rhine over the winter of 306–7. Constantine drove them back beyond the Rhine and captured two of their kings, Ascaric and Merogaisus. The kings and their soldiers were fed to the beasts of Trier's amphitheater in the adventus (arrival) celebrations that followed.

In Rome

Constantine entered Rome on 29 October. He staged a grand adventus in the city, and was met with popular jubilation. Maxentius' body was fished out of the Tiber and decapitated. His head was paraded through the streets for all to see. After the ceremonies, Maxentius' disembodied head was sent to Carthage; at this Carthage would offer no further resistance. Unlike his predecessors, Constantine neglected to make the trip to the Capitoline Hill and perform customary sacrifices at the Temple of Jupiter. He did, however, choose to honor the Senatorial Curia with a visit, where he promised to restore its ancestral privileges and give it a secure role in his reformed government: there would be no revenge against Maxentius' supporters. In response, the Senate decreed him "title of the first name", which meant his name would be listed first in all official documents, and acclaimed him as "the greatest Augustus". He issued decrees returning property lost under Maxentius, recalling political exiles, and releasing Maxentius' imprisoned opponents.

Source: wiki.com

June 9

Emperor Constantine - Personal

For June 9 Topics Church History

Emperor Constantine's Personal Ambitions

Constantine the Great (Latin: Flavius Valerius Aurelius Constantinus Augustus; February 27, 272 – May 22, 337 AD), also known as Constantine I or Saint Constantine, was Roman Emperor from 306 to 337. Constantine was the son of Flavius Valerius Constantius, a Roman army officer, and his consort Helena. His father became Caesar, the deputy emperor in the west in 293. Constantine was sent east, where he rose through the ranks to become a military tribune under the emperors Diocletian and Galerius. In 305, Constantius was raised to the rank of Augustus, senior western emperor, and Constantine was recalled west to campaign under his father in Britannia. Acclaimed as emperor by the army after his father's death in 306, Constantine emerged victorious in a series of civil wars against the emperors Maxentius and Licinius to become sole ruler of both west and east by 324 AD.

As emperor, Constantine enacted many administrative, financial, social, and military reforms to strengthen the empire. The government was restructured and civil and military authority separated. A new gold coin, the solidus, was introduced to combat inflation. It would become the standard for Byzantine and European currencies for more than a thousand years. The first Roman emperor to convert to Christianity,Constantine played an influential role in the proclamation of the Edict of Milan, which decreed religious tolerance throughout the empire. He called the First Council of Nicaea in 325, at which the Nicene Creed was professed by Christians. In military matters, the Roman army was reorganised to consist of mobile field units and garrison soldiers capable of countering internal threats and barbarian invasions. Constantine pursued successful campaigns against the tribes on the Roman frontiers—the Franks, the Alamanni, the Goths, and the Sarmatians — even resettling territories abandoned by his predecessors during the turmoil of the previous century.

The age of Constantine marked a distinct epoch in the history of the Roman Empire. He built a new imperial residence at Byzantium and named it New Rome. However, in Constantine's honor, the Romans called it Constantinople, which would later be the capital of what is now known as the Byzantine Empire for over one thousand years. Because of this, he is thought of as the founder of the Byzantine Empire. His more immediate political legacy was that, in leaving the empire to his sons, he replaced Diocletian's tetrarchy with the principle of dynastic succession. His reputation flourished during the lifetime of his children and centuries after his reign. The medieval church upheld him as a paragon of virtue while secular rulers invoked him as a prototype, a point of reference, and the symbol of imperial legitimacy and identity. Beginning with the renaissance, there were more critical appraisals of his reign due to the rediscovery of anti-Constantinian sources. Critics portrayed him as a despotic tyrant. Trends in modern and recent scholarship attempted to balance the extremes of previous scholarship.

Constantine - as the first Christian emperor - is a significant figure in the history of Christianity. The Church of the Holy Sepulchre, built on his orders at the purported site of Jesus' tomb in Jerusalem, became the holiest place in Christendom. The Papacy claimed temporal power through Constantine. He is venerated as a saint by Orthodox Christians, Byzantine Catholics, and Anglicans. The Eastern churches hold his memory in particular esteem, regarding Constantine as isapostolos or equal-to-apostles.

Constantine died May 22, 337 AD at Nicomedia, shortly after his baptism by the Arian bishop, his friend Eusebius of Beirut.

Source: wiki.com

Note: Emperor Constantine the Great (Constantine I) died May 22, 337 A.D. at Nicomedia [in northern Turkey], shortly after his baptism by the Arian bishop, his friend Eusebius of Beirut [Lebanon]. The body of Constantine was then buried in Constantinople at the Church of the Apostles in a crypt specifically built for Constantine. For centuries the body of Constantine has been missing and exactly what has happened to his body is unclear today.

June 10

Constantius Chlorus

For June 10 Topics Church History

Constantine's Father (March 31, 250 – July 25, 306 AD)

Constantius I, commonly known as Constantius Chlorus, was Roman Emperor from 293 to 306 AD. He was the father of Constantine the Great and founder of the Constantinian dynasty. As Caesar he defeated the usurper Allectus in Britain and campaigned extensively along the Rhine frontier, defeating the Alamanni and Franks. Upon becoming Augustus in 305, Constantius launched a successful punitive campaign against the Picts beyond the Antonine Wall. However, Constantius died suddenly in Eburacum (York) the following year. His death sparked the collapse of the tetrarchic system of government inaugurated by the Emperor Diocletian.

In 305 AD Constantius crossed over into Britain, travelled to the far north of the island and launched a military expedition against the Picts, claiming a victory against them and the title Britannicus Maximus II by 7 January 306. After retiring to Eboracum (York) for the winter, Constantius had planned to continue the campaign, but on 25 July 306, Constantius died. As he was dying, Constantius recommended his son to the army as his successor; consequently Constantine was declared emperor by the legions at York.

As the father of Constantine, a number of Christian legends have grown up around Constantius. Eusebius's Life of Constantine claims that Constantius was himself a Christian, although he pretended to be a pagan [more likely he was a Pagan pretending to be a Christian], and while Caesar under Diocletian, took no part in the Emperor's persecutions.

Believing that water baptism cleansed one from all sins [if you sin again you would eventually have to be baptized again] Constantius died shortly after his appointed water baptism by an Arian [heretical] bishop.

Source: wiki.com

June 11

Saint Helena

For June 11 Topics Church History

Constantine's Mother

Saint Helena or Saint Helen (250 – 330 AD) was the consort of the Roman emperor Constantius Chlorus and the mother of the emperor Constantine the Great, an important figure in the history of Christianity. She is traditionally credited with a pilgrimage to Syria Palaestina, during which she discovered the True Cross of Jesus's crucifixion. She is revered as a saint by the Eastern and Oriental Orthodox, the Roman Catholic, the Lutheran, and the Anglican churches.

Constantius was either married to, or was in concubinage with, Helena, who was probably from Nicomedia in Asia Minor. They had one son, Constantine. In 289 AD political developments forced him to divorce Helena. He married Theodora, Maximian's daughter, they had six children.

Helena, claimed during her visit to Jerusalem to have found the True Cross of Jesus Christ.

Scholars debate whether Constantine adopted his mother St. Helena's Christianity in his youth, or whether he adopted it gradually over the course of his life. Constantine would retain the title of pontifex maximus until his death, a title emperors bore as heads of the pagan priesthood, as would his Christian successors on to Gratian (r. 375–83). According to Christian writers, Constantine was over 40 when he finally declared himself a Christian, writing to Christians to make clear that he believed he owed his successes to the protection of the Christian High God alone. Throughout his rule, Constantine supported the Church financially, built basilicas, granted privileges to clergy (e.g. exemption from certain taxes), promoted Christians to high office, and returned property confiscated during the Diocletianic persecution. His most famous building projects include the Church of the Holy Sepulchre, and Old Saint Peter's Basilica.

Saint Catherine's Monastery - Mt. Sinai, Egypt

Constantine appointed his mother Helena as Augusta Imperatrix, and gave her unlimited access to the imperial treasury in order to locate the relics of Judeo-Christian tradition. In 326-28 AD Helena undertook a trip to the Holy Places in Palestine [Israel]. According to Eusebius of Caesarea she was responsible for the construction or beautification of two churches, the Church of the Nativity, Bethlehem, and the Church on the Mount of Olives, sites of Christ's birth and ascension. Local founding legend attributes to Helena's orders the construction of a church in Egypt to identify the Burning Bush of Sinai. The chapel at Saint Catherine's Monastery - often referred to as the Chapel of Saint Helen - is dated to the year 330 AD.

Jerusalem was still being rebuilt following the destruction caused by Emperor Hadrian. He had built a temple over the site of Jesus's tomb near Calvary, and renamed the city Aelia Capitolina. Accounts differ concerning whether the Temple was dedicated to Venus or Jupiter According to tradition, Helena ordered the temple torn down and, according to the legend that arose at the end of the 4th century, chose a site to begin excavating, which led to the recovery of three different crosses. The legend is recounted in Ambrose, On the Death of Theodosius (died 395) and at length in Rufinus' chapters appended to his translation into Latin of Eusebius' Ecclesiastical History, the main body of which does not mention the event. Then, Rufinus relates, the empress refused to be swayed by anything short of solid proof and performed a test. Possibly through Bishop Macarius of Jerusalem, she had a woman who was near death brought from the city. When the woman touched the first and second crosses, her condition did not change, but when she touched the third and final cross she suddenly recovered, and Helena declared the cross with which the woman had been touched to be the True Cross. On the site of discovery, Constantine ordered the building of the Church of the Holy Sepulchre; churches were also built on other sites detected by Helena. Sozomen and Theodoret claim that Helena also found the nails of the crucifixion. To use their miraculous power to aid her son, Helena allegedly had one placed in Constantine's helmet, and another in the bridle of his horse.

Helena left Jerusalem and the eastern provinces in 327 to return to Rome, bringing with her large parts of the True Cross and other relics, which were then stored in her palace's private chapel, where they can be still seen today. Her palace was later converted into the Basilica of the Holy Cross in Jerusalem. This has been maintained by Cistercian monks in the monastery which has been attached to the church for centuries.

Tradition says that the site of the Vatican Gardens was spread with earth brought from Golgotha by Helena to symbolically unite the blood of Christ with that shed by thousands of early Christians, who died in the persecutions of Nero.

According to one tradition, Helena acquired the Holy Tunic on her trip to Jerusalem and sent it to Trier.

According to Byzantine tradition, Helena is responsible for the large population of cats in Cyprus. Local tradition holds that she imported hundreds of cats from Egypt or Palestine in the fourth century AD to rid a monastery of snakes. The monastery is today known as "St. Nicholas of the Cats" and is located near Limassol.

Several relics purportedly discovered by Saint Helena are now in Cyprus, where she spent some time. Among them are items believed to be part of Jesus Christ's tunic, pieces of the holy cross, and pieces of the rope with which Jesus was tied on the Cross. The rope, considered to be the only relic of its kind, has been held at the Stavrovouni Monastery, which was also founded by Saint Helena.

Helena's search for Christian relics and the official establishment of these icons are viewed by some scholars to be the introduction of idolatry into the Church. Some centuries later, Emperor Leo III sought to remove such images from Christian worship, but Pope Gregory II (and later Gregory III) and a majority of the clergy protested against the emperor's iconoclastic edicts. The issue for the Catholic church was settled at the Second Council of Nicaea.

Source: wiki.com

June 12

In This Sign (X-P) Conquer

For June 12 Topics Ancient History Church History

Conquer what? The Christian Church is mostly what Constantine conquered

War against Maxentius - The Roman Emperor from 306 to 312 AD

By the middle of 310 AD, Galerius had become too ill to involve himself in imperial politics. His final act survives: a letter to the provincials posted in Nicomedia on 30 April 311, proclaiming an end to the persecutions, and the resumption of religious toleration. He died soon after the edict's proclamation, destroying what little remained of the tetrarchy. Maximin mobilized against Licinius, and seized Asia Minor. A hasty peace was signed on a boat in the middle of the Bosphorus. While Constantine toured Britain and Gaul, Maxentius prepared for war. He fortified northern Italy, and strengthened his support in the Christian community by allowing it to elect a new Bishop of Rome, Eusebius.

Constantine's advisers and generals cautioned against preemptive attack on Maxentius; even his soothsayers recommended against it, stating that the sacrifices had produced unfavorable omens. Constantine, with a spirit that left a deep impression on his followers, inspiring some to believe that he had some form of supernatural guidance, ignored all these cautions. Early in the spring of 312 AD, Constantine crossed the Cottian Alps with a quarter of his army, a force numbering about 40,000. The first town his army encountered was Segusium (Susa, Italy), a heavily fortified town that shut its gates to him. Constantine ordered his men to set fire to its gates and scale its walls. He took the town quickly. Constantine ordered his troops not to loot the town, and advanced with them into northern Italy.

Constantine's army adopts the Constantinian, Chi [Greek] (X "Ch") traversed by Rho [Greek] (P "R") cross

The Battle of the Milvian Bridge by Giulio Romano

Maxentius organized his forces—still twice the size of Constantine's—in long lines facing the battle plain, with their backs to the river. Constantine's army arrived at the field bearing unfamiliar symbols on either its standards or its soldiers' shields. According to Lactantius, Constantine was visited by a dream the night before the battle, wherein he was advised "to mark the heavenly sign of God on the shields of his soldiers ... by means of a slanted letter X with the top of its head bent round, he marked Christ on their shields." Eusebius describes another version, where, while marching at midday, "he saw with his own eyes in the heavens a trophy of the cross arising from the light of the sun, carrying the message, In Hoc Signo Vinces or "with this sign, you will conquer"; in Eusebius's account, Constantine had a dream the following night, in which Christ appeared with the same heavenly sign, and told him to make a standard, the labarum, for his army in that form. Eusebius is vague about when and where these events took place, but it enters his narrative before the war against Maxentius begins. Eusebius describes the sign as Chi (X) traversed by Rho (P):, a symbol representing the first two letters of the Greek spelling of the word Christos or Christ. The Eusebian description of the vision has been explained as a type of solar halo called a "sun dog", a meteorological phenomenon which can produce similar effects. In 315 AD a medallion was issued at Ticinum showing Constantine wearing a helmet emblazoned with the Chi Rho, and coins issued at Siscia in 317/18 repeat the image. The figure was otherwise rare, however, and is uncommon in imperial iconography and propaganda before the 320s

Source: wiki.com

Note: Constantine adopted a Chi-Rho (Christ) symbol as his new cross yet, there are two Christs there is Jesus Christ of the Cross and Fish [ichthus] symbols and there is also the coming Antichrist. What Christ was Constantine really serving?

June 13

Thomas Aquinas

For June 13 Topics Ancient History Church History

Thomas Aquinas, Synthetized Aristotelian (Plato) Philosophy with Christianity

Thomas Aquinas, (1225 AD – March 7, 1274 AD), was an Italian Dominican friar and priest and an immensely influential philosopher and theologian in the tradition of scholasticism, within which he is also known as the "Doctor Angelicus", "Doctor Communis", and "Doctor Universalis". "Aquinas" is from the county of Aquino, an area his family held land in until 1137 AD. He was born in Roccasecca, Italy.

He was the foremost classical proponent of natural theology, and the father of Thomism. His influence on Western thought is considerable, and much of modern philosophy was conceived in development or refutation of his ideas, particularly in the areas of ethics, natural law, metaphysics, and political theory. Unlike many currents in the Church of the time, Thomas embraced several ideas put forward by Aristotle [a star pupil of Plato] — whom he referred to as "the Philosopher" — and attempted to synthetize Aristotelian philosophy [via the ancient schools of Alexandria, Egypt] with the principles of Christianity. The works for which he is best known are the Summa Theologica and the Summa contra Gentiles. His commentaries on Sacred Scripture and on Aristotle are an important part of his body of work. Furthermore, Thomas is distinguished for his eucharistic hymns which form a part of the Church's liturgy.

Thomas is honored as a saint by the Catholic Church and is held to be the model teacher for those studying for the priesthood, and indeed the highest expression of both natural reason and speculative theology. In modern times, under papal directives, the study of his works was long used as a core of the required program of study for those seeking ordination as priests or deacons, as well as for those in religious formation and for other students of the sacred disciplines (Catholic philosophy, theology, history, liturgy, and canon law).

Also honored as a Doctor of the Church, Thomas is considered the Church's greatest theologian and philosopher. Pope Benedict XV declared: "This (Dominican) Order ... acquired new luster when the Church declared the teaching of Thomas to be her own and that Doctor, honored with the special praises of the Pontiffs, the master and patron of Catholic schools."

Source: wiki.com

Note: the misplaced doctrines, teaching and unchecked corruption that Thomas Aquinas introduced and facilitated within the Christian Church would lead directly to the 1517 AD Protestant Reformation.

Also Note: the heretic Valentinus is considered to be possibly the most dangerous heretic in Church History for attempting in part to introduce the philosophy of Plato into the Christian Church. Thomas Aquinas introduces the philosophy of Plato's student Aristotle into the Christian Church and is considered by some to be a great theologian, preacher and teacher. Where is the needed and valued consistency among modern Church scholars?

June 14

Reformation Bibles

For June 14 Topics Church History Christian Responsibility

Reformation Bibles i.e. The Geneva Bible and The KJV 1611 Bible

The Geneva Bible

The Geneva Bible is one of the most historically significant translations of the Bible into English, preceding the King James translation by 51 years. It was the primary Bible of 16th century Protestantism and was the Bible used by William Shakespeare, Oliver Cromwell, John Knox, John Donne, and John Bunyan, author of Pilgrim's Progress. It was one of the Bibles taken to America on the Mayflower, it was used by many English Dissenters, and it was still respected by Oliver Cromwell's soldiers at the time of the English Civil War in the booklet Cromwell's Soldiers' Pocket Bible.

This version of the Holy Bible is significant because, for the very first time, a mechanically printed, mass-produced Bible was made available directly to the general public which came with a variety of scriptural study guides and aids (collectively called an apparatus), which included verse citations which allow the reader to cross-reference one verse with numerous relevant verses in the rest of the Bible, introductions to each book of the Bible which acted to summarize all of the material that each book would cover, maps, tables, woodcut illustrations, indexes, as well as other included features — all of which would eventually lead to the reputation of the Geneva Bible as history's very first study Bible.

Because the language of the Geneva Bible was more forceful and vigorous, most readers preferred this version strongly over the Great Bible. In the words of Cleland Boyd McAfee, "it drove the Great Bible off the field by sheer power of excellence".

Like most English translations of the time, the Geneva Bible was translated from scholarly editions of the Greek New Testament and the Hebrew Scriptures that comprise the Christian Old Testament. The English rendering was substantially based on the earlier translations by William Tyndale and Myles Coverdale (more than 80 percent of the language in the Geneva Bible is from Tyndale). However, the Geneva Bible was the first English version in which all of the Old Testament was translated directly from the Hebrew.

The KJV (AV) 1611 Bible

The King James Version (KJV), commonly known as the Authorized Version (AV) or King James Bible (KJB), is an English translation of the Christian Bible for the Church of England begun in 1604 and completed in 1611 AD. First printed by the King's Printer Robert Barker, this was the third translation into English to be approved by the English Church authorities. The first was the Great Bible commissioned in the reign of King Henry VIII (1535), and the second was the Bishops' Bible of 1568. In January 1604, King James VI and I convened the Hampton Court Conference where a new English version was conceived in response to the perceived problems of the earlier translations as detected by the Puritans, a faction within the Church of England.

The Authorized Version (AV) was meant to replace the Bishops' Bible as the official version for readings in the Church of England. No record of its authorization exists; it was probably effected by an order of the Privy Council but the records for the years 1600 to 1613 were destroyed by fire in January 1618/19 and it is commonly known as the Authorized Version in the United Kingdom. The King's Printer issued no further editions of the Bishops' Bible, so necessarily the Authorized Version replaced it as the standard lectern Bible in parish church use in England.

In the 1662 Book Of Common Prayer, the text of the Authorized Version finally supplanted that of the Great Bible in the Epistle and Gospel readings – though the Prayer Book Psalter nevertheless continues in the Great Bible version.

The case was different in Scotland, where the Geneva Bible had long been the standard church bible. It was not until 1633 that a Scottish edition of the Authorized Version was printed – in conjunction with the Scots coronation in that year of Charles I. The inclusion of illustrations in the edition raised accusations of Popery from opponents of the religious policies of Charles and William Laud, Archbishop of Canterbury. However, official policy favored the Authorized Version, and this favor returned during the Commonwealth – as London printers succeeded in re-asserting their monopoly of Bible printing with support from Oliver Cromwell – and the "New Translation" was the only edition on the market. F.F. Bruce reports that the last recorded instance of a Scots parish continuing to use the "Old Translation" (i.e. Geneva) as being in 1674.

Source: wiki.com

Note: the continuous infiltration of corrupt and heretical material i.e. Valentinus, Constantine, Saint Helen, Thomas Aquinas, Gnostic Gospels, etc. into the Christian Church continued to have an effect on the Christian Church at large until the resulting Protestant Reformation.

Also Note: the excellent Protestant Bibles of the Reformation era have been the primary remedy to the bad doctrine of the heavily infiltrated Church. But, note also that today with the newer corrupt bible versions (NIV, ESV) and the abundant heretical doctrines of the Modern Protestant Church [and Reformed "Calvinism"] the Protestant Church is well on its way to being every bit as corrupt, abusive and uninformed as the previous Medieval Church (Dark Ages) era that the Reformation so diligently sought to eradicate.

June 15

Edict of Toleration

For June 15 Topics Church History

Edict of Toleration by Galerius in 311 AD

The Edict of Toleration was issued in 311 AD in Nicomedia by the Roman Tetrarchy [power-sharing] of Galerius, Constantine and Licinius, officially ending the Diocletian persecution of Christianity.

Galerius, who had been one of the leading figures in the persecutions, admitted that the policy of trying to eradicate Christianity had failed, saying: "wherefore, for this our indulgence, they ought to pray to their God for our safety, for that of the republic, and for their own, that the republic may continue uninjured on every side, and that they may be able to live securely in their homes."

Christianity [and all religions were] officially legalized in the Roman Empire two years later in 313 AD by Constantine in his Edict of Milan.

Source: wiki.com

June 16

Edict of Milan

For June 16 Topics Church History

The Edict of Milan by Emperor Constantine in 313 AD

The Edict of Milan

The document known as the Edict of Milan (Edictum Mediolanense) is found in Lactantius' De Mortibus Persecutorum and Eusebius of Caesarea's History of the Church with marked divergences between the two.

In February 313 AD, Emperor Constantine I, who controlled the western part of the Roman Empire, and Licinius, who controlled the Balkans, met in Milan and, among other things, agreed to treat the Christians benevolently.

Whether or not there was a formal 'Edict of Milan' is debatable. The version found in Lactantius is not in the form of an edict; it is a letter from Licinius to the governors of the provinces in the Eastern Empire he had just conquered by defeating Maximin later in the same year and issued in Nicomedia.

The Edict was in effect directed against Maximinus Daia, the Caesar in the East who was at that time styling himself as Augustus. Having received the emperor Galerius' instruction to repeal the persecution in 311 AD, Maximinus had instructed his subordinates to desist, but had not released Christians from prisons or virtual death-sentences in the mines, as Constantine and Licinius had both done in the West. Following Galerius' death, Maximin was no longer constrained; he enthusiastically took up renewed persecutions in the eastern territories under his control, encouraging petitions against Christians, one of which, addressed to him and to Constantine and Licinius, is preserved in a stone inscription at Arycanda in Lycia, "to request that the Christians, who have long been disloyal and still persist in the same mischievous intent, should at last be put down and not be suffered by any absurd novelty to offend against the honour due to the gods."

The Edict is popularly thought to concern only Christianity, and even to make Christianity the official religion of the Empire (which recognition did not actually occur until 380 AD under Theodosius I). Indeed the Edict expressly grants religious liberty to Christians, who had been the object of special persecution, but it goes even further and grants [Roman political] liberty to all religions:

Source: wiki.com

June 17

Emperor Julian

For June 17 Topics Ancient History Church History

Emperor Julian the Apostate

Emperor Constantine's Death - Died on Pentecost (May 22) 337 AD

Following Constantine's death, his body was transferred to Constantinople and buried in the Church of the Holy Apostles there. He was succeeded by his three sons born of Fausta, Constantine II, Constantius II and Constans. A number of relatives were killed by followers of Constantius, notably Constantine's nephews Dalmatius (who held the rank of Caesar) and Hannibalianus, presumably to eliminate possible contenders to an already complicated succession. He also had two daughters, Constantina and Helena, wife of [later] Emperor Julian.

Constantius II was the last of the three sons of Constantine to remain in power, he was repalced by his cousin Julian.

Emperor Julian - last non-Christian ruler of the Roman Empire - 361 to 363 AD

Julian (Latin: Flavius Claudius Julianus Augustus, 331/332 AD – June 26, 363 AD), also known as Julian the Apostate, as well as Julian the Philosopher, was Roman Emperor from 361 AD to 363 AD and a noted philosopher and Greek writer.

A member of the Constantinian dynasty, Julian became Caesar over the western provinces by order of Constantius II in 355 and in this role campaigned successfully against the Alamanni and Franks. Most notable was his crushing victory over the Alamanni in 357 at the Battle of Argentoratum despite being outnumbered. In 360 in Lutetia (Paris) he was acclaimed Augustus by his soldiers, sparking a civil war between Julian and Constantius. Before the two could face each other in battle, however, Constantius died, after naming Julian as his rightful successor. In 363, Julian embarked on an ambitious campaign against the Sassanid Empire. Though initially successful, Julian was mortally wounded in battle and died shortly thereafter.

Julian was a man of unusually complex character: he was "the military commander, the theosophist, the social reformer, and the man of letters". He was the last non-Christian ruler of the Roman Empire, and it was his desire to bring the Empire back to its ancient Roman [Pagan] values in order to save it from dissolution. He purged the top-heavy state bureaucracy and attempted to revive traditional Roman religious practices at the cost of Christianity. His rejection of Christianity in favour of Neoplatonic paganism caused him to be called Julian the Apostate ("Transgressor") by the church. He was the last emperor of the Constantinian dynasty, the empire's first Christian dynasty.

Source: wiki.com

June 18

Emperor Theodosius I

For June 18 Topics Church History

Emperor Theodosius I (Theodosius the Great) issued decrees that effectively made Nicene Christianity the official state church of the Roman Empire

Theodosius I (Latin: Flavius Theodosius Augustus; January 11, 347 – January 17, 395 AD), also known as Theodosius the Great, was Roman Emperor from 379 to 395. Theodosius was the last emperor to rule over both the eastern and the western halves of the Roman Empire. His social transformation was a pivotal, if under-recognized, milestone in European history; it parted with Roman religious tolerance and political strength and may be seen in retrospect as the inauguration of a feudal society. On accepting his elevation, he campaigned against Goths and other barbarians who had invaded the Empire; he failed to kill, expel, or entirely subjugate them, and after the Gothic War they established a homeland south of the Danube, in Illyricum, within the empire's borders. He fought two destructive civil wars, in which he defeated the usurpers Magnus Maximus and Eugenius at great cost to the power of the Empire.

He also issued decrees that effectively made Nicene Christianity the official state church of the Roman Empire. and he neither prevented nor punished the destruction of prominent Hellenistic temples of classical antiquity, including the Temple of Apollo in Delphi, the Serapeum in Alexandria. He dissolved the order of the Vestal Virgins in Rome. In 393, he banned the pagan rituals of the Olympics in Ancient Greece. It was not until the end of the 19th century, in 1896, that Olympics were held again. After his death, Theodosius' incapable sons Arcadius and Honorius inherited the East and West halves respectively, and the Roman Empire was never again re-united.

Source: wiki.com

June 19

3rd Church Council - Nicene Council

For June 19 Topics Church History

Nicene Council the 3rd Historical Church Council was held in 325 AD

The Council of Nicaea (Turkish: Iznik) was a council of Christian bishops convened in Nicaea in Bithynia by the Roman Emperor Constantine I in 325 AD. This first [Reviesd-Rome, 7th Kingdom] ecumenical council was the first effort to attain consensus in the church through an assembly representing all of Christendom.

Constantine had invited all 1800 bishops of the Christian church (about 1000 in the east and 800 in the west), but a smaller and unknown number attended. Eusebius of Caesarea counted 250 Attendees, Athanasius of Alexandria counted 318 Attendees, and Eustathius of Antioch estimated "about 270" Attendees (all three were present at the council). Later, Socrates Scholasticus recorded more than 300 Attendees, and Evagrius, Hilary of Poitiers, Jerome Dionysius Exiguus, and Rufinus recorded 318 Attendees.

The First Council of Nicaea was the first ecumenical council of the Church. Most significantly, it resulted in the first, uniform Christian doctrine, called the Creed of Nicaea. With the creation of the creed, a precedent was established for subsequent local and regional councils of Bishops (Synods) to create statements of belief and canons of doctrinal orthodoxy—the intent being to define unity of beliefs for the whole of Christendom.

The council settled, to some degree, the debate within the Early Christian communities regarding the divinity of Christ. This idea of the divinity of Christ, along with the idea of Christ as a messenger from God (The Father), had long existed in various parts of the Roman empire. The divinity of Christ had also been widely endorsed by the Christian community in the otherwise pagan city of Rome. The council affirmed and defined what it believed to be the teachings of the Apostles regarding who Christ is: that Christ is the one true God in deity with the Father.

Source: wiki.com

Note: Emperor Constantine was trying to influence and infiltrate Arian heresy into the Christian Church. The Church didn’t need a council [that’s why so few Bishops actually showed up] in order to proclaim the already established Church’s Triune doctrine of God. It was Emperor Constantine who needed the council in order to attempt to legitimize his heresy. Thankfully the council stood strong in the faith and neglected to provide Emperor Constantine with the heretical endorsement that he sought and continued to pursue throughout the rest of his life.

June 20

Athanasius of Alexandria

For June 20 Topics Church History Church Fathers

Athanasius the Great "Father of Orthodoxy"

Saint Athanasius of Alexandria (about 296 AD - May 2, 373 AD), also called Athanasius the Great, Athanasius the Confessor or, primarily in the Coptic Orthodox Church, Athanasius the Apostolic, was the twentieth bishop of Alexandria (as Athanasius I). His episcopate lasted 45 years (c. 8 June 328 – 2 May 373), of which over 17 were spent in five exiles ordered by four different Roman emperors. He is considered to be a renowned Christian theologian, a Church Father, the chief defender of Trinitarianism against Arianism, and a noted Egyptian leader of the fourth century.

He is remembered for his role in the conflict with Arius and Arianism. In 325, at the age of 27, Athanasius had a leading role against the Arians in the First Council of Nicaea. At the time, he was a deacon and personal secretary of the 19th Bishop of Alexandria, Alexander. Nicaea was convoked by Constantine I in May–August 325 to address the Arian position that the Son of God, Jesus of Nazareth, is of a distinct substance from the Father.

In June 328 AD, at the age of 30, three years after Nicea and upon the repose of Bishop Alexander, he became archbishop of Alexandria. He continued to lead the conflict against the Arians for the rest of his life and was engaged in theological and political struggles against the Emperors Constantine the Great and Constantius II and powerful and influential Arian churchmen, led by Eusebius of Nicomedia and others. He was known as "Athanasius Contra Mundum". Within a few years of his departure, St. Gregory of Nazianzus called him the "Pillar of the Church". His writings were well regarded by all Church fathers who followed, in both the West and the East. His writings show a rich devotion to the Word-become-man, great pastoral concern, and profound interest in monasticism.

Athanasius is counted as one of the four great Eastern Doctors of the Church in the Roman Catholic Church and in Eastern Orthodoxy, he is labeled the "Father of Orthodoxy". He is also celebrated by many Protestants, who label him "Father of The Canon". Athanasius is venerated as a Christian saint, whose feast day is 2 May in Western Christianity, 15 May in the Coptic Orthodox Church, and 18 January in the other Eastern Orthodox Churches. He is venerated by the Roman Catholic Church, Oriental and Eastern Orthodox churches, the Lutherans, and the Anglican Communion.

Athanasius' Five Exiles

St Athanasius' long episcopate lasted 45 years (June 8, 328 – May 2, 373 AD) of which over 17 years were spent in five exiles ordered by four different Roman Emperors, not counting approximately six more incidents in which he had to flee Alexandria for his own safety to escape people seeking to take his life.

First exile: under Emperor Constantine, for 2.5 years [11 Jul 335 – 22 Nov 337]; in Trier (Germany)
Second exile: under Emperor Constantius, for 7.5 years [16 Apr 339 – 21 Oct 346]; lived at Rome
Third exile: under Emperor Constantius, for 6 years [9 Feb 356 – 21 Feb 362]; in the Egyptian desert
Fourth exile: under Apostate Emperor Julian, 10 months [24 Oct 362 – 5 Sep 363]; in the Egyptian desert
Fifth exile: under Emperor Valens, 4 months [5 Oct 365 – 31 Jan 366]; in his father's tomb

Source: wiki.com

June 21

Ambrose

For June 21 Topics Church History Church Fathers

Ambrose - Archbishop of Milan - Father of Modern Christianity

Aurelius Ambrosius, better known in English as Saint Ambrose (340 AD – 4 April 397 AD), was an Archbishop of Milan, Italy who became one of the most influential ecclesiastical figures of the 4th century. He was consular prefect of Liguria and Emilia, headquartered in Milan, before being made Bishop of Milan by popular acclamation in 374 AD. Ambrose was a [Trinitarian in doctrine and] staunch opponent of Arianism.

Ambrose was one of the four original doctors of the [Roman Catholic] Church, and is the patron saint of Milan. He is notable for [baptizing St. Augustine and] his influence on St. Augustine.

Ambrose ranks with Augustine, Jerome, and Gregory the Great [Pope Gregory I], as one of the Latin Doctors of the [Roman Catholic] Church. Theologians compare him with Hilary [Pope from 461-468 AD], who they claim fell short of Ambrose's administrative excellence but demonstrated greater theological ability. He succeeded as a theologian despite his juridical training and his comparatively late handling of Biblical and doctrinal subjects. His spiritual successor, St. Augustine, whose conversion was helped by Ambrose's sermons, owes more to him than to any writer except Paul.

Ambrose's intense episcopal consciousness furthered the growing doctrine of the Church and its sacerdotal ministry, while the prevalent asceticism of the day, continuing the Stoic and Ciceronian training of his youth, enabled him to promulgate a lofty standard of Christian ethics. Thus we have the De officiis ministrorum, De viduis, De virginitate and De paenitentia.

Soon after acquiring the undisputed possession of the Roman empire, Theodosius [Roman Emperor Theodosius I] died at Milan in 395 AD, and two years later (April 4, 397 AD) Ambrose also died. He was succeeded as Bishop of Milan by ["old but good"] Simplician (320-401 AD). Ambrose's body may still be viewed in the Church of S. Ambrogio in Milan, where it has been continuously venerated.

Source: wiki.com

June 22

Augustine

For June 22 Topics Church History Church Fathers

Saint Augustine of Hippo (Annaba, Algeria)

Augustine of Hippo (Latin: Aurelius Augustinus Hipponensis; November 13, 354 – August 28, 430), also known as Saint Augustine or Saint Austin, was an early Christian theologian whose writings were very influential in the development of Western Christianity and Western philosophy. He was bishop of Hippo Regius (present-day Annaba, Algeria) located in the Roman province of Africa. Writing during the Patristic Era, he is viewed as one of the most important Church Fathers. Among his most important works are City of God and Confessions, which continue to be read widely today.

According to his contemporary, Jerome, Augustine "established anew the ancient Faith." In his early years, he was heavily influenced by Manichaeism and afterward by the Neo-Platonism of Plotinus. After his conversion to Christianity and his baptism in 387, Augustine developed his own approach to philosophy and theology, accommodating a variety of methods and different perspectives. Believing that the grace of Christ was indispensable to human freedom, he helped to formulate the doctrine of original sin and made seminal contributions to the development of just war theory.

When the Western Roman Empire began to disintegrate, Augustine developed the concept of the Catholic Church as a spiritual City of God (in a book of the same name), distinct from the material Earthly City. His thoughts profoundly influenced the medieval worldview. Augustine's City of God was closely identified with the segment of the Church that adhered to the concept of the Trinity as defined by the Council of Nicaea and the Council of Constantinople.

In the Catholic Church and the Anglican Communion, he is a saint, a pre-eminent Doctor of the Church, and the patron of the Augustinians. His memorial is celebrated on 28 August, the day of his death. He is the patron saint of brewers, printers, theologians, the alleviation of sore eyes, and a number of cities and dioceses. Many Protestants, especially Calvinists, consider him to be one of the theological fathers of the Protestant Reformation due to his teachings on salvation and divine grace.

In the Eastern Orthodox Church, many of his teachings are not accepted. This is the same in the Oriental Orthodox communion. The most important doctrinal controversy surrounding his name is the filioque. Other doctrines that are sometimes unacceptable to the Eastern Orthodox Church are his view of original sin, the doctrine of grace, and predestination. Nonetheless, though considered to be mistaken on some points, he is still considered a saint, and his feast day is celebrated on 15 June. He carries the additional title of Blessed among the Orthodox, either as "Blessed Augustine" or "St. Augustine the Blessed."

Source: wiki.com

June 23

Jerome

For June 23 Topics Church History Church Fathers

Saint Jerome translated a version of the Bible into Latin (the Vulgate) using the unstable Alexandrian Greek Text

Saint Jerome (Latin: Eusebius Sophronius Hieronymus) lived 347 AD – September 30, 420 AD. Was a Latin Christian priest, confessor, theologian and historian, who also became a Doctor of the Church. He was the son of Eusebius, of the city of Stridon, on the border of Dalmatia and Pannonia. He is best known for his translation of the Bible into Latin (the Vulgate), and his commentaries on the Gospel of the Hebrews. His list of writings is extensive.

He is recognised as a saint by the Catholic Church, the Eastern Orthodox Church, the Lutheran Church, and the Church of England (Anglican Communion). Jerome is commemorated on 30 September with a memorial.

At the Catechetical School of Alexandria, Jerome listened to the catechist Didymus the Blind expounding the prophet Hosea and telling his reminiscences of Anthony the Great, who had died 30 years before; he spent some time in Nitria, admiring the disciplined community life of the numerous inhabitants of that "city of the Lord," but detecting even there "concealed serpents," i.e., the influence of Origen of Alexandria. Late in the summer of 388 he was back in Israel, and spent the remainder of his life in a hermit's cell near Bethlehem, surrounded by a few friends, both men and women (including Paula and Eustochium), to whom he acted as priestly guide and teacher.

For the next 15 years, until he died, Jerome produced a number of commentaries on Scripture, often explaining his translation choices in using the original Hebrew rather than suspect translations. His patristic commentaries align closely with Jewish tradition, and he indulges in allegorical and mystical subtleties after the manner of Philo and the Alexandrian school. Unlike his contemporaries, he emphasizes the difference between the Hebrew Bible "apocrypha" and the Hebraica veritas of the protocanonical books. Evidence of this can be found in his introductions to the Solomonic writings, the Book of Tobit, and the Book of Judith. Most notable, however, is the statement from his introduction to the Books of Samuel:

Jerome is the second most voluminous writer (after St. Augustine) in ancient Latin Christianity. In the Roman Catholic Church, he is recognized as the patron saint of translators, librarians and encyclopedists.

Source: wiki.com

June 24

Ancient Library of Alexandria

For June 24 Topics Ancient History Church History

The Ancient Library of Alexandria, Egypt

Ancient Library of Alexandria, in Alexandria, Egypt, was one of the largest and most significant libraries of the ancient world. It flourished under the patronage of the Ptolemaic dynasty and functioned as a major center of scholarship from its construction in the 3rd century BC until the Roman conquest of Egypt in 30 BC. With collections of works, lecture halls, meeting rooms, and gardens, the library was part of a larger research institution called the Musaeum of Alexandria, where many of the most famous thinkers of the ancient world studied.

The library was conceived and opened either during the reign of Ptolemy I Soter (323–283 BC) or during the reign of his son Ptolemy II (283–246 BC). As a symbol of the wealth and power of Egypt, it employed many scribes to borrow books from around the known world, copy them, and return them. Most of the books were kept as papyrus scrolls, and though it is unknown how many such scrolls were housed at any given time, their combined value was incalculable.

The library is famous for having been burned, resulting in the loss of many scrolls and books, and has become a symbol of the destruction of cultural knowledge.

Ancient sources differ widely on who is responsible for the destruction and when it occurred

Although there is a mythology of the burning of the Library at Alexandria, the library may have suffered several fires or acts of destruction over many years. Possible occasions for the partial or complete destruction of the Library of Alexandria include a fire set by Julius Caesar in 48 BC, an attack by Roman Emperor Aurelian in the 270s AD [the most probable timeframe of destruction - though probably later from anarchy or natural causes - Aurelian did not write or mention any knowledge of the library burning during his time there], the decree of Coptic Pope Theophilus in 391 AD, and the Muslim conquest of Egypt in 642 AD.

After the main library was fully destroyed, ancient scholars used a "daughter library" in a temple known as the Serapeum, located in another part of the city. According to Socrates of Constantinople, Coptic Pope Theophilus destroyed the Serapeum in 391 AD.

Rumored Destructions of the Library of Alexandria

The Burning of the Library at Alexandria in 391 AD, an illustration from 'Hutchinsons History of the Nations', 1910 AD.

The famous burning of the Library of Alexandria, including the incalculable loss of ancient works, has become a symbol of the irretrievable loss of public knowledge. Although there is a mythology of "the burning of the Library at Alexandria", the library may have suffered several fires or acts of destruction of varying degrees over many years. Ancient and modern sources identify several possible occasions for the partial or complete destruction of the Library of Alexandria.

During Caesar's Civil War, Julius Caesar was besieged at Alexandria in 48 BC. Many ancient sources describe Caesar setting fire to his own ships and state that this fire spread to the library, destroying it.

When the enemy endeavored to cut off his communication by sea, he was forced to divert that danger by setting fire to his own ships, which, after burning the docks, thence spread on and destroyed the great library. — Plutarch, Life of Caesar

Bolstering this claim, in the 4th century both the pagan historian Ammianus and the Christian historian Orosius wrote that the Bibliotheca Alexandrina had been destroyed by Caesar's fire. However, Florus and Lucan claim that the flames Caesar set only burned the fleet and some "houses near the sea". Years after Caesar's campaign in Alexandria, the Greek geographer Strabo claimed to have worked in the Alexandrian Library.

The library seems to have continued in existence to some degree until its contents were largely lost during the taking of the city by the Emperor Aurelian (270–275 AD), who was suppressing a revolt by Queen Zenobia of Palmyra. During the course of the fighting, the areas of the city in which the main library was located were damaged. Some sources claim that the smaller library located at the Serapeum survived, though Ammianus Marcellinus wrote of the library in the Serapeum temple as a thing of the past, destroyed when Caesar sacked Alexandria.

Paganism was made illegal by an edict of the Emperor Theodosius I in 391 AD. The temples of Alexandria were closed by Patriarch Theophilus of Alexandria in AD 391. The historian Socrates of Constantinople describes that all pagan temples in Alexandria were destroyed, including the Serapeum. Since the Serapeum housed a part of the Great Library, some scholars believe that the remains of the Library of Alexandria were destroyed at this time. However, it is not known how many, if any, books were contained in it at the time of destruction, and contemporary scholars do not mention the library directly.

In 642 AD, Alexandria was captured by the Muslim army of Amr ibn al `Aas. Several later Arabic sources describe the library's destruction by the order of Caliph Omar. Bar-Hebraeus, writing in the 13th century, quotes Omar as saying "If those books are in agreement with the Quran, we have no need of them; and if these are opposed to the Quran, destroy them." Later scholars are skeptical of these stories, given the range of time that had passed before they were written down and the political motivations of the various writers.

Legacy

Although the various component parts of the physical library were destroyed, in fact the centers of academic excellence had already moved to various capital cities. Furthermore, it is possible that most of the material from the Library of Alexandria actually survived, by way of the Imperial Library of Constantinople, the Academy of Gondishapur, and the House of Wisdom. This material may then have been preserved by the Reconquista, which led to the formation of European Universities and the recompilation of ancient texts from formerly scattered fragments.

Modern Day

In 2002, the Bibliotheca Alexandrina was inaugurated near the site of the ancient library, intended as a commemoration and emulation of the Royal Library of Alexandria.

Source: wiki.com

June 25

The Apostles Creed

For June 25 Topics Church History

The Apostles Creed about 180 AD

The Apostles' Creed, sometimes titled Symbol [a group contribution] of the Apostles, is an early statement of Christian belief, a creed or "symbol".

It is widely used by a number of Christian denominations for both liturgical and catechetical purposes, most visibly by liturgical Churches of Western tradition, including the Roman Church, Lutheranism, Anglicanism, and Western Orthodoxy. It is also used by Presbyterians, Methodists, and Congregationalists.

The Apostles' Creed was based on Christian theological understanding of the Canonical gospels, the letters of the New Testament and to a lesser extent the Old Testament. Its basis appears to be the old Roman Creed. Because of the early origin of its original form, it does not address some Christological issues defined in the Nicene and other Christian Creeds. It thus says nothing explicitly about the divinity of either Jesus or of the Holy Spirit. This makes it acceptable to many Arians and Unitarians. Nor does it address many other theological questions that became objects of dispute centuries later.

The first mention of the expression "Apostles' Creed" occurs in a letter of 390 AD from a synod in Milan, Italy and may have been associated with the belief, widely accepted in the 4th century, that, under the inspiration of the Holy Spirit, each of the Twelve Apostles contributed an article of a creed.

The Apostles Creed about 180 AD

I believe in God, the Father almighty, creator of heaven and earth;

I believe in Jesus Christ, his only Son, our Lord. He was conceived by the power of the Holy Spirit and born of the Virgin Mary. He suffered under Pontius Pilate, was crucified, died, and was buried. He descended to the dead. On the third day he rose again. He ascended into heaven, and is seated at the right hand of Father. He will come again to judge the living and the dead.

I believe in the Holy Spirit, the holy catholic Church, the communion of saints, the forgiveness of sins, the resurrection of the body, and the life everlasting.

Amen.

Source: wiki.com

June 26

The Nicene Creed 325 AD

For June 26 Topics Church History

The Nicene Creed 381 AD - Modified 325 AD Creed

The Nicene Creed (381 AD) is the "profession of faith" or creed that is most widely used in Christian liturgy. It forms the mainstream definition of Christianity for most Christians.

The Nicene Creed 381 AD (Nicene Creed 325 AD slightly modified)

We believe in one God the Father, the Almighty, creator of heaven and earth, and of all that is, seen and unseen.

We believe in one Lord, Jesus Christ, the only Son of God, eternally begotten of the Father, God from God, Light from Light, true God from true God, begotten, not made, of one being with the Father. Through him all things were made. For us men and for our salvation he came down from heaven; by the power of the Holy Spirit he became incarnate from the Virgin Mary, and was made man. For our sake he was crucified under Pontius Pilate; he suffered death and was buried. On the third day he rose again in accordance with the Scriptures; he ascended into heaven and is seated at the right hand of the Father. He will come again in glory to judge the living and the dead, and his kingdom will have no end.

We believe in the Holy Spirit, the Lord, the giver of life, who proceeds from the Father (and the Son). With the Father and the Son he is worshipped and glorified. He has spoken through the Prophets.

We believe in one, holy, catholic, and apostolic Church. We acknowledge one baptism for the forgiveness of sins. We look for the resurrection of the dead, and the life of the world to come.

Amen.

Source: wiki.com

June 27

Athanasian Creed

For June 27 Topics Church History

Athanasian Creed about 480 AD

Origins of the Athanasian Creed

In fact, it was not originally called a creed at all, nor was Athanasius' name originally attached to it. Athanasius' name seems to have become attached to the creed as a sign of its strong declaration of Trinitarian faith. The reasoning for rejecting Athanasius as the author usually relies on a combination of the following:

The creed originally was most likely written in Latin, while Athanasius composed in Greek
Neither Athanasius nor his contemporaries ever mention the Creed
It is not mentioned in any records of the ecumenical councils
It appears to address theological concerns that developed after Athanasius died (including the filioque)
It was most widely circulated among Western Christians

Athanasian Creed about 480 AD

Whosoever will be saved, before all things it is necessary that he hold the catholic faith. Which faith except every one do keep whole and undefiled; without doubt he shall perish everlastingly. And the catholic faith is this: That we worship one God in Trinity, and Trinity in Unity; Neither confounding the Persons; nor dividing the Essence. For there is one Person of the Father; another of the Son; and another of the Holy Ghost. But the Godhead of the Father, of the Son, and of the Holy Ghost, is all one; the Glory equal, the Majesty coeternal. Such as the Father is; such is the Son; and such is the Holy Ghost. The Father uncreated; the Son uncreated; and the Holy Ghost uncreated. The Father unlimited; the Son unlimited; and the Holy Ghost unlimited. The Father eternal; the Son eternal; and the Holy Ghost eternal. And yet they are not three eternals; but one eternal. As also there are not three uncreated; nor three infinites, but one uncreated; and one infinite. So likewise the Father is Almighty; the Son Almighty; and the Holy Ghost Almighty. And yet they are not three Almighties; but one Almighty. So the Father is God; the Son is God; and the Holy Ghost is God. And yet they are not three Gods; but one God. So likewise the Father is Lord; the Son Lord; and the Holy Ghost Lord. And yet not three Lords; but one Lord. For like as we are compelled by the Christian verity; to acknowledge every Person by himself to be God and Lord; So are we forbidden by the catholic religion; to say, There are three Gods, or three Lords. The Father is made of none; neither created, nor begotten. The Son is of the Father alone; not made, nor created; but begotten. The Holy Ghost is of the Father and of the Son; neither made, nor created, nor begotten; but proceeding. So there is one Father, not three Fathers; one Son, not three Sons; one Holy Ghost, not three Holy Ghosts. And in this Trinity none is before, or after another; none is greater, or less than another. But the whole three Persons are coeternal, and coequal. So that in all things, as aforesaid; the Unity in Trinity, and the Trinity in Unity, is to be worshipped. He therefore that will be saved, let him thus think of the Trinity.

Furthermore it is necessary to everlasting salvation; that he also believe faithfully the Incarnation of our Lord Jesus Christ. For the right Faith is, that we believe and confess; that our Lord Jesus Christ, the Son of God, is God and Man; God, of the Essence of the Father; begotten before the worlds; and Man, of the Essence of his Mother, born in the world. Perfect God; and perfect Man, of a reasonable soul and human flesh subsisting. Equal to the Father, as touching his Godhead; and inferior to the Father as touching his Manhood. Who although he is God and Man; yet he is not two, but one Christ. One; not by conversion of the Godhead into flesh; but by assumption of the Manhood by God. One altogether; not by confusion of Essence; but by unity of Person. For as the reasonable soul and flesh is one man; so God and Man is one Christ; Who suffered for our salvation; descended into hell; rose again the third day from the dead. He ascended into heaven, he sitteth on the right hand of the God the Father Almighty, from whence he will come to judge the living and the dead. At whose coming all men will rise again with their bodies; And shall give account for their own works. And they that have done good shall go into life everlasting; and they that have done evil, into everlasting fire. This is the catholic faith; which except a man believe truly and firmly, he cannot be saved.

Source: wiki.com

June 28

Pope Leo I

For June 28 Topics Church History

Pope Leo I first modern Pope, first to have been called "the Great"

Pope Leo I (400 – November 10, 461 AD), also known as Saint Leo the Great, was Pope from September 29, 440 AD to his death in 461 AD.

He was an Italian aristocrat, and was the first pope to have been called "the Great". He is perhaps best known for having met Attila the Hun in 452 and persuading him to turn back from his invasion of Italy. He is also a Doctor of the Church, most remembered theologically for issuing the Tome of Leo, a document which was foundational to the debates of the Ecumenical Council of Chalcedon. The Council of Chalcedon, the fourth ecumenical council, dealt primarily with Christology, and elucidated the orthodox definition of Christ's being as the hypostatic union of two natures—divine and human—united in one person, "with neither confusion nor division". It was followed by a major schism associated with Monophysitism, Miaphysitism and Dyophysitism.

Teachings on Christ

Leo's writings (both the sermons and the letters) are mostly concerned with theological questions concerning the person of Jesus Christ (Christology) and his role as mediator and savior (Soteriology). This is partially connected to the Council of Chalcedon in which Roman legates participated in Leo's name. Subsequently, through numerous letters addressed to bishops and members of the imperial family, Leo incessantly worked for the propagation and universal reception of the faith in Christ as defined by Chalcedon, also in the Eastern part of the Roman empire. Leo defends the true divinity and the true humanity of the one Christ against heretical one-sidedness. He takes up this topic also in many of his sermons, and over the years he further develops his own original concepts. A central idea around which Leo deepens and explains his theology is Christ's presence in the Church, more specifically in the teaching and preaching of the faith (Scripture, Tradition and their interpretation), in the liturgy (sacraments and celebrations), in the life of the individual believer and of the organized Church, especially in a council.

The Apostle Peter and his Heir

Leo contributes to the development of the doctrine on papal primacy, based on his personal devotion to St Peter and on the veneration for the Apostle and his tomb in Rome. Besides recourse to biblical language, Leo also describes his own special relationship with St Peter in terms derived from Roman law. He calls himself the (unworthy) heir and deputy (vicarius) of Peter, having received his apostolic authority and being obliged to follow his example. On the one hand, Peter stands before him with a claim on how Leo is to exercise his office; on the other hand, Leo, as the Roman bishop, represents the Apostle, whose authority he holds. Christ, however, always comes out as the source of all grace and authority, and Leo is responsible to him for how he fulfills his duties (cf. sermon 1). Peter is indeed the example for Leo's relationship to Christ. Thus, the office of the Roman bishop, with its universal significance, is grounded on the special relationship between Christ and St Peter, a relationship that per se cannot be repeated; therefore, Leo depends on St Peter's mediation, his assistance and his example in order to be able to adequately fulfill his role and exercise his authority as the Bishop of Rome, both in the city and beyond.

Dispute with Dioscorus of Alexandria

In 445 AD, Leo disputed with Patriarch Dioscorus, St. Cyril's successor as Patriarch of Alexandria, insisting that the ecclesiastical practice of his see should follow that of Rome on the basis that Mark the Evangelist, the disciple of Saint Peter and founder of the Alexandrian Church, could have had no other tradition than that of the Prince of the Apostles [St. Peter]. This, of course, was not the position of the Copts [Egyptian Christians], who saw the ancient patriarchates as equals.

Source: wiki.com

June 29

King Charlemagne

For June 29 Topics Church History

King Charlemagne (Charles I) - The Father of Modern Europe

Charlemagne (about 742 – January 28, 814 AD), also known as Charles the Great or Charles I, was the King of the Franks from 768 AD, the King of Italy from 774 AD, and from 800 AD the first emperor in western Europe since the collapse of the Western Roman Empire three centuries earlier. The expanded Frankish state he founded is called the Carolingian Empire.

The oldest son of Pepin the Short and Bertrada of Laon, Charlemagne became king in 768 following the death of his father. He was initially co-ruler with his brother Carloman I. Carloman's sudden death in 771 under unexplained circumstances left Charlemagne as the undisputed ruler of the Frankish Kingdom. Charlemagne continued his father's policy towards the papacy and became its protector, removing the Lombards from power in northern Italy, and leading an incursion into Muslim Spain. He also campaigned against the peoples to his east, Christianizing them upon penalty of death, at times leading to events such as the Massacre of Verden. Charlemagne reached the height of his power in 800 when he was crowned "emperor" by Pope Leo III on Christmas Day at Old St. Peter's Basilica.

Called the "Father of Europe" (pater Europae), Charlemagne united most of Western Europe for the first time since the Roman Empire. His rule spurred the Carolingian Renaissance, a period of cultural and intellectual activity within the Catholic Church. Both the French and German monarchies considered their kingdoms to be descendants of Charlemagne's empire.

Charlemagne died in 814 AD, having ruled as emperor for just over thirteen years. He was laid to rest in his imperial capital of Aachen in today's Germany. His son Louis the Pious succeeded him.

Source: wiki.com

June 30

The Domesday Book

For June 30 Topics Church History

The Domesday Book of 1086 AD

Domesday Book is a [taxation] manuscript that records the great survey of much of England and parts of Wales completed in 1086 AD. The survey was executed for William I of England (William the Conqueror): "While spending the Christmas time of 1085 AD in Gloucester, William had deep speech with his counsellors and sent men all over England to each shire to find out what or how much each landholder had in land and livestock, and what it was worth" - Anglo-Saxon Chronicle.

One of the main purposes of the survey was to determine who held what and what taxes had been liable under Edward the Confessor; the judgment of the Domesday assessors was final—whatever the book said about who held the material wealth or what it was worth was the law, and there was no appeal. It was written in Latin, although there were some vernacular words inserted for native terms with no previous Latin equivalent, and the text was highly abbreviated. Richard FitzNigel, writing around the year 1179 AD, stated that the book was known by the English as "Domesday", that is the Day of judgment:

for as the sentence of that strict and terrible last account cannot be evaded by any skillful subterfuge, so when this book is appealed to ... its sentence cannot be put quashed or set aside with impunity. That is why we have called the book 'the Book of judgment' ... because its decisions, like those of the Last judgment, are unalterable.

Source: wiki.com

After this I [Daniel] saw in the night visions, and behold a fourth beast, dreadful and terrible, and strong exceedingly; and it had great iron teeth: it devoured and brake in pieces, and stamped the residue with the feet of it: and it [Rome] was diverse [different] from all the beasts [World Governments] that were before it; and [Revised Rome - 7th Kingdom] it had ten horns. ~ Daniel 7:7

Note: this is a dramatic change in the dynamics of the modern Nation State. Previous to the era of the Domesday Book governments were generally friendly and supportive of their citizens. After the time of the Domesday Book, a document compiled in order to facilitate the pillage of its own citizens, the relationship between government and those governed has become more adversarial.

July - The Christian Church, Growth

John Wycliffe - The Morning Star of the Reformation

For July 1 Topics Church History

John Wycliffe (1320 – December 1384 AD) "The Morning Star of the Reformation"

John Wycliffe was an English Scholastic philosopher, theologian, lay preacher, translator, reformer and university teacher at Oxford in England, who was known as an early dissident in the Roman Catholic Church during the 14th century. His followers were known as Lollards, a somewhat rebellious movement, which preached anticlerical and biblically-centred reforms. The Lollard movement was a precursor to the Protestant Reformation (for this reason, Wycliffe is sometimes called "The Morning Star of the Reformation"). He was one of the earliest opponents of papal authority influencing secular power.

Wycliffe was also an early advocate for translation of the Bible into the common language. He completed his translation directly from the Vulgate into vernacular English in the year 1382, now known as Wycliffe's Bible. It is probable that he personally translated the Gospels of Matthew, Mark, Luke, and John; and it is possible he translated the entire New Testament, while his associates translated the Old Testament. Wycliffe's Bible appears to have been completed by 1384, with additional updated versions being done by Wycliffe's assistant John Purvey and others in 1388 and 1395.

Conflict with the Church

Theologically, his preaching expressed a strong belief in predestination that enabled him to declare an "invisible church of the elect", made up of those predestined to be saved, rather than in the "visible" Catholic Church.

The sharper the strife became, the more Wycliffe had recourse to his translation of Scripture as the basis of all Christian doctrinal opinion, and expressly tried to prove this to be the only norm for Christian faith. To refute his opponents, he wrote the book in which he endeavored to show that Holy Scripture contains all truth and, being from God, is the only authority. He referred to the conditions under which the condemnation of his 18 theses was brought about; and the same may be said of his books dealing with the Church, the office of king, and the power of the pope – all completed within the space of two years (1378–79 AD). To Wycliffe, the Church is the totality of those who are predestined to blessedness. It includes the Church triumphant in heaven, those in purgatory, and the Church militant or men on earth. No one who is eternally lost has part in it. There is one universal Church, and outside of it there is no salvation. Its head is Christ. No pope may say that he is the head, for he cannot say that he is elect or even a member of the Church.

It would be a mistake to assume that Wycliffe's doctrine of the Church – which made so great an impression upon famous priest Jan Hus – was occasioned by the western schism (1378–1417). The principles of the doctrine were already embodied in his De civili dominio. The contents of the book dealing with the Church are closely connected with the decision respecting the 18 theses. The attacks on Pope Gregory XI grow ever more extreme. Wycliffe's stand with respect to the ideal of poverty became continually firmer, as well as his position with regard to the temporal rule of the clergy. Closely related to this attitude was his book De officio regis, the content of which was foreshadowed in his 33 conclusions: One should be instructed with reference to the obligations in regard to the kingdom — to see how the two powers, royal [state] and ecclesiastical [church], may support each other in harmony in the body corporate of the Church. The royal power, Wycliffe taught, is consecrated through the testimony of Holy Scripture and the Fathers. Christ and the apostles rendered tribute to the emperor. It is a sin to oppose the power of the king, which is derived immediately from God. Subjects, above all the clergy, should pay him dutiful tribute. The honors which attach to temporal power hark back to the king; those which belong to precedence in the priestly office, to the priest. The king must apply his power with wisdom, his laws are to be in unison with those of God. From God laws derive their authority, including those which royalty has over the clergy. If one of the clergy neglects his office, he is a traitor to the king who calls him to answer for it. It follows from this that the king has an "evangelical" control. Those in the service of the Church must have regard for the laws of the State. In confirmation of this fundamental principle the archbishops in England make sworn submission to the king and receive their temporalities. The king is to protect his vassals against damage to their possessions; in case the clergy through their misuse of the temporalities cause injury, the king must offer protection. When the king turns over temporalities to the clergy, he places them under his jurisdiction, from which later pronouncements of the popes cannot release them. If the clergy relies on papal pronouncements, it must be subjected to obedience to the king.

At Oxford

Wycliffe was Master of Balliol College, Oxford in 1361. In this same year, he was presented by the college with the parish of Fylingham in Lincolnshire. For this he had to give up the leadership of Balliol College, though he could continue to live at Oxford. He is said to have had rooms in the buildings of The Queen's College, Oxford. As baccalaureate at the university, he busied himself with natural science and mathematics, and as master he had the right to read in philosophy. Obtaining a bachelor's degree in theology, Wycliffe pursued an avid interest in Biblical studies. His performance led Simon Islip, Archbishop of Canterbury, to place him at the head of Canterbury Hall in 1365, where twelve young men were preparing for the priesthood. Islip had designed the foundation for secular clergy; but when he died in 1366, Islip's successor, Simon Langham, a man of monastic training, turned the leadership of the college over to a monk. Though Wycliffe appealed to Rome, the outcome was unfavourable to him.

Between 1372 and 1384, he became a Doctor of Divinity, making use of his right to lecture upon systematic divinity, but these lectures were not the origin of his Summa. In 1376, Wycliffe received a letter from his parents suggesting he join a different university; he declined to take their advice. In 1368 (chronology), he gave up his living at Fylingham and took over the rectory of Ludgershall, Buckinghamshire, not far from Oxford, which enabled him to retain his connection with the university. Six years later, in 1374, he received the crown living of Lutterworth in Leicestershire, which he retained until his death. He had already resigned as prebendary of Aust in Westbury-on-Trym.

Source: wiki.com

July 2

Reformation Review

For July 2 Topics Church History

A Review of the Protestanstant Reformation

The Need for Reformation a Reforming of the Church

Throughout the existence of the Christian Church the original and true Church doctrines have at times been estranged, isolated and even removed from within the confines of Church practices and traditions.

The new replacement doctrines consisting of Greek philosophy, Gnostic heresy, cultural traditions, political pressures and even occultic practices have had such a diluting effect on the actual Christian Church that a reformation a splitting away became the only viable option.

Reformation and Counter Reformation Bibles

King James Version (1611) — Revelation 5:10 And hast made us unto our God kings and priests: and we shall reign on the earth.

Douay-Rheims (1899) — Revelation 5:10 And hast made us to our God a kingdom and priests, and we shall reign on the earth.

Modern Bibles

Modern Catholic Bible – Revelation 5:10 You made them a kingdom and priests for our God, and they will reign on earth.

New International Version (NIV) — Revelation 5:10 You have made them to be a kingdom and priests to serve our God, and they will reign on the earth.

English Standard Version (ESV) — Revelation 5:10 and you have made them a kingdom and priests to our God, and they shall reign on the earth.

Note: where Christianity seeks to make us "Children of God" a Kingdom of Priest and Prophets to God. The philosophy, secularism and Gnosticism of ancient religions, as revealed in the new modern bible translations of today, seek to make "them" a kingdom and priests unto an unknown god. The difference in religions is very distinct and very real.

July 3

The 3 Solas by Martin Luther

For July 3 Topics Church History

Theological Issues of the Reformation "The 3 Solas" by Martin Luther

The theology of the Reformers departed from the Roman Catholic Church primarily on the basis of three great principles:

• Sole authority of Scripture -- God revealed (John 12:38, Romans 1:17, Ephesians 3:5)

• Justification by faith alone -- man revealed (Deuteronomy 29:29, Luke 2:35)

• Priesthood of the believer -- interaction between the two (Hebrews 4:14, Hebrews 6:19, Hebrews 10:19-22)

By Scripture Alone (Sola Scriptura)

Sola Scriptura (by Scripture alone) was one of the watchwords of the Reformation. This doctrine maintains that Scripture, as contained in the Bible, is the only authority for the Christian in matters of faith, life and conduct. The teachings and traditions of the church are to be completely subordinate to the Scriptures. Roman Catholicism, on the other hand, holds Scripture and Tradition to be of the same inspired Deposit of Faith.

By Faith Alone (Sola Fide)

Sola Fide (by faith alone) was the other watchword of the Reformation. This doctrine maintains that we are justified before God (and thus saved) by faith alone, not by anything we do, not by anything the church does for us, and not by faith plus anything else. It was also recognized by the early Reformers that Sola Fide is not rightly understood until it is seen as anchored in the broader principle of Sola Gratia, by grace alone. Hence the Reformers were calling the church back to the basic teaching of Scripture where the apostle Paul states that we are "saved by grace through faith and that not of ourselves, it is the gift of God," Eph. 2:8.

Priesthood of All Believers - 'one priesthood of believers' (Sola Sacerdos)

The third great principle of the Reformation was the priesthood of all believers. The Scriptures teach that believers are a "holy priesthood," 1 Pet. 2:5. All believers are priests before God through our great high priest Jesus Christ. "There is one God and one mediator between God and man, the man Christ Jesus," 1 Tim. 2:5. As believers, we all have direct access to God through Christ, there is no necessity for an earthly mediator. The Roman Catholic and Eastern Orthodox concept of the priesthood was seen as having no warrant in Scripture, viewed as a perversion and mis-application of the Old Testament Aaronic or Levitical priesthood [the O.T. having been successfully accomplished, completed and fulfilled in the bringing in and establishing of the Messiah, Jesus Christ and His N.T.] which was clearly fulfilled in Christ and done away with by the New Testament.

Source: Theopedia.com

Note: The original 3 Solas are comprised of the three necessary and distinct categories; God Revealed (One Scripture), Man Revealed (One Faith), and the interaction between the two (One Priesthood).

July 4

The Believer's Priesthood

For July 4 Topics Church History

The Believer's Priesthood "The Royal Priesthood"

The Believer's Priesthood

All of you (Redeemed) also, as lively stones (Members of the Eternal Temple), are built up a Spiritual House (Eternal Temple), an Holy [Melchizedek] Priesthood, to offer up spiritual sacrifices, acceptable to God by Jesus Christ. ~ 1 Peter 2:5

The main difference between the Levitical Priesthood of the Old Testament and the Royal Priesthood of the New Testament is that the Levitical Priesthood is physical in nature while the Royal Priesthood is Spiritual in nature otherwise the two priesthoods are nearly identical in that the physical sacrifices the Levitical Priests offered up to God are actually models and types of the Spiritual sacrifices that we now offer up to God.

For if He (Jesus) were on earth, He should not be a Priest, seeing that there are priests (Levitical) that offer gifts according to the law: Who (Levitical Priests) serve unto the example and Shadow of Heavenly things, as Moses was admonished of God when he was about to make the Tabernacle: for, See, says He (God), that you make all things according to the pattern showed to you in the mount. But now has He (Jesus) obtained a more excellent [than the Levitical] Ministry, by how much also He is the mediator of a better [New] Covenant, which was established upon better [blood of Jesus and the Resurrection of Jesus] promises. ~ Hebrews 8:4-6

Jesus instructed that the entire teaching of the Old Testament Law and of the Prophets is not physical but is Spiritual to direct mankind into a relationship of loving God and of loving our fellow neighbor.

Master, which is the great commandment in the law? Jesus said unto him, You shall love the Lord your God with all your heart, and with all your soul, and with all your mind. This is the first and great commandment. And the second is like unto it, You shall love your neighbour as yourself. On these two commandments hang all the law and the prophets. ~ Matthew 22:36-40

This is now fulfilled in the Royal Law of the New Testament's Royal Priesthood.

If all of you fulfil the Royal [Melchizedek] Law according to the scripture, You shall love your neighbor as yourself, all of you do well: ~ James 2:8

But all of you are a chosen generation, a Royal Priesthood, an Holy Nation, an exclusive people; that all of you should show forth the praises of Him (God) who has called you out of darkness into His marvelous light; ~ 1 Peter 2:9

Both Priesthoods require a High Priest and for the Royal Priesthood it is Jesus that is the High Priest as Jesus occupies All three offices of King, Priest and Prophet and therefore His Priesthood derives the name of "Royal" Kingly Priesthood.

But [Jesus] Christ being come [incarnate] an High Priest of good things to come, by a greater and more perfect [Heavenly] Tabernacle, not made with hands, that is to say, not of this building; Neither by the blood of goats and calves, but by His own blood He entered in once into the Holy Place (Heaven), having obtained eternal redemption for us. ~ Hebrews 9:11-12

Conclusion: The Royal Priesthood

I plead to you therefore, brethren, by the mercies of God, that all of you present your bodies a living [Melchizedek] sacrifice, holy, acceptable unto God, which is your reasonable service. ~ Romans 12:1

Source: BasicChristian.org

July 5

House of Medici

For July 5 Topics Church History

The Occult - House of Medici

The House of Medici [Occult Family] was a political dynasty, banking family and later royal house that first began to gather prominence under Cosimo de' Medici in the Republic of Florence during the late 14th century. The family originated in the Mugello region of the Tuscan countryside, gradually rising until they were able to fund the Medici Bank. The bank was the largest in Europe during the 15th century, seeing the Medici gain political power in Florence — though officially they remained citizens rather than monarchs.

The Four Medici Popes

The Medici produced four Popes of the Catholic Church — Pope Leo X (1513–1521) [the Pope Martin Luther opposed], Pope Clement VII (1523–1534) [presided during the sacking of Rome (1527)], Pope Pius IV (1559–1565), and Pope Leo XI (1605); two regent queens of France—Catherine de' Medici (1547–1559) and Marie de' Medici (1600–1610); and, in 1531, the family became hereditary Dukes of Florence. In 1569, the duchy was elevated to a grand duchy after territorial expansion. They ruled the Grand Duchy of Tuscany from its inception until 1737 AD, with the death of Gian Gastone de' Medici. The grand duchy witnessed degrees of economic growth under the earlier grand dukes, but by the time of Cosimo III de' Medici, Tuscany was fiscally bankrupt.

Their wealth and influence initially derived from the textile trade guided by the guild of the Arte della Lana. Like other signore families they dominated their city's government, they were able to bring Florence under their family's power, allowing for an environment where art and humanism could flourish. They fostered and inspired the birth of the Italian Renaissance along with other families of Italy, such as the Visconti and Sforza of Milan, the Este of Ferrara, and the Gonzaga of Mantua.

The Medici Bank was one of the most prosperous and most respected institutions in Europe. There are some estimates that the Medici family were the wealthiest family in Europe for a period of time. From this base, they acquired political power initially in Florence and later in wider Italy and Europe. A notable contribution to the profession of accounting was the improvement of the general ledger system through the development of the double-entry bookkeeping system for tracking credits and debits. The Medici family were among the earliest businesses to use the system.

Source: wiki.com

July 6

Lorenzo de' Medici

For July 6 Topics Church History

Lorenzo de' Medici the de facto ruler of the Florentine Republic during the Italian Renaissance

Lorenzo de' Medici (1 January 1449 – 9 April 1492) was an Italian statesman and de facto ruler of the Florentine Republic during the Italian Renaissance. Known as Lorenzo the Magnificent (Lorenzo il Magnifico) by contemporary Florentines, he was a diplomat, politician and patron of scholars, artists, and poets. He is perhaps best known for his contribution to the art world, giving large amounts of money to artists so they could create master works of art. His life coincided with the high point of the mature phase Italian Renaissance and his death coincided with the end of the Golden Age of Florence. The fragile peace he helped maintain between the various Italian states collapsed with his death. Lorenzo de' Medici is buried in the Medici Chapel in Florence.

Lorenzo's court included artists such as Piero and Antonio del Pollaiuolo, Andrea del Verrocchio, Leonardo da Vinci, Sandro Botticelli, Domenico Ghirlandaio, and Michelangelo Buonarroti who were involved in the 15th-century Renaissance. Although he did not commission many works himself, he helped them secure commissions from other patrons. Michelangelo lived with Lorenzo and his family for five years, dining at the family table and participating in the discussions led by Marsilio Ficino.

Lorenzo was an artist himself, writing poetry in his native Tuscan. In his poetry he celebrates life even while—particularly in his later works—acknowledging with melancholy the fragility and instability of the human condition. Love, feasts and light dominate his verse.

Cosimo de' Medici had started the collection of books which became the Medici Library (also called the Laurentian Library) and Lorenzo expanded it. Lorenzo's agents retrieved from the East large numbers of classical works, and he employed a large workshop to copy his books and disseminate their content across Europe. He supported the development of humanism through his circle of scholarly friends including the philosophers Marsilio Ficino, Poliziano and Giovanni Pico della Mirandola. They studied Greek philosophers, [published the Occult Kabbalah], and attempted to merge the ideas of Plato with Christianity.

Apart from a personal interest Lorenzo also used the Florentine scene of fine arts for his diplomatic efforts. An example includes the commission of Ghirlandaio, Botticelli, Pietro Perugino and Cosimo Rosselli to Rome in order to paint murals in the Sistine Chapel — a move that has been interpreted as sealing the alliance between Lorenzo and Pope Sixtus IV.

In 1471 Lorenzo calculated that since 1434, his family had spent some 663,000 florins (approx. 460 million USD today) for charity, buildings and taxes.

Source: wiki.com

July 7

Kabbalah

For July 7 Topics Church History

Kabbalah - Jewish Occultism

Kabbalah (literally "receiving/tradition" also transliterated Cabala, Qabbala); different transliterations now tend to denote alternative traditions it is an esoteric [secret knowledge] method, discipline, and school of thought that originated in Judaism [by tradition with King Solomon]. A traditional Kabbalist in Judaism is called a Mekubal.

Kabbalah's definition varies according to the tradition and aims of those following it, from its religious origin as an integral part of [occult] Judaism, to its later Christian, New Age, and Occultist syncretic [one world religion] adaptations. Kabbalah is a set of esoteric teachings meant to explain the relationship between an unchanging, eternal, and mysterious Ein Sof (no end) and the mortal and finite universe (God's creation). While it is heavily used by some denominations, it is not a religious denomination in itself. It forms the foundations of mystical religious interpretation. Kabbalah seeks to define the nature of the universe and the human being, the nature and purpose of existence, and various other ontological questions. It also presents methods to aid understanding of these concepts and thereby attain spiritual realisation.

Kabbalah originally developed entirely within the realm of Jewish thought, and kabbalists often use classical Jewish sources to explain and demonstrate its esoteric teachings. These teachings are held by followers in Judaism to define the inner meaning of both the Hebrew Bible and traditional Rabbinic literature and their formerly concealed transmitted dimension, as well as to explain the significance of Jewish religious observances.

Traditional practitioners believe its earliest origins pre-date world religions, forming the primordial blueprint for Creation's philosophies, religions, sciences, arts, and political systems. Historically, Kabbalah emerged, after earlier forms of Jewish mysticism, in 12th- to 13th-century Southern France and Spain, becoming reinterpreted in the Jewish mystical renaissance of 16th-century Ottoman Palestine. It was popularised in the form of Hasidic Judaism from the 18th century onwards. 20th-century interest in Kabbalah has inspired cross-denominational Jewish renewal and contributed to wider non-Jewish contemporary spirituality, as well as engaging its flourishing emergence and historical re-emphasis through newly established academic investigation.

Source: wiki.com

July 8

Michelangelo and the Medici

For July 8 Topics Church History

Michelangelo the Great Artist and Painter of the Famous Fresco in the Sistine Chapel

Michelangelo's father sent him to study grammar with the Humanist Francesco da Urbino in Florence as a young boy. The young artist, however, showed no interest in his schooling, preferring to copy paintings from churches and seek the company of painters. At thirteen, Michelangelo was apprenticed to the painter Domenico Ghirlandaio. When Michelangelo was only fourteen, his father persuaded Ghirlandaio to pay his apprentice as an artist, which was highly unusual at the time. When in 1489 Lorenzo de' Medici, de facto ruler of Florence, asked Ghirlandaio for his two best pupils, Ghirlandaio sent Michelangelo and Francesco Granacci. Lorenzo had taken notice of Michelangelo’s unusual talent and, wishing to encourage him, proposed for Michelangelo to move into the palace and live there as his son to be educated along with the Medici children. Lorenzo even offered Michelangelo’s father Lodovico a respectable position in the palace. Michelangelo was thrown into the midst of the Medici circle where he was involved with poetry, science, philosophy, and art. It was then that Michelangelo first began writing down his deepest thoughts in poetry which he continued to do for the rest of his life.

From 1490 to 1492, Michelangelo attended the Humanist academy which the Medici had founded along Neo Platonic lines. He absorbed Platonist and Neo-Platonist philosophies through his direct contact with some of the great Humanist philosophers of the Medici Court. Consequently, both Michelangelo's outlook and his art were subject to the influence of many of the most prominent philosophers and writers of the day including Marsilio Ficino, Pico della Mirandola and Angelo Poliziano. Michelangelo studied sculpture under Bertoldo di Giovanni. At this time Michelangelo sculpted the reliefs Madonna of the Steps (1490–1492) and Battle of the Centaurs (1491–1492). The latter was based on a theme suggested by Poliziano and was commissioned by Lorenzo de' Medici.

Lorenzo de' Medici's death on April 8, 1492, brought a reversal of Michelangelo's circumstances. Michelangelo left the security of the Medici court and returned to his father's house. In the following months he carved a wooden crucifix (1493), as a gift to the prior of the Florentine church of Santo Spirito, who had permitted him some studies of anatomy on the corpses of the church's hospital. Between 1493 and 1494 he bought a block of marble for a larger than life statue of Hercules, which was sent to France and subsequently disappeared sometime around the 18th century. On January 20, 1494, after heavy snowfalls, Lorenzo's heir, Piero de Medici commissioned a snow statue, and Michelangelo again entered the court of the Medici. The Medici sixty year reign came to an end under the reign of Piero Medici. In the same year, the Medici were expelled from Florence as the result of the rise of Girolamo Savonarola. Michelangelo left the city before the end of the political upheaval, moving to Venice and then to Bologna, where he stayed for more than a year.

Towards the end of 1494, the political situation in Florence was calmer. Upon his return to Florence, he found that things in the city had greatly changed. The city, previously under threat from the French, was no longer in danger as Charles VIII had suffered defeats. Michelangelo returned to Florence but received no commissions from the new city government under Savonarola. He returned to the employment of the Medici. During the half year he spent in Florence he worked on two small statues, a child St. John the Baptist and a sleeping Cupid.

In 1527, the Florentine citizens, encouraged by the sack of Rome, threw out the Medici and restored the republic. A siege of the city ensued, and Michelangelo went to the aid of his beloved Florence by working on the city's fortifications from 1528 to 1529. The city fell in 1530, and the Medici were restored to power. Completely out of sympathy with the repressive reign of the ducal [Dukedom] Medici, Michelangelo left Florence for good in the mid-1530s, leaving assistants to complete the Medici chapel. Michelangelo left Florence for the last time at the age of sixty, leaving the Medici chapel unfinished. Michelangelo decided to settle in Rome, where he had hoped to finish Pope Julius II's tomb but was unable to do so, due to a new project that had been assigned to him by Pope Paul III. Thus Michelangelo set the tomb aside to paint a fresco in the Sistine Chapel. Michelangelo was commissioned to do the tombs of Urbino, Lorenzo de' Medici’s grandson, Giuliano, duke of Nemours and Lorenzo’s third son, and popes Leo X and Clement VII, both Medici; also Lorenzo the Great. Only two were completed: Giuliano’s and Lorenzo’s.

Although the construction of the monument of Pope Julius did not go according to plan, it was officially unveiled in February 1545. The original design had been cut down to something small and manageable with only three sculptured done by Michelangelo. Michelangelo, at seventy years old, had set a high standard for the following artists to come. People were already attempting to sum up his accomplishments and considering his place in history. From this time on, he was known as the ‘Divine Michelangelo’, a living legend, the master of Renaissance. Yet old though he was, in 1547, Pope Paul III appointed him chief architect of St. Peter's Basilica, which he would work on for the rest of his life. Michelangelo died of old age, leaving the project unfinished. Though he devoted the last seventeen years of his life to this task, Michelangelo refused to accept anything. He said he did it for the good of his soul. Years later his body was brought back from Rome for interment at the Basilica di Santa Croce, fulfilling the maestro's last request to be buried in his beloved Tuscany.

Source: wiki.com

Note: there are indications that Michelangelo rejected his occult upbringing and converted to a mild form of [works based] Christianity. Before his death Michelangelo requested and later received a Christian burial along with receiving his 'last rites' sacrament from a priest.

July 9

Pope Leo X - Occult Pope

For July 9 Topics Church History

Occult Pope - Pope Leo X granted fraudulent financial indulgences for sins and was opposed by Martin Luther's 95 Theses

Pope Leo X (11 December 1475 – 1 December 1521), born Giovanni di Lorenzo de' Medici, was Pope from 9 March 1513 to his death in 1521. The second son of Lorenzo the Magnificent, ruler of the Florentine Republic, he was elevated to the cardinalate in 1489; subsequently progressing to the rank of cardinal-deacon.

Following the death of Pope Julius II, Giovanni was elected pope after securing the backing of the younger members of the Sacred College. Early on in his reign he oversaw the closing sessions of the Fifth Council of the Lateran, but failed sufficiently to implement the reforms agreed. In 1517 he led a costly war that succeeded in securing his nephew as duke of Urbino, but which damaged the papal finances. He later only narrowly escaped a plot by some cardinals to poison him.

He is probably best remembered for granting indulgences for those who donated to reconstruct St. Peter's Basilica, which practice was challenged by Martin Luther's 95 Theses. He seems not to have taken seriously the array of demands for church reform that would quickly grow into the Protestant Reformation. His Papal Bull of 1520, Exsurge Domine, simply condemned Luther on a number of areas and made ongoing engagement difficult. He did, however, grant establishment to the Oratory of Divine Love.

He borrowed and spent heavily. A significant patron of the arts, upon election Leo is alleged to have said, "Since God has given us the papacy, let us enjoy it". Under his reign, progress was made on the rebuilding of Saint Peter's Basilica and artists such as Raphael decorated the Vatican rooms. Leo also reorganised the Roman University, and promoted the study of literature, poetry and antiquities. His personal arrangements attracted contemporary comment on his possible homosexuality. He died in 1521 and is buried in Santa Maria sopra Minerva, Rome.

Source: wiki.com

July 10

Martin Luther

For July 10 Topics Church History

Martin Luther's posting of his "Ninety-Five Theses" on October 31, 1517 AD is considered the date of the Protestant Reformation

Martin Luther OSA [Order of Saint Augustine] (10 November 1483 – 18 February 1546) was a German monk, former Catholic priest, professor of theology and seminal figure of a reform movement in 16th century Christianity, subsequently known as the Protestant Reformation. He strongly disputed the claim that freedom from God's punishment for sin could be purchased with monetary values. He confronted indulgence salesman Johann Tetzel, a Dominican friar, with his Ninety-Five Theses in 1517. His refusal to retract all of his writings at the demand of Pope Leo X in 1520 and the Holy Roman Emperor Charles V at the Diet of Worms in 1521 resulted in his excommunication by the Pope and condemnation as an outlaw by the Emperor.

Luther taught that salvation and subsequently eternity in heaven is not earned by good deeds but is received only as a free gift of God's grace through faith in Jesus Christ as redeemer from sin and subsequently eternity in Hell. His theology challenged the authority of the Pope of the Roman Catholic Church by teaching that the Bible is the only source of divinely revealed knowledge from God and opposed sacerdotalism by considering all baptized Christians to be a holy priesthood. Those who identify with these, and all of Luther's wider teachings, are called Lutherans even though Luther insisted on Christian as the only acceptable name for individuals who professed Christ.

His translation of the Bible into the vernacular (instead of Latin) made it more accessible, which had a tremendous impact on the church and on German culture. It fostered the development of a standard version of the German language, added several principles to the art of translation, and influenced the writing of an English translation, the King James Bible. His hymns influenced the development of singing in churches. His marriage to Katharina von Bora set a model for the practice of clerical marriage, allowing Protestant priests to marry.

In his later years, in deteriorating health, Luther became increasingly antagonistic toward Jews, writing that Jewish synagogues and homes should be destroyed, their money confiscated, and liberty curtailed. These statements and their influence on antisemitism have contributed to his controversial status. Martin Luther died unrecanted of his beliefs in 1546, while his decree of excommunication by Pope Leo X has never been rescinded.

Monastic and Academic Life

Luther dedicated himself to monastic life, devoting himself to fasting, long hours in prayer, pilgrimage, and frequent confession. He would later remark, "If anyone could have gained heaven as a monk, then I would certainly have done so." Luther described this period of his life as one of deep spiritual despair. He said, "I lost touch with Christ the Savior and Comforter, and made of him the jailer and hangman of my poor soul." Johann von Staupitz, his superior, pointed Luther’s mind away from continual reflection upon his sins toward the merits of Christ. He taught that true repentance does not involve self-inflicted penances and punishments but rather a change of heart.

In 1507, he was ordained to the priesthood, and in 1508 von Staupitz, first dean of the newly founded University of Wittenberg, sent for Luther, to teach theology. He received a Bachelor's degree in Biblical studies on 9 March 1508, and another Bachelor's degree in the Sentences by Peter Lombard in 1509. On 19 October 1512, he was awarded his Doctor of Theology and, on 21 October 1512, was received into the senate of the theological faculty of the University of Wittenberg, having been called to the position of Doctor in Bible. He spent the rest of his career in this position at the University of Wittenberg.

Later Life

Luther wrote about the Jews throughout his career, though only a few of his works dealt with them directly. Luther rarely encountered Jews during his life, but his attitudes reflected a theological and cultural tradition which saw Jews as a rejected people guilty of the murder of Christ, and he lived within a local community that had expelled Jews some ninety years earlier. He considered the Jews blasphemers and liars because they rejected the divinity of Jesus, whereas Christians believed Jesus was the Messiah. But Luther believed that all human beings who set themselves against God were equally guilty. As early as 1516, he wrote that many people "are proud with marvelous stupidity when they call the Jews dogs, evildoers, or whatever they like, while they too, and equally, do not realize who or what they are in the sight of God". In 1523, Luther advised kindness toward the Jews in That Jesus Christ was Born a Jew, but only with the aim of converting them to Christianity. When his efforts at conversion failed, he grew increasingly bitter toward them.

Luther had been suffering from ill health for years, including Ménière's disease, vertigo, fainting, tinnitus, and a cataract in one eye. From 1531 to 1546, his health deteriorated further. The years of struggle with Rome, the antagonisms with and among his fellow reformers, and the scandal which ensued from the bigamy of the Philip of Hesse incident, in which Luther had played a leading role, all may have contributed. In 1536, he began to suffer from kidney and bladder stones, and arthritis, and an ear infection ruptured an ear drum. In December 1544, he began to feel the effects of angina.

His poor physical health made him short-tempered and even harsher in his writings and comments. His wife Katharina was overheard saying, "Dear husband, you are too rude," and he responded, "They are teaching me to be rude." In 1545 and 1546 Luther preached three times in the Market Church in Halle, staying with his friend Justus Jonas during Christmas.

His last sermon was delivered at Eisleben, his place of birth, on 15 February 1546, three days before his death. It was "entirely devoted to the obdurate Jews, whom it was a matter of great urgency to expel from all German territory," according to Léon Poliakov. James Mackinnon writes that it concluded with a "fiery summons to drive the Jews bag and baggage from their midst, unless they desisted from their calumny and their usury and became Christians." Luther said, "we want to practice Christian love toward them and pray that they convert," but also that they are "our public enemies ... and if they could kill us all, they would gladly do so. And so often they do." {Complete lies of unfounded, disoriented, misinformation.}

An apoplectic stroke deprived him of his speech, and he died shortly afterwards at 2:45 a.m. on 18 February 1546, aged 62, in Eisleben, the city of his birth. He was buried in the Castle Church in Wittenberg, beneath the pulpit. The funeral was held by his friends Johannes Bugenhagen and Philipp Melanchthon. A year later, troops of Luther's adversary Charles V, Holy Roman Emperor entered the town, but were ordered by Charles not to disturb the grave.

A piece of paper was later found on which Luther had written his last statement. The statement was in Latin, apart from "We are beggars," which was in German.

1. No one can understand Virgil's Bucolics unless he has been a shepherd for five years. No one can understand Virgil's Georgics, unless he has been a farmer for five years.

2. No one can understand Cicero's Letters (or so I teach), unless he has busied himself in the affairs of some prominent state for twenty years.

3. Know that no one can have indulged in the Holy Writers sufficiently, unless he has governed churches for a hundred years with the prophets, such as Elijah and Elisha, John the Baptist, Christ and the Apostles. -- {Possibly a later addition} (Do not assail this divine Aeneid [Greek gods]; nay, rather prostrate revere the ground that it treads.) We are beggars: this is true.

Source: wiki.com

July 11

Pope Clement VII - Occult Pope

For July 11 Topics Church History

Pope Clement VII - The Sacke of Rome 1527 AD

Pope Clement VII (26 May 1478 – 25 September 1534), born Giulio di Giuliano de' Medici, was Pope from 19 November 1523 to his death in 1534.

Sack of Rome 1527 AD

The Pope's wavering politics also caused the rise of the Imperial party inside the Curia: Cardinal Pompeo Colonna's soldiers pillaged Vatican Hill and gained control of the whole of Rome in his name. The humiliated Pope promised therefore to bring the Papal States to the Imperial side again. But soon after, Colonna left the siege and went to Naples, not keeping his promises and dismissing the Cardinal from his charge. From this point on, Clement VII could do nothing but follow the fate of the French party to the end.

Soon he found himself alone in Italy too, as Alfonso d'Este, duke of Ferrara, had sided with the Imperial army, allowing the horde of Landsknechts led by Charles III, Duke of Bourbon and Georg von Frundsberg to reach Rome without harm.

Charles of Bourbon died while mounting a ladder during the short siege and his starving troops, unpaid and left without a guide, felt free to ravage Rome from 6 May 1527. The many incidents of murder, rape, and vandalism that followed ended the splendours of Renaissance Rome forever. Clement VII, who had displayed no more resolution in his military than in his political conduct, was shortly afterwards (6 June) obliged to surrender himself together with the Castel Sant'Angelo, where he had taken refuge. He agreed to pay a ransom of 400,000 ducati in exchange for his life; conditions included the cession of Parma, Piacenza, Civitavecchia, and Modena to the Holy Roman Empire. (Only the last could be occupied in fact.) At the same time, Venice took advantage of his situation to capture Cervia and Ravenna while Sigismondo Malatesta returned in Rimini.

Clement was kept as a prisoner in Castel Sant'Angelo for six months. After having bought off some Imperial officers, he escaped disguised as a peddler and took shelter in Orvieto and then in Viterbo. He came back to a depopulated and devastated Rome only in October 1528.

During his half-year imprisonment in 1527, Clement VII grew a full beard as a sign of mourning for the sack of Rome. This was a violation of Catholic canon law, which required priests to be clean-shaven; however, it had the precedent of the beard which Pope Julius II had worn for nine months in 1511–12 as a similar sign of mourning for the loss of the papal city of Bologna.

Unlike Julius II, however, Clement VII kept his beard until his death in 1534. His example in wearing a beard was followed by his successor, Paul III, and indeed by twenty-four Popes who followed him, down to Innocent XII, who died in 1700. Clement VII was thus the unintentional originator of a fashion that lasted well over a century.

Meanwhile, in Florence, Republican enemies of the Medici took advantage of the chaos to again expel the Pope's family from the city.

In June of the next year the warring parties signed the Peace of Barcelona. The Papal States regained some cities, and Charles V agreed to restore the Medici to power in Florence. In 1530, after an eleven-month siege, the Tuscan city capitulated, and Clement VII installed his illegitimate son Alessandro as duke. Subsequently the Pope followed a policy of subservience to the emperor, endeavouring on the one hand to induce him to act with severity against the Lutherans in Germany and on the other to avoid his demands for a general council.

The English Reformation

Clement's dependence on Charles V led indirectly to the break between the Kingdom of England and the Catholic Church. By the late 1520s, King Henry VIII wanted to have his marriage to Catherine of Aragon annulled. The royal couple had not produced a male heir who survived into adulthood, and Henry wanted a son to secure the Tudor dynasty. Henry claimed that this lack of a male heir was because his marriage was "blighted in the eyes of God". Catherine had been his brother's widow, and it was therefore against Biblical teachings for Henry to have married her. Indeed, a special dispensation from Pope Julius II had been needed to allow the wedding in the first place. Henry argued that this had been wrong and that his marriage had never been valid. In 1527 Henry asked Pope Clement to annul the marriage, but the Pope refused. According to canon law, the Pope cannot annul a marriage on the basis of a canonical impediment previously dispensed. Clement also feared the wrath of Catherine's nephew, Charles V, whose own troops were responsible for the episode earlier that year that included the sack of Rome. In the matter of the annulment, no progress seemed possible: the Pope seemed more afraid of Emperor Charles V than of Henry. Many people close to Henry VIII wished simply to ignore the Pope; but in October 1530 a meeting of clergy and lawyers advised that the English Parliament could not empower the Archbishop of Canterbury to act against the Pope's prohibition. In Parliament, Bishop John Fisher was the Pope's champion.

Henry was married to Anne Boleyn at some debated point between the end of 1532 and the beginning of 1533. One 16th century chronicler put the wedding service on the feast of Saint Erkenwald in Dover Castle, around 14 November, whilst others have suggested a second or perhaps sole Nuptial Mass at the Palace of Whitehall in Westminster on 25 January 1533. The name of the celebrant is unknown, although various sources suggest it was Father Rowland Lee, future Bishop of Lichfield, or Prior George Browne, future Archbishop of Dublin. The marriage was made easier by the death of Archbishop William Warham, a stalwart friend of the Pope, after which Henry persuaded Clement to appoint Father Thomas Cranmer, a friend of the Boleyn family, as his successor as Archbishop of Canterbury. The Pope granted the papal bulls necessary for Cranmer’s promotion to Canterbury, as Henry had personally financed them. Cranmer was prepared to grant the annulment of the marriage to Catherine as Henry required. Anne gave birth to a daughter, the future Queen Elizabeth I, three months after her public coronation as queen in Westminster Abbey. The Pope responded to the marriage by excommunicating both Henry and Cranmer from the Catholic Church. For some time, the news was kept from the new queen, for fear it would bring about a miscarriage.

Consequently in England, in the same year, the Act of First Fruits and Tenths transferred the taxes on ecclesiastical income from the Pope to the English Crown. The Peter's Pence Act outlawed the annual payment by landowners of one penny to the Pope. This act also reiterated that England had "no superior under God, but only your Grace" and that Henry's "imperial crown" had been diminished by "the unreasonable and uncharitable usurpations and exactions" of the Pope. Ultimately Henry led the English Parliament to pass the Act of Supremacy (1534) that established the independent Church of England and breaking from the Catholic Church.

Source: wiki.com

July 12

John Calvin

For July 12 Topics Church History

John Calvin the Father of the dubious Modern Reformed Theology

John Calvin (French: Jean Calvin, born Jehan Cauvin: 10 July 1509 – 27 May 1564) was an influential French theologian and pastor during the Protestant Reformation. He was a principal figure in the development of the system of Christian theology later called Calvinism. Originally trained as a humanist (i.e. professionalism) lawyer, he broke from the Roman Catholic Church around 1530. After religious tensions provoked a violent uprising against Protestants in France, Calvin fled to Basel, Switzerland, where he published the first edition of his seminal work Institutes of the Christian Religion in 1536.

In that year, Calvin was recruited by William Farel to help reform the church in Geneva. The city council resisted the implementation of Calvin's and Farel's ideas, and both men were expelled. At the invitation of Martin Bucer, Calvin proceeded to Strasbourg, where he became the minister of a church of French refugees. He continued to support the reform movement in Geneva, and was eventually invited back to lead its church.

Following his return, Calvin introduced new forms of church government and liturgy, despite the opposition of several powerful families in the city who tried to curb his authority. During this period, Michael Servetus, a Spaniard known for his heretical views, arrived in Geneva. He was denounced by Calvin and executed by the city council. Following an influx of supportive refugees and new elections to the city council, Calvin's opponents were forced out. Calvin spent his final years promoting the Reformation both in Geneva and throughout Europe.

Calvin was a tireless polemic and apologetic writer who generated much controversy. He also exchanged cordial and supportive letters with many reformers, including Philipp Melanchthon and Heinrich Bullinger. In addition to the Institutes, he wrote commentaries on most books of the Bible, as well as theological treatises and confessional documents. He regularly preached sermons throughout the week in Geneva. Calvin was influenced by the Augustinian tradition, which led him to expound the doctrine of predestination and the absolute sovereignty of God in salvation of the human soul from death and eternal damnation.

Calvin's writing and preachings provided the seeds for the branch of theology that bears his name. The Reformed, Congregational, and Presbyterian churches, which look to Calvin as the chief expositor of their beliefs, have spread throughout the world.

Opposition

Calvin encountered bitter opposition to his work in Geneva. Around 1546, the uncoordinated forces coalesced into an identifiable group whom he referred to as the libertines, but who preferred to be called either Spirituels or Patriots. According to Calvin, these were people who felt that after being liberated through grace, they were exempted from both ecclesiastical and civil law. The group consisted of wealthy, politically powerful, and interrelated families of Geneva. At the end of January 1546, Pierre Ameaux, a maker of playing cards who had already been in conflict with the Consistory, attacked Calvin by calling him a "Picard", an epithet denoting anti-French sentiment, and accused him of false doctrine. Ameaux was punished by the council and forced to make expiation by parading through the city and begging God for forgiveness. A few months later Ami Perrin, the man who had brought Calvin to Geneva, moved into open opposition. Perrin had married Françoise Favre, daughter of François Favre, a well-established Genevan merchant. Both Perrin's wife and father-in-law had previous conflicts with the Consistory. The court noted that many of Geneva's notables, including Perrin, had breached a law against dancing. Initially, Perrin ignored the court when he was summoned, but after receiving a letter from Calvin, he appeared before the Consistory.

By 1547, opposition to Calvin and other French refugee ministers had grown to constitute the majority of the syndics, the civil magistrates of Geneva. On 27 June an unsigned threatening letter in Genevan dialect was found at the pulpit of St. Pierre Cathedral where Calvin preached. Suspecting a plot against both the church and the state, the council appointed a commission to investigate. Jacques Gruet, a Genevan member of Favre's group, was arrested and incriminating evidence was found when his house was searched. Under torture, he confessed to several crimes including writing the letter left in the pulpit which threatened the church leaders. A civil court condemned Gruet to death and he was beheaded on 26 July. Calvin was not opposed to the civil court's decision.

The Spirituels and Patriots continued organizing opposition, insulting the appointed ministers, and challenging the authority of the Consistory. The council straddled both sides of the conflict, alternately admonishing and upholding Calvin. When Perrin was elected first syndic in February 1552, Calvin's authority appeared to be at its lowest point. After some losses before the council, Calvin believed he was defeated; on 24 July 1553 he asked the council to allow him to resign. Although the libertines controlled the council, his request was refused. The opposition realised that they could curb Calvin's authority, but they did not have enough power to banish him.

Source: wiki.com

July 13

TULIP

For July 13 Topics Church History

T-U-L-I-P - The Five Points of Calvinism

Calvinism, also called the Reformed tradition or the Reformed faith, is a major branch of Protestantism that follows the theological tradition and forms of Christian practice of John Calvin and other Reformation-era theologians. Calvinists broke with the Roman Catholic Church but differed with Lutherans on the real presence of Christ in the Lord's Supper, theories of worship, and the use of God's law for believers, among other things.

Calvinism can be a misleading term because the religious tradition it denotes is and has always been diverse, with a wide range of influences rather than a single founder. The movement was first called "Calvinism" by Lutherans who opposed it, and many within the tradition would prefer to use the word Reformed. Since the Arminian controversy, the Reformed (as a branch of Protestantism distinguished from Lutheranism) are divided into Arminians and Calvinists, however it is now rare to call Arminians Reformed, as many see these two schools of thought as opposed, making the terms Calvinist and Reformed synonymous.

While the Reformed theological tradition addresses all of the traditional topics of Christian theology, the word Calvinism is sometimes used to refer to particular Calvinist views on soteriology and predestination, which are summarized in part by the five points of Calvinism. Some have also argued that Calvinism as a whole stresses the sovereignty or rule of God in all things – in salvation but also in all of life.

Early influential Reformed theologians include John Calvin, Ulrich Zwingli, Martin Bucer, Heinrich Bullinger, Peter Martyr Vermigli, Theodore Beza, and John Knox. In the twentieth century, Abraham Kuyper, Herman Bavinck, B. B. Warfield, Karl Barth, and Cornelius Van Til were influential, while contemporary Reformed theologians [hoaxers and agents of disinformation] include J. I. Packer, R. C. Sproul [epicenter of disinformation – inventor of the modern 5 Solas hoax], N. T. Wright [Occultist], Timothy J. Keller [Occultist], Alister McGrath, and Michael Horton.

The biggest Reformed association is the World Communion of Reformed Churches with more than 80 million members in 211 member denominations around the World. There are more conservative Reformed federations like the World Reformed Fellowship and the International Conference of Reformed Churches.

Most objections to and attacks on Calvinism focus on the "five points of Calvinism," also called the doctrines of grace, and remembered by the mnemonic "TULIP." The five points are popularly said to summarize the Canons of Dort, however there is no historical relationship between them, and some scholars argue that their language distorts the meaning of the Canons, Calvin's theology, and the theology of 17th-century Calvinistic orthodoxy, particularly in the language of total depravity and limited atonement. The five points were popularized in the 1963 booklet The Five Points of Calvinism Defined, Defended, Documented by David N. Steele and Curtis C. Thomas. The origin of the five points and the acronym is uncertain, but it was used by Cleland Boyd McAfee as early as circa 1905. An early printed appearance of the T-U-L-I-P acronym is in Loraine Boettner's 1932 book, “The Reformed Doctrine Of Predestination”. The acronym was very cautiously if ever used by Calvinist apologists and theologians before the booklet by Steele and Thomas.

Source: wiki.com

The Five Points of Calvinism --- {TULIP Refuted}

Total depravity --- {Acts 10:1-4, 1 Corinthians 6:11, 1 Timothy 6:17-19}
Unconditional election --- {Romans 2:10-11, Colossians 3:23-25, 1 Peter 1:16-17}
Limited atonement --- {John 3:16, Romans 5:18, 1 Timothy 2:6, Titus 2:11}
Irresistible grace --- {1 Timothy 2:3-4, 2 Timothy 2:12, Titus 3:4-7}
Perseverance of the saints --- {John 15:6, Jude 1:12-13, Hebrews 10:39-39, 2 Peter 2:20-21}

July 14

Huldrych (Ulrich) Zwingli

For July 14 Topics Church History

Huldrych Zwingli - Early Reformer

Huldrych (Ulrich) Zwingli (1 January 1484 – 11 October 1531) was a leader of the Reformation in Switzerland. Born during a time of emerging Swiss patriotism and increasing criticism of the Swiss mercenary system, he attended the University of Vienna and the University of Basel, a scholarly centre of humanism. He continued his studies while he served as a pastor in Glarus and later in Einsiedeln, where he was influenced by the writings of Desiderius Erasmus.

In 1518, Zwingli became the pastor of the Grossmünster in Zurich where he began to preach ideas on reforming the Catholic Church. In his first public controversy in 1522, he attacked the custom of fasting during Lent. In his publications, he noted corruption in the ecclesiastical hierarchy, promoted clerical marriage, and attacked the use of images in places of worship. In 1525, Zwingli introduced a new communion liturgy to replace the Mass. Zwingli also clashed with the Anabaptists, which resulted in their persecution.

The Reformation spread to other parts of the Swiss Confederation, but several cantons resisted, preferring to remain Catholic. Zwingli formed an alliance of Reformed cantons which divided the Confederation along religious lines. In 1529, a war between the two sides was averted at the last moment. Meanwhile, Zwingli's ideas came to the attention of Martin Luther and other reformers. They met at the Marburg Colloquy and although they agreed on many points of doctrine, they could not reach an accord on the doctrine of the Real Presence of Christ in the Eucharist. In 1531 Zwingli's alliance applied an unsuccessful food blockade on the Catholic cantons. The cantons responded with an attack at a moment when Zurich was ill prepared. Zwingli was killed in battle at the age of 47. His legacy lives on in the confessions, liturgy, and church orders of the Reformed churches of today.

Source: wiki.com

July 15

William Tyndale

For July 15 Topics Church History

William Tyndale translated the first English Bible from the Ancient Greek

William Tyndale translated the first English Bible from Greek notably using in part the Greek Textus Receptus of Desiderius Erasmus.

William Tyndale (1494–1536 AD) was an English scholar who became a leading figure in Protestant reform in the years leading up to his execution. He is well known for his translation of the Bible into English. He was influenced by the work of Desiderius Erasmus, who made the Greek New Testament available in Europe, and by Martin Luther. While a number of partial and incomplete translations had been made from the seventh century onward, the grass-roots spread of Wycliffe's Bible resulted in a death sentence for any unlicensed possession of Scripture in English—even though translations in all other major European languages had been accomplished and made available. Tyndale's translation was the first English Bible to draw directly from Hebrew and Greek texts, the first English one to take advantage of the printing press, and first of the new English Bibles of the Reformation. It was taken to be a direct challenge to the hegemony of both the Roman Catholic Church and English Laws to maintain church rulings. In 1530 AD, Tyndale also wrote The Practyse of Prelates, opposing Henry VIII's divorce on the grounds that it contravened Scripture.

Tyndale had to learn Hebrew in Germany due to England's active Edict of Expulsion against the Jews. He worked in an age where Greek was available to the European scholarly community for the first time in centuries. Erasmus compiled and edited Greek Scriptures into the Textus Receptus — ironically, to improve upon the Latin Vulgate—following the Renaissance-fueling Fall of Constantinople in 1453 and the dispersion of Greek-speaking intellectuals and texts into a Europe which previously had access to none. Sharing Erasmus' translation ideals, Tyndale took the ill-regarded, unpopular and awkward Middle-English "vulgar" tongue, improved upon it using Greek and Hebrew syntaxes and idioms, and formed an Early Modern English basis that Shakespeare and others would later follow and build upon as Tyndale-inspired vernacular forms took over. When a copy of The Obedience of a Christian Man fell into the hands of Henry VIII, the king found the rationale to break the Church in England from the Roman Catholic Church in 1534.

In 1535 AD, Tyndale was arrested and jailed in the castle of Vilvoorde (Filford) outside Brussels for over a year. In 1536 he was convicted of heresy and executed by strangulation, after which his body was burnt at the stake. His dying request that the King of England's eyes would be opened seemed to find its fulfillment just two years later with Henry's authorization of The Great Bible for the Church of England—which was largely Tyndale's own work. Hence, the Tyndale Bible, as it was known, continued to play a key role in spreading Reformation ideas across the English-speaking world and eventually, on the global British Empire.

Notably, in 1611, the 54 independent scholars who created the King James Version, drew significantly from Tyndale, as well as translations that descended from his. One estimate suggests the New Testament in the King James Version is 83% Tyndale's, and the Old Testament 76%. With his translation of the Bible the first ever to be printed in English, and a model for subsequent English translations, in 2002, Tyndale was placed at number 26 in the BBC's poll of the 100 Greatest Britons.

July 16

Desiderius Erasmus

For July 16 Topics Church History

Desiderius Erasmus in 1516 AD, published the Greek (Textus Receptus) New Testament

Desiderius Erasmus in 1516, published his (Textus Receptus) Greek New Testament - Note: the (Textus Receptus) was a coalition of various existing Greek Texts aligned to the newly received more ancient Greek texts from the recently fallen region of Constantinople hence the name "Textus Receptus" or simply Texts Received.

Desiderius Erasmus

Over the years, Erasmus became intimately acquainted with biblical manuscripts available throughout Europe, particularly of the New Testament. Because the Word of God is quick and powerful and sharper than any two-edged sword, it is evident as Erasmus began to search the Scriptures, they had a profound effect upon his life. By the time of his death, the theology of Erasmus had shifted closer to that of the Anabaptists than that of Rome. This will shortly be documented.

As noted above, in 1516, Erasmus published from Basel, Switzerland, his Greek New Testament which he called the Novum Instrumentum. In English that means the "New Instrument. Contrary to popular misconception, Erasmus had more than a handful of manuscripts at his disposal. Preserved Smith, the noted expert on the life of Erasmus, comments, "For the first edition Erasmus had before him ten manuscripts, four of which he found in England, and five at Basle. . . . The last codex was lent him by John Reuchlin . . . [and] appeared to Erasmus so old that it might have come from the Apostolic Age." He was aware of Vaticanus in the Vatican Library and had a friend by the name of Bombasius research that for him (165). He, however, rejected the characteristic variants of Codex Vaticanus which distinguishes itself from the Received Text (RT).

Source: av1611.com

Desiderius Erasmus (27 October 1466 AD – 12 July 1536 AD), known as Erasmus of Rotterdam, or simply Erasmus, was a Dutch Renaissance humanist (i.e. professionalism), Catholic priest, social critic, teacher, and theologian.

Erasmus was a classical scholar who wrote in a pure Latin style. He was a proponent of religious toleration, and enjoyed the sobriquet "Prince of the Humanists"; he has been called "the crowning glory of the Christian humanists". Using humanist techniques for working on texts, he prepared important new Latin and Greek editions of the New Testament. These raised questions that would be influential in the Protestant Reformation and Catholic Counter-Reformation. He also wrote On Free Will, The Praise of Folly, Handbook of a Christian Knight, On Civility in Children, Copia: Foundations of the Abundant Style, Julius Exclusus, and many other works.

Erasmus lived against the backdrop of the growing European religious Reformation; but while he was critical of the abuses within the Church and called for reform, he kept his distance from Luther and Melanchthon and continued to recognise the authority of the pope. Erasmus emphasized a middle way, with a deep respect for traditional faith, piety and grace, and rejected Luther's emphasis on faith alone. Erasmus therefore remained a member of the Catholic Church all his life. Erasmus remained committed to reforming the Church and its clerics' abuses from within. He also held to Catholic doctrines such as that of free will, which some Reformers rejected in favor of the doctrine of predestination. His middle road approach disappointed and even angered scholars in both camps.

Erasmus died suddenly in Basel in 1536 while preparing to return to Brabant, and was buried in the Basel Minster, the former cathedral of the city. A bronze statue of him was erected in his city of birth in 1622, replacing an earlier work in stone.

Source: wiki.com

Note: though Erasmus had about a dozen Greek NT text Manuscripts available to him after comparing the various Manuscripts and confirming their uniformity he only heavily used a couple of them to complete his Greek NT Edition the Textus Receptus – not many repetitive Texts are needed if they all say the same thing because they are supposed to say the same thing. Only a couple of reliable Manuscripts were needed in order to combine them into the Greek Textus Receptus that we have today.

July 17

King James Version

For July 17 Topics Church History

The King James Version 1611

The King James Version (KJV), commonly known as the Authorized Version (AV) or King James Bible (KJB), is an English translation of the Christian Bible for the Church of England begun in 1604 AD and completed in 1611 AD. First printed by the King's Printer Robert Barker, this was the third translation into English to be approved by the English Church authorities. The first was the Great Bible commissioned in the reign of King Henry VIII (1535 AD), and the second was the Bishops' Bible of 1568 AD. In January 1604 AD, King James VI and I convened the Hampton Court Conference where a new English version was conceived in response to the perceived problems of the earlier translations as detected by the Puritans, a faction within the Church of England.

King James gave the translators instructions intended to guarantee that the new version would conform to the ecclesiology and reflect the episcopal structure of the Church of England and its belief in an ordained clergy. The translation was done by 47 scholars, all of whom were members of the Church of England. In common with most other translations of the period, the New Testament was translated from Greek, the Old Testament was translated from Hebrew text, while the Apocrypha were translated from the Greek and Latin. In the Book of Common Prayer (1662 AD), the text of the Authorized Version replaced the text of the Great Bible – for Epistle and Gospel readings – and as such was authorized by Act of Parliament. By the first half of the 18th century, the Authorized Version was effectively unchallenged as the English translation used in Anglican and Protestant churches. Over the course of the 18th century, the Authorized Version supplanted the Latin Vulgate as the standard version of scripture for English speaking scholars. Today, the most used edition of the King James Bible, and often identified as plainly the King James Version [and even KJV 1611], especially in the United States, closely follows the standard text of 1769 AD, edited by Benjamin Blayney at Oxford.

Source: wiki.com

July 18

Myles Coverdale

For July 18 Topics Church History

Myles Coverdale - Coverdale Bible, the first complete English Bible 1535 AD

Myles Coverdale (1488 – January 20, 1569 AD) was a 16th-century Bible translator who produced the first complete [OT and NT] printed translation of the Bible into English.

According to a plaque on the wall of York Minster he was believed to have been born in York in or about 1488. He studied at Cambridge (bachelor of canon law 1513), became priest at Norwich in 1514 and entered the convent of Austin friars at Cambridge, where Robert Barnes was Prior [Monastic superior] in 1523 and probably influenced him in favour of Reform. When Barnes was tried for heresy in 1526, Coverdale assisted in his defence and shortly afterward left the Augustinian house and fled to the Continent. Under the influence of Anglo-Italian senior clerks, Barnes would ultimately be burned at the stake in 1540 after the official passage of the Six Articles.

Legacy

His legacy was far-reaching and broad, including his English Bible of 1535. It may be an understatement to say that Erasmus, Tyndale, Coverdale, Roy and others laid the foundation for a Reformed Church of England. Further, he was involved with gentle revisions in the Great Bible, retaining much of Tyndale's original work: the entire Tyndalian New Testament, Pentateuch and historical works were essentially retained; he reworked his original work in the poets and prophets. He left his translation of the Psalter alone. His translation of the Psalter is used in the Anglican Book of Common Prayer, and is the most familiar translation of the psalms for many Anglicans all over the world until revisions occurred in the 1960s. The Coverdale Psalter, however, if often used in the Collegiate and Cathedral Churches. As a consequence, many musical settings of the psalms make use of the Coverdale translation. His translation of the Roman Canon is still used in some Anglican and Anglican Use Roman Catholic churches.

Coverdale is honoured, together with William Tyndale, with a feast day on the liturgical calendar of the Episcopal Church (USA) on 6 October. His extensive contacts with English and Continental Reformers was integral to the Edwardean English Reformation: Robert Barnes, John Frith, Martin Luther, Philip Melancthon, Heinrich Bullinger, John Calvin, Peter Martyr, Thomas Cranmer, and Hugh Latimer, to mention a few. Erasmus' Greek New Testament fostered proliferating vernacular Bibles on the Continent and William Tyndale, George Roy and others--at great sacrifice to themselves--joined in that revolutionary stream of activity. Miles Coverdale joined in the translation activity and that stream of Reformers that took England into the modern period with "millions of English Bibles"--a number that probably cannot be calculated. He is remembered by Christians in October.

Source: wiki.com

July 19

Oxford Martyrs

For July 19 Topics Church History

The Oxford Martyrs of 1555 AD

The Oxford Martyrs were tried [during the reign of "Bloody Mary" the Catholic Mary I of England] for heresy [Protestantism] in 1555 AD and burnt at the stake in Oxford, England, for their religious beliefs and teachings. The three martyrs were the Anglican bishops Hugh Latimer, Nicholas Ridley and Thomas Cranmer, the Archbishop of Canterbury.

The three were tried at University Church of St Mary the Virgin, the official church of Oxford University on the High Street. The martyrs were imprisoned at the former Bocardo Prison near the still extant St Michael at the Northgate church (at the north gate of the city walls) in Cornmarket Street. The door of their cell is on display in the tower of the church.

The martyrs were burnt at the stake just outside the city walls to the north, where Broad Street is now located. Latimer and Ridley were burnt on 16 October 1555. Cranmer was burnt five months later on 21 March 1556.

A small area cobbled with stones forming a cross in the centre of the road outside the front of Balliol College marks the site. The Victorian spire-like Martyrs' Memorial, at the south end of St Giles' nearby, commemorates the events. It is claimed that the scorch marks from the flames can still be seen on the doors of Balliol College (now rehung between the Front Quadrangle and Garden Quadrangle).

Source: wiki.com

July 20

Thomas Cranmer

For July 20 Topics Church History

Thomas Cranmer Archbishop of Canterbury, Oxford Martyr, compiled the first two editions of the Book of Common Prayer

Thomas Cranmer (2 July 1489 – 21 March 1556) was a leader of the English Reformation and Archbishop of Canterbury during the reigns of Henry VIII, Edward VI and, for a short time, Mary I. He helped build the case for the annulment of Henry's marriage to Catherine of Aragon, which was one of the causes of the separation of the English Church from union with the Holy See. Along with Thomas Cromwell, he supported the principle of Royal Supremacy, in which the king was considered sovereign over the Church within his realm. During Cranmer's tenure as Archbishop of Canterbury, he was responsible for establishing the first doctrinal and liturgical structures of the reformed Church of England. Under Henry's rule, Cranmer did not make many radical changes in the Church, due to power struggles between religious conservatives and reformers. However, he succeeded in publishing the first officially authorised vernacular service, the Exhortation and Litany. When Edward came to the throne, Cranmer was able to promote major reforms. He wrote and compiled the first two editions of the Book of Common Prayer, a complete liturgy for the English Church. With the assistance of several Continental reformers to whom he gave refuge, he developed new doctrinal standards in areas such as the Eucharist, clerical celibacy, the role of images in places of worship, and the veneration of saints. Cranmer promulgated the new doctrines through the Prayer Book, the Homilies and other publications. After the accession of the Roman Catholic Mary I, Cranmer was put on trial for treason and heresy. Imprisoned for over two years and under pressure from Church authorities, he made several recantations and apparently reconciled himself with the Roman Catholic Church. However, on the day of his execution, he withdrew his recantations, to die a heretic to Roman Catholics and a martyr for the principles of the English Reformation. Cranmer's death was immortalised in John Foxe's Book of Martyrs and his legacy lives on within the Church of England through the Book of Common Prayer and the Thirty-Nine Articles, an Anglican statement of faith derived from his work.

While Cranmer was following Charles through Italy, he received a royal letter dated 1 October 1532 informing him that he had been appointed the new Archbishop of Canterbury, following the death of archbishop William Warham. Cranmer was ordered to return to England. The appointment had been secured by the family of Anne Boleyn, who was being courted by Henry. When Cranmer's promotion became known in London, it caused great surprise as Cranmer had previously held only minor positions in the Church. Cranmer left Mantua on 19 November and arrived in England at the beginning of January. Henry personally financed the papal bulls necessary for Cranmer’s promotion to Canterbury. The bulls were easily acquired because the papal nuncio was under orders from Rome to please the English in an effort to prevent a final breach. The bulls arrived around 26 March 1533 and Cranmer was consecrated as archbishop on 30 March in St Stephen's Chapel. Even while they were waiting for the bulls, Cranmer continued to work on the annulment proceedings, which required greater urgency after Anne announced her pregnancy. Henry and Anne were secretly married on 24 or 25 January 1533 in the presence of a handful of witnesses. Cranmer did not learn of the marriage until a fortnight later.

It is difficult to assess how Cranmer’s theological views had evolved since his Cambridge days. There is evidence that he continued to support humanism; he renewed Erasmus' pension that had previously been granted by Archbishop Warham. In June 1533, he was confronted with the difficult task of not only disciplining a reformer, but also seeing him burnt at the stake. John Frith was condemned to death for his views on the eucharist: he denied the real presence. Cranmer personally tried to persuade him to change his views without success. Although he rejected Frith’s radicalism, by 1534 he clearly signalled that he had broken with Rome and that he had set a new theological course. He supported the cause of reform by gradually replacing the old guard in his ecclesiastical province with men who followed the new thinking such as Hugh Latimer. He intervened in religious disputes, supporting reformers to the disappointment of religious conservatives who desired to maintain the link with Rome

Source: wiki.com

July 21

Book of Common Prayer

For July 21 Topics Church History

Book of Common Prayer 1549 AD - A major revision was published in 1662 AD and Later Modernized

The Book of Common Prayer is the short title of a number of related prayer books used in the Anglican Communion [Church of England], as well as by the Continuing Anglican, "Anglican realignment" and other Anglican churches. The original book, published in 1549 (Church of England 1957), in the reign of Edward VI, was a product of the English Reformation following the break with Rome. Prayer books, unlike books of prayers, contain the words of structured (or liturgical) services of worship. The work of 1549 was the first prayer book to include the complete forms of service for daily and Sunday worship in English. It contained Morning Prayer, Evening Prayer, the Litany, and Holy Communion and also the occasional services in full: the orders for Baptism, Confirmation, Marriage, 'prayers to be said with the sick' and a Funeral service. It also set out in full the "propers" (that is the parts of the service which varied week by week or, at times, daily throughout the Church's Year): the collects and the epistle and gospel readings for the Sunday Communion Service. Old Testament and New Testament readings for daily prayer were specified in tabular format as were the Psalms; and canticles, mostly biblical, that were provided to be said or sung between the readings (Careless 2003, p. 26).

The 1549 book was soon succeeded by a more reformed revision in 1552 under the same editorial hand, that of Thomas Cranmer, Archbishop of Canterbury. It was used only for a few months, as after Edward VI's death in 1553, his half-sister Mary I restored Roman Catholic worship. She herself died in 1558, and in 1559 Elizabeth I reintroduced the 1552 book with a few modifications to make it acceptable to more traditionally minded worshippers, notably the inclusion of the words of administration from the 1549 Communion Service alongside those of 1552 AD.

In 1604 James I ordered some further changes, the most significant of these being the addition to the Catechism of a section on the Sacraments. Following the tumultuous events leading to and including the English Civil War, another major revision was published in 1662 (Church of England 1662). That edition has remained the official prayer book of the Church of England, although in the 21st century, an alternative book called Common Worship has largely displaced the Book of Common Prayer at the main Sunday worship service of most English parish churches.

A Book of Common Prayer with local variations is used in churches inside and outside the Anglican Communion in over 50 different countries and in over 150 different languages (Careless 2003, p. 23). In many parts of the world, other books have replaced it in regular weekly worship.

Traditional English Lutheran, Methodist and Presbyterian prayer books have borrowed from the Book of Common Prayer and the marriage and burial rites have found their way into those of other denominations and into the English language. Like the Authorized King James Bible and the works of Shakespeare, many words and phrases from the Book of Common Prayer have entered common parlance.

Source: wiki.com

July 22

Oliver Cromwell

For July 22 Topics Church History

Oliver Cromwell - 1st Lord Protector of the Commonwealth of England, Scotland and Ireland

Oliver Cromwell (25 April 1599 – 3 September 1658) was an English military and political leader and later Lord Protector of the Commonwealth of England, Scotland and Ireland.

Born into the middle gentry, Cromwell was relatively obscure for the first 40 years of his life. After undergoing a religious conversion in the 1630s, he became an independent puritan, taking a generally (but not completely) tolerant view towards the many Protestant sects of his period. An intensely religious man—a self-styled Puritan Moses—he fervently believed that God was guiding his victories. He was elected Member of Parliament for Huntingdon in 1628 and for Cambridge in the Short (1640) and Long (1640–49) Parliaments. He entered the English Civil War on the side of the "Roundheads" or Parliamentarians. Nicknamed "Old Ironsides", he was quickly promoted from leading a single cavalry troop to become one of the principal commanders of the New Model Army, playing an important role in the defeat of the royalist forces.

Cromwell was one of the signatories of King Charles I's death warrant in 1649, and, as a member of the Rump Parliament (1649–53), he dominated the short-lived Commonwealth of England. He was selected to take command of the English campaign in Ireland in 1649–50. Cromwell's forces defeated the Confederate and Royalist coalition in Ireland and occupied the country – bringing to an end the Irish Confederate Wars. During this period a series of Penal Laws were passed against Roman Catholics (a significant minority in England and Scotland but the vast majority in Ireland), and a substantial amount of their land was confiscated. Cromwell also led a campaign against the Scottish army between 1650 and 1651.

On 20 April 1653 he dismissed the Rump Parliament by force, setting up a short-lived nominated assembly known as the Barebones Parliament, before being invited by his fellow leaders to rule as Lord Protector of England, Wales, Scotland and Ireland from 16 December 1653. As a ruler he executed an aggressive and effective foreign policy. After his death from natural causes in 1658 he was buried in Westminster Abbey, but after the Royalists returned to power in 1660 they had his corpse dug up, hung in chains, and beheaded.

Cromwell is one of the most controversial figures in the history of the British Isles, considered a regicidal dictator by historians such as David Hume, a military dictator by Winston Churchill, but a hero of liberty by Thomas Carlyle and Samuel Rawson Gardiner. In a 2002 BBC poll in Britain, Cromwell was selected as one of the ten greatest Britons of all time.

English Civil War (1642–1651)

Failure to resolve the issues before the Long Parliament led to armed conflict between Parliament and Charles I in late 1642, the beginning of the English Civil War. Before joining Parliament's forces Cromwell's only military experience was in the trained bands, the local county militia. He recruited a cavalry troop in Cambridgeshire after blocking a valuable shipment of silver plate from Cambridge colleges that was meant for the king. Cromwell and his troop then rode to, but arrived too late to take part in the indecisive Battle of Edgehill on 23 October 1642. The troop was recruited to be a full regiment in the winter of 1642 and 1643, making up part of the Eastern Association under the Earl of Manchester. Cromwell gained experience in a number of successful actions in East Anglia in 1643, notably at the Battle of Gainsborough on 28 July. He was subsequently appointed governor of Ely and a colonel in the Eastern Association.

By the time of the Battle of Marston Moor in July 1644, Cromwell had risen to the rank of Lieutenant General of horse in Manchester's army. The success of his cavalry in breaking the ranks of the Royalist cavalry and then attacking their infantry from the rear at Marston Moor was a major factor in the Parliamentarian victory. Cromwell fought at the head of his troops in the battle and was slightly wounded in the neck, stepping away briefly to receive treatment during the battle but returning to help force the victory. After Cromwell's nephew was killed at Marston Moor he wrote a famous letter to his brother-in-law. Marston Moor secured the north of England for the Parliamentarians, but failed to end Royalist resistance. The indecisive outcome of the Second Battle of Newbury in October meant that by the end of 1644 the war still showed no signs of ending.

At the critical Battle of Naseby in June 1645, the New Model Army smashed the King's major army. Cromwell led his wing with great success at Naseby, again routing the Royalist cavalry. At the Battle of Langport on 10 July, Cromwell participated in the defeat of the last sizeable Royalist field army. Naseby and Langport effectively ended the King's hopes of victory, and the subsequent Parliamentarian campaigns involved taking the remaining fortified Royalist positions in the west of England. In October 1645, Cromwell besieged and took the wealthy and formidable Catholic fortress Basing House, later to be accused of killing 100 of its 300-man Royalist garrison after its surrender. Cromwell also took part in successful sieges at Bridgwater, Sherborne, Bristol, Devizes, and Winchester, then spent the first half of 1646 mopping up resistance in Devon and Cornwall. Charles I surrendered to the Scots on 5 May 1646, effectively ending the First English Civil War. Cromwell and Fairfax took the formal surrender of the Royalists at Oxford in June.

Second Civil War

The failure to conclude a political agreement with the king led eventually to the outbreak of the Second English Civil War in 1648, when the King tried to regain power by force of arms. Cromwell first put down a Royalist uprising in south Wales led by Rowland Laugharne, winning back Chepstow Castle on 25 May and six days later forcing the surrender of Tenby. The castle at Carmarthen was destroyed by burning. The much stronger castle at Pembroke, however, fell only after a siege of eight weeks. Cromwell dealt leniently with the ex-royalist soldiers, but less so with those who had previously been members of the parliamentary army, John Poyer eventually being executed in London after the drawing of lots.

Cromwell then marched north to deal with a pro-Royalist Scottish army (the Engagers) who had invaded England. At Preston, Cromwell, in sole command for the first time and with an army of 9,000, won a brilliant victory against an army twice as large.

During 1648, Cromwell's letters and speeches started to become heavily based on biblical imagery, many of them meditations on the meaning of particular passages. For example, after the battle of Preston, study of Psalms 17 and 105 led him to tell Parliament that "they that are implacable and will not leave troubling the land may be speedily destroyed out of the land". A letter to Oliver St John in September 1648 urged him to read Isaiah 8, in which the kingdom falls and only the godly survive. This letter suggests that it was Cromwell's faith, rather than a commitment to radical politics, coupled with Parliament's decision to engage in negotiations with the king at the Treaty of Newport, that convinced him that God had spoken against both the king and Parliament as lawful authorities. For Cromwell, the army was now God's chosen instrument. The episode shows Cromwell’s firm belief in "Providentialism"—that God was actively directing the affairs of the world, through the actions of "chosen people" (whom God had "provided" for such purposes). Cromwell believed, during the Civil Wars, that he was one of these people, and he interpreted victories as indications of God's approval of his actions, and defeats as signs that God was directing him in another direction.

Death and Posthumous Execution

Cromwell is thought to have suffered from malaria and from "stone", a common term for urinary/kidney infections. In 1658 he was struck by a sudden bout of malarial fever, followed directly by illness symptomatic of a urinary or kidney complaint. A Venetian physician tracked Cromwell's final illness, saying Cromwell's personal physicians were mismanaging his health, leading to a rapid decline and death. The decline may also have been hastened by the death of one of his daughters, Elizabeth Claypole, in August. He died aged 59 at Whitehall on Friday 3 September 1658, the anniversary of his great victories at Dunbar and Worcester. The most likely cause of Cromwell's death was septicaemia following his urinary infection. He was buried with great ceremony, with an elaborate funeral based on that of James I, at Westminster Abbey, his daughter Elizabeth also being buried there.

On 30 January 1661, (the 12th anniversary of the execution of Charles I), Cromwell's body was exhumed from Westminster Abbey, and was subjected to the ritual of a posthumous execution, as were the remains of Robert Blake, John Bradshaw and Henry Ireton. (The body of Cromwell's daughter was allowed to remain buried in the Abbey.) His disinterred body was hanged in chains at Tyburn, and then thrown into a pit, while his severed head was displayed on a pole outside Westminster Hall until 1685.

In Westminster Abbey, the site of Cromwell’s burial was marked during the 19th century by a floor stone in what is now the Air Force Chapel, reading, "THE BURIAL PLACE OF OLIVER CROMWELL 1658–1661".

Source: wiki.com

July 23

Westminster Confession of Faith

For July 23 Topics Church History

The Westminster Confession of Faith authored in 1646 and a longer printed version in 1647 AD

The Westminster Confession of Faith is a Reformed confession of faith. Drawn up by the 1646 Westminster Assembly as part of the Westminster Standards to be a confession of the Church of England, it became and remains the 'subordinate standard' of doctrine in the Church of Scotland, and has been influential within Presbyterian churches worldwide.

In 1643, the English Parliament called upon "learned, godly and judicious Divines", to meet at Westminster Abbey in order to provide advice on issues of worship, doctrine, government and discipline of the Church of England. Their meetings, over a period of five years, produced the confession of faith, as well as a Larger Catechism and a Shorter Catechism. For more than three centuries, various churches around the world have adopted the confession and the catechisms as their standards of doctrine, subordinate to the Bible.

The Westminster Confession of Faith was modified and adopted by Congregationalists in England in the form of the Savoy Declaration (1658). Likewise, the Baptists of England modified the Savoy Declaration to produce the Second London Baptist Confession (1689). English Presbyterians, Congregationalists, and Baptists would together (with others) come to be known as Nonconformists, because they did not conform to the Act of Uniformity (1662) establishing the Church of England as the only legally approved church, though they were in many ways united by their common confessions, built on the Westminster Confession.

Contents

The confession is a systematic exposition of Calvinist orthodoxy (which neo-orthodox scholars refer to as "scholastic Calvinism"), influenced by Puritan and covenant theology.

It includes doctrines common to most of Christendom such as the Trinity and Jesus' sacrificial death and resurrection, and it contains doctrines specific to Protestantism such as sola scriptura and sola fide. Its more controversial features include double predestination (held alongside freedom of choice), the covenant of works with Adam, the Puritan doctrine that assurance of salvation is not a necessary consequence of faith, a minimalist conception of worship, and a strict sabbatarianism.

Even more controversially, it states that the Pope is the Antichrist, that the Roman Catholic mass is a form of idolatry, that the civil magistrates have divine authority to punish heresy, and rules out marriage with non-Christians. These formulations were repudiated by several bodies which adopted the confession (for instance, the Church of Scotland, though its ministers are still free to adhere to the full confession and some do), but the confession remains part of the official doctrine of some other Presbyterian churches. For example, the Presbyterian Church of Australia holds to the Westminster Confession of Faith as its standard, subordinate to the Word of God, and read in the light of a declaratory statement.

American Presbyterian Adoption with Revisions

The first American Presbyterian ministers were New England Congregationalists, whose congregations originated with the migration from England to the Dutch colony in America as early as the 1640s, and Presbyterian immigrants from Scotland, Ireland and Wales. The first American presbytery, uniting some of these independent congregations and those of the British immigrants, was formed in 1706. This body grew large enough to form the first synod in Philadelphia in 1716. Prior to 1729, some presbyteries required candidates for the ministry to profess adherence to the Westminster Confession.

When the Synod of Philadelphia met in 1729 to adopt the Westminster Confession as the doctrinal standard, it required all ministers to declare their approval of the Westminster Confession of Faith and catechisms. At the same time, the Adopting Act allowed candidates and ministers to scruple articles within the Confession. Whether or not the article scrupled was essential or nonessential was judged by the presbytery with jurisdiction over the candidate's examination. This allowance implied a difference, within the standards themselves, between things that are essential and necessary to the Christian faith, and things that are not. This compromise left a permanent legacy to following generations of Presbyterians in America, to decide what is meant by "essential and necessary", resulting in permanent controversies over the manner in which a minister is bound to accept the document; and it has left the American versions of the Westminster Confession more amenable to the will of the church to amend it.

Source: wiki.com

July 24

Counter-Reformation

For July 24 Topics Church History

The Catholic Counter-Reformation initiated in response to the Protestant Reformation

The Counter-Reformation (also the Catholic Revival or Catholic Reformation) was the period of Catholic revival beginning with the Council of Trent (1545–1563) and ending at the close of the Thirty Years' War (1648), and was initiated in response to [undo] the Protestant Reformation.

The Counter-Reformation was a comprehensive effort composed of four major elements:

Ecclesiastical or structural reconfiguration
Religious orders
Spiritual movements
Political dimensions

Such reforms included the foundation of seminaries for the proper training of priests in the spiritual life and the theological traditions of the Church, the reform of religious life by returning orders to their spiritual foundations, and new spiritual movements focusing on the devotional life and a personal relationship with Christ, including the Spanish mystics and the French school of spirituality. It also involved political activities that included the Roman Inquisition.

Policies

The Catholic Reformation was not only a political and Church policy oriented movement, but it also included major figures such as Ignatius of Loyola, Teresa of Ávila, John of the Cross, Francis de Sales, and Philip Neri, who added to the spirituality of the Catholic Church. Teresa of Avila and John of the Cross were Spanish mystics and reformers of the Carmelite Order, whose ministry focused on interior conversion to Christ, the deepening of prayer, and commitment to God's will. Teresa was given the task of developing and writing about the way to perfection in her love and unity with Christ. Her publications, especially her autobiography The Life of Theresa of Jesus, had multiple effects. It's to be placed besides the Confessions of Augustine.

Thomas Merton called John of the Cross the greatest of all mystical theologians. An important clarification about the word "mystical" is necessary here. When one considers its definition or the nature of "mysticism," a common misunderstanding exists that if one is to become a mystic they are required to seclude themselves physically from the outside world to have this kind of experience. Although such seclusion can, indeed, be the only apostalate (vocation) to which some are called to a life of prayer, there are others who have dual apostalates. In fact, John of the Cross himself served as both confessor/spiritual director within the confines of the cloistered communities that he and Teresa of Ávila worked vigorously to establish, but he also literally helped to build a number of those convents and monasteries. It is true that Ignatius of Loyola and Francis de Sales were called to a more active spirituality or apostalate, but their vocations were not "the opposite" of Teresa of Jesus and John of the Cross as this article previously indicated. Returning to Ignatius of Loyola, "to see God in all things" was a typical expression of Ignatius and a main theme of his Spiritual Exercises. The spirituality of Filippo Neri, who lived in Rome at the same time as Ignatius, was practically oriented, too, but totally opposed to the Jesuit approach. Said Filippo, "If I have a real problem, I contemplate what Ignatius would do ... and then I do the exact opposite". As a recognition of their joint contribution to the spiritual renewal within the Catholic reformation, Ignatius of Loyola, Filippo Neri, and Teresa of Ávila were canonized on the same day, March 12, 1622.

The Virgin Mary played an increasingly central role in Catholic devotions. The victory at the Battle of Lepanto in 1571 was accredited to the Virgin Mary and signified the beginning of a strong resurgence of Marian devotions. During and after the Catholic Reformation, Marian piety experienced unforeseen growth with over 500 pages of mariological writings during the 17th century alone. The Jesuit Francisco Suárez was the first theologian to use the Thomist method on Marian theology. Other well-known contributors to Marian spirituality are Lawrence of Brindisi, Robert Bellarmine, and Francis of Sales.

The sacrament of penance was transformed from a social to a personal experience; that is, from a public community act to a private confession. It now took place in private in a confessional. It was a change from reconciliation with the Church to reconciliation directly with God and from emphasis on social sins of hostility to private sins called "the secret sins of the heart."

Source: wiki.com

July 25

Guy Fawkes - The Gunpowder Plot

For July 25 Topics Church History

Guy Fawkes - The Gunpowder Plot against King James I of England (sponsorer of the KJV (AV) translation of the Bible that was named after him)

Guy Fawkes (April 13, 1570 – January 31, 1606 AD), also known as Guido Fawkes, the name he adopted while fighting for the Spanish in the Low Countries, was a member of a group of provincial English Catholics who planned the failed Gunpowder Plot of 1605.

The Gunpowder Plot of 1605 AD, in earlier centuries often called the Gunpowder Treason Plot or the Jesuit Treason, was a failed assassination attempt against King James I of England and VI of Scotland by a group of provincial English Catholics led by Robert Catesby.

Gunpowder Plot

In 1604 Fawkes became involved with a small group of English Catholics, led by Robert Catesby, who planned to assassinate the Protestant King James and replace him with his daughter, third in the line of succession, Princess Elizabeth. Fawkes was described by the Jesuit priest and former school friend Oswald Tesimond as "pleasant of approach and cheerful of manner, opposed to quarrels and strife ... loyal to his friends". Tesimond also claimed Fawkes was "a man highly skilled in matters of war", and that it was this mixture of piety and professionalism which endeared him to his fellow conspirators. The author Antonia Fraser describes Fawkes as "a tall, powerfully built man, with thick reddish-brown hair, a flowing moustache in the tradition of the time, and a bushy reddish-brown beard", and that he was "a man of action ... capable of intelligent argument as well as physical endurance, somewhat to the surprise of his enemies."

The first meeting of the five central conspirators took place on Sunday 20 May 1604, at an inn called the Duck and Drake, in the fashionable Strand district of London. Catesby had already proposed at an earlier meeting with Thomas Wintour and John Wright to kill the King and his government by blowing up "the Parliament House with gunpowder". Wintour, who at first objected to the plan, was convinced by Catesby to travel to the continent to seek help. Wintour met with the Constable of Castile, the exiled Welsh spy Hugh Owen, and Sir William Stanley, who said that Catesby would receive no support from Spain. Owen did, however, introduce Wintour to Fawkes, who had by then been away from England for many years, and thus was largely unknown in the country. Wintour and Fawkes were contemporaries; each was militant, and had first-hand experience of the unwillingness of the Spaniards to help. Wintour told Fawkes of their plan to "doe some whatt in Ingland if the pece with Spaine healped us nott", and thus in April 1604 the two men returned to England. Wintour's news did not surprise Catesby; despite positive noises from the Spanish authorities, he feared that "the deeds would nott answere".

One of the conspirators, Thomas Percy, was promoted in June 1604, gaining access to a house in London that belonged to John Whynniard, Keeper of the King's Wardrobe. Fawkes was installed as a caretaker and began using the pseudonym John Johnson, servant to Percy. The contemporaneous account of the prosecution (taken from Thomas Wintour's confession) claimed that the conspirators attempted to dig a tunnel from beneath Whynniard's house to Parliament, although this story may have been a government fabrication; no evidence for the existence of a tunnel was presented by the prosecution, and no trace of one has ever been found; Fawkes himself did not admit the existence of such a scheme until his fifth interrogation, but even then he could not locate the tunnel. If the story is true, however, by December 1604 the conspirators were busy tunnelling from their rented house to the House of Lords. They ceased their efforts when, during tunnelling, they heard a noise from above. Fawkes was sent out to investigate, and returned with the news that the tenant's widow was clearing out a nearby undercroft, directly beneath the House of Lords.

The plotters purchased the lease to the room, which also belonged to John Whynniard. Unused and filthy, it was considered an ideal hiding place for the gunpowder the plotters planned to store. According to Fawkes, 20 barrels of gunpowder were brought in at first, followed by 16 more on 20 July. On 28 July however, the ever-present threat of the plague delayed the opening of Parliament until Tuesday, 5 November.

Overseas

In an attempt to gain foreign support, in May 1605 Fawkes travelled overseas and informed Hugh Owen of the plotters' plan. At some point during this trip his name made its way into the files of Robert Cecil, 1st Earl of Salisbury, who employed a network of spies across Europe. One of these spies, Captain William Turner, may have been responsible. Although the information he provided to Salisbury usually amounted to no more than a vague pattern of invasion reports, and included nothing which regarded the Gunpowder Plot, on 21 April he told how Fawkes was to be brought by Tesimond to England. Fawkes was a well-known Flemish mercenary, and would be introduced to "Mr Catesby" and "honourable friends of the nobility and others who would have arms and horses in readiness". Turner's report did not, however, mention Fawkes's pseudonym in England, John Johnson, and did not reach Cecil until late in November, well after the plot had been discovered.

It is uncertain when Fawkes returned to England, but he was back in London by late August 1605, when he and Wintour discovered that the gunpowder stored in the undercroft had decayed. More gunpowder was brought into the room, along with firewood to conceal it. Fawkes's final role in the plot was settled during a series of meetings in October. He was to light the fuse and then escape across the Thames. Simultaneously, a revolt in the Midlands would help to ensure the capture of Princess Elizabeth. Acts of regicide were frowned upon, and Fawkes would therefore head to the continent, where he would explain to the Catholic powers his holy duty to kill the King and his retinue.

Discovery

A few of the conspirators were concerned about fellow Catholics who would be present at Parliament during the opening. On the evening of 26 October, Lord Monteagle received an anonymous letter warning him to stay away, and to "retyre youre self into yowre contee whence yow maye expect the event in safti for ... they shall receyve a terrible blowe this parleament". Despite quickly becoming aware of the letter – informed by one of Monteagle's servants – the conspirators resolved to continue with their plans, as it appeared that it "was clearly thought to be a hoax". Fawkes checked the undercroft on 30 October, and reported that nothing had been disturbed. Monteagle's suspicions had been aroused, however, and the letter was shown to King James. The King ordered Sir Thomas Knyvet to conduct a search of the cellars underneath Parliament, which he did in the early hours of 5 November. Fawkes had taken up his station late on the previous night, armed with a slow match and a watch given to him by Percy "becaus he should knowe howe the time went away". He was found leaving the cellar, shortly after midnight, and arrested. Inside, the barrels of gunpowder were discovered hidden under piles of firewood and coal.

Trial and Execution

The trial of eight of the plotters began on Monday 27 January 1606. Fawkes shared the barge from the Tower to Westminster Hall with seven of his co-conspirators. They were kept in the Star Chamber before being taken to Westminster Hall, where they were displayed on a purpose-built scaffold. The King and his close family, watching in secret, were among the spectators as the Lords Commissioners read out the list of charges. Fawkes was identified as Guido Fawkes, "otherwise called Guido Johnson". He pleaded not guilty, despite his apparent acceptance of guilt from the moment he was captured.

The outcome was never in doubt. The jury found all of the defendants guilty, and the Lord Chief Justice Sir John Popham proclaimed them guilty of high treason. The Attorney General Sir Edward Coke told the court that each of the condemned would be drawn backwards to his death, by a horse, his head near the ground. They were to be "put to death halfway between heaven and earth as unworthy of both". Their genitals would be cut off and burnt before their eyes, and their bowels and hearts removed. They would then be decapitated, and the dismembered parts of their bodies displayed so that they might become "prey for the fowls of the air". Fawkes's and Tresham's testimony regarding the Spanish treason was read aloud, as well as confessions related specifically to the Gunpowder Plot. The last piece of evidence offered was a conversation between Fawkes and Wintour, who had been kept in adjacent cells. The two men apparently thought they had been speaking in private, but their conversation was intercepted by a government spy. When the prisoners were allowed to speak, Fawkes explained his not guilty plea as ignorance of certain aspects of the indictment.

On 31 January 1606, Fawkes and three others – Thomas Wintour, Ambrose Rookwood, and Robert Keyes – were dragged (i.e. drawn) from the Tower on wattled hurdles to the Old Palace Yard at Westminster, opposite the building they had attempted to destroy. His fellow plotters were then hanged and quartered. Fawkes was the last to stand on the scaffold. He asked for forgiveness of the King and state, while keeping up his "crosses and idle ceremonies". Weakened by torture and aided by the hangman, Fawkes began to climb the ladder to the noose, but either through jumping to his death or climbing too high so the rope was incorrectly set, he managed to avoid the agony of the latter part of his execution by breaking his neck. His lifeless body was nevertheless quartered and, as was the custom, his body parts were then distributed to "the four corners of the kingdom", to be displayed as a warning to other would-be traitors

Source: wiki.com

July 26

Ignatius of Loyola - Agent of Rome

For July 26 Topics Church History

Ignatius of Loyola a Catholic agent who founded the militant Jesuits Order (Agency) - a Secret Service/CIA version for the Roman Catholic Church

Ignatius of Loyola (October 27, 1491 – July 31, 1556) was a Spanish knight from a local Basque noble family, hermit, priest since 1537, and theologian, who founded the Society of Jesus (Jesuits) and, on 19 April 1541, became its first Superior General. Ignatius emerged as a religious leader during the Counter-Reformation. Loyola's devotion to the Catholic Church was characterized by absolute obedience to the Pope.

Ignatius was chosen as the first Superior General of his religious order, invested with the title of Father General by the Jesuits. He sent his companions as missionaries around Europe to create schools, colleges, and seminaries. Juan de Vega, the ambassador of Charles V at Rome had met Ignatius there. Esteeming him and the Jesuits, when Vega was appointed Viceroy of Sicily he brought Jesuits with him. A Jesuit college was opened at Messina; success was marked, and its rules and methods were afterwards copied in other colleges. In 1548 Spiritual Exercises was finally printed, and he was briefly brought before the Roman Inquisition, but was released.

Ignatius wrote the Jesuit Constitutions, adopted in 1554, which created a monarchical organization and stressed absolute self-abnegation and obedience to Pope and Superiors (perinde ac [si] cadaver [essent], "[well-disciplined] like a corpse" as Ignatius put it). His main principle became the Jesuit motto: Ad maiorem Dei gloriam ("for the greater glory of God"). The Jesuits were a major factor in the Counter-Reformation. During 1553–1555, Ignatius dictated his life's story to his secretary, Father Gonçalves da Câmara. This autobiography is a valuable key for the understanding of his Spiritual Exercises. It was kept in the archives for about 150 years, until the Bollandists published the text in Acta Sanctorum. He died in Rome on July 31, 1556, as a result of the Roman Fever, a severe case of malaria that recurred in Rome, Italy, at different points in history.

Source: wiki.com

July 27

Jesuits - Pope Francis the Occult "Black" Pope

For July 27 Topics Church History

The Jesuits Agency for "whoever desires to serve as a soldier of God"

The Society of Jesus (SJ) is a Christian male religious congregation of the Catholic Church. The members are called Jesuits. The society is engaged in evangelization and apostolic ministry in 112 nations on six continents. Jesuits work in education (founding schools, colleges, universities and seminaries), intellectual research, and cultural pursuits. Jesuits also give retreats, minister in hospitals and parishes and promote social justice and ecumenical dialogue.

Ignatius of Loyola founded the society after being wounded in battle and experiencing a religious conversion. He composed the Spiritual Exercises to help others follow the teachings of Jesus Christ. In 1534, Ignatius and six other young men, including Francis Xavier and Peter Faber, gathered and professed vows of poverty, chastity, and later obedience, including a special vow of obedience to the Pope. Rule 13 of Ignatius's Rules for Thinking with the Church said: "That we may be altogether of the same mind and in conformity ... if [the Church] shall have defined anything to be black which to our eyes appears to be white, we ought in like manner to pronounce it to be black." Ignatius's plan of the order's organization was approved by Pope Paul III in 1540 by the bull containing the "Formula of the Institute".

Because of the military background of Ignatius and the members' willingness to accept orders anywhere in the world and to live in extreme conditions where required, the opening lines of this founding document would declare that the Society of Jesus was founded for "whoever desires to serve as a soldier of God" (Spanish: "todo el que quiera militar para Dios"), "to strive especially for the defense and propagation of the faith and for the progress of souls in Christian life and doctrine." Therefore Jesuits are sometimes referred to colloquially as "God's Soldiers" or "God's Marines". The Society participated in the Counter-Reformation and later in the implementation of the Second Vatican Council in the Catholic Church.

The Society of Jesus is consecrated under the patronage of Madonna Della Strada, a title of the Blessed Virgin Mary, and it is led by a Superior General, currently Adolfo Nicolás.

The headquarters of the society, its General Curia, is in Rome. The historic curia of St. Ignatius is now part of the Collegio del Gesù attached to the Church of the Gesù, the Jesuit Mother Church.

Pope Francis - The Jesuit Pope aka The Black [Occult] Pope

Francis (Latin: Franciscus; Italian: Francesco; born Jorge Mario Bergoglio, 17 December 1936) is the 266th and current Pope of the Catholic Church, having been elected Bishop of Rome and absolute Sovereign of the Vatican City State.

Popular mainstream media frequently portray Pope Francis either as a progressive papal reformer or with seemingly liberal, moderate values. Western news outlets often seek to portray his message with a less-doctrinal tone of papacy in hopes of extrapolating his words to convey a more merciful and tolerant message. In addition, various media outlets persist with notions that the Pontiff would officially change Catholic doctrine as part of the reform on the Roman Curia. In the news media, both faithful and non-believers often refer to a "honeymoon" phase in which the Pope has seemingly changed the tone on Catholic doctrines and initiated ecclesiastical reform in the Vatican, a position often publicly disputed and negated by Catholic priests and apologists.

Source: wiki.com

July 28

Separatists - Pilgrims

For July 28 Topics Church History

Separatists also commonly called Pilgrims

Separatists commonly called Pilgrims established the Colony of Plymouth, Massachusetts in North America

Pilgrims (US), or Pilgrim Fathers (UK), is a name commonly applied to early settlers of the Plymouth Colony in present-day Plymouth, Massachusetts, United States.

Their leadership came from the religious congregations of Brownist English Dissenters who had fled the volatile political environment in England for the relative calm and tolerance of 16th–17th century Holland in the Netherlands.

Concerned with losing their cultural identity, the group later arranged with English investors to establish a new colony in North America. The colony, established in 1620, became the second successful English settlement (after the founding of Jamestown, Virginia, in 1607) and later the oldest continuously inhabited English settlement in what was to become the United States of America.

The Pilgrims' story of seeking religious freedom has become a central theme of the history and culture of the United States.

By this time, non-English European colonization of the Americas was also underway in New Netherland, New France, Essequibo, Colonial Brazil, Barbados, the Viceroyalty of Peru, and New Spain.

Separatists

The core of the group that would come to be known as the Pilgrims were brought together by a common belief in the ideas promoted by Richard Clyfton, a Brownist parson at All Saints' Parish Church in Babworth, near East Retford, Nottinghamshire, between 1586 and 1605. This congregation held Separatist beliefs comparable to nonconforming movements (i.e., groups not in communion with the Church of England) led by Robert Browne, John Greenwood and Henry Barrowe.

Unlike the Puritan group who maintained their membership in and allegiance to the Church of England, Separatists held that their differences with the Church of England were irreconcilable and that their worship should be organized independently of the trappings, traditions and organization of a central church. William Brewster, a former diplomatic assistant to the Netherlands, was living in the Scrooby manor house, serving as postmaster for the village and bailiff to the Archbishop of York. Having been favorably impressed by Clyfton's services, he had begun participating in Separatist services led by John Smyth in Gainsborough, Lincolnshire.

The Separatists had long been controversial. Under the 1559 Act of Uniformity, it was illegal not to attend official Church of England services, with a fine of one shilling (£0.05; about £16 today) for each missed Sunday and holy day. The penalties for conducting unofficial services included imprisonment and larger fines. Under the policy of this time, Barrowe and Greenwood were executed for sedition in 1593.

Mayflower Compact

With the charter for the Plymouth Council for New England incomplete by the time the colonists departed England (it would be granted while they were in transit, on November 3/November 13), they arrived without a patent; the older Wincob patent was from their abandoned dealings with the London Company. Some of the passengers, aware of the situation, suggested that without a patent in place, they were free to do as they chose upon landing and ignore the contract with the investors.

To address this issue, a brief contract, later to be known as the Mayflower Compact, was drafted promising cooperation among the settlers "for the general good of the Colony unto which we promise all due submission and obedience." It organized them into what was called a "civil Body Politick," in which issues would be decided by that key ingredient of democracy, voting. It was ratified by majority rule, with 41 adult male passengers signing for the 102 passengers, seventy-three males and twenty-nine females. There were included in the company nineteen male servants and three female servants, along with some sailors and craftsmen hired for short-term service to the colony. At this time, John Carver was chosen as the colony's first governor. It was Carver who had chartered the Mayflower, and being the most respected and affluent member of the group, his is the first signature on the Mayflower Compact. The Mayflower Compact was the seed of American democracy and has been called the world's first written constitution.

Source: wiki.com

July 29

The Puritans

For July 29 Topics Church History

The Puritans, English Protestants who desired further reforms after the Reformation

The Puritans were a significant group of English Protestants in the 16th and 17th centuries, including, but not limited to, English Calvinists. Puritanism in this sense was founded by some Marian exiles from the clergy shortly after the accession of Elizabeth I of England in 1558, as an activist movement within the Church of England.

In modern times, the word 'puritan' is often used to mean 'against pleasure'. Historically, the word was used pejoratively to characterise the Protestant group as extremists, similar to the Cathars of France and, according to Thomas Fuller in his Church History, dated back to 1564. Archbishop Matthew Parker of that time used it and "precisian" with the sense of the modern "stickler".

Puritans were blocked from changing the established church from within, and severely restricted in England by laws controlling the practice of religion. Their views, however, were transported by the emigration of congregations to the Netherlands (and later New England), and by evangelical clergy to Ireland (and later into Wales), and were spread into lay society and parts of the educational system, particularly certain colleges of the University of Cambridge. They took on distinctive views on clerical dress and in opposition to the episcopal system, particularly after the 1619 conclusions of the Synod of Dort were resisted by the English bishops. They largely adopted Sabbatarian views in the 17th century, and were influenced by millennialism.

In alliance with the growing commercial world, the parliamentary opposition to the royal prerogative, and in the late 1630s with the Scottish Presbyterians with whom they had much in common, the Puritans became a major political force in England and came to power as a result of the First English Civil War (1642–46). After the Restoration of 1660 and the 1662 Uniformity Act, almost all Puritan clergy left the Church of England, some becoming nonconformist ministers. The nature of the movement in England changed radically, although it retained its character for a much longer period in New England.

Puritans, by definition, were dissatisfied with the limited extent of the English Reformation, and the Church of England's tolerance of practices which they associated with the Catholic Church. They formed, and identified with, various religious groups advocating greater "purity" of worship and doctrine, as well as personal and group piety. Puritans adopted a Reformed theology and, in that sense, were Calvinists (as were many of their earlier opponents), but they also took note of radical views critical of Zwingli in Zurich and Calvin in Geneva. In church polity, some advocated for separation from all other Christians, in favour of autonomous gathered churches. These separatist and independent strands of Puritanism became prominent in the 1640s, when the supporters of a Presbyterian polity in the Westminster Assembly were unable to forge a new English national church.

Puritans and Separatists

Puritans who were not satisfied with the Reformation of the Church of England, but who remained within the Church of England advocating further reforms, are known as "non-separating Puritans". This group disagreed among themselves about how much further Reformation was necessary. Those who thought that the Church of England was so corrupt that true Christians should separate from it altogether are known as "separating Puritans" or simply "Separatists". "Puritan," in the wider sense, includes both groups.

Separatists were a group who advocated complete separation from the Church of England, but had no particular Church title. Many of the Mayflower Pilgrims were referred to only as Separatists.

John Winthrop and the other main leaders of emigration to New England in 1629 were non-separating Puritans. However, John Robinson and William Brewster, the Pilgrim leaders, were separatists. There is no current consensus among historians whether Separatists can properly be counted as Puritans.

Especially after the English Restoration of 1660, separating Puritans were called "Dissenters". The 1662 Uniformity Act caused almost all Puritan clergy to leave the Church of England. Some became nonconformist ministers. The movement in England changed radically at this time, though this change was not as immediate for Puritans in New England.

Source: wiki.com

July 30

The Quakers

For July 30 Topics Church History

Quakers are a family of religious movements collectively known as the Religious Society of Friends

During and after the English Civil War (1642-1651) many dissenting Christian groups emerged, including the Seekers and others. A young man named George Fox was dissatisfied by the teachings of the Church of England and non-conformists. He had a revelation that there is one, even, Christ Jesus, who can speak to thy condition, and became convinced that it was possible to have a direct experience of Christ without the aid of an ordained clergy. He had a vision on Pendle Hill in Lancashire, England, in which he believed that "the Lord let me see in what places he had a great people to be gathered". Following this he travelled around England, the Netherlands, and Barbados preaching and teaching them with the aim of converting them to his faith. The central theme of his Gospel message was that Christ has come to teach his people himself. His followers considered themselves to be the restoration of the true Christian church, after centuries of apostasy in the churches in England.

In 1650, George Fox was brought before magistrates, Gervase Bennet and Nathaniel Barton, on a charge of religious blasphemy. According to George Fox's autobiography, Bennet "was the first person that called us Quakers, because I bade them tremble at the word of the Lord". It is thought that George Fox was referring to Isaiah 66:2 or Ezra 9:4. Thus, the name Quaker began as a way of ridiculing George Fox's admonition, but became widely accepted and is used by some Quakers. Quakers also described themselves using terms such as true Christianity, Saints, Children of the Light, and Friends of the Truth, reflecting terms used in the New Testament by members of the early Christian church.

Quakerism gained a considerable following in England and Wales, and the numbers increased to a peak of 60,000 in England and Wales by 1680 (1.15% of the population of England and Wales). However the dominant discourse of Protestantism viewed the Quakers as a blasphemous challenge to social and political order, leading to official persecution in England and Wales under the Quaker Act 1662 and the Conventicle Act 1664. This was relaxed after the Declaration of Indulgence (1687–1688) and stopped under the Act of Toleration 1689.

One modern view of Quakerism at this time was that the relationship with Christ was encouraged through spiritualization of human relations, and “the redefinition of the Quakers as a holy tribe, “the family and household of God”. Together with Margaret Fell, the wife of Thomas Fell, who was the vice-chancellor of the Duchy of Lancaster and a pre-eminent judge, Fox developed new conceptions of family and community that emphasized “holy conversation”: speech and behavior that reflected piety, faith, and love. With the restructuring of the family and household came new roles for women; Fox and Fell viewed the Quaker mother as essential to developing “holy conversation” in her children and husband. Quaker women were also responsible for the spirituality of the larger community, coming together in “meetings” which regulated marriage and domestic behavior.

Quakers (or Friends, as they refer to themselves) are members of a family of religious movements collectively known as the Religious Society of Friends. The central unifying doctrine of these movements is the priesthood of all believers, a doctrine derived from a verse in the New Testament, 1 Peter 2:9. Most (but not all) Friends view themselves as members of a Christian denomination. They include those with evangelical, holiness, liberal, and traditional conservative Quaker understandings of Christianity.

The first Quakers, known as the Valiant Sixty, lived in mid-17th century England. The movement arose from the Legatine-Arians and other dissenting Protestant groups, breaking away from the established Church of England. These Quakers attempted to convert others to their understanding of Christianity, traveling both throughout Great Britain and overseas, preaching the gospel of Jesus Christ. Some of the early Quaker ministers were women. They based their message on the religious belief that "Christ has come to teach his people himself," stressing the importance of a direct relationship with God through Jesus Christ, and a direct religious belief in the universal priesthood of all believers. They emphasized a personal and direct religious experience of Christ, acquired through both direct religious experience and the reading and studying of the Bible. Quakers focused their private life on developing behavior and speech reflecting emotional purity and the light of God.

Immigration to America

In search of economic opportunities and a more tolerant environment in which to build communities of “holy conversation,” some Friends emigrated to the Northeastern region of the United States in the early 1680s.

While in some areas like New England they continued to experience persecution, they were able to establish thriving communities in the Delaware Valley. The only two colonies that tolerated Quakers in this time period were Rhode Island and Pennsylvania, where Quakers established themselves politically. In Rhode Island, 36 governors in the first 100 years were Quakers. Pennsylvania was established by affluent Quaker William Penn in 1682, and as an American state run under Quaker principles.

Today, around 89% of Friends worldwide practice programmed worship — that is, worship with singing and a prepared message from the Bible, often coordinated by a pastor. Around 11% of Friends practice waiting worship (also known as unprogrammed worship) — that is worship where the order of service is not planned in advance, which is predominantly silent, and which may include unprepared vocal ministry from anyone present, so long as it is credible to those assembled that the speaker is moved to speak by God. Some meetings of both styles have Recorded Ministers [i.e. satellite churches] in their meetings — these are Friends who have been recognised for their gift of vocal ministry.

Source: wiki.com

July 31

The Mennonites

For July 31 Topics Church History

The Mennonites are Church Communities formed from Anabaptist Denominations

The Mennonites are a Christian group based around the church communities of Anabaptist denominations named after Menno Simons (1496–1561) of Friesland (at that time, a part of the Holy Roman Empire). Through his writings, Simons articulated and formalized the teachings of earlier Swiss founders. The teachings of the Mennonites were founded on their belief in both the mission and ministry of Jesus Christ, which they held to with great conviction despite persecution by the various Roman Catholic and Protestant states. Rather than fight, the majority survived by fleeing to neighboring states where ruling families were tolerant of their radical belief in believer's baptism. Over the years, Mennonites have become known as one of the historic peace churches because of their commitment to pacifism.

In contemporary society, Mennonites either are described only as a religious denomination with members of different ethnic origins or as both an ethnic group and a religious denomination. There is controversy among Mennonites about this issue, with some insisting that they are simply a religious group while others argue that they form a distinct ethnic group. Some historians and sociologists treat Mennonites as an ethno-religious group, while other historians challenge that perception.

There are about 1.7 million Mennonites worldwide as of 2012. Mennonite congregations worldwide embody the full scope of Mennonite practice from "plain people" to those who are indistinguishable in dress and appearance from the general population. The largest populations of Mennonites are in India, Ethiopia, Canada, the Democratic Republic of the Congo and the United States, but Mennonites can also be found in tight-knit communities in at least 82 countries on six continents or scattered amongst the populace of those countries. There are German Mennonite colonies in Argentina, Belize, Bolivia, Brazil, Mexico, Uruguay, and Paraguay, who are mostly descendants of Mennonites from eastern Europe. A small Mennonite congregation continues in the Netherlands where Simons was born.

The Mennonite Disaster Service, based in North America, provides both immediate and long-term responses to hurricanes, floods, and other disasters. The Mennonite Central Committee provides disaster relief around the world alongside their long-term international development programs. Other programs offer a variety of relief efforts and services throughout the world.

Since the latter part of the 20th century, some Mennonite groups have become more actively involved with peace and social justice issues, helping to found Christian Peacemaker Teams and Mennonite Conciliation Service.

Fragmentation and Variation

During the 16th century, the Mennonites and other Anabaptists were relentlessly persecuted. This period of persecution has had a significant impact on Mennonite identity. Martyrs Mirror, published in 1660, documents much of the persecution of Anabaptists and their predecessors. Today, the book is still the most important book besides the Bible for many Mennonites and Amish, in particular for the Swiss–South German branch of the Mennonites. Persecution was still going on until 1710 in various parts of Switzerland.

Disagreements within the church over the years led to other splits; sometimes the reasons were theological, sometimes practical, sometimes geographical. For instance, near the beginning of the 20th century, some members in the Amish church wanted to begin having Sunday Schools and participate in progressive Protestant-style para-church evangelism. Unable to persuade the rest of the Amish, they separated and formed a number of separate groups including the Conservative Mennonite Conference. Mennonites in Canada and other countries typically have independent denominations because of the practical considerations of distance and, in some cases, language. Many times these divisions took place along family lines, with each extended family supporting their own branch.

The first recorded account of this group is in a written order by Countess Anne, who ruled a small province in central Europe. The presence of some small groups of violent Anabaptists was causing political and religious turmoil in her state, so she decreed that all Anabaptists were to be driven out. The order made an exception for the non-violent branch known at that time as the Menists.

Political rulers often admitted the Menists or Mennonites into their states because they were honest, hardworking and peaceful. When their practices upset the powerful state churches, princes would renege on exemptions for military service, or a new monarch would take power, and the Mennonites would be forced to flee again, usually leaving everything but their families behind. Often, another monarch in another state would grant them welcome, at least for a while.

While Mennonites in Colonial America were enjoying considerable religious freedom, their counterparts in Europe continued to struggle with persecution and temporary refuge under certain ruling monarchs. They were sometimes invited to settle in areas of poor soil that no one else could farm. By contrast, in The Netherlands the Mennonites (nl: Doopsgezinden) enjoyed a relatively high degree of tolerance. The Mennonites often farmed and reclaimed land in exchange for exemption from mandatory military service. However, once the land was arable again, this arrangement would often change, and the persecution would begin again. Because the land still needed to be tended, the ruler would not drive out the Mennonites but would pass laws to force them to stay, while at the same time severely limiting their freedom. Mennonites had to build their churches facing onto back streets or alleys, and they were forbidden from announcing the beginning of services with the sound of a bell.

In addition, high taxes were enacted in exchange for both continuing the military service exemption, and to keep the states' best farmers from leaving. In some cases, the entire congregation would give up their belongings to pay the tax to be allowed to leave. If a member or family could not afford the tax, it was often paid by others in the group.

A strong emphasis on "community" was developed under these circumstances. It continues to be typical of Mennonite churches. As a result of frequently being required to give up possessions in order to retain individual freedoms, Mennonites learned to live very simply. This was reflected both in the home and at church, where their dress and their buildings were plain. The music at church, usually simple German chorales, was performed a cappella. This style of music serves as a reminder to many Mennonites of their simple lives, as well as their history as a persecuted people. Some branches of Mennonites have retained this "plain" lifestyle into modern times.

Source: wiki.com

August - The Christian Church, Modern History

Jamestown Colony

For August 1 Topics Church History

Jamestown, Virginia the First Permanent English Settlement in America 1607 AD

Jamestown was a settlement in the Colony of Virginia, the first permanent English settlement in the Americas. Established by the Virginia Company of London as "James Fort" on May 24, 1607 (O.S., May 14, 1607 N.S.), and considered permanent after brief abandonment in 1610, it followed several earlier failed attempts, including the Lost [occult] Colony of Roanoke. Jamestown served as the capital of the colony for 83 years, from 1616 until 1699.

The settlement was located within the territory of a political entity known as Tsenacommacah, the state of the Powhatan Confederacy, with around 14,000 native inhabitants, and specifically was in part of the subdivision known as the Paspahegh tribe. The natives initially welcomed the colonists with dancing, feasting and tobacco ceremonies, and they provided crucial provisions and support for the survival of the colonists, who were not agriculturally inclined. Relations with the newcomers soured fairly early on, leading to the total annihilation of the Paspahegh in warfare within 3 years.

Within a year of Jamestown's founding, the Virginia Company brought Polish and Dutch colonists to help improve the settlement. In 1619, the first documented Africans were brought to Jamestown, though the modern conception of slavery in the future United States did not begin in Virginia until 1660. When the colony was subdivided into the original eight shires of Virginia in 1634, the town became located in the eponymous James City Shire.

The London Company's second settlement, Bermuda, claims to be the site of the oldest town in the English New World, as St. George's, Bermuda was officially established (as New London) in 1612, whereas James Fort, in Virginia, was not to be converted into James towne until 1619, and further did not survive into the present day. In 1699, the capital was relocated from Jamestown to what is today Williamsburg, after which Jamestown ceased to exist as a settlement, existing today only as an archaeological site.

Today, Jamestown is one of three locations comprising the Historic Triangle of Colonial Virginia, along with Williamsburg and Yorktown, with two primary heritage sites. Historic Jamestowne, the archaeological site on Jamestown Island, is a cooperative effort by Jamestown National Historic Site (part of Colonial National Historical Park), and Preservation Virginia. The Jamestown Settlement, a living history interpretive site, is operated by the Jamestown Yorktown Foundation in conjunction with the Commonwealth of Virginia.

Source: wiki.com

August 2

George Whitefield

For August 2 Topics Church History

George Whitefield famous English Anglican Preacher

George Whitefield (December 27 [O.S. December 16] 1714 – September 30, 1770), also known as George Whitfield, was an English Anglican preacher who helped spread the Great Awakening in Britain, and especially in the American colonies. He was one of the founders of Methodism and of the evangelical movement generally. He became perhaps the best-known preacher in Britain and America during the 18th century, and because he traveled through all of the American colonies and drew great crowds and media coverage, he was one of the most widely recognized public figures in colonial America.

Evangelism - Calvinism

Whitefield preached his first sermon at St Mary de Crypt Church in his home town of Gloucester a week after his ordination. He had earlier become the leader of the Holy Club at Oxford when the Wesley brothers departed for Georgia. He adopted the practice of Howell Harris of preaching in the open-air at Hanham Mount, near Kingswood, Bristol. In 1738 he went to Savannah, Georgia, in the American colonies, as parish priest. While there he decided that one of the great needs of the area was an orphan house. He decided this would be his life's work. He returned to England to raise funds, as well as to receive priest's orders. While preparing for his return he preached to large congregations. At the suggestion of friends he preached to the miners of Kingswood, outside Bristol, in the open air. Because he was returning to Georgia he invited John Wesley to take over his Bristol congregations, and to preach in the open-air for the first time at Kingswood and then Blackheath, London.

Whitefield accepted the Church of England's doctrine of predestination but disagreed with the Wesley brothers' views on the doctrine of the Atonement, Arminianism. As a result Whitefield did what his friends hoped he would not do—hand over the entire ministry to John Wesley. Whitefield formed and was the president of the first Methodist conference. But he soon relinquished the position to concentrate on evangelical work.

Three churches were established in England in his name: Bristol, and two churches in London: "Moorfields Tabernacle"; and "Tottenham Court Road Chapel". The society meeting at the second Kingswood School at Kingswood, a town on the eastern edge of Bristol, was eventually also named Whitefield's Tabernacle. Whitefield acted as chaplain to Selina, Countess of Huntingdon, and some of his followers joined the Countess of Huntingdon's Connexion, whose chapels were built by Selina, where a form of Calvinistic Methodism similar to Whitefield's was taught. Many of Selina's chapels were built in the English and Welsh counties, and one was erected in London—Spa Fields Chapel.

In 1739, Whitefield returned to England to raise funds to establish the Bethesda Orphanage, which is the oldest extant charity in North America. On returning to North America in 1740, he preached a series of revivals that came to be known as the Great Awakening of 1740. In 1740 he engaged Moravian Brethren from Georgia to build an orphanage for Negro children on land he had bought in the Lehigh Valley of Pennsylvania. Following a theological disagreement, he dismissed them but was unable to complete the building, which the Moravians subsequently bought and completed. This now is the Whitefield House in the center of the Moravian settlement of Nazareth. He preached nearly every day for months to large crowds of sometimes several thousand people as he traveled throughout the colonies, especially New England. His journey on horseback from New York City to Charleston was the longest then undertaken in North America by a white man.

Like his contemporary and acquaintance, Jonathan Edwards, Whitefield preached staunchly Calvinist theology that was in line with the "moderate Calvinism" of the Thirty-nine Articles. While explicitly affirming God's sole agency in salvation, Whitefield freely offered the Gospel, saying at the end of his sermons: "Come poor, lost, undone sinner, come just as you are to Christ."

Benjamin Franklin and Whitefield

Benjamin Franklin attended a revival meeting in Philadelphia, Pennsylvania and was greatly impressed with Whitefield's ability to deliver a message to such a large group. Franklin had previously dismissed, as an exaggeration, reports of Whitefield preaching to crowds of the order of tens of thousands in England. When listening to Whitefield preaching from the Philadelphia court house, Franklin walked away towards his shop in Market Street until he could no longer hear Whitefield distinctly. He then estimated his distance from Whitefield and calculated the area of a semicircle centered on Whitefield. Allowing two square feet per person he computed that Whitefield could be heard by over thirty thousand people in the open air.

Franklin admired Whitefield as a fellow intellectual but thought Whitefield's plan to run an orphanage in Georgia would lose money. He published several of Whitefield's tracts and was impressed by Whitefield's ability to preach and speak with clarity and enthusiasm to crowds. Franklin was an ecumenist and approved of Whitefield's appeal to members of many denominations, but it is unknown if Franklin was converted. While Franklin did not publicly express conversion, his belief in a personal God is evident in his famous speech at the Constitutional Convention where he recited the verse that not a single sparrow falls to the ground without God's notice; how then could the Constitution convention hope to succeed without God's careful oversight?

Source: wiki.com

August 3

Jonathan Edwards

For August 3 Topics Church History

Jonathan Edwards the first great American Preacher

Jonathan Edwards (October 5, 1703 – March 22, 1758) was a Christian preacher, philosopher, and theologian. Edwards "is widely acknowledged to be America's most important and original philosophical theologian," and one of America's greatest intellectuals. Edwards's theological work is broad in scope, but he was rooted in Reformed theology, the metaphysics of theological determinism, and the Puritan heritage. Recent studies have emphasized how thoroughly Edwards grounded his life's work on conceptions of beauty, harmony, and ethical fittingness, and how central The Enlightenment was to his mindset. Edwards played a critical role in shaping the First Great Awakening, and oversaw some of the first revivals in 1733–35 at his church in Northampton, Massachusetts.

Edwards delivered the sermon "Sinners in the Hands of an Angry God", a classic of early American literature, during another revival in 1741, following George Whitefield's tour of the Thirteen Colonies. Edwards is well known for his many books, The End For Which God Created the World, The Life of David Brainerd, which served to inspire thousands of missionaries throughout the 19th century, and Religious Affections, which many Reformed Evangelicals still read today. Edwards died from a smallpox inoculation shortly after beginning the presidency at the College of New Jersey (Princeton). He was the grandfather of Aaron Burr [who dueled with Alexander Hamilton], third Vice President of the United States.

The Great Awakening

On July 7, 1732, Edwards preached in Boston the "Public Lecture" afterwards published under the title "God Glorified — in Man's Dependence," which was his first public attack on Arminianism. The emphasis of the lecture was on God's absolute sovereignty in the work of salvation: that while it behooved God to create man pure and without sin, it was of his "good pleasure" and "mere and arbitrary grace" for him to grant any person the faith necessary to incline him or her toward holiness, and that God might deny this grace without any disparagement to any of his character. In 1733, a Christian revival began in Northampton and reached an intensity in the winter of 1734 and the following spring, that it threatened the business of the town. In six months, nearly 300 were admitted to the church.

The revival gave Edwards an opportunity for studying the process of conversion in all its phases and varieties, and he recorded his observations with psychological minuteness and discrimination in A Faithful Narrative of the Surprising Work of God in the Conversion of Many Hundred Souls in Northampton (1737). A year later, he published Discourses on Various Important Subjects, the five sermons which had proved most effective in the revival, and of these, none was so immediately effective as that on the Justice of God in the Damnation of Sinners, from the text, "That every mouth may be stopped." Another sermon, published in 1734, A Divine and Supernatural Light, Immediately Imparted to the Soul by the Spirit of God, set forth what he regarded as the inner, moving principle of the revival, the doctrine of a special grace in the immediate, and supernatural divine illumination of the soul.

By 1735, the revival had spread and popped up independently across the Connecticut River Valley, and perhaps as far as New Jersey. However, criticism of the revival began, and many New Englanders feared that Edwards had led his flock into fanaticism. Over the summer of 1735, religious fervor took a dark turn. A number of New Englanders were shaken by the revivals but not converted, and became convinced of their inexorable damnation. Edwards wrote that "multitudes" felt urged—presumably by Satan—to take their own lives. At least two people committed suicide in the depths of their spiritual distress, one from Edwards's own congregation—his uncle Joseph Hawley II. It is not known if any others took their own lives, but the "suicide craze" effectively ended the first wave of revival, except in some parts of Connecticut.

However, despite these setbacks and the cooling of religious fervor, word of the Northampton revival and Edwards's leadership role had spread as far as England and Scotland. It was at this time that Edwards was acquainted with George Whitefield, who was traveling the Thirteen Colonies on a revival tour in 1739–40. The two men may not have seen eye to eye on every detail. Whitefield was far more comfortable with the strongly emotional elements of revival than Edwards was, but they were both passionate about preaching the Gospel. They worked together to orchestrate Whitefield's trip, first through Boston and then to Northampton. When Whitefield preached at Edwards's church in Northampton, he reminded them of the revival they had experienced just a few years before. This deeply touched Edwards, who wept throughout the entire service, and much of the congregation too was moved.

Revival began to spring up again, and Edwards preached his most famous sermon "Sinners in the Hands of an Angry God", in Enfield, Connecticut in 1741. Though this sermon has been widely reprinted as an example of "fire and brimstone" preaching in the colonial revivals, this is not in keeping with Edward's actual preaching style. Edwards did not shout or speak loudly, but talked in a quiet, emotive voice. He moved his audience slowly from point to point, towards an inexorable conclusion: they were lost without the grace of God. While most 21st-century readers notice the damnation looming in such a sermon text, historian George Marsden reminds us that Edwards' was not preaching anything new or surprising: "Edwards could take for granted... that a New England audience knew well the Gospel remedy. The problem was getting them to seek it."

The movement met with opposition from conservative Congregationalist ministers. In 1741, Edwards published in its defense The Distinguishing Marks of a Work of the Spirit of God, dealing particularly with the phenomena most criticized: the swoonings, outcries and convulsions. These "bodily effects," he insisted, were not distinguishing marks of the work of the Spirit of God one way or another; but so bitter was the feeling against the revival in the more strictly Puritan churches, that in 1742, he was forced to write a second apology, Thoughts on the Revival in New England. His main argument being the great moral improvement of the country. In the same pamphlet, he defends an appeal to the emotions, and advocates preaching terror when necessary, even to children, who in God's sight "are young vipers... if not Christ's."

He considers "bodily effects" incidental to the real work of God, but his own mystic devotion and the experiences of his wife during the Awakening (which he gives in detail) make him think that the divine visitation usually overpowers the body, a view in support of which he quotes Scripture. In reply to Edwards, Charles Chauncy wrote Seasonable Thoughts on the State of Religion in New England in 1743 and anonymously penned The Late Religious Commotions in New England Considered in the same year. In these works he urged conduct as the sole test of conversion; and the general convention of Congregational ministers in the Province of Massachusetts Bay protested "against disorders in practice which have of late obtained in various parts of the land." In spite of Edwards's able pamphlet, the impression had become widespread that "bodily effects" were recognized by the promoters of the Great Awakening as the true tests of conversion.

To offset this feeling, Edwards preached at Northampton, during the years 1742 and 1743, a series of sermons published under the title of Religious Affections (1746), a restatement in a more philosophical and general tone of his ideas as to "distinguishing marks." In 1747, he joined the movement started in Scotland called the "concert in prayer," and in the same year published An Humble Attempt to Promote Explicit Agreement and Visible Union of God's People in Extraordinary Prayer for the Revival of Religion and the Advancement of Christ's Kingdom on Earth. In 1749, he published a memoir of David Brainerd who had lived with his family for several months and had died at Northampton in 1747. Brainerd had been constantly attended by Edwards's daughter Jerusha, to whom he was rumored to have been engaged to be married, though there is no surviving evidence of this. In the course of elaborating his theories of conversion, Edwards used Brainerd and his ministry as a case study, making extensive notes of his conversions and confessions.

Legacy

The followers of Jonathan Edwards and his disciples came to be known as the New Light Calvinist ministers, as opposed to the traditional Old Light Calvinist ministers. Prominent disciples included the New Divinity school's Samuel Hopkins, Joseph Bellamy and Jonathan Edwards's son Jonathan Edwards Jr., and Gideon Hawley. Through a practice of apprentice ministers living in the homes of older ministers, they eventually filled a large number of pastorates in the New England area. Many of Jonathan and Sarah Edwards's descendants became prominent citizens in the United States, including the Vice President Aaron Burr and the College Presidents Timothy Dwight, Jonathan Edwards Jr. and Merrill Edwards Gates. Jonathan and Sarah Edwards were also ancestors of the First Lady Edith Roosevelt, the writer O. Henry, the publisher Frank Nelson Doubleday and the writer Robert Lowell.

Edwards's writings and beliefs continue to influence individuals and groups to this day. Early American Board of Commissioners for Foreign Missions missionaries were influenced by Edwards's writings, as is evidenced in reports in the ABCFM's journal "The Missionary Herald," and beginning with Perry Miller's seminal work, Edwards enjoyed a renaissance among scholars after the end of the Second World War. The Banner of Truth Trust and other publishers continue to reprint Edwards's works, and most of his major works are now available through the series published by Yale University Press, which has spanned three decades and supplies critical introductions by the editor of each volume. Yale has also established the Jonathan Edwards Project online. Author and teacher, Elisabeth Woodbridge Morris, memorialized him, her paternal ancestor (3rd great grandfather) in two books, The Jonathan Papers (1912), and More Jonathan Papers (1915). In 1933, he became the namesake of Jonathan Edwards College, the first of the 12 residential colleges of Yale, and The Jonathan Edwards Center at Yale University was founded to provide scholarly information about Edwards' writings. Edwards is remembered today as a teacher and missionary by the Evangelical Lutheran Church in America on March 22.

Source: wiki.com

August 4

John Wesley

For August 4 Topics Church History

John Wesley a noted British Evangelist who inspired a Methodist, Holiness 'Piety' Movement

John Wesley (June 28, 1703 – March 2, 1791) was an Anglican cleric and Christian theologian. Wesley is largely credited, along with his brother Charles Wesley, as founding the Methodist movement which began when he took to open-air preaching in a similar manner to George Whitefield. In contrast to Whitefield's Calvinism, Wesley embraced the Arminian doctrines that were dominant in the 18th-century Church of England. Methodism in both forms became a highly successful evangelical movement in Britain and later in the United States. His work also helped lead to the development of the Holiness movement and Pentecostalism.

Wesley helped to organize and form societies of Christians throughout Great Britain, North America and Ireland as small groups that developed intensive, personal accountability, discipleship and religious instruction among members. His great contribution was to appoint itinerant, unordained preachers who travelled widely to evangelize and care for people in the societies. Under Wesley's direction, Methodists became leaders in many social issues of the day, including the prison reform and abolitionism movements.

Although he was not a systematic theologian, Wesley argued in favor of 'Christian perfection' and opposed Calvinism, notably the doctrine of predestination. He held that, in this life, Christians could come to a state in which the love of God "reigned supreme in their hearts", allowing them to attain a state of outward holiness. His evangelical theology was firmly grounded in sacramental theology and he continually insisted on means of grace as the manner by which God sanctifies and transforms the believer, encouraging people to experience Jesus Christ personally.

Throughout his life Wesley remained within the Established Church and insisted that his movement was well within the bounds of the Anglican tradition. His maverick use of church policy put him at odds with many within the Church of England, though toward the end of his life he was widely respected and referred to as "the best loved man in England."

Persecutions and Lay (Amateur) Preaching

From 1739 onward, Wesley and the Methodists were persecuted by clergy and magistrates for various reasons. Though Wesley had been ordained an Anglican priest, many other Methodist leaders had not received ordination. And for his own part, Wesley flouted many regulations of the Church of England concerning parish boundaries and who had authority to preach. This was seen as a social threat that disregarded institutions. Clergy attacked them in sermons and in print, and at times mobs attacked them. Wesley and his followers continued to work among the neglected and needy. They were denounced as promulgators of strange doctrines, fomenters of religious disturbances; as blind fanatics, leading people astray, claiming miraculous gifts, attacking the clergy of the Church of England, and trying to re-establish Catholicism.

Wesley felt that the church failed to call sinners to repentance, that many of the clergy were corrupt, and that people were perishing in their sins. He believed he was commissioned by God to bring about revival in the church, and no opposition, persecution, or obstacles could prevail against the divine urgency and authority of this commission. The prejudices of his High-Church training, his strict notions of the methods and proprieties of public worship, his views of the apostolic succession and the prerogatives of the priest, even his most cherished convictions, were not allowed to stand in the way.

Unwilling that people should perish in their sins and unable to reach them from church pulpits, following the example set by George Whitefield, Wesley began field preaching. Seeing that he and the few clergy co-operating with him could not do the work that needed to be done, he was led, as early as 1739, to approve local preachers. He evaluated and approved men who were not ordained by the Anglican Church to preach and do pastoral work. This expansion of lay preachers was one of the keys of the growth of Methodism.

Ordination of Ministers

As the societies multiplied, they adopted the elements of an ecclesiastical system. The divide between Wesley and the Church of England widened. The question of division from the Church of England was urged by some of his preachers and societies, but most strenuously opposed by his brother Charles. Wesley refused to leave the Church of England, believing that Anglicanism was "with all her blemishes, ... nearer the Scriptural plans than any other in Europe". In 1745 Wesley wrote that he would make any concession which his conscience permitted, in order to live in peace with the clergy. He could not give up the doctrine of an inward and present salvation by faith itself. He would not stop preaching, nor dissolve the societies, nor end preaching by lay members. As a cleric of the established church he had no plans to go further.

When in 1746 Wesley read Lord King on the primitive church, he became convinced that the concept of apostolic succession in Anglicanism was a "fable". He wrote that he was "a scriptural episkopos as much as many men in England."

Many years later Edward Stillingfleet's Irenicon led him to decide that ordination could be valid when performed by a presbyter rather than a bishop. Nevertheless, many believe that Wesley was consecrated a bishop in 1763 by Erasmus of Arcadia, and that Wesley could not openly announce his episcopal consecration without incurring the penalty of the Praemunire Act.

In 1784, he believed he could no longer wait for the Bishop of London to ordain someone for the American Methodists, who were without the sacraments after the American War of Independence. The Church of England had been disestablished in the United States, where it had been the state church in most of the southern colonies. The Church of England had not yet appointed a United States bishop to what would become the Protestant Episcopal Church in America. Wesley ordained Thomas Coke by the laying on of hands although Coke was already a priest in the Church of England. Wesley appointed him to be superintendent of Methodists in the United States. He also ordained Richard Whatcoat and Thomas Vasey as presbyters. Whatcoat and Vasey sailed to America with Coke. Wesley intended that Coke and Asbury (whom Coke ordained) should ordain others in the newly founded Methodist Episcopal Church in the United States.

His brother Charles grew alarmed and begged Wesley to stop before he had "quite broken down the bridge" and not embitter his [Charles'] last moments on earth, nor "leave an indelible blot on our memory." Wesley replied that he had not separated from the Church, nor did he intend to, but he must and would save as many souls as he could while alive, "without being careful about what may possibly be when I die." Although Wesley rejoiced that the Methodists in America were free, he advised his English followers to remain in the established church, and he himself died within it.

Source: wiki.com

August 5

Holiness Movement

For August 5 Topics Church History

The Holiness Movement a further and continuing Holy Spirit work

The Holiness Movement refers to a set of beliefs and practices emerging from 19th-century Methodism, and to a number of Evangelical Christian denominations who emphasize those beliefs as a central doctrine. The movement is distinguished by its emphasis on John Wesley's "Christian perfection" teaching—the belief that it is possible to live free of voluntary sin, and particularly by the belief that this may be accomplished instantaneously through a second work of grace. {More accurately a person can live a biblical, acceptable, pleasing, harmonious life (not a sinless or perfect life) here and now in the current Kingdom of God on earth and in the Ages-Dispensations to come.}

The Key Beliefs of the Holiness Movement

(1) regeneration by grace through faith, with the assurance of salvation by the witness of the Holy Spirit [salvation from the 1st work of 'Holy Week' the Cross and eternal life Resurrection of Jesus Christ].

(2) entire sanctification as a second definite work of grace [the 2nd work from 'Pentecost' and the empowerment of the Holy Spirit], received by faith, through grace, and accomplished by the baptism and power of the Holy Spirit, by which one is enabled to live a holy [in pleasing fellowship with God] life.

In the context of the holiness movement, the first work of grace is salvation from sin. Adherents believe that without it, no amount of human effort can achieve holiness. The movement's teaching on salvation is conventionally Protestant - God's people are saved by grace alone, through faith alone in Jesus Christ who made atonement for human sins.

Holiness adherents believe that the "second work of grace" refers to a personal experience subsequent to regeneration, in which the believer is cleansed of the tendency to commit sin. This experience of sanctification enables the believer to live a holy life, and ideally, to live entirely without wilful sin, though it is generally accepted that a sanctified individual is still capable of committing sin.

Holiness groups believe the moral aspects of the law of God are pertinent for today, and so expect their adherents to obey behavioral rules - for example prohibiting the consumption of alcohol, participation in any form of gambling, and entertainments such as dancing and movie-going. This position does attract opposition from some evangelicals, who charge that such an attitude refutes or slights Reformation (particularly Calvinist) teachings that believers are justified by grace through faith and not through any efforts or states of mind on their part, that the effects of original sin remain even in the most faithful of souls.

Relation and Reaction to Pentecostalism

The traditional holiness movement is distinct from the Pentecostal movement, which believes that the baptism in the Holy Spirit involves supernatural manifestations such as speaking in unknown tongues. Many of the early Pentecostals were from the holiness movement, and to this day many "classical Pentecostals" maintain much of holiness doctrine and many of its devotional practices. Additionally, the terms Pentecostal and apostolic, now used by adherents to Pentecostal and charismatic doctrine, were once widely used by holiness churches in connection with the consecrated lifestyle described in the New Testament. However, Pentecostals add and emphasize that the baptism of the Holy Spirit is evidenced specifically by supernatural manifestations, a position which Churches in the traditional Holiness Movement do not accept {instead of supernatural manifestations of the Holy Spirit the Holiness Movement is looking for a Holy Spirit, biblically, altered individual life}.

During Azusa Street revival (often considered the advent of Pentecostalism), the practice of speaking in tongues was strongly rejected by leaders of the traditional holiness movement. Alma White, the leader of the Pillar of Fire Church, a holiness denomination, wrote a book against the Pentecostal movement that was published in 1936; the work, entitled Demons and Tongues, represented early rejection of the new Pentecostal movement. White called speaking in tongues "satanic gibberish" and Pentecostal services "the climax of demon worship".

However, most contemporary Holiness Churches believe in speaking in unknown tongues, some even agree with Pentecostalism in that speaking in unknown tongues is evidence of reception of the Holy Ghost.

The Holiness Pentecostal movement is a denomination that holds to the belief in supernatural manifestations of the Holy Ghost speaking in unknown tongues.

The Roots of the Holiness Movement

• The Reformation itself, with its emphasis on salvation by grace through faith alone.

• Puritanism in 17th century England and its transplantation to America with its emphasis on adherence to the Bible and the right to dissent from the established church.

• Pietism in 17th century Germany, led by Philipp Jakob Spener and the Moravians, which emphasized the spiritual life of the individual, coupled with a responsibility to live an upright life.

• Quietism, as taught by the Religious Society of Friends (Quakers), with its emphasis on the individual’s ability to experience God and understand God’s will for himself.

• The 1730s Evangelical Revival in England, led by Methodists John Wesley and his brother Charles Wesley, which brought Wesley's distinct take on the Eastern Orthodox concept of Theosis and the teachings of German Pietism to England and eventually to the United States.

• The First Great Awakening in the 18th and early 19th centuries in the United States, propagated by George Whitefield, Jonathan Edwards, and others, with its emphasis on the initial conversion experience of Christians.

• The Second Great Awakening in the 19th century in the United States, propagated by Francis Asbury, Charles Finney, Lyman Beecher, and others, which also emphasized the need for personal holiness and is characterized by the rise of evangelistic revival meetings.

Source: wiki.com

August 6

Charles Finney

For August 6 Topics Church History

Charles Grandison Finney a Holiness and Free Will Evangelist

Charles Grandison Finney (August 29, 1792 – August 16, 1875) was an American Presbyterian minister and leader in the Second Great Awakening in the United States. He has been called The Father of Modern Revivalism. Finney was best known as an innovative revivalist during the period 1825-1835 in upstate New York and Manhattan, an opponent of Old School Presbyterian theology, an advocate of Christian perfectionism, and a religious writer.

Together with several other evangelical leaders, his religious views led him to promote social reforms, such as abolition of slavery and equal education for women and African Americans. From 1835 he taught at Oberlin College of Ohio, which accepted both genders and all races. He served as its second president from 1851 to 1866, during which its faculty and students were activists for abolition, the Underground Railroad, and universal education.

Theology

As a young man Finney was a third-degree Master Mason, but after his conversion, he dropped the group as antithetical to Christianity. He was active in Anti-Masonic movements.

Finney was a primary influence on the "revival" style of theology which emerged in the 19th century. Though coming from a Calvinistic background, Finney rejected tenets of "Old Divinity" Calvinism, which he felt were unbiblical and counter to evangelism and Christian mission.

Finney's theology is difficult to classify. In his masterwork, Religious Revivals, he emphasizes the involvement of a person's will in salvation. He did not make clear whether he believed the will was free to repent or not repent, or whether he viewed God as inclining the will irresistibly. (The latter is part of Calvinist doctrine, in which the will of an elect individual is changed by God so that he or she desires to repent, thus repenting with his or her will and not against it, but the individual is not free in whether to choose repentance as the choice must be what the will is inclined toward.) Finney, like most Protestants, affirmed salvation by grace through faith alone, not by works or by obedience. Finney affirmed that works were the evidence of faith. Acts of unrepentant sin were signs that a person had not received salvation.

In his Systematic Theology, Finney remarks, "I have felt greater hesitancy in forming and expressing my views upon this Perseverance of the saints, than upon almost any other question in theology." At the same time, he considered the presence of unrepented sin in the life of a professing Christian as evidence that the person must immediately repent or be lost. Finney draws support for this position from Peter's treatment of the baptized Simon (see Acts 8) and Paul's instruction of discipline to the Corinthian church (see 1 Corinthians 5). Finney's writings emphasized this strong emphasis on personal holiness.

Finney's understanding of the atonement was that it satisfied "public justice" and that it opened the way for God to pardon people of their sins. This was part of the theology of the so-called New Divinity, which was popular at that time period. In this view, Christ's death satisfied public justice rather than retributive justice. As Finney wrote, it was not a "commercial transaction." This view of the atonement is typically known as the governmental view or government view.

Albert Baldwin Dod, a professor at Princeton Theological Seminary, reviewed Finney's 1835 book Lectures on Revivals of Religion. He rejected it as theologically unsound. Dod was a defender of Old School Calvinist orthodoxy (see Princeton theologians) and was especially critical of Finney's [Arminist] view of the [Calvinist] doctrine of total depravity.

Source: wiki.com

August 7

Second Great Awakening

For August 7 Topics Church History

The Second Great Awakening enrolled millions of new members in existing Evangelical denominations and led to the formation of new denominations

The Second Great Awakening was a Protestant revival movement during the early 19th century in the United States. The movement began around 1790, gained momentum by 1800, and after 1820 membership rose rapidly among Baptist and Methodist congregations whose preachers led the movement. It was past its peak by the 1840s. It has been described as a reaction against skepticism, deism, and rationalism, although why those forces became pressing enough at the time to spark revivals is not fully understood.

It enrolled millions of new members in existing evangelical denominations and led to the formation of new denominations. Many converts believed that the Awakening heralded a new millennial age. The Second Great Awakening stimulated the establishment of many reform movements designed to remedy the evils of society before the anticipated Second Coming of Jesus Christ.

People at the time talked about the Awakening; historians named the Second Great Awakening in the context of the First Great Awakening of the 1730s and '40s and of the Third Great Awakening of the late 1850s to early 1900s.

Background

The second Great Awakening occurred in several episodes and over different denominations, however the revivals were very similar. As the most effective form of evangelizing during this period revival meetings cut across geographical boundaries, and the movement quickly spread throughout Kentucky, Tennessee and southern Ohio. Each denomination had assets that allowed it to thrive on the frontier. The Methodists had an efficient organization that depended on itinerant ministers, known as circuit riders, who sought out people in remote frontier locations. The circuit riders came from among the common people, which helped them establish rapport with the frontier families they hoped to convert.

The Methodist circuit riders and local Baptist preachers made enormous gains; to a lesser extent the Presbyterians gained members, particularly with the Cumberland Presbyterian Church in sparsely settled areas. As a result, the numerical strength of the Baptists and Methodists rose relative to that of the denominations dominant in the colonial period—the Anglicans, Presbyterians, Congregationalists. Among the new denominations that grew from the religious ferment of the Second Great Awakening are the Churches of Christ, Christian Church (Disciples of Christ), The Church of Jesus Christ of Latter-day Saints (nicknamed the Mormons), the Seventh-day Adventist Church, and the Evangelical Christian Church in Canada. The converts during the Second Great Awakening were predominantly female. A 1932 source estimated at least three female converts to every two male converts between 1798 to 1826. Young people (those under 25) also converted in greater numbers, and were the first to convert.

Political implications

Revivals and perfectionist hopes of improving individuals and society continued to increase from 1840 to 1865 across all major denominations, especially in urban areas. Evangelists often directly addressed issues such as slavery, greed, and poverty, laying the groundwork for later reform movements. The influence of the Awakening continued in the form of more secular movements. In the midst of shifts in theology and church polity, American Christians began progressive movements to reform society during this period. Known commonly as antebellum reform, this phenomenon included reforms in temperance, women's rights, abolitionism, and a multitude of other questions faced by society.

The religious enthusiasm of the Second Great Awakening was echoed by the new political enthusiasm of the Second Party System. More active participation in politics by more segments of the population brought religious and moral issues into the political sphere. The spirit of evangelical humanitarian reforms was carried on in the antebellum Whig party.

Historians stress the understanding common among participants of reform as being a part of God's plan. As a result, local churches saw their roles in society in purifying the world through the individuals to whom they could bring salvation, and through changes in the law and the creation of institutions. Interest in transforming the world was applied to mainstream political action, as temperance activists, antislavery advocates, and proponents of other variations of reform sought to implement their beliefs into national politics. While Protestant religion had previously played an important role on the American political scene, the Second Great Awakening strengthened the role it would play.

Source: wiki.com

August 8

Mennonite Confession of Faith

For August 8 Topics Church History

Note: provided as an informative, typical modern Protestant Evangelical Denomination Confessional

Statements of what Mennonites "Evangelicals" believe have been among us from earliest beginnings. A group of Anabaptists, forerunners of Mennonites, wrote the Schleitheim Articles in 1527. Since then, Mennonite groups have produced numerous statements of faith. This Confession of Faith in a Mennonite Perspective takes its place in this rich confessional history. The historic creeds of the early Christian church, which were assumed as foundational for Mennonite confessions from the beginning, are basic to this confession as well. ... This confession guides the faith and life of the Mennonite Church and the General Conference Mennonite Church. Further, the Confession of Faith in a Mennonite Perspective is commended to all Christian churches and to those of other faiths or no faith, that they may seriously consider the claims of the Gospel of Jesus Christ from this perspective. May these articles of faith encourage us to hold fast to the confession of our hope without wavering, for the One who has promised is faithful (Hebrews 10:23). Praise and thanksgiving be to our God!

This confession is the work of two Mennonite groups in North America, the Mennonite Church (MC) and the General Conference Mennonite Church (GC).

Confession of Faith - Article Summary Statement

1. We believe that God exists and is pleased with all who draw near by faith. We worship the one holy and loving God who is Father, Son, and Holy Spirit eternally. God has created all things visible and invisible, has brought salvation and new life to humanity through Jesus Christ, and continues to sustain the church and all things until the end of the age.

2. We believe in Jesus Christ, the Word of God become flesh. He is the Savior of the world, who has delivered us from the dominion of sin and reconciled us to God by his death on a cross. He was declared to be Son of God by his resurrection from the dead. He is the head of the church, the exalted Lord, the Lamb who was slain, coming again to reign with God in glory.

3. We believe in the Holy Spirit, the eternal Spirit of God, who dwelled in Jesus Christ, who empowers the church, who is the source of our life in Christ, and who is poured out on those who believe as the guarantee of redemption.

4. We believe that all Scripture is inspired by God through the Holy Spirit for instruction in salvation and training in righteousness. We accept the Scriptures as the Word of God and as the fully reliable and trustworthy standard for Christian faith and life. Led by the Holy Spirit in the church, we interpret Scripture in harmony with Jesus Christ.

5. We believe that God has created the heavens and the earth and all that is in them, and that God preserves and renews what has been made. All creation has its source outside itself and belongs to the Creator. The world has been created good because God is good and provides all that is needed for life.

6. We believe that God has created human beings in the divine image. God formed them from the dust of the earth and gave them a special dignity among all the works of creation. Human beings have been made for relationship with God, to live in peace with each other, and to take care of the rest of creation.

7. We confess that, beginning with Adam and Eve, humanity has disobeyed God, given way to the tempter, and chosen to sin. All have fallen short of the Creator's intent, marred the image of God in which they were created, disrupted order in the world, and limited their love for others. Because of sin, humanity has been given over to the enslaving powers of evil and death.

8. We believe that, through Jesus Christ, God offers salvation from sin and a new way of life. We receive God's salvation when we repent and accept Jesus Christ as Savior and Lord. In Christ, we are reconciled with God and brought into the reconciling community. We place our faith in God that, by the same power that raised Christ from the dead, we may be saved from sin to follow Christ and to know the fullness of salvation.

9. We believe that the church is the assembly of those who have accepted God's offer of salvation through faith in Jesus Christ. It is the new community of disciples sent into the world to proclaim the reign of God and to provide a foretaste of the church's glorious hope. It is the new society established and sustained by the Holy Spirit.

10. We believe that the mission of the church is to proclaim and to be a sign of the kingdom of God. Christ has commissioned the church to make disciples of all nations, baptizing them, and teaching them to observe all things he has commanded.

11. We believe that the baptism of believers with water is a sign of their cleansing from sin. Baptism is also a pledge before the church of their covenant with God to walk in the way of Jesus Christ through the power of the Holy Spirit. Believers are baptized into Christ and his body by the Spirit, water, and blood.

12. We believe that the Lord's Supper is a sign by which the Church thankfully remembers the New Covenant [promises of God] which Jesus established by His death [and by His Resurrection of Eternal Life]. In this Communion [togetherness - fellowship] meal, the Church renews its Covenant with God and with each other and participates in the life and death of Jesus Christ, until He comes.

13. We believe that in washing the feet of his disciples, Jesus calls us to serve one another in love as he did. Thus we acknowledge our frequent need of cleansing, renew our willingness to let go of pride and worldly power, and offer our lives in humble service and sacrificial love.

14. We practice discipline in the church as a sign of God's offer of transforming grace. Discipline is intended to liberate erring brothers and sisters from sin, and to restore them to a right relationship with God and to fellowship in the church. The practice of discipline gives integrity to the church's witness in the world.

15. We believe that ministry is a continuation of the work of Christ, who gives gifts through the Holy Spirit to all believers and empowers them for service in the church and in the world. We also believe that God calls particular persons in the church to specific leadership ministries and offices. All who minister are accountable to God and to the community of faith.

16. We believe that the church of Jesus Christ is one body with many members, ordered in such a way that, through the one Spirit, believers may be built together spiritually into a dwelling place for God.

17. We believe that Jesus Christ calls us to discipleship, to take up our cross and follow him. Through the gift of God's saving grace, we are empowered to be disciples of Jesus, filled with his Spirit, following his teachings and his path through suffering to new life. As we are faithful to his way, we become conformed to Christ and separated from the evil in the world.

18. We believe that to be a disciple of Jesus is to know life in the Spirit. As the life, death, and resurrection of Jesus Christ takes shape in us, we grow in the image of Christ and in our relationship with God. The Holy Spirit is active in individual and in communal worship, leading us deeper into the experience of God.

19. We believe that God intends human life to begin in families and to be blessed through families. Even more, God desires all people to become part of the church, God's family. As single and married members of the church family give and receive nurture and healing, families can grow toward the wholeness that God intends. We are called to chastity and to loving faithfulness in marriage.

20. We commit ourselves to tell the truth, to give a simple yes or no, and to avoid the swearing of oaths [i.e. signing of church covenants].

21. We believe that everything belongs to God, who calls the church to live in faithful stewardship of all that God has entrusted to us, and to participate now in the rest and justice which God has promised.

22. We believe that peace is the will of God. God created the world in peace, and God's peace is most fully revealed in Jesus Christ, who is our peace and the peace of the whole world. Led by the Holy Spirit, we follow Christ in the way of peace, doing justice, bringing reconciliation, and practicing nonresistance, even in the face of violence and warfare.

23. We believe that the church is God's holy nation, called to give full allegiance to Christ its head and to witness to every nation, government, and society about God's saving love.

24. We place our hope in the reign of God and its fulfillment in the day when Christ will come again in glory to judge the living and the dead. He will gather his church, which is already living under the reign of God. We await God's final victory, the end of this present age of struggle, the resurrection [reconciliation] of the dead [and living], and a new heaven and a new earth. There the people of God will reign with Christ in justice, righteousness, and peace for ever and ever.

[25.] We support God's Covenant Jewish people and the Zionist Nation of Israel and the coming 1,000 year Millennial Reign on earth of the Messiah in Jerusalem our King and Savior the Lord Jesus Christ.

Copyright © 1995 by Herald Press Scottdale PA 15683. Published by arrangement with the General Boards of the General Conference Mennonite Church and the Mennonite Church. All rights reserved.

Source: mennonitechurch.ca

August 9

George Müller

For August 9 Topics Church History

George Müller director of the Ashley Down orphanage in Bristol, England, cared for 10,024 orphans in his life

George Müller (27 September 1805 – 10 March 1898), a Christian evangelist and Director of the Ashley Down orphanage in Bristol, England, cared for 10,024 orphans in his life. He was well known for providing an education to the children under his care, to the point where he was accused of raising the poor above their natural station in life. He also established 117 schools which offered Christian education to over 120,000 children, many of them being orphans.

The theology that guided George Müller's work is not widely known, but was shaped by an experience in his mid twenties when he "came to prize the Bible alone as his standard of judgement".

He records in his Narratives that "That the word of God alone is our standard of judgment in spiritual things; that it can be explained only by the Holy Spirit; and that in our day, as well as in former times, he is the teacher of his people. The office of the Holy Spirit I had not experimentally understood before that time. Indeed, of the office of each of the blessed persons, in what is commonly called the Trinity, I had no experimental apprehension. I had not before seen from the Scriptures that the Father chose us before the foundation of the world; that in him that wonderful plan of our redemption originated, and that he also appointed all the means by which it was to be brought about. Further, that the Son, to save us, had fulfilled the law, to satisfy its demands, and with it also the holiness of God; that he had borne the punishment due to our sins, and had thus satisfied the justice of God. And, further, that the Holy Spirit alone can teach us about our state by nature, show us the need of a Saviour, enable us to believe in Christ, explain to us the Scriptures, help us in preaching, etc. It was my beginning to understand this latter point in particular which had a great effect on me; for the Lord enabled me to put it to the test of experience, by laying aside commentaries, and almost every other book, and simply reading the word of God and studying it. The result of this was, that the first evening that I shut myself into my room, to give myself to prayer and meditation over the Scriptures, I learned more in a few hours than I had done during a period of several months previously. But the particular difference was, that I received real strength for my soul in doing so. I now began to try by the test of the Scriptures the things which I had learned and seen, and found that only those principles which stood the test were really of value."

Müller also wrote of how he came to believe in the doctrines of election, particular redemption, and final persevering grace while staying in Teignmouth, Devon in 1829. George Müller was a founding member of the Plymouth Brethren movement. Doctrinal differences arose in the 1840s and Müller was determined to determine the truth by the "infallible standard of the Holy Spirit". At the time, he and Craik were pastors of the Bethesda and Gideon fellowships in Bristol. Membership at Gideon was open to all believers, while only believers who had been baptised could claim full membership of Bethesda, although all believers were welcome at Communion. Müller consulted Robert C Chapman on the issue of accepting unbaptised believers, and Chapman stated that distinction should be made between unbaptised believers who "walked disorderly" and those who lived according to the Bible. Müller and Craik independently contemplated the issue and decided that unbaptised believers, who otherwise lived according to Scriptural principles, should not be denied membership.

Dissension arose at Gideon regarding the presence of unbelievers at Communion and the view held by some that pews were private property, and eventually Müller and Craik withdrew from this fellowship on 19 April 1840, concentrating thereafter on the Bethesda Chapel.

John Nelson Darby and Benjamin Wills Newton became opposed concerning certain matters or doctrine and a discussion was held in Plymouth on 5 December 1845. A document entitled The Principles of Open Brethren stated: "Certain tracts issued by Mr Newton were judged to contain error regarding the nature of the Lord Jesus Christ, and the question arose whether it was sufficient to exclude from fellowship those who held the erroneous teaching, or whether all who belonged to a gathering where the error was tolerated were to be put outside the pale, even if they themselves had not embraced it. One party, led by Mr Darby, took the latter view. Others, in particular the Bethesda Church, in which Messrs Müller and Craik ministered, refused to admit any who were convicted of holding the evil doctrine themselves, but did not exclude those who came from Mr Newton's meeting. The exclusive party thereupon declined to have any further fellowship with members of the Bethesda Church or others like-minded. The latter soon came to receive the title of 'Open Brethren'." The more exclusive side of the brethren movement became known as the Exclusive Brethren and was led by Darby. Darby called on Müller in July 1849 to discuss the split, but Müller had many prior engagements and could only receive Darby for 10 minutes. It was impossible to fully discuss the problem in such a short time, and the two men never met again.

Though the pre-tribulational rapture doctrine gained momentum as a result of the literature of the Brethren movement, Müller's church was wary of such teachings. George Müller held to a Post Tribulation Rapture doctrine along with others such as Benjamin Wills Newton and Samuel Prideaux Tregelles, and said that "scripture declares plainly that the Lord Jesus will not come until the Apostasy shall have taken place, and the man of sin shall have been revealed..."

Müller wrote frequently about the stewardship of money and the non-reliance on earthly riches, and how God would bless the man who kept to these principles, and felt that laying his own experiences bare would prove the truth of his claims. His personal income, from unsolicited gifts (he refused any kind of salary) rose from £151 in 1831 to more than £2,000 in 1870. However, he retained only around £300 a year for himself and his family, the rest he gave away.

William Henry Harding said, 'The world, dull of understanding, has even yet not really grasped the mighty principle upon which he (Müller) acted, but is inclined to think of him merely as a nice old gentleman who loved children, a sort of glorified guardian of the poor, who with the passing of the years may safely be spoken of, in the language of newspaper headlines, as a "prophet of philanthropy." To describe him thus, however, is to degrade his memory, is to miss the high spiritual aim and the wonderful spiritual lesson of his life. It is because the carnal mind is incapable of apprehending spiritual truth that the world regards the orphan Houses only with the languid interest of mere humanitarianism, and remains oblivious of their extraordinary witness to the faithfulness of God.

Source: wiki.com

Note: much of George Müller's orphanage ministry, and the necessity for it was in response to various outbreaks of cholera, typhus and other widespread epidemics of the time. George Müller consistently put himself, his staff and occasionally others at risk in unhealthy circumstances this is in part what garnered some opposition to his ministry and methods. George Müller is somewhat controversial in his doctrines, policies and practices but the amount of mercy and the vital ministry that he helped provide during a perilous time in human history cannot be understated or overvalued.

August 10

Hudson Taylor

For August 10 Topics Church History

Hudson Taylor a Missionary to China

James Hudson Taylor (21 May 1832 – 3 June 1905), was a British Protestant Christian missionary to China, and founder of the China Inland Mission (CIM) now OMF International. Taylor spent 51 years in China. The society that he began was responsible for bringing over 800 missionaries to the country who began 125 schools and directly resulted in 18,000 Christian conversions, as well as the establishment of more than 300 stations of work with more than 500 local helpers in all eighteen provinces.

Taylor was known for his sensitivity to Chinese culture and zeal for evangelism. He adopted wearing native Chinese clothing even though this was rare among missionaries of that time. Under his leadership, the CIM was singularly non-denominational in practice and accepted members from all Protestant groups, including individuals from the working class and single women as well as multinational recruits. Primarily because of the CIM's campaign against the Opium trade, Taylor has been referred to as one of the most significant Europeans to visit China in the 19th Century. Historian Ruth Tucker summarizes the theme of his life: "No other missionary in the nineteen centuries since the Apostle Paul has had a wider vision and has carried out a more systematized plan of evangelizing a broad geographical area than Hudson Taylor."

Taylor was able to preach in several varieties of Chinese, including Mandarin, Chaozhou, and the Wu dialects of Shanghai and Ningbo. The last of these he knew well enough to help prepare a colloquial edition of the New Testament written in it.

First visit to China

Taylor left England on 19 September 1853 before completing his medical studies, arriving in Shanghai, China, on 1 March 1854. The nearly disastrous voyage aboard the clipper Dumfries through an Easterly passage near Buru Island lasted about five months. In China, he was immediately faced with civil war, throwing his first year there into turmoil.

Taylor made 18 preaching tours in the vicinity of Shanghai starting in 1855, and was often poorly received by the people, even though he brought with him medical supplies and skills. He made a decision to adopt the native Chinese clothes and queue (pigtail) with shaven forehead, however, and was then able to gain an audience without creating a disturbance. Previous to this, Taylor realised that wherever he went he was being referred to as a "black devil" because of the overcoat he wore. He distributed thousands of Chinese Gospel tracts and portions of Scripture in and around Shanghai. During his stay in Shanghai, he also adopted and cared for a Chinese boy named Hanban.

Scottish evangelist, William Chalmers Burns, of the English Presbyterian Mission began work in Shantou, and for a period Taylor joined him there. After leaving he later found that all of his medical supplies, being stored in Shanghai, had been destroyed by a fire. Then in October 1856, while travelling across China he was robbed of nearly everything he owned.

Relocated in Ningbo by 1857, Taylor received a letter from a supportive George Müller which led to Taylor and his co-worker John Jones deciding to resign from the problematic mission board which had sent them, and instead work independently in what came to be called the "Ningpo Mission". Four Chinese men joined them in their work: Ni Yongfa, Feng Ninggui, Wang Laijun, and Qiu Guogui.

In 1858, Taylor married Maria Jane Dyer, the orphaned daughter of the Rev. Samuel Dyer of the London Missionary Society, who had been a pioneer missionary to the Chinese in Penang, Malaysia. Hudson met Maria in Ningbo where she lived and worked at a school for girls which was run by one of the first female missionaries to the Chinese, Mary Ann Aldersey.

As a married couple the Taylors took care of an adopted boy named Tianxi while living in Ningbo. They had a baby of their own that died late in 1858. Their first surviving child, Grace, was born in 1859. Shortly after she was born, the Taylors took over all of the operations at the hospital in Ningbo that had been run by William Parker. In a letter to his sister Amelia Hudson Taylor he wrote on 14 February 1860,“ "If I had a thousand pounds China should have it—if I had a thousand lives, China should have them. No! Not China, but Christ. Can we do too much for Him? Can we do enough for such a precious Saviour?”

Later Years

Because of health problems, in 1860 Taylor decided to return to England for a furlough with his family. The Taylors sailed back to England aboard the tea clipper Jubilee along with their daughter, Grace and a young man, Wang Laijun, from the Bridge Street church in Ningbo, who would help with the Bible translation work that would continue in England.

Due to health issues, Taylor remained in Switzerland, semi-retired with his wife. In 1900, Dixon Edward Hoste was appointed the Acting General Director of the CIM, and in 1902, Taylor formally resigned. His wife, Jennie, died of cancer in 1904 in Les Chevalleyres, Switzerland, and in 1905, Taylor returned to China for the eleventh and final time. There he visited Yangzhou and Zhenjiang and other cities, before dying suddenly while reading at home in Changsha. He was buried next to his first wife, Maria in Zhenjiang in the small English Cemetery near the Yangtze River.

Taylor was raised in the Methodist tradition but in the course of his life he was a member of the Baptist Westbourne Grove Church pastored by William Garrett Lewis, and he also kept strong ties to the "Open Brethren" such as George Müller. His theology and his practice were non-sectarian.

Source: wiki.com

August 11

American Bible Society

For August 11 Topics Church History

The American Bible Society

American Bible Society (ABS) is an interconfessional, non-denominational, nonprofit organization, founded on May 11 in 1816 in New York City, which publishes, distributes and translates the Bible and provides study aids and other tools to help people engage with the Bible.

Structure

The government of the Society is entrusted to a board of managers, consisting of 36 laymen, one-fourth of whom retire from office each year, but are eligible for reelection. Laymen who were constituted directors for life before 1 June 1877, and ministers who are life members are authorized to attend the meetings of the board, with power to speak and vote.

19th Century

American Bible Society was founded in 1816 by people who were committed to the word of God and to the end of slavery. The first President was Elias Boudinot, who was also President of the Continental Congress from 1782 to 1783 and later Director of the U.S. Mint.

John Jay, the first Chief Justice of the U.S. Supreme Court, was named President in 1821 and a number of illustrious individuals like Frederick Theodore Frelinghuysen, Johns Hopkins University President Daniel Coit Gilman and Edwin Francis Hyde, a former president of the Philharmonic Society of New York, headed up the organization over the years. Francis Scott Key, the writer of the United States' National Anthem, was a Vice President of the organization from 1817 until his death in 1843.

American Bible Society provided the first Bibles in hotels and the first pocket Bibles for soldiers (during the American Civil War). The first translation by the Bible Society was in 1818 into Lenape of Delaware, a Native American language.

In 1852 the Bible House was built, occupying the whole of the ground bounded by Third and Fourth Avenues, Astor Place and Ninth Street in New York City. By 1920, it was one of the oldest office buildings in the city.

One goal of the Bible Society is to reach the destitute of all classes and conditions. During the 19th century, four canvasses of the United States for this purpose were undertaken. These canvasses were begun in 1829, 1856, 1866 and in 1882. During the fourth canvass, begun in 1882, more than 6,300,000 families were visited, and 473,806 families were supplied with Bibles; in addition nearly 300,000 individuals received Bibles.

American Bible Society sold 437,000 Scriptures and portions in 1898 in China.

20th Century

By 1912, the Society issued Bibles for use in the United States in 83 languages besides English. Foreign circulation was rising steadily, increasing from 250,000 copies in 1876 to over 2,000,000 copies in 1915.

American Bible Society celebrated a century of service to China in 1934. Vice President John R. Mott recalled that in 1833 the Society sent $3,000 to Dr. Elijah Coleman Bridgman, first U. S. Protestant missionary to China, to print scriptures in Chinese. As of 1934 the Society had spent $2,897,383 distributing nearly 70,000,000 volumes of Scripture in China.

A major supporter of the society was the philanthropist, oilman, and rancher Joseph Sterling Bridwell of Wichita Falls, Texas.

In 1999, ABS launched its first major internet ministry, a free church webbuilder. Since then, it has released many different ministry sites which allows users to share stories of how the Bible has changed their life.

Decline

American Bible Society is probably best known for its [paraphrased] Good News Translation of the Bible, with its contemporary vernacular and unique line drawings of Bible events with a snippet of text interspersed throughout the book. The line drawings were done by Annie Vallotton, a Swiss religious artist. They also publish the Contemporary English Version.

The stated mission of American Bible Society is to make the Bible available to every person in a language and format each can understand and afford, so all people may experience its life-changing message.

ABS is headquartered in New York City. Its headquarters building at 1865 Broadway houses an extensive museum of religious art and a 45,000 volume collection of Scriptures, making it the largest Bible museum in the western hemisphere and second largest in the world behind the Vatican.

Source: wiki.com

August 12

Third Great Awakening

For August 12 Topics Church History

Third Great Awakening 1850's to 1900's

The Third Great Awakening was a period of religious activism in American history from the late 1850s to the early 20th century. It affected pietistic Protestant denominations and had a strong element of social activism.

Overview

The Protestant mainline churches were growing rapidly in numbers, wealth and educational levels, throwing off their frontier beginnings and becoming centered in towns and cities. Intellectuals and writers such as Josiah Strong advocated a muscular Christianity with systematic outreach to the unchurched in America and around the globe. Others built colleges and universities to train the next generation. Each denomination supported active missionary societies, and made the role of missionary one of high prestige.

The great majority of pietistic mainline Protestants (in the North) supported the Republican Party, and urged it to endorse prohibition and social reforms.

The awakening in numerous cities in 1858 was interrupted by the American Civil War. In the South, on the other hand, the Civil War stimulated revivals, especially the Confederate States Army revival in General Robert E. Lee's army.

After the war, Dwight L. Moody made revivalism the centerpiece of his activities in Chicago by founding the Moody Bible Institute. The hymns of Ira Sankey were especially influential.

Across the nation drys crusaded in the name of religion for the prohibition of alcohol. The Woman's Christian Temperance Union mobilized Protestant women for social crusades against liquor, pornography and prostitution, and sparked the demand for woman suffrage.

The Gilded Age plutocracy came under sharp attack from the Social Gospel preachers and with reformers in the Progressive Era. Historian Robert Fogel identifies numerous reforms, especially the battles involving child labor, compulsory elementary education and the protection of women from exploitation in factories.

All the major denominations sponsored growing missionary activities inside the United States and around the world.

Colleges associated with churches rapidly expanded in number, size and quality of curriculum. The promotion of "muscular Christianity" became popular among young men on campus and in urban YMCA's, as well as such denominational youth groups such as the Epworth League for Methodists and the Walther League for Lutherans.

The Holiness and Pentecostal Movements

The goal of the Holiness movement in the Methodist Church was to move beyond the one-time conversion experience that the revivals produce, and reach entire sanctification. The Pentecostals went one step further, seeking what they called a "baptism in the spirit" or "baptism of the Holy Ghost" that enabled those with this special gift to heal the sick, perform miracles, prophesy, and speak in tongues.

Source: wiki.com

August 13

Postmodern - Emergent church

For August 13 Topics Church History

The Emergent Deconstructional Metaphorical church

The emerging church was a Christian movement of the late 20th and early 21st centuries that crossed a number of theological boundaries: participants were described as Protestant, post-Protestant, evangelical, post-evangelical, liberal, post-liberal, conservative, post-conservative, anabaptist, adventist, reformed, charismatic, neocharismatic, and post-charismatic. Emerging churches can be found throughout the globe, predominantly in North America, Western Europe, Australia, New Zealand, and Africa. Some attend local independent churches or house churches while others worship in traditional Christian denominations. Proponents believe the movement transcends such "modernist" labels of "conservative" and "liberal," calling the movement a "conversation" to emphasize its developing and decentralized nature, its vast range of standpoints, and its commitment to dialogue. Participants seek to live their faith in what they believe to be a "postmodern" society. What those involved in the conversation mostly agree on is their disillusionment with the organized and institutional church and their support for the deconstruction of modern Christian worship, modern evangelism, and the nature of modern Christian community.

Emerging churches are fluid, hard to define, and varied; they contrast themselves with what has gone before by using the term "inherited church." Key themes of the emerging church are couched in the language of reform, Praxis-oriented lifestyles, Post-evangelical thought, and incorporation or acknowledgment of political and Postmodern elements. Terminological confusion has occurred because of the use of words with similar etymology. When used as descriptors "emerging" and "emergent" can be interchangeable. However, when used as names, they are different. In this case "Emerging" refers to the whole informal, church-based, global movement, whilst "Emergent" to a formal, organisational subset [of] the "Emergent stream."

According to Mobsby the term "emerging church" was first used in 1970, when Larson and Osborne predicted a movement characterised by: contextual and experimental mission; new forms of church; the removal of barriers and division; a blend of evangelism and social action; attention to both experience and tradition; the breakdown of clergy/laity distinctions. The term emergent church was also used in 1981 by Catholic political theologian, Johann Baptist Metz for use in a different context. Marcus Borg says "The emerging paradigm has been visible for well over a hundred years. In the last twenty to thirty years, it has become a major grassroots movement among both laity and clergy in "mainline" or "old mainline" Protestant denominations." He describes it as: "a way of seeing the Bible and the Christian tradition as a whole as historical, metaphorical, and sacramental, and a way of seeing the Christian life as relational and transformational.

There has been a strong bias in the US to ignore a history to the emerging church that preceded the US Emergent organization. This began with Mike Riddell and Mark Pierson in New Zealand from 1989, and with a number of practitioners in the UK including Jonny Baker, Ian Mobsby, Kevin, Ana and Brian Draper, and Sue Wallace amongst others, from around 1992. The influence of the Nine O'Clock Service has been ignored also, owing to its notoriety, yet much that was practised there was influential on early proponents of alternative worship.

What is common to the identity of many of these emerging church projects that began in Australia, New Zealand and the United Kingdom, is that they developed with very little central planning on behalf of the established denominations. They occurred as the initiative of particular groups wanting to start new contextual church experiments, and are therefore very 'bottom up'. Murray says that these churches began in a spontaneous way, with informal relationships formed between otherwise independent groups and that many became churches as a development from their initial more modest beginnings.

The emerging church is a response to the perceived influence of modernism in Western Christianity. As some sociologists commented on a cultural shift that they believed to correspond to postmodern ways of perceiving reality in the late 20th century, some Christians began to advocate changes within the church in response. These Christians saw the contemporary church as being culturally bound to modernism. They changed their practices to relate to the new cultural situation. Emerging Christians began to challenge the modern church on issues such as: institutional structures, systematic theology, propositional teaching methods, a perceived preoccupation with buildings, an attractional understanding of mission, professional clergy, and a perceived preoccupation with the political process and unhelpful jargon "Christian-ese".

As a result, some in the emerging church believe it is necessary to deconstruct modern Christian dogma. One way this happens is by engaging in dialogue, rather than proclaiming a predigested message, believing that this leads people to Jesus through the Holy Spirit on their own terms. Many in the movement embrace the missiology that drives the movement in an effort to be like Christ and make disciples by being a good example. The emerging church movement contains a great diversity in beliefs and practices, although some have adopted a preoccupation with sacred rituals, good works, and political and social activism. Much of the Emerging Church movement has also adopted the approach to evangelism which stressed peer-to-peer dialogue rather than dogmatic proclamation and proselytizing.

A plurality of Scriptural interpretations is acknowledged in the emerging church movement. Participants in the movement exhibit a particular concern for the effect of the modern reader's cultural context on the act of interpretation echoing the ideas of postmodern thinkers such as Jacques Derrida and Stanley Fish. Therefore a narrative approach to Scripture, and history are emphasized in some emerging churches over exegetical and dogmatic approaches (such as that found in systematic theology and systematic exegesis), which are often viewed as reductionist. Others embrace a multiplicity of approaches.

Under this movement, traditional Christians' emphasis on either individual salvation, end-times theology or the prosperity gospel have been challenged. Many people in the movement express concern for what they consider to be the practical manifestation of God's kingdom on earth, by which they mean social justice. This concern manifests itself in a variety of ways depending on the local community and in ways they believe transcend "modernist" labels of "conservative" and "liberal." This concern for justice is expressed in such things as feeding the poor, visiting the sick and prisoners, stopping contemporary slavery, critiquing systemic and coercive power structures with "postcolonial hermeneutics," and working for environmental causes.

Source: wiki.com

August 14

Aimee Semple McPherson

For August 14 Topics Church History

Sister Aimee a Canadian-American Los Angeles based evangelist and media celebrity in the 1920s and 1930s

Aimee Semple McPherson (October 9, 1890 – September 27, 1944), also known as Sister Aimee, was a Canadian-American Los Angeles–based evangelist and media celebrity in the 1920s and 1930s. She founded the Foursquare Church. McPherson has been noted as a pioneer in the use of modern media, especially radio, and was the second woman to be granted a broadcast license. She used radio to draw on the growing appeal of popular entertainment in North America and incorporated other forms into her weekly sermons at Angelus Temple.

In her time she was the most publicized Christian evangelist, surpassing Billy Sunday and her other predecessors. She conducted public faith-healing demonstrations before large crowds, allegedly healing tens of thousands of people. McPherson's articulation of the United States as a nation founded and sustained by divine inspiration continues to be echoed by many pastors in churches today. Her media image, which sensationalized difficulties with her mother and daughter, as well as a mysterious five-week disappearance, shrouded her extensive charity work and significant contributions to the revitalization of American Christianity in the 20th century.

McPherson [scammed people by] preach[ing] a [fake] conservative gospel but used progressive methods, taking advantage of radio, movies, and stage acts. Advocacy for women's rights was on the rise, including women's suffrage through the 19th Amendment. She attracted some women associated with modernism, but others were put off by the contrast between her different theories. By accepting and using such new media outlets, McPherson helped integrate them into people’s daily lives.

Career

In 1913 Aimee Semple McPherson embarked upon a preaching career. Touring Canada and the United States, she began evangelizing and holding tent revivals in June 1915. At first she struggled to gain an audience. Standing on a chair in some public place, she would gaze into the sky as if intently observing something there, perhaps reaching upwards as if to gesture for help or supplication. An audience, curious as to what the woman was doing or looking at, would gather around her. Then after 20 minutes to an hour, she would jump off the chair, declare something to the effect "I have a secret to share with you, follow me...," go to a nearby meeting room she had earlier rented out. Once inside, the doors were shut behind them and McPherson would begin her sermon.

The female Pentecostal preacher was greeted with some trepidation by pastors of local churches she solicited for building space to hold her revival meetings. Pentecostals were at the edge of Christian religious society, sometimes seen as strange with their loud, raucous unorganized meetings and were often located in the poorer sections of town. McPherson, however, perhaps because of her Methodist upbringing, kept an order to her meetings that came to be much appreciated. She wanted to create the enthusiasm a Pentecostal meeting could provide, with its "Amen Corner" and "Halleluiah Chorus" but also to avoid its unbridled chaos as participants started shouting, trembling on the floor and speaking in tongues; all at once. Because of the negative connotation of the word "pentecostal' and though McPherson practiced speaking in tongues, she rarely emphasized it. McPherson organized her meetings with the general public in mind and yet did not wish to quench any who suddenly came into "the Spirit." To this end she set up a "tarry tent or room" away from the general area for any who suddenly started speaking in tongues or display any other Holy Ghost behavior the larger audience might be put off by. McPherson wrote: "A woman preacher was a novelty. At the time I began my ministry, women were well in the background.... Orthodox ministers, many of whom disapproved even of men evangelists such as Moody, Spurgeon, Tunda and the rest chiefly because they used novel evangelistic methods, disapproved all the more of a woman minister. especially was this true when my meetings departed from the funeral, sepulchrelike ritual of appointed Sundays...."

After her first successful visits, she had little difficulty with acceptance or attendance. Eager converts filled the pews of local churches which turned many recalcitrant ministers into her enthusiastic supporters. Frequently, she would start a revival meeting in a hall or church and then have to move to a larger building to accommodate the growing crowds. When there were no suitable buildings, she set up a tent, which was often filled past capacity.

McPherson was a strong woman, hefting a maul to hammer in tent stakes and involved herself in all the physical labor a revival setup required. She could fix her car, move boulders and drag fallen timber out of the roadway as she traveled to her destinations. McPherson was also known as a successful faith healer as there were extensive claims of physical healing occurring during her meetings. Such claims became less important as her fame increased.

In 1916, McPherson embarked on a tour of the Southern United States in her "Gospel Car", first with her husband Harold and later, in 1918, with her mother, Mildred Kennedy. She was an important addition to McPherson's ministry and managed everything, including the money, which gave them an unprecedented degree of financial security. Their vehicle was a 1912 Packard touring car emblazoned with religious slogans. Standing on the back seat of the convertible, McPherson preached sermons over a megaphone. On the road between sermons, she would sit in the back seat typing sermons and other religious materials. She first traveled up and down the eastern United States, then went to other parts of the country.

By 1917 she had started her own magazine, The Bridal Call, for which she wrote many articles about women’s roles in religion; she portrayed the link between Christians and Jesus as a marriage bond. By taking seriously the religious role of women, the magazine contributed to the rising women’s movement.

Azusa Street Revivals starting in 1906 were noted for their racial diversity as blacks, Hispanics, whites and other minorities openly worshiped together, led by William J. Seymour, an African American preacher. As the participants of the Azusa Street Revivals, dispersed, local Pentecostals were looking for leadership for a new revival and in late 1918, McPherson came to Los Angeles. Minnie Kennedy, her mother, rented the largest hall they could find, the 3,500 seat Philharmonic Auditorium (known then as Temple Auditorium). People waited for hours to get in and McPherson could hardly reach the pulpit without stepping on someone. Afterwards, grateful attendees of her Los Angeles meetings built her a home for her family which included everything from the cellar to a canary bird.

While Aimee Semple McPherson had traveled extensively in her evangelical work prior to arriving in Baltimore, she was first “discovered” by the newspapers while sitting with her mother in the red plush parlor of the Belvedere Hotel on December 5, 1919, a day after conducting evangelistic services at the Lyric Opera House. In December 1919, she went to Baltimore’s Lyric Opera House to conduct seventeen days of meetings. The Baltimore Sun ran a thousand-word interview with her in the December 6, 1919, issue. Her mother Mildred Kennedy had booked the 2,500 seating capacity Lyric Opera House at US $3,100, a huge sum compared to earlier engagements. Considering her daughter's success elsewhere, Kennedy thought the risk well worth taking

Death

On September 26, 1944, McPherson went to Oakland, California, for a series of revivals, planning to preach her popular "Story of My Life" sermon. When McPherson's son went to her hotel room at 10:00 the next morning, he found her unconscious with pills and a half-empty bottle of capsules nearby. She was dead by 11:15. It was later discovered she previously called her doctor that morning to complain about feeling ill from the medicine, but he was in surgery and could not be disturbed. She then phoned another doctor who referred her to yet another physician; however, McPherson apparently lost consciousness before the third could be contacted.

The autopsy did not conclusively determine the cause of McPherson's death. She had been taking sleeping pills following numerous health problems – including "tropical fever". Among the pills found in the hotel room was the barbiturate Seconal, a strong sedative which had not been prescribed for her. It was unknown how she obtained them.

The coroner said she most likely died of an accidental overdose compounded by kidney failure. The cause of death is officially listed as unknown. Given the circumstances, there was speculation about suicide, but most sources generally agree the overdose was accidental, as stated in the coroner's report.

Source: wiki.com

August 15

Kathryn Kuhlman

For August 15 Topics Church History

Kathryn Johanna Kuhlman an Aimee Semple McPherson devotee, faith healer and evangelist

Kathryn Johanna Kuhlman (May 9, 1907 – February 20, 1976) was born in Concordia, Missouri, to German-American parents. She was "born-again" at the age of 14 in the Methodist Church of Concordia, and began preaching in the West at the age of sixteen in primarily Baptist Churches.

In 1935, Kathryn met Burroughs Waltrip, a Texas evangelist who was eight years her senior. Shortly after his visit to Denver, Waltrip divorced his wife, left his family and moved to Mason City, Iowa, where he began a revival center called Radio Chapel. Kathryn and her friend and pianist Helen Gulliford came into town to help him raise funds for his ministry. It was shortly after their arrival that the romance between Burroughs and Kathryn became publicly known.

Burroughs and Kathryn decided to wed. While discussing the matter with some friends, Kathryn had said that she could not “find the will of God in the matter.” These and other friends encouraged her not to go through with the marriage, but Kathryn justified it to herself and others by believing that Waltrip’s wife had left him, not the other way around. On October 18, 1938, Kathryn secretly married “Mister,” as she liked to call Waltrip, in Mason City. The wedding did not give her new peace about their union, however. After they checked into their hotel that night, Kathryn left and drove over to the hotel where Helen was staying with another friend. She sat with them weeping and admitted that the marriage was a mistake. No one seems to know exactly when the separation took place. In a 1952 interview with the Denver Post she (Kathryn) said, "He charged—correctly—that I refused to live with him. And I haven't seen him in eight years." That would put the separation in 1944—which is probably accurate. This means they lived together for the better part of six years." She was divorced by Burroughs Waltrip in 1948.

Kuhlman traveled extensively around the United States and in many other countries holding "healing crusades" between the 1940s and 1970s. She had a weekly TV program in the 1960s and 1970s called I Believe In Miracles that was aired nationally. The foundation was established in 1954, and its Canadian branch in 1970.

Following a 1967 fellowship in Philadelphia, Dr. William A. Nolen conducted a case study of 23 people who claimed to have been cured during her services. Nolen's long term follow-ups concluded that there were no cures in those cases. One woman who was said to have been cured of spinal cancer threw away her brace and ran across the stage at Kuhlman's command; her spine collapsed the next day, according to Nolen, and she died four months later.

By 1970 she moved to Los Angeles conducting faith healing for thousands of people each day as an heir to Aimee Semple McPherson. She became well-known despite, as she told reporters, having no theological training.

In 1975, Kuhlman was sued by Paul Bartholomew, her personal administrator, who claimed that she kept $1 million in jewelry and $1 million in fine art hidden away and sued her for $430,500 for breach of contract. Two former associates accused her in the lawsuit of diverting funds and of illegally removing records, which she denied and said the records were not private. According to Kuhlman, the lawsuit was settled prior to trial.

Death and legacy

In July 1975 her doctor diagnosed her with a minor heart flareup and she had a relapse in November while in Los Angeles. As a result, she had open heart surgery in Tulsa, Oklahoma from which she died in February 1976. Kathryn Kuhlman is interred [near Aimee Semple McPherson] in the Forest Lawn Memorial Park Cemetery in Glendale, California. A plaque in her honor is located in the main city park in Concordia, Missouri, a town located in central Missouri on Interstate Highway 70.

After she died, her will led to controversy. She left $267,500, the bulk of her estate, to three family members and twenty employees. Smaller bequests were given to 19 other employees. According to the Independent Press-Telegram, her employees were disappointed that "she did not leave most of her estate to the foundation as she had done under a previous 1974 will." The Kathryn Kuhlman Foundation has continued, but in 1982 it terminated its nationwide radio broadcasting.

She influenced faith healers Benny Hinn and Billy Burke. Hinn has adopted some of her techniques and wrote a book about her.

In 1981 David Byrne and Brian Eno sampled one of Kuhlman's sermons in their album My Life in the Bush of Ghosts. The track was entitled "The Spirit Womb," a mis-hearing of Kuhlman's actual utterance "the spirit world." When Kuhlman's estate refused to license the use of her voice, the track was re-recorded as "The Jezebel Spirit" with an unidentified exorcist's vocal replacing Kuhlman's. The original Kuhlman-vocal has been released on a bootleg but not officially.

Source: wiki.com

August 16

Chuck Smith Sr.

For August 16 Topics Church History

Church Smith Sr. the problematic and controversial Pastor who led the embellished Calvary Chapel Movement

Charles Ward "Chuck" Smith (June 25, 1927 – October 3, 2013) was an American pastor who founded the Calvary Chapel movement. Beginning with the 25-person Costa Mesa congregation in 1965, Smith's influence now extends to thousands of congregations worldwide, some of which are among the largest churches in the United States. He has been called "one of the most influential figures in modern American Christianity."

Smith was born in Ventura, California in 1927 to Charles and Maude Smith.

Smith graduated from LIFE Bible College and was ordained as a pastor for the International Church of the Foursquare Gospel. In the late 1950s, Smith was the campaign manager and worship director for healing evangelist Paul Cain. After being a pastor for a different denomination, he left his denomination to pastor a non-denominational church plant in Corona, California, and eventually moved to a small pre-existing church called Calvary Chapel in Costa Mesa, California in December 1965.

Life Pacific College was founded in Echo Park, Los Angeles, California, in 1923 as Echo Park Evangelistic and Missionary Training Institute by Aimee Semple McPherson. Its name was changed to LIFE Bible College, LIFE standing for "Lighthouse of International Foursquare Evangelism".

In his 1978 book End Times, Smith predicted the generation of 1948 would be the last generation, and that the world would end by 1981 at the latest. Smith supported his convictions again in his 1980 manuscript "Future Survival," postulating that from his "understanding of biblical prophecies... "I am convinced that the Lord will come for His Church before the end of 1981." He identified that he "could be wrong" but continued in the same sentence that "it’s a deep conviction in my heart, and all my plans are predicated upon that belief." Calvary Chapel held a New Year's Eve service in 1981 for their followers to wait for the end to occur in accordance with Smith's prediction. When the world failed to end, many disillusioned followers left the Calvary Chapel movement.

Chuck Smith announced during the New Years Day 2012 service that he had lung cancer. In June 2013, Smith's doctors found that his lung cancer had morphed from stage three to stage four. Smith died in his sleep from a heart attack around 3:00am on October 3, 2013.

Source: wiki.com

August 17

Operation Rescue

For August 17 Topics Church History

Suspicious Group - Operation Rescue a Fundamentalist Christian Conservative Pro-Life Organization

The history of Operation Rescue involves a split between the original American anti-abortion group and a branch of the original group. The original Operation Rescue group is now known as Operation Save America, while the branch, once known as Operation Rescue West is now known as Operation Rescue.

Operation Save America (formerly Operation Rescue National) is a fundamentalist Christian conservative organization based in Dallas, Texas, that opposes human induced abortion and its legality, non-Christian religions, and homosexuality. In 1994, Flip Benham became the director of the organization, then called Operation Rescue National. Benham replaced Keith Tucci, who had replaced Randall Terry.

Operation Rescue was founded by Randall Terry in 1986. The slogan of Operation Rescue was "If you believe abortion is murder, act like it's murder." Randall Terry stepped down as director of Operation Rescue in early 1990, appointing Keith Tucci as his successor to lead the national organization, then called Operation Rescue National (ORN).

Operation Rescue's initial tactics involved peaceful sit-in demonstrations to block the doors at abortion clinics in Cherry Hill, NJ and select boroughs of Metropolitan NY, inspired by decades-earlier civil rights demonstrations led by Dr. Martin Luther King in the 1960s. Operation Rescue sprang to infamy during the 1988 Democratic National Convention in Atlanta, Georgia, where over 1200 rescuers were arrested in July and August, capturing national attention. Independent OR-style organizations cropped up around the country during these early years, the most successful being the California organization, Operation Rescue West (ORW), founded by OR’s National Tactical Director, Jeff White. More than 40,000 people were arrested during OR's demonstrations over the first four years.

The N.O.W. and abortion clinics filed lawsuits against OR beginning in 1988. The suits alleged violations of the Racketeer Influenced and Corrupt Organizations Act (RICO), adding Randall Terry and Operation Rescue into the National Organization for Women v. Scheidler cases which were rejected twice over a 20-year period by the Supreme Court of the United States in favor of Scheidler.

Activities

Operation Save America conducts mass protests at abortion clinics to promote pro-life cause. Operation Save America has mobilized its members for other causes common to the Christian right ...

In August 2006, after Wal-Mart publicly announced its corporate partnership with the National Gay and Lesbian Chamber of Commerce (NGLCC), Operation Save America began a nationwide campaign to protest the alliance. Headlining the campaign was the slogan, "Corporate America is Being BLACKMAILED by the Radical Homosexual Agenda". Wal-Mart did not renew their membership with the NGLCC the following year.

On July 12, 2007, three members of the organization (Ante and Kathy Pavkovic, and their daughter Christan Sugar) were arrested after they tried to shout down a Hindu clergyman as he offered the traditional morning prayer on the US Senate floor. The protest was denounced by Barry W. Lynn, executive director of Americans United for Separation of Church and State.

Operation Save America states that it is dedicated to non-violence and asks those that participate sign a disclosure of non-violence.

Source: wiki.com

August 18

The Dove Foundation

For August 18 Topics Church History

Suspicious Group - The Dove Foundation is an organization that endorses unbiblical content (i.e. occult, LDS, sexual innuendo and spiritual necromancy) while presenting itself as a family-safe reliable watchdog group

The Dove Foundation is US organization based in Grand Rapids, Michigan that issues film reviews, ratings and endorsements of movies that it considers suitable for family audiences.

At one time, the organization was identified for its partnership with a for-profit entity that engaged in telemarketing activities that were alleged to be in violation of the Missouri Do-Not-Call Implementation Act.

Despite their similar logos, the Dove Foundation is not connected to Unilever, manufacturer of Dove soap.

Description

The organization was founded in 1991 as a not-for-profit organization. According to the organization's website, its stated mission is "to encourage and promote the creation, production, distribution and consumption of wholesome family entertainment". Although its programs are diversified, it is perhaps best known for reviewing movies for suitability for family viewing, and endorsing acceptable ones with the Dove "Family-Approved" Seal. The organization has also commissioned independent studies completed by the Seidman College of Business at Grand Valley State University to analyze the comparative profitability and return on investment of MPAA-rated films in 1999 and 2005. Those studies have reinforced its efforts to advocate for the production of more values based films and have been relied upon by some in the industry seeking support for their projects. Additionally, Dove has sponsored its Family Film Festival in partnership with local theaters featuring films with its Family-Approved Seal and pioneered a pilot project, "The Dove Movie Channel," to bring free movies to hospitalized children.

Dove's web site states that review standards and criteria are based on Judeo-Christian values gauging the amount of sex, coarse language, violence, drug and alcohol abuse, nudity and behavior deemed unchristian by the site. The website states that Dove's fund-raising strategy of not soliciting contributions from the film industry for its operations eliminates commercial pressure as a factor in its reviews. However, The Dove Foundation has partnered with commercial enterprises. In one instance, its former association with Feature Films for Families, an on-line retailer of home entertainment, led to questions regarding the nature of the partnership.

Telemarketing

The organization previously conducted a telephone opinion poll regarding movie content. As of July 31, 2007, the telephone survey had been concluded. The poll's results and motivation were questioned: The methodology was cited by one source as having a sampling bias in which respondents were screened for participation that might suggest they generally agreed with The Foundation's mission. The surveyor requested to speak with "The lady of the house…" while disqualifying households without children as part of the study for not meeting the requirements of the sample population. The Dove Foundation has noted that screening questions are commonly used by market research firms for validating respondents. Additionally, Dove and its partner were accused by the state of Missouri of violating its "Do Not Call Implementation Act" (Missouri No Call suit nets $70,000 settlement. St. Louis Business Journal. August 22, 2006.) by using the opinion poll as a means of circumventing the Act to allow Feature Films For Families to market its products. The US opinion poll was also criticized for using a set of pre-recorded scripts which were played in different sequences according to the responses received and as chosen by an operator listening to the calls. Response choices were presented in a yes-or-no format together with several multiple-choice questions. Respondents' continuation was limited by a finite number of scripts based on responses to qualifying questions. The use of a single operator monitoring four calls simultaneously was also seen as a methodological weakness. In addition, the pollster asked for permission for a follow-up call. In the follow-up call, respondents were solicited to buy films by the for-profit partner, Feature Films for Families. Although the foundation did not directly sell films, DVDs or videos, it was closely associated with the for-profit partner which paid for call center expenses.

Over four and one half million participated in the survey, and there were complaints on blogs and bulletin boards. Some of those telephoned by Feature Films for Families were annoyed by the way the call was conducted, at any hour of the day and regardless of whether or not the family was on the United States National Do Not Call Registry. Complaints cited the bluntness of the telemarketers and their aggressive interviewing techniques. The Missouri Attorney General's office received approximately 300 complaints.

The Attorney General of Missouri alleged that the mode of operation was a means to bypass the FCC do-not-call list restriction and imposed a restraining order on these activities in Missouri in March 2006.

As a result of the Missouri Attorney General's action, Feature Films for Families Inc. of Murray, Utah, and the Dove Foundation reached a settlement agreement in the amount of US$70,000 in August 2006 for the alleged violation of state "No Call" laws.

During this period, The Dove Foundation's call center was listed by whocalled.us as their most-reported telephone number.

The Dove Foundation currently has no active relationship with Feature Films For Families.

Source: wiki.com

August 19

AFA

For August 19 Topics Church History

Suspicious Group - American [Un]Family Association AFA founded in 1977 by Donald Wildmon - A secretive; private, mostly family, group with multiple hidden motives and secret agendas

The American Family Association (AFA) is a United States non-profit organization that promotes fundamentalist Christian values. It opposes same-sex marriage, pornography, and abortion. It also takes a position on a variety of other public policy goals and has lobbied against the Employee Free Choice Act. It was founded in 1977 by Donald Wildmon as the National Federation for Decency and is headquartered in Tupelo, Mississippi.

The AFA defined itself as "a Christian organization promoting the biblical ethic of decency in American society with primary emphasis on television and other media," later switching their stated emphasis to "moral issues that impact the family." It engages in activism efforts, including boycotts, buycotts, action alert emails, publications on the AFA's web sites or in the AFA Journal, broadcasts on American Family Radio, and lobbying. The organization is accredited by the Evangelical Council for Financial Accountability (ECFA) and posted a 2011 budget of over US$16 million. AFA owns 200 American Family Radio stations in 33 states, seven affiliate stations in seven states, and one affiliate TV station KAZQ TV) in New Mexico.

AFA has been listed as a hate group by the Southern Poverty Law Center (SPLC) as of November 2010 for the "propagation of known falsehoods" and the use of "demonizing propaganda" against LGBT people.

Operations

Reverend Donald Wildmon served as chairman of AFA until he announced his retirement on March 3, 2010. His son, Tim, is president of AFA. AFA is governed by an independent Board of Directors. AFA Journal is a monthly publication with a circulation of 180,000 containing news, features, columns, and interviews. In addition to the publication, AFA Journal articles are made available online. The journal reviews the content of prime-time television shows, categorizing them based on profanity, sex, violence, homosexuality, substance abuse, "anti-Christian" content, or "political correctness". The categorization is accompanied by short descriptions of the content of the episode under review. The review also lists the advertisers of each show and invites readers to contact the advertisers or television networks to express concern over program content.

American Family Radio (AFR) is a network of approximately 200 AFA-owned radio stations broadcasting Christian-oriented programming.

OneNewsNow (formerly AgapePress), the AFA news division, provides online audio newscasts and a daily digest of news articles, Associated Press stories, and opinion columns.

The AFA Foundation is a planned giving program that allows participants the ability to set up bequests, charitable gift annuities, trusts and wills, that will provide income with tax advantages while supporting charity. In July 2011 the Charity Navigator gave the foundation a four star rating for sound fiscal management.

Center for Law and Policy, the legal and political arm of the AFA, was shut down in 2007. It specialized in First Amendment cases. The Center for Law and Policy lobbied legislative bodies, drafted legislation, and filed religious-discrimination lawsuits on behalf of individuals. Chief among its efforts were the recognition of Christmas in seasonal print advertisements; the criminalization of homosexuality; lobbying against same-sex marriage, and in opposition of equal-rights and hate-crime legislation that would include sexual orientation and gender identity under categories already protected and advocating censorship of print and electronic media.

The AFA has a history of activism by organizing its members in boycotts and letter-writing campaigns aimed at promoting socially conservative values in the United States. The AFA has promoted boycotts of a number of television shows, movies, and businesses that the group considers to have promoted indecency, obscenity, or homosexuality. In addition to promoting activism via mail to AFA members, 3.4 million subscribers receive AFA "Action Alerts" via email.

Source: wiki.com

August 20

ECFA

For August 20 Topics Church History

Suspicious Group - ECFA the Evangelical Council for Financial [Un]Accountability - The secretive ECFA will not even open its own records to the public

The Evangelical Council for Financial Accountability (ECFA) is an accreditation agency to promote fiscal integrity and sound financial practices among member organizations. Founded in 1979, it comprises nearly 1,800 evangelical Christian organizations which qualify for tax-exempt, nonprofit status and receive tax-deductible contributions. As of 2006, the total income of ECFA member organizations is reported to be approximately $15 billion. The organization has, since its inception, been based in the Washington, DC area with offices presently in Winchester, Virginia.

History

In 1977, Senator Mark Hatfield, who was since 1973 a member of the board of World Vision, told evangelicals that they needed to formalize some means for financial accountability or government legislation would be required. At the same time, Texas Congressman Charles Wilson had drafted a bill that would have required ministries to disclose "at the point of solicitation." A group of representatives from more than thirty evangelical groups met in December of that year to formulate a plan. At that meeting, Hatfield's chief legislative assistant told them that "a voluntary disclosure program" would "preclude the necessity of federal intervention into the philanthropic and religious sector." The call for more regulation was also a reaction to public pressure caused by several media reports about scandals related to misuse of funds in charities.

Two years later, in 1979, the ECFA was founded by the Billy Graham Evangelistic Association and the US branch of World Vision (World Vision International is not member of ECFA). World Vision's president Stan Mooneyham stated, "There is no denying that this threat of government action was one of the stimuli" for the founding of the ECFA.

ECFA was founded with the establishment of seven standards of accountability that covered board governance, the requirement for audited financial statements, the requirement for public disclosure of the audited financial statements, the avoidance of conflicts of interest, and standards regarding fundraising activities. It was believed that the proposed standards of accountability generally exceeded the requirements of law. Charities that met those standards and paid the membership fee were granted a seal of approval. Membership fees were based on donated income. Evangelical charities could apply for accreditation and were required to submit information that would be reviewed and evaluated against those standards. Those meeting the standards would be accredited and granted a seal of approval.

Mission

The mission of ECFA was to assist religious charitable organizations to gain and maintain the public respect and confidence in the operations of the respective charity through the compliance with the Standards, and to protect the donor public from possible unethical conduct in the management of the affairs of the charities. There was a religious witness component to the mission statement that served as a motivation for member compliance with the Standards.

The mission statement adopted by the ECFA is as follows: "ECFA is committed to helping Christ-centered organizations earn the public's trust through developing and maintaining standards of accountability that convey God-honoring ethical practices." Commentary on the mission statement can be found on the ECFA Website.

Membership

The ECFA members are organized charities in the US, typically 501(c)3 Evangelical nonprofits and churches. Members range "from evangelism in foreign jungles to race car driver evangelism, from ministry to the elderly, children, the impaired, to those in the military, those on the streets, and to many in between. All members are fulfilling a calling to reach a lost world for Christ. ECFA members are located across the U.S. and U.S. territories and range from the very large national ministries to smaller local ministries and churches."

Members are required to submit annually a renewal document which includes the recent copy of the audited financial statement and answers to a number of questions related to the membership standards. Field reviews are conducted on a regular basis by ECFA employees and representatives typically on location.

Integrity Standards

As an accrediting organization, ECFA attempts to protect the integrity of its seal. ECFA has taken action against member organizations who are unable or unwilling to comply with the Standards for Responsible Stewardship. Typically, members are allowed to resign but in some cases are suspended for a period of time that the ECFA determines is sufficient to put "affairs" back in order. The ECFA learns of Standards violations both through results of field audits which are conducted on a regular basis by ECFA employees as well as complaints received directly from the public.

Source: wiki.com

August 21

Focus on the Family

For August 21 Topics Church History

Suspicious Group - Focus on the Family, a lightning rod for rallying liberal issues, causes and finances while virtually ineffective in furthering Conservative causes

Focus on the Family (FOTF) is a non-profit organization founded in 1977 by psychologist James Dobson, based in Colorado Springs, Colorado. It is active in promoting an interdenominational effort toward its socially conservative views on public policy. Focus on the Family is one of a number of evangelical parachurch organizations that rose to prominence in the 1980s.

Focus on the Family's stated mission is "nurturing and defending the God-ordained institution of the family and promoting biblical truths worldwide." It promotes abstinence-only sexual education; adoption by married, opposite-sex parents; creationism; school prayer; and traditional gender roles. It opposes abortion; divorce; gambling; LGBT rights, particularly LGBT adoption and same-sex marriage; pornography; pre-marital sex; and substance abuse. Psychologists, psychiatrists, and social scientists have criticized Focus on the Family for misrepresenting their research to bolster FOTF's political agenda and ideology.

The core promotional activities of the organization include a daily radio broadcast by its president, Jim Daly, and his colleagues, providing free resources according to Focus on the Family views, and publishing magazines, videos, and audio recordings. The organization also produces programs for targeted audiences, such as Adventures in Odyssey for children, dramas, and Family Minute.

History and Organization

From 1977 to 2003, James Dobson served as the sole leader of the organization. In 2003, Donald P. Hodel became president and chief executive officer, tasked with the day-to-day operations. This left Dobson as chairman of the Board of Directors, with chiefly creative and speaking duties.

In March 2005, Hodel retired and Jim Daly, formerly the Vice President in charge of Focus on the Family's International Division, assumed the role of president and chief executive officer.

In November 2008, the organization announced that it was eliminating 202 jobs, representing 18 percent of its workforce. The organization also cut its budget from $160 million in fiscal 2008 to $138 million for fiscal 2009.

In February 2009, Dobson resigned his chairmanship, and by early 2010 he was no longer the public face of Focus on the Family, nor hosting the daily radio program.

Marriage and family

Focus on the Family sees its primary ministry as the strengthening of what it considers traditional marriages and families, based on an evangelical view of Biblical teachings

Source: wiki.com

August 22

Westboro Baptist Church

For August 22 Topics Church History

Suspicious Group - The Westboro Baptist (agent agitators and disinformation) - The WBC is not affiliated with any Baptist denomination

The Westboro Baptist Church (WBC) is an American unaffiliated Baptist church known for its extreme ideologies, especially those against gay people. The church is widely described as a hate group and is monitored as such by the Anti-Defamation League and Southern Poverty Law Center. It is headed by Fred Phelps [November 13, 1929 - March 19, 2014 - a self-professed CIA agent - note: this devotional was written prior to the passing of Fred Phelps] and consists primarily of members of his large family; in 2011, the church stated that it had about 40 members. The church is headquartered in a residential neighborhood on the west side of Topeka about three miles (5 km) west of the Kansas State Capitol. Its first public service was held on the afternoon of November 27, 1955.

The church has been involved in actions against gay people since at least 1991, when it sought a crackdown on homosexual activity at Gage Park six blocks northwest of the church. In addition to conducting anti-gay protests at military funerals, the organization pickets other celebrity funerals and public events that are likely to get it media attention. Protests have also been held against Jews and some protests have included WBC members stomping on the American flag.

The WBC is not affiliated with any Baptist denomination. The Baptist World Alliance and the Southern Baptist Convention the two largest Baptist denominations have each denounced the WBC over the years. The church describes itself as following Primitive Baptist and Calvinist principles.

On May 8, 2009, members of the church protested at three Jewish sites in Washington, D.C., including the Anti-Defamation League (ADL) offices, the U.S. Holocaust Memorial Museum and the city's largest synagogue. Margie Phelps, daughter of Pastor Fred Phelps, led the protest, holding signs stating that "God Hates Israel", "Jews Killed Jesus", "America Is Doomed", "Israel Is Doomed", and "ADL Jew Bullies". The protest was apparently part of a series of upcoming protests which the church has planned at Jewish institutions in Omaha, St. Louis, South Florida and Providence. The group reportedly posted a list of the upcoming protests' locations and dates, along with the statement "Jews Killed the Lord Jesus."

In an interview, Margie Phelps said that her church was targeting the American Jewish community because church members had "testified" to Gentiles for 19 years that "America is doomed" and that "Now it's too late. We're done with them." She also claimed that Jews were "one of the loudest voices" in favor of homosexuality and abortion, and that "Jews claim to be God's chosen people. Do you think that God is going to wink at that forever?" Phelps concluded by stating, in an apparent reference to the Book of Revelation, that all the nations of the world would soon march on Israel, and that they would be led by President Barack Obama, whom she called the "Antichrist".

History

The Westboro Baptist Church originated as a branch of the East Side Baptist Church in Topeka, established in 1931. In 1954, East Side hired Phelps as an associate pastor, and then promoted him to be the pastor of their new church, Westboro Baptist, which opened in 1955. Soon after Westboro was established, Phelps broke all ties with East Side Baptist.

Protest activities begin

Westboro Baptist began picketing Gage Park, Topeka in 1991, alleging it was a den of anonymous homosexual activity. Soon their protests had spread throughout the city, and within three years the church was traveling across the country. Phelps explained in 1994 that he considered the negative reaction to the picketing to be proof of his righteousness.

In 2011 the BBC's Louis Theroux reported that Westboro was in a state of "crisis" and documented the departure of several young members. Since then, two more prominent members have left the church.

Source: wiki.com

August 23

American Tract Society

For August 23 Topics Church History

Suspicious Group - American Tract Society (ATS)

The American Tract Society (ATS) is a nonprofit, nonsectarian but evangelical organization founded on May 11, 1825 in New York City for the purpose of publishing and disseminating Christian literature. On September 1, 2012, American Tract Society [was absorbed] into a joint publishing agreement with Good News Publishing [Crossway is a not-for-profit Christian ministry -- Contact: Crossway, 1300 Crescent Street, Wheaton, IL 60187 USA], which is a division of Crossway. ATS traces its lineage back through the New York Tract Society (1812) and the New England Tract Society (1814) to the Religious Tract Society of London, begun in 1799. Over the years, ATS has produced and distributed many millions of pieces of literature. There is a printed pamphlet titled "Constitution of the American Tract Society, instituted in Boston 1814" referencing the distribution of 'Religious Tracts' by Christians in Europe and America during the previous twenty years. The purpose of which was to combine the energy & activities of various groups & individuals across New England.

ATS is theologically conservative. It receives funding through a combination of private donations and tract sales. ATS accepts donations to fund tract and evangelistic resource distribution including start-up funding for foreign tract distribution in countries including Africa, Asia, India, South and Latin America, Canada, Australia, and Europe. Churches and other evangelistic groups in the United States can purchase ATS literature at nominal cost for use in their own evangelistic ministries.

ATS is board-governed and benefits from the visibility of its Council of Reference, an advisory board of evangelical notables from business, ministry, and other walks of life. ATS is currently headquartered in Garland, Texas. Contributions to ATS are fully tax deductible to the extent allowed by law. It is a member of the Evangelical Council for Financial Accountability (ECFA).

American Tract Society in the News

In 2010, MainStreet.com and the Dallas Morning News reported American Tract Society as the least efficient charity in America citing a rating from Charity Navigator based on 2007 financial data. Using data from ATS’s 2007 federal income tax return, Charity Navigator reported that administrative and management expenses comprised 68% of total expenses and assigned ATS their lowest efficiency rating.

While MainStreet.com recognized that ATS receives income from other sources than contributions (i.e. tract sales), their analysis counted the production cost of the tracts as "administrative and management" expenses. Tract sales are ATS’ primary source of revenue and including these production costs in the calculation of total expenses improves ATS’s organization efficiency as measured by Charity Navigator and more closely aligns ATS with other charities performing similar types of work.

While ATS’ ratio of Management and Administrative expenses to Total Expenses was unusually high in 2007, it should be noted that 2007 was a year in which ATS incurred unusual management expenses related to reorganization. ATS emerged from the reorganization a much leaner and more effective operation as evidenced by the 2008 and 2009 financial data presented in the Organizational Efficiency Table included below.

In December 2010, The Evangelical Council for Financial Accountability (ECFA) announced their accreditation of ATS based on the ECFA Seven Standards of Responsible Stewardship™, including financial accountability, transparency, sound board governance and ethical fund raising.

Vision of American Tract Society

Every Christian effectively sharing the life-changing gospel in their world.

Source: wiki.com

August 24

Revised Version (RV) bible 1881 AD

For August 24 Topics Church History

The Westcott and Hort 1881 (Egyptian) 'Sinaiticus Text' (RV) edition was fraudulently substituted as a Revision of the KJV (AV) Byzantine 'Textus Receptus'

The Revised Version (RV) or English Revised Version of the Bible is a late 19th-century British revision of the King James Version of 1611. It was the first and remains the only officially authorized and recognized revision of the King James Bible. The work was entrusted to over 50 scholars from various denominations in Britain. American scholars were invited to cooperate, by correspondence. The New Testament was published in 1881, the Old Testament in 1885, and the Apocrypha in 1894. The best known of the translation committee members were Brooke Foss Westcott and Fenton John Anthony Hort; their fiercest critic of that period was John William Burgon.

The New Testament revision company was commissioned in 1870 by the convocation of Canterbury. Their stated aim was "to adapt King James' version to the present state of the English language without changing the idiom and vocabulary," and "to adapt it to the present [corrupt] standard of Biblical scholarship." Further, it was to be "the best version possible in the nineteenth century, as King James' version was the best which could be made in the seventeenth century." To those ends, the Greek text [Sinaiticus] that was used to translate the New Testament was believed by some to be of higher reliability than the [Byzantine] Textus Receptus used for the KJV. The readings used were compiled from a different text of the Greek Testament by Edwin Palmer.

While the text of the translation itself is widely regarded as excessively literal and flat, the Revised Version is significant in the history of English Bible translation for many reasons. At the time of the RV's publication, the nearly 300-year old King James Version was still the only viable English Bible in Victorian England. The RV, therefore, is regarded as the forerunner of the entire modern translation tradition. And it was considered [by bias scholars] more accurate than the King James Version in a number of verses.

Source: wiki.com

Note: all of the modern English bible translations are from the uncertain Revised Version (RV) text.

INTERNAL EVIDENCE FOR INCLUSION of 1 John 5:7

In the seventeenth century the framers of the Westminster Confession of Faith accepted the inclusion of 1 John 5.7–8 and used it to defend the doctrine of the Trinity. Others, believing the passage to be Scripture, have given internal evidence for the inclusion of the passage. This evidence, which comes from the passage itself, has been cited throughout the centuries in defence of the passage and of the Trinity which it supports. ...

The Nineteenth Century: Robert Lewis Dabney

In addition, 1 John 5.7–8 is not without witnesses in the nineteenth century. Well known among these is Robert Lewis Dabney. Dabney "was the most conspicuous figure and the leading theological guide of the [American] Southern Presbyterian Church, the most prolific theological writer that Church has as yet produced… As a preacher, as a teacher and as a writer equally he achieved greatness… [He helped] reorganize the historical faith of the Reformed Churches in the face of the theological ferment which marked the earlier years of the Nineteenth Century."

Of the Johannine Comma Dabney says, "The often-contested text in 1 John v. 7 also furnishes us a good instance of the value of that internal evidence which the recent critics profess to discard." "The internal evidence against this excision, then, is in the following strong points:

First, if it be made, the masculine article, numeral, and particle are made to agree directly with three neuters—an insuperable and very bald grammatical difficulty. But if the disputed words are allowed to stand, they agree directly with two masculines and one neuter noun…where, according to a well known rule of syntax, the masculines among the group control the gender over a neuter connected with them…

Second, if the excision is made, the eighth verse coming next to the sixth, gives us a very bald and awkward, and apparently meaningless, repetition of the Spirit’s witness twice in immediate succession.

Third, if the excision is made, then the proposition at the end of the eighth verse [and these three agree in one], contains an unintelligible reference… "And these three agree to that (aforesaid) One"… What is that aforesaid unity to which these three agree? If the seventh verse is exscinded, there is none… Let the seventh verse stand, and all is clear: the three earthly witnesses testify to that aforementioned unity which the Father, Word, and Spirit constitute."

"There is a coherency in the whole which presents a very, strong internal evidence for the genuineness of the (AV) received text."

Dabney then reminds his readers of the circumstances under which the apostle John wrote his first epistle. "The purpose of his writing was to warn [the recipients] against seducers (ii.26), whose heresy, long predicted, was now developed, and was characterized by a denial of the proper sonship (ii.26) and incarnation (iv.2) of Jesus Christ." In response to these heresies, in 5.7 the apostle declares "the unity of the Father, Word, and Spirit, and with the strictest accuracy". He declares "the proper humanity of Jesus, and the actual shedding and application by the Spirit of that water and blood of whose effusion he was himself eye-witness, and to which he testifies in his gospel so emphatically, in chapter xix. 34,35… Now, when we hear the apostle tell his ‘children,’ in the chapter above cited from his own Epistle, that the two heresies against whose seductions he designed by this writing to guard them were these, the denial of Christ’s sonship to God and the denial of his incarnation, and…we see him in his closing testimony exclude precisely these two errors." "Is it not hard to believe that he should, under the circumstances, write anything but what the received text ascribes to him? If we let the seventh verse stand, then the whole passage is framed, with apostolic wisdom, to exclude at once both heresies."

Dabney freely admits that, according to strict Greek manuscript tradition, there is not strong manuscript support for the inclusion of 1 John 5.7. But here "the Latin Church stands opposed to the Greek" church. "There are strong probable grounds to conclude, that the text of the Scriptures current in the East received a mischievous modification at the hands of the famous Origen." "Those who are best acquainted with the history of Christian opinion know best, that Origen was the great corrupter, and the source, or at least earliest channel, of nearly all the speculative errors which plagued the church in after ages… He disbelieved the full inspiration and infallibility of the Scriptures, holding that the inspired men apprehended and stated many things obscurely… He expressly denied the consubstantial unity of the Persons and the proper incarnation of the Godhead—the very propositions most clearly asserted in the doctrinal various readings we have under review."

Let the candid reader choose…in the light of these facts. We think that he will conclude with us that the weight of probability is greatly in favor of this theory, viz., that the Anti-trinitarians, finding certain codices in which these doctrinal readings had been already lost through the licentious criticism of Origen and his school, industriously diffused them, while they also did what they dared to add to the omissions of similar readings.

Source: scionofzion.com/why_1_john_5_7_8.htm

August 25

ASV bible 1901 AD

For August 25 Topics Church History

American Standard Version (ASV)

The Revised Version, Standard American Edition of the Bible, more commonly known as the American Standard Version (ASV), is a version of the Bible that was first released in 1900. It was originally best known by its full name, but soon came to have other names, such as the American Revised Version, the American Standard Revision, the American Standard Revised Bible, and the American Standard Edition. By the time its copyright was renewed in 1929, it had come to be known by its present name, the American Standard Version. Because of its prominence in seminaries, it was in America sometimes simply called the "Standard Bible".

- - - -

King James Version (1611) — Genesis 1:4-5 And God saw the light, that it was good: and God divided the light from the darkness. And God called the light Day, and the darkness he called Night. And the evening and the morning were the first day.

Douay-Rheims (1899) — Genesis 1:4-5 And God saw the light that it was good; and he divided the light from the darkness. And he called the light Day, and the darkness Night; and there was evening and morning [evolution affirming] one day.

American Standard Version (1901) — Genesis 1:4-5 And God saw the light, that it was good: and God divided the light from the darkness. And God called the light Day, and the darkness he called Night. And there was evening and there was morning, [evolution affirming] one day.

ESV (2011 - Good News Publishers - Crossway) — Genesis 1:4-5 And God saw that the light was good. And God separated the light from the darkness. God called the light Day, and the darkness he called Night. And there was evening and there was morning, the first day.

- - - -

King James Version (1611) — Revelation 5:10 And hast made us unto our God kings and priests: and we shall reign on the earth.

Douay-Rheims (1899) — Revelation 5:10 And hast made us to our God a kingdom and priests, and we shall reign on the earth.

American Standard Version (1901) — Revelation 5:10 and madest them to be unto our God a kingdom and priests; and they reign upon the earth.

ESV (2011 - Good News Publishers - Crossway) — Revelation 5:10 and you have made them a kingdom and priests to our God, and they shall reign on the earth.

The American Standard Version is rooted in the work that was done with the Revised Version (RV). In 1870, an invitation was extended to American religious leaders for scholars to work on the RV project. A year later, 30 scholars were chosen by Philip Schaff. The denominations represented were the Baptist, Congregationalist, Dutch Reformed, Friends, Methodist, Episcopal, Presbyterian, Protestant Episcopal, and Unitarian. These scholars began work in 1872.

Source: wiki.com

Note: a deliberate philosophical (non-scholarly) editing of the modern bibles becomes more apparent with each translation examined.

August 26

N by NW part 1

For August 26 Topics Church History

Introduction - The 1959 Movie North by Northwest is a Conspiracy Movie directed by Alfred Hitchcock

A partial decoding of the movie North by Northwest (1959) directed by Alfred Hitchcock.

North by Northwest (N by NW) besides being a direction on a map it is also a way of telling time. When the little hand of a clock is pointing North (12) and the minute hand is almost 12 (NW) the time is almost Midnight [or almost High Noon]. Alfred Hitchcock has directed a film about a complex modern day international conspiracy and has declared that the time of its setting is almost Midnight or almost High Noon, except that High Noon would imply a chance where Midnight implies little or no chance at all.

North by Northwest is a 1959 American spy thriller film directed by Alfred Hitchcock and starring Cary Grant, Eva Marie Saint and James Mason. The screenplay was written by Ernest Lehman, who wanted to write "the Hitchcock picture to end all Hitchcock pictures". North by Northwest is a tale of mistaken identity, with an innocent man pursued across the United States by agents of a mysterious organization who want to stop his interference in their plans to smuggle out microfilm containing government secrets. This is one of several Hitchcock films with a music score by Bernard Herrmann and features a memorable opening title sequence by graphic designer Saul Bass. This film is generally cited as the first to feature extended use of kinetic typography in its opening credits. -- wiki.com

Also: in decoding the movie North by Northwest we are going to bring back Mephibosheth, can you find Mephibosheth in the movie North by Northwest? Mephibosheth makes at least two appearances in the movie and since we are going to do only a partial decoding we won't really be looking for any more appearances by Mephibosheth. Then we are going to use the decoded content from North by Northwest to consider the usefulness of the modern ESV bible translation in particular and modern Calvinism in general in determining if they are helpful and sophisticated enough in our complex times to be embraced or avoided by well-meaning Christians.

Source: decoded movies at Basic Christian: Decoded Movies (3C-Christianity.com)

August 27

N by NW part 2

For August 27 Topics Church History

Mephibosheth is a biblical person who was constantly out of his element and therefore unable to assist those around him in a meaningful, helpful manner

1st Appearance of Mephibosheth - North by Northwest (YouTube)

In the 1959 Movie North by Northwest directed by Alfred Hitchcock there are several scenes that mirror each other. The scenes we are going to look at involve the first and second 'Mirror' appearances of our character Mephibosheth. The first is when the main character Roger O. Thornhill (Cary Grant) is diverted to a desolate road where he is very much in danger of losing his life. The Mephibosheth character a local man arrives on the scene having emerged essentially from a forest of corn. The first time the audience glimpses the unhelpful Mephibosheth character he is in a car that emerges from behind what amounts to a field or forest of corn.

The interchange between the city stranger Roger O. Thornhill and the unnamed country local is awkward, unsettling and unnecessary. In one of the great scenes of the movie Alfred Hitchcock has the two men staring at each other and facing each other from opposite sides of the road as if they are about to have a (High Noon) gunfight. Roger O. Thornhill was desperate he had been accidently placed in a dangerous predicament that was not of his making yet he was finding no way out of it. Seemingly the first person or a person who could begin to help the desperate Roger O. Thornhill had just arrived unfortunately the recently arrived stranger was in the person of Mephibosheth and Roger O. Thornhill's dilemma would continue.

2nd Appearance of Mephibosheth

The 2nd appearance of Mephibosheth is a different person in a different scene but is just as unhelpful in a desperate situation.

The second appearance of the Mephibosheth character would this time be Roger O. Thornhill himself as in the mirror scene to the deserted road this time it isn't near a forest of corn but is in a forest of trees as Eve Kendall (Eva Marie Saint) is in grave danger and even Roger O. Thornhill the sophisticated city person is out of his league and unable to comprehend the situation and assist Eve Kendall in a meaningful and helpful way mirroring the helplessness displayed earlier by the unnamed rural Mephibosheth character.

August 28

N by NW part 3

For August 28 Topics Church History

Conclusion: is it a real conspiracy or is it just imaginary lines on paper?

During the opening sequence of the opening credits in the 1959 movie North by Northwest directed by Alfred Hitchcock there are a series of lines being drawn. The lines start out as simple meaningless trajectories. Then the meaningless lines connect together and being to be joined together to form a drawing that then becomes a slight work of art. The work of art is a clever drawing that depicts a building. Then the drawing dissolves into an actual real building mirroring the real life images on the street below. Is the movie lines on a paper and just doodling or does it resolve into a real conspiracy, that is are the fictitious events that are being portrayed in the movie North by Northwest a fiction or is there a real N by NW (NWO) conspiracy?

Note: director Alfred Hitchcock is extremely careful not to directly reveal the conspiracy. Is it communism? Is it Fascism (Nazism)? Is it Luciferianism, once in the house of the conspirators all the symbols are Luciferian, the prominent clock on the stone wall is a "morningstar" occult Luciferian symbol and later the female servant holding the gun says "god (Lucifer) bless you" to Phillip Vandamm (James Mason) the lead conspirator character. Or is the conspiracy a mixture of all three elements and a few more?

August 29

Joshua part 1

For August 29 Topics Church History

Introduction - Joshua 2002 a (Gnostic) Christian Film

A partial decoding of the Christian movie Joshua (2002) staring Tony Goldwyn, F. Murray Abraham and Kurt Fuller as Father Pat Hayes.

Joshua is a 2002 film based on the novel of the same name by Joseph F. Girzone (JOSEPH GIRZONE retired from the Catholic Priesthood in 1981 - he entered the Carmelite Order in 1948 and was ordained as a Catholic priest in 1955). The movie was produced by Crusader Entertainment LLC and directed by Joseph Purdy.

The movie is about a mysterious man named Joshua (Tony Goldwyn) who appears in a small town named Auburn and begins changing the lives of everyone he meets, simply by being around them.

He takes up residence in a barn that he rents from Joan Casey to use as his home and woodcarving shop. To the surprise of a local priest, the roof does not leak after Joshua moves in, despite the many holes in it.

The more time he spends in town, the more attention he draws to himself simply by doing what he does. He begins by rebuilding the Baptist Church which was destroyed during a storm the year before. He gets the attention of many locals by carrying a huge log of ash through town and out to his barn, some estimates range that it weighs at least 500 pounds.

Later, Father Tordone (F. Murray Abraham) of the local Catholic Church hires him to carve a statue of the Apostle Peter, to which Joshua responds that it should be made of Ash and that he "knows Peter."

He spends his next few weeks helping out anyone he meets, who in return help him rebuild the Baptist Church. Joshua intervenes in a Tent Revival, where a con artist is tricking people into believing that he is healing people through the power of God. Joshua tells him, "You don't have to do it this way," and proceeds to restore sight to a blind woman sitting in the audience.

Father Tordone becomes very suspicious of Joshua's behavior and motives, and tries to convince the Roman Catholic Church to step in and stop him before he gains more followers and creates his own cult. It isn't until Joshua resurrects a man (Theo) from the dead that the Vatican takes interest in him and invites him to Rome.

Source: wiki.com

The movie Joshua - Partially Decoded

The movie Joshua (2002) portrays a Gnostic, hidden meaning Christianity.

In the opening credits of the movie scrambled letters are unscrambled (decoded) and the name Joshua [Hebrew for Jesus] soon appears on screen.

Continuing in the opening credits a vehicle 'Gnosticism' [Dualism - two lights the brighter true light of Lucifer and the lesser light of Christianity] with two headlights is bearing down the road coming directly at the viewer. The brighter light is the 'left-hand' light [Luciferianism] of the driver.

Out of the vehicle steps the Gnostic Jesus "Joshua" played by (Tony Goldwyn).

August 30

Joshua part 2

For August 30 Topics Church History

Conclusion: four religions are presented as friendly and thriving in a united Gnostic neighborhood

1. Roman Catholicism
2. Protestantism - Baptist
3. Judaism
4. Luciferianism

Roman Catholicism - the true mover and shaker church in the community.

Protestantism - good intentions but only at their best when charring burgers and hot dogs on a grill.

Judaism - well-meaning and forever aiding and abiding near the Cahtolic Church.

Luciferianism - leadership, entertaining and an intrigal part of any inner circle.

Roman Catholicism - in one of the more interesting scenes in the movie the Catholic Father Pat is brought, after the bar scene, to an outreach concert. Joshua instructs a questioning Father Pat that "one man's rock concert is another man's church service" Father Pat then without saying anything looks away apparently in disbelief and slightly in disgust because only the Catholic church has a real church service.

Protestantism - the helpless Protestants can't even build their own small church building.

Judaism - always likeable and pleasant to be around.

Luciferianism - at the concert outreach Luciferian Kevin Zumbar (Matt Zeigler) is introduced to the audience by the perennial hipster youth leader. Kevin who was lost but is now found [by who is the question] he then gives what has an appearance of a person testimony but really isn't "all I did was open my heart to god" then flashing a Luciferian hand gesture over the audience he raises his Luciferian hand signal over his head and dedicates his new-found performance to the audience and to "him" god.

In the movie in a bar scene Joshua and Father Pat are playing a game of pool, concluding outside with a surprising amount of profanity. While inside the bar Joshua suddenly gives a lesson in what faith is all about although he completely confuses confidence with faith and actually gives a meaningless demonstration of personal confidence and personal ability that completely misrepresents the true biblical Resurrection faith in Jesus Christ.

The movie is surprising laden with Antichrist types of miracles, signs and wonders but of course because the movie presents another Jesus.

August 31

Problematic Bibles

For August 31 Topics Church History

Problematic Bibles the KJV and the ESV

The KJV 1611 Bible was commissioned by the English Government Monarchy

With the KJV being commissioned by the English Government Monarchy the KJV 1611 has a decided tendency to translate verses in order to assure that the Church and citizens are in submission to the higher authorities i.e. the government.

KJV - Romans 13:1-7 Let every soul be subject unto the higher powers. For there is no power but of God: the [world] powers that be are ordained of God. Whosoever therefore resisteth the power, resisteth the ordinance of God: and they that resist shall receive to themselves damnation. For rulers are not a terror to good works, but to the evil. Wilt thou then not be afraid of the power? do that which is good, and thou shalt have praise of the same: For he is the minister of God to thee for good. But if thou do that which is evil, be afraid; for he beareth not the sword in vain: for he is the minister of God, a revenger to execute wrath upon him that doeth evil. Wherefore ye must needs be subject, not only for wrath, but also for conscience sake. For this cause pay ye tribute also: for they are God's ministers, attending continually upon this very thing. Render therefore to all their dues: tribute to whom tribute is due; custom to whom custom; fear to whom fear; honour to whom honour.

The ESV bible also has an Agenda

Where the KJV Bible had the certain agenda that the Crown-Government would preside as a final authority over both Church and State the modern ESV retains the secular authority of the KJV and goes a step further in denying the individual rights and freedoms offered by the KJV and instead frequently presents the reader in the position of servant i.e. slave.

ESV the Enhanced Slavery Version

ESV - Matthew 20:27 and whoever would be first among you must be your slave,

ESV - Mark 10:44 and whoever would be first among you must be slave of all.

The Greek word (G 1401 - doulos) can be translated as servant or slave, usually slave in the OT and servant in the NT. The ESV translators chose in the NT to use the term slave where the KJV translators chose to translate the same word as servant.

ESV - Hebrews 12:2 looking to Jesus, the founder and perfecter of our faith, who for the joy that was set before him endured the cross, despising the shame, and is seated at the right hand of the throne of God.

KJV - Hebrews 12:2 Looking unto Jesus the Author and Finisher of our faith; who for the joy that was set before Him endured the cross, despising the shame, and is set down at the right hand of the Throne of God.

Slaves are not yet finished working and must continue to strive on in a 'found' [worldly] prescribed (Churchianity) 'perfection' while Christians are Sons of God already resting in the Finished works of Jesus Christ.

Note: each of these Bibles and all modern bibles have a bias and as the reader we should be aware that the Bibles were translated with varying degrees of agendas and biases.

The Wrath of God Satisfied

Not all agree with the propitiation proponents, and one who did not agree was C.F.D. Moule. Recently Robert Morgan and Patrick Moule, nephew to that great NT scholar, Charlie (C.F.D.) Moule, published some previously unpublished writings of Professor Moule and the title is Christ Alive and At Large. ...

4. If the acted upon is sin, then the term does not mean "propitiate" but "expiate."

Thus, Moule: "If, then, God is the subject or originator, not the object or recipient, of hilas-procedures, it is manifestly inappropriate to translate them as propitiatory [Old Testament concept]; one is driven to use a word such as 'expiatory' [New Testament reality], which has as its object not propitiating a wrathful God but removing a barrier (114)."

The theme of NT atonement then is 2 Cor 5:19: God was reconciling the world to Himself. God doesn't need to be propitiated [as in OT], Moule observes; God is the one doing [NT - expiate] the reconciling. - Jun 22, 2012 @ 0:04 by Scot McKnight

Source: patheos.com/blogs/jesuscreed/2012/06/22/the-wrath-of-god-satisfied/

Is Calvinism Spiritual Racism? (i.e. bigotry – intolerant of other views)

In this brief article I will contend that Hinduism, Racism, and Calvinism have many things in common; too many for Christians not to be alarmed. Such disturbing common denominators should give pause to all Calvinists and any who are entertaining thoughts of embracing the doctrines espoused by Calvinism and Reformed theology.

... God has demonstrated his love for all people many times over. He did so by promising to make Abraham, a.k.a. Abram, from Ur of the Chaldeans (Gen. 11:31), a blessing to all the families of the earth (Gen. 12:1-3). Abraham, placed faith in the biblical God, obeyed God, and became the spiritual father of faith (Heb. 11:8-19), blazing the trail for others to follow as he demonstrated what it truly means to place faith in God and live out that faith.

Source: sbctoday.com/is-calvinism-spiritual-racism/

Note: Calvinism is literally the visage of a medieval exploitation system [the ancient Manorial system of serfs (bondage) and peasants]. In order for Calvinism [itself a man-centered (John Calvin) Think-Tank religion] to exist it attempts to inforce Old Testament Theocracy [the church is the state (government)]. In doing so Calvinism misrepresents both God and NT Christianity. Calvinism has wrongly concluded that NT Christianity is the mirror image of the OT with an angry God and a people unable to please God. In short Calvinist are still going to the now empty Mt. Sinai (Hebrews 12:18-21) while New Testament Christians (Hebrews 12:22-29) are directed to go meet God in the Resurrection Garden of Mt. Zion. Keep in mind that no one in this current physical life is approved of by God (Hebrews 9:27) and that conversely Calvinism doesn’t speak for God [only the Bible speaks for God] and in fact modern Calvinism greatly misrepresents the Goodness of the One True, Loving, Living God. ~ David Anson Brown

September - Theology part 1

Theology

For September 1 Topics John

Basic Christian: Theology

Studying Theology

Theology is like piecing together a puzzle. Individual Theology pieces fit together and the picture begins to emerge. The picture Theology displays is the image of Jesus Christ!

In the beginning was the Word, and the Word was with God, and the Word was God. The same was in the beginning with God. All things were made by Him (Jesus Christ); and without Him was not anything made that was made. In Him was life; and the life was the light of men. ~ John 1:1-4

Source: BasicChristian.org

September 2

Adoption

For September 2 Topics Genesis Romans GalatiansEphesians

Adoption - See also Born Again, Inheritance, & Predestination

Huiothesia (G5206) Huios - sons; Tithemi - to place, appoint, commit; to place as sons

Verses - Genesis 48:5-6, Romans 8:15-23, 9:4; Galatians 4:5; Ephesians 1:5

First Use: Genesis 48:5-6 And now thy (Joseph's) two sons, Ephraim and Manasseh, which were born unto thee in the land of Egypt before I (Jacob) came unto thee into Egypt, are mine (adoption); as Reuben and Simeon (existing sons), they shall be mine. And the children, which thou begettest after them, shall be yours and shall be called after the name of their brethren in their inheritance.

And not only they, but ourselves also, which have the first-fruits ['Born Again'] of the Spirit, even we ourselves groan within ourselves, waiting for the adoption, to know, the redemption of our body. ~ Romans 8:23

Who are Israelites; to whom pertains the adoption, and the glory, and the covenants, and the giving of the law, and the service of God, and the promises; ~ Romans 9:4

To redeem them that were under the law, that we might receive the Adoption of Sons. ~ Galatians 4:5

Having predestinated us unto the Adoption of Children by Jesus Christ to Himself, according to the good pleasure of His will, ~ Ephesians 1:5

Adoption Biblically is slightly different than what we think of as adoption. For instance a stranger is not adopted into the family of God, like the concept we have of adoption where a non-family member becomes a family member through adoption. The Biblical concept of adoption is confirmation of adulthood of an existing family member and with adulthood comes privileges and inheritance. In the Bible Jacob actually adopted his two grandchildren Ephraim and Manasseh. Jacob did not need to adopt them to make them family but he did need to adopt them to give them an inheritance in the promise land. Indeed Ephraim and Manasseh did receive inheritances in the promise land just like their uncles did, because they were adopted as sons and received the same inheritance as their uncles the sons of Jacob.

We are born into the family of God, through faith in the resurrection of Jesus in the new covenant. Jesus spoke to Nicodemus and told him that he must be "Born Again" in order to see the kingdom of God, [in Jesus the kingdom of God is now available] the First step to becoming a member in the family of God is to be born into the family as a child of God and that is done by the person accepting the covenant of God that we are His creation separated by our sin and that He loves us and died for our sins on the cross and then He resurrected from death to reconcile us to Him in His resurrection life. When we accept the "New Covenant" we are now in a correct relationship with God, we acknowledge that God exists and that we desire to have a relationship with Him. We have asked for forgiveness of our sins, we are now cleansed from our sin, we are now clean and God in Spirit has come inside of us giving us a new life in Him, our new birth into His family as a child of God.

Once we are a "born again" child of God we are then predestined (appointed outcome) to the adoption. The actual adoption takes place later, when we physically die and our spirit and soul enter the visible presence of God where we are then adopted as sons of God and being sons of God we then receive an inheritance in heaven (visible presence of God).

September 3

Angels

For September 3 Topics Genesis RomansRomans Romans

Angels, Spirit beings: See also Mankind

Aggelos (G32) messenger, to bring tidings, the intermediary between the sender and the receiver of a message

Verses - Exodus 3:2; Psalms 148:5; Colossians 2:18; Hebrews 1:6 12:22 13:2; 1 Peter 1:12; 2 Peter 2:4; Jude 1:6; Revelation 1:1 22:16

First Use: First Use: Genesis 6:2 That the sons of God [angels] saw the daughters of men that they were fair; and they took them wives of all which they chose.

Angel means messenger, Angels are God's messengers, His assistants. Angels do not deliver their own message but they speak and assist when they are directed First from God. Angels are spirit beings, who are created by God for companionship with God. The spirit realm is the permanent realm and angels as spirit beings have an everlasting existence. Angels are "sons of God" this means three things; First they are each a unique creation of God. Angels do not marry and have babies like humans do. God individually creates each angel. Second, being sons [family members] they are in the visible presence of God. Third, being sons they have received an inheritance with God.

Holy Angels: Note: Only holy (God's) people have holy (God's) Angels. The Holy Angels are God's messengers sent to help and assist believing humans.

Are they (Holy Angels) not all ministering spirits, sent forth to minister for them (people) who shall be heirs (inheritors) of salvation. ~ Hebrews 1:14

The fact that there are Angels is another way to prove that God exists. Angels are the messengers, having a messenger requires a sender and a receiver of the message. God is the sender of the messenger and we are the receiver of God's message.

A lot of people in today's society will acknowledge the presence of angels and they are correct, angels do exist as the Bible tells us that they do; to acknowledge angels requires us to acknowledge the sender of the angel, God. True there are also plenty of unholy angels around, so it is very important to test every single message and make certain that it comes from holy angels and matches the Holy Bible. Some people may indeed have an angel communicating with them but it is in no means a holy angel of God if the message communicated does not match the Bible.

Revelation 19:10 And I (disciple John) fell at his feet (Holy Angel) to worship him. And he said to me, See you do it not: I am thy fellow servant and of thy brethren that have the testimony of Jesus: worship God: for the testimony of Jesus is the spirit of prophecy.

Fallen Angels: unholy angels

For verily He (Jesus) took not on Him the nature of Angels; but He took on Him the seed of Abraham {became a human, not an angel}.. to make reconciliation for the sins of the people. ~ Hebrews 2:16-17

Fallen angels are not eligible for redemption like fallen humans are. The reason is that because of the status of angels from which they chose to rebel. It was in the presence of God, in their inherited body and from their inheritance that some angels chose to rebel from and became fallen angels. There is not another inheritance or body for the fallen angels; nor can they remain forever in the visible presence of God because of their sin.

Then shall He (God) say to them (unbelievers) on the left hand, Depart from Me, ye cursed, into everlasting fire prepared for the Devil and his angels: ~ Matthew 25:41

And the angels which kept not their First estate, but left their own habitation (God given spiritual body), He hath reserved in everlasting chains {the more wicked fallen angels are chained} under darkness (out of the visible presence of God) unto the judgment of the great day. ~ Jude ver. 6

And having made peace through the blood of His (Jesus) cross, by Him to reconcile all things unto Himself, by Him, I say, whether they be things {humans} in earth or things {holy angels} in heaven. ~ Colossians 1:20

Angels in the past have rebelled against God. This verse indicates that since the cross of Jesus there will be no more new additional angels rebelling against God. But the angels that have rebelled against God will continue to rebel against God.

September 4

Atonement

For September 4 Topics Genesis LeviticusRomans Hebrews

Atonement an ordained High Priest offering given for mankind and accepted by God

Katallage (G2643) restoration, reconciliation, mend, repair
Hebrew: Kaphar (H3722) cleanse, disannul, forgive, merciful, pardon, purge, reconcile

Verses - Leviticus 4:20; Numbers 28:22; Nehemiah 10:33; Romans 5:11

First Use: Exodus 29:33 And they shall eat those things wherewith atonement was made, to consecrate and to sanctify them: but a stranger shall not eat thereof, because they are holy.

Atonement is an offering given by the offending party to the offended party. Offences separate and sever relationships. When the relationship is severed it requires a mending in order to repair and re-establish the broken relationship. The means to mend the broken relationship is called the atonement. Man has offended God. After all, all God did was to create us, give us life, bring us into existence and love us. All man does is to disobey and turn our backs and walk away from God. With this behavior it is necessary that the broken relationship between God and man be mended. In this case man is so separated from the knowledge of who God is that mankind is not even aware that we have so offended God and that the relationship is broken and needs to be repaired.

When two parties are no longer communicating there is need for a third party to intercede. This third party is called the "mediator." In this case, it is man that is not talking to or seeking after God, so God sent Jesus as a mediator to get the attention of mankind and to tell mankind that we have broken the relationship with God {it is not uncommon for the offending party to be so clueless that they are completely unaware of their offending behavior}. Jesus has done much of this mediation by speaking to prophets and having the Bible written. The relationship is so broken that many people even deny the existence of God. The most shattered a relationship can become is to deny the existence of the other person. Jesus is mediating/talking to us on behalf of God, because Jesus is God and therefore He is capable of talking for God and representing God.

When the broken relationship is identified as broken, it is then possible to determine a remedy (atonement). It is up to the offended party to declare what is suitable to repair the relationship and it is up to the offending party to desire to remedy the relationship otherwise the relationship will remain broken.

God being the offended one has declared that a relationship in the current sinful physical state of man is not acceptable. God has determined that to repair the relationship it will be necessary to have a new birth, a new Spiritual "Born Again" birth. Now it would normally be up to the offending party to meet the needs of the offended one therefore restoring the relationship. In this case, man is not able to repair the breach, the brokenness is too broken for us to repair. In this case God, has sent Himself to repair (atone) the separation on man's behalf.

The atonement is what the offending party is offering to the offended party. God has a special category of people that make offerings to Him. This group of people are called priests. A priest offers to God on behalf of man, where a prophet receives from God and offers it to man. Because God is not upset with Himself and God is not in a broken relationship with Himself, God has no need to make atonement with Himself. For this reason God had to become a man. God had to become a man and serve as a Priest (High Priest) to offer atonement (repair) for the broken relationship between man and God.

And he (Priest) shall do with the bullock as he did with the bullock for a sin offering {an earthly priest First had to sacrifice for their own sin then they could offer atonement}, so shall he do with this: and the priest shall make Atonement for them (people) and it shall be forgiven them. ~ Leviticus 4:20

For such a High Priest (Jesus) became us {we have}, Who is Holy, harmless, undefiled, separate from sinners and made higher than the heavens; Who needeth not daily as those (earthly) high priests, to offer up sacrifice, First for their own sins and then for the people's: for this (offered for man's sins) He did once when He offered up Himself. ~ Hebrews 7:26-27

Jesus is unique in that He is both the Priest (man offering to God) and the offering.

After the offending party offers the repair (atonement) it is up to the offended party to determine if the offering is acceptable and if acceptable, therefore repairing and restoring the relationship. We know beyond any doubt that Jesus and what Jesus did as a Priest in offering atonement to God is acceptable to God and has repaired the relationship between man and God. The reason that we know this is that God resurrected Jesus from death and gave Him a new Spiritual body.

Concerning His (Father's) Son Jesus Christ our Lord, which was made of the seed of David according to the flesh; And declared to be the Son of God with power, according to the Spirit of holiness, by the resurrection from the dead. ~ Romans 1:3

It is the resurrection of Jesus that shows us that Jesus is the Son of God.

And not only so, but we also joy in God through our Lord Jesus Christ, by whom we have now received the atonement (repair). ~ Romans 5:11

The atonement between man and God is complete and completed; there is no current or future work of atonement. We have received the work that Jesus as our High Priest did for us on the cross. The relationship between man and God is open and available. The atonement is a sacrifice that is offered from a priest to God. We do not receive atonement from God. God is not offering to us because He has not offended us. Now that the relationship between God and man has been atoned (repaired) it is now the responsibility of each individual person to take advantage of the repaired relationship and to have fellowship with God.

September 5

Awake

For September 5 Topics Genesis Romans1 Corinthians Ephesians

Awake see also Sleep

First Use: Genesis 28:16 And Jacob awaked out of his sleep and he said, Surely the LORD is in this place; and I knew it not.

Egeiro (G1453) - collect one's faculties;
Eknepho (G1594) to arouse oneself out of stupor

Verses - Psalms 57:8 139:18; Zechariah 13:7; Romans 13:11; 1 Corinthians 15:34; Ephesians 5:14

Awake is a word in the Bible that has two meanings. The physical meaning to awake from physical sleep and also awareness - awake. Awake is to be aware, aware of God and His plan for mankind; aware of man's sinful predicament and aware of what God is doing in our lives and the lives of others to fulfill His plans.

And that, knowing the time, that now it is high time to awake out of sleep: for now is our salvation nearer than when we believed. ~ Romans 13:11

Awake to righteousness and sin not; for some have not the knowledge of God: I speak this to your shame. ~ 1 Corinthians 15:34

Wherefore He saith, Awake thou that sleepest and arise from the dead and Christ shall give thee light. ~ Ephesians 5:14

One note of caution: Becoming aware or awakening especially to problems, sin and end time predicaments, unfortunately does not mean that we can do much about them. Sin is an interesting situation in that while we are in sin and in danger of the death that will result from it, we are in denial and unaware of sin, so sin is not a problem to us even though it is our biggest problem. Once we have our conversion and awake to our sin and the sin of others, we now become aware of sin and instead of treating sin like the non-event it is to a Christian, now we sometimes obsess with sin, our sin and the sin of others.

God is patient and God is longsuffering. God has allowed mankind much freedom to come to the knowledge of Him. God has an end time plan that does involve the antichrist, it is God's perfect plan and God is going to allow it to unfold and take place. Yes we are to be awake. Yes we are to pray and to be salt and light in a dark world but we are not to worry and take things on ourselves that we have no control over. So be awake but more importantly be at rest in the Lord Jesus and let Him take care of His world.

September 6

Blessing

For September 6 Topics Genesis ActsMatthew Ephesians

Blessing a good Word from God

Eulogeo (G2127) "Eulogy" Eu - good, well; Logos - word; speak well, bless, happy, praise, commendation

Verses - Genesis 5:2 9:1; John 20:29; Romans 4:7-8; Ephesians 1:3; James 1:12; Revelation 1:3 14:3 20:6

First Use: Genesis 1:22 And God blessed them (His created creatures), saying, Be fruitful and multiply and fill the waters in the seas and let fowl multiply in the earth.

Unto you First God, having raised up His Son Jesus, sent Him (Jesus) to Bless you, in turning away every one of you from his iniquities. ~ Acts 3:26

Blessed be the God and Father of our Lord Jesus Christ, who hath blessed us with all Spiritual blessings in heavenly places in Christ: ~ Ephesians 1:3

Blessing is a good word from God. Blessing means happy. It is a blessing to do the good things that God has prescribed for us. We often think of a blessing as a worldly gift like money, or opportunity. A blessing is a word from God; a blessing is more knowledge of God. Blessings can come from both bad and good sources. We can be blessed, good word from God, in any circumstance that we are in. Someone [hopefully a non-Christian] can come up to us and cause all kinds of problems for us and this can be a blessing. It can be a blessing because God can still use bad circumstances to reveal Himself to us. Anytime God reveals Himself to us in a personal relationship, it is a blessing. These are often trying blessings but they are still blessings. Theses are blessings out of difficulties.

Another kind of blessing is a good blessing. Someone [hopefully a Christian] can come up to us and have terrific interaction with us. They can speak to us and give us hope and joy directly from God, they might even give us a gift to solve a need that we have. This is also a blessing and God uses good blessings to reveal Himself to us as well. This is the kind of blessing that the Christian wants to be. We want to be a blessing to others in blessing them.

And I (God) will make of thee a great nation, and I will bless thee, and make thy name great; and though shalt be a blessing. ~ Genesis 12:2

Blessings are a cornerstone to the ministry of Jesus as Jesus taught blessings.

And seeing the multitudes, He (Jesus) went up into a mountain: and when He was set,
His disciples came unto Him: and He opened His mouth and taught them, saying,
Blessed are the poor in spirit: for theirs is the kingdom of heaven.
Blessed are they that mourn: for they shall be comforted.
Blessed are the meek: for they shall inherit the earth.
Blessed are they which do hunger and thirst after righteousness: for they shall be filled.
Blessed are the merciful: for they shall obtain mercy.
Blessed are the pure in heart: for they shall see God.
Blessed are the peacemakers: for they shall be called the children of God.
Blessed are they which are persecuted for righteousness' sake: for theirs is the kingdom of heaven.
Blessed are ye, when men shall revile you and persecute you and shall say all manner of evil against you falsely, for My sake. Rejoice and be exceeding glad: for great is your reward in heaven: for so persecuted they the prophets which were before you. ~ Matthew 5:1-12

Blessings, good words of God's instruction, are given by God throughout the entire Bible from Genesis to Revelation.

So God created man in His own image, in the image of God created He him; male and female created He them. And God blessed them ... ~ Genesis 1:27-28

Blessed are they that do His [Royal Law] commandments, that they may have the right to the Tree of Life and may enter in through the gates into the (heavenly) city. ~ Revelation 22:14

September 7

Body - Physical

For September 7 Topics Genesis RomansHebrews

Body, Flesh see also Spirit and Soul

Soma (G4983) body, visible expression, functioning unit

Verses - Matthew 26:26; John 2:21; Romans 8:10-13; 1 Corinthians 6:13; 2 Corinthians 4:10; Ephesians 3:6; Colossians 1:24

First Use: Genesis 2:7 And the LORD God formed man (body) of the dust of the ground and breathed into his nostrils the breath of life (spirit); and man became a living soul (soul).

I [Apostle Paul] plead to you therefore, brethren [Christians], by the mercies of God, that all of you present your bodies a living [Melchizedek] sacrifice, holy, acceptable unto God, which is your reasonable [fellowship with God] service. And be not conformed to this world: but be all of you transformed by the renewing of your mind, that all of you may prove what is that good, and acceptable, and perfect, will of God. ~ Romans 12:1-2

Wherefore when He [Messiah - Christ] comes into the world, He says, [Levitical] Sacrifice and offering You [Father God] would not [desire], but a [human - relationship] body have You [Holy Spirit] prepared Me [Jesus Christ]: ~ Hebrews 10:5

Body is one of the three components that make up, the human being. The other two components are a soul (awareness) and a spirit (everlasting life). The physical body is the abode/dwelling for our spirit and soul. The physical body has the important job of visible interaction in our physical world. We might be very happy and pleased with someone, but they would never know it unless we bodily vocalized our vocal chords and spoke, or gestured in an understood pleasing way. If we wrote a note or smiled, hugged and greeted someone warmly, they would presume that we are conveying to them our emotions of joy toward them.

Without the physical bodily ability to express our soul we would not have interaction with other people. Our body exits to function in a physical world and to express our soul. If we damage our body and physically it can no longer represent our soul we then suffer death and the spirit and soul separate from the body and go into the presence of God. God and only God has complete control over our spirit. Our spirit and soul remain in our body at the direction of God and according to God's knowledge and in God's time we suffer physical death. Only Jesus on the cross was able to direct His Spirit into the presence of God. God commands our spirit to remain in our body; at God's direction our spirit and soul separate from our body and at Gods direction the spirit and soul either remain in heaven or are imprisoned in hell. According to the Bible there is absolutely no such thing as human ghosts. The ghosts that we deal with are demon spirits masquerading as human ghosts. But there are absolutely no human spirits wandering the earth.

Part of what the earthly physical body has to represent is sin and the fallen nature of man. So our bodies carry in them the penalty of sin. We suffer pain, sickness and eventually death. One of the surest ways to know that mankind is suffering from sin is to look at our physical bodies and to realize that our existence in this body is temporary. Nothing on the earth is more temporary than our bodies. There are many forms of disease and types of physical disabilities; none of these physical conditions hinders a person's relationship with God. No physical condition represents our spiritual condition. People look and feel great as they use their healthy energetic bodies to sin against God and people in all sorts of ailments glorify God.

God is worshiped in spirit; we can be in any physical predicament and still have fellowship and communion with God. We do nothing for God in the physical realm, unless it is being done with our hearts. Again our bodies represent our souls so when we do something physical like sing, pray, preach, it is the expression of our soul. God actually looks at our heart (soul) and hears us pray from our soul. It is with our internal beliefs that we have a relationship with God. Our physical bodies communicate our internal beliefs.

September 8

Born Again

For September 8 Topics Genesis JeremiahMatthew John

Born Again see also Child of God, Adoption, Sons of God

Gennao (G1080) from Genos "kind"; reproduce in same kind, regenerate, give birth
Anothen (G509) Ano "above"; above, anew, again; "Born from Above"

Verses - Jeremiah 31:31-33; Ezekiel 37:26; John 3:3-4; Galatians 4:29; 1 Peter 1:23; 1 John 3:9 4:7

First Use OT: Genesis 2:7 And the LORD God formed man of the dust of the ground and breathed into his nostrils the breath of life; and man became a living soul. {Born the First time}

Fulfilled NT: John 20:22 And when He (Jesus) had said this, He breathed on them (disciples) and saith unto them, Receive you the Holy Spirit. {Born Again, Born from Above}

Born again or "Born from Above" is an actual Spiritual event/occurrence. Jesus is literally breathing His Spirit of God into us, giving us new Spiritual life. The First people in the Bible to become Born Again were the people gathered together in the upper room on the day of Jesus' resurrection from the dead. We celebrate this day and call it Easter, but the appropriate name for the celebration is "Resurrection Sunday". On Resurrection Sunday, Jesus breathed/baptized the believing disciples making them "Born Again" new Spiritual creations and now Spiritual children of God.

Then the same (Resurrection) day at evening, being the First day (Sunday) of the week.. came Jesus and stood in the midst and said unto them (disciples), Peace be unto you... He (Jesus) breathed on them and saith unto them, Receive (by faith in the Resurrection of Jesus) you the Holy Spirit (become a Christian): ~ John 20:19-23

I (John the Baptist) indeed baptize you with water unto repentance (attitude change): but He (Jesus) that cometh after me is mightier than I, whose shoes I am not worthy to bear: He (Jesus) shall baptize you with the Holy Spirit and with fire: ~ Matthew 3:11

In Israel when the person who was to redeem a close relative refused to redeem that person, they signified their lack of desire to redeem by removing their shoe. John is saying that Jesus is mightier, that Jesus is the redeemer. John does not want to interfere (remove Jesus' shoe) with the redemptive work Jesus came to do. Deuteronomy 25:7-9, Ruth 4:7-8. Also, only a close relative can be the redeemer. This is part of the Virgin birth of Jesus; if Jesus had an earthly father He would only be a close redeeming relative to a few people. Because Jesus is our creator (we are made in His image) and He has no earthly father, Jesus is the closest relative, to each human.

Jesus baptizes with the Holy Spirit by breathing on His disciples. It is very important to note that this baptism is not an experience baptism. Jesus said to the disciples "receive the Holy Spirit". The Born Again "experience" is actually not an experience. We are saved by faith not by experience. By faith we receive the baptism (breath) of Jesus. There have been no changes in the Church since the night Jesus stood in the midst of the disciples and breathed on them. We still become Born Again, "Born from Above" the same way the First disciples did, by acknowledging the resurrection of Jesus and by receiving by faith the Born Again baptism from Jesus. If the resurrected Jesus has not breathed on us as His disciple then we do not have the Holy Spirit and we are not yet born again, children of God.

Forty days after this event, the disciples were then baptized with fire and the Holy Spirit this is an experiential baptism. This baptism is the baptism that empowers the born again disciple to now be a Christian witness of Jesus. When Christians ask a person if they have experienced being born again, this is really what they are referring to. It is very possible to be born again but not to be empowered by the Holy Spirit as a witness. We become Born Again at our decision when we recognize that Jesus is our near relative redeemer, that we are dead without His life. The day that we recognize the resurrection (Life) of Jesus is the day that Jesus will Himself personally baptize us (Born Again) with His Holy Spirit of everlasting life. This is the Born Again baptism that we receive by faith. The baptism of fire is an experiential baptism. This baptism happens later in the life of the born again disciple. At God's choosing, God will give us various experiences and empower us to be His witness. This experience baptism comes from seeking God.

And ye shall seek Me (God) and find Me (God), when ye shall search for Me with all your heart. ~ Jeremiah 29:13

September 9

Called

For September 9 Topics Genesis Romans1 Corinthians 1:1-2 Hebrews

Called see also Chosen, Elect, Glorification - Accomplished

Kaleo (G2564) call, bid forth, name; Kletos (2822) invite, appoint, called

Verses - Genesis 2:19; Psalms 31:17; Isaiah 62:2; Romans 11:29; 2 Thessalonians 1:11; 2 Timothy 1:9; Hebrews 3:1; 2 Peter 2:10

First Use: Genesis 1:5 and God called the light Day and the darkness He called Night. And the evening and the morning were the First day.

And the LORD called unto the Adam and said unto him, Where art thou? ~ Genesis 3:9

Called (all are called to a personal relationship with God) --> Chosen (those who have responded to the Call) --> Elect (of the chosen, elected or appointed to a specific purpose for God) --> Glorified (Accomplished in God's specific plan).

Abraham --> Isaac --> Jacob --> Joseph

Moreover whom He did predestinate, them He also called: and whom He called, them He also justified: and whom He justified, them He also Glorified. ~ Romans 8:30

Called is to be bidden, or invited. A call is an invitation. All are called (invited). To be physically born as a human being, created in the image of God, is to be called (invited) into a relationship with God.

Jesus answered and said, This voice (The Father, speaking from heaven, glorifying Jesus) came not because of Me, but for your (disciples) sakes. Now is the judgment of this world: now shall the prince (Satan) of this world be cast out. And I, if I be lifted up (crucifixion & resurrection) from the earth, will draw (call / invite) all men to Me. ~ John 12:30-32

Wherefore Jesus also (was sacrificed outside the city, at Calvary), that He might sanctify (set us apart for God's use) the people with His own blood, (He) suffered outside the gate (outside the city). Let us (bidding, calling) go forth therefore unto Him (Jesus) outside the camp, bearing (having) His reproach (rejection of this world). For here (this fallen sinful world) have we no continuing city, but we seek one to come (Heaven). ~ Hebrews 13:12-14

Biblical Example: Abraham

Now the LORD God said unto Abram, Get thee out of thy country and from thy kindred and from thy fathers house, unto a land that I will show thee. ~ Genesis 12:1

By faith Abraham, when he was called to go out into a new place which he should after receive for an inheritance, obeyed: and he went out not knowing where he was to go. ~ Hebrews 11:8

Abraham, the father of faith, heard the calling of God and Abraham responded to God. Abraham left his old life and went to have a relationship with God. This did not make Abraham without faults. Abraham still made plenty of mistakes but now Abraham had a new life and a new friend in life, God. God became the friend of Abraham, that is the call. The call is an invitation into friendship with God.

Paul, called to be an apostle of Jesus Christ through the will of God. ... Unto the Church of God which is at Corinth, to them that are sanctified in Christ Jesus, called to be saints, with all (Christians) that in every place call upon the name of Jesus Christ our Lord, both theirs (Corinth) and ours (Christians throughout the earth): ~ 1 Corinthians 1:1-2

The Christians at the city of Corinth, worship the same God, Jesus, as all Christians no matter where they are on the earth.

Who (Jesus) hath saved us and called us with a holy calling, not according to our works, but according to His own purpose and grace, which was given us in Christ Jesus before the world began. ~ 2 Timothy 1:9

God has called (invited) us into a relationship with Himself. God did not call us to do work for Him. In fact God did all the work (creation & redemption). God has called us to rest in the work that He has completed. It is not work to obey God, nor is it work to worship God. Abraham was not working to make himself pleasing to God or to get God's attention. Everyone already has God's attention. God called Abraham to come have a relationship with Him and Abraham responded and proceeded to the promise land and received the promises of God in the "promise land."

September 10

Chosen

For September 10 Topics Genesis Galatians

Chosen see also Called, Elect - Election, Glorification - Accomplished

Eklegomai (G1586) Ek - out of; Lego - words; select, make choice, choose out, chosen

Verses - Deuteronomy 30:19; Joshua 24:14; Proverbs 1:29; Isaiah 58:5-6; Ephesians 1:4; James 2:5; Revelation 17:14

First Use: Genesis 6:2 That the sons of God saw the daughters of men that they were fair; and they took them wives of all which they chose.

Then Lot chose him all the plain of Jordan; and lot journeyed east: and they separated themselves the one from the other. ~ Genesis 13:11

Called (all are called to a personal relationship with God) --> Chosen (those who have responded to the Call) --> Elect (of the chosen, elected or appointed to a specific purpose for God) --> Glorified (Accomplished in God's specific plan).

Abraham --> Isaac --> Jacob --> Joseph

Chosen are the people that have responded to God's call. It is necessary to First respond to God and to obey the calling of God to be in the promise land. Ishmael was not a child of obedience, he was a child of servitude being born to Hagar the servant. Isaac was the child of God's calling, born free, born in the land of promise. When we answer God's call and respond to God we are in a right relationship with God and are in the promise land. The chosen are only chosen in the promise land. Had Abraham not responded to God's call and gone to the promise land. Isaac could not be the chosen child. Had Isaac been born anywhere in the world, he would just be another person, but he was born in the promise land and therefore receives the promises of God.

And the servant said unto him (Abraham), Peradventure the woman (Isaac's bride) will not be willing to follow me unto this land: must I needs bring thy son (Isaac) again unto the land from whence thou (Abraham) camest? And Abraham said unto him, Beware thou that thou bring not my son thither again... only bring not my son thither again. ~ Genesis 24:5-8

... for in Isaac shall thy seed be called. ~ Genesis 21:12

Now we (Church) brethren as Isaac was (chosen), are the children of promise. ~ Galatians 4:28

When we accept Jesus and are born again into the family of God, we, like Isaac, are in the promise land of God and like Isaac we are the children of God's promises. Of the called those that respond to the call become chosen. God does choose with complete knowledge. God has complete knowledge of all past, present and future thoughts, actions and events. God uses His knowledge to make His choices.

Biblical Example: Isaac
Isaac is "chosen" over Ishmael to be the child to receive the promises of God.

And as for Ishmael, I (God) have heard thee (Abraham): Behold, I have blessed him and will make him fruitful,.. But my covenant will I establish with Isaac. ~ Genesis 17:20-21

Isaac is an example of being chosen. Isaac was chosen because he was born in the promise land and because he was born free. Ishmael was also a child of Abraham but he was a child born as a servant. Only the children that are born into the family are free, while children born from a servant remain a servant. Only those that are born in the promise land can be chosen to receive the promises of God. Isaac fit all the conditions to be chosen. He was born into the family, he accepted his family, he was not a child of slavery and he remained in the promise land his entire life.

September 11

Christian

For September 11 Topics Acts 1 Peter

A Christian is a follower of Jesus Christ

Christianos (G5546) Christ like, follower of Christ Jesus

Verses - Isaiah 62:2; Acts 11:26 26:28; 1 Peter 4:16

First Use: Acts 11:26.. And it came to pass, that a whole year they assembled themselves with the Church and taught much people. And the disciples were called Christians First in (the city of) Antioch.

Then Agrippa [Roman king overseeing part of Judea] said unto Paul, Almost thou persuadest me to be a Christian. ~ Acts 26:28

Yet if any man suffer as a Christian, let him not be ashamed; but let him glorify God on his behalf. ~ 1 Peter 4:16

Christian means Christ like this means we will exhibit some of the same characteristics and personalities that originate in Jesus. Being Christ like in our new nature is completely different than becoming a Christ. Humans will never become a God, nor will we become our own Savior, nor do we take the place or even stand in the place of God. We simply become similar to Jesus in our behavior.

It is interesting that the disciples did not First call themselves Christians, but that the Christ like conduct of the disciples led others to call them Christians. Additionally, Christians do not become disciples but disciples become Christians.

Christians are not blameless people, but we are forgiven people. In fact, the only difference between Christians and non-Christians, is Jesus. But Jesus makes the biggest difference the world will ever see. With Jesus there is reconciliation to God and life, without Jesus there is just sin, misery and death.

Christian is Christ like; this is the outward appearance of our baptism in Jesus. We become identified with Jesus. Baptism means to take on the appearance of another. If we walked down a busy street, chances are we could identify professional people, tourists, homeless people, gang members and a whole variety of people, that are in appearance and character to their beliefs, actions and situations. These people are identifiable with their peer groups; they are in baptism with their various functions of the day. If we looked and listened closer we might see a tourist with a cross around their neck, or a professional person carrying a Bible to read and hear as a homeless person prays to Jesus and speaks of their unshakable faith in God, despite their circumstances. This is because being a Christian is not limited to cultural expectations. These people are Christians First and foremost and they then function in society, but the world recognizes their Christ like attributes despite their circumstances and the world calls them Christians.

September 12

Church

For September 12 Topics Genesis PsalmsMatthew Galatians

Church the Called Out

Ekklesia (G1577) Ek- out of; Kaleo - called; called out ones, congregation, gathering

Verses - Matthew 18:17; Acts 2:47 5:11; Romans 16:1-5; 1 Corinthians 1:2; Ephesians 5:22; Colossians 1:18

First Use: Genesis 1:9 And God said, Let the waters under heaven be gathered together (called) unto one place and let the dry land appear: and it was so.

And I (Jesus) say also unto thee, That thou art Peter and upon this rock {the individual's rock solid confession that Jesus is God} I will build my Church: and the gates of hell shall not prevail against it. ~ Matthew 16:18

The Church, the "called out ones" are the people who answer God's calling to remove themselves from this worldly system, to respond and have a Spiritual relationship with God.

Know ye not that the unrighteous shall not inherit the kingdom of God? Be not deceived: neither fornicators, nor idolaters, nor effeminate (homosexual prostitution), nor abusers of themselves with mankind, nor thieves, nor covetous, nor drunkards, nor revilers, nor extortioners, shall inherit the kingdom of God. And such were some of you: but ye are washed, but ye are sanctified, but ye are justified in the name of the Lord Jesus and by the Spirit of our God. ~ 1 Corinthians 6:9-11

All Christians are people who have been redeemed from their sins and into the presence of God.

Good and upright is the LORD: therefore will He teach sinners in the way (way of life). ~ Psalms 25:8

The Church is a collection of both Jewish and Gentile believers in Jesus.

There is neither Jew nor Greek, there is neither bond nor free, there is neither male nor female: for ye are all one in Christ Jesus. ~ Galatians 3:28

There is not a distinction among peoples and groups in the eyes of God in the Church of Jesus. There are still Jews and Gentiles that do not accept Jesus and are not a part of the Church.

The Jews have had a six thousand year relationship with God. About 4,000 years before the incarnation of Jesus God was interacting with Abraham. The promises and covenants of God belong to the Jews. It is the blood of Jesus that brings the gentiles into the promises and covenants that the Jews already have. Gentiles do not become Jews, but become Christians. Jesus is the fulfillment of all the Biblical promises to the Jews.

Ephesians 2:11-14 Wherefore remember, that ye being in time past Gentiles in the flesh, who are called Uncircumcision by that which is called the Circumcision in the flesh made by hands; That at that time ye were without Christ, being aliens from the commonwealth of Israel and strangers from the covenants of promise, having no hope and without God in the world: But now in Christ Jesus ye who sometimes were far off are made nigh (close) by the blood of Christ. For He is our peace, Who hath made both one and hath broken down the middle wall of partition between us;

September 13

Deceived

For September 13 Topics Genesis PsalmsJohn 2 Corinthians

Deceived see also Knowledge, Unchangeable Truth

Periastrapto (G4015) Peri - around, about; Astratpo - light, shine, lighten; to envelope in light, shine around

Verses - Matthew 24:4-5,11,24; 1 Corinthians 6:9; Galatians 6:7; 1 Timothy 2:14; 2 Timothy 3:13; Revelation 12:9

First Use: Genesis 31:7 And your father (Laban) hath deceived me (Jacob) and changed my wages ten times; but God suffered him not to hurt me.

Deceived is to think that a lie is actually the truth and to embrace and hold a lie instead of the truth. People will go a long way for what they think is the truth. If someone has accepted as truth and believes that space aliens exist, they will process all thought information to continue their belief of space aliens. They will also preach their truth, which is actually a lie, to other people attempting to persuade others of their position.

The deceived will embrace any hardship or disagreement, as persecution. Feeling persecuted they will then remain even more steadfast in their position while reason, facts or circumstances will have little bearing on their position. Since people will fight harder for what they think is the truth, Satan has done a big job of convincing many people to believe lies and then gotten them to fight vigorously to defend what is simply a lie.

For such are false apostles, deceitful workers, transforming themselves into the apostles of Christ. And no marvel; for Satan himself is transformed into an angel of light. ~ 2 Corinthians 11:13-14

The battle for the truth begins and ends in the mind. Deception can only occur First in the thought process and then our actions are carried out by what we believe from our thoughts. The battle for the mind is revealed in the Bible as the battle for a walled and gated city. The gates of the city are where the legal decisions (cities thought process) were made. If during an attack the enemy could gain possession and control the gates of a city then the city would be helpless and would be in the hands of the enemy as the enemy controlled all access into and out of the city.

And they blessed Rebekah and said unto her, Thou art our sister, be thou the mother of thousands of millions and let thy seed possess the gate of those which hate them. ~ Genesis 25:60

We possess our own gates or faculties but we are susceptible to lies and deception. The correct thing for us to do is to entrust our gates (faculties) to God. We need daily to be refreshed from God by meeting Him in prayer and Bible devotions. In modern times we are bombarded with information from every variety of media. Most of the information is just simply deceit. The only truth we will ever find in this world is written in the pages of the Bible. God leads those who want to be led by Him. God will lead us in paths of righteousness. Let's look to God and not to information that comes from people who deny the very existence of God.

Thou wilt show me the path of life: in thy presence is fullness of joy; at thy right hand there are pleasures forevermore. ~ Psalms 16:11

And this is condemnation, that light is come into the world and men loved darkness rather than light, because their deeds were evil. ~ John 3:19

September 14

Deliverance

For September 14 Topics Genesis 2 Corinthians

Deliverance the removal from harm and danger by a friendly helper

Paradidomi (G3860) Para - along, alongside; Didomi - have power, to give; to yield up, transmit, bring forth

Verses - Matthew 5:25 20:19; Acts 7:25; Romans 4:25; 2 Corinthians 1:10; Colossians 1:13; 2 Peter 2:9; Revelation 20:13

First Use: Genesis 32:11 Deliver me, I pray Thee, from the hand of Esau: for I fear him, least he will come and smite me and the mother with the children.

And God sent me before you to preserve you a posterity in the earth and to save your lives by a great deliverance. ~ Genesis 45:7

Deliverance is the removal from harm and danger by an additional friendly helper. To be delivered is to have help and assistance and to be removed from whatever the danger is. To know God is to be delivered from the danger of spiritual death. There are other dangers, perils and toils in life. God has many ways to deliver us from our various problems. Some problems God will never have us encounter. Some problems God will remove painlessly from us. Other problems God will use to strengthen us and He will hold our hand and walk with us as we grow in faith and perseverance while we get through these problems. It is important to know and to understand that a person's circumstances have no obvious bearing on their relationship with God. We could have problems on top of problems and God could seem to be far from us with no deliverance in sight. Our problems, or lack thereof, do not indicate our relationship to God. A person without a care in the world might also have no relationship with God.

But if our gospel be hid, it is hid to them that are lost: In whom the god of this world (Satan) hath blinded the minds of them which believe not, lest the light of the glorious gospel of Christ, who is the image of God, should shine unto them. For we preach not ourselves, but Christ Jesus the Lord; and ourselves your servants for Jesus' sake. For God, who commanded the light to shine out of darkness, hath shined in our hearts, to give the light of the knowledge of the glory of God in the face of Jesus Christ. But we have this treasure (spirit/soul) in earthen vessels (human-flesh/body), that the excellency of the power may be of God, and not of us. ~ 2 Corinthians 4:3-7

September 15

Disciple

For September 15 Topics Isaiah JohnLuke 1 John

Disciple a Learner of a Teaching

Mathetes (G3101) "Mathematics, Math" pupil, learner, follower, learn, understand, follower of instruction

Verses - Matthew 5:1 9:10 28:7; Acts 1:15 6:1-2,7 11:26-29 13:52 14:20,22,28 15:10

First Use: Isaiah 8:16 Bind up the testimony, seal the law among the disciples.

... And the disciples were called Christians First in (the city of) Antioch. ~ Acts 11:26

But the Comforter, which is the Holy Ghost, whom the Father will send in My name, He shall teach you all things and bring all things to your remembrance, whatsoever I have said unto you. ~ John 14:26

Disciple is a follower of a teaching. The Hebrew word Rabbi (Master) means teacher or instructor. A Rabbi is a very knowledgeable instructor; one that has mastered the subject in which the Rabbi is instructing

The same came to Jesus by night and said unto Him, Rabbi, we know that Thou art a teacher come from God: for no man can do these miracles that Thou doest, except God be with Him. ~ John 3:2

The disciple is not the teacher but the learner. God is the teacher, man is the student. We are instructed to make disciples of people. This means that we are to teach people to look to and to learn from God the teacher.

But the anointing [presence of the Holy Spirit] which ye have received of Him abideth in you and ye need not that any man teach you: but as the same anointing teacheth you of all things and is true and is no lie and even as it hath taught you, ye shall abide in Him. ~ 1 John 2:27

But ye have an unction (anointing) from the Holy One and ye know all things. ~ 1 John 2:20

It is interesting that it is the disciples that are then called Christians. We do not become a Christian and then become a disciple. It is in our being a disciple of Jesus our studying God, our getting to know God and through reflecting Jesus Christ, that others will call us a Christian.

And why call me Lord, Lord and do not the things which I say? ~ Luke 6:46

September 16

Dunamis Power

For September 16 Topics Matthew Acts1 Corinthians

God's Power - Dunamis Power

Dunamis (G1411) ability, miraculous power, able, possible, might, strength

Verses - Matthew 22:29 24:30 26:64; Acts 6:8; Romans 1:4,16,20 15:13-19; 1 Corinthians 1:18-24; Revelation 20:6

First Use: Matthew 6:13 And lead us not into temptation, but deliver us from evil: For Thine is the Kingdom and the Power (dunamis) and the Glory, forever. Amen.

But ye (disciples) shall receive power (dunamis), after the Holy Spirit is come upon you: and ye shall be witnesses unto Me (Jesus) both in Jerusalem and in all Judea and in Samaria and unto the farthest part of the earth. ~ Acts 1:8

Dunamis power is God's power as compared to man's power. God's dunamis power is displayed in creation and the resurrection. God is the power of life and resurrection. This dunamis power is the power of the believer who is walking in the Spirit of God; a believer who is empowered with God's power compared to self-human power. Compare the amount of water a man can hold in the palm of his hand "self power" to all the oceans of the world as God's power. God is limitless in His power and ability. God's dunamis-power makes living as a Christian very exciting. Every moment and every encounter has the ocean of possibilities of being a Divine encounter. When we walk in God's Spirit, being led by God, we can encounter any possibility, meet any person and have any opportunity.

That your faith should not stand in the wisdom of men but in the power (dunamis) of God. ~ 1 Corinthians 2:5

And God hath both raised up the Lord and will also raise us by His own power (dunamis). ~ 1 Corinthians 6:14

September 17

Elect

For September 17 Topics Isaiah Jeremiah1 Thessalonians Revelation

Elect an appointment to fulfil a specific (office) task

Ekleipo (G1588) selection, chosen with a purpose, chosen - with Gods' complete foreknowledge
Bachiyr (H972) choose, chosen one

Verses - Matthew 24:22; Luke 18:7; Romans 9:11; Colossians 3:12; 1 Thessalonians 1:4; 2 Timothy 2:10; 2 Peter 1:10

First Use: Isaiah 42:1 Behold My Servant [Jesus Christ], whom I uphold; mine elect in whom my soul delighteth; I have put My Spirit upon Him: He shall bring forth judgment to the Gentiles.

Called (all are called to a personal relationship with God) --> Chosen (those who have responded to the Call) --> Elect (of the chosen, elected or appointed to a specific purpose for God) --> Glorified (Accomplished in God's specific plan).

Abraham --> Isaac --> Jacob --> Joseph

Peter [one of the original 12 disciples of Jesus], an apostle of Jesus Christ, to the strangers (sojourners) scattered throughout (the earth).. elect according to the foreknowledge of God the Father, through sanctification of the Spirit, unto obedience and sprinkling of the blood of Jesus Christ: Grace unto you and peace be multiplied. ~ 1 Peter 1:1-2

Who shall lay (make accusations) any thing to the charge of God's elect? It is God that justifieth. ~ Romans 8:33

God has justified (made right) Christians, therefore God is not going to listen to accusations (charges of wrong doing) He died to make us just. No amount of accusations can undo the sacrifice and cleansing blood of Jesus.

For I (God) know the thoughts that I think toward you, saith the LORD, thoughts of peace and not of evil, to give you an expected end ... ~ Jeremiah 29:11

Election is appointment. When someone has a relationship with God, part of the relationship is to fulfill the reason that God has created us.

Thou art worthy, O Lord, to receive glory and honor and power: for thou hast created all things and for thy pleasure they are and were created. ~ Revelation 4:11

God has created every person for a reason, First to have a relationship with God and during our relationship with God we get to get involved in the plans and activities of God. God has included us and made us a part of His activities.

That ye (Christians) would walk worthy of God, Who hath called you unto His Kingdom and Glory. ~ 1 Thessalonians 1:11

But ye are a chosen generation, a royal priesthood, a holy nation, a peculiar people; that ye should show forth the praises of Him who hath called you out of Darkness into his marvelous light: ~ 1 Peter 2:9

Know ye not, that to whom ye yield yourselves servants to obey, his servants ye are to whom ye obey; whether of sin unto death, or of obedience unto righteousness? ~ Romans 6:16

Biblical Example: Jacob, becoming Israel (Governed by God)

And He (Angel of the Lord) said to him (Jacob) what is thy name? And he said Jacob. And He said thy name shall be called no more Jacob (stumble) but Israel (governed by God): ~ Genesis 32:27-28

Jacob is an example of election:

Jacob had a relationship with God. Jacob even wrestled with God but in the end, Jacob was renamed by God from Jacob to Israel (Submitted to God). Israel was elected to a specific plan for God. Israel (Jacob) was to become the father of the nation Israel. The twelve sons and two of his grandsons became all of the components of the nation Israel. We like Jacob need to become Israel, submitted to God. It is submitting to God and following His plan that makes us elect.

Note, there are God's elect (chosen for a purpose) in God's kingdom of righteousness. There is also another kingdom, the kingdom of darkness of which Satan is the evil ruler. Satan also has his chosen elect to do his tasks. When we reject God we make ourselves available to Satan.

All humans are called to a relationship with God. Not everyone answers the call of God; some people answer and serve the call of Satan. Some people become the elect of Satan. The Pharaoh in Egypt who kept the children of God in slavery and would not obey God by letting them go, is one example of Satan's elect. The coming disobedient Antichrist is another example of someone that will have rejected the calling of God and accepted the calling of Satan. Judas also rejected God's calling and chose to follow Satan in betraying Jesus. Everyone who serves Satan knowingly or unknowingly does it by rejecting God. By clawing, fighting, backstabbing, lying, cheating, killing, stealing and destroying their way to the top. Unfortunately it is the top of Satan's heap and he has nothing eternal to offer. God does not choose people for evil. God does allow people to choose which kingdom they will serve in and to then let them fulfill roles in each kingdom. Roles of righteousness in preaching, teaching, helping in God's kingdom and roles of destruction in persecution, disobedience and deceit in Satan's kingdom.

September 18

End Times

For September 18 Topics Genesis 1 John

End Times the last time that man will be out of the perceived presence of God

Eschatos (G2078) "Eschatology" last, end, in chronological order, the last as opposed to the beginning
Hora (G5610) "Hour" time, times, day, season, duration

Verses - John 6:39; Acts 2:17; 2 Timothy 3:1; 1 Peter 1:5,20; 2 Peter 3:3; 1 John 2:18; Jude 1:18

First Use: Genesis 49:1 And Jacob called unto his sons and said, Gather yourselves together, that I may tell you that which shall befall you in the last days.

End times or last days are signified as the last times that man will be out of the perceived presence of God. End times does not mean the end of the world or the end of time it means the end of man's separation from God. Since the beginning of creation God has been revealing Himself to mankind. Since the fall of mankind God has continued to reveal Himself, but to a separated mankind. When God and mankind are fully reunited, God will continue to reveal Himself to man, although man will no longer be guessing about God since man will be in the perceivable presence of God.

The end times are a call to mankind that the end of separation from God is almost over. The call to man is to prepare to meet God, prepare to meet our maker.

Little children, it is the last time: ... And now, little children, abide in Him; that when He shall appear, we may have confidence and not be ashamed before Him at His coming. ~ 1 John 2:18-28

September 19

Evangelism

For September 19 Topics Acts RomansEphesians

Evangelism telling of the "Good News" Message

Euaggelistes (G2099) Eu - well, good, well done; Aggelos - Angel, messenger; preacher, proclaimer of the gospel, good and well done messenger

Verses - Galatians 1:8; Luke 3:18; Romans 15:9; Ephesians 4:11; Colossians 1:23; 2 Timothy 4:2; Hebrews 4:2; Revelation 5:2

First Use: Acts 21:8 And the next day we that were of Paul's company {including Luke who wrote the Gospel of Luke and the book of Acts} departed and came unto Caesarea: and we entered into the house of Philip the evangelist, which was one of the seven {the First seven helpers chosen Acts 6:1-6}; and abode with him.

And He (Jesus) gave some, apostles; evangelists; and some pastors and teachers; ~ Ephesians 4:11

But watch thou in all things, endure afflictions, do the work of an evangelist, make full proof (accomplish, fulfill) of thy ministry (service). ~ 2 Timothy 4:5

Evangelism is to preach or proclaim the good news. The good news that God has not abandoned us to our sin but God in Jesus has rescued us from death. This is good news, this is the best news, an everlasting relationship with the loving, providing God.

Evangelism is the message of salvation in Christ Jesus. To be saved it is necessary to know that you are in danger of death and separation from God for eternity. The evangelistic message is therefore a two-part message. The message of sin and death and the message of life and resurrection in Jesus. It is necessary to proclaim both parts of the message. A message that is all sin, death and despair is not the gospel (good news) and a message that is all good news does not adequately portray the predicament of mankind nor does it adequately portray the cross and the sacrifice of Jesus.

September 20

Faith

For September 20 Topics Genesis HebrewsGalatians

Faith - Belief

Pistis (G4102) "Faith" [Noun], trust, belief, reliance, confidence in, sure of the value
Pisteuo (G4100) "Belief" [Verb], trust, faith, reliance, confidence in, sure of value

Verses - Habakkuk 2:4; Acts 3:16; Romans 1:17; Galatians 2:20, 3:11; Hebrews 10:38; Revelation 2:13

First Use: Genesis 15:6 And he (Abraham) believed in the LORD; and He (God) counted it to him for righteousness.

What Abraham believed is that God is the God of Life. God had just promised Abraham that He and Sarah would become parents even though both of them were too old to have children. Abraham believed that God could give life where none existed and God counts that belief in God as righteousness.

But without faith [noun] it is impossible to please Him (God): for he that cometh to God must believe [verb] that He is (God exists) and that He is a rewarder of them that diligently seek Him. ~ Hebrews 11:6

Faith is a trust, a belief that we are safe and secure in the object of our faith. Moment by moment we have faith in a variety of people and objects. We have faith in airline pilots to safely get us to the correct destination. We have faith in doctors to diagnose and treat our illnesses. We have faith in the food we eat, the beverages we drink and the automobiles we drive. Faith is not a foreign concept to us; we are constantly putting our faith in many different things at any one moment. Just like we have faith in so many events during each day, God has asked us to have faith in Him. God has asked us to have abundant faith in Him because our faith is lacking, regarding the abilities of God.

There is one body and one Spirit, even as ye are called in one hope of your calling; one Lord, one faith, one baptism, one God and Father of all, Who is above all and through all [Everlasting] and in you (Christians) all. ~ Ephesians 4:4-6

The Bible has one specific meaning for the word faith. Faith is specifically a faith in the resurrection of Jesus. Faith does not mean, "I have faith that God will pay the bills". God may or may not pay the bills, either way God is doing a work and He has a purpose for whatever He does or doesn't do. The faith, the one and only Christian faith, is in the resurrection of Jesus. When we have true faith the belief in the resurrection of Jesus and that through Jesus we too will be resurrected to everlasting life with Jesus in heaven, then who cares about anything else? Who cares if the bills don't get paid? Who cares what the governments of the world are doing? who cares if disease is racking the body? When there is faith in eternity, then the things of this world take a back seat to the things of God. Faith in the resurrection does free us up; it frees us up from the worries of this world. Sure there are bills to be paid, corrupt governments and illnesses to be dealt with, but when we deal with life in the context of eternity and the living caring God we are then freed up to make better decisions and choices.

I am crucified with Christ: nevertheless I live; yet not I, but Christ liveth in me: and the life which I now live in the flesh I live by the faith of the Son of God, who loved me and gave Himself for me. ~ Galatians 2:20

Faith is as good as the "object of faith" is capable of producing. I might have faith in a certain company that my money will be safe and secure there and then choose to buy stock in that company. My faith in that company does not affect that company at all, either for good or for bad. It could happen that my faith in that company paid off and the company did real well It also could be that my faith was misplaced and the company did poorly. Either way the result was a product of the company and not a result of my faith.

Let's continue to look at faith. Faith is not a power faith is a trust. Faith is to trust in the abilities of the object of faith. Faith is strictly dependent on the object. I might have faith that an airplane will take off and land safely, or not and based on my faith in the airplane, I would make my decisions to ride on the plane or to take a bus. Either way the airplane is unaffected by my faith choice. The plane doesn't land successfully or crash based on my faith. Jesus, the object of our faith, He is all-capable. It is our faith that is lacking, not the capabilities of Jesus. We need to increase our faith and trust in Jesus to adequately represent Jesus.

In the Greek language most of the words have the same base for each meaning. With slight changes, usually on the end of the word, the meaning of the word changes. The same is true for the English language. For instance, angel becomes plural just by modifying the end of the word angel by adding the letter s, angels. Words that are nouns and verbs are also usually closely related. The noun talk, can also become the verb talk, talks, or talking.

The two Greek words Pistis (faith) and Pisteuo (belief) are the same word with two different endings just like talk and talking. In English we do not say faith and faithing, but we say faith and belief, just like we might say talk and speak. Faith and belief are the same word. They both mean trust. Sometimes we think that if only I believe then I would gain faith, except that is like saying if only I could speak then I could talk.

Faith (trust) does not come from believing (trusting), but faith is a product of love. But faith which worketh by love (Galatians 5:6). Love comes First and then faith (trust) comes from love. Our faith in Jesus comes from our love of Jesus.

September 21

Fasting

For September 21 Topics Judges IsaiahMatthew

Fasting to do without while focusing on God

Nesteia (G3521) abstain, go without, not take part in

Verses - Isaiah 58:3-4; Matthew 16:6; Acts 13:2-3; 2 Corinthians 6:5 11:27

First Use: Judges 20:26 Then all the children of Israel and all the people, went up and came unto the House of God and wept and sat there before the LORD and fasted that day until even and offered burnt offerings and peace offerings before the LORD.

Is it such a fast that I (God) have chosen? A day for a man to afflict his soul? Is it to bow down his head as a bulrush and to spread sackcloth and ashes under him? Wilt thou call this a fast and an acceptable day of the LORD? Is not this the fast that I have chosen? To loose the bands of wickedness, to undo the heavy burdens and to let the oppresses go free and that ye break every yoke? Is it not to deal thy bread to the hungry and that thou bring the poor that are cast out to thy house? When thou seest the naked, that thou cover him; and that thou hide not thyself from thine own flesh? Then shall thy light break forth as the morning and thy health shall spring forth speedily: and thy righteousness shall go before thee; the glory of the LORD shall be thy rear guard. Then shalt thou call and the LORD shall answer; thou shall cry and He shall say here I am. ... ~ Isaiah 58:5-12

Fasting is doing without. For instance, avoiding anger or jealousy, also examining our thoughts and speech are all acceptable fasts. Going without food is also a powerful fast in that the flesh and self-life are being denied. Hunger is a natural physical instinct, when we deny our hunger, our bodies let us know that we are hungry. The power in this type of fast is to then take that physical reminder of hunger and to be reminded that actually I hunger spiritually for the things of God. Throughout the time of the fast we are continually using the desire for food to remind us of our desire for God and in doing so we are re-adjusting our focus onto God. By the end of the fast we are more in the habit of seeking God and less in the habit of seeking self. Fasting is not a tool to gain God's recognition. The fast is a tool to readjust our focus and for us to seek God. When we seek God we will find Him.

... And Jesus rebuked the devil (demon); and he departed out of him (a man's son): and the child was cured that very hour. Then came the disciples to Jesus apart (away from the crowd) and said, Why could not we cast him (demon) out? ... Howbeit this kind goeth not out but by prayer and fasting. ~ Matthew 17:14-21

This necessary fasting to help others overcome demonic possession, oppression and strongholds, is the fasting of helping and bondage breaking. The gifts that God has given us are to loosen the bonds that keep people in captivity. The gifts include helps - helping people with various tasks; giving - giving to relieve burdens, teaching - explaining the truths about God from the Bible. Any of the gifts used in conjunction with prayer are going to weaken and remove the demonic strongholds that Satan is trying to entangle into in the lives of humans.

September 22

Fear

For September 22 Topics Genesis Psalms1 John

Fear is the Acknowledgement of Danger

Phobos (G5401) "Phobia"; discomfort, fright, alarm, terror

Verses - Psalms 2:11; Proverbs 1:7; Isaiah 2:10; Romans 3:18; 2 Timothy 1:7; Hebrews 5:7; 1 John 4:18

First Use: Genesis 9:2 And the fear of you (people) shall be and the dread of you shall be upon every beast (animal) of the earth and upon every fowl of the air, upon all that moveth upon the earth and upon all the fishes of the sea; into your hand they are delivered.

When Noah, his family and the earth's animals departed the ark after the flood, God put a fear of man in all the animals. Prior to the flood animals were tame. This is where animals became wild and distant from humans. God did this for man's protection. When sin entered the world some animals became poisonous and others became dangerous, if dangerous animals did not keep their distance from people, then man would always be battling with animals.

The fear of the LORD is the beginning of wisdom: ~ Psalms 111:10

Fear is a feeling of fright, of being overcome, overtaken or overpowered. Fear is the acknowledgement of danger. Fear is the beginning of the wisdom of God. Wisdom comes from knowing that God exists and that with Him His judgment exists. We are to fear being judged by God. Some people do not have the fear of God; they are deceived into thinking everything is going to be ok. They have deceived themselves into dismissing God and His judgment against sin.

The Greek word for fear is phobos which is where we get the word phobia. Phobias are fears like closterphobia - fear of closed places, arachnophobia - fear of spiders. We are to fear God. He is awesome in His power. He is to be glorified, honored and worshiped.

We no longer fear the judgment of God through Jesus we have a relationship of love with God.

There is no fear in love; but perfect (complete) love casteth out fear: because fear hath torment. He that feareth is not made perfect in love. ~ 1 John 4:18

September 23

Fellowship

For September 23 Topics Leviticus 1 Corinthians Philippians

Fellowship is Friendship!

Koinonia (G2842) participation, interaction, communication, fellowship, interaction among friends

Verses - Psalms 94:20; Acts 2:42; 1 Corinthians 1:9; 2 Corinthians 6:14; Philippians 1:5, 2:1, 3:10; 1 John 1:3,6,7

First Use: Leviticus 6:2 If a soul sin and commit a trespass against the LORD and lie unto his neighbor in that which was delivered him to keep, or in fellowship, or in a thing taken away by violence, or hath deceived his neighbor;.. Then it shall be, because he hath sinned and is guilty, ...

Fellowship is friendship. Friendship is a rare gift given to us by God from the cross of Jesus. The cross of Jesus provides the basis of friendship. Mankind would still be at enmity with God and mankind would be at enmity with each other without the cross of reconciliation of Jesus. Mankind without God is incapable of friendship. Without God, man could never fully view another human as a friend. There would always be the possibility that fellow man would cease to be a friend and become a competitor, a threat, a danger, even an enemy instead of a friend and as a competitor competing for materials and resources that are needed to sustain our life. With God we know that it is God that sustains our existence and our life, that God is capable of taking care of us in any situation. Relying on God frees us up to have friendship with God and with our fellow mankind.

And they [common Christians] continued stedfastly in the Apostles' doctrine and fellowship, and in breaking of bread, and in prayers. ~ Acts 2:42

God is faithful, by whom all of you were called unto the fellowship of His Son Jesus Christ our Lord. ~ 1 Corinthians 1:9

That I may know Him, and the power of His resurrection, and the fellowship of His sufferings, being made conformable unto His death; If by any means I might attain unto the resurrection of the dead. ~ Philippians 3:10-11

September 24

Freewill - freedom

For September 24 Topics Leviticus DeuteronomyProverbs Romans

Freewill a personal enactment through personal choice

Eleutheros (G1658) free, unrestrained, without obligation, citizen as opposed to a slave
Thelema (G2307) will, determination, choice, inclination, desire, pleasure

Verses - Deuteronomy 12:11; Psalms 119:108; Proverbs 1:29; Matthew 10:8; Acts 2:29; 2 Corinthians 11:7; Philippians 1:22; Revelation 21:6, 22:17

First Use: Leviticus 22:18 Speak unto Aaron and to his sons and unto all the children of Israel and say unto them, Whatsoever he be of the house of Israel, or of the strangers in Israel, that will offer his obligation [required giving] for all his vows and for all his freewill [volunteer giving] offerings, which they will offer unto the LORD for a burnt offering:

I (King Artaxerxes) make a decree, that all they of the people of Israel and of his priests and Levites, in my realm, which are minded of their own freewill to go up to Jerusalem, go with thee. ~ Ezra 7:13

I call heaven and earth to record this day against you, that I have set before you life and death, blessing and cursing: therefore choose life, that both thou and thy seed may live: ~ Deuteronomy 30:19

Freewill is enacted through choice. If there is no choice then the freewill is meaningless and cannot be exercised. From the beginning of creation God has desired to have only a mutual freewill relationship with mankind.

For that they hated knowledge and did not choose [exercise freewill, correctly] the fear of the LORD: ~ Proverbs 1:29

For the law of the Spirit of life in Christ Jesus has made me free from the law of sin and death. ~ Romans 8:2

September 25

Fruits of the Holy Spirit

For September 25 Topics Genesis JohnGalatians

Fruit is a product of the Vine, Tree or plant it is attached to

Karpos (G2590) fruit, flower, fragrance, substance, byproduct

Verses - Genesis 1:22; John 15:2,4,5,8,16; Galatians 5:22; James 3:18; Jude 1:12; Revelation 22:2

First Use: Genesis 1:11 And God said, Let the earth bring forth grass, the herb yielding seed, and the Fruit tree yielding Fruit after his kind, whose seed was in itself, after his kind: and God saw that it was good.

Fruit is the substance from the plant. Fruit occurs naturally based on the type of tree or plant. An orange tree will have the orange fruit and a lemon tree will naturally have the lemon fruit. A tree does not become an orange tree by producing oranges, a tree produces oranges because that is what it is First. A good tree will bear good fruit and a bad tree will bear bad fruit. The easiest way to identify what kind a tree is, is not to look at the leaves but to look at the fruit. The fruit makes it evident what type the tree is.

We as Christians produce the fruits of the Holy Spirit because that is part of what we are.

I (Jesus) am the vine, ye are the branches: he that abideth in Me, and I in him, the same bringeth forth much Fruit: for without Me ye can do nothing. ~ John 15:5

But the Fruit of the (Holy) Spirit is love, joy, peace, longsuffering, gentleness, goodness, faith, meekness, temperance: against such there is no law. ~ Galatians 5:22-23

September 26

Glorification

For September 26 Topics Genesis PsalmsRevelation

Glorification - Accomplished see also Called, Chosen, Election

Doxazo (G1392) dignity, glory, honor, praise, worship, magnify, accomplishment

Verses - Romans 1:21 8:17,30; 2 Corinthians 10:17; Galatians 1:24; 2 Thessalonians 1:10-12; 1 Peter 4:11; Revelation 18:7

First Use: Genesis 31:1 And he heard the words of Laban's sons, saying, Jacob hath taken away all that was our father's and of that which was our father's hath he gotten all this glory (accomplishment). The sons of Laban were complaining because their brother-in-law, Jacob, had ended up with the flock that Laban had Jacob overseeing. This was God's plan. Laban was not acknowledging God; also Laban was cheating Jacob. God desired to share His glory with Jacob. The sons of Laban were looking at the glory of their father Laban and they received it, nothing. The sons should have been looking for the glory of God.

Thy right hand, O LORD is become glorious in power: thy right hand O LORD, hath dashed in pieces the enemy...Who is like unto thee, O LORD, among the gods? Who is like thee, glorious in holiness, fearful in praise, doing wonders? ~ Exodus 15:6-11

Moreover whom He did predestinate, them He also called: and whom He called, them He also justified: and whom He justified, them He also glorified. ~ Romans 8:30

Called (all are called to a personal relationship with God) --> Chosen (responded to the Call) --> Elect (of the chosen, elected or appointed to a specific purpose for God) --> Glorified (Accomplished in God's specific plan).

Abraham --> Isaac --> Jacob --> Joseph

The heavens declare the glory (accomplishment) of God; and the firmament showeth His handiwork. ~ Psalms 19:1

Glorification is accomplishment. God is accomplished in anything God desires to do, He is complete and He alone is Glory. When we take part in the plans and desires of God, we take part in His glory. We give glory to God by allowing His Glory to be accomplished in us.

For the LORD God is a sun and shield: the LORD will give grace and glory: no good thing will He withhold from them that walk uprightly. ~ Psalms 84:11

And the city (New Jerusalem) had no need of the sun, neither of the moon, to shine in it: for the glory of God did lighten it and the Lamb is the light thereof. ~ Revelation 21:23

God's glory of accomplishment is like the sun shining. A ray of light leaves the sun; the ray is an exact representation of the sun it left. Jesus is an exact representation of the Father. As the ray of sun shines forth light and warmth it removes darkness and warms the earth; it provides light and facilitates life (bios). The sun is accomplishing through the ray of light all that it desires to do, in splendid glory and accomplishment.

His glory is great in thy salvation: honor and majesty hast thou laid upon Him. ~ Psalms 21:5

God has glorified Himself in His accomplishment of creation and redemption. This is Glory, that God spoke and at the sound of His voice, into existence came life and that abundantly. This is God's glory, that He so loved the world that He gave Himself that whosoever believes in Him will live. This is God's glory, God has overcome our reproach of sin, disease and death and God has clothed us with His splendor and majesty.

Biblical Example: Joseph

Now Israel loved Joseph more than all his children, because he was the son of his old age: and he made him a coat (covering) of many colors. ~ Genesis 37:3

And Pharaoh said unto his servants, can we find such a one as this is, a man in whom the Spirit of God is? ... And Pharaoh said unto Joseph, See, I have set thee over all the land of Egypt. And Pharaoh took off his ring [seal of authority] from his hand and put it upon Joseph's hand and arrayed (clothed) him in vestures of fine linen and put a gold chain about his neck. ~ Genesis 41:38-42

Joseph is the biblical Example of glorification. The world betrayed Joseph. The world desired to kill him. The world sold Joseph into slavery. The world falsely accused Joseph of a crime that he did not commit. The world locked Joseph in a prison. The world abandoned Joseph and left him in prison. God overcame the world and glorified Joseph. God brought Joseph out of the prison of captivity. God clothed Joseph in clothing of splendor and majesty. God provided while the world starved. God accomplished His glorious plan of reunion and life. God accomplished what the world could not.

Like Joseph's road, the road to glorification is not an easy one. The world has rejected Jesus and as followers of Jesus we to will be rejected by the world. This is only proof that the world will suffer God's judgment and that the Christian will receive of God's glory. Like Joseph, we need to remain steadfast and be loyal to God at all times and through all conditions. Joseph is indeed the human Biblical example of glory.

September 27

Gospel

For September 27 Topics Genesis Matthew

Gospel the "Good News"

Euaggelion (G2098) to announce good news, declare, bring, preach, glad tidings

Verses - Mark 1:1; Luke 4:18; Romans 1:1,9,15-16; 1 Corinthians 15:1; 2 Corinthians 4:3-4; Ephesians 1:13; Revelation 14:6

First Use: Genesis 3:24 and He (God) placed at the east of the garden Cherubims and a flaming sword which turned every way, to keep the way of the tree of life.

This is the gospel, that despite the disobedience of man, God has kept "the way to the tree of life".

Note: Jesus is the tree of life.

And Jesus went about all Galilee, teaching in their synagogues and preaching the gospel of the kingdom {that Jesus is the tree of life} and healing all manner of sickness and all manner of disease among the people. ~ Matthew 4:23

Gospel means "good news," the good news of the resurrection of Jesus and through the death and resurrection of Jesus, reconciliation of man to God with eternal life. This is indeed good news. Sometimes the word gospel is mistakenly used to mean truth as in "what I'm telling you is the gospel truth". It happens to be the truth that Jesus has risen from the dead and reconciled us to God, but gospel means good news. This is just how the news of Jesus should be presented, as good news. It is not bad news that God loves us and that our sins are forgiven. It is good news-the best of news.

September 28

Grace

For September 28 Topics Genesis ActsRomans Ephesians

Grace - Individuality see also Law - Conformity

Charis (G5485) cheer, greeting, graciousness, gratitude, benefit, favor, freedom, individuality

Verses - Ruth 2:2; Proverbs 1:9; Luke 2:40; John 1:14; Acts 4:33; Romans 3:24; Revelation 1:4, 22:21

First Use: Genesis 6:7-8 And the LORD said, I will destroy man whom I have created from the face of the earth; both man and beast and the creeping thing and the fowls of the air, for it repenteth me that I have made them. But Noah found grace in the eyes of the LORD.

Grace is graciousness, it is freedom and it means individuality.

Having then gifts differing according to the grace (individuality) that is given to us ... ~ Romans 12:6

Grace is individuality; the law is conformity. Grace is allowing another person to do something differently, to be an individual and to make mistakes. If it is even a mistake in the everlasting realm - do we really know how things are going to work out and what is a mistake and what isn't? Plus, we often learn more from our mistakes than we do from doing things "right". Grace gives us the freedom to learn and to discover who we are who others are and most importantly who God is.

For instance, when someone is in a conversation or witnessing about God and another-person would say something differently or even disagree with what is being said and they think that they could discuss the topic more thoroughly, grace is to let them be themselves and do it their way and let them learn. God does this with us, He can witness much better than we can and we often misrepresent God. God gives us the grace to learn who He is and to grow in that knowledge.

We receive grace from God through what Jesus did for us at the cross; He reconciled us to a relationship with Himself. There is no grace for the nonbeliever; grace only extends from a relationship.

Therefore being justified by faith, we have peace with God through our Lord Jesus Christ: By Whom also we have access by faith into this grace wherein we stand and rejoice in hope of the glory of God. ~ Romans 5:1-2

One person has to know another to extend or receive grace. The absence of a relationship is the absence of grace.

The "law" gives us knowledge of sin.

... for by the law is the knowledge of sin. ~ Romans 3:20

Without the law some people might not know that murdering another human is sin and unacceptable to God. With the law comes the knowledge of who God is and what is acceptable to Him and what is not. Grace allows us to have a relationship with God while we find out who He is and how Holy and righteous He is.

Moreover the law (knowledge) entered, that the offence might abound. But where sin abounded, grace (freedom) did much more abound: ~ Romans 5:20

Grace does not cover sins, only the sacrifice of shed blood and death of Jesus completely removes sin and cleanses us from all unrighteousness. Grace allows us to have an individual relationship with God; grace does not allow us to sin. God's grace allows us to gain knowledge of God and grace gives us the opportunity to repent from our sins.

Grace allows sinful man to have a relationship with God. It has often been said that we live in the era of grace, but it would be more accurate to say that we live in the era of repentance.

If ye have heard of the dispensation of the grace of God which is given me (Paul) to you-ward: ~ Ephesians 3:2

The Apostle Paul, prior to becoming a Christian, was a persecutor of the Church. Paul is mentioning that the grace that God has given to him, is for a part in building the Church. Building the very Church that Paul tried previously to destroy. This is an era of God's grace and it is also the era of repentance and confession. Currently confession and repentance are required of every person.

And the times of this ignorance [ignorance of sin and of who God is] God winked at: but now [after the cross] commandeth all men everywhere to repent: ~ Acts 17:30

September 29

Heaven

For September 29 Topics Genesis IsaiahMatthew 2 Corinthians

Heaven is in the perceivable presence of God

Ouranos (G3772) sky, celestial, belonging or coming from the sky

Verses - Genesis 28:12; Psalms 19:1 33:6; Luke 12:33; 2 Corinthians 5:1; Hebrews 1:10; 2 Peter 3:5

First Use: Genesis 1:1 In the beginning God created the heaven (sky) and the earth.

The Bible mentions three heavens (skies). Referred to as the First heaven is the sky where birds fly and clouds can be seen.

He sendeth the springs into the valleys, which run the hills. They give drink to every beast of the field: the wild donkeys quench their thirst. By them shall the fowls of the heaven have their habitation which sing among the branches. ~ Psalms 104:10-12

The second heaven is referred to as where the stars and celestial bodies are.

That in blessing I (God) will bless thee (Abraham) and in multiplying I will multiply thy seed as the stars of heaven and as the sand which is upon the sea shore ... Genesis 22:17

Prior to the invention of the telescope, there were approximately 7,000 visible stars and of course billions of grains of sand. Critics of the Bible often used this verse to try to claim that the Bible was inaccurate when comparing the number of stars to the number of grains of sand. Through the use of powerful telescopes, man is finding out what God always knew, that there are billions and billions of stars instead of just the 7,000 plus visible stars.

The third heaven is exclusively referred to as where God resides in power, majesty and glory. Heaven is where God is acknowledged and obeyed.

After this manner therefore pray ye: Our Father which art in Heaven, hallowed be thy Name. ..Thy Kingdom come. Thy will be done in earth as it is in Heaven. ~ Matthew 6:9-10

When we acknowledge God as our Father, we experience heaven here on earth.

It is not expedient for me (Apostle Paul) doubtless to glory. I will come to visions and revelations of the Lord. I knew a man in Christ above fourteen years ago, whether in the body, I cannot tell: God knoweth; such an one caught up to the third heaven. ~ 2 Corinthians 12:1-2

The Apostle Paul was momentarily taken into heaven. Heaven was so incredible that he was not able to describe either the sights or the sounds of heaven. Earthly man is not able to comprehend the "third" heaven.

For since the beginning of the world men have not heard, nor perceived by the ear, neither hath the eye seen, O God beside Thee, what He hath prepared for him that waiteth for Him. ~ Isaiah 64:4

September 30

Hell

For September 30 Topics Genesis DeuteronomyActs 2 Peter

Hell is away from the perceivable presence of God

Abussos (G12) bottomless pit
Hades (G86) grave, place of departed souls
Geenna (G1067) place of everlasting punishment
Tartaroo (G5020) deepest abyss of Hades, cast down to hell

Verses - Psalms 9:17; Isaiah 5:14 57:9; Matthew 5:22 23:15; Acts 2:27; James 3:6; Revelation 1:18 6:8 20:13-14

First Use: Genesis 1:2 And the earth was without form and void; and darkness was upon the face of the deep (Abussos). And the Spirit of God moved upon the face of the waters.

For a fire is kindled in mine anger and shall burn unto the lowest hell and shall consume the earth with her increase and set on fire the foundations of the mountains. ~ Deuteronomy 32:22

He [King David] seeing this before spake of the resurrection of Christ, that His soul was not left in hell, neither His flesh did see corruption [decay]. ~ Acts 2:31

For if God spared not the [fallen] Angels that sinned, but cast them down to hell, and delivered them into chains of darkness, to be reserved unto judgment; ~ 2 Peter 2:4

Hell is the opposite of Heaven. Because sin is not present in Heaven, God is revealing Himself in splendor, majesty and glory. Hell is where sin has not been dealt with. Anything that is considered unclean is to be cleansed with blood, or passed through fire, this includes people. People who have rejected the cleansing offer of Jesus' blood now, will spend eternity in fire and because of their own uncleanness they are not able to approach the Holy God.

Hell is described in its entirety in the Bible. Darkness, burning, loneliness, unending thirst, agony and worms that will not die. That is Hell no more and no less. No streets of gold no dwellings no structure no society just death, darkness and torment, void of the presence, glory and comfort of God.

October - Theology part 2

Confession

For October 1 Topics Leviticus Matthew1 John

Confession means to have the same thoughts, same reason and the same speech as God

Homologomenos (G3670) Homou - same, place or time, together; Logos - words, reason, thoughts spoken

Verses - Daniel 9:20; Romans 10:9-10 14:11; 1 Timothy 6:13; 1 John 1:9 4:2-3; Revelation 3:5

First Use: Leviticus 5:5 And it shall be, when he is guilty in one of these things, that he shall confess that he hath sinned in that thing.

Also I (Jesus) say unto you, Whosoever shall confess Me before men, him shall the Son of man also confess before the angels of God: ~ Luke 12:8

That if thou shalt confess with thy mouth the lord Jesus and shalt believe in thine heart that God hath raised Him from the dead, thou shalt be saved.~ Romans 10:9

Hereby know ye the Spirit of God: Every spirit that confesseth that Jesus Christ is come in the flesh is of God: And every spirit that confesseth not that Jesus Christ is come in the flesh is not of God: ~ 1 John 4:1-2

Confession means to have the same thoughts and same reason and the same speech as God. Confession is to align our thoughts with the thoughts of God. Confession is not solely to a negative thought or action. We confess when we align our thoughts with God's thoughts and God's main thoughts are that He loves, adores and cherishes us. We are to confess God's love for us.

How precious also are thy thoughts unto me, O God! How great is the sum of them! If I should count them, they are more in number than the sand: when I awake, I am still with thee. ~ Psalms 139:17-18

For I know the thoughts that I think toward you, saith the LORD, thoughts of peace and not of evil, to give you an expected end. ~ Jeremiah 29:11

Confession means to align our thoughts with the thoughts of God. The word confession or similar words are used approximately 21 times in the New Testament and in only two uses is it referring to confessing sin, James 5:16 and 1 John 1:9. The other 19 times confession is referring to confessing Jesus. This is an important point. The night Jesus was betrayed, both Judas and Peter sinned and both Judas and Peter confessed their sin.

Then Judas, which had betrayed Him (Jesus), when he saw that He was condemned, repented himself and brought again the thirty pieces of silver to the chief priests and elders, saying, I have sinned in that I have betrayed the innocent blood. And they said, What is that to us? See thou to that. And he cast down the pieces of silver in the temple and departed and went and hanged himself. ~ Matthew 27:3-5

Only Peter went on to confess Jesus. Just as with Judas, it does us no good to examine or confess our sin without also confessing Jesus, the remedy from our sin.

October 2

Conscience

For October 2 Topics Genesis John1 Timothy

Conscience is the ability to distinguish between right and wrong

Suneidesis (G4893) to witness between right and wrong, an obligation to do good

Verses - Acts 24:16; 1 Corinthians 8:7,10:29; 2 Corinthians 5:11; Hebrews 9:9; 1 Peter 2:19 3:16-21

First Use: Genesis 3:22 And the LORD God said, Behold, the man is become as one of us, to know good and evil ...

And they which heard it, being convicted by their own Conscience, ... ~ John 8:9

Conscience is the ability to distinguish between right and wrong. Conscience is a product of the fall of mankind. Man was created in the Garden of Eden where there was only good and not evil and therefore a conscience was not needed. After the fall mankind would begin to experience both good and evil and therefore a conscience was needed to distinguish between the two.

Now the (Holy) Spirit speaketh expressly, that in the latter times some shall depart from the faith, giving heed to seducing spirits, and doctrines of devils; speaking lies in hypocrisy; having their Conscience seared with a hot iron; ~ 1 Timothy 4:1-2

Since our conscience is a by-product of sin it alone is not sufficient to direct our actions in a way pleasing to God. It is required that our thoughts and actions be submitted to the Holy Spirit and in alignment with the Bible Scriptures.

Just like we cannot trust our conscience alone to convict us and direct us from evil we also cannot trust our conscience alone to support us in our right decisions. Again we are required to rely on the Bible for support and confirmation of our right actions.

How much more shall the blood of Christ, who through the eternal Spirit offered Himself without spot (fault) to God, purge your Conscience from dead works to serve the living God. ~ Hebrews 9:14

As Christians we have been cleansed by the blood of Jesus, this cleansing includes our thoughts our actions and our conscience. Some people would give anything to have a conscience cleansed from past wrong actions. A clean conscience is possible, the price is high. The price for our clean conscience is the blood that resulted from the death of Jesus. Jesus came to give His life so that we would be reunited with Him and He gave His blood so that we would have a clean conscience in our relationship with Him. The price for our clean conscience was high. Jesus gladly paid the high price.

October 3

Contentment

For October 3 Topics Genesis 1 Timothy

Contentment stems directly from our being aware of God's wall and hedge of protection around us

Arkeo (G714) suffice, be sufficient, satisfactory, Lit. Being content through the erecting of a barrier or a wall of protection

Verses - Exodus 2:21; Joshua 7:7; Philippians 4:11; 1 Timothy 6:8; Hebrews 13:5; 3 John 1:10

First Use: Genesis 37:26-27 And Judah said unto his brethren, What profit is it if we slay our brother (Joseph) and conceal his blood? Come and let us sell him to the Ishmaelites {descendants of Ishmael, Abraham's child born to Hagar the Egyptian slave} and let not our hand be upon him; for he is our brother and our flesh. And his brethren were content.

But godliness with contentment is great gain. ~ 1 Timothy 6:6

Contentment is the result of safety, well-being and peace. Contentment comes from God's wall of protection that He places around us. The opposite of contentment is in-contentment, which means "self-condemning". Contentment is an interesting situation because, wherever we go in life, whether we go to foreign countries, to the heights of success or the depths of despair "there we are". In other words there is no escaping ourselves wherever we go "there we are" and there are all of our problems, handicaps and hang-ups right there with us. Since we accompany ourselves wherever we go and into every situation we encounter and our positives and negatives accompany right along with us, it is a good thing in life to learn to accept ourselves and not to "self-condemn" ourselves but to learn to be content. Content with God and content with ourselves in God.

Contentment stems directly from our being aware of God's wall and hedge of protection around us. It is a Biblical fact that God is our constant companion, continually accompanying us through life. It is wonderful to realize that God is with us, then when we encounter problems, we know and believe that God is with us. But then why the problems? Isn't God for us? Isn't God on our side? Yes! God is on our side. Yes! God is doing a big work in each of our lives. It is the work of God in our lives that we need to recognize and acknowledge. God is God, therefore He is doing what He wants to do and what God wants to do in our lives is to get us to walk with Him. Walking with God means to walk where God walks and where God often walks is right into the midst of life's most difficult problems. God is a big God. He is far bigger than any problem man can ever encounter, God is even bigger than sin and death, problems man created for ourselves, but God being bigger overcame sin and death for us. Since Spiritually we will never die and never be separated from God then in actuality we will never encounter a true problem that cannot be overcome in God.

Contentment comes from the peace, rest and comfort of the fruits of God, the Holy Spirit, residing inside of us. And God desires for us to be content in Him. We cannot be content if we fail to understand the sinful nature of the world that we live in and if we fail to understand the temporary existence of our current predicament. We as humans live in a fallen imperfect world, that is a fact. All mankind is consigned to eat from the tree of good and of evil. God takes us by the hand and walks us through any evil we might encounter. Knowing that God is with us and that God is for us, we can find our contentment in God during life's situations and circumstances.

October 4

Conversion

For October 4 Topics Psalms James

Conversion is a realization that there is a living, loving God

Epistrepho (G1994) Epi - upon; Strepho - turn, new direction

Verses - Psalms 51:13; Isaiah 1:27; Matthew 13:15 18:3; Mark 4:12; Luke 22:32; John 12:40; James 5:20

First Use: Psalms 19:7 The law of the LORD is perfect, converting (new direction) the soul: the testimony of the LORD is sure, making wise the simple.

Brethren (Christian), if any of you (Christians) do err from the truth and one (helper) convert (new direction) him (Christian); Let him (helper) know, that he which converteth (new direction) the sinner from the error of his way shall save a soul from death (separation from God) and shall hide a multitude of sins. ~ James 5:19-20

All people are sinners. When someone is knowledgeable enough with God and the Bible, to instruct and help others, then that person is walking in a converted (new direction) manner. That person has made corrections in their own life and sins. They are hiding their sins in a sense by now recognizing them as sin and no longer committing them and now they are helping others not to sin as well.

Conversion is a realization that there is a living, loving God. Many people in the world are simply unaware that there is a God and that God is available for a personal relationship. It is evident in the actions and deeds of disobedient people that they do not have the knowledge that God exits, or they wouldn't act the way they do. Once the existence of God becomes known to a person the person is now aware of something that they were not previously aware of. This new awareness is called a conversion. The changes from living for self and the earthly existence, to a conversion (new direction) of living with God and an everlasting existence.

An example of something unknown is from a story often told that when a group from a Church in the USA, went on a missionary trip into the rain forest of South America. After several days and a long canoe ride up a river the missionaries settled into a village next to the river. After making acquaintances with the native people, one of the missionaries commented about the sweltering heat and remarked that he would like some ice to put into his drink to cool it down. The interrupter unfamiliar with the word ice asked for some clarification. The natives living in the tropics had never experienced ice. The missionary assured the natives that water could freeze and become hard as rocks. He even explained that the river that flowed near the village could become ice and could then be safely walked on. The natives never did believe the concept of ice, until some was dropped off from a visiting helicopter. And then the ice melted into water. To the unconverted, God is like the mythical ice, yet to the converted, God is real and He exists. It took an encounter with ice to convert the unfamiliar natives to ice; likewise it takes an encounter with God to convert man to the existence of God.

And the Lord (Jesus) said, Simon (Peter), Simon, behold Satan hath desired to have you, that he (Satan) may sift you as wheat: {sifting separates the unusable chaff from the desired wheat. Satan is saying that Peter is unusable and he wants to separate Peter from God} But I (Jesus) have prayed {to the Father} for thee, that thy faith fail not: and when thou art converted (New direction from denying Jesus), strengthen thy brethren. And he said unto him, Lord, I am ready to go with thee, both into prison and to death. And He said, I tell thee, Peter, the cock shall not crow this day, before that thou shalt thrice deny that thou knowest Me. ~ Luke 22:31-34

Conversion is not limited to a one-time event. We realize that God exists; we can still have other conversions (new directions) as we realize more and more about God. Back to our native friends that had not believed in ice. Once they believed in the existence of ice they still had many new discoveries to make with ice. They would learn that ice is a great medicine to comfort a bump and a bruise; they might enjoy ice treats like snow cones and ice cream. We likewise know God, but then some moments we really get to know God even more personally.

October 5

Justification

For October 5 Topics Genesis Romans

Justification is the way of being made acceptable to God

Dikaios (G1342) innocent, righteous, equitable; innocent of judgment, acceptable

Verses - Job 25:4; Psalms 143:2; Romans 4:25; 1 Corinthians 6:11; Galatians 3:8; Hebrews 10:38; 1 John 1:9

First Use: Genesis 6:9 These are the generations of Noah: Noah was a just man and perfect in his generations and Noah walked with God.

Justification is the act of justifying or making acceptable something that is unacceptable. We as sinful humans are unacceptable to God. We then need to be made acceptable justified. We are made acceptable when we become one with Jesus, because Jesus is acceptable to God.

But to him that worketh not, but believeth on Him (Jesus) that Justifieth the ungodly, his faith is counted for righteousness. ~ Romans 4:5

Isn't it interesting that if we worked and made ourselves wonderful, then we still wouldn't be justified because God only justifies the ungodly.

But for us also, to whom it (righteousness) shall be imputed, if we believe on Him that raised up Jesus our Lord from the dead; Who was delivered for our offenses (sins) and was raised again for our justification. ~ Romans 4:24-25

We become acceptable to God when we believe in the finished work of God in the death and resurrection of Jesus.

Let's look at justification from another angle; the angle of us justifying our own sins. When do our thoughts or actions become sin? After all, it is not a sin to be tempted. Satan tempted Jesus yet Jesus remained without sin. One area where temptation becomes sin is when we justify or make right our wrong actions. For example, if we accidentally brought home from work a pen, this is not a sin. But when we justify our wrong action and make excuses, like saying, "that big company they can afford it, they won't miss it," or saying, "they owe it to me, so I'll just take it," having justified our action it becomes sin.

Another example, sin does not have to be a physical event. We tend to justify our sins by not protecting our thoughts and by inappropriate actions and behaviors. In Churches a person can often observe men starring at women and almost without fail the men will say, "I'm not doing anything wrong, I'm just looking," or "I only looked once," or "God made women to be looked at," really? God made women for his fellowship. All women that are not our wives are to be treated as sisters and mothers. Is that the way we look at our sisters and our mothers? No! Are we forgiven for sin that we have justified? No! We are forgiven when we confess our sin. Making excuses is not how sin is dealt with. Sin is removed by our confession-repentance and through the blood and death of Jesus.

And the publican, standing afar off, would not lift up so much as his eyes unto heaven, but smote upon his breast saying, God be merciful to me a sinner. I (Jesus) tell you, this man went down to his house justified rather than the other: for every one that exalteht himself shall be abased; and he that humbleth himself shall be exalted. ~ Luke 18:13-14

Our sins are unacceptable to God, so let's not create excuses and try to make them acceptable. Fortunately, we do not have to justify ourselves. We become justified when we humble ourselves, admit our sins and exalt God in His resurrection, the resurrection of Jesus.

October 6

Law - Conformity

For October 6 Topics Genesis Galatians

Law - Conformity see also Legalism
Grace - Individuality

Nomos (G3551) to give out, to be used, like giving out food and land to cattle

Verses - Psalms 1:2; Proverbs 6:23; Romans 2:12 3:31; Galatians 2:16; 1 John 3:4

First Use: Genesis 2:16-17 And the LORD God commanded the man (Adam) saying, of every tree of the garden thou mayest freely eat: But of the tree of the knowledge (experience) of good and evil, thou shalt not eat of it: for in the day that thou eatest thereof thou shalt surely die (separate from God).

For if the inheritance be of the law, it is no more of promise: but God gave it [inheritance] to Abraham by promise. Wherefore then serves the law? It was added because of transgressions, till the seed should come to whom the promise was made; and it was ordained by angels in the hand of a mediator. ~ Galatians 3:18-19

Law & commandments are instruction from God. God's laws are universal to all mankind. God's laws are not suggestions. They are how the universe operates. For instance the laws of physics are discovered laws of God. Gravity, chemistry, biology and other physical laws are laws of God. Likewise, sin resulting in death is a spiritual law of God. The law of liberty in Christ Jesus is another law of God as well. If we mix chemicals together God's laws will determine the outcome. If we acknowledge Jesus, just as certain as any observed chemical reaction the law of completion in Christ Jesus will result since it is a law of God and dictates how the universe operates.

The laws of the Old Testament are usually written in the negative, " Thou shall not steal," not lie, not covet, etc. The laws in the New Testament are usually written in the positive, thou shall love God, preach, teach, baptize, etc. The Biblical laws are just as powerful as the observable laws of nature and there is a definite result whether the laws are obeyed or disobeyed.

The law encompasses many concepts. First, the law is the character and essence of God. The law describes God. God is not a liar, not a thief, not a murder therefore lying, theft and murder are against the law. The law reveals to us who God is and how we are to behave in a manner compatible with God. Jesus did not come to follow the law, Jesus is the embodiment of the law. The law commands that if a Jew touches a dead body they will become unclean. Jesus, a Jew, touched a dead body, Jesus didn't become unclean as the law stated for a person, instead the dead body became alive having been touched by God.

Since the law describes the nature and character of God, following Jesus is following and fulfilling the law. It is sort of like this; let's say my car broke down (sin) and I needed transportation (Jesus). A friend (prophet) tells me that I can use his car (Jesus). The friend (prophet) writes directions to the car and a description of the car and also where the keys to the car are and any instructions about the car. The instructions are a type of law but they are not the car. The instructions will not drive me down the highway of life. The instructions if I believe them and follow them will take me to the car (Jesus). The car is my destination. Once I have the car I the instructions are not obsolete, they help me to stay on track. If I parked the car and forgot where it was or even if I forgot if it was a car, a small truck or a van then I could refer to the law to get re-acquainted with the vehicle. Then while I'm being taken along the highway of life I can still refer to the law (instruction) to learn about the car since the instructions resemble the car.

The Laws of God are not bad. The law, by telling us that we are wrong, convicts us. This is not wrong and does not make the law bad it makes the law the truth. If I were a banker and I told someone that their check bounced and that they are bankrupt I'm just the messenger telling them something they didn't know. I didn't bankrupt them. If I were able to point them in the right direction from there, then I would also be instructive and helpful. The laws of the Bible are instructive and helpful. All of the laws of the Bible are instructive and helpful in pointing us to Jesus.

October 7

Legalism

For October 7 Topics Matthew Luke

Legalism see also Grace - Individuality; Law - Conformity

And whosoever shall exalt himself shall be abased; and he that shall humble himself shall be exalted. But woe unto you, scribes and Pharisees, hypocrites! For ye shut up the Kingdom of Heaven against men: for ye neither go in yourselves, neither suffer (allow) ye them that are entering to go in. Woe unto you scribes and Pharisees, hypocrites! For ye compass sea and land to make one proselyte (convert) and when he is made, ye make him twofold more the child of hell than yourselves. ~ Matthew 23:12-13-15

And He (Jesus) said, Woe unto you also, ye lawyers (interrupters of the law)! For ye lade men with burdens grievous to be borne and ye yourselves touch not the burdens with one of your fingers. ~ Luke 11:46

Come unto Me (Jesus), all ye that labor and are heavy laden and I will give you rest. Take my yoke upon you and learn of me; for I am meek and lowly in heart: and ye shall find rest unto your souls. For my yoke is easy and my burden is light. ~ Matthew 11:28-30

The law reveals us as sinners and God as Savior. Legalism is the law without a savior. The law instructs us but it does not empower us. The law says "do not murder" but the law does not put it's arm around us and comfort us to take away the anger that causes the desire to murder, God in Spirit does this for us. The law points us to God; it is God that has a relationship with us. A legalist has taken away the guiding, comforting Spirit of God and strictly has the heavy burdens of law and man.

Legalism is the dreaded result of focusing on laws and man's rules instead of focusing on a relationship with Jesus. The Bible is written by God to give insight into every circumstance humans will encounter. The Bible says to be still and hear God. It also says to go out into all the world. Well, sometimes we need to be still and sometimes we need to go out and sometimes we need to go out and be still. Seeking Jesus determines the result and having Him reveal what is right at the right time. A legalist, not focusing on Jesus, will use the same Verses of the Bible in all circumstances thus giving people the added burden of following the legalist and trying to follow Jesus.

Legalism is a lack of faith in God. A legalist sees the obvious like a person who smokes cigarettes. The legalist does not have the faith in God to let God deal with the person. Instead the legalist will determine what is wrong (always looking for the bad instead of the positive) like smoking or whatever is wrong then the legalist will place all kinds of burdens on the smoker to attempt to get them to stop. Focusing on our problems is a guaranteed way to fail. Biblically, we focus on Jesus. Where the legalist is working on the outside, the Holy Spirit of God is working on the inside of us and God might be saying, "lets work on the relationship with your Mother, or your sister and we will deal with that and the smoking issue will come into line later". We will never know how God is working in our lives if we listen to other people and don't listen and look to God.

October 8

Love - Commitment

For October 8 Topics Genesis John1 Corinthians

Love - Commitment see also Lust

Agapao (G25) [Verb] to love, highest commitment
Agape (G26) [Noun] love, highest commitment, unselfish love
Philadelpheia (G5360) "Philadelphia" brotherly love, kindness
Phielo (G5368) affectionate, emotional

Verses - Exodus 20:6; Deuteronomy 6:5; Matthew 5:44; Romans 5:5; James 2:5; Revelation 2:4 3:19

First Use: Genesis 22:2 And He (God) said, Take now thy son, thine only son Isaac, whom thou lovest and get thee into the land of Moriah; and offer him there for a burnt offering upon one of the mountains which I will tell thee of.

This is the definition of love. Abraham is acting out the love that God has for us, that one day at the same mountain location, God the Father would offer His beloved only Son Jesus for us, that we might live. It was necessary for Abraham to enact this out so when the actual sacrifice of Jesus occurred, we would fully understand that the cross is an act of love from both the Father and the Son.

For God so loved the world, that He gave His only begotten Son, that whosoever believeth in Him should not perish, but have everlasting life. ~ John 3:16

Love is a commitment. God in His love for us, committed His life to us on the cross that we could enter into a committed relationship of love with Him. Love is a commitment for good; love seeks the highest good for the other person. God in His love on the cross was seeking the highest good for us, a life in God. Love is not selfish love is a relationship of commitment.

and yet show I unto you a more excellent way. Though I speak with the tongues of men and of angels and have not love, I am become as sounding brass, or a tinkling cymbal. And though I have the gift of prophecy and understand all mysteries and all knowledge; and though I have all faith, so that I could remove mountains and have not love I am nothing. And though I bestow all my goods to feed the poor and though I give my body to be burned and have not love, it profiteth me nothing. Love suffereth long and is kind; love envieth not; love vaunteth not itself, is not puffed up, doth not behave itself unseemly, seeketh not her own, is not easily provoked, thinketh no evil; rejoiceth not in iniquity, but rejoiceth in the truth; beareth all things, believeth all things, hopeth all things, endureth all things. Love never faileth: ~ 1 Corinthians 12:31-13:1-8

God's love for us is complete. It is impossible for God to love us more than He already does. It is also impossible for God to love us less then He already does. If we were to go out into the streets and carry a sign that says repent and tell people all day long about the glorious plan that God has for their life, God would not love us any more than He already does. If we sin and totally blow it before man, God and the angels of heaven, God would not love us any less than He already does. God's love for us is complete it is not conditional and is not determined by our actions.

We cannot win or lose God's love, we can only acknowledge God's love.

And we have known and believed the love that God hath to us. God is love; and he that dwelleth in love dwelleth in God and God in him. Herein is our love made perfect (complete), that we may have boldness in the day of judgment: because as He is so are we in this world. There is no fear in love but perfect (complete) love casteth out fear: because fear hath torment. He that feareth is not made perfect (complete) in love. We love Him because He First loved us. ~ 1 John 4:16-19

October 9

Melchizedek

For October 9 Topics Genesis PsalmsHebrews

Melchizedek the Eternal Heavenly Priesthood

Hebrew; Melchizedek (H4442) Melek - King, royal; Tsedeq - righteousness, moral, equity; King of Righteousness

Verses - Genesis 14:16; Psalms 110:4; Hebrews 5:6,10 6:20 7:1,10,11,15,17,21

First Use: Genesis And Melchizedek king Salem (Peace) brought forth bread and wine: and He was the priest of the most high God.

The LORD (Yahweh) hath sworn and will not repent, Thou (Jesus) art a priest forever after the order of Melchizedek. ~ Psalms 110:4

Though He (Jesus) were a Son, yet learned He obedience by the things which He suffered; and being made perfect (complete), He became the author of eternal salvation unto all them that obey Him; Called of God a High Priest after the order of Melchisedec [Greek]. ~ Hebrews 5:8-10

Melchizedek is a name of God just like Elohiem, Yahweh, Adonai, Jesus etc. are also names of God. Melchizedek is not the title of a king like the word President is a title, Melchizedek is a name of God and the name means Melek - King, Tsedeq - righteousness, Melchizedek means King of Righteousness, God is the one and only King of Righteousness.

Melchizedek is a priest to God. A priest is someone chosen by God that has access to God. Melchizedek being God has access to Himself, therefore Melchizedek is a priest. All priests are appointed by God. Nobody can decide to be a priest on their own. In the Old Testament God chose the family of Levi to be the priests. Only a person physically born into the family of Levi is eligible to be a Levitical priest.

Like the required genealogy for the Levitical priesthood, the Melchizedek priesthood also has a strict gemology required to be a Melchizedek priest. The requirement to be a Melchizedek priest is to be eternal, "having neither beginning, of days, nor end of life". Not many people have the genealogy of endless life to be a Melchizedek priest. In fact, humans are not eligible to be a Melchizedek priest. Only God the Father, God the Holy Spirit and Jesus have the genealogy required to be a Melchizedek priest.

For this Melchisedec, king Salem (peace), priest of the most high God, who met Abraham returning from the slaughter of the kings and (Melchisedec) blessed him (Abraham); To whom also Abraham gave a tenth part of all; First being by interpretation King of righteousness and after that also King of Salem, which is, King of peace; Without father, without mother, without descent, having neither beginning of days, nor end of life; but made like unto the Son of God; abideth a priest continually. ~ Hebrews 7:1-3

For it is evident that our Lord sprang out of Juda; {the tribe/family of Judah, one of the twelve sons of Jacob. Judah means "Praise" in Hebrew} of which tribe Moses spake nothing concerning priesthood. And it is yet far more evident: for that after the similitude of Melchisedec there ariseth another priest (Jesus), who is made not after the law of a carnal commandment, but after the power of endless life. ~ Hebrews 7:14-17

It is this endless life of Jesus that qualifies Jesus to be a Melchizedek priest as opposed to a human Levitical priest.

By so much was Jesus made a surety (guaranteed payment) of a better testament. And they (Levitical priests) truly were many priests, because they were not suffered (allowed) to continue by reason of death (physical death): But this man (Jesus as priest) because He continueth ever (forever), hath an unchangeable priesthood. Wherefore He is able also to save them (sinners) to the uttermost that come unto God by Him, seeing He ever (forever) liveth to make intercession for them (sinners). ~ Hebrews 7:22-25

Jesus is our High Priest. He is the Priest according to the order of Melchizedek, (King of Righteousness) a position Jesus is able to hold because God appointed Him to it, Psalms 110:4 and because Jesus has the genealogy of a Melchizedek that He exists eternally. Therefore, Jesus is able to eternally be our priest. We will never have another priest and we will never be separated from our glorious High Priest, Jesus.

October 10

Minister

For October 10 Topics Leviticus MatthewGalatians James

Minister a servant

Diakonia (G1248) "Deacon", servant Lit. Table waiter
Leitourgia (G3009) "Liturgy", public function, public servant
Huperetes (G5257) "Under-rower" Minister, to function and facilitate from a position of serving and supporting, from beneath. Lit. The oarsman that power the ship or boat from a position in the bottom of the boat

Verses - Leviticus 7:35; Matthew 20:28; Acts 13:2; Romans 15:25; 2 Corinthians 3:6; Ephesians 3:7; 1 Peter 4:10

First Use: Exodus 24:13 And Moses rose up and his minister Joshua: and Moses went up into the Mount (Mt. Sinai) of God.

Minister or ministry is the function of service and support. To be a minister is to be a servant.

Then shall they also answer Him, saying Lord, when saw we thee hungry, or athirst, or a stranger, or naked or sick, or in prison and did not minister unto thee? ~ Matthew 25:44-46

And one of you say unto them, Depart in peace, be ye warmed and filled; not withstanding ye give them not those things which are needful to the body; what doth it profit? ~ James 2:16

Pure religion and undefiled before God is this, To visit the fatherless and widows in their affliction and to keep himself unspotted from the world. ~ James 1:27

The opposite of the servant deeds of the minister are the lording over deeds of the Nicolaitanes and the Pharisees.

But this thou (Church of Ephesus) hast, that thou hatest the deeds of the Nicolaitanes, which I (Jesus) also hate. ~ Revelation 2:6

So hast thou (Church of Pergamos) also them (members) that hold the doctrine of the Nicolaitanes, which thing I (Jesus) hate. ~ Revelation 2:15

Jesus died to set us free. This freedom includes freedom from religious confinements that keep us separated from Jesus.

Beware lest any man spoil you through philosophy and vain deceit, after the tradition of men, after the rudiments of the world and not after Christ. ~ Colossians 2:8

Stand fast therefore in the liberty wherewith Christ hath made us free and be not entangled again with the yoke of bondage. ~ Galatians 5:1

It is interesting that when the early Church was gathered together, their main function was to minister to Jesus.

Now there were in the Church that was at Antioch certain prophets and teachers; as Barnabas and Simeon that was called Niger and Lucius of Cyrene and Manaen, which had been brought up with Herod the tetrarch and Saul (Apostle Paul). As they ministered to the Lord. ... Acts 13:1-3

Giving no offense in anything, that the ministry be not blamed: But in all things approving ourselves as the ministers of God, in much patience, in afflictions, in necessities, in distresses, in stripes (whippings), in imprisonments, in tumults, in labors, in watchings (looking for the return of Jesus), in fastings; By pureness, by knowledge, by longsuffering, by kindness, by the Holy Ghost, by love unfeigned, By the word of truth, by the power of God, by the armor of righteousness... ~ 2 Corinthians 6:3-4

October 11

Mediator

For October 11 Topics Isaiah 1 Timothy

A mediator is the contact between two parties

Mesites (G3316) reconciler, intercessor, mediator, go-between, confirmer

Verses - Romans 8:26-27,34; Galatians 3:19-20; 1 Timothy 2:5; Hebrews 7:25 8:6 9:15 12:24

First Use: Isaiah 59:16 And He saw that there was no man and wondered that there was no intercessor: therefore His arm brought salvation unto Him; and His righteousness it sustained Him.

For there is one God and one mediator between God and men, the man Christ Jesus. ~ 1 Timothy 2:5

A mediator is the contact between two parties that are not in direct communications with each other. It is absolutely necessary that the mediator have access to both parties otherwise the mediator is ineffective and cannot mediate. The mediator is far more than a messenger (Angel). Where a messenger (Angel) would simply deliver the message, the mediator is a counselor, a voice of reason. The mediator has a grasp of the situation and of the grievances the mediator has the vision to overcome the difficulty and the mediator has a desire to end the dispute and unite the two parties.

Jesus is the mediator between God and man. Because Jesus is God and Jesus has come as a man Jesus is able to effectively mediate between the two parties. Jesus is performing the most difficult mediation. The relationship between man and God is so broken that many people refuse to even acknowledge the existence of God. Jesus has accomplished much of His mediation through the written Holy Bible, revealing who God is to mankind. At the cross Jesus, God in man, mediated peace to mankind. Jesus continues to mediate to a disobedient mankind. God the Holy Spirit also facilitates Jesus in order to bring mankind into a relationship with God.

October 12

Martyred Saints of Revelation

For October 12 Topics Matthew Revelation

Martyred Saints of Revelation see also Church, Jews

There are three groups of redeemed people mentioned in the Bible regarding the last days (days since the First coming of Jesus). The Jews, the Church and the future Martyred Saints, mentioned in the book of Revelation, are these three groups.

And when He (Jesus) had opened the fifth seal, I (Disciple John) saw under the altar the souls of them (Martyred Saints) that were slain for the word of God and for the testimony (confession of the resurrection of Jesus) which they held: And they cried with a loud voice, saying How long, O Lord, holy and true, doust thou not judge and avenge our blood on them that dwell on the earth? And white robes were given unto everyone of them; and it was said unto them, that they should rest yet for a little season {about 7 years} until their fellow servants also and their brethren, that should be killed as they were, should be fulfilled. ~ Revelation 6:9-11

And I saw the woman drunken with the blood of the saints and with the blood of the martyrs of Jesus: ~ Revelation 17:6

The future Martyred Saints are a unique group of redeemed people. Currently while the Church exists on earth there are two groups of redeemed, the Jews and the Church. At the end of the Church age the redeemed will be in the two categories of Jew and Martyred Saint. The distinction between the Church and the Martyred Saints is, to become a part of the Church we confess Jesus and believe in His resurrection.

That if thou shalt confess with thy mouth the Lord Jesus and shalt believe in thine heart that God hath raised Him from the dead, thou shalt be saved. ~ Romans 10:9

This confession makes us a member of God's Church family. The Martyred Saints become a Martyred Saint when the enemies of God kill them.

Jesus gave a promise regarding the disciple Peter's confession of Jesus being God, that whoever maintained the same confession that Peter confessed would be a part of the Church and that the Church would not be overcome.

He (Jesus) saith unto them (disciples), But whom say you that I am? And Simon Peter answered and said, Thou art the Christ, the Son of the Living God. And Jesus answered and said unto him, Blessed art thou, Simon (Peter, rock) Bar-jona (son of grace): for flesh and blood hath not revealed it unto thee, but My Father which is in heaven. And I say also unto thee, That thou art Peter (rock) and upon this rock {confession} I will build my Church; and the gates of hell shall not prevail against it. ~ Matthew 16:15-18

While the Church exists on earth the Church will not be overcome. The Church will always exist until the moment when Jesus comes and takes the Church [Christians] to heaven in an event referred to as the "rapture of the Church". The future Martyred Saints live after the Church in a time when God will give authority to the coming Antichrist to overcome the saints that live on earth.

And it was given unto him (Antichrist) to make war with the saints and to overcome them: and power was given him over all kindreds and tongues and nations. ~ Revelation 13:7

The Church did not always exist. The Church did not exist during the Old Testament times and the Church will not exist on earth after the rapture. The Church began on the day of the resurrection of Jesus when Jesus baptized the disciples with His Spirit (breath) in the upper room. The Church will no longer be on earth but many people on earth will still be redeemed and will still have a relationship with God. This group of post Church redeemed people will be the Martyred Saints.

The Martyred Saints are divided into two groups; the First group is killed because they believe the word of God (Bible) and they have the testimony that Jesus is alive, that He has resurrected from death.

And they overcame him (Satan) by the blood of the Lamb (Jesus) and by the word of their testimony; and they loved not their lives unto the death. ~Revelation 12:11

Later the second group of Martyred Saints are killed for the same reasons as the First group and for wisely not accepting the mark of the beast given by the Antichrist and his followers.

And I saw as it were a sea of glass mingled with fire: and them that had gotten the victory over the beast [Antichrist] and over his image and over his mark and over the number of his name, stand on the sea of glass, having the harps of God. ~ Revelation 15:2

Together these two large groups of killed people comprise the Martyred Saints of Revelation.

October 13

Satan

For October 13 Topics Isaiah EzekielEphesians Revelation

Satan the Deceiver

Greek: Satanas (G4567) "accuser"; Satan
Greek: Diabolos (G1228) "slanderer" false accuser; Devil
Hebrew: Heylel (H1966) Bright shining, morning star; Lucifer
Spanish: Diablo; Devil

Verses - Genesis 3:1; Job 1:6-2:10; Isaiah 14:12-22; Ezekiel 28:12-19; Zechariah 3:1-10; Matthew 4:1-11; Luke 10:17-20; Revelation 20:1-10

First Use: Not mentioned, Satan, although he exists, is not mentioned to Adam in the early Verses of the Bible. Mankind's relationship is with God; Satan is basically a non-factor.

How art thou fallen from heaven, O Lucifer, son of the morning! How art thou cut down to the ground, which did weaken the nations! For thou hast said in thine heart, I will ascend into heaven, I will exalt my throne above the stars of God: I will sit also upon the mount of the congregation, in the sides of the north: I will ascend above the heights of the clouds; I will be like the most High. Yet thou shalt be brought down to hell, to the sides of the pit. They that see thee shall narrowly look upon thee and consider thee, saying, Is this the man that made the earth to tremble, that did shake kingdoms; ~ Isaiah 14:12-16

Satan means accuser and Devil means slanderer. Both names are descriptive titles of this fallen angel's character. The actual name of Satan is unknown. Satan is the accuser of the brethren. Satan was the First to rebel against God and through the deception of Satan, sin and death entered into all mankind. Satan knew what He was doing when he set out to destroy mankind. Satan knows the pain and suffering that exists and yet he continues to perpetuate as much pain and suffering as he can.

Thou wast perfect in thy ways from the day that thou wast created, till iniquity was found in thee. By the multitude of thy merchandise they have filled the midst of thee with violence and thou hast sinned; therefore I will cast thee as profane out of the mountain of God: and I will destroy thee, ~ Ezekiel 28:15

Satan was originally an Angel created by God and called Lucifer. Lucifer is a title meaning bright and morning star and originally Lucifer didn't have sin but in himself he sinned against God. He desired to rule even above God. Lucifer is now the fake morning star, still seeking to be worshipped above God. The word lucky is an old pagan witchcraft word and comes from Lucifer. Lucky is not a Biblical term, lucky; lu- Lucifer; ky - key; lit. Lucifer key; acknowledging Lucifer as giving someone a key to unlock their worldly desires. A person that claims to be lucky is someone who is claiming to have received from the devil. Christians are never lucky; Christians are "blessed" from God.

Do not err my beloved brethren. Every good gift and every perfect gift is from above and cometh down from the Father of lights, with whom is no variableness (no deception), neither shadow (no darkness) of turning (deceit). ~ James 1:16-17

Two characteristics of Satan are that he is subtle (not obvious) and that he is a counterfeiter (a copycat):

Now the serpent was more subtle than any beast of the field which the LORD God had made. And he said unto the woman, Yea, hath God said, Ye shall not eat of every tree of the garden? ~ Genesis 3:1

Satan is subtle, it is the subtle lie, the subtle deception that is just as Satanic as any outrageous act. Because Satan is so subtle and since he is also a spirit being, the First piece of Spiritual armor for the Christian is the belt of truth (Bible).

Put on the whole armor of God, that ye may be able to stand against the wiles (methods) of the devil. ... Stand therefore, having your loins girt about with truth. ... ~ Ephesians 6:11-14

Satan is also a counterfeiter. Satan is pretending to be god and therefore counterfeits what God does for real.

For such are false apostles, deceitful workers, transforming themselves into the [counterfeit] apostles of Christ. And no marvel; for Satan himself is transformed into an [counterfeit] angel of light. ~ 2 Corinthians 11:13-14

And the devil that deceived them was cast into the lake of fire and brimstone, where the beast and the false prophet are and shall be tormented day and night forever and ever. ~ Revelation 20:10

October 14

Mind

For October 14 Topics Genesis RomansEphesians

Mind is our reason, our thought, our intellect

Nous (G3563) intellect, thought, reason, decision, comprehension, understanding

Verses - Romans 7:23; 1 Corinthians 1:10, 2:16; Colossians 1:21, 3:12; 2 Thessalonians 2:2; 1 Peter 1:13

First Use: Genesis 23:8 And he (Abraham) communed with them (land owners), saying, if it be your mind that I should bury my dead out of my sight; hear me and entreat for me.

Mind is our reason, our thought, our intellect. It is through our mind that we interact both with man and with God. Our mind is not just our brain. We are not chemical, biological, beings, we are spiritual beings. The brain represents our mind in the physical realm, but cognizant (self awareness), memory, thought, conscience, reason, intellect, rational, creativity, etc. are functions of our soul and our spirit and not products of chemical reactions.

And be not conformed to this world: but be ye transformed by the renewing of your mind, that ye may prove what is that good and acceptable and perfect, will of God. ~ Romans 12:2

That ye put off concerning the former conversation the old man [old unsaved ways], which is corrupt according to the deceitful lusts; and be renewed in the spirit of your mind. ~ Ephesians 4:22-23

October 15

Peace

For October 15 Topics Genesis IsaiahJohn Romans

Peace is complete rest of the body, soul (mind) and the spirit

Eirene (G1515) "to join"; join rest, join quietness, peace is the absence of strife, a state of comfort, rest and wellbeing
Hebrew: Shalowm "Shalom" (H7965) peace, wellbeing of body, soul and spirit

Verses - Nahum 1:15; Zechariah 6:18; Matthew 5:9; Romans 5:1; Philippians 4:7; 2 Timothy 2:22; Revelation 6:4

First Use: Genesis 15:15 And thou (Abraham) shalt go to thy fathers in peace; thou shalt be buried in a good old age.

Peace is comfort of the body, soul and the spirit, a well-being and contentment. Peace is the absence of strife. "Peace" is the Jewish greeting. We say "hello," the Jew says peace (Shalom), the Greek would say "grace" (karris). The New Testament often combines the Greek and the Hebrew greetings, grace and peace to you.

... Grace be unto you and peace, from God our Father and the Lord Jesus Christ. ~ 1 Thessalonians 1:1

But He (Jesus) was wounded (injured) for our transgressions, He was bruised for our iniquities: the chastisement (correction) of our peace (Shalom) was upon Him; and with His stripes we are healed (cured, made whole). ~ Isaiah 53:5

Peace is precious the cost of peace is high. Our peace cost Jesus His life on the cross. The cost was high but the high price was met and we now, through Jesus, have peace with God, peace with man and peace with ourselves.

Therefore being justified by faith, we have peace with God through our Lord Jesus Christ. ~ Romans 5:1

We have a peace through the cross of Jesus that the world does not comprehend. The world is seeking a false peace. The world is trying to find peace without Jesus. The familiar peace sign of the world is the post with two smaller posts leaning against it at the bottom and a circle surrounds all three posts. The posts look like a "coat rack" or a "chicken track" then a circle surrounds it. These posts are actually the world's symbol of a broken cross. The two smaller posts on the false peace symbol are the cross beams to the cross. If the smaller beams were slid up the post and straightened out horizontally the symbol is the cross. The circle around the false peace sign is the satanic circle. It is the satanic circle of domination and control and it is Satan's trap.

The world sees peace as the absence of Jesus, the absence of the cross. With a broken cross the world has rejected God and God's judgment. The world has made peace with sin. The world claims that Jesus, religion and Christians are the cause of the wars of the world and that man left alone can be peaceful. Nothing could be further from the truth! War is the result of man and sin. Jesus is the true Peace.

These things I (Jesus) have spoken unto you, that in Me ye might have peace. In the world ye shall have tribulation: but be of good cheer; I have overcome the world. ~ John 16:33

October 16

Pray

For October 16 Topics Genesis Philippians

Prayer is to both Talk and Listen

Proseuche (G4335) Pros - toward, forward; Euche - express, expression; talk, speak, ask, listen, comprehend, communicate, discussion

Verses - Exodus 33:9; 1 Samuel 12:23; Acts 8:15; 2 Corinthians 1:11; Ephesians 6:18; 1 Timothy 4:5; Revelation 5:8

First Use: Genesis 12:13 Say, I (Abram) pray [ask] thee (Sarai), thou art my sister: that it may be well with me for thy sake; and my soul shall live because of thee.

God had called Abram from his native country and instructed him to go to the promise land and stay there. There was a famine and Abram disobeyed God Abram removed himself and his wife Sarai from the promise land and went to Egypt. Once in Egypt, Abram feared for his life. His wife Sarai was beautiful and Abram feared that he would be killed so someone else could take his wife. Abram, fearing death, asked his wife to tell people she was his sister. This fear of death was a lack of faith in God. Later Abram believed that God would give life by giving them a child and that God would preserve life. When Abram believed God as the giver and protector of life, God then changed the name of Abram to Abraham and Sarai to Sarah. Both of them received the "h" the breath letter in their names, signifying that they had received the breath of life from God.

Prayer means to talk to, as in a conversation of speaking and listening. In order to have a conversation First the presence and attention of both parties needs to be acknowledged.

Queen Esther in the Old Testament book of Esther is one of our best examples in how to approach and have a relationship with a king, in our case King Jesus. Esther was the bride of King Ausherus and therefore became the queen. Likewise the Church is the bride of Jesus. In this Biblical example the Church is the bride of the king, the most prized position in the land next to that of being king. Notice though how Esther approaches the king even when she is the queen. It is required even of Esther to request permission to enter into the presence of the king and she can only approach the king if the king holds out the scepter in acceptance and she touches the scepter in recognition of his kingly authority. Likewise for us, we cannot go to God without being invited. The scepter that Jesus holds out to us is the scepter of His cross and we are required to touch His cross in acknowledgement of His Kingly rule and authority. To barge into the presence of the King without an invitation and without touching the King's scepter in submission and recognition of His authority and rule is to enter the presence of the King as an enemy and not as a loyal subject. The penalty for entering the king's presence as an enemy is to be immediately put to death.

Esther, once in the presence of the King, continued in a cordial relationship with the King. Esther didn't barge in and say as Queen I demand that you take care of my problems. Esther had problems, her entire race of people, the Jews, were about to be annihilated from the earth. The enemy of the Jews was attempting to use the King's authority to wipe Esther and her people out. Esther went to the King and instead of making demands she instead prepared a banquet for her king. Then she went back and prepared another banquet for the King. In the process of this dinning together and communing together, the King took care of the threat to Esther and her people.

I thank my God upon every remembrance of you, Always in every prayer of mine for you all making request with joy, For your fellowship in the gospel from the first day until now; Being confident of this very thing, that he which has begun a good work in you will perform it until the day of Jesus Christ: ~ Philippians 1:3-6

Be careful for nothing; but in everything by prayer and supplication with thanksgiving let your requests be made known unto God. And the peace of God, which passes all understanding, shall keep your hearts and minds through Christ Jesus. ~ Philippians 4:6-7

Finally, brethren, whatsoever things are true, whatsoever things are honest, whatsoever things are just, whatsoever things are pure, whatsoever things are lovely, whatsoever things are of good report; if there be any virtue, and if there be any praise, think on these things. Those things, which all of you have both learned, and received, and heard, and seen in me, do: and the God of peace shall be with you. ~ Philippians 4:8-9

Christianity is not about what you do, it is about whom you know. Getting to know God on a personal individual basis, communicating with King Jesus, is more important than anything else that can ever be accomplished here on earth.

October 17

Predestination

For October 17 Topics Romans Ephesians

Predestination is a Prior Determination

Proorizo (G4309) Pro - prior, before; Horizo - "horizon" determine, decree, mark, establish, boundary

Verses - Romans 8:29-30; Ephesians 1:5-11

First Use: Romans 8:29-30 For whom He did foreknow, He also did predestinate to be conformed to the image of His Son, that He might be the Firstborn among many brethren. Moreover whom He did predestinate, them He also called: and whom He called, them He also justified: and whom He justified, them He glorified.

Predestination is a prior determination. For the Christian it has been predetermined that once a person becomes a Christian, the end result will be the person being conformed to the image of Jesus. This is like an artist that with foreknowledge has predetermined the subject of a painting, or a sculptor, predetermining the shape he is going to mold. Predestination is simply knowing in advance what the final design or destination is. The final predestined destination for the believer is to be in heaven with Jesus and to be similar to Jesus. Similar in that we can interact with Jesus.

Destination is the end of a journey, the final destination. Biblically we are only predestined to heaven once we have acknowledged God. We are not predestined to individual fates in our life. In other words God does not predestine certain people to heaven and then others to hell. Our relationship with God is based on our own individual freedom and choice as God has already chosen to die for our sins the choice is now up to us to acknowledge Him. Therefore we have the freedom in our spirit to either acknowledge Jesus is God or to reject who He has proven Himself to be.

It is only after a person enters into a personal relationship with Jesus that then the person becomes "predestined" to a permanent reunion with Jesus in heaven. There are many factors that affect our daily life. We can make our own decisions and choices, we can let others influence us or make decisions for us. There are also Biblical factors such as we will reap what we sow. In other words, if we do Godly things we will receive Godly things, if we do evil things we will receive evil outcomes.

God also maintains control "providence" over His creation at all times, as according to God's plan God will permit certain events and He will not permit other events. Our lives are filled with many events, accomplishments and even some failures yet none of these are a part of "predestination" as the Bible defines it but all of them are a part of our normal living conditions in a fallen existence and in the fellowship and company of the living God who oversees His entire creation.

Having predestinated us unto the adoption of children by Jesus Christ to Himself, according to the good pleasure of His will, To the praise of the glory of His grace, wherein He has made us accepted in the beloved. In whom we have redemption through His blood, the forgiveness of sins, according to the riches of His grace; Wherein He has abounded toward us in all wisdom and prudence; Having made known unto us the Mystery of His will, according to His good pleasure which He has purposed in Himself: That in the dispensation of the fullness of times He might gather together in one all things in Christ, both which are in Heaven, and which are on earth; even in Him: In whom also we have obtained an inheritance, being predestinated according to the purpose of Him who works all things after the counsel of His own will: ~ Ephesians 1:5-11

October 18

Priests

For October 18 Topics Genesis PsalmsHebrews 1 Peter

Priests offer acceptable offerings to God

Hiereus (G2409) sacred, holy, priest, set apart; office of offering acceptable offerings to God from man

Verses - Genesis 14:18; Luke 1:8; Acts 6:7; 1 Peter 2:5-9; Revelation 1:6 5:10 20:6

First Use: Genesis 14:18 And Melchizedek King Salem (peace & righteousness) brought forth bread and wine: and He was the priest of the most high God.

But ye (Church) are a chosen generation, a royal priesthood, a holy nation, a peculiar people; that ye should show forth the praises of Him who hath called you out of darkness into His marvelous light: ~ 1 Peter 2:9

Priest, the office (job) designated by God, to offer from man to God acceptable sacrifices, offerings and gifts. Melchizedek is the First mentioned priest in the Bible. Later in the book of Hebrews in the New Testament we learn that Jesus is the High Priest of the Church in the same faculties of the priesthood of Melchizedek. We also learn that Jesus did not take on the role of Priest Himself As with all priests it is an appointed position by God.

Jesus was appointed (confirmed) a Priest as noted in Psalms 110:4

The LORD hath sworn and will not repent, Thou (Jesus) art a Priest forever after the order of Melchizedek. ~ Psalms 110:4

And they (raptured Church in heaven) sung a new song, saying, Thou art worthy to take the book and to open the seals thereof: for thou was slain (cross) and has redeemed us to God by thy blood out of every kindred and tongue and people and nation; And hast made us unto our God kings and priests: and we shall reign on earth. ~ Revelation 5:9-10

Each Christian member of the Church is also their own individual (low) priest officiating their own individual altar before God on their own behalf. Each Christian is in interaction with God, offering to God sacrifices, offerings and gifts. In other words, Christians do not go to another (low) priest and then request that priest to go to God for us. The Christian is the priest and we each go to God ourselves, through the (high) priest Jesus.

Ye also, as lively stones [living confessions of Jesus], are built up a Spiritual house, a holy priesthood, to offer up spiritual sacrifices, acceptable to God by Jesus Christ. ~ 1 Peter 2:5

But just what are these spiritual sacrifices and offerings that we as priests are to offer to God? Some of our offerings to God are, praises, rejoicing, love, faith, hope, patience, involvement, anything we do for God or any interaction from us to God is done in our function as a priest.

But I have all and abound: I am full, having received of Epaphroditus [a messenger] the things which were sent from you, an odor of a sweet smell, a sacrifice acceptable, well pleasing to God. ~ Philippians 4:18

The Apostle Paul is writing to the Church at Philippi that their giving to the ministry of Paul was an acceptable sacrifice, not just to Paul but also to God.

But to do good and to communicate forget not: for with such sacrifices God is well pleased. ~ Hebrews 13:16

October 19

Resurrection

For October 19 Topics Genesis MatthewActs 1 Corinthians

Resurrection is to Live Again

Anastasis (G386) Ana - up; Stao - Stand; stand up again, raise, live again

Verses - Matthew 27:53; John 5:29 11:25; Acts 1:22; Romans 1:4; 1 Corinthians 15:42; Philippians 3:10; Revelation 20:5-6

First Use: Genesis 22:1-19 .. And He (God) said, Take now thy (Abraham's) son, thy only son Isaac, whom thou lovest and get thee into the land of Moriah {present day temple mount in Jerusalem}; and offer him there for a burnt offering upon one of the mountains of which I will tell thee.. And Abraham said unto his young men, Abide ye here with the donkey; and I and the lad will go yonder and worship (acknowledge life comes from God) and come again to you.

Abraham was acknowledging the resurrection ability of God, stating that he and Isaac were both going to return after he had offered Isaac as a sacrifice. The sacrifice was both prophetic and symbolic of the future sacrifice of our Heavenly Father offering His Son Jesus, at the exact same location. The Father offered Jesus His Son so that mankind would be reunited with God.

The same day came to Him (Jesus) the Sadducees {religious/political leaders}, which say that there is no resurrection... Jesus answered and said unto them, Ye do err (error), not knowing the Scriptures (Bible), nor the power of God... But as touching the resurrection of the dead, have ye not read that which was spoken unto you by God, saying, I am the God of Abraham and the God of Isaac and the God of Jacob? God is not the God of the dead, but of the living. ~ Matthew 22:23,29,31-32

Resurrection is to stand up again, to come back living from the dead. Jesus has done just that. Jesus suffered and died on the cross and resurrected the third day. The resurrection is the cornerstone of the Christian faith. Without the resurrection of Jesus there is no Christianity. The resurrection proves that Jesus is God. It proves that His sacrifice is acceptable and that our own sins are forgiven and it proves that believing Christians will spend eternity with the loving God in heaven.

The resurrection of Jesus is the pivotal event that a Christian is required to believe in, in order to be a Christian and become justified. One has to believe in the actual bodily resurrection of Jesus. It is not a theory, nor is it a vague hazy concept, or in a "spiritual" sense that Jesus has resurrected. The same Jesus that was born from the womb of a virgin, died on the cross and was buried in the tomb, is the same Jesus that stood again in full resurrection life. The resurrection of Jesus is the one act of faith (belief) that we as Christians are required to believe. Without a belief in the resurrection of Jesus it is impossible to be a Christian, it is impossible to have a relationship with God. Christianity stands on the wonderful resurrection of Jesus.

For I (Apostle Paul) delivered unto you First of all that which I also received, how that Christ died for our sins according to the scriptures: And that He was buried and that He rose again (resurrected) the third day according to the Scriptures: And that, He was seen of Cephas (Disciple Peter), then of the twelve (disciples): After that, He was seen of above five hundred (500+ people) brethren at once; of whom the greater part remain (are still alive) unto this present, but some are fallen asleep. After that, He was seen of James (a 1/2 brother of Jesus, born to Mary and Joseph, he wrote the N.T. book of James); then all of the apostles {it was a requirement of the early Church to see the resurrected Jesus before you could be called an Apostle} and last of all He was seen of me (Apostle Paul) also. ~ 1 Corinthians 15:3-8

It was on the evening of the resurrection of Jesus that the disciples received the baptism of the Holy Spirit by Jesus. We are not baptized and do not receive the baptism from Jesus until the day we First realize that Jesus is indeed risen from the dead, that He is alive! The Gospel Message of the Church is the resurrection of Jesus. The Apostle Paul traveled the known world delivering this message to everyone, from Kings to outcasts.

Having therefore obtained help of God, I (Apostle Paul) continue unto this day, witnessing both to small and great, saying none other things than those which the prophets and Moses did say should come: That Christ should suffer and that He should be the First that should rise from the dead and should show light unto the people and to the Gentiles (non-Jews). And as he (Paul) spoke thus for himself, Festus [Roman, Governor of Caesarea] said with a loud voice, Paul, thou art beside thyself; much learning doth make thee mad. ~ Acts 26:22-25

The Apostle Paul was on trial for his life in the Roman court system. Paul was testifying before King Agrippa and the King's wife Queen Bernice. Festus the Governor had heard Paul's testimony before about the risen Jesus. But Festus misunderstood and thought Christianity was about a dispute that this man named Jesus was missing. Some thought Jesus to be dead and some thought Jesus to be alive. During the testimony Festus realized for the First time that Christianity is about the resurrection of Jesus and right in the middle of Paul's speaking a startled Festus shouted out that Paul was mad.

The resurrection of Jesus is a weighty topic to ponder and like Festus we might want to declare this is madness, but the truth is, Paul, the disciples, over 500 apostles, the prophets, the law, the scriptures and the Holy Spirit of God all testify to the Gospel News that Jesus is indeed the Christ and raised from the dead!

October 20

Second Coming

For October 20 Topics Genesis ZechariahActs Jude

A Second Coming means that there has already been a First Appearance

First Use: Jude v. 14 And Enoch also, the seventh from Adam, prophesied of these, saying, Behold, the Lord comes (2nd Coming) with ten thousands of His saints,

Second Coming means that there has already been a First Coming; the Second Coming is a return appearance. Jesus came the First time to redeem mankind back to Him. Jesus specifically came the First time to suffer death on the cross, but not just death; mocking, humiliation, rejection, abuse and a host of other things that the God of Glory would suffer at the hands of His creation. The mystery is not that Jesus would return, the mystery is why did Jesus come the First time. Of course there is only one answer to the First visit of Jesus and that is that Jesus came because He loves us.

The Second Coming of Jesus is when Jesus returns to establish His throne here on earth, when Jesus reigns and rules as the rightful King and God of the earth. Right now Jesus reigns and rules in the lives of Christians but apart from Christians the world does not acknowledge Jesus as the King.

And to this agree the words of the prophets; as it is written, after this [after God takes for Himself people from among the gentiles] I (Jesus) will return and will build again the tabernacle [dwelling, throne] of [king] David. ~ Acts 15:15-16

Jesus is the physical seed (descendant) of king David, through Mary who is a descendant of David. Jesus a descendant of David is then eligible and is going to rule the earth from the same throne that king David ruled Judah from over 3,000 years ago.

There are approximately 333 prophecies written in the Old Testament of the Bible predicting the First coming, of Jesus. There are approximately 555 prophecies in the entire Bible (Old and New Testaments), prophesying about the second coming of Jesus creating a total of about 888 prophecies regarding the various comings of Jesus.

First Coming Prophecies:

The Bible's first prophecy given is about the 'First Coming' of Jesus.

And the LORD God said unto the serpent, Because thou hast done this (deceived the woman), thou are cursed above all cattle and above every beast of the field; upon thy belly shalt thou go and dust shalt thou eat all the days of thy life: And I will put enmity between thee and the woman and between thy seed (Antichrist) and her seed (Christ - Jesus); it (Jesus) shall bruise thy (Satan's) head [this occurred at the cross of Jesus, John 19:17 and He bearing His cross went forth into a place called "the place of the skull".] and thou shalt bruise His heel ... Genesis 3:14-15

This among other things, happened to Jesus on the cross where His heel was nailed against the cross and was badly bruised as He supported His body on the heel of His foot. This is a prophesied injury that could not have occurred by stoning or any other means of death. Jesus bruised His heel in order to heal us.

Rejoice greatly, O daughter of Zion; shout, O daughter of Jerusalem: behold, thy King cometh unto thee: He is just and having salvation; lowly and riding upon an ass (donkey) and upon a colt the foal of an ass (donkey). ~ Zechariah 9:9

Know therefore and understand, that from the going forth of the commandment to restore and to build Jerusalem [Jerusalem was destroyed the First time by the Babylonian army in B.C. 722] unto Messiah (Jesus) the Prince shall be seven weeks {each week is a seven year time period, like a decade of seven years} and threescore (60) and two weeks: {7 + 60 + 2 = 69 weeks; 7 X 69 = 483 years, Jesus was prophesied to come 434 years after the commandment to rebuild Jerusalem and He did.} the street shall be built again and the wall, even in troublous times.. And after threescore and two weeks shall Messiah (Jesus) be cut off (executed, (H3772)), but not for himself: ~ Daniel 9:25-26

It was 7 weeks or 49 years until the Jerusalem temple was rebuilt, occurring after the 70 year Jewish captivity in Babylon was complete. Then there were roughly 169 years until the commandment to rebuild Jerusalem was given. After an additional 60 and 2 weeks 434 years the Messiah was to be executed, the cross of Jesus.

There are a total of 70 weeks, 490 years, explained to Daniel the prophet by an angel, 69 of the weeks have been fulfilled the 70th and last week (seven year period) is thought to take place during the time of Revelation.

Second Coming Prophesies:

Behold, He cometh with clouds; and every eye shall see Him and they also which pierced Him: and all kindreds of the earth shall wail because of Him. Even so, Amen. ~ Revelation 1:7

The Bible's Second Prophecy is given by Enoch of the Old Testament and is about the 'Second Coming' of Jesus.

And Enoch also, the seventh from Adam, prophesied of these, saying, Behold, the Lord cometh with ten thousands of His saints. ~ Jude ver. 14

And I will pour upon the house of David and upon the inhabitants of Jerusalem, the Spirit of grace and of supplications: and they shall look upon Me whom they have pierced and they shall mourn for Him, as one mourneth for his only son. ~ Zechariah 12:10

This is an Old Testament prophecy, stating that the Messiah would return and the one whom they "have pierced". Psalms 22 in the Old Testament contains direct quotes of Jesus from the cross. Isaiah Chapter 52:13 - 53:12, is also an Old Testament direct description of the events of the crucifixion of Jesus.

October 21

Sin

For October 21 Topics Genesis Romans1 Timothy

Sin is our missing God's goal for our life i.e. being defeated

Hamartia (G266) missing the target, defeated, beaten, looser

Verses - Mark 2:10; Acts 2:38; Hebrews 1:3; 1 John 1:9; Revelation 18:4-5

First Use: Genesis 4:7 If thou doest well, shalt thou not be accepted? And if thou doest not well, sin lieth at the door and unto thee shall be his desire and [but] thou (you) shall rule over him.

For all have sinned and come short of the glory of God; ~ Romans 3:23

Wherefore, as by one man (Adam) sin entered into the world and death by sin; and so death passed upon all men, for that all have sinned: ~ Romans 5:12

Know ye not, that to whom ye yield yourselves servants to obey, his servants ye are to whom ye obey; whether of sin unto death, or of obedience unto righteousness? ~ Romans 6:16

For sin shall not have dominion (rule) over you: for ye are not under the law, but under grace. ~ Romans 6:14

This is a faithful saying and worthy of all acceptation, that Christ Jesus came into the world to save sinners; of whom I am chief. ~ 1 Timothy 1:15

Sin is disobedience to God. When we sin against God we have been overcome, we have lost, been defeated, the modern term for sin would be looser. We have lost when we sin, lost the accomplishment, lost the victory and lost the reward. Jesus is not a sinner, Jesus is not a looser, Jesus is victorious and Jesus is a winner. Jesus has allowed us to trade in our loosing position and join Him in His victory over sin and death.

Sin is disobedience, without at least one rule or law there would be no sin. No rules or no laws would indicate no infractions and therefore no sin. Without any laws there also wouldn't be any obedience. Adam and Eve had at least one law to follow and that law was to not eat from the tree of good & evil. During the time of Moses, God instructed the Jews in about 613 laws.

Since Jesus has come, all of the laws have been combined into two commandments:

We are to love God with all our heart, soul, mind and strength and we are to love our neighbor as ourselves.

Jesus said unto him, Thou shalt love the Lord thy God with all thy heart and with all thy soul and with all thy mind. This is the First and great commandment. And the second is like unto it, Thou shalt love thy neighbor as thyself. On these two commandments hang all the law and the prophets. ~ Matthew 22:37-40

This law that we follow is called the Royal Law because Jesus who gave it to us, is also a Royal King, it is the Royal Law coming from the Royal King Jesus.

A law is different from a rule; a rule is basically a person's decree. Breaking the speed limit is actually breaking a rule. People have decreed a rule for all to follow while driving. When the rule is broken, then there are options for fines and punishments and they vary according to the desires of the people in charge.

A law on the other hand is God's rule. Laws are a guaranteed cause and effect. There are many laws, including a law of gravity, a law of entropy (anything left alone will decay, not improve), a law of electricity if we break one of these laws a lawyer or a judge cannot lessen the penalty. Touching electricity will cause a shock, falling from a high place will cause a hard landing, etc.

The same cause and effect applies to spiritual laws, the end result of sin is death. If you're not sure about this law, try to find someone, anyone over about 120 years old. Very old people do not exist because everyone is under sin and from the law of sin the result is death. There are other laws. God also has the complete (in Jesus) law of liberty, that if we have Jesus we have complete liberty and God has given us the Royal Law to love God and to love our neighbor as ourselves.

If we follow Jesus and the royal law of Jesus we are guaranteed, by the Law of God, to be in the Family of God.

October 22

Sleep

For October 22 Topics Genesis 1 Corinthians1 Thessalonians

To Sleep in Jesus Christ is to be unharmed by the physical effect of death

Koimao (G2837) sleep, slumber, unaware, die, deceased

Verses - Psalms 13:3; Matthew 13:25; 1 Corinthians 15:20-51; Ephesians 5:14; 1 Thessalonians 4:14 5:6,7,10

First Use: Genesis 2:21 And the LORD God caused a deep sleep [i.e. death on the cross] to fall upon Adam and he slept: and He took one of his ribs and closed up the flesh instead thereof;

The bride of Adam came from His side, while he was placed in a deep sleep. The bride (Church) marriage with Jesus was made possible by the blood that flowed from the side of Jesus, while He was dead on the cross. God through Adam was acting out how Jesus was to obtain His bride, the Church.

Sleep has several meanings in the Bible. Sleep is referred to as the physical act of sleep. Sleep is also referred as the death of the believer. Just as physical sleep is not harmful to the person, death is not harmful to the believer. Sleep is also used to refer to being unaware, that is unaware of God, unaware of man's sinful predicament and unaware of God's plan for man.

Wherefore whosoever shall eat this (communion) bread and drink this (communion) cup of the Lord, unworthily shall be guilty of the body and blood of the Lord. But let a man examine himself and so let him eat of that bread and drink of that cup. For he that eateth and drinketh unworthily eateth and drinketh damnation to himself, not discerning the Lord's body. For this cause many are weak and sickly among you and many sleep. ~ 1 Corinthians 11:27-30

This sleep does not mean death, it means unaware. Many people in the Church of Corinth were not awake to the relationship and salvation that are available in the living resurrected Jesus.

It is possible to partake in the Christian practice of communion by eating bread and drinking from the cup, yet not being aware of the gift of God from Jesus that the bread and the cup represent. We are being told in this verse that ritual does not heal us and make us alive to God but that a relationship with Jesus does. We are being encouraged to awake from sleep and to be aware of God and His healing salvation plan for us.

But ye, brethren, are not in darkness, that that day (the day of Jesus' return, to rapture the Church) should overtake you as a thief. Ye are all the children of light and the children of the day: we are not of the night, nor of darkness. Therefore let us not sleep, as do others; but let us watch and be sober. For they that sleep in the night (darkness); and they that be drunken are drunken in the night. But let us, who are of the day (awake), be sober, putting on the breastplate of faith and love; and for a helmet, the hope of salvation. ~ 1 Thessalonians 5:4-8

October 23

Spirit

For October 23 Topics Genesis JohnHebrews 2 Peter

Spirit life is Eternal life

Pneuma (G4151) air, breath, spirit, indestructible spirit life, everlasting spirit life
Hebrew: Ruwach (H7303) breath, life, spirit

Verses - Genesis 41:8,38; Ecclesiastes 3:21; Joel 2:28,29; Romans 1:9, 8:11; 1 Peter 1:11; Revelation 11:11

First Use: Genesis 1:2 And the earth was without form and void; and darkness was upon the face of the deep. And the Spirit of God moved upon the face of the waters.

And the LORD said, My Spirit shall not always strive with man, for he also is flesh: yet his days shall be a hundred and twenty years. [This was probably 120 years before the flood of Noah.] ~ Genesis 6:3

But there is a spirit in man: and the inspiration of the Almighty giveth them understanding. ~ Job 32:8

Where our soul is our self-awareness, our spirit is our awareness of God

The spirit and soul are not the same thing yet they interact closely.

For the word of God is quick (alive) and powerful (energy) and sharper than any two-edged sword, piercing even to the dividing asunder of the soul and spirit and of the joints and marrow and is a discerner of the thoughts and intents of the heart. ~ Hebrews 4:12

The Bible refers to the relationship between spirit and soul as being like the relationship between the marrow of the bone and joints that hold the bones together. And like the difference between thoughts and intents. Science cannot tell the point where marrow stops being marrow and starts to become bone because the change from marrow to bone is so gradual and interwoven. Nor can scientist tell where bone starts to become joints, ligaments and tendons, because the change is also interwoven and gradual. ~ Hebrews 4:12

The Bible does refer to separating the spirit from the soul; this requires that they are not the same item. If they were the same in substance the Bible would probably refer to cleaving (chopping). The Soul is often mentioned encompassing spirit and the spirit is often mentioned encompassing soul so the relationship is close and interwoven yet the two are each unique.

Spirit refers to spirit existence; the Bible uses the same word to refer to the Holy Spirit that it uses to refer to human spirits and the same word for angelic spirits and even demonic, unclean spirits.

The spiritual realm is the true permanent realm:

The physical realm, what we see, touch, taste, smell, feel & hear with our physical bodies is the temporary realm.

God has created the physical realm to convey Biblical Spiritual truth to us. There is the existence of physical light and darkness representing the Spiritual concept of division and judgment, separating light from dark and light shining into darkness to dispel darkness. Fire, water, breath are all physical elements to represent Spiritual truths, water is cleansing and refreshing, fire is light and through heat judgment, judging between what will last and what will burn.

Breath is required for life; humans have only one breath of life in our possession at any one time. We are always one breath away from physical life and physical death. Likewise, a non-believer is only one breath away from repentance and Spiritual life from spiritual death at any one moment.

The battle that the Christian faces is a spiritual battle. Satan is a spirit being. It is said that Jesus is on the inside of us trying to be exposed to the outside world while Satan is on the outside of us trying to get inside and direct or possess us. Satan cannot overpower the human spirit so Satan's main tool to control and possess humans is by deception and tricks. Satan tricks humans into thinking what they are doing is right, yet all along it is wrong. It is any con artist's biggest con to so completely fool the victim that they never become aware that they were deceived and therefore never putting the con artist in any danger.

The spirit realm is the important realm. We as Christians have to acknowledge the existence of the spirit realm, good and evil and to react appropriately.

But the hour cometh and now is, when the true worshipers shall worship the Father in spirit and in truth: for the Father seeketh such to worship Him. God is a Spirit: and they that worship Him must worship Him in spirit and in truth. ~ John 4:23-24

But the day of the Lord will come as a thief in the night; in the which the heavens shall pass away with a great noise and the elements shall melt with fervent heat, the earth also and the works that are therein shall be burned up. Seeing then that these things shall be dissolved, what manner of persons ought ye to be in all holy conversation and godliness. Looking for and hasting unto the coming of the day of God, wherein the heavens being on fire shall be dissolved and the elements shall melt with fervent heat? Nevertheless we, according to His promise, look for a new heavens and a new earth, wherein dwelleth righteousness. ~ 2 Peter 3:10-14

October 24

Temptation

For October 24 Topics Genesis Psalms1 Corinthians James

Tempting is testing a quality while adding maturity and development

Periazo (G3985) temporary, tempt, test i.e. Testing for good or for bad qualities
Hebrew: Nacah (H5254) test, prove i.e. Testing the quality of the product

Verses - Deuteronomy 6:16; Matthew 4:3; Mark 12:15; Acts 5:9; 1 Thessalonians 3:5; James 1:3; 2 Peter 2:9; Revelation 3:10

First Use: Genesis 22:1 And it came to pass after these things, that God did tempt (test) Abraham and said unto him, Abraham: and he said, Behold, here I am.

Oh let the wickedness of the wicked come to an end; but establish the just: for the righteous God trieth (test) the hearts and reigns (our determination). ~ Psalms 7:9

God is testing the hearts and the determination of man to determine if man desires and is determined to follow God or to do evil.

Temptation is one of the more interesting aspects for us, being that we are freewill moral agents living in a society with both good and evil influences. As we navigate through life's options and challenges we routinely encounter temptations both to do good and to do evil. A temptation is an external circumstance we encounter that gives us the opportunity to either do good or to do something else. For instance when we see or hear of someone in need we often are tempted to do more for them than is already being done. We are being tempted to do good. A good temptation test would be when God is encouraging us to do the things that He is involved in like helping, giving, mercy, peace and everything that is consistent and compatible with God. We can easily fail these tests by neglecting to do good when goodness is called for.

Let no man say when he is tempted (tested) I am tempted of God [for evil]: for God cannot be tempted with evil, neither tempteth He any man [for evil]: ~ James 1:13-14

Like good temptations there are also bad temptations (tests). Bad temptations however are not from God they originate instead from ourselves, others, or Satan and his demons. Where a good temptation is to build others and us up bringing us closer to the love of God. A bad temptation is to distance and separate us from God. Satan uses bad temptations in an attempt to distance us from God. Satan also uses them in an attempt to disgrace God. We are created in God's image, we are also God's children. It is a disgrace when instead of living a holy life resembling the characteristics of God our Heavenly Father, we instead act like the devil. Fortunately God is pure holy and undefiled and it is not even possible to disgrace Him. Even more fortunately God has taken the disgrace that we clothe ourselves with and He has wrapped us in His clean garments of righteousness.

There hath no temptation (test) taken you but such as is common to man: but God is faithful, who will not suffer you to be tempted above that ye are able; but will with the temptation also make a way to escape, that ye may be able to bear it. ~ 1 Corinthians 10:13

Jesus, while He was here on earth to do the Father's will, was continually being tempted by Satan. We can learn many things by how Jesus successfully handled His being tempted. For one thing it is not a sin to be tempted, Jesus was tempted yet He was without sin. Sin comes from how we react to the temptation. The Bible actually tells us that it is not possible for Jesus to fall to temptation and sin. We might think that if it wasn't possible for Jesus to sin then He wasn't really tempted, but remember, tempted means a test it does not mean a desire. Jesus had no desire to sin yet He was still tested.

There are several factors that led to Jesus successfully dealing with temptation by making it no temptation at all and as a result glorifying the Father. Jesus always recognized the truth of the Father. Jesus was not about to trade the truth of the Father for a lie of the devil. Jesus sees sin for what it is, sin is death and sin in its true state of death is not attractive. Jesus kept an eternal focus. Jesus did not get lost in the moment or have any momentary lapses. He kept an eternal heavenly focus, keeping focused on the Father, on the truth of the Bible and trusting in the Father's ability He committed Himself to the Father and kept Himself from falling to temptations.

October 25

Theology part 2

For October 25 Topics 2 Timothy

Theology is Logic, Reason and Understanding as applied to our revealed knowledge of God

Theology, Theos - God; Logos - word, study, logical, reason, discuss, write

All Scripture is given by inspiration of God, [so we can know God] and is profitable for doctrine, for reproof, for correction, for instruction in righteousness: That the man of God may be perfect thoroughly furnished unto all good works. ~ 2 Timothy 3:16-17

Theology is the study of God. It is not enough to study God. It is required that we accurately and correctly study God. If we studied President Abraham Lincoln and said he sure was an accomplished violinist, no one ever looked better in a straw hat and those cigarettes he constantly smoked. We would not know Abraham Lincoln because we did not study Abraham Lincoln. To get to know God we have to correctly study God.

Study to show yourself approved unto God, a workman that needs not to be ashamed, rightly dividing the word of truth. ~ 2 Timothy 2:15

It isn't fair to someone to misrepresent others. Sometimes we have a teacher, an employer or someone who has totally misrepresented our abilities and who we are. We don't appreciate it. God has asked us to take the time to get to know Him, who He is. If at the end of our physical life we enter into heaven, look around and say, "Who are you? What is this place?" It could be that we should have spent a little more quality time getting to know God and His kingdom.

October 26

TriUnity

For October 26 Topics Deuteronomy GalatiansJames Jude

TriUnity the Three in One God

Tri - three; Unity - oneness; three in one

Triunity is a word used in an attempt to explain the nature of God the Father, God the Son and God the Holy Spirit. Each person: God the Father, God the Son and God the Holy Spirit, is an individual, yet each one is the one and only God. The Bible referrers to each one of them as God and as individuals. The Bible also refers to them collectively as the one and only true God. How can God be three separate persons and yet be only one God? The answer to this human dilemma of ours exists in the nature of God. God is Spirit. Physical man does not yet comprehend the Spirit realm and until we enter the Spirit realm of God when we pass on from our physical body and receive a spiritual body we will never comprehend fully the three in one nature of God.

Now a mediator is not a mediator of one, but God is one. ~ Galatians 3:20

Thou believest that there is one God; thou doest well: ... ~ James 2:19

To the only wise God our Savior, be glory and majesty, dominion and power both now and ever. Amen. ~ Jude ver. 25

The Triunity concept of God is completely supported in both the Old and New Testaments of the Bible. Genesis 1:1 In the beginning God created the heaven and the earth. The very First opening verse of the Bible instructs us that God is plural in existence. The Hebrew word used for God in Genesis 1:1 is Elohiem (H430). El is one of the Hebrew descriptive names of God. El is used in many Hebrew names Daniel (judged of God, Dani-el); Michael (who is like God, Micha-el) even in city names Beth - El (house of God, Beth-El). The "ohiem" ending in Elohiem is a plural ending. It is like adding an "s" to the end of a word in English. The First mention of God in the First verse of the Bible is instructing us that God is plural in existence.

Hear O Israel: The LORD our God is one LORD. ~ Deuteronomy 6:4

The Hebrew word for one in this verse is Echad (H259). Ehcad means one, like one in unity, or one group. There is a different Hebrew word used for single, or one and only one, exclusively one. The Hebrew word Yachiyd (H3173) has the meaning of single, or only one, exclusive one. Genesis 22:2 And He (God) said, Take now thy son, thine only son Isaac,. The word used for only is Yachiyd. Isaac is not the only child of Abraham, but Isaac is the only exclusive son of Abraham to receive the inheritance of the promise land. The Bible is consistent in reference to the plural Father, Son and Holy Spirit, of triune God.

Each of the Father, Son and Holy Spirit are individually given Biblical credit for eternal existence, being Holy, creating creation, our redemption, being sinned against by man, forgiveness of sin, the resurrection of Jesus and many, many more attributes that can only be attributed to God.

October 27

Truth

For October 27 Topics Genesis John

Truth is the Unchangeable Facts

Greek Aletheia (G225) Truth, true that which exists and cannot change

Verses - Exodus 18:21; Psalms 25:5; Proverbs 12:19; Matthew 22:16; John 1:14-17 3:21 4:23-24 8:32 14:6 17:17; Revelation 3:7

First Use: Genesis 24:27 And he (Abraham's servant) said, Blessed be the LORD God of my master Abraham, who hath not left destitute my master of His mercy and His truth: I being in the way, the LORD led me to the house of my masters brethren.

For I am the LORD, I change not; ~ Malachi 3:6

Then Simon Peter answered Him, Lord, to whom shall we go? Thou hast the Words (Truth) of eternal life. ~ John 6:68

Truth is that which exists and cannot change. The truth is the unchangeable fact. There are basic truths in existence. We exist in physical human form on a planet called the earth. It is an undeniable unchangeable truth that we exist. It is also an undeniable unchangeable truth that physical life exists temporally here on earth. The truth is that all who have lived in the past have suffered physical death; they are no longer physically alive with us on earth. Since there are truths in existence there is a truth that explains life and death here on earth.

There can be many theories about how life originated on earth, why and how we exist and why we die, but there is only one unchangeable truth.

Then said Jesus to those Jews which believed on Him, If ye continue in My word (Bible), then are ye My disciples indeed; And ye shall know the truth and the truth shall make you free. ~ John 8:31-32

Evolution is a fantasy about how life came into existence:

Evolution claims that everything that exists now came from nothing. But the truth is if you have nothing, you have nothing and nothing will come from nothing. Evolution claims that change in circumstances makes for changes in life.

Oops, First they say that life came from non-life; the truth is if you have no life then there is no life and no life will come from it. They then say that life once it sprang into existence can now change and adapt. First it took millions of years for life to adapt and for humans to figure out to grow thumbs. Now evolutionist say it actually took billions and billions of years for life to spring and for our thumbs to grow. Oops, now evolutionists say that it might have taken millions or billions of years they don't know but they think they are sure that we got our thumbs from space aliens. Space aliens who themselves sprang into existence from nothing. As long as the explanations and stories change they are not the truth. The truth is we are here and we do exist and only one truth will explain the truth of our existence.

The Bible is the truth. The Bible hasn't changed. The Bible explains creation, life, death, past, present, future. The Bible is complete and unchangeable. The Bible is the truth that matches with the truth of human existence and human death.

Universalism is a term used for a school of thought that unchangeable truth does not exist so we can just make up our own truth and that is truth. Someone says I think we evolved from monkeys and that is their truth, another says I think we evolved from space aliens and that also becomes truth and neither is wrong they are entitled to their own set of truths. The only unacceptable truth to the Universalist is that God exists because if God exists then He is the one unchangeable truth, so man has rejected God in order to accept their own version of truth. Man's version of truth cannot solve the mystery of existence nor can it solve the problem of death.

Jesus saith unto him, I am the way, the truth and the life: no man cometh unto the Father, but by Me. ~ John 14:6

October 28

Unpardonable Sin

For October 28 Topics 2 Corinthians 1 John

Unpardonable Sin (unbelief)

If any man see his brother sin a sin which is not unto death, he shall ask and he shall give him life for them that sin not unto death. There is a sin unto death: I do not say that he should pray for it. ~ 1 John 5:16

Unpardonable sin or sin unto death (separation from God) is the sin of not acknowledging God as God. God has given each person the spiritual freedom to acknowledge God and God has also given each person the spiritual freedom not to acknowledge Him. We are instructed not to pray for sin unto death. If God were to over-ride the human choice then it wouldn't be a choice. This doesn't mean that God is sitting back hoping people will acknowledge Him. God is actively busy wooing, courting and calling us into a relationship with Him. God is also actively arranging the circumstances of our life to bring us into a relationship with Him and once we are in a relationship, to bring us into a closer relationship with Him.

But if our gospel be hid, it is hid to them that are lost: In whom the god of this world [Satan] hath blinded the minds of them which believe not, lest the glorious gospel of Christ, who is the image of God, should shine unto them. ~ 2 Corinthians 4:3-4

We are instructed not to pray for God to overlook unbelief. If God saved people who didn't believe, then the cross of Jesus would not be necessary, for redemption. The Bible tells us that there are several reasons for unbelief. One is that Satan has blinded the mind of the person in unbelief. The Bible does tell us to pray to bind the works of Satan, so we pray that people will acknowledge God and we can also pray that Satan will be kept away (bound) from interfering in the decisions and choices of the individual, that the individual will be unhindered by Satan and allowed to freely acknowledge Jesus.

We do not pray for God to go against His nature or to overlook sin apart from the cross of Jesus Christ.

October 29

Warfare

For October 29 Topics Genesis 2 Corinthians1 Timothy 1 Peter

Warfare is to engage the opposition

Strateuomai (G4754) Stratos - army, encampment, array; battle, opposing views, to serve in military campaign, duties and functions involved with warfare

Verses - 2 Corinthians 10:3; 1 Timothy 1:18; James 4:1-2; 1 Peter 2:11; Revelation 19:19

First Use: Genesis 14:2 That these made war ...

This charge I commit unto thee, son Timothy, according to the prophecies which went before on thee, that thou by them mightest war a good warfare; Holding faith and a good conscience; which some having put away concerning faith have made shipwreck: ~ 1 Timothy 1:18-19

Warfare is to engage the opposition in a life and death struggle. Warfare is used in the Bible to illustrate the life and death nature of the struggle. There are many struggles people face, many of which involve Spiritual life and death.

For though we walk in the flesh, we do not war after the flesh: For the weapons of our warfare are not carnal, but mighty through God to the pulling down of strongholds; Casting down imaginations and every high thing that exalteth itself against the knowledge of God and bringing into captivity every thought to the obedience of Christ; ~ 2 Corinthians 10:3-5

Warfare: Believer

Our own old sin nature, referred to as flesh, wars against our new Spirit nature. This is a condition that is unique to the Spirit filled Christian believer. Only a Born Again Christian has this inner conflict and warfare. We want to do what is right and pleasing to God, yet we still at times do the wrong thing. This is the warfare of the Christian desiring to please God, yet engaging in a conflict within ourselves between right and wrong. Occasionally we do what is wrong but we are always concerned about our actions between right and wrong. This warfare does not cease until we physically die and are no longer in a physical sinful body.

From whence (where) come wars and fighting among you? Come they not hence (from), even of your lusts that war in your members. ~ James 4:1

Warfare: Non-Believer

The worldly non-Christian person also has desires that they would like fulfilled but they are carnal desires and not Godly desires. For instance the unbelieving person has a strong desire for a certain food or certain music. As soon as the food or music is sought out their warfare has ended. However, their desires are only momentarily fulfilled. Jesus said anyone who drinks from the worldly well will thirst again. Warfare to a Non-Believe is self-gratification. Their desire is to meet their own needs First and therefore they do not have the warfare of a Christian who truly, Spiritually desires to deny self and live for God.

Dearly beloved, I beseech you as strangers and pilgrims, abstain from fleshly lusts, which war against the soul; ~ 1 Peter 2:11

Warfare: Spiritual

True warfare is spiritual. Humans have spiritual opposition from spirit powers that want to keep us from a relationship with God. Warfare also manifests in the physical realm, but it is primarily a spiritual existence. If we dislike someone and physically argue with them, it is because we spiritually dislike that person. It is a spiritual condition that is manifesting in a physical argument. Therefore, the remedy to warfare is Spiritual. God oversees the spirit realm and we are to conduct our lives according to God's Spiritual principals of prayer, Bible devotions, Christian fellowship and Christian service.

Finally, my brethren, be strong in the Lord and in the power of His might. Put on the whole armor of God, that ye may be able to stand against the wiles of the devil. For we wrestle not against flesh and blood [humans], but against principalities [demonic spirits], against powers, against the rulers of the darkness of this world, against spiritual wickedness in high places. Wherefore take unto you the whole armor of God, that ye may be able to withstand in the evil day and having done all, to stand. ~ Ephesians 6:10-12

October 30

Worship

For October 30 Topics Genesis PsalmsMatthew

Worship is to Acknowledge where Life comes from

Proskuneo (G4352) Pros - towards, Koun - kiss lit. Like dog licking a masters hand, reverence, adore, Worship.
Hebrew: Shachah (H7812) depress, bow down, prostrate

Verses - Exodus 34:14; Psalms 95:6; Deuteronomy 8:19; John 14:23; Philippians 3:3; Revelation 19:10 22:9

First OT Use: Genesis 22:5 And Abraham said unto his young men, Abide ye here with the donkey; and I and the lad (Isaac) will go yonder and worship and come to you again.

First NT Use: Matthew 2:2 Saying, Where is He that is born King of the Jews? For we have seen His star in the east and are come to worship Him.

The word worship is a reverence for the one who has given us life and created us. Worship means acknowledging where life comes from. To worship the sun is to say that the sun is responsible for creating and sustaining life. other people worship ancestors, science, evolution, thinking that this has caused and sustained their existence.

Abraham was on his way to take Isaac up to Mt. Moriah and offer him as a sacrifice {acting out prophetically, the crucifixion of Jesus; a Father giving his beloved only son} when Abraham told the young men that he and the lad (Isaac) would be back. Abraham was acknowledging (worshiping) that God was going to give life to and sustain Isaac. Isaac was the only child between Abraham and Sarah making Isaac the child of promise. God had promised multitudes of descendants from Isaac and also that Jesus the redeemer would eventually come from the lineage of Isaac. Both of these promises from God could only be fulfilled by Isaac remaining physically alive and having a child.

God does not allow us to worship anything other than God, because only God created and sustains life. For this reason we do not worship Satan or angels or anything else. Satan did not create us in fact he comes to kill, steal and destroy. To worship anything other than God is to be misinformed and deceived.

Come let us Worship and bow down: let us kneel before the LORD our maker. ~ Psalms 95:6

October 31

Yahweh God

For October 31 Topics Genesis ExodusMatthew Romans

Yahweh God is the Eternal, Self-Existing, One

Hebrew: - Yahweh (H3068); God, Self-Existing One, Eternal God, LORD
Greek - Theos (G2316); God, Self-Existing One, Eternal God
English - God; Self-Existing One, Eternal God, Almighty One
Latin - Jehovah; God, Self-Existing One, Eternal God

Verses - Genesis 3:9; Deuteronomy 6:4; Psalms 35:27 146:1; Proverbs 1:7; Isaiah 53:6-10; Jeremiah 29:11

First Use: Genesis 2:4 These are the generations of the heavens and of the earth when they were created, in the day that the LORD God made the earth and the heavens,

Yahweh is the name that God calls Himself, revealing that God is Self-Existing, that God relies on no one else and nothing else to exist, also revealing that God is eternal, He has always existed and will always continue to exist. God uses the names He allows us to call Him to reveal Himself to us. The First name mentioned for God in the Bible is Elohiem. El meaning God and Ohiem being a plural ending, confirming the plurality of God the Father, God the Son, God the Holy Spirit; the triune (3 in 1) God. Later God refers to Himself as Adonai, also translated Lord, revealing that God is the owner of the universe. God continues and reveals Himself in the name of ElShadi - meaning provider. Shadi actually means breast and El meaning God. God is revealing that He has everything necessary to sustain our lives.

Thou shalt not take the Name of the LORD thy God in vain [empty - meaningless]; for the Lord will not hold him guiltless that taketh His Name in vain. ~ Exodus 20:7

God gave us Ten Commandments [commandments not suggestions] to follow. To not take God's name in vain is the third of God's ten commandments. Vanity means emptiness, in Hebrew it actually means "soap bubble" as a soap bubble is empty and temporary. No one builds a house on a soap bubble. A soap bubble is vanity. We make God, to be vanity to ourselves, when we do not give substance to His name.

After this manner therefore pray ye: Our Father which art in Heaven Holy be Thy Name. [referring to all the Names that God reveals Himself to us] ~ Matthew 6:9

He (Jesus) saith unto them (disciples), but whom say ye that I am? And Simon Peter answered and said, Thou art the Christ, the Son of the living God. ~ Matthew 16:15-16

It is important that we accurately say who God is.

The names of God are various aspects that we can know about God. We can know God as our provider, our creator, our comforter, our Savior, our leader, our Holy God.

The more we know about God the more we know Him.

For instance, for a long time I knew that God exists yet I always thought that God existed far away. I thought Heaven was some vague place far away. I would look out at the distant horizon and think, "I'll bet God is out there" but I couldn't comprehend a God that would be close to me. Then one day while reading the Bible I read Romans 10:6-8.

But the righteousness which is of faith speaketh on this wise, Say not in thy heart, who shall ascend into Heaven? That is to bring Christ down from above: Or, who shall descend into the deep? That is to bring up Christ again from the dead. But what saith it? The Word is nigh thee, even in thy mouth and in thy heart: that is the Word of Faith, which we preach. ~ Romans 10:6-8

We can know God as our creator, as our redeemer; yet fail to know Him as our constant companion, as our leader, our friend and our healer and yet that my friend is our supreme joy as people to get to know Jesus the wonderful God the provider of Eternal life!

November - The Christian Church, Harvest

The 7 Churches

For November 1 Topics Matthew RevelationKingdom of Jesus

Introduction: The 7 Church Letters of Revelation from Jesus Christ

There is a structure and a teaching style that is employed throughout the Bible in both the Old and New Testaments revealing that although written over time and by several different people the Bible really has only one true author and that author is God.

The Parables of Jesus (Matthew 13:1-50) are from the teaching of Jesus during His time on earth. The letters of the Apostle Paul (New Testament) are from a representative of Jesus and finally the 7 letters of Revelation (Revelation 2:1-3:22) are teaching and instruction from the resurrected Jesus Christ, the three teaching groups span three timeframes with the one unique message of Jesus Christ and His eternal Kingdom.

The 7 Church Letters of Revelation from Jesus Christ

1. The Church at Ephesus -- The teaching instructing Church
2. The Church at Smyrna -- The martyred persecuted Church
3. The Church at Pergamos -- The worldly government Church
4. The Church at Thyatira -- The Roman Catholic Church
5. The Church at Sardis -- The Protestant Church
6. The Church at Philadelphia -- The friendship (Evangelical) Church
7. The Church at Laodicea -- The modern comfortable (Emergent) Church

The Matthew Parables of Jesus Christ (Matthew 13:1-50)
Instructions from Jesus Christ to the 7 Churches

1. The Parable of the (Planter) Sower
2. The Parable of Wheat and (Weeds) Tares
3. The Parable of A Mustard Seed (Plant)
4. The Parable of (Sin) Leaven
5. The Parable of A (nonvisible) Buried Treasure
6. The Parable of The Pearl (Jewel) of Great Price
7. The Parable of A Large (Gathering) Net

The New Testament Church Epistles of the Apostle Paul
Instructions and Guidance to the 7 Churches

1. The Church at Ephesus --> 1st & 2nd Corinthians --> The Parable of the Sower
2. The Church at Smyrna --> Galatians --> The Parable of Wheat and (Weeds) Tares
3. The Church at Pergamos --> Ephesians --> The Parable of A Mustard Seed
4. The Church at Thyatira --> Philippians --> The Parable of Leaven
5. The Church at Sardis --> Colossians --> The Parable of A Buried Treasure
6. The Church at Philadelphia --> Romans & Hebrews --> The Parable of The Pearl of Great Price
7. The Church at Laodicea --> 1st & 2nd Thessalonians --> The Parable of A Large Net

Source: BasicChristian.org

November 2

Church at Ephesus

For November 2 Topics Matthew 1st & 2nd CorinthiansRevelation Kingdom of Jesus

The Church at Ephesus -- The teaching and instructing Church - Predominant in the Early Church Age

Church #1 Revelation 2:1-7 Ephesus (desirable) desire to follow and please Jesus Christ
The Bible smart, but too busy to Love Church

Unto the Angel of the Church of Ephesus write; These things says He that holds the seven stars in His right hand, who walks in the midst of the seven golden candlesticks; I know your works, and your labor, and your patience, and how you cannot bear them which are evil: and you have tried them which say they are Apostles, and are not, and have found them liars: And have borne, and have patience, and for My Name's sake have labored, and have not fainted. Nevertheless I have somewhat against you, because you have left your first love. Remember therefore from whence you are fallen, and repent, and do the first works; or else I will come unto you quickly, and will remove your candlestick out of his place, except you repent. But this you have, that you hate the deeds of the Nicolaitanes, which I also hate. He that has an ear, let him hear what the Spirit says unto the churches; To him that overcomes will I give to eat of the Tree of Life, which is in the midst of the Paradise of God. ~ Revelation 2:1-7

Ephesus is the first Church group to be addressed by Jesus in this series of 7 letters that the disciple John wrote as dictated by the resurrected Jesus. Ephesus is a Church strong in the word of God. The Church was established by Paul the Apostle who spent three years at Ephesus. The Church was well known and well visited by the other apostles and disciples. The epistle letter "The book of Ephesians" that the Apostle Paul wrote and it is now in our Bible and carries the title name of "Ephesians" was a circular letter intended for all of the churches to read and distribute. The Ephesians title remained on the book we have in the Bible although the letter may have originally been known as the letter to the Church at Laodicea.

It is likely that the book in the Bible that we call "Ephesians" originated as the letter (epistle) from Laodicea. The early Churches distributed the letters from the Apostles and the Disciples to each Church. A letter written by the Apostle Paul to the Church at Colossus was intended to be distributed to all of the Churches. Today the letters are distributed to all of the Churches via the Bible. As the Bible was assembled they used the letters (epistles) that they had on hand at the time and if a letter happened to be addressed to the Ephesians then that address title remained when the Bible was published.

And when this epistle (Colossians) is read among you, cause that it be read also in the church of the Laodiceans; and that ye likewise read the epistle from Laodicea. ~ Colossians 4:16

Church history has it that the disciple John who Jesus spoke to in order to write the Book of Revelation was heavily involved at Ephesus and later John became the overseer of the Church. With the Disciple John at Ephesus, Christian history also records that Mary the mother of Jesus was then also at the Church. While on the cross Jesus spoke to Mary and to John and Jesus told John to look after Mary. The heavyweights of the early Church were at and associated with the Church of Ephesus a Church that Jesus is now critiquing. Jesus commends the Church that they have done a good job and do not allow evil to be in their presence and that they test the people who say they are apostles to see if they do have a relationship with Jesus. The Church has also labored long and been patient and continues to desire and look for the return of Jesus. After telling the Church what they have done that is good Jesus now instructs them in the areas where they need to change and improve. Jesus points out that the Church has lost sight of the first love relationship they are supposed to have with Him and with one another. Jesus reveals that He knows the heart of the Church and that works without love are empty. Jesus instructs the Church to "Repent" to change their ways and to get back to the most important part of the Christian walk, which is having a loving relationship with God. This is such a serious matter that Jesus says He will remove His candle from among them, in other words without love the Church would not be able to function as light to the world and without love the Church would not have the presence of Jesus. Sadly as history tells us Jesus did have to remove His candle from the Church at Ephesus. The Church that started out so strong for Jesus does not exist today. Today there is not one single Church in the area of Ephesus as Ephesus is now a dominant Muslim area. This is a strong warning for us as the Church at Ephesus that had so many people directly involved with the physical life of Jesus, even Mary herself, and yet it is a Church that lost sight of a loving relationship with God.

As we study the letter from Jesus to the Church at Ephesus what application is there for us today. The Church at Ephesus was a strong doctorial based Church they knew what they believed and they knew why they believed it but it is not enough to know the word of God we have to also practice it and live it. The Bible says that God is love we have to do more than know it we have to live it ourselves. The Bible especially the New Testament is a collection of letters and writings, so many with so much information that at times it is hard to know which letter to read to address the problems in our lives. Ephesus is the first Church that Jesus addressed and in the New Testament the book of Corinthians is the first Church addressed by name. If we read the letter of Jesus to Ephesus and then read the two letters to the Church at Corinth we will get a good idea of how to change and repent from the errors that Jesus spoke about to Ephesus. For instance Jesus instructed them in the need to return to their first love, Corinthians chapter 13 is the definition of love, after reading 1st and 2nd Corinthians we will have no doubt about what God's standard of love is. Also of note 1 Corinthians deals with a man who is committing a terrible sin and tells how to remove him from Church fellowship but then 2nd Corinthians instructs the Church that if a sinner has repented to let them back in and to treat them as a brother in other words to love them. We can consider Jesus' letter to Ephesians and 1st & 2nd Corinthians to be companion books and very useful for guidance and instruction.

Since in our modern mobile times we can easily seek out and locate a Church to our liking we will usually pick a Church to attend that is like us. Our Church consisting of people like us will have a certain personality and dominant trait. This church has the dominant trait of correct doctrine over the love of other people and over their love for God this is something to be repented from but still they are to continue in all the good that the Church is doing.

1. 1st & 2nd Corinthians

Love "The more excellent way" the epistle of 1 Corinthians 12:31 - 13:13 lists the more excellent way to compliment the teaching and stricter ways of the #1 Ephesians' Church.

And now abideth faith, hope, charity, these three; but the greatest of these is charity. ~ 1 Corinthians 13:13

1. The Parable of the (Planter) Sower

And He spoke many things unto them in parables, saying, Behold, a planter went forth to plant; And when he planted, some seeds fell by the way side, and the fowls came and devoured them up:Some fell upon stony places, where they had not much earth: and forthwith they sprung up, because they had no deepness of earth: And when the sun was up, they were scorched; and because they had no root, they withered away. And some fell among thorns; and the thorns sprung up, and choked them: But other fell into good ground, and brought forth fruit, some an hundredfold, some sixtyfold, some thirtyfold. Who has ears to hear, let him hear. ~ Matthew 13:3-9

Instruction in planting/sowing the seed (Gospel) into the proper soil (heart) type. Teaching the Gospel message to mankind with the right message at the right time and always in truth, love and reconciliation. Instructing with growth, maturity and accomplishment as the intended outcome.

Note: There are no custom messages that apply only to one Church and not to the others. All of the messages, teachings, letters, and prophecies of the Bible are intended for all of the Churches to read, understand and apply.

November 3

Church at Smyrna

For November 3 Topics Matthew GalatiansRevelation Kingdom of Jesus

The Church at Smyrna -- The martyred and heavily persecuted Church

Church #2 Revelation 2:8-11 Smyrna (Myrrh, bitter herb for anointing particularly for burial)
The Martyred - heavily persecuted Church

And unto the Angel of the Church in Smyrna write; These things says the First and the Last, which was dead, and is alive; I know your works, and tribulation, and poverty, but you are rich and I know the blasphemy of them which say they are Jews, and are not, but are the synagogue of Satan. Fear none of those things which you shall suffer: behold, the Devil shall cast some of you into prison, that all of you may be tried; and all of you shall have tribulation ten days: be you faithful unto death, and I will give you a Crown of Life. He that has an ear, let him hear what the Spirit says unto the Churches; He that overcomes shall not be hurt of the second death. ~ Revelation 2:8-11

Membership in the Christian Church is costly but you can be sure that our future glory with God is worth more than any cost Satan might try to make us pay.

This wonderful letter of Jesus to the second Church the Church at Smyrna, is written to a persecuted Church. The members of the Church were being harassed and even killed for their faith in Jesus. The word Martyr simply means witness. Jesus said go and martyr (witness) of Him to all the world. It has been said that people gave their lives and became a martyr but actually they didn't become a martyr they were one before they gave their life it is just happened that death was their final act of witness/martyr here on earth. Those people who give their life and die do receive a better resurrection than even those of us Christians who are not put to death. They are a Special group of people to Jesus; they receive a special crown in heaven that only the martyred witnesses receive.

What a wonderful Church and letter, people who love God more than their own possessions, circumstances and even more than their own lives. Many of these people do not have the doctrinal knowledge of the Church of Ephesus yet they have the love. Love that overcomes and conquers all things even death. Jesus does not have repentance for this Church like He did for the first Church and as He does for the other churches. This Church is special and there is no condemnation to those who love Jesus more than they love their own life.

In His letter Jesus explains to the Church that He knows what it is like be killed, but that He is alive and they too will be alive with Him. Jesus also knows the condition of the Church He knows that they are persecuted and do not have many resources. Jesus tells that although they do not have much here on earth they are rich in heaven. He also informs them not to listen to the people who claim to have all of the answers and deride those who are being persecuted. Jesus says that the ones admonishing the suffering Church are from Satan and are not from God. Jesus continues and says for them to "fear not" that although there will be trouble, the trouble is from Satan and not from God, as the evil counselors have said. They are instructed to be faithful to God even unto death and that they will receive the prized crown of life given only all the martyrs. Jesus closes the letter to the Church of Smyrna telling them that the second death the spiritual death will not apply to them and will not be able to harm them.

The tribulation saints are a future group of people that give their life to Jesus and are killed by a coming false Jesus called the Anti-Christ. Anti means "instead of "so he is the "instead of" Christ. It is like asking for water and getting poison "instead of" water. The poison might look and smell like water but it is not water and we will not be refreshed if we drink it, we will die if we drink it. This man that is coming in the future is the instead of Jesus he will pretend to be Jesus and he will pretend to offer refreshing water but it will instead be poison and those who drink it or go along with the plans of the Anti-Christ will die an everlasting death. The future martyred Saints will be the people who know the true Jesus and will refuse to accept the poisoned false Jesus. The false Jesus will be so angry that he will murder every witness he can get hold of. The Bible says that those special saints that are not deceived and follow the true Jesus even to their death at the hands of the false Jesus, they will be very special to the real Jesus and in Heaven the Martyred Saints will always be with Jesus.

Unfortunately martyrdom was very much a part of the early Church. In fact martyrdom has continued throughout the entire Church history and may even be getting worse in our very own day. Today many Christians throughout the world are being denied the basic necessities of life and are being abused even killed for their faith in Jesus. Tragically martyrdom will stay with the Church until the time that Jesus sets up His righteous, Kingdom full of love and justice here on earth. Evil will always hate goodness and evil will try to destroy goodness but it can't because evil is actually fighting against God and God has already won. Christianity is costly and the price has been high every since Jesus was rejected, beaten and crucified on a wooden cross. Membership in the Christian Church is costly but you can be sure that our future glory with God is worth more than any cost Satan might try to make us pay.

Possessing love is a wonderful thing yet knowledge of the Bible assists our love and gives us faith so that we are not so easily shaken during the trials and tribulations that we do not understand. The companion book for this second Church is the epistle to the second named Church, the Church of Galatians, coming right after Corinthians in the Bible. When studding the book of Galatians the Martyred Church can learn for starters that Paul received his doctrine and teachings from Jesus. This means that we all have Jesus as a comforter and a teacher. We do not need to rely on man to teach us the Bible God will do it. If a Christian is imprisoned God will be right there with him to teach him who God is and to comfort him. In the book of Galatians Paul also rebukes Peter. Again we as Christians do not have to let sinful men rule over us. All mankind is sinful and no one is right all of the time so we need to look to God and not man in our lives. Also in the letter to Galatians Paul encourages the Galatians to continue in their Christian walk in a spiritual walk not based on their physical understanding but to literally walk in the Spirit of God. People being harassed and persecuted might want to revert to worldly ways of anger and revenge but these ways will not profit us in our relationship with God. We have to start our Christian walk in the Spirit of God, continue it in His Spirit and end remaining in His Spirit.

2. Galatians

Presenting the resurrection life, a reminder that there is only one true gospel, and confirming that works are of the Spirit not of the flesh the Galatians epistle is sure conformation to the Church in distress the #2 Smyrna Church.

Paul, an Apostle, not of men, neither by man, but by Jesus Christ, and God the Father, who raised Him from the dead; ~ Galatians 1:1

As we said before, so say I now again, If any man preach any other gospel unto you than that ye have received, let him be accursed. ~ Galatians 1:9

2. The Parable of Wheat and (Weeds) Tares

Another parable put he forth unto them, saying, The Kingdom of Heaven is likened unto a man which planted good seed in his field: But while men slept, his enemy came and planted tares [weeds] among the wheat, and went his way. But when the blade was sprung up, and brought forth fruit, then appeared the tares also. So the servants of the householder came and said unto him, Sir, did not you plant good seed in your field? from whence then has it tares? He said unto them, An enemy has done this. The servants said unto him, Will you then that we go and gather them up? But he said, No; lest while all of you gather up the tares, all of you root up also the wheat with them. Let both grow together until the harvest: and in the time of harvest I will say to the reapers, Gather all of you together first the tares, and bind them in bundles to burn them: but gather the wheat into my barn. ~ Matthew 13:24-30

The perils of the Kingdom, there is still an enemy (Devil) in this world, and the importance of giving people influenced by the Devil an opportunity to repent and to be saved and gathered into the Kingdom of God. The necessity of entrusting the Kingdom to God's decisions and to His timing.

November 4

Church at Pergamos

For November 4 Topics Matthew EphesiansRevelation Kingdom of Jesus

The Church at Pergamos -- The desiring a voice in worldly government Church

Church #3 Revelation 2:12-17 Pergamum (tower, "burgh") like the 'Tower of Babylon' the sins of mankind have piled up to heaven
This is a worldly tower government/system

And to the Angel of the Church in Pergamos write; These things says He which has the sharp sword with two edges; I know your works, and where you dwell, even where Satan's seat is: and you hold fast My Name, and have not denied My faith, even in those days wherein Antipas was my faithful martyr, who was slain among you, where Satan dwells. But I have a few things against you, because you have there them that hold the doctrine of Balaam, who taught Balac to cast a stumbling block before the sons of Israel, to eat things sacrificed unto idols, and to commit fornication. So have you also them that hold the doctrine of the Nicolaitanes, which thing I hate. Repent; or else I will come unto you quickly, and will fight against them with the sword of My mouth. He that has an ear, let him hear what the Spirit says unto the Churches; To him that overcomes will I give to eat of the hidden manna, and will give him a white stone, and in the stone a new name written, which no man knows saving he that receives it. ~ Revelation 2:12-17

The intermingled Church/State with worldly ways and popular trends.

And I heard another voice from heaven, saying, Come out of her (world), my people, that ye be not partakers of her sins, and that ye receive not of her plagues. For her sins have reached (piled) unto heaven, and God hath remembered her iniquities. ~ Revelation 18:4-5

The third Church represents the time period in Christian history where the persecutions of Christians turned into acceptance and where the Christians embraced the world that was now embracing or at least tolerating them. Jesus in His letter says that He knows where their works are from and where they dwell that it is among this world where Satan has his throne. He goes on to say that they stumble and put obstacles in front of other Christians and that they embrace the practice of "Nicolaitanes" which is the practice of lording over other people, not letting people be free to worship God in a personal relationship. Instead prayers are written to be prayed and man's thoughts are taught in place of Bible study. Jesus says that He hates this practice. Jesus died so that we will be free; the truth has set us free. Jesus does not want us to control or to be controlled by other people.

Often this Church/person is the person that claims to be a Christian but doesn't follow any or many of the Christian ways. This Christian doesn't pray regularly at least not with the assistance of the Holy Spirit and usually they do not even acknowledge the presence of the Holy Spirit. They seldom read the Bible and think much of the Bible makes no sense and that it is of little value to their life or worse yet that parts are untrue. They have wrong opinions about the Bible because they have been wrongly taught by others and they have not taken the time to read or study the Bible for themselves. The people who do seriously study the Bible if they didn't already believe in God usually become believers in God after just a short time of reading the Bible. Some don't even need the Bible to come to God and have come to God just by studying nature, world history or archaeology. The Bible is so factual, so practical, so prophetic, and so complete that those who do take the time to read the Bible can only rejoice in the one true living God while removing their shoes because they know that when reading the Bible they are standing on Holy ground and like Moses at the burning bush they are in the very presence of the Almighty God.

Pergamum Christians do not have many Holy experiences as they think Christianity is yet to happen after they die thinking that they will meet Jesus in the future not knowing that Jesus already resides inside of them being born Again. Because these Christians are not looking to God they are not experiencing God. They go about their lives and jobs looking to themselves, their friends, their bosses, and government for the answers in their lives, missing out on the daily moment by moment relationship God has for us. When we limit our options in life to what we can achieve with our own hands we are living a life one handful at a time and God says let go of what we can hold onto in our hands and to receive from His hands a vast ocean of possibility. When we live our life in the Holy Spirit every moment, every possibility, every person becomes a Divine encounter of God and there is no limit to who we might meet or to what opportunities we have. Sadly the worldly Christian is the one who is secretly ashamed of Jesus and the messy cross. This person wants acceptance from the worldly people around him and in doing so is ashamed of Jesus to some degree or another. This person does not know of the Glory of Heaven and of all the Heavenly angels that await to meet him, so they look at the fallen world and distance themselves from Jesus and ridicule other Christians that are living a life pleasing to God. Jesus said that if we do not say we know Him to people here on earth then Jesus will say that He does not know us to the Father and all the Angeles in Heaven.

Fortunately there is a way out of this Church and into a more meaningful Church. The way out is painful but the results are well worth it. The way is for God to allow every worldly thing that we put our hope and trust into to absolutely fall apart and let us down. Is our security in our money, job, health, friends, and government, all of these will let us down. God in the Bible calls these false cisterns or false water wells that we think hold water but when we go there to drink they had many cracks that we couldn't see and all the water leaked out and the well is empty leaving us empty and thirsty. Fortunately when we thirst enough and when all of our false wells have let us down we can reach out to Jesus who is right there just a breath away, wanting to have a meaningful relationship with each one of us. Once a Christian drinks from the everlasting water of Jesus Christ we will no longer desire what this world has to offer and we will have changed from our old church into a new church with new life and a heavenly focused wonderful life.

The governments of this world will not last God will return to reign and rule on the earth. The prayer "Thy Kingdom come Thy will be done on earth as it is in Heaven" is the prayer we pray right now as we eagerly look for the return and government of Jesus. The Church is a higher calling than the world. Currently Satan is a trespasser and is stealing his ruling authority and Satan is influencing all of the governments of the world, that is why the Bible tells us to pray for all governments and rulers in charge. Remember the prophecies of Daniel say that at the return of Jesus He will destroy and scatter the existing worldwide Government system and His government will take its place.

The companion book of the Bible for this 3rd Church is the book of Ephesians written by the Apostle Paul. In Ephesians the Church will learn that we are made one with Jesus and to not conform to this world but to God. The book also teaches that we the believers are one body and to "keep the unity of the Spirit in a bond of peace." The book goes on to explain our relationship with God and relationships with our spouse, children and employers.

3. Ephesians

The completeness and sufficiency of the Christian Church, navigating relationships and family responsibilities completed by lessons in spiritual warfare make the epistle of Ephesians a great companion to the worldly Church/State of #3 Pergamos.

Endeavoring to keep the unity of the Spirit in the bond of peace. There is one body, and one Spirit, even as ye are called in one hope of your calling; One Lord, one faith, one baptism, One God and Father of all, who is above all, and through all, and in you all. ~ Ephesians 4:3-6

3. The Parable of A Mustard Seed (Plant)

Another parable put He forth unto them, saying, The Kingdom of Heaven is like to a grain of mustard seed, which a man took, and planted in his field: Which indeed is the least of all seeds: but when it is grown, it is the greatest among herbs, and becomes a tree, so that the birds of the air come and lodge in the branches thereof. ~ Matthew 13:31-32

The evil birds of the air (demons) will exist and flourish within Churches that have shade - darkened corners where the light of honesty and oversight is not permitted to shine.

November 5

Church at Thyatira

For November 5 Topics Matthew PhilippiansRevelation Kingdom of Jesus

The Church at Thyatira -- The Roman Catholic Church

Church #4 Revelation 2:18-29 Thyatira (white castle) - The Roman Catholic Church
The Church/people not recognizing the majesty, power and sole authority of Jesus Christ

And unto the Angel of the Church in Thyatira write; These things says the Son of God, who has His eyes like unto a flame of fire, and His feet are like fine brass; I know your works, and love, and service, and faith, and your patience, and your works; and the last to be more than the first. Notwithstanding I have a few things against you, because you suffer that woman Jezebel, which calls herself a prophetess, to teach and to seduce My servants to commit fornication, and to eat things sacrificed unto idols. And I gave her space to repent of her fornication; and she repented not. Behold, I will cast her into a bed, and them that commit adultery with her into great tribulation, except they repent of their deeds. And I will kill her children with death; and all the churches shall know that I am He which searches the reins and hearts: and I will give unto everyone of you according to your works. But unto you I say, and unto the rest in Thyatira, as many as have not this doctrine, and which have not known the depths of Satan, as they speak; I will put upon you no other burden. But that which all of you have already hold fast till I come. And he that overcomes, and keeps My works unto the end, to him will I give power over the Nations: And he shall rule them with a rod of iron; as the vessels of a potter shall they be broken to shivers: even as I received of My Father. And I will give him the Morning Star. He that has an ear, let him hear what the Spirit says unto the Churches. ~ Revelation 2:18-29

This Church is most represented today by the Roman Catholic Church.

The 4th Church grew out of the 3rd Church. Where the 3rd Church was involved in worldly government this 4th Church then took the power and influences they had learned in government and used them to create a governing Church, sort of a government for Church. This Church in modern day is most represented by the Roman Catholic Church. It should not seem surprising that God knows about the Catholic Church, because He knows about everything. This is yet another place in the Bible where we can really see the relevance and accuracy of the Bible and recognize that God knows all things past present and future. Remember a correction from Jesus is to draw us closer to Him in the correct manner of worship.

Jesus begins the letter to the Church of Thyatira by addressing Himself as the Son of God. The Catholic Church has become too focused on Jesus as the infant son of Mary and this Church letter is placing the emphasis that Jesus is God and is the son of God and that it is Jesus who our relationship is to be with. Jesus continues that He knows the works and the love that the Church does have and that their works and love are increasing. This is very true about the Catholic Church they are doing marvelous works of charity and love throughout the world. The Catholic Church is almost single handed in their devotion to orphans and the unborn. Jesus then continues with repentance, that He cannot stand the teaching and works of Jezebel. Jezebel was a wicked woman of the Old Testament, maybe the most wicked. Jezebel is referenced in connection with this #4 Church because they are keeping a doctrine that "Mary" (the Virgin Mary) has a part in the work of God. The true Mary of the Bible called herself a humble handmaiden and her spirit rejoiced that God is her savior. The current teaching that is attributed to Mary has nothing to do with the real Mary. The teaching is the teaching of Jezebel and not of Mary. The true Mary is a very courageous and wonderful woman. If anyone in the world could have stopped the crucifixion of Jesus it was Mary. All Mary had to do was to go to either the Jewish authorities or the Roman authorities and tell them that she knew Jesus had a human father and that He was not the Son of God. An earthly father would have put an end to the claims of Jesus being God, having two earthly parents Jesus would not be Holy. Yet Mary did not do this because she could not do it, Jesus is the Son of God, Jesus has no earthly father. If Jesus were not God, Mary would not have allowed the crucifixion to continue. Because Jesus is the Son of God, the real Mary stood boldly by while Jesus suffered on the cross.

Jesus continues in His letter saying that if we follow the false teachings of Jezebel, there is no salvation in any false teaching. Those who follow false leaders will go into the great tribulation [miss the coming rapture] and be killed with death. This is a strong warning because of the strong danger in the false teaching and leading of Jezebel. Then Jesus concludes with the promise that those who remain faithful in the Church will then rule with Jesus.

The Bible companion book to this Church is the next book, the book of Philippians. Philippians is a wonderful book of encouragement. The book explains that Jesus is 100% God and 100% human. The book tells us to "work out our own salvation with fear and trembling" not to let others prescribe our salvation but to let God work it out in us. Remember Salvation is different from Redemption. Salvation means healing, removing hurts and fears. We have a part in our own healing as we seek and trust God. Redemption is the work of Jesus on the cross; we do not have a part in the redemption except to receive it as a free gift from God. The book of Philippians tells of our high calling in Jesus and goes on to encourage us to rejoice and to be content in the Lord Jesus Christ.

4. Philippians

The epistle of Philippians is one of the most Jesus Christ centered epistles. Written in love to a Catholic Church that has strayed it's attention and affections away from Jesus and onto the Virgin Mary and an assortment of human saints. This epistle is a great reminder of the supremacy of Jesus Christ for the #4 Church of Thyatira.

That ye may approve things that are excellent; that ye may be sincere and without offence till the day of Christ; Being filled with the fruits of righteousness, which are by Jesus Christ, unto the glory and praise of God. ~ Philippians 1:10-11

And the peace of God, which passeth all understanding, shall keep your hearts and minds through Christ Jesus. ~ Philippians 4:7

4. The Parable of (Sin) Leaven

Another parable spoke he unto them; The Kingdom of Heaven is like unto leaven, which a woman took, and hid in three measures of meal, till the whole was leavened. ~ Matthew 13:33

Incorrect teachings and outright bad doctrine can permeate into the True Doctrine of the Christian Church creating a new system that was never originally intended.

November 6

Church at Sardis

For November 6 Topics Matthew ColossiansRevelation Kingdom of Jesus

The Church at Sardis -- The Protestant Church

Church #5 Revelation 3:1-6 Sardis (red, gemstone) - Liberal Protestant Church
The Church/people not recognizing the work, and the necessity of the person of the Holy Spirit

And unto the Angel of the Church in Sardis write; These things says He that has the seven Spirits of God, and the seven stars; I know your works, that you have a name that you live, and are dead. Be watchful, and strengthen the things which remain, that are ready to die: for I have not found your works fully accomplished before God. Remember therefore how you have received and heard, and hold fast, and repent. If therefore you shall not watch, I will come on you as a thief, and you shall not know what hour I will come upon you. You have a few names even in Sardis which have not defiled their garments; and they shall walk with me in white: for they are worthy. He that overcomes, the same shall be clothed in white raiment; and I will not blot out his name out of the Book of Life, but I will confess his name before My Father, and before His Angels. He that has an ear, let him hear what the Spirit says unto the Churches. ~ Revelation 3:1-6

This Church is most represented today by the liberal Protestant Church.

A Church people that are not allowing themselves to be washed clean by the Holy Spirit. Spiritually this is a dead Church. A modern Church that feels that we are special in and of ourselves and that even apart from God we are to be admired. Yet God said "come let us reason though your sins are red as scarlet He will make them white as snow" (Isaiah 1:18). Modern liberal Churches welcome in any manner of doctrine and any kind of sin now also seems welcome among the people yet this Church does not even let God Himself into His own Church. In yet another insult to God the modern liberal Church has decided it knows best in how to interpret God's word the Bible but it has done so in a way that completely neglects and negates what God has actually said.

Come now, and let us reason together, saith the LORD: though your sins be as scarlet, they shall be as white as snow; though they be red like crimson, they shall be as wool. If ye be willing and obedient, ye shall eat the good of the land: But if ye refuse and rebel, ye shall be devoured with the sword: for the mouth of the LORD hath spoken it. ~ Isaiah 1:18-20

The forth Church emerged from the 3rd church that was best represented by the Roman Catholic Church, the 5th Church emerged from the 4th Church and is best represented by the Protestant Church. In 1572 a Catholic Monk named Martin Luther began a formal dissention with the Catholic Church and the end result was the "Reformation" or splitting off of part of the Catholic Church into the Protestant Church. The Church is labeled "Protestant" from the meaning protesters. The Christians were dissatisfied with the doctrines and decrees of the Catholic Church and protested and eventually left to worship God in a less restricted environment.

As Jesus began the 4th letter to Thyatira to remind them that He is the Son of God, Jesus begins this 5th letter to the Church at Sardis to remind this Church that He has the seven [complete] Spirits of God. Jesus is informing this Church that their biggest problem is in neglecting the Holy Spirit. Jesus then tells the Church that He knows their works and that they have a reputation for being alive but instead they are really dead. Again strong words for strong circumstances. Jesus wants us to follow Him in a right relationship and not in a way that is made up or pretend. Jesus says that He has not found their works to be "Perfect." The word perfect means complete like a car would be perfect if it had an engine, a car without an engine is imperfect. Jesus is telling this Church that they are imperfect without the Holy Spirit, in other words they are a people without the engine of the Holy Spirit.

The protestant Church has left the Catholic Church and they have also left the Holy Spirit. Repeatedly the Bible tells us that works done without the guidance and glory of the Holy Spirit are works that are meaningless. It is better not to do something than to do it without the Holy Spirit. Strangely enough the only person excluded from the Protestant Church is the Holy Spirit. Much of the Church now recognizes homosexual marriages, abortion is no longer considered murder, any proud arrogant person is welcome at a protestant Church, adultery and fornication are seldom considered sin, divorce and abandonment of spouses and children are now common place. The Church that is supposed to be the salt and light is not even lifting a finger to turn the pages of the Bible and see what God has to say about it all. It is obvious to anyone that looks that the works of the Church are dead. The reason the works are dead is because the Holy Spirit is not being listened to. Jesus tells this Church to repent and to watch for His return [rapture]. Jesus says that the people who overcome will be clothed with white raiment. The over comers of the #3 Church are to be given a white stone, the stone of acceptance. In the book of Isaiah God told the prophet to tell the people "come now, and let us reason together, saith the Lord: though your sins be as scarlet, they shall be white as snow; though they be red like crimson, they shall be as wool." The word Sardis means a red stone.

The companion book for Sardis is the book of Colossians. The book explains that the revealed mystery of the ages is that Jesus is in us and that this is glorious. The book says "beware lest any man spoil you through philosophy and vain deceit, after the tradition of men, after the rudiments of the world, and not after Christ" an admonishment to us to set our affections on the things of above the things of God the Holy Spirit and of heaven.

5. Colossians

The epistle of Colossians is excellent instruction to the Protestant Church that the Kingdom of Jesus is a Spiritual Kingdom where we are to exercise our attitudes and desires in "spiritual understanding" and not just the physical things of this world and especially not the false physical teachings and ideologies of this world like evolution or population control (abortion-euthanasia) theories and practices. The epistle is a great reminder of the Spiritual supremacy of the Kingdom of God for the #5 Church of Sardis.

For this cause we also, since the day we heard it, do not cease to pray for you, and to desire that ye might be filled with the knowledge of His will in all wisdom and spiritual understanding; That ye might walk worthy of the Lord unto all pleasing, being fruitful in every good work, and increasing in the knowledge of God; Strengthened with all might, according to His glorious power, unto all patience and longsuffering with joyfulness; ~ Colossians 1:9-11

5. The Parable of A (nonvisible) Buried Treasure

Again, the Kingdom of Heaven is like unto Treasure hid in a field; the which when a man has found, he hides, and for joy thereof goes and sells all that he has, and buys that field. ~ Matthew 13:44

The world is not the treasure the Church is the treasure. The Church is more precious and more valuable to God than the entire world.

November 7

Church at Philadelphia

For November 7 Topics Matthew RomansHebrews RevelationKingdom of Jesus

The Church at Philadelphia -- The fellowship (friendship) Church

Church #6 Revelation 3:7-13 Philadelphia (Philao - Brotherly love)
The Church/people of Brotherly Love

And to the Angel of the Church in Philadelphia write; These things says He that is Holy, He that is True, He that has the Key of David, He that opens, and no man shuts; and shuts, and no man opens; I know your works: behold, I have set before you an open door, and no man can shut it: for you have a little strength, and have kept My Word, and have not denied My Name. Behold, I will make them of the synagogue of Satan, which say they are Jews, and are not, but do lie; behold, I will make them to come and worship before your feet, and to know that I have loved you. Because you have kept the Word of My patience, I also will keep you from the hour of temptation, which shall come upon all the world, to try them that dwell upon the earth. Behold, I come quickly: hold that fast which you have, that no man take your crown. Him that overcomes will I make a pillar in the Temple of My God, and he shall go no more out: and I will write upon him the name of My God, and the name of the city of My God, which is New Jerusalem, which comes down out of Heaven from My God: and I will write upon him My new name. He that has an ear, let him hear what the Spirit says unto the Churches. ~ Revelation 3:7-13

A Brotherly embrace of both the Jews (Hebrews) and the Romans (Catholics)

The 6th Church is the Church of brotherly love. Jesus gave us one commandment or law the new (insight) into the law to love God and to love man. Jesus further said that the distinctive mark of a Christian would be our love for God and our love for one another. This is the same law of the Old Testament, Jesus called it new or fresh in that Jesus is now our example for what fulfilling the law is to be and we now have new insight into how to really love God and one another as Jesus loves us so much that He gave His life for us.

In this Church group the people are filled with God's love. They love the Father, they love Jesus and they love the Holy Spirit. These people love Christians in general and denomination names, titles or Church roles mean nothing to them they just meet you where you are and give you a big love boost right into the lap of Jesus seated at the right hand of the Father's throne. Meeting one of these Christians is like taking a big refreshing drink from the free flowing river of life. Often these people are loving in the midst of life's biggest challenges. Their bodies wracked with cancer, having lost parents or children, homes, jobs, etc. these people are the modern women at the well and modern Mary Magdalenes and like them they have met Jesus and have wept and rejoiced at His feet. Many have had a lifelong walk with the Lord knowing Him personally for decades and like Moses they are seated securely in the clift of the rock (Exodus 33:11-23) looking back and seeing the Glory of God in their lives, knowing that Jesus has brought them through the troubles and perils of life. They have seen fellow Christians go home to glory with a smile on their face and the countenance of an angel. They know the one in whom they have entrusted their spirit and soul and they know that God will complete the work that He has begun in them and that His thoughts toward them and towards others are all good thoughts and that there is no condemnation for those who are in Christ Jesus.

Often the new Christian starts out in this Church. The newness of Jesus and the Holy Spirit filled life put us in a peaceful blissful state of well being. We call this the honeymoon state of Christianity when we meet Jesus and all is well. Then the storms and trials come into our lives and we wander through the various churches and growth phases and wonder what we did wrong to lose God, but not to worry, God often gives us a good first taste also called a "first fruit" of what the eternal future will be like and this honeymoon state is where we are destined to return. So forgetting our destination we get confused and think is the Christian life supposed to be this way the trials and troubles? Then we falter when God starts doing a new or different work in another area of our life and emotions. Just hang in there God is expanding us and growing us up in Himself. If we do not get persecuted how would we have intimate fellowship with God and also with our fellow man? So we are bound to sway from Church group to Church group as life's challenges come our way and we have our moments of doubt or our circumstances get the best of us but in the end we should again be back in this Church.

The growing maturing Christian is growing softer and becoming more compassionate and merging into the image of Jesus and away from the image of this cold, hard, cruel world.

There is no rebuke from Jesus for this Church. Jesus instructed the doctrine wise Ephesians to return to their first love, the honeymoon feelings they had in the beginning with Jesus, in other words Jesus encouraged them to get back to the Church of Philadelphia. These people are loving and being loved in a Godly way and Jesus is well pleased with them. This group is not a specific Church age as each of the other churches are. This Church is not addressed from the identification letter that the other churches are. This Church is a special remnant to God and they have existed everywhere there are Christians and at all times of the Church age. This special group of people has the promise from God that they will not enter into the coming tribulation that the world is going to suffer in. Jesus is going to catch up or rapture His people before the coming tribulation (the rest of the book of Revelation). All born again Christians will be raptured before the tribulation. The coming tribulation is coming from God onto a disobedient people. Right now the tribulation we suffer is from our own bad decisions and from the things Satan does to us. If we mismanage our money and go bankrupt it is certainly tribulation but it is from us not from God. God uses our messes to draw us closer to Him so the messes are not that bad after all. The difference between the current tribulation and the future one is that the future one continues to be from Satan and is also from God but God is not going to pour out His tribulation upon the righteous. Jesus resides inside each born again Christian, on the cross Jesus said "it is finished" Jesus will undergo no more tribulation so there is a need for the rapture to remove the "Jesus filled" born again Christians prior to the coming great tribulation.

When the Christian Church first came together the early Church was entirely Jewish-Hebrew as Jesus the head of the Church is Jewish. Then with the admittance of non-Jews (Gentiles) into the Christian Church the early Church struggled with the relationships between Christians, Jews and also the new gentile Christians. An early Church council was established to consider these interactions, the council meeting and its decision are recorded in the Book of Acts (Acts 15).

And the apostles and elders came together for to consider of this matter. And when there had been much disputing, Peter rose up, and said unto them, Men and brethren, ye know how that a good while ago God made choice among us, that the Gentiles by my mouth should hear the word of the gospel, and believe. And God, which knoweth the hearts, bare them witness, giving them the Holy Ghost, even as He did unto us (Hebrews); And put no difference between us and them, purifying their hearts by faith. Now therefore why tempt ye God, to put a yoke (law) upon the neck of the disciples, which neither our (Jewish) fathers nor we were able to bear? But we believe that through the grace of the Lord Jesus Christ we shall be saved, even (by faith) as they (gentiles). Then all the multitude kept silence, and gave audience to Barnabas and Paul, declaring what miracles and wonders God had wrought among the Gentiles by them. And after they had held their peace, James answered, saying, Men and brethren, hearken unto me: Simeon (Peter) hath declared how God at the first did visit the Gentiles, to take out of them a people for His name. And to this agree the words of the prophets; as it is written, After this [after the Christian Church age] I will return, and will build again the tabernacle of David, which is fallen down; and I will build again the ruins thereof, and I will set it up: That the residue of men might seek after the Lord, and all the Gentiles, upon whom My name is called, saith the Lord, who doeth all these things. Known unto God are all His works from the beginning of the world. Wherefore my (James - Church leader) sentence is, that we trouble not them, which from among the Gentiles are turned to God: But that we write unto them, that they abstain from pollutions of idols, and from fornication, and from things strangled, and from blood. For Moses of old time hath in every city them (Jews) that preach him (laws of Moses), being read in the synagogues every sabbath day. Then pleased it the apostles and elders, with the whole church, to send chosen men of their own company to Antioch with Paul and Barnabas; ~ Acts 15:6-22

The early Christian Church declared that of utmost importance for the Christian whether being of Jewish or of Gentile origin is not to offend the followers of Moses, the practicing Jews "For Moses of old time hath in every city them (Jews) that preach him." The dietary laws of not eating blood are not for the Church but the council determined that of greater importance than personal freedom is for the Christian not to offend God's people the Jews who do obey His laws and follow His customs.

The Church of Philadelphia is the brotherly love Church. The two companion Bible books for this Church are the books of Romans and Hebrews. Christians in this Church will need to know the book of Romans to understand that Christians are called into a relationship with God based on faith, that nothing can separate us from the love of God and then how to have fellowship with the fellow brethren by not offending them in our actions and deeds. The book of Hebrews will help us to enter into the very presence of God. Jesus is God and He is also our High Priest and as He has entered into the Holiest place where God the Father's presence is, we by being identified with Jesus are also to enter with Jesus into the Holy presence of God the Father.

6. Romans & Hebrews

The Bible's books of Romans and Hebrews are excellent instruction for the Church of Philadelphia the open door church, where mankind has an open door to fellowship with both man and God. Romans in how to minister one to anther and Hebrews in how to minster to God set the examples for the #6 Philadelphia Church.

Let every one of us please his neighbour for his good to edification. ~ Romans 15:2

Having therefore, brethren, boldness to enter into the holiest by the blood of Jesus, By a new and living (Spiritual) way, which He (Jesus) hath consecrated for us, through the veil, that is to say, His flesh; And having an high priest (Jesus) over the house of God; Let us draw near with a true heart in full assurance of faith, ~ Hebrews 10:19-22

6. The Parable of The Pearl (Jewel) of Great Price

Again, the Kingdom of Heaven is like unto a merchant man, seeking goodly pearls: Who, when he had found one pearl of great price, went and sold all that he had, and bought it. ~ Matthew 13:45-46

God gave all that He had at the cross in order to buy people out of sin. A pearl is an organic jewel that originally was an irritant, a grain of sand that has taken the time to grow into a gem, like sinners who have taken the time to grow into precious, valuable saints.

Note: This Church is closely related to the Smyrna Church in that these are the people who love God enough to give their life and Satan is usually mad enough at these Christians to try to take their life. So one day you can be in this Church and the next moment be in the martyrs Church of Smyrna.

November 8

Church at Laodicea

For November 8 Topics Matthew 1st & 2nd ThessaloniansRevelation Kingdom of Jesus

The Church at Laodicea -- The modern comfortable Church - Predominant in the Last Church Age

Church #7 Revelation 3:14-22 Laodicea (Laos - People, diceaos - rule; People rulers)
The comfortable worldly Church where people rule over their own lives not allowing God to lead or rule in their life

And unto the Angel of the Church of the Laodiceans write; These things says the Amen, the Faithful and True witness, the beginning of the creation of God; I know your works, that you are neither cold nor hot: I would you were cold or hot. So then because you are lukewarm, and neither cold nor hot, I will spew you out of My mouth. Because you says, I am rich, and increased with goods, and have need of nothing; and know not that you are wretched, and miserable, and poor, and blind, and naked: I counsel you to buy of me gold tried in the fire, that you may be rich; and white raiment, that you may be clothed, and that the shame of your nakedness do not appear; and anoint your eyes with eye salve, that you may see. As many as I love, I rebuke and chasten: be zealous therefore, and repent. Behold, I stand at the door, and knock: if any man hear My voice, and open the door, I will come in to him, and will sup with him, and he with Me. To him that overcomes will I grant to sit with Me in My Throne, even as I also overcame, and am set down with My Father in his Throne. He that has an ear, let him hear what the Spirit says unto the Churches. ~ Revelation 3:14-22

Laodicea is the comfortable last Church, in this letter God is speaking to most of us. This is the last Church era so also read the Books of 1st and 2nd Thessalonians to get ready for the Christian rapture.

The seventh and last Church in Jesus' Revelation Church letters is the Church that is dominant in our current time and current Church age. This is the last Church letter and also the last Church age or era, there are no more Christian Church ages after this as Jesus will return during this present Church age and He will rapture all the 'born again' Christians unto Himself in Heaven.

After Jesus returns and raptures the Church there will no longer be a 'born again' Christian Church here on earth. There will be Jewish believers and there will be those Martyred saints who give their life for their faith in Jesus but there will not be the 'born again' Church as all of the born again Christians will now be in heaven participating as the bride of Jesus in the wedding feast with Jesus. Remember there was no 'born again' Church during the entire Old Testament. The Church began on the day (Easter) of the resurrection of Jesus when Jesus baptized the disciples in the upper room with His breath and told them to receive the Holy Spirit.

I (John the Baptist) indeed baptize you with water unto repentance: but He that cometh after me is mightier than I, whose shoes I am not worthy to bear: He (Jesus) shall baptize you with the Holy Ghost, and with fire: ~ Matthew 3:11

came Jesus and stood in the midst, and saith unto them, Peace be unto you. And when He had so said, He shewed unto them His hands and His side. Then were the disciples glad, when they saw the Lord. Then said Jesus to them again, Peace be unto you: as My Father hath sent Me, even so send I you. And when He had said this, He breathed on them, and saith unto them, Receive ye the Holy Spirit: ~ John 20:19-22

The Church began with the cross and Resurrection of Jesus and is continuing on right now and will end at the rapture when Jesus meets us, the Church, in the air and He takes us to heaven to be with Him therefore saving us from the terrible time of the tribulation to come.

For the Lord himself shall descend from heaven with a shout, with the voice of the archangel, and with the trump of God: and the dead in Christ shall rise first: Then we which are alive and remain shall be caught up together with them in the clouds, to meet the Lord in the air: and so shall we ever be with the Lord. Wherefore comfort one another with these words. ~ 1 Thessalonians 4:16-18

The various churches all dominated throughout each Church era in the order that Jesus has addressed them in His letters. The first era was the Apostolic Church when the Apostles and disciples of Jesus were writing and teaching Gods word at Ephesus and other places. With so much knowledge at Ephesus they had no patience for people who didn't catch on to doctrine and theology. After the Apostles of Jesus grew old and went on to be with Jesus in Heaven the next Church age was characterized by bitter persecution and martyrs, the Church of Smyrna. Today there are more martyrs worldwide than at any time but this period happened when the Church was young and didn't have a worldwide following and when the Bibles were copied by hand, Satan was actually trying to demoralize the Christians and Satan literally tried to kill every Christian and wipe out every Bible. The next era was the Pergamos era and surprisingly the Christians of that era went from persecuted by the world to living in the world. After the brutal nonstop persecutions the Christians themselves became worldly and at the Roman coliseums where Christians were once put to death, the Christians now sat in the seats and cheered as gladiators fought each other to the death on some of the very places where their fellow Christians had died.

After the worldly Christians the next Church era was the structured Church known as Thyatira the Roman Catholic Church where for centuries everyone was supposed to belong to the Catholic Church or they were not considered a Christian. This much authority brought on much abuse of power and much resentment as the Catholic Church ruled with such force that people were not allowed personal Bibles to read and people couldn't even pray personal prayers in their own native language. People even had to go to priests to have them talk to God for them. The puritans that left England and came and started America were fleeing this Church and came to America to establish a Puritan "pure" Christian life. This restrictive Thyatira Church Age gave way to the next Church era called the Protestant reformation where Protestants [protesters] protested the Catholic domination, rightfully insisting that the Bible tells people how to worship and not any organization. This Protestant era took so many liberties that they soon had a muddled comfortable Christianity, people compared themselves to others instead of comparing themselves to Jesus and always finding someone perceived to be of worse character than themselves, people decided wrongly that they had a good Christian walk so now the Christian walk became anything that we determine we want it to be. This brings us to the current and last Church age the Church of Laodicea. This current Church period is a continuation of the protestant age and it is a Church so empty of Jesus that we have become our own god, we are a Church where the "people rule" instead of God.

This is the last Church age and it is during this current Church Era that Jesus will return.

Jesus opens this letter to Laodicea like the previous letters addressing the biggest problem facing the Church. In this case Jesus proclaims that He is the faithful and true witness, the beginning of the creation of God. Jesus is confronting the biggest error of the last day Church. Jesus is reminding us that He is faithful and true and that He is the creator of creation and that creation is from God. It is appropriate that God is speaking to the end time Church about creation. Perhaps the biggest lie being perpetuated right now is the lie of evolution. Evolution is a joke; life does not evolve out of non-life no matter how long you wait millions or billions or years. God being life can create and give life. Life is more than chemicals and material, life is spirit and soul, life is awareness and life is feelings and emotions. The error of evolution would never be believed by the previous churches because they lived in close proximity to life and death. We are now so removed from death that we do not understand life. We give scientist credit for the wonderful inventions that they have worked on in this is wonderful high teach time, but technology does not explain life and scientist apart from God are not able to explain life. In every case of evolution the evolutionist has grossly simplified the complex mechanisms of life. The simplest human cell is more complicated than anything science has ever assembled. A baby being formed in the womb of a woman consists of 23 chromosomes from the man and 23 chromosomes from the woman, living for nine months under water in the womb and then at birth suddenly and instantly starts breathing air, this is complicated as this is the reality of life and this is creation it is Jesus' creation. Without believing that God is our creator, giver and sustainer of life it is impossible to have a relationship with God.

This is the last Church era and we are well into it right now. This era is characterized by worldly comfortable Church people. People are now so comfortable with worldly accommodations that we no longer need what Jesus has to offer. We now live better than any King of the Bible era ever lived. We have orchestras on demand in our Mp3 players, operas on demand in TV and on DVD's. The counsel of the worldly wise in www computing with Google search. Our chariots are always harnessed and travel 75 mph, cell phone messengers in our pockets on demand, our cash vault is carried in a card in our pockets wherever we go, we feast on chefs offerings anywhere we point our chariot. We snuggle cozily into warm beds with dry roofs, living better than any king of the Bible has ever lived. A king from the Bible era would be envious to the point of rage at our opulent lifestyle.

We do not need a vow of poverty that is not the point Jesus is making in this letter. His point is that we have neglected Jesus and have left Him the creator of life on the outside of life as we live our comfortable life to ourselves fulfilling only our own whims. Jesus finds Himself knocking at the door of our heart and asking us to please let Him in. Jesus is not addressing this to the unsaved but to the Church and not as a group but to each individual in hopes that someone, anyone will stop drowning in the river of worldliness and join Him in Spiritual matters. Because this Church is so disgusting to Jesus He says that He will spit us out of His mouth unless we change. The spitting out of the mouth is an involuntary action it is like drinking spoiled milk that your body will not allow you to swallow so the natural reaction is to spit it out. Jesus also tells us to buy from Him gold refined in the fire the fire of trials. None of us wants trials in our life but Jesus says to us to have the trials and to learn from them. Learn that there are tired and hurting people in this world and learn that life is unfair and unjust and most important learn that Jesus is God and apart from Him no soul will have lasting rest or peace.

The companion Bible books for the last Church era are the last Church epistles written by the Apostle Paul, the two epistles to the Church of Thessalonians. In reading the two books of Thessalonians we will learn that it is a time of heavy persecution. The Church of Thessalonica was heavily persecuted, so much in fact that they thought that they had missed the rapture and had gone into the tribulation period. Paul wrote the book to inform them that before the tribulation period there will be a big falling away of Christians from the faith of Jesus called the "Apostasy" and second that the Church will not be here during the time of the coming anti-Christ. The Apostle Paul explained that before the anti-Christ arrives the Church will have been raptured. Jesus told Peter and the rest of the disciples that He was going to build His Church and that the gates of hell will not prevail against it. The anti-Christ is given authority over the people of the earth to overcome them and the anti-Christ will wage war against the Martyred saints of the book of Revelation and overcome them but the Church will have been removed from earth and we will be in heaven during those future events. The Apostle Paul tells us to comfort one another with this thought that Jesus is coming to take us to heaven with Him.

The Church of Laodicea is a sick Church, but the books of Thessalonians are strong medicine. When we start to realize that Jesus is returning and will return to gather us at any moment without any advanced notice, this medicine should cure our illness of an ungodly lifestyle. We should live every moment like it is our last moment here on earth and our first moment in heaven. When Jesus comes we are encouraged by the Apostle John to be living in a manner that we do not shrink back in embarrassment at the coming of Jesus but that we rejoice and embrace Jesus.

And now, little children (Christians), abide in Him (Jesus Christ); that, when He shall appear (G5319) [2nd Coming - aka the Second Advent or the Parousia (Greek word meaning presence, arrival - Wikipedia.com)], we may have confidence, and not be ashamed before Him at His coming. ~ 1 John 2:28

But ye are come unto mount Zion, and unto the city of the living God, the heavenly Jerusalem, and to an innumerable company of angels, to the general assembly and Church of the firstborn, which are written in heaven, and to God the judge of all, and to the spirits of just men made perfect, and to Jesus the mediator of the New Covenant and to the blood of sprinkling, that speaketh better things than that of Able. See that ye refuse not Him that speaketh. ~ Hebrews 12:22-25

7. 1st & 2nd Thessalonians

The epistle of 1 Thessalonians mentions the rapture of the Christian Church and the Church being gathered into the presence of Jesus Christ. It is of paramount importance that the Christian Church be ready to meet God without a moment's notice and it is meeting God that is the great comfort for the modern #7 Laodicea Church.

For the Lord himself shall descend from heaven with a shout, with the voice of the archangel, and with the trump of God: and the dead in Christ shall rise first: Then we which are alive and remain shall be caught up together with them in the clouds, to meet the Lord in the air: and so shall we ever be with the Lord. Wherefore comfort one another with these words. ~ 1 Thessalonians 4:16-18

7. The Parable of A Large (Gathering) Net

Again, the Kingdom of Heaven is like unto a net, that was cast into the sea, and gathered of every kind: Which, when it was full, they drew to shore, and sat down, and gathered the good into vessels, but cast the bad away. So shall it be at the end of the world [i.e. the total of all Dispensations]: the Angels shall come forth, and sever the wicked from among the just, And shall cast them into the furnace of fire: there shall be wailing and gnashing of teeth. Jesus says unto them, Have all of you understood all these things? They say unto Him, Yes, Lord. ~ Matthew 13:47-51

At the end of the world there will be a gathering together followed by a judgment that will separate all that is good from all that is bad.

November 9

John's 7 Miracles of Jesus

For November 9 Topics John Royal PriesthoodKingdom of Jesus Christian Responsibility

The Christian Walk Illustrated in the 7 Miracles of Jesus Recorded in the Gospel of John

Introduction:

After accepting Jesus as our very own personal Lord and Savior by knowing that without the sacrifice of Jesus, what He did for us on the cross, that we would be permanently dead in our sin and rebellion, separated forever from God. Now that the sin has been paid for and taken away at the cross of Jesus we Christians are now free from sin and reunited with God in the Resurrection of Jesus.

But what do we do now? After our conversion [Heavenly focus] for the Christian the conversion is just the start of Christianity the best is yet to come.

In the fascinating Gospel of John, John one of the original 12 disciples of Jesus and an eyewitness that was present at all seven miracles, lays out seven miracles that Jesus Himself performed while in person on the earth and in a specific order. These seven miracles in the Gospel of John are a model of the very miracles that Jesus is doing right now this very moment and day in the life of every single living and breathing Christian. Let's take a look at the 7 miracles that Jesus performed and that His disciple John recorded for us.

Miracle 1 - A New Creation - Born Again (John 2:1-11) - Turning wedding water into wine
The New Christian is now clean and becomes filled with the Holy Spirit

Miracle 2 - Healing - Nobility in Jesus (John 4:46-54) - Healing the Nobleman's Son
Our cured Life and Nobility in Jesus Christ

Miracle 3 - Starting the Christian Walk (John 5:1-17) - Healing of the lame man to walk
The Christian can now walk a Christian lifestyle

Miracle 4 - Fellowship among Believers (John 6:1-15) - Feeding the Thousands with Bread and Fish
Fellowship of strengthening, building up, and nourishment in the faith among the believers

Miracle 5 - Calming our Storms and Fears (John 6:16-21) - Jesus calms the disciples during a storm
Jesus calms our fears during the storms of life

Miracle 6 - Mature Christians Preach (John 9:1-11) - Blind eyes opened
Apostles with their eyes opened to the hopeless plight of humanity are sent out to non-believers

Miracle 7 - Our own Resurrection Life (John 11:1-45) - Resurrection of Lazarus from death to life
Resurrection of the believer from physical death to eternal life

That ye might walk worthy of the Lord unto all pleasing, being fruitful in every good work, and increasing in the knowledge of God; ~ Colossians 1:10

Source: BasicChristian.org

Note: These are Seven Miracles performed by Jesus before His resurrection and recorded in the Gospel of John by John a Disciple of Jesus. John was an eyewitness present at each of these seven miracles. These miracles are illustrations representing miracles that Jesus is currently doing in the life of each and every individual Christian.

November 10

Miracle 1 - Born Again

For November 10 Topics John Royal PriesthoodKingdom of Jesus Christian Responsibility

Miracle 1 - A New Creation a sinner becoming Born Again

Miracle 1 - A New Creation - Born Again (John 2:1-11) Turning wedding water into wine
The Purified Believer becomes filled with the Holy Spirit

And the Third Day [i.e. Resurrection Day] there was a marriage in Cana of Galilee; and [Mary] the mother of Jesus was there: And both Jesus was called [invited], and [also] His Disciples, to the marriage. And when they wanted wine, the mother of Jesus says unto Him, They have no wine. Jesus says unto her, Woman, what have I to do with you? mine hour [Glorification] is not yet come. His mother says unto the servants, Whatsoever He says unto you, do it. And there were set there six water pots of stone [chiseled stone pots for ceremonial religious washings – not ordinary clay pots], after the manner of the purifying of the Jews, containing two or three firkins apiece [i.e. man-sized stone pots]. Jesus says unto them, Fill the water pots with water. And they filled them up to the brim. And He says unto them, Draw out now, and bear unto the governor of the feast. And they bare it. When the ruler of the feast had tasted the water that was made wine, and knew not whence it was: but the servants which drew the water knew; the governor of the feast called the bridegroom, And says unto him, Every man at the beginning does set forth good wine; and when men have well drunk, then that which is worse: but you have kept the good wine until now. His beginning of miracles did Jesus in Cana of Galilee, and manifested forth His Glory; and His Disciples believed on Him. ~ John 2:1-11

In the Gospel of John chapter 2 we read that Jesus' mother is attending a wedding in the city of Cana in the district of Galilee. We read that both Jesus and his disciples are also called [invited] to the marriage. At this particular wedding the host runs out of wine for the guests. Mary, then comments to Jesus that there is no wine. Of course Jesus knew in advance that there was not a sufficient amount of wine at the wedding, this is part of the reason Jesus went to the marriage and brought His disciples with so that He could perform this miracle as an illustration to them and have it recorded in the Bible for us His future disciples. Jesus and the disciples are not the reason that the wine ran out. Jesus and the disciples were both invited [called] and the host would have declined to invite them rather than to invite them and run out of food and drink. Probably everyone at the marriage was having such a festive time that people stayed longer and drank more since the wine ran out yet the food did not lack.

Jesus replies to Mary that "His hour has not yet come." Jesus knows that He is going to provide the much needed wine, but Jesus is establishing that miracles are not the reason that God became a man in the person of Jesus and walked on earth with mankind. Jesus came in the form of a man to die on the cross to remove sin and reunite us with the Father. The hour that Jesus came for is the cross of crucifixion. Mary then instructs the servants to "Whatever He (Jesus) saith unto you, do it." The "obedient" servants then go to Jesus. Jesus instructs the servants to fill the six water pots used for purification to the brim with water. Remember six is the number for man, as man was created on the sixth day. The stone water pots are clean because they are used in cleaning, a dirty water pot would not clean the person who washes from it. Jesus then tells the servant to "Draw out now and take it to the governor of the feast." And they did obey Jesus. When the ruler of the feast tasted the water that was turned into wine he declared that unlike other feasts this feast had reserved the best wine until the end.

This first marvelous miracle that Jesus is performing is an illustration to us His believers. When we obey Jesus we become His servant, Romans 6:16 says "Know ye not, that to whom ye yield yourselves servants to obey, his servants ye are to whom ye obey; whether of sin unto death, or of obedience unto righteousness?" When we acknowledge our sins and the forgiveness of the cross of Jesus we become clean like the stone water pots. Once we are clean Jesus then comes inside and fills us with His presence. We are then to draw out the wine of Jesus' presence in us and pour it out to others. When we do this we are effecting the lives of others around us.

Wine is used as a Biblical example for the Holy Spirit. Wine has an effect and influence on the person who drinks it. Worldly wine has a bad effect with headaches and hangovers and demeans the person who drinks it and who's actions are influenced by worldly alcohol wine. The presence of the Holy Spirit has an influence on the person who is under His influence, the influence of love and of a testimony of Jesus. This is the first miracle, Jesus has taken the water of this world and turned it into His wine. It is nice to know that the start of the Christian walk is to be cleansed and be filled to the brim with the Holy Spirit. We get confused at times and think if I get my behavior right then Jesus will come to me and give me the Holy Spirit, but it is the other way around when we believe we receive the Holy Spirit in full. It is the Holy Spirit that then instructs us and guides us in our life to live a life of Holiness and communion, pleasing to God. And the best part of the miracle is that God gives the best wine last. The best is always yet to come with Jesus. The Christian walk just keeps getting better and better. If for instance we went to church as a child with our parents then we stopped going to church or we never went at all, and now we think I don't want to go to church I have missed so much and people will judge me. This is wrong in God's eyes, He says follow Him and it will be better than it ever was.

Note: the events depicted indicate a synergism between God and man of religious activity i.e. 'stone pots' that are already religious vessels (humans seeking to please God) being used in the turning of water (ordinary - unsaved) to wine (Spiritual - salvation).

The Calvinism teachings of today wrongly neglect the intended synergistic (God and human interaction) teachings of the Holy Bible and presume that God is directly one-sided and is filling disobedient 'clay pots' (unreligious - unsaved humans) with spirituality (salvation) when in actuality God is responding more to the preexisting human desire of Salvation in using stone (religious ceremony) pots for the example of the giving of salvation wine.

November 11

Miracle 2 - Nobility

For November 11 Topics John Royal PriesthoodKingdom of Jesus Christian Responsibility

Miracle 2 - Our Healing (Salvation) and our Nobility (Royal Priesthood) in Jesus Christ

Miracle 2 - Healing - Nobility in Jesus (John 4:46-54) Healing the Nobleman's Son
Our Life and Nobility in Jesus

So Jesus came again into Cana of Galilee, where He made the water wine. And there was a certain nobleman, whose son was sick at Capernaum. When he heard that Jesus was come out of Judaea into Galilee, he went unto Him, and besought Him that He would come down, and heal his son: for he was at the point of death. Then said Jesus unto him, Except all of you [i.e. 'born again' Christians] see signs and wonders, all of you will not believe [i.e. grow in faith]. The nobleman says unto him, Sir, come down before my child die. Jesus says unto him, Go your way; your son lives. And the man believed the Word that Jesus had spoken unto him, and he went his way. And as he was now going down, his servants met him, and told him, saying, Your son lives. Then enquired he of them the hour when he began to amend. And they said unto him, Yesterday at the seventh hour the fever left him. So the father knew that it was at the same hour, in the which Jesus said unto him, Your son lives: and himself believed, and his whole house. This is again the second miracle that Jesus did, when He was come out of Judaea into Galilee. ~ John 4:46-54

The second miracle, Jesus is again in the city of Cana and a certain nobleman's son is sick in the distant city of Capernaum. The noble man approaches Jesus and asks Jesus to heal his son. Jesus replies "that unless ye see signs and wonders ye will not believe." Then Jesus said unto him "go your way; your son liveth." As the nobleman was on his way the next day he met his servants that told him "his son liveth" he asked them when he became well? and discovered it was the same hour that Jesus had spoken the words.

After being cleansed by the blood of Jesus and filled with the new wine of the Holy Spirit, we now partake in the second miracle. Because we "liveth" we have now become a son of Nobility. We are now children of God and our new position is a child of the King Jesus. Jesus' position of nobility elevates us to nobility as well. We can now like this nobleman approach Jesus and talk with Him just like this nobleman did, seeking out Jesus and telling Him our cares and concerns. Jesus tells him "that unless ye see signs and wonders ye will not believe." Jesus is telling this new believer that miracles do not validate God's existence, His presence or man's salvation. We receive salvation and the gift of the Holy Spirit by faith not by experience. In the turning of water to wine in the first miracle only the servants knew that it had happened but they knew it by faith there was no experience involved in the first miracle. Jesus wants us to know by faith that He loves us, He died for us on the cross and He now lives with us in His resurrection.

In Moses day the children of God saw many miracles performed mightily by God yet the people Jews and Egyptians alike both refused to have faith in God. The Bible says that faith comes by hearing the word of God. Faith does not come by seeing with our eyes or experiencing with our intellect or emotions. Miracles are also performed and counterfeited by Satan and the demonic realm. In fact the Anti-Christ, the coming world leader, is a demonic person who rises to power by performing false miracles and false wonders. The people who accept the Anti-Christ will have accepted him based on the miracles he performs instead of relying on the Bible for guidance. If they had read the Bible they would know that the one coming with miracles for everyone to see he will be the fake one.

When we specifically look for miracles we are prone to miss the biggest miracle of all and that is the Spiritual healing of us from death to life. Jesus said the son "liveth" Christianity is not about being bad then becoming good it is about being dead in sin and then becoming suddenly alive to God and life. Notice that Jesus spoke this miracle and healed the son when the son was in a different city than Jesus. It is that way for us, Jesus is in heaven seated at the right hand of the Father, we are here on earth, but we are not out of the effect of Jesus' voice. When Jesus speaks we are healed. This miracle is important, Jesus wants us to know for certain that we are now alive in Him and that we belong to Him. This is the first part of a relationship with God it comes even before our Christian walk and is to be establish beyond any doubt that we are alive Spiritually and that we belong to Jesus. Jesus wants us to have a lifelong Christian walk, one that is grounded in the Bible and strong enough in faith to get us through all of life's disappointments, pains, suffering, and hurts. In fact the healing that is now taking place in the son of the nobleman is the real miracle the miracle healing of hurts, pain, loneliness, sorrow, and suffering.

November 12

Miracle 3 - Christian Walk

For November 12 Topics John Royal PriesthoodKingdom of Jesus Christian Responsibility

Miracle 3 - Starting the lifelong Christian Walk (Journey)

Miracle 3 - Starting the Christian Walk (John 5:1-17) Healing of the Lame man
The Christian can now walk

After this there was a Feast of the Jews; and Jesus went up to Jerusalem. Now there is at Jerusalem by the sheep market a pool, which is called in the Hebrew tongue Bethesda, having five porches. In these lay a great multitude of impotent folk, of blind, halt, withered, waiting for the moving of the water. For an Angel went down at a certain season into the pool, and troubled the water: whosoever then first after the troubling of the water stepped in was made whole of whatsoever disease he had. And a certain man was there, which had an infirmity thirty and eight years. When Jesus saw him lie, and knew that he had been now a long time in that case, He says unto him, Will you be made whole [Salvation]? The impotent man answered Him, Sir, I have no man, when the water is troubled, to put me into the pool: but while I am coming, another steps down before me. Jesus says unto him, Rise, take up your bed, and walk. And immediately the man was made whole, and took up his bed, and walked: and on the same day was the Sabbath. The Jews therefore said unto him that was cured, It is the Sabbath day: it is not lawful for you to carry your bed. He answered them, He (Jesus) that made me whole (Salvation), the same said unto me, Take up your bed, and walk. Then asked they him, What Man is that which said unto you, Take up your bed, and walk? And he that was healed know not who it was: for Jesus had conveyed [moved] Himself away, a multitude being in that place. Afterward Jesus finds him in the Temple, and said unto him, Behold, you are made whole: sin no more, lest a worse thing come unto you. The man departed, and told the Jews that it was Jesus, which had made him whole. And therefore did the Jews persecute Jesus, and sought to slay Him, because He had done these things on the Sabbath day. But Jesus answered them, My Father works until now, and I work. ~ John 5:1-17

In the third miracle Jesus sees a man near the pool of Bethesda who has had a crippling infirmity for a long time for 38 years to be exact. Jesus asks the man if he wants to be "made whole?" Interestingly the man instead of saying yes replied with a myriad of excuses and reasons as to why he has not been made whole. It turns out that an angel would agitate or trouble the water of the pool of Bethesda and when the hurting people saw the pool disturbed the first one into the pool would be healed by God from whatever ailed them. In this man's case he was so crippled that he was not able to get into the pool first as he could find no one to help him.

Jesus completely ignoring the infirmed man's excuses said to him "Rise, take up thy bed and walk." And immediately the man took up his bed, and walked. Here is another man being healed by the voice of Jesus. The nobleman's son was healed to life this man is then being healed to have a walk [relationship] with God. Once it has been established that we are alive [born again] and belong to God. The next miracle in the life of the Christian is to begin to have an intimate relationship with God, a walk as it is called. Notice that the man was infirm for 38 years, that is exactly the amount of time that the Jews with Moses wandered in the wilderness after neglecting to enter the promise land the first time, and before actually entering into the promised land. After leaving Egypt God led the Jews to Mount Sinai and gave Moses the Ten Commandments, the law (613 commandments), and instruction to build the tabernacle and establish the Levitical Priesthood under Moses' brother Aaron. Then God led the Jews to the promise land where each of the 12 tribes sent out two spies. It took two years once leaving Egypt and staying at Mount Sinai to get to the promise land and send out spies. The spies returned and were afraid to enter the promise land because of the giants in the land. The Jews then had to continue wandering in the desert until the entire generation of unbelief died. The Jews wandered for 38 years until God took them to the promise land the second time and Joshua [Jesus] led them into the promise land as they by faith crossed over the Jordan river.

This crippled man, like us, is in a similar circumstance as the Jews who came out of slavery in Egypt were. They have been saved from slavery and have received instruction at Mount Sinai in how to follow and worship God, they are being miraculously provided for from God with the manna [bread] from heaven, yet they are not yet able to believe and trust God to take care of the giants in their lives. We likewise have been delivered from the bondage and slavery of sin and death, we have been instructed in how to follow and worship the Holy God of Israel, we receive our daily manna in the Bible to sustain us through this wilderness wandering. Yet just like the Jews and just like the crippled man we lack the faith in God to provide for us and to take care of us and our problems. So we to having rejected entering into the promise land must now wander in the wilderness of excuses and complaints until by faith we hear the voice of Jesus and pick up our bed and walk.

Jesus performed this miracle on the infirm man on the Sabbath day, the weekly Saturday Jewish day of rest. The infirmed man was confronted by others for being healed on the Sabbath but remember it is not work to worship God or to be healed by God. Jesus has done the work of salvation [healing] for us. We just need to work through our circumstances with Jesus and the healing is a natural part of walking with God it is not work.

It is interesting in this miracle that God would trouble or stir the water in the pool of Bethesda and that getting into the troubled waters would heal the sick. God does that in our lives He troubles the water of our life He has us work beside a co-worker that we have nothing in common with that we cannot stand to be around. Through these troublings we are healed if we get into the water. Get in there and get to know that co-worker, get in there and work on that resume, work on that marriage and those bills and through the troubled waters God is healing us as we are walking with God.

Jesus later sought out the now healed man and found him in the "Temple" and told him "behold, thou art made whole: sin no more, lest a worse thing come unto thee." That is where Jesus should find us is in the church body worshiping and fellowshipping. Just think what if Jesus had found this man with the sinners? We are freed up from sin to follow God not to return and sin more and make a mockery out of the cross and suffering of Jesus. Jesus makes the point to this man that although our sins are forgiven we still have our own freewill and if we choose to sin "a worse thing will come to us." We are free to worship God and we are free to sin. If however we choose to sin then there will be ramifications. If we return to what we know is wrong it gives Satan a chance to condemn us and accuse us, making our walk with Jesus even more difficult. Difficult that is if we choose to listen to Satan and ignore Jesus, but remember every sin is taken care of at the cross of Jesus, confess the sin, acknowledge the Deity of Jesus and remember the good wine is right now and the best wine is yet to come.

Once the healed man gave credit to Jesus for healing him. The people he told became so upset that Jesus had healed the infirmed man on the Sabbath, they actually sought to kill Jesus. This is the first part of persecution in the Christian walk. As soon as we start to glorify Jesus people are going to start to get upset. People are going to want to kill Jesus and claim that He does not exist or that He is not capable of healing even that Jesus does not care enough to heal us. Jesus' answer to these people is that "My Father worketh now and I work." In fact this is the very work of the Father, the Son, and the Holy Spirit and their work is going on right now whether people choose to believe it or not. And how Jesus would love to do His healing work and have a relationship with even the most critical, cynical and reached sinner.

November 13

Miracle 4 - Fellowship

For November 13 Topics John Royal PriesthoodKingdom of Jesus Christian Responsibility

Miracle 4 - Fellowship among the Believers -- note: this could be a taste of Heaven and this could also be a taste of Hell (2 Corinthians 6:7)

Miracle 4 - Fellowship among Believers (John 6:1-15) Feeding of the Thousands with Bread and Fish
Fellowship among the believers

After these things Jesus went over the sea of Galilee, which is the sea of Tiberias. And a great multitude followed Him, because they saw His miracles which He did on them that were diseased. And Jesus went up into a Mountain, and there He sat with His Disciples. And the Passover, a Feast of the Jews, was nigh. When Jesus then lifted up His eyes, and saw a great company come unto Him, He says unto Philip, Whence shall we buy bread, that these may eat? And this He said to prove [test] him: for He Himself knew what He would do. Philip answered Him, Two hundred pennyworth [i.e. all the money we have] of bread is not sufficient for them, that everyone of them may take a little. One of His disciples, Andrew, Simon Peter's brother, says unto Him, There is a lad here, which has five barley loaves, and two small fishes: but what are they among so many? And Jesus said, Make the men sit down. Now there was much grass in the place. So the men sat down, in number about five thousand. And Jesus took the loaves; and when He had Given Thanks, He distributed to the Disciples, and the Disciples to them that were set down; and likewise of the fishes as much as they would. When they were filled, He said unto is Disciples, Gather up the fragments that remain, that nothing be lost. Therefore they gathered them together, and filled twelve baskets with the fragments of the five barley loaves, which remained over and above unto them that had eaten. Then those men, when they had seen the miracle that Jesus did, said, This is Truthfully that Prophet that should come into the world. When Jesus therefore perceived that they would come and take Him by force, to make Him a King, He departed again into a Mountain Himself alone. ~ John 6:1-15

Jesus performs this next miracle while on a Mountaintop. A great multitude had followed Jesus out into the countryside. Jesus asked the disciple Philip "where shall we buy bread, that these may eat?" It says that Jesus asked Philip to test Him because Jesus already knew what He was going to do. Philip wondered how much money it would take to buy all of the bread that the huge crowd would need. Another one of the disciples named Andrew said "There is a lad here, which has five barley loaves and two small fishes: but what are these among so many?" And Jesus said "Make the men sit down" Jesus took the loaves and the fish and after giving thanks distributed them to the disciples and the disciples distributed them to the people who were sitting down. When the people were full Jesus instructed the disciples to "Gather up the fragments that remain, that nothing be lost." And the disciples gathered 12 full baskets of fragments from the five barley loaves of bread.

Sharing bread and fish that God has provided for us is an example of fellowship. The miracle of fellowship is that God has broken down every wall and barrier. Believers are now converted and see themselves and others in God's true agape love knowing that we are all created by God in the Image of God. We are all saved and cleansed by the same precious blood of Jesus shed for us on the cross. All people are descendants of Adam and Eve and again we are all related in Noah and His wife. There is no longer any color barrier or ethnic barrier we are all one in Jesus. We are all now nobility, children of the King. We have been elevated to the highest standard obtainable to become a relative in the one and only true Royal Family of King Jesus.

Jesus gives thanks, takes the bread and breaks it, distributing the fragments of bread to feed the multitudes. We often think what do I have to offer in fellowship & Church with other Christians. We look at ourselves and know our problems and our shortcomings. We wrongly think that Christians are "perfect" people and that we need to be "perfect" to fellowship. The reality is that in Jesus He is using the fragments of our life to nourish others in fellowship. When we honestly open up our lives to others we are truly fellowshipping and helping others many who are in similar circumstances as we are.

Then Jesus instructed "Gather up the fragments that remain, that nothing be lost." The truthful fellowship will remain and last even into eternity. There are some things that will transfer with us into Heaven and earthly fellowship is one of those things. The people and Godly relationships we establish here on earth will transfer with us for eternity into Heaven.

November 14

Miracle 5 - Calming Storms

For November 14 Topics John Royal PriesthoodKingdom of Jesus Christian Responsibility

Miracle 5 - Calming our Storms and Fears in Life

Miracle 5 - Calming our Storms and Fears (John 6:16-21) Jesus calms the disciples during a storm
Jesus Calms our Fears

And when evening was now come, His Disciples went down unto the sea, And entered into a ship (boat), and went over the sea toward Capernaum. And it was now dark, and Jesus was not come to them. And the sea arose by reason of a great wind that blew. So when they had rowed about five and twenty or thirty furlongs, they see Jesus walking on the sea, and drawing nigh unto the ship: and they were afraid. But He says unto them, It is I; be not afraid. Then they willingly received Him into the ship: and immediately the ship was at the land where they went. ~ John 6:16-21

The disciples entered into a boat to cross the Sea of Galilee, alone and in the dark, the disciples began to experience a great storm "and they were afraid." They were still afraid when Jesus walking on the water approached them and said to them "It is I; be not afraid." Then they willingly received Him into the ship (boat): and immediately the ship was at the land whither they went.

The dark nights and the storms of life will come. It is up to us to look to Jesus and to invite Him into our situation into the very boat of our circumstances. As we look around for Jesus we need to look up to see Jesus, for He is above our problems He is walking on the waters. Jesus is above the very storms that threaten to capsize us.

In following Jesus the sea of life will from time to time become stormy, strong winds will blow. These are the very circumstances which Jesus allows into our lives in order for us to call out to Him and to see that He is bigger than any storm. Often these strong winds are nothing less than demonic attacks, but that doesn't matter as Jesus has the authority to calm every storm even satanic and demonic storms. It is important to remember that no matter what direction the wind is blowing from or how strong the storm that Jesus is always in control and He is always with us.

November 15

Miracle 6 - Evangelism

For November 15 Topics John Royal PriesthoodKingdom of Jesus Christian Responsibility

Miracle 6 - Mature Christians share the Gospel with others

Miracle 6 - Mature Christians Preach (John 9:1-11) Blind eyes opened (Revelation 3:17-18)
Apostles sent out to non-believers

And as Jesus passed by, He saw a man which was blind from his birth. And His disciples asked Him, saying, Master, who did sin, this man, or his parents, that he was born blind? Jesus answered, Neither has this man sinned, nor his parents: but that the Works of God should be made manifest in him. I must Work the Works of Him that sent Me, while it is day: the night comes, when no man can work. As long as I am in the world, I am the Light of the World. When He had thus spoken, He spat on the ground, and made clay of the spittle, and He anointed the eyes of the blind man with the clay, And said unto him, Go, wash in the pool of Siloam [lit. Apostle], which is by interpretation, Sent. He went his way therefore, and washed, and came seeing. The neighbors therefore, and they which before had seen him that he was blind, said, Is not this he that sat and begged? Some said, This is he: others said, He is like him: but he said, I am he. Therefore said they unto him, How were your eyes opened? He answered and said, A Man that is called Jesus made clay, and anointed mine eyes, and said unto me, Go to the pool of Siloam, and wash: and I went and washed, and I received sight. ~ John 9:1-11

This man has remained blind since his birth. Jesus Informed His disciples that the act of making this man see is a work of God. It is a work that God will be glorified in doing. Vision requires light in order to see, Jesus proclaims Himself to be the light for our sight.

Jesus made clay from His spit and dust from the ground then Jesus "anointed" the eyes of the blind man with the clay. Clay represents the frail condition of humanity. The Bible says that we are but clay (Job 4:19). This man was blind to the plight of humanity. This man was blind to the sin and suffering that is occurring around him.

Then Jesus instructed the man to "Go, wash in the pool of Siloam, which is by interpretation, Sent." In Greek the pool of Siloam is called the pool of Apostle. Apostle means sent. The Apostles of Jesus are the "sent out ones" But in order to be sent out it is first required to have sight in the light of Jesus and to have our eyes Anointed with the Clay of humanity. Apostles have the Gospel of the Resurrection of Jesus to Eternal life. Apostles have the Good News and the message is to the sinner that God desires to save them.

We were once blind now that we have been filed with the Holy Spirit read God's word daily, walk according to God's word, share God's word in fellowship with believers, braved the storms of life by calling on Jesus, we can now participate in the 6th miracle of Jesus which is to be a sent out one an Apostle. Jesus said to take the Good News [gospel] of His resurrection into all the world. We do not have to be sent out into the globe to be sent out we can reach our families, friends, communities and co-workers all of them need to experience the love that Jesus has for them. When we have applied God's word to our own life and Christian walk we can now share God's word with others we must be careful to give only God's word and not to pass off our notions as God's word but share only the true bread of Jesus.

November 16

Miracle 7 - Our Resurrection Life

For November 16 Topics John Royal PriesthoodKingdom of Jesus Christian Responsibility

Miracle 7 - Our own Resurrection Life in the Resurrection Life of Jesus Christ

Miracle 7 - Our own Resurrection Life (John 11:1-45) The Resurrection of Lazarus from death to life
Resurrection of the believer from physical death to eternal life

Now a certain man was sick, named Lazarus, of Bethany, the town of Mary and her sister Martha. It was that Mary which anointed the Lord with ointment, and wiped His feet with her hair, whose brother Lazarus was sick. Therefore his sisters sent unto Him, saying, Lord, behold, he whom you love is sick. When Jesus heard that, he said, This sickness is not unto death, but for the Glory of God, that the Son of God might be Glorified thereby. Now Jesus loved Martha, and her sister, and Lazarus. When He had heard therefore that he was sick, He abode two days still in the same place where He was. Then after that says He to His Disciples, Let us go into Judaea again. His Disciples say unto Him, Master, the Jews of late sought to stone you; and go you thither again? Jesus answered, Are there not twelve hours in the day? If any man walk in the day, he stumbles not, because he sees the light of this world. But if a man walk in the night, he stumbles, because there is no light in him. These things said He: and after that He says unto them, Our friend Lazarus sleeps; but I go, that I may awake him out of sleep. Then said His disciples, Lord, if he sleep, he shall do well. Nevertheless Jesus spoke of his death: but they thought that He had spoken of taking of rest in sleep. Then said Jesus unto them plainly, Lazarus is dead. And I am glad for your sakes that I was not there, to the intent all of you may believe; nevertheless let us go unto him. Then said Thomas, which is called Didymus, unto his fellow Disciples, Let us also go, that we may die with him. Then when Jesus came, He found that he had lain in the grave four days already. Now Bethany was nigh unto Jerusalem, about fifteen furlongs off: And many of the Jews came to Martha and Mary, to comfort them concerning their brother. Then Martha, as soon as she heard that Jesus was coming, went and met Him: but Mary sat still in the house. Then said Martha unto Jesus, Lord, if you had been here, my brother had not died. But I know, that even now, whatsoever you will ask of God, God will give it you. Jesus says unto her, Your brother shall rise again. Martha says unto Him, I know that he shall rise again in the Resurrection at the last day. Jesus said unto her [you are wrong, regarding a persistent ancient myth about a one-time Last Days resurrection], I Am the [continual] Resurrection, and the [continual] Life: he [OT saint] that believes in Me, though he were dead, yet shall he [continually] live: And whosoever [NT saint] lives and believes in Me shall never die. Believe you this [in the Living Christ, instead of the one-time Last Days resurrection myth]? She says unto Him, Yes, Lord: I believe that you are the Christ, the Son of God, which should come into the world. And when she had so said, she went her way, and called Mary her sister secretly, saying, The Master has come, and calls for you. As soon as she heard that, she arose quickly, and came unto Him. Now Jesus was not yet come into the town, but was in that place where Martha met Him. The Jews then which were with her in the house, and comforted her, when they saw Mary, that she rose up hastily and went out, followed her, saying, She goes unto the grave to weep there. Then when Mary was come where Jesus was, and saw Him, she fell down at His feet, saying unto Him, Lord, if you had been here, my brother had not died. When Jesus therefore saw her weeping, and the Jews also weeping which came with her, He groaned in the Spirit, and was troubled. And said, Where have all of you laid him? They said unto Him, Lord, come and see. Jesus wept. Then said the Jews, Behold how He loved him! And some of them said, Could not this man, which opened the eyes of the blind, have caused that even this man should not have died? Jesus therefore again groaning in Himself comes to the grave. It was a cave, and a stone lay upon it. Jesus said, Take all of you away the stone. Martha, the sister of him that was dead, says unto Him, Lord, by this time he stinks: for he has been dead four days. Jesus says unto her, Said I not unto you, that, if you would believe, you should see the Glory of God? Then they took away the stone from the place where the dead was laid. And Jesus lifted up His eyes, and said, Father, I thank you that you have heard Me. And I knew that you hear Me always: but because of the people which stand by I said it, that they may believe that you have sent Me. And when He thus had spoken, He cried with a loud voice, Lazarus, come forth. And he that was dead came forth, bound hand and foot with grave clothes: and his face was bound about with a cloth. Jesus says unto them, Loose him, and let him go. Then many of the Jews which came to Mary, and had seen the things which Jesus did, believed on Him. ~ John 11:1-45

Lazarus was sick. The Lazarus whom "thou (Jesus) lovest." Jesus replied "This sickness is not unto death, but for the Glory of God, that the Son of God might be glorified thereby." Then Jesus waited two more days before departing with the disciples on the journey to get to where Lazarus was. By the time Jesus and the disciples arrived, Lazarus had been dead and in the grave for four days. The sisters of Lazarus were in despair that Jesus had arrived too late to heal their now dead brother. Jesus replied that to believe in Him is to never die. Then Jesus called Lazarus by name and the dead Lazarus became alive and walked out of his own grave. Not only did Jesus resurrect Lazarus back to life Jesus instructed that the grave cloths that had Lazarus bound up were to be removed.

Many people are afraid of death, Jesus has said that to believe in Him is to have the binding cloths of death and the grave permanently removed from us. In Jesus we have both life and freedom.

It only makes sense that God can resurrect us from death, after all God created each of us and gave us each a life in the first place. What is more difficult, to create life the first time or to give existing life a new body? To God nothing is impossible. The difficult part is not in creating a physical body or next a Spiritual body for us, the difficult part was to remove the sin that separated us from God.

The final miracle of Jesus that we get to participate in is the glorious resurrection of the believer. Jesus called Lazarus by name just as Jesus knows our name and will call us by name to the first resurrection. The first resurrection is a selective resurrection and is for the believer only the unbelievers will not come forward until the end and that is to be condemned. Jesus said "unbind him and let him go" at the resurrection we will no longer be bound to these bodies of flesh and sin. Jesus has set us free from sin and the penalty of sin which is death. The resurrection is where we realize what God has already done for us at the creation and re-united for us at the cross of Jesus.

Note: Jesus resurrected other people (Matthew 9:25, Luke 7:15) from death during His 1st Coming. Lazarus was not a special onetime event. The 1st Resurrection (1 Corinthians 15:23, Revelation 20:6) since the Resurrection of Jesus Christ is a continual and ongoing event not a onetime end of days event. That is why the doctrine of Purgatory is completely rejected by Protestantism because people are either currently resurrected, in order, or are awaiting judgment, a State of Purgatory biblically doesn’t exist.

November 17

8th - Heavenly

For November 17 Topics Mathew JohnRevelation Kingdom of Jesus

Where biblically the number 7 often implies an earthly completeness the number 8 often signifies a Heavenly newness

Jesus' 8th Miracle in the Gospel of John

The 8th Miracle in the Gospel of John is after the Resurrection of Jesus

Jesus and the Miraculous Catch of Fish - signifying that Jesus will bring in the entirety of the Christian Church Age.

After these [Passion - Holy Week] things Jesus showed Himself again to the Disciples at the sea of Tiberias; and likewise showed He Himself. There were together Simon Peter, and Thomas called Didymus, and Nathanael of Cana in Galilee, and the sons of Zebedee, and two other of His Disciples. Simon Peter says unto them, I go a fishing. They say unto him, We also go with you. They went forth, and entered into a ship immediately; and that night they caught nothing. But when the morning was now come, Jesus [after the Resurrection] stood on the shore: but the disciples knew not that it was Jesus. Then Jesus says unto them, Children, have all of you any food? They answered Him, No. And He said unto them, Cast the net on the right side of the ship, and all of you shall find. They cast therefore, and now they were not able to draw it for the multitude of fishes. ~ John 21:1-6

Jesus' 8th Parable in the Gospel of Matthew

Then said He unto them, Therefore every scribe which is instructed [in the Bible] unto the Kingdom of Heaven is like unto a man that is an householder, which brings forth out of his Treasure things New [New Testament] and Old [Old Testament]. ~ Matthew 13:52

This 8th Kingdom Parable of Jesus Christ seems to imply that a good Bible Scholar (scribe) is to interpret first the New Testament and then using the knowledge of the New Testament is able to more aptly understand the intentions and Biblical applications of the Old Testament.

Jesus' 8th Seal of Revelation

I Jesus have sent mine Angel to Testify [Seal - 8th Seal] unto you these things in the Churches. I am the root and the offspring of David, and the bright and Morning Star. And the Spirit and the Bride [Church] say, Come. And let him that hears say, Come. And let him that is thirsty come. And whosoever will, let him take the water of life freely. For I testify unto every man that hears the Words of the Prophecy of this Book, If any man shall add unto these things, God shall add unto him the plagues that are written in this Book: And if any man shall take away from the Words of the Book of this prophecy, God shall take away his part out of the Book of Life, and out of the Holy City, and from the things which are Written in this Book. He which Testifies these things says, Surely I come quickly. Amen. Even so, come, Lord Jesus. The grace of our Lord Jesus Christ be with you all. Amen. ~ Revelation 22:16-20

The Book of Revelation seems to have been Sealed with an 8th Seal the Testimony of Jesus Christ. Implied in this 8th Seal is that it has to be activated "Surely I come quickly" (Acts 3:21) before the events of Revelation unfold and that when the Seal is activated then the events of Revelation will quickly unfold.

November 18

The Bible is Perfect

For November 18 Topics Psalms 2 TimothyChristian Responsibility

The Christian Bible is Inspired, Infallible and Perfect in leading people to Salvation

Your Word (Scripture) is a lamp unto my feet, and a light unto my path. ~ Psalms 119:105

All scripture is given by inspiration of God, and is profitable for doctrine, for reproof, for correction, for instruction in righteousness: That the man of God may be complete, thoroughly furnished unto all good works. ~ 2 Timothy 3:16-17

Our Bible as we have noted earlier is a translation from the original Hebrew and Greek languages. During the translation process decisions were made by the translators to favor some doctrines while neglecting others. The fact that some doctrines are more clearly and more precisely translated than others does not make the Bible infallible because on whole the Bible as one whole Document is clear, concise, readable and therefore infallible.

Taking select verses out of context and neglecting the greater general principal of Salvation only in Jesus Christ does make the instructor suspect but it does not make the Bible infallible.

The Bible, especially the trustworthy and reliable KJV 1611 version is perfect, at least perfect enough for what we need to study in our given day.

November 19

The 7 Sacraments of the Roman Catholic Church

For November 19 Topics Kingdom of Jesus Royal PriesthoodChristian Responsibility

Roman Catholic Sacrament - divine life dispensed to the people

The sacraments of the Catholic Church are, the Roman Catholic Church teaches, "efficacious signs of grace, instituted by Christ and entrusted to the Church, by which divine life is dispensed to us. The visible rites by which the sacraments are celebrated signify and make present the graces proper to each sacrament. They bear fruit in those who receive them with the required dispositions."

While the Church itself is the universal sacrament of salvation, the sacraments of the Catholic Church in the strict sense are seven sacraments that "touch all the stages and all the important moments of Christian life: they give birth and increase, healing and mission to the Christian's life of faith". "The Church affirms that for believers the sacraments of the New Covenant are necessary for salvation", although not all are necessary for every individual, and has placed under anathema those who deny it: "If any one saith, that the sacraments of the New Law are not necessary unto salvation, but superfluous; and that, without them, or without the desire thereof, men obtain of God, through faith alone, the grace of justification;-though all (the sacraments) are not ineed necessary for every individual; let him be anathema."

The Church further teaches that the effect of a sacrament comes ex opere operato, by the very fact of being administered, regardless of the personal holiness of the minister administering it. However, a recipient's own lack of proper disposition to receive the grace conveyed can block the effectiveness of the sacrament in that person. The sacraments presuppose faith and through their words and ritual elements, nourish, strengthen and give expression to faith.

The Catechism of the Catholic Church lists the sacraments as follows: "The whole liturgical life of the Church revolves around the Eucharistic sacrifice and the sacraments.

There are Seven Sacraments in the Roman Catholic Church:

Baptism, Confirmation or Chrismation, Eucharist (Communion), Penance (Repentance - Reconciliation), Anointing of the Sick (including Last Rites), Holy Orders (Ministry - Ordination), and Matrimony (Marriage - Family).

Source: wiki.com

Note: each of the seven Sacraments of the Roman Catholic Church are administered by a Catholic Priest and received by the laity.

November 20

The 2 Sacraments of the Protestant Reformation

For November 20 Topics Kingdom of Jesus Royal PriesthoodChristian Responsibility

Protestant Sacrament - an earthly sign associated with a promise from God

The Two Reformed (Calvinism) Sacraments

John Calvin defined a sacrament as an earthly sign associated with a promise from God. He accepted only two sacraments as valid under the new covenant: baptism and the Lord's Supper. He and all Reformed theologians following him completely rejected the Catholic doctrine of transubstantiation and the treatment of the Supper as a sacrifice. He also could not accept the Lutheran doctrine of sacramental union in which Christ was "in, with and under" the elements [Communion bread and wine].

The Westminster Confession of Faith also limits the sacraments to baptism and the Lord's Supper. Sacraments are denoted "signs and seals of the covenant of grace." Westminster speaks of "a sacramental relation, or a sacramental union, between the sign and the thing signified; whence it comes to pass that the names and effects of the one are attributed to the other." Baptism is for infant children of believers as well as believers, as it is for all the Reformed except Baptists and some Congregationalists. Baptism admits the baptized into the visible church, and in it all the benefits of Christ are offered to the baptized. On the Lord's supper, Westminster takes a position between Lutheran sacramental union and Zwinglian memorialism: "the Lord's supper really and indeed, yet not carnally and corporally, but spiritually, receive and feed upon Christ crucified, and all benefits of his death: the body and blood of Christ being then not corporally or carnally in, with, or under the bread and wine; yet, as really, but spiritually, present to the faith of believers in that ordinance as the elements themselves are to their outward senses."

The Two Protestant Sacraments

Anglican teaching is that "there are two Sacraments ordained of Christ our Lord in the Gospel, that is to say, Baptism and the (Communion) Supper of the Lord", and that "those five commonly called Sacraments, that is to say, Confirmation, Penance, Orders, Matrimony, and Extreme Unction (Ministry), are not to be counted for Sacraments of the Gospel".

Source: wiki.com

Note: some modern extreme Calvinism teachings are reinterpreting the two Sacraments (Baptism and Communion) to be "Proclaiming of the Gospel of Grace" and "Acts of Service" by an Ordained Pastor/Elder. Notice that the New Reformed Sacraments don't directly benefit the Laity as is the previous case with Roman Catholicism and the Protestant Reformation but instead the New Reformed Sacraments in a sense primarily benefit the Reformed Minister as it is the Minister that according to some customs will receive rewards in Heaven based on a compiling of sacraments on earth. It's also interesting how the New Reformed Sacraments of preaching 'talking' and service 'doing' basically becomes anything that the Reformed Pastor/Elder says or does is a sacrament while anything a non-ordained member does is probably not so much of a holy sacrament. -- The implementation of the New Reformed Sacraments could be a cause of concern regarding an existing pervasive cult mentality.

November 21

The 3 Sacraments of Common Christianity

For November 21 Kingdom of Jesus Royal PriesthoodChristian Responsibility

Common Christian Sacrament - Sacred interactions between humans and God

1. Confession of Faith

That if thou shalt confess with thy mouth the Lord Jesus, and shalt believe in thine heart that God hath raised Him from the dead, thou shalt be saved. For with the heart man believeth unto righteousness; and with the mouth confession is made unto salvation. For the scripture saith, Whosoever believeth on Him (Jesus Christ) shall not be ashamed. ~ Romans 10:9-11

God the Father: No man can come [confession] to Me (Jesus), except the Father which hath sent Me draw him: and I will raise him up at the last day. ~ John 6:44

2. Baptism - Spirit, Water, Fire

And Jesus came and spake unto them [Apostles], saying, All power is given unto Me in heaven and in earth. Go ye therefore, and Teach all Nations, baptizing them in the Name of the Father, and of the Son (Jesus), and of the Holy Spirit: Teaching them to observe all things whatsoever I have commanded you: and, lo, I am with you always, even unto the end of the world. Amen. ~ Matthew 28:18

God the Son - Jesus Christ: I [John the Baptist] indeed baptize you with water unto repentance: but He [Messiah] that cometh after me is mightier than I, whose shoes I am not worthy to bear: He [Jesus Christ] shall baptize you with the Holy Spirit, and with fire: Whose fan [i.e. tools] is in His hand, and He will throughly purge [completely empty] His floor [workspace], and gather His wheat [saved] into the garner [building]; but He will burn up the chaff [unsaved] with unquenchable fire. ~ Matthew 3:11-12

3. Communion

And as they were eating, Jesus took bread, and blessed it, and brake it, and gave it to the disciples, and said, Take, eat; this is My body. And He took the cup, and gave thanks, and gave it to them, saying, Drink ye all of it; For this is My blood of the New Testament [eternal life], which is shed for many for the remission of sins. ~ Matthew 26:26-28

God the Holy Spirit: The grace of the Lord Jesus Christ, and the love of God [Father], and the Communion of the Holy Spirit, be with you all. Amen. ~ 2 Corinthians 13:14

The like figure whereunto even baptism doth also now save us not [the water and] the putting away of the filth of the flesh, but the answer of a good conscience toward God, by the resurrection of Jesus Christ: Who is gone into heaven, and is on the right hand of God; angels and authorities and powers being made subject unto Him. ~ 1 Peter 3:21-22

For I [Apostle Paul] have received of the Lord [Jesus Christ] that which also I delivered unto you, That the Lord Jesus the same [Passover] night in which He was betrayed took bread: And when He had given thanks, He brake it, and said, Take, eat: this is My body, which is broken for you: this do in remembrance of Me. After the same manner also He took the cup, when He had supped [eaten], saying, This cup is the New Testament in My blood: this do ye, as oft as ye drink it, in remembrance of Me. For as often as ye eat this bread, and drink this cup, ye do shew the Lord's death [i.e. and resurrection] till He come. ~ 1 Corinthians 11:23-26

Note: To participate in any one of the 3 Sacraments is to participate in all of them. An individual confession of faith that Jesus Christ is the Savior, the Son of God is the same profession as Baptism and Communion.

November 22

The Original 3 Solas

For November 22 Topics Church History

The 3 Solas of the Protestant Reformation

The theology of the Reformers departed from the Roman Catholic Church primarily on the basis of three great principles:

• Sole authority of Scripture -- God revealed (John 12:38, Romans 1:17, Ephesians 3:5)

• Justification by faith alone -- man revealed (Deuteronomy 29:29, Luke 2:35)

• Priesthood of the believer -- interaction between the two (Hebrews 4:14, Hebrews 6:19, Hebrews 10:19-22)

By Scripture Alone (Sola Scriptura)

Sola Scriptura (by Scripture alone) was one of the watchwords of the Reformation. This doctrine maintains that Scripture, as contained in the Bible, is the only authority for the Christian in matters of faith, life and conduct. The teachings and traditions of the church are to be completely subordinate to the Scriptures. Roman Catholicism, on the other hand, holds Scripture and Tradition to be of the same inspired Deposit of Faith.

By Faith Alone (Sola Fide)

Sola Fide (by faith alone) was the other watchword of the Reformation. This doctrine maintains that we are justified before God (and thus saved) by faith alone, not by anything we do, not by anything the church does for us, and not by faith plus anything else. It was also recognized by the early Reformers that Sola Fide is not rightly understood until it is seen as anchored in the broader principle of Sola Gratia, by grace alone. Hence the Reformers were calling the church back to the basic teaching of Scripture where the apostle Paul states that we are "saved by grace through faith and that not of ourselves, it is the gift of God," Eph. 2:8.

Priesthood of All Believers - 'one priesthood of believers' (Sola Sacerdos)

The third great principle of the Reformation was the priesthood of all believers. The Scriptures teach that believers are a "holy priesthood," 1 Pet. 2:5. All believers are priests before God through our great high priest Jesus Christ. "There is one God and one mediator between God and man, the man Christ Jesus," 1 Tim. 2:5. As believers, we all have direct access to God through Christ, there is no necessity for an earthly mediator. The Roman Catholic and Eastern Orthodox concept of the priesthood was seen as having no warrant in Scripture, viewed as a perversion and mis-application of the Old Testament Aaronic or Levitical priesthood [the O.T. having been successfully accomplished, completed and fulfilled in the bringing in and establishing of the Messiah, Jesus Christ and His N.T.] which was clearly fulfilled in Christ and done away with by the New Testament.

Source: Theopedia.com

Note: The original 3 Solas are comprised of the three necessary and distinct categories; God Revealed (One Scripture), Man Revealed (One Faith), and the interaction between the two (One Priesthood).

November 23

The Revised 5 Solas

For November 23 Topics Church History

The Revised 5 Solas of Reformed Theology

The Five solae are five Latin phrases that emerged during the Protestant Reformation and summarize the Reformers' basic theological beliefs in contradistinction to the teaching of the Roman Catholic Church of the day. The Latin word sola means "alone" or "only" in English. The five solae articulated five fundamental beliefs of the Protestant Reformation, pillars which the Reformers believed to be essentials of the Christian life and practice. All five implicitly rejected or countered the teachings of the then-dominant Catholic Church, which the Reformers claimed had usurped divine attributes or qualities for the Church and its hierarchy, especially its head, the Pope.

Sola scriptura ("by Scripture alone") -- God Revealed

Sola fide ("by faith alone") -- God Revealed

*Sola gratia ("by grace alone") -- God Revealed

*Solus Christus or Solo Christo ("Christ alone" or "through Christ alone") -- God Revealed

*Soli Deo gloria ("glory to God alone") -- God Revealed

Source: wiki.com

* New modern statements recently added.

Note: the Priesthood of All Believers (Sola Sacerdos) has been removed.

Also Note: although there are now 5 phrases expanding the original 3 [though 3 phrases are new as (Sola Sacerdos) was removed] there is in actuality now only one category. Gone are the two categories of Mankind [faith is from God in this new model] and the Priesthood category has also been removed from this model. The implication that the newer 5 Solas are somehow more complete or more knowledgeable is misleading in that the 5 Solas are really only 5 rephrasings of the one Sola category.

November 24

The 3 Church Governments

For November 24 Topics Church History Christian Responsibility

Introduction: The 3 Biblical Church Governments - Episcopal, Presbyterian, Congregational

New Testament -- Three and Four Tiered Fellowships

1. Bishops - Pastors and Leaders

2. Elders - Office-bearers and Teachers {Elders primarily serve the Bishops as the Bishops are to test their theology, get their Biblical instruction and receive leadership guidance primarily from the church Elders.}

3. Deacons - Servants {The Deacons primarily serve the Congregants (internal and external i.e. hospital visits) and inform the Elders regarding the needs and condition of the Congregation.}

4. Congregation - Members {Confess a belief in God the Father, The Deity - Virgin Birth and Resurrection of Jesus Christ, the Ministry of the Holy Ghost, publically confessing Jesus Christ to be the only Son of God, are water baptized and are receiving the bread (unleavened - unsweetened) and the cup (fruit of the vine, grape juice) communion.}

The Biblical Pattern of the Three Church Governments

The three prominent forms of church government [Episcopal, Presbyterian, Congregational] all appeal to the Scriptures as well as church tradition for support of their respective positions. Since the Bible is not silent on the subject, key elements in the biblical examples are germane. Greg Bahnsen has noted the following:

• There is no distinction between "elders" and "bishops" (Titus 1:5-7; Acts 20:17, 28); these represent the same office and order.

• Each congregation and center of leadership is to have a plurality of elders (Acts 14:23; 20:17; Phil. 1:1), not one-man rule.

• These elders have oversight of the church (Acts 20:28; 1 Pet. 5:2-3) and are thus responsible to rule the congregation (1 Tim. 3:5; 5:17; 1 Thes. 5:12; Heb. 13:7, 17, 24). They judge among the brothers (cf. 1 Cor. 6:5) and, in contrast to all the members, they do the rebuking (1 Tim. 5:20). Christ calls them to use the "keys of the kingdom" to bind and loose (Matt.16: 19; 18: 18; John 20: 23)—these keys being the preaching of the gospel (I John I :3), administering of the sacraments (Matt. 28:19-20; I Cor. 11: 23ff.), and the exercise of discipline (Matt. 18:17; I Cor. 5:1-5).

• The elders are assisted in their ministry by "deacons" who give attention to the ministry of mercy (Phil. 1:1; Acts 6:1-6; cf. 1 Tim. 3:8-13).

• The office-bearers in the church are nominated and elected by the members of the congregation (e.g. Acts 6:5-6), but must also be examined, confirmed and ordained by the present board of elders (Acts 6:6; 13: 1-3; 1 Tim. 4: 14).

• Members of the church have the right to appeal disputed matters in the congregation to their elders for resolution, and if the dispute is with those local elders, to appeal to the regional governing body (the presbytery) or, beyond that, to the whole general assembly (Acts 15). The decisions of the wider governing bodies are authoritative in all the local congregations (Acts 15:22-23, 28, 30; 16:1-5).

Source: Theopedia.com

November 25

Congregational Church

For November 25 Topics Church History Christian Responsibility

Congregational: Practiced by Jesus and the Apostles - Servant Ministry - Equality

History of the Congregational Church

According to the congregationalist theory of the history of the Christian Church, the early disciples of Jesus had little or no organization. Congregationalists believe that in the centuries after the spread of Christianity, attempts to gain influence over all the churches were made by leaders in centers like Rome, Antioch, Alexandria, Byzantium, and Jerusalem. Typically, congregationalists view this supposed accumulation of power to be complete by the year AD 1000, with the bishop of Rome claiming authority over all Christendom, and many churches throughout the western part of Europe submitted to his authority. The churches of eastern Europe, all of Asia, and Egypt likewise had been gathered under a hierarchy of bishops, but retained their independence from the pope, according to this view.

Congregationalists sympathetically interpret various dissident movements among the western churches, that were suppressed throughout the Middle Ages. By the sixteenth century, political and cultural changes had created a climate in which the Roman church could no longer suppress the protests of men such as John Wycliffe, John Hus, Martin Luther, and John Calvin against alleged church abuses. These reformers advocated a return to the simplicity and sincerity they saw described in the New Testament Church, which congregationalists believe is fulfilled in the congregationalist model of church governance.

There are difficulties in identifying a specific beginning because Congregationalism is more easily identified as a movement than a single denomination, given its distinguishing commitment to the complete autonomy of the local congregation. The idea that each distinct congregation fully constitutes the visible Church can, however, be traced to John Wyclif and the Lollard movement which followed after Wyclif was removed from teaching authority in the Roman Catholic Church.

The early Congregationalists shared with Anabaptist theology the ideal of a pure church, which made adult conversion experience important for full membership in the church, unlike other Reformed churches. As such, the Congregationalists were a reciprocal influence on the Baptists, differing from them in that they counted the children of believers in some sense members of the church unlike the Baptists, because of baptism.

In England, the Roman system of church government was taken over by the king, Henry VIII, who (because he wanted to legitimize his marriage to Anne Boleyn in 1533 after divorcing his first wife, Catherine of Aragon, without the blessing of the Pope in Rome) influenced Parliament to enact the 1st Act of Supremacy in 1534, which declared the reigning sovereign of England to be 'the only supreme head on earth of the Church in England', an act which is in effect to this day. Robert Browne, Henry Barrow, John Greenwood, John Penry, William Brewster, and John Robinson were notable people who, in defiance of royal command, established churches separate from the Church of England.

With the demise of the monarchy, the Westminster Confession of Faith (1646) was officially declared the statement of faith for both the Church of England (Anglican) and Church of Scotland (Presbyterian). The Congregationalists created their own version of the Westminster Confession called the Savoy Declaration in 1658. The underground churches in England and exiles from Holland provided about 35 out of the 102 passengers on the Mayflower, which sailed from London in July 1620. They became known in history as the Pilgrim Fathers. The early Congregationalists sought to separate themselves from the Anglican church in every possible way and even forwent having church buildings. They met in one another's homes for many years.

The Pilgrims sought to establish at Plymouth Colony a Christian fellowship like that which gathered around Jesus Himself. Congregationalists include the Pilgrims of Plymouth, and the Puritans of the Massachusetts Bay Colony, which were organized in union by The Cambridge Platform in 1648. These settlers had John Cotton as their most influential leader, beginning in 1633. Cotton's writings persuaded the Calvinist theologian John Owen to separate from the Presbyterian church, after which he, among others, became very influential in the development of Congregationalist theology and ideas of church government. Jonathan Edwards, considered by some to be the most important theologian ever produced in America, was also a Congregationalist.

The history of Congregational churches in the United States is closely intertwined with that of American Presbyterianism, especially in New England where Congregationalist influence spilled over into the Presbyterian churches farther west. Some of the first colleges and universities in America, including Harvard, Yale, Dartmouth, Williams, Bowdoin, Middlebury, and Amherst, all were founded by the Congregationalists, as were later Carleton, Grinnell, Oberlin, Beloit, and Pomona.

Without higher courts [church committees - synods] to ensure doctrinal uniformity among the congregations, Congregationalists have been more diverse than other Reformed churches. Despite the efforts of Calvinists to maintain the dominance of their system, some Congregational churches, especially in the older settlements of New England, gradually developed sentiments toward Arminianism, Unitarianism, Deism, and transcendentalism. By the 1750s, several Congregational preachers were teaching the possibility of universal salvation, an issue that caused considerable conflict among its adherents on the one side and hard-line Calvinists and sympathizers of the First Great Awakening on the other. The first church in America with an openly Unitarian theology was established in Boston, Massachusetts in 1785 (although in a former Anglican parish) and by 1800, all but one Congregational church in Boston had Unitarian preachers teaching the strict unity of God, the subordinate nature of Christ, and salvation by character. Harvard University, founded by Congregationalists, itself became a source of Unitarian training. Eventually, the Unitarian churches, prompted by a controversy over a theological appointment to Harvard, separated from Congregationalism in 1825; most of its descendants now hold membership in the Unitarian Universalist Association, founded in the 1960s by a merger with the theologically-similar Universalists, another group dissenting from Calvinist orthodoxy.

Thus, the Congregational churches were at the same time the first example of the American theocratic ideal and also the seed-bed from which American liberal religion and society arose. Even still, many Congregationalists in the several successor denominations to the original tradition consider themselves to be Reformed first, whether of traditional or neo-orthodox persuasion. In 1931 the Congregational Churches and the General Convention of the Christian Church, a body from the Restoration Movement tradition of the early 19th century, merged to form the Congregational Christian Churches. The Congregationalists were used to a more formal, less evangelistic form of worship than the Christian Church members, who mostly came from rural areas of the South and the Midwest. Both groups, however, held to local autonomy and eschewed binding creedal authority.

In 1957, the General Council of Congregational Christian Churches in the U.S. merged with the Evangelical and Reformed Church to form the United Church of Christ.

© 2008 by Gene Webster

Source: gene.kellerhouse-webster.com

Note: traditionally the Congregational style of Church participation is successful based directly on the extent that the congregation is informed, educated, motivated and involved.

November 26

Episcopal - Roman Catholic

For November 26 Topics Church History Christian Responsibility

Episcopal Roman Catholic – Bishops (Popes) and Overseers (Cardinals)

Catholic Church Hierarchy

The term hierarchy (literally, "holy government") has a variety of related usages in the Catholic Church. There is a hierarchy of truths, which refers to the levels of solemnity of the official teaching of the faith. There is a hierarchical nature of the church, which is a structural feature considered to be of divine institution.

Most commonly, it refers to the ordering of ministry in the church into the threefold order of episcopate, presbyterate, and diaconate, which is considered to be divinely instituted and essential to the Church itself. In some cases, it refers only to the magisterium, the official teaching body of the church, the bishops, excluding deacons and presbyters (priests).

There is, in addition, an order of precedence of the various offices and ministries, which indicates the precedence or 'rank' of various ministers and offices in the Church for use during liturgies or other ceremonies where such protocol is helpful.

The Catholic Church comprised, as of December 31, 2011 of 2,834 dioceses, each overseen by a bishop. Dioceses are divided into individual communities called parishes, each staffed by one or more priests. Priests may be assisted by deacons. All clergy, including deacons, priests, and bishops, may preach, teach, baptize, witness marriages and conduct funeral liturgies. Only priests and bishops are allowed to administer the sacraments of the Eucharist, Reconciliation (Penance), Confirmation (priests may administer this sacraments with prior ecclesiastic approval), and Anointing of the Sick. Only bishops can administer the sacrament of Holy Orders, which ordains someone into the clergy.

The Pope - The Bishop of Rome

Catholics believe Pope Benedict XVI, like his predecessors, is the Vicar of Christ and 265th successor of St. Peter the Apostle, and therefore the leader of all Catholics and head of the Catholic Church. What most obviously distinguishes the Catholic Church from other Christian bodies is the link between its members and the Pope. The Catechism of the Catholic Church, quoting the Second Vatican Council’s document Lumen Gentium, states: "The Pope, Bishop of Rome and Peter’s successor, ‘is the perpetual and visible source and foundation of the unity both of the bishops and of the whole company of the faithful.’"

The Pope is referred to as the Vicar of Christ and the Supreme Pontiff of the Universal Church. He may sometimes also use the less formal title of "Servant of the Servants of God". Applying to him the term "absolute" would, however, give a false impression: he is not free to issue decrees at whim. Instead, his charge forces on him awareness that he, even more than other bishops, is "tied", bound, by an obligation of strictest fidelity to the teaching transmitted down the centuries in increasingly developed form within the Church (though he himself is the final arbiter of what constitutes fidelity to those teachings).

In Catholic theology, the bishop who is the successor of Saint Peter in the episcopal see of Rome is viewed as the head of the College of Bishops, as Saint Peter was the chief of the Apostles; and communion with him is considered essential for the existence of the College of Bishops. He has direct authority, not an authority mediated through other bishops, over the whole Church.

Source: wiki.com

November 27

Episcopal - Anglican

For November 27 Topics Church History Christian Responsibility

Episcopal Anglican – Bishops and Overseers

Anglican History

The name "Anglican" means "of England", but the Anglican church exists worldwide. It began in the sixth century in England, when Pope Gregory the Great sent St. Augustine to Britain to bring a more disciplined Apostolic succession to the Celtic Christians. The Anglican Church evolved as part of the Roman church, but the Celtic influence was folded back into the Roman portion of the church in many ways, perhaps most notably by Charlemagne's tutor Aidan. The Anglican church was spread worldwide first by English colonization and then by English-speaking missionaries.

The Anglican church, although it has apostolic succession, is separate from the Roman church. The history of Christianity has produced numerous notable separations. In 1054 came the first major split from Roman administration of the church, when the Eastern Orthodox church and the Roman split apart.

The conflict of authority in England between church and state certainly dates back to the arrival of Augustine, and has simmered for many centuries. The murder of Thomas a Becket was one of the more famous episodes of this conflict. The Magna Carta, signed by King John in 1215, contains 63 points; the very first point is a declaration that the English church is independent of its government.

The beginning of the sixteenth century showed significant discontent with the Roman church. Martin Luther's famous 95 Theses were nailed to the door of the church in Wittenburg in 1517, and news of this challenge had certainly reached England when, 20 years later, the Anglican branch of the church formally challenged the authority of Rome. Henry VIII dissolved the monasteries and abbeys in 1536 AD.

The newly-separated Anglican church was given some formal structure in 1562 during the reign of Elizabeth I. That structure is not a management process or governing organization. What binds us together is not common administration but shared tradition and shared belief. Our belief is written down in the Holy Bible and the Articles of Religion; our tradition is in part embodied in our Book of Common Prayer. The first Book of Common Prayer was produced in 1549. In it the Latin liturgy was radically simplified and translated into English, and for the first time a single 'use' was enforced throughout England. It has been revised numerous times since then, the most significant revision being the first, in 1552. All revisions since then, before the modern era, were very conservative revisions. The 1662 English Book of Common Prayer forms the historical basis for most Anglican liturgy around the world. While several countries have their own prayer books, all borrow heavily from the English tradition rooted in Cranmer's original work [Thomas Cranmer (2 July 1489 – 21 March 1556 AD) was a leader of the English Reformation and Archbishop of Canterbury - Wiki.com].

Source: Anglican.org

November 28

Presbyterian - Reformed

For November 28 Topics Church History Christian Responsibility

Presbyterian – Elders and Leaders (Pastors)

Presbyterian Church History

In western Europe, the authority of the Roman Catholic Church remained largely unquestioned until the Renaissance in the 15th century. The invention of the printing press in Germany around 1440 AD made it possible for common people to have access to printed materials including the Bible. This, in turn, enabled many to discover religious thinkers who had begun to question the authority of the Roman Catholic Church. One such figure, Martin Luther, a German priest and professor, started the movement known as the Protestant Reformation when he posted a list of 95 grievances against the Roman Catholic Church on a church door in Wittenberg, Germany, in 1517 AD. Some 20 years later, a French/Swiss theologian, John Calvin, further refined the reformers' new way of thinking about the nature of God and God's relationship with humanity in what came to be known as Reformed theology. John Knox, a Scotsman who studied with Calvin in Geneva, Switzerland, took Calvin's teachings back to Scotland. Other Reformed communities developed in England, Holland and France. The Presbyterian church traces its ancestry back primarily to Scotland and England.

Source: PresbyterianMission.org

Reformed churches are joined by historical lineage and certain beliefs rather than by a way of structuring their communities and churches. They are churches that developed out of the Swiss Reformation founded by Huldrych Zwingli in Zurich and John Calvin in Geneva. Like other Protestants they state a belief that salvation is through faith alone, and a belief that the Bible is the final authority for matters of belief and practice. In contrast to other Protestant Christians they are more likely to hold to the doctrine of predestination, though contemporary Reformed scholarship has helped them to understand this in the light of the grace of Christ. They are more likely to believe that Christ is present spiritually or symbolically in the Lord's Supper than physically.

Reformed and Presbyterian churches are somewhat distinguished from Lutheran and Anglican (Episcopal) churches in the way they organize their communities. This derives from Zwingli's principle that what is not expressed in scripture is not allowed (as opposed to Luther's principle that what is not forbidden in scripture is allowed). In some ways Zwingli and Calvin are more radical reformers than Luther, especially when it came to Church structure. They, and Reformed Christians who followed them, tried to set up their churches on the model they found of the early Church in scripture. In general Reformed churches reject a model of organization based on bishops (Lutherans, Anglicans, and some Wesleyans continued this model) in favor of a structure based on elders and deacons. ... Written by: Ted Vial

Source: Patheos.com

November 29

Emergent Church

For November 29 Topics Ancient History Church HistoryChristian Responsibility

The Modern Emergent Progressive Church Movement

What is the Emerging Church?

The Emerging Church is a movement that claims to be Christian. The term 'Emerging Church' is used to describe a broad, controversial movement that seeks to use culturally sensitive approaches to reach the postmodern, un-churched population with the Christian message. Some Emerging Churches might use props such as candles, statues, and incense along with poems, open mics, and videos, etc. EC services are sometimes extremely informal, while others are more formal.

Emerging Churches seek to reach the lost by focusing on relationships and developing a "story," a "journey of life" that is expressed through the "narrative" of learning. These words and others are often used by emerging teachers in describing their religious experience. Other terms sometimes used are "reimagine," "tribe," "story of Jesus," "deconstruction," etc. There is sometimes an ambiguous, feelings-oriented desire to experience God and also share in the lives of people as they seek to find God in their way. Some Emerging Churches are inclusivistic (those outside of Christianity will be saved), while others are not. Some Emerging Churches are environmentally focused, while others concentrate on local issues. Some downplay doctrine, reinterpret creeds, and de-emphasize tradition, while others hold to them. Obviously, it is difficult to define precisely what is emerging and what is not.

Seeker-sensitive churches are similar to Emerging Churches except that Emerging Churches are sometimes lax doctrinally, where seeker-sensitive churches, which sometimes are lax in presenting the gospel, hold nonetheless to orthodox theology. Seeker-sensitive churches try to meet people's needs through programs, where Emerging Churches do this by investing time in people's lives. Seeker churches tend to focus on people in their thirties and up where Emerging Churches tend to reach people in their teens to thirties. But, some areas of the Emerging Church are so similar to seeker-sensitive churches that it is hard to tell the difference. So how do you distinguish between the two? Generally, a church is emerging if it seeks to reach those lost in the post-modern culture, rejects doctrinal absolutes, and, of course, proclaims itself to be emerging.

No Official Emerging Church or Doctrine

There is no official single Emerging Church or Emerging Church doctrine so there is no unified structure to examine. But, there are a lot of Emerging Church writings. The more I read them, the more concerned I become. It is apparent that the movement as a whole is off-center and is sacrificing time-honored biblical truths for a let's-get-along kind of attitude. Remember, the Emerging Church is, in part, reacting against the modernistic, absolute structure of stale traditional churches that want people to convert to their style of worship and time-frozen culture. Instead, Emerging Church members believe it is necessary to establish relationships with people, going where they are, meeting them on their level, and then later presenting doctrinal truths after they have become part of their lives. I must admit, this is what Jesus did. He was involved with the lives of the disciples, interacted with them, grew very close to them and taught them by example, not just propositionally.

Conclusion

Even though there are some pastors in the Emerging Church Movement that are true to scripture, the movement as a whole needs to stick to the essentials of the Christian faith, otherwise, in spite of its proclamation to renew Christianity afresh, it will become stale and heretical. No one, no movement of people should ever be so arrogant as to say that they can't fall into error -- even though they seek truth. As I've always said, if you want to mess something up, all you need is two things: people and time. The Emerging Church movement has much good in it, but it also has a good bit of bad already within its doors. by Matt Slick

Source: carm.org

November 30

Cults

For November 30 Topics Ancient History Church HistoryChristian Responsibility Uncategorized

Cults - Controlling and Manipulating

The Marks of a Cult

1. Extrabiblical Authority: All cults deny what God says in His Word as true. Cults have shifted their theological point of authority away from God's full and final written Word, the Bible, to their own unique, self-promoting opinions about the Bible; they generally will use parts of the Bible but will have their own unique scripture which is considered to be superior to the Bible. While some cult groups give token respect for the Bible and go through the motions of accepting the authority of Scripture, in reality, they honor the group's or leader's novel interpretation of Scripture as normative.

2. Works Salvation/Legalism: Cults teach that eternal life depends upon something other than the Atonement; i.e., faith in the atoning, finished work of Christ on the cross is deemed not to be sufficient (usually replaced with human works and human responsibility). Rather than relying on the grace of God alone for salvation, the salvation message of the cults always boils down to required obedience to, or abstention from, certain obligations and practices (some even including obedience to the Old Testament law).

3. No Assurance of Salvation: The issue of a cult member's salvation is never settled, but is constantly affected by the changing circumstances of life; in this way, cult leaders are able to produce continued obligation and spiritual bondage, rather than spiritual freedom.

4. Guru-Type Leader/Modern Prophet: The cult leader is looked to as the infallible interpreter of Scripture, specially appointed by God to be a special saint, guru, or contemporary messiah, and thereby, has divine authority that must not be violated. Cultists almost always quote their leader rather than the Bible. The cult's adherents often expound the virtues of the founders and seek to cover the founder's sins and wickedness.

5. Vacillating, Ambiguous Doctrines/Spiritual Deception: In order to gain favor with the public, and thereby aid in the recruitment of new members, cult "doctrine" tends to be characterized by many false or deceptive claims concerning the cult's true spiritual beliefs (e.g., Mormons are not quick to reveal their belief that God was a man, who has now become the God of planet Earth).

6. Exclusivity from/Denunciation of Other Groups: Each cult group, regardless of what other doctrines are taught, will all have this one common idea -- "The Only True Church Syndrome." The members of each specific organization have been taught that their church, organization, or community, is the only true group and that all other groups are false. The group's leaders will explain that it is impossible to serve God without being a member of the specific group. Moreover, when the cult leader announces himself as the true "Messiah," all others are declared to be dishonest, deceitful, and deluded, and must be put down; alternative views are denounced as being satanic and corrupt. Persecution is welcomed, and even glorified in, as "evidence" that they are being persecuted for righteousness sake. Thus, if a member decides to leave the group, they have been told that they are not simply leaving an organization, but rather they are leaving God and His only true organization. Hence, for a member of a cult who has been in a group for any length of time, the action of leaving the group is much more difficult than what most Christians understand. To leave the group is, in the minds of the cult member, tantamount to leaving God.

7. Claims of Special Discoveries/Additional Revelation: Acceptance of new, contemporary, continual revelations that either deny the Bible or are allowed to explain it. The fundamental characteristic of Christianity is that it is historical, not dependent upon private knowledge and secret, unconfirmable relationships, while the almost universal basis of cult religion is the claimed exclusive revelation that one person has supposedly received. Rather than conforming to Biblical rules of evidence (2 Cor. 13:1), cult leader revelations almost always emanate from hallucinations, visions, dreams, private discoveries, etc. These new revelations often become codified as official written "scripture" of the cults (e.g., The Book of Mormon), and are considered as valid as that of the apostles (and even more relevant because they are given in these end times).

8. Defective Christology: Cults always have a false view of the nature of the Person of Jesus Christ; a cult will usually deny the true deity of Christ, His true humanity, His true origin, or the true union of the two natures in one Person.

9. Defective "Nature of Man": Most cults do not see man as an immortal being; instead they see him either as an animal without a soul or as a being which is being perfected to the point of becoming a god. They usually do not see man as a spirit clothed in a body of flesh awaiting the redemption of body and soul.

10. Out-Of-Context Scripture Use as Proof-Texts/Segmented Biblical Attention: Cults tend to focus on one verse or passage of the Bible to the exclusion of others, and without regard for the context in which Scripture is given (e.g., 1 Cor. 15:29 used by Mormons to justify baptism for the dead). In addition, cults have made an art form out of using Christian terminology, all the while pouring out their own meanings into the words.

11. Erroneous Doctrines Concerning Life After Death and Retribution: Covering the gamut from soul sleep to annihilationism to purgatory to universalism to the progression to godhood, cults invariably deny the existence of a final judgment of, and a final "resting" place for, the unrighteous.

12. Entangling Organization Structure: The less truth a movement represents, the more highly it seems to have to organize itself; the absence of truth seems to make necessary the application of the bonds of fear. Cults often demand total commitment by their converts to an organizational involvement that entangles them in a complicated set of human restrictions, giving the impression of passionate and often irrational devotion to a cause.

13. Financial Exploitation: The cultic practitioner strongly implies that money contributed to the cause will earn the contributor numerous gifts, powers, and abilities, and in many cases, outright salvation.

14. Pseudomystical/Spiritistic/Occultic Influence: Occult influence is many times found in either the origin of the group and/or in its current practices.

Source: rapidnet.com/~jbeard/bdm/Cults/marksof.htm

December - Eternal

Fall Feasts

For December 1 Topics Ancient History Holy WeekChurch History

Introduction: The Fall Feasts of Israel

The 3 Feast Groups of Israel

The Holy Feast cycle is completed in the Fall with the Redemptive Fall Feasts. The three Biblical (Leviticus 23) Feast groups are the Spring (Passover) 'Justifying' Feasts (Romans 3:24-25, Colossians 1:20) that bring us sinners into a right relationship with God through the cross and resurrection of Jesus Christ, then our individual Christian growth 'Sanctification' and the empowerment process given from God to us on the Feast Day of Pentecost (Acts 2:1, Philippians 2:12) followed by the Fall Feasts and our Final 'Redemption' (Romans 8:23, 2 Corinthians 5:10) at our own physical death – when our actual body (soul and spirit) come into the perceivable presence of God.

Three times in a year shall all [those who desire to] thy males appear before the LORD thy God in the place which He shall choose [i.e. Temple Mount]; in the Feast of Unleavened Bread (Passover - Holy Week), and in the Feast of Weeks (Pentecost), and in the Feast of Tabernacles (Fall Feasts): and they shall not appear before the LORD empty [without an offering]: ~ Deuteronomy 16:16

Spring Feasts (Justification/Salvation): Passover - Holy Week
Summer 'Middle' Feast (Sanctification): Pentecost - Acts 2
Fall Feasts (Redemption): Day of Atonement - 2nd Coming, Final Restoration

The Eight Old Testament Holy Feasts of Leviticus Chapter 23
Holy Convocations, A Statute Forever, All Generations

Schedule of The Lord's 8 Holy Feast Days --- Spring Feasts: Holy Week is comprised of the four Salvation Feasts {Sabbath (Rest), The Lord’s Passover, Unleavened Bread, and Firstfruits (Easter)} --- Pentecost [Acts 2:1] is the Middle Feast: The Sanctification Feast --- The Fall Feasts: The three Redemption Feasts are comprised of {Feast of Trumpets [possibly the future Rapture of the Christian Church] (Rosh Hashanah), Day of Atonement (Yom Kippur), and Feast of Tabernacles (Sukkot)}

Holy Week 2019 -- The Spring Feasts

Jesus Walk 2019 Starting Friday, April 12th 2019 until --- Easter Sunday, April 21st 2019

The Evangelical Holy Week (Easter) Timeline Devotional PDF

Note: after Resurrection Sunday (the birth of the Christian Church – Feast of Firstfruits – aka Easter Sunday to Gentiles) we are going to do another countdown this time to countdown to the yearly Feast of Pentecost [Sunday June 9, 2019] so people can see that Pentecost (a growth/harvest Sanctification Feast) comes almost two months [in a different Season] after the (Justifying) Feasts of the Spring Passover/Holy Week have already been completed.

Revealing that those who are teaching the very false doctrine of Justification through Sanctification i.e. the Progressive Justification of Augustinian and Calvinism doctrines by wrongly claiming that both the Christian Church (Justification - Salvation) and individual Sanctification (individual Christian growth) both began only at Pentecost and that now both continue simultaneously based on our own individual actions and deeds are either knowingly or unknowingly perpetuating perhaps the biggest error in modern Christianity when in fact the work of Christian Church (Justification for our Salvation) was completed on Resurrection Sunday at the completion of Jesus' Holy Week Ministry almost two months before the individual Sanctification empowerment (Acts 1:8, Romans 15:16) work of Pentecost even began.

Note: the Feast of Trumpets is an interesting Feast because of clouds, weather and other possible predicaments (i.e. smoke, earthquakes) the Feast gives a two day window in order to visually spot the New Moon occurrence and not knowing the day or the hour that the New Moon will be observed and fulfill the Feast it does sound a bit like End Times and Rapture talk. Also Note: if the moon is not visually located the calendar [Lunar Calendar] starts automatically on the second day for that month or year knowing that the moon cycle though unobserved is still prevalent.

December 2

Rosh Hashanah

For December 2 Topics Ancient History Holy WeekChurch History

Rosh Hashanah 2019 (Jewish Year 5780) - Feast of Trumpets (2 days) - A Possible future Rapture Time of the Christian Church

And the LORD spoke unto Moses, saying, Speak unto the Children of Israel, saying, In the seventh month, in the first day of the month, shall all of you have a sabbath, a memorial of blowing of Trumpets, an Holy Convocation (a Sabbath Rest day). All of you shall do no servile work therein: but all of you shall offer an offering made by fire unto the LORD. ~ Leviticus 23:23-25

Rosh Hashanah [looking for the New Moon - the start of a New Jewish Year] 2019 (Jewish year 5780) begins at sundown [officially when the moon's reflection is sighted] in the evening of Sunday, September 29th until [two days] in the evening of Tuesday, October 1, 2019 - Jerusalem, Israel time zone (IDT) for the Church.

The Christian Church is the unique time period beginning with the cross and resurrection of Jesus when on the day of the resurrection Jesus joined the presence of His disciples and breathed His eternal Holy Spirit life into each of them individually (John 20:21-23) creating the Born Again Christian Church. Membership in the Christian Church will come to a close and the Christian Church will end in the Rapture (1 Thessalonians 4:14-18) as all of the Holy Spirit filled Christians will be gathered together into heaven at the voice of the Archangel and the trumpet (announcement) of God.

The Rapture on Rosh Hashana

In the Christian world, Rosh Hashanah is known as The Feast of Trumpets - Many Christians observe this festival for its Christian prophetic application the Rapture of the [Christian] Church - All the Spring Feasts were fulfilled at Christ's first coming - All the Fall Feasts picture the Second Advent, and the Feast of Trumpets is the first of the fall feasts, picturing the Rapture - Now there are more feasts to be fulfilled with the second coming -- Yom Teruah (Rosh HaShanah) / Feast of Trumpets [possibly] The Church Rapture; the last trump; wedding of the Messiah [to the Church bride]; New Moon; Open Door [Church goes into Heaven] -- Yom Kippur / Day of Atonement -- Sukkot / Feast of Tabernacles (Booths - structures - dwelling places - homes for individuals)

"Behold, I show you a mystery; We shall not all sleep, but we shall all be changed, In a moment, in the twinkling of an eye, at the last trump: for the trumpet shall sound, and the dead shall be raised incorruptible, and we shall be changed. For this corruptible must put on incorruption, and this mortal must put on immortality." (1 Corinthians 15:51-53) "For this we say unto you by the word of the Lord, that we which are alive and remain unto the coming of the Lord shall not prevent them which are asleep. For the Lord himself shall descend from heaven with a shout, with the voice of the archangel, and with the trump of God: and the dead in Christ shall rise first: Then we which are alive and remain shall be caught up together with them in the clouds, to meet the Lord in the air: and so shall we ever be with the Lord." (1 Thessalonians 4:15-17)

All the Spring Feasts were fulfilled at Christ's first coming. All the Fall Feasts picture the Second Advent, and the Feast of Trumpets is the first of the fall feasts, picturing the Rapture. ... A special season known as 'Teshuvah' which in Hebrew means "to return or repent", begins on the first day of the month of Elul and continues 40 days, ending with Yom Kippur. Thirty days into Teshuvah, on Tishrei 1, comes Rosh HaShanah. This begins a final ten-day period beginning on Rosh HaShanah and ending on Yom Kippur. These are known as the High Holy Days and as the Awesome Days. The sabbath that falls within this ten-day period is called 'Shabbat Shuvah', the Sabbath of Return. Five days after Yom Kippur is 'Sukkot', the Feast of Tabernacles. Teshuvah begins on Elul 1 and concludes on Tishrei 10, Yom Kippur. Each morning during the 30 days of the month of Elul, the trumpet (shofar) or ram's horn is blown to warn the people to repent and return to God.

Rosh HaShanah is also referred to as 'Yom Teruah', the Day of the Sounding of the Shofar, or the Day of the Awakening Blast. On Yom Teruah, the Day of the Sounding of the Shofar, it is imperative for every person to hear the shofar. Yom Teruah is the only festival that no man knows when exactly it will occur. This is due to the fact that it begins on the new moon. The new moon was sanctified when two witnesses see the new moon and attest to it before the Sanhedrin in the Temple. This sanctification could happen during either of two days, depending on when the witnesses come. Since no one knew when the witnesses would come, no one knew when the Feast of Trumpets would start. On the 30th of each month, the members of the High Court assembled in a courtyard in Jerusalem, where they waited to receive the testimony of two reliable witnesses. They then sanctified the new moon. The new moon is very difficult to see on the first day because it can be seen only about sunset, close to the sun, when the sun is traveling north. So, looking for a very slim faint crescent moon, which is very close to the sun, is a very difficult thing to do. If the moon's crescent was not seen on the 30th day, the new moon was automatically celebrated on the 31st day.

For this reason, Yom Teruah is always celebrated for two days. These two days are celebrated as though it is just one long day of forty-eight hours. The reason that it is celebrated for two days is because if they waited to start the celebration until after the new moon had been sanctified, they would have missed half the celebration because the new moon can only be sanctified during daylight hours. The command seems to be that we know the season, but not the day or the hour (Matthew 24:32-36). Yom Teruah, or the Feast of Trumpets, is the only feast that we do not know the day in which to keep it. Therefore, we have to be on the alert and watch for it. Teruah means "an awakening blast". A theme associated with Rosh. HaShanah is the theme "to awake". Teruah is also translated as "shout".

Source: watch.pair.com

December 3

Yom Kippur

For December 3 Topics Ancient History Holy WeekChurch History

Yom Kippur - Day of Atonement

And the LORD spoke unto Moses, saying, Also on the tenth day of this seventh month there shall be a Day of Atonement: it shall be an holy convocation unto you; and all of you shall afflict your souls, and offer an offering made by fire unto the LORD. And all of you shall do no work in that same day: for it is a Day of Atonement, to make an Atonement for you before the LORD your God. For whatsoever soul it be that shall not be afflicted in that same day, he shall be cut off from among his people. And whatsoever soul it be that does any work in that same day, the same soul will I destroy from among his people. All of you shall do no manner of work: it shall be a statute forever throughout your generations in all your dwellings. It shall be unto you a Sabbath of Rest, and all of you shall afflict your souls: in the ninth day of the month at even, from even unto even, shall all of you celebrate your Sabbath. ~ Leviticus 23:26-32

Yom Kippur 2018 (Jewish Year 5779) - The Day of Atonement is Saturday, September 19th, 2018 (1 day)

The Day of Atonement (Yom Kippur) "Leviticus 23:27-32 Also on the Tenth day of this Seventh month there shall be a Day of Atonement." This feast in a large part was completed at the cross of Jesus as Jesus is the Atoning sacrifice for the sins of the world.

Yom Kippur - Day of Atonement

Begins at Sunset on Tuesday, September 18th until Sunset at Wednesday, September 19th, 2018

Yom Kippur is probably the most important holiday of the Jewish year. Many Jews who do not observe any other Jewish custom will refrain from work, fast and/or attend synagogue services on this day. Yom Kippur occurs on the 10th day of Tishri. The holiday is instituted at Leviticus 23:26 et seq. The name "Yom Kippur" means "Day of Atonement," and that pretty much explains what the holiday is. It is a day set aside to "afflict the soul," to atone for the sins of the past year. In Days of Awe, I mentioned the "books" in which G-d inscribes all of our names. On Yom Kippur, the judgment entered in these books is sealed. This day is, essentially, your last appeal, your last chance to change the judgment, to demonstrate your repentance and make amends. As I noted in Days of Awe, Yom Kippur atones only for sins between man and G-d, not for sins against another person. To atone for sins against another person, you must first seek reconciliation with that person, righting the wrongs you committed against them if possible. That must all be done before Yom Kippur. Yom Kippur is a complete Sabbath; no work can be performed on that day. It is well-known that you are supposed to refrain from eating and drinking (even water) on Yom Kippur. It is a complete, 25-hour fast beginning before sunset on the evening before Yom Kippur and ending after nightfall on the day of Yom Kippur. The Talmud also specifies additional restrictions that are less well-known: washing and bathing, anointing one's body (with cosmetics, deodorants, etc.), wearing leather shoes (Orthodox Jews routinely wear canvas sneakers under their dress clothes on Yom Kippur), and engaging in sexual relations are all prohibited on Yom Kippur.

Source: jewfaq.org

Note: Atonement is the repair the mending of a broken relationship. For a relationship to be repaired there has to be a desire to repair the union and there needs to be an acknowledgment of the wrong that severed the relationship in the first place. Atonement corresponds to the second coming of Jesus in that there is still much to be fulfilled with this particular Feast. For starters at the Atonement Feast Leviticus 16:1-34 there are two goats the first goat is sacrificed for the atonement, the removal of sin, because the result of sin is death so only when death occurs is sin satisfied. This sacrifice is a representation of the sacrifice of Jesus on the cross for us. Meanwhile, the second goat called the "scapegoat" the carrier of sins is released far away carrying with it the sins of the people and if the scapegoat never returns then the sins never return and are completely removed and stay away. If the scapegoat does return then all of the sins return with it. It is evident that at the cross of Jesus that a man called Barabbas was the scapegoat as Barabbas was set free and he was never heard from again [during the Church Age]. That is until [after the Church Age] when Antichrist [the Man of Sin 2 Thessalonians 2:3] comes [is revealed]. The Antichrist will be carrying the name of "Son of the Father" which translated into Hebrew is "Barabbas" Bar = son and Abba = Father in claiming to be the Son of God, the Messiah. Unfortunately the scapegoat, the carrier of sin "Satan" will be returning one day as he will again be accepted by the people [as Barabbas - the son of the father] to be their friend and their king and when he does come he will bring with him the sins of the world, and the destruction of the world [as Jerusalem was destroyed in 70 A.D. – signifying that Barabbas did return to Jerusalem]. The Jewish people as a nation have not yet recognized Jesus as the true Messiah and this will happen at the Second Coming of Jesus so the Feast is still partially future and yet to be fulfilled.

December 4

Sukkot

For December 4 Topics Ancient History Holy WeekChurch History

Sukkot 2018 (Jewish Year 5779) - Feast of Tabernacles

Speak unto the children of Israel, saying, The Fifteenth day of this Seventh month shall be the feast of Tabernacles for seven days unto the LORD. ... That your generations may know that I made the children of Israel to dwell in booths, when I brought them out of the land of Egypt: I am the LORD your God. ~ Leviticus 23:34-43

Sukkot - Feast of Tabernacles is Sunday, September 23rd - Sunday, September 30th, 2018 (7 days)

Feast of Tabernacles (Sukkot)

The Tabernacle is a Tent a temporary shelter as opposed to a Temple which is a permanent building. The Jewish Temple originally was a Tabernacle a Tent that the Hebrews carried with them and set up during their wilderness journey prior to their entry into the Promise Land of Israel. Once in the Promise Land, the permanent living place the Tent was then replaced in Jerusalem by the permanent Temple made of stone. This is the comparison of our earthy body to our future Spiritual body. Currently we Tabernacle in a Tent body a temporary body made of flesh. Whenever anyone dies their spirit and soul departs this tent and if you are a child of God, God then accepts you into Heaven our Permanent home and we receive our new Temple body, a Spiritual body to match our spirit and our soul.

Now the Jews' Feast of Tabernacles was at hand. His brethren (brothers; James, Jude, etc.) therefore said unto Him, Depart hence, and go into Judaea, that thy disciples also may see the works that thou doest. For there is no man that doeth anything in secret, and he himself seeketh to be known openly. If thou do these things, shew thyself to the world. *For neither did his brethren believe in him [James and Jude are known to have become believers after His resurrection]. Then Jesus said unto them, My time is not yet come: but your time is always ready. The world cannot hate you; but Me it hateth, because I testify of it, that the works thereof are evil. Go ye up unto this feast: *I go not up yet unto this feast; *for My time is not yet full come. When He had said these words unto them, He abode still in Galilee. But when His brethren were gone up, then went He also up unto the feast, not openly, but as it were in secret [in Resurrection]. ~ John 7:2-10

In the last day, that great day of the feast [Feast of Tabernacles, shelters - temporary homes], Jesus stood and cried, saying, If any man thirst, let him come unto Me, and drink. He that believeth on Me, as the Scripture hath said, out of his belly [inner-life] shall flow rivers of living water [eternal Tabernacle]. But this spake He of the [Holy] Spirit, which they that believe on Him should receive: for the Holy Ghost was not yet given; because that Jesus was not yet Glorified [Resurrection]. ~ John 7:37-39

They [Pharisees] answered and said unto Him, Art thou also of Galilee? Search, and look: for out of Galilee ariseth no Prophet. And every man went unto his own [tabernacle] house. ~ John 7:52-53

The time of Jesus to fulfill the Feast of Tabernacles has not yet come in full that is why Jesus went in part in secret. The Feast of Tabernacles is a 'Fall feast' a 'Second Coming' Feast that has begun now with the giving of the Holy Spirit [Easter Resurrection Sunday] but we do not yet have our permanent bodies we still 'tabernacle' in our physical bodies while on earth. Jesus went to the Feast of Tabernacles 'secretly' to give the Living Water [Holy Spirit] to those who would believe in Him and receive it but the rest of the Feast the tabernacle [our physical body] becoming a temple [spiritual body] will be completed after the end of the Church Age [i.e. Rapture] at the Second Coming of Jesus or at our individual death and going to Jesus in Heaven.

December 5

King David

For December 5 Topics 1 Samuel Psalms

King David the 2nd King of the Ancient Undivided Kingdom of Israel

The Three Undivided Israel Kingdom Kings

King Saul (Asked For) - eventually becoming a type of Satan
King Saul - Worldly Knowledge, Worldly Kingdom - attempt at Levitical Kingdom

King David (Beloved) - often a type of the Messiah Jesus Christ
King David - Royal Kingdom, Melchizedek Knowledge [Psalm 110:4, Acts 2:25]

King Solomon (Peaceable) - partially a type of the coming Antichrist
King Solomon - Levitical Kingdom, Levitical Knowledge [1 Kings 3:9]

King David - Tribe of Judah

King David as a person who had actually broken most of the 10 Commandments and disregarded many of the Levitical Laws of Moses. Yet it was declared that David was a man in the manner of God’s own heart. It then couldn’t be that God has a heart for the rigged impersonal Levitical rules and laws but only that God has a heart for a personal relationship offered and provided in the Melchizedek Priesthood.

And afterward they [Nation of Israel] desired a King: and God gave unto them [King] Saul the son of Kish (Cis), a man of the Tribe of Benjamin, by the space of forty years. And when He had removed him, He raised up unto them David to be their King; to whom also He gave their Testimony, and said, I have found David the son of Jesse, a man after Mine own heart, which shall fulfill all My will. Of this man's seed has God according to His promise raised unto Israel a Savior, Jesus: ~ Acts 13:21-23

King David suffered as many dark nights and dark times as any person who has ever lived yet like his father Abraham King David the King of Israel suffered greatly yet met face to face with the God of Israel and fellowshipped on a personal level with God.

For [King] David speaketh concerning Him [Messiah - Jesus Christ], I [via the Melchizedek Priesthood] foresaw the Lord always before my face [Levitical Law prohibited even the High Priest from seeing God and Living (Leviticus 16:2, Numbers 4:20)], for He is on my right hand, that I should not be moved: Therefore did my heart rejoice, and my tongue was glad; moreover also my flesh shall rest in [resurrection] hope: Because thou wilt not leave my soul in hell, neither wilt thou suffer thine Holy One [Messiah] to see corruption. Thou [God] hast made known to me the Ways of Life; Thou shalt make me full of joy with Thy countenance [glad presence]. ~ Acts 2:25-28

The LORD has sworn, and will not repent, You [Jesus Christ] are a Priest forever after the order of Melchizedek. ~ Psalms 110:4

Note: Psalm 110 was written by King David.

December 6

King Saul

For December 6 Topics 1 Samuel

King Saul the 1st King of the Ancient Undivided Kingdom of Israel

King Saul (Asked For) - eventually becoming a type of Satan
King Saul - Worldly Knowledge, Worldly Kingdom - attempt at Levitical Kingdom

King Saul - Tribe of Benjamin

According to Genesis 49:10 Saul being from the Tribe of Benjamin would not be eligible to be a linage Messiah King of Israel. Only those from the Tribe of Judah were eligible to be a linage King of Israel, the permanent Kingdom and have the Messiah [Jesus Christ] be a descendant.

And Saul answered and said, Am not I a Benjamite, of the smallest of the tribes of Israel? and my family the least of all the families of the Tribe of Benjamin? wherefore then speak you so to me? ~ 1 Samuel 9:21

Why did Samuel speak to Saul and anoint him King? It was because the people had asked for a King and in fulfilling the demands of the people God appointed the world pleasing Saul as King. If the people of Israel had waited on God they would still have their King in King David and it would have been a better Kingdom then the chaotic Kingdoms Israel received that were outputted from Saul's dysfunctional reign.

Now there was a man of Benjamin, whose name was Kish, the son of Abiel, the son of Zeror, the son of Bechorath, the son of Aphiah, a Benjamite, a mighty man of power. And he had a son, whose name was Saul, a choice young man, and a goodly: and there was not among the children of Israel a better [worldly] person than he: from his shoulders and upward he was higher than any of the people. ~ 1 Samuel 9:1-2

It is interesting that Saul as a type of Satan would hide himself among the baggage, the hidden stuff, because that is often where Satan likes to accuse us from is hidden in our past baggage. God knew exactly where Saul was hiding and exactly what he was up to even though Saul had put on a good appearance and had fooled many of the people.

And when Samuel had caused all the Tribes of Israel to come near, the Tribe of Benjamin was taken. When he had caused the Tribe of Benjamin to come near by their families, the family of Matri was taken, and Saul the son of Kish was taken: and when they sought him [to anoint him King], he could not be found. Therefore they enquired of the LORD further, if the man should yet come thither. And the LORD answered, Behold he has hid himself among the stuff [lit. luggage or baggage]. ~ 1 Samuel 10:20-22

The progression of King Saul's decline continued until he literally became one of the most evil of persons recorded in the Bible.

And the King [Saul] said unto the footmen [soldiers] that stood about him, turn, and slay the Priests of the LORD: because their hand also is with David, and because they knew when he fled, and did not show it to me. But the servants of the King would not put forth their hand to fall upon the Priests of the LORD. And the King said to Doeg, turn you, and fall upon the Priests. And Doeg the Edomite turned, and he fell upon the Priests, and slew on that day fourscore and five [85] persons that did wear a linen ephod. ~ 1 Samuel 22:17-18

Saul and the Witch of Endor

And when Saul enquired of the LORD, the LORD answered him not, neither by dreams, nor by Urim, nor by prophets. Then said Saul unto his servants, Seek me a woman that has a familiar spirit, that I may go to her, and enquire of her. And his servants said to him, Behold, there is a woman that has a familiar spirit at Endor. And Saul disguised himself, and put on other raiment, and he went, and two men with him, and they came to the woman by night: and he said, I pray you, divine unto me by the familiar spirit, and bring me him [the deceased Samuel] up [from the dead], whom I shall name unto you. ~ 1 Samuel 28:6-8

Note: of all of King Saul's evil deeds it was his Necromancy (communication with the deceased) that caused Saul's life to end the next day (1 Samuel 28:19).

December 7

King Solomon

For December 7 Topics 1 Kings DanielMatthew

King Solomon the 3rd and final King of the Ancient Undivided Kingdom of Israel

King Solomon (Peaceable) - partially a type of the coming Antichrist
King Solomon - Levitical Kingdom, Levitical (religious) Knowledge [1 Kings 3:9]
Religion - man's strict governance, strict rules, tithes, covenants, contracts, manipulation, ownership, etc.

King Solomon - Tribe of Judah

Give therefore your servant [King Solomon] an understanding heart to [Levitically] judge Thy people, that I may discern between good and bad: for who is able to judge this Your so great a people? ~ 1 Kings 3:9

King Solomon asked for and received a type of worldly knowledge. Solomon didn't ask for and didn't receive Biblical knowledge the way his father King David had (i.e. Psalms 16:11). The Book of Psalms written primarily by King David as a Melchizedek Priest is a Melchizedek Priesthood book while Solomon's Proverbs, Ecclesiastes and Song of Solomon are more worldly and more Levitical in nature and it is evident when reading and comparing the writings. The Book of Psalms is the most popular book in the Bible while the Book of Proverbs is one of the least popular books in the Bible. If a Pastor were to announce a long teaching series from the Book of Proverbs half the congregation would skip church and return later for another topic. To be clear different experiences and different types of knowledge are presented in the Bible particularly in the Old Testament and though all of it is instructional not all of it is for every instance in our life and this is especially true regarding the writings of King Solomon.

King Solomon - A Type of Antichrist

Solomon's (Antichrist) Splendor, Wealth and Fame

Now the weight of gold that came to Solomon in one year was [666] six hundred threescore and six talents of gold, ~ 1 Kings 10:14

Moreover the King made a great throne of ivory, and overlaid it with the best gold. The Throne had six steps, and the top of the throne was round behind: and there were stays on either side on the place of the seat, and two lions stood beside the stays. And twelve lions stood there on the one side and on the other upon the six steps: there was not the like made in any Kingdom. And all King Solomon's drinking vessels were of gold, and all the vessels of the [vacation] house of the forest of Lebanon were of pure gold; none were of silver: it was nothing accounted of in the days of Solomon. ~ 1 Kings 10:18-21

And through his [Antichrist] policy also he [Antichrist] shall cause craft [Witchcraft] to prosper in his hand; and he shall magnify himself in his heart, and by peace shall destroy many: he shall also stand up against the Prince of Princes [Jesus Christ]; but he shall be broken without hand [not by physical force but supernaturally]. ~ Daniel 8:25

Solomon deals deceitfully with Hiram the King of Tyre.

Now Hiram the King of Tyre had furnished Solomon with cedar trees and fir trees, and with gold, according to all his desire, that then King Solomon gave Hiram twenty cities in the land of Galilee. And Hiram came out from Tyre to see the cities which Solomon had given him; and they pleased him not. ~ 1 Kings 9:11-12

Jesus Christ responds to Solomon's Antichrist Kingdom

And yet I (Jesus Christ) say unto you, That even Solomon in all his glory was not arrayed like one of these [flowers - i.e. resurrection bodies (1 Corinthians 15:38)]. ~ Matthew 6:29

Note: King Solomon's Throne is actually separate and distinct from his father King David's Throne. In actuality though ruling the same Nation each of the 3 Kings sat on 3 separate Thrones and ruled separate Kingdoms. Also Note: the future Antichrist begins his reign in the model of King Solomon's splendor, wealth and fame yet ends his Kingdom as Satan a type of King Saul.

December 8

The 3 Kingdoms of Jesus Christ

For December 8 Topics Acts RevelationKingdom of Jesus Church HistoryMillennial Age Reign

The 3 Kingdoms and 3 Thrones of Jesus Christ

The 3 Kingdoms of Jesus Christ

The current Church Age Kingdom of Jesus Christ.

The 8th Global Kingdom the Millennial Reign of Jesus Christ on earth.

The Eternal Kingdom of Jesus Christ.

The 3 Thrones of Jesus Christ

Current Church Age Throne: in Heaven [alongside the Father's Throne] (Romans 8:34; Ephesians 1:20; Colossians 3:1; Hebrews 1:3, 12:2; 1 Peter 3:22).

Eligibility: Relative - *Son of God (Father God) eternal co-reigning with the Father and the Holy Spirit

Currently Jesus Christ is seated on His own Throne (co-reigning - interceding) at the right hand of His Father's Throne in Heaven.

Who is he that condemneth [not Jesus]? It is [Jesus] Christ that died, yea rather, that is risen again, Who is even at the right hand of God, Who also maketh intercession for us [not condemning Christians]. ~ Romans 8:34

Future Millennial Kingdom Throne: in Jerusalem [restoring the Throne of King David] (Acts 15:16; Revelation 22:16).

Eligibility: Relative - *Son of Man (descendant of King David - via His mother Mary - through the line of David's son Nathan) at a future date for the 1,000 year reign of Jesus Christ on earth Jesus will be seated upon the Throne of King David (Acts 2:29-33).

And to this [Millennial Reign] agree the words of the prophets; as it is written, After this [Church Age] I [Messiah] will return, and will build again the Tabernacle [Throne] of [King] David, which is fallen down; and I will build again the ruins thereof, and I will set it up: That the residue of men might seek after the Lord, and all the [Christian] Gentiles, upon whom My Name is called, saith the Lord, who doeth all these things. Known unto God are all His works from the beginning of the world. ~ Acts 15:15-19

Eternal Throne: the Throne of the Father, Jesus Christ and the Holy Spirit (Revelation 20:4; Revelation 22:3) the Eternal Throne of the New Heaven (sky) and the New Earth.

Eligibility: Jesus as [Eternal God] *Conqueror (John 16:33) Jesus as the conqueror of this earth [realm] will sit eternally [continuing to co-reign with the Father and the Holy Spirit on His own Throne upon the Eternal New Earth (Revelation 21:3).

These things I (Jesus) have spoken unto you, that in Me ye might have peace. In the world ye shall have tribulation: but be of good cheer; I (Jesus) have overcome [conquered] the world. ~ John 16:33

Source: BasicChristian.org

December 9

Christian Crowns

For December 9 Topics 1 Corinthians 2 TimothyKingdom of Jesus Royal PriesthoodChristian Responsibility

Crowns: Christian Rewards

Misthapodotes (G3406) Mithos - reward, wage; Apodidomi Apo - from, departure; Didomi - give, bestow, grant; to give or grant a reward

Verses - Job 21:19; Jeremiah 31:16; Daniel 5:17; Romans 4:4; Colossians 2:18; Revelation 11:18 18:6

First Use: Genesis 15:1 After these things [Abram had just inflicted a big defeat on the ruling kings of the earth and Abram was afraid of their retaliation] the word of the LORD came unto Abram in a vision saying, Fear not, Abram: I am thy shield and thy exceeding great reward.

But without faith it is impossible to please Him: for he that cometh to God must believe that He is [exists] and that He is a rewarder of them that diligently seek Him. ~ Hebrews 11:6

Every man's work (Ergon (G2041), effort, energy) shall be made manifest: for the day shall declare it, because it shall be revealed by fire [judgment]; and the fire shall try every man's work of what sort it is. If any man's work (effort) abide which he hath built thereupon [Jesus], he shall receive a reward. If any man's work shall be burned, he shall suffer loss: but he himself shall be saved; yet so as by fire. ~ 1 Corinthians 3:13-15

Rewards are individual recognition for individual accomplishments. Every redeemed person will receive the reward of heaven, but then there are additional rewards from God. The rewards are what we have done here on earth that translate to the kingdom of God. God is going to test through the judgment of fire every action, thought, word and deed of every person. Our actions that are Godly in nature will be permitted to enter into heaven with us; the acts that are worldly will not be permitted into heaven. All of the Godly thoughts, conversation, prayers and devotions that we have had toward God will be permitted into heaven. If we meet and get to know a fellow Christian here on earth we will remember it in heaven. It is our reward from here on earth. The more we build on the foundation of Jesus and the more we prepare ourselves to live in the everlasting presence of the Holy God the more rewarding heaven will be for each of us.

Some rewards are represented in the Bible as crowns. There are two types of crowns in the Bible, Diadema (G1238) crown of authority and rule, kingly crown; and Stephanos (G4735) a symbol and award of accomplishment. The Christian receives the "stephanos," the recognition of the reward. Jesus wears the "diadem," the crown of authority. For a short 3 1/2 years Satan will also wear a counterfeit diadem of stolen authority.

Some of the reward crowns mentioned in the Bible are the, everlasting crown (1 Corinthians 9:25), the crown of fellowship (Philippians 4:1), crown of rejoicing (1 Thessalonians 2:19), crown of righteousness (2 Timothy 4:8) crown of life (James 1:2, Revelation 2:10) and the crown of glory (1 Peter 5:4). These are all rewards that we can participate in here on earth and then enjoy them for eternity with God.

And they that be wise shall shine as the brightness of the firmament; and they that turn many to righteousness as the stars forever and ever. ~ Daniel 12:3

And every man that strives for the mastery [rewards] is temperate in all things. Now they do it to obtain a [physical] corruptible crown; but we an incorruptible [spiritual crown]. ~ 1 Corinthians 9:25

Henceforth there is laid up for me a crown of righteousness, which the Lord, the righteous judge, shall give me at that day: and not to me only, but unto all them also that love His appearing. ~ 2 Timothy 4:8

December 10

The 3 Global Judgments

For December 10 Topics Genesis RevelationKingdom of Jesus

The 3 Global Judgments - The 4 Earths

The 4 Earths - Universes, Cosmoses

Earth 1.0 Adam and Eve (creation earth)

Earth 2.0 The present earth (since the flood of Noah)

Earth 3.0 The coming Millennial Reign (at the 2nd Coming return of Jesus Christ)

Earth 4.0 The New Heavens (sky) and New Earth (unjudged) - The Eternal State

The 3 Global Judgments

Judgment 1.0 water: flood of Noah

Judgment 2.0 blood: moon, stars, earthquakes

Judgment 3.0 spirit: earth and sky dissolved with fire (2 Peter 3:12-14)

Judgment 4.0 no judgment: eternal earth (Revelation 21:1-4)

Creation Earth 1.0

In the beginning God created the heaven and the earth. And the earth was without form, and void; and darkness was upon the face of the deep. And the Spirit of God moved upon the face of the *waters. And God said, Let there be light: and there was light. ~ Genesis 1:1-3
And God made the firmament, and divided the waters which were under the firmament from the waters which were above the firmament: and it was so. ~ Genesis 1:7

Water Earth: Original creation earth 1.0 and Judgment 1.0

But there went up a mist from the earth, and watered [witnessed to] the whole face of the ground. ~ Genesis 2:6
And a river (witness) went out of Eden to water the garden; and from thence it was parted, and became into four heads. ~ Genesis 2:10

Judgment 1.0

There went in two and two unto Noah into the ark, the male and the female, as God had commanded Noah. And it came to pass after seven days, that the waters of the flood were upon the earth. ~ Genesis 7:9-10
And God remembered Noah, and every living thing, and all the cattle that was with him in the ark: and God made a *wind [as a witness to mankind] to pass over the earth, and the waters asswaged; ... And in the second month, on the seven and twentieth day of the month, was the [second] earth dried. ~ Genesis 8:1-14

Current Earth 2.0

Whereby the world [earth 1.0] that then was, being overflowed with water, perished: But the heavens and the earth, which are now [earth 2.0, and later earth 3.0], by the same word are kept in store [modified into earth 3.0], reserved unto fire [judgment 3.0] against the day of judgment and perdition of ungodly men. ~ 2 Peter 3:6-7

Blood Earth: Creation of Resurrection (out of the water of Noah's flood) creating earth 2.0

And to Jesus the mediator of the New Covenant, and to the [Priestly - Melchizedek] blood of sprinkling, that speaks [witnesses] better things that that of Abel. ~ Hebrews 12:24
Now the God of peace, that brought again from the dead our Lord Jesus, that great Shepherd of the sheep, through the blood of the Everlasting Covenant, Make you complete in every good work to do His will, working in you that which is well-pleasing in His sight, through Jesus Christ; to whom be glory forever and ever. Amen. ~ Hebrews 13:20-21

Judgments of Earth 2.0

Thus saith the LORD, In this thou shalt know that I am the LORD: behold, I [Moses] will smite with the rod that is in mine hand upon the waters which are in the river [Nile], and they shall be turned to blood. ~ Exodus 7:17
And I beheld when he had opened the sixth seal, and, lo, there was a great earthquake; and the sun became black as sackcloth of hair, and the moon became as blood; ... And the second angel sounded, and as it were a great mountain burning with fire was cast into the sea: and the third part of the sea became blood; ~ Revelation 6:12-8:8

Millennial Reign Earth 3.0

And in mercy shall the [earthly] Throne be established: and He shall sit upon it in Truth in the Tabernacle of David (Acts 15:16), judging, and seeking judgment, and hasting righteousness. ~ Isaiah 16:5
With my soul have I desired you in the night; yes, with my spirit within me will I seek you early: for when your judgments are in the earth, the inhabitants of the world will learn righteousness. ~ Isaiah 26:9
Until the Spirit be poured upon us from on high, and the wilderness be a fruitful field, and the fruitful field be counted for a forest. Then judgment shall dwell in the wilderness, and righteousness remain in the fruitful field. And the work of righteousness shall be peace; and the effect of righteousness [is] quietness and assurance forever. ~ Isaiah 32:15-17

Spirit Earth: Creation of Millennial Reign (restored - modified, shaken) earth 3.0

You send forth Your Spirit, they are created: and You renew the face of the earth. ~ Psalm 104:30
And there were voices [witnesses], and thunders, and lightnings; and there was a great earthquake, such as was not since men were upon the earth, so mighty an earthquake, and so great. And the great city was divided into three parts, and the cities of the nations fell: and great Babylon [Mystery Babylon - fallen angelic realm] came in remembrance before God, to give unto her [scarlet woman - false church] the cup of the wine of the fierceness of His wrath. And every island fled away, and the mountains were not found. ~ Revelation 16:18-20
But with righteousness shall He [Messiah, Jesus] judge the poor, and reprove with equity for the meek of the earth: and He shall smite the earth with the rod of His mouth, and with the breath of His lips shall He slay the wicked. And righteousness shall be the girdle of His loins, and faithfulness the girdle of His reins [determination]. [for 1,000 years] The wolf also shall dwell with the lamb, and the leopard shall lie down with the kid; and the calf and the young lion and the fatling together; and a little child shall lead them. ~ Isaiah 11:4-6

Judgments of Earth 3.0

In that day shall the branch of the LORD be beautiful and glorious, and the fruit of the earth shall be excellent and comely for them that are escaped of Israel. And it shall come to pass, that he that is left in Zion, and he that remains in Jerusalem, shall be called holy, even everyone that is written among the living in Jerusalem: When the Lord shall have washed away the filth of the daughters of Zion, and shall have purged the blood of Jerusalem from the midst thereof by the spirit of judgment, and by the spirit of burning. And the LORD will create upon every dwelling place of mount Zion, and upon her assemblies, a cloud and smoke by day, and the shining of a flaming fire by night: for upon all the glory shall be a defense. And there shall be a tabernacle for a shadow in the day time from the heat, and for a place of refuge, and for a covert from storm and from rain. ~ Isaiah 4:2-6

Eternal Earth 4.0

Looking for and hasting unto the coming of the Day of God, wherein the heavens being on fire shall be dissolved, and the elements shall melt with fervent heat? Nevertheless we, according to His promise, look for New Heavens and a New Earth [earth 4.0], wherein dwelleth [only] righteousness. Wherefore, beloved, seeing that ye look for such things, be diligent that ye may be found of Him [Jesus Christ] in peace, without spot, and blameless. ~ 2 Peter 3:12-14
And I saw a New Heaven and a New Earth: for the first heaven and the first earth [all of earth 1.0, 2.0 and 3.0] were [completely] passed away; and there was no more sea. And I John saw the Holy City, New Jerusalem, coming down from God out of Heaven, prepared as a bride adorned for her husband. And I heard a great voice [witness] out of heaven saying, Behold, the Tabernacle of God is with men, and He will dwell with them, and they shall be His people, and God Himself shall be with them, and be their God. And God shall wipe away all tears from their eyes; and there shall be no more death, neither sorrow, nor crying, neither shall there be any more pain: for the former [earth] things are passed away. ~ Revelation 21:1-4

Source: BasicChristian.org

December 11

Advanced Judgment Accountability

For December 11 Topics Matthew RevelationKingdom of Jesus

The Two Generations of Advanced Judgment Accountability

The 1st generation the people of the generation of the 1st coming of Jesus [with the Nation of Israel, the Laws of Moses (O.T.) and the Jerusalem Temple all in operation as a witness]

Then certain of the scribes and of the Pharisees answered, saying, Master, we would see a sign from thee. But He [Jesus] answered and said unto them, An evil and adulterous generation seeketh after a sign; and there shall no sign be given to it, but the sign of the prophet Jonas [Jonah]: For as Jonas was three days and three nights in the whale's belly; so shall the Son of Man be three days and three nights in the heart of the earth. The men of Nineveh shall rise in **judgment with this generation [the generation of the 1st coming of Jesus], and shall condemn it: because they [Nineveh] repented at the preaching of Jonas [Jonah]; and, behold [the Christ], a greater than Jonas [Jonah] is here. The queen of the south [Queen Sheba] shall rise up in the judgment with this generation, and shall condemn it: for she came from the uttermost parts of the earth to hear the wisdom of Solomon; and, behold [the Christ], a greater than Solomon is here. ~ Matthew 12:38-42

The 2nd generation the people of the generation of the 2nd coming of Jesus [with the re-established Nation of Israel, the first coming of Jesus (N.T.) and the future Jerusalem Temple all as a witness]

If any man have an ear, let him hear. He [of this 2nd generation, the 2nd coming of Jesus] that leadeth into captivity shall go into captivity: he that killeth with the sword must be killed with the sword. Here is the [Tribulation] patience and the [End Time] faith of the saints. ~ Revelation 13:9-10

Testimony, Salvation and Judgment of the Cross of Jesus Christ

The Biblical triune (3 in 1) nature *testimony (physical life), *salvation (Spiritual life - eternal life) and *judgment of the cross of Jesus Christ.

1st Judgment at physical death (1 Corinthians 4:4-5, 2 Corinthians 5:10)

2nd Judgment and eternal death, 1 Corinthians 5:13, Revelation 2:11, Revelation 20:6,14 Revelation 21:8

The water, blood and Spirit (also represented in breath, wind, fire) that are each freely offered and given from God to all of mankind globally as a life giving (sustaining) witness and also as a witness of sin (and eventually as a judgment against sin), and importantly as a testimony of the once physical presence of Jesus Christ on earth (John 19:30, John 19:34-35) and of His eternal remedy for our own individual eternal Salvation.

In the beginning was the Word [Jesus], and the Word was with God, and the Word [Jesus] was [and is] God {validated by His resurrection (Romans 1:4)}. The same was in the beginning with God. All things were made by Him [Jesus]; and without Him was not anything made that was made. In Him [Jesus] was [an is] life; and the life was [and is] the light of men. ~ John 1:1-4
Jesus answered, Verily, verily, I say unto thee, Except a man be born of *water [womb, physical human life] and of the *Spirit [Holy Spirit - born again], he cannot enter into the Kingdom of God. That which is born of the flesh is flesh; and that which is born of the Spirit is spirit. Marvel not that I said unto thee, **Ye must be born again. The wind [G4151 - Spirit] bloweth [speaks] where it listeth [desires], and thou hearest the sound thereof, but canst not tell whence it cometh, and whither it goeth: so is every one that is born of the Spirit [G4151]. Nicodemus answered and said unto Him, How can these things be? Jesus answered and said unto him, Art thou a master [teacher] of Israel, and knowest not these things? Verily, verily, I say unto thee, ***We (1 John 5:7-9) speak that we do know, and testify that we have seen; and ye receive not our witness. If I have told you earthly things, and ye believe not, how shall ye believe, if I tell you of heavenly things? And no man hath ascended up to heaven, but He [Jesus] that came down from heaven, even the Son of man which is in Heaven. ~ John 3:5-13
But one of the soldiers with a spear pierced His [Jesus'] side, and forthwith came there out {the global Judgment, global Testimony and global Salvation of} *blood and *water [and **Spirit] {the Spirit departing Jesus in Truth (John 19:30)}. And he (Disciple John) *that saw it bare record [testimony], and his [testimony] record is true: **and he knoweth that he saith true, ***that ye [individuals] might believe [salvation]. ~ John 19:34-35
For there are *three (triune) that bear record in heaven, the Father, the Word [Jesus Christ], and the Holy Ghost: and these three are one. And there are three that bear *witness in earth, the spirit, and the water, and the blood: and these three agree in one. If we receive the witness of men, *the witness [Spirit, water, blood] of God is greater: for this is the witness of God which He hath testified of His Son [Jesus Christ]. ~ 1 John 5:7-9

Source: BasicChristian.org

December 12

Church Integrity

For December 12 Topics Matthew EphesiansRevelation Kingdom of JesusChristian Responsibility

The Christian Church will Remain an Operational Entity

And I (Jesus Christ) say also unto you, That you are [Apostle] Peter, and upon this Rock [our confession that Jesus Christ is the Son of the living God] I will build My Church; and the gates of hell shall not prevail against it. And I will give unto you the keys of the Kingdom of Heaven: and whatsoever you shall bind on earth shall be bound in Heaven: and whatsoever you shall loose on earth shall be loosed in Heaven. ~ Matthew 16:18-19

For this cause have I [Apostle Paul] sent unto you Timotheus, who is my beloved son, and faithful in the Lord, who shall bring you into remembrance of my ways which be in Christ, as I teach everywhere in every Church. ~ 1 Corinthians 4:17

Now unto Him that is able to do exceeding abundantly above all that we ask or think, according to the power that works in us, Unto Him be Glory in the Church by Christ Jesus throughout all ages, world without end. Amen. ~ Ephesians 3:20-21

The Christian Church will prevail while on earth but the coming Martyred Saints of Revelation will not prevail. This is one of the distinctions between the current existing Church Age and the coming Ages of Tribulation and Great Tribulation.

And it was given unto him [Antichrist] to make war with the Saints, and to overcome them: and power was given him over all families, and tongues, and Nations. And all that dwell upon the earth shall worship him [Antichrist], whose names are not written in the Book of Life of the Lamb (Jesus Christ) slain from the foundation of the world. If any man has an [spiritual] ear, let him hear. He that leads into captivity shall go into captivity: he that kills with the sword must be killed with the sword. Here is the patience and the faith of the saints. ~ Revelation 13:7-10

December 13

Mystery Babylon

For December 13 Topics Genesis RevelationAncient History

Mystery Babylon - The Fallen Angelic Realm - The 7 Global Gentile Kingdoms

Mystery Babylon is apparently the fallen Angelic realm that is in rebellion against God. Mystery Babylon interacts with mankind primarily through the interation of notable Global Gentile Kingdoms. The notable Global Gentile Kingdoms have spanned the entirity of the Dispensations since just after the flood of Noah.

Nimrod a Gentile was the first King of the first communal Kingdom on earth.

And the beginning of his [Antichrist] Kingdom [the 1st Kingdom - Tower of Babel] was Babel, and Erech, and Accad, and Calneh, in the land of Shinar. ~ Genesis 10:10

The spiritual Kingdom of Mystery Babylon has been unfolding on earth since shortly after the flood of Noah's day and will continue until a culmination of human events during the time of the Bible's Book of Revelation.

And upon her forehead was a name written, MYSTERY, BABYLON THE GREAT, THE MOTHER OF HARLOTS AND ABOMINATIONS OF THE EARTH. And I saw the woman drunken with the blood of the saints, and with the blood of the martyrs of Jesus: and when I saw her, I wondered with great admiration. ~ Revelation 17:5-6

And here is the mind which has wisdom. The seven heads are Seven Mountains [7 Global Gentile Governments], on which the woman [Mystery Babylon - false religion] sits. And there are Seven Kings: five are fallen [Babel, Egypt, Babylon, Persia, Greece], and one [Rome] is, and the other [Revised Rome] is not yet come; and when he comes, he must continue a short space. And the beast [Antichrist] that was, and is not, even he is the eighth [a fake 666 Satanic resurrection - A fake new eternal kingdom], and is [still] of the seven [not a new Kingdom], and goes into perdition [the Lake of Fire]. ~ Revelation 17:9-11

December 14

The 8 Global Kingdoms

For December 14 Topics Genesis RevelationAncient History

Introduction: The 8 Global Kingdoms; 7 Gentile Kingdoms - 1 Messiah Kingdom

Overview: 8 Kingdoms - The premise of the 8 Kingdoms Study is that each of the Kingdoms are unique in that they each have a unique (advanced) interaction with the spiritual realm.

The 7 Gentile Kingdoms primarily interact with the fallen spiritual realm while the coming 8th Kingdom the Kingdom of Jesus Christ will be the visible presence of God on earth.

The study is presenting Mystery Babylon [Revelation 17] as the Fallen Angelic realm out to deceive mankind, the 7 Mountains (hills) are the 7 Gentile Kingdoms (Governments) with False Religion [including pseudo (emergent) Christianity] as being represented by the scarlet woman [placed in between the fallen angelic spiritual realm and the human political realm], influenced by Mystery Babylon and able to manifest while temporarily riding above the 7 Gentile Global Governments emplaced throughout world history.

The 8 Global Kingdoms of the Earth - The 7 anointed Gentile Global Kings of the Earth (anointed from God) and the anointed 8th Kingdom the Eternal Kingdom of Jesus Christ

The 7 Gentile Global Kingdoms

1. Kingdom of Shinar [Gen 10:10] Tower of Babel - King Nimrod

2. Egypt [Genesis 41:39-40, 41:56] - Pharaoh Akhenaten (probably Joseph's Pharaoh, the Dream Pharaoh - Genesis 41:1)

3. Babylon [2 Kings 24:7] - King Nebuchadnezzar

4. Persia [Isaiah 45:1-7] - King Cyrus the Great

5. Greece [Daniel 8:21, 10:20 - Joel 3:6] - Alexander the Great

6. Rome [Luke 2:1] - Julius Caesar (the Caesars Dynasty)

7. Revised Rome the Holy Roman Empire beginning (313 AD - with the Edict of Milan - legalizing a State 'Mystery Babylon' pseudo Christian system) by Emperor Constantine (the Emperors Dynasty) - Ending with a temporary 8th Kingdom [Revelation 17:11] the Satan/Antichrist Kingdom (Daniel 7:19-20, Revelation 10:13)

And here is the mind which has wisdom. The seven heads are Seven Mountains [7 Global Gentile Governments], on which the woman [Mystery Babylon - false religion] sits. And there are Seven Kings: five are fallen [Babel, Egypt, Babylon, Persia, Greece], and one [Rome] is, and the other [Revised Rome] is not yet come; and when he comes, he must continue a short space. And the beast [AntiChrist] that was, and is not, even he is the eighth [a fake 666 Satanic resurrection - A fake new eternal kingdom], and is [still] of the seven [not a new Kingdom], and goes into perdition [the Lake of Fire]. ~ Revelation 17:9-11

8. Followed by a separate and the real 8th Kingdom the Global Millennial Reign in Jerusalem the Kingdom of Jesus Christ [Revelation 20:4]

Source: BasicChristian.org

December 15

The 8 Global Conquering Kings

For December 15 Topics Genesis RevelationAncient History

Introduction: The 8 Global Kings; 7 Gentile Kings - 1 Messiah/Jesus Christ

Each of the 8 Kingdoms has a defining King who essentially brought the Kingdom into existence and personified it on earth.

The 8 Conquering Kings

1. Tower of Babel: Nimrod, conquered the world, gained his Kingdom, probably through the Mystery Arts of physical personality and persuasion (Genesis 10:9).

2. Egypt: Pharaoh Akhenaten, gained his Kingdom, through the means of finances [financial warfare] (Genesis 47:20).

3. Babylon: Nebuchadnezzar, conquered his [known] global Kingdom primarily through military force (Jeremiah 34:1).

4. Persia: Cyrus the Great, conquered his global Kingdom primarily through the use of superior technology (Ezra 1:2).

5. Greece: Alexander the Great, conquered his global Kingdom primarily through the use of philosophy, knowledge, formal education and superior tactics (Daniel 11:2-3, Daniel 10:20, Joel 3:6).

6. Rome: Julius Caesar, conquered his global Kingdom primarily through the use of laws, Senate legislation, legalities (taxation), and treaties (Matthew 22:17, Luke 2:1, Acts 16:21).

7. The Revised Roman Empire: Antichrist (Satan), is in the process of conquering his global Kingdom primarily through the use of spiritual personality [witchcraft]; persuasion, conjure, embellish and through a combination of all of the previously used techniques (Daniel 8:23-25).

And here is the mind which has wisdom. The seven heads are Seven Mountains [7 Global Gentile Governments], on which the woman [Mystery Babylon - false religion] sits. And there are Seven Kings: five are fallen [Babel, Egypt, Babylon, Persia, Greece], and one [Rome] is, and the other [Revised Rome] is not yet come; and when he comes, he must continue a short space. And the beast [AntiChrist] that was, and is not, even he is the eighth [a fake 666 Satanic resurrection - A fake new eternal kingdom], and is [still] of the seven [not a new Kingdom], and goes into perdition [the Lake of Fire]. ~ Revelation 17:9-11

8. Millennial Reign: The Messiah, Jesus Christ has conquered the enemies of mankind for mankind. Jesus has personally conquered human sin and human death and in His Glorious victory He is making available His Kingdom of eternal Life to all of mankind (Romans 8:37, 1 Corinthians 15:26, Hebrews 2:9,14, Hebrews 9:28, Revelation 4:11).

And He (Jesus Christ) came to Nazareth, where He had been brought up: and, as His custom was, He went into the synagogue on the Sabbath day [Saturday], and stood up in order to read [scriptures]. And there was delivered unto Him the book of the prophet Isaiah. And when He had opened the book, He found the place where it was written, The [Holy] Spirit of the Lord is upon Me, because He (Father God) has anointed Me (Jesus Christ) to preach the gospel to the poor; He has sent Me to heal the brokenhearted, to preach deliverance to the captives, and recovering of sight to the blind, to set at liberty them that are bruised, To preach the acceptable year of the Lord. And He closed the book, and He gave it again to the minister, and sat down. And the eyes of all them that were in the synagogue were fastened on him. And He began to say unto them, This day is this scripture fulfilled in your ears. And all bare Him witness, and wondered at the gracious Words which proceeded out of His mouth. And they said, Is not this Joseph's son? ~ Luke 4:16-22

Source: BasicChristian.org

December 16

1st Kingdom - Shinar

For December 16 Topics Genesis Ancient History

Kingdom of Shinar - Tower of Babel - Nimrod

And the beginning of his [Antichrist] Kingdom [the 1st Kingdom - Tower of Babel] was Babel, and Erech, and Accad, and Calneh, in the land of Shinar. ~ Genesis 10:10

The Tower of Babel

The Tower of Babel (lit. jumbled, confused god) forms the focus of a story told in the Book of Genesis of the Bible. According to the story, a united humanity of the generations following the Great Flood, speaking a single language and migrating from the east, came to the land of Shinar.

The Tower of Babel has often been associated with known structures, notably the Etemenanki, a ziggurat dedicated to the Mesopotamian god Marduk by Nabopolassar, King of Babylonia (610 BC). The Great Ziggurat of Babylon [in ancient times thought to be the origional Tower of Babel] had a base that was square not round [the Tower of Babel is thought to have been round], 91 metres (300 ft) in height, and demolished by Alexander the Great.

Genesis narrative

The narrative of the city of Babel is recorded in Genesis 11:1-9. Everyone on earth spoke the same language. As people migrated from the east, they settled in the land of Shinar. People there sought to make bricks and build a city and a tower with its top in the sky, to make a name for themselves, so that they not be scattered over the world. God came down to look at the city and tower, and remarked that as one people with one language, nothing that they sought would be out of their reach. God went down and confounded their speech, so that they could not understand each other, and scattered them over the face of the earth, and they stopped building the city. Thus the city was called Babel.

Etymology

The phrase "Tower of Babel" does not appear in the Bible; it is always, "the city and its tower" or just "the city". "Babel" means the "Gate of God", from Akkadian bab-ilu, "Gate of God" (from bab "gate" + ilu "god")." According to the Bible, the city received the name "Babel" from the Hebrew word balal, meaning to jumble [or confusion].

Nimrod

Nimrod a Gentile was the first King of the first communal Kingdom on earth.

Nimrod, King of Shinar, was, according to the Book of Genesis and Books of Chronicles, the son of Cush and great-grandson of Noah. He is depicted in the Tanakh as a man of power in the earth, and a mighty hunter. Extra-biblical traditions associating him with the Tower of Babel led to his reputation as a King who was rebellious against God. Several Mesopotamian ruins were given Nimrod's name by 8th-century Arabs, including the ruins of the Assyrian city of Kalhu (the biblical Calah), built by Shalmaneser I (1274-1244 BC).

Historical interpretations

The Christian Bishop Eusebius of Caesarea as early as the early 4th century, noting that the Babylonian historian Berossus in the 3rd century BC had stated that the first King after the flood was Euechoios of Chaldea, identified him with Nimrod. George Syncellus (died about 810 AD) also had access to Berossus, and he too identified Euechoios with the biblical Nimrod. More recently, Sumerologists have suggested additionally connecting both this Euechoios, and the King of Babylon and grandfather of Gilgamos who appears in the oldest copies of Aelian (200 AD) as Euechoros, with the name of the founder of Uruk known from cuneiform sources as Enmerkar.

Idiom

In 15th-century English, "Nimrod" had come to mean "tyrant". Coined in 20th-century American English, the term is now commonly used to mean "dimwitted or stupid fellow", a usage first recorded in 1932 and popularized by the cartoon character Bugs Bunny, who sarcastically refers to the hunter Elmer Fudd as "nimrod", possibly as an ironic connection between "mighty hunter" and "poor little Nimrod", i.e. Fudd.

Source: wiki.com

December 17

2nd Kingdom - Egypt

For December 17 Topics Genesis Ancient History

Egypt - Pharaoh Akhenaten - probably Joseph's Pharaoh, the Dream Pharaoh (Genesis 41:1)

Acient Egypt

Ancient Egypt was an ancient civilization of Northeastern Africa, concentrated along the lower reaches of the Nile River in what is now the modern country of Egypt. It is one of six civilizations globally to arise independently. Egyptian civilization coalesced around 3150 BC (according to conventional Egyptian chronology) with the political unification of Upper and Lower Egypt under the first pharaoh. The history of ancient Egypt occurred in a series of stable Kingdoms, separated by periods of relative instability known as Intermediate Periods: the Old Kingdom of the Early Bronze Age, the Middle Kingdom of the Middle Bronze Age and the New Kingdom of the Late Bronze Age.

Egypt reached the pinnacle of its power during the New Kingdom, in the Ramesside period where it rivalled the Hittite Empire, Assyrian Empire and Mitanni Empire, after which it entered a period of slow decline. Egypt was invaded or conquered by a succession of foreign powers (such as the Canaanites/Hyksos, Libyans, Nubians, Assyria, Babylonia, Achaemenids and Macedonian Greece) in the Third Intermediate Period of Egypt and Late Period. In the aftermath of Alexander the Great's death, one of his generals, Ptolemy Soter, established himself as the new ruler of Egypt. This Greek Ptolemaic Dynasty ruled Egypt until 30 BC, when, under Cleopatra, it fell to the Roman Empire and became a Roman province.

The success of ancient Egyptian civilization came partly from its ability to adapt to the conditions of the Nile River valley. The predictable flooding and controlled irrigation of the fertile valley produced surplus crops, which supported a more dense population, and social development and culture. With resources to spare, the administration sponsored mineral exploitation of the valley and surrounding desert regions, the early development of an independent writing system, the organization of collective construction and agricultural projects, trade with surrounding regions, and a military intended to defeat foreign enemies and assert Egyptian dominance. Motivating and organizing these activities was a bureaucracy of elite scribes, religious leaders, and administrators under the control of a pharaoh, who ensured the cooperation and unity of the Egyptian people in the context of an elaborate system of religious beliefs.

The many achievements of the ancient Egyptians include the quarrying, surveying and construction techniques that supported the building of monumental pyramids, temples, and obelisks; a system of mathematics, a practical and effective system of medicine, irrigation systems and agricultural production techniques, the first known ships, Egyptian faience and glass technology, new forms of literature, and the earliest known peace treaty, made with Hittites. Egypt left a lasting legacy. Its art and architecture were widely copied, and its antiquities carried off to far corners of the world. Its monumental ruins have inspired the imaginations of travelers and writers for centuries. A new-found respect for antiquities and excavations in the early modern period by Europeans and Egyptians led to the scientific investigation of Egyptian civilization and a greater appreciation of its cultural legacy.

Pharaoh Akhenaten

Nefertiti - Royal wife of Pharaoh Akhenaten

Pharaoh Tutankhamun – Royal son of Pharaoh Akhenaten

Akhenaten known before the fifth year of his reign as Amenhotep IV (sometimes given its Greek form, Amenophis IV, and meaning Amun is Satisfied), was a pharaoh of the Eighteenth dynasty of Egypt who ruled for 17 years and died perhaps in 1336 BC or 1334 BC. He is especially noted for abandoning traditional Egyptian polytheism and introducing worship centered on the Aten, which is sometimes described as monotheistic or henotheistic. An early inscription likens the Aten to the sun as compared to stars, and later official language avoids calling the Aten a god, giving the solar deity a status above mere gods.

Akhenaten tried to bring about a departure from traditional religion, yet in the end it would not be accepted. After his death, traditional religious practice was gradually restored, and when some dozen years later rulers without clear rights of succession from the Eighteenth Dynasty founded a new dynasty, they discredited Akhenaten and his immediate successors, referring to Akhenaten himself as "the enemy" in archival records.

He was all but lost from history until the discovery, in the 19th century, of Amarna, the site of Akhetaten, the city he built for the Aten. Early excavations at Amarna by Flinders Petrie sparked interest in the enigmatic pharaoh, whose tomb was unearthed in 1907 in a dig led by Edward R. Ayrton. Interest in Akhenaten increased with the discovery in the Valley of the Kings, at Luxor, of the tomb of King Tutankhamun, who has been proved to be Akhenaten's son according to DNA testing in 2010. A mummy found in KV55 in 1907 has been identified as that of Akhenaten. This man and Tutankhamun are related without question, but the identification of the KV55 mummy as Akhenaten has been questioned.

Modern interest in Akhenaten and his queen, Nefertiti, comes partly from his connection with Tutankhamun, partly from the unique style and high quality of the pictorial arts he patronized, and partly from ongoing interest in the religion he attempted to establish.

Name change to Akhenaten

On day 13, Month 8, in the fifth year of his reign, the King arrived at the site of the new city Akhetaten (now known as Amarna). A month before that Amenhotep IV had officially changed his name to Akhenaten. Amenhotep IV changed most of his 5 fold titulary in year 5 of his reign. The only name he kept was his prenomen or throne name.

Religious policies

Some recent debate has focused on the extent to which Akhenaten forced his religious reforms on his people. Certainly, as time drew on, he revised the names of the Aten, and other religious language, to increasingly exclude references to other gods; at some point, also, he embarked on the wide-scale erasure of traditional gods' names, especially those of Amun. Some of his court changed their names to remove them from the patronage of other gods and place them under that of Aten (or Ra, with whom Akhenaten equated the Aten). Yet, even at Amarna itself, some courtiers kept such names as Ahmose ("child of the moon god", the owner of tomb 3), and the sculptor's workshop where the famous Nefertiti bust, and other works of royal portraiture, were found, is associated with an artist known to have been called Thutmose ("child of Thoth"). An overwhelmingly large number of faience amulets at Amarna also show that talismans of the household-and-childbirth gods Bes and Taweret, the eye of Horus, and amulets of other traditional deities, were openly worn by its citizens. Indeed, a cache of royal jewelry found buried near the Amarna royal tombs (now in the National Museum of Scotland) includes a finger ring referring to Mut, the wife of Amun. Such evidence suggests that though Akhenaten shifted funding away from traditional temples, his policies were fairly tolerant until some point, perhaps a particular event as yet unknown, toward the end of the reign.

Following Akhenaten's death, change was gradual at first. Within a decade a comprehensive political, religious and artistic reformation began promoting a return of Egyptian life to the norms it had followed during his father's reign. Much of the art and building infrastructure created during Akhenaten's reign was defaced or destroyed in the period following his death, particularly during the reigns of Horemheb and the early Nineteenth Dynasty Kings. Stone building blocks from Akhenaten's construction projects were later used as foundation stones for subsequent rulers' temples and tombs.

Source: wiki.com

December 18

3rd Kingdom - Babylon

For December 18 Topics Daniel Ancient History

Babylon - Nebuchadnezzar

Ancient Babylon

Babylon was originally a Semitic Akkadian city dating from the period of the Akkadian Empire circa. 2300 BC.

Originally a minor administrative center, it only became an independent city-state in 1894 BC in the hands of a migrant Amorite dynasty not native to ancient Mesopotamia. The Babylonians were more often ruled by other foreign migrant dynasties throughout their history, such as by the Kassites, Arameans, Elamites and Chaldeans, as well as by their fellow Mesopotamians, the Assyrians.

The remains of the city are found in present-day Hillah, Babil Governorate, Iraq, about 85 kilometres (53 mi) south of Baghdad. All that remains of the original ancient famed city of Babylon today is a large mound, or tell, of broken mud-brick buildings and debris in the fertile Mesopotamian plain between the Tigris and Euphrates rivers. The city itself was built upon the Euphrates, and divided in equal parts along its left and right banks, with steep embankments to contain the river's seasonal floods.

Available historical resources suggest that Babylon was at first a small town which had sprung up by the beginning of the 2nd millennium BC (circa 2000 BC). The town attained independence as a small city state with the rise of the First Amorite Babylonian Dynasty in 1894 BC. Claiming to be the successor of the more ancient Sumero-Akkadian city of Eridu, Babylon, hitherto a minor city, eclipsed Nippur as the "holy city" of Mesopotamia around the time an Amorite King named Hammurabi first created the short lived Babylonian Empire in the 18th century BC. It was from this time that South Mesopotamia came to be known as Babylonia, and the city of Babylon itself grew in size and grandeur.

The empire quickly dissolved upon his death and Babylon spent long periods under Assyrian, Kassite and Elamite domination. After being destroyed and then rebuilt by the Assyrians, Babylon again became the seat of the Neo-Babylonian Empire from 608 to 539 BC which was founded by Chaldeans from the south east corner of Mesopotamia, and whose last King was an Assyrian from Northern Mesopotamia. The Hanging Gardens of Babylon were one of the Seven Wonders of the Ancient World. After the fall of Babylon it came under the rules of the Achaemenid, Seleucid, Parthian, Roman and Sassanid empires.

Persia Captures Babylon

In 539 BC, the Neo-Babylonian Empire fell to Cyrus the Great, King of Persia, with a military engagement known as the Battle of Opis. The famed walls of Babylon were indeed impenetrable, with the only way into the city through one of its many gates or through the Euphrates, which ebbed beneath its thick walls. Metal gates at the river's in-flow and out-flow prevented underwater intruders, if one could hold one's breath to reach them. Cyrus (or his generals) devised a plan to use the Euphrates as the mode of entry to the city, ordering large camps of troops at each point and instructed them to wait for the signal. Awaiting an evening of a national feast among Babylonians (generally thought to refer to the feast of Belshazzar mentioned in Daniel V), Cyrus' troops diverted the Euphrates river upstream, causing the Euphrates to drop to about 'mid thigh level on a man' or to dry up altogether. The soldiers marched under the walls through the lowered water. The Persian army conquered the outlying areas of the city's interior while a majority of Babylonians at the city center were oblivious to the breach. The account was elaborated upon by Herodotus, and is also mentioned by passages in the Hebrew Bible.

Cyrus later issued a decree permitting captive people, including the Jews, to return to their own land (as explained in 2 Chronicles 36), to allow their temple to be rebuilt back in Jerusalem.

Under Cyrus and the subsequent Persian King Darius the Great, Babylon became the capital city of the 9th Satrapy (Babylonia in the south and Athura in the north), as well as a centre of learning and scientific advancement. In Achaemenid Persia, the ancient Babylonian arts of astronomy and mathematics were revitalised and flourished, and Babylonian scholars completed maps of constellations. The city was the administrative capital of the Persian Empire, the preeminent power of the then known world, and it played a vital part in the history of that region for over two centuries. Many important archaeological discoveries have been made that can provide a better understanding of that era.

The early Persian Kings had attempted to maintain the religious ceremonies of Marduk, but by the reign of Darius III, over-taxation and the strains of numerous wars led to a deterioration of Babylon's main shrines and canals, and the disintegration of the surrounding region. There were numerous attempts at rebellion and in 522 BC (Nebuchadnezzar III), 521 BC (Nebuchadnezzar IV) and 482 BC (Bel-shimani and Shamash-eriba) native Babylonian Kings briefly regained independence. However these revolts were relatively swiftly repressed and the land and city of Babylon remained solidly under Persian rule for two centuries, until Alexander the Great's entry in 331 BC.

King Nebuchadnezzar

Nebuchadnezzar II (634 – 562 BC) was King of the Neo-Babylonian Empire, who reigned 605 BC – 562 BC. He is credited with the construction of the Hanging Gardens of Babylon and for the destruction of the First Temple. He is featured in the Book of Daniel and is mentioned in several other books of the Bible.

The name Akkadian means "O god Nabu, preserve/defend my firstborn son". Nabu is the Babylonian deity of wisdom, and son of the god Marduk. In an inscription, Nebuchadnezzar styles himself as Nabu's "beloved" and "favourite". His name has previously been mistakenly interpreted as "O Nabu, defend my kudurru", in which sense a kudurru is an inscribed stone deed of property. However, when contained in a ruler's title, kudurru approximates to "firstborn son" or "oldest son". He is also known as Bakhat Nasar, which means "winner of the fate", or literally, "fate winner".

Sources

While researchers rely mostly on firsthand accounts to learn about Nebuchadnezzar, that is not the only way they can get information. Much of the autobiographical information collected by historians about Nebuchadnezzar is taken from [ancient] inscriptions on buildings that were erected during the rebuilding of Babylon.

Source: wiki.com

December 19

4th Kingdom - Persia

For December 19 Topics Daniel Ancient History

Persia - Cyrus the Great

Ancient Persia

The history of Iran, commonly known as Persia in the Western world, is intertwined with the history of a larger region, comprising the area from Anatolia and Egypt in the west to Ancient India and Syr Darya in the east, and from the Caucasus and the Eurasian Steppe in the north to the Persian Gulf and the Gulf of Oman in the south.

The southwestern part of the Iranian plateau participated in the wider Ancient Near East with Elam, from the Early Bronze Age. The Persian Empire (Persia) proper begins in the Iron Age, following the influx of Iranian peoples. Iranian people gave rise to the Median, as the Persian people gave rise to the Achaemenid, the Parthians, and the Sassanid dynasties during the classical antiquity.

Once a major empire of superpower proportions, Iran has endured invasions by Greeks, Arabs, Turks, and Mongols. Iran has continually reasserted its national identity throughout the centuries and has developed as a distinct political and cultural entity.

Iran is home to one of the world's oldest continuous major civilizations, with historical and urban settlements dating back to 4000 BC. The Medes unified Iran as a nation and empire in 625 BC. The Achaemenid Empire (550–330 BC) was the first of the Persian empires to rule from the Balkans to North Africa and also Central Asia from their capital in Persis (Persepolis). They were succeeded by the Seleucid Empire, Parthians and Sassanids who governed Iran for almost 1,000 years.

The Islamic conquest of Persia (633–656 AD) ended the Sassanid Empire and was a turning point in Iranian history. Islamicization in Iran took place during 8th to 10th century and led to the eventual decline of the Zoroastrian religion in Persia. However, the achievements of the previous Persian civilizations were not lost, but were to a great extent absorbed by the new Islamic polity and civilization.

After centuries of foreign occupation and short-lived native dynasties, Iran was once again reunified as an independent state in 1501 by the Safavid dynasty which established Shi'a Islam as the official religion of their empire, marking one of the most important turning points in the history of Islam. Iran had been a monarchy ruled by a shah, or emperor, almost without interruption from 1501 until the 1979 Iranian revolution, when Iran officially became an Islamic Republic on 1 April 1979.

Cyrus the Great

Cyrus II of Persia (about 600 BC – 530 BC), commonly known as Cyrus the Great, also known as Cyrus the Elder, was the founder of the Achaemenid Empire. Under his rule, the empire embraced all the previous civilized states of the ancient Near East, expanded vastly and eventually conquered most of Southwest Asia and much of Central Asia and the Caucasus. From the Mediterranean Sea and Hellespont in the west to the Indus River in the east, Cyrus the Great created the largest empire the world had yet seen. His regal titles in full were The Great King, King of Persia, King of Anshan, King of Media, King of Babylon, King of Sumer and Akkad, and King of the Four Corners of the World. He also proclaimed what has been identified by scholars and archaeologists to be the oldest known declaration of human rights, which was transcribed onto the Cyrus Cylinder sometime between 539 and 530 BC. This view has been criticized by some as a misunderstanding of what they claim to be the Cylinder's generic nature as a traditional statement of the sort that new monarchs may make at the beginning of their reign.

The reign of Cyrus the Great lasted between 29 and 31 years. Cyrus built his empire by conquering first the Median Empire, then the Lydian Empire and eventually the Neo-Babylonian Empire. Either before or after Babylon, he led an expedition into central Asia, which resulted in major campaigns that were described as having brought "into subjection every nation without exception". Cyrus did not venture into Egypt, as he himself died in battle, fighting the Massagetae along the Syr Darya in December 530 BC. He was succeeded by his son, Cambyses II, who managed to add to the empire by conquering Egypt, Nubia, and Cyrenaica during his short rule.

Cyrus the Great respected the customs and religions of the lands he conquered. It is said that in universal history, the role of the Achaemenid Empire founded by Cyrus lies in its very successful model for centralized administration and establishing a government working to the advantage and profit of its subjects. In fact, the administration of the empire through satraps and the vital principle of forming a government at Pasargadae were the works of Cyrus. What is sometimes referred to as the Edict of Restoration (actually two edicts) described in the Bible as being made by Cyrus the Great left a lasting legacy on the Jewish religion where because of his policies in Babylonia, he is referred to by the Jewish Bible as Messiah (Isaiah 44:24, 26–45:3, 13) and is the only non-Jewish to be called so.

Thus says the LORD to his anointed, to Cyrus, whose right hand I have held, to subdue Nations before him; and I will loose the loins of Kings, to open before him the two leaved gates; and the gates shall not be shut; I will go before you, and make the crooked places straight: I will break in pieces the gates of brass, and cut in two the bars of iron: And I will give you the [i.e. Mystery Babylon Wealth] Treasures of Darkness [lit. night], and Hidden Riches of Secret Places, that you may know that I, the LORD, which call you by your name, am the God of Israel. For Jacob my servant's sake, and Israel mine elect, I have even called you by your name: I have surnamed you, though you have not known Me. I am the LORD, and there is none else, there is no God beside Me: I girded you, though you have not known Me: That they may know from the rising of the sun, and from the west, that there is none beside Me. I am the LORD, and there is none else. I form the light, and create darkness: I make peace, and create evil: I the LORD do all these things. Drop down, all of you heavens, from above, and let the skies pour down righteousness: let the earth open, and let them bring forth salvation, and let righteousness spring up together; I the LORD have created it. ~ Isaiah 45:1-8

Cyrus the Great is also well recognized for his achievements in human rights, politics, and military strategy, as well as his influence on both Eastern and Western civilizations. Having originated from Persis, roughly corresponding to the modern Iranian province of Fars, Cyrus has played a crucial role in defining the national identity of modern Iran. Cyrus and, indeed, the Achaemenid influence in the ancient world also extended as far as Athens, where many Athenians adopted aspects of the Achaemenid Persian culture as their own, in a reciprocal cultural exchange.

Source: wiki.com

December 20

5th Kingdom - Greece

For December 20 Topics Daniel Ancient History

Greece - Alexander the Great

Ancient Greece

Ancient Greece was a Greek civilization belonging to a period of Greek history that lasted from the Archaic period of the 8th to 6th centuries BC to the end of antiquity (600 AD). Immediately following this period was the beginning of the Early Middle Ages and the Byzantine era. Included in ancient Greece is the period of Classical Greece, which flourished during the 5th to 4th centuries BC. Classical Greece began with the repelling of a Persian invasion by Athenian leadership. Because of conquests by Alexander the Great, Hellenistic civilization flourished from Central Asia to the western end of the Mediterranean Sea.

Classical Greek culture, especially philosophy, had a powerful influence on the Roman Empire, which carried a version of it to many parts of the Mediterranean region and Europe, for which reason Classical Greece is generally considered to be the seminal culture which provided the foundation of modern Western culture.

4th century BC

Greece thus entered the 4th century under a Spartan hegemony, but it was clear from the start that this was weak. A demographic crisis meant Sparta was overstretched, and by 395 BC Athens, Argos, Thebes, and Corinth felt able to challenge Spartan dominance, resulting in the Corinthian War (395-387 BC). Another war of stalemates, it ended with the status quo restored, after the threat of Persian intervention on behalf of the Spartans.

The Spartan hegemony lasted another 16 years, until, when attempting to impose their will on the Thebans, the Spartans suffered a decisive defeat at Leuctra in 371 BC. The Theban general Epaminondas then led Theban troops into the Peloponnese, whereupon other city-states defected from the Spartan cause. The Thebans were thus able to march into Messenia and free the population.

Deprived of land and its serfs, Sparta declined to a second-rank power. The Theban hegemony thus established was short-lived; at the Battle of Mantinea in 362 BC, Thebes lost her key leader, Epaminondas, and much of her manpower, even though they were victorious in battle. In fact such were the losses to all the great city-states at Mantinea that none could establish dominance in the aftermath.

The weakened state of the heartland of Greece coincided with the Rise of Macedon, led by Philip II. In twenty years, Philip had unified his Kingdom, expanded it north and west at the expense of Illyrian tribes, and then conquered Thessaly and Thrace. His success stemmed from his innovative reforms to the Macedon army. Phillip intervened repeatedly in the affairs of the southern city-states, culminating in his invasion of 338 BC.

Decisively defeating an allied army of Thebes and Athens at the Battle of Chaeronea (338 BC), he became de facto hegemon of all of Greece, except Sparta. He compelled the majority of the city-states to join the League of Corinth, allying them to him, and preventing them from warring with each other. Philip then entered into war against the Achaemenid Empire but was assassinated by Pausanias of Orestis early on in the conflict.

Alexander The Great, son and successor of Philip, continued the war. Alexander defeated Darius III of Persia and completely destroyed the Achaemenid Empire, annexing it to Macedon and earning himself the epithet 'the Great'. When Alexander died in 323 BC, Greek power and influence was at its zenith. However, there had been a fundamental shift away from the fierce independence and classical culture of the poleis—and instead towards the developing Hellenistic culture.

Ancient Greek philosophy

Ancient Greek philosophy focused on the role of reason and inquiry. In many ways, it had an important influence on modern philosophy, as well as modern science.

Neither reason nor inquiry began with the Greeks. Defining the difference between the Greek quest for knowledge and the quests of the elder civilizations, such as the ancient Egyptians and Babylonians, has long been a topic of study by theorists of civilization.

Some well-known philosophers of ancient Greece were Plato, Socrates, and many others. They have aided in information about ancient Greek society through writings such as The Republic, by Plato.

Alexander the Great

Alexander III of Macedon (July 356 – June 323 BC), commonly known as Alexander the Great, was a King of the Greek Kingdom of Macedon. Born in Pella in 356 BC, Alexander succeeded his father, Philip II to the throne at the age of twenty. He spent most of his ruling years on an unprecedented military campaign through Asia and northeast Africa, until by the age of thirty he had created one of the largest empires of the ancient world, stretching from Greece to Egypt and into present-day Pakistan. He was undefeated in battle and is considered one of history's most successful commanders.

During his youth, Alexander was tutored by the philosopher Aristotle until the age of 16. When he succeeded his father to the throne in 336 BC, after Philip was assassinated, Alexander inherited a strong Kingdom and an experienced army. He had been awarded the generalship of Greece and used this authority to launch his father's military expansion plans. In 334 BC, he invaded the Achaemenid empire, ruled Asia Minor, and began a series of campaigns that lasted ten years. Alexander broke the power of Persia in a series of decisive battles, most notably the battles of Issus and Gaugamela. He subsequently overthrew the Persian King Darius III and conquered the entirety of the Persian Empire. At that point, his empire stretched from the Adriatic Sea to the Indus River.

Seeking to reach the "ends of the world and the Great Outer Sea", he invaded India in 326 BC, but was eventually forced to turn back at the demand of his troops. Alexander died in Babylon in 323 BC, the city he planned to establish as his capital, without executing a series of planned campaigns that would have begun with an invasion of Arabia. In the years following his death, a series of civil wars tore his empire apart, resulting in several states ruled by the Diadochi, Alexander's surviving generals and heirs.

Alexander's legacy includes the cultural diffusion his conquests engendered. He founded some twenty cities that bore his name, most notably Alexandria in Egypt. Alexander's settlement of Greek colonists and the resulting spread of Greek culture in the east resulted in a new Hellenistic civilization, aspects of which were still evident in the traditions of the Byzantine Empire in the mid-15th century. Alexander became legendary as a classical hero in the mold of Achilles, and he features prominently in the history and myth of Greek and non-Greek cultures. He became the measure against which military leaders compared themselves, and military academies throughout the world still teach his tactics.

Source: wiki.com

December 21

6th Kingdom - Rome

For December 21 Topics Matthew MarkLuke JohnActs Church History

Rome - Julius Caesar

Ancient Rome

Ancient Rome was an Italian civilization that began on the Italian Peninsula as early as the 8th century BC. Located along the Mediterranean Sea and centered on the city of Rome, it expanded to become one of the largest empires in the ancient world with an estimated 50 to 90 million inhabitants (roughly 20% of the world's population) and covering 6.5 million square kilometers (2.5 million sq mi) during its height between the first and second centuries AD.

In its approximately 12 centuries of existence, Roman civilization shifted from a monarchy to a classical republic to an increasingly autocratic empire. Through conquest and assimilation, it came to dominate Southern Europe, Western Europe, Asia Minor, North Africa, parts of Northern Europe, and parts of Eastern Europe. Rome was preponderant throughout the Mediterranean region and was one of the most powerful entities of the ancient world. It is often grouped into "Classical Antiquity" together with ancient Greece, and their similar cultures and societies are known as the Greco-Roman world.

The Romans are still remembered today, including names such as Julius Caesar, Cicero, and Augustus. Ancient Roman society contributed greatly to government, law, politics, engineering, art, literature, architecture, technology, warfare, religion, language, society and more in the Western world. A civilization highly developed for its time, Rome professionalized and greatly expanded its military and created a system of government called res publica, the inspiration for modern republics such as the United States and France. It achieved impressive technological and architectural feats, such as the construction of an extensive system of aqueducts and roads, as well as large monuments, palaces, and public facilities.

By the end of the Republic, Rome had conquered the lands around the Mediterranean and beyond: its domain extended from the Atlantic to Arabia and from the mouth of the Rhine to North Africa. The Roman Empire emerged under the leadership of Augustus Caesar. Under Trajan, the Empire reached its territorial peak. Republican mores and traditions started to decline during the imperial period, with civil wars becoming a common ritual for a new emperor's rise. States, such as Palmyra, temporarily divided the Empire in a third-century crisis. Soldier emperors reunified it, by dividing the empire between Western and Eastern halves.

Plagued by internal instability and attacked by various migrating peoples, the western part of the empire broke up into independent Kingdoms in the 5th century. This splintering is a landmark historians use to divide the ancient period of universal history from the pre-mediaeval "Dark Ages" of Europe.

The Eastern Roman Empire survived this crisis and was governed from Constantinople after the division of the Empire. It comprised Greece, the Balkans, Asia Minor, Syria and Egypt. Despite the later loss of Syria and Egypt to the Arab-Islamic Empire, the Eastern Roman Empire continued for another millennium, until its remnants were annexed by the emerging Turkish Ottoman Empire. This eastern, Christian, medieval stage of the Empire is usually called the Byzantine Empire by historians.

Gaius Julius Caesar

Gaius Julius Caesar (July 100 BC – 15 March 44 BC) was a Roman general, statesman, Consul, and notable author of Latin prose. He played a critical role in the events that led to the demise of the Roman Republic and the rise of the Roman Empire. In 60 BC, Caesar, Crassus, and Pompey formed a political alliance that was to dominate Roman politics for several years. Their attempts to amass power through populist tactics were opposed by the conservative ruling class within the Roman Senate, among them Cato the Younger with the frequent support of Cicero. Caesar's conquest of Gaul, completed by 51 BC, extended Rome's territory to the English Channel and the Rhine. Caesar became the first Roman general to cross both when he built a bridge across the Rhine and conducted the first invasion of Britain.

These achievements granted him unmatched military power and threatened to eclipse the standing of Pompey, who had realigned himself with the Senate after the death of Crassus in 53 BC. With the Gallic Wars concluded, the Senate ordered Caesar to lay down his military command and return to Rome. Caesar refused, and marked his defiance in 49 BC by crossing the Rubicon with a legion, leaving his province and illegally entering Roman territory under arms. Civil war resulted, from which he emerged as the unrivaled leader of Rome.

After assuming control of government, Caesar began a program of social and governmental reforms, including the creation of the Julian calendar. He centralised the bureaucracy of the Republic and was eventually proclaimed "dictator in perpetuity". But the underlying political conflicts had not been resolved, and on the Ides of March (15 March) 44 BC, Caesar was assassinated by a group of senators led by Marcus Junius Brutus. A new series of civil wars broke out, and the constitutional government of the Republic was never restored. Caesar's adopted heir Octavian, later known as Augustus, rose to sole power, and the era of the Roman Empire began.

Much of Caesar's life is known from his own accounts of his military campaigns, and from other contemporary sources, mainly the letters and speeches of Cicero and the historical writings of Sallust. The later biographies of Caesar by Suetonius and Plutarch are also major sources. Caesar is deemed to be one of the greatest military commanders in history.

Dictatorship and Assassination

While he was still campaigning in Spain, the Senate began bestowing honors on Caesar. Caesar had not proscribed his enemies, instead pardoning almost all, and there was no serious public opposition to him. Great games and celebrations were held in April to honor Caesar’s victory at Munda. Plutarch writes that many Romans found the triumph held following Caesar's victory to be in poor taste, as those defeated in the civil war had not been foreigners, but instead fellow Romans. On Caesar's return to Italy in September 45 BC, he filed his will, naming his grandnephew Gaius Octavius (Octavian) as his principal heir, leaving his vast estate and property including his name. Caesar also wrote that if Octavian died before Caesar did, Decimus Junius Brutus would be the next heir in succession. In his will he also left a substantial gift to the citizens of Rome.

During his early career, Caesar had seen how chaotic and dysfunctional the Roman Republic had become. The republican machinery had broken down under the weight of imperialism, the central government had become powerless, the provinces had been transformed into independent principalities under the absolute control of their governors, and the army had replaced the constitution as the means of accomplishing political goals. With a weak central government, political corruption had spiraled out of control, and the status quo had been maintained by a corrupt aristocracy, which saw no need to change a system that had made its members rich.

Between his crossing of the Rubicon River in 49 BC, and his assassination in 44 BC, Caesar established a new constitution, which was intended to accomplish three separate goals. First, he wanted to suppress all armed resistance out in the provinces, and thus bring order back to the empire. Second, he wanted to create a strong central government in Rome. Finally, he wanted to knit together the entire empire into a single cohesive unit.

The first goal was accomplished when Caesar defeated Pompey and his supporters. To accomplish the other two goals, he needed to ensure that his control over the government was undisputed, and so he assumed these powers by increasing his own authority, and by decreasing the authority of Rome's other political institutions. Finally, he enacted a series of reforms that were meant to address several long neglected issues, the most important of which was his reform of the calendar.

On the Ides of March (15 March; see Roman calendar) of 44 BC, Caesar was due to appear at a session of the Senate. Mark Antony, having vaguely learned of the plot the night before from a terrified Liberator named Servilius Casca, and fearing the worst, went to head Caesar off. The plotters, however, had anticipated this and, fearing that Antony would come to Caesar's aid, had arranged for Trebonius to intercept him just as he approached the portico of Theatre of Pompey, where the session was to be held, and detain him outside. (Plutarch, however, assigns this action to delay Antony to Brutus Albinus). When he heard the commotion from the senate chamber, Antony fled.

According to Plutarch, as Caesar arrived at the Senate, Tillius Cimber presented him with a petition to recall his exiled brother. The other conspirators crowded round to offer support. Both Plutarch and Suetonius say that Caesar waved him away, but Cimber grabbed his shoulders and pulled down Caesar's tunic. Caesar then cried to Cimber, "Why, this is violence!" ...

Deification

Julius Caesar was the first historical Roman to be officially deified. He was posthumously granted the title Divus Iulius or Divus Julius (the divine Julius or the deified Julius) by decree of the Roman Senate on 1 January 42 BC. The appearance of a comet during games in his honour was taken as confirmation of his divinity. Though his temple was not dedicated until after his death, he may have received divine honors during his lifetime: and shortly before his assassination, Mark Antony had been appointed as his flamen (priest). Both Octavian and Mark Antony promoted the cult of Divus Iulius. After the death of Antony, Octavian, as the adoptive son of Caesar, assumed the title of Divi Filius (son of a god).

Source: wiki.com

December 22

7th Kingdom - Revised Roman Empire - Holy Roman Empire

For December 22 Topics Revelation Church History

The Revised Roman Empire - Emperor Constantine - Antichrist (Satan)

Edict of Toleration - Milan 313 AD

The document known as the Edict of Milan is found in Lactantius' De Mortibus Persecutorum and Eusebius of Caesarea's History of the Church with marked divergences between the two. In February 313 AD, Emperor Constantine I, who controlled the western part of the Roman Empire, and Licinius, who controlled the Balkans, met in Milan and, among other things, agreed to treat the Christians benevolently. Whether or not there was a formal 'Edict of Milan' is debatable. The version found in Lactantius is not in the form of an edict; it is a letter from Licinius to the governors of the provinces in the Eastern Empire he had just conquered by defeating Maximin later in the same year and issued in Nicomedia.

The Holy Roman Empire

The Holy Roman Empire was a multi-ethnic complex of territories in central Europe that developed during the middle ages and continued until its dissolution in 1806. The core and largest territory of the empire was the Kingdom of Germany, though it included at times the Kingdom of Italy, the Kingdom of Bohemia, and the Kingdom of Burgundy, as well as numerous other territories.

The empire grew out of East Francia, a primary division of the Frankish Empire. Pope Leo III crowned Frankish King Charlemagne as emperor in 800, restoring the title in the West after more than three centuries. After Charlemagne died, the title passed in a desultory manner during the decline and fragmentation of the Carolingian dynasty, eventually falling into abeyance. The title was revived in 962 when Otto I was crowned emperor, fashioning himself as the successor of Charlemagne and beginning a continuous existence of the empire for over eight centuries. Some historians refer to the coronation of Charlemagne as the origin of the empire, while others prefer the coronation of Otto I as its beginning. Scholars generally concur, however, in relating an evolution of the institutions and principles comprising the empire, describing a gradual assumption of the imperial title and role.

The precise term Holy Roman Empire was not used until the 13th century, but the doctrine of translatio imperii ("transfer of rule") was fundamental to the prestige of the emperor, the notion that he held supreme power inherited from the emperors of Rome. The office of Holy Roman Emperor was traditionally elective, although frequently controlled by dynasties. The German prince-electors, the highest ranking noblemen of the empire, usually elected one of their peers as "King of the Romans", and he would later be crowned emperor by the Pope; the tradition of papal coronations was discontinued in the 16th century. The empire never achieved the extent of political unification formed in France, evolving instead into a decentralized, limited elective monarchy composed of hundreds of sub-units, principalities, duchies, counties, Free Imperial Cities, and other domains. The power of the emperor was limited, and while the various princes, lords, and Kings of the empire were vassals and subjects who owed the emperor their allegiance, they also possessed an extent of privileges that gave them de facto sovereignty within their territories. Emperor Francis II dissolved the empire in August 1806 after its defeat by Napoleon at the Battle of Austerlitz.

7th King - Emperor Constantine

The Revised Roman Empire of Emperor Constantine - The 7th Throne is Established

Constantine the Great (27 February 272 – 22 May 337 AD), also known as Constantine I or Saint Constantine, was Roman Emperor from 306 AD to 337 AD. Constantine was the son of Flavius Valerius Constantius, a Roman army officer, and his consort Helena. His father became Caesar, the deputy emperor in the west in 293. Constantine was sent east, where he rose through the ranks to become a military tribune under the emperors Diocletian and Galerius. In 305, Constantius was raised to the rank of Augustus, senior western emperor, and Constantine was recalled west to campaign under his father in Britannia. Acclaimed as emperor by the army after his father's death in 306, Constantine emerged victorious in a series of civil wars against the emperors Maxentius and Licinius to become sole ruler of both west and east by 324 AD.

As emperor, Constantine enacted many administrative, financial, social, and military reforms to strengthen the empire. The government was restructured and civil and military authority separated. A new gold coin, the solidus, was introduced to combat inflation. It would become the standard for Byzantine and European currencies for more than a thousand years. The first Roman emperor to convert to Christianity, Constantine played an influential role in the proclamation of the Edict of Milan, which decreed religious tolerance throughout the empire. He called the First Council of Nicaea in 325, at which the Nicene Creed was professed by Christians. In military matters, the Roman army was reorganised to consist of mobile field units and garrison soldiers capable of countering internal threats and barbarian invasions. Constantine pursued successful campaigns against the tribes on the Roman frontiers—the Franks, the Alamanni, the Goths, and the Sarmatians—even resettling territories abandoned by his predecessors during the turmoil of the previous century.

The age of Constantine marked a distinct epoch in the history of the Roman Empire. He built a new imperial residence at Byzantium and named it New Rome. However, in Constantine's honor, the Romans called it Constantinople, which would later be the capital of what is now known as the Byzantine Empire for over one thousand years. Because of this, he is thought of as the founder of the Byzantine Empire. His more immediate political legacy was that, in leaving the empire to his sons, he replaced Diocletian's tetrarchy with the principle of dynastic succession. His reputation flourished during the lifetime of his children and centuries after his reign. The medieval church upheld him as a paragon of virtue while secular rulers invoked him as a prototype, a point of reference, and the symbol of imperial legitimacy and identity. Beginning with the renaissance, there were more critical appraisals of his reign due to the rediscovery of anti-Constantinian sources. Critics portrayed him as a despotic tyrant. Trends in modern and recent scholarship attempted to balance the extremes of previous scholarship.

Constantine—as the first Christian emperor—is a significant figure in the history of Christianity. The Church of the Holy Sepulchre, built on his orders at the purported site of Jesus' tomb in Jerusalem, became the holiest place in Christendom. The Papacy claimed temporal power through Constantine. He is venerated as a saint by Orthodox Christians, Byzantine Catholics, and Anglicans. The Eastern churches hold his memory in particular esteem, regarding Constantine as isapostolos or equal-to-apostles.

Source: wiki.com

December 23

7th Kingdom and 8th King - Antichrist (Satan)

For December 23 Topics Genesis RevelationAncient History Church History

The Kingdom of Antichrist - 7th Kingdom and 8th King - Antichrist (Satan) - Final Gentile on Mystery Babylon Throne

The Antichrist

And the beast [Antichrist] that was [7th Kingdom - Revised Roman Empire], and is not, even he [after Satan's fake resurrection] is [later] the eighth [King - attempting to userp the Messiah Jesus Christ], and is of the seven, and goes into perdition. ~ Revelation 17:11

Then I [Prophet] Daniel looked, and, behold, there stood other two, the one on this side of the bank of the river, and the other on that side of the bank of the river. And one said to the Man clothed in linen, which was upon the waters of the river, How long shall it be to the end of these [7 Gentile Kingdoms] wonders? And I heard the Man [Jesus Christ] clothed in linen, which was upon the waters of the river, when He held up His right hand and his left hand unto Heaven, and sware by Him that liveth forever that it shall be for a time, times, and an half [3½ years]; and when he [Antichrist] shall have accomplished to scatter the power of the holy people, all these things shall be finished. And I heard, but I understood not: then said I, O my Lord, what shall be the end of these things? And He said, Go thy way, Daniel: for the Words are closed up and Sealed till the Time of the End [after the resurrection - the Church Age]. Many shall be purified, and made white, and tried; but the wicked shall do wickedly: and none of the wicked shall understand; but the wise shall understand. And from the time that the daily sacrifice [from the rebuilt Jerusalem Temple] shall be taken away, and the abomination that maketh desolate set up [thought to be the Antichrist Throne in Jerusalem], there shall be a thousand two hundred and ninety days. Blessed is he that waits, and comes to the thousand three hundred and five and thirty days [end of the Great Tribulation]. But go you your way till the end be: for you shall rest, and stand in your lot at the end of the days. ~ Daniel 12:5-13

Note: the Antichrist is thought to emerge out of Europe [Revised Rome] and in a sense is at first seated on the Revised Roman Empire Throne of Emperor Constantine. Later (3 1/2 years) the Antichrist is thought to expand his Kingdom into Jerusalem and sets up his Throne [known as the "Abomination of Desolation"] in the rebuilt Temple in Jerusalem. Also Note: it's considered that the Antichrist will claim to be as [Messiah/Christ] seated on the Throne of King David in Jerusalem though in actuality it will be the Throne of King Solomon, who technically built his own Throne and did not sit on his father's throne. Jesus Christ is a descendant [via Mary] from King David's son Nathen so technically the Antichrist will be claiming the wrong lineage in King Solomon and seated on the wrong Throne of David again in King Solomon as it is referenced as the "Abomination of Desolation".

The Antichrist is a Christian concept based on interpretation of passages in the New Testament, in which the term "antichrist" occurs five times in 1 John and 2 John, once in plural form and four times in the singular.

In traditional Christian belief, Jesus the Messiah appears in his Second Coming to Earth, to face the emergence of the Antichrist figure. Just as Christ is the savior and the ideal model for humanity, his opponent in the End of Days will be a single figure of concentrated evil, according to Bernard McGinn.

Age of Enlightenment

Bernard McGinn noted that complete denial of the Antichrist was rare until the Age of Enlightenment. Following frequent use of "Antichrist" laden rhetoric during religious controversies in the 17th century, the use of the concept declined in the 18th century. Subsequent eighteenth-century efforts to cleanse Christianity of "legendary" or "folk" accretions effectively removed the Antichrist from discussion in mainstream Western churches.

Early Christian Interpretations

The only one of the late 1st/early 2nd Century Apostolic Fathers to use the term is Polycarp (ca. 69 – ca. 155) who warned the Philippians that everyone who preached false doctrine was an antichrist. His use of the term Antichrist follows that of the New Testament in not identifying a single personal Antichrist, but a class of people.

Irenaeus (2nd century AD – c. 202) wrote Against Heresies to refute the teachings of the Gnostics. In Book V of Against Heresies he addresses the figure of the Antichrist referring to him as the "recapitulation of apostasy and rebellion." He uses "666", the Number of the Beast from Revelation 13:18, to numerologically decode several possible names. Some names that he loosely proposed were "Evanthos", "Lateinos" ("Latin" or pertaining to the Roman Empire). In his exegesis of Daniel 7:21, he stated that the ten horns of the beast will be the Roman empire divided into ten Kingdoms before the Antichrist's arrival. However, his readings of the Antichrist were more in broader theological terms rather than within a historical context.

The Ascension of Isaiah presents a detailed exposition of the Antichrist as Belial and Nero.

Tertullian (ca.160 – ca.220 AD) held that the Roman Empire was the restraining force written about by Paul in 2 Thessalonians 2:7-8. The fall of Rome and the disintegration of the ten provinces of the Roman Empire into ten Kingdoms were to make way for the Antichrist.

Hippolytus of Rome (c. 170-c. 236) held that the Antichrist would come from the tribe of Dan and would rebuild the Jewish temple on the Temple Mount in order to reign from it. He identified the Antichrist with the Beast out of the Earth from the book of Revelation.

Origen (185–254) refuted Celsus's view of the Antichrist. Origen utilized Scriptural citations from Daniel, Paul, and the Gospels.

Other Christian Interpretations

As "Man of Lawlessness"

The Antichrist has been equated with the "man of lawlessnes" or "lawless one" of 2 Thessalonians 2, though commentaries on the identity of the "man of lawlessness" greatly vary. The "man of lawlessness" has been identified with Caligula, Nero, and the end times Antichrist. Some scholars believe that the passage contains no genuine prediction, but represents a speculation of the apostle's own, based on Dan 8:23ff; 11:36ff, and on contemporary ideas of the Antichrist.

As a Merger of 10 Regions "being in league with other figures"

Several American evangelical and fundamentalist theologians, including Cyrus Scofield, have identified the Antichrist as being in league with (or the same as) several figures in the Book of Revelation including the Dragon (or Serpent), the Beast, the False Prophet, and the Whore of Babylon. Others, for example, Rob Bell, reject the identification of the Antichrist with any one person or group. They believe a loving Christ would not view anyone as an enemy.

As "Satan"

Bernard McGinn described multiple traditions detailing the relationship between the Antichrist and Satan. In the dualist approach, Satan will become incarnate in the Antichrist, just as God became incarnate in Jesus. However, in Orthodox Christian thought, this view was problematic because it was too similar to Christ's incarnation. Instead, the "indwelling" view became more accepted. It stipulates that the Antichrist is a human figure inhabited by Satan, since the latter’s power is not to be seen as equivalent to God’s.

Source: wiki.com

December 24

8th Kingdom - Millennial Reign

For December 24 Topics Isaiah RevelationMillennial Age Reign Kingdom of Jesus

The Kingdom of Jesus Christ - The Millennial Reign on earth

Biblical Significance

And there shall come forth a rod out of the stem of Jesse [King David's father], and a Branch shall grow out of his roots: And the Spirit of the LORD shall rest upon Him [Messiah], the Spirit of Wisdom and Understanding, the Spirit of Counsel and Might, the Spirit of Knowledge and of the fear of the LORD; And shall make Him of quick understanding in the fear of the LORD: and He shall not judge after the sight of His eyes, neither reprove after the hearing of His ears: But with Righteousness shall He judge the poor, and reprove with equity for the meek of the earth: and He shall smite the earth with the rod [words] of His mouth, and with the breath of His lips shall He slay the wicked. And Righteousness shall be the girdle [belt] of His loins, and faithfulness the girdle of His reins [determination]. The wolf [during the Millennial Reign restoration] also shall dwell with the lamb, and the leopard shall lie down with the kid [young goat]; and the calf and the young lion and the fatling together; and a little child shall lead them. And the cow and the bear shall feed; their young ones shall lie down together: and the lion shall eat straw like the ox. And the sucking child shall play on the hole of the asp [snake], and the weaned child shall put his hand on the cockatrice' [spider] den. They shall not hurt nor destroy in all My Holy Mountain [government]: for the earth shall be full of the Knowledge of the LORD, as the waters cover the sea. And in that day there shall be a root [offspring] of Jesse, which shall stand for an ensign [guide] of the people; to it shall the Gentiles seek: and His rest shall be Glorious. ~ Isaiah 11:1-10

Blessed and holy is he that hath part in the First Resurrection: on such the Second Death [eternal judgment] hath no power, but they shall be priests of God and of Christ, and shall reign with Him a thousand years. ~ Revelation 20:6

Note: the True 8th Kingdom on earth, The Millennial Reign Kingdom of Jesus Christ. Not to be confused with the attempted and failed Mark of the Beast 666 Kingdom (8th kingdom) of the Antichrist.

December 25

Christmas Day - Savior Day

For December 25 Topics Genesis MatthewMark LukeJohn Kingdom of Jesus

The name Jesus means "God and Savior"

Christmas Day is "Savior Day" the day God (Jesus Christ) the High Priest Savior of mankind entered into the physical human realm to accomplish both the Redemption and Salvation of mankind. The exact Christmas Day is thought to be in the Fall sometime however the actual day is unknown as the Bible highlights the adult Ministry of Jesus and particularly the last week, Holy Week, when Jesus was with His disciples in and around Jerusalem and among His fellow Jews in their Temple.

Blessed be the Lord God of Israel; for he has visited (Mary is pregnant with Jesus) and redeemed His people, And has raised up an horn of salvation for us in the House of His servant [King] David; As He spoke by the mouth of His holy Prophets, which have been since the world began:

And it came to pass in those days, that there went out a decree from [the Roman King] Caesar Augustus [born Octavian and reigned from 27 BC to 14 AD], that all the world should be taxed. And this taxing was first made when Cyrenius was Governor of Syria. And all went to be taxed, everyone into his own city. And Joseph also went up from Galilee, out of the city of Nazareth, into Judaea, unto the [birth] City of David, which is called Bethlehem; because he was of the house and lineage of David: To be taxed with Mary his espoused wife, being great with child. And so it was, that, while they were there, the days were accomplished that she should be delivered. And she brought forth her Firstborn Son, and wrapped Him in swaddling clothes, and laid Him in a manger; because there was no room for them in the inn [G2646 - the guest room at the house]. ~ Luke 2:1-7

And there were in the same country shepherds abiding in the field, keeping watch over their flock by night. And, lo, the Angel of the Lord came upon them, and the Glory of the Lord shone round about them: and they were sore afraid. And the Angel said unto them, Fear not: for, behold, I bring you good tidings of great joy, which shall be to all people. For unto you is born this day in the city of David [Bethlehem] a Savior, which is Christ the Lord. And this shall be a sign unto you; All of you shall find the baby wrapped in swaddling clothes, lying in a manger. And suddenly there was with the Angel a multitude of the Heavenly Host [Angels] praising God, and saying, Glory to God in the Highest, and on earth Peace, Good Will toward men. And it came to pass, as the Angels were gone away from them into Heaven, the shepherds said one to another, Let us now go even unto Bethlehem, and see this thing which has come to pass, which the Lord has made known unto us. And they came with haste, and found Mary, and Joseph, and the baby lying in a manger. And when they had seen it, they made known abroad the saying which was told them concerning this child. And all they that heard it wondered at those things which were told them by the shepherds. But Mary kept all these things, and pondered them in her heart. And the shepherds returned, glorifying and praising God for all the things that they had heard and seen, as it was told unto them. And when eight days were accomplished for the circumcising of the child, His Name was called JESUS, which was so named of the Angel before he was conceived in the womb. ~ Luke 2:8-21

Note: The word "Savior" means "healer" to be made healthy, whole, to be safe and sound, saved from mortal danger. The name Jesus means "God and Savior" Je=Jehovah (God-YHWH), sus=salvation (life giver).

December 26

The Cross of Jesus Christ

For December 26 Topics Matthew MarkLuke JohnKingdom of Jesus Christian Responsibility

The 7 Sayings of Jesus from the Cross

1. Forgiveness is Given

Then said Jesus, Father, forgive them; for they know not what they do. And they parted his raiment, and cast lots. ~ Luke 23:34

Innocence/Forgiveness is required before one could enter a City of Refuge. Jesus provided the forgiveness allowing us to enter His eternal City of Refuge.

That by two immutable things [the promises of God and the will of God], in which it was impossible for God to lie, we might have a strong consolation, who have fled for refuge to lay hold upon the hope set before us: Which hope we have as an anchor of the soul, both sure and steadfast, and which enters into that within the veil; Where the forerunner is for us entered, even Jesus, made an High Priest forever after the order of Melchizedek. ~ Hebrews 6:18-20

Note: we remain in the City of refuge forever as Jesus the High Priest will never die.

2. Heaven/Paradise is Promised

And Jesus said unto him, Assuredly I say unto you, Today shall you be with Me in Paradise. ~ Luke 23:43

The reality that the Kingdom of God "paradise" is a real place a real location and something to really be entered into.

3. Fellowship is Initiated

When Jesus therefore saw His Mother (Mary), and the Disciple (John) standing by, whom He loved, He says unto His Mother, Woman, behold your son! Then says He to the disciple, Behold your mother! And from that hour that disciple took her unto his own home. ~ John 19:26-27

Note: this is the closeness of Christian fellowship not an adoption. If it had been a simple adoption John would have gone to Mary's house instead Mary went to John's house.

4. Jesus' Suffering on the Cross

And about the ninth hour Jesus cried with a loud voice, saying, Eli, Eli, lama azavtani? that is to say, My God, My God, why have you forsaken Me? ~ Matthew 27:46 (Mark 15:34-35)

The evidence that Jesus did take our sin upon Himself as the Father removes His presence from our sin that now encompasses Jesus.

Note: the original sayings of Jesus on the cross were all in Hebrew and not in Aramaic as is now often cited.

5. Jesus Thirsting for Righteousness and His New Kingdom

After this, Jesus knowing that all things were now accomplished, that the scripture might be fulfilled, says, I thirst. ~ John 19:28

Fulfilling yet another prophecy in that Jesus in His hour of need and suffering would thirst and the best this world would do is offer Jesus a taste of sour vinegar.

6. It is finished - Redemption is Completed

When Jesus therefore had received the vinegar, he said, It is finished: and he bowed his head, and gave up the spirit. ~ John 19:30

It is finished – the sins of the word are "paid in full" Tetelisti (G5055) the debt to sin (death) has been paid with the only currency sin knows death.

7. Jesus Trusts His Father with His Spirit

And when Jesus had cried with a loud voice, He said, Father, into your hands I commend My Spirit: and having said thus, He gave up the Ghost. ~ Luke 23:46

Jesus is still trusting His Father for all things. Leaving this earth Jesus is about to be reunited, after the third day, again with His beloved Father in Heaven.

Conclusion:

We then, as (Christians) workers together with Him, plead to you also that all of you receive the grace of God not in vain. For He says, I have heard you in a time accepted, and in the day of salvation have I (God) helped you: behold, now is the accepted time; behold, now is the day of salvation. ~ 2 Corinthians 6:1-2

December 27

The Mark of the Beast

For December 27 Topics Revelation Uncategorized

The Mark of the Beast (Antichrist) 666

The Mark of the Beast is Satan's mark

The event that Satan is commemorating by offering his mark (666) is his own fake, arranged death and resurrection. That's right, Satan in being the Antichrist is attempting to counterfeit and copy what Jesus has already done for real in His Atoning death and His Sanctifying Resurrection.

And I saw one of his heads [the Antichrist] as it were wounded to death [fake death]; and his deadly wound was healed [fake resurrection]: and all the world wondered after the beast. And they worshipped the dragon which gave power unto the beast: and they worshipped the beast, saying, Who is like unto the beast? who is able to make war with him [who cannot die]? ~ Revelation 13:3-4

Worship is to acknowledge where our life comes from. Jesus proved His claim to be the source of all life by His Resurrection after His death on the cross. Satan is going to attempt to stage the death of a person and will then possess this dead or near dead person enacting out a counterfeit resurrection. A resurrection that will give Satan a claim that he is a creator of life and this is to be the cause of the worship to Satan and it is Satan's resurrection and his false claim that he is the giver of eternal life that his mark, icon, and name (666) are commemorating and representing. In fact the response from God to the fake resurrection of the antichrist is to send an angel to proclaim that mankind is to Worship God and God only as God is the Creator and sustainer of all life.

And I [Apostle John] saw another Angel (1st Angel) fly in the midst of heaven, having the Everlasting Gospel to preach unto them that dwell on the earth, and to every Nation, and kindred, and tongue, and people, Saying with a loud voice, Fear God, and give Glory to Him; for the hour of His judgment has come: and worship Him that made heaven, and earth, and the sea, and the fountains of waters. And there followed another Angel (2nd Angel), saying, Babylon is fallen, is fallen, that great city, because she made all nations drink of the wine of the wrath of her fornication. And the third Angel followed them, saying with a loud voice, If any man worship the beast and his image, and receive his mark in his forehead, or in his hand, The same shall drink of the wine of the wrath of God, which is poured out without mixture into the cup of his indignation; and he shall be tormented with fire and brimstone in the presence of the holy Angels, and in the presence of the Lamb: And the smoke of their torment ascends up forever and ever: and they have no rest day nor night, who worship the beast and his image, and whosoever receives the mark of his name. Here is the patience of the saints: here are they that keep the commandments of God, and the faith of Jesus. ~ Revelation 14:6-12

The Mark of the Beast is a Satanic counterfeit

The mark of the beast is the Satanic counterfeit to the "Born Again" Spirit and condition of the Christian.

Note: at this future time the Christian Church will have been Raptured and will be in heaven. This fake mark will only be an option to those who are still left on the earth and have not yet become Martyred Saints.

Just as the Christian Receives the Holy Spirit from God as a seal a mark of belonging to God, in the future Satan will counterfeit the "Born Again" condition of the Christian with his own Satanic version. Remember that the issue here is Eternal Life and who can provide it the God who Created Life or the counterfeit and lies of Satan. Satan's counterfeit mark is the promise to offer eternal life yet Satan is not God and does not have the ability to fulfill his promises and likewise Satan is not God and does not have the Triune nature of God therefore Satan cannot give a holy spirit so continuing his counterfeit Satan seals the initiate with a demonic spirit. It is this sad and permanent spiritual marriage/matting between the human and the demonic spirit [Nirvana] that so alters the human that the human is no longer in the image that God created the human to be in and is now therefore incapable of ever receiving salvation from God. The human with the mark of Satan has forfeited any opportunity to receive Salvation from God.

This demonic infusion (mingling - Nirvana) into the human spirit and soul by the human receiving the mark of the beast is best explained by the Old Testament Prophet Daniel.

And as the toes of the feet were part of iron, and part of clay, so the (Satanic) kingdom shall be partly strong, and partly broken. And whereas thou sawest iron [demons] mixed with miry (bad/unusable) clay [people], they (demons) shall mingle themselves with the seed (soul) of men: but they shall not cleave one to another, even as iron is not mixed with clay. And in the days of these kings shall the God of Heaven [return and] set up a Kingdom, which shall never be destroyed: and the Kingdom shall not be left to other (non-Christian) people, ... ~ Daniel 2:42-45

The consequences of taking the Mark of the Antichrist are irreversible and eternal.

And the smoke of their torment ascendeth up for ever and ever: and they have no rest day nor night, who worship the beast and his image, and whosoever receiveth the mark of his name. ~ Revelation 14:11

Source: BasicChristian.org

December 28

Millennial Reign - Church Fathers

For December 28 Topics Church History Millennial Age ReignKingdom of Jesus

The Early Church Fathers in general expected a Millennium Reign 'Millennial Sabbath' of Jesus Christ

The Church Fathers who expected Christ to Return and inaugurate the Millennium of a literal 1000 years included: Justyn Martyr (100-165 AD), Theophilus of Antioch (115-181 AD), Irenaeus (120-202 AD), Hippolytus (236 AD), Tertullian (150-225 AD), Cyprian (200-258 AD), Commodian (200-275 AD), Lactantius (240-320 AD), Methodius (d. 311 AD). They all affirmed their Millenarian views with comments like those of Victorinus of Petau, who died around 304 AD, and wrote: "The true sabbath will be in the seventh millennium of years, when Christ with His elect shall reign." [Victorinus: "On the Creation of the World"]. Lactantius wrote that God's "religion and truth must labor during these six thousand years, while wickedness prevails and bears rule..." whereupon "all wickedness must be abolished from the earth, and righteousness reign for a thousand years; and there must be tranquility and rest from the labors which the world now has long endured." [Lactantius, "The Divine Institutes" 7.14]. Similar statements were made by other early Church Fathers.

These early Church Fathers, generally believed in a literal Millennium of 1000 years in which Christ will reign over the whole earth. Some called this the Millennial Sabbath. From this Biblical concept there developed the idea of what might be called the "Earth's Great Week." This idea was expressed first by a Jewish Christian, Barnabas, in Alexandria, Egypt, around 117 AD. He believed that man would have 6000 years on earth corresponding to 1000 years for each of the 6 Days of Creation. Then the 7th Day corresponded to the Millennial Sabbath of 1000 years with Christ reigning from David's throne. Following this was to be the New Heaven and New Earth and the New Jerusalem. Even though a literal 1000 years for the Millennium of Revelation 20 is a Biblical entity, it was not a Scriptural idea to allocate 1000 years to each Day of Creation. Nevertheless, this plausible basis for mankind's history was adopted by many of the Church Fathers. As a result, they expected the Lord to Return and inaugurate the Millennium sometime in the vicinity of 300-500 AD. This was done, as we noted above, on the basis of the Scriptural genealogy in the LXX and paleo-Hebrew which placed Creation roughly 5700-5500 BC.

In other words, it was generally agreed that the Millennial reign of Christ was a period of a literal 1000 years. In my study of Scripture, I have found in a number of instances that prophetic scriptures were fulfilled to the very day. This is also the approach that the early Fathers took. The problem that arose was the additional idea from Barnabas which suggested an approximate time when this Return would occur. We know that Christ did not return about 300 to 500 AD. But by 395 to 430 we have the time of Augustine. The Church leaders during this period had noted that Christ had not returned and offered an alternative interpretation of the Millennium as a result. The one important event that had occurred around the expected time was the acceptance of Christianity as the state religion of the Roman Empire. As a consequence, the church leaders at the time, like Augustine, concluded that the Millennium was the church age and that the Kingdom of Christ and the Kingdom of Heaven was the Church. The Church of Rome later carried this a little further and claimed the kingdom was exclusively the Roman Catholic church on the basis of Augustine's statements. Thus we have two erroneous doctrines, one from Barnabas, one from Augustine, which have contributed to a mis-understanding of what the Scripture is actually saying.

CONCERNING "ULTIMATE THINGS" by Dennis E. Engleman, Conciliar Press, Ben Lomond, California, 1995

Source: setterfield.org

December 29

The Second Coming of Jesus

For December 29 Topics Zechariah ActsKingdom of Jesus

The Second Coming of Jesus Christ is a return to the Jews

The Second Coming of Jesus Christ is the return of Jesus to Jerusalem and to the Jews and not to the Christian Church as the Church in its entirety at that moment is in Heaven and is unable to meet Jesus on the earth during His initial 2nd Coming – Jesus doesn’t return to the Church instead Jesus returns bringing the Church. The Christian Church follows Jesus (Revelation 19:14) to the earth to participate in the Millennial Reign on the earth.

And the armies which were in heaven followed Him (Jesus) upon white horses, clothed in fine linen, white and clean. ~ Revelation 19:14

And I will pour upon the [Jews] House of David, and upon the inhabitants of Jerusalem, the spirit of grace and of supplications: and they shall look [2nd Coming] upon Me [Jesus] whom they have pierced, and they shall mourn for Him, as one mourneth for his only son, and shall be in bitterness for Him, as one that is in bitterness for his firstborn. In that day [2nd Coming] shall there be a great mourning in Jerusalem, as the mourning of Hadadrimmon in the valley of Megiddon. And the land shall mourn, every family apart; the family of the house of David apart, and their wives apart; the family of the house of Nathan apart, and their wives apart; The family of the house of Levi apart, and their wives apart; the family of Shimei apart, and their wives apart; All the families that remain, every family apart, and their wives apart. ~ Zechariah 12:10-14

The Second Coming - New Testament

The former treatise [Gospel of Luke] have I made, O Theophilus, of all that Jesus began both to do and teach, Until the day in which He was taken up [ascension], after that He through the Holy Ghost had given commandments unto the Apostles whom He had chosen: To whom also He shewed Himself alive after His Passion [Holy Week] by many infallible proofs, being seen of them forty days, and speaking of the things pertaining to the Kingdom of God: And, being assembled together with them, commanded them that they should not depart from Jerusalem, but wait for the promise of the Father, which, saith He, ye have heard of Me. For John truly baptized with water; but ye shall be baptized [not for Salvation but for their Empowerment as a Witness to the world -- the Apostles were already Saved (John 20:22, Luke 24:45) having already recognized the Resurrection of Jesus for the forgiveness of their sins and for their eternal salvation] with the Holy Ghost not many days hence. When they therefore were come together, they asked of Him, saying, Lord, wilt thou at this time restore again the Kingdom [Millennial Reign] to Israel? And He [Jesus] said unto them, It is not for you to know the times or the seasons, which the Father hath put in His own power. But ye shall receive power, after that the Holy Ghost is come upon you: and ye shall be witnesses unto Me both in Jerusalem, and in all Judaea, and in Samaria, and unto the uttermost part of the earth. And when He had spoken these things, while they beheld, He was taken up; and a cloud received Him out of their sight. And while they looked stedfastly toward Heaven as He went up, behold, two men [Angels] stood by them in white apparel; Which also said, Ye men of Galilee, why stand ye gazing up into Heaven? this same Jesus, which is taken up from you into Heaven, shall so come in like manner [back to Mt. Olivet - near Jerusalem] as ye have seen Him go into Heaven. Then returned they unto Jerusalem from the Mount called Olivet, which is from Jerusalem a Sabbath Day's journey. And when they [Apostles] were come in, they went up into an upper room, where abode both Peter, and James, and John, and Andrew, Philip, and Thomas, Bartholomew, and Matthew, James the son of Alphaeus, and Simon Zelotes, and Judas the brother of James. These all continued with one accord in prayer and supplication, with the women, and Mary the mother of Jesus, and with His brethren [James and Jude]. ~ Acts 1:1-14

Note: the Angel tells the Christians that Jesus will return to the Mt. of Olives and then apparently included in the comment the Angel tells the Christians to leave the Mt. of Olives as the Disciples then departed the area and returned to Jerusalem. Apparently departing because the return of Jesus Christ is intended for the Jews of Jerusalem and not for the Church. It’s interesting that the original Church, Peter, James, John, etc. spent their time in the Upper-room and at the Temple and not out at the Mt. of Olives where they would be if they expected the 2nd Coming of Christ to concern them at the Mt. of Olives location.

December 30

The Peace Offering

For December 30 Topics Leviticus JohnKingdom of Jesus Holy Week Royal Priesthood Christian Responsibility

Jesus Christ the voluntary Peace Offering

Some End Times – Speculation

Peace Offerings

And this is the law of the sacrifice of Peace Offerings, which He shall offer unto the LORD. ~ Leviticus 7:11

And the flesh of the sacrifice of His peace offerings for thanksgiving shall be eaten the same day that it is offered; he shall not leave any of it until the morning. But if the sacrifice of His offering be a vow, or a voluntary offering, it shall be eaten the same day that He offers His sacrifice: and on the next day also the remainder of it [Communion] shall be eaten [i.e. for Two Thousand years]: But the remainder of the flesh of the sacrifice on the third day [3rd Millennium] shall be burnt with fire. And if any of the flesh of the sacrifice of His Peace offerings be eaten at all on the third day, it [Communion] shall not be accepted [after the 2nd Coming - during the Millennial Reign of Jesus Christ], neither shall it be imputed unto him that offers it: it shall be an abomination, and the soul that eats of it shall bear his iniquity. ~ Leviticus 7:15-18

For I [Apostle Paul] have received of the Lord [Jesus] that which also I delivered unto you, That the Lord Jesus the same night in which He was betrayed [by Judas] took bread: And when He had given thanks, He brake it, and said, Take, eat: this is My body, which is broken for you: this do in remembrance of Me. After the same manner also He took the cup, when He had eaten, saying, This cup is the New Testament in My blood: this do all of you, as often as all of you drink it, in remembrance of Me. For as often as all of you eat this [Communion] bread, and drink this [Communion] cup, all of you do show the Lord's death [only] till He comes. [Communion is not continuing after the 2nd Coming] ~ 1 Corinthians 11:23-26

Jesus Christ the voluntary Peace Offering for mankind - Gospel of John

I Am (Jesus Christ) the Good Shepherd, and know My sheep, and am known of Mine. As the Father knows Me, even so know I the Father: and I [voluntarily] lay down My life for the sheep. ~ John 10:14-15

Peace I (Jesus Christ) leave with you, My Peace I give unto you: not as the world gives, give I unto you. Let not your heart be troubled, neither let it be afraid. ~ John 14:27

These things I have spoken unto you, that in Me (Jesus Christ) all of you might have Peace. In the world all of you shall have tribulation: but be of good cheer; I have overcome the world. ~ John 16:33

Note: It's possible that the Church Age (Christian Communion) has a two thousand year expiration date. If that is the case and it's not known if it is even possible. The original Holy Week and Communion events took place in about 33 AD placing an end of the Church Age at sometime around 2033 AD. -- This is just a consideration and not a concern because the Church has always had a designed beginning at Holy Week and it also has a designed ending at some future unknown time.

For He (Jesus Christ) is our Peace [offering], who has made both [Jews and Gentiles] one, and has broken down the middle wall of partition between us; Having abolished in His flesh the enmity, even the law of commandments contained in ordinances; in order to make in Himself of two one new [Christian] man, so making Peace; And that He might reconcile both unto God in one body by the cross, having slain the enmity thereby: And came and preached Peace to you [Gentiles] which were far off, and to them [Jews] that were nigh. For through Him we both have access by one Spirit unto the Father. Now therefore all of you are no more strangers and foreigners, but fellow citizens with the saints, and of the household of God; And are built upon the foundation of the [N.T.] Apostles and [O.T.] Prophets, Jesus Christ Himself being the chief corner stone; In whom all the [eternal Temple] building fitly framed together grows unto an holy Temple in the Lord: In whom all of you also are built together for an habitation of God through the [Holy] Spirit. ~ Ephesians 2:14-22

What shall we say then that Abraham our father, as pertaining to the flesh, has found? ~ Romans 4:1

And he (Abraham) received the sign of circumcision, a seal of the righteousness of the faith which he had yet being uncircumcised: that he might be the father of all them that believe, though they be not circumcised; that righteousness might be imputed unto them also: And the father of circumcision to them who are not of the circumcision only, but who also walk in the steps of that faith of our father Abraham, which he had being yet uncircumcised. ~ Romans 4:11-12

Also Note: both the Jews and the Christians should be practicing the continuing Abrahamic Judeo/Christianity faith of King David while tending away from the finished O.T. Moses/Levitical (legalistic) practices and certainly avoiding any of the Solomon/Kabbalistic (occult) practices.

December 31

Conclusion

For December 31 Topics 1 Corinthians Kingdom of JesusChristian Responsibility

Conclusion: eternity, the deep things of God

Nevertheless we speak wisdom among them that are complete [complete in Jesus Christ]: yet not the wisdom of this world, nor of the princes of this world, that come to nothing: But we speak the wisdom of God in a mystery, even the hidden wisdom, which God ordained before the world unto our glory: Which none of the princes of this world knew: for had they known it, they would not have crucified the Lord of Glory. But as it is written, Eye has not seen, nor ear heard, neither have entered into the heart of man, the [eternity] things which God has prepared for them that love Him. But God has revealed them unto us by His Spirit: for the Spirit searches all things, yes, the deep things of God. ~ 1 Corinthians 2:6-10

God bless everyone,
David Anson Brown

Updates

Updates: September 12, 2018

Evangelical Feast Schedule 2019

The Judeo-Christian Evangelical Feast Schedule for 2019

Holy Week (Passover) - Friday April 12, 2019 ---> Easter Sunday April 21, 2019
The Feast of Pentecost (Shavuot) - Sunday June 9, 2019

The Feast of Trumpets (Rosh Hashanah) - Sunday Sept. 29 - Tuesday Oct. 1, 2019 at sundown in Jerusalem, Israel
Day of Atonement (Yom Kippur) - Tuesday Oct. 8 - Wednesday Oct. 9, 2019 at sundown in Jerusalem, Israel
Feast of Tabernacles (Sukkot) - Sunday Oct. 13 - Sunday Oct. 20, 2019 at sundown in Jerusalem, Israel

Thanksgiving Day (Pilgrim - Feast of Tabernacles) Thursday November 28, 2019
Christmas Day 'Savior Day' the Birth of our High Priest - Wednesday December 25, 2019

Note: Rosh Hashanah the Jewish Feast is observed every year by Judaism. The Christian fulfillment of Rosh Hashanah the Feast of Trumpets happens only once [when God the Father calls the Bride of the Son of God the Christian Church into Heaven]. Likewise there is only one Christian Holy Week (Passover) Feast fulfilled in Jesus Christ and only one Pentecost (Shavuot) fulfilled in the Holy Spirit. ~ David Anson Brown

Holy Week 2019 - Reality and Faith United!

Sat. 13, April 2019 -- Sabbath - fulfilled (Holy Week) at the Triumphal Entry of Jesus into Jerusalem
Wed. 17, April 2019 -- The Lord's Passover - 14th day of Nisan - fulfilled (Holy Week) at the Last Supper
Thur. 18, April 2019 -- Unleavened Bread - 15th day of Nisan - fulfilled (Holy Week) on the Cross
Sun. 21, April 2019 -- Firstfruits of the Holy Spirit (Easter - Resurrection) individual Spiritual Born Again - in progress

Notes

After Resurrection Sunday (the birth of the Christian Church – Feast of Firstfruits – Easter Sunday to us Gentiles) we are going to do another countdown this time to countdown to the yearly Feast of Pentecost [Sunday, June 9, 2019] so people can see that Pentecost (a growth/harvest Sanctification Feast) comes almost two months [in a different Season] after the (Justifying) Feasts of the Spring Passover/Holy Week have already been completed.

Revealing that those who are teaching the very false doctrine of Justification through Sanctification i.e. the Progressive Justification of Augustinian and Calvinism doctrines by wrongly claiming that both the Christian Church (Justification - Salvation 'Born Again') and individual Sanctification (individual Christian growth - empowerment) both began only at Pentecost and that now both continue simultaneously based on our own individual actions and deeds are either knowingly or unknowingly perpetuating perhaps the biggest error in modern Christianity when in fact the work of Christian Church (Justification for our Salvation) was completed on Resurrection Sunday at the completion of Jesus' Holy Week Ministry almost two months before the individual Sanctification empowerment (Acts 1:8, Romans 15:16) work of Pentecost even began.

*The Christian Church 'Born Again' Age began with the resurrection of Jesus Christ on the 'Feast of First Fruits' Easter Day (John 21:22). On Pentecost [50 day later - Acts 2:1] the 'Feast of Shavuot' individual Born Again Christians received the empowerment of the Holy Spirit. The Christian Church Age the 'Born Again' baptism from Jesus Christ seemingly continues only until an apparent future Church Rapture event [1 Corinthians 15:51-52] while the Pentecost empowerment of the Holy Spirit continues [Acts 2:20] on into the Tribulation and Great Tribulation of Revelation.

Conclusion: any teaching that proclaims that the Christian Church started on Pentecost and ends with the Rapture would then be guilty of proclaiming that the Holy Spirit is not available during the Tribulation period. Either the Born Again Church Age is from 'First Fruits' until the Rapture while the empowerment work of Pentecost continues on throughout the Tribulation or the Church Age is from Pentecost to the Rapture and the empowerment work of the Holy Spirit ceases with the Rapture of the Church though Biblically only the first option [First Fruits - Rapture] is realistic.

Also Note: the Holy Feast cycle is completed in the Fall with the Redemptive Fall Feasts. The three Biblical (Leviticus 23) Feast groups are the Spring (Passover) 'Justifying' Feasts (Romans 3:24-25, Colossians 1:20) that bring us sinners into a right relationship with God through the cross and resurrection of Jesus Christ, then our individual Christian growth 'Sanctification' and the empowerment process given from God to us on the Feast Day of Pentecost (Acts 2:1, Philippians 2:12) followed by the Fall Feasts and our Final 'Redemption' (Romans 8:23, 2 Corinthians 5:10) at our own physical death – when our actual body (soul and spirit) come into the perceivable presence of God.

Source: The Jesus Realm (PDF)

Celebrating 20 Years of Christian Service Ministry
1998 - 2018

But all of you are come unto Mount Sion (Zion), and unto the city of the living God, the Heavenly Jerusalem, and to an innumerable company of Angels, To the general assembly and Church of the Firstborn, which are written in Heaven, and to God the Judge of all, and to the spirits of just men made complete, and to Jesus the mediator of the New Covenant, and to the blood of sprinkling, that speaks better things that that of Abel. See that all of you refuse not Him that speaks. For if they escaped not who refused him [Moses] that spoke on earth, much more shall not we escape, if we turn away from Him [Jesus] that speaks from Heaven: Whose voice then shook the earth: but now He has promised, saying, Yet once more I shake not the earth only, but also Heaven. And this Word, Yet once more, signifies the removing of those things that are shaken, as of things that are made, that those things which cannot be shaken may remain. Wherefore we receiving a [eternal] Kingdom which cannot be moved, let us have grace, whereby we may serve God acceptably with reverence and godly fear: For our God is a consuming fire. ~ Hebrews 12:22-29

For this cause I bow my knees unto the Father of our Lord Jesus Christ, of whom the whole family in Heaven and earth is named, that He would grant you, according to the riches of His glory, to be strengthened with might by His Spirit in the inner man; That Christ may dwell in your hearts by faith; that all of you, being rooted and grounded in love, May be able to comprehend with all saints what is the breadth, and length, and depth, and height; And to know the love of Christ, which passes knowledge, that all of you might be filled with all the fullness of God. Now unto Him that is able to do exceeding abundantly above all that we ask or think, according to the power that works in us, Unto Him be glory in the Church by Christ Jesus throughout all ages, world without end. Amen. ~ Ephesians 3:14-20

Updates: May 22, 2018

The 3 Holy Feast Seasons

The 3 Judeo-Christian Feast Groups Explained!

Three times in a year shall all [those who desire to] thy males appear before the LORD thy God in the place which He shall choose [i.e. Temple Mount]; in the Feast of Unleavened Bread (Passover - Holy Week), and in the Feast of Weeks (Shavuot - Pentecost), and in the Feast of Tabernacles (Fall Feasts): and they shall not appear before the LORD empty [not without an offering]: ~ Deuteronomy 16:16

Spring Feasts (Justification/Salvation): Passover, Jesus Christ - Holy Week - 1st Coming of Jesus
Summer 'Middle' Feast (Sanctification): Pentecost, Holy Spirit - Empowerment - Acts 2:1
Fall Feasts (Final Redemption): Day of Atonement, God the Father - 2nd Coming, Final Restoration

Purge out therefore the old leaven, that all of you may be a new lump, as all of you are unleavened. For even Christ our Passover is sacrificed for us: Therefore let us keep the Feast (Holy Week), not with old leaven, neither with the leaven of malice and wickedness; but with the unleavened bread of sincerity and truth. ~ 1 Corinthians 5:7-8

And when the day of Pentecost was fully come [after sunrise on Sunday], they were all with one accord in one place. And suddenly there came a sound from heaven as of a rushing mighty wind, and it filled all the house where they were sitting. And there appeared unto them cloven tongues like of fire, and it sat upon each of them. And they [the faith in the resurrection - Born Again Christians] were all filled [baptized - empowered] with the Holy Spirit, and [as empowered] began to speak with other tongues, as the [Holy] Spirit gave them utterance. ~ Acts 2:1-4

This Jesus has God raised up, whereof we all are witnesses. Therefore being by the right hand of God exalted, and having received of the Father the promise of the Holy Spirit, He has shed (send) forth this [Holy Spirit], which all of you now see and hear [starting at Pentecost]. ~ Acts 2:32-33

Now learn a parable of the fig tree; When his branch is yet tender, and puts forth leaves, all of you know that summer is nigh: So likewise all of you, when all of you shall see all these things, know that it is near, even at the doors. Assuredly I say unto you, This generation shall not pass, till all these things be fulfilled. Heaven and earth shall pass away, but my words shall not pass away. But of that day and hour [i.e. 2nd Coming Rapture] knows no man, no, not the Angels of Heaven, but My Father (God the Father) only. But as the days of Noah were, so shall also the coming of the Son of Man be. ~ Matthew 24:32-37

But of that day [i.e. 2nd Coming Rapture] and that hour knows no man, no, not the angels which are in heaven, neither the Son (Jesus Christ), but the Father (God the Father). Take all of you heed, watch and pray: for all of you know not when the time is. For the Son of Man (Jesus Christ) is as a man taking a far journey, who left His house, and gave authority to His servants, and to every man His work, and commanded the gate keeper to watch. Watch all of you therefore: for all of you know not when the Master of the house comes, at even, or at midnight, or at the cockcrowing [early morning], or in the morning: Lest coming suddenly He find you sleeping. And what I say unto you I say unto all, Watch. ~ Mark 13:32-37

Old Testament Book of Hosea Quotes and Prophecies

During Pentecost I was doing devotions and reading through some of the famous quotes and prophecies in the Old Testament book of Hosea.

This verse is famous because the Prophets, Priests and Kings of Israel are out of favor with God though the "watchman" remain in good favor with God.

The days of visitation are come, the days of recompence are come; Israel shall know it: the prophet is a fool, the spiritual man is mad, for the multitude of your iniquity, and the great hatred. The watchman of Ephraim was with my God: but the [false] prophet is a snare of a fowler in all his ways, and hatred in the house of his God. They have deeply corrupted themselves, as in the days of Gibeah: therefore He will remember their iniquity, He will visit their sins. ~ Hosea 9:7-9

The famous "Out of Egypt" verse.

When Israel was a child, then I loved him, and called my son out of Egypt. ~ Hosea 11:1

And [the Holy Family - Joseph, Mary and Jesus] was there [in Egypt] until the death of Herod: that it might be fulfilled which was spoken of the Lord by the prophet (Hosea), saying, Out of Egypt have I called My Son. ~ Matthew 2:15

The famous "Third Day" Millennial Kingdom Reign prophecy.

Come, and let us return unto the LORD: for He has torn, and He will heal us; He has smitten, and He will bind [repair] us up. After two days [two millennium] will He revive us: in the third day [third millennium - The Millennial Kingdom Reign of Jesus Chris] He will raise us up, and we shall live in His sight. Then shall we know, if we follow on to know the LORD: His going forth is prepared as the morning; and He shall come unto us as the rain, as the latter and former rain unto the earth. ~ Hosea 6:1-2

The "Us" Triunity verse - there he (Jacob) spoke with (God) Us.

The LORD has also a controversy with Judah, and will punish Jacob according to his ways; according to his doings will he recompense him. He (Jacob) took his brother (Esau) by the heel in the womb, and by his strength he had power with God: Yes, he had power over the Angel (Genesis 32:24), and prevailed: he wept, and made supplication unto Him (Angel messenger - Jesus Christ): he found Him (Jesus Christ) in Bethel, and there he (Jacob) spoke with Us (Father, Son, Holy Spirit); Even the LORD God of Hosts (Jesus Christ); the LORD is his memorial. Therefore turn you to your God: keep mercy and judgment and wait on your God continually. ~ Hosea 12:2-6

Updates: May 21, 2018

Pentecost 2018 - Feast of Trumpets 2018

There are several longstanding blatant errors and misconceptions regarding the Feast of Pentecost

#1. Pentecost isn't 50 days after Easter it's 50 days (7 weeks + 1 day) after the Passover Sabbath (Saturday the day before the Feast of First Fruits, aka Easter) or 49 days (7 weeks) after Easter (First Fruits) Sunday.

#2. Pentecost is not the end of or any part of the Easter season. Pentecost is it's own unique Holy Feast day (Deuteronomy 16:16) it is the Middle Feast of the three Leviticus chapter 23 Feast Seasons. Leviticus chapter 23 is comprised of 8 Holy Feasts structured into three Feast Groups; Passover, Pentecost and Tabernacles.

#3. The end of the Easter Season would be the Ascension of Jesus 40 days after the Easter Sunday Resurrection of Jesus and *9 days before Pentecost.

* Corrected from 10 days

#4. The last and biggest mistake made regarding Pentecost is that Pentecost is absolutely not the start of the Christian Church. The Christian Church started with Jesus and the Apostles on Resurrection Day (Easter) during the first Holy Feast (Passover). The already existing (Passover) Christian Church then became empowered by the Holy Spirit on Pentecost. To say that the Church began on Pentecost is to say that the Church is only Spirit (Holy Spirit) without Christ (Jesus Christ). The Christian Church is comprised of all 3 Holy Feast Seasons; Passover (creation - Jesus Christ), Pentecost (empowerment - Holy Spirit) and the future Tabernacles (reunion and 2nd Coming of Jesus Christ - at the timing and calling of God the Father Re: Matthew 24:36, Mark 13:32).

~ David Anson Brown

YouTube Bride will be Raptured during a Feast of Trumpets Rosh Hashanah by Mark Biltz

YouTube The Rapture and the Feast of Trumpets

YouTube Rapture 2018 - Feast of Trumpets 9th September 2018

YouTube The Rapture | Dispensation Resurrections & The Great Harvest

Updates: April 15, 2018

Theologian Wolfhart Pannenberg (1928-2014)

Wolfhart Pannenberg (2 October 1928 – 4 September 2014) was a German theologian. He has made a number of significant contributions to modern theology, including his concept of history as a form of revelation centered on the Resurrection of Christ, which has been widely debated in both Protestant and Catholic theology, as well as by non-Christian thinkers. - Wikipedia

Christianity and the West by Wolfhart Pannenberg December 1994 FirstThings.com

The Present and Future Church by Wolfhart Pannenberg November 1991 FirstThings.com

"According to Christianity, the message of the Kingdom of God is the indispensable condition for meaningful human life, individual and social. The Kingdom of God is not something that we can bring about, nor is it identical with the life of the church. It is, rather, the horizon and criterion of individual and social life, including the life of the church. The church’s mission is to be a sign of the Kingdom. The Kingdom itself is the content of the eschatological hope for the transformation of our mortal lives through participation in God’s eternal glory by the power of His Spirit in the resurrection of the dead. The advance pledge of this hope is the crucified and risen Christ. Now in an anticipatory manner, and one day fully, we overcome the limits of our present and provisional existence by participating in the New Life that entered the world in the resurrection of Jesus."

Wolfhart Pannenberg (1928-2014) HomeBrewedChristianity.com

Kennedy Classics - Noble Origin and Destiny YouTube.com

Updates: March 12, 2018

The Resurrection - Life

Truths That Transform - Is There Really Life After Death?

YouTube.com

C.S. Lewis on Longing (in The Weight of Glory)

C.S. Lewis words this argument more succinctly in Mere Christianity:
"Creatures are not born with desires unless satisfaction for these desires exists. A baby feels hunger; well, there is such a thing as food. A duckling wants to swim; well, there is such a thing as water. Men feel sexual desire; well, there is such a thing as sex. If I find in myself a desire which no experience in this world can satisfy, the most probable explanation is that I was made for another world." (Mere Christianity, Bk. III, chap. 10, "Hope")

I love that! We were made for a whole, complete relationship with God, lacking nothing! So of course our heart aches for more than this fallen world can offer. And we know that God has set eternity in our hearts; he put the desire there so we would long for him and not be satisfied by lesser things. Praise be to God!

Source: jenniferneyhart.com/2014/10/cs-lewis-on-longing-in-weight-of-glory.html

How the Early Church Viewed Martyrs

The early church’s theology of martyrdom was born not in synods or councils, but in sunlit, blood—drenched coliseums [Roman circus'] and catacombs, dark and still as death. The word martyr means “witness” and is used as such throughout the New Testament. ... To answer this question one need look no further than to Jesus himself. The church understood martyrdom as an imitation of Christ. The Lord was the exemplar of nonviolence at his own trial and execution, declaring that his servants would not fight because his kingdom was not of this world. Jesus’ words burned themselves deeply into the collective psyche of the Ante-Nicene church: “If someone strikes you on one cheek, turn to him the other also (Luke 6:29); do not resist an evil person (Matt. 5:39); blessed are those who are persecuted because of righteousness (Matt. 5:10); if they persecuted me, they will persecute you also (John 15:20).”

Source: christianhistoryinstitute.org/magazine/article/how-early-church-viewed-martyrs/

Note: what is strictly forbidden in the Christian Bible is the use by Christians of any type of Oath, Curse, Witchcraft, or Retaliation against another person.

Updates: March 3, 2018

Introduction to the letters of Saint Ambrose

LETTER LXXVI

At Irenaeus' request S. Ambrose points out the scope of the Epistle to the Ephesians. Therein is proposed to us a heavenly inheritance, a seat in heavenly places together with Christ, Who has obtained freedom for us. It sets forth to us charity, whereby we are united to Christ, as the end of faith. He adds that no other Epistle contains the mention of so many blessings, and he briefly recounts these one by one.

AMBROSE TO IRENAEUS, GREETING

1. You have asked me to set forth to you the scope and substance of the Epistle to the Ephesians, an Epistle which seems somewhat obscure, unless by analyzing it we can gather what those motives are by which the Apostle would persuade us not to despair of the kingdom of God.

2. In the first place then he points out that the hope of reward and the inheritance of those heavenly promises which have been brought within our reach by the Passion and Resurrection of Christ, are wont to be a great encouragement to the good in the pursuit of virtue.

3. To this he has added that not only has a mode of return to Paradise been opened to us by Christ, but that even the honour of sitting in heavenly places has been imparted to this flesh of our body by its fellowship with the Body of Christ; so that you need no longer doubt the possibility of your own ascension, now that you know that your fellowship with the flesh of Christ subsists even in the kingdom of heaven, knowing also that by His Blood reconciliation has been made for all things, both on earth and in heaven, for He descended that He might fill all things: and, further, that by His Apostles, prophets, and priests, the whole world has been established, and the Gentiles gathered in; and that the end of our hope is the love of Him, that we may grow up into Him in all things; for He is the Head of all things, and unto Him according to the measure of His working we are all raised and built up by charity into one body.

4. We ought not therefore to despair of the members adhering to their Head; especially since from the beginning we have been predestinated by Jesus Christ to adoption as children of God in Himself: which predestination He has ratified, instructing us that the prediction made from the first, that a man shall leave his father and mother, and shall be joined unto his wife, and they two shall be one flesh, is a sacrament of Christ and the Church. If therefore the union of Adam and Eve is a great sacrament which relates to Christ and the Church, it is certain that as Eve was bone of the bones of her husband, and flesh of his flesh, so we are members of the Body of Christ, bone of His Bones and flesh of His Flesh.

5. No other Epistle has pronounced so many blessings over the people of God as this. For herein the pregnant witness of Divine grace has declared that we are blessed with all spiritual blessings in heavenlg places, and predestinated unto the adoption of children, richly endowed also with grace in the Son of God, which things have abounded unto the knowledge of the mystery of His eternal will. Especially now, in the fulness of time, when all things are reconciled in Christ, both in heaven and on earth, have we attained an inheritance in Him, to the intent that both what is of the Law and what is of Grace might be fulfilled in us. For even according to the Law we seemed to be elected in that season of youth, by which is signified a holy life, without either the wantonness of childhood or the infirmity of age. We have been taught also how we must vigorously ivage war not only against flesh and blood, but also against spiritual wickedness in high places.

6. Wherefore as the possession of lands taken from the enemy fell to their lot, so to us has fallen the lot of grace, that we may become the heritage of God, Who possesses our reins, the seat of chastity and temperance. Do you seek to know this lot? Remember that lot which fell upon Matthias, that he might be chosen into the number of the twelve Apostles. The Prophet David also says, If ye sleep in the midst of the lots, because he who is placed in the middle, between the lot of the Old and New Testament, resting upon both, arrives at the peace of the heavenly kingdom. This lot of their paternal inheritance the daughters of Zelophehad sought for, and their petition was admitted by God's judgment. But they sought for it in the shade, for Zelophehad means 'the shade of the mouth;' they sought it then in dark sayings, they spoke not what was revealed. Hence the supplication for their inheritance by the daughters of Zelophehad was couched in dark sayings, but in our case it stands in the light of the Gospel and in the revelation of grace.

7. Let us therefore be the possession of God, and let Him be our portion, for in Him are the riches of His glory and inheritance. For who is rich but God alone, Who created all things? Especially however is He rich in mercy, in that He redeemed all mankind, and, as being the author of nature, changed us, who according to our fleshly nature were the children of wrath, and exposed to trouble, that we might become the children of peace and charity. For who can change nature but He Who created nature? Wherefore He raised the dead, and those that were quickened in Christ He hath made to sit in heavenly places in the Lord Jesus.

8. Not that any man has been thought worthy of the privilege of sitting in that seat of God, for to the Son alone hath the Father said, Sit thou on my right hand; but because in that Flesh of Christ the flesh of the whole human race has been honoured, because it partakes of the same nature. For as He was subjected in our flesh by His unity therewith, and by the obedience of the body, wherein He was made obedient even unto death, so we, in His Flesh, are sat down together with Him in heavenly places. We therefore are not set down by ourselves but in the Person of Christ, Who alone, as the Son of man, sitteth at the right Hand of God; as He said Himself, Hereafter shall ye see the Son of man sitting on the right hand of God. To this end has His Grace and Goodness been formed upon us in Christ Jesus, that being dead according to works, redeemed through faith and saved by grace, we might receive the gift of this great deliverance. Our very nature, raised, as it were, in Him, has been made partaker of the Grace of a new creation, that being new created in Christ, we, who had before fallen away through the corruption of our guilty lineage, might walk in good works.

9. For the strife which before existed in the flesh being removed, an universal peace has been made in heaven; that men might be like Angels upon earth, that the Gentiles and Jews might be made one, that both the new and old man might be united, the middle wall of partition, which, as a hostile barrier, had once divided them, being broken down. For the nature of our flesh having stirred up anger discord and dissension, and the law having bound us with the chains of condemnation, Christ Jesus subdued by mortification the wantonness and intemperance of the flesh, and made void the law of commandment contained in ordinances, declaring thereby that the decrees of the spiritual Law are not to be interpreted according to the letter; putting an end to the slothful rest of the Sabbath and to the superfluous rite of outward circumcision, and opening to all access by one Spirit unto the Father. For how can there be any discord, where there is one calling, one body and one spirit?

10. For what else did the Lord Jesus effect by His descent but our deliverance from captivity into liberty, and the subjection to Himself of that captivity which the bonds of unbelief had fettered, but which is now restrained by the fetters of wisdom, every wise man putting his feet into its bonds? For it is written that when He had descended He ascended also, that He might fill all things, and that we might all receive of His fulness.

11. Wherefore He gave first Apostles in the Church, filling them with the Holy Spirit, others prophets, others evangelists, others pastors and teachers, that by their exhortations the progress of believers might be accomplished, and the work of the ministry of faith might receive increase. Every one by the growth of virtue is built up unto the measure of the inward life, which measure, being that more perfect one of a holy life, that is, of a perfect man, taking of the fulness of Christ, has received the fulness of grace.

12. But who is a perfect man, but he who, being delivered from the weakness of a childish mind, from the unstable and slippery ways of youth, and from the unbridled passions of adult age, has attained to the strength of full manhood, and has grown up unto such maturity of character as not to be easily turned aside by the address of a wily disputer, nor cast, as it were, upon the rocks by the turbid violence of foolish doctrine? Who but he that betakes himself to the remedies of error, who follows truth not only in his words but also in his works, and, takes upon him the edifying of himself in love, that he may be united with others in the unity of faith and knowledge, and, as a member, not fall off from his Head, that is, from Christ, Who is the Head of all, from whom the whole body of the faithful and prudent fitted and compacted and joined together by the rational harmony of the Word by that which every joint supplieth, according to the measure of every part, maketh increase of the body unto the edifying itself in love; that so it may rise as one temple of God in all, and one habitation of the heavenly mansion in the spirit of all.

13. Herein I conceive we are to understand that not only holy men but all believers, and all the heavenly and reasonable hosts and powers are united in faith and spirit; that by a certain concord of powers and offices one body, composed of all spirits of a reasonable nature, may adhere to Christ their Head, being so united to the framework of the building, that in no single point of juncture the several members may seem to be severed from each other. And to unite each one to Himself according to the due measure of his merits and faith will not be difficult: for the edifice of love closes and blocks up every crevice through which offences may enter. We ought not then to doubt that in the building up of this temple the company of the heavenly hosts will be united with us; for it is unreasonable to suppose that while the Temple of God can be so built up by human love as that we shall become an habitation of God in the Spirit, He should not dwell within the heavenly Host.

14. On this account, that the building may be raised within us more rapidly, the Apostle exhorts us to open the eyes of our understanding, to lift them to things above, diligently to follow after the knowledge of God, to unravel the truth, to hide in our hearts the commandments of God, to put off deceitful lusts and hidden deeds of shame, to seek to be renewed by the graces of the Sacraments, to moderate anger, to calm all disturbance of spirit before the sun goes down, to beware lest the adversary gain the upper hand of us, that mighty spirit who entered into the heart of Judas, and broke through the gates of his soul, overpowering his resistance, to shut out theft, to eschew falsehood, to rise from the dead, to put on sobriety. He tells us likewise that wives should be subject to their husbands, as the Church is to Christ, and that husbands should offer up their own lives for their wives, as Christ gave Himself for the Church. And lastly, that, as good soldiers, we should put on the armour of God, and continually fight, not only against flesh and blood, but also against spiritual wickedness; that we may neither be corrupted by friends nor vanquished by enemies.

This summary account of the Epistle I offer you as the best which I have in my power to give.

Farewell, my son; love me, for I also love you.

Source: Tertullian.org

Updates: February 21, 2018

"I Can Only Imagine" A Tribute to Billy Graham YouTube.com

Billy Graham’s Funeral March 2, 2018 YouTube.com

Billy Graham Library - BillyGrahamLibrary.org

Billy Graham, famed Christian evangelist, dies aged 99

Source: TheGuardian.com

A private family prayer service will be held Saturday morning. Beginning Monday, for at least two days, Graham's body will lie in repose at the Graham family home. Then next Friday, a 90-minute funeral will be held at which his son Franklin Graham will speak, in addition to his other children. The hymns chosen for the funeral are some of Graham's favorite. In fact, he personally approved the details of the service years ago.
Source: ABCnews.go.com

Billy Graham's final journey underway in North Carolina
Source: FoxNews.com

Billy Graham "Set an example for your children by committing your life to Jesus Christ"

Answer: ... How can you help your son? The most important step you can take is to turn your own lives over to Jesus Christ, and become His followers. After all, how can you expect God to be important to your son if He isn’t important to you? Begin your journey of faith today by committing your lives to Christ and making Him the center and foundation of your lives.
Source: bgdailynews.com

Mission San Diego 2003 Crusade with Billy Graham
Source: BPnews.net

Note: I attended the Military Appreciation Night at the Billy Graham Crusade 2003 in San Diego.

Billy Graham in San Diego 2003 Crusade

Welcome to the Basic Christian Newsletter!
May 11, 2003

Billy Graham in San Diego

Hi to everyone:

A couple of days ago (Friday) I had the pleasure of attending one day of a four day major Christian event held in a stadium in San Diego Ca. The main speaker stepped up to the microphone and proclaimed that "God is the God of Judgment and that one day God is going to judge the world. But that day is not today! Today is another day! Today is another Day of God's Mercy and of God's Grace given to us from God for our Salvation." As I sat there listening I realized that indeed this is a testimony of God, Heaven, and of good things through Christ Jesus both now and yet to come. The speaker was Billy Graham.

2 Corinthians 6:1,2 We then, as workers together with Him, beseech you also that ye receive not the Grace of God in vain. For He saith, I have heard thee in a time accepted, and in the day of salvation have I succored (helped/aided) thee: Behold, now is the accepted time; Behold, now is the Day of Salvation.

Billy Graham looked and seemed in great shape. Based on current news articles I half expected him to struggle up to the podium in a walker but he was fine, he told a couple of funny stories and gave a Superb message. His message was being broadcast to all of the military troops world wide on ship and on land including Iraq, Afghanistan and Korea so the theme was military oriented and the guest speaker was an Army General. Billy Graham used the current events and interwove it with the Biblical message of the Prodigal Son (Luke 15:11-32), he truly does wonderfully preach with the Bible in one hand and the newspaper in the other. His message was one of the best that I have ever heard, the stadium was mostly packed and it was really pleasing to see many young and squirming kids in attendance and it was truly amazing to sit in the crowd and feel the Holy Spirit calm the hearts of everyone around so Billy could give his message. I don't think that I have ever sat in such an amazing event, when Billy Graham began to speak, (after a long applause and standing ovation that he was visibly not happy about receiving), the crowded stadium entered into an incredible silent hush, you could literally hear a pin drop as the message was given and the invitation was enthusiastically met by an emptying of much of the stadium as people filled the field around the stage in an act of acceptance of the message given. Billy Graham showed once again that he truly is America's Preacher.

God Bless you!

Let us continue in praying for and the building up of one another in the Faith and Love of Jesus Christ our Lord and Savior!

Have a Jesus Day! :o)
God Bless you,
David Anson Brown

Source: BasicChristian.info

Also Note: The next year in 2004 I attended a pre-crusade event as a blogger at the coming Billy Graham 2004 crusade at the Rose Bowl in Pasadena, CA. I was out of town and didn't make it to the actual Pasadena Crusade. At the Rose Bowl pre-crusade event it was Billy Graham's birthday and Billy Graham couldn't make it to the pre-event but they had birthday cupcakes for everyone when we left the stadium.

Updates: February 4, 2018

The Age of Disinformation and Conjure

Kennedy Classics - The New Tolerance YouTube

Dr. James Kennedy mentions that society has transitioned from the "Age of Faith" (Christian belief in God) to the "Age of Reason" (belief in reasonable scientific explanations) to now the "Age of Tolerance" (how every idea is considered equal no matter how ridiculous the concept is).

Another way to look at this is that society has transitioned from the "Information Age" where people had enough truthful information to make a reasonably informed decision.

To what became the "Age of Disinformation" where most of the news and information in society is actually disinformation (part truth and part lies) and therefore deceitful and unhelpful and even incapable of helping people to make good and relevant decisions in their life.

To now we actually live in what is termed as the "Age of Conjure" where information is just made up out of nothing just "fake news" conjured-up "gibberish" that is being passed of as news and information and people are supposed to unquestionably accept it as a valid representation of reality.

by David Anson Brown

Updates: January 1, 2018

The Lord's Prayer

Jesus said "After this manner therefore pray all of you: Our Father which are in Heaven, Hallowed (Holy) be your Name. Your Kingdom come, Your Will be done in earth, as it is in Heaven. Give us this day our daily bread. And forgive us our debts (sins), as we forgive our debtors (sins against us). And lead us not into temptation, but deliver us from evil: For Yours is the Kingdom, and the Power, and the Glory, forever. Amen. For if all of you forgive men their trespasses, your Heavenly Father will also forgive you: But if all of you forgive not men their trespasses, neither will your Father forgive your trespasses." ~ Matthew 6:9-15

Concerning the Future Judgment
The Sheep and the Goats

Jesus said "When the Son of Man shall come in His Glory, and all the Holy Angels with Him, then shall He sit upon the Throne of His Glory: And before Him shall be gathered all nations: and He shall separate them one from another, as a Shepherd divides His sheep from the goats: And He shall set the sheep on His right hand, but the goats on the left. Then shall the King say unto them on His right hand, Come, all of you blessed of My Father, inherit the Kingdom prepared for you from the foundation of the world: For I was hungry, and all of you gave Me food: I was thirsty, and all of you gave Me drink: I was a stranger, and all of you took Me in: Naked, and all of you clothed Me: I was sick, and all of you visited Me: I was in prison, and all of you came unto Me. Then shall the righteous answer Him, saying, Lord, when saw we You hungry, and fed you? or thirsty, and gave You drink? When saw we You a stranger, and took You in? or naked, and clothed You? Or when saw we You sick, or in prison, and came unto You? And the King shall answer and say unto them, Assuredly I say unto you, Inasmuch as all of you have done it unto one of the least of these My brethren, all of you have done it unto Me. Then shall He say also unto them on the left hand, Depart from Me, all of you cursed, into everlasting fire, prepared for the devil and his angels: For I was hungry, and all of you gave Me no food: I was thirsty, and all of you gave Me no drink: I was a stranger, and all of you took Me not in: naked, and all of you clothed Me not: sick, and in prison, and all of you visited Me not. Then shall they also answer Him, saying, Lord, when saw we You hungry, or thirsty, or a stranger, or naked, or sick, or in prison, and did not minister unto you? Then shall He answer them, saying, Assuredly I say unto you, Inasmuch as all of you did it not to one of the least of these, all of you did it not to Me. And these shall go away into everlasting punishment: but the righteous into life eternal. ~ Matthew 25:31-46

Note: Jesus made it clear to His disciples (followers) that we are to forgive one another and that we are to help, encourage and assist one another. It is very much a real concept that in the very and exact way that we treat others even strangers it is in the very same way that God is going to treat us including in the final judgment to come.

by David Anson Brown

Updates: December 30, 2017

The Primary Ages of the 7 Church Letters of Revelation from Jesus Christ

1. The Church at Ephesus -- The teaching instructing Church - The Apostles and their disciples including Justin Martyr, etc.
2. The Church at Smyrna -- The martyred persecuted Church - Polycarp the Bishop of Smyrna, Perpetua and Felicity of Carthage, etc.
3. The Church at Pergamos -- The worldly government Church - Constantine I, Ambrose, Monica, Augustine, etc.
4. The Church at Thyatira -- The Roman Catholic Church - Pope Leo I, Francis of Assisi, Thomas Aquinas, Ignatius of Loyola, Queen Mary I of England, etc.
5. The Church at Sardis -- The Protestant Church - Anselm of Canterbury, William Tyndale, King James I of England, Charles Spurgeon, etc.
6. The Church at Philadelphia -- The friendship (Evangelical) Church - Queen Victoria, George Muller, Edward Backhouse, Oswald Chambers, etc.
7. The Church at Laodicea -- The modern comfortable (Emergent) Church - King Henry VIII of England, Westcott and Hort, C. S. Lewis, etc.

Note: what was important to Justin Martyr was that he had known and was connected to someone who he presumed had known an Apostle. Justin Martyr was witnessed to by a very elderly man who instructed Justin Martyr to start in the faith not by reading the Christian New Testament but by reading the Jewish Old Testament.

Ambrose Bishop of Milan, Italy "A Father of the Modern (Governmental) Church System" consecrated on December 7, 374 A.D.

Saint Ambrose of Milan was a founder in the 3rd Church era the Church at Pergamos the legal governmental church era.

Saint Monica the mother of Saint Augustine (baptized by Ambrose) was actually a member of the 2nd Church era Church of Smyrna -- The martyred persecuted Church before joining with Ambrose in Milan.

Also Note: Queen Mary I of England was an exceptional and gifted Catholic leader. The problem was not with her as a leader [as was so often the case especially at certain times during the ancient early Christian era Roman Empire] it was that the Church era [time in general] had shifted an moved on and the Protestant era had begun.

Recap: The 7 Church Letters of Revelation from Jesus Christ

1. The Church at Ephesus -- The teaching instructing Church - Faith in Jesus exhibited by a personal knowledge of Jesus
2. The Church at Smyrna -- The martyred persecuted Church - Faith in Jesus exhibited by total commitment even to death
3. The Church at Pergamos -- The worldly government Church - Faith in Jesus exhibited by current worldly status
4. The Church at Thyatira -- The Roman Catholic Church - Faith in Jesus exhibited by works i.e. Penance, Priests, Saint worship, Purgatory
5. The Church at Sardis -- The Protestant Church - Faith in Jesus exhibited by knowledge i.e. creeds, confessions, statements
6. The Church at Philadelphia -- The friendship (Evangelical) Church - Faith in Jesus exhibited by a personal relationship with Jesus
7. The Church at Laodicea -- The modern comfortable (Emergent) Church - Faith in Jesus exhibited by self-acceptance [i.e I accept the way I am and the way I live my life so Jesus must accept me this way also]

6th Church Era - The English Society of Friends
A Major Evangelical Sect

The Religious Society of Friends: Doctrines and Practices ..., Publication date 1870
by Edward Backhouse Online Book

Early Church History to the Death of Constantine, Publication date 1884
by Edward Backhouse Online Book

Biographical Preface of Edward Backhouse by Dr. Thomas Hodgkin

As the following work may come into the hands of some who were not personally acquainted with its Author, it is necessary to devote a few pages to a sketch of his life and character. Those who knew Edward Backhouse of Sunderland, will never forget either the man or that fresh and vigorous Christianity which was the keynote of his life. But for the sake of others an attempt must be made to give an outline, however imperfectly, of the manner in which he served his own generation by the will of God before he fell asleep and was "laid with his fathers."

He was the son of Edward and Mary Backhouse, and was born at Darlington in 1808. A resident from early boyhood at Sunderland, of which place he became one of the foremost citizens, he was thoroughly identified in his interests with the busy, stirring life of the North of England. He was not himself, however, actively engaged in commerce. Although a partner in collieries [coal mining], and in the extensive banking business with which the name of his family has been so long connected, he took little, if any share in the practical management of these businesses, having desired from the time of his early manhood to keep his hands free for philanthropic and religious work.

He was an eager and diligent student of natural history, a frequent traveler, and a landscape painter of considerable merit. Though not cultivating the graces of a professed orator, he could always be relied on to make a plain, vigorous, straightforward speech, with a heartiness which never failed to win the ear of a popular assembly. He was a rather keen, but not bitter politician, on the Liberal side, but never sought a seat in Parliament, whither he could certainly have gone as representative of Sunderland if he had desired to do so.

His whole life was coloured by his enthusiastic adoption of the principles of that portion of the Christian Church to which his ancestors for many generations had belonged; the Society of Friends. During a considerable part of his life he occupied a conspicuous position as a minister among them. It is generally known that in their body there are no paid religious ministers, but the work of preaching and of pastoral visitation is discharged by such members of the society as may feel themselves commissioned by the Unseen Head of the Church to undertake it. After one of these volunteers has preached in the "meetings for worship" for a while, if his services meet with the approval of the congregation, it is the custom to "acknowledge" him. Ministers thus acknowledged acquire a certain official position, but still are in no sense a clergy distinct from the laity around them, but only members of the body, whose gift happens to be of a kind which brings them into somewhat greater prominence than their brethren.

Edward Backhouse used to refer his own conversion to the thirtieth year of his age. His life had been always pure and unblameable according to man's judgment. After this time it became more conspicuously devoted to the service of Christ; yet it was not till fourteen years after this time that he commenced work as a minister. In the interval his religious labours were chiefly of the kind which Friends call "eldership," and which consists in accompanying the ministers on their missionary journeys, advising them as to their spiritual course, and discriminating between the ministers whose gifts claim encouragement and eventual recognition, and those who seem to have mistaken their vocation. In 1852 he began to preach in the assemblies of Friends, and after two years' probation was "recognized" as a minister, which position he occupied for the remaining twenty-five years of his life.

His preaching was very characteristic of the man, with no elaborate oratory, but a fine natural flow of language and a certain character of manly strength and earnestness in every discourse. His favourite topic of exhortation, especially in later years, was, "Press on, do not be satisfied with infancy or childhood in the Christian life. It is time now that you were full grown men and women in Christ Jesus, with all the power to overcome which this mature life should bring to you." The happiness of the Christian believer was another favorite theme, both in his conversation and his sermons. In speaking of his life after his conversion he says, "The more closely I kept to my faithful Guide, the more I understood the beauty of holiness, the glory of the Lord's delightsome land, the sweetness, the safety and the rest of abiding in Jesus." Those words, "the Lord's delightsome land," are very characteristic both of his life and ministry, and in writing them one seems to hear again the fine tones of that strong and hearty voice impressing, them on his hearers.

... It is difficult to describe this part of his character without conveying the impression that his was a self-indulgent life; but this was far from being the case. The sorrows and the sins of great cities, and especially of the great seaport near to which he himself lived, claimed a very large share of his time and thought, and he spent not only money, but health and energy freely in the endeavor to alleviate and reform them. He erected a large mission hall in one of the poorest districts of Sunderland, which became the resort of a large congregation, and was the center of a great Christianizing and civilizing work in a district which had much need of such assistance. In the various operations connected with this place, both on Sundays and weekdays, he took a large personal share. ... THOMAS HODGKIN

Updates: December 7, 2017

Saint Ambrose, Saint Monica and Saint Augustine

Ambrose Bishop of Milan, Italy "Father of the Modern (Governmental) Church System" consecrated on December 7, 374 A.D.

St Ambrose of Milan was a founder in the 3rd Church era the Church at Pergamos the legal governmental church era.

St Monica the mother of St Augustine (baptized by Ambrose) was actually a member of the 2nd Church era Church of Smyrna -- The martyred persecuted Church before joining with Ambrose in Milan.

When Augustine rejected Christianity in his youth it was the persecuted Church era Christianity of his mother Monica that he was rejecting. The early persecuted Church practiced what today we would call a Pentecostalism mixed with pagan practices.

In Milan the Bishop Ambrose rebuked the practices of (grave vigils - for those martyred) that Monica and her friends were practicing in Milan. Augustine was impressed that Ambrose rebuked the practice and again decided to consider Christianity.

Ambrose and many of his era including Augustine had rejected the Judeo/Christian model of the early Church and were looking to practice a Platonism/Christian model (i.e. the "School of Plato" including both the Gnosticism of Plato and the Philosophy of Aristotle) of Christianity.

Pope Leo I (400-461 AD) is loosely considered to be the first Pope of the 4th Church era the Church at Thyatira -- The Roman Catholic Church.

Judeo/Christian would come back into practice in the 6th Church era with the Church at Philadelphia -- The friendship (Evangelical) Church.

Note: the church at Rome "Vatican" didn't exist in the early Church years. The Council of Nicea was primarily hosted and represented by the stronger more influential Eastern Churches. The Church of Rome sending only two Presbyters and no Bishops to the very important Council of Nicea.

by David Anson Brown

Who was St Ambrose of Milan? YouTube

Augustine (Part 1) YouTube

Augustine (Part 2) YouTube

The 7 Churches Eras of Christianity Daily Christian Devotional

Updates: December 6, 2017

Excellent News!

President Trump's speech was exceptionally well implemented. It couldn't possibly have been given with any more meaning, compassion and impactful importance then what the President delivered. Well done President Trump! ~ David Anson Brown

President Trump: US Recognizes Jerusalem as Israel's Capital 12/06/2017
Live Stream TV News YouTube

Trump to Announce Jerusalem as Capital of Israel
The Jerusalem Post Article

US to recognise Jerusalem as Israel's capital
BBC Article

Nettanyahu on Trump's Jerusalem Declaration: Our National, Historical Identity Being Recognized Today
Haaretz Article

Five things to watch in Trump's Jerusalem speech
Yahoo Article

The Czech Republic follows Trump's lead and recognizes Jerusalem as Israel's capital
Business Insider Article

Updates: November 24, 2017

Christian Church History

The Ancient Roman world YouTube

Constantine the Great YouTube

Apostolic Fathers YouTube

Christian Apologists and Early Heresies YouTube

Worship in the Didache SermonAudio

Updates: November 12, 2017

Church Creeds, Confessions and Councils

Understanding Christian Church History!

Creeds and Councils: What are they? YouTube

Council of Constantinople YouTube

Council of Chalcedon YouTube

Great Schism of 1054 A.D. YouTube

The Protestant Reformation

Martin Luther and the Heidelberg Disputation YouTube

Luther's Reformation Breakthrough YouTube

The Importance of the Reformation YouTube

500th anniversary of the Protestant Reformation

Movie: Luther (2003)
During the early 16th Century [Oct. 31, 1517 AD] idealistic German monk Martin Luther, disgusted by the materialism in the church, begins the dialogue that will lead to the Protestant Reformation. Luther 2003 Movie Trailer YouTube

Kennedy Classics - The Reformation: Then and Now YouTube

Hundreds expected to attend celebration of 500th anniversary of Protestant Reformation
CJonline.com Article

Discovery Institute fellow: The Protestant Reformation, 500 years on
NewsOK Article

John Wycliffe the Morning Star of the Reformation
ThirdMill Article

FoxNews: The Reformation, led by Luther, failed. Here's how we could finally reunite the Christian church Article

Saint Anselm of Canterbury
Wikipedia Article

Note: Anselm of Canterbury is credited with changing the church focus from a Catholic Works doctrine to a Protestant Knowledge doctrine.

The 7 Church Letters of Revelation from Jesus Christ

1. The Church at Ephesus -- The teaching instructing Church - Faith in Jesus exhibited by a personal knowledge of Jesus
2. The Church at Smyrna -- The martyred persecuted Church - Faith in Jesus exhibited by total commitment even to death
3. The Church at Pergamos -- The worldly government Church - Faith in Jesus exhibited by current worldly status
4. The Church at Thyatira -- The Roman Catholic Church - Faith in Jesus exhibited by works i.e. Penance, Priests, Saint worship, Purgatory
5. The Church at Sardis -- The Protestant Church - Faith in Jesus exhibited by knowledge i.e. creeds, confessions, statements
6. The Church at Philadelphia -- The friendship (Evangelical) Church - Faith in Jesus exhibited by a personal relationship with Jesus
7. The Church at Laodicea -- The modern comfortable (Emergent) Church - Faith in Jesus exhibited by self-acceptance [i.e I accept the way I am and the way I live my life so Jesus must accept me this way also]

Updates: October 2, 2017

Christmas Day - Savior Day!
Christmas Day - Savior Day!

Approximately the day that Jesus Christ the Savior of the world entered into the world! -- The Evangelical Christmas

Christmas Day is Monday, December 25th 2017

Selected Christmas Sermon for 2017
Christ The Savior and King -- Luke 1:26-38, Isaiah 9:6, Daniel 7:14
Source: Bloomsburg Community Church 2009

Thanksgiving (Christian Feast of Tabernacles) 2017

... that the abundant grace might through the Thanksgiving of many redound to the glory of God

Thanksgiving Day is Thursday, November 23rd 2017

We having the same Spirit of faith, according as it is written, I believed, and therefore have I spoken; we also believe, and therefore speak; Knowing that He which raised up the Lord Jesus shall raise up us also by Jesus, and shall present (in heaven) us with you. For all things are for your sakes, that the abundant grace might through the Thanksgiving of many redound to the glory of God. For which cause we faint not; but though our outward man perish, yet the inward man (soul) is renewed day by day. For our light affliction, which is but for a moment, worketh for us a far more exceeding and eternal weight of glory; While we look not at the things which are seen, but at the things which are not seen: for the things which are seen are temporal; but the things which are not seen are eternal. ~ 2 Corinthians 4:13-18

Source: The Evangelical Thanksgiving

Kennedy Classics - Pilgrims Give Thanks YouTube
Kennedy Classics - The Pilgram Legacy YouTube

Countdown Judeo-Christian Evangelical Feast Schedule 2018

Holy Week (Passover) - Friday March 23rd 2018 ---> Easter Sunday April 1st 2018

Pentecost (Shavuot) - May 20th 2018
Feast of Trumpets (Rosh Hashanah) - Sunset on Sunday, September 9th ---> Tuesday, September 11th (IST)
Thanksgiving (Feast of Tabernacles) - Thursday, November 22nd 2018
Christmas Day 'Savior Day' - The Day of Atonement (Yom Kippur) - Tuesday, December 25th 2018

Note: Rosh Hashanah the Jewish Feast is observed every year by Judaism. The Christian fulfillment of Rosh Hashanah the Feast of Trumpets happens only once [when God the Father calls the Bride of the Son of God the Christian Church into Heaven]. Likewise there is only one Christian Holy Week (Passover) Feast fulfilled in Jesus Christ and only one Pentecost (Shavuot) fulfilled in the Holy Spirit. ~ David Anson Brown

The Eight Old Testament Holy Feasts of Leviticus Chapter 23

Holy Convocations, A Statute Forever, All Generations

Schedule of The Lord's 8 Holy Feast Days --- Spring Feasts: Holy Week is comprised of the four Salvation Feasts {Sabbath (Rest), The Lord's Passover, Unleavened Bread, and Firstfruits (Easter)} --- Pentecost (Shavuot) [Acts 2:1 - Church Age] is the Middle Feast: The Sanctification Feast --- The Fall Feasts: The three Redemption Feasts are comprised of {Feast of Trumpets (Rosh Hashanah) possibly the Rapture dates of the Christian Church, Day of Atonement (Yom Kippur), and Feast of Tabernacles (Sukkot)}

The Eight Holy Feasts of Leviticus Chapter 23

Salvation Feasts (Spring Feasts) - Jesus' First Coming

1. Sabbath (Rest) - Saturdays - fulfilled (Holy Week) at the Triumphal Entry of Jesus into Jerusalem

2. The Lord's Passover - 14th day of Nisan - fulfilled (Holy Week) at the Last Supper

3. Unleavened Bread - 15th day of Nisan - fulfilled (Holy Week) on the Cross

4. Firstfruits [Born Again] (Easter) - first Sunday after the Feast of The Lord's Passover - fulfilled (Holy Week) in the Resurrection

Sanctification Feast (Summer Feast or Middle Feast) - The work of the Holy Spirit

5. Pentecost (Shavuot) Acts 2:1 - 50 Days (7 Sabbaths + 1 day) from the Sabbath Day before the Feast of Firstfruits or the 7th Sunday (49 days) after the Feast of Firstfruits (Easter Sunday) - currently in progress

Final Redemption Feasts (Fall Feasts) - Jesus' Second Coming

6. Feast of Trumpets (Rosh Hashanah)

7. Day of Atonement (Yom Kippur)

8. Feast of Tabernacles (Sukkot)

Christian Feast Days 2018

Holy Week (Passover) - Friday March 23, 2018 ---> Easter Sunday April 1, 2018

The Feast of Pentecost (Shavuot) - Sunday May 20, 2018

The Fall Feasts (Rosh Hashanah) - Sunday Sept. 9-11, 2018 at sundown in Jerusalem, Israel
Day of Atonement (Yom Kippur) - Tuesday Sept. 18-19 at sundown in Jerusalem, Israel

Christmas Day 'Savior Day' - Tuesday December 25, 2018

The Church Rapture and the Feast of Trumpets

The Rapture [the end of the current Christian Church Age - the Church is called into Heaven] and [on] the Jewish Feast of Trumpets.

The Rapture and the Feast of Trumpets Youtube

Note: There are actually 8 prescribed Feast Days not 7 in Leviticus Chapter 23. The Feast Day of Sabbath [the Triumphal Entry (Palm Saturday) of Jesus Entering into Jerusalem for our Rest is often omitted by modern teachers]. The 7 Feast days comes from an ancient Alexandria, Egypt spiritualist teaching of the scriptures in equating the Feast Days of Israel with the 7 lamp bulbs of the Temple candlestick and therefore one of the 8 Feast Days had to be subtracted to get to the 7 to match the Temple lampstand. The 7 Feast Days is not a Biblical teaching it is an extra-biblical teaching. The 8 Feast Days is the correct Biblical teaching.

Rosh Hashanah the Jewish Feast is observed every year by Judaism. The Christian fulfillment of Rosh Hashanah the Feast of Trumpets happens only once [when God the Father calls the Bride of the Son of God the Christian Church into Heaven]. Likewise there is only one Christian Holy Week (Passover) Feast fulfilled in Jesus Christ and only one Pentecost (Shavuot) fulfilled in the Holy Spirit.

Countdown: 2017 Feast of Trumpets (Jewish Rosh Hashanah) starts at sundown on Wednesday September 20th until sundown on Friday September 22nd.

The-Jesus-Realm.com

Updates: October 30, 2017

Harvest Festival - Halloween - Reformation Day

Jesus Christ the Lord of the Living

Shortly before his crucifixion, Jesus was questioned by the Sadducees about the concept of a resurrection. In order to demonstrate that there will be a future resurrection from the dead, Jesus told them: "But as touching the resurrection of the dead, have ye not read that which was spoken to you by God, saying, I am the God of Abraham, and the God of Isaac, and the God of Jacob? God is not the God of the dead, but of the living." (Mt. 22:31-32)

"However, among the heathen Druids, Samhain or Saman, is the lord of the dead and that lord is none other than Satan himself! Therefore, when people celebrate the dead, they unknowingly honor the devil!"

It is important to understand what Jesus meant by these profound words "God is not the God of the dead, but of the living." The Sadducees to whom Jesus was speaking did not believe in a resurrection. They also accepted only the Torah as holy scripture. With this in mind, Jesus quoted the Torah (Ex. 3:6) to prove that a resurrection would one day occur. He did this by illustrating that long after the death of Abraham, Isaac, and Jacob, God continued to refer to Himself as their God: "I am the God of Abraham, Isaac and Jacob," not "I was the God..."

The point Jesus was making was that although these patriarchs were dead (Heb. 11:13), they will live again in the resurrection, as will all of God’s people (Dan. 12:2; Lk 14:14; Jn 5:28; Rev. 20:4-6). Although these men were dead, they were as good as alive at that moment because God’s promise of a resurrection is immutable (Rom. 4:17).

With this understanding, Jesus’ words take on greater meaning. The God of the Bible is the GOD OF THE LIVING, not the God of the dead! To worship the true God, we should not celebrate rites dedicated to the dead.

Who is the Lord of the Dead?

However, among the heathen Druids, Samhain or Saman, is the lord of the dead and that lord is none other than Satan himself! Therefore, when people celebrate the dead, they unknowingly honor the devil!

Fall/Harvest Festival versus Halloween?

Best Answer: Every year, millions of children throughout the world celebrate the custom of Halloween. During this celebration, they dress up in costumes, parade through neighborhoods knocking on doors, and declare the words "trick or treat," expecting to receive candy or some sort of gift. But is Halloween something Christians should celebrate? Is this the kind of festival Jesus Christ would want us to observe?

Today, Halloween is celebrated on the evening of All Hallows or All Saints Day. Because days were customarily reckoned as beginning at sunset, Halloween was celebrated in anticipation of November 1, which was dedicated to the Lord of the Dead. Halloween is founded on a fear of the spirits of the dead possessing those who are alive. This fear is driven by a belief that man has an immortal soul. It is important to understand that the Bible clearly declares that only God has immortality at this time. The apostle Paul, when writing to Timothy about Jesus Christ, said, "Who only hath immortality, dwelling in the light which no man can approach unto; Whom no man hath seen, nor can see: to Whom be honour and power everlasting. Amen." (1 Tim. 6:16)

First, understand that although Halloween professes to be a Christian holiday, it is anything but Christian. This custom was celebrated by the pagan world centuries before the New Testament Church was ever founded and it was not introduced into the professing Christian world until centuries after the deaths of the apostles. In fact, if you search the Bible from Genesis to Revelation, you will not find a single line advocating the observance of this holiday or anything like it. On the contrary, God condemns such practices throughout the scriptures.

A Strange Superstition

Halloween is one of the strangest holidays mankind celebrates. It is an amazing paradox, an unusual mixture of Christian terms and ancient pagan religious rites. Moreover, despite the technological and intellectual advancements our society has made, it still clings to ignorance of the past. As a result, we celebrate ancient superstitions by partaking in pagan rites, dressing up as witches, goblins, ghosts, skeletons, and demons.

What is this holiday? Where did it come from and why is it celebrated? It certainly did not come from the Bible or the early Christian church raised up by Jesus Christ and the apostles (Mt. 16:13-17). Consider what authorities say regarding the origin and practice of Halloween.

Ralph Linton, on page four of his book, Halloween Through Twenty Centuries, explains the connection between the current practice of Halloween and a pagan rite practiced by the ancient Druids.

"The American celebration rests upon Scottish and Irish folk customs which can be traced in direct line from pre-Christian times. Although Halloween has become a night of rollicking fun, superstitious spells, and eerie games that people take only half seriously, its beginnings were quite otherwise. The earliest Halloween celebrations were held by the Druids in honor of Samhain, Lord of the Dead, whose festival fell on November 1."

Further, the Encyclopedia Britannica, 11th edition, Volume 12 says: "It was a Druidic belief that on the eve of this festival, Saman, lord of death, called together the wicked souls that within the past 12 months had been condemned to inhabit the bodies of animals..." (pp. 847-858)

The Yearbook of English Festivals by Dorothy Gladys Spicer adds the following: "All Hallows' Eve or All Hallow E'en, with its tradition of witches, ghosts, hobgoblins and spirits, its games and incantations, still is a gay time for pranks and parties in many North country homes. Fun-loving Americans have borrowed from their British ancestors many Hallow E'en games such as apple-bobbing, nut roasting and tossing of apple parings. Transplanted to the New World soil, the old practices have become revitalized, and currently are observed with more enthusiasm than in the country of their birth."

"To ancient Druids, the end of October commemorated the festival of the waning year, when the sun began his downward course and ripened grain was garnered from the fields." "Samhain, or 'Summer's End,' as this feast to the dying sun was called, was celebrated with human sacrifice, augury and prayers; for at this season spirits walked, and evil had power over souls of men."

"Not until the fourth century did the pagan vigil for the god of light give way to All Hallows, the mass for Christian saints; and not until the tenth, did the Druids' death feast become All Souls' the day of prayer for souls that had entered rest. Cakes for the dead were substituted for human sacrifice, fortune-telling for heathen augury, lighted candles for the old Baal fires."

Far from being Christian, Halloween is an old pagan holiday masquerading as though it were one of the customs of the church. Despite this, professing Christians encourage their children to get into the spirit of this pagan custom!

The celebration of Halloween is clearly a relic of pagan times and superstitious tradition. Notice what the authoritative Encyclopedia Britannica says about this holiday.

"It long antedates Christianity. The two chief characteristics of ancient Halloween were the lighting of bonfires and the belief that this is the one night in the year during which ghosts and witches are most likely to wander about. History shows that the main celebrations of Halloween were purely 'Druidical,' and this is further proved by the fact that in parts of Ireland October 31 is still known as Oidhch Shamhna, 'Vigil of Saman.'"

Saman or Samhain was the pagan lord of the dead among the Druids. However, this pagan holiday was not celebrated among the Druids alone. It has been and is currently celebrated around the world in different forms, but always with the same general pattern and meaning.

Halloween was also a [ancient] Roman festival. Consider the words of the Encyclopedia Britannica regarding this celebration.

"On the Druidic ceremonies were grafted some of the characteristics of the Roman festival in honor of Pomona held about November 1, in which nuts and apples, representing the winter store of fruits, played an important part."

Halloween can be identified in various forms all around the world. It is found in both Christian and non-Christian countries. This is because its origins predate Christianity. Marie Trevelyan, in her book Folk Stories of Wales, writes the following.

"In Wales it was firmly believed that on All Hallows' Eve the spirit of a departed person was to be seen at midnight on every crossroad and every stile." (p. 254)

The practices involved in Halloween are also found in Mexico. In the book Adonis by Frazer, the practice of Halloween is clearly identified, not only by its date, but also by its symbolism and rituals.

"The Miztecs of Mexico believed that the dead came back in the twelfth month of the year, which corresponded to our November. On this day of All Souls the houses were decked out to welcome the spirits. Jars of food and drink were set on a table in the principal room, and the family went out with the torches to meet the ghosts and invite them to enter. Then, returning to the house they knelt around the table, and with their eyes bent on the ground, prayed the souls to accept the offerings." (p. 244)

The elements of this holiday are also found in Cambodia. According to E. Aymonier in the work Notice sur le Cambodge, people would chant, "O all your ancestors, who are departed, deign to come and eat what we have prepared for you, and to bless your posterity and to make it happy." (p. 59)

It is clear that the trappings of Halloween have covered nations around the world. It is equally clear that the practices embraced by this holiday are not Christian at all.

Its Symbols and Superstitions

Understand the shocking truth from history as to why this holiday was celebrated! Ruth Kelly, a recognized authority on Halloween, wrote that because the Druids believed in the immortality of the soul, they concluded that a person’s spirit would pass from them at death and seek out another body in which to reside.

"The pagan Druid priests . . . taught the immortality of the soul, that it passed from one body to another at death . . . They believed that on the last night of the old year the lord of death gathered together the souls of all those who had died in the passing year and had been condemned to live in the bodies of animals, to decree what forms they should inhabit for the next twelve months. He could be coaxed to give the lighter sentence by gifts and prayers." (The Book of Halloween, p. 10)

Many Druids believed that black cats were in fact reincarnated human beings, and that the Priest had the ability to divine the future through them. If any crossed your path, however, it would mean they might posses you, a very bad omen. Halloween was celebrated to preserve in the minds of the people the false doctrine that the soul is immortal and that the dead are not really dead. The Celtic peoples believed that the souls of good men went to paradise while the souls of those who did evil were reincarnated in the form of animals for a year. The only chance these disembodied souls had for a decent afterlife was to return on this day of Samhain, and find a human body to possess. It is important to understand that November was regarded by the Celtic people as the beginning of the New Year. Therefore, it was a perfect time for their priests to remember and celebrate the dead.

Source: Fall/Harvest Festival versus Halloween Trick or Treating?
Yahoo Article

Reformation Day and All Saints Day 2014

Yeah, everybody knows 31 October is the day Martin Luther nailed the 95 Theses to the church door and started the Reformation. Everybody knows it's Halloween too. What does this mean?

The Origin of All Saints' Day

So when did we start having a Feast of All Hallows on 1 November? Well, we started having a Feast of All Hallows, or Saints, before it was on 1 November! In the Eastern Church, all the saints are collectively remembered on the first Sunday after Pentecost. It really got rolling when the emperor of the Eastern Roman Empire Leo VI (886-911) built a church in honour of his wife when she died, but as she was not a recognised saint he dedicated the church to all the saints, so that she would be included in a commemoration of all saints whether recognised as such or not.

Source: Reformation Day and All Saints Day
Past Elder Article

Halloween, Scorpio, Reincarnation and the Birth of Astrology

If you live in the Northern hemisphere, and if you are lucky enough to reside in a place that boasts four seasons, take a look around and you will see the passionate love-making of Lady Death and Laddie Life. If ever their love affair had an anniversary, it is Oct 31, Halloween. And the product of their illustrious adulation are the twins: Astrology and Science. Since Death and Life are lovers, let me assure you, that you need not be afraid to die, just as you should not fear life. For in nature, mythology, astrology, and science, they are bound together, opposite yet the same, like you and your mirror image.

Note: what this awkward and inaccurate article is really describing is a type of occultism - i.e. Jewish Kabbalah. October 31st during the day is All Saints Day and Protestant Reformation Day however in the Kabbalah Jewish tradition the new day begins in the evening at sundown. Therefore sundown on October 31st is actually November 1st to an occult Kabbalah observer.

Source: Halloween, Scorpio, Reincarnation and the Birth of Astrology
HUFFPOST Article

Sundown and Yom Kippur

Note: All Jewish holidays begin at sundown because the Jewish people believe that the day begins in the evening and ends the next evening. Yom Kippur begins at sundown on the day before the date specified on the Jewish calendar for the holiday and ends an hour after sunset on the specified date.

Refrence Article

The History Behind Samhain

All Hallow Mass
Around the eighth century or so, the Catholic Church decided to use November 1st as All Saints Day. This was actually a pretty smart move on their part – the local pagans were already celebrating that day anyway, so it made sense to use it as a church holiday.

All Saints’ became the festival to honor any saint who didn’t already have a day of his or her own. The mass which was said on All Saints’ was called Allhallowmas – the mass of all those who are hallowed. The night before naturally became known as All Hallows Eve, and eventually morphed into what we call Halloween.

Note: Samhain would be considered a Kabbalah Occult event.

Also Note: All Saints Day is observed loosely starting from Oct. 31st until the first Sunday in November and commonly as the "Triduum of Allhallowtide" the three days of Oct. 31 - Nov. 2.

The History Behind Samhain
ThoughtCo Article

All Saints' Day

In the Western Christian practice, the liturgical celebration begins at Vespers [an evening usually midweek church service] on the evening of 31 October, All Hallows' Eve (All Saints' Eve), and ends at the close of 1 November. It is thus the day before All Souls' Day, which commemorates the faithful departed. In many traditions, All Saints' Day is part of the triduum of Allhallowtide, which lasts three days from 31 October to 2 November inclusive.

Wikipedia Article

Updates: July 16, 2017

Introduction to Christian Zionism

Christian Covenant Zionism and Christian Dispensation Zionism

* Christian Covenant Zionism is primarily focused on the future Christian Church - Millennial Reign government, administrations, individual functions, etc.

* Christian Dispensation Zionism is primarily focused on the future Jewish Israel - Millennial Reign Temple, government, administrations, etc.

Zionism: Christian Zionism by David Krusch
jewishvirtuallibrary.org/christian-zionism

The International Fellowship of Christians and Jews (IFCJ)
www.ifcj.org

Haaretz: Christian Zionism Losing Its Israel Grip on Evangelicals
whtt.org/haaretz-article-exposes-decline-christian-zionism-evan

Biblical Christian Zionism (MP3's)
davidpawson.org/resources/series/biblical-christian-zionism

Note: the Listen option is one-click but the Download MP3 option brings up a popup screen that also needs to be clicked.

Christian Zionists are charged with being politically dangerous, ... They are also said to be theologically heretical for two reasons.

On the one hand, they [Zionists] teach the very opposite of Replacement theology (the notion that the church has replaced Israel as God’s people to achieve his purpose) which has been part of Christian tradition for centuries.

On the other hand, the Zionist conviction that God has brought Israel back to her own land in our day has become entangled with Dispensational theology, which is largely discredited in Britain but still widely held in America.

These three [MP3] talks are an integral series, aiming to lay a foundation for Biblical Christian Zionism in the New Testament. They expose the differences between this and both Replacement and Dispensational viewpoints, one too anti-Israel and the other too pro-Israel. Given in March 2007 by David Pawson

Updates: July 2, 2017

The Protestant Reformation

When the Protestant Reformation officially occurred on Oct. 31, 1157 AD with the Catholic Monk Martin Luther posting of his Ninety-Five Theses complaints against various Catholic church practices and some abuses. The Protestant Reformation in splitting from the Catholic church actually split into two Protestant factions the Evangelical faction and the Reformed Calvinism faction.

Evangelical Protestant Christianity tends to view a fallen mankind as capable of doing good and generally being pleasing to a Good, Loving, Caring, Faithful and approachable Father God.

Calvinism Protestant Christianity tends to view a fallen mankind as unable to please God and tends to see the Father God in a more stern and unapproachable way.

The word Protestant means Pro "in favor of" and Testament "witness" the Christian Protestant movement is not an anti-Catholic movement it is a movement that is "in favor" and for primarily three Christian traditions that Christians felt were being neglected or denied by the Catholic church.

1. Sola Scripture - the Bible is the only authority for Christian doctrine and the main authority for Christian living.

2. Sola Fida - meaning that "Faith" not our works but Faith in the finished works [cross and resurrection] of Jesus Christ is our primary acceptable entrance into heaven.

3. Sola Sacerdos - interaction between God and mankind is via a "Sacred Priesthood" the Priesthood (1 Peter 2:9) {Royal Melchizedek Priesthood} is available to all Christians at all times by and thru the agency of the Holy Spirit and is not strictly a human appointed priesthood as had developed in the Greek Orthodox and Roman Catholic churches.

by David Anson Brown

Updates: July 30, 2017

God the Holy Spirit ~ Fruit, Gifts, Sanctification

"You can have a personal relationship with God." We like to pull this amazing declaration out of our evangelism toolboxes, to focus on the fact that a relationship with God is actually possible for human beings. This fact is at the wondrous heart of biblical, evangelical Christianity.

"You can have a personal relationship with God." We like to pull this amazing declaration out of our evangelism toolboxes, to focus on the fact that a relationship with God is actually possible for human beings. This fact is at the ...

However, another word from the above statement also deserves our attention: personal. More than just a modifier of "relationship," "personal" points to the fact that God Himself must be personal in order to relate to us.

How does Almighty God pull off being personal? According to theologian Millard Erickson, "The Holy Spirit is the point at which the Trinity becomes personal to the believer."

1. The Spirit is the actual presence of God, active and alive, within Christians. Another theologian wrote, "Though we speak of the Spirit as the third Person [of the Trinity], from the standpoint of experience Spirit is first, because it is the Spirit that enables us to experience God's ... drawing near."

2. Think about all these ideas regarding God the Holy Spirit: personal, active, alive, experiential, and "drawing near." As the very presence of God within us, the Holy Spirit does all sorts of things, among them producing [righteous] fruit, giving gifts, and making [us] holy [Christian Sanctification].

Another thought about [Holy] spiritual fruit is worth mentioning. These nine elements — multiple parts of a singular fruit, like a cluster of grapes — perfectly describe life in the [Holy] Spirit. W. T. Conner, long-time theologian at Southwestern Seminary, phrased it perfectly in saying that the Spirit-filled life is moral and ethical, not "an emotional orgy. ... Paul was no wild enthusiast. His religion [traditional Christianity] always had at its center the element of rational and moral control. Christian character and conduct were the fruit of the [Holy] Spirit."

Source: Article

Updates: June 4, 2017

Fall Feasts 2017

Video: Bride will be Raptured during a Feast of Trumpets "Rosh Hashanah" by Mark Biltz YouTube

Feast of Trumpets (Leviticus 23:24)

The two-day Jewish Feast of Trumpets is interesting as it is both the next Biblical Feast (Leviticus 23) in order to be prophetically fulfilled “in their seasons” (Leviticus 23:4) and it is also considered to be the Feast time that provides the possible and even the probable end (i.e. Rapture event) of the current Christian Church Era.

The current New Testament Christian Church started on a Feast Day the (Sunday) Feast of Firstfruits (Easter Sunday). The next Feast the Feast of Trumpets is the start of the Jewish New Year the civil (secular) New Year.

The Christian Church would be considered to end sometime on the two-day Jewish New Year (Feast of Trumpets) Festival in that prophetically the prophetic calendar now switches from the Gentile timeline back to the *secular Jewish timeline in order to eventually complete the prophetic 70th Week (Daniel 9:27) of the famous prophecy of Daniel’s 70 Weeks (Daniel 9:24) prophecy.

*The civil or secular nature of the Jewish New Year is that the New Year in itself does not directly initiate the start of Daniel's 70 Week. The 70th Week is actually initiated slightly later by a set of separate actions and conditions i.e. a Jewish Temple existing in Jerusalem on the Temple Mount and by various political covenants and developments.

Updates: April 21, 2017

Evangelical Christianity Explained

I have recently been studying early-church history including Roman Emperors, Crusaders, Nights Templers and Spanish Conquistadors. Much of what these groups were doing and attempting to do was.

1. Going to Jerusalem attempting to find traditional Christianity [though they often were looking for an artifacts based Christianity]

2. Taking that Jerusalem based original Christianity out into the world

This video is a good summary of where modern Christianity should be though granted there are several nuances where the video is wrong i.e. teaching only 7 Feast Days when in actuality there are the 8 Biblical Leviticus chapter 23 Feast Days starting with the often left out "Sabbath Feast Day" (the Triumphal Entry of Jesus Christ into Jerusalem often taught as Palm Sunday but is actually a Saturday Sabbath event in the Bible).

Leaving out the unauthenticated artifacts of times past and instead focusing on the correct Acts 2:1 "one accord" Jerusalem schedule is a desired and reasonable place for the modern Christian.

Actually if we neglect the ancient teachings and timelines of the Bible then we are mostly left with modern interpretations of what someone thinks the Bible should say.

One of the safest and best ways to understand the Bible is to do it in the original timeline and context of the ancient Feast Days of Israel.

The "Millennial Reign" of Jesus Christ
the coming Jerusalem centered Kingdom on Earth of Jesus Christ

The Four Dispensations of The Bible's New Testament

In the Apostle Paul's trip to Rome [recorded in the Bible's Book of Acts by the early Church Historian Luke] are some of the most codded and cryptic passages of the Bible's New Testament. Was Luke aided by the Apostle Paul, putting forth the future of the Church Era and an End Time scenario that Christians could glean from to understand events both current and future?

Summary: The Apostle Paul's Journey to Rome - The Four Dispensations of the Times since the 1st Coming of Jesus Christ seem to have been mapped out and enacted throughout Paul's Journey to Rome.

1. The Apostles Dispensation (Acts 27:1-5)
2. The Common Christian Church Age (Acts 27:6-44)
3. The Martyred Saints of Revelation Tribulation (Acts 28:1-15)
4. The 1,000 year Millennial Kingdom Reign of Jesus Christ on earth (Acts 28:16-31)

Source: Common Christian Community Daily Devotional

Recap: the slight problem with the teaching in the video is that the teacher Mark Biltz is using the traditions of men to interpret the Bible instead of using the Bible to interpret the Bible. For example it is the tradition of men that there are only seven Feast Days yet the Bible in Leviticus chapter 23 commands eight Feast Days. As Christians it's imperative that we have an accurate Biblical message derived from the Bible (usually the reliable KJV) and not just the constant parroting of slightly inaccurate teachings that the Christian Church has become mired in.

By David Anson Brown

Updates: March 2017

Signs in Heaven 2017

I'm posting this info as generally informative of current events and ideas
not as specific future events

The September 23, 2017 Signs in Heaven

I have been watching some YouTube videos about End Time events. Each new year brings the potential of End Time prophetic events and already 2017 as a year of change has the potential to begin a significant new era. I certainly don't think 2017 is the end of anything and more likely it is the beginning of a new season however with so much change happening so fast it will be a good idea to get familiar with some of these current concepts so they don't surprise us and possibly confuse us all the more. If I see anything else interesting or that is helpful I'll also post it.

In the last few years there have been some significant changes in the global society. i.e. Pope Francis (2013), Brexit (2016), Trump (2017). The Bible is mostly centered on Israel and Europe regarding the End Times.

I'm not a fan of 1 person prophecy shows. I think that prophecy should be discussed in a group to help provide a better balance and should maintain traditional Protestant Church traditions and creeds. Also taking care not to place America completely front and center in End Times prophecy as that is difficult to do and maintain a traditional Biblical view since the Bible is mostly centered on Israel and Europe regarding the End Times.

All the best to everyone!
David Anson Brown

YouTube 5 Ways the World Has CHANGED since 58th Inauguration of TRUMP | Can LIBERTY Exist without Religion?
Pastor Steve Cioccolanti is declaring the start of global revival. This teaching begins an important series on Good Government called "Is America a Christian Nation?"

YouTube September 23, 2017 | Greatest End Times Sign | Discoverer Interviewed | Revelation 12 Sign!
Rex Bear of LeakProject.com sits down with Scott Clarke of erfministries.com to discuss bible prophecy, signs in the heavens, the mark of the beast, biblical wars, the rapture, the tribulation, next September 23, and what 2017 may hold for those who dwell on earth … and so much more. Don’t miss this interview!

YouTube The RAPTURE before February 17th 2017?

YouTube DID MICAH SEE THE RAPTURE IN A VISION?
Teaching on dispensations and corrupt bible versions

Early Church

Updates: August 20, 2017

Saint Ambrose, Saint Monica and Saint Augustine

Saint Ambrose is interesting because much of what Ambrose wrote in his letters probably didn't originate with Ambrose himself [though Ambrose certainly agreed with everything he wrote] but instead came from previous Bishops and Pastors who had their libraries and documents transferred to Milan where it became the property of Ambrose the Bishop of Milan.

Ambrose himself was very Stoic in nature [with a Plato and Aristotle view of philosophy] and when he chose to write his own words is was often about the virtues of Roman Stoicism.

Secondly Ambrose somewhat to his discredit favored the spiritualized teachings of Alexandria, Egypt [i.e. Origen (Oregenes Adamantius) 185-254 A.D.] and Ambrose often passed along spiritually allegorized texts as his preferred method of biblical interpretation.

Third and most fortunately some of the material that Ambrose received and passed along in his letters is the good traditional foundational Apostolic "Galatian material" teaching of the early Christian Church Bishops and Pastors particularly from the Apostle evangelized area of Galatia.

The following post is an example of some of the style of Ambrose for example:

#4. [Galatian material - understanding, comforting, pro-Christian] Make yourselves therefore worthy that Christ should stand in the midst of you; for wheresoever is peace there is Christ, for Christ is Peace; wheresoever is righteousness there is Christ, for Christ is Righteousness. Let Him stand in the midst of you, that you may see Him, that it be not said to you also, There standeth One among you, Whom ye know not. [Alexandrian material - divisive, judgmental, anti-Jewish] The Jews saw Him not, for they believed not on Him; we behold Him by devotion, and see Him by faith.

The Apostle Paul was visiting and teaching in Galatia [later known as the Byzantine Empire] as well as receiving finances and collections for the Christians and Jews in Jerusalem. While Alexandria, Egypt doesn't have the traditions and history of Galatia in supporting Israel and the Jews the way the early Church in Galatia did.

Now concerning the collection [offerings] for the saints (in Jerusalem), as I [Apostle Paul] have given order to the churches of Galatia, even so do all of you. Upon the first day [Sunday] of the week let everyone of you lay by him in store, as God has prospered him, that there be no gatherings [financial collections] when I come. And when I come, whomsoever all of you shall approve by your letters, them will I send to bring your liberality [financial giving] unto Jerusalem. And if it be meet that I go also, they shall go with me. ~ 1 Corinthians 16:1-4

By David Anson Brown

Saint Ambrose LETTER LXIII. written in 396 A.D.

THIS, the longest and latest, and certainly not the least interesting, of S. Ambrose's Letters, is addressed to the Church of Vercellae, which, owing to intestine divisions, had been for some time without a Bishop. S.Ambrose first urges them to remember Christ's Presence among them, and to proceed to Election with that thought especially in their minds. He then speaks of two followers of Jovinian, Sarmatio and Barbatianus, who had introduced their evil doctrines among them, and so fostered divisions. This leads him to dwell at length on the evils of sensuality and the benefits of self-denial, on the profit of fasting, and the excellence of a virgin life, and bids them 'stand fast,' and not be led astray by false teachers. Then he recurs to the subject of the election of a Bishop, and bids them lay aside all evil feelings, and choose one worthy of so high an office, setting before them the examples of our Lord Himself, of Moses and Aaron. He then speaks of the qualities to be looked for in a true Bishop, and urges them to choose one worthy to succeed to the see of the holy martyr Eusebius, and, recurring to the examples of the old Testament, dwells on the history of Elijah. He ends by a general exhortation to all the Church of Vercellae to the chief Christian virtues, after the model of S. Paul's Epistles, to which the outline of this letter bears a general resemblance. Some questions as to its genuineness have been alluded to in the notes. There seems no sufficient reason for doubting that it is a genuine letter of S. Ambrose. It is thoroughly Ambrosian in style and method, and in its treatment of Scripture, especially of the history of the old Testament and of the lives of the great saints of the old dispensation. It was written not more than a year before S. Ambrose's death.

AMBROSE, SERVANT OF CHRIST, CALLED TO BE BISHOP, TO THE CHURCH OF VERCELLAE, AND TO THEM WHO CALL ON THE NAME OF THE LORD JESUS CHRIST, GRACE UNTO YOU FROM GOD THE FATHER AND HIS ONLY-BEGOTTEN SON BE FULFILLED IN THE HOLY SPIRIT.

1. {Ambrose as a Roman Official/Church Bishop} I AM overcome by grief that the Church of the Lord, which is among you, has still no Bishop, and alone in all the regions of Liguria and Aemilia, of Venetia and the adjacent parts of Italy, stands in need of those ministrations which other Churches were wont to ask at her hands, and, what causes me still more shame, the contention which causes this delay is ascribed to me. For as long as there are dissensions among you, how can either we determine anything, or you make your election, or any man accept the election, so as to undertake among men who are at variance an office difficult to bear the weight of, even among those that agree?

2. {Ambrose as a Stoic/Church Bishop} Are you the scholars of a confessor, are you the offspring of those righteous fathers, who as soon as they saw holy Eusebius, though before he was unknown to them, put aside their own countrymen, and forthwith approved of him; and required no more than the sight of him for their approval? Rightly did he who was chosen unanimously by the Church, turn out so eminent a man, rightly was it believed that he whom all demanded was chosen by the judgment of God. It is fitting therefore that you follow the example of your fathers, especially since it behoves you, who have been trained by so holy a Confessor, to be better than your fathers, forasmuch as you have been trained and taught by a better preceptor; and to show forth a visible sign of your moderation and concord, by unanimously agreeing to the choice of a Bishop.

3. {Ambrose as the Church Bishop} If the Lord has said, If two of you shall agree as touching any thing that they shall ask, it shall be done for them of My Father which is in heaven: For where two or three are gathered together in My name, there am I in, the midst of them; how much less, when many are assembled in the name of the Lord, where all agree together in their petitions, how much less ought we in any wise to doubt that there the Lord Jesus will be present to inspire their will and grant their petition, to preside over the ordination and confer the grace?

4. {Galatian - preaching material} Make yourselves therefore worthy that Christ should stand in the midst of you; for wheresoever is peace there is Christ, for Christ is Peace; wheresoever is righteousness there is Christ, for Christ is Righteousness. Let Him stand in the midst of you, that you may see Him, that it be not said to you also, There standeth One among you, Whom ye know not. {Origen/Alexandria, Egypt - gnostic material} The Jews saw Him not, for they believed not on Him; we behold Him by devotion, and see Him by faith.

5. {Origen/Alexandria, Egypt - gnostic material} Let Him therefore stand in the midst of you, that you may have the heavens which declare the glory of God, opened to you; that you may do His will and work His works. The heavens are opened to him who sees Jesus, as they were opened to Stephen, when he said, Behold I see the heavens opened, and Jesus standing at the right hand of God. {Galatian - preaching material} Jesus stood as an intercessor, He stood, as being eager to assist His soldier Stephen in his combat; He stood as being prepared to crown His martyr.

6. {Galatian - preaching material} Let Him therefore stand in the midst of you, that you may not fear Him when seated on His throne, for seated thereon He will judge, according to the saying of Daniel, I beheld till the thrones were cast down, and the books were opened, and the Ancient of days did sit. And in the 82nd Psalm it is written, God standeth in the congregation of princes, He decideth among gods. So then being seated He judges, standing He decides. He judges concerning them that are not perfected, He decides among the gods. Let Him stand for you as a Defender, as the good Shepherd, that cruel wolves may not attack you.

7. {Ambrose as a Roman Official/Church Bishop/Stoic} Nor is it without reason that my admonition directs itself to this point; for I hear that Sarmatio and Barbatianus have come among you, vain boasters, who assert that there is no merit in abstinence, no grace in a strict life, none in virginity, that all are to be rated at one price, that they who chastise their flesh, in order to bring it into subjection to the body, are beside themselves. But had the Apostle Paul thought it a madness, he never would have practised it himself, nor written it for the instruction of others. Yet he thus glories, saying, But I keep under my body, and bring it into subjection, lest that by any means, when I have preached to others, I myself be found a reprobate. So that they who chastise not their own bodies, yet would fain preach to others, are themselves accounted reprobates.

8. {Ambrose as a Stoic} For is there aught so reprobate as that which excites us to impurity, to corruption, to wantonness? as the fuel of lust, the enticer to pleasure, the nurse of incontinence, the incentive of desire? What new school has sent forth these Epicureans? No school of philosophers, as they affirm, but of ignorant men who are setters forth of pleasure, who persuade to luxury, who hold chastity to be useless. They were with us, but they were not of us, for we blush not to say what the Apostle John said. It was when placed here that they first fasted, within the monastery they were under restraint; there was no room for licence, all opportunity of jesting and altercation was cut off.

9. {Ambrose as a Church Bishop} This these men of delicacy could not bear. They departed, and when they desired to return were not received, for I had heard many things concerning them against which it behoved me to be on my guard; I admonished them, but in vain. Thus they began to boil over and spread abroad what might prove the miserable incentives of all kinds of vice. Thus they lost the fruits of their fasting, they lost the fruits of having contained themselves a little while. And now with Satanic malice they envy others those good works, the fruits of which they have themselves lost.

10. {Ambrose as a Stoic} What virgin can hear without grieving that her chastity will have no reward? Far be it from her readily to give credence to this, still less let her lay aside her earnestness, or change the intention of her mind. What widow, were she to find her widowhood profitless, would choose to preserve inviolate her first marriage-vow, and live in sorrow, instead of allowing herself to be comforted? What wife is there who hearing that no honour is due to chastity, might not be tempted by unwatchful heedlessness of mind or body? And that is why the Church, in her sacred Lessons, in the discourses of her priests, daily sends forth the praises of chastity, the glory of virginity.

11. {Ambrose as a Church Bishop/Stoic} Vainly then has the Apostle said, I wrote to you in an Epistle not to company with fornicators: and lest perhaps they should say, 'We speak not of the fornicators of this world, but we say that he who has been baptized into Christ ought not to be deemed a fornicator, but whatever his life may be, it will be accepted by God,' the Apostle has added; Yet not altogether with the fornicators of this world, and below, If any man that is called a brother be a fornicator, or covetous, or an idolater, or a railer, or a drunkard, or an extortioner; with such an one no not to eat. For what have I to do to judge them also that are without? And to the Ephesians, But fornication, and all uncleanness or covetousness, let it not once be named among you, as becometh saints, adding straightway, For this ye know, that no whoremonger, nor unclean person, nor covetous man, who is an idolater, hath any inheritance in the kingdom of Christ and of God. {Galatian - preaching material} This, it is plain, is said of the baptized, for they receive an inheritance who are baptized into the death of Christ, and are buried together with Him, that they may rise together with Him. Wherefore they are heirs of God, and joint-heirs with Christ, heirs of God because the Grace of God is conveyed to them, and coheirs of Christ because they are renewed according to His life; heirs also of Christ because by His Death He grants to them as Testator His inheritance. ...

St. Ambrose of Milan, Letters (1881). pp. 354-420. Letters 61-70.

Source: Tertullian.org

LETTER LVI. [A.D. 392.]
Schism at the Church of Antioch presided over by Theophilus of Alexandria and the Bishops of Egypt

A NOTE: in p. 71 gives a brief outline of the schism in the Church of Antioch up to the time of the Council of Aquileia, which made some efforts to bring about a settlement. Meletius was then succeeded by Flavian, so that there still remained two rival Bishops, Flavian and Paulinus. Another opportunity for closing the schism came at Paulinas' death, at the end of 388 A.D., but so far from allowing the wound to be so healed Paulinus on his deathbed consecrated Evagrius as his successor in violation of the Canons of Nicaea, (Theod. H.E. v. 23) which 'do not allow a Bishop to appoint his successor, but require all the Bishops of the province to be summoned to elect, and forbid consecration without at least three consecrating Bishops.' The western Bishops therefore continued to press Theodosius to call a Council to deal with the matter, which was accordingly assembled at Capua. Flavian, though ordered by the Emperor, did not appear, and the Council referred the question to the decision of Theophilus of Alexandria and the Bishops of Egypt, who were not committed to either side, and in this letter S.Ambrose replies to Theophilus who had written to him that Flavian still refused to submit himself to their decision and again appealed to the Emperor, and urges him to summon Flavian once more, and endeavour to bring the matter to a peaceful issue, advising him to consult also Siricius, the Bishop of Rome. He points out that both parties rely rather on the weakness of their opponent's case than on the soundness of their own, and expresses a hope that an end may be put to the schism, and peace restored to the Church. Tillemont, in note 41 on the Life of S, Ambrose, discusses the date of the Synod of Capua, and fixes it at the end of A.D. 391, chiefly on the ground that Theodosius did not return to Constantinople from Milan till November of that year, while it must have been held before the disturbance in the west occasioned by the revolt of Arbogastes and the death of Valentinian, which took place in the spring of A.D. 392.

AMBROSE TO THEOPHILUS

1. EVAGRIUS has no good ground for preferring his claim, Flavian has cause to fear, and therefore avoids the trial. Let our brethren pardon our just grief, for on account of these men the whole world is agitated, yet they do not sympathize with our grief. Let them at least patiently suffer themselves to be censured by those whom they perceive to have been for so long a time harassed by their obstinacy. For between these two who would agree upon nothing which appertains to the peace of Christ, a grievous discord has arisen and spread through the whole world.

2. To this shipwreck of pious peace the holy Council of Capua had at length opened an haven of tranquillity; that communion should be given to all throughout the East who profess the Catholic faith, and that the cause of these two men should be referred to the judgment of your Holiness, and to our brethren and fellow-bishops of Egypt, as assessors. For we deemed your judgment likely to be true, in that, having embraced the communion of neither party, it would be inclined by no favour towards either side.

3. But while we were hoping that by these most equitable decrees of the Council a remedy was now provided, and an end put to discord, your Holiness writes word that our brother Flavian has again had recourse to the aid of prayers, and to the support of Imperial Rescripts. And thus the toil of so many Bishops has been spent to no purpose; we must have recourse once more to the civil tribunals, to the Imperial Rescripts, once more must they cross the seas, once more, though weak in body, exchange their own country for a foreign soil, once more must the Holy Altars be deserted that we may travel to distant lands, once more crowds of indigent Bishops, whose poverty was before no burthen to them, but who now need external aid, must suffer want themselves, or at any rate use for their journey what else had fed the poor. ...

Source: Tertullian.org

Updates: July 30, 2017

AMBROSE TO SIMPLICIAN
written in 387 A.D. translated into English in 1881 A.D.

GREETING

17. Freedom therefore is not his alone who has never had the auctioneer for his master, nor seen him raising his finger, but he is more truly free, who is free within himself, who is free by the laws of nature, knowing that this law has a moral not merely an arbitrary sanction, and that the measure of its obligations is in accordance not with the will of man but with the discipline of nature. Does such a person therefore seem to you free merely? Does he not rather appear to you in the light of a censor and director of morals? Hence the Scripture says truly that the poor shall be set over the rich, and private men over those who administer the state.

18. Think you that he is free who buys votes with money, who courts the applause of the people more than the approbation of the wise? Is he free who is swayed by the popular breath, who dreads the hisses of the populace? That is not liberty which he who is manumitted receives, which he obtains as a gift from the blow of the lictor's palm. For it is not munificence but virtue that I hold to constitute liberty; liberty, which is not bestowed by the suffrages of others, but is won and possessed by a man's own greatness of mind. For a wise man is always free, always honoured, always one who presides over the laws. For the law is not made for the righteous but for the unrighteous, for the just man is a law unto himself, having no need to fetch for himself from a distance the form of virtue, seeing that he bears it within his heart, having the works of the law written on the tablets of his heart, to whom it is said, Drink waters out of thine own cistern, and running waters out of thine own well. For what is so near to us as the Word of God? This word is in our hearts, and in our mouth; we see it not, and yet possess it.

19. The wise man therefore is free, for he who does that which he wills is free. But it is not every will that is good, but it is the part of a wise man to will all things which are good, for he hates what is evil, having chosen that which is good. If therefore he has chosen what is good, he whose choice is free and who has chosen what he will do is free, for he does what he wills to do: the wise man therefore is free. All that the wise man does he does well. But he that does all things well does all things rightly, and he that does all things rightly does them all without offence or reproach, without causing disturbance or loss to himself. Whoever then has this power of doing all things without offence or reproach, without loss or disturbance to himself, does nothing foolishly but does all things wisely. For he who acts wisely has nothing to fear, for fear is in sin. But where no fear is, there is liberty, and where liberty is, there is the power of doing what one wishes: the wise man therefore alone is free.

20. He who can neither be compelled nor forbidden is no slave; now it belongs to the wise man to be neither compelled nor forbidden; the wise man, therefore, is not a slave. Now he is forbidden who does not execute what he desires, but what does the wise man desire but the things which belong to virtue and discipline, without which he cannot exist? For they subsist in him, and cannot be separated from him. But if they are separated from him he is no longer wise, seeing that he is without the use and discipline of virtue, of which he would deprive himself if he were not the voluntary interpreter of virtue. But if he be constrained, it is manifest that he acts unwillingly. Now in all actions there are either corrections proceeding from virtue, or falls proceeding from malice, or things between the two and indifferent. The wise man follows virtue not compulsorily but voluntarily, for all things that are pleasing he does, as flying from malice, and admits not so much as a dream of it. So far is he from being moved by things indifferent, that no forces have the power to move him hither and thither as they do the herd of men, but his mind hangs as in a balance in equal scales, so that it neither inclines to pleasure, nor in any respect directs its desires however slightly to things which ought to be avoided, but remains unmoved in its affections. Whence it appears that the wise man does nothing unwillingly or by compulsion, because were he a slave he would be so compelled; the wise man therefore is free.

21. The Apostle likewise gives this definition, saying, Am I not an Apostle, am I not free? Truly he was so free that when certain persons had come in privately to spy out his liberty, he gave place, as he himself says, by subjection, no not for an hour, that the truth of the Gospel might be preached. He therefore who yielded not preached voluntarily. Where free will is, there is the reward of free will; where obligation is, there is the service of obligation. Free will therefore is better than obligation; to will is the part of the wise man, to obey and to serve is the part of the fool.

22. This is also the Apostle's definition, who says, For if I do this thing willingly, I have a reward : but if against my will a dispensation is committed to me. On the wise man therefore a reward is conferred, but the wise man acts willingly, according to the Apostle therefore the wise man is free. Wherefore he also exclaims, Ye have been called unto liberty, only use not liberty for an occasion to the flesh. He separates the Christian from the Law, that he may not seem to yield to the Law against his will; he calls him to the Gospel, which the willing both preach and practice. The Jew is under the Law, the Christian is by the Gospel; in the Law is bondage, in the Gospel, where is the knowledge of wisdom, is liberty. Every one therefore who receives Christ is wise, and he who is wise is free, every Christian therefore is both wise and free.

St. Ambrose of Milan, Letters (1881). pp. 213-269. Letters 31-40.

Source: Tertullian.org

Updates: July 8, 2017

THE LETTERS OF S. AMBROSE BISHOP OF MILAN
Saint Ambrose - Aurelius Ambrosius 340-397 A.D.

LETTER II. [A.D. 379]

WE gather from the letter itself that Constantius, to whom it is addressed was a newly appointed Bishop, but of what see [diocese] does not appear. S. Ambrose [also] commends to his care the see [diocese] of Forum Cornelii, which was vacant at the time, as being in his neighbourhood. The grounds on which the Benedictine Editors fix the date seem rather vague. Its interest however is not historical: it is simply hortatory, urging on Constantius the fulfilment of the duties of his new office, and setting before him the chief subjects to which his preaching should be addressed. From S. Ambrose calling him 'my son' it would seem that he was either one of his own clergy, or had been in some way under his guidance. It is interesting as shewing how a great Bishop of that age dwelt upon the relations of the Episcopate, not merely to the Clergy under him as their superior, but to the laity of his diocese as their chief teacher.

AMBROSE TO CONSTANTIUS

1. You have undertaken the office of a Bishop, and now, seated in the stern of the Church, you are steering it in the teeth of the waves. Hold fast the rudder of faith, that you may not be shaken by the heavy storms of this world. The sea indeed is vast and deep, but fear not, for He hath founded it upon the seas, and prepared it upon the floods. Rightly then the Church of the Lord, amid all the seas of the world, stands immoveable, built as it were, upon the Apostolic rock; and her foundation remains unshaken by all the force of the raging surge. The waves lash but do not shake it; and although this world's elements often break against it with a mighty sound, still it offers a secure harbour of safety to receive the distressed.

2. Yet although it is tossed on the sea, it rides upon the floods; and perhaps chiefly on those floods of which it is said, The floods have lift up their voice. For there are rivers, which shall flow out of his belly, who has received to drink from Christ, and partaken of the Spirit of God. These rivers then, when they overflow with spiritual grace, lift up their voice. There is a river too, which runs down upon His saints like a torrent. And there are the rivers of the flood, which make glad the peaceful and tranquil soul. He that receives, as did John the Evangelist, as did Peter and Paul, the fulness of this stream, lifts up his voice; and like as the Apostles loudly heralded forth to the farthest limits of the globe the Evangelic message, so he also begins to preach the Lord Jesus. Receive to drink therefore of Christ, that your sound may also go forth.

3. The Divine Scripture is a sea, containing in it deep meanings, and an abyss of prophetic mysteries; and into this sea enter many rivers. There are Sweet and transparent streams, cool fountains too there are, springing up into life eternal, and pleasant words as an honey-comb. Agreeable sentences too there are, refreshing the minds of the hearers, if I may say so, with spiritual drink, and soothing them with, the sweetness of their moral precepts. Various then are the streams of the sacred Scriptures. There is in them a first draught for you, a second, and a last.

4. Gather the water of Christ, that which praises the Lord. Gather from many sources that water which the prophetic clouds pour forth. He that gathers water from the hills and draws it to himself from the fountains, he also drops down dew like the clouds. Fill then the bosom of your mind, that your ground may be moistened and watered by domestic springs. He who needs and apprehends much is filled, he who hath been filled waters others, and therefore Scripture saith, If the clouds be full of rain, they empty themselves upon the earth.

5. Let your discourses then be flowing, let them be clear and lucid; pour the sweetness of your moral arguments into the ears of the people, and sooth them with the charm of your words, that so they may willingly follow your guidance. But if there be any contumacy or transgression in the people or individuals, let your sermons be of such a character as shall move your audience, and prick the evil conscience, for the words of the wise are as goads. The Lord Jesus too pricked Saul, when he was a persecutor. And think how salutary the goad was which from a persecutor made him an Apostle, by simply saying, It is hard for thee to kick against the pricks.

6. There are discourses too like milk, such as Paul fed the Corinthians with; for they who cannot digest stronger food, must have their infant minds nourished with the juice of milk.

7. Let your addresses be full of understanding. As Solomon says, The lips of the wise are the weapons of the understanding, and in another place, Let your lips be bound up with sense, that is, let your discourses be clear and bright, let them flash with intelligence like lightning: let not your address or arguments stand in need of enforcement from without, but let your discourse defend itself, so to speak, with its own weapons, and let no vain or unmeaning word issue out of your mouth. For there is a bandage to bind up the wounds of the soul, and if any one cast it aside, he shews that his recovery is desperate. Wherefore to those who are afflicted with a grievous ulcer administer the oil of your discourse to soften the hardness of their heart, apply an emollient, bind on the ligature of salutary precepts; beware lest by any means you suffer men who are unstable and vacillating in faith or in the observance of discipline, to perish with minds unbraced and vigour relaxed.

8. Wherefore admonish and entreat the people of God that they abound in good works, that they renounce iniquity, that they kindle not the fires of lust, (I say not on the Sabbath only, but never,) lest they set on fire their own bodies; that there be no fornication or uncleanness in the servants of God, for we serve the immaculate Son of God. Let every man know himself, and possess his own vessel, that, having, so to say, broken up the fallow ground of his body, he may expect fruit in due season, and it may not bring forth thorns and thistles, but he too may say, Our land hath given her increase; and on this once wild thicket of the passions a graft of virtue may flourish.

9. Teach moreover and train the people to do what is good and that no one fail to perform works which shall be approved, whether he be seen of many, or be without witness, for the conscience is a witness abundantly sufficient unto itself.

10. And let them avoid shameful deeds, even though they believe they cannot be detected. For though a man be shut up within walls, and covered with darkness, without witness and without accomplice, still he has a Judge of his acts, Whom nothing ever deceives, and to Whom all things cry aloud. To Him the voice of blood cried from the ground. Every man has in himself and his own conscience a strict judge, an avenger of his wickedness and of his crimes. Cain wandered about in fear and trembling, suffering the punishment of his unnatural deed; so that death was to him a refuge, relieving the wandering outcast from that terror of death which he felt at every moment. Let no man then either alone or in company commit any shameful or wicked act. Though he be alone, let him be abashed before himself more than before others, for to himself is his greatest reverence due.

11. Nor let him covet many things, for even few things are to him as many; for poverty and wealth are words implying want and sufficiency. He is not rich who needs any thing, nor he poor who needs not. And let no man despise a widow, circumvent a ward, defraud his neighbour. Woe unto him, whose substance has been collected by guile, and who buildeth a town, that is his own soul, with blood. For this it is, which is built as a city; and this city avarice builds not but destroys, lust builds not but sets on fire and consumes. Wouldest thou build this city well? Better is little with the fear of the Lord, than great treasure without that fear. A man's riches ought to avail to the ransom of his soul, not to its destruction. And a treasure is a ransom, if a man use it well; on the other hand it is a snare, if a man know not how to use it. What is a man's money to him but a provision for his journey? Much is a burthen, a little is useful. We are wayfarers in this life; many walk, but it is needful that we walk aright, for then is the Lord Jesus with us, as we read, When thou passest through the waters I will be with thee, and through the rivers, they shall not overflow thee; when thou walkest through the fire thou shalt not be burned. But if a man take fire in his bosom, the fire of lust, the fire of immoderate desire he walketh not through, but burns this clothing of his soul. A good name is rather to be chosen than great riches, and loving favour than silver and gold! Faith is sufficient for itself, and in its own possession is rich enough. And to the wise man nothing is foreign, but what is contrary to virtue; wherever he goes, he finds all things to be his own. All the world is his possession, for he uses it all as if it were his own.

12. Why then is our brother circumvented, why is our hired servant defrauded? Little it is said, is gained by the wages of an harlot, that is to say, of frailty so delusive. This harlot is not an individual, but something general; not one woman, but every idle lust. All perfidy, all deceit is this harlot; not she alone who offers her body to defilement; but every soul that barters away its hope, and seeks a dishonourable profit, and an unworthy reward. And we are hired servants, in that we labour for hire, and look for the reward of this our work from our Lord and God. If any one would know how we are hired servants, let him listen to the words, How many hired servants of my father have bread enough and to spare, and I perish with hunger, and again, Make me as one of thy hired servants. All are hired servants, all are labourers; and let him, who looks for the reward of his labour, remember that if he defraud another of the wages due to him, he also will be defrauded of his own. Such conduct offends Him Who has lent to us, and He will repay it hereafter in more abundant measure. He therefore who could not lose what is eternal, let him not deprive others of what is temporal.

13. And let no one speak deceitfully with his neighbour. There is a snare in our mouths, and not seldom is it that a man is entangled rather than cleared by his words. The mouth of the evil-minded is a deep pit: great is the fall of innocence, but greater that of iniquity. The simple, by giving too easy credit, quickly falls, but when fallen he rises again; but the evil-speaker is so cast down by his own acts that he never can recover himself and escape. Therefore let every man weigh his words, not with deceit and guile, for a false balance is abomination to the Lord. I do not mean that balance which weighs the wares of others, (though even in lesser matters deceit often costs dear,) but that balance of words is hateful to the Lord, which wears the mask of the weight of sober gravity, and yet practises the artifices of cunning. Great is God's anger, if a man deceive his neighbour by flattering promises, and by treacherous subtlety oppress his debtor, a craft which will not benefit himself. For what is a man profited, if he shall gain the riches of the whole world, and yet defraud his own soul of the wages of eternal life?

14. There is another balance which pious minds ought to consider, wherein the actions of individuals are weighed, and wherein for the most part sin inclines the scale towards judgement, or outweighs good deeds with crimes. Woe unto me, if my offences go before, and with a fatal weight incline to the judgement of death! More terrible will it be if they follow after, though they all be manifest to God, even before judgement; neither can things good be secret, nor things full of scandal be concealed.

15. How blessed is he who can extirpate avarice, the root of all evil! he truly need not fear this balance. For avarice is wont to deaden man's senses, and pervert his judgement, so that he counts godliness a source of gain, and money the reward of prudence. But great is the reward of piety, and the gain of sobriety to have enough for use. For what do superfluous riches profit in this world, when you find in them neither a succour in birth nor a defence against death? For without a covering are we born into the world, without provision we depart hence, and in the grave we have no inheritance.

16. The deserts of each one of us are suspended in the balance, which a little weight either of good works or of degenerate conduct sways this way or that; if the evil preponderate, woe is me! if the good, pardon is at hand. For no man is free from sin; but where good preponderates, the evil flies up, is overshadowed, and covered. Wherefore in the Day of judgement our works will either succour us, or will sink us into the deep, weighed down as with a millstone. For iniquity is heavy, supported as by a talent of lead; avarice is intolerable, and all pride is foul dishonesty. Wherefore exhort the people of God to trust rather in the Lord, to abound in the riches of simplicity, wherein they may walk without snare and without hindrance.

17. For the sincerity of a pure speech is good, and rich in the sight of God, although it walk among snares; yet, because it is innocent of laying wait or enthralling others, it escapes itself.

18. A great thing too it is if you can persuade them to know how to be abased, to know the true garb and nature of humility. Many possess the shew of humility, but not its power; many possess it abroad, but oppose it at home; colourably they pretend it, but in truth they renounce it, in regard of grace they deny it. For there is one that humbleth himself wickedly and his inward parts are full of deceit. And there is one that submitteth himself exceedingly with a great lowliness. There is no true humility then but such as is without colour and pretence. Such humility is that which hath a pious sincerity of mind. Great is its virtue. Finally by one man's disobedience death entered, and by the obedience of our Lord Jesus Christ came the redemption of all.

19. Holy Joseph [11th of Jacob's 12 sons] knew how to be abased, who, when he was sold into bondage by his brethren, and purchased by merchants, whose feet as the Scripture saith, 'they hurt in the stocks' learned the virtue of humility and laid aside all weakness. For when he was bought by the royal servant, officer of the household, the memory of his noble descent as one of the seed of Abraham did not cause him to disdain servile offices or scorn his mean condition. On the contrary he was diligent and faithful in his master's service, knowing in his prudence that it matters not in what station a man renders himself approved, but that the object of good men is to merit approbation in whatever station they are placed; and the point of importance is that their character should dignify their station rather than their station their character. In proportion as the station is low the merit becomes illustrious. And such attention did Joseph exhibit that his lord entrusted to him his whole house, and committed to him all that he had.

20. And so his wife cast her eyes upon Joseph, captivated by the beauty of his form. Now we are not in fault, if either our age or our beauty becomes an object of desire to wanton eyes; let it be artless, and no blame attaches to beauty; if enticement be away, seemliness and grace of form is innocent. But this woman, fired with love, addresses the youth, and at the instigation of lust, overpowered by the force of passion confesses her crime. But he rejects the crime, saying that to defile another man's bed was consonant neither with the customs nor the laws of the Hebrews, whose care it was to protect modesty, and to provide chaste spouses for chaste virgins, avoiding all unlawful intercourse, And that it were an impious deed for him, intoxicated by impure passion, and regardless of his master's kindness, to inflict a deadly injury on one to whom he owed obedience.

21. Nor did he disdain to call the despised Egyptian his master, and to confess himself his servant. And when the woman courted him, urging him by the fear of betrayal, or shedding passionate tears to force his compliance, neither was he moved by compassion to consent to iniquity, nor constrained by fear, but he resisted her entreaties and yielded not to her threats, preferring a perilous virtue to rewards, and chastity to a disgraceful recompense. Again she assailed him with greater temptations, yet she found him inflexible, yea for the second time immoveable; yet her furious and shameless passion gave her strength, and she caught the youth by his robe and drew him to her couch, offering to embrace him, nay, she would have done so, had not Joseph put off his robe; he put it off, that he might not put off the robe of humility, the covering of modesty.

22. He then knew how to be abased, for he was degraded even to the dungeon; and thus unjustly treated, he chose rather to bear a false accusation than to bring the true one. He knew how to be abased, I say, for he was abased for virtue's sake. He was abased as a type of Him Who was to abase Himself even to death, the death of the cross, Who was to come to raise our life from sleep, and to teach that our human life is but a dream: its vicissitudes reel past us as it were, with nothing in them firm or stable, but like men in a trance seeing we see not, hearing we hear not, eating we are not filled, congratulating we joy not, running we attain not. Vain are men's hopes in this world, idly pursuing the things that are not as though they were; and so, as in a dream, the empty forms of things come and go, appear and vanish; they hover around us, and we seem to grasp yet grasp them not. But when a man has heard Him that saith Awake, thou that sleepest, and rises up from the sleep of this world, then he perceives that all these things are false; he is now awake, and the dream is fled, and with it is fled ambition, and the care of wealth, and beauty of form, and the pursuit of honours. For these things are dreams which affect not those whose hearts wake, but affect only them that slumber.

23. And holy Joseph certifies this my assertion, that the things of this world are not perpetual or lasting, for he, noble by birth and with a rich inheritance, suddenly becomes a despised servant, and (what enhances the bitterness of servitude) a slave bought for a price by an unworthy master. For to serve the free is esteemed less disgraceful, but to be the servant of servants is a double slavery. Thus from being nobly born he became a slave, from having a wealthy father he became poor, from love he fell into hate, from favour into punishment. Again, he is raised from the prison to the court, from the bar to the judgement-seat. But he is neither depressed by adversity nor elated by prosperity.

24. The frequently changing condition of holy David also testifies how fleeting are the vicissitudes of life. He, overlooked by his father, but precious in the sight of God, exalted by his success, thrust down by envy, summoned to the service of the king and chosen to be his son-in-law, then again disguised in face and appearance, banished from the kingdom, flying from death at his own son's hands, weeping for his own offences, atoning for those of others, nobler in winning back the affection of the heir to his throne, than if he had disgraced him. Having thus tried every condition he says well, It is good for me that I have been humbled.

25. This sentence however might well also be referred to Him Who being in the form of God, and able to bow the heavens, yet came down, and taking upon Him the form of a servant, bore our infirmities. He, foreseeing that His saints would not think it a prize to claim the honour that belonged to them, but would give place to their equals and prefer others to themselves, said, It is good for me that I have been humbled; it is good for me that I have subjected myself, that all things may be subject unto me, and God may be all in all. Instil this humility into the minds of all, and shew yourself an example to all saying, Be ye followers of me, even as I am also of Christ.

26. Let them learn to seek the wealth of good wishes, and to be rich in holiness; the beauty of wealth consists not in the possession of money-bags, but in the maintenance of the poor. It is in the sick and needy that riches shine most. Wherefore let the wealthy learn to seek not their own things, but the things of Jesus Christ, that Christ also may seek them, and recompense to them what is their own. He spent for them His blood, He pours forth on them His Spirit, He offers to them His kingdom. What more shall He give, Who gave Himself, or what shall not the Father give, Who delivered up His Only Son to die for our sakes? Admonish them therefore to serve the Lord soberly and with grace, to lift their eyes with all diligence to heaven, to count nothing gain but what appertains to eternal life; for all this worldly gain is the loss of souls. He who desired to win Christ, suffered the loss of all things, which saying, marvellous as it is, falls short of what he had received, for he speaks of external things only, whereas Christ hath said, If any man will come after Me, let him deny himself; let him lose himself so that Christ be gained. Fleeting are all things here, they bring loss and not gain; that only is gain, where enjoyment is perpetual, where eternal rest is our reward.

27. I commend to your care, my son, the Church which is at Forum Cornelii; Being nigh thereunto, visit it frequently until a Bishop for it be ordained; I myself, engaged with the approaching season of Lent, cannot go to such a distance.

28. There you will find certain Illyrians imbued with the false doctrines of Arius; take heed of their tares, let them not come near the faithful, nor scatter their spurious seed. Let them remember what their perfidy has brought upon them, let them be quiet and follow the true faith. Difficult indeed it is for minds imbued with the poison of unbelief to rid themselves of this impiety, for it cleaves to them; and if the fatal venom has grown inveterate in them, you must not readily give them credence. For the very sinews and strength of wisdom lie in not giving credence too readily, especially in the matter of faith, which in men is seldom perfect.

29. Yet if any one, whose frailty is suspected and inclination dubious, desire nevertheless to clear himself of suspicion; suffer him to believe that he has made satisfaction, show him some indulgence, for if a man be cut off from reconciliation his mind is estranged. Thus skillful physicians, when they observe what they deem to be well-known diseases, do not apply a remedy, but wait their time, attending upon the sick man, and administering to him such soothing appliance as they can, to the intent that the disease may neither be aggravated by neglect or despair, nor may reject the medicine applied too early, for if an inexperienced physician touch it prematurely, it will never come to a head, just as even an apple, if shaken from the tree while yet unripe, soon withers.

30. Enjoin them too (as I have borrowed a figure from agriculture) to preserve inviolate the laws of common boundary, and to guard those paternal landmarks which the law protects. The affection of a neighbour often exceeds the love of a brother, for the one is often afar off, the other nigh at hand; the witness of your whole life, and judge of your conduct. Allow his cattle to stray at large over the neighbouring bounds, and to rest securely on the green herbage.

31. Let the master too temper with moderation his lawful rule over his servants, seeing that in soul they are brethren. For he is called the father of the family, that he may govern them as sons; for he himself also is God's servant, and calls the Lord of heaven, the Source of all power, his Father. Farewell; continue to love me, as I do you.

St. Ambrose of Milan, Letters (1881). pp. 1-67. Letters 1-10.
Letters 1-10, proceedings of the council of Aquileia

Source: Tertullian.org

© Copyright by David Anson Brown 2014-2019. All rights reserved.


The Common Christian Community Evangelical Theology

The Common Christian Community Theology

A Christian Community Theology Study

  • Introduction

  • A - B
  • C - D
  • E - F

  • G - H
  • I - J
  • K - L

  • M - N
  • O - P
  • Q - R

  • S - t
  • U - V
  • W - X

  • Y - Z
  • Conclusions

Old Testament

New Testament

Kingdom of Jesus

Holy Week

Royal Priesthood

Christian Responsibility

Millennial Age Reign

Basic Christian: Downloads
Basic Christian: Documents on OneDrive

Introductory Post

Christian Community Theology Study

By David Anson Brown Topics Kingdom of JesusChristian Responsibility Royal Priesthood

A Theology Study for the Evangelical Congregational Church Fellowship Style

Accentuating the Congregational Church model of Christian fellowship equality, the individual believers (royal) priesthood, individual righteousness and holiness maturity, the current Kingdom of Jesus Christ and His Millennial Age Reign to come and the present Age of Christian Responsibilities.

God bless everyone,
David Anson Brown

Located at The-Jesus-Realm.com

Download at BasicChristian_Essentials.zip or BasicChristian.zip

* The Christian Community Devotional after a slow start will eventually be a daily devotional.
** The Christian Community Devotional is being published in the HTML 5 and CSS format.

~ Most of the Bible verses are from the ÜKJV 2014 Bible PDF

Introduction to Theology

Topics John

Basic Christian: Theology

Studying Theology

Theology is like piecing together a puzzle. Individual Theology pieces fit together and the picture begins to emerge. The picture Theology displays is the image of Jesus Christ!

In the beginning was the Word, and the Word was with God, and the Word was God. The same was in the beginning with God. All things were made by Him (Jesus Christ); and without Him was not anything made that was made. In Him was life; and the life was the light of men. ~ John 1:1-4

Source: BasicChristian.org

Theology Study A - B

Adoption

Topics Genesis Romans GalatiansEphesians

Adoption - See also Born Again, Inheritance, & Predestination

Huiothesia (G5206) Huios - sons; Tithemi - to place, appoint, commit; to place as sons

Verses - Genesis 48:5-6, Romans 8:15-23, 9:4; Galatians 4:5; Ephesians 1:5

First Use: Genesis 48:5-6 And now thy (Joseph's) two sons, Ephraim and Manasseh, which were born unto thee in the land of Egypt before I (Jacob) came unto thee into Egypt, are mine (adoption); as Reuben and Simeon (existing sons), they shall be mine. And the children, which thou begettest after them, shall be yours and shall be called after the name of their brethren in their inheritance.

And not only they, but ourselves also, which have the first-fruits ['Born Again'] of the Spirit, even we ourselves groan within ourselves, waiting for the adoption, to know, the redemption of our body. ~ Romans 8:23

Who are Israelites; to whom pertains the adoption, and the glory, and the covenants, and the giving of the law, and the service of God, and the promises; ~ Romans 9:4

To redeem them that were under the law, that we might receive the Adoption of Sons. ~ Galatians 4:5

Having predestinated us unto the Adoption of Children by Jesus Christ to Himself, according to the good pleasure of His will, ~ Ephesians 1:5

Adoption Biblically is slightly different than what we think of as adoption. For instance a stranger is not adopted into the family of God, like the concept we have of adoption where a non-family member becomes a family member through adoption. The Biblical concept of adoption is confirmation of adulthood of an existing family member and with adulthood comes privileges and inheritance. In the Bible Jacob actually adopted his two grandchildren Ephraim and Manasseh. Jacob did not need to adopt them to make them family but he did need to adopt them to give them an inheritance in the promise land. Indeed Ephraim and Manasseh did receive inheritances in the promise land just like their uncles did, because they were adopted as sons and received the same inheritance as their uncles the sons of Jacob.

We are born into the family of God, through faith in the resurrection of Jesus in the new covenant. Jesus spoke to Nicodemus and told him that he must be "Born Again" in order to see the kingdom of God, [in Jesus the kingdom of God is now available] the First step to becoming a member in the family of God is to be born into the family as a child of God and that is done by the person accepting the covenant of God that we are His creation separated by our sin and that He loves us and died for our sins on the cross and then He resurrected from death to reconcile us to Him in His resurrection life. When we accept the "New Covenant" we are now in a correct relationship with God, we acknowledge that God exists and that we desire to have a relationship with Him. We have asked for forgiveness of our sins, we are now cleansed from our sin, we are now clean and God in Spirit has come inside of us giving us a new life in Him, our new birth into His family as a child of God.

Once we are a "born again" child of God we are then predestined (appointed outcome) to the adoption. The actual adoption takes place later, when we physically die and our spirit and soul enter the visible presence of God where we are then adopted as sons of God and being sons of God we then receive an inheritance in heaven (visible presence of God).

Angels

Topics Genesis RomansRomans Romans

Angels, Spirit beings: See also Mankind

Aggelos (G32) messenger, to bring tidings, the intermediary between the sender and the receiver of a message

Verses - Exodus 3:2; Psalms 148:5; Colossians 2:18; Hebrews 1:6 12:22 13:2; 1 Peter 1:12; 2 Peter 2:4; Jude 1:6; Revelation 1:1 22:16

First Use: First Use: Genesis 6:2 That the sons of God [angels] saw the daughters of men that they were fair; and they took them wives of all which they chose.

Angel means messenger, angels are God's messengers, His assistants. Angels do not deliver their own message but they speak and assist when they are directed First from God. Angels are spirit beings, who are created by God for companionship with God. The spirit realm is the permanent realm and angels as spirit beings have an everlasting existence. Angels are "sons of God" this means three things; First they are each a unique creation of God. Angels do not marry and have babies like humans do. God individually creates each angel. Second, being sons [family members] they are in the visible presence of God. Third, being sons they have received an inheritance with God.

Holy Angels: Note: Only holy (God's) people have holy (God's) angels. The holy angels are God's messengers sent to help and assist believing humans.

Are they (holy angels) not all ministering spirits, sent forth to minister for them (people) who shall be heirs (inheritors) of salvation. ~ Hebrews 1:14

The fact that there are angels is another way to prove that God exists. Angels are the messengers, having a messenger requires a sender and a receiver of the message. God is the sender of the messenger and we are the receiver of God's message.

A lot of people in today's society will acknowledge the presence of angels and they are correct, angels do exist as the Bible tells us that they do; to acknowledge angels requires us to acknowledge the sender of the angel, God. True there are also plenty of unholy angels around, so it is very important to test every single message and make certain that it comes from holy angels and matches the Holy Bible. Some people may indeed have an angel communicating with them but it is in no means a holy angel of God if the message communicated does not match the Bible.

Revelation 19:10 And I (disciple John) fell at his feet (holy angel) to worship him. And he said to me, See you do it not: I am thy fellow servant and of thy brethren that have the testimony of Jesus: worship God: for the testimony of Jesus is the spirit of prophecy.

Fallen Angels: unholy angels

For verily He (Jesus) took not on Him the nature of angels; but He took on Him the seed of Abraham {became a human, not an angel}.. to make reconciliation for the sins of the people. ~ Hebrews 2:16-17

Fallen angels are not eligible for redemption like fallen humans are. The reason is that because of the status of angels from which they chose to rebel. It was in the presence of God, in their inherited body and from their inheritance that some angels chose to rebel from and became fallen angels. There is not another inheritance or body for the fallen angels; nor can they remain forever in the visible presence of God because of their sin.

Then shall He (God) say to them (unbelievers) on the left hand, Depart from Me, ye cursed, into everlasting fire prepared for the Devil and his angels: ~ Matthew 25:41

And the angels which kept not their First estate, but left their own habitation (God given spiritual body), He hath reserved in everlasting chains {the more wicked fallen angels are chained} under darkness (out of the visible presence of God) unto the judgment of the great day. ~ Jude ver. 6

And having made peace through the blood of His (Jesus) cross, by Him to reconcile all things unto Himself, by Him, I say, whether they be things {humans} in earth or things {holy angels} in heaven. ~ Colossians 1:20

Angels in the past have rebelled against God. This verse indicates that since the cross of Jesus there will be no more new additional angels rebelling against God. But the angels that have rebelled against God will continue to rebel against God.

Anthropic Principal

Topics GenesisExodus Colossians Revelation

Anthropic Principal - Intelligent Design - Creation

First Use: In the beginning God created the heaven and the earth. ~ Genesis 1:1

For in six days the LORD made heaven and earth, the sea, and all that in them is, and rested the seventh day: wherefore the LORD blessed the Sabbath day, and hallowed it. ~ Exodus 20:11

For by Him (Jesus Christ) were all things created, that are in heaven, and that are in earth, visible and invisible, whether they be thrones, or dominions, or principalities, or powers: all things were created by Him, and for Him: ~ Colossians 1:16

You (Jesus Christ) are Worthy, O Lord, to receive Glory and Honor and Power: for You have created all things, and for Your pleasure they are and were created. ~ Revelation 4:11

Anthropic principal is a scientific principal that the universe exists in a well thought out and precisely created plan, specifically to sustain human life. For instance, the fact hat if the earth were 1% closer to the sun the earth would heat up, bubble and boil and would not sustain human life. Likewise if the earth were 1% farther from the sun it would be too cold and would not sustain human lif. There are thousands of factors that are precision tuned in our universe to sustain human life here on earth. Correct gravity ratio, oxygen content, mineral content, water to land ratio etc... The fact that water, when it reezes into ice expands and remains on top instead of contracting like most other materials, therefore ice remains on top of water instead of collapsing down and killing the aquatic life. Water freezing and expanding, becoming ice, is a design to facilitate aquatic and human life. It is a design from God not a circumstance from chance or fate of evolution.

We do not have epidemics of germs and viruses that could easily wipe out all human life; instead we have the opposite of a random system we exist in a designed system of controls, checks and balances. The smaller food for larger animals reproduces more frequently and more abundantly keeping a constant food supply available for the larger animals. This Anthropic design is evident in every element of existence, completely eliminating chance or random evolution.

How could a male and female evolve separately and still be compatible to create offspring? How can the more complicated eye and brain develop prior to wings, beaks and claws? Insteadit all had to come together at the same time, this is creation.

Some people say, well the universe could be random, it could be chance, it could be evolution, but it is not! So to deal with the environment that we currently exist in, we have to deal with reality. Reality is that we exist in a complex delicate environment, one that testifies of an intelligent creator, God, and one that also testifies of sin and of man's disobedience to God.

Antichrist

Topics Genesis John1 John

Antichrist see also Christ

Antichristos (500) Anti - instead of, replacement; Christos - anointed, living

Verses - Daniel 9:27; Matthew 24:15; 1 John 2:18-22, 4:3; 2 John 1:7; Revelation 6:2 13:3-7 19:20

First Use: Genesis 3:14-15 And the LORD God said unto the serpent, Because thou hast done this (deceived the woman), thou are cursed above all cattle and above every beast of the field; upon thy belly shalt thou go and dust shalt thou eat all the days of thy life: And I will put enmity between thee and the woman and between thy seed (Antichrist) and her seed (Christ - Jesus); it (Jesus) shall bruise thy (Satan's) head (skull), [this occurred at the cross of Jesus].

And He (Jesus Christ) bearing His cross went forth into a place called the place of a skull, which is called in the Hebrew Golgotha (or Calvary in Roman Latin): ~ John 19:17

This among other things, happened to Jesus on the cross where His heel was nailed against the cross and was badly bruised as He supported His body on the heel of His foot. This is a prophesied injury that could not have occurred by stoning or any other means of death. Jesus bruised His heel in order to heal us.

Anti means instead of, the instead of Christ. It is like asking for water and instead getting poison. The poison may look and smell like water but it is not water and will not refresh or sustain life instead it will poison and take life. The antichrist is the same way; he is "instead" of Jesus Christ.

Jesus is the real Savior that is why He became a man to save us from our sins. We are already saved completely (immediately when we confess a personal belief in Jesus Christ); we have no further need for another savior. The One we have, Jesus, is sufficient. The coming one is not a savior he is a deceiver, a counterfeit, a phony, a liar and all who follow his poisonous lies will be led into death with him who opposes the real and living God.

Actually anyone who denies Jesus is making them self an antichrist. People who deny their own personal sin and need for a personal savior have made themselves their own savior and are their own Christ and have become their own "instead of" (Anti)Christ.

Little children, it is the last time: and as ye have heard that Antichrist shall come, even now are there many antichrists (self-saviors); whereby we know that it is the last time. ~ 1 John 2:18

Atonement

Topics Genesis LeviticusRomans Hebrews

Atonement an ordained High Priest offering given for mankind and accepted by God

Katallage (G2643) restoration, reconciliation, mend, repair
Hebrew: Kaphar (H3722) cleanse, disannul, forgive, merciful, pardon, purge, reconcile

Verses - Leviticus 4:20; Numbers 28:22; Nehemiah 10:33; Romans 5:11

First Use: Exodus 29:33 And they shall eat those things wherewith atonement was made, to consecrate and to sanctify them: but a stranger shall not eat thereof, because they are holy.

Atonement is an offering given by the offending party to the offended party. Offences separate and sever relationships. When the relationship is severed it requires a mending in order to repair and re-establish the broken relationship. The means to mend the broken relationship is called the atonement. Man has offended God. After all, all God did was to create us, give us life, bring us into existence and love us. All man does is to disobey and turn our backs and walk away from God. With this behavior it is necessary that the broken relationship between God and man be mended. In this case man is so separated from the knowledge of who God is that mankind is not even aware that we have so offended God and that the relationship is broken and needs to be repaired.

When two parties are no longer communicating there is need for a third party to intercede. This third party is called the "mediator". In this case, it is man that is not talking to or seeking after God, so God sent Jesus as a mediator to get the attention of mankind and to tell mankind that we have broken the relationship with God {it is not uncommon for the offending party to be so clueless that they are completely unaware of their offending behavior}. Jesus has done much of this mediation by speaking to prophets and having the Bible written. The relationship is so broken that many people even deny the existence of God. The most shattered a relationship can become is to deny the existence of the other person. Jesus is mediating/talking to us on behalf of God, because Jesus is God and therefore He is capable of talking for God and representing God.

When the broken relationship is identified as broken, it is then possible to determine a remedy (atonement). It is up to the offended party to declare what is suitable to repair the relationship and it is up to the offending party to desire to remedy the relationship otherwise the relationship will remain broken.

God being the offended one has declared that a relationship in the current sinful physical state of man is not acceptable. God has determined that to repair the relationship it will be necessary to have a new birth, a new Spiritual Born Again birth. Now it would normally be up to the offending party to meet the needs of the offended one therefore restoring the relationship. In this case, man is not able to repair the breach, the brokenness is too broken for us to repair. In this case God, has sent Himself to repair (atone) the separation on man's behalf.

The atonement is what the offending party is offering to the offended party. God has a special category of people that make offerings to Him. This group of people is called priests. A priest offers to God on behalf of man, where a prophet receives from God and offers it to man. Because God is not upset with Himself and God is not in a broken relationship with Himself, God has no need to make atonement with Himself. For this reason God had to become a man. God had to become a man and serve as a priest to offer atonement (repair) for the broken relationship between man and God.

And he (Priest) shall do with the bullock as he did with the bullock for a sin offering {an earthly priest First had to sacrifice for their own sin then they could offer atonement}, so shall he do with this: and the priest shall make Atonement for them (people) and it shall be forgiven them. ~ Leviticus 4:20

For such a High Priest (Jesus) became us {we have}, Who is Holy, harmless, undefiled, separate from sinners and made higher than the heavens; Who needeth not daily as those (earthly) high priests, to offer up sacrifice, First for their own sins and then for the people's: for this (offered for man's sins) He did once when He offered up Himself. ~ Hebrews 7:26-27

Jesus is unique in that He is both the Priest (man offering to God) and the offering.

After the offending party offers the repair (atonement) it is up to the offended party to determine if the offering is acceptable and if acceptable, therefore repairing and restoring the relationship. We know beyond any doubt that Jesus and what Jesus did as a Priest in offering atonement to God is acceptable to God and has repaired the relationship between man and God. The reason that we know this is that God resurrected Jesus from death and gave Him a new Spiritual body.

Concerning His (Father's) Son Jesus Christ our Lord, which was made of the seed of David according to the flesh; And declared to be the Son of God with power, according to the Spirit of holiness, by the resurrection from the dead. ~ Romans 1:3

It is the resurrection of Jesus that shows us that Jesus is the Son of God.

And not only so, but we also joy in God through our Lord Jesus Christ, by whom we have now received the atonement (repair). ~ Romans 5:11

The atonement between man and God is complete and completed; there is no current or future work of atonement. We have received the work that Jesus as our High Priest did for us on the cross. The relationship between man and God is open and available. The atonement is a sacrifice that is offered from a priest to God. We do not receive atonement from God. God is not offering to us because He has not offended us. Now that the relationship between God and man has been atoned (repaired) it is now the responsibility of each individual person to take advantage of the repaired relationship and to have fellowship with God.

Awake

Topics Genesis Romans1 Corinthians Ephesians

Awake see also Sleep

First Use: Genesis 28:16 And Jacob awaked out of his sleep and he said, Surely the LORD is in this place; and I knew it not.

Egeiro (G1453) - collect one's faculties;
Eknepho (G1594) to arouse oneself out of stupor

Verses - Psalms 57:8 139:18; Zechariah 13:7; Romans 13:11; 1 Corinthians 15:34; Ephesians 5:14

Awake is a word in the Bible that has two meanings. The physical meaning to awake from physical sleep and also awareness - awake. Awake is to be aware, aware of God and His plan for mankind; aware of man's sinful predicament and aware of what God is doing in our lives and the lives of others to fulfill His plans.

And that, knowing the time, that now it is high time to awake out of sleep: for now is our salvation nearer than when we believed. ~ Romans 13:11

Awake to righteousness and sin not; for some have not the knowledge of God: I speak this to your shame. ~ 1 Corinthians 15:34

Wherefore He saith, Awake thou that sleepest and arise from the dead and Christ shall give thee light. ~ Ephesians 5:14

One note of caution: Becoming aware or awakening especially to problems, sin and end time predicaments, unfortunately does not mean that we can do much about them. Sin is an interesting situation in that while we are in sin and in danger of the death that will result from it, we are in denial and unaware of sin, so sin is not a problem to us even though it is our biggest problem. Once we have our conversion and awake to our sin and the sin of others, we now become aware of sin and instead of treating sin like the non-event it is to a Christian, now we sometimes obsess with sin, our sin and the sin of others.

God is patient and God is longsuffering. God has allowed mankind much freedom to come to the knowledge of Him. God has an end time plan that does involve the antichrist, it is God's perfect plan and God is going to allow it to unfold and take place. Yes we are to be awake. Yes we are to pray and to be salt and light in a dark world but we are not to worry and take things on ourselves that we have no control over. So be awake but more importantly be at rest in the Lord Jesus and let Him take care of His world.

Baptism

Topics Exodus Matthew1 Corinthians

Baptism in Water, Fire and Holy Spirit

Baptizo (907) wet, wash, dip, dye, stain

Verses - Matthew 3:11, 20:22, 28:19; Mark 16:16; Luke 12:50; Romans 6:3; 1 Corinthians 1:13-14, 10:2, 12:13; Galatians 3:27

First Use: Exodus 29:4 And Aaron and his sons thou (Moses) shalt bring unto the door of the tabernacle of the congregation and shalt wash (baptize) them with water.

The word Baptize is a very loaded word and has a couple of definite significant meanings. First it means to take on the appearance of something else by dipping, for instance a piece of red cloth that is then dipped (baptized) in white dye, the cloth then becomes white. This is like us being baptized into Christ Jesus we take on the appearance of Jesus. We take on the appearance or characteristics of Jesus and the Holy Spirit, characteristics of love, patience, kindness etc. We do not however become gods; we remain humans, but humans with a new outlook and new relationship with God.

Also baptism is associated with death by drowning if a person were to drown in water it would be said that they were baptized, they were dipped and they became one with the water. The image to the Christian is one that the Christian has had a conversion the Christian now recognizes the kingdom of God and has chosen to live in God's heavenly kingdom while choosing to die to self and the worldly system. Signifying this decision the Christian is baptized in water signifying dead to this world and alive to Jesus, also signifying a washing and cleansing renewal in the new sinless life with God.

Baptism Water:
Water is an element in cleansing and washing. The Levitical priests at the age of 30 were publicly washed with water signifying their cleanliness and start of priestly duties. Likewise when one becomes a Christian we become clean and a part of Jesus' priestly kingdom. We as Christians are also each a priest that means that we can each approach God. In approaching God we offer our own individual offerings to God, including prayers and fruits of praise and thanksgiving to God.

The water baptism is significant to the converted believer; the washing in water is also a symbol to the spirit realm that the baptized person is cleansed and now in the kingdom of God. Evil spirits and demons lose the bondage they once had on a person. The demons can no longer go to the believer, at the desire of the demons. Unfortunately though the believer can still go to or invite the demons into their life and there will also always be periods of testing and sifting, that include demonic attacks. But a baptized Christian is now in a new relationship with God, a relationship that includes support, protection and guidance. Water baptism is a commandment from Jesus and is something every obedient Christian has to take part in.

Baptism Fire:
Fire is also a cleansing element. Fire cleanses items from corruption and disease. Fire also strengthens items, clay jars are stronger and more reliable and more useful after they have been in fire. The baptism of fire also helps us becoming more like and more identifying with Jesus. The fire in the life of the Christian is the fire of trials and testing. The important thing about this fire is that it is God's fire. God controls the circumstances in the believer's life. He turns up the heat to refine us by taking out the impurities in our life. We lack compassion so God allows circumstances in our life, in order to give us a heart of compassion like His heart. Trials and fire create in us compassion and mercy, eyes to notice the hurting and suffering that is going on around us and a heart to desire to change it. The fire also strengthens us; it gives us hope and a clearer picture of who God is and how powerful He is. As the fire of circumstances burns in our life we become stronger knowing from past experience that God is in control, this gives us patience and the ability to reach out and help others.

Baptism: Holy Spirit
Another Baptism where we become more identified with Jesus is the baptism in the Holy Spirit. Jesus said that when He left, He would not leave us as orphans but that He would send the Comforter the Holy Spirit. The Holy Spirit is our comforting friend He teaches us right from wrong He guides and directs us, He gives the Bible meaning to us and He teaches us to pray to the Father.

The interesting thing about Christianity that separates Christianity from all of the worlds religions and makes Christianity not a religion but a relationship, is that God has come to us. All of the world's religions focus on man and man's shortcomings. The Christian relationship with God focuses on God coming to man. The way of Christianity is that God meets us where we are, He leads, He guides and He instructs us into a deeper and more meaningful relationship with Himself. Religion has man guessing and attempting to get man's act together in the hopes that some god will approve and then reward man with something like money or fame. In the real relationship with God, God says He knows that we make mistakes. He knows all of our thoughts, our hopes, our fears and our anger. But He says that He is bigger than any of that. When we look to God we replace our fears, our anger with His love, His compassion and His mercy. When we replace what we have with what God has for us, we are being baptized.

Bible

Topics Genesis1 Timothy Revelation

Bible - Scripture

Biblion (975) book, scroll, writing

Verses - Exodus 17:14, 24:7; Joshua 1:8; 2 Chronicles 34:14; Matthew 22:29; John 5:39; 2 Timothy 3:16; 2 Peter 3:16

First Use: Genesis 5:1 This is the book of the generations of Adam. In the day that God created man, in the likeness of God made He him (Adam);

And that from a child thou hast known the Holy Scriptures, which are able to make thee wise unto salvation through faith which is in Christ Jesus. All Scripture is given by inspiration of God and is profitable for doctrine, for reproof, for correction, for instruction in righteousness: That the man of God may be perfect (complete) thoroughly furnished unto all good works. ~ 1 Timothy 3:15-17

The Bible is how God has chosen to reveal Himself to the world and to have His words preserved through the generations. The Bible is unique and unlike any other book ever written. The Bible is tangible proof that God exists. Approximately 40 separate authors wrote the Bible during a several thousand-year time frame. The Bible is one complete book it has a beginning in Genesis (Beginning) it has continuity from Adam and Eve to Jesus and the Bible has an ending, the book of Revelation (make known). There is no supplement or addition needed for the Bible.

The Bible is complete; it covers the creation of the universe and all time, up to and including the future and Jesus' eternal everlasting kingdom. Most of the Bible at the time that each verse was written, it was written as prophesy. In the Bible the events were described in the Bible before the event actually happened. This prophetic writing of the Bible could only happen with knowledge of the future, knowledge man does not have, knowledge God does have.

The Bible thoroughly reveals to man who God is, His nature and His plan for mankind. The Bible is without self-controversy and without self-contradiction and the Bible is without error. Over the thousands of years of the Bible's existence, the Bible has one clear message and one clear meaning; the predicament of mankind in sin and death and the remedy of the love and forgiveness of God.

The Old Testament of the Bible was written by Jews in the Jewish language of Hebrew during the years 2,600 B. C. To 400 B.C (approximately). The Old Testament tells of God, man and the coming Messiah, Jesus. The New Testament was written by Jews in the international language of the day, which was the Greek language. The New Testament was entirely written in the lifetime of the disciples of Jesus, with writing being completed in the time frame of approximately 40 A.D. to 90 A.D... The night that Mary gave birth to Jesus in the manger is the year 1 A.D. and Jesus lived on the earth as a human for 33 1/2 years, being crucified at the age of 33, which would be around the year 34 A.D. Then Matthew, who personally spent 3 1/2 years as a Disciple of Jesus, wrote the Gospel of Matthew, followed by the 26 additional writings by a total of eight different authors completing the New Testament around the year 90 A.D. The Apostle Paul himself wrote 14 epistles (letters) comprising half of the New Testament's 27 books. The First book is thought to be the Gospel of Matthew written by the disciple Matthew around 40 A.D... The last book written is thought to be the Book of Revelation, written by the Disciple John approximately 90 A.D.

And if any man shall take away from the Words of the Book (Bible) of this Prophecy, God shall take away his part out of the Book of Life, and out of the Holy City, and from the things which are written in this Book (Bible). ~ Revelation 22:19

Blessing

Topics Genesis ActsMatthew Ephesians

Blessing a good Word from God

Eulogeo (G2127) "Eulogy" Eu - good, well; Logos - word; speak well, bless, happy, praise, commendation

Verses - Genesis 5:2 9:1; John 20:29; Romans 4:7-8; Ephesians 1:3; James 1:12; Revelation 1:3 14:3 20:6

First Use: Genesis 1:22 And God blessed them (His created creatures), saying, Be fruitful and multiply and fill the waters in the seas and let fowl multiply in the earth.

Unto you First God, having raised up His Son Jesus, sent Him (Jesus) to Bless you, in turning away every one of you from his iniquities. ~ Acts 3:26

Blessed be the God and Father of our Lord Jesus Christ, who hath blessed us with all Spiritual blessings in heavenly places in Christ: ~ Ephesians 1:3

Blessing is a good word from God. Blessing means happy. It is a blessing to do the good things that God has prescribed for us. We often think of a blessing as a worldly gift like money, or opportunity. A blessing is a word from God; a blessing is more knowledge of God. Blessings can come from both bad and good sources. We can be blessed, good word from God, in any circumstance that we are in. Someone [hopefully a non-Christian] can come up to us and cause all kinds of problems for us and this can be a blessing. It can be a blessing because God can still use bad circumstances to reveal Himself to us. Anytime God reveals Himself to us in a personal relationship, it is a blessing. These are often trying blessings but they are still blessings. Theses are blessings out of difficulties.

Another kind of blessing is a good blessing. Someone [hopefully a Christian] can come up to us and have terrific interaction with us. They can speak to us and give us hope and joy directly from God, they might even give us a gift to solve a need that we have. This is also a blessing and God uses good blessings to reveal Himself to us as well. This is the kind of blessing that the Christian wants to be. We want to be a blessing to others in blessing them.

And I (God) will make of thee a great nation, and I will bless thee, and make thy name great; and though shalt be a blessing. ~ Genesis 12:2

Blessings are a cornerstone to the ministry of Jesus as Jesus taught blessings.

And seeing the multitudes, He (Jesus) went up into a mountain: and when He was set,
His disciples came unto Him: and He opened His mouth and taught them, saying,
Blessed are the poor in spirit: for theirs is the kingdom of heaven.
Blessed are they that mourn: for they shall be comforted.
Blessed are the meek: for they shall inherit the earth.
Blessed are they which do hunger and thirst after righteousness: for they shall be filled.
Blessed are the merciful: for they shall obtain mercy.
Blessed are the pure in heart: for they shall see God.
Blessed are the peacemakers: for they shall be called the children of God.
Blessed are they which are persecuted for righteousness' sake: for theirs is the kingdom of heaven.
Blessed are ye, when men shall revile you and persecute you and shall say all manner of evil against you falsely, for My sake. Rejoice and be exceeding glad: for great is your reward in heaven: for so persecuted they the prophets which were before you. ~ Matthew 5:1-12

Blessings, good words of God's instruction, are given by God throughout the entire Bible from Genesis to Revelation.

So God created man in His own image, in the image of God created He him; male and female created He them. And God blessed them ... ~ Genesis 1:27-28

Blessed are they that do His [Royal Law] commandments, that they may have the right to the Tree of Life and may enter in through the gates into the (heavenly) city. ~ Revelation 22:14

Body - Physical

Topics Genesis RomansHebrews

Body, Flesh see also Spirit and Soul

Soma (G4983) body, visible expression, functioning unit

Verses - Matthew 26:26; John 2:21; Romans 8:10-13; 1 Corinthians 6:13; 2 Corinthians 4:10; Ephesians 3:6; Colossians 1:24

First Use: Genesis 2:7 And the LORD God formed man (body) of the dust of the ground and breathed into his nostrils the breath of life (spirit); and man became a living soul (soul).

I [Apostle Paul] plead to you therefore, brethren [Christians], by the mercies of God, that all of you present your bodies a living [Melchizedek] sacrifice, holy, acceptable unto God, which is your reasonable [fellowship with God] service. And be not conformed to this world: but be all of you transformed by the renewing of your mind, that all of you may prove what is that good, and acceptable, and perfect, will of God. ~ Romans 12:1-2

Wherefore when He [Messiah - Christ] comes into the world, He says, [Levitical] Sacrifice and offering You [Father God] would not [desire], but a [human - relationship] body have You [Holy Spirit] prepared Me [Jesus Christ]: ~ Hebrews 10:5

Body is one of the three components that make up, the human being. The other two components are a soul (awareness) and a spirit (everlasting life). The physical body is the abode/dwelling for our spirit and soul. The physical body has the important job of visible interaction in our physical world. We might be very happy and pleased with someone, but they would never know it unless we bodily vocalized our vocal chords and spoke, or gestured in an understood pleasing way. If we wrote a note or smiled, hugged and greeted someone warmly, they would presume that we are conveying to them our emotions of joy toward them.

Without the physical bodily ability to express our soul we would not have interaction with other people. Our body exits to function in a physical world and to express our soul. If we damage our body and physically it can no longer represent our soul we then suffer death and the spirit and soul separate from the body and go into the presence of God. God and only God has complete control over our spirit. Our spirit and soul remain in our body at the direction of God and according to God's knowledge and in God's time we suffer physical death. Only Jesus on the cross was able to direct His Spirit into the presence of God. God commands our spirit to remain in our body; at God's direction our spirit and soul separate from our body and at Gods direction the spirit and soul either remain in heaven or are imprisoned in hell. According to the Bible there is absolutely no such thing as human ghosts. The ghosts that we deal with are demon spirits masquerading as human ghosts. But there are absolutely no human spirits wandering the earth.

Part of what the earthly physical body has to represent is sin and the fallen nature of man. So our bodies carry in them the penalty of sin. We suffer pain, sickness and eventually death. One of the surest ways to know that mankind is suffering from sin is to look at our physical bodies and to realize that our existence in this body is temporary. Nothing on the earth is more temporary than our bodies. There are many forms of disease and types of physical disabilities; none of these physical conditions hinders a person's relationship with God. No physical condition represents our spiritual condition. People look and feel great as they use their healthy energetic bodies to sin against God and people in all sorts of ailments glorify God.

God is worshiped in spirit; we can be in any physical predicament and still have fellowship and communion with God. We do nothing for God in the physical realm, unless it is being done with our hearts. Again our bodies represent our souls so when we do something physical like sing, pray, preach, it is the expression of our soul. God actually looks at our heart (soul) and hears us pray from our soul. It is with our internal beliefs that we have a relationship with God. Our physical bodies communicate our internal beliefs.

Born Again

Topics Genesis JeremiahMatthew John

Born Again see also Child of God, Adoption, Sons of God

Gennao (G1080) from Genos "kind"; reproduce in same kind, regenerate, give birth
Anothen (G509) Ano "above"; above, anew, again; "Born from Above"

Verses - Jeremiah 31:31-33; Ezekiel 37:26; John 3:3-4; Galatians 4:29; 1 Peter 1:23; 1 John 3:9 4:7

First Use OT: Genesis 2:7 And the LORD God formed man of the dust of the ground and breathed into his nostrils the breath of life; and man became a living soul. {Born the First time}

Fulfilled NT: John 20:22 And when He (Jesus) had said this, He breathed on them (disciples) and saith unto them, Receive you the Holy Spirit. {Born Again, Born from Above}

Born again or "Born from Above" is an actual Spiritual event/occurrence. Jesus is literally breathing His Spirit of God into us, giving us new Spiritual life. The First people in the Bible to become Born Again were the people gathered together in the upper room on the day of Jesus' resurrection from the dead. We celebrate this day and call it Easter, but the appropriate name for the celebration is "Resurrection Sunday". On Resurrection Sunday, Jesus breathed/baptized the believing disciples making them "Born Again" new Spiritual creations and now Spiritual children of God.

Then the same (Resurrection) day at evening, being the First day (Sunday) of the week.. came Jesus and stood in the midst and said unto them (disciples), Peace be unto you... He (Jesus) breathed on them and saith unto them, Receive (by faith in the Resurrection of Jesus) you the Holy Spirit (become a Christian): ~ John 20:19-23

I (John the Baptist) indeed baptize you with water unto repentance (attitude change): but He (Jesus) that cometh after me is mightier than I, whose shoes I am not worthy to bear: He (Jesus) shall baptize you with the Holy Spirit and with fire: ~ Matthew 3:11

In Israel when the person who was to redeem a close relative refused to redeem that person, they signified their lack of desire to redeem by removing their shoe. John is saying that Jesus is mightier, that Jesus is the redeemer. John does not want to interfere (remove Jesus' shoe) with the redemptive work Jesus came to do. Deuteronomy 25:7-9, Ruth 4:7-8. Also, only a close relative can be the redeemer. This is part of the Virgin birth of Jesus; if Jesus had an earthly father He would only be a close redeeming relative to a few people. Because Jesus is our creator (we are made in His image) and He has no earthly father, Jesus is the closest relative, to each human.

Jesus baptizes with the Holy Spirit by breathing on His disciples. It is very important to note that this baptism is not an experience baptism. Jesus said to the disciples "receive the Holy Spirit". The Born Again "experience" is actually not an experience. We are saved by faith not by experience. By faith we receive the baptism (breath) of Jesus. There have been no changes in the Church since the night Jesus stood in the midst of the disciples and breathed on them. We still become Born Again, "Born from Above" the same way the First disciples did, by acknowledging the resurrection of Jesus and by receiving by faith the Born Again baptism from Jesus. If the resurrected Jesus has not breathed on us as His disciple then we do not have the Holy Spirit and we are not yet born again, children of God.

Forty days after this event, the disciples were then baptized with fire and the Holy Spirit this is an experiential baptism. This baptism is the baptism that empowers the born again disciple to now be a Christian witness of Jesus. When Christians ask a person if they have experienced being born again, this is really what they are referring to. It is very possible to be born again but not to be empowered by the Holy Spirit as a witness. We become Born Again at our decision when we recognize that Jesus is our near relative redeemer, that we are dead without His life. The day that we recognize the resurrection (Life) of Jesus is the day that Jesus will Himself personally baptize us (Born Again) with His Holy Spirit of everlasting life. This is the Born Again baptism that we receive by faith. The baptism of fire is an experiential baptism. This baptism happens later in the life of the born again disciple. At God's choosing, God will give us various experiences and empower us to be His witness. This experience baptism comes from seeking God.

And ye shall seek Me (God) and find Me (God), when ye shall search for Me with all your heart. ~ Jeremiah 29:13

Bride of Christ

Topics GenesisJeremiah John 2 CorinthiansRevelation

The Christian Church is the Eternal Bride of Jesus Christ

Bride: numphe (3565) to veil, cover, claim, promised union
Wife: gune (1135) to become, assembled, united, fulfilled, completed

Verses - Isaiah 61:10; Jeremiah 3:20; Matthew 25:1; John 3:29; Ephesians 5:23-33; Revelation 19:7

First Use: Genesis 2:18 And the LORD God said, It is not good that the man should be alone; I will make him an help meet (wife/partner) for him.

The faithful marriage union between one man and one woman is a representation of the ultimate intimate Spiritual union relationship between God and His people.

Turn, O backsliding children, saith the LORD; for I am married unto you: ... Surely as a wife treacherously departeth from her husband, so have ye dealt with Me, O house of Israel, saith the LORD. ~ Jeremiah 3:13-20

Jesus is the bridegroom and one day as a groom He is going to take part in a marriage an arranged marriage. The Glorious marriage arranged by His Father, God. The very special bride for Jesus is us! the Church of Jesus.

For I (Apostle Paul) am jealous over you (Church) with godly jealously: for I have espoused you to one husband, that I may present you as a chaste virgin to Christ. ~ 2 Corinthians 11:2

Some false teachers have tried to negate the special relationship that Jesus has with His Church/bride and have put forth the false teaching that Jesus was married while He was here on the earth. Often Mary Magdalene is suggested as a possible wife for Jesus and at times the wedding in Cana of Galilee John chapter 2 is offered as Jesus' own wedding yet it would be odd to have Jesus the "invited guest" steal the bride and then get married himself that would likely create a riot and would not be a legal wedding in lacking the Jewish betrothal period.

The polygamist teaching of the Mormon (LDS) Cult teaches and speculates that Jesus had as many as three wives while here on earth. It is Mormon teaching that every good Mormon is married therefore the Mormons have attempted to manufacture wives for Jesus and then claim that Jesus is a Mormon.

Rest assured that Jesus did not have an earthly marriage or any earthly wives but that according to the Bible the final union between Jesus and His bride the Church is yet to come in the grand and Glorious celebration of the Wedding Feast Supper.

Let us be glad and rejoice, and give honor to Him: for the marriage of the Lamb is come, and His wife hath made herself ready. And to her was granted that she should be arrayed in fine linen, clean and white: for the fine linen is the righteousness of saints. And he saith unto me, Write, Blessed are they which are called unto the marriage supper of the Lamb. And he saith unto me, These are the true sayings of God. ~ Revelation 19:7-9

According to the Bible's prophetic enactment of the crucifixion of Jesus Genesis Chapter 22, where Abraham offers his, "only Son" {Isaac is the "only Son" of Abraham in that he was the only child of Abraham to receive an inheritance in the Promise Land. A person is designated a child prior to receiving the father's inheritance and becomes a Son when designated to receive an inheritance without the inheritance the status as "child" remains. Abraham was the father of many children but in Isaac was his "only Son," only inheritor.} and Isaac was an unmarried son, during the prophetic enactment of the sacrifice on Mt. Moriah (Calvary) the same location where Jesus was later crucified. It is then after the sacrifice and in Genesis chapter 24 that the Bible reveals the sending of the servant Eleazar (God's Comforter) [Holy Spirit] to go and to gather the bride for the unmarried Isaac, portraying an illustration of Jesus and His Church.

The Old Testament prophecies leave no room for any marriage of Jesus prior to His Cross and His Resurrection but do portray the Glorious Wedding union to the Church yet to come. Jesus could not marry the Church or any individual prior to the Cross as the remedy for sin did not yet exist.

Any marriage prior to the Cross would mean that Jesus was marring a sinner and really teachings of an earthly marriage of Jesus are yet another false set of teachings that are attempting to do away with the need of mankind for the sacrifice of Jesus on the Cross and of His Glorious Resurrection and it is an attempt to deny the special relationship that Jesus has with His Bride "The Church".

The Church-Bride of Jesus was foretold in Adam and Eve

God created the bride (Eve) of man from the flesh of man (Adam), this is very important, the woman is not a new unique creation but is of the same flesh (substance) of man and this makes for the ability for one united common bonded relationship. The animals of God's creation are not originally created from each other and therefore do not have the close intimate relationship that humans do. The first animals were created by God from the waters of the earth.

let the waters bring forth abundantly the moving creature that hath life. ~ Genesis 1:20

Later God created the mate for the animals separately from the ground Genesis 2:19 "and out of the ground the LORD formed every beast" but the "suitable" help mate for Adam was not found separately from Adam therefore God created the woman from the material (flesh and bone) of the man Adam.

Interestingly God first created man from the ground and now we are created in the water of the womb demonstrating that God is not limited in His materials or in His abilities for creating life.

... but for Adam there was not found a help meet for him. And the LORD God caused a deep sleep {death i.e. the cross} to fall upon Adam, and he slept: and he took one of his ribs, and closed up the flesh instead thereof; And the rib, which the LORD God had taken from man, made he a woman {bride}, and brought her unto the man. And Adam said, This is now bone of my bones, and flesh of my flesh: she shall be called Woman, because she was taken out of Man. Therefore shall a man leave his father and his mother, and shall cleave unto his wife: and they shall be one flesh. And they were both naked, the man and his wife, and were not ashamed. ~ Genesis 2:20-25

But when they came to Jesus, and saw that He was dead already, they brake not his legs: But one of the soldiers with a spear pierced His side, and forthwith came there out blood and water {cleansing for His bride}. And he (the Disciple John) that saw it bare record, and his record is true: and he knoweth that he saith true, that ye might believe. ~ John 19:33-35

Just as the bride of Adam is created from the physical body of Adam we the Church, the bride of Jesus, are going to receive a Spiritual body of the same substance as the Spiritual Resurrection body of Jesus, making us "one flesh with the Resurrected body of Jesus". This is made available to us and illustrated to us in the "Last Supper" Communion service that all Christians still take part in during each "Communion Service" where the "Bread (body) and Wine (blood) of Jesus are offered to all of the Christian followers of Jesus so we can each individually partake in and receive of the new Resurrection Spiritual body of Jesus.

The Communion is the "Last Supper" feast where Jesus offered His body to His followers, this was one of the last acts that Jesus preformed in presenting His body to each of us just hours before His crucifixion and death.

And as they were eating, Jesus took bread, and blessed it, and brake it, and gave it to the disciples, and said, Take, eat; this is My body. And He took the cup, and gave thanks, and gave it to them, saying, Drink ye all of it; For this is My blood of the new testament, which is shed for many for the remission of sins. ~ Matthew 26:26-28

The cup of blessing which we bless, is it not the communion of the blood of Christ? The bread which we break, is it not the communion of the body of Christ? For we being many are one bread, and one body: for we (Christians) are all partakers of that one bread (Jesus). ~ 1 Corinthians 10:16-17

As the bride of Jesus we will therefore be in a close intimate, rewarding and fulfilling, Spiritual relationship with Jesus. The bride of Adam came from the opened (pierced) side of Adam and likewise the bride of Jesus comes from the cleansing of the blood and water that flowed from the pierced side of Jesus while He was on the Cross. The creation of the bride for Adam in Genesis is a prophecy foretelling and fulfilled in the Cross of Jesus by the creation of the bride of Jesus His Church.

... even as the Lord [nourisheth and cherisheth] the church: For we are members of his body, of his flesh, and of his bones. For this cause shall a man leave his father and mother, and shall be joined unto his wife, and they two shall be one flesh. This is a great mystery: but I speak concerning Christ and the church. ~ Ephesians 5:29-32

The last invitation to Salvation in the Bible is a wonderful invitation given by both the Spirit and the Bride (Church), given freely to everyone.

And the Spirit and the Bride say come. And let him that heareth say, Come. And let him who is athirst come. And whosoever will, let him take the water of life freely. ~ Revelation 22:17

**In short it would not have been possible for the Christ - Messiah to have a physical wife or any type of sexual relationship while He was here on the earth and then still be the Messiah. Jesus is the Sinless Messiah and had He had a sexual interaction with a sinful Human it would have been "strange flesh" for Jesus because the sinful flesh of Humans is Strange to the Divine and sinless Body of God.

And so it is written, The first man Adam was made a living soul; the last Adam (Jesus) was made a quickening (life giving) Spirit. ~ 1 Corinthians 15:45

The first man is of the earth, earthy: the second Man (Jesus) is the Lord from heaven. ~ 1 Corinthians 15:47

As is the earthy, such are they also that are earthy: and as is the heavenly, such are they also that are heavenly. ~ 1 Corinthians 15:48

Now this I say, brethren, that flesh and blood cannot inherit the kingdom of God; neither doth corruption (Unholy) inherit incorruption (Holiness). ~ 1 Corinthians 15:50

For He hath made Him to be sin for us, Who knew no sin; that we might be made the righteousness of God in Him. ~ 2 Corinthians 5:21

The Bible explains to us that each spirit being is to inhabit it’s own abode "body" and for example the angels that disobeyed God to have a relationship with women that in doing so the fallen angels left their own God given "abode" - angel spirit body, in that during intercourse the two would "become one" therefore the women did not become angels but the angels became fallen angels.

Therefore shall a man leave his father and his mother, and shall cleave unto his wife: and they shall be one flesh. ~ Genesis 2:24

And it came to pass, when men began to multiply on the face of the earth, and daughters were born unto them, That the sons of God (Angels) saw the daughters of men that they were fair; and they took them wives of all which they chose. ~ Genesis 6:1-2

And the angels which kept not their first estate {body}, but left their own habitation, {when they became one with humans (strange flesh to them)} He (God) hath reserved in everlasting chains under darkness unto the judgment of the great day. Even as Sodom and Gomorrha, and the cities about them in like manner, giving themselves over to fornication, and going after strange flesh, are set forth for an example, suffering the vengeance of eternal fire. ~ Jude 1:6-7

In the same manner had Jesus the Messiah had a sexual relationship with a woman or anyone, as the homosexuals say that Jesus had their type of intercourse, He would have Become "one" with one person and ceased to be the Sinless Redeemer of All Mankind and that would negate the mission that Jesus set out for Himself to accomplish. The mission of Jesus is to reunite All Mankind, those willing to be reunited, back to Himself/God. Had Jesus taken one physical wife or been involved in any physical-sexual relationship He would Not then be eligible to redeem All mankind and would have invalidated the Church as His Bride in that Jesus would have already had His bride.

... the body is not for fornication, but for the Lord; and the Lord for the body. ~ 1 Corinthians 6:13

And God hath both raised (Resurrected) up the Lord, and will also raise (Resurrect) up us by His own power. ~ 1 Corinthians 6:14

Know ye not that your bodies are the members of Christ? shall I then take the members of Christ, and make them the members of an harlot? God forbid. ~ 1 Corinthians 6:15

What? know ye not that he which is joined to an harlot is one body? for two, saith He, shall be one flesh. ~ 1 Corinthians 6:16

But he that is joined unto the Lord is one spirit. ~ 1 Corinthians 6:17

Flee fornication. Every sin that a man doeth is without the body; but he that committeth fornication sinneth against his own body. ~ 1 Corinthians 6:18

For this is the will of God, even your sanctification, that ye should abstain from fornication: That every one of you should know how to possess his vessel (body) in sanctification and honour; Not in the lust of concupiscence, even as the Gentiles which know not God: ~ 1 Thessalonians 4:3-5

Theology Study C - D

Called

Topics Genesis Romans1 Corinthians 1:1-2 Hebrews

Called see also Chosen, Elect, Glorification - Accomplished

Kaleo (G2564) call, bid forth, name; Kletos (2822) invite, appoint, called

Verses - Genesis 2:19; Psalms 31:17; Isaiah 62:2; Romans 11:29; 2 Thessalonians 1:11; 2 Timothy 1:9; Hebrews 3:1; 2 Peter 2:10

First Use: Genesis 1:5 and God called the light Day and the darkness He called Night. And the evening and the morning were the First day.

And the LORD called unto the Adam and said unto him, Where art thou? ~ Genesis 3:9

Called (all are called to a personal relationship with God) --> Chosen (those who have responded to the Call) --> Elect (of the chosen, elected or appointed to a specific purpose for God) --> Glorified (Accomplished in God's specific plan).

Abraham --> Isaac --> Jacob --> Joseph

Moreover whom He did predestinate, them He also called: and whom He called, them He also justified: and whom He justified, them He also Glorified. ~ Romans 8:30

Called is to be bidden, or invited. A call is an invitation. All are called (invited). To be physically born as a human being, created in the image of God, is to be called (invited) into a relationship with God.

Jesus answered and said, This voice (The Father, speaking from heaven, glorifying Jesus) came not because of Me, but for your (disciples) sakes. Now is the judgment of this world: now shall the prince (Satan) of this world be cast out. And I, if I be lifted up (crucifixion & resurrection) from the earth, will draw (call / invite) all men to Me. ~ John 12:30-32

Wherefore Jesus also (was sacrificed outside the city, at Calvary), that He might sanctify (set us apart for God's use) the people with His own blood, (He) suffered outside the gate (outside the city). Let us (bidding, calling) go forth therefore unto Him (Jesus) outside the camp, bearing (having) His reproach (rejection of this world). For here (this fallen sinful world) have we no continuing city, but we seek one to come (Heaven). ~ Hebrews 13:12-14

Biblical Example: Abraham

Now the LORD God said unto Abram, Get thee out of thy country and from thy kindred and from thy fathers house, unto a land that I will show thee. ~ Genesis 12:1

By faith Abraham, when he was called to go out into a new place which he should after receive for an inheritance, obeyed: and he went out not knowing where he was to go. ~ Hebrews 11:8

Abraham, the father of faith, heard the calling of God and Abraham responded to God. Abraham left his old life and went to have a relationship with God. This did not make Abraham without faults. Abraham still made plenty of mistakes but now Abraham had a new life and a new friend in life, God. God became the friend of Abraham, that is the call. The call is an invitation into friendship with God.

Paul, called to be an apostle of Jesus Christ through the will of God. ... Unto the Church of God which is at Corinth, to them that are sanctified in Christ Jesus, called to be saints, with all (Christians) that in every place call upon the name of Jesus Christ our Lord, both theirs (Corinth) and ours (Christians throughout the earth): ~ 1 Corinthians 1:1-2

The Christians at the city of Corinth, worship the same God, Jesus, as all Christians no matter where they are on the earth.

Who (Jesus) hath saved us and called us with a holy calling, not according to our works, but according to His own purpose and grace, which was given us in Christ Jesus before the world began. ~ 2 Timothy 1:9

God has called (invited) us into a relationship with Himself. God did not call us to do work for Him. In fact God did all the work (creation & redemption). God has called us to rest in the work that He has completed. It is not work to obey God, nor is it work to worship God. Abraham was not working to make himself pleasing to God or to get God's attention. Everyone already has God's attention. God called Abraham to come have a relationship with Him and Abraham responded and proceeded to the promise land and received the promises of God in the "promise land."

Child of God

Topics GenesisJohn Romans Galatians1 John

Child of God see also Sons of God

Teknon (5043) child, offspring, immature, defenseless, needy

Verses - Proverbs 22:6; Luke 1:16; Romans 8:17; 1 John 3:10

First Use: Genesis 3:16 Unto the woman He said. I will greatly multiply thy sorrow and thy conception; in sorrow thou shalt bring forth children;

But as many as received Him (Jesus), to them gave He power to become the sons (children, 5043) of God, to them that believe on His name: ~ John 1:12

Behold what manner of love the Father hath bestowed upon us, that we should be called the sons (children, Teknon) of God: therefore the world knew us not, because it knew Him not. ~ 1 John 3:1

Beloved, now are we the sons (children, Teknon) of God and it doth not yet appear what we shall be: but we know that, when He shall appear, we shall be like Him; for we shall see Him as He is. ~ 1 John 3:2

The Bible often calls children "sons" this is looking forward to our being in the presence of God and the receiving an inheritance from God.

Sonship, becoming a Son (Huios, 5207) of God comes later as being a Son is part of the Adoption of God. First it is necessary to be Spiritually Born as a Child of God, born into the family of God by His Spirit we become a "Born Again" child of God and we remain a child of God the entire time we are physically in our physical body here on earth. After we physically die and are received into heaven by God it is in Heaven that we are actually adopted as a Son/Daughter of God and the adoption includes receiving a new spiritual body and included with the new spiritual body is the new status of Son (Adult). Being a Son (Adult) we will have greater capabilities, greater understanding, greater freedoms, greater authority, and greater responsibility all of this being in heaven as we will then be in the direct presence of God.

To redeem them that were under the law, that we might receive the adoption of sons (sons, Huios). ~ Galatians 4:5

And if Children, then Heirs (Inheritance); heirs of God, and joint heirs with Christ; if so be that we suffer with Him, that we may be also glorified together. ~ Romans 8:17

Chosen

Topics Genesis Galatians

Chosen see also Called, Elect - Election, Glorification - Accomplished

Eklegomai (G1586) Ek - out of; Lego - words; select, make choice, choose out, chosen

Verses - Deuteronomy 30:19; Joshua 24:14; Proverbs 1:29; Isaiah 58:5-6; Ephesians 1:4; James 2:5; Revelation 17:14

First Use: Genesis 6:2 That the sons of God saw the daughters of men that they were fair; and they took them wives of all which they chose.

Then Lot chose him all the plain of Jordan; and lot journeyed east: and they separated themselves the one from the other. ~ Genesis 13:11

Called (all are called to a personal relationship with God) --> Chosen (those who have responded to the Call) --> Elect (of the chosen, elected or appointed to a specific purpose for God) --> Glorified (Accomplished in God's specific plan).

Abraham --> Isaac --> Jacob --> Joseph

Chosen are the people that have responded to God's call. It is necessary to First respond to God and to obey the calling of God to be in the promise land. Ishmael was not a child of obedience, he was a child of servitude being born to Hagar the servant. Isaac was the child of God's calling, born free, born in the land of promise. When we answer God's call and respond to God we are in a right relationship with God and are in the promise land. The chosen are only chosen in the promise land. Had Abraham not responded to God's call and gone to the promise land Isaac could not be the chosen child. Had Isaac been born anywhere in the world, he would just be another person, but he was born in the promise land and therefore receives the promises of God.

And the servant said unto him (Abraham), Peradventure the woman (Isaac's bride) will not be willing to follow me unto this land: must I needs bring thy son (Isaac) again unto the land from whence thou (Abraham) camest? And Abraham said unto him, Beware thou that thou bring not my son thither again... only bring not my son thither again. ~ Genesis 24:5-8

... for in Isaac shall thy seed be called. ~ Genesis 21:12

Now we (Church) brethren as Isaac was (chosen), are the children of promise. ~ Galatians 4:28

When we accept Jesus and are born again into the family of God, we, like Isaac, are in the promise land of God and like Isaac we are the children of God's promises. Of the called those that respond to the call become chosen. God does choose with complete knowledge. God has complete knowledge of all past, present and future thoughts, actions and events. God uses His knowledge to make His choices.

Biblical Example: Isaac
Isaac is "chosen" over Ishmael to be the child to receive the promises of God.

And as for Ishmael, I (God) have heard thee (Abraham): Behold, I have blessed him and will make him fruitful,.. But my covenant will I establish with Isaac. ~ Genesis 17:20-21

Isaac is an example of being chosen. Isaac was chosen because he was born in the promise land and because he was born free. Ishmael was also a child of Abraham but he was a child born as a servant. Only the children that are born into the family are free, while children born from a servant remain a servant. Only those that are born in the promise land can be chosen to receive the promises of God. Isaac fit all the conditions to be chosen. He was born into the family, he accepted his family, he was not a child of slavery and he remained in the promise land his entire life.

Christ

Topics Genesis JohnRevelation

Christ see also Antichrist

Christos (G5547) living, Messiah, anointed,
Old Testament Hebrew, Messiah (H3323)

Verses - Daniel 9:25-26; Matthew 1:1; Mark 1:1; Luke 2:11; John 1:17; Acts 2:30; Romans 1:1; Revelation 1:1

First Use: Genesis 3:15 And I will put enmity between thee and the woman and between thy seed (Antichrist) and her seed (Christ - Jesus); it (Jesus) shall bruise thy (Satan's) head [this occurred at the cross of Jesus],

And He (Jesus) bearing His cross went forth into a place called the place of the skull, which is called in the Hebrew Golgotha: ~ John 19:17

Note: Genesis 3:15 "and thou (Satan) shalt bruise His heel" this happened among other things to Jesus on the cross where His heel was nailed against the cross and was badly bruised as He supported his body on the heel of His foot. This is a prophesied injury that could not have occurred by stoning or any other means of death. Jesus bruised His heel on His cross in order to heal us by His victory in crushing sin and death [the head (skull-Golgotha) authority/sting] of the Devil.

Christ is the Greek word for the Hebrew word Messiah and both mean anointed. Christ is not the last name of Jesus. Christ is a title and a descriptive word. The word anointed means wet, or juicy, meaning alive. To not be juicy is to be dried out. The Biblical picture of anointed is of a living tree or vine that is green and anointed with sap; this healthy plant is living and producing fruit. An unanointed tree or vine is dried up and dead, incapable of life and incapable of producing fruit. The dried up trees branches and vines find their use in burning in a fire. Another example of anointed is the blood that circulates in our bodies and the marrow of our bones, keeping our bodies moist and alive. Dried out unanoitned bones, are bones of disease and death and not of life.

Closely related to the term Christ is the Hebrew, Old Testament term of Netzer, where the word Nazarite comes from. The netzer is the green shoot or branch of a tree or plant. This special branch is a branch that has newly emerged from the stump of a cut down tree or plant. This is a second chance branch for the tree. The branch comes from the same root system of the original tree giving the downed fallen tree a second life. Mankind is in the predicament of a fallen tree. We were once a tree of life with God as our root and then sin destroyed us and cut us down. Without a netzer (green, alive branch) the tree would cease to exist. Jesus is the netzer to humanity. He (Jesus) is our anointed, alive branch, giving the plant a second chance and a new life. Note there is only one netzar, or savior branch Any additional branches that sprout are then called sucker branches. These sucker branches do not assist the netzar but they interfere with the netzar by sucking life from the intended netzar branch.

The town of Nazareth that Jesus grew up in is named Nazareth "Netzer town," or green branch. Often in the Bible Jesus is referred to as Jesus the Nazarene (netzar). This is not a coincidence; this is a design of God because Jesus is the netzar. He is the living anointed Christ branch, that the dried up, ready for the fire branches of mankind can attach themselves to and find anointed living life.

Christian

Topics Acts 1 Peter

A Christian is a follower of Jesus Christ

Christianos (G5546) Christ like, follower of Christ Jesus

Verses - Isaiah 62:2; Acts 11:26 26:28; 1 Peter 4:16

First Use: Acts 11:26.. And it came to pass, that a whole year they assembled themselves with the Church and taught much people. And the disciples were called Christians First in (the city of) Antioch.

Then Agrippa [Roman king overseeing part of Judea] said unto Paul, Almost thou persuadest me to be a Christian. ~ Acts 26:28

Yet if any man suffer as a Christian, let him not be ashamed; but let him glorify God on his behalf. ~ 1 Peter 4:16

Christian means Christ like this means we will exhibit some of the same characteristics and personalities that originate in Jesus. Being Christ like in our new nature is completely different than becoming a Christ. Humans will never become a God, nor will we become our own Savior, nor do we take the place or even stand in the place of God. We simply become similar to Jesus in our behavior.

It is interesting that the disciples did not First call themselves Christians, but that the Christ like conduct of the disciples led others to call them Christians. Additionally, Christians do not become disciples but disciples become Christians.

Christians are not blameless people, but we are forgiven people. In fact, the only difference between Christians and non-Christians, is Jesus. But Jesus makes the biggest difference the world will ever see. With Jesus there is reconciliation to God and life, without Jesus there is just sin, misery and death.

Christian is Christ like; this is the outward appearance of our baptism in Jesus. We become identified with Jesus. Baptism means to take on the appearance of another. If we walked down a busy street, chances are we could identify professional people, tourists, homeless people, gang members and a whole variety of people, that are in appearance and character to their beliefs, actions and situations. These people are identifiable with their peer groups; they are in baptism with their various functions of the day. If we looked and listened closer we might see a tourist with a cross around their neck, or a professional person carrying a Bible to read and hear as a homeless person prays to Jesus and speaks of their unshakable faith in God, despite their circumstances. This is because being a Christian is not limited to cultural expectations. These people are Christians First and foremost and they then function in society, but the world recognizes their Christ like attributes despite their circumstances and the world calls them Christians.

Church

Topics Genesis PsalmsMatthew Galatians

Church the Called Out

Ekklesia (G1577) Ek- out of; Kaleo - called; called out ones, congregation, gathering

Verses - Matthew 18:17; Acts 2:47 5:11; Romans 16:1-5; 1 Corinthians 1:2; Ephesians 5:22; Colossians 1:18

First Use: Genesis 1:9 And God said, Let the waters under heaven be gathered together (called) unto one place and let the dry land appear: and it was so.

And I (Jesus) say also unto thee, That thou art Peter and upon this rock {the individual's rock solid confession that Jesus is God} I will build my Church: and the gates of hell shall not prevail against it. ~ Matthew 16:18

The Church, the "called out ones" are the people who answer God's calling to remove themselves from this worldly system, to respond and have a Spiritual relationship with God.

Know ye not that the unrighteous shall not inherit the kingdom of God? Be not deceived: neither fornicators, nor idolaters, nor effeminate (homosexual prostitution), nor abusers of themselves with mankind, nor thieves, nor covetous, nor drunkards, nor revilers, nor extortioners, shall inherit the kingdom of God. And such were some of you: but ye are washed, but ye are sanctified, but ye are justified in the name of the Lord Jesus and by the Spirit of our God. ~ 1 Corinthians 6:9-11

All Christians are people who have been redeemed from their sins and into the presence of God.

Good and upright is the LORD: therefore will He teach sinners in the way (way of life). ~ Psalms 25:8

The Church is a collection of both Jewish and Gentile believers in Jesus.

There is neither Jew nor Greek, there is neither bond nor free, there is neither male nor female: for ye are all one in Christ Jesus. ~ Galatians 3:28

There is not a distinction among peoples and groups in the eyes of God in the Church of Jesus. There are still Jews and Gentiles that do not accept Jesus and are not a part of the Church.

The Jews have had a six thousand year relationship with God. About 4,000 years before the incarnation of Jesus God was interacting with Abraham. The promises and covenants of God belong to the Jews. It is the blood of Jesus that brings the gentiles into the promises and covenants that the Jews already have. Gentiles do not become Jews, but become Christians. Jesus is the fulfillment of all the Biblical promises to the Jews.

Ephesians 2:11-14 Wherefore remember, that ye being in time past Gentiles in the flesh, who are called Uncircumcision by that which is called the Circumcision in the flesh made by hands; That at that time ye were without Christ, being aliens from the commonwealth of Israel and strangers from the covenants of promise, having no hope and without God in the world: But now in Christ Jesus ye who sometimes were far off are made nigh (close) by the blood of Christ. For He is our peace, Who hath made both one and hath broken down the middle wall of partition between us;

Circumcision

Topics GenesisExodus Romans GalatiansEphesians

Circumcision the removal of the flesh (worldliness) to live in the spirit

Peritemno (4059) Peri - through; Tomoetes - cut by single stroke; separate, remove

Verses - Deuteronomy 10:16; Exodus 12:44; Jeremiah 4:4; Luke 1:59; Romans 2:29, 4:11; 1 Corinthians 7:19; Galatians 5:2; Colossians 2:11; Philippians 3:3

First Use: Genesis 17:10 This is My (God's) covenant, which ye shall keep, between Me and you and thy sees after thee; Every man child among you shall be circumcised (unfleshly/unwordly).

But he is a Jew, which is one inwardly; and circumcision is that of the heart, in the spirit and not in the letter; whose praise is not of men, but of God. ~ Romans 2:29

Circumcision means to cut away, removal, to remove that which is interfering with a personal relationship with God. The Jews practice circumcision as they are instructed in the Old Testament. Circumcision is the physical symbol of their covenant relationship with God. Physical circumcision is only a symbol of a relationship with God.

In both the Old and New Testaments God actually requires a spiritual circumcision of our heart. In our desires we are to cut away (circumcise) anything that would interfere with a relationship with God. We are to cut away any doubt, any unbelief and any unholyness. With the removal of these uncertainties comes a relationship with God.

And certain men [Jewish Christians] which came down from Judea taught the brethren [Gentile, Believers] and said, Except ye be circumcised after the manner of Moses, ye cannot be saved (Salvation). ~ Acts 15:1

The act of circumcision became a big issue in the early Church. The Jews who were teaching physical circumcision to the new Gentile Christians, thought that it was necessary to become Jewish to then become a Christian. This position is not as outlandish as we might think. Those Jews correctly understood that all of the promises and covenants of God belong to the Jews. Those early Church Jews thought that if a Gentile was to come into a covenant relationship with God, it was First necessary to enter into the covenant of circumcision with God.

The Apostle Paul clears up this issue and says that the Gentile is brought into the covenants and promises of God, not by physical circumcision but by the blood of Jesus and faith in the resurrection of Jesus.

For we through the Spirit wait for the hope of righteousness by faith. For in Jesus Christ neither circumcision availeth any thing, nor uncircumcision; but faith which worketh by love. ~ Galatians 5:5-6

That at that time ye (Gentiles) were without Christ, being aliens from the commonwealth of Israel and strangers from the covenants of promise, having no hope and without God in the world: But now in Christ Jesus ye who sometimes were far off are made nigh by the blood of Christ. ~ Ephesians 2:12-13

Communion

Topics Genesis LeviticusMatthew John1 Corinthians

Communion - Fellowship

Koinonikos (G2842) communicative, willing to communicate, liberally; sharing, fellowship, things in common

Verses - Matthew 26:26-30; Mark 14:22-26; Luke 22:14-23; John 13:2-4; 1 Corinthians 10:16; 2 Corinthians 16:14

First Use: Genesis 18:33 And the LORD went His way, as soon as He had left communing with Abraham: And Abraham returned unto his place.

The cup of blessing which we bless, is it not the communion of the blood of Christ? The bread which we break, is it not the communion of the body of Christ? ~ 1 Corinthians 10:16

Communion is sharing whether it is sharing food, friendship, shelter, thoughts, conversation, or a host of desirable things. Communion is common access to desirable content with a desirable outcome. If someone shares something negative, it would be considered sabotage rather than communion. The ultimate communion is to share in the life of Jesus. This is just what Jesus is offering us, His life and that abundantly.

The communion with the bread and the wine is a representation that we are sharing in the body and blood (life) of Jesus. Our own mortal bodies are growing old and perishing. There can be no arguing the need for body and blood that are not tainted with sin. Jesus offers us His Body and His life abounding blood. When we take communion and eat the bread and the wine, we are participating in an illustration. While Jesus was teaching on earth, Jesus explained that if man desired to live, man would need to exchange the perishable body that man has and receive the same type of sinless body that Jesus has.

I (Jesus) am the living bread which came down from heaven: if any man eat of this bread, he shall live forever: and the bread that I will give is my flesh, which I will give for the life of the world. The Jews therefore strove (argued) among themselves, saying How can this man give us His flesh to eat? Then Jesus said unto them, Verily (truth), verily (truth), I say unto you, Except ye eat of the flesh of the Son of man and drink His blood, ye have no life in you. Whoso eateth my flesh and drinketh my blood, hath eternal life; and I will raise him up at the last day. For My flesh is meat indeed and my blood is drink indeed. He that eateth My flesh and drinketh my blood, dwelleth in Me and I in him. ~ John 6:51-56

Many therefore of His disciples, when they heard this, said, This is a hard saying; who can hear it? When Jesus knew in Himself that His disciples murmured at it, He said unto them, Doth this offend you? What and if ye shall see the Son of man, ascend up where He was before? It is the Spirit that quickeneth (gives life); the flesh profiteth nothing: the words that I speak unto you, they are Spirit and they are life. ~ John 6:60-63

From that time many of His disciples went back and walked no more with Him. ~ John 6:66

This can be a difficult subject. Jesus explained that we need to have His body and His blood inside of us if we are to live in the resurrection. But then Jesus explained to the disciples that His body and blood are Spiritual "the flesh profiteth nothing". Many of the disciples were saying, "How can this man give us his flesh to eat". These disciples were seeing Jesus as just that, a man. Eating the flesh of a man will not profit, however, by eating (internalizing) the words of God we will profit with everlasting life.

Let's look at another reason why the bread and the wine that we as Christians eat is an illustration and not the physical body and blood of Jesus. One of the most illegal things that a person can do in the Bible is to drink blood or to eat the flesh of another person.

Moreover ye shall eat no manner of blood, whether it be of fowl or of beast, in any of your dwellings. Whatsoever soul it be that eateth any manner of blood, even that soul shall be cut off from his people. ~ Leviticus 7:26-27

And whatsoever man there be of the house of Israel, or of the strangers that sojourn among you, that eateth any manner of blood; I (God) will even set my face against that soul that eateth blood and will cut him off from among his people. For the life of the flesh is in the blood: ~ Leviticus 17:10-11

The law was strictly written to instruct and to inform us. The law informs us that it is unacceptable to drink blood and that it is a curse to eat human flesh. The law describes to us Jesus; therefore Jesus is not going to do anything that is against the law.

Had Jesus wanted us to eat His physical flesh and drink His physical blood then Jesus would have had to remove some of His flesh for the disciples to eat and He would have to injured Himself causing bleeding then offered it to the disciples to eat and drink. All of which would have been unlawful and the actions would actually cause separation from God and not reconciliation. Jesus did not offer His physical blood nor did He offer His physical flesh. Jesus offered the Spirit and His words are Spirit and life.

The bread and wine communion is symbolic of the physical body, physical blood and of the everlasting Spiritual body and the everlasting Spiritual blood of Jesus.

And as they were eating, Jesus took bread and blessed it and broke it and gave it to the disciples and He said, Take eat; this is My body. ~ Matthew 26:26

The bread is symbolic of the body of Jesus. The body that Jesus gave, allowing His body to be broken to pay for our sins.

For this is My blood of the New Testament, which is shed for many for the remission of sins. ~ Matthew 26:28

The wine is symbolic of the blood that Jesus would shed. The shed blood and physical death of Jesus would activate the New Covenant (Will). The Covenant that through the death of Jesus we can now live a new life through the resurrection of Jesus. When we eat the bread and consider the death of Jesus our First natural reaction is to thirst, thirst for life. Our desire after eating the bread is to drink and that is just what we do, we drink from the cup of Jesus' indestructible life.

And He (Jesus) took the cup and gave thanks and gave it to them, saying, Drink all of it; ~ Matthew 26:27

Confession

Topics Leviticus Matthew1 John

Confession means to have the same thoughts, same reason and the same speech as God

Homologomenos (G3670) Homou - same, place or time, together; Logos - words, reason, thoughts spoken

Verses - Daniel 9:20; Romans 10:9-10 14:11; 1 Timothy 6:13; 1 John 1:9 4:2-3; Revelation 3:5

First Use: Leviticus 5:5 And it shall be, when he is guilty in one of these things, that he shall confess that he hath sinned in that thing.

Also I (Jesus) say unto you, Whosoever shall confess Me before men, him shall the Son of man also confess before the angels of God: ~ Luke 12:8

That if thou shalt confess with thy mouth the lord Jesus and shalt believe in thine heart that God hath raised Him from the dead, thou shalt be saved.~ Romans 10:9

Hereby know ye the Spirit of God: Every spirit that confesseth that Jesus Christ is come in the flesh is of God: And every spirit that confesseth not that Jesus Christ is come in the flesh is not of God: ~ 1 John 4:1-2

Confession means to have the same thoughts and same reason and the same speech as God. Confession is to align our thoughts with the thoughts of God. Confession is not solely to a negative thought or action. We confess when we align our thoughts with God's thoughts and God's main thoughts are that He loves, adores and cherishes us. We are to confess God's love for us.

How precious also are thy thoughts unto me, O God! How great is the sum of them! If I should count them, they are more in number than the sand: when I awake, I am still with thee. ~ Psalms 139:17-18

For I know the thoughts that I think toward you, saith the LORD, thoughts of peace and not of evil, to give you an expected end. ~ Jeremiah 29:11

Confession means to align our thoughts with the thoughts of God. The word confession or similar words are used approximately 21 times in the New Testament and in only two uses is it referring to confessing sin, James 5:16 and 1 John 1:9. The other 19 times confession is referring to confessing Jesus. This is an important point. The night Jesus was betrayed, both Judas and Peter sinned and both Judas and Peter confessed their sin.

Then Judas, which had betrayed Him (Jesus), when he saw that He was condemned, repented himself and brought again the thirty pieces of silver to the chief priests and elders, saying, I have sinned in that I have betrayed the innocent blood. And they said, What is that to us? See thou to that. And he cast down the pieces of silver in the temple and departed and went and hanged himself. ~ Matthew 27:3-5

Only Peter went on to confess Jesus. Just as with Judas, it does us no good to examine or confess our sin without also confessing Jesus, the remedy from our sin.

Conscience

Topics Genesis John1 Timothy

Conscience is the ability to distinguish between right and wrong

Suneidesis (G4893) to witness between right and wrong, an obligation to do good

Verses - Acts 24:16; 1 Corinthians 8:7,10:29; 2 Corinthians 5:11; Hebrews 9:9; 1 Peter 2:19 3:16-21

First Use: Genesis 3:22 And the LORD God said, Behold, the man is become as one of us, to know good and evil ...

And they which heard it, being convicted by their own Conscience, ... ~ John 8:9

Conscience is the ability to distinguish between right and wrong. Conscience is a product of the fall of mankind. Man was created in the Garden of Eden where there was only good and not evil and therefore a conscience was not needed. After the fall mankind would begin to experience both good and evil and therefore a conscience was needed to distinguish between the two.

Now the (Holy) Spirit speaketh expressly, that in the latter times some shall depart from the faith, giving heed to seducing spirits, and doctrines of devils; speaking lies in hypocrisy; having their Conscience seared with a hot iron; ~ 1 Timothy 4:1-2

Since our conscience is a by-product of sin it alone is not sufficient to direct our actions in a way pleasing to God. It is required that our thoughts and actions be submitted to the Holy Spirit and in alignment with the Bible Scriptures.

Just like we cannot trust our conscience alone to convict us and direct us from evil we also cannot trust our conscience alone to support us in our right decisions. Again we are required to rely on the Bible for support and confirmation of our right actions.

How much more shall the blood of Christ, who through the eternal Spirit offered Himself without spot (fault) to God, purge your Conscience from dead works to serve the living God. ~ Hebrews 9:14

As Christians we have been cleansed by the blood of Jesus, this cleansing includes our thoughts our actions and our conscience. Some people would give anything to have a conscience cleansed from past wrong actions. A clean conscience is possible, the price is high. The price for our clean conscience is the blood that resulted from the death of Jesus. Jesus came to give His life so that we would be reunited with Him and He gave His blood so that we would have a clean conscience in our relationship with Him. The price for our clean conscience was high. Jesus gladly paid the high price.

Contentment

Topics Genesis 1 Timothy

Contentment stems directly from our being aware of God's wall and hedge of protection around us

Arkeo (G714) suffice, be sufficient, satisfactory, Lit. Being content through the erecting of a barrier or a wall of protection

Verses - Exodus 2:21; Joshua 7:7; Philippians 4:11; 1 Timothy 6:8; Hebrews 13:5; 3 John 1:10

First Use: Genesis 37:26-27 And Judah said unto his brethren, What profit is it if we slay our brother (Joseph) and conceal his blood? Come and let us sell him to the Ishmaelites {descendants of Ishmael, Abraham's child born to Hagar the Egyptian slave} and let not our hand be upon him; for he is our brother and our flesh. And his brethren were content.

But godliness with contentment is great gain. ~ 1 Timothy 6:6

Contentment is the result of safety, well-being and peace. Contentment comes from God's wall of protection that He places around us. The opposite of contentment is in-contentment, which means "self-condemning". Contentment is an interesting situation because, wherever we go in life, whether we go to foreign countries, to the heights of success or the depths of despair "there we are". In other words there is no escaping ourselves wherever we go "there we are" and there are all of our problems, handicaps and hang-ups right there with us. Since we accompany ourselves wherever we go and into every situation we encounter and our positives and negatives accompany right along with us, it is a good thing in life to learn to accept ourselves and not to "self-condemn" ourselves but to learn to be content. Content with God and content with ourselves in God.

Contentment stems directly from our being aware of God's wall and hedge of protection around us. It is a Biblical fact that God is our constant companion, continually accompanying us through life. It is wonderful to realize that God is with us, then when we encounter problems, we know and believe that God is with us. But then why the problems? Isn't God for us? Isn't God on our side? Yes! God is on our side. Yes! God is doing a big work in each of our lives. It is the work of God in our lives that we need to recognize and acknowledge. God is God, therefore He is doing what He wants to do and what God wants to do in our lives is to get us to walk with Him. Walking with God means to walk where God walks and where God often walks is right into the midst of life's most difficult problems. God is a big God. He is far bigger than any problem man can ever encounter, God is even bigger than sin and death, problems man created for ourselves, but God being bigger overcame sin and death for us. Since Spiritually we will never die and never be separated from God then in actuality we will never encounter a true problem that cannot be overcome in God.

Contentment comes from the peace, rest and comfort of the fruits of God, the Holy Spirit, residing inside of us. And God desires for us to be content in Him. We cannot be content if we fail to understand the sinful nature of the world that we live in and if we fail to understand the temporary existence of our current predicament. We as humans live in a fallen imperfect world, that is a fact. All mankind is consigned to eat from the tree of good and of evil. God takes us by the hand and walks us through any evil we might encounter. Knowing that God is with us and that God is for us, we can find our contentment in God during life's situations and circumstances.

Conversion

Topics Psalms James

Conversion is a realization that there is a living, loving God

Epistrepho (G1994) Epi - upon; Strepho - turn, new direction

Verses - Psalms 51:13; Isaiah 1:27; Matthew 13:15 18:3; Mark 4:12; Luke 22:32; John 12:40; James 5:20

First Use: Psalms 19:7 The law of the LORD is perfect, converting (new direction) the soul: the testimony of the LORD is sure, making wise the simple.

Brethren (Christian), if any of you (Christians) do err from the truth and one (helper) convert (new direction) him (Christian); Let him (helper) know, that he which converteth the sinner from the error of his way shall save a soul from death (separation from God) and shall hide a multitude of sins. ~ James 5:19-20

All people are sinners. When someone is knowledgeable enough with God and the Bible, to instruct and help others, then that person is walking in a converted (new direction) manner. That person has made corrections in their own life and sins. They are hiding their sins in a sense by now recognizing them as sin and no longer committing them and now they are helping others not to sin as well.

Conversion is a realization that there is a living, loving God. Many people in the world are simply unaware that there is a God and that God is available for a personal relationship. It is evident in the actions and deeds of disobedient people that they do not have the knowledge that God exits, or they wouldn't act the way they do. Once the existence of God becomes known to a person the person is now aware of something that they were not previously aware of. This new awareness is called a conversion. The changes from living for self and the earthly existence, to a conversion (new direction) of living with God and an everlasting existence.

An example of something unknown is from a story often told that when a group from a Church in the USA, went on a missionary trip into the rain forest of South America. After several days and a long canoe ride up a river the missionaries settled into a village next to the river. After making acquaintances with the native people, one of the missionaries commented about the sweltering heat and remarked that he would like some ice to put into his drink to cool it down. The interrupter unfamiliar with the word ice asked for some clarification. The natives living in the tropics had never experienced ice. The missionary assured the natives that water could freeze and become hard as rocks. He even explained that the river that flowed near the village could become ice and could then be safely walked on. The natives never did believe the concept of ice, until some was dropped off from a visiting helicopter. And then the ice melted into water. To the unconverted, God is like the mythical ice, yet to the converted, God is real and He exists. It took an encounter with ice to convert the unfamiliar natives to ice; likewise it takes an encounter with God to convert man to the existence of God.

And the Lord (Jesus) said, Simon (Peter), Simon, behold Satan hath desired to have you, that he (Satan) may sift you as wheat: {sifting separates the unusable chaff from the desired wheat. Satan is saying that Peter is unusable and he wants to separate Peter from God} But I (Jesus) have prayed {to the Father} for thee, that thy faith fail not: and when thou art converted (New direction from denying Jesus), strengthen thy brethren. And he said unto him, Lord, I am ready to go with thee, both into prison and to death. And He said, I tell thee, Peter, the cock shall not crow this day, before that thou shalt thrice deny that thou knowest Me. ~ Luke 22:31-34

Conversion is not limited to a one-time event. We realize that God exists; we can still have other conversions (new directions) as we realize more and more about God. Back to our native friends that had not believed in ice. Once they believed in the existence of ice they still had many new discoveries to make with ice. They would learn that ice is a great medicine to comfort a bump and a bruise; they might enjoy ice treats like snow cones and ice cream. We likewise know God, but then some moments we really get to know God even more personally.

Covenant

Topics GenesisPsalms JeremiahJohn

Covenant Agreement – Two Party (God and mankind) Legal Contract - Old Testament - New Testament

Diatheke (G1242) living will, testament, contract, agreement

Verses - Exodus 2:24; Isaiah 28:15-18 55:3; Jeremiah 31:31; Ezekiel 37:26; Matthew 26:15-28

First Use: Genesis 6:18 But with thee (Noah) I (God) will establish My covenant; and thou shalt come into the ark (safe haven), thou and thy sons and thy wife and thy son's wives with thee.

Covenant means a permanent agreement. A Biblical covenant is made unchangeable and permanent by the death of the author just like a person' s will is made permanent after the person dies. A covenant requires two parties and is the end result of any negotiation processes. The covenant is the settled agreement between two parties or the resolution of a dispute. After an agreement was reached in the Old Testament then shed blood from a dead animal was used to reveal the death of the substitute. The animal substituting for the death of the two parties of the covenant, death making the covenant unchangeable and irrevocable and permanent.

In the Old Testament an animal would be killed in substitution of the two negotiating parties making the agreement. A covenant is not in effect while the parties are living. It is exactly like a will. A living person writes a personal will, directing how he wants his possessions handled after his death. While that person is living the will is not in effect, because the living person can change his mind and the will at any moment. Once the person dies, there is no chance of amending the will so the will now becomes effective. A covenant is exactly the same except, that in the Old Testament the animal dies in substitution and the covenant goes into effect while the two parties are still living. The Old Testament (will) Bible went into effect at the substitution death of bulls and goats. The New Testament (will) Bible is in effect by the shed blood and physical death of Jesus, making the New Testament currently in effect and forever without changes or amendments.

With the new covenant and the death of Jesus the New Covenant went into effect and can never be changed because Jesus would have to die again for a newer covenant and it is not possible for Jesus to die again. Part of the new Covenant is Jesus' prayer to the Father in John 17:1-26.

These words spake Jesus and lifted up His eyes to heaven and said, Father, the hour is come; glorify thy Son, that thy Son also may glorify Thee: As thou hast given Him power over all flesh, that He should give eternal life to as many as Thou has given Him. And this is life eternal, that they might know Thee the only true God and Jesus Christ, whom thou hast sent. I have glorified thee on earth: I have finished the work which thou gavest me to do ... ~ John 17:1-26

Gather my saints together unto Me (God); those that have made a covenant with Me by sacrifice (the sacrifice of Jesus on the cross). ~ Psalms 50:5

Creation

Topics GenesisPsalms RomansRevelation

Create is to make something from nothing - Modify is to make something from something

Ktizo (G2936) author, thought up, planed out, owner, proprietorship, manufacturer, fabricate, create

Verses - Genesis 1:27; Psalms 104:30 148:5; Ecclesiastes 12:1, 51:10; Romans 1:20 8:22; 2 Peter 3:4; Revelation 4:11

First Use: Genesis 1:1 In the beginning God created the heaven (sky) and the earth.

Creation is the act of bringing into existence, that which currently does not exist. There are several Hebrew words used to describe the creation abilities of God. Bara (1254) create, create something out of nothing; Asah (H6213) build, build or make something out of already existing material and Yatsar (H3335) form, form something from already created material.

In the beginning God created (Bara) the heaven (sky) and the earth. ~ Genesis 1:1

And God said, Let us make (Asah) man in our image, after our likeness: God already exits in His own image. God is making man in the existing image of God. ~ Genesis 1:26

So God created (Bara) man in His own image, in the image of God created He him; male and female created (Bara) He them. ~ Genesis 1:27

And the LORD God formed (Yatsar) man of the dust of the ground and breathed into his nostrils the breath of life; and man became a living soul. ~ Genesis 2:7

Without a creator nothing would exist, existence requires creation it requires intelligence, a plan and the ability to create. Mankind is able to build and form many objects, like automobiles, computers and even genetically alter some physical materials but God created the original materials. God created the iron, rubber and petroleum that we form into automobiles. God created the electrons that we use for electricity. God created flesh, blood, bone and DNA that man uses to form altered flesh, blood, bone and altered DNA. Mankind might shape, mold and build but God created mankind with arms, legs, hands, thumbs and the ability to build, mold and use items.

Cross

Topics Genesis JohnLuke 1 CorinthiansRevelation

Cross the Crucifixion of the Lord Jesus Christ

Stauros (G4716) stake or post, used for capital punishment

Verses - Matthew 10:38, 27:32,40,42; 1 Corinthians 1:17-18; Philippians 2:8; Colossians 1:20, 2:14; Hebrews 12:2

First Use: Genesis 3:14-15 ...and thou (Satan) shalt bruise His (Jesus') heel.

This is a prophesied injury that is fulfilled at the crucifixion of Jesus.

And Simeon blessed them and said unto Mary his mother, Behold this (Jesus) child is set for the fall and rising again of many in Israel; and for a sign which shall be spoken against; Yeah, a sword shall pierce through thy own soul also, that the thoughts of many hearts may be revealed. ~ Luke 2:34-35

The cross of Jesus is the pivotal dividing point in humanity. The cross is the event to reveal the hearts and intentions of mankind. On the cross Jesus was suspended between heaven and earth. Our decisions about Jesus are suspended just like Jesus on the cross. Either we chose to have a relationship with God in heaven or our relationship is with this world. Our hearts are revealed by how we view the cross. Hearts that are either for God and embrace the loving sacrifice of Jesus on the cross, or hearts that are against God and embrace what they think is the triumph of Satan and the death of God on the cross.

The Christian cross representing the cross of Jesus, is the single most recognized symbol throughout the entire world. The Pagan & Muslim & Hindu & Atheist world all know and recognize the Christian cross of Jesus. To the Christian, the cross is a reminder of God's ultimate love for us, that God became a man and gave His physical life for us so that we can live with Him in His righteous Spiritual kingdom. The sacrifice of the cross of Jesus and the resurrection of Jesus from death symbolized in the Christian cross is our hope, our joy, our redemption and our salvation. To embrace Jesus is to embrace the cross.

For the preaching of the cross is to them that perish foolishness; but unto us which are saved it is the power of God. ~ 1 Corinthians 1:18

The cross 2,000 years ago, while it was being used as an instrument of torture and death, had a variety of shapes and sizes. Some crosses were shaped like an X; others were a single post, without a crossbeam. The local executioner would use what was available at the given time. Sometimes people were nailed to a tree. Jesus carried his cross beam through the streets.

And as they (Roman soldiers) led Him (Jesus) away, they laid hold upon one Simon, a Cyrenian (city of Cyrene in Libya), coming out of the country (field) and on him they laid the cross, that he might bear it after Jesus. ~ Luke 23:26

This cross beam may have been attached to a tree. Jesus might have been crucified on a cross that included a tree growing out of the ground and the beam He carried or, the beam that He carried might have been fastened to a post already there resembling the traditional cross as we know it to be. Either way, Jesus was crucified in the outstretched manner that we are familiar with.

There are several Verses in the Bible that would indicate that Jesus was crucified exactly as we are familiar with, that He was raised up and his hands nailed outstretched from His sides and his feet nailed together near the bottom of the cross. The disciple Thomas stated that he would not believe in the Resurrection of Jesus unless he personally saw the two nail marks, one in each of the hands of Jesus [the hand included the tip of the finger, to the elbow].

The other disciples therefore said unto him (Thomas), We have seen the Lord. But he said unto them, Except I shall see in His hands the print of the nails {Plural} and put my finger into the print of the nails and thrust my hand into His side, I will not believe. ~ John 20:25

Some modern day critics of the Bible have said that Jesus was crucified with His hands together above His head with one nail, but that does not match what the Bible says. The Bible says that a sign was placed above the head of Jesus, not above His hands.

And set up over His head his accusation written, THIS IS JESUS THE KING OF THE JEWS. The disciple John records John 19:19 And Pilate wrote a tile and put it on the cross ... ~ Matthew 27:37

The cross of Jesus is the finest hour for mankind. It is the hour that God gave himself to us in a display of outstretched arms. Arms outstretched to us, arms that are open to all mankind. God fights all of His battles with an outstretched arm. On the cross God fought for us with both arms outstretched in a display of openness and love.

And the LORD brought us forth out of Egypt with a mighty hand and with an outstretched arm and with great terribleness and with signs and with wonders: ~ Deuteronomy 26:8

I have made the earth, the man and the beasts that are upon the ground, by my great power and by my outstretched arm ... Jeremiah 27:5

The cross of Jesus is triumph, the triumph of God over sin and death; we are to embrace the love of the cross of Jesus.

Death

Topics GenesisProverbs John2 Corinthians Revelation

Death - Separation

Thanatos (G2288) death, absence of life, separation from God, absence of God

Verses - Genesis 24:67; Deuteronomy 30:15; Isaiah 25:8 53:9-12; John 21:19; Romans 8:38; Revelation 2:10

First Use: Genesis 2:17 But of the tree of the knowledge of good and evil, thou shall not eat of it: for in the day that thou eatest thereof thou shall surely die [separate from the presence of God].

The wicked is driven away in his wickedness: but the righteous hath hope in his death. ~ Proverbs 14:32

And God shall wipe away all tears from their (believer's) eyes; and there shall be no more death, neither sorrow, nor crying, neither shall there be any more pain: for the former things are passed away. ~ Revelation 21:4

Death means separation, separated from God and separation from mankind. The death of separation from God is not an experience that the Christian will experience.

Jesus saith unto her, I am the resurrection and the life: he that believeth in Me, though he were dead (absence of physical life), yet shall he live (presence of God): And whosoever liveth and believeth in me shall never die (separate from God). Believest you this? ~ John 11:25-26

Physical death is classified as when the spirit departs from the body that the body is dead (without life), yet the human spirit and human soul live on and are everlasting.

For as the body without the spirit is dead, so faith without works is dead also. ~ James 2:26

In the Old Testament times when people died the spirit of the unredeemed person went to hell, a place reserved for future judgment. The spirit of redeemed people went to another part of hell called Paradise. Prior to the resurrection of Jesus heaven was not available to mankind. At His resurrection Jesus took with him the people that were in paradise. Currently if an unredeemed person dies they still go to hell and await their future judgment. Currently if a redeemed person dies they go strait to heaven to be with God forever.

Therefore we are always confident, knowing that, whilst we are at home in the body (physical body), we are absent from the Lord: For we walk by faith, not by sight: We are confident, I say and willing rather to be absent from the body and to be present with the Lord. ~ 2 Corinthians 5:6-8

Later Jesus comes back to earth and we will come with Him, so heaven will be relocated to here on earth. Wherever God's presence is manifested is called heaven, even here on earth.

Death is the ultimate thief. Death steals life from us. We are cheated and robbed of earthly life's experiences when people die or when we die. There are friends, family and relatives that we will never know because death has stolen them from us. Death has robbed and cheated us. Wouldn't it be great if we could see our loved ones one more time? See their face, hear their voice, feel their touch? Job was a man well acquainted with death and the loss that occurred with it. Job had seven sons and three daughters and in one tragic event, all ten of Jobs' children died.

Death is the guaranteed end result of sin both physically and spiritually. There is no doubt that humans exist in a sinful condition. Every human will suffer the physical effects of death brought on by sin. Jesus recognizes this fragile condition in mankind, this is why at the Last Supper of Communion, Jesus offered us His body and His blood because He is life and will never die. We can exchange our fragile life for the indestructible life of Jesus.

For this corruptible (physical body) must put on incorruption (spiritual body) and this mortal (physical body) must put on immortality (spiritual body). So when this corruptible shall have put on incorruption and this mortal shall have put on immortality, then shall be brought to pass the saying that is written, Death is swallowed up in victory. O death, where is thy sting? O grave where is thy victory? The sting of death is sin and the strength of sin is the law. But thanks be to God, which giveth us the victory through our Lord Jesus Christ. Therefore, my beloved brethren, be ye steadfast, unmovable, always abounding in the work of the Lord, forasmuch as ye know that your labor is not in vain in the Lord. ~ 1 Corinthians 15:53-58

God promised to restore back double to Job for everything he suffered.

Job 42:10 And the LORD turned the captivity of Job, when he prayed for his friends: also the LORD gave Job twice as much as he had before ... fourteen thousand sheep and six thousand camels and a thousand yoke of oxen and a thousand female donkeys. Job also had seven sons and three daughters. And we say hey God didn't double the number of children that Job had because Job had ten children to begin with, the ten children that death stole from him. But God did double the number of Jobs' children because when Job got to heaven with all of his children he would have twenty children. In Heaven death does not exist, all of our relatives who believe in God will be there all the way back to Adam and Eve.

Deceived

Topics Genesis PsalmsJohn 2 Corinthians

Deceived see also Knowledge, Unchangeable Truth

Periastrapto (G4015) Peri - around, about; Astratpo - light, shine, lighten; to envelope in light, shine around

Verses - Matthew 24:4-5,11,24; 1 Corinthians 6:9; Galatians 6:7; 1 Timothy 2:14; 2 Timothy 3:13; Revelation 12:9

First Use: Genesis 31:7 And your father (Laban) hath deceived me (Jacob) and changed my wages ten times; but God suffered him not to hurt me.

Deceived is to think that a lie is actually the truth and to embrace and hold a lie instead of the truth. People will go a long way for what they think is the truth. If someone has accepted as truth and believes that space aliens exist, they will process all thought information to continue their belief of space aliens. They will also preach their truth, which is actually a lie, to other people attempting to persuade others of their position.

The deceived will embrace any hardship or disagreement, as persecution. Feeling persecuted they will then remain even more steadfast in their position while reason, facts or circumstances will have little bearing on their position. Since people will fight harder for what they think is the truth, Satan has done a big job of convincing many people to believe lies and then gotten them to fight vigorously to defend what is simply a lie.

For such are false apostles, deceitful workers, transforming themselves into the apostles of Christ. And no marvel; for Satan himself is transformed into an angel of light. ~ 2 Corinthians 11:13-14

The battle for the truth begins and ends in the mind. Deception can only occur First in the thought process and then our actions are carried out by what we believe from our thoughts. The battle for the mind is revealed in the Bible as the battle for a walled and gated city. The gates of the city are where the legal decisions (cities thought process) were made. If during an attack the enemy could gain possession and control the gates of a city then the city would be helpless and would be in the hands of the enemy as the enemy controlled all access into and out of the city.

And they blessed Rebekah and said unto her, Thou art our sister, be thou the mother of thousands of millions and let thy seed possess the gate of those which hate them. ~ Genesis 25:60

We possess our own gates or faculties but we are susceptible to lies and deception. The correct thing for us to do is to entrust our gates (faculties) to God. We need daily to be refreshed from God by meeting Him in prayer and Bible devotions. In modern times we are bombarded with information from every variety of media. Most of the information is just simply deceit. The only truth we will ever find in this world is written in the pages of the Bible. God leads those who want to be led by Him. God will lead us in paths of righteousness. Let's look to God and not to information that comes from people who deny the very existence of God.

Thou wilt show me the path of life: in thy presence is fullness of joy; at thy right hand there are pleasures forevermore. ~ Psalms 16:11

And this is condemnation, that light is come into the world and men loved darkness rather than light, because their deeds were evil. ~ John 3:19

Deliverance

Topics Genesis 2 Corinthians

Deliverance the removal from harm and danger by a friendly helper

Paradidomi (G3860) Para - along, alongside; Didomi - have power, to give; to yield up, transmit, bring forth

Verses - Matthew 5:25 20:19; Acts 7:25; Romans 4:25; 2 Corinthians 1:10; Colossians 1:13; 2 Peter 2:9; Revelation 20:13

First Use: Genesis 32:11 Deliver me, I pray Thee, from the hand of Esau: for I fear him, least he will come and smite me and the mother with the children.

And God sent me before you to preserve you a posterity in the earth and to save your lives by a great deliverance. ~ Genesis 45:7

Deliverance is the removal from harm and danger by an additional friendly helper. To be delivered is to have help and assistance and to be removed from whatever the danger is. To know God is to be delivered from the danger of spiritual death. There are other dangers, perils and toils in life. God has many ways to deliver us from our various problems. Some problems God will never have us encounter. Some problems God will remove painlessly from us. Other problems God will use to strengthen us and He will hold our hand and walk with us as we grow in faith and perseverance while we get through these problems. It is important to know and to understand that a person's circumstances have no obvious bearing on their relationship with God. We could have problems on top of problems and God could seem to be far from us with no deliverance in sight. Our problems, or lack thereof, do not indicate our relationship to God. A person without a care in the world might also have no relationship with God.

But if our gospel be hid, it is hid to them that are lost: In whom the god of this world (Satan) hath blinded the minds of them which believe not, lest the light of the glorious gospel of Christ, who is the image of God, should shine unto them. For we preach not ourselves, but Christ Jesus the Lord; and ourselves your servants for Jesus' sake. For God, who commanded the light to shine out of darkness, hath shined in our hearts, to give the light of the knowledge of the glory of God in the face of Jesus Christ. But we have this treasure (spirit/soul) in earthen vessels (human-flesh/body), that the excellency of the power may be of God, and not of us. ~ 2 Corinthians 4:3-7

Demons

Topics Leviticus MatthewEphesians Revelation

Demons: Unclean (Unholy) demonic spirit beings

Daimonion (G1140) Daio - distribute fortune; a deity, supernatural, superior strength and wisdom

Verses - Matthew 4:1; John 6:70; Ephesians 4:7 6:11; 1 Timothy 3:6-7; Hebrews 2:14; 1 Peter 5:8; Revelation 2:10 20:2-10

First Use: Leviticus 17:7 And they (people) shall no more offer their sacrifices unto devils, after whom they have gone a whoring. This shall be a statute forever unto them throughout their generations.

Demons are an adversary to God. They are spirit beings that are disobedient to God and they are also disobedient to mankind. Demons do not readily obey God and they are not about to obey people. Since they are spirit beings we cannot normally visibly see them. Being demonic (supernatural) they are demonstrably smarter, stronger, wittier and more creative than a human being. In short, a human is no match for a demon. Fortunately God is constantly with us and it is God that protects us and fights our battles for us. We call on God to deliver us from any dangers demons pose to us. Demons do pose a real danger to humans. One way they interact with us is to place thoughts into our minds. It is important to test our every thought to the Bible and to reject the thoughts which go against the Bible. Demons can also possess people and speak through people, so it is important to test everything that people say with what the Bible says and to hold the Bible as our highest authority for truth and righteousness.

Demons do make people, smarter, stronger and more worldlier. A successful worldly person may not want to accept Jesus simply because they enjoy the advantage they have over other humans since they have a demonic influence instructing them. Writers and musicians can also be writing and acting what they have received from demonic influence.

The spirit realm is real and the demonic portion of the spirit realm is also very real. It is a mistake to ignore the demonic realm. It is also a mistake to place too much emphasis on the demonic. We have received life, we have a relationship with Jesus. Jesus looks out for us, when we have Jesus we have everything.

Disciple

Topics Isaiah JohnLuke 1 John

Disciple a Learner of a Teaching

Mathetes (G3101) "Mathematics, Math" pupil, learner, follower, learn, understand, follower of instruction

Verses - Matthew 5:1 9:10 28:7; Acts 1:15 6:1-2,7 11:26-29 13:52 14:20,22,28 15:10

First Use: Isaiah 8:16 Bind up the testimony, seal the law among the disciples.

... And the disciples were called Christians First in (the city of) Antioch. ~ Acts 11:26

But the Comforter, which is the Holy Ghost, whom the Father will send in My name, He shall teach you all things and bring all things to your remembrance, whatsoever I have said unto you. ~ John 14:26

Disciple is a follower of a teaching. The Hebrew word Rabbi (Master) means teacher or instructor. A Rabbi is a very knowledgeable instructor; one that has mastered the subject in which the Rabbi is instructing

The same came to Jesus by night and said unto Him, Rabbi, we know that Thou art a teacher come from God: for no man can do these miracles that Thou doest, except God be with Him. ~ John 3:2

The disciple is not the teacher but the learner. God is the teacher, man is the student. We are instructed to make disciples of people. This means that we are to teach people to look to and to learn from God the teacher.

But the anointing [presence of the Holy Spirit] which ye have received of Him abideth in you and ye need not that any man teach you: but as the same anointing teacheth you of all things and is true and is no lie and even as it hath taught you, ye shall abide in Him. ~ 1 John 2:27

But ye have an unction (anointing) from the Holy One and ye know all things. ~ 1 John 2:20

It is interesting that it is the disciples that are then called Christians. We do not become a Christian and then become a disciple. It is in our being a disciple of Jesus our studying God, our getting to know God and through reflecting Jesus Christ, that others will call us a Christian.

And why call me Lord, Lord and do not the things which I say? ~ Luke 6:46

Dunamis Power

Topics Matthew Acts1 Corinthians

God's Power - Dunamis Power

Dunamis (G1411) ability, miraculous power, able, possible, might, strength

Verses - Matthew 22:29 24:30 26:64; Acts 6:8; Romans 1:4,16,20 15:13-19; 1 Corinthians 1:18-24; Revelation 20:6

First Use: Matthew 6:13 And lead us not into temptation, but deliver us from evil: For Thine is the Kingdom and the Power (dunamis) and the Glory, forever. Amen.

But ye (disciples) shall receive power (dunamis), after the Holy Spirit is come upon you: and ye shall be witnesses unto Me (Jesus) both in Jerusalem and in all Judea and in Samaria and unto the farthest part of the earth. ~ Acts 1:8

Dunamis power is God's power as compared to man's power. God's dunamis power is displayed in creation and the resurrection. God is the power of life and resurrection. This dunamis power is the power of the believer who is walking in the Spirit of God; a believer who is empowered with God's power compared to self-human power. Compare the amount of water a man can hold in the palm of his hand "self power" to all the oceans of the world as God's power. God is limitless in His power and ability. God's dunamis-power makes living as a Christian very exciting. Every moment and every encounter has the ocean of possibilities of being a Divine encounter. When we walk in God's Spirit, being led by God, we can encounter any possibility, meet any person and have any opportunity.

That your faith should not stand in the wisdom of men but in the power (dunamis) of God. ~ 1 Corinthians 2:5

And God hath both raised up the Lord and will also raise us by His own power (dunamis). ~ 1 Corinthians 6:14

Theology Study E - F

Elect

Topics Isaiah Jeremiah1 Thessalonians Revelation

Elect an appointment to fulfil a specific (office) task

Ekleipo (G1588) selection, chosen with a purpose, chosen - with Gods' complete foreknowledge
Bachiyr (H972) choose, chosen one

Verses - Matthew 24:22; Luke 18:7; Romans 9:11; Colossians 3:12; 1 Thessalonians 1:4; 2 Timothy 2:10; 2 Peter 1:10

First Use: Isaiah 42:1 Behold My Servant [Jesus Christ], whom I uphold; mine elect in whom my soul delighteth; I have put My Spirit upon Him: He shall bring forth judgment to the Gentiles.

Called (all are called to a personal relationship with God) --> Chosen (those who have responded to the Call) --> Elect (of the chosen, elected or appointed to a specific purpose for God) --> Glorified (Accomplished in God's specific plan).

Abraham --> Isaac --> Jacob --> Joseph

Peter [one of the original 12 disciples of Jesus], an apostle of Jesus Christ, to the strangers (sojourners) scattered throughout (the earth).. elect according to the foreknowledge of God the Father, through sanctification of the Spirit, unto obedience and sprinkling of the blood of Jesus Christ: Grace unto you and peace be multiplied. ~ 1 Peter 1:1-2

Who shall lay (make accusations) any thing to the charge of God's elect? It is God that justifieth. ~ Romans 8:33

God has justified (made right) Christians, therefore God is not going to listen to accusations (charges of wrong doing) He died to make us just. No amount of accusations can undo the sacrifice and cleansing blood of Jesus.

For I (God) know the thoughts that I think toward you, saith the LORD, thoughts of peace and not of evil, to give you an expected end ... ~ Jeremiah 29:11

Election is appointment. When someone has a relationship with God, part of the relationship is to fulfill the reason that God has created us.

Thou art worthy, O Lord, to receive glory and honor and power: for thou hast created all things and for thy pleasure they are and were created. ~ Revelation 4:11

God has created every person for a reason, First to have a relationship with God and during our relationship with God we get to get involved in the plans and activities of God. God has included us and made us a part of His activities.

That ye (Christians) would walk worthy of God, Who hath called you unto His Kingdom and Glory. ~ 1 Thessalonians 1:11

But ye are a chosen generation, a royal priesthood, a holy nation, a peculiar people; that ye should show forth the praises of Him who hath called you out of Darkness into his marvelous light: ~ 1 Peter 2:9

Know ye not, that to whom ye yield yourselves servants to obey, his servants ye are to whom ye obey; whether of sin unto death, or of obedience unto righteousness? ~ Romans 6:16

Biblical Example: Jacob, becoming Israel (Governed by God)

And He (Angel of the Lord) said to him (Jacob) what is thy name? And he said Jacob. And He said thy name shall be called no more Jacob (stumble) but Israel (governed by God): ~ Genesis 32:27-28

Jacob is an example of election:

Jacob had a relationship with God. Jacob even wrestled with God but in the end, Jacob was renamed by God from Jacob to Israel (Submitted to God). Israel was elected to a specific plan for God. Israel (Jacob) was to become the father of the nation Israel. The twelve sons and two of his grandsons became all of the components of the nation Israel. We like Jacob need to become Israel, submitted to God. It is submitting to God and following His plan that makes us elect.

Note, there are God's elect (chosen for a purpose) in God's kingdom of righteousness. There is also another kingdom, the kingdom of darkness of which Satan is the evil ruler. Satan also has his chosen elect to do his tasks. When we reject God we make ourselves available to Satan.

All humans are called to a relationship with God. Not everyone answers the call of God; some people answer and serve the call of Satan. Some people become the elect of Satan. The Pharaoh in Egypt who kept the children of God in slavery and would not obey God by letting them go, is one example of Satan's elect. The coming disobedient Antichrist is another example of someone that will have rejected the calling of God and accepted the calling of Satan. Judas also rejected God's calling and chose to follow Satan in betraying Jesus. Everyone who serves Satan knowingly or unknowingly does it by rejecting God. By clawing, fighting, backstabbing, lying, cheating, killing, stealing and destroying their way to the top. Unfortunately it is the top of Satan's heap and he has nothing eternal to offer. God does not choose people for evil. God does allow people to choose which kingdom they will serve in and to then let them fulfill roles in each kingdom. Roles of righteousness in preaching, teaching, helping in God's kingdom and roles of destruction in persecution, disobedience and deceit in Satan's kingdom.

End Times

Topics Genesis 1 John

End Times the last time that man will be out of the perceived presence of God

Eschatos (G2078) "Eschatology" last, end, in chronological order, the last as opposed to the beginning
Hora (G5610) "Hour" time, times, day, season, duration

Verses - John 6:39; Acts 2:17; 2 Timothy 3:1; 1 Peter 1:5,20; 2 Peter 3:3; 1 John 2:18; Jude 1:18

First Use: Genesis 49:1 And Jacob called unto his sons and said, Gather yourselves together, that I may tell you that which shall befall you in the last days.

End times or last days are signified as the last times that man will be out of the perceived presence of God. End times does not mean the end of the world or the end of time it means the end of man's separation from God. Since the beginning of creation God has been revealing Himself to mankind. Since the fall of mankind God has continued to reveal Himself, but to a separated mankind. When God and mankind are fully reunited, God will continue to reveal Himself to man, although man will no longer be guessing about God since man will be in the perceivable presence of God.

The end times are a call to mankind that the end of separation from God is almost over. The call to man is to prepare to meet God, prepare to meet our maker.

Little children, it is the last time: ... And now, little children, abide in Him; that when He shall appear, we may have confidence and not be ashamed before Him at His coming. ~ 1 John 2:18-28

Evangelism

Topics Acts RomansEphesians

Evangelism telling of the "Good News" Message

Euaggelistes (G2099) Eu - well, good, well done; Aggelos - Angel, messenger; preacher, proclaimer of the gospel, good and well done messenger

Verses - Galatians 1:8; Luke 3:18; Romans 15:9; Ephesians 4:11; Colossians 1:23; 2 Timothy 4:2; Hebrews 4:2; Revelation 5:2

First Use: Acts 21:8 And the next day we that were of Paul's company {including Luke who wrote the Gospel of Luke and the book of Acts} departed and came unto Caesarea: and we entered into the house of Philip the evangelist, which was one of the seven {the First seven helpers chosen Acts 6:1-6}; and abode with him.

And He (Jesus) gave some, apostles; evangelists; and some pastors and teachers; ~ Ephesians 4:11

But watch thou in all things, endure afflictions, do the work of an evangelist, make full proof (accomplish, fulfill) of thy ministry (service). ~ 2 Timothy 4:5

Evangelism is to preach or proclaim the good news. The good news that God has not abandoned us to our sin but God in Jesus has rescued us from death. This is good news, this is the best news, an everlasting relationship with the loving, providing God.

Evangelism is the message of salvation in Christ Jesus. To be saved it is necessary to know that you are in danger of death and separation from God for eternity. The evangelistic message is therefore a two-part message. The message of sin and death and the message of life and resurrection in Jesus. It is necessary to proclaim both parts of the message. A message that is all sin, death and despair is not the gospel (good news) and a message that is all good news does not adequately portray the predicament of mankind nor does it adequately portray the cross and the sacrifice of Jesus.

Evil

Topics GenesisProverbs RomansRevelation

Evil: Corrupt – Harmful

Poneros (G4190) hurtful, evil in character and influence, diseased, malicious, wicked

Verses - Genesis 3:5; Psalms 5:4; Proverbs 1:16; Matthew 5:11 7:11; Romans 1:30; 2 Thessalonians 3:3; Revelation 2:2

First Use: Genesis 2:9 And out of the ground made the LORD God to grow every tree that is pleasant to the sight and good for food; the tree of life also in the midst of the garden and the tree of knowledge of good and evil.

And God saw that the wickedness of man was great in the earth and that every imagination of the thoughts of his heart was only evil continually. ~ Genesis 6:5

Evil is not a part of the original creation of God. Evil did not exist in the original environment where Adam and the Woman lived. Adam and the Woman introduced evil into the world. It is interesting that God had planted the "tree of life" in the middle of the garden of Eden. God wanted Adam and the Woman to live securely in the middle of the garden, experiencing life through God. The Bible doesn't specifically mention where the forbidden tree of knowledge of good and evil existed. It could be that the tree of evil was located out on the edge of the garden and that the tree had to be sought out and discovered by Adam and the Woman. Anyhow find it they did and they did eat from the tree of evil and now we as their descendants are still eating from the tree of evil. God gave man a choice to follow God or to disobey. Anything that is not of God is evil. We have the choice just like Adam and the Woman (Eve) to follow God or to discover evil.

Biblical Examples: Satan, the Antichrist and the Beasts of Revelation (Beasts of the Earth - Revelation 6:8)

And I (Disciple John) looked and behold a pale horse: and his name that sat on him is Death and Hell followed with him. And power was given unto them over the forth part of the earth to kill with the sword and with hunger and with death and with the Beasts of the earth. ~ Revelation 6:8

These beasts are cruel people, people that have denied the Deity of Jesus and they are out to inflict hurt and pain on anyone they come across or anyone who gets in their way. They are in legion with Satan whether knowingly or unknowingly. Satan was aware of the pain, suffering, separation from God and death, that would inflict people when he deceived the Woman and introduced sin into God's paradise garden of Eden. This plan of pain and suffering in agony is Satan's plan and cruel people are helping Satan carry it out.

Meanness is bad enough but it is different from cruelty. Mean people are usually that way because they are acting out of selfish self-interest and are unconcerned about other people's predicaments or situations. The selfishness that accompanies meanness often stems from insecurities that come from fears and worries, fears about the past, present and specifically the future; fears about finances, security, relationships, health and especially fears of death.

And He (God) said to me (Disciple John), It is done. I Am Alpha and Omega, the beginning and the end. I will give to him that athirst of the fountain of the water of life freely. He that overcometh shall inherit all things; and I will be his God and he shall be my son. But the fearful and unbelieving and the abominable and murderers and whoremongers and sorcerers and idolaters and all liars, shall have their part in the lake which burneth with fire and brimstone: which is the second death. ~ Revelation 21:6-8

Sometimes people are afraid to come to Jesus because of what they have done in their life or they are afraid that they are not worthy of God. Nobody is worthy of God that is the point; that's why Jesus died for us. We are not worthy in ourselves.

Meanness is usually selfishness and insecurity and people are often unaware that they offend other people. Cruelty is different. Cruelty is fueled by hatred and hatred is a powerful emotion almost as powerful as love. Cruelness enjoys inflicting pain and suffering.

A righteous man regardeth the life of his beast: but the tender mercies of the wicked are cruel. ~ Proverbs 12:10

How true. Some people even in their mercies are cruel.

Enter not in the path (make acquaintance) of the wicked and go not in the way (be a companion) of evil men. ~ Proverbs 4:14

Be not overcome of evil, but overcome evil with good. ~ Romans 12:21

Faith

Topics Genesis HebrewsGalatians

Faith - Belief

Pistis (G4102) "Faith" [Noun], trust, belief, reliance, confidence in, sure of the value
Pisteuo (G4100) "Belief" [Verb], trust, faith, reliance, confidence in, sure of value

Verses - Habakkuk 2:4; Acts 3:16; Romans 1:17; Galatians 2:20, 3:11; Hebrews 10:38; Revelation 2:13

First Use: Genesis 15:6 And he (Abraham) believed in the LORD; and He (God) counted it to him for righteousness.

What Abraham believed is that God is the God of Life. God had just promised Abraham that He and Sarah would become parents even though both of them were too old to have children. Abraham believed that God could give life where none existed and God counts that belief in God as righteousness.

But without faith [noun] it is impossible to please Him (God): for he that cometh to God must believe [verb] that He is (God exists) and that He is a rewarder of them that diligently seek Him. ~ Hebrews 11:6

Faith is a trust, a belief that we are safe and secure in the object of our faith. Moment by moment we have faith in a variety of people and objects. We have faith in airline pilots to safely get us to the correct destination. We have faith in doctors to diagnose and treat our illnesses. We have faith in the food we eat, the beverages we drink and the automobiles we drive. Faith is not a foreign concept to us; we are constantly putting our faith in many different things at any one moment. Just like we have faith in so many events during each day, God has asked us to have faith in Him. God has asked us to have abundant faith in Him because our faith is lacking, regarding the abilities of God.

There is one body and one Spirit, even as ye are called in one hope of your calling; one Lord, one faith, one baptism, one God and Father of all, Who is above all and through all [Everlasting] and in you (Christians) all. ~ Ephesians 4:4-6

The Bible has one specific meaning for the word faith. Faith is specifically a faith in the resurrection of Jesus. Faith does not mean, "I have faith that God will pay the bills". God may or may not pay the bills, either way God is doing a work and He has a purpose for whatever He does or doesn't do. The faith, the one and only Christian faith, is in the resurrection of Jesus. When we have true faith the belief in the resurrection of Jesus and that through Jesus we too will be resurrected to everlasting life with Jesus in heaven, then who cares about anything else? Who cares if the bills don't get paid? Who cares what the governments of the world are doing? who cares if disease is racking the body? When there is faith in eternity, then the things of this world take a back seat to the things of God. Faith in the resurrection does free us up; it frees us up from the worries of this world. Sure there are bills to be paid, corrupt governments and illnesses to be dealt with, but when we deal with life in the context of eternity and the living caring God we are then freed up to make better decisions and choices.

I am crucified with Christ: nevertheless I live; yet not I, but Christ liveth in me: and the life which I now live in the flesh I live by the faith of the Son of God, who loved me and gave Himself for me. ~ Galatians 2:20

Faith is as good as the "object of faith" is capable of producing. I might have faith in a certain company that my money will be safe and secure there and then choose to buy stock in that company. My faith in that company does not affect that company at all, either for good or for bad. It could happen that my faith in that company paid off and the company did real well It also could be that my faith was misplaced and the company did poorly. Either way the result was a product of the company and not a result of my faith.

Let's continue to look at faith. Faith is not a power faith is a trust. Faith is to trust in the abilities of the object of faith. Faith is strictly dependent on the object. I might have faith that an airplane will take off and land safely, or not and based on my faith in the airplane, I would make my decisions to ride on the plane or to take a bus. Either way the airplane is unaffected by my faith choice. The plane doesn't land successfully or crash based on my faith. Jesus, the object of our faith, He is all-capable. It is our faith that is lacking, not the capabilities of Jesus. We need to increase our faith and trust in Jesus to adequately represent Jesus.

In the Greek language most of the words have the same base for each meaning. With slight changes, usually on the end of the word, the meaning of the word changes. The same is true for the English language. For instance, angel becomes plural just by modifying the end of the word angel by adding the letter s, angels. Words that are nouns and verbs are also usually closely related. The noun talk, can also become the verb talk, talks, or talking.

The two Greek words Pistis (faith) and Pisteuo (belief) are the same word with two different endings just like talk and talking. In English we do not say faith and faithing, but we say faith and belief, just like we might say talk and speak. Faith and belief are the same word. They both mean trust. Sometimes we think that if only I believe then I would gain faith, except that is like saying if only I could speak then I could talk.

Faith (trust) does not come from believing (trusting), but faith is a product of love. But faith which worketh by love (Galatians 5:6). Love comes First and then faith (trust) comes from love. Our faith in Jesus comes from our love of Jesus.

Fasting

Topics Judges IsaiahMatthew

Fasting to do without while focusing on God

Nesteia (G3521) abstain, go without, not take part in

Verses - Isaiah 58:3-4; Matthew 16:6; Acts 13:2-3; 2 Corinthians 6:5 11:27

First Use: Judges 20:26 Then all the children of Israel and all the people, went up and came unto the House of God and wept and sat there before the LORD and fasted that day until even and offered burnt offerings and peace offerings before the LORD.

Is it such a fast that I (God) have chosen? A day for a man to afflict his soul? Is it to bow down his head as a bulrush and to spread sackcloth and ashes under him? Wilt thou call this a fast and an acceptable day of the LORD? Is not this the fast that I have chosen? To loose the bands of wickedness, to undo the heavy burdens and to let the oppresses go free and that ye break every yoke? Is it not to deal thy bread to the hungry and that thou bring the poor that are cast out to thy house? When thou seest the naked, that thou cover him; and that thou hide not thyself from thine own flesh? Then shall thy light break forth as the morning and thy health shall spring forth speedily: and thy righteousness shall go before thee; the glory of the LORD shall be thy rear guard. Then shalt thou call and the LORD shall answer; thou shall cry and He shall say here I am. ... ~ Isaiah 58:5-12

Fasting is doing without. For instance, avoiding anger or jealousy, also examining our thoughts and speech are all acceptable fasts. Going without food is also a powerful fast in that the flesh and self-life are being denied. Hunger is a natural physical instinct, when we deny our hunger, our bodies let us know that we are hungry. The power in this type of fast is to then take that physical reminder of hunger and to be reminded that actually I hunger spiritually for the things of God. Throughout the time of the fast we are continually using the desire for food to remind us of our desire for God and in doing so we are re-adjusting our focus onto God. By the end of the fast we are more in the habit of seeking God and less in the habit of seeking self. Fasting is not a tool to gain God's recognition. The fast is a tool to readjust our focus and for us to seek God. When we seek God we will find Him.

... And Jesus rebuked the devil (demon); and he departed out of him (a man's son): and the child was cured that very hour. Then came the disciples to Jesus apart (away from the crowd) and said, Why could not we cast him (demon) out? ... Howbeit this kind goeth not out but by prayer and fasting. ~ Matthew 17:14-21

This necessary fasting to help others overcome demonic possession, oppression and strongholds, is the fasting of helping and bondage breaking. The gifts that God has given us are to loosen the bonds that keep people in captivity. The gifts include helps - helping people with various tasks; giving - giving to relieve burdens, teaching - explaining the truths about God from the Bible. Any of the gifts used in conjunction with prayer are going to weaken and remove the demonic strongholds that Satan is trying to entangle into in the lives of humans.

Father

Topics Genesis JohnRomans

Father see also God, Jesus, Holy Spirit and Triunity

Pater (G3962) Father, daddy, giver of life, instructor, helper, authority, overseer
Hebrew: Abba (H1) Father, daddy, giver of life, instructor, helper, authority, overseer

Verses - John 8:16, 10:30, 14:10, 16:27, 17:21; Ephesians 1:1; 1 Thessalonians 1:1; James 1:17; Revelation 3:5

First Use: Genesis 2:24 therefore shall a man leave his father (physical life giver) and his mother and shall cleave unto his wife: and they shall be one flesh.

Peace be to the brethren and love with faith, from God the Father and the Lord Jesus Christ. ~ Ephesians 6:23

In Greek when the word "and" is used, it usually groups like or equal value items. In this verse peace "and" love, also the Father "and" Jesus. Peace is equal to and in the same category as love. Likewise the Father is equal to and in the same category as Jesus.

Father is where we receive life and come into existence. No father no life. In our physical life we need a father and we also need a mother. Through our physical father and mother we become a physical being. God is one and refers to Himself as Father. There is not a mother God, but this does not exclude God the Father from also being a Mother. God is complete. When He created man and woman God made us incomplete. Men have some God given characteristics and abilities and women have some God given characteristics and abilities.

So God created man (humans) in His own image, in the image of God created He him; male and female created He them. ~ Genesis 1:27

God in Himself has all the [good] characteristics and abilities of both man and woman combined and God has many more characteristics and abilities than we will ever have. God is our Father. He gives us physical life. To those that acknowledge Him as God, He becomes the Spiritual Father giving Spiritual life as well.

For as many as are led by the Spirit of God, they are the sons of God. For ye have not received the spirit of bondage again to fear; but ye have received the Spirit of adoption, whereby we cry Abba, Father. The Spirit itself beareth witness with our spirit that we are the children of God: ~ Romans 8:14-16

Fear

Topics Genesis Psalms1 John

Fear is the Acknowledgement of Danger

Phobos (G5401) "Phobia"; discomfort, fright, alarm, terror

Verses - Psalms 2:11; Proverbs 1:7; Isaiah 2:10; Romans 3:18; 2 Timothy 1:7; Hebrews 5:7; 1 John 4:18

First Use: Genesis 9:2 And the fear of you (people) shall be and the dread of you shall be upon every beast (animal) of the earth and upon every fowl of the air, upon all that moveth upon the earth and upon all the fishes of the sea; into your hand they are delivered.

When Noah, his family and the earth's animals departed the ark after the flood, God put a fear of man in all the animals. Prior to the flood animals were tame. This is where animals became wild and distant from humans. God did this for man's protection. When sin entered the world some animals became poisonous and others became dangerous, if dangerous animals did not keep their distance from people, then man would always be battling with animals.

The fear of the LORD is the beginning of wisdom: ~ Psalms 111:10

Fear is a feeling of fright, of being overcome, overtaken or overpowered. Fear is the acknowledgement of danger. Fear is the beginning of the wisdom of God. Wisdom comes from knowing that God exists and that with Him His judgment exists. We are to fear being judged by God. Some people do not have the fear of God; they are deceived into thinking everything is going to be ok. They have deceived themselves into dismissing God and His judgment against sin.

The Greek word for fear is phobos which is where we get the word phobia. Phobias are fears like closterphobia - fear of closed places, arachnophobia - fear of spiders. We are to fear God. He is awesome in His power. He is to be glorified, honored and worshiped.

We no longer fear the judgment of God through Jesus we have a relationship of love with God.

There is no fear in love; but perfect (complete) love casteth out fear: because fear hath torment. He that feareth is not made perfect in love. ~ 1 John 4:18

Fellowship

Topics Leviticus 1 Corinthians Philippians

Fellowship is Friendship!

Koinonia (G2842) participation, interaction, communication, fellowship, interaction among friends

Verses - Psalms 94:20; Acts 2:42; 1 Corinthians 1:9; 2 Corinthians 6:14; Philippians 1:5, 2:1, 3:10; 1 John 1:3,6,7

First Use: Leviticus 6:2 If a soul sin and commit a trespass against the LORD and lie unto his neighbor in that which was delivered him to keep, or in fellowship, or in a thing taken away by violence, or hath deceived his neighbor;.. Then it shall be, because he hath sinned and is guilty, ...

Fellowship is friendship. Friendship is a rare gift given to us by God from the cross of Jesus. The cross of Jesus provides the basis of friendship. Mankind would still be at enmity with God and mankind would be at enmity with each other without the cross of reconciliation of Jesus. Mankind without God is incapable of friendship. Without God, man could never fully view another human as a friend. There would always be the possibility that fellow man would cease to be a friend and become a competitor, a threat, a danger, even an enemy instead of a friend and as a competitor competing for materials and resources that are needed to sustain our life. With God we know that it is God that sustains our existence and our life, that God is capable of taking care of us in any situation. Relying on God frees us up to have friendship with God and with our fellow mankind.

And they [common Christians] continued stedfastly in the Apostles' doctrine and fellowship, and in breaking of bread, and in prayers. ~ Acts 2:42

God is faithful, by whom all of you were called unto the fellowship of His Son Jesus Christ our Lord. ~ 1 Corinthians 1:9

That I may know Him, and the power of His resurrection, and the fellowship of His sufferings, being made conformable unto His death; If by any means I might attain unto the resurrection of the dead. ~ Philippians 3:10-11

Firstborn

Topics GenesisExodus Hebrews

The Firstborn Inheritance

Prototokos (4416) Proto - "prototype", First; Tikto - produce, born, bring forth

Verses - Exodus 4:22 13:15; Psalms 89:27; Matthew 1:25; Romans 8:29; Hebrews 12:23

First Use: Genesis 10:15 And Canaan begat Sidon his Firstborn, ...

Firstborn is a position. It is a position determined by God as God calls forth the generations of the families.

The Firstborn is a position of honor because prior to the Firstborn the family is childless and if a child is not born the family will cease to exist. In early Biblical times a birth was not just a child but the birth of a nation as these children became fathers of nations. To kill a person is to also kill his nation, his generations of offspring that will never know life because of his death. The Firstborn is also a position of responsibility, the responsibility of leading and guiding the family on a course that includes knowledgeable worship of God. If a family ceases to worship the living God, it is the spiritual death of a family nation.

The Firstborn has many Biblical implications all of which are fulfilled in Jesus who is the Firstborn of our resurrected life. It was necessary for the death of the Firstborn before God's children could be set free from the bondage and slavery of Egypt. Likewise, the death of Jesus has set us free from the bondage and slavery of sin. Had Jesus, the Firstborn, not died, we would still be slaves to sin. Jesus suffered the death of the Firstborn for us and Jesus having atoning blood also fulfilled the feast of Passover.

The feast of Passover was to protect the Firstborn of Israel from the plague of death suffered by the Firstborn of Egypt. A plague that was required to set the Jews free from Egypt and allowed them to be led to the promise land of God. Jesus is also our Passover. He has set us free and He has also given us Passover life. Jesus is the Firstborn of God and the Passover is a feast only for the Firstborn. It was only the Firstborn that were in jeopardy of death that night in Egypt. This is why our life is in Jesus because only He has life, as death (separation from God) has passed Him over and death will pass us over too if we are identified with Jesus the Firstborn.

And thou (Moses) shalt say unto Pharaoh, Thus saith the LORD, Israel is my son, even my Firstborn: and I say unto thee, Let my son go, that he may serve me: and if thou refuse to let him go, behold I will slay thy son even thy Firstborn. ~ Exodus 4:22-23

To the general assembly and Church of the Firstborn {plural, Firstborns}, which are written in heaven and to God the Judge of all and to the spirits of just men made perfect. ~ Hebrews 12:23

Forgiveness

Topics GenesisExodus ColossiansEphesians 1 John

Forgiveness - Freedom

Apheimi (G863) send away, lay aside, let alone
Apsuchos (G895) A - not; Psuche - soul; no soul, not life, no life, lifeless

Verses - Exodus 10:17; Joshua 24:19; Ephesians 4:23; James 5:15; 1 John 1:9 2:2

First Use: Genesis 50:17 So shall all of you say unto Joseph, Forgive, I pray you now, the trespass of your brethren, and their sin; for they did unto you evil: and now, we pray you, forgive the trespass of the servants of the God of your father. And Joseph wept when they spoke unto him.

Judge not and ye shall not be judged: condemn not and ye shall not be condemned: forgive (lay aside) and ye shall be forgiven (lay aside). ~ Luke 6:37

In (Jesus) whom we have redemption through His blood, even the forgiveness (no life) of sins: ~ Colossians 1:14

And be ye kind one to another, tenderhearted, forgiving one another, even as God for Christ's sake hath forgiven you. ~ Ephesians 4:32

Forgiveness is important for the Christian. It puts us in a right relationship with God. When we realize that God forgives us of so much, we are correctly assessing our relationship with God. We can then share the same love that God has for us and use it to forgive others. It is sometimes said forgive but don't forget, but that is a very unbiblical principal because with God, forgiveness means exactly that-forgetting the past wrongs and living in the present. If God forgave us but didn't forget, we would not have much of a relationship with Him.

Forgiveness is a big Biblical issue because in the end, forgiveness really gets down to trusting God. Do we trust God with our hurts, pains, emotions and circumstances? When we have been hurt we are sensitive to being hurt again in the same way. The Christian walk is about doing the supernatural; it is about walking on water. When we look to Jesus as our example we can walk on the stormy waters of life that others sink down in.

Unforgiveness is the start of bitterness and anger. These are controllable emotions that, if we don't control, can take us over. These emotions are also physically unhealthy. When we don't forgive we really only hurt ourselves. Almost without fail the person, or circumstance that has us upset, doesn't even know it and if they do, they don't even care. Our anger only hurts our relationships and us. The Bible teaches us that we change our attitudes not by focusing on our attitude nor by trying to gain control but by changing our desires. For instance we get upset and angry at what other people do. We don't just try to control our anger, this is a sure way to fail and get discouraged. As Christians we have much more in store for us. We begin by talking to God and asking Him for help and advice. We read the Bible, we read page after page and spend time in prayer, real prayer, cleansing, refreshing, uplifting, life changing prayer. Soon we will have new knowledge of who God is and with this new knowledge we will begin to rest in God. Next time someone upsets us we just say, yea! We live in a fallen imperfect world. We try to see them how Jesus sees them. He loves them too. Jesus has set us free; one of the main things He has set us free from is bondage to unhealthy emotions. Forgiveness is opening the door to Jesus' freedom.

Freewill - freedom

Topics Leviticus DeuteronomyProverbs Romans

Freewill a personal enactment through personal choice

Eleutheros (G1658) free, unrestrained, without obligation, citizen as opposed to a slave
Thelema (G2307) will, determination, choice, inclination, desire, pleasure

Verses - Deuteronomy 12:11; Psalms 119:108; Proverbs 1:29; Matthew 10:8; Acts 2:29; 2 Corinthians 11:7; Philippians 1:22; Revelation 21:6, 22:17

First Use: Leviticus 22:18 Speak unto Aaron and to his sons and unto all the children of Israel and say unto them, Whatsoever he be of the house of Israel, or of the strangers in Israel, that will offer his obligation [required giving] for all his vows and for all his freewill [volunteer giving] offerings, which they will offer unto the LORD for a burnt offering:

I (King Artaxerxes) make a decree, that all they of the people of Israel and of his priests and Levites, in my realm, which are minded of their own freewill to go up to Jerusalem, go with thee. ~ Ezra 7:13

I call heaven and earth to record this day against you, that I have set before you life and death, blessing and cursing: therefore choose life, that both thou and thy seed may live: ~ Deuteronomy 30:19

Freewill is enacted through choice. If there is no choice then the freewill is meaningless and cannot be exercised. From the beginning of creation God has desired to have only a mutual freewill relationship with mankind.

For that they hated knowledge and did not choose [exercise freewill, correctly] the fear of the LORD: ~ Proverbs 1:29

For the law of the Spirit of life in Christ Jesus has made me free from the law of sin and death. ~ Romans 8:2

Fruits of the Holy Spirit

Topics Genesis JohnGalatians

Fruit is a product of the Vine, Tree or plant it is attached to

Karpos (G2590) fruit, flower, fragrance, substance, byproduct

Verses - Genesis 1:22; John 15:2,4,5,8,16; Galatians 5:22; James 3:18; Jude 1:12; Revelation 22:2

First Use: Genesis 1:11 And God said, Let the earth bring forth grass, the herb yielding seed, and the Fruit tree yielding Fruit after his kind, whose seed was in itself, after his kind: and God saw that it was good.

Fruit is the substance from the plant. Fruit occurs naturally based on the type of tree or plant. An orange tree will have the orange fruit and a lemon tree will naturally have the lemon fruit. A tree does not become an orange tree by producing oranges, a tree produces oranges because that is what it is First. A good tree will bear good fruit and a bad tree will bear bad fruit. The easiest way to identify what kind a tree is, is not to look at the leaves but to look at the fruit. The fruit makes it evident what type the tree is.

We as Christians produce the fruits of the Holy Spirit because that is part of what we are.

I (Jesus) am the vine, ye are the branches: he that abideth in Me, and I in him, the same bringeth forth much Fruit: for without Me ye can do nothing. ~ John 15:5

But the Fruit of the (Holy) Spirit is love, joy, peace, longsuffering, gentleness, goodness, faith, meekness, temperance: against such there is no law. ~ Galatians 5:22-23

Theology Study G - H

Garden

Topics GenesisSong of Solomon John

Garden fellowship with God

Kepos (G2779) Garden, planting, sanctuary, design; flourishing secure area for enjoyment, entertainment, relaxation and reflection

Verses - Genesis 3:8; 3:23-24; Song of Solomon 6:2; Jeremiah 29:28; Luke 13:19; John 20:15

First Use: Genesis 2:8 And the LORD God planted a garden eastward in Eden; and there He put the man (Adam) whom he had formed.

When Jesus had spoken these words, He went forth with His disciples over the brook Cedron, where was a garden [garden of Gethsemane], into the which He entered and His disciples. And Judas also, which betrayed Him, knew the place: for Jesus oftimes resorted thither with His disciples. ~ John 18:1-2

Now in the place where He was crucified there was a garden; and in the Garden a new sepulcher (tomb), wherein was never a man yet laid. There laid they Jesus ... ~ John 19:41-42

Garden is a luxury item of a king or a lord. The garden is not an item in which the poor could indulge. They needed cultivating spaces to grow food for use or sale and the poor did not have the finances to sustain an expensive luxurious garden. The garden is an exclusive place where the owner has planted, furnished and shaped his own private sanctuary to reflect his choices and desires. The garden is a sanctuary where the king could walk and feel complete safety, comfort and ease. The garden is where the king would invite special, select guests to join him in his created paradise. The king would be revealing his personality in his gardening choices of landscape and design. The garden is a secure secluded place where the king and his guest can walk and relax together as they marvel at the beauty of the garden while they fellowship and become more intimately knowledgeable of one another.

A garden enclosed is my sister, my spouse; a spring shut up, a fountain sealed. Thy plants are an orchard of pomegranates, with pleasant fruits; camphire, with spikenard, spikenard and saffron; calamus and cinnamon, with all trees of frankincense; myrrh and aloes, with all chief spices: A fountain of gardens, a well of living waters and streams from Lebanon. Awake, O north wind; and come thou south; blow upon my garden, that the spices thereof may flow out. Let my beloved come into His garden and eat His pleasant fruits. ~ Song of Solomon 4:12-16

Glorification

Topics Genesis PsalmsRevelation

Glorification - Accomplished see also Called, Chosen, Election

Doxazo (G1392) dignity, glory, honor, praise, worship, magnify, accomplishment

Verses - Romans 1:21 8:17,30; 2 Corinthians 10:17; Galatians 1:24; 2 Thessalonians 1:10-12; 1 Peter 4:11; Revelation 18:7

First Use: Genesis 31:1 And he heard the words of Laban's sons, saying, Jacob hath taken away all that was our father's and of that which was our father's hath he gotten all this glory (accomplishment). The sons of Laban were complaining because their brother-in-law, Jacob, had ended up with the flock that Laban had Jacob overseeing. This was God's plan. Laban was not acknowledging God; also Laban was cheating Jacob. God desired to share His glory with Jacob. The sons of Laban were looking at the glory of their father Laban and they received it, nothing. The sons should have been looking for the glory of God.

Thy right hand, O LORD is become glorious in power: thy right hand O LORD, hath dashed in pieces the enemy...Who is like unto thee, O LORD, among the gods? Who is like thee, glorious in holiness, fearful in praise, doing wonders? ~ Exodus 15:6-11

Moreover whom He did predestinate, them He also called: and whom He called, them He also justified: and whom He justified, them He also glorified. ~ Romans 8:30

Called (all are called to a personal relationship with God) --> Chosen (responded to the Call) --> Elect (of the chosen, elected or appointed to a specific purpose for God) --> Glorified (Accomplished in God's specific plan).

Abraham --> Isaac --> Jacob --> Joseph

The heavens declare the glory (accomplishment) of God; and the firmament showeth His handiwork. ~ Psalms 19:1

Glorification is accomplishment. God is accomplished in anything God desires to do, He is complete and He alone is Glory. When we take part in the plans and desires of God, we take part in His glory. We give glory to God by allowing His Glory to be accomplished in us.

For the LORD God is a sun and shield: the LORD will give grace and glory: no good thing will He withhold from them that walk uprightly. ~ Psalms 84:11

And the city (New Jerusalem) had no need of the sun, neither of the moon, to shine in it: for the glory of God did lighten it and the Lamb is the light thereof. ~ Revelation 21:23

God's glory of accomplishment is like the sun shining. A ray of light leaves the sun; the ray is an exact representation of the sun it left. Jesus is an exact representation of the Father. As the ray of sun shines forth light and warmth it removes darkness and warms the earth; it provides light and facilitates life (bios). The sun is accomplishing through the ray of light all that it desires to do, in splendid glory and accomplishment.

His glory is great in thy salvation: honor and majesty hast thou laid upon Him. ~ Psalms 21:5

God has glorified Himself in His accomplishment of creation and redemption. This is Glory, that God spoke and at the sound of His voice, into existence came life and that abundantly. This is God's glory, that He so loved the world that He gave Himself that whosoever believes in Him will live. This is God's glory, God has overcome our reproach of sin, disease and death and God has clothed us with His splendor and majesty.

Biblical Example: Joseph

Now Israel loved Joseph more than all his children, because he was the son of his old age: and he made him a coat (covering) of many colors. ~ Genesis 37:3

And Pharaoh said unto his servants, can we find such a one as this is, a man in whom the Spirit of God is? ... And Pharaoh said unto Joseph, See, I have set thee over all the land of Egypt. And Pharaoh took off his ring [seal of authority] from his hand and put it upon Joseph's hand and arrayed (clothed) him in vestures of fine linen and put a gold chain about his neck. ~ Genesis 41:38-42

Joseph is the biblical Example of glorification. The world betrayed Joseph. The world desired to kill him. The world sold Joseph into slavery. The world falsely accused Joseph of a crime that he did not commit. The world locked Joseph in a prison. The world abandoned Joseph and left him in prison. God overcame the world and glorified Joseph. God brought Joseph out of the prison of captivity. God clothed Joseph in clothing of splendor and majesty. God provided while the world starved. God accomplished His glorious plan of reunion and life. God accomplished what the world could not.

Like Joseph's road, the road to glorification is not an easy one. The world has rejected Jesus and as followers of Jesus we to will be rejected by the world. This is only proof that the world will suffer God's judgment and that the Christian will receive of God's glory. Like Joseph, we need to remain steadfast and be loyal to God at all times and through all conditions. Joseph is indeed the human Biblical example of glory.

God

Topics GenesisExodus DeuteronomyJohn

God see also Father, Jesus, Holy Spirit and Triunity

Theos (G2316) Supreme being, all capable, self existing, complete, lacking nothing, self supporting
Hebrew: Yahweh (H3068) Supreme Being, self-existing; LORD

Verses - Exodus 20:7; Deuteronomy 6:4-5; Micah 7:18; Malachi 2:10, 3:6; John 3:16; 2 Corinthians 1:3; Colossians 2:12

First Use: Genesis 1:1 In the beginning God ...

God is the word that we use to refer to the "Supreme Being". We as physical humans can only vaguely comprehend God. We can comprehend that we are people and that the earth that we live on and that the stars of outer space that we gaze out at, are all created by God. But it defies our comprehension that God is not created, that He has always existed and that He always will exist. There is only one God (Father, Son, Holy Spirit). God is infinite: God does not even live in our time dimension. God currently exists in all time at once. God is not restricted nor is He hindered. Despite God's infinite power, God is a God of glory. He is love not hate and He is compassion and mercy. God has created the universe yet He is separate from the universe. As the saying goes "if God were small enough for us to understand Him then He wouldn't be big enough to handle our problems". We have a God that we know very little about and we have a God that is big enough to handle all of our problems.

There are plenty of things we do know about God. God is always available to us for a personal relationship. God is Spirit, He is not like we are. He is unique and vastly different from us. God has revealed Himself to us in His appearance to mankind in Jesus and in His written words of the Bible.

The word God means Supreme Being. There are many things referred to as god throughout all cultures of the world. There is however, only one true God. When the disciples of Jesus wrote the New Testament of the Bible they used the Greek word Theos. Theos was a widely used word for the Greek god Theos. According to the Greeks, Theos was god. The disciples did not try to write a new name for the Greeks. They instead used the name they were familiar with but taught that the true Theos is Jesus. Then when the Greek Bible was being translated into English, the English word god already existed. The translators referred to Theos as God and instructed the English-speaking world that Jesus is the true God. Currently the Bible is being translated into nearly every language on earth. In many of the languages people know god to be Allah. Allah is the Muslim name for god. The Bible translators are not trying to find a new name for Allah. They translate Theos as Allah and teach the people that the true Allah is Jesus.

There is only one God; Allah, Buddha, Self, Satan, the Moon, are not God. It is necessary to believe in the Jewish / Christian God of the Bible to have a relationship with God. If we pretend that Satan is god we are actually having a relationship with Satan instead of God.

Who can comprehend God? We can't. It is enough to know that we exist, that we are not god and that God does exist. The rest we can safely leave up to God as He has revealed to us in His Bible.

Jesus answered and said unto him, Verily, assuredly, I say unto you, Except a man be born again [lit. born again from above], he cannot see the kingdom of God. ~ John 3:16

Gospel

Topics Genesis Matthew

Gospel the "Good News"

Euaggelion (G2098) to announce good news, declare, bring, preach, glad tidings

Verses - Mark 1:1; Luke 4:18; Romans 1:1,9,15-16; 1 Corinthians 15:1; 2 Corinthians 4:3-4; Ephesians 1:13; Revelation 14:6

First Use: Genesis 3:24 and He (God) placed at the east of the garden Cherubims and a flaming sword which turned every way, to keep the way of the tree of life.

This is the gospel, that despite the disobedience of man, God has kept "the way to the tree of life".

Note: Jesus is the tree of life.

And Jesus went about all Galilee, teaching in their synagogues and preaching the gospel of the kingdom {that Jesus is the tree of life} and healing all manner of sickness and all manner of disease among the people. ~ Matthew 4:23

Gospel means "good news," the good news of the resurrection of Jesus and through the death and resurrection of Jesus, reconciliation of man to God with eternal life. This is indeed good news. Sometimes the word gospel is mistakenly used to mean truth as in "what I'm telling you is the gospel truth". It happens to be the truth that Jesus has risen from the dead and reconciled us to God, but gospel means good news. This is just how the news of Jesus should be presented, as good news. It is not bad news that God loves us and that our sins are forgiven. It is good news-the best of news.

Grace

Topics Genesis ActsRomans Ephesians

Grace - Individuality see also Law - Conformity

Charis (G5485) cheer, greeting, graciousness, gratitude, benefit, favor, freedom, individuality

Verses - Ruth 2:2; Proverbs 1:9; Luke 2:40; John 1:14; Acts 4:33; Romans 3:24; Revelation 1:4, 22:21

First Use: Genesis 6:7-8 And the LORD said, I will destroy man whom I have created from the face of the earth; both man and beast and the creeping thing and the fowls of the air, for it repenteth me that I have made them. But Noah found grace in the eyes of the LORD.

Grace is graciousness, it is freedom and it means individuality.

Having then gifts differing according to the grace (individuality) that is given to us ... ~ Romans 12:6

Grace is individuality; the law is conformity. Grace is allowing another person to do something differently, to be an individual and to make mistakes. If it is even a mistake in the everlasting realm - do we really know how things are going to work out and what is a mistake and what isn't? Plus, we often learn more from our mistakes than we do from doing things "right". Grace gives us the freedom to learn and to discover who we are who others are and most importantly who God is.

For instance, when someone is in a conversation or witnessing about God and another-person would say something differently or even disagree with what is being said and they think that they could discuss the topic more thoroughly, grace is to let them be themselves and do it their way and let them learn. God does this with us, He can witness much better than we can and we often misrepresent God. God gives us the grace to learn who He is and to grow in that knowledge.

We receive grace from God through what Jesus did for us at the cross; He reconciled us to a relationship with Himself. There is no grace for the nonbeliever; grace only extends from a relationship.

Therefore being justified by faith, we have peace with God through our Lord Jesus Christ: By Whom also we have access by faith into this grace wherein we stand and rejoice in hope of the glory of God. ~ Romans 5:1-2

One person has to know another to extend or receive grace. The absence of a relationship is the absence of grace.

The "law" gives us knowledge of sin.

... for by the law is the knowledge of sin. ~ Romans 3:20

Without the law some people might not know that murdering another human is sin and unacceptable to God. With the law comes the knowledge of who God is and what is acceptable to Him and what is not. Grace allows us to have a relationship with God while we find out who He is and how Holy and righteous He is.

Moreover the law (knowledge) entered, that the offence might abound. But where sin abounded, grace (freedom) did much more abound: ~ Romans 5:20

Grace does not cover sins, only the sacrifice of shed blood and death of Jesus completely removes sin and cleanses us from all unrighteousness. Grace allows us to have an individual relationship with God; grace does not allow us to sin. God's grace allows us to gain knowledge of God and grace gives us the opportunity to repent from our sins.

Grace allows sinful man to have a relationship with God. It has often been said that we live in the era of grace, but it would be more accurate to say that we live in the era of repentance.

If ye have heard of the dispensation of the grace of God which is given me (Paul) to you-ward: ~ Ephesians 3:2

The Apostle Paul, prior to becoming a Christian, was a persecutor of the Church. Paul is mentioning that the grace that God has given to him, is for a part in building the Church. Building the very Church that Paul tried previously to destroy. This is an era of God's grace and it is also the era of repentance and confession. Currently confession and repentance are required of every person.

And the times of this ignorance [ignorance of sin and of who God is] God winked at: but now [after the cross] commandeth all men everywhere to repent: ~ Acts 17:30

Heaven

Topics Genesis IsaiahMatthew 2 Corinthians

Heaven is in the perceivable presence of God

Ouranos (G3772) sky, celestial, belonging or coming from the sky

Verses - Genesis 28:12; Psalms 19:1 33:6; Luke 12:33; 2 Corinthians 5:1; Hebrews 1:10; 2 Peter 3:5

First Use: Genesis 1:1 In the beginning God created the heaven (sky) and the earth.

The Bible mentions three heavens (skies). Referred to as the First heaven is the sky where birds fly and clouds can be seen.

He sendeth the springs into the valleys, which run the hills. They give drink to every beast of the field: the wild donkeys quench their thirst. By them shall the fowls of the heaven have their habitation which sing among the branches. ~ Psalms 104:10-12

The second heaven is referred to as where the stars and celestial bodies are.

That in blessing I (God) will bless thee (Abraham) and in multiplying I will multiply thy seed as the stars of heaven and as the sand which is upon the sea shore ... Genesis 22:17

Prior to the invention of the telescope, there were approximately 7,000 visible stars and of course billions of grains of sand. Critics of the Bible often used this verse to try to claim that the Bible was inaccurate when comparing the number of stars to the number of grains of sand. Through the use of powerful telescopes, man is finding out what God always knew, that there are billions and billions of stars instead of just the 7,000 plus visible stars.

The third heaven is exclusively referred to as where God resides in power, majesty and glory. Heaven is where God is acknowledged and obeyed.

After this manner therefore pray ye: Our Father which art in Heaven, hallowed be thy Name. ..Thy Kingdom come. Thy will be done in earth as it is in Heaven. ~ Matthew 6:9-10

When we acknowledge God as our Father, we experience heaven here on earth.

It is not expedient for me (Apostle Paul) doubtless to glory. I will come to visions and revelations of the Lord. I knew a man in Christ above fourteen years ago, whether in the body, I cannot tell: God knoweth; such an one caught up to the third heaven. ~ 2 Corinthians 12:1-2

The Apostle Paul was momentarily taken into heaven. Heaven was so incredible that he was not able to describe either the sights or the sounds of heaven. Earthly man is not able to comprehend the "third" heaven.

For since the beginning of the world men have not heard, nor perceived by the ear, neither hath the eye seen, O God beside Thee, what He hath prepared for him that waiteth for Him. ~ Isaiah 64:4

Hell

Topics Genesis DeuteronomyActs 2 Peter

Hell is away from the perceivable presence of God

Abussos (G12) bottomless pit
Hades (G86) grave, place of departed souls
Geenna (G1067) place of everlasting punishment
Tartaroo (G5020) deepest abyss of Hades, cast down to hell

Verses - Psalms 9:17; Isaiah 5:14 57:9; Matthew 5:22 23:15; Acts 2:27; James 3:6; Revelation 1:18 6:8 20:13-14

First Use: Genesis 1:2 And the earth was without form and void; and darkness was upon the face of the deep (Abussos). And the Spirit of God moved upon the face of the waters.

For a fire is kindled in mine anger and shall burn unto the lowest hell and shall consume the earth with her increase and set on fire the foundations of the mountains. ~ Deuteronomy 32:22

He [King David] seeing this before spake of the resurrection of Christ, that His soul was not left in hell, neither His flesh did see corruption [decay]. ~ Acts 2:31

For if God spared not the [fallen] Angels that sinned, but cast them down to hell, and delivered them into chains of darkness, to be reserved unto judgment; ~ 2 Peter 2:4

Hell is the opposite of Heaven. Because sin is not present in Heaven, God is revealing Himself in splendor, majesty and glory. Hell is where sin has not been dealt with. Anything that is considered unclean is to be cleansed with blood, or passed through fire, this includes people. People who have rejected the cleansing offer of Jesus' blood now, will spend eternity in fire and because of their own uncleanness they are not able to approach the Holy God.

Hell is described in its entirety in the Bible. Darkness, burning, loneliness, unending thirst, agony and worms that will not die. That is Hell no more and no less. No streets of gold no dwellings no structure no society just death, darkness and torment, void of the presence, glory and comfort of God.

High Priest

Topics LeviticusNumbers MatthewHebrews

High Priest - Jesus Christ is our High Priest in the Order of Melchizedek

Archiereus (G749) Arche - First in rank ie. Arch Angel; Hiereus - priest, holy, set apart

Verses - Leviticus 21:10; Numbers 35:25; Matthew 26:3; Hebrews 2:17 10:21

First Use: Leviticus 21:10 And he that is the High priest among his brethren, upon whose head the anointing oil was poured and that is consecrated to put on the garments, shall not uncover his head, nor rend (tear) his clothes.

High Priest is the one and only lead priest among the host of priests. God chooses this leader of the priests. He has different clothing to separate and distinguish himself from the other priests. The high priest also performs certain duties and functions that only he is ordained to perform. Most notably, it is the high priest that enters into the holiest place of the tabernacle or temple and into the presence of God to offer the atonement sacrifice.

God chose the tribe/family of Levi to be His priests. Only a person physically born into the family of Levi is eligible to be a priest. God chose Aaron a descendant of Levi, to be the First High Priest, therefore only a descendant of Aaron is eligible to be a High Priest. The priesthood from the Levi family is known as the Levitical priesthood. Jesus also occupies the position of High Priest because God has chosen him to this position. Jesus is not a Levitical priest. Jesus was not born in the priestly family of Levi, He was born in the kingly family of Judah. A Levitical priest could not come from the tribe of Judah and a king could not come from the tribe of Levi. Jesus is a High Priest not in the order of Levi but in the order of Melchizedek.

And they that laid hold on Jesus led Him away to Caiaphas the High Priest, where the scribes and the elders were assembled. At the time of Jesus, there were two High Priests, Caiaphas and Annas. ~ Matthew 26:57

All High Priests were supposed to be chosen by God and to serve in the position of High Priest until their physical death. Annas was the acting High Priest, but then the Roman government appointed Caiaphas as the High Priest, creating a situation where there were two living High Priests.

But Jesus held His peace. And the high priest answered and said unto Him, I adjure thee by the living God, that thou tell us whether thou be the Christ, the Son of God. Jesus saith unto him, Thou hast said [Yes]: nevertheless I say unto you, Hereafter shall ye see the Son of man sitting on the right hand of power and coming in the clouds of heaven. Then the high priest rent (tore) his clothes, saying, He hath spoken blasphemy {claiming to be God} what further need have we of witnesses? Behold, now ye have heard His blasphemy. ~ Matthew 26:63-65

Judas betrays Jesus and He is arrested and is on trial for blasphemy for claiming to be God. Caiaphas, the High Priest, is conducting the trial. Jesus replies to the charge of blasphemy by saying "Thou hast said" this reply was the correct, polite reply of a person on trial. It showed the judge that the accused understood the language, the charges and the protocol of the court. By answering in this manner, Jesus was saying yes, He understood the charges and yes, he was equating Himself with the living God.

Jesus also went on to say that He would be received into heaven. This means that Jesus would be an acceptable sacrifice or offering. God receives an acceptable offering into heaven an unacceptable offering is rejected and not permitted into heaven. Upon hearing this, the High Priest said there was no further need for additional witnesses or testimony because Jesus had said that He and God were one. The High Priest then ripped his special high priest clothing. The tearing of his clothing was strictly forbidden in Leviticus law. Having torn his clothing, the high priest made his clothing defective and unusable in the service of God and ending his authority as the high priest.

Two other items were also ripped and torn that day making them defective for the worship of God. The next was the ripping and tearing of the body of Jesus by the beatings from man, as He was brutally whipped and beaten, making the physical body of Jesus defective for further ministry. Also torn that day when Jesus died on the cross, was the veil in the temple that separated man from God. This veil was no longer needed. Man is no longer separated from God, since Jesus reconciled man to God that day on the cross. The three torn items, the clothing of the Levitical high priest, the fleshly body of Jesus' and the veil of the earthly temple, making each item unusable for service to God. Unusable because being damaged they no longer accurately represented who God is and that they became obsolete in the New Covenant of God. Theses items being defective ended the earthly Levitical ministry. Currently the only valid ministry to God is the Spiritual High Priest ministry of Jesus in the order of Melchizedek.

Holy Spirit

Topics Genesis Acts

Holy Spirit God the Person of the Holy Spirit with God the Person of the Father and with Jesus Christ the Person of the Son

Hagios (G40) pure, blameless, holy
Pnema (G4151) air, breath, spirit, ghost (Spirit of a person), indestructible life

Verses - Isaiah 1:4; Matthew 1:20; Luke 1:15; John 1:33, 7:39, 14:26; 1 Corinthians 6:19

First Use: Genesis 1:2 ... And the Spirit of God moved upon the face of the waters.

And He (Angel of the Lord) said, Draw not nigh hither: put off thy shoes from off thy feet, for the place whereon thou (Moses) standest is Holy ground. ~ Exodus 3:5

And when the day of Pentecost was fully come, they were all with one accord in one place ... And they were filled with the Holy Ghost ... ~ Acts 2:1-4

{Pentecost is the fourth of the eight required feasts. It is a harvest feast, celebrating the First of the crops harvested of the fields.}

But Peter said, Ananias why hath Satan filled thine heart to lie to the Holy Ghost ... thou hast not lied unto men, but unto God. ~ Acts 5:3-4

Holy Spirit is God. The Holy Spirit is one of the triune Godhead. The Holy Spirit is God, as the Father is God and as Jesus is God. God has revealed Himself to mankind as Father, Son, Holy Spirit, three distinct members, yet one God. As humans, we cannot comprehend the triune God, but then we cannot comprehend a lot of things so just add this to the list of things we don't understand. The triune nature of God will not always be a mystery to us. When we get to heaven we will distinctly know the Father, Jesus and the Holy Spirit.

We wonder, where is God? We know that God is Spirit and we being physical cannot see the spirit realm unless the spirit realm is revealed to us. That is revealed, in some physical sense that we can hear, see, touch, smell, or taste. Angels are spirit beings yet we cannot see them unless they are revealed to us. We cannot directly see angels nor can we directly see God, but that doesn't mean that they don't exist. We can't see radio waves but they exist. Radio waves are constantly bouncing around us, but unless we turn on a radio we are unaware that they even exist.

Is God out there, far out there, far from us and far from anything we might do? The Bible tells us exactly where God is. God is very near to all humans. The Bible uses three prepositions (locations) to reveal to us where God is.

The First preposition is "parallel". The Bible tells us that God is parallel or beside every living person on the earth. It is not possible to escape God's presence, God is parallel (beside) each person, believer and non-believer. For instance, God is overseeing the non-voluntary life functions of our bodies, God causes our hearts to beat as well as giving us every breath we breathe during our life. God also oversees the growth of our bodies. Each cell in our body has the DNA code to divide and become any type of body tissue. It is God Who instructs each cell what to become, whether to become, eye, brain, stomach, hair, bone, lung, teeth, tissue etc. Without God no one would grow or function. It is rejecting God's parallel presence in our life that is rejecting God and keeps the non-believer a non-believer.

The second preposition used in God's relationship to people is, "in". Once a person acknowledges the parallel presence of God and invites God into their life, God comes "in" to the person and combines with the human spirit of the person, giving the person eternal Spiritual life in a new internal Spiritual relationship with God a relationship with God as our Father and we as God's Spiritual children.

The third preposition used in the Bible for God's location to we humans is "upon". God is always beside us. It is not possible for God to not assist us through life. The "upon" preposition is used to refer to the empowerment work of God. From time to time God comes upon people giving people an overflow of God's presence. It is this overflow or upon that enables people to speak and witness, prophesy and display in many ways the greatness and wonderfulness of God.

The Holy Spirit fulfills all three of these locations. But also, God is one, so when the Holy Spirit is in us, so is the Father and so is Jesus. Isn't it wonderful every place we could want to exist, God is there, the Father, Jesus and the Holy Spirit.

Hope

Topics RuthProverbs TitusHebrews

Hope the Expectation of a Better Future

Elpis (G1680) expectation, confidence, delightful outcome, expectation of future success

Verses - Psalms 38:15 78:7; Proverbs 13:12; Romans 4:18 5:2,4,5; Philippians 1:20; Colossians 1:5, 23-27

First Use: Ruth 1:12 Turn again, my daughters, go your way; for I am too old to have a husband, If I should say, I have hope ...

Hope is the optimistic expectation of future success. The opposite of hope is despair; the expectation of future disappointment and failure. Hope is in conjunction with faith.

Now faith is the substance of things hoped for, the evidence of things not seen. ~ Hebrews 11:1

Hope is an expectation. We could hope for a relationship, job, car, house, but as soon as we realize our expectation we no longer hope. We might have a new hope for a bigger car, or a bigger house, but as soon as we receive it, we no longer hope for it. We hope for what we don't have. Unfulfilled hope is disappointment. Our hope in Jesus will never be disappointed because one day we will meet Jesus face to face.

Hope deferred maketh the heart sick: but when the desire cometh, it is a tree of life. ~ Proverbs 13:12

I have set the LORD always before me: because He is at my right hand, I shall not be moved. Therefore my heart is glad and my glory rejoiceth: my flesh also shall rest in hope. ~ Psalms 16:8-9

The word hope is mentioned in about 12 Old Testament books and it is used in just over 1/2 of the New Testament books, about 14. Interestingly the word hope is not mentioned in the Gospels of Matthew, Mark, or John and is only mentioned twice in Luke. Once when people hoped to be repaid money they had lent out and once when non-believing people hoped to see Jesus perform a miracle, like a magician. The word hope is never used to hope in God when Jesus is present. Hope is only used in the Old Testament prior to Jesus' First coming and in the epistles after Jesus has ascended back up to heaven. Hope and faith will both vanish when we come into the visual presence of Jesus. We will no longer hope for what we have.

In hope of eternal life, which God, that cannot lie, promised before the world began; ~ Titus 1:2

Looking for that blessed hope and the glorious appearing of the great God and our Savior Jesus Christ; ~ Titus 2:13

That being justified by His grace, we should be made heirs according to the hope of eternal life. ~ Titus 3:7

Theology Study I - J

Inheritance

Topics GenesisExodus Luke1 John Revelation

Inheritance is the Reuslt of Adoption

Kleronomeo (G2816) Kleros - portion; Nome - give out; ie. stream, river torrent; receive a possession as it has flowed to you from another source, specifically an abode, dwelling, house, including land and pasture

Verses - Exodus 23:30; Psalms 37:11; Matthew 5:5, 25:34; 1 Corinthians 15:50; Hebrews 6:12; Revelation 21:7

First Use: Genesis 15:6-7 And he (Abraham) believed in the LORD; and He (God) counted it to him for righteousness. And He said unto him, I am the LORD that brought thee out of Ur of the Chaldees, to give thee this land to inherit it.

And Rachel and Leah answered and said unto him (Jacob), Is there yet any portion or inheritance for us in our fathers house? ~ Genesis 31:14

Knowing that of the Lord ye shall receive the reward of the inheritance; for ye serve the Lord (owner) Christ. ~ Colossians 3:24

To an inheritance incorruptible and undefiled and that fadeth not away, reserved in heaven for you. ~ Peter 1:4

Inheritance is to receive from the labors of the father; the father gives (wills) his possession to the sons. While the son is a child he doe's not make the decisions regarding the estate of the father. Once the child receives the inheritance from the father, the son operates his share of the estate according to his own intentions.

Inheritance is a part of the birthright. First a person is born into a family and then as a family member he is eligible to receive an inheritance. If the person were not a family member they would be receiving a gift and not an inheritance. In the family of God, a person is spiritually born in the likeness of God the Father into the family of God. When a person is "born again" Spiritually into the family of God, they become a child (Teknon, G5043) of God. A child is a member of the family bearing the resemblance of the father; a child that is promised an inheritance becomes a son (Huios, G5207) and in the future will receive sonship and the inheritance that accompanies sonship.

But as many as receive Him (Jesus) to them gave He power to become the sons (children, Teknon) of God, even to them that believe on His name. ~ John 1:12

Behold what manner of love the Father hath bestowed upon us, that we should be called the sons (children, Teknon) of God: therefore the world knew us not, because it knew Him not. ~ 1 John 3:1

Beloved, now are we the sons (children, Teknon) of God and it doth not yet appear what we shall be: but we know that, when He shall appear, we shall be like Him; for we shall see Him as He is. ~ 1 John 3:2

To redeem them that were under the law, that we might receive the adoption of sons (sons, Huios). ~ Galatians 4:5

The KJV Bible often calls children "sons". This is looking forward to our being in the presence of God and receiving an inheritance from God. In the parable about the lost son in the book of Luke 15:11-32, the father calls his two children sons. They are both his children and they will both receive an inheritance from the father. The younger son insists that the father give him his inheritance, his sonship. The father always intended to give sonship to the sons and gave the younger son his inheritance. Later, when the younger son returns and is warmly treated by the father, the older son becomes upset.

But as soon as this thy son (Huios) was come, which hath devoured thy living with harlots, thou hast killed for him the fatted calf. And he (father) said unto him, Son (child, Teknon), thou art ever with me and all that I have is thine. ~ Luke 15:30-31

The father while comforting his son is telling him that actually he was still a child in inheritance status and that one day in sonship he would receive everything that the loving father had.

He that overcometh shall inherit all things; and I will be his God, and he shall be my son. ~ Revelation 21:7

Inheritance has with it the understanding that the inheritance is a gift; there is no labor or wages associated with the inheritance. The Biblical example of inheritance is when the Jews, the children of God, were brought out of Egypt. They then proceeded to the promise land which was their inheritance. Their inheritance, the promise land, was already built up. The Hebrews lived in the houses that were there, drank from existing wells and ate from fields planted by others.

And it shall be, when the LORD thy God shall have brought thee into the land which He swore unto thy fathers, to Abraham, to Isaac and to Jacob, to give thee great and goodly cities, which thou buildest not and houses full of good things, which thou filledst not and wells digged, which thou diggedst not, vineyards and olive trees, which thou plantedst not; ~ Deuteronomy 6:10-12

Also in the New Testament, Jesus talks about the true promise land, heaven.

In My Father's house are many mansions: if it were not so, I would have told you. I go to prepare a place for you. ~ John 14:2

Jesus

Topics GenesisIsaiah PsalmsMatthew Revelation

Jesus see also Father, Holy Spirit

Iesous (G2424) Jesus, lit. God (Yahweh) is Salvation (Healing)
Hebrew: Yeshua "Joshua"; Joshua is the Old Testament name of Jesus

Verses - John 2:24; Romans 4:24; Galatians 1:1; Ephesians 2:10; 2 Thessalonians 1:7; 2 Timothy 1:9; Revelation 22:16,20-21

First Use: Genesis 3:15 And I will put enmity between thee (Satan) and the woman and between they seed (Antichrist) and her seed (Jesus);

The book of the generation of Jesus Christ, the son of David, the son of Abraham. ~ Matthew 1:1

{Apostle Paul, speaking to the elders of the Ephesian Church} Take heed therefore unto yourselves and to all the flock, over the which the Holy Ghost hath made you overseers, to feed the Church of God, which He hath purchased with His own blood (shed blood of Jesus on the cross). ~ Acts 20:28

Jesus is God. God has revealed Himself to mankind as Father, Son and Holy Spirit. Jesus is also the Son of God, meaning that He is as His Father is. For instance, angels are sons of God by creation. Humans become sons of God by adoption. Jesus is not created and Jesus is not adopted. Jesus is God always existing as God. Jesus is the begotten Son of God. This means that Jesus is God just like his father; just like a bird is just like the father bird, a fish is just like the father fish, or a human is just like the human father.

(Jesus) Who, being (existing) in the form (Morph, (G3444)) of God, thought it not robbery (misrepresentation) to be equal (Equal, =, same value) with God: But made Himself of no reputation and took upon Him the form (Morph, (G3444)) of a servant and was made in the likeness (sameness) of men (mankind). ~ Philippians 2:6-7

Since Jesus is also the Son of God, Jesus has a body (abode). Being a son, Jesus also receives an inheritance. In His case He is the Firstborn so Jesus receives a double inheritance! Also as a Son, a family member, Jesus lives in the visible presence of God.

Body:
Jesus' new resurrection body is a Spiritual body. Jesus did not need a new body nor did He need to take on the body of a human, He did it for us.

And after six days Jesus talketh with Peter, James and John his brother and bringeth them up into a high mountain apart (different area) and (Jesus) was transfigured (Metamorphoo, (3339)) before them: and His face did shine as the sun and His raiment (clothing) was white as the light. ~ Matthew 17:1-2

Jesus was momentarily glorified in His physical body, revealing that Jesus in His physical body was still without sin. The Father would never have glorified Jesus in His physical body had sin been present, we sinful humans cannot be glorified in our physical bodies we depart our sinful bodies to receive a new glorified spirit body.

Jesus took on our sin on the cross, dying on the cross. Three days later Jesus resurrected in a new Spiritual body.

... God sending His own Son in the likeness of sinful flesh and for sin, condemned sin in the flesh. With human sin condemned to the flesh, ~ Romans 8:3

Our new spiritual body will be without sin.

(Jesus) Who shall change our vile body, that it may be fashioned like unto His glorious {resurrected} body, according to the working (dunamis power) whereby He is able even to subdue all things unto Himself. ~ Philippians 3:21

When we physically die, our soul and spirit go into the visible presence of God. A person cleansed of their sin will be adopted by God and receive an inheritance and a new sinless spiritual body, a body that will allow us to remain in the presence of God and a body that will not wear out like our current physical body.

Inheritance:

Arise, O God, judge the earth: for thou shalt inherit all nations. ~ Psalms 82:8

And He (Jesus) is the head of the body, the Church: who is the beginning, the Firstborn from the dead; that in all things He might have the preeminence. ~ Colossians 1:18

And Jacob said, Sell me this day thy (Esau's) birthright. The birthright is the double inheritance. ~ Genesis 25:31

... But he (earthly, father) shall acknowledge the son of the hated {divorced wife} {this is if there is a case of divorce and re-marriage and another son is born with the new wife. The father cannot cheat the true Firstborn out of the double inheritance.} for the Firstborn, by giving him a double portion of all that he hath: for he (Firstborn) is the beginning of his (father's) strength; the right of the Firstborn. {The right is the double inheritance}. ~ Deuteronomy 21:17

Jesus having the position of the Firstborn son receives the double inheritance. Jesus will inherit the Jews and the Gentiles. God can create anything that He wants to. He has chosen to give to His Son Jesus, the inheritance gift, of men, women and children that love Him and choose to spend eternity with Him. The kingdom of God is about people. God so loves His people that He wants only us. Nothing else in this world interests God.

He chose David (King David) also His servant and took him from the sheepfolds (David was a shepherd boy): From following the ewes (female sheep) great with young he brought him to feed Jacob His people (Jews) and Israel His (God's) inheritance. {Jacob and Israel are both mentioned both referring to the Jewish nation, this is a poetic way of emphasizing the Jewish nation.} ~ Psalms 78:70-71

... and Israel my Inheritance. ~ Isaiah 19:25

And the LORD shall inherit Judah (Jewish nation) His portion in the holy land and shall choose {to reign from} Jerusalem again. ~ Zechariah 2:12

I will declare the decree: the LORD hath said unto Me, Thou art my Son; this day have I begotten thee {Prophet writing about the physical birth of Jesus in the manger} Ask of Me (Father) and I shall give thee the heathen (Gentiles) for thine inheritance and the uttermost parts of the earth for thy possession. ~ Psalms 2:7-8

For thou shall break forth on the right hand and on the left {Jewish nation is not going to get wiped out but is going have a great population}; And thy seed (Jesus) shall inherit the gentiles and make the desolate to be inhabited. ~ Isaiah 54:3

Family member:
Jesus is not rejected by God but is a family member and being a family member is in close proximity and fellowship with the Father in heaven. Jesus is seated (at rest) at the right hand (place of honor) of the Father.

Who is he that condemneth? It is Christ that died, yea rather, that is risen again, who is even at the right hand of God, who also maketh intercession for us. ~ Romans 8:34

Jesus being a son (family member) of God is in God's visible presence and enjoys the privileges and honors of being a family member.

Jews

Topics GenesisRomans ColossiansRevelation

Jews - Hebrews

Hebraios (G1445) "Wander" Hebrew, Jew; Descendants of Abraham, Isaac & Jacob, the physical brethren of Jesus, the people with whom the covenants of God belong

Verses - Genesis 39:17 41:12; Exodus 1:15; Luke 23:38; Revelation 16:16

First Use: Genesis 14:13 And there was one that escaped and told Abram the Hebrew;

Now in Shushan the palace there was a certain Jew, whose name was Mordecai, the son of Jair, the son of Shimei, the son of Kish, a Benjamite; ~ Esther 2:5

Jews are the physical descendants of Abraham, Isaac and Jacob and those that have converted to Judaism who follow the laws and customs given to the Jews from God. However, being born a descendant of Abraham does not automatically make a person redeemed by God. It is still up to the individual Jewish person to have faith in God.

Neither, because they are the seed of Abraham, are they all children: but, in Isaac shall thy seed be called. That is, They which are the children of the flesh, these are not the children of God: but the children of the promise are counted for the seed. ~ Romans 9:7-8

The Jews are the group of people that God has given the promises and the covenants to.

Who (Apostle Paul's physical relatives) are the Israelites; to whom pertaineth the adoption and the glory and the covenants and the giving of the law and the service of God and the promises; Whose are the fathers (Abraham, Isaac, Jacob) and of whom as concerning the flesh Christ came, who is over all God blessed forever. Amen. ~ Romans 9:4-5

God has not given any promises to the nations (gentiles) except for the promise that the gentiles, through Jesus, would be brought into the promises and covenants given and remaining with the Jews.

The Jews are in a unique situation right now. The Jews are spiritually blind to the fact that Jesus is the promised Messiah Savior. Jesus is one of the many names of God. The name Jesus means, "God is Salvation" (healing). The Jews have rejected Jesus, their healer. The Jews do not currently have a healing (salvation/Jesus) relationship with God. However, the Jews are still very much in a relationship with God. God is still their Father. He is still their redeemer and He is still their protector. Currently the Christian is both redeemed and receiving salvation (healing). The Jew is redeemed but because of blindness they are not receiving salvation (healing). The salvation of the Jew occurs after physical death when they are brought into the presence of God/Jesus.

For I (Apostle Paul) would not, brethren (Church), that ye should be ignorant of this mystery, least ye should be wise in your own conceits; that the blindness in part [some Jews will accept Jesus] has happened to Israel, until the fullness of the Gentiles be come in. And so all Israel shall be saved (salvation). ~ Romans 11:25

The Jews are the physical brethren (relatives) of Jesus.

... and of whom (Jews) as concerning the flesh Christ came. ~ Romans 9:5

The members of the Church are the Spiritual brethren of Jesus.

To the saints and faithful brethren in Christ which are at Colosse: ~ Colossians 1:2

For as ye (Gentiles) in times past have not believed in God, yet have now obtained mercy through their (Jews) unbelief: Even so have these (Jews) also now not believed, that through your (Church's) mercy they also may obtain mercy. For God hath concluded them all (Jews & Gentiles) in unbelief, that He might have mercy upon all. O the depth of the riches both of the wisdom and the knowledge of God! How unsearchable are His judgments and His ways past finding out {Except what He reveals to us}. ~ Romans 11:30-33

Joy

Topics DeuteronomyPsalms Romans 1 John

Joy - Rejoice

Chairo (G5463) to be well off, calm, greeting, delight, satisfaction

Verses - Psalms 35:9, 126:5, 149:5; Ecclesiastes 9:9; Romans 15:13; Colossians 1:11; 3 John 1:4

First Use: Deuteronomy 28:47-48 Because thou servedst not the LORD thy God with Joyfulness and with gladness of heart, for the abundance of all things; Therefore shalt thou serve thine enemies ...

Our soul waiteth for the LORD: He is our help and our shield. For our heart shall rejoice in Him, because we have trusted in His Holy Name. ~ Psalms 33:20-21

Joy is an emotion, a state of being. As cognition (self aware) beings we are aware that we exist and we are also aware of the condition in which we exist. We can be rested, relaxed, hungry, tired, as well as happy, even sad. Because we are complex spiritual, emotional and physical beings, we might even have mixed emotions and feelings. Joy is one of our many emotions and joy is directly related to our current situation and our perceived outcome. The Christian finds joy in his current relationship with God and the future outcome of eternity in heaven with God.

As Christians we live and exist in two realms; the earthly realm where sin is present and the heavenly realm where God is acknowledged and obeyed. Our Joy comes from above It is manifested through and comes directly from God. Existing in the dual nature of earthly and heavenly existence, we the Christian have more mixed emotions and mixed feelings. Becoming a Christian expands our emotional range since we have God's Spirit giving life to our human spirit. We see more and feel more of what God does. When we see pain and suffering we grieve more than we might have in the past. When we see Jesus exalted, we rejoice more than we would have in the past. Being a Christian is not emotionless. In fact, being a Christian is more emotional than being a non-Christian.

Because people possess a mixed bag of emotions and Christians live a mixed existence, dealing with our emotions is an essential part of the Christian walk. Being a Christian gives us individuality (Grace). In any Church gathering there will be a mixture of many emotions, all of which may be valid.

Rejoice with them that do rejoice and weep with them that do weep. ~ Romans 12:15

Emotions are valid. The thing about emotions is that God is bigger than our emotions. If we rejoice, exalt, cheer, weep, mourn, grieve, it doesn't matter God is still seated on His throne. God is in control and God meets us where we are, regardless of our circumstances and emotions.

For if our heart (emotions) condemn us, God is greater than our heart (emotions) and knoweth all things. ~ 1 John 3:20

Fortunately God does not tell us to stop weeping and cheer up before we talk (pray) to Him. God is with us in every condition we are in.

One of the ways to see that God is still in control during our emotional valleys is to look around at creation and at nature. As we are in our own personal dumps of life, surprisingly life goes on around us. Birds chirp and fly, the sun rises and sets, the moon likewise and stars do their part. The weather comes and goes, all because God is still in control. Nature does not feel our pain. Nature does not stop to help us. Thank God, our hope and our joy is in God and not in nature.

Judgment

Topics GenesisPsalms JeremiahMatthew

Judgment is to Choose between Good and Evil

Krisis (G2920) decision for or against, correctness, think, justice

Verses - Exodus 6:6; John 5:22-27; Romans 1:32-2:11, 5:16-18, 14:10; 2 Corinthians 5:10, 11:33; 1 Peter 4:17; Revelation 14:7, 16:7

First Use: Genesis 1:4 And God saw the light, that it was good: and God divided the light from the darkness.

How long will ye judge unjustly and accept the persons of the wicked? Selah (pause to reflect & consider). Defend the poor and fatherless: do justice to the afflicted and needy. ~ Psalms 82:1-2

Judgment is to make a knowledgeable decision. The result of a judgment is separation, separating the good from the bad or right from wrong. The Bible uses the examples of separating light from darkness or wheat from its chaff. Light is open and available while darkness is hidden and dangerous. Wheat is the food kernel capable of sustaining life. The chaff is the undesirable outer covering of the food kernel that needs to be removed to get to the food kernel.

(Jesus) Whose fan is in His hand and He will thoroughly purge His floor and gather his Wheat into the garner (building); but He will burn up the Chaff with unquenchable fire. ~ Matthew 3:12

The prophet hath a dream, let him tell a dream; and he that hath My word, let him speak My word faithfully. What is the chaff to the wheat? Saith the LORD. ~ Jeremiah 23:28

We have to make judgments regarding what we think, say and do, as well as the actions of others. Often when people interact with us part of what is said and done is acceptable (wheat) it will nourish (strengthen) and build us up. Part of the interaction will be chaff (undesirable) we are required to make a judgment based on the Bible as to what we consider to be wheat or chaff. This involves the moment-by-moment decisions and materials we are using to build our life relationship with Jesus.

Beloved, believe not every spirit, but try (judge) the spirits whether they are of God: because many false prophets are gone out into the world. ~ 1 John 4:1

Justice

Topics GenesisDeuteronomy IsaiahMicah Revelation

Justice is to Reward Good and Punish Evil

Dike (G1349) decision, right, correct, the principal, judgment

Verses - Deuteronomy 33:21; 2 Samuel 8:15; Psalms 82:3, 89:14; Proverbs 1:3, 21:3; Isaiah 56:1, 58:2; Jeremiah 31:23

First Use: Genesis 18:19 For I (God) know him (Abraham), that he will command his children and his household after him and they shall keep the way of the LORD, to do justice and judgment; that the LORD may bring upon Abraham that which He has spoken of him.

And the beast was taken, and with him the false prophet that wrought miracles before him, with which he deceived them that had received the mark of the beast, and them that worshipped his image. These both were cast alive into a lake of fire burning with brimstone. ~ Revelation 19:20

He (God) hath showed thee, O man, what is good; and what doth the LORD require of thee, but to do justly and to love mercy and to walk humbly with thy God? ~ Micah 6:8

Justice is making correct decisions. Since in the world both sin and righteousness exist, God judges with justice (correctness). Justice involves judgment Since there is disobedience justice requires that disobedience not be rewarded but that it will be correctly identified and punished. Justice is First Used in the Bible when the Lord reveals to Abraham that the cities of Sodom and Gomorrah are about to be judged by God. In justice, God is judging two cities according to their conduct.

When the righteous are in authority, the people rejoice: but when the wicked beareth rule, the people mourn. ~ Proverbs 29:2

Throughout the world people can deal with poverty, hunger and a variety of hardships but a lack of Justice is difficult to endure.

Thus saith the Lord God; Let it suffice you, O princes of Israel: remove violence and spoil and execute judgment and justice, take away your exactions from my people, saith the Lord God. ~ Ezekiel 45:9

A lack of justice is very difficult on people causing people to suffer mentally, emotionally, spiritually and physically. Because injustice is so hard on people it is one of Satan's main tools to discourage people. The worldly earthly system of governments, law and business are being influenced by the ruler of this world (Satan) and with Satan's influence there is a lack of justice. Christians should keep the focus on Jesus to look for true justice. Jesus knows the intentions of every person and is therefore the one true administer of justice.

Behold My servant (Jesus), whom I uphold; mine elect, in whom My soul delighteth; I have put My Spirit upon Him: He shall bring forth judgment to the gentiles {Jesus will be ruler over the nations}. He shall not cry, nor lift up, nor cause His voice to be heard in the street {Jesus taught, He didn't shout in the streets}. A bruised reed shall He not break and the smoking flax shall He not quench {Jesus will not kick people when they are down}: He shall bring forth judgment unto truth. He shall not fail nor be discouraged, till He has set judgment in the earth: and the isles (far places) shall wait for His law. ~ Isaiah 42:1-4

Justification

Topics Genesis Romans

Justification is the way of being made acceptable to God

Dikaios (G1342) innocent, righteous, equitable; innocent of judgment, acceptable

Verses - Job 25:4; Psalms 143:2; Romans 4:25; 1 Corinthians 6:11; Galatians 3:8; Hebrews 10:38; 1 John 1:9

First Use: Genesis 6:9 These are the generations of Noah: Noah was a just man and perfect in his generations and Noah walked with God.

Justification is the act of justifying or making acceptable something that is unacceptable. We as sinful humans are unacceptable to God. We then need to be made acceptable justified. We are made acceptable when we become one with Jesus, because Jesus is acceptable to God.

But to him that worketh not, but believeth on Him (Jesus) that Justifieth the ungodly, his faith is counted for righteousness. ~ Romans 4:5

Isn't it interesting that if we worked and made ourselves wonderful, then we still wouldn't be justified because God only justifies the ungodly.

But for us also, to whom it (righteousness) shall be imputed, if we believe on Him that raised up Jesus our Lord from the dead; Who was delivered for our offenses (sins) and was raised again for our justification. ~ Romans 4:24-25

We become acceptable to God when we believe in the finished work of God in the death and resurrection of Jesus.

Let's look at justification from another angle; the angle of us justifying our own sins. When do our thoughts or actions become sin? After all, it is not a sin to be tempted. Satan tempted Jesus yet Jesus remained without sin. One area where temptation becomes sin is when we justify or make right our wrong actions. For example, if we accidentally brought home from work a pen, this is not a sin. But when we justify our wrong action and make excuses, like saying, "that big company they can afford it, they won't miss it," or saying, "they owe it to me, so I'll just take it," having justified our action it becomes sin.

Another example, sin does not have to be a physical event. We tend to justify our sins by not protecting our thoughts and by inappropriate actions and behaviors. In Churches a person can often observe men starring at women and almost without fail the men will say, "I'm not doing anything wrong, I'm just looking," or "I only looked once," or "God made women to be looked at," really? God made women for his fellowship. All women that are not our wives are to be treated as sisters and mothers. Is that the way we look at our sisters and our mothers? No! Are we forgiven for sin that we have justified? No! We are forgiven when we confess our sin. Making excuses is not how sin is dealt with. Sin is removed by our confession-repentance and through the blood and death of Jesus.

And the publican, standing afar off, would not lift up so much as his eyes unto heaven, but smote upon his breast saying, God be merciful to me a sinner. I (Jesus) tell you, this man went down to his house justified rather than the other: for every one that exalteht himself shall be abased; and he that humbleth himself shall be exalted. ~ Luke 18:13-14

Our sins are unacceptable to God, so let's not create excuses and try to make them acceptable. Fortunately, we do not have to justify ourselves. We become justified when we humble ourselves, admit our sins and exalt God in His resurrection, the resurrection of Jesus.

Theology Study K - L

King

Topics Genesis John1 Timothy

King See also Priest, Prophet - Jesus Christ it the Only person to hold all three Divine Offices of King, Prophet and Priest

Basileus (G935) Basis - place, ie. Place foot; rule, domain

Verses - Psalms 5:2, 84:3; Isaiah 43:15, 44:6; Jeremiah 23:5; Zechariah 9:9; Luke 23:2; Revelation 19:16

First Use: Genesis 10:8-10 And Cush (one of Noah's' three sons) begat Nimrod: he began to be a mighty one in the earth. He was a mighty hunter (chaser, chaser of sin) before the LORD: wherefore it is said, Even as Nimrod the mighty hunter before the LORD. And the beginning of his Kingdom was Babel and Erech and Accad and Calneh, in the land of Shinar (Babylon-[modern day Iraq]).

Jesus answered, My kingdom is not of this world: if my kingdom were of this world, then would my servants fight, that I should not be delivered to the Jews: but now is my kingdom not from here. Pilate therefore said unto Him, Art thou a king then? Jesus answered, Thou sayest that I am a king. To this end was I born and for this cause came I into the world, that I should bear witness unto the truth. Every one that is of the truth heareth my voice. ~ John 18:36-37

Now unto the King eternal, immortal, invisible, the only wise, God, be honor and glory forever and ever. Amen. ~ 1 Timothy 1:17

King is the highest office of rule and authority. Jesus occupies the office of King just as He also occupies the other two Biblical offices of Priest and Prophet. A functioning kingdom has all three offices filled King, High Priest and Prophet. If the people did not have a king they would not have common rule and would not be a united people. If the people did not have a high priest they would not be in interaction with God and if the people did not have a prophet God would not be in interaction with the people.

Knowledge

Topics GenesisRomansRomans1 Corinthians Colossians

Knowledge See also Deceived and Truth

Ginosko (G1097) experience, knowledge through experience
Eido (G1492) perception, see, perceive, consider, understand; knowledge through perception
Epiginosko (G1921) Epi - upon, above; Ginosko - knowledge; knowledge from above, Godly knowledge; thorough knowledge, discernment, familiarity

Verses - Exodus 31:3; Proverbs 1:4; Isaiah 5:13; Daniel 1:17; Colossians 1:9; Hebrews 10:26; 2 Peter 1:5-6

First Use: Genesis 2:9 And out of the ground made the LORD God to grow every tree that is pleasant to the sight and good for food; the tree of life also in the midst of the garden and the tree of knowledge (Hebrew, cunning; Greek, experience) of good (moral) and evil.

The fear of the LORD is the beginning of wisdom: and the knowledge of the holy is understanding. ~ Proverbs 9:10

For this cause we also, since the day we heard it, do not cease to pray for you and to desire that ye might be filled with the knowledge (epiginosko) of His will in all wisdom and Spiritual understanding. ~ Colossians 1:9

Knowledge is understanding and insight into the world in which we exist. Since we exist in a world created and dominated by God, knowledge is the understanding of God. The Bible has many different words that are translated into the one English word knowledge. The words for knowledge have a wide range of meaning including morals, insight, understanding, thought, reason, experience etc..

Which none of the princes of this world knew: for had they known (ginosko, experienced) it (the peace of God), they would not have crucified the Lord of glory. ~ 1 Corinthians 2:8

But the natural man receiveth not the things of the Spirit of God: for they are foolishness unto him: neither can he know (ginosko, experience) them because they are Spiritually discerned (lacking). ~ 1 Corinthians 2:14

Ginosko is the most common Greek word for knowledge and it usually means knowledge gained through experience or participation. For instance, there is knowledge to be gained in reading about how to drive a car. There is also "ginosko" knowledge to be gained by actually getting in the driver's seat and driving a car. Then we could also experience a host of driving conditions like freeway traffic, storms, scenic roads etc.

Know (eido, perceive) ye not that ye are the temple of God and that the Spirit of God dwelleth in you? ~ 1 Corinthians 3:16

King Agrippa, believest thou the prophets? I know (eido, perceive) that thou believest. ~ Acts 26:27

Eido is the Greek word for perception to perceive or have intuition, including God given discernment. We do not want to have to experience everything in life, especially since the fruit of both good (moral) and evil experiences are present. We can perceive many things that would be harmful and dangerous to us and we can also perceive many things that would be good for us. Eido is perception and discernment knowledge. We might meet someone and through perception realize that this is a beneficial encounter or perhaps we perceive warning signs and do not allow the relationship to continue.

And Jesus, immediately knowing (epiginosko, above knowledge) in Himself that virtue (dunamis, power) had gone out of Him, turned Him about in the press (crowd) and said, Who touched My clothes? ~ Mark 5:30

... for by the law is the knowledge (epiginosko, above knowledge) of sin. ~ Romans 3:20

And have put on the new man, which is renewed in knowledge (epiginosko, above knowledge) after the image of Him (Jesus) that created him (new man, Christian): ~ Colossians 3:10

Epiginosko is the Greek word for strong knowledge, knowledge from above. Sometimes we just know, strongly that certain Verses in the Bible apply in our lives at a particular time. We also might strongly know the person we are to marry, a job we are to perform, or a project we are to complete for God. This strong knowledge should be knowledge from God. Before we strongly commit to anything, we should take all the necessary precautions and steps of prayer, fellowship, discernment and Bible study necessary to confirm Gods' desires.

One thing about strong knowledge is that it is usually strong for a reason. Often where there is strong knowledge it is because God knows that there is also going to be strong resistance from people and or circumstances. When we have a strong knowledge of what we should do, we should thoroughly consider it and we should thoroughly write it down and write down the Bible Verses and the insight we have into our thoughts and decisions. Then if the strong opposition comes into what we are doing and attempting to do we can look back and re-read what the clear goal is and this will help us to stay focused. The Apostle Paul had strong knowledge that he was to go to Rome and witness of Jesus before Cesar. But Paul at First had no idea that he would go there as a prisoner in chains and of all the hardships and loss of personal freedom that he would suffer. Though many tried to dissuade Paul, he knew what God desired of him and Paul accomplished what God had for him to do.

These are only some of the Greek words used for knowledge. The Hebrew Old Testament words for knowledge also have varied meanings other than the one English word for knowledge.

Law - Conformity

Topics Genesis Galatians

Law - Conformity see also Legalism
Grace - Individuality

Nomos (G3551) to give out, to be used, like giving out food and land to cattle

Verses - Psalms 1:2; Proverbs 6:23; Romans 2:12 3:31; Galatians 2:16; 1 John 3:4

First Use: Genesis 2:16-17 And the LORD God commanded the man (Adam) saying, of every tree of the garden thou mayest freely eat: But of the tree of the knowledge (experience) of good and evil, thou shalt not eat of it: for in the day that thou eatest thereof thou shalt surely die (separate from God).

For if the inheritance be of the law, it is no more of promise: but God gave it [inheritance] to Abraham by promise. Wherefore then serves the law? It was added because of transgressions, till the seed should come to whom the promise was made; and it was ordained by angels in the hand of a mediator. ~ Galatians 3:18-19

Law & commandments are instruction from God. God's laws are universal to all mankind. God's laws are not suggestions. They are how the universe operates. For instance the laws of physics are discovered laws of God. Gravity, chemistry, biology and other physical laws are laws of God. Likewise, sin resulting in death is a spiritual law of God. The law of liberty in Christ Jesus is another law of God as well. If we mix chemicals together God's laws will determine the outcome. If we acknowledge Jesus, just as certain as any observed chemical reaction the law of completion in Christ Jesus will result since it is a law of God and dictates how the universe operates.

The laws of the Old Testament are usually written in the negative, " Thou shall not steal," not lie, not covet, etc. The laws in the New Testament are usually written in the positive, thou shall love God, preach, teach, baptize, etc. The Biblical laws are just as powerful as the observable laws of nature and there is a definite result whether the laws are obeyed or disobeyed.

The law encompasses many concepts. First, the law is the character and essence of God. The law describes God. God is not a liar, not a thief, not a murder therefore lying, theft and murder are against the law. The law reveals to us who God is and how we are to behave in a manner compatible with God. Jesus did not come to follow the law, Jesus is the embodiment of the law. The law commands that if a Jew touches a dead body they will become unclean. Jesus, a Jew, touched a dead body, Jesus didn't become unclean as the law stated for a person, instead the dead body became alive having been touched by God.

Since the law describes the nature and character of God, following Jesus is following and fulfilling the law. It is sort of like this; let's say my car broke down (sin) and I needed transportation (Jesus). A friend (prophet) tells me that I can use his car (Jesus). The friend (prophet) writes directions to the car and a description of the car and also where the keys to the car are and any instructions about the car. The instructions are a type of law but they are not the car. The instructions will not drive me down the highway of life. The instructions if I believe them and follow them will take me to the car (Jesus). The car is my destination. Once I have the car I the instructions are not obsolete, they help me to stay on track. If I parked the car and forgot where it was or even if I forgot if it was a car, a small truck or a van then I could refer to the law to get re-acquainted with the vehicle. Then while I'm being taken along the highway of life I can still refer to the law (instruction) to learn about the car since the instructions resemble the car.

The Laws of God are not bad. The law, by telling us that we are wrong, convicts us. This is not wrong and does not make the law bad it makes the law the truth. If I were a banker and I told someone that their check bounced and that they are bankrupt I'm just the messenger telling them something they didn't know. I didn't bankrupt them. If I were able to point them in the right direction from there, then I would also be instructive and helpful. The laws of the Bible are instructive and helpful. All of the laws of the Bible are instructive and helpful in pointing us to Jesus.

Legalism

Topics Matthew Luke

Legalism see also Grace - Individuality; Law - Conformity

And whosoever shall exalt himself shall be abased; and he that shall humble himself shall be exalted. But woe unto you, scribes and Pharisees, hypocrites! For ye shut up the Kingdom of Heaven against men: for ye neither go in yourselves, neither suffer (allow) ye them that are entering to go in. Woe unto you scribes and Pharisees, hypocrites! For ye compass sea and land to make one proselyte (convert) and when he is made, ye make him twofold more the child of hell than yourselves. ~ Matthew 23:12-13-15

And He (Jesus) said, Woe unto you also, ye lawyers (interrupters of the law)! For ye lade men with burdens grievous to be borne and ye yourselves touch not the burdens with one of your fingers. ~ Luke 11:46

Come unto Me (Jesus), all ye that labor and are heavy laden and I will give you rest. Take my yoke upon you and learn of me; for I am meek and lowly in heart: and ye shall find rest unto your souls. For my yoke is easy and my burden is light. ~ Matthew 11:28-30

The law reveals us as sinners and God as Savior. Legalism is the law without a savior. The law instructs us but it does not empower us. The law says "do not murder" but the law does not put it's arm around us and comfort us to take away the anger that causes the desire to murder, God in Spirit does this for us. The law points us to God; it is God that has a relationship with us. A legalist has taken away the guiding, comforting Spirit of God and strictly has the heavy burdens of law and man.

Legalism is the dreaded result of focusing on laws and man's rules instead of focusing on a relationship with Jesus. The Bible is written by God to give insight into every circumstance humans will encounter. The Bible says to be still and hear God. It also says to go out into all the world. Well, sometimes we need to be still and sometimes we need to go out and sometimes we need to go out and be still. Seeking Jesus determines the result and having Him reveal what is right at the right time. A legalist, not focusing on Jesus, will use the same Verses of the Bible in all circumstances thus giving people the added burden of following the legalist and trying to follow Jesus.

Legalism is a lack of faith in God. A legalist sees the obvious like a person who smokes cigarettes. The legalist does not have the faith in God to let God deal with the person. Instead the legalist will determine what is wrong (always looking for the bad instead of the positive) like smoking or whatever is wrong then the legalist will place all kinds of burdens on the smoker to attempt to get them to stop. Focusing on our problems is a guaranteed way to fail. Biblically, we focus on Jesus. Where the legalist is working on the outside, the Holy Spirit of God is working on the inside of us and God might be saying, "lets work on the relationship with your Mother, or your sister and we will deal with that and the smoking issue will come into line later". We will never know how God is working in our lives if we listen to other people and don't listen and look to God.

Lord

Topics Genesis Luke1 Corinthians

Lord - Owner and Authority

Greek: Kurios (G2962) Owner, Lord, possession rights and complete authority in decisions.
Hebrew: Adonay (H136) Owner, Lord

Verses - Deuteronomy 6:4; Jeremiah 33:2; Micah 6:8; Matthew 3:3, 4:10; Galatians 1:3; Colossians 2:6; Revelation 4:8

First Use: Genesis 15:2 And Abram said, LORD God, what wilt thou give me, seeing I go childless and the steward of my house is Eliezer of Damascus?

For the earth is the Lord's and the fullness thereof. ~ 1 Corinthians 10:26

(Jesus) Saying, Go ye into the village over against you; in the which at your entering ye shall find a colt tied, whereon yet never man sat: loose him and bring him hither. And if any man ask you, Why do ye loose him? Thus shall ye say unto him, Because the Lord (true owner) hath need of him. ~ Luke 19:30-31

Lord is an old English word that signified a person of high stature one that owns land, has possessions and is able to exercise authority and control over his holdings. The lord was in contrast to the "surf" or peasant. The peasant did not have possessions and usually worked the land for the lord, paying a tax or portion of the product to the lord. A part of the concept of the owner is "authority". Authority comes from the word "author," an author being an inventor or creator, the conceiver of the idea. Having invented or created the concept, the author then has authority/ownership, lordship over what he has brought into existence.

The Bible often translates different words into one English word. For example, there are several Hebrew and Greek words for the words knowledge, love, see, hear, yet the differing words are translated into one English word that has the basic meaning of the word being translated. There are two Hebrew words that are both translated into the English word Lord. The First word is Yahweh. Yahweh is a word that means self-existing God, that God exists because of His own abilities. God does not rely on food, air, water, warmth, etc. to exist. God exists under His own authority and power. In the better Bibles Yahweh is translated with larger or capital letters like LORD in order to differentiate Yahweh from the Hebrew word Adonai which means owner. Adonai is then translated as Lord. Lord as owner is a word that is used for both God and people, but LORD, self-existing one, is exclusively used for God.

Love - Commitment

Topics Genesis John1 Corinthians

Love - Commitment see also Lust

Agapao (G25) [Verb] to love, highest commitment
Agape (G26) [Noun] love, highest commitment, unselfish love
Philadelpheia (G5360) "Philadelphia" brotherly love, kindness
Phielo (G5368) affectionate, emotional

Verses - Exodus 20:6; Deuteronomy 6:5; Matthew 5:44; Romans 5:5; James 2:5; Revelation 2:4 3:19

First Use: Genesis 22:2 And He (God) said, Take now thy son, thine only son Isaac, whom thou lovest and get thee into the land of Moriah; and offer him there for a burnt offering upon one of the mountains which I will tell thee of.

This is the definition of love. Abraham is acting out the love that God has for us, that one day at the same mountain location, God the Father would offer His beloved only Son Jesus for us, that we might live. It was necessary for Abraham to enact this out so when the actual sacrifice of Jesus occurred, we would fully understand that the cross is an act of love from both the Father and the Son.

For God so loved the world, that He gave His only begotten Son, that whosoever believeth in Him should not perish, but have everlasting life. ~ John 3:16

Love is a commitment. God in His love for us, committed His life to us on the cross that we could enter into a committed relationship of love with Him. Love is a commitment for good; love seeks the highest good for the other person. God in His love on the cross was seeking the highest good for us, a life in God. Love is not selfish love is a relationship of commitment.

and yet show I unto you a more excellent way. Though I speak with the tongues of men and of angels and have not love, I am become as sounding brass, or a tinkling cymbal. And though I have the gift of prophecy and understand all mysteries and all knowledge; and though I have all faith, so that I could remove mountains and have not love I am nothing. And though I bestow all my goods to feed the poor and though I give my body to be burned and have not love, it profiteth me nothing. Love suffereth long and is kind; love envieth not; love vaunteth not itself, is not puffed up, doth not behave itself unseemly, seeketh not her own, is not easily provoked, thinketh no evil; rejoiceth not in iniquity, but rejoiceth in the truth; beareth all things, believeth all things, hopeth all things, endureth all things. Love never faileth: ~ 1 Corinthians 12:31-13:1-8

God's love for us is complete. It is impossible for God to love us more than He already does. It is also impossible for God to love us less then He already does. If we were to go out into the streets and carry a sign that says repent and tell people all day long about the glorious plan that God has for their life, God would not love us any more than He already does. If we sin and totally blow it before man, God and the angels of heaven, God would not love us any less than He already does. God's love for us is complete it is not conditional and is not determined by our actions.

We cannot win or lose God's love, we can only acknowledge God's love.

And we have known and believed the love that God hath to us. God is love; and he that dwelleth in love dwelleth in God and God in him. Herein is our love made perfect (complete), that we may have boldness in the day of judgment: because as He is so are we in this world. There is no fear in love but perfect (complete) love casteth out fear: because fear hath torment. He that feareth is not made perfect (complete) in love. We love Him because He First loved us. ~ 1 John 4:16-19

Lust

Topics ExodusProverbs Matthew1 Timothy

Lust See also Love - Commitment

Epithuemo (G1937) Epi - Upon; Thumos - Passion, breathing hard, fierceness

Verses - Proverbs 6:25; Matthew 5:28; Galatians 5:16; 1 John 2:16-17; Jude 1:16-18; Revelation 18:14

First Use: Exodus 15:9 The enemy said, I will pursue, I will overtake, I will divide the spoil; my lust shall be satisfied upon them; I will draw my sword, my hand shall destroy them.

I made a covenant with mine eyes: why then should I think upon a maid. ~ Job 31:1

But I (Jesus) say unto you, That whosoever looketh on a woman to lust after her hath committed adultery with her already in his heart. ~ Matthew 5:28

Let no man say when he is tempted, I am tempted of God: for God cannot be tempted with evil, neither tempteth He any man: But every man is tempted, when he is drawn away of his own lust and enticed. Then when lust hath conceived, it bringeth forth sin: and sin, when it is finished, bringeth forth death. ~ James 1:13-15

Rebuke not an elder, but entreat him as a father; and the younger men as brethren; The elder women as mothers; the younger as sisters, with all purity. ~ 1 Timothy 5:1-3

The Holy Spirit is telling us that the only proper interaction with women that we are not married to is the same interaction that we would have with our mothers and our sisters. This is not negotiable there are no exceptions and no First glances or so called innocent looking.

But in a great house there are not only vessels of gold and of silver, but also of wood and of earth; and some to honor and some to dishonor. If a man therefore purge himself from these, he shall be a vessel unto honor, sanctified and meet for the master's use and prepared unto every good work. Flee also youthful lusts: but follow righteousness, faith, charity (love), peace, with them that call on the Lord out of pure heart. ~ 2 Timothy 2:20-22

The disciple John exhorts us:

And now, little children, abide in Him (Jesus); that, when He shall appear, we may have confidence and not be ashamed before Him at His coming. ~ 1 John 2:28

Theology Study M - N

Mankind

Topics GenesisPsalms MatthewRevelation

Mankind (human spirit beings) See also Angels (non-human spirit beings)

Anthropos (G444) "Anthropology - human study" Aner - man, human; Optomai - look gaze; human appearance, human countenance, person, being

Verses - Genesis 1:27; Matthew 9:6; Philippians 2:8; Colossians 1:28; 1 Thessalonians 3:3; 1 Timothy 1:8; Hebrews 2:6, 5:4; Revelation 5:3

First Use: Genesis 1:26-27 And God said, Let us make man in our image, after our likeness ... So God created man (mankind) in His own image, in the image of God created He him; male and female created He them.

Both men and women are created in the image of God. The image of God is the ability to think, reason, show emotion and have a relationship. God is not a man nor is God a woman. God is Spirit John 4:24 and exists in the spirit realm.

We are created in God's image meaning that we have part of the emotions of God. God is more than we are. God is more capable, more complex, more complicated, more competent and more complete than we are.

Mankind means "man faced" or appearing as a man. Mankind includes both men and women. Men think, reason and desire differently than women think, reason and desire. Men and women are different from each other but God encompasses all of our legitimate emotions. Our emotions are no longer pure. They are confused and tainted by sin. God has much larger emotions, thoughts, knowledge, desires, loves, pains and hurts than we will ever have. God is neither a man nor a woman. God is greater than both combined. Angels can take on the appearance of a man and are sometimes referred to as men, "the man Gabriel". Mankind does not exclusively mean human. It can mean in appearance as a human.

Adam is the First human mankind; all people are descendants of Adam. Humans are God's creation and are created in the image of God. Like Adam, humans reunited with God, receive from God a new body, an inheritance in the kingdom of God and sonship, becoming a family member in the family of God.

Adam is a unique creation of God; therefore Adam is a son of God. Luke 3:38 which was the son of Adam, which was the son of God.

As a son of God, Adam would have three benefits. First, he would have a unique body (abode/dwelling place) created by God. Second, as a son Adam would receive an inheritance and third Adam as a son (family member) would have the pleasure to live in the visible presence of God. The angels have already received all of these benefits. With sin Adam fell from being in the family of God. With redemption at the cross of Jesus, all mankind that confesses God are redeemed back into the family of God.

Abode/Body:
Adam was created in a unique physical body out of the dust of the earth. Then he was created in the Spiritual image of God and Adam became a living soul. After the sin of disobedience Adam became physically separated form God. The physical body of Adam became a bearer of sin and with sin death. God is holy and will not fellowship with sin.

Mankind is currently physically separated from God. The life we live with God we live by faith. We are not physically aware of God's presence. In order for God to re-establish fellowship with man where mankind is aware of the presence of God, God established a relationship with man in the Spiritual realm. Sin is maintained in our physical bodies. After physical death, our spirit and soul enter into the visible presence of God and the sons of God will receive a new spiritual body, a new dwelling place for our existing human spirit and soul. Because our spirit and soul live on, Jesus is always instructing and working with our "inner person". When we get to heaven we will have the same soul and spirit, we will still have many of the same thoughts and emotions therefore, it is the highest priority of the Christian on earth to mold our spirit and soul into a compatible existence with God in heaven.

Inheritance:
God gave Adam and Eve dominion (rule) over the earth. They were not given the earth as an inheritance. The meek shall inherit the earth but so far the earth has remained the sole possession of God.

The earth is the Lord's and the fullness thereof; the world and they that dwell therein. For He has founded it upon the seas and established it upon the floods. ~ Psalms 24:12

Inheritance is a function of sonship. When the believer enters into the presence of God we will inherit a dwelling place (body) and we will also inherit living space and we will also inherit opportunity, things to do, all in the new Spiritual kingdom of Jesus.

Family with God:
When Adam and Eve sinned they became dead/removed from the family of God. God then came to them and calling to them He sought them out. God said that He would come in the seed of a woman and redeem mankind back to God. God has come as Jesus and He redeemed believing mankind back to Himself. All believers who acknowledge God as their Father are family members of God. As family members we have the privileges of being family. A servant or a hired helper comes only to work and then when the time comes the servant leaves. A family member stays and enjoys the company and fellowship of the family members.

Mark of the Beast 666

Topics GenesisDeuteronomy EzekielDaniel Revelation

Mark of the Beast 666 See also The Martyred Saints of Revelation

Charagma (G5480) Mark, stamp, symbol, impression, etching, engraving i.e. statue
Eikon(G1504) Icon, image, statue, representation, figure, commemoration
Number 666 - Representation of incompleteness, 6 6 6 trinity of incompleteness

Verses - Matthew 24:4-5; 2 Thessalonians 2:11-12; 2 Timothy 3:13; Revelation 13:16, 15:2, 19:20

First Use: Genesis 4:15 ... And the LORD set a mark upon Cain ... {This mark from the LORD was for Cain's protection. Satan is out to Counterfeit the actions of God therefore Satan wants to put his evil mark on people, marking people for his destruction.}

It is the plan of God to mark His people with His distinction and in marking them to set them apart, apart form the world and gathered together unto God.

And the glory of the God of Israel was gone up from the cherub, whereupon He was, to the threshold of the house. And He called to the man clothed with linen, which had the writer's inkhorn by his side; And the LORD said unto him, Go through the midst of the city, through the midst of Jerusalem, and set a mark upon the foreheads of the men that sigh and that cry for all the abominations that be done in the midst thereof. And to the others he said in mine hearing, Go ye after him through the city, and smite: let not your eye spare, neither have ye pity: Slay utterly old and young, both maids, and little children, and women: but come not near any man upon whom is the mark; and begin at my sanctuary. Then they began at the ancient men which were before the house (Temple). ~ Ezekiel 9:3-6

Satan is not original in his plans he is simply out to imitate God by seeking the worship that belongs to God and he is attempting to corrupt the true things of God. Therefore Satan has his own version of a mark and his Satanic version is referred to as "The mark of the beast".

And deceiveth them that dwell on the earth by the means of those miracles which he had power to do in the sight of the beast; saying to them that dwell on the earth, that they should make an image to the beast, which had the wound by a sword, and did live. And he had power to give life unto the image of the beast, that the image of the beast should both speak, and cause that as many as would not worship the image of the beast should be killed. And he causeth all, both small and great, rich and poor, free and bond, to receive a mark in their right hand, or in their foreheads: And that no man might buy or sell, save he that had the mark, or the name of the beast, or the number of his name. Here is wisdom. Let him that hath understanding count the number of the beast: for it is the number of a man; and his number is Six hundred (600) threescore (60) and six (6) - [666]. ~ Revelation 13:14-18

There are at least three aspects to the mark of the Beast as explained in the book of Revelation it is an actual mark or marking and it is also an Image (Icon) a representation of the Antichrist (Satan) himself and it is represented in his personal name of, emptiness, which is referenced by the number 666.

It is important to note that as a Mark and an Icon it is a representation of an actual person and of an actual event (the event of the fake resurrection of the Antichrist), meaning that the person and the event must first come then the Icon follows to commemorate/represent what has already occurred. This means that the mark is not available prior to the Antichrist therefore eliminating any existing objects like, credit cards, social security numbers or computer chips from being the mark of the beast.

The event that Satan is commemorating by offering his mark is his own fake, arranged death and resurrection. That's right, Satan in being the Antichrist is attempting to counterfeit and copy what Jesus has already done for real in His Atoning death and His Sanctifying resurrection.

And I saw one of his heads as it were wounded to death; and his deadly wound was healed: and all the world wondered after the beast. And they worshipped the dragon which gave power unto the beast: and they worshipped the beast, saying, Who is like unto the beast? who is able to make war with him? ~ Revelation 13:3-4

Worship is to acknowledge where our life comes from. Jesus proved His claim to be the source of all life by His Resurrection after His death on the cross. Satan is going to attempt to stage the death of a person and will then possess this dead or near dead person enacting out a counterfeit resurrection. A resurrection that will give Satan a claim that he is a creator of life and this is to be the cause of the worship to Satan and it is Satan's resurrection and his false claim that he is the giver of eternal life that his mark, icon, and name (666) are commemorating and representing. In fact the response from God to the fake resurrection of the antichrist is to send an angel to proclaim that mankind is to Worship God and God only as God is the Creator and sustainer of all life.

And I saw another angel fly in the midst of heaven, having the everlasting gospel to preach (The Church has been Raptured into heaven therefore an angel is giving the message) unto them that dwell on the earth, and to every nation, and kindred, and tongue, and people, Saying with a loud voice, Fear God, and give glory to Him; for the hour of His judgment is come: and worship Him that made heaven, and earth, and the sea, and the fountains of waters. And there followed another angel, saying, Babylon (modern Iraq rebuilt) is fallen, is fallen, that great city, because she made all nations drink of the wine of the wrath of her fornication (false religion). And the third angel followed them, saying with a loud voice, If any man worship the beast and his image, and receive his mark in his forehead, or in his hand, The same shall drink of the wine of the wrath of God, which is poured out without mixture into the cup of his indignation (wrath); and he shall be tormented with fire and brimstone in the presence of the holy angels, and in the presence of the Lamb: And the smoke of their torment ascendeth up for ever and ever: and they have no rest day nor night, who worship the beast and his image, and whosoever receiveth the mark of his name. ~ Revelation 14:6-11

The mark of the beast is the Satanic counterfeit to the "Born Again" Spirit and condition of the Christian. [Note at this future time the Christian Church will have been Raptured and will be in heaven. This fake mark will only be an option to those who are still left on the earth and have not yet become Martyred Saints.]

If there arise among you a prophet, or a dreamer of dreams, and giveth thee a sign or a wonder, And the sign or the wonder come to pass, whereof he spake unto thee, saying, Let us go after other gods, which thou hast not known, and let us serve them; Thou shalt not hearken unto the words of that prophet, or that dreamer of dreams: for the LORD your God proveth you, to know whether ye love the LORD your God with all your heart and with all your soul. Ye shall walk after the LORD your God, and fear Him, and keep His commandments, and obey His voice, and ye shall serve Him, and cleave unto Him. And that prophet, or that dreamer of dreams, shall be put to death (separation); because he hath spoken to turn you away from the LORD your God, which brought you out of the land of Egypt, and redeemed you out of the house of bondage, to thrust thee out of the way which the LORD thy God commanded thee to walk in. So shalt thou put the evil away from the midst of thee. ~ Deuteronomy 13:1-5

Just as the Christian Receives the Holy Spirit from God as a seal a mark of belonging to God, in the future Satan will counterfeit the "Born Again" condition of the Christian with his own Satanic version. Remember that the issue here is Eternal Life and who can provide it the God who Created Life or the counterfeit and lies of Satan. Satan's counterfeit mark is the promise to offer eternal life yet Satan is not God and does not have the ability to fulfill his promises and likewise Satan is not God and does not have the Triune nature of God therefore Satan cannot give a holy spirit so continuing his counterfeit Satan seals the initiate with a demonic spirit. It is this sad and permanent spiritual marriage/matting between the human and the demonic spirit [Nirvana] that so alters the human that the human is no longer in the image that God created the human to be in and is now therefore incapable of ever receiving salvation from God. The human with the mark of Satan has forfeited any opportunity to receive Salvation from God.

And the smoke of their torment ascendeth up for ever and ever: and they have no rest day nor night, who worship the beast and his image, and whosoever receiveth the mark of his name. ~ Revelation 14:11

This demonic infusion (mingling - Nirvana) into the human spirit and soul by the human receiving the mark of the beast is best explained by the Old Testament Prophet Daniel.

And as the toes of the feet were part of iron, and part of clay, so the (Satanic) kingdom shall be partly strong, and partly broken. And whereas thou sawest iron [demons] mixed with miry (bad/useless) clay [people], they (demons) shall mingle themselves with the seed (soul) of men: but they shall not cleave one to another, even as iron is not mixed with clay. And in the days of these kings shall the God of heaven {return and} set up a Kingdom, which shall never be destroyed: and the Kingdom shall not be left to other (non-Christian) people, ... ~ Daniel 2:42-45

Martyr

Topics Genesis LukeActs

Martyr - Witness

Martus (G3144) "witness" record, witness

Verses - Matthew 24:13; Acts 22:20; 1 John 1:2, 5:6,8,9; 1 Timothy 6:13; Hebrews 7:8; Revelation 2:3, 17:6

First Use: Genesis 21:30 And he (Abraham) said, For these seven ewe lambs shalt thou (Abimelech, king of Gerar) take of my hand, that they may be a witness unto me, that I have digged this well.

And when the blood of they martyr (witness) Stephen was shed, I (Saul, later Apostle Paul) also was standing by and consenting unto his death and kept the raiment of them that slew him. ~ Acts 22:20

And said (Jesus) unto them (disciples), Thus it is written and thus it behooved Christ to suffer and to rise from the dead the third day: And that repentance and remission of sins should be preached in His name among all the nations, beginning at Jerusalem. And ye are witnesses (Martus) of these things. ~ Luke 24:46-48

Martyr means witness. Nearly every place in the Bible where the English word witness is used, the original Greek word is "martus." We tend to think of a Christian becoming a martyr by giving their life as a witness of Jesus and of the resurrection of life to come. Actually every Christian is a martyr or a witness. It just happens that this is the last act of witness for some Christians. ~ Luke 24:46-48

Martyred Saints of Revelation

Topics Matthew Revelation

Martyred Saints of Revelation see also Church, Jews

There are three groups of redeemed people mentioned in the Bible regarding the last days (days since the First coming of Jesus). The Jews, the Church and the future Martyred Saints, mentioned in the book of Revelation, are these three groups.

And when He (Jesus) had opened the fifth seal, I (Disciple John) saw under the altar the souls of them (Martyred Saints) that were slain for the word of God and for the testimony (confession of the resurrection of Jesus) which they held: And they cried with a loud voice, saying How long, O Lord, holy and true, doust thou not judge and avenge our blood on them that dwell on the earth? And white robes were given unto everyone of them; and it was said unto them, that they should rest yet for a little season {about 7 years} until their fellow servants also and their brethren, that should be killed as they were, should be fulfilled. ~ Revelation 6:9-11

And I saw the woman drunken with the blood of the saints and with the blood of the martyrs of Jesus: ~ Revelation 17:6

The future Martyred Saints are a unique group of redeemed people. Currently while the Church exists on earth there are two groups of redeemed, the Jews and the Church. At the end of the Church age the redeemed will be in the two categories of Jew and Martyred Saint. The distinction between the Church and the Martyred Saints is, to become a part of the Church we confess Jesus and believe in His resurrection.

That if thou shalt confess with thy mouth the Lord Jesus and shalt believe in thine heart that God hath raised Him from the dead, thou shalt be saved. ~ Romans 10:9

This confession makes us a member of God's Church family. The Martyred Saints become a Martyred Saint when the enemies of God kill them.

Jesus gave a promise regarding the disciple Peter's confession of Jesus being God, that whoever maintained the same confession that Peter confessed would be a part of the Church and that the Church would not be overcome.

He (Jesus) saith unto them (disciples), But whom say you that I am? And Simon Peter answered and said, Thou art the Christ, the Son of the Living God. And Jesus answered and said unto him, Blessed art thou, Simon (Peter, rock) Bar-jona (son of grace): for flesh and blood hath not revealed it unto thee, but My Father which is in heaven. And I say also unto thee, That thou art Peter (rock) and upon this rock {confession} I will build my Church; and the gates of hell shall not prevail against it. ~ Matthew 16:15-18

While the Church exists on earth the Church will not be overcome. The Church will always exist until the moment when Jesus comes and takes the Church [Christians] to heaven in an event referred to as the "rapture of the Church". The future Martyred Saints live after the Church in a time when God will give authority to the coming Antichrist to overcome the saints that live on earth.

And it was given unto him (Antichrist) to make war with the saints and to overcome them: and power was given him over all kindreds and tongues and nations. ~ Revelation 13:7

The Church did not always exist. The Church did not exist during the Old Testament times and the Church will not exist on earth after the rapture. The Church began on the day of the resurrection of Jesus when Jesus baptized the disciples with His Spirit (breath) in the upper room. The Church will no longer be on earth but many people on earth will still be redeemed and will still have a relationship with God. This group of post Church redeemed people will be the Martyred Saints.

The Martyred Saints are divided into two groups; the First group is killed because they believe the word of God (Bible) and they have the testimony that Jesus is alive, that He has resurrected from death.

And they overcame him (Satan) by the blood of the Lamb (Jesus) and by the word of their testimony; and they loved not their lives unto the death. ~Revelation 12:11

Later the second group of Martyred Saints are killed for the same reasons as the First group and for wisely not accepting the mark of the beast given by the Antichrist and his followers.

And I saw as it were a sea of glass mingled with fire: and them that had gotten the victory over the beast [Antichrist] and over his image and over his mark and over the number of his name, stand on the sea of glass, having the harps of God. ~ Revelation 15:2

Together these two large groups of killed people comprise the Martyred Saints of Revelation.

Mediator

Topics Isaiah 1 Timothy

A mediator is the contact between two parties

Mesites (G3316) reconciler, intercessor, mediator, go-between, confirmer

Verses - Romans 8:26-27,34; Galatians 3:19-20; 1 Timothy 2:5; Hebrews 7:25 8:6 9:15 12:24

First Use: Isaiah 59:16 And He saw that there was no man and wondered that there was no intercessor: therefore His arm brought salvation unto Him; and His righteousness it sustained Him.

For there is one God and one mediator between God and men, the man Christ Jesus. ~ 1 Timothy 2:5

A mediator is the contact between two parties that are not in direct communications with each other. It is absolutely necessary that the mediator have access to both parties otherwise the mediator is ineffective and cannot mediate. The mediator is far more than a messenger (Angel). Where a messenger (Angel) would simply deliver the message, the mediator is a counselor, a voice of reason. The mediator has a grasp of the situation and of the grievances the mediator has the vision to overcome the difficulty and the mediator has a desire to end the dispute and unite the two parties.

Jesus is the mediator between God and man. Because Jesus is God and Jesus has come as a man Jesus is able to effectively mediate between the two parties. Jesus is performing the most difficult mediation. The relationship between man and God is so broken that many people refuse to even acknowledge the existence of God. Jesus has accomplished much of His mediation through the written Holy Bible, revealing who God is to mankind. At the cross Jesus, God in man, mediated peace to mankind. Jesus continues to mediate to a disobedient mankind. God the Holy Spirit also facilitates Jesus in order to bring mankind into a relationship with God.

Melchizedek

Topics Genesis PsalmsHebrews

Melchizedek the Eternal Heavenly Priesthood

Hebrew; Melchizedek (H4442) Melek - King, royal; Tsedeq - righteousness, moral, equity; King of Righteousness

Verses - Genesis 14:16; Psalms 110:4; Hebrews 5:6,10 6:20 7:1,10,11,15,17,21

First Use: Genesis And Melchizedek king Salem (Peace) brought forth bread and wine: and He was the priest of the most high God.

The LORD (Yahweh) hath sworn and will not repent, Thou (Jesus) art a priest forever after the order of Melchizedek. ~ Psalms 110:4

Though He (Jesus) were a Son, yet learned He obedience by the things which He suffered; and being made perfect (complete), He became the author of eternal salvation unto all them that obey Him; Called of God a High Priest after the order of Melchisedec [Greek]. ~ Hebrews 5:8-10

Melchizedek is a name of God just like Elohiem, Yahweh, Adonai, Jesus etc. are also names of God. Melchizedek is not the title of a king like the word President is a title, Melchizedek is a name of God and the name means Melek - King, Tsedeq - righteousness, Melchizedek means King of Righteousness, God is the one and only King of Righteousness.

Melchizedek is a priest to God. A priest is someone chosen by God that has access to God. Melchizedek being God has access to Himself, therefore Melchizedek is a priest. All priests are appointed by God. Nobody can decide to be a priest on their own. In the Old Testament God chose the family of Levi to be the priests. Only a person physically born into the family of Levi is eligible to be a Levitical priest.

Like the required genealogy for the Levitical priesthood, the Melchizedek priesthood also has a strict gemology required to be a Melchizedek priest. The requirement to be a Melchizedek priest is to be eternal, "having neither beginning, of days, nor end of life". Not many people have the genealogy of endless life to be a Melchizedek priest. In fact, humans are not eligible to be a Melchizedek priest. Only God the Father, God the Holy Spirit and Jesus have the genealogy required to be a Melchizedek priest.

For this Melchisedec, king Salem (peace), priest of the most high God, who met Abraham returning from the slaughter of the kings and (Melchisedec) blessed him (Abraham); To whom also Abraham gave a tenth part of all; First being by interpretation King of righteousness and after that also King of Salem, which is, King of peace; Without father, without mother, without descent, having neither beginning of days, nor end of life; but made like unto the Son of God; abideth a priest continually. ~ Hebrews 7:1-3

For it is evident that our Lord sprang out of Juda; {the tribe/family of Judah, one of the twelve sons of Jacob. Judah means "Praise" in Hebrew} of which tribe Moses spake nothing concerning priesthood. And it is yet far more evident: for that after the similitude of Melchisedec there ariseth another priest (Jesus), who is made not after the law of a carnal commandment, but after the power of endless life. ~ Hebrews 7:14-17

It is this endless life of Jesus that qualifies Jesus to be a Melchizedek priest as opposed to a human Levitical priest.

By so much was Jesus made a surety (guaranteed payment) of a better testament. And they (Levitical priests) truly were many priests, because they were not suffered (allowed) to continue by reason of death (physical death): But this man (Jesus as priest) because He continueth ever (forever), hath an unchangeable priesthood. Wherefore He is able also to save them (sinners) to the uttermost that come unto God by Him, seeing He ever (forever) liveth to make intercession for them (sinners). ~ Hebrews 7:22-25

Jesus is our High Priest. He is the Priest according to the order of Melchizedek, (King of Righteousness) a position Jesus is able to hold because God appointed Him to it, Psalms 110:4 and because Jesus has the genealogy of a Melchizedek that He exists eternally. Therefore, Jesus is able to eternally be our priest. We will never have another priest and we will never be separated from our glorious High Priest, Jesus.

Mind

Topics Genesis RomansEphesians

Mind is our reason, our thought, our intellect

Nous (G3563) intellect, thought, reason, decision, comprehension, understanding

Verses - Romans 7:23; 1 Corinthians 1:10, 2:16; Colossians 1:21, 3:12; 2 Thessalonians 2:2; 1 Peter 1:13

First Use: Genesis 23:8 And he (Abraham) communed with them (land owners), saying, if it be your mind that I should bury my dead out of my sight; hear me and entreat for me.

Mind is our reason, our thought, our intellect. It is through our mind that we interact both with man and with God. Our mind is not just our brain. We are not chemical, biological, beings, we are spiritual beings. The brain represents our mind in the physical realm, but cognizant (self awareness), memory, thought, conscience, reason, intellect, rational, creativity, etc. are functions of our soul and our spirit and not products of chemical reactions.

And be not conformed to this world: but be ye transformed by the renewing of your mind, that ye may prove what is that good and acceptable and perfect, will of God. ~ Romans 12:2

That ye put off concerning the former conversation the old man [old unsaved ways], which is corrupt according to the deceitful lusts; and be renewed in the spirit of your mind. ~ Ephesians 4:22-23

Minister

Topics Leviticus MatthewGalatians James

Minister a servant

Diakonia (G1248) "Deacon", servant Lit. Table waiter
Leitourgia (G3009) "Liturgy", public function, public servant
Huperetes (G5257) "Under-rower" Minister, to function and facilitate from a position of serving and supporting, from beneath. Lit. The oarsman that power the ship or boat from a position in the bottom of the boat

Verses - Leviticus 7:35; Matthew 20:28; Acts 13:2; Romans 15:25; 2 Corinthians 3:6; Ephesians 3:7; 1 Peter 4:10

First Use: Exodus 24:13 And Moses rose up and his minister Joshua: and Moses went up into the Mount (Mt. Sinai) of God.

Minister or ministry is the function of service and support. To be a minister is to be a servant.

Then shall they also answer Him, saying Lord, when saw we thee hungry, or athirst, or a stranger, or naked or sick, or in prison and did not minister unto thee? ~ Matthew 25:44-46

And one of you say unto them, Depart in peace, be ye warmed and filled; not withstanding ye give them not those things which are needful to the body; what doth it profit? ~ James 2:16

Pure religion and undefiled before God is this, To visit the fatherless and widows in their affliction and to keep himself unspotted from the world. ~ James 1:27

The opposite of the servant deeds of the minister are the lording over deeds of the Nicolaitanes and the Pharisees.

But this thou (Church of Ephesus) hast, that thou hatest the deeds of the Nicolaitanes, which I (Jesus) also hate. ~ Revelation 2:6

So hast thou (Church of Pergamos) also them (members) that hold the doctrine of the Nicolaitanes, which thing I (Jesus) hate. ~ Revelation 2:15

Jesus died to set us free. This freedom includes freedom from religious confinements that keep us separated from Jesus.

Beware lest any man spoil you through philosophy and vain deceit, after the tradition of men, after the rudiments of the world and not after Christ. ~ Colossians 2:8

Stand fast therefore in the liberty wherewith Christ hath made us free and be not entangled again with the yoke of bondage. ~ Galatians 5:1

It is interesting that when the early Church was gathered together, their main function was to minister to Jesus.

Now there were in the Church that was at Antioch certain prophets and teachers; as Barnabas and Simeon that was called Niger and Lucius of Cyrene and Manaen, which had been brought up with Herod the tetrarch and Saul (Apostle Paul). As they ministered to the Lord. ... Acts 13:1-3

Giving no offense in anything, that the ministry be not blamed: But in all things approving ourselves as the ministers of God, in much patience, in afflictions, in necessities, in distresses, in stripes (whippings), in imprisonments, in tumults, in labors, in watchings (looking for the return of Jesus), in fastings; By pureness, by knowledge, by longsuffering, by kindness, by the Holy Ghost, by love unfeigned, By the word of truth, by the power of God, by the armor of righteousness... ~ 2 Corinthians 6:3-4

Mocking

Topics Genesis 1 Corinthians 2:14-152 Peter

Mocking See also Deception

Empaizo (G1702) En - in; Pazio - sport, play, beaten with impunity, slave; jeer, deride, mock, ridicule

Verses - Matthew 20:19; Mark 10:34; Luke 14:29; Acts 17:22; Galatians 6:7; Hebrews 11:36; Jude ver. 18

First Use: Genesis 19:14 And Lot went out and spake unto his sons in law, which married his daughters and said, Up, get you out of this place (Sodom); for the LORD will destroy this city. But he seemed as one that mocked unto his sons in law.

Knowing this First, that there shall come in the last days scoffers, walking after their own lusts and saying, Where is the promise of His (Jesus) coming? ~ 2 Peter 3:3-4

Mocking is to ridicule. People mock what they do not understand. Mocking is a way to deal with something different. Mocking is the age-old technique of knocking something else in an attempt to establish yourself. Mocking in no way establishes the ridiculer. Instead, the mocker is just defacing them self.

Mocking encompasses a wide range of offenses. When someone is presented with a new idea or a new concept and especially if the person finds the new idea to challenge his or her existing beliefs, a common reaction is to ridicule the new concept. This often light mocking is a test to find out more and to determine the conviction of the person presenting the new idea. This type of mocking is only a barrier of defense that the person is putting up in order to delay making a decision and to find out more about the topic.

The more that a person knows about the topic and the more the person has rejected the topic, usually the more critical and dangerous the mocking becomes. For example a person that has grown up with strict religion may know something about the Bible. Having rejected the Bible the person when mocking can be very devastating because they have an agenda against the subject.

A person that has been a Christian and maybe even a Pastor or a teacher and has rejected Christianity for any of a variety of reasons, then has the real potential to become an enemy of the cross of Jesus. Many people that have left the faith have done so because they had certain expectations and then felt that God did not honor their expectations. This is very dangerous. Nowhere does the Bible tell us to have any worldly expectations. To have worldly expectations is to set ourselves up for worldly disappointment. It is unfair and unjust to then transfer our disappointment in the world to disappointment in God. A person who has done this is usually out to demonstrate their disappointment and mocking is a favored technique.

Mocking is seldom if ever the truth. In fact, mocking is an abstract. Mocking should never be taken seriously as factual. Since mocking is how other people express their views, it is a way to learn the views of others and it should inspire us to further the knowledge of our belief in God and the Bible. Remember mocking means that they are unfamiliar, unknowledgeable and uncomfortable with the presented topic. Do not give mocking the credibility that the person is seeking.

But the natural man receiveth not the things of the Spirit of God: for they are foolishness unto him: neither can he know them, because they are Spiritually discerned. But he that is Spiritual judgeth all things, yet he himself is judged of no man. ~ 1 Corinthians 2:14-15

New Testament

Topics JeremiahEzekiel Matthew2 Corinthians

The New Testament - New Covenant by the Blood of Jesus Christ between God and Mankind

Kainos (G2537) Fresh, New
Diatheke (G1242) Covenant/Testament, Will, Contract

Verses - Jeremiah 31:31; Ezekiel 11:19, 18:31 36:26; Matthew 26:28; Mark 14:24; Luke 22:20; 1 Corinthians 11:25; 2 Corinthians 3:6

First Use: Jeremiah 31:31 Behold, the days come, saith the LORD, that I will make a New Covenant with the House of Israel (Northern Ten Tribes) and with the House of Judah (Southern Two Tribes).

And He (Jesus) took the cup and gave thanks and gave it to them, saying, Drink ye all of it; For this is My blood of the new testament, which is shed for many for the remission of sins. ~ Matthew 26:27-28

And such trust have we through Christ to God-ward: Not that we are sufficient of ourselves to think any thing as of ourselves; but our sufficiency is of God; Who also hath made us able ministers of the new testament; not of the letter, but of the Spirit: for the letter killeth, but the Spirit giveth life. ~ 2 Corinthians 3:4-6

New Covenant is the contract relationship that God has established with His covenant people the Jews. The Contract is that when God looks at a person God does not see any of the sins of that person, God only sees the righteousness of Jesus. Jesus has substituted His righteousness for our sin. Because the new covenant is a contract it is required to be entered into by both parties. God entered into the agreement and then proceeded to the cross. It is now the responsibility of each individual to enter into the covenant relationship with God by confessing that Jesus is the righteousness for our own individual sins.

The New Covenant is a contract between God and the house of Israel and the house of Judah. This is not a contract with the Gentiles of the nations. God does not have any covenants with the Gentiles, all of His covenants are with the Jews. The Gentiles of the nations enter into the New Covenant by the shed blood of Jesus. The blood of Jesus removed the barrier wall that kept the Gentiles apart from the covenants of God. Gentiles do not become Jews, Gentiles do not need to become circumcised to enter into the covenants God has with Israel. Gentiles become Christians a new identity that is separate from Jewishness and Gentiles.

The New Covenant, which is the only covenant to totally take away sin was enacted at the Passover "Last Supper" the evening that Jesus was betrayed by Judas. The New Covenant has several components to it; the covenant between God and man; the shed blood and crucifixion of Jesus; and the resurrection of Jesus from death to reign over His Spiritual kingdom.

In both the Old Testament and the New Testament the sacrifice offering is the key to a relationship between God and man. It is the sacrifice offering that is inspected and is expected to be worthy of the sacrifice. Sheep, bulls and goats that were to be sacrificed had to be without a spot or a blemish, in order to be an acceptable sacrifice. The sinner who is bringing the sacrifice is never examined because it is known and understood that the sinner is a sinner. Only the sacrifice is examined for suitability not the person offering the sacrifice. Once the offering is deemed acceptable the sinner establishes a relationship with God. God desired a relationship with us so He took on the form of a human to become the acceptable sacrifice. We know that Jesus' sacrifice for us was completely acceptable to the Father because only acceptable sacrifices are received up into heaven, where Jesus is today. Now in the New Covenant it is not what we do for God that makes us acceptable to God, it is what Jesus did for us, that makes us acceptable to God.

Theology Study O - P

Obedience

Topics Genesis RomansGalatians Revelation

Obedience is first Hearing then Understanding then Obeying the Biblical Voice and Commands of God

Hupakoe (G5218) Hupo - under; Akouo - hear with understanding, attentive; to be under the authority of another & to hear with understanding, hearing and following the leadership of another

Verses - Deuteronomy 4:30; Romans 2:8; Matthew 8:27; Mark 1:27; Philippians 2:8; 2 Thessalonians 1:8; 1 Peter 3:1

First Use: Genesis 22:18 And in thy seed (Jesus) shall all the nations of the earth be blessed; because thou hast obeyed my voice.

Now therefore, my son, obey my voice according to that which I command thee. ~ Genesis 27:8

Obedience means to hear, to understand and to accomplish what was heard and understood. Obedience comes from hearing and understanding. We must First hear the voice of God before we can obey God. Matthew 13:43 Then shall the righteous shine forth as the sun in the kingdom of their Father. Who hath ears to hear, let him hear. Hearing God is a common Biblical theme included in the Book of Revelation.

He that hath an ear, let him hear what the Spirit saith unto the Churches. ~ Revelation 2:7, 2:11, 2:17, 2:29, 3:6, 3:13, 3:22

Paul, a servant of Jesus Christ, called to be an apostle (sent out one, missionary), separated unto the gospel (good news) of God... By whom we have received grace (individuality) and apostleship (sent out), for obedience to the faith among all the nations. ~ Romans 1:1-5

Paul is being sent out to instruct the nations to be obedient to the faith. Faith specifically means the resurrection of Jesus. So we are to be obedient to the resurrected Jesus. Obedience is an interesting concept. We become obedient to God by following God, not by following rules.

This only would I learn from you, Received ye the Spirit [Holy Spirit] by the works of the law, or by the hearing of faith. ~ Galatians 3:2

The Bible is a living document; God's words are life. Many situations in the Bible are covered on both sides. The same Bible that tells us to cast out the unbeliever also tells us to allow the wheat and tares to remain together. So what do we become obedient to? If we kick someone out are we obedient? If we let them stay are we obedient? That depends. We can only be obedient by being obedient to God. If someone says the Bible says this, yes it does, but do we apply that particular verse to this circumstance. The answer is that we need God to interpret His Word for us. What we do to be obedient in any given situation is to pray (talk to) and ask God for guidance. He will reveal through the words of the Bible what His desire is for any given situation.

It is very important to follow Jesus because it is easy to follow rules. When we follow rules, we then bend and form the rules that we follow to conform to our desires and then we are not even following rules; we are following ourselves, it is just cloaked in the appearance of rules. Then it is not enough that we follow our own rules we demand that others follow our rules. If people are following us and our rules there is no way that they can be following Jesus. When we commit ourselves or others to follow rules we are distracting others and ourselves from following Jesus.

The Bible is not a collection of rules nor is it a collection of suggestions. The Bible covers a panorama of thought and conduct to be combined in obedience. For example there is a disturbance among a gathering. It has to be dealt with. The Bible gives us the freedom to deal with the circumstances. But conduct alone does not constitute obedience. Whether in discipline someone is asked to leave or is permitted to remain, the act has to be carried out in obedience to God's reconciliation love.

Omnipotent

Topics JeremiahIsaiah Revelation

Omnipotent - All Powerful

Pantokrator (G3841) Pas - entire, whole, all; Kratos - power, strength, dominion; all powerful, ability, authority

Verses - 1 Chronicles 29:11; 2 Chronicles 20:6; Isaiah 50:2; Nahum 1:3; Matthew 10:1, 24:30, 28:18*; Luke 4:36; John 17:2; Acts 4:33; Revelation 19:6

First Use: Revelation 19:6 And I heard as it were the voice of a great multitude and as the voice of mighty thunderings, saying, Alleluia: for the Lord God omnipotent reigneth.

He hath made the earth by His power, He hath established the world by His wisdom and He has stretched out the heavens by His discretion. ~ Jeremiah 10:12

Omnipotent is to be all-powerful, all capable. Also capable is like a master or a genius that is not limited in their chosen profession. A master artist is someone that is capable of producing the exact picture they desire to paint. A master artist is not limited in color selection he can mix colors to produce just the color he desires. The master artist is capable in every brush stroke to achieve the desired effect. A master achieves the desired effect by possessing ability. The opposite would be someone who just "wings it". Some events turn out desirable and some don't. A master has perfected his occupation and does not rely on trial and error but knows the end result prior to the event.

God by definition is all-powerful. If God were not all-powerful, then whatever is more powerful would be God.

Thus saith the LORD the King of Israel and His Redeemer the LORD of Hosts; I am the First and I am the last; and besides me there is no God. ~ Isaiah 44:6

God has declared in His Word that He is God alone and above all. The really amazing thing is that God, who is so amazing, would want a relationship with us.

Omnipresence

Topics PsalmsIsaiah HebrewsRevelation

Omnipresence - All Present - All Available

Omni - All, complete; Presence - present, aware; All and completely present at all locations

Verses - 1 Kings 8:27; Psalms 102:28, 139:8; Isaiah 57:15; Jeremiah 23:24; Hebrews 13:5

And I saw Thrones, and They [Father, Son, Holy Spirit] sat upon them, and [all knowing - all present] judgment was given unto Them: and I saw the souls of them [Martyred Saints of Revelation] that were beheaded for the witness of Jesus, and for the Word (Bible) of God [the first 3 1/2 years of Tribulation], and which had not worshipped the beast, neither his image, neither had received his mark upon their foreheads, or in their hands [the second 3 1/2 years (shortened) of Tribulation]; and they lived and reigned with Christ a thousand years. But the rest of the dead lived not again until the Thousand Years [The 1,000 Year Millennial Reign of Jesus Christ on Earth] were finished. This is the first resurrection. ~ Revelation 20:4-5

Omnipresence is to be present and aware at all locations at once. This is more than being a big God as we would think of physically big. A physical object like a lake, a river, or an ocean is many places at once. The Pacific Ocean is at California and it is also at Australia at the same time. But the Pacific Ocean is not in its totality at all places at once. God is not physical. He is Spirit in existence. Being Spiritual and being God, He is at all places in His entirety at once.

God is completely with every human in every place at once. But it is more than just being everywhere at once. God is also everywhere in eternity at once. God is currently present in the past. He is currently present and He is currently present in the future. God has reveled one of His names to man as "I am". I am is a "being verb". Only things that currently exist, that have being can be "I am". God is the "I am" of eternity. He exists separate from our physical time. He is I am at all times and in all places. In the book of Revelation the Disciple John is brought to the future and shown future events. The disciple was brought into the Spirit realm and the disciple witnessed the actual events that are future in our physical time yet God is already "I am" at the future events of mankind.

There is a theory in science that says if something is not observed it doesn't exist. A few hundred years ago craters on the moon did not exist because man did not know about them. Now they exist because man has observed them. This is like the old saying "if a tree falls in the woods and no one is there to hear it fall, does it make a sound". Since no human heard the tree fall then to humans the tree fell silently. I could go to the Nobel science board and claim that I should receive the Nobel Prize because I have discovered a new planet in our solar system or a new cure for a disease. The scientist would tell me to "show them" my discovery because unless what I have discovered is made visible or the effects of it are visible then "it doesn't exist". Unless someone sees the object or hears the noise then it doesn't exist to man. But the truth is that the tree that fell did make a noise.

Medicines do exist apart from the knowledge of man and angels exist. Since things currently exist, someone has to confirm their existence by observing and hearing the effects of their existence. That someone is God. God confirms the existence of every occurrence in existence. Man doesn't have to hear the tree fall to confirm that it made a noise God has observed and confirmed it. While we live on earth we are taking part in God's creation. Anything we take part in we are sharing the experience with God. God is already watching the same tree we are.

There is another part to the theory. It says that when you do observe something, you cannot observe it in its natural state. If I were at work and a friend or a family member or a boss came in and observed me work, would I be able to work the same natural way as when I wasn't being observed? No. Observation affects my behavior. This is why we usually are not aware that God is watching over us, even though God is always watching over us for our benefit and because He loves us. God created us to be natural and God wants us to be natural in our life, to take natural actions and live as we naturally are. But, then God also wants us to be aware of Him. It is being aware of God that gives us a relationship with God. And being aware of God causes us to turn from sin. People sin because they are unaware of God. When we do become aware of God's observing presence, as with any observing presence it has to change our lives. The act of being observed makes us change, being observed by God makes us change for good. Anyone who says they have encountered God and do not have the life changes to supplement this claim may not have encountered the God of the Bible. Experiencing God will change our lives there are no exceptions.

God is at the beginning of our time, He is at the end of our time and He is also with us here and now. God has seen all things, God knows all things and God has complete power over all things. God has declared His creation to be good and pleasing. God is resting in what He has done. Since God is at rest, we might as well join God and rest with Him.

Omniscience

Topics Psalms Colossians

Omniscience - All Knowing - All Knowledge

Omni - all, complete; Science - knowledge, wisdom, understanding, design

Verses - 1 Samuel 23:11-12; Job 11:8; Psalms 104:24; John 18:4, 19:28; Ephesians 1:8; Colossians 1:9 2:3 3:16; James 1:5

Great is our Lord, and of great power: His understanding is infinite. ~ Psalms 147:5

... to the acknowledgement of the mystery of God and of the Father and of Christ; In whom are hid all the treasures of wisdom and knowledge. ~ Colossians 2:2-3

Omniscience is all knowledge. God possesses all knowledge. God has all knowledge yet in a wonderful way God has chosen to forget our sins, our offences and our shortcomings and God has chosen to have a relationship with us.

The LORD is merciful and gracious, slow to anger and plenteous in mercy. He will not always chide: neither will He keep His anger forever. He hath not dealt with us according to our iniquities. For as the heaven is high above the earth, so great is His mercy toward them that fear Him. As far as the east is from the west, so far hath He removed our transgressions from us. ~ Psalms 103:8-12

... and I will remember their sin no more. ~ Jeremiah 31:34

Knowledge is very powerful. Knowledge is the way to freedom. Knowledge can also be the way to bondage. Some people with knowledge of our failures will never let us forget our mistakes. When a person has much wealth, power and knowledge it is a rare event if they avail themselves to someone of a lower stature than themselves. It is wonderful that God possesses all knowledge, all power and has all ability, yet He has lowered Himself to meet us where we are and He seeks to have a relationship with us.

Peace

Topics Genesis IsaiahJohn Romans

Peace is complete rest of the body, soul (mind) and the spirit

Eirene (G1515) "to join"; join rest, join quietness, peace is the absence of strife, a state of comfort, rest and wellbeing
Hebrew: Shalowm "Shalom" (H7965) peace, wellbeing of body, soul and spirit

Verses - Nahum 1:15; Zechariah 6:18; Matthew 5:9; Romans 5:1; Philippians 4:7; 2 Timothy 2:22; Revelation 6:4

First Use: Genesis 15:15 And thou (Abraham) shalt go to thy fathers in peace; thou shalt be buried in a good old age.

Peace is comfort of the body, soul and the spirit, a well-being and contentment. Peace is the absence of strife. "Peace" is the Jewish greeting. We say "hello," the Jew says peace (Shalom), the Greek would say "grace" (karris). The New Testament often combines the Greek and the Hebrew greetings, grace and peace to you.

... Grace be unto you and peace, from God our Father and the Lord Jesus Christ. ~ 1 Thessalonians 1:1

But He (Jesus) was wounded (injured) for our transgressions, He was bruised for our iniquities: the chastisement (correction) of our peace (Shalom) was upon Him; and with His stripes we are healed (cured, made whole). ~ Isaiah 53:5

Peace is precious the cost of peace is high. Our peace cost Jesus His life on the cross. The cost was high but the high price was met and we now, through Jesus, have peace with God, peace with man and peace with ourselves.

Therefore being justified by faith, we have peace with God through our Lord Jesus Christ. ~ Romans 5:1

We have a peace through the cross of Jesus that the world does not comprehend. The world is seeking a false peace. The world is trying to find peace without Jesus. The familiar peace sign of the world is the post with two smaller posts leaning against it at the bottom and a circle surrounds all three posts. The posts look like a "coat rack" or a "chicken track" then a circle surrounds it. These posts are actually the world's symbol of a broken cross. The two smaller posts on the false peace symbol are the cross beams to the cross. If the smaller beams were slid up the post and straightened out horizontally the symbol is the cross. The circle around the false peace sign is the satanic circle. It is the satanic circle of domination and control and it is Satan's trap.

The world sees peace as the absence of Jesus, the absence of the cross. With a broken cross the world has rejected God and God's judgment. The world has made peace with sin. The world claims that Jesus, religion and Christians are the cause of the wars of the world and that man left alone can be peaceful. Nothing could be further from the truth! War is the result of man and sin. Jesus is the true Peace.

These things I (Jesus) have spoken unto you, that in Me ye might have peace. In the world ye shall have tribulation: but be of good cheer; I have overcome the world. ~ John 16:33

Perfect

Topics GenesisMatthew GalatiansColossians Revelation

Perfect - Complete

Teleios (G5046) Telos - completeness, conclusion, result, end result, complete not needing further modification

Verses - Leviticus 22:21; Deuteronomy 32:4; Proverbs 4:18; Hebrews 13:21; 1 John 4:17-18; Revelation 3:2

First Use: Genesis 6:9 These are the generations of Noah: Noah was a just man and perfect (Complete) in his generations {Noah was completely human} and Noah walked with God.

To whom God would make known what is the riches of the glory of this mystery among the gentiles; which is Christ in you, the hope of glory: Whom we preach, warning every man and teaching every man in all wisdom; that we may present every man perfect (complete) in Christ Jesus. ~ Colossians 1:27-28

For the law made nothing perfect (complete) but the bringing in of a better hope did {the law shows us we are wrong, it condemns us. There is no hope in condemnation. The hope comes from Jesus, who saves us}; by the which we draw near to God. ~ Hebrews 7:19

Are ye so foolish? having begun in the Spirit, are ye now made perfect (complete) by the flesh? ~ Galatians 3:3

Perfect means complete. Man is completed in a relationship with God. If a person has God that person is perfect (complete); if a person does not have God, they are imperfect (incomplete). It actually means complete as the end (telios) result. We have received the First fruits of God's Spirit and we are perfect /complete here on earth in our physical bodies. Upon entering the perceivable presence of God, we will be perfected (completed) with a new spiritual body that can endure the direct presence of the Holy God.

The English word perfect has changed over the years. The original meaning of complete has now been replaced by the common usage of the word perfection to mean without mistake. This "without mistake" condition is a condition that the Christian does not attain to. Besides, there is no such thing as perfection in a sinful fallen world. Christianity is about Spiritual life and death; we are either alive to a relationship with God or we are not. Being good, bad, making mistakes, or not making mistakes are in the sense of a relationship with God, irrelevant.

So those servants went out into the highways and gathered together all as many as they found, both bad and good: and the wedding was furnished with guests. ~ Matthew 22:10

God has invited both the bad and the good to the wedding feast. The truth is that no one is good let alone is there anyone without mistakes. Had God invited only the good then no humans would be able to attend the wedding feast.

Being good or perfect does not make us acceptable to God. In determining if a person is acceptable to God, it is the sacrifice offered to God that is examined, not the person. Jesus is our sacrifice offered to God. If there were a person who lived a mistake free life God would not even notice. God has looked at His Son Jesus to see us; our actions apart from accepting Jesus are irrelevant to making us perfect.

Perseverance

Topics Genesis Matthew2 Timothy 1 John

Perseverance See also Security of the Believer

Proskarteresis (G4343) Pros - forward, toward; Kartereo - be strong, steadfast, patient, endure

Verses - Romans 11:21; 1 Corinthians 15:2; Ephesians 6:18; Colossians 1:23; Hebrews 6:6; 2 Peter 2:20-21; 1 John 2:24

First Use: Genesis 4:5-6 And the LORD said unto Cain, Why art thou wroth? And why is thy countenance fallen? If thou doest well (diligently), shalt thou not be accepted? And if thou doest not well, sin lieth at the door. And unto thee shall be his desire and thou shalt rule over him.

Praying always with all prayer and supplication (requests) in the Spirit and watching thereunto with all perseverance and supplication for all the saints. ~ Ephesians 6:18

He that leadeth into captivity shall go into captivity: he that killeth with the sword must be killed with the sword. Here is the patience (endurance) of the saints. ~ Revelation 13:10

Perseverance means to be diligent, steadfast, unwavering, patient, enduring, etc. What the Christian is foremost being asked to be steadfast in, is our belief in Jesus. This is not a difficult faith. It is easy to see that humans are not God and it is easy to acknowledge Jesus as God. We persevere in the accomplished work of Jesus. Jesus has already given Himself at the cross. Jesus has already resurrected from the dead. When we entrust our lives to Jesus, He will take care of us. We will put as much effort into our resurrection life as we put into being born physically from our mothers wombs. We didn't sweat being born physically the First time yet God brought it to pass, so there is no reason to sweat being resurrected into a Spiritual body, God will also accomplish it.

Is it the responsibility of the individual person to keep himself or herself in the redemption (returned presence) of God?

For if after they have escaped the pollutions of the world through the knowledge (precise, discerning knowledge) of the Lord and Savior Jesus Christ, they are again entangled therein and overcome, the later end is worse with them than the beginning. For it had been better for them not to have known the way of righteousness, than after they have known it, to turn from the holy commandment (love God with all your heart, mind, strength and to love your neighbor as yourself) delivered unto them. ~ 2 Peter 2:20-21

The Bible is never impressed with how or when a person starts a relationship with God. The Bible is concerned only with the end result (telios) of the persons personal relationship with God.

When the righteous turneth from his righteousness and committeth iniquity, he shall even die thereby. But if the wicked turn from his wickedness and do that which is lawful and right, he shall live thereby. Yet ye say, The way of the Lord is not equal. O ye house of Israel (governed by God), I will judge you every one after his ways. ~ Ezekiel 33:18-20

And this is the record, that God hath given to us eternal life and this life is in His Son. He that hath the Son hath life: and he that hath not the Son of God hath not life. ~ 1 John 5:11-12

Life is in Jesus, not in us. We are not capable of sustaining life in ourselves. Therefore we are required to acknowledge and accept whom Jesus is and what He has provided for us in everlasting life.

Two terms that should not be confused are salvation and redemption. Salvation is God's healing work which is begun after redemption.

And ye shall be hated of all men for my name's sake: but he that endureth to the end (telios) shall be saved (salvation/healed). ~ Matthew 10:22

God uses our circumstances to heal and expand us emotionally, mentally and spiritually, by revealing Himself to us through our various circumstances. He who endures to the end will have gone through the complete work of salvation that God has for their life. He who doesn't will have shortened the salvation work of God, but is still redeemed and is still in the kingdom of God.

Redemption is a one-time event in the life of the believer.

For it is impossible for those who were once enlightened and have tasted of the heavenly gift and were made partakers of the Holy Ghost and have tasted the good word of God and the powers of the world to come, if they shall fall away, to renew them again unto repentance; seeing they crucify to themselves the Son of God afresh and put Him to open shame. ~ Hebrews 6:4-6

To become unredeemed is to be removed from the presence of God and to be outside the kingdom of God. Can a believing Christian stop believing in God and remove themselves from the kingdom of God? Can a Christian reject their redemption? The Bible is clear that God is available for a relationship, that God will never reject any person from a relationship with Himself. The Bible is just as clear that when a person rejects God there is no longer a relationship and therefore no longer redemption. Our security is in Jesus not in ourselves. If we have Jesus we have security. If we don't have Jesus we don't have any security. Throughout the Bible there are many even thousands of wonderful promises to the believer, yet there is only one promise in all the Bible to a non-believer and that is that God will have the non-believer depart from His glorious presence.

It is a faithful saying: for if we be dead with Him (Jesus), we shall also live with Him: If we suffer, we shall also reign with Him: if we deny Him He will deny us: If we believe not, yet He Abideth faithful: He cannot deny Himself. ~ 2 Timothy 2:11-13

God can't deny Himself. If we deny God, He doesn't cease to exist. God is not a figment of our imagination. If we deny God He will be faithful to Himself and He will be faithful to judge accordingly and those who deny God will be removed from His presence.

Pray

Topics Genesis Philippians

Prayer is to both Talk and Listen

Proseuche (G4335) Pros - toward, forward; Euche - express, expression; talk, speak, ask, listen, comprehend, communicate, discussion

Verses - Exodus 33:9; 1 Samuel 12:23; Acts 8:15; 2 Corinthians 1:11; Ephesians 6:18; 1 Timothy 4:5; Revelation 5:8

First Use: Genesis 12:13 Say, I (Abram) pray [ask] thee (Sarai), thou art my sister: that it may be well with me for thy sake; and my soul shall live because of thee.

God had called Abram from his native country and instructed him to go to the promise land and stay there. There was a famine and Abram disobeyed God Abram removed himself and his wife Sarai from the promise land and went to Egypt. Once in Egypt, Abram feared for his life. His wife Sarai was beautiful and Abram feared that he would be killed so someone else could take his wife. Abram, fearing death, asked his wife to tell people she was his sister. This fear of death was a lack of faith in God. Later Abram believed that God would give life by giving them a child and that God would preserve life. When Abram believed God as the giver and protector of life, God then changed the name of Abram to Abraham and Sarai to Sarah. Both of them received the "h" the breath letter in their names, signifying that they had received the breath of life from God.

Prayer means to talk to, as in a conversation of speaking and listening. In order to have a conversation First the presence and attention of both parties needs to be acknowledged.

Queen Esther in the Old Testament book of Esther is one of our best examples in how to approach and have a relationship with a king, in our case King Jesus. Esther was the bride of King Ausherus and therefore became the queen. Likewise the Church is the bride of Jesus. In this Biblical example the Church is the bride of the king, the most prized position in the land next to that of being king. Notice though how Esther approaches the king even when she is the queen. It is required even of Esther to request permission to enter into the presence of the king and she can only approach the king if the king holds out the scepter in acceptance and she touches the scepter in recognition of his kingly authority. Likewise for us, we cannot go to God without being invited. The scepter that Jesus holds out to us is the scepter of His cross and we are required to touch His cross in acknowledgement of His Kingly rule and authority. To barge into the presence of the King without an invitation and without touching the King's scepter in submission and recognition of His authority and rule is to enter the presence of the King as an enemy and not as a loyal subject. The penalty for entering the king's presence as an enemy is to be immediately put to death.

Esther, once in the presence of the King, continued in a cordial relationship with the King. Esther didn't barge in and say as Queen I demand that you take care of my problems. Esther had problems, her entire race of people, the Jews, were about to be annihilated from the earth. The enemy of the Jews was attempting to use the King's authority to wipe Esther and her people out. Esther went to the King and instead of making demands she instead prepared a banquet for her king. Then she went back and prepared another banquet for the King. In the process of this dinning together and communing together, the King took care of the threat to Esther and her people.

I thank my God upon every remembrance of you, Always in every prayer of mine for you all making request with joy, For your fellowship in the gospel from the first day until now; Being confident of this very thing, that he which has begun a good work in you will perform it until the day of Jesus Christ: ~ Philippians 1:3-6

Be careful for nothing; but in everything by prayer and supplication with thanksgiving let your requests be made known unto God. And the peace of God, which passes all understanding, shall keep your hearts and minds through Christ Jesus. ~ Philippians 4:6-7

Finally, brethren, whatsoever things are true, whatsoever things are honest, whatsoever things are just, whatsoever things are pure, whatsoever things are lovely, whatsoever things are of good report; if there be any virtue, and if there be any praise, think on these things. Those things, which all of you have both learned, and received, and heard, and seen in me, do: and the God of peace shall be with you. ~ Philippians 4:8-9

Christianity is not about what you do, it is about whom you know. Getting to know God on a personal individual basis, communicating with King Jesus, is more important than anything else that can ever be accomplished here on earth.

Preach

Topics NehemiahProverbs MatthewJohn Titus

Preach - Proclaim the Good News Gospel of the Resurrection Life of Jesus Christ

Euaggelizo (G2097) Eu - good, well; Aggelso - "Angel", messenger; good news messenger

Verses - Psalms 40:9; Matthew 11:5 24:14 26:13; Romans 10:8; Galatians 1:11; 2 Timothy 4:2; Revelation 14:6

First Use: Nehemiah 6:7 And thou hast also appointed prophets to preach of thee at Jerusalem, saying, There is a king in Judah: ...

And He (Jesus) said unto them, Go ye into all the world and preach the gospel (good news) to every creature. ~ Mark 16:15

For whosoever shall call upon the name of the Lord shall be saved. How then shall they call on Him in whom they have not believed? And how shall they believe in him of whom they have not heard? And how shall they hear without a preacher (proclaimer)? And how shall they preach, except they be sent? As it is written [Nahum 1:15] How beautiful are the feet of them that preach the gospel (good news) of peace and bring glad tidings of good things. ~ Romans 10:13-15

He is not here (grave) for He has risen as He (Jesus) said ... ~ Matthew 28:6

This is the most famous proclamation in all of humanity. This First proclamation was spoken by an angel to Mary Magdalene. This was the angel that rolled away the sealed stone, covering the tomb where the body of Jesus was placed when He was taken down from the cross.

This is the message of the Bible "He is Alive" our life in Jesus and that abundantly. Notice that the angel said that Jesus had risen "as He said". The angel was not preaching a new message but was repeating the proclamation that Jesus had already stated many times.

Jesus answered and said unto them, Destroy this temple and in three days I will raise it up ... But He spake of the temple of His body. ~ John 2:19,21

We likewise need to be careful that we remain faithful and preach Jesus' message and not someone else's or our own.

A true witness delivereth souls: but a deceitful witness speaketh lies. ~ Proverbs 14:25

Preaching is to proclaim the good news of the resurrection of Jesus and eternal life. Yes the bad news is sin and death, but without the good news there is no preaching of the gospel.

In hope of eternal life, which God that cannot lie, promised before the world began; but in due times manifested His word through preaching, ... ~ Titus 1:2-3

Predestination

Topics Romans Ephesians

Predestination is a Prior Determination

Proorizo (G4309) Pro - prior, before; Horizo - "horizon" determine, decree, mark, establish, boundary

Verses - Romans 8:29-30; Ephesians 1:5-11

First Use: Romans 8:29-30 For whom He did foreknow, He also did predestinate to be conformed to the image of His Son, that He might be the Firstborn among many brethren. Moreover whom He did predestinate, them He also called: and whom He called, them He also justified: and whom He justified, them He glorified.

Predestination is a prior determination. For the Christian it has been predetermined that once a person becomes a Christian, the end result will be the person being conformed to the image of Jesus. This is like an artist that with foreknowledge has predetermined the subject of a painting, or a sculptor, predetermining the shape he is going to mold. Predestination is simply knowing in advance what the final design or destination is. The final predestined destination for the believer is to be in heaven with Jesus and to be similar to Jesus. Similar in that we can interact with Jesus.

Destination is the end of a journey, the final destination. Biblically we are only predestined to heaven once we have acknowledged God. We are not predestined to individual fates in our life. In other words God does not predestine certain people to heaven and then others to hell. Our relationship with God is based on our own individual freedom and choice as God has already chosen to die for our sins the choice is now up to us to acknowledge Him. Therefore we have the freedom in our spirit to either acknowledge Jesus is God or to reject who He has proven Himself to be.

It is only after a person enters into a personal relationship with Jesus that then the person becomes "predestined" to a permanent reunion with Jesus in heaven. There are many factors that affect our daily life. We can make our own decisions and choices, we can let others influence us or make decisions for us. There are also Biblical factors such as we will reap what we sow. In other words, if we do Godly things we will receive Godly things, if we do evil things we will receive evil outcomes.

God also maintains control "providence" over His creation at all times, as according to God's plan God will permit certain events and He will not permit other events. Our lives are filled with many events, accomplishments and even some failures yet none of these are a part of "predestination" as the Bible defines it but all of them are a part of our normal living conditions in a fallen existence and in the fellowship and company of the living God who oversees His entire creation.

Having predestinated us unto the adoption of children by Jesus Christ to Himself, according to the good pleasure of His will, To the praise of the glory of His grace, wherein He has made us accepted in the beloved. In whom we have redemption through His blood, the forgiveness of sins, according to the riches of His grace; Wherein He has abounded toward us in all wisdom and prudence; Having made known unto us the Mystery of His will, according to His good pleasure which He has purposed in Himself: That in the dispensation of the fullness of times He might gather together in one all things in Christ, both which are in Heaven, and which are on earth; even in Him: In whom also we have obtained an inheritance, being predestinated according to the purpose of Him who works all things after the counsel of His own will: ~ Ephesians 1:5-11

Priests

Topics Genesis PsalmsHebrews 1 Peter

Priests offer acceptable offerings to God

Hiereus (G2409) sacred, holy, priest, set apart; office of offering acceptable offerings to God from man

Verses - Genesis 14:18; Luke 1:8; Acts 6:7; 1 Peter 2:5-9; Revelation 1:6 5:10 20:6

First Use: Genesis 14:18 And Melchizedek King Salem (peace & righteousness) brought forth bread and wine: and He was the priest of the most high God.

But ye (Church) are a chosen generation, a royal priesthood, a holy nation, a peculiar people; that ye should show forth the praises of Him who hath called you out of darkness into His marvelous light: ~ 1 Peter 2:9

Priest, the office (job) designated by God, to offer from man to God acceptable sacrifices, offerings and gifts. Melchizedek is the First mentioned priest in the Bible. Later in the book of Hebrews in the New Testament we learn that Jesus is the High Priest of the Church in the same faculties of the priesthood of Melchizedek. We also learn that Jesus did not take on the role of Priest Himself As with all priests it is an appointed position by God.

Jesus was appointed (confirmed) a Priest as noted in Psalms 110:4

The LORD hath sworn and will not repent, Thou (Jesus) art a Priest forever after the order of Melchizedek. ~ Psalms 110:4

And they (raptured Church in heaven) sung a new song, saying, Thou art worthy to take the book and to open the seals thereof: for thou was slain (cross) and has redeemed us to God by thy blood out of every kindred and tongue and people and nation; And hast made us unto our God kings and priests: and we shall reign on earth. ~ Revelation 5:9-10

Each Christian member of the Church is also their own individual (low) priest officiating their own individual altar before God on their own behalf. Each Christian is in interaction with God, offering to God sacrifices, offerings and gifts. In other words, Christians do not go to another (low) priest and then request that priest to go to God for us. The Christian is the priest and we each go to God ourselves, through the (high) priest Jesus.

Ye also, as lively stones [living confessions of Jesus], are built up a Spiritual house, a holy priesthood, to offer up spiritual sacrifices, acceptable to God by Jesus Christ. ~ 1 Peter 2:5

But just what are these spiritual sacrifices and offerings that we as priests are to offer to God? Some of our offerings to God are, praises, rejoicing, love, faith, hope, patience, involvement, anything we do for God or any interaction from us to God is done in our function as a priest.

But I have all and abound: I am full, having received of Epaphroditus [a messenger] the things which were sent from you, an odor of a sweet smell, a sacrifice acceptable, well pleasing to God. ~ Philippians 4:18

The Apostle Paul is writing to the Church at Philippi that their giving to the ministry of Paul was an acceptable sacrifice, not just to Paul but also to God.

But to do good and to communicate forget not: for with such sacrifices God is well pleased. ~ Hebrews 13:16

Pro-Life

Topics GenesisPsalms JeremiahRevelation

Pro-Life - Pro-Family, Pro-Society, Pro-Humanity

Verses - Psalms 127:3, 139:14-16; Jeremiah 1:5; Revelation 1:17-18

First Use: Genesis 1:27-28 So God created man in His own image, in the image of God created He him; male and female created He them. And God blessed them and God said unto them, Be fruitful and multiply (have lots and lots of babies) ...

I will praise Thee; for I am fearfully and wonderfully made: marvelous are thy works; and that my soul knoweth right well.. Thine eyes did see my substance, yet being unperfect; and in thy book all my members were written, which in continuance were fashioned, when as yet there was none of them. ~ Psalms 139:14-16

Before I (God) formed thee in the belly I knew thee; and before thou camest forth out of the womb I sanctified thee and I ordained thee a prophet unto the nations. ~ Jeremiah 1:5

The pro-life movement is the movement acknowledging that all human life is created in the image of God and is sacred to God. The individuals' lifespan is a work of God and needs to be committed to God. We as people do not end the life of other people no matter how young or how old or in what condition they are in. Being involved in Pro Life issues or any other good cause does not make us a Christian. Accepting the life of Jesus for our own personal sins reconciles us to God. There are many people who do not take part in an abortion and yet will never remain in the presence of God, because of their own sins apart from abortion.

Unfortunately an abortion is nothing less than a satanic blood sacrifice to Satan. Satan desires the sacrifice of blood, any blood young, old, or middle aged. Abortion is a Satanic sacrifice for convince. Choosing what is thought to be convenient over love, obligation and responsibility.

Lo, children are a heritage of the LORD: and the fruit of the womb is His reward. ~ Psalms 127:3

One of the major problems with abortion is that from the moment a woman becomes pregnant her body begins to radically change, creating hormones and chemicals that are involved in the pregnancy. When an abortion is preformed the woman's body does not know how to react to the sudden unexpected change of no longer carrying and caring for the baby. Without a baby the buildup of hormones and chemicals abruptly stops and now the woman's' body tells her that her child is missing.

This is when the act of abortion becomes reality. It is now too late to do anything to undo the unfortunate choice, making the abortion experience even more devastating. This is where Post Abortion Stress occurs, when the physical, emotional, experience of the abortion becomes real.

The one thing that can and should be done when an abortion has occurred is to turn to our Father in heaven. Our Father loves us. He has given humans the blessing to become one in reproduction. God has not given us the authority over life and death. God has retained the important decisions for Himself. God alone will handle the spirit and soul of the unborn child. Sure, we as people can make mistakes, but we cannot make a mistake to big to be committed to God. Our hope is in God who dwells in heaven. Job, after the death of his children, he became reunited with them in heaven.

We can't make right an abortion but God can and has. He died for us and for the unborn as well, so that we can live together with Him in heaven. Let's not cheapen the sacrifice that Jesus has given for us by saying that God's blood is not enough to cover our sins. The fact is, sinner's sin. God is not surprised by our actions He knows mankind.

It is up to Christians to stand in this gap and to "Choose Life". One of the First functions of the early Church in Rome was to rescue the babies and children left to die (their form of abortion) on the hills outside the city.

And when I (the Disciple John) saw Him (Jesus), I fell at His feet as dead. And He laid His right hand upon me, saying unto me, Fear not; I am the First and the last: I am He that liveth and was dead; and behold, I am alive forevermore, Amen; and have the keys of hell and of death. ~ Revelation 1:17-18

Prophet

Topics GenesisDeuteronomy JohnMark

Prophet - Receiving from God for Mankind

Prophetes (G4396) Pro - before, in front of, prior; Phemi - to show, make known

Verses - Genesis 20:7; Exodus 7:1; Jeremiah 1:5; Matthew 7:22; John 11:51; 1 Corinthians 14:39; 1 Thessalonians 5:20; Revelation 20:10

First Use: Genesis 20:7 Now therefore restore the man (Abraham) his wife (Sarah); for he is a prophet ...

We have also a more sure word (Bible) of prophecy; whereunto ye do well that ye take heed, as unto a light that shineth in a dark place, unto the day dawn and the day star (Jesus) arise in your heart. ~ 2 Peter 1:19

The office of prophet is to receive from God and to pass it along for man's benefit and use, revealing God to mankind. Jesus occupies the office of prophet.

According to all that thou (children of Israel) desirest of the LORD thy God in Horeb (Mt. Sinai, desert encampment) in the day of the assembly (when the 10 commandments were given) saying, Let me not hear again the voice of the LORD my God (Exodus. 20:19), neither let me see this great fire any more, that I die not {the presence, sight and sound of God on Mt. Sinai, was more than the children of Israel could sustain, so they asked God to not speak directly to them anymore, but instead to speak to them through prophets. God agreed saying that He would send one specific prophet (Jesus) that all people must obey}. And the LORD said unto me (Moses), they have well spoken that which they have spoken. I will raise them up a prophet (Jesus) from among their brethren, like unto thee and will put My words in His mouth; and He shall speak unto them all that I shall command Him. And it shall come to pass, that whosoever will not hearken unto My words which He shall speak in My name, I will require it of him. ~ Deuteronomy 18:16-19

It will be sin not to obey Jesus.

Then those men, when they had seen the miracle that Jesus did, said, This is of a truth that prophet that should come into the world. ~ John 6:14

But Jesus said unto them, A prophet is not without honor, but in his own country and among his own kin and in his own house. ~ Mark 6:4

Jesus is responding to the people of His town Nazareth who are rejecting Him as a prophet.

Propitiation

Topics Romans1 John Revelation

Propitiation - Full Payment - Sins Paid in Full

Hilasterion (G2435) hilarious, cheerful, Remedy in full payment with cheerfulness, Payment in full with a cheerful heart, not grudgingly

Verses - Romans 3:24; 1 John 2:2 4:10; Hebrews 9:5

First Use: Romans 3:23-25 For all have sinned and come short of the glory of God; Being justified freely by His grace through the redemption that is in Christ Jesus: Whom God hath set forth to be a propitiation (full payment) through faith in His blood, to declare His righteousness for the remission of sins that are passed through the forbearance (tolerance) of God;

And He (Jesus) is the propitiation for our sins: and not for ours only, but also for the sins of the whole world. ~ 1 John 2:2

Herein is love, not that we loved God, but that He loved us and sent His Son to be the propitiation (full payment) for our sins. ~ 1 John 4:10

Payment stems from a debt. If we went out to eat and after eating we each left the restaurant leaving the bill unpaid, how eager would we be to return to that restaurant? Not very eager, because we still have a debt. We would worry that the restaurant would find out and take action, demanding payment and justice from us. If we went to a restaurant and after eating a friend said, "this meal is on me, my treat" and our friend takes out his currency and pays the bill, are we concerned about returning to that restaurant? No because the debt has been paid.

What if our friend offered to pay the bill and we said "Oh your such a fool, I don't think you can handle the bill, so I'll pay or at least chip in and add to your efforts". We would not be accepting a gift, the free meal would we? We would also be mocking our friend. What if our friend paid the bill, then the next time we went to the restaurant and the owner of the restaurant lied and said that we needed to pay for the already paid debt? Then the owner would not be honest. An honest transaction is when a debt is owed and it is Propitiated, paid in full. The one receiving payment acknowledges the payment and the debt is removed.

This is the relationship the Christian has with God. Through sin we sold ourselves into debt to sin. God created us free, free to worship and fellowship with Him. We, through serving sin, became in debt to sin. Jesus paid our debt to sin and set us free to have a relationship with God. The payment that sin requires is death; this is why Jesus had to die to pay our debt to sin. With sin paid, sin is out of the picture like yesterdays lunch. We can now live in the newness of Jesus' resurrected life. We owe sin nothing more because Jesus paid the full bill and the Father sees to it that sin does not cheat us and require further payment.

Jesus paid our debt regarding sin, but we are still indebted to God and we need to pay our debts to God. The debt to sin is death. Our debt to God is to acknowledge Him and through acknowledgement to fellowship with Him. We are taught to pray to the Father to forgive us our debts (lack of acknowledgement) as we forgive others their debts against us. God has given us the free gift of life. Being a free gift to us doesn't mean that it didn't cost God. We do have the obligation (debt) to acknowledge the great gift of life that God has given to us, twice, once in creation and again in redemption.

Jesus is buying us our free meal (life sustaining nourishment), so let us rejoice and dine with Him with a hearty and thankful appetite.

And unto the angel (messenger) of the Church of the Laodiceans write:.. Behold I (Jesus) stand at the door and knock: if any man hear My voice and open the door, I (Jesus) will come in to him and will sup (lunch) with him and he with Me. {fellowship}. ~ Revelation 3:14-20

Propitiation is also translated as "the mercyseat".

And over it the cherubims of glory shadowing the mercyseat (propitiation) ... ~ Hebrews 9:5

The mercyseat is the gold covering which covered the Ark of the Covenant. It is above the mercy seat where God met with the priests of Israel.

And thou shalt put the mercy seat above upon the ark; and in the ark thou shalt put the testimony that I shall give thee. And there I (God) will meet with thee and I will commune with thee from above the mercy seat, from between the two Cherubims which are upon the ark of the testimony ... ~ Exodus 25:21-22

Theology Study Q - R

Rapture

Topics Genesis2 Kings Acts1 Corinthians 1 ThessaloniansRevelation

Rapture - Conclusion of the Church Age - The Christian Church began on Resurrection Sunday (Firstfruits - Easter) and Concludes at the Rapture

Harpazo (G726) snatch, seize, take with force; ie. To snatch like a wallet by a pickpocket
Latin - Rapiemur (Rapture) - to be caught up, taken away, brought into another existence
English - Caught up; Rapture is the English translation from the Latin word Rapiemur

Verses - Genesis 5:24; 2 Kings 2:11; Acts 3:19-21; 1 Corinthians 15:51-55; 1 Thessalonians 4:13-18; Revelation 4:1-2

First Use: Genesis 5:24 And Enoch walked with God: and he was not {Enoch vanished}; for God took [Raptured] him.

After this I looked, and, behold, a door was opened in Heaven: and the first voice which I heard was as it were of a Trumpet talking with me; which said, Come up here, and I will show you things which must be hereafter. And immediately I was in the Spirit: and, behold, a Throne was set in Heaven, and One sat on the Throne. ~ Revelation 4:1-2

The Rapture of the Church is the specific event where the Church here on earth is gathered together to Jesus in heaven. The Church had a specific start on the day of the Resurrection of Jesus when Jesus breathed (baptized) on each individual disciple His Spirit and instructed them to "receive the Holy Spirit." The Church is the unique period of time and the unique group of people, including us, that have received the (born again) baptism of the Holy Spirit from Jesus. The Church did not exist during the Old Testament times and the Church will not exist during the end times of Revelation, called the tribulation and great tribulation, instead the group called "The Martyred Saints" and not the Church exists here on earth. It was not possible for the Church to exist prior to the resurrection of Jesus, because the Church belongs to Jesus and couldn't be united to Jesus prior to the cross. Since the Church belongs to Jesus and is in the sinless image of Jesus, it is not possible for the Church to take part in the coming wrath of God, as Jesus Himself said on the Cross that "it is finished" meaning that God's wrath for mankind is completed in the cross of Jesus and All who accept Jesus do not take part in the coming wrath of God as it is specifically for the ungodly, those who are not covered by the Cross. The Church is the opposite of ungodly we are God's prized possession.

And it came to pass, as they still went on and talked, that, behold, there appeared a chariot of fire and horses of fire and parted them both asunder; and Elijah went up by a whirlwind into heaven. ~ 2 Kings 2:11

This is not a rapture as much as it is a translation, but it helps reveal the dual nature of the Rapture as we are both "Removed" and "Translated" changed into our spiritual bodies. Elijah was translated from his physical body in order to ride in the chariot of fire and to be received into heaven.} Up represents heaven, down represents hell. Elijah went to heaven, but like everyone else during the Old Testament times he had to wait in Paradise - the good side of Hades - until the Resurrection of Jesus then he along with the other Old Testament saints, were led by Jesus and taken to remain in heaven.

Enoch is an Old Testament Saint, who is a type of the coming Rapture. Enoch had a relationship with God and God removed Enoch from the earth prior to the earth's First global judgment when the earth was flooded during the days of Noah. Like Enoch the Church will be removed from the earth as mankind under goes the second global judgment, receiving the wrath of God revealed in the Book of Revelation.

Repent ye therefore and be converted, that your sins may be blotted out, when the times of refreshing shall come from the presence of the Lord; And He shall send Jesus Christ, which was before preached unto you: Whom the heaven must receive until the times of restitution (return to God's original intention) of all things, which God hath spoken by the mouth of all His holy prophets since the world began. ~ Acts 3:19-21

Forty days after the resurrection of Jesus, He bodily ascended into heaven. Jesus is to remain bodily in heaven until "the times of restitution". The restitution is described in part in the book of Revelation where Jesus returns to the earth and takes control of the earth. Since the Church is taken out prior to the restoration, prior to the return of Jesus to the earth, the Church is to meet Jesus in the air and we will forever be with Jesus.

Behold, I show you a mystery; We (Christians) shall not all sleep (suffer physical death), but we shall all be changed (translated). In a moment, in the twinkle of an eye, at the last trump {announcement}: for the trumpet shall sound {this trumpet is a call to gathering sounded by God. It does not have anything to do with the future trumpet judgments of Revelation that are later sounded by angels} and the dead shall be raised incorruptible and we shall be changed (translated). For this corruptible (fleshly body) must put on incorruption (spiritual body) and this mortal must put on immortality. ~ 1 Corinthians 15:51-55

But I would not have you to be ignorant brethren, concerning them which are asleep (physically dead), that ye sorrow not, even as others which have no hope. For if we believe that Jesus died and rose again, even so them also which sleep in Jesus will God bring with Him. For this we say unto you by the word of the Lord, that we which are alive and remain unto the coming of the Lord shall not prevent them which are asleep. For the Lord Himself shall descend from heaven with a shout, with the voice of the archangel and with the trump of God: And the dead in Christ shall rise First: Then we which are alive and remain shall be caught up (Harpzo, Rapture) together with them in the clouds to meet the Lord in the air: and so shall we ever be with the Lord. Wherefore comfort one another with these words. ~ 1 Thessalonians 4:13-18

Rebuke - Chastening

Topics GenesisProverbs MatthewRevelation

Rebuke - Positive Correction

Epitimao (G2008) Epi - upon; Timao - value, prize; rebuke, to charge upon, valuable input
Paideia (G3809) chastening, education, correction, nurture, instruction

Verses - Proverbs 9:7, 19:18; Matthew 8:26; Hebrews 12:5,7,8,11; 2 Peter 2:16; Revelation 3:19

First Use: Genesis 31:42 Except the God of my father, the God of Abraham and the fear of Isaac, had been with me (Jacob), surely thou (Laban) hadst sent me away now empty. God hath seen mine affliction and the labor of my hands and rebuked thee last night.

Faithful are the wounds of a friend; but the kisses of an enemy are deceitful. ~ Proverbs 27:5-6

Rebuke is valued instruction. With instruction comes knowledge. Sometimes instruction contains the personal knowledge that we ourselves are deficient or are lacking in certain areas of our life. No one likes to find out from someone else that their breath is offensive, or any other personal short comings. Some people love to point out the shortcomings of others. It is one thing to blurt out "hey your breath stinks". It is another thing to have someone become aware of a problem of his or hers and then empower them with the confidence and desire to change. Jesus does this with us. He chastens us with the end result to draw us closer to Him. From the love and instruction of Jesus comes hope. Jesus does not ridicule nor does Jesus condemn. Jesus gives hope. He also gives us the desire and the ability to change.

On the other hand, Satan the accuser accuses us to demoralize us in an attempt to separate us from God. From the condemnation of Satan comes despair. The end result of Satan's condemnation is to make us distrust or disbelieve God. It seems like at times that everyone has an opinion about how we should live our lives, including God and the Devil. Since everyone does have an opinion about how we conduct our lives, not every opinion is going to be a valid opinion. Not all changes in behavior are good. Only Godly changes are good changes.

It takes a special gift and a talent from God, to chasten and rebuke people. It is only through the love of God and the desire of God to have people draw close to Him, that we can even begin to instruct others. The Church is a call to brotherhood and friendship not a call into instructing others. Lets befriend one another First and then try to change them, or maybe we should just befriend one another and let God through His love handle the changing. "Faithful are the wounds of a friend," but the wounds of a stranger can be very devastating. Let's make a friend with our comments before we make a stranger or even worse an enemy with our comments.

Redemption

Topics GenesisExodus JobMatthew Revelation

Redemption to Repurchase an Object

Apolutrosis (G629) Apo - from; Lutron - loosened, with ransom; recovered from lost

Verses - Deuteronomy 13:5; Ruth 4:7; Psalms 71:3 130:7; Romans 3:24, 8:23; 1 Corinthians 1:30; Ephesians 1:7,14 4:30; Hebrews 9:12

First Use: Genesis 48:15-16 And he (Jacob) blesses Joseph and said, God, before whom my fathers Abraham and Isaac did walk, the God which fed me all my life long unto this day, The Angel which redeemed me from all evil,

For I (Job) know that my redeemer liveth and that He shall stand at the latter day upon the earth: And though after my skin worms destroy this body, yet in my flesh shall I see God. Whom I shall see for myself and my eyes shall behold and not another; ~ Job 19:25

Redemption is to purchase back something that once belonged to you, but is not currently in your possession. When Adam and the Woman sinned, mankind was sold into sin. To be in sin is to be separated from the possession of God. On the cross, Jesus redeemed (purchased) back from sin, as His possession, all those that would choose to be reunited with God.

And I (God) have also heard the groaning of the children of Israel, whom the Egyptians keep in bondage; and I have remembered My covenant. Wherefore say unto the children of Israel, I am the LORD and I will bring you out from under the burdens of the Egyptians and I will rid you out of their bondage and I will Redeem you with a stretched out arm and with great judgments: And I will take you to Me for a people and I will be to you a God: and ye shall know that I am the LORD your God, which bringeth you out from under the burdens of the Egyptians. And I will bring you in unto the land, concerning the which I did swear to give it to Abraham, to Isaac and to Jacob; and I will give it you for a heritage: I am the LORD. ~ Exodus 6:5-8

Redemption is expressed in the Old Testament as the Passover feast that Israel celebrated in Egypt. The Passover in Egypt is an enactment of God redeeming (purchasing) His people back into his possession, from the possession of the world and slavery. Death has passed over, the redeemed have escaped death and passed over into life with God. The Jews through Abraham had heard the call of God and had obeyed the call of God to be His people and to live in His land, the promise land. The Jews betrayed their brother Joseph and sold him into slavery. With Joseph sold into slavery and no longer a known part of the family, it became necessary for God to reunite the family. To reunite the family, God brought the entire family from the promise land down into Egypt, where Joseph was. While the Jews were living in the slavery of Egypt they belonged to Egypt and not to God. The Jews did not have the relationship of freedom in the promise land that God wanted for them They were forbidden by the Egyptians to worship God. The night of the Passover by the death of the Firstborn of Egypt, God cleared the way to worldly Egyptian opposition and redeemed the Jews back into His possession. He then removed them from Egypt and God led them back into His promise land and back into a relationship with Him.

The New Testament redemption occurred on the night of the New Testament Passover (Last Supper) and on the cross of Jesus where Jesus, the Firstborn of God, gave His life and died, clearing the way for us to be freed from the sin and slavery of the world and to be redeemed to God as His possession.

Jesus when He had cried again with a loud voice, yielded up the Ghost (Spirit). And, behold, the veil of the temple was rent in twain from the top to the bottom; and the earth did quake and the rocks rent; ~ Matthew 27:50-51

The veil in the temple was a partition of separation, separating Holy God from sinful man. With the death of Jesus on the cross, the veil was supernaturally torn from top to bottom signifying that redemption had occurred and that through Jesus the way was now open for man to once again enter into the presence of God.

Redemption is separate and unique from salvation. Redemption occurred at the cross of Jesus where we are redeemed (purchased back) into the presence and a relationship with God. Salvation is a continuing lifelong process where we are healed as we are in a Spiritual relationship with God. Salvation begins at the resurrection of Jesus, when the believer acknowledges the resurrection of Jesus and receives the Holy Spirit. Redemption is a work of God on the cross of Jesus, without the death of Jesus we wouldn't have redemption. Salvation is a work of God through the resurrection of Jesus. Without the resurrection of Jesus we wouldn't have salvation.

Salvation is associated with an event later than the Passover. Salvation is the event of God destroying the pursuing Egyptian army and saving (salvation) the Hebrews from their pursuing enemy.

And Moses said unto the people, Fear ye not, stand still and see the Salvation of the LORD which He will show you today: ~ Exodus 14:13

As God parted the Red sea and the Israelites passed through on dry ground to safety, yet the enemy was destroyed by the same waters the Jews walked past.

Redemption is only mentioned twice in the Gospels, both times in the Gospel of Luke. The First time concerning the First coming of Jesus and the second time concerning the second coming of Jesus. Redemption cannot be separated from the presence of Jesus.

... but by His own blood HE (Jesus) entered in once into the holy place, having obtained eternal redemption for us. ~ Hebrews 9:12

We are redeemed and reunited with God for eternity, however our physical bodies have not yet been redeemed. Physically we are redeemed after our physical death and we receive a new spiritual sinless body from God.

And not only they, but ourselves also, which have the Firstfruits of the Spirit, even we ourselves groan within ourselves, waiting for the adoption, to wit, the Redemption of our body. ~ Romans 8:23

Repentance

Topics Genesis MatthewActs Revelation

Repentance is a Biblical Change of Mind

Metanoeo (G3340) Meta - After; Nous - Mind; after mind, after consideration and thought, mind change, change in the thoughts of the mind, a change of mind after thought or reflection

Verses - Matthew 3:11; Acts 11:18; Romans 2:4; 2 Corinthians 2:9; Revelation 2:5-21, 9:20-21, 16:9-11

First Use: Genesis 6:6 And it repented the LORD that He had made man on the earth and it grieved Him in His heart.

Or despisest [by judging others] thou the riches of His (God's) goodness and forbearance and longsuffering; not knowing that the goodness of God leadeth thee to repentance. ~ Romans 2:4

Repentance is a change of mind that occurs after thought and reflection. It is God's desire that all men think, reflect and repent. Repentance is one of the main messages of the Bible. All mankind is on the path to destruction. It is God's plan and desire that man repent, change paths and walk the path of life with God. The message of repentance is so important in the Bible that repent is among the First words used by John the Baptist, Jesus, Peter and Paul in each of their First messages to people.

In those days came John the Baptist, preaching in the wilderness of Judea and saying, Repent ye: for the kingdom of heaven is at hand. ~ Matthew 3:1-2

From that time Jesus began to preach and to say, Repent: for the kingdom of heaven is at hand. ~ Matthew 4:17

Now when they (crowds) heard this [that the crucified Jesus is God], they were pricked (convicted) in their heart and said unto Peter and to the rest of the Apostles, Men and brethren, what shall we do? Then Peter said unto them, Repent and be baptized everyone of you in the name of Jesus Christ for the remission of sins and ye shall receive the gift of the Holy Ghost. ~ Acts 2:37-38

And the times of this ignorance [man's ignorance of God, before the cross of Jesus] God winked at; but now commandeth all men every where to repent; ~ Acts 17:30

Whereupon, O king Agrippa, I (Paul) was not disobedient unto the heavenly vision: But showed First unto them of Damascus and at Jerusalem and throughout all the coasts of Judea and then to the Gentiles, that they should repent and turn to God and do works meet for repentance. ~ Acts 26:19-20

Rest

Topics GenesisExodus JohnHebrews Revelation

Rest - Cease from Labor

Anapaou (G373) Ana - Up; Pauo - refrain, cease, stop; up cease, refresh, renew
Katapauo (G2664) Kata - Down; Pauo - refrain, cease, stop; down stop, cease from labor
Hebrew: Shabath (H7673) "Sabbath" cease from labor, rest, renew, refresh

Verses - Exodus 5:5, 16:23; Matthew 11:28; Acts 2:26; Hebrews 3:11-18 4:1-11; Revelation 14:13

First Use: Genesis 2:1-3 Thus the heavens (sky) and the earth were finished and all the host (belongings) of them. And on the seventh day God ended his work which He had made; and He rested on the seventh day from all his work which He had made. And God blessed the seventh day and sanctified it: because that in it He had rested from all His work which God created and made {God's work of creation}.

Rest means to cease from labors and in ceasing, to be renewed and refreshed, to be rested. Rest is a state of comfort and relaxation. Rest can only occur because the work is finished. Where there is work, there is no rest. We can rest because the work has been completed. Jesus has done all of the work necessary to be done. John 4:34 Jesus saith unto them (disciples), My meat is to do the will of Him (Father) that sent me and to finish His work. {The work of Redemption, on the cross}

I (Jesus) have glorified thee (Father) on the earth: I have finished the work which thou gavest Me to do. ~ John 17:5

This was the night Jesus was betrayed, to be crucified the next day. Jesus was about to cross the brook Cedron. By crossing the brook Cedron and going to the Garden of Gethsemane where Jesus knew He was to be betrayed. Jesus was already submitting to the cross. Jesus had already made up His mind and committed Himself to redeem us. When Jesus commits to something He is faithful! He completes what He desires to do and can therefore call it finished because it is finished.

Rest is not only an important Biblical principal; rest is both a commandment to be followed and a feast day to be observed. Rest is the forth of the Ten Commandments.

Remember the Sabbath day and keep it holy. ~ Exodus 20:8

Rest is the First of the eight appointed festivals.

And the LORD spake unto Moses, saying, Speak unto the children of Israel and say unto them, Concerning the feasts of the LORD, which ye shall proclaim to be holy convocations (gatherings), even these are my feasts. Six days shall work be done: but the seventh day is the Sabbath of rest, a holy convocation; ye shall do no work therein: it is the Sabbath of the LORD in all your dwellings. ~ Leviticus 23:1-3

The New Testament book of Hebrews interprets for us the Church, just how we are to abide in the Commandment and Feast of rest.

For we which have believed do enter into rest ... ~ Hebrews 4:3

To believe in the finished work of Jesus is our rest, fulfilling both the forth commandment and the First appointed Feast. We enter into the rest of God by faith in the work of God. This is no small rest. Those who do not believe in God, are continually working and toiling in fear and insecurity. We have true rest, the kind of rest that can only come from God.

There is some Church discussion as to whether we have to set aside a certain day for rest, usually a Sunday or a Saturday. Interestingly this topic was also being discussed while the New Testament was being written and Paul the Apostle writes about it in the book of Romans.

One man esteemeth one day above another: another esteemeth every day alike. Let every man be fully persuaded in his own mind. ~ Romans 14:5

Paul is telling the Church that some Christians hold one day sacred while other Christians hold every day sacred and that either choice is fine, just decide it for yourself. Saturday, starting at sundown on Friday evening, is still the Jewish Sabbath which they are required to observe, because they do not yet have the rest of Jesus. Sunday is the day of gathering and of collective worship for the Church because the Church, every Sunday, is commemorating the Sunday resurrection of Jesus.

Resurrection

Topics Genesis MatthewActs 1 Corinthians

Resurrection is to Live Again

Anastasis (G386) Ana - up; Stao - Stand; stand up again, raise, live again

Verses - Matthew 27:53; John 5:29 11:25; Acts 1:22; Romans 1:4; 1 Corinthians 15:42; Philippians 3:10; Revelation 20:5-6

First Use: Genesis 22:1-19 .. And He (God) said, Take now thy (Abraham's) son, thy only son Isaac, whom thou lovest and get thee into the land of Moriah {present day temple mount in Jerusalem}; and offer him there for a burnt offering upon one of the mountains of which I will tell thee.. And Abraham said unto his young men, Abide ye here with the donkey; and I and the lad will go yonder and worship (acknowledge life comes from God) and come again to you.

Abraham was acknowledging the resurrection ability of God, stating that he and Isaac were both going to return after he had offered Isaac as a sacrifice. The sacrifice was both prophetic and symbolic of the future sacrifice of our Heavenly Father offering His Son Jesus, at the exact same location. The Father offered Jesus His Son so that mankind would be reunited with God.

The same day came to Him (Jesus) the Sadducees {religious/political leaders}, which say that there is no resurrection... Jesus answered and said unto them, Ye do err (error), not knowing the Scriptures (Bible), nor the power of God... But as touching the resurrection of the dead, have ye not read that which was spoken unto you by God, saying, I am the God of Abraham and the God of Isaac and the God of Jacob? God is not the God of the dead, but of the living. ~ Matthew 22:23,29,31-32

Resurrection is to stand up again, to come back living from the dead. Jesus has done just that. Jesus suffered and died on the cross and resurrected the third day. The resurrection is the cornerstone of the Christian faith. Without the resurrection of Jesus there is no Christianity. The resurrection proves that Jesus is God. It proves that His sacrifice is acceptable and that our own sins are forgiven and it proves that believing Christians will spend eternity with the loving God in heaven.

The resurrection of Jesus is the pivotal event that a Christian is required to believe in, in order to be a Christian and become justified. One has to believe in the actual bodily resurrection of Jesus. It is not a theory, nor is it a vague hazy concept, or in a "spiritual" sense that Jesus has resurrected. The same Jesus that was born from the womb of a virgin, died on the cross and was buried in the tomb, is the same Jesus that stood again in full resurrection life. The resurrection of Jesus is the one act of faith (belief) that we as Christians are required to believe. Without a belief in the resurrection of Jesus it is impossible to be a Christian, it is impossible to have a relationship with God. Christianity stands on the wonderful resurrection of Jesus.

For I (Apostle Paul) delivered unto you First of all that which I also received, how that Christ died for our sins according to the scriptures: And that He was buried and that He rose again (resurrected) the third day according to the Scriptures: And that, He was seen of Cephas (Disciple Peter), then of the twelve (disciples): After that, He was seen of above five hundred (500+ people) brethren at once; of whom the greater part remain (are still alive) unto this present, but some are fallen asleep. After that, He was seen of James (a 1/2 brother of Jesus, born to Mary and Joseph, he wrote the N.T. book of James); then all of the apostles {it was a requirement of the early Church to see the resurrected Jesus before you could be called an Apostle} and last of all He was seen of me (Apostle Paul) also. ~ 1 Corinthians 15:3-8

It was on the evening of the resurrection of Jesus that the disciples received the baptism of the Holy Spirit by Jesus. We are not baptized and do not receive the baptism from Jesus until the day we First realize that Jesus is indeed risen from the dead, that He is alive! The Gospel Message of the Church is the resurrection of Jesus. The Apostle Paul traveled the known world delivering this message to everyone, from Kings to outcasts.

Having therefore obtained help of God, I (Apostle Paul) continue unto this day, witnessing both to small and great, saying none other things than those which the prophets and Moses did say should come: That Christ should suffer and that He should be the First that should rise from the dead and should show light unto the people and to the Gentiles (non-Jews). And as he (Paul) spoke thus for himself, Festus [Roman, Governor of Caesarea] said with a loud voice, Paul, thou art beside thyself; much learning doth make thee mad. ~ Acts 26:22-25

The Apostle Paul was on trial for his life in the Roman court system. Paul was testifying before King Agrippa and the King's wife Queen Bernice. Festus the Governor had heard Paul's testimony before about the risen Jesus. But Festus misunderstood and thought Christianity was about a dispute that this man named Jesus was missing. Some thought Jesus to be dead and some thought Jesus to be alive. During the testimony Festus realized for the First time that Christianity is about the resurrection of Jesus and right in the middle of Paul's speaking a startled Festus shouted out that Paul was mad.

The resurrection of Jesus is a weighty topic to ponder and like Festus we might want to declare this is madness, but the truth is, Paul, the disciples, over 500 apostles, the prophets, the law, the scriptures and the Holy Spirit of God all testify to the Gospel News that Jesus is indeed the Christ and raised from the dead!

Rewards

Topics Genesis 1 CorinthiansJames Revelation

Rewards – Memorial

Misthapodotes (G3406) Mithos - reward, wage; Apodidomi Apo - from, departure; Didomi - give, bestow, grant; to give or grant a reward

Verses - Job 21:19; Jeremiah 31:16; Daniel 5:17; Romans 4:4; Colossians 2:18; Revelation 11:18, 18:6

First Use: Genesis 15:1 After these things [Abram had just inflicted a big defeat on the ruling kings of the earth and Abram was afraid of their retaliation] the word of the LORD came unto Abram in a vision saying, Fear not, Abram: I am thy shield and thy exceeding great reward.

But without faith it is impossible to please Him: for he that cometh to God must believe that He is [exists] and that He is a rewarder of them that diligently seek Him. ~ Hebrews 11:6

Every man's work (Ergon, (2041), effort, energy) shall be made manifest: for the day shall declare it, because it shall be revealed by fire [judgment]; and the fire shall try every man's work of what sort it is. If any man's work (effort) abide which he hath built thereupon [Jesus], he shall receive a reward. If any man's work shall be burned, he shall suffer loss: but he himself shall be saved; yet so as by fire. ~ 1 Corinthians 3:13-15

Rewards are individual recognition for individual accomplishments. Every redeemed person will receive the reward of heaven, but then there are additional rewards from God. The rewards are what we have done here on earth that translate to the kingdom of God. God is going to test through the judgment of fire every action, thought, word and deed of every person. Our actions that are Godly in nature will be permitted to enter into heaven with us; the acts that are worldly will not be permitted into heaven. All of the Godly thoughts, conversation, prayers and devotions that we have had toward God will be permitted into heaven. If we meet and get to know a fellow Christian here on earth we will remember it in heaven. It is our reward from here on earth. The more we build on the foundation of Jesus and the more we prepare ourselves to live in the everlasting presence of the Holy God the more rewarding heaven will be for each of us.

Some rewards are represented in the Bible as crowns. There are two types of crowns in the Bible, Diadema (1238) crown of authority and rule, kingly crown; and Stephanos (4735) a symbol and award of accomplishment. The Christian receives the "stephanos," the recognition of the reward. Jesus wears the "diadem," the crown of authority. For a short 3 1/2 years Satan will also wear a counterfeit diadem of stolen authority.

Some of the reward crowns mentioned in the Bible are the, everlasting crown {1 Corinthians 9:25}, the crown of fellowship {Philippians 4:1}, crown of rejoicing {1 Thessalonians 2:19}, crown of righteousness {2 Timothy 4:8} crown of life {James 1:2, Revelation 2:10} and the crown of glory {1 Peter 5:4}. These are all rewards that we can participate in here on earth and then enjoy them for eternity with God.

And they that be wise shall shine as the brightness of the firmament; and they that turn many to righteousness as the stars forever and ever. ~ Daniel 12:3

Righteousness

Topics GenesisIsaiah HoseaRomans Revelation

Righteousness - In a Personal Relationship with God

Dikaios (G1342) right, correct, making the right decisions, innocent, without guilt

Verses - Psalms 11:7; Proverbs 16:8; Daniel 4:27; Malachi 3:3; Matthew 3:15; John 16:8; Romans 1:17; Revelation 19:8

First Use: Genesis 7:1 And the LORD said unto Noah, Come thou and all thy house into the ark; for thee have I seen righteous before me in this generation.

Sow to yourselves in righteousness, reap in mercy; break up your fallow ground: for it is time to seek the LORD, till He Come and rain righteousness upon you. ~ Hosea 10:12

Righteousness is the act of being right or correct. There are right decisions in life and there are wrong decisions and choices in life. God is the judge of our choices. Is there one act of righteousness (correctness) that makes us right with God? The disciples asked Jesus this question. John 6:28-29 Then said they (disciples) unto Him (Jesus), What shall we do, that we might work the works of God? Jesus answered and said unto them, This is the work of God, that ye believe on Him (Jesus) whom He (Father) has sent.

What is the work of God that we are to believe, specifically about Jesus? What makes us right with God? God performs the work of "life". God is the God of life. God created life; He then came to redeem back our lost lives. We are to believe that God is the God of life. When we believe in the work of life of God, we are correct and justified by God. The resurrection of Jesus is the event that proves that God is the God of life and that He is capable of giving life from death.

But for us also [those who have faith like Abraham], to whom it (righteousness) shall be imputed, if we believe on Him (Father, Son, Holy Spirit) that raised up Jesus our Lord from the dead; Who (Jesus) was delivered for our offenses and was raised again for our justification. ~ Romans 4:24-25

The Father sent Jesus into the world to condemn sin and to judge righteousness and unrighteousness. Jesus died on the cross, condemning sin. Then Jesus rose from the dead, proving that He is the Judge of the living and the dead. The resurrection of Jesus is the most important event to humanity. The resurrection of Jesus is the dividing line between everlasting life and everlasting death. The resurrection of Jesus is the event that divides mankind for all times into two distinct groups; the group of life and the group of death. Jesus resurrected to give mankind the option of life or death. Those that believe that man exists in sin and that Jesus is God and that He came to die for us, enabling us to live with Him and that the resurrection proves the Deity of Jesus, will be justified (innocent) and will live with God.

When we believe that God is the God of life, just as Abraham did when He believed that God would give life to Isaac in the womb of Sarah while Sarah was 90 years old and Abraham himself was 99 years old. Then Abraham continued to believe that God is life when Abraham believed God would resurrect Isaac when Isaac was to be offered on mount Moriah. These actions by Abraham of belief, that God is life, made Abraham righteous. And it is the same belief in the same God that makes us righteous.

I will greatly rejoice in the LORD, my soul shall be joyful in my God; for He hath clothed me with the garments of salvation, He hath covered me with the robe of righteousness, as a bridegroom decketh himself with ornaments and as a bride adorneth herself with her jewels. ~ Isaiah 61:10

It's not very hard to be justified by God. All we have to do is realize that we do not have life in ourselves. Moment by moment we need a breath of life to sustain us; we need food, water, rest, shelter and companionship. Man is very needy and God meets our every need. We are not capable of sustaining our own lives. A quick glance at other people will confirm that no one lives very long on earth. It is easy to recognize that man is not the answer to life and it is just as easy to realize that Jesus is the answer to life.

Theology Study S - T

Salvation

Topics GenesisExodus 2 ThessaloniansTitus

Salvation - Healing

Soteria (G4991) Save, protect, heal, prevent harm, heal from past harms

Verses - Psalms 85:4,7,9; Romans 1:16, 10:10, 11:11, 13:11; Hebrews 1:14; 1 Peter 1:5; Jude 1:3

First Use: Genesis 49:18 I have waited for thy salvation, O LORD.

... God hath from the beginning chosen you to salvation through sanctification of the Spirit and belief of the truth: ~ 2 Thessalonians 2:13

Salvation means to be taken out of harm's way, "saved" from harm or danger, included in being saved is healing, emotional spiritual healing. Where there is danger there is suffering and injury; where there is salvation there is healing. Our salvation does not stop with us being saved from perishing in the fires of hell. We as Christians commonly ask others "are you saved?" as though salvation is a onetime finished work in our lives. Often what we are really asking is if the person has a personal relationship with God. A relationship with God First involves redemption (renewed relationship) with God, then through our new Spiritual relationship (sanctification) with God we are continually being saved (healed).

Salvation is separate and unique from redemption. Redemption means to be returned back into the possession of a separated owner. We have been Redeemed on the cross of Jesus signified, at the crucifixion, when the veil in the temple was torn from top to bottom revealing that the way into the presence of God was now open to mankind. Redemption is represented in the Bible by the Old Testament night of Passover in Egypt when Israel was redeemed back to God from the slavery of Egypt. Salvation means healing. We are healed from sin when we receive the baptism of the Holy Spirit from Jesus. The salvation process continues on in our lives as God continues to protect and heal us. Salvation is represented in the Old Testament as the event when God parted the Red Sea, saving the Hebrews and then destroying the pursuing enemy, the Egyptian army. Redemption is a work of God on the cross of Jesus. Without the death of Jesus we wouldn't have redemption. Salvation is a work of God in the resurrection of Jesus, without the resurrection of Jesus we wouldn't have salvation.

And Moses said unto the people, Fear ye not, stand still and see the salvation of the LORD, which He will show to you today (God's parting of the Red Sea): for the Egyptians whom ye have seen today, ye shall see them again no more forever. The LORD shall fight for you and ye shall hold your peace. ~ Exodus 14:13

The Egyptian army was not the only danger the Hebrews were saved from. During their time in the wilderness, the Hebrews were continually being saved. They were saved from hunger, saved from thirst, saved from being lost as God led them. They were saved from separation from God as God instructed them and revealed Himself to the Hebrews in a relationship with them. This salvation process is a healing process. God is continually saving us and healing us as we walk with Him.

Where redemption is a function of the cross of Jesus, salvation is a function of the resurrection of Jesus. We are redeemed when we acknowledge our sin and the sacrifice of Jesus on the cross for us. We are not saved (healed) until we acknowledge the resurrection life of Jesus and Jesus then baptizes us with the new life of the Holy Spirit.

[salvation is obtained] Not by works of righteousness which we have done, but according to His mercy He saved us, by the washing of regeneration (Spiritual, rebirth) and renewing of the Holy Ghost; which He shed on us abundantly through Jesus Christ our Savior. ~ Titus 3:5-6

In fact the name of Jesus means salvation "God is Salvation", Jesus; Je - Yahweh (God); Sus - Salvation; Jesus - God is Salvation. By acknowledging Jesus we are acknowledging our being healed - saved by God.

But we are bound to give thanks always to God for you, brethren beloved of the Lord, because God hath from the beginning chosen you to salvation through sanctification of the Spirit and belief of the truth: ~ 2 Thessalonians

Salvation (healing) is a part of the continuing sanctification process. Sanctification is to be set apart for a relationship with God. Through a relationship with God we are being healed as we begin to know more about the love of God and the plan of God through Jesus to save the world from sin, death and despair. Yes there is healing in the living God of the Bible!

Sanctification

Topics Genesis JohnJude

Sanctification to be in God's Kingdom to be Holy

Hagiazo (G37) set apart for God's use, cleanse, purify, make holy

Verses - John 10:36, 17:19; 1 Corinthians 1:30; 2 Thessalonians 2:13; Hebrews 10:10; 1 Peter 1:2; Jude 1:1

First Use: Genesis 2:3 And God blessed the seventh day and sanctified it: because that in it He had rested from all His work which God created and made.

Sanctification means to be set apart from the world and brought into the presence of God. Sanctification is the continuing process of being drawn closer and closer into a relationship with God. When we become born again we are cleansed of sin so the Spirit of God comes inside of us and fills us. All Christians are full of the Spirit of God. However, differing from individual to individual, is the capacity of being filled. A cup can be full and a large barrel can also be filled but the barrel has much more capacity and contains much more than the cup.

The process of sanctification is directly related to the result of the individual denying self and living to God. We can be born again Christians and seldom pray, seldom read the Bible and seldom seek God. By doing this we are living a life set apart for ourselves and not to God, consequently, we will have little connection with God. As we begin to replace our actions and desires with that of God and the more we seek God, the more we will find God and the more we will know Him.

Sanctification is a position. It is like being hired for a position at a new job. We show up to perform the job. We are on the payroll and receiving the benefits, yet we know little about the job or about our employers or our fellow employees. As the years go by we become more familiar with our job and with our bosses and fellow employees. The difference is the amount of sanctification, the amount that we are set apart to our job and surroundings. The sanctification process doesn't stop. It continues the entire time we remain at that job. Christianity is like a job. We have the position of Christians (Christ like) and our position is a relationship with God. Yet we know very little about what this position entails. As we live a Christian life, we experience God by praying, reading the Bible, fellowship with other Christians and by being a servant to God and others.

As a Christian we can also experience visions, dreams and prophesy. We can encounter angels, encounter demons, experience trials, experience persecution, receive blessings and a host of things, just as in the Bible. With these and other life experiences we become sanctified, becoming more knowledgeable of our position and our surroundings.

The sanctification process is sometimes illustrated as a car having four tires with air in all four tires the car moves smoothly. Lack of air in any of the tires makes for a ruff ride. The four tires of sanctification are considered Bible reading/studying, Prayer, Fellowship, Church Involvement and Helping/Serving/Volunteering. This is a very powerful illustration because if we leave out any of these tires, Christianity is a rough ride. Reading the Bible, praying, fellowshipping and helping others is just the cure to the difficulties we encounter in life.

Satan

Topics Isaiah EzekielEphesians Revelation

Satan the Deceiver

Greek: Satanas (G4567) "accuser"; Satan
Greek: Diabolos (G1228) "slanderer" false accuser; Devil
Hebrew: Heylel (H1966) Bright shining, morning star; Lucifer
Spanish: Diablo; Devil

Verses - Genesis 3:1; Job 1:6-2:10; Isaiah 14:12-22; Ezekiel 28:12-19; Zechariah 3:1-10; Matthew 4:1-11; Luke 10:17-20; Revelation 20:1-10

First Use: Not mentioned, Satan, although he exists, is not mentioned to Adam in the early Verses of the Bible. Mankind's relationship is with God; Satan is basically a non-factor.

How art thou fallen from heaven, O Lucifer, son of the morning! How art thou cut down to the ground, which did weaken the nations! For thou hast said in thine heart, I will ascend into heaven, I will exalt my throne above the stars of God: I will sit also upon the mount of the congregation, in the sides of the north: I will ascend above the heights of the clouds; I will be like the most High. Yet thou shalt be brought down to hell, to the sides of the pit. They that see thee shall narrowly look upon thee and consider thee, saying, Is this the man that made the earth to tremble, that did shake kingdoms; ~ Isaiah 14:12-16

Satan means accuser and Devil means slanderer. Both names are descriptive titles of this fallen angel's character. The actual name of Satan is unknown. Satan is the accuser of the brethren. Satan was the First to rebel against God and through the deception of Satan, sin and death entered into all mankind. Satan knew what He was doing when he set out to destroy mankind. Satan knows the pain and suffering that exists and yet he continues to perpetuate as much pain and suffering as he can.

Thou wast perfect in thy ways from the day that thou wast created, till iniquity was found in thee. By the multitude of thy merchandise they have filled the midst of thee with violence and thou hast sinned; therefore I will cast thee as profane out of the mountain of God: and I will destroy thee, ~ Ezekiel 28:15

Satan was originally an Angel created by God and called Lucifer. Lucifer is a title meaning bright and morning star and originally Lucifer didn't have sin but in himself he sinned against God. He desired to rule even above God. Lucifer is now the fake morning star, still seeking to be worshipped above God. The word lucky is an old pagan witchcraft word and comes from Lucifer. Lucky is not a Biblical term, lucky; lu- Lucifer; ky - key; lit. Lucifer key; acknowledging Lucifer as giving someone a key to unlock their worldly desires. A person that claims to be lucky is someone who is claiming to have received from the devil. Christians are never lucky; Christians are "blessed" from God.

Do not err my beloved brethren. Every good gift and every perfect gift is from above and cometh down from the Father of lights, with whom is no variableness (no deception), neither shadow (no darkness) of turning (deceit). ~ James 1:16-17

Two characteristics of Satan are that he is subtle (not obvious) and that he is a counterfeiter (a copycat):

Now the serpent was more subtle than any beast of the field which the LORD God had made. And he said unto the woman, Yea, hath God said, Ye shall not eat of every tree of the garden? ~ Genesis 3:1

Satan is subtle, it is the subtle lie, the subtle deception that is just as Satanic as any outrageous act. Because Satan is so subtle and since he is also a spirit being, the First piece of Spiritual armor for the Christian is the belt of truth (Bible).

Put on the whole armor of God, that ye may be able to stand against the wiles (methods) of the devil. ... Stand therefore, having your loins girt about with truth. ... ~ Ephesians 6:11-14

Satan is also a counterfeiter. Satan is pretending to be god and therefore counterfeits what God does for real.

For such are false apostles, deceitful workers, transforming themselves into the [counterfeit] apostles of Christ. And no marvel; for Satan himself is transformed into an [counterfeit] angel of light. ~ 2 Corinthians 11:13-14

And the devil that deceived them was cast into the lake of fire and brimstone, where the beast and the false prophet are and shall be tormented day and night forever and ever. ~ Revelation 20:10

Second Coming

Topics Genesis ZechariahActs Jude

A Second Coming means that there has already been a First Appearance

First Use: Jude v. 14 And Enoch also, the seventh from Adam, prophesied of these, saying, Behold, the Lord comes (2nd Coming) with ten thousands of His saints,

Second Coming means that there has already been a First Coming; the Second Coming is a return appearance. Jesus came the First time to redeem mankind back to Him. Jesus specifically came the First time to suffer death on the cross, but not just death; mocking, humiliation, rejection, abuse and a host of other things that the God of Glory would suffer at the hands of His creation. The mystery is not that Jesus would return, the mystery is why did Jesus come the First time. Of course there is only one answer to the First visit of Jesus and that is that Jesus came because He loves us.

The Second Coming of Jesus is when Jesus returns to establish His throne here on earth, when Jesus reigns and rules as the rightful King and God of the earth. Right now Jesus reigns and rules in the lives of Christians but apart from Christians the world does not acknowledge Jesus as the King.

And to this agree the words of the prophets; as it is written, after this [after God takes for Himself people from among the gentiles] I (Jesus) will return and will build again the tabernacle [dwelling, throne] of [king] David. ~ Acts 15:15-16

Jesus is the physical seed (descendant) of king David, through Mary who is a descendant of David. Jesus a descendant of David is then eligible and is going to rule the earth from the same throne that king David ruled Judah from over 3,000 years ago.

There are approximately 333 prophecies written in the Old Testament of the Bible predicting the First coming, of Jesus. There are approximately 555 prophecies in the entire Bible (Old and New Testaments), prophesying about the second coming of Jesus creating a total of about 888 prophecies regarding the various comings of Jesus.

First Coming Prophecies:

The Bible's first prophecy given is about the 'First Coming' of Jesus.

And the LORD God said unto the serpent, Because thou hast done this (deceived the woman), thou are cursed above all cattle and above every beast of the field; upon thy belly shalt thou go and dust shalt thou eat all the days of thy life: And I will put enmity between thee and the woman and between thy seed (Antichrist) and her seed (Christ - Jesus); it (Jesus) shall bruise thy (Satan's) head [this occurred at the cross of Jesus, John 19:17 and He bearing His cross went forth into a place called "the place of the skull".] and thou shalt bruise His heel ... Genesis 3:14-15

This among other things, happened to Jesus on the cross where His heel was nailed against the cross and was badly bruised as He supported His body on the heel of His foot. This is a prophesied injury that could not have occurred by stoning or any other means of death. Jesus bruised His heel in order to heal us.

Rejoice greatly, O daughter of Zion; shout, O daughter of Jerusalem: behold, thy King cometh unto thee: He is just and having salvation; lowly and riding upon an ass (donkey) and upon a colt the foal of an ass (donkey). ~ Zechariah 9:9

Know therefore and understand, that from the going forth of the commandment to restore and to build Jerusalem [Jerusalem was destroyed the First time by the Babylonian army in B.C. 722} unto Messiah (Jesus) the Prince shall be seven weeks {each week is a seven year time period, like a decade of seven years} and threescore (60) and two weeks: {7 + 60 + 2 = 69 weeks; 7 X 69 = 483 years, Jesus was prophesied to come 434 years after the commandment to rebuild Jerusalem and He did.} the street shall be built again and the wall, even in troublous times.. And after threescore and two weeks shall Messiah (Jesus) be cut off (executed, (H3772)), but not for himself: ~ Daniel 9:25-26

It was 7 weeks or 49 years until the Jerusalem temple was rebuilt, occurring after the 70 year Jewish captivity in Babylon was complete. Then there were roughly 169 years until the commandment to rebuild Jerusalem was given. After an additional 60 and 2 weeks 434 years the Messiah was to be executed, the cross of Jesus.

There are a total of 70 weeks, 490 years, explained to Daniel the prophet by an angel, 69 of the weeks have been fulfilled the 70th and last week (seven year period) is thought to take place during the time of Revelation.

Second Coming Prophesies:

Behold, He cometh with clouds; and every eye shall see Him and they also which pierced Him: and all kindreds of the earth shall wail because of Him. Even so, Amen. ~ Revelation 1:7

The Bible's Second Prophecy is given by Enoch of the Old Testament and is about the 'Second Coming' of Jesus.

And Enoch also, the seventh from Adam, prophesied of these, saying, Behold, the Lord cometh with ten thousands of His saints. ~ Jude ver. 14

And I will pour upon the house of David and upon the inhabitants of Jerusalem, the Spirit of grace and of supplications: and they shall look upon Me whom they have pierced and they shall mourn for Him, as one mourneth for his only son. ~ Zechariah 12:10

This is an Old Testament prophecy, stating that the Messiah would return and the one whom they "have pierced". Psalms 22 in the Old Testament contains direct quotes of Jesus from the cross. Isaiah Chapter 52:13 - 53:12, is also an Old Testament direct description of the events of the crucifixion of Jesus.

Security of the Believer

Topics PsalmsIsaiah Hebrews

Security of the Believer - We are Secure in Jesus Christ

God desires and wants us to grasp redemption and to move on and to walk with God in the security of a relationship in love and trust with Him. The reason that we are secure in God is that the redemption work is completely a work of God. God became a man in Jesus to reconcile us back to Him. Fortunately our being a Christian, a child of God, is not dependant on our actions it is dependant on our faith. The faith that Jesus has risen from death, securing everlasting life for us. Faith is not external requiring that we do something to obtain it; faith is inward so our faith cannot be taken away by anything or by anybody.

In the Bible King David is a favorite of God, if not God's favorite. But lets look at David's actions; David, lied, cheated, stole and murdered, David might have broken all ten of God's ten commandments, yet David remained a favorite of God. This is because David remained faithful to God. David's one desire was to dwell forever in the presence of God.

One thing have I desired of the LORD, that will I seek after; that I may dwell in the house of the LORD all the days of my life, to behold the beauty of the LORD and to enquire (admire) in His temple. ~ Psalms 27:4

God says that He has the same mercies for us that He has for King David.

Incline your ear and come unto Me: hear and your soul shall live; and I will make an everlasting covenant with you, even as the sure mercies of David. ~ Isaiah 55:3

We, like King David, can go astray and have our problems. Faith in Jesus and not faith in ourselves will always bring us home to God.

... for He (Jesus) hath said, I will never leave thee, nor forsake thee. So that we may boldly say, The Lord is my helper and I will not fear what man shall do unto me. ~ Hebrews 13:5-6

The strongest promise in the Bible is that God will never leave us or forsake us. This promise actually says that it is not possible for God to leave us, nor is it possible for God to forsake us. Part of understanding this wonderful promise of God is understanding the various locations of God. The Bible uses three locations or prepositions to reveal to us our relationship with God.

The First preposition is parallel, the Bible tells us that God is parallel or beside every living person on the earth. It is not possible to escape God's presence, God is parallel (beside) each person, believer and non-believer. For instance God is overseeing the non-voluntary life functions of our bodies. God causes our heart to beat as well as giving us every breath we breathe during our life. God also oversees the growth of our bodies. Any cell in our body has the DNA code to divide and become any type of body tissue. It is God who instructs each cell what to become whether that cell is to develop into eye, brain, stomach, hair, bone, lung, teeth, tissue etc.. Without God no one would grow or function. It is rejecting God's parallel presence in our life that is rejecting God and this is what keeps the non-believer a non-believer.

The second preposition used in God's relationship to people is "in". Once a person acknowledges the parallel presence of God and invites God into their life, God comes "in" to the person and combines with the spirit of the person giving the person Spiritual life in a new internal Spiritual relationship with God. A relationship with God as our Father and we as God's children.

The third preposition used in the Bible for God's location to us humans is "upon". The upon preposition is used to refer to the empowerment work of God. From time to time God comes upon people giving people an overflow of God's presence. It is this overflow or upon that enables people to speak and witness, prophesy and display in many ways the greatness and wonderfulness of God.

We are indeed secure in God.

Seer

Topics 1 Samuel1 Samuel IsaiahMatthew

Seer - The early Prophets of Israel before the appointing of the Kings of Israel

Hebrew: Chozeh (H2374) look upon, behold in agreement, with approval

Verses - 1 Samuel 9:9; 2 Samuel 24:11; 2 Chronicles 35:15; Isaiah 29:10

First Use: 1 Samuel 9:9 Beforetime (before the Kings) in Israel, when a man went to inquire of God, thus he spake, Come and let us go to the Seer: for he that is now called a Prophet was beforetime called a Seer.

The Seer was part of a short distinct time period in the history of Israel and came from the office of the Prophets. The office of Seer took place during the unique time period of Israel when God was their King. With God in the midst of Israel He was no longer Prophesied about but was seen by the Seer. This time period began after the Passover and upon leaving Egypt. Exodus 13:17 "God led them" He could be Seen leading the new Nation of Israel out of Egypt and into the Promise Land. In those days everyone in Israel could See God as appeared in a pillar of Cloud by day and in a pillar of Fire by night. The Seer time period lasted from the Egypt Exodus throughout the wilderness into the Promise Land including the time period of the Judges and until the regretful moment when Israel as a Nation rejected the leadership of God and chose for themselves an earthly king named Saul (Asked For) so they could be like all of the other nations around them and like all of the other nations they could no longer see God in their midst. With the anointing and placing of Saul into the office of King the brief Seer period of Israel reverted back to the prophet period and remains the prophet period for Israel until this day.

10:17-19 And ye have this day rejected your God. As that day they were anointing Saul King. ~ 1 Samuel

The Church however has God as King and is at times in a position of a Seer.

Blessed are the pure in heart for they shall see God. ~ Matthew 5:8

As the "Born Again" "Pure in Heart" Church we at times do get to glimpse and to see God at work as He leads and directs our path into His righteousness. There are times that are just too Compassionate, to Divine and to Miraculous to be anything but the occurrence of God. It is only the Christian that is equipped and able to be a Seer into these very special moments in life.

There is an interesting development about Seeing God. In the Old Testament it was well known by the people that to See God meant the death of the individual as it is not possible for a sinful human to look upon the Holy God and to then live. We of the New Testament might think that thought to be old fashioned or superstitious but of a Truth it is not possible to look upon God and live. To see the Holy God or even to glimpse of His Divine attributes does indeed bring death to the observer. To see God, to behold His Beauty, to look upon the Holy God does cause us to die to self, as we begin to see God for His Majesty and us for our shortcomings and this wonderful discovery then causes in us a new desire, the desire to now Live for God.

Timeline:
God Chooses Abraham - Isaac - Jacob to begin a Family in order for God to reveal Himself (through Scripture, Customs and Laws) to all of mankind through this one Chosen Family. The Family sells it's one brother Joseph into Slavery. To reunite the Family God then causes a famine and sends the entire Family (now 70 Souls) into Egypt and eventual slavery. The Family remains in Egypt in slavery until rescued by God and released from Egypt via the death of the firstborn sons. The Family that went into Egypt is now Called out of Egypt as a Nation. The New Nation of Israel is birthed in one day, the day of their freedom from the Nation of Egypt. In their Freedom and as a New Nation God is their New King and can be seen among them and therefore the Prophet is now referred to as the Seer. With the eventual rejection of God as their King and the appointing of the earthly King Saul the nation reverts back to the office of Prophets.

Abraham as a Prophet

And God said unto him (Abimelech) in a dream, ... restore the man (Abraham) his wife; for he is a Prophet. ~ Genesis 20:6-7

Moses as a Prophet

And there arose not a Prophet since in Israel like unto Moses, whom the LORD knew face to face. ~ Deuteronomy 34:10

Moses began as a Prophet prior to the Freedom and creation of the Nation of Israel but then Moses continued as a Seer as Moses saw God face to face.

Samuel as a Seer

And Samuel answered Saul, and said I am the Seer: ~ 1 Samuel 9:19

This is prior to Saul being King of Israel. Then as Saul becomes King in Israel there is the returning back to the Prophet era and all the succeeding prophets in Israel are prophets i.e. Isaiah, Daniel, Jeremiah, Zechariah.

Isaiah as Prophet

... unto Isaiah the Prophet the son of Amoz. ~ Isaiah 37:2

From time to time the "Seer" is mentioned in the Old Testament it is mostly an older Prophet who began his ministry in the days before King Saul or it is a reference keeping in mind that at one time God was Seen among the people by "Seers" but now it is prophets that prophesy of God. In Amos, "seer" is used as a put down to the prophet Amos, alluding that prophecy was an outdated practice.

Also Amaziah (Priest) said unto Amos, O thou Seer, go, flee thee away into the land of Judah, and there eat bread, and prophesy there: but prophesy not again any more at Bethel: for it is the king's chapel and it is the king's court. ~ Amos 7:12

Servant

Topics Genesis Romans1 Corinthians

Servant - working for the benefit of others

Doulos (G1401) subservient, slave, working for the benefit of others, performing helpful tasks

Verses - Mark 9:35; Philippians 2:7; 2 Timothy 2:24; James 1:1; 2 Peter 1:1; Jude 1:1; Revelation 1:1

First Use: Genesis 9:25 And he (Noah) said, Cursed be Canaan; a servant of servants shall he be unto his brethren.

Know ye not, that to whom ye yield yourselves servants to obey; whether of sin unto death, or of obedience unto righteousness? But God be thanked, that ye were the servants of sin, but ye have obeyed from the heart that form of doctrine (scriptures) which was delivered you. Being then made free from sin, ye became the servants of righteousness. ~ Romans 6:16-18

Servant is someone who does the desires of the master. God is our master and those that choose to be, are His servants. However, the master/servant relationship between God and man is not the same as a master servant relationship between two people. God being our master and our companion, doesn't just send us off to perform tasks for Him like a human master would. Instead, God actually does His work through us. We are a servant to God not when we do tasks but when we yield to God. The servant part of our relationship is not in going out and witnessing to someone about God; the servant part is in us yielding ourselves to God, learning about who God is and in companionship with God, letting God work naturally through our natural words and actions so that we naturally are a witness of God. Another example, would be to bring food and clothing to needy people, this act alone would not make us a servant of God, but in companionship with God, getting to know God and allowing God to work through us naturally, with us acknowledging God and giving God the credit and the glory we are a servant of God. All the while we are serving God we are getting to know Him, as He is our constant companion.

The Bible also tells about a special kind of servant called a "bond servant". The bondservant is a servant that has completed their obligated period of employment as a servant and is free to leave. The servant states that their desire is to remain a servant to that particular master. In doing so they "bond" themselves to the master for life. The servant does this because the relationship between the master and the servant is a pleasant one. Like the saying goes "it is better to be a servant in a rich man's house than to be your own poor master". Being a servant is not akin to slavery.

A servant has a position of trust bestowed on them by the master:

Moreover it is required in stewards, that a man be found faithful. ~ 1 Corinthians 4:2

The master is also obligated to provide for the needs of the servant. God as our master does provide for all of our needs. He feeds, cloths and has provided a home and a future for us.

Septuagint

Topics GenesisExodus JohnRomans Revelation

Septuagint - The Hebrew Old Testament Translated into Greek

Septuagint is the entire Old Testament of the Bible translated from the Jewish Hebrew language into the Geek language approximately 200 B.C. Many of our English book titles from the Old Testament are from the Septuagint version. Genesis (Beginnings), Exodus (Out of Path), Psalms (Songs).

The entire Old Testament was completely written by the Jews in the Jewish Hebrew language about 400 B.C. Then approximately 200 B.C. the Old Testament was entirely translated by a small group of devout Jews from the Hebrew language into scrolls written in the Greek language. This is significant because these events occurred 400 & 200 years before the birth of Jesus. Much of the Old Testament was written as prophecy about the coming of Jesus. With two versions, the Hebrew and the Greek of the Bible circulating around the world prior to the birth of Jesus, it is impossible to add text to the Bible to portray the life of Jesus after the birth of Jesus. If text had been added to the Geek version of the Bible, it would no longer match the Hebrew Bible. Likewise if text were added to the Hebrew Bible about Jesus then there were still 2,500 years of Hebrew and 200 years of Greek Bibles circulating around the world that would not substantiate the new versions.

In 1947-1956 in the Dead Sea region of Israel, Hebrew Bibles called the "Dead Sea Scrolls" were found sealed in clay jars that were hidden in various caves. The Dead Sea scrolls date back to the times before, during and shortly after Jesus walked on earth. Almost the entire Old Testament was found. When our modern Old Testament Bibles were compared to the Dead Sea Scrolls, "Old Testament Bibles" the Bibles were virtually identical, except for a very few spelling differences they were identical. This is stunning proof that the Bible has remained unedited since it was originally written and that the prophecies about Jesus existed in the Bible years before the birth of Jesus, proving that the Bible is written with knowledge of events before they happen. This also proves the Bible to have been written with more knowledge than man possesses, knowledge that can only come from God.

Siege Warfare

Topics DeuteronomyHebrews

Siege Warfare - Isolation Warfare see also Spiritual Warfare

Hebrew: tsowr (H4692) hemming in, isolate, distress, strong hold, fortification

Verses - Deuteronomy 28:52; Micah 5:1; Nahum 3:14; Zechariah 12:2

First Use: Deuteronomy 20:12 And if it will make no peace with thee, but will make war against thee, then thou shall besiege it:

Siege is a military warfare tactic. A siege is to defeat by isolation from needed resources. A siege is a very effective form of warfare because the siege separates the people from assistance, morale and help. The siege does not jeopardize the attacking enemy because the enemy is not directly attacking a strongly defended people. Once the isolation and deprivation have taken place, do to the siege, the people often lose the will to resist and the city is then taken in tact without much of a battle. Siege warfare is successful because it removes the will to resist; the battle is won before the actual physical engagement begins. Siege warfare is common spiritual warfare used to isolate, separate and remove Christians from fellowship and Church attendance.

And let us consider one another to provoke unto love and to good works: Not forsaking the assembling of ourselves together, as the manner of some is; but exhorting one another: and so much the more, as ye see the day approaching. ~ Hebrews 10:24-25

Sin

Topics Genesis Romans1 Timothy

Sin is our missing God's goal for our life i.e. being defeated

Hamartia (G266) missing the target, defeated, beaten, looser

Verses - Mark 2:10; Acts 2:38; Hebrews 1:3; 1 John 1:9; Revelation 18:4-5

First Use: Genesis 4:7 If thou doest well, shalt thou not be accepted? And if thou doest not well, sin lieth at the door and unto thee shall be his desire and [but] thou (you) shall rule over him.

For all have sinned and come short of the glory of God; ~ Romans 3:23

Wherefore, as by one man (Adam) sin entered into the world and death by sin; and so death passed upon all men, for that all have sinned: ~ Romans 5:12

Know ye not, that to whom ye yield yourselves servants to obey, his servants ye are to whom ye obey; whether of sin unto death, or of obedience unto righteousness? ~ Romans 6:16

For sin shall not have dominion (rule) over you: for ye are not under the law, but under grace. ~ Romans 6:14

This is a faithful saying and worthy of all acceptation, that Christ Jesus came into the world to save sinners; of whom I am chief. ~ 1 Timothy 1:15

Sin is disobedience to God. When we sin against God we have been overcome, we have lost, been defeated, the modern term for sin would be looser. We have lost when we sin, lost the accomplishment, lost the victory and lost the reward. Jesus is not a sinner, Jesus is not a looser, Jesus is victorious and Jesus is a winner. Jesus has allowed us to trade in our loosing position and join Him in His victory over sin and death.

Sin is disobedience, without at least one rule or law there would be no sin. No rules or no laws would indicate no infractions and therefore no sin. Without any laws there also wouldn't be any obedience. Adam and Eve had at least one law to follow and that law was to not eat from the tree of good & evil. During the time of Moses, God instructed the Jews in about 613 laws.

Since Jesus has come, all of the laws have been combined into two commandments:

We are to love God with all our heart, soul, mind and strength and we are to love our neighbor as ourselves.

Jesus said unto him, Thou shalt love the Lord thy God with all thy heart and with all thy soul and with all thy mind. This is the First and great commandment. And the second is like unto it, Thou shalt love thy neighbor as thyself. On these two commandments hang all the law and the prophets. ~ Matthew 22:37-40

This law that we follow is called the Royal Law because Jesus who gave it to us, is also a Royal King, it is the Royal Law coming from the Royal King Jesus.

A law is different from a rule; a rule is basically a person's decree. Breaking the speed limit is actually breaking a rule. People have decreed a rule for all to follow while driving. When the rule is broken, then there are options for fines and punishments and they vary according to the desires of the people in charge.

A law on the other hand is God's rule. Laws are a guaranteed cause and effect. There are many laws, including a law of gravity, a law of entropy (anything left alone will decay, not improve), a law of electricity if we break one of these laws a lawyer or a judge cannot lessen the penalty. Touching electricity will cause a shock, falling from a high place will cause a hard landing, etc.

The same cause and effect applies to spiritual laws, the end result of sin is death. If you're not sure about this law, try to find someone, anyone over about 120 years old. Very old people do not exist because everyone is under sin and from the law of sin the result is death. There are other laws. God also has the complete (in Jesus) law of liberty, that if we have Jesus we have complete liberty and God has given us the Royal Law to love God and to love our neighbor as ourselves.

If we follow Jesus and the royal law of Jesus we are guaranteed, by the Law of God, to be in the Family of God.

Sleep

Topics Genesis 1 Corinthians1 Thessalonians

To Sleep in Jesus Christ is to be unharmed by the physical effect of death

Koimao (G2837) sleep, slumber, unaware, die, deceased

Verses - Psalms 13:3; Matthew 13:25; 1 Corinthians 15:20-51; Ephesians 5:14; 1 Thessalonians 4:14 5:6,7,10

First Use: Genesis 2:21 And the LORD God caused a deep sleep [i.e. death on the cross] to fall upon Adam and he slept: and He took one of his ribs and closed up the flesh instead thereof;

The bride of Adam came from His side, while he was placed in a deep sleep. The bride (Church) marriage with Jesus was made possible by the blood that flowed from the side of Jesus, while He was dead on the cross. God through Adam was acting out how Jesus was to obtain His bride, the Church.

Sleep has several meanings in the Bible. Sleep is referred to as the physical act of sleep. Sleep is also referred as the death of the believer. Just as physical sleep is not harmful to the person, death is not harmful to the believer. Sleep is also used to refer to being unaware, that is unaware of God, unaware of man's sinful predicament and unaware of God's plan for man.

Wherefore whosoever shall eat this (communion) bread and drink this (communion) cup of the Lord, unworthily shall be guilty of the body and blood of the Lord. But let a man examine himself and so let him eat of that bread and drink of that cup. For he that eateth and drinketh unworthily eateth and drinketh damnation to himself, not discerning the Lord's body. For this cause many are weak and sickly among you and many sleep. ~ 1 Corinthians 11:27-30

This sleep does not mean death, it means unaware. Many people in the Church of Corinth were not awake to the relationship and salvation that are available in the living resurrected Jesus.

It is possible to partake in the Christian practice of communion by eating bread and drinking from the cup, yet not being aware of the gift of God from Jesus that the bread and the cup represent. We are being told in this verse that ritual does not heal us and make us alive to God but that a relationship with Jesus does. We are being encouraged to awake from sleep and to be aware of God and His healing salvation plan for us.

5:4-8 But ye, brethren, are not in darkness, that that day (the day of Jesus' return, to rapture the Church) should overtake you as a thief. Ye are all the children of light and the children of the day: we are not of the night, nor of darkness. Therefore let us not sleep, as do others; but let us watch and be sober. For they that sleep in the night (darkness); and they that be drunken are drunken in the night. But let us, who are of the day (awake), be sober, putting on the breastplate of faith and love; and for a helmet, the hope of salvation. ~ 1 Thessalonians

Son of God

Topics DanielMatthew ActsRomans Revelation

Son of God - Jesus Christ is the Only Son human/flesh of God

Huios (G5207) son, son in the image of the father, son receiving an inheritance from the father.
Tou (G5120) of, possession, belonging to or coming from
Theos (G2316) God, self-existing, eternal, Deity

Verses - Daniel 3:25; Matthew 4:3, 8:29, 14:13, 16:16, 26:63, 27:43,54; Mark 1:1; Acts 8:37, 9:20; Romans 1:4, 5:10, 8:3; 1 Corinthians 1:9; 2 Corinthians 1:19; Galatians 4:4; Ephesians 4:13; Hebrews 1:8 4:14; 1 John 3:8; Revelation 2:18

First Use: Daniel 3:25 He answered and said, Lo, I see four men loose, walking in the midst of the fire and they have no hurt; and the form of the forth is like the Son of God.

And Philip said, If thou Believest with all thine heart, thou mayest [be baptized]. And he answered and said, I believe that Jesus Christ is the Son of God. ~ Acts 8:37

He that committeth sin is of the devil; for the devil sinneth from the beginning. For this purpose the Son of God was manifested, that He might destroy the works of the devil. ~ 1 John 3:8

Son of God is a name, a title and a reference to Jesus. Only Jesus is referred to as the Son of God. Jesus is the begotten Son of God, meaning that Jesus is fully God, as His Father, is fully God.

And she (Mary) shall bring forth a son (huios) and thou shalt call His name Jesus (Yahweh is Salvation): for He shall save (salvation, 4982) His people from their sins. ~ Matthew 1:21

Jesus is always referred to in the Bible as a Son (Huios) an adult inheritor of the Father's kingdom. Jesus is never referred to as a child (teknon). Teknon is used for humans as children of God.

Sons of God

Topics GenesisJob RomansJude

Sons of God see also Child of God, Adoption, Inheritance

Huioi (G5207) (plural) sons, sons in the image of the father, sons receiving an inheritance from the father
Twn (G5120) (plural) of, possession, coming from or belonging to
Theos (2316) God, self-existing, eternal, Deity

Verses - Genesis 6:2-4; Job 1:6, 2:1, 38:7; John 1:12; Romans 8:14-19; Galatians 4:6; Philippians 2:15; Jude 1:6-7

First Use: Genesis 6:2 That the sons of God [fallen Angels] saw the daughters [girls] of men that they were fair; and they [fallen Angels] took them [by force] wives of all which they chose.

And the Angels [fallen Angels] which kept not their first estate [Angel spirit-body], but left their own [spirit-body] habitation [for sex-union with strange human flesh], He [God] has reserved in everlasting chains under darkness unto the judgment of the great day [Final Judgment]. Even as Sodom and Gomorrah, and the cities about them in like manner, giving themselves over to fornication [union], and going after strange flesh [male to male], are set forth for an example, suffering the vengeance of eternal fire.

The sons of God are individual spirit life creations of God the Father. As sons they are also inheritors of the Father's kingdom. Sons currently exist in the kingdom of God. Angels are referred to as Sons of God because they currently exist in the kingdom of God and each of them is a unique individual creation of God. Adam being a unique creation of God and originally living in God's kingdom is also called a Son of God. Currently each human is a son of man. When a human enters into the covenant relationship with God by acknowledging God, then the human becomes also a child of God and a son of God. A human fully becomes a son of God when we physically die and enter into the perceivable presence of God, where we are adopted as sons; we receive a new unique spiritual body and an inheritance in the kingdom of God.

When [at the designing and building of the earth] the morning stars sang together and all the Sons of God shouted for joy? ~ Job 38:7

Son of Man

Topics EzekielPsalms MatthewActs

Son of Man See also Sons of God

Huios (G5207) son, son in the image of the father, son receiving an inheritance from the father
Tou (G5120) of, possession, belonging to or coming from
Anthropos (G444) man, human "man-faced" apperance

Verses - Job 25:6; Psalms 8:4 80:17; Ezekiel 2:1; Matthew 8:20, 9:6, 10:23; Acts 7:56

First Use: Numbers 23:19 God is not a man, that He should lie; neither the son of man that He should repent: hath He said and shall He not do it? Or hath He spoken and shall He not make it good?

But that ye may know that the Son of man hath power on earth to forgive sins, ... ~ Matthew 9:6

Son of Man is a name, a title and a reference used by Jesus when referring to Himself. The prophet Ezekiel also often referred to himself as son of man. To be a son of man is to be human. Many people could easily see how Jesus is God, the miracles that He preformed, the prophecies that He foretold and the knowledge that Jesus possessed all testify of the Deity of Jesus. Jesus wanted the people around Him to understand that He was God and that He was also a human, so Jesus often referred to Himself as the Son of Man.

For example, some people were on an important journey to go from one place to another. Along the way they encountered a dangerous ravine so steep and deep that the ravine was impassible. The voyagers decided to split up into two groups and each group would walk in a different direction until a way was found to cross over the deadly ravine. The First group came across a very strong and sturdy bridge, but as they walked across the bridge they discovered that the construction of the bridge was only half complete. The bridge was strong and sturdy on their side but the bridge did not even exist on the other side, so therefore the bridge was totally useless to them. Disappointed, the group turned back. The second group also found a strong sturdy bridge. As they walked out over the dangerous ravine to examine the bridge they noticed that the bridge was just as secure and sturdy on both sides. With a strong bridge well anchored and secured on both sides the group was able to safely cross the dangerous ravine and safely make it to their destination. Jesus is our safe and secure bridge; He is bridging the deep ravine that exists between God and mankind. This requires that Jesus be strongly anchored as God and that Jesus also be strongly anchored as a human.

Some groups would like to remove the Deity from Jesus and other groups would like to remove the humanity from Jesus and in doing this they are removing the bridge that exists between God and man.

Soul

Topics Genesis MatthewRevelation

Soul - The Human Soul

Psuche (G5590) "breath"; life, heart, possessing life and self-awareness

Verses - Matthew 10:28, 16:26, 22:37; 1 Thessalonians 5:23; Hebrews 6:19; James 1:21; Revelation 6:9, 18:3, 20:4

First Use: Genesis 2:7 And the LORD God formed man (body) of the dust of the ground and breathed into his nostrils the breath of life (spirit); and man became a living soul (soul).

Soul is the cognitive, self-awareness, which we as people have; the ability to know that we exist as a living breathing individual entity. We also have the awareness of life and death. The human soul is immensely complicated. We are intricate, complex beings and the only sure way to manage our complex resources of emotions, thoughts and desires is to give them to and to interact with, the one who created us with these capabilities and that is God.

Any psychological counseling that does not recognize the spiritual nature of humans or the sinful nature of humans cannot help us as humans overcome any emotional difficulties we might have. Much of what we do stems from our spiritual nature and our relationship with God. This is why as Christians we don't exclusively focus on our faults. If anger, jealousy, selfishness etc. are a problem, we don't focus on the problem, we focus on Jesus. We replace our desires with the Spiritual desires of Jesus. By looking to Jesus we ourselves become healed.

The soul in the Bible is also often referred to as the heart. When we read about the heart of man, we can use the word soul interchangeably with heart. For instance the Bible referrers to a fat or greasy heart. This is a way of conveying that our souls can become clogged just like our physical heart. Biblically fat and grease represent worry and from worry fear. In the sacrifices the priest was to burn all of the fat (give it all to God). The people are not allowed to eat the fat representing that God requires us to give Him our worries and fears. When we do this we are actually giving a pleasing sacrifice to God. What a wonderful God that doesn't want his children to worry, but instead to talk to Him and to trust Him.

Spirit

Topics Genesis JohnHebrews 2 Peter

Spirit life is Eternal life

Pneuma (G4151) air, breath, spirit, indestructible spirit life, everlasting spirit life
Hebrew: Ruwach (H7303) breath, life, spirit

Verses - Genesis 41:8,38; Ecclesiastes 3:21; Joel 2:28,29; Romans 1:9, 8:11; 1 Peter 1:11; Revelation 11:11

First Use: Genesis 1:2 And the earth was without form and void; and darkness was upon the face of the deep. And the Spirit of God moved upon the face of the waters.

And the LORD said, My Spirit shall not always strive with man, for he also is flesh: yet his days shall be a hundred and twenty years. [This was probably 120 years before the flood of Noah.] ~ Genesis 6:3

But there is a spirit in man: and the inspiration of the Almighty giveth them understanding. ~ Job 32:8

Where our soul is our self-awareness, our spirit is our awareness of God

The spirit and soul are not the same thing yet they interact closely.

For the word of God is quick (alive) and powerful (energy) and sharper than any two-edged sword, piercing even to the dividing asunder of the soul and spirit and of the joints and marrow and is a discerner of the thoughts and intents of the heart. ~ Hebrews 4:12

The Bible refers to the relationship between spirit and soul as being like the relationship between the marrow of the bone and joints that hold the bones together. And like the difference between thoughts and intents. Science cannot tell the point where marrow stops being marrow and starts to become bone because the change from marrow to bone is so gradual and interwoven. Nor can scientist tell where bone starts to become joints, ligaments and tendons, because the change is also interwoven and gradual. ~ Hebrews 4:12

The Bible does refer to separating the spirit from the soul; this requires that they are not the same item. If they were the same in substance the Bible would probably refer to cleaving (chopping). The Soul is often mentioned encompassing spirit and the spirit is often mentioned encompassing soul so the relationship is close and interwoven yet the two are each unique.

Spirit refers to spirit existence; the Bible uses the same word to refer to the Holy Spirit that it uses to refer to human spirits and the same word for angelic spirits and even demonic, unclean spirits.

The spiritual realm is the true permanent realm:

The physical realm, what we see, touch, taste, smell, feel & hear with our physical bodies is the temporary realm.

God has created the physical realm to convey Biblical Spiritual truth to us. There is the existence of physical light and darkness representing the Spiritual concept of division and judgment, separating light from dark and light shining into darkness to dispel darkness. Fire, water, breath are all physical elements to represent Spiritual truths, water is cleansing and refreshing, fire is light and through heat judgment, judging between what will last and what will burn.

Breath is required for life; humans have only one breath of life in our possession at any one time. We are always one breath away from physical life and physical death. Likewise, a non-believer is only one breath away from repentance and Spiritual life from spiritual death at any one moment.

The battle that the Christian faces is a spiritual battle. Satan is a spirit being. It is said that Jesus is on the inside of us trying to be exposed to the outside world while Satan is on the outside of us trying to get inside and direct or possess us. Satan cannot overpower the human spirit so Satan's main tool to control and possess humans is by deception and tricks. Satan tricks humans into thinking what they are doing is right, yet all along it is wrong. It is any con artist's biggest con to so completely fool the victim that they never become aware that they were deceived and therefore never putting the con artist in any danger.

The spirit realm is the important realm. We as Christians have to acknowledge the existence of the spirit realm, good and evil and to react appropriately.

But the hour cometh and now is, when the true worshipers shall worship the Father in spirit and in truth: for the Father seeketh such to worship Him. God is a Spirit: and they that worship Him must worship Him in spirit and in truth. ~ John 4:23-24

But the day of the Lord will come as a thief in the night; in the which the heavens shall pass away with a great noise and the elements shall melt with fervent heat, the earth also and the works that are therein shall be burned up. Seeing then that these things shall be dissolved, what manner of persons ought ye to be in all holy conversation and godliness. Looking for and hasting unto the coming of the day of God, wherein the heavens being on fire shall be dissolved and the elements shall melt with fervent heat? Nevertheless we, according to His promise, look for a new heavens and a new earth, wherein dwelleth righteousness. ~ 2 Peter 3:10-14

Temptation

Topics Genesis Psalms1 Corinthians James

Tempting is testing a quality while adding maturity and development

Periazo (G3985) temporary, tempt, test i.e. Testing for good or for bad qualities
Hebrew: Nacah (H5254) test, prove i.e. Testing the quality of the product

Verses - Deuteronomy 6:16; Matthew 4:3; Mark 12:15; Acts 5:9; 1 Thessalonians 3:5; James 1:3; 2 Peter 2:9; Revelation 3:10

First Use: Genesis 22:1 And it came to pass after these things, that God did tempt (test) Abraham and said unto him, Abraham: and he said, Behold, here I am.

Oh let the wickedness of the wicked come to an end; but establish the just: for the righteous God trieth (test) the hearts and reigns (our determination). ~ Psalms 7:9

God is testing the hearts and the determination of man to determine if man desires and is determined to follow God or to do evil.

Temptation is one of the more interesting aspects for us, being that we are freewill moral agents living in a society with both good and evil influences. As we navigate through life's options and challenges we routinely encounter temptations both to do good and to do evil. A temptation is an external circumstance we encounter that gives us the opportunity to either do good or to do something else. For instance when we see or hear of someone in need we often are tempted to do more for them than is already being done. We are being tempted to do good. A good temptation test would be when God is encouraging us to do the things that He is involved in like helping, giving, mercy, peace and everything that is consistent and compatible with God. We can easily fail these tests by neglecting to do good when goodness is called for.

Let no man say when he is tempted (tested) I am tempted of God [for evil]: for God cannot be tempted with evil, neither tempteth He any man [for evil]: ~ James 1:13-14

Like good temptations there are also bad temptations (tests). Bad temptations however are not from God they originate instead from ourselves, others, or Satan and his demons. Where a good temptation is to build others and us up bringing us closer to the love of God. A bad temptation is to distance and separate us from God. Satan uses bad temptations in an attempt to distance us from God. Satan also uses them in an attempt to disgrace God. We are created in God's image, we are also God's children. It is a disgrace when instead of living a holy life resembling the characteristics of God our Heavenly Father, we instead act like the devil. Fortunately God is pure holy and undefiled and it is not even possible to disgrace Him. Even more fortunately God has taken the disgrace that we clothe ourselves with and He has wrapped us in His clean garments of righteousness.

There hath no temptation (test) taken you but such as is common to man: but God is faithful, who will not suffer you to be tempted above that ye are able; but will with the temptation also make a way to escape, that ye may be able to bear it. ~ 1 Corinthians 10:13

Jesus, while He was here on earth to do the Father's will, was continually being tempted by Satan. We can learn many things by how Jesus successfully handled His being tempted. For one thing it is not a sin to be tempted, Jesus was tempted yet He was without sin. Sin comes from how we react to the temptation. The Bible actually tells us that it is not possible for Jesus to fall to temptation and sin. We might think that if it wasn't possible for Jesus to sin then He wasn't really tempted, but remember, tempted means a test it does not mean a desire. Jesus had no desire to sin yet He was still tested.

There are several factors that led to Jesus successfully dealing with temptation by making it no temptation at all and as a result glorifying the Father. Jesus always recognized the truth of the Father. Jesus was not about to trade the truth of the Father for a lie of the devil. Jesus sees sin for what it is, sin is death and sin in its true state of death is not attractive. Jesus kept an eternal focus. Jesus did not get lost in the moment or have any momentary lapses. He kept an eternal heavenly focus, keeping focused on the Father, on the truth of the Bible and trusting in the Father's ability He committed Himself to the Father and kept Himself from falling to temptations.

Theology

Topics 2 Timothy

Theology is Logic, Reason and Understanding as applied to our revealed knowledge of God

Theology, Theos - God; Logos - word, study, logical, reason, discuss, write

All Scripture is given by inspiration of God, [so we can know God] and is profitable for doctrine, for reproof, for correction, for instruction in righteousness: That the man of God may be perfect thoroughly furnished unto all good works. ~ 2 Timothy 3:16-17

Theology is the study of God. It is not enough to study God. It is required that we accurately and correctly study God. If we studied President Abraham Lincoln and said he sure was an accomplished violinist, no one ever looked better in a straw hat and those cigarettes he constantly smoked. We would not know Abraham Lincoln because we did not study Abraham Lincoln. To get to know God we have to correctly study God.

Study to show yourself approved unto God, a workman that needs not to be ashamed, rightly dividing the word of truth. ~ 2 Timothy 2:15

It isn't fair to someone to misrepresent others. Sometimes we have a teacher, an employer or someone who has totally misrepresented our abilities and who we are. We don't appreciate it. God has asked us to take the time to get to know Him, who He is. If at the end of our physical life we enter into heaven, look around and say, "Who are you? What is this place?" It could be that we should have spent a little more quality time getting to know God and His kingdom.

Tithe

Topics Genesis Matthew

Tithe - 10% given to Old Testament Israel for the Temple Religion and State Government

Apodekatoo (G586) Apo - from; Dekate - tenth, 10%; give, pay, as a debtor

Verses - Genesis 28:22; Nehemiah 12:44; Ezekiel 44:30; Malachi 3:8; Luke 18:12; Acts 11:29; Romans 8:23; 1 Corinthians 16:1

First Use: Genesis 14:20 And blessed be the most High God, which has delivered your enemies into your hand. And he (Abraham) gave Him (Melchizedek) tithes of all.

And all the tithe of the land. Whether of the seed of the land, or of the fruit of the tree, is the LORD"S: it is holy unto the LORD. ~ Leviticus 27:30

Tithe means to give a tenth, in this case to give to God. Tithing is not really giving to God. It is returning to God. Every good and wonderful thing we have comes from God and belongs to God. The tithe is acknowledging that what we have comes from God and belongs to God.

Lay not up for yourselves treasures upon earth, where moth and rust doth corrupt and where thieves break through and steal: But lay up for yourselves treasures in heaven, ... For where your treasure is, there will your heart be also. ~ Matthew 6:19-21

The tithe is an acknowledgement of a relationship with God. When we are not tithing we are leaving God out of our relationship. We cannot buy God or buy favor from God, but we can acknowledge that what we have comes from God and that God and God alone meets our needs.

The word tithe is not mentioned in the New Testament letters to the Churches. Tithing is referred to as a contribution. The tithe is the strict 10% dictated by the law. The Church is not regulated by the Old Testament laws; the Church is regulated by grace (individuality). The amount that a Christian desires to give back to God is up to the individual Christian. The Church is not held to the 10%, the individual can give back 1% or 100% it depends on the individual. Surveys and studies based on local income levels show that the average of contributions given to Churches is right around 3%. More important than the amount contributed is that the contribution be a "First fruit". To have a correct relationship with God, man needs to put God First; this is demonstrated by contributing First to God and then taking care of worldly necessities.

Total Depravity

Topics IsaiahJohn

Total Depravity - Unsaved, "Totally" Spiritually Separated from God - unable to save ourselves (make ourselves Born Again) but completely able to choose for ourselves via our conscience our freewill and our human spirt to be in a relationship/fellowship with God and therefore becoming from God [Holy Spirit] Born Again.

Depravity means without morality, without goodness i.e. seperated from God's plan. Total depravity is a term used to indicate the unredeemed position of man, man without God. Total depravity indicates that mankind, we within ourselves, are not capable of doing anything good, pure, clean, holy, or unselfishly. Can depraved people please a Holy God by doing things to please Him and by pleasing God gain access to Him? According to the Bible the answer is, no. Since deprived man cannot please and then approach God, it is necessary for God to First approach man. This is why God has called to us and why He came to us. God initiated a relationship with us because it is only acceptable to God for us to take part in what He is doing. Anything that we do apart from God is unacceptable to God. Nowhere is the adage truer than the saying "It doesn't matter what you do or what you know, it only matters who you know". God has called us to a relationship with Himself. We are to abide in Him and He will abide in us in a relationship. Anything we might try to do to gain God's acceptance separate from God is actually depravity to God.

But we are all as an unclean thing and all our righteousness are as filthy rags; This verse is saying that the best that we can do on our own is filthiness before God. Isn't it interesting that our own kindest moment, our greatest compassion, our tenderness, our mercy, our most generous giving, is looked upon by God as filthy trash. God has told us that to please Him we are to believe in Jesus. Matthew 13:43 Then shall the righteous shine forth as the sun in the kingdom of their Father. ~ Isaiah 64:6

Some people take the view that since mankind is in a fallen condition why not live up to the sinful condition of mankind and live like a depraved sinner. First sin, all sin is death not life, there is no living in sin. Sin is separation (death) from God. Anyone who thinks the sin of this world has more to offer than a relationship with God doesn't know God.

I am the vine, ye are the branches: he that abideth in Me and I in him, the same bringeth forth much fruit: for without Me you can do nothing. ~ John 15:5

Tribulation

Topics Deuteronomy JohnRevelation

See also

Thlipsis (G2347) afflicted, anguish, burdened, persecution, trouble

Verses - Judges 10:14; 1 Samuel 26:24; Matthew 13:21, 24:21-29; Ephesians 3:13; 2 Thessalonians 1:4; Revelation 7:14

First Use: Deuteronomy 4:30-31 When thou art in tribulation and all these things are upon thee, even in later days, if thou turn to the LORD thy God and shalt be obedient unto his voice; For the LORD thy God is a merciful God; he will not forsake thee, neither destroy thee, nor forget the covenant of thy fathers which he swore to them.

These things I (Jesus) have spoken unto you (disciples), that in Me ye might have peace. In the world ye shall have tribulation: but be of good cheer; I have overcome the world. ~ John 16:33

Tribulation is trouble, distress, anguish, persecution, grief and everything else that is associated with adversity. The world has rejected and is opposed to Jesus; therefore it is only natural for the world to be opposed to the followers of Jesus. This Satanic opposition is our tribulation. The hallmark of a Christian is to suffer tribulation.

And I said unto him, Sir thou knowest. And he said to me, these are they which came out of great tribulation ... ~ Revelation 7:14

Because thou (Church) hast kept the word of My patience, I (Jesus) also will keep thee from the hour (time period) of temptation [tribulation] which shall come upon all the world, to try them that dwell upon the earth. ~ Revelation 3:10

Currently the tribulation that we suffer is from the world, from sin and from Satan, we do not suffer tribulation from God. There is a time coming called the "great tribulation" where the world is going to suffer tribulation from the wrath of God. Some people have rejected the love of God and in rejecting God they have chosen to worship false gods. In the coming 3 & 1/2 year time period, God is going to destroy the false gods that people are worshiping. As the false gods are being destroyed, the whole earth will be suffering a great tribulation and some people will turn and worship the true God of the Bible. This time of great tribulation is both the wrath of God and the continuing wrath of Satan. This will be the worst time to ever live on earth. The Church does not worship false gods and has been promised by God, not go through this terrible time. Jesus is going to remove the Church prior to God's tribulation judgment of the world.

And there was war in heaven: Michael and his angels fought against the dragon; and the dragon fought and his angels and prevailed not; neither was their place found any more in heaven. And the great dragon was cast out, that old serpent, called the Devil and Satan, which deceiveth the whole world: he was cast out into the earth and his angels were cast out with him... Therefore rejoice, ye heavens and ye that dwell in them. Woe to the inhabitants of the earth and of the sea! For the devil is come down unto you, having great wrath, because he knoweth that he hath but a short time. ~ Revelation 12:7-9,12

TriUnity

Topics Deuteronomy GalatiansJames Jude

TriUnity the Three in One God

Tri - three; Unity - oneness; three in one

Triunity is a word used in an attempt to explain the nature of God the Father, God the Son and God the Holy Spirit. Each person: God the Father, God the Son and God the Holy Spirit, is an individual, yet each one is the one and only God. The Bible referrers to each one of them as God and as individuals. The Bible also refers to them collectively as the one and only true God. How can God be three separate persons and yet be only one God? The answer to this human dilemma of ours exists in the nature of God. God is Spirit. Physical man does not yet comprehend the Spirit realm and until we enter the Spirit realm of God when we pass on from our physical body and receive a spiritual body we will never comprehend fully the three in one nature of God.

Now a mediator is not a mediator of one, but God is one. ~ Galatians 3:20

Thou believest that there is one God; thou doest well: ... ~ James 2:19

To the only wise God our Savior, be glory and majesty, dominion and power both now and ever. Amen. ~ Jude ver. 25

The Triunity concept of God is completely supported in both the Old and New Testaments of the Bible. Genesis 1:1 In the beginning God created the heaven and the earth. The very First opening verse of the Bible instructs us that God is plural in existence. The Hebrew word used for God in Genesis 1:1 is Elohiem (H430). El is one of the Hebrew descriptive names of God. El is used in many Hebrew names Daniel (judged of God, Dani-el); Michael (who is like God, Micha-el) even in city names Beth - El (house of God, Beth-El). The "ohiem" ending in Elohiem is a plural ending. It is like adding an "s" to the end of a word in English. The First mention of God in the First verse of the Bible is instructing us that God is plural in existence.

Hear O Israel: The LORD our God is one LORD. ~ Deuteronomy 6:4

The Hebrew word for one in this verse is Echad (H259). Ehcad means one, like one in unity, or one group. There is a different Hebrew word used for single, or one and only one, exclusively one. The Hebrew word Yachiyd (H3173) has the meaning of single, or only one, exclusive one. Genesis 22:2 And He (God) said, Take now thy son, thine only son Isaac,. The word used for only is Yachiyd. Isaac is not the only child of Abraham, but Isaac is the only exclusive son of Abraham to receive the inheritance of the promise land. The Bible is consistent in reference to the plural Father, Son and Holy Spirit, of triune God.

Each of the Father, Son and Holy Spirit are individually given Biblical credit for eternal existence, being Holy, creating creation, our redemption, being sinned against by man, forgiveness of sin, the resurrection of Jesus and many, many more attributes that can only be attributed to God.

Truth

Topics Genesis John

Truth is the Unchangeable Fact

Greek Aletheia (G225) Truth, true that which exists and cannot change

Verses - Exodus 18:21; Psalms 25:5; Proverbs 12:19; Matthew 22:16; John 1:14-17 3:21 4:23-24 8:32 14:6 17:17; Revelation 3:7

First Use: Genesis 24:27 And he (Abraham's servant) said, Blessed be the LORD God of my master Abraham, who hath not left destitute my master of His mercy and His truth: I being in the way, the LORD led me to the house of my masters brethren.

For I am the LORD, I change not; ~ Malachi 3:6

Then Simon Peter answered Him, Lord, to whom shall we go? Thou hast the Words (Truth) of eternal life. ~ John 6:68

Truth is that which exists and cannot change. The truth is the unchangeable fact. There are basic truths in existence. We exist in physical human form on a planet called the earth. It is an undeniable unchangeable truth that we exist. It is also an undeniable unchangeable truth that physical life exists temporally here on earth. The truth is that all who have lived in the past have suffered physical death; they are no longer physically alive with us on earth. Since there are truths in existence there is a truth that explains life and death here on earth.

There can be many theories about how life originated on earth, why and how we exist and why we die, but there is only one unchangeable truth.

Then said Jesus to those Jews which believed on Him, If ye continue in My word (Bible), then are ye My disciples indeed; And ye shall know the truth and the truth shall make you free. ~ John 8:31-32

Evolution is a fantasy about how life came into existence:

Evolution claims that everything that exists now came from nothing. But the truth is if you have nothing, you have nothing and nothing will come from nothing. Evolution claims that change in circumstances makes for changes in life.

Oops, First they say that life came from non-life; the truth is if you have no life then there is no life and no life will come from it. They then say that life once it sprang into existence can now change and adapt. First it took millions of years for life to adapt and for humans to figure out to grow thumbs. Now evolutionist say it actually took billions and billions of years for life to spring and for our thumbs to grow. Oops, now evolutionists say that it might have taken millions or billions of years they don't know but they think they are sure that we got our thumbs from space aliens. Space aliens who themselves sprang into existence from nothing. As long as the explanations and stories change they are not the truth. The truth is we are here and we do exist and only one truth will explain the truth of our existence.

The Bible is the truth. The Bible hasn't changed. The Bible explains creation, life, death, past, present, future. The Bible is complete and unchangeable. The Bible is the truth that matches with the truth of human existence and human death.

Universalism is a term used for a school of thought that unchangeable truth does not exist so we can just make up our own truth and that is truth. Someone says I think we evolved from monkeys and that is their truth, another says I think we evolved from space aliens and that also becomes truth and neither is wrong they are entitled to their own set of truths. The only unacceptable truth to the Universalist is that God exists because if God exists then He is the one unchangeable truth, so man has rejected God in order to accept their own version of truth. Man's version of truth cannot solve the mystery of existence nor can it solve the problem of death.

Jesus saith unto him, I am the way, the truth and the life: no man cometh unto the Father, but by Me. ~ John 14:6

Theology Study U - V

Unpardonable Sin

Topics 2 Corinthians 1 John

Unpardonable Sin (unbelief)

If any man see his brother sin a sin which is not unto death, he shall ask and he shall give him life for them that sin not unto death. There is a sin unto death: I do not say that he should pray for it. ~ 1 John 5:16

Unpardonable sin or sin unto death (separation from God) is the sin of not acknowledging God as God. God has given each person the spiritual freedom to acknowledge God and God has also given each person the spiritual freedom not to acknowledge Him. We are instructed not to pray for sin unto death. If God were to over-ride the human choice then it wouldn't be a choice. This doesn't mean that God is sitting back hoping people will acknowledge Him. God is actively busy wooing, courting and calling us into a relationship with Him. God is also actively arranging the circumstances of our life to bring us into a relationship with Him and once we are in a relationship, to bring us into a closer relationship with Him.

But if our gospel be hid, it is hid to them that are lost: In whom the god of this world [Satan] hath blinded the minds of them which believe not, lest the glorious gospel of Christ, who is the image of God, should shine unto them. ~ 2 Corinthians 4:3-4

We are instructed not to pray for God to overlook unbelief. If God saved people who didn't believe, then the cross of Jesus would not be necessary, for redemption. The Bible tells us that there are several reasons for unbelief. One is that Satan has blinded the mind of the person in unbelief. The Bible does tell us to pray to bind the works of Satan, so we pray that people will acknowledge God and we can also pray that Satan will be kept away (bound) from interfering in the decisions and choices of the individual, that the individual will be unhindered by Satan and allowed to freely acknowledge Jesus.

We do not pray for God to go against His nature or to overlook sin apart from the cross of Jesus Christ.

Virgin Birth

Topics GenesisMatthew Millennial Age Reign

Virgin Birth of Jesus Christ via The Virgin Conception from God [Holy Spirit - Luke 1:35] of The Virgin Mary

Greek Parthenos (G3933) Virgin, no sexual relation
Hebrew: Bethuwlah (H1330) bride, virgin
Hebrew: Almah (H5959) damsel, maiden, virgin

Verses - Isaiah 7:14; Matthew 1:23; Luke 1:35; 2 Corinthians 11:2

First Use: Genesis 24:16 And the damsel was very fair to look upon, a virgin, neither had any man known her and she went down to the well and filled her picture and came up.

Virgin means a woman prior to any sexual relationship. The virgin birth of Jesus means that Jesus was conceived in the womb of Mary, while she remained a virgin. Mary had not had a sexual relationship with a man and Mary did not have a sexual relationship with God. To have a sexual relationship is to no longer be a virgin. It is not possible to become pregnant without a sexual encounter so by definition no virgin can have a baby. Mary is the Virgin that did have a baby because she was the chosen vessel of God to be the instrument to bring Jesus into the world in the image of a man. God became a human and came into the world like a human through childbirth with Mary as His physical mother.

And the Angel [Spirit being] said unto her, Fear not, Mary: for you have found favor with God. And, behold, you shall conceive in your womb, and bring forth a Son, and shall call His name JESUS. He shall be great, and shall be called the Son of the Highest: and the Lord God shall give unto Him the Throne [Millennial Reign in Israel] of His father (ancestor) [King] David: And He shall reign over the House of Jacob [Israel] forever [Eternal God]; and of His Kingdom there shall be no end. Then said Mary unto the Angel, How shall this be, seeing I know not a man? And the Angel answered and said unto her, The Holy Spirit shall come upon you, and the power of the Highest shall overshadow you: therefore also that Holy thing which shall be born of you shall be called the Son of God. ~ Luke 1:30-35

The prophet Isaiah uses the Hebrew word "Alma" maiden, which is a young woman. Like most prophecy in the Bible it has a double meaning. The current meaning to apply to the current events. Enabling the prophet to be established and that the prophecy could be shown to be true or false. From the same prophecy arises a future event that is also in the direct control of God. The prophet Isaiah tells a prophecy to the house of David that in the near future a young Jewish maiden would give birth in the land of Judah to a child, meaning that Israel's current enemy would not wipe out the Jews from off the land and that prophecy came to pass. The word Alma or maiden in the normal meaning would mean a virgin. The prophet used the word maiden instead of using the word wife to bear a child. That the prophet said a maiden will bear a child, shows the intent of the prophecy is for a Jewish virgin to give birth in the land of Israel. The future prophecy from the same prophecy is about Mary and the Virgin birth of Jesus.

400 years before the virgin birth of Jesus the Old Testament written in Hebrew was translated into Greek called the Septuagint. In the Hebrew the word Alma is used meaning young maiden, but in the Greek the translators knowing that the current version of the prophecy had been fulfilled now focused on the future event and instead of using maiden translated Alma as Virgin. In the Greek version of the Old Testament we get a rock solid no compromise prophecy that a Jewish virgin would give birth in the land of Israel. This is the Divine Virgin birth of Jesus foretold in the Bible coinciding with the First mentioned of a virgin birth in Genesis 3:15 "the seed of the woman".

Theology Study W - X

Warfare

Topics Genesis 2 Corinthians1 Timothy 1 Peter

Warfare is to engage the opposition

Strateuomai (G4754) Stratos - army, encampment, array; battle, opposing views, to serve in military campaign, duties and functions involved with warfare

Verses - 2 Corinthians 10:3; 1 Timothy 1:18; James 4:1-2; 1 Peter 2:11; Revelation 19:19

First Use: Genesis 14:2 That these made war ...

This charge I commit unto thee, son Timothy, according to the prophecies which went before on thee, that thou by them mightest war a good warfare; Holding faith and a good conscience; which some having put away concerning faith have made shipwreck: ~ 1 Timothy 1:18-19

Warfare is to engage the opposition in a life and death struggle. Warfare is used in the Bible to illustrate the life and death nature of the struggle. There are many struggles people face, many of which involve Spiritual life and death.

For though we walk in the flesh, we do not war after the flesh: For the weapons of our warfare are not carnal, but mighty through God to the pulling down of strongholds; Casting down imaginations and every high thing that exalteth itself against the knowledge of God and bringing into captivity every thought to the obedience of Christ; ~ 2 Corinthians 10:3-5

Warfare: Believer

Our own old sin nature, referred to as flesh, wars against our new Spirit nature. This is a condition that is unique to the Spirit filled Christian believer. Only a Born Again Christian has this inner conflict and warfare. We want to do what is right and pleasing to God, yet we still at times do the wrong thing. This is the warfare of the Christian desiring to please God, yet engaging in a conflict within ourselves between right and wrong. Occasionally we do what is wrong but we are always concerned about our actions between right and wrong. This warfare does not cease until we physically die and are no longer in a physical sinful body.

From whence (where) come wars and fighting among you? Come they not hence (from), even of your lusts that war in your members. ~ James 4:1

Warfare: Non-Believer

The worldly non-Christian person also has desires that they would like fulfilled but they are carnal desires and not Godly desires. For instance the unbelieving person has a strong desire for a certain food or certain music. As soon as the food or music is sought out their warfare has ended. However, their desires are only momentarily fulfilled. Jesus said anyone who drinks from the worldly well will thirst again. Warfare to a Non-Believe is self-gratification. Their desire is to meet their own needs First and therefore they do not have the warfare of a Christian who truly, Spiritually desires to deny self and live for God.

Dearly beloved, I beseech you as strangers and pilgrims, abstain from fleshly lusts, which war against the soul; ~ 1 Peter 2:11

Warfare: Spiritual

True warfare is spiritual. Humans have spiritual opposition from spirit powers that want to keep us from a relationship with God. Warfare also manifests in the physical realm, but it is primarily a spiritual existence. If we dislike someone and physically argue with them, it is because we spiritually dislike that person. It is a spiritual condition that is manifesting in a physical argument. Therefore, the remedy to warfare is Spiritual. God oversees the spirit realm and we are to conduct our lives according to God's Spiritual principals of prayer, Bible devotions, Christian fellowship and Christian service.

Finally, my brethren, be strong in the Lord and in the power of His might. Put on the whole armor of God, that ye may be able to stand against the wiles of the devil. For we wrestle not against flesh and blood [humans], but against principalities [demonic spirits], against powers, against the rulers of the darkness of this world, against spiritual wickedness in high places. Wherefore take unto you the whole armor of God, that ye may be able to withstand in the evil day and having done all, to stand. ~ Ephesians 6:10-12

Witchcraft

Topics Exodus 1 SamuelMatthew Galatians

Witchcraft - Satanism, Manipulation

Pharmakeia (G5331) "Pharmacy" medicine, drug, altered state, manipulation, magic
Hebrew: Lachash (H3907) whisper, mumble, cast a spell, charmer, rumor

Verses - Deuteronomy 18:10; 2 Kings 9:22; 2 Chronicles 33:6; Micah 5:12; Nahum 3:4

First Use: Exodus 22:18 Thou shalt not suffer a witch to live. {While living in the flesh everyone has the opportunity to repent, but once physical death, then comes eternal judgment and God will not allow a witch to remain and live in His presence.}

For rebellion is as the sin of witchcraft and stubbornness is as iniquity and idolatry. ~ 1 Samuel 15:23

All that hate me whisper together against me: against me they do devise my hurt. ~ Psalms 41:7

Curse not the king, no not in thy thought and curse not the rich in thy bedchamber: for a bird of the air (evil demonic spirit) shall carry the voice and that which hath wings shall tell the matter. ~ Ecclesiastes 10:20

Now the works of the flesh are manifest (revealed), which are these; Adultery (unfaithfulness), fornication (uncovered), uncleanness (unmoral), lasciviousness (in contentment), idolatry (worldly desires), witchcraft (manipulation), hatred (hostility), variance (quarrel), emulations (jealousy), wrath (anger), strife (factions), seditions (disunion), heresies (unbiblical principals), envyings (ill-will), murders (ending life), drunkenness (worldly influences), revellings (letting loose) and such like: of which I tell you before, as I have also told you in time past, that they which do such things shall not inherit the kingdom of God. ~ Galatians 5:20-21

Witchcraft is the practice and art of manipulation. This is carried out as people try in selfishness to get their way, to fulfill their various desires and whims. Witchcraft is the opposite of grace. Grace is giving someone the freedom to be themselves. witchcraft is the art of using manipulations, threats, situations, even rewards and promises as a means for manipulation, therefore placing someone in bondage and slavery to accomplish the certain desires of the manipulator. Witchcraft is a type of a spoken curse. An oath is a spoken commitment to perform a good deed, a curse is a spoken commitment to do evil and harm.

But let your communication be, Yea (yes), yea; Nay (no), nay; for whatsoever is more (manipulation/witchcraft) than this cometh of evil. ~ Matthew 5:37

This does not preclude conversation, debate, discussion... it means to let other people have their own convictions, don't insist on changing peoples minds.

Worship

Topics Genesis PsalmsMatthew

Worship is to Acknowledge where Life comes from

Proskuneo (G4352) Pros - towards, Koun - kiss lit. Like dog licking a masters hand, reverence, adore, Worship.
Hebrew: Shachah (H7812) depress, bow down, prostrate

Verses - Exodus 34:14; Psalms 95:6; Deuteronomy 8:19; John 14:23; Philippians 3:3; Revelation 19:10 22:9

First OT Use: Genesis 22:5 And Abraham said unto his young men, Abide ye here with the donkey; and I and the lad (Isaac) will go yonder and worship and come to you again.

First NT Use: Matthew 2:2 Saying, Where is He that is born King of the Jews? For we have seen His star in the east and are come to worship Him.

The word worship is a reverence for the one who has given us life and created us. Worship means acknowledging where life comes from. To worship the sun is to say that the sun is responsible for creating and sustaining life. other people worship ancestors, science, evolution, thinking that this has caused and sustained their existence.

Abraham was on his way to take Isaac up to Mt. Moriah and offer him as a sacrifice {acting out prophetically, the crucifixion of Jesus; a Father giving his beloved only son} when Abraham told the young men that he and the lad (Isaac) would be back. Abraham was acknowledging (worshiping) that God was going to give life to and sustain Isaac. Isaac was the only child between Abraham and Sarah making Isaac the child of promise. God had promised multitudes of descendants from Isaac and also that Jesus the redeemer would eventually come from the lineage of Isaac. Both of these promises from God could only be fulfilled by Isaac remaining physically alive and having a child.

God does not allow us to worship anything other than God, because only God created and sustains life. For this reason we do not worship Satan or angels or anything else. Satan did not create us in fact he comes to kill, steal and destroy. To worship anything other than God is to be misinformed and deceived.

Come let us Worship and bow down: let us kneel before the LORD our maker. ~ Psalms 95:6

Wrath

Topics Genesis JohnRomans 1 ThessaloniansRevelation

Wrath - Passion

Orge (G3709) "Orgy" desire; excitement, passion

Verses - Romans 1:18, 2:5, 5:9; 2 Corinthians 12:20; Colossians 3:6; 1 Thessalonians 1:10, 2:16, 5:9-11; James 1:19-20; Revelation 15:1-7

First Use: Genesis 39:19 And it came to pass, when his (Joseph's) master (Potiphar) heard the words of his wife, which she spake unto him, After this manner {she was falsely accusing Joseph of attempted rape} did thy servant to me; that his wrath was kindled,

Wrath is a culmination of desires. It is God's desire to give life in His Son Jesus. It is also God's wrath (desire) to avenge the wrong and sin that is committed on earth.

Be not deceived; God is not mocked: for whatsoever a man soweth, that shall he also reap. ~ Galatians 6:7

God is obligated to punish wrongdoing. Jesus took the punishment for our wrongdoing. Those without Jesus have gone unpunished and in order for God to judge righteously it is necessary for Him to judge between right and wrong and to then punish wrong.

He that believeth on the Son hath everlasting life: and he that believeth not the Son shall not see life; but the wrath of God abideth on him. ~ John 3:36

For the wrath of God is revealed from heaven against all ungodliness and unrighteousness of men, who hold the truth in unrighteousness; ~ Romans 1:18

For they themselves show of us what manner of entering in we had unto you and how ye turned to God from idols to serve the living and true God; And wait for His Son from heaven, whom He raised from the dead, even Jesus which delivers us (Church) from the wrath to come. ~ 1 Thessalonians 1:9-10

For God hath not appointed us (Church) to wrath, but to obtain salvation by our Lord Jesus Christ, Who died for us, that, whether we wake or sleep, we should live together with Him. Wherefore comfort yourselves together and edify one another, even as you do. ~ 1 Thessalonians 5:9-11

Theology Study Y - Z

Yahweh God

Topics Genesis ExodusMatthew Romans

Yahweh God is the Eternal, Self-Existing, One

Hebrew: - Yahweh (H3068); God, Self-Existing One, Eternal God, LORD
Greek - Theos (G2316); God, Self-Existing One, Eternal God
English - God; Self-Existing One, Eternal God, Almighty One
Latin - Jehovah; God, Self-Existing One, Eternal God

Verses - Genesis 3:9; Deuteronomy 6:4; Psalms 35:27 146:1; Proverbs 1:7; Isaiah 53:6-10; Jeremiah 29:11

First Use: Genesis 2:4 These are the generations of the heavens and of the earth when they were created, in the day that the LORD God made the earth and the heavens,

Yahweh is the name that God calls Himself, revealing that God is Self-Existing, that God relies on no one else and nothing else to exist, also revealing that God is eternal, He has always existed and will always continue to exist. God uses the names He allows us to call Him to reveal Himself to us. The First name mentioned for God in the Bible is Elohiem. El meaning God and Ohiem being a plural ending, confirming the plurality of God the Father, God the Son, God the Holy Spirit; the triune (3 in 1) God. Later God refers to Himself as Adonai, also translated Lord, revealing that God is the owner of the universe. God continues and reveals Himself in the name of ElShadi - meaning provider. Shadi actually means breast and El meaning God. God is revealing that He has everything necessary to sustain our lives.

Thou shalt not take the Name of the LORD thy God in vain [empty - meaningless]; for the Lord will not hold him guiltless that taketh His Name in vain. ~ Exodus 20:7

God gave us Ten Commandments [commandments not suggestions] to follow. To not take God's name in vain is the third of God's ten commandments. Vanity means emptiness, in Hebrew it actually means "soap bubble" as a soap bubble is empty and temporary. No one builds a house on a soap bubble. A soap bubble is vanity. We make God, to be vanity to ourselves, when we do not give substance to His name.

After this manner therefore pray ye: Our Father which art in Heaven Holy be Thy Name. [referring to all the Names that God reveals Himself to us] ~ Matthew 6:9

He (Jesus) saith unto them (disciples), but whom say ye that I am? And Simon Peter answered and said, Thou art the Christ, the Son of the living God. ~ Matthew 16:15-16

It is important that we accurately say who God is.

The names of God are various aspects that we can know about God. We can know God as our provider, our creator, our comforter, our Savior, our leader, our Holy God.

The more we know about God the more we know Him.

For instance, for a long time I knew that God exists yet I always thought that God existed far away. I thought Heaven was some vague place far away. I would look out at the distant horizon and think, "I'll bet God is out there" but I couldn't comprehend a God that would be close to me. Then one day while reading the Bible I read Romans 10:6-8.

But the righteousness which is of faith speaketh on this wise, Say not in thy heart, who shall ascend into Heaven? That is to bring Christ down from above: Or, who shall descend into the deep? That is to bring up Christ again from the dead. But what saith it? The Word is nigh thee, even in thy mouth and in thy heart: that is the Word of Faith, which we preach. ~ Romans 10:6-8

We can know God as our creator, as our redeemer; yet fail to know Him as our constant companion, as our leader, our friend and our healer and yet that my friend is our supreme joy as people to get to know Jesus the wonderful God the provider of Eternal life!

A Summary

Topics GenesisExodus JohnRomans Revelation

A Summary of Biblical Events

God exists eternally (always has and always will) --> God creates everlasting (will always exist once created) spirit beings called angels --> approximately 1/3 of the angels follow the rebellion of Satan and sin and rebel against God - while 2/3 of angels remain holy with God --> God creates an environment; universe, earth, for a new creation of God --> God creates mankind for fellowship in His image; the ability to love, relate, think, reason, have emotions --> God has a personal relationship with His created mankind --> Mankind disobeys God and sins in part through the deception of Satan --> Mankind now has a sin (unclean) nature and is separated from the Holy God --> God declares that He will reunite (Redeem) His creation back to Himself in the seed of the woman (virgin birth of Jesus) --> God chooses Abraham to be the eventual lineage of the "Seed of the Woman" and through Abraham, Isaac, and Jacob - God will use the Jews as a chosen people to interact with and to reveal Himself too --> being separated from man, God begins to reveal Himself to man, through prophets and priests who record God's revelations, until the current Bible exists in its 66 books by about 40 authors --> In the fullness of time God sent His Son, Jesus born of a woman to pay in full (propitiation) all the sins of the world --> that whoever will call upon the name of Jesus will live and not die (separate from God) --> God calls all mankind to respond to Him and receive redemption and reconciliation --> Holy Spirit convinces us of God and convicts us of our sinful nature, He encourages us to obey God's calling --> we respond to God's love, Confess our sinful nature --> Accept that God loves us and that in Jesus He died for our sins and in Jesus we live a Resurrected Spirit life --> Through faith we are forgiven and Cleansed of our sin --> Reconciled to God --> Become Born Again (born from above), Children of God, by receiving God the Holy Spirit to unite with our own existing human spirit --> Receiving His Spirit as a seal until the sanctification process is completed, "the Firstfruit", giving of the Holy Spirit to us --> After redemption we are then Predestined to Adoption to become sons of God and receive an inheritance with God --> During our physical lifetime we go through a lifelong Sanctification process --> During the sanctification process we receive empowerment of the Holy Spirit to be a witness of God --> When we physically die and our spirit & soul separate from our physical body of sin and death we go directly into the presence of God --> We have become holy redeemed & sanctified --> The nonbeliever who has remained unclean departs the presence of Holy God and is sent into Hell and out of the recognizable presence of God --> The believing child cleansed of sin and reconciled to God is welcomed into Heaven (where God's authority reign and rule are recognized) --> lifelong deeds are tried in the fires of judgment, deeds with no eternal significance are burned and consumed to no longer be available while that which has everlasting significance comes through the fires as Rewards to last forever --> after physical death the believer is now adopted as a Son of God --> receiving a new unique individual Spiritual body and becoming a Son of God --> the adopted person now a Son receives a son's inheritance, their place in the kingdom of God --> the saint is Glorified to live forever in the visible presence of God (Heaven).

Bible Quotes

Topics GenesisExodus Colossians RevelationEphesians

Relevant Bible Quotes Regarding Theology Study

... knowledge puffeth up, but charity (love) edifieth. ~ 1 Corinthians 8:1

The Lord God hath given me the tongue of the learned, that I should know how to speak a word in season to him that is weary: He wakeneth morning by morning, He wakeneth my ear to hear as the learned. The Lord God hath opened mine ear, and I was not rebellious, neither turned my back. ~ Isaiah 50:4-5

Thus saith the LORD, let not the wise man glory in his wisdom, neither let the mighty man glory in his might, let not the rich man glory in his riches: But let him that glorieth glory in this, that he understandeth and knoweth Me, that I am the LORD which exercise lovingkindness, judgment, and righteousness, in the earth: for in these things I delight, saith the LORD. ~ Jeremiah 9:23-24

But thou, O man of God, flee these things; and follow after righteousness, godliness, faith, love, patience, meekness. Fight the good fight of faith, lay hold on eternal life, whereunto thou art called, and hast professed a good profession before many witnesses. ~ 1 Timothy 6:11-12

Finally, brethren, whatsoever things are true, whatsoever things are honest, whatsoever things are just, whatsoever things are pure, whatsoever things are of good report; if there be any virtue, and if there be any praise, think on these things. ~ Philippians 4:8

Credits

Basic Christian: Theology

© Copyright 2002-2018 David Anson Brown, all rights reserved

DavidAnsonBrown@Hotmail.com

Printed in the United States of America

ISBN - Pending

Library of Congress Catalog Card Number: Pending

Basic Christian Series:
Basic Christian: Theology - Available
Basic Christian: Maturity
Basic Christian: End Times

www.BasicChristian.org

© Copyright by David Anson Brown 2014-2018. All rights reserved.


Common Christian Confession of Faith

Common Christian Confession of Faith - (2012)

Westminster Confession of Faith - (1646)

Chapter I Of the Holy Scripture --- Common Christian Faith
Chapter II Of God, and of the Holy Trinity --- Common Christian Faith
Chapter III Of God's Eternal Decree --- Common Christian Faith
Chapter IV Of Creation --- Common Christian Faith
Chapter V Of Providence --- Common Christian Faith
Chapter VI Of the Fall of Man, of Sin, and of the Punishment thereof --- Common Christian Faith
Chapter VII Of God's Covenant with Man --- Common Christian Faith
Chapter VIII Of Christ the Mediator --- Common Christian Faith
Chapter IX Of Free Will
Chapter X Of Effectual Calling --- Common Christian Faith
Chapter XI Of Justification --- Common Christian Faith
Chapter XII Of Adoption --- Common Christian Faith
Chapter XIII Of Sanctification --- Common Christian Faith
Chapter XIV Of Saving Faith --- Common Christian Faith
Chapter XV Of Repentance Unto Life
Chapter XVI Of Good Works --- Common Christian Faith
Chapter XVII Of The Perseverance of the Saints
Chapter XVIII Of the Assurance of Grace and Salvation
Chapter XIX Of the Law of God --- Common Christian Faith
Chapter XX Of Christian Liberty, and Liberty of Conscience --- Common Christian Faith
Chapter XXI Of Religious Worship and the Sabbath-day --- Common Christian Faith
Chapter XXII Of Lawful Oaths and Vows
Chapter XXIII Of the Civil Magistrate --- Common Christian Faith
Chapter XXIV Of Marriage and Divorce --- Common Christian Faith
Chapter XXV Of the Church --- Common Christian Faith
Chapter XXVI Of the Communion of the Saints
Chapter XXVII Of the Sacraments --- Common Christian Faith
Chapter XXVIII Of Baptism --- Common Christian Faith
Chapter XXIX Of the Lord's Supper --- Common Christian Faith
Chapter XXX Of Church Censures
Chapter XXXI Of Synods and Councils
Chapter XXXII Of the State of Man After Death, and of the Resurrection of the Dead --- Common Christian Faith
Chapter XXXIII Of the Last Judgment --- Common Christian Faith

CHAPTER I

Of the Holy Scripture

I. Although the light of nature, and the works of creation and providence, do so far manifest the goodness, wisdom, and power of God, as to leave men inexcusable; yet are they not sufficient to give that knowledge of God, and of his will, which is necessary unto salvation; therefore it pleased the Lord, at sundry times, and in divers manners, to reveal himself, and to declare that his will unto his Church; and afterwards for the better preserving and propagating of the truth, and for the more sure establishment and comfort of the Church against the corruption of the flesh, and the malice of Satan and of the world, to commit the same wholly unto writing; which maketh the holy Scripture to be most necessary; those former ways of God's revealing his will unto his people being now ceased.

II. Under the name of Holy Scripture, or the Word of God written, are now contained all the Books of the Old and New Testament, which are these:

Of the Old Testament

Genesis | Ecclesiastes
Exodus | The Song of Songs
Leviticus | Isaiah
Numbers | Jeremiah
Deuteronomy | Lamentations
Joshua | Ezekiel
Judges | Daniel
Ruth | Hosea
I Samuel | Joel
II Samuel | Amos
I Kings | Obadiah
II Kings | Jonah
I Chronicles | Micah
II Chronicles | Nahum
Ezra | Habakkuk
Nehemiah | Zephaniah
Esther | Haggai
Job | Zechariah
Psalms | Malachi
Proverbs |

Of the New Testament

The Gospels according to | Thessalonians II
Matthew | To Timothy I
Mark | To Timothy II
Luke | To Titus
John | To Philemon
The Acts of the Apostles | The Epistle to the Hebrews
Paul's Epistles to the Romans | The Epistle of James
Corinthians I | The First and Second
Corinthians II | Epistles of Peter
Galatians | The First, Second, and
Ephesians | Third Epistles of John
Philippians | The Epistle of Jude
Colossians | The Revelation
Thessalonians I |

All which are given by inspiration of God, to be the rule of faith and life.

III. The books commonly called Apocrypha, not being of divine inspiration, are no part of the Canon of Scripture; and therefore are of no authority in the Church of God, nor to be any otherwise approved, or made use of, than other human writings.

IV. The authority of the holy Scripture, for which it ought to be believed and obeyed, dependeth not upon the testimony of any man or Church, but wholly upon God (who is truth itself), the Author thereof; and therefore it is to be received, because it is the Word of God.

V. We may be moved and induced by the testimony of the Church to an high and reverent esteem of the holy Scripture; and the heavenliness of the matter, the efficacy of the doctrine, the majesty of the style, the consent of all the parts, the scope of the whole (which is to give all glory to God), the full discovery it makes of the only way of man's salvation, the many other incomparable excellencies, and the entire perfection thereof, are arguments whereby it doth abundantly evidence itself to be the Word of God; yet, notwithstanding, our full persuasion and assurance of the infallible truth and divine authority thereof, is from the inward work of the Holy Spirit, bearing witness by and with the Word in our hearts.

VI. The whole counsel of God, concerning all things necessary for his own glory, man's salvation, faith, and life, is either expressly set down in Scripture, or by good and necessary consequence may be deduced from Scripture: unto which nothing at any time is to be added, whether by new revelations of the Spirit, or traditions of men. Nevertheless we acknowledge the inward illumination of the Spirit of God to be necessary for the saving understanding of such things as are revealed in the Word; and that there are some circumstances concerning the worship of God, and the government of the Church, common to human actions and societies, which are to be ordered by the light of nature and Christian prudence, according to the general rules of the Word, which are always to be observed.

VII. All things in Scripture are not alike plain in themselves, nor alike clear unto all; yet those things which are necessary to be known, believed, and observed, for salvation, are so clearly propounded and opened in some place of Scripture or other, that not only the learned, but the unlearned, in a due use of the ordinary means, may attain unto a sufficient understanding of them.

VIII. The Old Testament in Hebrew (which was the native language of the people of God of old), and the New Testament in Greek (which at the time of the writing of it was most generally known to the nations), being immediately inspired by God, and by his singular care and providence kept pure in all ages, are therefore authentic; so as in all controversies of religion the Church is finally to appeal unto them. But because these original tongues are not known to all the people of God who have right unto, and interest in, the Scriptures, and are commanded, in the fear of God, to read and search them, therefore they are to be translated into the language of every people unto which they come, that the Word of God dwelling plentifully in all, they may worship him in an acceptable manner, and, through patience and comfort of the Scriptures, may have hope.

IX. The infallible rule of interpretation of Scripture, is the Scripture itself; and therefore, when there is a question about the true and full sense of any scripture (which is not manifold, but one), it may be searched and known by other places that speak more clearly.

X. The Supreme Judge, by which all controversies of religion are to be determined, and all decrees of councils, opinions of ancient writers, doctrines of men, and private spirits, are to be examined, and in whose sentence we are to rest, can be no other but the Holy Spirit speaking in the Scripture.

Common Christian Faith Confession

The 1611 KJV (AV) Bible version is the most trusted, accurate and reliable of all the modern bible translations.

CHAPTER II

Of God, and of the Holy Trinity

I. There is but one only living and true God, who is infinite in being and perfection, a most pure spirit, invisible, without body, parts, or passions, immutable, immense, eternal, incomprehensible, almighty, most wise, most holy, most free, most absolute, working all things according to the counsel of his own immutable and most righteous will, for his own glory, most loving, gracious, merciful, long-suffering, abundant in goodness and truth, forgiving iniquity, transgression, and sin; the rewarder of them that diligently seek him; and withal most just and terrible in his judgments; hating all sin; and who will by no means clear the guilty.

II. God hath all life, glory, goodness, blessedness, in and of himself; and is alone in and unto himself all-sufficient, not standing in need of any creatures which he hath made, nor deriving any glory from them, but only manifesting his own glory in, by, unto, and upon them; he is the alone foundation of all being, of whom, through whom, and to whom, are all things; and hath most sovereign dominion over them, to do by them, for them, or upon them, whatsoever himself pleaseth. In his sight all things are open and manifest; his knowledge is infinite, infallible, and independent upon the creature; so as nothing is to him contingent or uncertain. He is most holy in all his counsels, in all his works, and in all his commands. To him is due from angels and men, and every other creature, whatsoever worship, service, or obedience he is pleased to require of them.

III. In the unity of the Godhead there be three Persons of one substance, power, and eternity: God the Father, God the Son, and God the Holy Ghost. The Father is of none, neither begotten nor proceeding; the Son is eternally begotten of the Father; the Holy Ghost eternally proceeding from the Father and the Son.

Common Christian Faith Confession

Bible verses - Godhead [TriUnity]

Acts 17:29-34 Forasmuch then as we [living humans] are the offspring [creation] of God, we ought not to think that the Godhead [TriUnity] is like unto [inanimate objects] gold, or silver, or stone, graven by art and man's device. And the times of this [human] ignorance God winked at; but now commandeth [He] all men everywhere to repent: Because He hath appointed a day [the Day of the Lord], in the which He will judge [Revelation 20:11-15] the world in righteousness by that [incarnate] man [Jesus Christ] whom He hath ordained; whereof He hath given assurance unto all men, in that He hath raised Him [Jesus Christ] from the dead. And when they heard of the resurrection of the dead, some mocked: and others said, We will hear thee again of this matter. So [the Apostle] Paul departed from among them. Howbeit certain men clave unto him, and believed: among the which was Dionysius the Areopagite, and a woman named Damaris, and others with them.
Romans 1:16-23 For I am not ashamed of the Gospel of [Jesus] Christ: for it is the power of God unto salvation to everyone that believeth; to the Jew first, and also to the Greek. For therein is the righteousness of God revealed from faith to faith: as it is written, The just shall live by faith. For the wrath of God is revealed from heaven against all ungodliness and unrighteousness of men, who hold the truth [of the existence of God] in unrighteousness; Because that which may be known of God is manifest in them; for God hath shewed it unto them. For the invisible things of Him from the creation of the world are clearly seen, being understood [the witness of all creation - the existing witness of both God and also of fallen man's sin predicament] by the things that are made [and now also corrupted with sin], even His eternal power and Godhead [TriUnity]; so that they are without excuse: Because that, when they knew God, they glorified Him not as God, neither were thankful; but became vain in their imaginations, and their foolish heart was darkened. Professing themselves to be wise, they became fools, And changed the glory of the uncorruptible God into an image made like to corruptible [sinful] man, and to birds, and fourfooted beasts, and creeping things [and of inanimate objects of Gold, silver, stone, wood, etc.]
Colossians 2:6-15 As ye have therefore received Christ Jesus the Lord, so walk ye in Him: Rooted and built up in Him, and established in the [Christian] faith, as ye have been taught, abounding therein with thanksgiving. Beware lest any man spoil you through philosophy and vain deceit, after the tradition of men, after the rudiments of the world, and not after [Jesus] Christ. For in Him dwelleth all the fullness of the Godhead [TriUnity] bodily. And ye are complete in Him, which is the head of all principality and power: In whom also ye are [Spiritually transformed] circumcised with the circumcision made without hands, in putting off the body of the sins of the flesh by the [Spiritual] circumcision of [Jesus] Christ: Buried with Him in baptism, wherein also ye are risen [to eternal life] with Him through the faith of the operation of God, who hath raised Him from the dead. And you, being dead in your sins and the uncircumcision of your flesh, hath He quickened [made alive] together with Him, having forgiven you all trespasses; Blotting out the handwriting of ordinances that was against us, which was contrary to us, and took it out of the way, nailing it to His cross; And having spoiled [demonic] principalities and powers, He made a shew of them openly, triumphing over them in it.

CHAPTER III

Of God's Eternal Decree

I. God from all eternity did by the most and holy counsel of his own will, freely and unchangeably ordain whatsoever comes to pass; yet so as thereby neither is God the author of sin; nor is violence offered to the will of the creatures, nor is the liberty or contingency of second causes taken away, but rather established.

II. Although God knows whatsoever may or can come to pass, upon all supposed conditions; yet hath he not decreed anything because he foresaw it as future, as that which would come to pass, upon such conditions.

III. By the decree of God, for the manifestation of his glory, some men and angels are predestinated unto everlasting life, and others foreordained to everlasting death.

IV. These angels and men, thus predestinated and foreordained, are particularly and unchangeably designed; and their number is so certain and definite that it cannot be either increased or diminished.

V. Those of mankind that are predestinated unto life, God, before the foundation of the world was laid, according to his eternal and immutable purpose, and the secret counsel and good pleasure of his will, hath chosen in Christ, unto everlasting glory, out of his free grace and love alone, without any foresight of faith or good works, or perseverance in either of them, or any other thing in the creature, as conditions, or causes moving him thereunto; and all to the praise of his glorious grace.

VI. As God hath appointed the elect unto glory, so hath he, by the eternal and most free purpose of his will, foreordained all the means thereunto. Wherefore they who are elected being fallen in Adam are redeemed by Christ, are effectually called unto faith in Christ by his Spirit working in due season; are justified, adopted, sanctified, and kept by his power through faith unto salvation. Neither are any other redeemed by Christ, effectually called, justified, adopted, sanctified, and saved, but the elect only.

VII. The rest of mankind, God was pleased, according to the unsearchable counsel of his own will, whereby he extendeth or withholdeth mercy as he pleaseth, for the glory of his sovereign power over his creatures, to pass by, and to ordain them to dishonor and wrath for their sin, to the praise of his glorious justice.

VIII. The doctrine of this high mystery of predestination is to be handled with special prudence and care, that men attending to the will of God revealed in his Word, and yielding obedience thereunto, may, from the certainty of their effectual vocation, be assured of their eternal election. So shall this doctrine afford matter of praise, reverence, and admiration of God; and of humility, diligence, and abundant consolation to all that sincerely obey the gospel.

Common Christian Faith Confession

God's Eternal Decree of salvation to the individual is as His Decrees of common grace and common election to the individual in that individual salvation is dependent upon the individual believer's desire, response and obedience to the universal call of the Gospel of Jesus Christ.

John 3:10-21 Jesus answered and said unto him [Nicodemus], Art thou a master [a Pharisee] of Israel, and knowest not these [eternal, Heavenly] things? Verily, verily, I say unto thee, We [Godhead] speak that we do know, and Testify that we have seen; and ye receive not our witness. If I have told you earthly things, and ye believe not, how shall ye believe, if I tell you of Heavenly [Spiritual] things? And no man hath ascended up to Heaven, but He [Jesus] that came down from heaven, even the Son of Man which is [positionally] in Heaven. And as Moses lifted up the [brass] serpent [on a pole] in the wilderness [Numbers 21:8 - to momentarily heal those in sin who looked upon it], even so must the Son of Man be lifted up: That whosoever believeth in Him should not perish, but have Eternal Life. For God so loved the world, that He gave His only begotten Son, that whosoever believeth in Him should not perish, but have Everlasting Life. For God sent not His Son into the world to condemn the world; but that the world through Him might be saved. He that believeth on Him is not condemned: but He that believeth not is condemned already, because he hath not believed in the Name of the Only begotten Son of God. And this is the condemnation, that light [Jesus] is come into the world, and men loved darkness rather than light, because their deeds were evil. For every one that doeth evil hateth the light, neither cometh to the light, lest his deeds should be reproved. But he that doeth truth cometh to the light [of the Gospel of Jesus Christ], that his deeds may be made manifest, that they are wrought [made] in God.

CHAPTER IV

Of Creation

I. It pleased God the Father, Son, and Holy Ghost, for the manifestation of the glory of his eternal power, wisdom, and goodness, in the beginning, to create or make of nothing the world, and all things therein, whether visible or invisible, in the space of six days, and all very good.

II. After God had made all other creatures, he created man, male and female, with reasonable and immortal souls, endued with knowledge, righteousness, and true holiness after his own image, having the law of God written in their hearts, and power to fulfill it; and yet under a possibility of transgressing, being left to the liberty of their own will, which was subject unto change. Besides this law written in their hearts, they received a command not to eat of the tree of the knowledge of good and evil; which while they kept were happy in their communion with God, and had dominion over the creatures.

Common Christian Faith Confession

Genesis 2:4 These are the generations [dimensions - realms] of the heavens and of the earth when they were created, in the day that the LORD God made the earth and the heavens ...

8 Spiritual Realms

The 8 dimensions and the original creation week (Genesis 1:1-2:4) and are categorized as follows:

  1. Length [Day one creation -- light separated [Judgment] (length) from darkness]
  2. Height [Day two creation -- divided the waters above from the waters below]
  3. Width [Day three creation -- dry land and plants]
  4. Time [Day four creation -- sun, moon, stars for times and seasons]
  5. Demonic [Nephilim spirits] -- demons [Day five creation - fish from the waters below, birds from the waters above]
  6. Angelic [Holy Angels] and also Satan with all of his fallen angels [Day six creation -- land animals and humans (pre-fall) -- humans the highest part of creation created separate and above the animals and equal to the angels but with sin mankind fell from the 6th dimension to the 4th dimension, in fact with the sin of mankind all of creation also fell from its original creation status]
  7. Human Salvation redeemed by the blood, death and resurrection of Jesus Christ [Day seven creation -- Rest]
  8. Unrestricted [outside of creation] -- The only Unrestricted, Eternal, Wise, ∞ Infinite, Almighty God consisting of God the Father, the Son Jesus Christ and the Holy Spirit.

Humans exist in and are limited to the first three physical dimensions (length, height, width) and also the fourth dimension (restriction) of time.

The spiritual realm of demons, angels and in part the coming Antichrist exists in the less restricted 5th and 6th dimensions. In fact the coming Antichrist is going to bring down or "contact" the 5th and 6th dimensions and infuse 4th dimensional human beings with 5th dimensional demons [Nephilim spirits] and 6th dimensional fallen [Satanic] angelic spirit beings consequently orchestrating 5th and 6th dimensional miracles and signs and wonders in order to deceive mankind.

Note: So who is Melchizedek? Melchizedek is the manifestation [into our human realms] of the infinite dimensional (infinite dimensions - no restrictions - unrestricted) God in Person. Melchizedek is God the Holy Spirit in Person. Melchizedek is the Order of the Holy Spirit Priesthood.

Source: Basic Christian - blog Bible Study
Source: Basic Christian - blog History Study
Source: Basic Christian - The Pierre Statement on Biblical Doctrines by confessing Christians

CHAPTER V

Of Providence

I. God, the great Creator of all things, doth uphold, direct dispose, and govern all creatures, actions, and things, from the greatest even to the least, by his most wise and holy providence, according to his infallible foreknowledge, and the free and immutable counsel of his own will, to the praise of the glory of his wisdom, power, justice, goodness, and mercy.

II. Although in relation to the foreknowledge and decree of God, the first cause, all things come to pass immutably and infallibly, yet, by the same providence, he ordereth them to fall out according to the nature of second causes, either necessarily, freely, or contingently.

III. God, in his ordinary providence, maketh use of means, yet is free to work without, above, and against them, at his pleasure.

IV. The almighty power, unsearchable wisdom, and infinite goodness of God, so far manifest themselves in his providence, that it extendeth itself even to the first Fall, and all other sins of angels and men, and that not by a bare permission, but such as hath joined with it a most wise and powerful bounding, and otherwise ordering and governing of them, in a manifold dispensation, to his own holy ends; yet so, as the sinfulness thereof proceedeth only from the creature, and not from God; who being most holy and righteous, neither is nor can be the author or approver of sin.

V. The most wise, righteous, and gracious God, doth oftentimes leave for a season his own children to manifold temptations and the corruption of their own hearts, to chastise them for their former sins, or to discover unto them the hidden strength of corruption and deceitfulness of their hearts, that they may be humbled; and to raise them to a more close and constant dependence for their support upon himself, and to make them more watchful against all future occasions of sin, and for sundry other just and holy ends.

VI. As for those wicked and ungodly men whom God, as a righteous judge, for former sins, doth blind and harden; from them he not only withholdeth his grace, whereby they might have been enlightened in their understandings, and wrought upon their hearts; but sometimes also withdraweth the gifts which they had; and exposeth them to such objects as their corruption makes occasion of sin; and withal, gives them over to their own lusts, the temptations of the world, and the power of Satan; whereby it comes to pass that they harden themselves, even under those means which God useth for the softening of others.

VII. As the providence of God doth, in general, reach to all creatures, so, after a most special manner, it taketh care of his Church, and disposeth all things to the good thereof.

Common Christian Faith Confession

Ephesians 2:4-7 4 But God, who is rich in mercy, for His great love wherewith He loved us, Even when we were dead in sins, hath quickened [made alive] us together with [Jesus] Christ, by grace ye are saved; And hath raised us up together, and made us sit together in Heavenly places in Christ Jesus: That in the ages [times - dispensations] to come He might shew the exceeding riches of His grace in His kindness toward us through Christ Jesus.

The 4 Modern - New Testament Church Dispensations

The four Church Dispensations encompassing the time of the 1st and 2nd Comings of Jesus Christ

The Four Dispensations of the times since the 1st Coming of Jesus Christ and up until His 2nd Coming seem to have been mapped out and enacted throughout the Apostle Paul's journey to Rome (Acts chapters 27 and 28).

Summary:

  1. The Apostles Era Dispensation (Acts 27:1-5)

  2. The Common Christian Church Age (Acts 27:6-44)

  3. The Martyred Saints of Revelation and Tribulation (Acts 28:1-15)

  4. The 1,000 year Millennial Kingdom Reign of Jesus Christ on earth (Acts 28:16-31)

The Four Dispensations of Time Periods Illustrated in the Bible's book of Acts

1. The Apostles Era Dispensation

The Apostles Dispensation (Acts 27:1-5): Paul and the other Apostles [eyewitnesses] of Jesus Christ go into the world preaching the Gospel of the Kingdom of God in Jesus Christ. "Acts 27:3-5 And [representing the Apostolic Missionary Journey Age] the next day we touched at Sidon. And Julius courteously entreated Paul, and gave *him liberty to go unto his friends to refresh himself. And when we had launched from thence, we sailed under Cyprus, because the **winds were contrary. And when we had sailed over the sea of Cilicia and Pamphylia, we came to Myra, a city of Lycia." {Note: Luke and the Apostle Paul seem to be recording two primary things. 1. Looking back on all of Paul's Missionary Journeys that Paul felt that they had gone well and that on the whole the Gospel was being well received "him liberty to go unto his friends to refresh himself" that Paul had made a lot of friends on his Missionary Trips and was refreshed by the fellowship he had with the Gentile Christians. 2. Also noting that "the [spiritual] winds were contrary" seeming to imply that there was a great deal of spiritual (demonic) opposition to the Gospel Message going forward.}

2. The Common Christian Church Age

The Common Christian Church Age (Acts 27:6-44): "Acts 27:6 And there the centurion found a ship of Alexandria sailing into Italy; and he put us therein." {Note: The ship of the Apostolic Age has ended and the ship of the Common Christian Church Age has launched - carrying the nourishing wheat (Bible) and the four anchors (4 Gospels). The [Christian] ship spends a great deal of time in the port of "Fair Havens" and then departs into adversity to the extent that the storms of life strand and tear the ship apart. Noteworthy, the Church [ship] has the four anchors [4 Gospels] and correctly uses them to stabilize the ship in dangerous waters however also note how the cargo of wheat [Bible] is considered too big of a burden and is cast overboard (Acts 27:38) away from the Church.

3. The Martyred Saints of Revelation and Tribulation

The Martyred Saints of Revelation and Tribulation (Acts 28:1-15): After the Christian Church Age has come to an end the Revelation Tribulation Age begins. {Note: The Saints of Revelation are washed ashore into a strange society and economy where they are refuges; destitute and in peril. Though working hard and trying to get along they are Bitten by the Beast and transported to fellowship with their fellow Martyrs.

4. The 1,000 year Millennial Kingdom Reign of Jesus Christ on earth

The 1,000 year Millennial Kingdom Reign of Jesus Christ on earth (Acts 27:16-31): Having finally arrived in Rome the Throne of the King the Millennial Rein of Jesus Christ is now being depicted. {Note: As a type of a citizen of the Millennial Reign of Jesus Christ, Paul is sent not to jail but to his own house to live [for two years]. Once in his Millennial House the Apostle Paul immediately begins to fellowship with the Jews of the Millennial Age.} -- Paul's Journey to Rome and the book of Acts concludes "Acts 28:30-31 And Paul dwelt two whole years in his own hired house, and received all that came in unto him, **Preaching the Kingdom of God, and teaching those things which concern the Lord Jesus Christ, with all confidence, no man forbidding him."

CHAPTER VI

Of the Fall of Man, of Sin, and of the Punishment thereof

I. Our first parents, begin seduced by the subtlety and temptations of Satan, sinned in eating the forbidden fruit. This their sin God was pleased, according to his wise and holy counsel, to permit, having purposed to order it to his own glory.

II. By this sin they fell from their original righteousness and communion with God, and so became dead in sin, and wholly defiled in all the faculties and parts of soul and body.

III. They being the root of mankind, the guilt of this sin was imputed, and the same death in sin and corrupted nature conveyed to all their posterity, descending from them by original generation.

IV. From this original corruption, whereby we are utterly indisposed, disabled, and made opposite to all good, and wholly inclined to all evil, do proceed all actual transgressions.

V. This corruption of nature, during this life, doth remain in those that are regenerated; and although it be through Christ pardoned and mortified, yet both itself, and all the motions thereof, are truly and properly sin.

VI. Every sin, both original and actual, being a transgression of the righteous law of God, and contrary thereunto, doth, in its own nature, bring guilt upon the sinner, whereby he is bound over to the wrath of God, and curse of the law, and so made subject to death, with all miseries spiritual, temporal, and eternal.

Common Christian Faith Confession

The goodness of God's original creation in some form and to some extent has remained on earth and in all humanity [though not God's internal 'born again' Holy Spirit among people] both during and after the original Fall of Mankind. Since the Fall of Mankind evil has been added to the already existing earthly good of God's original creation establishing our duel system of both good and evil in coexistence. The same concept of one substance or essence remaining and a second being added to the human realm is expressed in the Athanasian Creed in that Jesus retained fully His Divinity while it was His humanity that was added to His already existing Divinity, of course neither substance is being presented as evil in Jesus Christ.

The Athanasian Creed "... Although He is God and human, yet Christ is not two, but one. He is one, however, not by his divinity being turned into flesh [i.e. the possibility of good being turned into evil], but by God's taking humanity to Himself. He is one, certainly not by the blending of His essence, but by the unity of His person. For just as one human is both rational soul and flesh, so too the one Christ [Jesus Christ] is both God and human. ..."

In the original earthly creation work of God, goodness permeated His original creation work while evil was absent from mankind though present in the fallen Satan. But with the deception of Satan and the Fall of Mankind came the eating of the Forbidden Tree, the tree of knowledge of [both] good and evil. Goodness [in some form] remained with mankind since the creation while evil was added and is now also present and is experienced by all mankind. Evil resulting in the original immediate Spiritual death [Adam and Eve] separation from God and also eventually in our own physical death and separation from one another.

Genesis 2:9 And out of the ground made the LORD God to grow every tree that is pleasant to the sight, and good for food; the tree of life also in the midst of the garden, and the tree of knowledge [experience] of [both] good and evil.
Genesis 2:17 But of the tree of the knowledge [experience] of good and evil, thou shalt not eat of it: for in the day that thou eatest thereof thou shalt surely [Spiritually] die.

The original seven days of creation from God, the six days of creation work and the seventh day of creation rest were all declared "good" by God, with the Sabbath the 'Day of Rest' continuing to be good and being decreed as eternally good by God even after the fall of mankind.

Genesis 1:31 And God saw everything that He had made, and, behold, it was very good. And the evening and the morning were the sixth day.
Isaiah 56:1-2 Thus saith the LORD, Keep ye judgment, and do justice: for My Salvation is near to come, and My Righteousness to be revealed. Blessed is the man that doeth this, and the son of man [those humans] that layeth hold on it; that keepeth the Sabbath from polluting it, and keepeth his hand from doing any evil.
Exodus 20:11 For in six days the LORD made heaven and earth, the sea, and all that in them is, and rested the seventh day: wherefore the LORD blessed the Sabbath day, and hallowed it.

CHAPTER VII

Of God's Covenant with Man

I. The distance between God and the creature is so great, that although reasonable creatures do owe obedience unto him as their Creator, yet they could never have any fruition of him, as their blessedness and reward, but by some voluntary condescension on God's part, which he hath been pleased to express by way of covenant.

II. The first covenant made with man was a covenant of works, wherein life was promised to Adam, and in him to his posterity, upon condition of perfect and personal obedience.

III. Man by his fall having made himself incapable of life by that covenant, the Lord was pleased to make a second, commonly called the covenant of grace: wherein he freely offered unto sinners life and salvation by Jesus Christ, requiring of them faith in him, that they may be saved, and promising to give unto all those that are ordained unto life, his Holy Spirit, to make them willing and able to believe.

IV. This covenant of grace is frequently set forth in the Scripture by the name of a testament, in reference to the death of Jesus Christ, the testator, and to the everlasting inheritance, with all things belonging to it, therein bequeathed.

V. This covenant was differently administered in the time of the law, and in the time of the gospel: under the law it was administered by promises, prophecies, sacrifices, circumcision, the paschal lamb, and other types and ordinances delivered to the people of the Jews, all fore-signifying Christ to come, which were for that time sufficient and efficacious, through the operation of the Spirit, to instruct and build up the elect in faith in the promised Messiah, by whom they had full remission of sins, and eternal salvation, and is called the Old Testament.

VI. Under the gospel, when Christ the substance was exhibited, the ordinances in which this covenant is dispensed, are the preaching of the Word, and the administration of the sacraments of Baptism and the Lord's Supper; which, though fewer in number, and administered with more simplicity and less outward glory, yet in them it is held forth in more fullness, evidence, and spiritual efficacy, to all nations, both Jews and Gentiles; and is called the New Testament. There are not, therefore, two covenants of grace differing in substance, but one and the same under various dispensations.

Common Christian Faith Confession

New Testament - The Christian Believer's Priesthood

1 Peter 2:5 Ye [Christians] also, as lively stones, are built up a Spiritual House, a Holy Priesthood, to offer up spiritual sacrifices acceptable to God by Jesus Christ.
1 Peter 2:9-10 But ye are a chosen generation, a Royal Priesthood, an Holy Nation, a peculiar people; that ye should shew forth the praises of Him [Jesus Christ] who hath called you out of darkness into His marvellous light: Which in time past were not a people, but are now [Christians] the people of God: which [while unsaved] had not obtained mercy, but now [saved] have obtained mercy.
Romans 12:1 I urge you brethren by the mercies of God to present your bodies a living and holy sacrifice, acceptable to God, which is your spiritual service of worship.

Theological Issues of the Reformation

The theology of the Reformers departed from the Roman Catholic Church primarily on the basis of three great principles:

  • Sole authority of Scripture
  • Justification by faith alone
  • Priesthood of the believer

by Scripture alone (Sola Scriptura)

Sola Scriptura (by Scripture alone) was one of the watchwords of the Reformation. This doctrine maintains that Scripture, as contained in the Bible, is the only authority for the Christian in matters of faith, life and conduct. The teachings and traditions of the church are to be completely subordinate to the Scriptures. Roman Catholicism, on the other hand, holds Scripture and Tradition to be of the same inspired Deposit of Faith.

by faith alone (Sola Fide)

Sola Fide (by faith alone) was the other watchword of the Reformation. This doctrine maintains that we are justified before God (and thus saved) by faith alone, not by anything we do, not by anything the church does for us, and not by faith plus anything else. It was also recognized by the early Reformers that Sola Fide is not rightly understood until it is seen as anchored in the broader principle of Sola Gratia, by grace alone. Hence the Reformers were calling the church back to the basic teaching of Scripture where the apostle Paul states that we are "saved by grace through faith and that not of ourselves, it is the gift of God," Eph. 2:8.

Priesthood of all believers - 'one priesthood of believers' (Sola Sacerdos)

The third great principle of the Reformation was the priesthood of all believers. The Scriptures teach that believers are a "holy priesthood," 1 Pet. 2:5. All believers are priests before God through our great high priest Jesus Christ. "There is one God and one mediator between God and man, the man Christ Jesus," 1 Tim. 2:5. As believers, we all have direct access to God through Christ, there is no necessity for an earthly mediator. The Roman Catholic and Eastern Orthodox concept of the priesthood was seen as having no warrant in Scripture, viewed as a perversion and mis-application of the Old Testament Aaronic or Levitical priesthood [the O.T. having been successfully accomplished, completed and fulfilled in the bringing in and establishing of the Messiah, Jesus Christ and His N.T.] which was clearly fulfilled in Christ and done away with by the New Testament. Source: Theopedia.com

The Believer's Priesthood

1st Peter 2:5 Ye also, as lively stones, are built up a Spiritual House, a Holy Priesthood, to offer up spiritual sacrifices acceptable to God by Jesus Christ.

The main difference between the Levitical Priesthood of the Old Testament and the Royal Priesthood of the New Testament is that the Levitical Priesthood is physical in nature while the Royal Priesthood is Spiritual in nature otherwise the two priesthoods are nearly identical in that the physical sacrifices the Levitical Priests offered up to God are actually models and types of the Spiritual sacrifices that we now offer up to God.

Hebrews 8:4-6 For if He (Jesus) were on earth, He should not be a Priest, seeing that there are priests (Levitical) that offer gifts according to the law: Who (Levitical Priests) serve unto the Example and Shadow of Heavenly things, as Moses was admonished of God when he was about to make the Tabernacle: for, See, saith He (God), that thou make all things according to the pattern showed to thee in the mount. But now hath He (Jesus) obtained [after the Resurrection] a more excellent (than the Levitical) Ministry, by how much also He is the Mediator of a Better (New) Covenant, which was established upon better (blood of Jesus and the Resurrection of Jesus) promises.

Jesus instructed that the entire teaching of the Old Testament Law and of the Prophets is not physical but is Spiritual to direct mankind into a relationship of loving God and of loving our fellow neighbor.

Matthew 22:36-40 Master, which is the great commandment in the Law? Jesus said unto him, Thou shalt Love the Lord thy God with all thy heart, and with all thy soul, and with all thy mind. This is the first and great commandment. And the second is like unto it, Thou shalt Love thy neighbor as thyself. On these two commandments hang all the Law and the Prophets.

This is now fulfilled in the Royal Law of the New Testament's Royal Priesthood.

James 2:8 If ye fulfill the Royal Law according to the Scripture, Thou shalt love thy neighbor as thyself, ye do well:
1st Peter 2:9 But you are a chosen race, a Royal Priesthood for God's own possession.

Both Priesthoods require a High Priest and for the Royal Priesthood it is Jesus that is the High Priest as Jesus occupies All three offices of King, Priest and Prophet and therefore His Priesthood derives the name of "Royal" Kingly Priesthood.

Hebrews 9:11-12 But Christ being come a High Priest of good things to come, by a greater and more perfect tabernacle, not made with hands, that is to say not of this building; Neither by the blood of goats and calves, but by His own blood He entered in once [to stay] into the Holy Place, having obtained Eternal Redemption for us.

CHAPTER VIII

Of Christ the Mediator

I. It pleased God, in his eternal purpose, to choose and ordain the Lord Jesus, his only-begotten Son, to be the Mediator between God and men, the prophet, priest, and king; the head and Savior of the Church, the heir or all things, and judge of the world; unto whom he did, from all eternity, give a people to be his seed, and to be by him in time redeemed, called, justified, sanctified, and glorified.

II. The Son of God, the second Person in the Trinity, being very and eternal God, of one substance, and equal with the Father, did, when the fullness of time was come, take upon him man's nature, with all the essential properties and common infirmities thereof; yet without sin: being conceived by he power of the Holy Ghost, in the womb of the Virgin Mary, of her substance. So that two whole, perfect, and distinct natures, the Godhead and the manhood, were inseparably joined together in one person, without conversion, composition, or confusion. Which person is very God and very man, yet one Christ, the only Mediator between God and man.

III. The Lord Jesus in his human nature thus united to the divine, was sanctified and anointed with the Holy Spirit above measure; having in him all the treasures of wisdom and knowledge, in whom it pleased the Father that all fullness should dwell: to the end that being holy, harmless, undefiled, and full of grace and truth, he might be thoroughly furnished to execute the office of a Mediator and Surety. Which office he took not unto himself, but was thereunto called by his Father; who put all power and judgment into his hand, and gave him commandment to execute the same.

IV. This office the Lord Jesus did most willingly undertake, which, that he might discharge, he was made under the law, and did perfectly fulfill it; endured most grievous torments immediately in his soul, and most painful sufferings in his body; was crucified and died; was buried, and remained under the power of death, yet saw no corruption. On the third day he arose from the dead, with the same body in which he suffered; with which also he ascended into heaven, and there sitteth at the right hand of his Father, making intercession; and shall return to judge men and angels, at the end of the world.

V. The Lord Jesus, by his perfect obedience and sacrifice of himself, which he through the eternal Spirit once offered up unto God, hath fully satisfied the justice of his Father; and purchased not only reconciliation, but an everlasting inheritance in the kingdom of heaven, for all those whom the Father hath given unto him.

VI. Although the work of redemption was not actually wrought by Christ till after his incarnation, yet the virtue, efficacy, and benefits thereof were communicated into the elect, in all ages successively from the beginning of the world, in and by those promises, types, and sacrifices wherein he was revealed, and signified to be the seed of the woman, which should bruise the serpent's head, and the Lamb slain from the beginning of the world, being yesterday and today the same and forever.

VII. Christ, in the work of mediation, acts according to both natures; by each nature doing that which is proper to itself; yet by reason of the unity of the person, that which is proper to one nature is sometimes, in Scripture, attributed to the person denominated by the other nature.

VIII. To all those for whom Christ hath purchased redemption, he doth certainly and effectually apply and communicate the same; making intercession for them, and revealing unto them, in and by the Word, the mysteries of salvation; effectually persuading them by his Spirit to believe and obey; and governing their hearts by his Word and Spirit; overcoming all their enemies by his almighty power and wisdom, in such manner and ways as are most consonant to his wonderful and unsearchable dispensation.

Common Christian Faith Confession

1 Timothy 2:5 For there is one God and one mediator between God and men, the man Christ Jesus.

A mediator is the contact between two parties that are not in direct communications with each other. It is absolutely necessary that the mediator have access to both parties otherwise the mediator is ineffective and cannot mediate. The mediator is far more than a messenger (Angel). Where a messenger (Angel) would simply deliver the message, the mediator is a counselor, a voice of reason. The mediator has a grasp of the situation and of the grievances the mediator has the vision to overcome the difficulty and the mediator has a desire to end the dispute and unite the two parties.

Isaiah 59:16 And He saw that there was no man and wondered that there was no intercessor: therefore His arm brought salvation unto Him; and His righteousness it sustained Him.

Jesus is the mediator between God and man. Because Jesus is God and Jesus has come as a man Jesus is able to effectively mediate between the two parties. Jesus is performing the most difficult mediation. The relationship between man and God is so broken that many people refuse to even acknowledge the existence of God. Jesus has accomplished much of His mediation through the written Holy Bible, revealing who God is to mankind. At the cross Jesus, God in man, mediated peace to mankind. Jesus continues to mediate to a disobedient mankind. God the Holy Spirit also facilitates Jesus in order to bring mankind into a relationship with God.

CHAPTER IX

Of Free Will

I. God hath endued the will of man with that natural liberty, that is neither forced, nor by any absolute necessity of nature determined to good or evil.

II. Man, in his state of innocence, had freedom and power to will and to do that which is good and well-pleasing to God; but yet mutably, so that he might fall from it.

III. Man, by his fall into a state of sin, hath wholly lost all ability of will to any spiritual good accompanying salvation; so as a natural man, being altogether averse from that good, and dead in sin, is not able, by his own strength, to convert himself, or to prepare himself thereunto.

IV. When God converts a sinner and translates him into the state of grace, he frees him from his natural bondage under sin, and, by his grace alone, enables him freely to will and to do that which is spiritually good; yet so as that, by reason of his remaining corruption, he doth not perfectly, nor only, will that which is good, but doth also will that which is evil.

V. The will of man is made perfectly and immutable free to good alone, in the state of glory only.

CHAPTER X

Of Effectual Calling

I. All those whom God hath predestinated unto life, and those only, he is pleased, in his appointed and accepted time, effectually to call, by his Word and Spirit, out of that state of sin and death in which they are by nature, to grace and salvation by Jesus Christ: enlightening their minds, spiritually and savingly, to understand the things of God, taking away their heart of stone, and giving unto them an heart of flesh; renewing their wills, and by his almighty power determining them to that which is good; and effectually drawing them to Jesus Christ; yet so as they come most freely, being made willing by his grace.

II. This effectual call is of God's free and special grace alone, not from anything at all foreseen in man, who is altogether passive therein, until, being quickened and renewed by the Holy Spirit, he is thereby enabled to answer this call, and to embrace the grace offered and conveyed in it.

III. Elect infants, dying in infance, are regenerated and saved by Christ through the Spirit, who worketh when, and where, and how he pleaseth. So also are all other elect persons who are incapable of being outwardly called by the ministry of the Word.

IV. Others, not elected, although they may be called by the ministry of the Word, and may have some common operations of the Spirit, yet they never truly come to Christ, and therefore cannot be saved: much less can men, not professing the Christian religion, be saved in any other way whatsoever, be they never so diligent to frame their lives according to the light of nature, and the law of that religion they do profess; and to assert and maintain that they may is without warrant of the Word of God.

Common Christian Faith Confession

The Biblical concept of our Adoption to God [a result of the calling and election from God] is that a child [an already born again person] after death and separation from our physical body of sin and death is then judged (Romans 14:10, 2 Corinthians 5:10) in Heaven [the adoption process is always a legal proceeding, in this case the court is in Heaven - compared to the 'born again' process where a person on earth becomes a 'Child of God' through a personal receiving of the Holy Spirit of God, a Spiritual rebirth from God] and then the legal adoption in Heaven from 'Child of God' to 'Son of God' as a Son and being a Son of God we then receive our eternal inheritance from God the Father in Heaven.

The Calling and Election process of God for our Salvation and eventual Sonship to God is a singular process. It is into the one and only Covenant Relationship with God through the singular Judeo-Christian Covenant of God that Salvation for mankind is offered and made available for our eternal life.

Ephesians 2:11-22 Wherefore remember, that ye being in time past Gentiles in the flesh, who are called Uncircumcision by [Israel - Jews] that which is called the Circumcision in the flesh made by hands; That at that time ye were without Christ, being aliens from the commonwealth of Israel, and strangers from the Covenants of Promise, having no hope, and without God in the world: But now in Christ Jesus ye who sometimes were far off are made nigh [intimate] by the blood of Christ. For He is our peace, who hath made both one, and hath broken down the middle wall of partition between us; Having abolished in His flesh the enmity, even the Law of Commandments contained in ordinances; for to make in Himself of twain one new man, so making peace; And that He might reconcile both unto God in one body by the cross, having slain the enmity thereby: And came and preached peace to you which were afar off, and to them that were nigh. For through Him we both have access by one Spirit unto the Father. Now therefore ye are no more strangers and foreigners, but fellow citizens with the saints [Jews of Israel], and of the household of God; And are built upon the foundation of the Apostles and [O.T.] Prophets, Jesus Christ Himself being the Chief corner stone; In whom all the building [Temple] fitly framed together groweth unto an holy Temple in the Lord: In whom ye also are builded together for an habitation of God through the [Holy] Spirit.

Abraham was a father of many Nations however Isaac was his only son, his only child to be adopted by Abraham and his only child to receive the inheritance (Romans 9:7) of the promises [of the Redeemer for man's Salvation by God], consisting of Covenants and also comprising land in the Promise Land given by God to Abraham. Isaac would later adopt his child Jacob and give Jacob the inheritance over Jacob's brother Esau. Jacob would later adopt all twelve of his male children (Joseph via his two children) as Jacob would even adopt two of his grandchildren Ephraim and Manasseh to give his son Joseph a double inheritance in his portion of land in the Promise Land.

Ephraim and Manasseh are grandchildren of Jacob but because of their adoption [as sons] by Jacob [Genesis 48:5-6] (Jacob told Joseph that he would adopt his first two children but if Joseph had any more children Jacob would not adopt them.) The two grandchildren of Jacob [Ephraim and Manasseh] would not only get a same sized portion of the Promise Land as their uncles but they become equal and receive equal promises that their Uncles the children [sons] of Jacob received.

Part of the adoption and inheritance process on earth and later in Heaven is then to receive glorification, the fine robes, family ring, finances, authority and recognition by others as a Son. A child cannot make decisions regarding the family wealth and possessions but an adopted son now has legal authority that a child doesn't have. A son is able to make decisions and do things a child is not permitted to do. Joseph in the Bible is the only person besides Jesus to be glorified. Joseph as a type of Jesus was glorified twice. First [Genesis 37:3] as a Jew by his father Jacob with the coat [robe] of many colors of glorification and second [Genesis 41:42] as a gentile when he received raiment and a ring from the Pharaoh of Egypt. Jesus was actually bodily temporarily glorified [Matthew 17:2] meaning that Jesus had no sin as sin will not be glorified in the presence of God. It is because sin will not be glorified in the presence of God [1 Corinthians 1:29] that the adoption as sons and the inheritance as sons has to take place in heaven after we have physically died and separated from our physical body were sin [Romans 8:3] has been confined.

The Calling, Election and Adoption of Abraham by God was singular and Abraham passed along his Adoption and Inheritance singularly to his Only Son [only adopted son] Isaac, while Isaac then passed along his one inheritance from Abraham to his only adopted son Jacob. Jacob then passed along his one inheritance [the promises and covenants of God] to his children the entire Nation of Israel. Jesus Christ being both God and of the Nation of Israel as a descendant of Abraham, Isaac and Jacob He is able to fulfill and pass along the Covenants and promises originally given to Abraham.

There is only one inheritor of the promises that Abraham received from God and it was Isaac (Genesis 17:19), meaning that there is only one inheritance and therefore only one Abrahamic Religion [covenant] and it is the Covenant of the Judeo-Christian [New Testament] Covenant.

Islam though consisting of many physical descendants of Abraham through his child Ishmael, it did not receive the adoption or any of the promises that were given exclusively to Isaac and therefore Islam is not an Abrahamic Religion nor is it a Covenant Religion with God. In the exact same way Mormonism is not even close to a valid Abrahamic Religion and is certainly not a valid Covenant [Salvation] Religion of God. Both Islam and Mormonism and all the cultish religions of the world are inadequate for Eternal Salvation not having any of the Promises, Covenants or Inheritances of God. The only Eternal Salvation for mankind is in the one Judeo-Christian Abrahamic [New Testament] Covenant of God fulfilled and liberally distributed to mankind by the risen Lord and Savior Jesus Christ.

CHAPTER XI

Of Justification

I. Those whom God effectually calleth, he also freely justifieth: not by infusing righteousness into them, but by pardoning their sins, and by accounting and accepting their persons as righteous; not for anything wrought in them, or done by them, but for Christ's sake alone; not by imputing faith itself, the act of believing, or any other evangelical obedience to them, as their righteousness; but by imputing the obedience and satisfaction of Christ unto them, they receiving and resting on him and his righteousness by faith; which faith they have not of themselves, it is the gift of God.

II. Faith, thus receiving and resting on Christ and his righteousness, is the alone instrument of justification; yet is it not alone in the person justified, but is ever accompanied with all other saving graces, and is no dead faith, but worketh by love.

III. Christ, by his obedience and death, did fully discharge the debt of all those that are thus justified, and did make a proper, real, and full satisfaction o his Father's justice in their behalf. Yet inasmuch as he was given by the Father for them, and his obedience and satisfaction accepted in their stead, and both freely, not for anything in them, their justification is only of free grace, that both the exact justice and rich grace of God might be glorified in the justification of sinners.

IV. God did, from all eternity, decree to justify the elect; and Christ did, in the fullness of time, die for their sins and rise again for their justification; nevertheless they are not justified until the Holy Spirit doth, in due time, actually apply Christ unto them.

V. God doth continue to forgive the sins of those that are justified; and although they can never fall from the state of justification, yet they may by their sins fall under God's Fatherly displeasure, and not have the light of his countenance restored unto them, until they humble themselves, confess their sins, beg pardon, and renew their faith and repentance.

VI. The justification of believers under the Old Testament was, in all these respect, one and the same with the justification of believers under the New Testament.

Common Christian Faith Confession

Justification is our imputed righteousness that we have received as a free gift from the effectual Righteousness of Jesus Christ. It is an important and substantial part of the process of our Salvation.

Romans 3:4 ... as it is written [in Psalm 51:4], That thou (you) mightest be justified in thy (your) sayings, and mightest overcome when thou (you) art judged.

Note: The Apostle Paul in quoting the Old Testament Scriptures [Psalm 51:4] in this way is personalizing it for the New Testament Christians particularly the Gentiles [Romans, Greeks] and revealing that the Old Testament is relevant to each individual and that it is personal for each New Testament Christian.

Romans 3:20-26 Therefore by the deeds of the law there shall no flesh be justified in His sight: for by the law is the knowledge of sin. But now the righteousness of God without the law [by grace] is manifested, being witnessed by the law and the prophets; Even the righteousness of God which is by faith of [from] Jesus Christ unto all and upon all them that believe: for there is no difference: For all have sinned, and come short of the glory of God; Being justified freely by His grace through the redemption that is in Christ Jesus: Whom God hath set forth to be a propitiation [full payment] through faith in His blood, to declare His righteousness for the remission of [our] sins that are past, through the forbearance of God; To declare, I say, at this time His righteousness: that He [Jesus] might be [the] just, and the justifier of him [sinners] which believeth in Jesus.

Justification (what God has done for us on our behalf) and Sanctification (what we do with God as a part of our salvation growth process) are complimentary works in our ultimate Salvation and neither can be separated from the actual Salvation process as both Justification and Sanctification are a part of the Redemptive and Salvation process.

Psalms 51 To the chief Musician, A Psalm of David, when Nathan the prophet came unto him, after he had gone in to Bathsheba. Have mercy upon me, O God, according to Thy lovingkindness: according unto the multitude of Thy tender mercies blot out my transgressions. Wash me throughly from mine iniquity, and cleanse me from my sin. For I acknowledge my transgressions: and my sin is ever before me. Against Thee, thee only, have I sinned, and done this evil in Thy sight: that Thou mightest be justified when Thou speakest, and be clear when Thou judgest. Behold, I was shapen in iniquity; and in sin did my mother conceive me. Behold, Thou desirest truth in the inward parts: and in the hidden part Thou shalt make [sanctification] me to know wisdom. Purge me with hyssop, and I shall be clean: wash me, and I shall be whiter than snow. Make me to hear joy and gladness; that the bones which Thou hast broken may rejoice. Hide Thy face from my sins, and blot out all mine iniquities. Create in me [salvation] a clean heart, O God; and renew [sanctification] a right spirit within me. Cast me not away from Thy presence; and take not thy holy spirit from me. Restore unto me the joy of Thy salvation; and uphold me with Thy free spirit. Then will I teach transgressors Thy ways; and sinners shall be converted unto Thee. Deliver me from bloodguiltiness, O God, Thou God of my salvation: and my tongue shall sing aloud of [justification] Thy righteousness. O Lord, open Thou my lips; and my mouth shall shew forth Thy praise. For Thou desirest not sacrifice; else would I give it: Thou delightest not in burnt offering. The sacrifices of God are a broken spirit: a broken and a contrite heart, O God, Thou wilt not despise. Do good in Thy good pleasure unto Zion: build Thou the walls of Jerusalem. Then shalt Thou be pleased with the sacrifices of righteousness, with burnt offering and whole burnt offering: then shall they offer bullocks upon Thine altar.

CHAPTER XII

Of Adoption

All those that are justified, God vouchsafeth [gives or grants to each], in and for his only Son Jesus Christ, to make partakers of the grace of adoption: by which they are taken into the number, and enjoy the liberties and privileges of the children of God; have his name put upon them; receive the Spirit of adoption; have access to the throne of grace with boldness; are enabled to cry, Abba, Father; are pitied, protected, provided for, and chastened by his as by a father; yet never cast off, but sealed to the day of redemption, and inherit the promises, as heirs of everlasting salvation.

Common Christian Faith Confession

Once we are a "born again" Christian a Child of God we are then predestined (appointed outcome) to the adoption. Our actual adoption takes place later, after we physically die and our spirit and soul have separated our physical body and enter into the visible presence of God in Heaven. We are there judged (Hebrews 9:27) as Children of God and then after the judgment receive the adoption as Sons and Daughters of God and being Sons and Daughters of God we then receive an inheritance in Heaven at the visible presence of God.

Romans 8:23 And not only they, but ourselves also, which have the Firstfruits of the Spirit, even we ourselves groan within ourselves, waiting for the adoption, to whit, the redemption of our body.

Hebrews 9:27-28 And as it is appointed unto men once to die, but after this the judgment: So Christ was once offered to bear the sins of many; and unto them that look for Him shall He appear the Second Time [Second Coming] without [sacrificing - no regard to] sin [but] unto salvation.

CHAPTER XIII

Of Sanctification

I. They who are effectually called and regenerated, having a new heart and a new spirit created in them, are further sanctified, really and personally, through the virtue of Christ's death and resurrection, by his Word and Spirit dwelling in them; the dominion of the whole body of sin is destroyed, and the several lusts thereof are more and more weakened and mortified, and they more and more quickened and strengthened, in all saving graces, to the practice of true holiness, without which no man shall see the Lord.

II. This sanctification is throughout in the whole man, yet imperfect in this life: there abideth still some remnants of corruption in every part, whence ariseth a continual and irreconcilable war, the flesh lusting against the Spirit, and the Spirit against the flesh.

III. In which war, although the remaining corruption for a time may much prevail, yet, through the continual supply of strength from the sanctifying Spirit of Christ, the regenerate part doth overcome: and so the saints grow in grace, perfecting holiness in the fear of God.

Common Christian Faith Confession

The Global outpouring of the Holy Spirit at Pentecost

With Pentecost and the global outpouring of the Holy Spirit upon all mankind [since the blood, cross and death of Jesus - the blood of Jesus has cleansed (sanctified - set apart) the entire world (Acts 10:15)] - the world [system] is now clean - however [unclean from within] and unsaved mankind is working overtime to corrupt what Jesus has already cleansed from upon (and within for the believing Christians).

With the Holy Spirit upon all mankind and the Witness of Christianity through the resurrection life of Jesus Christ what true Christianity represents is not just a philosophy nor just an idea of a select few but in actuality Christianity is the living Spirit, Blood and Word - Testimony of God. Therefore because Christianity is an actual living Holy Spirit the unsaved of mankind then in reacting to the Holy Spirit of God sometimes even physically act out against God and against Christians but often the reactions of the non-believer against God are in the proportion [sometimes in strong denial, rejection, even dangerously, etc.] to the Spiritual calling God has already placed on their life by God in Jesus Christ.

Acts 2:1-5 And when the day of Pentecost was fully come, they were all with one accord in one place. And suddenly there came a sound from heaven as of a rushing mighty wind, and it filled all the house where they were sitting. And there appeared unto them cloven tongues like as of fire, and it sat upon each of them. And they were all filled with the Holy Ghost, and began to speak with other tongues, as the Spirit gave them utterance. And there were dwelling at Jerusalem Jews, devout men, out of every nation under heaven.

Acts 4:1-4 And as they [Apostles] spake unto the people, the Priests, and the Captain [of the guard] of the Temple, and the Sadducees, came upon them, *Being grieved [since Pentecost Christianity is a perceivable Spirit that men either rejoice in or are grieved by] that they taught the people, *and preached through Jesus *the resurrection [of just humans] from the dead. And they laid hands on them, and put them in hold unto the next day: for it was now eventide. Howbeit many of them which heard the word believed; and the number of the men [converts to Christianity] was about five thousand.

The sending of the Holy Spirit foretold

John 16:7 Nevertheless I [Jesus] tell you the Truth; It is expedient for you that I go away [back to Heaven]: for if I go not away, the Comforter [Holy Spirit] will not come unto you [at Pentecost]; but if I depart, I will send Him unto you. And when He [Holy Spirit] is come, ***He will reprove the *world [Pentecost is an outpouring of the Holy Spirit upon the entire world] of sin, and of righteousness, and of judgment: Of sin, because they believe not on Me [Jesus]; Of righteousness, because I go to My Father, and ye see Me no more [after the Ascension]; Of judgment, because the prince of this world [Satan - Devil] is judged.

CHAPTER XIV

Of Saving Faith

I. The grace of faith, whereby the elect are enabled to believe to the saving of their souls, is the work of the Spirit of Christ in their hearts; and is ordinarily wrought by the ministry of the Word: by which also, and by the administration of the sacraments, and prayer, it is increased and strengthened.

II. By this faith, a Christian believeth to be true whatesoever is revealed in the Word, for the authority of God himself speaking therein; and acteth differently, upon that which each particular passage thereof containeth; yielding obedience to the commands, trembling at the threatenings, and embracing the promises of God for this life, and that which is to come. But the principle acts of saving faith are, accepting, receiving, and resting upon Christ alone for justification, sanctification, and eternal life, by virtue of the covenant of grace.

III. This faith is different in degrees, weak or strong; may be often and many ways assailed and weakened, but gets the victory; growing up in many to the attainment of a full assurance through Christ, who is both the author and finisher of our faith.

Common Christian Faith Confession

Psalms 104:24 O LORD, how manifold are Thy works! in wisdom hast Thou made them all: the earth is full of thy riches.

God's Plan of Salvation

Hebrews 2:16-17 For verily He (Jesus) took [manifested] not on Him [the likeness or] the nature of angels; but He took (manifested) on Him [as a human in] the seed of Abraham. Wherefore in all things [as an incarnated human] it behoved Him to be made [human] like unto His brethren, that He might be a merciful and faithful [Melchisedec] High Priest in things pertaining to God, to make reconciliation for the sins of the people [and not reconciliation for the sins of the fallen angels].

Romans 2:14-16 For when the Gentiles, which have not the law, do by nature [a good conscience] the things contained in the law, these, having not the law, are a law unto themselves: Which shew the work of the law written in their hearts, their conscience also bearing witness, and their thoughts the mean while accusing or else excusing one another; In the day when God shall judge the secrets of men by Jesus Christ according to my gospel.

Hebrews 4:12 For the word of God is quick (alive), and powerful, and sharper than any twoedged sword, piercing even to the dividing asunder of soul and spirit, and of the joints and marrow, and is a discerner of the thoughts and intents of the heart.

The Atonement of Jesus Christ

Romans 5:11 And not only so, but we also joy in God through our Lord Jesus Christ, by whom we have now received the atonement.

Hebrews 10:14-25 For by one [atonement] offering He (Jesus) hath perfected for ever them that are sanctified. Whereof the Holy Ghost also is a witness to us: for after that He had said before, This is the Covenant [New Testament] that I will make with them after those days, saith the Lord, I will put My laws into their hearts, and in their minds will I write them; And their sins and iniquities will I remember no more. Now where remission of these is, there is no more offering for sin. Having therefore, brethren, boldness to enter into [the opened way - into the presence of God - and eternal life - provided by the atonement] the Holiest by the blood of Jesus, By a new and living way, which He hath consecrated [atoned] for us, through the veil, that is to say, His flesh; And having an [Melchisedec] High Priest over the House of God; Let us draw near with a true heart in full assurance of faith, having our hearts sprinkled from an evil conscience, and our bodies washed with pure water. Let us hold fast the profession of our faith without wavering; for He is faithful that promised; And let us consider one another to provoke unto love and to good works: Not forsaking the assembling of ourselves together, as the manner of some is; but exhorting one another: and so much the more, as ye see the day [return of Jesus Christ] approaching.

When the broken relationship is identified as broken, it is then possible to determine a remedy (Atonement). It is up to the offended party to declare what is suitable to repair the relationship and it is up to the offending party to desire to remedy the relationship otherwise the relationship will remain broken.

God being the offended one has declared that a relationship in the current sinful physical state of man is not acceptable. God has determined that to repair the relationship it will be necessary to have a new birth, a new Spiritual Born Again birth. Now it would normally be up to the offending party to meet the needs of the offended one therefore restoring the relationship. In this case, man is not able to repair the breach, the brokenness is too broken for us to repair. In this case God, has sent Himself to repair (atone) the separation on man's behalf.

The atonement is what the offending party is offering to the offended party. God has a special category of people that make offerings to Him. This group of people is called priests. A priest offers to God on behalf of man, where a prophet receives from God and offers it to man. Because God is not upset with Himself and God is not in a broken relationship with Himself, God has no need to make atonement with Himself. For this reason God had to become a man. God had to become a man and serve as a priest to offer atonement (repair) for the broken relationship between man and God.

After the offending party offers the repair (atonement) it is up to the offended party to determine if the offering is acceptable and if acceptable, therefore repairing and restoring the relationship. We know beyond any doubt that Jesus and what Jesus did as a Priest in offering atonement to God is acceptable to God and has repaired the relationship between man and God. The reason that we know this is that God resurrected Jesus from death in an eternal Spiritual body.

Romans 1:3 Concerning His (Father's) Son Jesus Christ our Lord, which was made of the seed of David according to the flesh; And declared to be the Son of God with power, according to the Spirit of holiness, by the resurrection from the dead.

The atonement sacrifice offering between man [Jesus the High Priest] and God is completed

The atonement between man and God is complete and completed; there is no current or future work of atonement. We have received the work that Jesus as our High Priest did for us on the cross. The relationship between man and God is now open and available. The atonement is a sacrifice that is offered from a priest to God. We do not receive atonement [directly] from God. God is not offering atonement directly to us because He has not offended us. Now that the relationship between God and man has been atoned (repaired) by the cross of Jesus Christ it is now the responsibility of each individual person to take advantage of the repaired relationship and enter into the atonement of Jesus Christ and have a relationship with God.

Note: Regarding the incorrect doctrine of 'Limited Atonement' that the Atonement [Christ] was sacrificed here on earth - there is no atonement blood being sacrificed in heaven to be given down to mankind. The atonement blood sacrifice was shed on the cross of Jesus on earth and the works of the cross of Jesus offered up and accepted by God the Father in Heaven creating a completed atonement [the repaired relationship between the Holy God and a sinful mankind] at one time for all mankind; past, present and future. -- "Romans 5:11 And not only so, but we also joy in God through our Lord Jesus Christ, by whom we have now received the atonement." -- "Leviticus 6:7 And the priest (Hebrews 3:1, Hebrews 4:14, Hebrews 6:20) shall make an atonement for him [sinner] before the LORD [God]: and it shall be forgiven him [sinner] for any thing of all that he hath done [sins] in trespassing therein." -- Also Note: The atonement sacrifice of Jesus is complete, conclusive and eternal for all mankind who are willing to receive it because the blood that Jesus shed on the cross after His death [full payment for our sins] is blood that is sinless [unlimited], Holy [in fellowship with God] and eternally [pre-existent] alive [Spirit life]. We receive our eternal life from the eternal life of the blood (Leviticus 17:11) of Jesus promised at the Last Supper Communion (Matthew 26:28) then shed and poured out (John 19:34 - Psalms 22:14 - Isaiah 53:12) on the cross. -- David Anson Brown

John 1:1-18 In the beginning was the Word (Jesus Christ), and the Word was with God, and the Word (Jesus Christ) was God. The same was in the beginning with God. All things were made by Him (Jesus Christ); and without Him was not any thing made [created] that was made. In Him (Jesus Christ) was life; and the life was the light of men. And the light shineth in darkness; and the darkness comprehended it not. There was a man [John the Baptist] sent from God, whose name was John. The same came for a witness, to bear witness of the Light, that all men through Him might believe. He [John the Baptist] was not that Light, but was sent to bear witness of that Light. That (Jesus Christ) was the True Light, which lighteth [gives life to] every man that cometh into the world. He was in the world, and the world was made by Him, and the world knew Him not. He came unto His own, and His own received Him not. But as many as received Him, to them gave He power to become the Sons of God, even to them that believe on His Name (Jesus Christ): Which were born [Spiritually], not [physically] of blood, nor of [physical effort] the will of the flesh, nor of the will [human desires] of man, but of God. And the Word (Jesus Christ) was made flesh, and dwelt among us, and we beheld His glory, the glory as of the only begotten of the Father, full of Grace and Truth. John bare witness of Him, and cried, saying, This was He of whom I spake, He (Jesus Christ) that cometh [physically] after me is preferred before me: for He [eternally] was before me. And of His fulness have all we received, and grace for grace. For the law was given by Moses, but Grace and Truth came by Jesus Christ. No man hath seen God at any time; [only] the only begotten Son (Jesus Christ), which is in the bosom of the Father, He (Jesus Christ) hath declared Him.

CHAPTER XV

Of Repentance Unto Life

I. Repentance unto life is an evangelical grace, the doctrine whereof is to be preached by every minister of the gospel, as well as that of faith in Christ.

II. By it a sinner, out of the sight and sense, not only of the danger, but also of the filthiness and odiousness of his sins, as contrary to the holy nature and righteous law of God, and upon the apprehension of his mercy in Christ to such as are penitent, so grieves for, and hates his sins, as to turn from them all unto God, purposing and endeavoring to walk with him in all the ways of his commandments.

III. Although repentance be not to be rested in as any satisfaction for sin, or any cause of the pardon thereof, which is the act of God's free grace in Christ; yet is it of such necessity to all sinners, that none may expect pardon without it.

IV. As there is no sin so small but it deserves damnation; so there is no sin so great that it can bring damnation upon those who truly repent.

V. Men ought not to content themselves with a general repentance, but it is every man's duty to endeavor to repent of his particular sins, particularly.

VI. As every man is bound to make private confession of his sins to God, praying for the pardon thereof, upon which, and the forsaking of them, he shall find mercy: so he that scandalizes his brother, or the Church of Christ, ought to be willing, by a private or public confession and sorrow for his sin, to declare his repentance to those that are offended; who are thereupon to be reconciled to him, and in love to receive him.

CHAPTER XVI

Of Good Works

I. Good works are only such as God hath commanded in his holy Word, and not such as, without the warrant thereof, are devised by men out of blind zeal, or upon any pretense of good intention.

II. These good works, done in obedience to God's commandments, are the fruits and evidences of a true and lively faith: and by them believers manifest their thankfulness, strengthen their assurance, edify their brethren, adorn the profession of the gospel, stop the mouths of the adversaries, and glorify God, whose workmanship they are, created in Christ Jesus thereunto, that, having their fruit unto holiness, they may have the end, eternal life.

III. Their ability to do good works is not at all of themselves, but wholly from the Spirit of Christ. And that they may be enabled thereunto, besides the graces they have already received, there is required an actual influence of the same Holy Spirit to work in them to will and to do of his good pleasure; yet are they not hereupon to grow negligent, as if they were not bound to perform any duty unless upon a special motion of the Spirit; but they ought to be diligent in stirring up the grace of God that is in them.

IV. They, who in their obedience, attain to the greatest height which is possible in this life, are so far from being able to supererogate [do more than is expected] and to do more than God requires, that they fall short of much which in duty they are bound to do.

V. We cannot, by our best works, merit pardon of sin, or eternal life, at the hand of God, because of the great disproportion that is between them and the glory to come, and the infinite distance that is between us and God, whom by them we can neither profit, nor satisfy for the debt of our former sins; but when we have done all we can, we have done but our duty, and are unprofitable servants: and because, as they are good, they proceed from his Spirit; and as they are wrought by us, they are defiled and mixed with so much weakness and imperfection that they cannot endure the severity of God's judgment.

VI. Yet notwithstanding, the persons of believers being accepted through Christ, their good works also are accepted in him, not as though they were in this life wholly unblamable and unreprovable in God's sight; but that he, looking upon them in his Son, is pleased to accept and reward that which is sincere, although accompanied with many weaknesses and imperfections.

VII. Works done by unregenerate men, although for the matter of them they may be things which God commands, and of good use both to themselves and others; yet, because they proceed not from a heart purified by faith; nor are done in a right manner, according to the Word; nor to a right end, the glory of God; they are therefore sinful and cannot please God, or make a man meet to receive grace from God. And yet their neglect of them is more sinful, and displeasing unto God.

Common Christian Faith Confession

Good Works are a natural byproduct of our existing relationship with God in the Sanctification process

Acts 14:25-27 And when they [the Missionaries] had preached The Word [Gospel of Jesus Christ] in Perga, they went down into Attalia: And thence sailed to Antioch, from whence they had been recommended to the grace of God for the work which they fulfilled. And when they were come, and had gathered the church together, they rehearsed all that God had done with them, and how He had opened the door of faith unto the Gentiles.

Our justification is our faith in the completed works of Jesus Christ
Our Salvation process involves Justification [a onetime singular event]. (i.e. Romans 8:33, 1 Corinthians 4:4, 1 Corinthians 6:11)

1 Corinthians 6:11 And such [disobedience] were some of you [Gentiles]: but ye are washed [cleansed by God], but ye are sanctified [set apart to fellowship with God], but ye are justified [declared innocent before God] in the Name of the Lord Jesus, and by the [Holy] Spirit of our God.

Where our Justification is more of a onetime event in our faith [singular Justification] in God our Sanctification [progressive Sanctification] is more of an ongoing process with our relationship in God

Romans 8:1-4 There is therefore now no condemnation to them which are [Justification] in Christ Jesus, who walk [Sanctification] not after the flesh, but after the [Holy] Spirit. For the law [Melchizedek Priesthood] of the [Holy] Spirit of life in Christ Jesus hath made me free from the [original sin] law of sin and death. For what the [Levitical] law could not do, in that it was weak through the flesh, God sending His own Son [Jesus Christ - Melchizedek High Priest] in the likeness of sinful flesh, and for sin, condemned sin in the [physical body] flesh: That the righteousness of the law might be fulfilled in us, who walk not after the flesh, but after the [Holy] Spirit.

CHAPTER XVII

Of The Perseverance of the Saints

I. They whom God hath accepted in his Beloved, effectually called and sanctified by his Spirit, can neither totally nor finally fall away from the state of grace; but shall certainly persevere therein to the end, and be eternally saved.

II. This perseverance of the saints depends, not upon their own free-will, but upon the immutability of the decree of election, flowing from the free and unchangeable love of God the Father; upon the efficacy of the merit and intercession of Jesus Christ; the abiding of the Spirit and of the seed of God within them; and the nature of the covenant of grace; from all which ariseth also the certainty and infallibility thereof.

III. Nevertheless they may, through the temptations of Satan and of the world, the prevalence of corruption remaining in them, and the neglect of the means of their perseverance, fall into grievous sins; ad for a time continue therein: whereby they incur God's displeasure, and grieve his Holy Spirit; come to be deprived of some measure of their graces and comforts; have their hearts hardened, and their consciences wounded; hurt and scandalize others, and bring temporal judgments upon themselves.

CHAPTER XVIII

Of the Assurance of Grace and Salvation

I. Although hypocrites, and other unregenerate men, may vainly deceive themselves with false hopes and carnal presumptions: of being in the favor of God and estate of salvation; which hope of theirs shall perish: yet such as truly believe in the Lord Jesus, and love him in sincerity, endeavoring to walk in all good conscience before him, may in this life be certainly assured that they are in a state of grace, and may rejoice in the hope of the glory of God: which hope shall never make them ashamed.

II. This certainty is not a bare conjectural and probably persuasion, grounded upon a fallible hope; but an infallible assurance of faith, founded upon the divine truth of the promises of salvation, the inward evidence of those graces unto which these promises are made, the testimony of the Spirit of adoption witnessing with our spirits that we are the children of God; which Spirit is the earnest of our inheritance, whereby we are sealed to the day of redemption.

III. This infallible assurance doth not so belong to the essence of faith but that a true believer may wait long and conflict with many difficulties before he be partaker of it: yet, being enabled by the Spirit to know the things which are freely given him of God, he may, without extraordinary revelation, in the right use of ordinary means, attain thereunto. And therefore it is the duty of everyone to give all diligence to make his calling and election sure; that thereby his heart may be enlarged in peace and joy in the Holy Ghost, in love and thankfulness to God, and in strength and cheerfulness in the duties of obedience, the proper fruits of this assurance: so far is it from inclining men to looseness.

IV. True believers may have the assurance of their salvation divers ways shaken, diminished, and intermitted; as, by negligence in preserving of it; by falling into some special sin, which woundeth the conscience, and grievth the Spirit; by some sudden or vehement temptation; by God's withdrawing the light of his countenance and suffering even such as fear him to walk in darkness and to have no light: yet are they never utterly destitute of that seed of God, and life of faith, that love of Christ and the brethren, that sincerity of heart and conscience of duty, out of which, by the operation of the Spirit, this assurance may in due time be revived, and by the which, in the meantime, they are supported from utter despair.

CHAPTER XIX

Of the Law of God

I. God gave to Adam a law, as a covenant of works, by which he bound him and all his posterity to personal, entire, exact, and perpetual obedience; promised life upon the fulfilling, and threatened death upon the breach of it; and endued him with power and ability to keep it.

II. This law, after his Fall, continued to be a perfect rule of righteousness; and, as such, was delivered by God upon mount Sinai in ten commandments, and written in two tables; the first four commandments containing our duty toward God, and the other six our duty to man.

III. Besides this law, commonly called moral, God was pleased to give to the people of Israel, as a Church under age, ceremonial laws, containing several typical ordinances, partly of worship, prefiguring Christ, his graces, actions, sufferings, and benefits; and partly holding forth divers instructions of moral duties. All which ceremonial laws are now abrogated under the New Testament.

IV. To them also, as a body politic, he gave sundry judicial laws, which expired together with the state of that people, not obliging any other, now, further than the general equity thereof may require.

V. The moral law doth forever bind all, as well justified persons as others, to the obedience thereof; and that not only in regard of the matter contained in it, but also in respect of the authority of God the Creator who gave it. Neither doth Christ in the gospel any way dissolve, but much strengthen, this obligation.

VI. Although true believers be not under the law as a covenant of works, to be thereby justified or condemned; yet is it of great use to them, as well as to others; in that, as a rule of life, informing them of the will of God and their duty, it directs and binds them to walk accordingly; discovering also the sinful pollutions of their nature, hearts, and lives; so as, examining themselves thereby, they may come to further conviction of, humiliation for, and hatred against sin; together with a clearer sight of the need they have of Christ, and the perfection of his obedience. It is likewise of use to the regenerate, to restrain their corruptions, in that it forbids sin, and the threatenings of it serve to show what even their sins deserve, and what afflictions in this life they may expect for them, although freed from the curse thereof threatened in the law. The promises of it, in like manner, show them God's approbation of obedience, and what blessings they may expect upon the performance thereof; although not as due to them by the law as a covenant of works: so as a man's doing good, and refraining from evil, because the law encourageth to the one, and deterreth from the other, is no evidence of his being under the law, and not under grace.

VII. Neither are the fore mentioned uses of the law contrary to the grace of the gospel, but do sweetly comply with it: the Spirit of Christ subduing and enabling the will of man to do that freely and cheerfully, which the will of God, revealed in the law, requireth to be done.

Common Christian Faith Confession

Matthew 5:17-18 Think not that I am come to destroy the law [O.T. law - instructions], or the [O.T.] prophets: I am not come to destroy, but to fulfil. For verily I say unto you, Till heaven and earth pass, one jot or one tittle shall in no wise pass from the law, till all be fulfilled. [*Jesus came to fulfill the law (Levitical) but not by follow it for Himself or for His Disciples to follow it as He was instituting and following His Melchizedek Priesthood.]

Matthew 12:1-8 At that time Jesus went on the Sabbath Day through the corn [ripe grain - i.e. barley, wheat]; and His disciples were an hungred, and began to pluck the ears of corn [grain], and to eat. But when the Pharisees saw it, they said unto Him, Behold, Thy disciples do that which is not [Levitical] lawful [Leviticus 23:3] to do upon the Sabbath Day. But He (Jesus) said unto them, Have ye not read [1 Samuel 21:6] what David did [note: King David was actually a Biblical type and practitioner of the Melchizedek Priesthood of Jesus], when he [David] was an hungred, and they that were with him; How he entered into the House of God [Tabernacle - then at Nob, when Saul was King], and did eat the shewbread, which was not [Levitically] lawful for him to eat, neither for them which were with him, but only for the priests? Or have ye not read in the law [Numbers 28:9], how that on the Sabbath Days the priests in the Temple profane [do Temple work on] the [Saturday] Sabbath, and are blameless? But I (Jesus) say unto you, That in this place [right here and now] is [Jesus] One Greater than the Temple [and the Levitical Law that the Temple practiced]. But if ye had known what this meaneth, I will have mercy [Melchizedek Priesthood], and not sacrifice [Levitical Priesthood], ye would not have condemned the guiltless. For the Son of Man [Jesus] is Lord [Owner] even of [over] the Sabbath Day.

Luke 7:12-15 Now when He (Jesus) came nigh to the gate of the city, behold, there was a dead man carried out, the only son of his mother, and she was a widow: and much people of the city was with her. And when the Lord (Jesus) saw her, He had compassion on her, and said unto her, Weep not. And He came and touched [Leviticus 22:4-6 And whoso toucheth any thing that is unclean by the dead, ... The soul (living person) which hath touched any (unclean) such shall be unclean until even (evening time)] the bier [stretcher]: and they that bare him stood still. And He (Jesus) said, Young man, I [Jesus Christ - Melchizedek High Priest] say unto thee, Arise. And he that was dead sat up, and began to speak. And He delivered him to his mother.

Mark 1:40-42 And there came a leper to Him (Jesus), beseeching Him, and kneeling down to Him, and saying unto Him, If Thou wilt, Thou canst make me clean. And Jesus, moved with compassion, put forth His hand, and touched [an unclean leper - a Levitically unclean act - a Melchizedek cleansing act] him, and saith unto him, I will; be thou clean. And as soon as he had spoken, immediately the leprosy departed from him, and he was cleansed.

Mark 5:35-42 While He (Jesus) yet spake [to the woman who touched His garment], there came from the ruler of the synagogue's house certain which said, Thy daughter is dead: why troublest thou the Master any further? As soon as Jesus heard the word that was spoken, He saith unto the ruler of the synagogue, Be not afraid, only believe. And He suffered [allowed] no man to follow Him, save [except] Peter, and James, and John the brother of James. And He (Jesus) cometh to the house of the ruler of the synagogue, and seeth the tumult, and them that wept and wailed greatly. And when He was come in, He saith unto them, Why make ye this ado, and weep? the damsel [young girl] is not dead, but sleepeth. And they laughed Him to scorn. But when He had put them all out, He taketh the father and the mother of the damsel, and them [Peter, James and John] that were with Him, and entereth in where the damsel was lying. And He took [touched a dead body - a Levitically unclean action -- a Melchizedek life giving action] the damsel by the hand, and said unto her, Talitha cumi; which is, being interpreted, Damsel, I say unto thee, arise. And straightway the damsel arose, and walked; for she was of the age of twelve years [not an infant - old enough to walk on her own]. And they were astonished with a great astonishment.

Matthew 9:2-8 And, behold, they brought to him a man sick of the palsy, lying on a bed: and Jesus seeing their faith said unto the sick of the palsy; Son (Sonship in God), be of good cheer; thy sins be forgiven thee. And, behold, certain of the scribes said within themselves, This man blasphemeth. And Jesus knowing their thoughts said, Wherefore think ye evil in your hearts? For whether is easier, to say, Thy sins be forgiven thee; or to say, Arise, and walk? But that ye may know that the Son of Man (Jesus Christ) hath power on earth to forgive sins, then saith He to the sick of the palsy, Arise, take up thy bed, and go unto thine house. And he arose, and departed to his house. But when the multitudes saw it, they marvelled, and glorified God, which had given such power unto men.

CHAPTER XX

Of Christian Liberty, and Liberty of Conscience

I. The liberty which Christ hath purchased for believers under the gospel consists in their freedom from the guilt of sin, the condemning wrath of God, the curse of the moral law; and in their being delivered from this present evil world, bondage to Satan, and dominion of sin, from the evil of afflictions, the sting of death, the victory of the grave, and everlasting damnation; as also in their free access to God, and their yielding obedience unto him, not out of slavish fear, but a childlike love, and a willing mind. All which were common also to believers under the law; but under the New Testament the liberty of Christians is further enlarged in their freedom from the yoke of the ceremonial law, to which the Jewish Church was subjected; and in greater boldness of access to the throne of grace, and in fuller communications of the free Spirit of God, than believers under the law did ordinarily partake of.

II. God alone is Lord of the conscience, and hath left it free from the doctrines and commandments of men which are in anything contrary to his Word, or beside it in matters of faith on worship. So that to believe such doctrines, or to obey such commandments out of conscience, is ts betray true liberty of conscience; and the requiring an implicit faith, and an absolute and blind obedience, is to destroy liberty of conscience, and reason also.

III. They who, upon pretense of Christian liberty, do practice any sin, or cherish any lust, do thereby destroy the end of Christian liberty; which is, that, being delivered out of the hands of our enemies, we might serve the Lord without fear, in holiness and righteousness before him, all the days of our life.

IV. And because the powers which God hath ordained, and the liberty which Christ hath purchased, are not intended by God to destroy, but mutually to uphold and preserve one another; they who, upon pretense of Christian liberty, shall oppose any lawful power, or the lawful exercise of it, whether it be civil or ecclesiastical, resist the ordinance of God. And for their publishing of such opinions, or maintaining of such practices, as are contrary to the light of nature, or to the known principles of Christianity, whether concerning faith, worship, or conversation; or to the power of godliness; or such erroneous opinions or practices as, either in their own nature, or in the manner of publishing or maintaining them, are destructive to the external peace and order which Christ hath established in the Church: they may be lawfully called to account, and proceeded against by the censures of the Church, and by the power of the Civil Magistrate.

Common Christian Faith Confession

Christian Liberty is based on Love in a personal relationship with God through grace not by law's and ordinances

The Old Testament Law never brought anyone into Heaven including Moses

Deuteronomy 32:48-52 And the LORD spake unto Moses that selfsame day, saying, Get thee up into this mountain Abarim, unto mount Nebo, which is in the land of Moab, that is over against Jericho; and behold the land of Canaan, which I give unto the children of Israel for a possession: And die in the mount whither thou goest up, and be gathered unto thy people; as Aaron thy brother died in mount Hor, and was gathered unto his people: Because ye trespassed against me among the children of Israel at the waters of Meribah-Kadesh, in the wilderness of Zin; because ye sanctified me not in the midst of the children of Israel. Yet thou shalt see the land before thee; but thou [Moses - the lawgiver] shalt not go thither unto the [promise] land which I give the children of Israel.

The same events of the Old Testament Saints unable to go to Heaven [because of the law and the separation between God and man that the law demanded] but instead were gathered in Paradise in a part of hell requiring Jesus to 'descend into hell' (1 Peter 3:18-20) partly in order to bring (Ephesians 4:8) the captive Saints [under the Old Testament law] into a personal relationship with Jesus and on into Heaven with Jesus.

Ephesians 4:8 Wherefore He saith, When He [Jesus] ascended up on High [to Heaven], He led [the O.T. Saints into Heaven] captivity [from hell] captive, and gave gifts [the Holy Spirit] unto men [still on earth].

The Biblical Mt. Sinai is located in Saudi Arabia and the traditional Mt. Sinai is located in Egypt

This analogy of two Mountains [Sinai the Law and Zion a relationship] or two locations Mt. Sinai [the Law] and Mt. Zion, Jerusalem [the cross and the resurrection] is one of the most important Biblical concepts because it goes straight to how and where we are to approach God. God was on Mt. Sinai when Moses met God in the burning bush and then as a sign God brought the Children of God out of Egypt and to Mt. Sinai to worship Him there. But they could only worship from a distance as they could not approach Mt. Sinai 'whosoever toucheth the mount shall be surely put to death' then as Moses and the Children of God journeyed to Israel their Promise Land God went with them. God in allegory left Mt. Sinai [Law] and relocated with the Children of God to Jerusalem [Mt. Zion]. If you want to keep the Law that mountain [Mt. Sinai] is vacant and if it's not vacant it's certain death if you even try to approach it. Mt. Zion in Jerusalem the cross and the resurrection of Jesus Christ on the other hand is both open and available to all mankind and along with the availability of Mt. Zion there is an invitation to all to come to God freely but only to Mt. Zion not to Mt. Sinai. It is only to Mt. Zion that the invitation for mankind to meet with God has been given.

Tithing or following any of The Old Testament laws for the sake of following the law does not buy or bring our righteousness and in fact the Tithers of the Old Testament all descended into hell as their tithe and obedience to the O.T. Laws was unable to gain them entrance into Heaven. Only their direct relationship with Jesus was able to bring them into Heaven.

Note: The Holy of Holies was a place for God to dwell and man did not have access into the direct, perceivable presence of God. On one day a year "day of atonement" the Levitical High Priest would enter into the Holy of Holies to bring blood from an oxen to cover (atone) for the sins for the people, the entire Nation, for one year then the next year on the same day the current High Priest would again bring in the blood as an atonement for the sins again of the entire Nation of Israel and God would remain in their midst. But even when the High Priest went into the sanctuary with the blood offering the High Priest was not allowed to see God himself lest the High Priest die. 'Leviticus 16:12 And he [High Priest] shall take a censer full of burning coals of fire from off the altar before the LORD, and his hands full of sweet incense beaten small, and bring it within the vail: And he shall put the incense upon the fire before the LORD, that the cloud of the incense may cover the mercy seat that is upon the testimony, that he [High Priest] die not:' The High Priest had to fill the sanctuary with smoke from incense burning on the coals of the alter then the High Priest could enter the sanctuary but he was not allowed to meet with God. With the law there is always a boundary between God and man keeping sinful man away from God and the smoke of the incense was a boundary keeping even the Levitical High Priest away from God away from the actual perceivable presence God the same way that Mt. Sinai had the boundary markers [piles of stones] alerting people and keeping all the people away from Mt. Sinai while God's presence was there. So actually the High Priest never technically entered the Sanctuary, the inner 3rd room Holy of Holies, the High Priest only temporarily extended the 2nd room the incense room by increasing the incense smoke far enough into the 3rd room until he could reach the mercy seat with the blood offering then immediately the High Priest exited back out of the Sanctuary and away from the presence of God.

CHAPTER XXI

Of Religious Worship and the Sabbath-day

I. The light of nature showeth that there is a God, who hath lordship and sovereignty over all; is good, and doeth good unto all; and is therefore to be feared, loved, praised, called upon, trusted in, and served with all the hearth, and with all the soul, and with all the might. But the acceptable way of worshipping the true God is instituted by Himself, and so limited by his own revealed will, that he may not be worshipped according to the imaginations and devices of men, or the suggestions of Satan, under any visible representation or any other way not prescribed in the holy Scripture.

II. Religious worship is to be given to God, the Father, Son, and Holy Ghost; and to him alone: not to angels, saints, or any other creature: and since the Fall, not without a Mediator; nor in the mediation of any other but of Christ alone.

III. Prayer with thanksgiving, being one special part of religious worship, is by God required of all men; and that it may be accepted, it is to be made in the name of the Son, by the help of his Holy Spirit, according to his will, with understanding, reverence, humility, fervency, faith, love, and perseverance; and, if vocal, in a known tongue.

IV. Prayer is to be made for things lawful, and for all sorts of men living, or that shall live hereafter; but not for the dead, nor for those of whom it may be known that they have sinned the sin unto death.

V. The reading of the Scriptures with godly fear; the sound preaching, and conscionable hearing of the Word, in obedience unto God with understanding, faith, and reverence; singing of psalms with grace in the heart; as, also, the due administration and worthy receiving of the sacraments instituted by Christ; are all parts of the ordinary religious worship of God: besides religious oaths, and vows, solemn fastings, and thanksgivings upon special occasion; which are, in their several times and seasons, to be used in an holy and religious manner.

VI. Neither prayer, nor any other part of religious worship, is now, under the gospel, either tied unto, or made more acceptable to, any place in which it is performed, or towards which it is directed: but God is to be worshipped everywhere in spirit and in truth; as in private families daily, and in secret each one by himself, so more solemnly in the public assemblies, which are not carelessly or willfully to be neglected or forsaken, when God, by his Word or providence, calleth thereunto.

VII. As it is of the law of nature, that, in general, a due proportion of time be set apart for the worship of God; so, in his Word, by a positive, moral, and perpetual commandment, binding all men in all ages, he hath particularly appointed one day in seven for a Sabbath, to be kept holy unto him: which, from the beginning of the world to the resurrection of Christ, was the last day of the week; and, from the resurrection of Christ, was changed into the first day of the week, which in Scripture is called the Lord's Day, and is to be continued to the end of the world as the Christian Sabbath.

VIII. This Sabbath is to be kept holy unto the Lord when men, after a due preparing of their hearts, and ordering of their common affairs beforehand, do not only observe an holy rest all the day from their own works, words, and thoughts about their worldly employments and recreations; but also are taken up the whole time in the public and private exercises of his worship, and in the duties of necessity and mercy.

Common Christian Faith Confession

Why does the Christian Church specifically gather for Worship on Sundays?

How and why did this practice begin?

These are questions often asked and very easy to answer

It is Jesus that started Sunday Worship as that is the Day that He Rose from the Dead and it is the "same day" that He began His Church.

It is the Glorious life giving Resurrection of Jesus and the birth of His Church that the Church gathers to commemorate every Sunday as it gathers and worships Jesus.

Acts 20:7 And upon the first day of the week (Sunday), when the disciples came together to break bread, Paul preached unto them, ready to depart on the morrow; and continued his speech until midnight.

1 Corinthians 16:1-2 Now concerning the collection (financial giving) for the saints, as I have given order to the churches of Galatia, even so do ye. Upon the first day of the week (Sunday) let every one of you lay by him in store, as God hath prospered him, that there be no gatherings when I come.

What is Worship?

Psalms 95:6 Come let us Worship and bow down: let us kneel before the LORD our maker.

The word worship literally means to acknowledge the source and sustaining of our life, the Christian acknowledges that life comes from God as God is the creator and sustainer of all life. The embodiment of life is the Resurrection of Jesus, as it is now the Resurrection Life of Jesus that we the Christian live in and take part in having been rescued by Jesus from our own certain death through sin. Therefore it has been since the first Sunday and continues until this day that the Church gathers to Worship God on Sunday by acknowledging His Life giving Resurrection Life.

What is the Church?

The Christian Church is a unique gathering of people whose sins have been paid for in full by Jesus on the cross. The word Church means "out - gathering" those that are taken out of this sinful world and gathered together into the sinless image of Jesus by receiving His Holy Spirit, and having received the Spirit of God the Christian has now passed from death in sin into Life in Jesus.

Why hasn't the Church always existed?

True Christianity is an intimate Spiritual Personal Relationship with God and a Relationship with God is as old as Creation so it is accurate to say that Adam and Eve are the first Christians but then Sin separated mankind from an intimate Spiritual relationship with God and therefore postponed Christianity until after the Redemption of mankind via the Cross and the Resurrection of Jesus providing for us a renewed intimate Spiritual Relationship.

The Church did not exist during the Old Testament times. In other words, Noah, Abraham, King David, Solomon, and even John the Baptist, although each was in a relationship with God, they were not Christians and therefore not in the intimate Spiritual relationship that the Church enjoys, and for a very good reason, each of these people lived and died prior to the Cross of Jesus. Before the Cross of Jesus the remedy for Sin had not yet occurred and with sin a "Gathering of the Sinless (in Image)" was not yet available as God's Spirit is not intimately available with Sin.

Once Jesus came into humanity in the Virgin Birth and then died on the cross as full payment for all of the sins of the world then on His "Resurrection Day" the Church age could then begin. The Church could not be gathered prior to the cross and without the resurrection there would not be the Living Leader.

The Church/Christians are Identified as the ones who have acknowledged the Resurrection of Jesus and therefore have Received the Spirit of God and by receiving the Spirit of God are now in the Sinless Image of God our Father as the Christian is now a Child of God. This event of Jesus giving the Spirit and of individuals each receiving the Spirit of God began on Sunday the very day of the Resurrection of Jesus and continues on to this day as the Resurrection of Jesus and His Holy Spirit are the lifeblood of Christianity.

John 20:19-23 Then the same day (Resurrection Sunday) at evening, being the first day of the week (Sunday), when the doors were shut where the disciples were assembled for fear of the Jews, came Jesus and stood in the midst, and saith unto them, "Peace be unto you." And when He had so said, He showed unto them His hands and His side. Then were the disciples glad, when they saw the Lord. Then said Jesus to them again, Peace be unto you: as my Father hath sent me, even so send I you. And when He had said this, He breathed on them, and saith unto them, "Receive ye the Holy Ghost: (Become a Christian) Whose soever sins ye remit, they are remitted unto them; and whose soever sins ye retain, they are retained.

Note: The verses and Biblical content of John 20:19-23 are dealing with a person becoming a Christian, with Salvation and with Regeneration via the Holy Spirit. Forgiveness of sins (via the cross of Jesus) and the imparting Baptism of Jesus (via His Resurrection) and the indwelling of the Holy Spirit into a person are direct functions of the cross and the resurrection of Jesus Christ. The knowledge of the removal of sin in the life of an individual person is referenced here in the Bible on the day of the resurrection of Jesus not on the day of Pentecost. Pentecost is referenced in the Bible in context with empowerment and of a person being a witness of Jesus but not in context of salvation as the Resurrection Day is associated with salvation.

Regarding the phrase "Whose soever sins ye remit, they are remitted unto them; and whose soever sins ye retain, they are retained" this clearly demonstrates that the removal of sin had occurred at the cross and that the knowledge of sin, the removal or the presence of sin in the life of an individual can be discerned by a Christian with the Baptism indwelling of the Holy Spirit since the day of the Resurrection of Jesus and of the giving of the Holy Spirit.

There are several examples in the Bible of people discerning the presence or removal of sin from the lives of individuals. All Christians even today can at times discern the spiritual state of another individual, how often has someone said that they are a Christian then deny Jesus and every tenant of Christianity and live a life completely opposed to the Biblical Christian precepts, we can often discern that the person though outwardly professing Christianity their sins remain. On occasion some people are in deep despair fearing that they can no longer be reconciled to God because they have offended God too much or have blasphemed the Holy Spirit and now conclude that they are eternally damned yet a Christian can often discern that God has not given up on them and that actually their sins are remitted and that they should seek after God because they will find God.

Acts 8:20-23 But Peter said unto him (Simon the sorcerer), Thy money perish with thee, because thou hast thought that the gift of God may be purchased with money. Thou hast neither part nor lot in this matter: for thy heart is not right in the sight of God. Repent therefore of this thy wickedness, and pray God, if perhaps the thought of thine heart may be forgiven thee. For I perceive that thou art in the gall of bitterness, and in the bond of iniquity ...

Acts 17:22 Then Paul stood in the midst of Mars' hill, and said, Ye men of Athens, I perceive that in all things ye are too superstitious.

Acts 26:27-28 King Agrippa, believest thou the prophets? I know (perceive) that thou believest. Then Agrippa said unto Paul, Almost thou persuadest me to be a Christian.

The Biblical reference also demonstrates that Christian Salvation the forgiveness of sins and entering into a relationship with the Holy God by becoming a child of God through receiving His Spirit indwelling in us is an actual event and it is an event predicated on an individual's faith and confession. Christianity is unique in that an individual can become a Christian at any moment and in any place regardless of time or circumstances. Since the cross and resurrection of Jesus Christ a person does not need another external event, not a Pentecost or any event, not a certain moon phase or any celestial - comet occurrence and certainly not a ritual, a feast or a festival to become a Christian but with just a simple faith in the living Savior Jesus and a desire to be united to God a person will become a new creation a 'born again' Christian.

Did the Church actually start at Pentecost?

Sometimes people think that the Church did not start until fifty days after the Resurrection of Jesus during a Feast called "Pentecost" Acts 2:1-4 but remember it is the Cross and Resurrection of Jesus that paved the way for the Church allowing for the individual receiving of the Holy Spirit of God, and not the waiting of Fifty days by the disciples that paved the way for the Church. There is a Feast of Pentecost every year but there is only one Cross and Resurrection of Jesus. There is not a fifty day gap between the Resurrection and the start of the Church. The same people gathered together and (Empowered) in Acts 2:1-4 had already received the Holy Spirit back in John 20:19-23 and would again be filled (Empowered) in Acts 4:31 and at other times as the Holy Spirit is leading.

Acts 4:31 And when they had prayed, the place was shaken where they were assembled together; and they were all filled (Empowered) with the Holy Ghost, and they spake the word of God with boldness.

Is Sunday now also the Sabbath day of the Church?

It is also important to note that Sunday is not a Sabbath Day and therefore the Church is not resting on Sunday when it gathers to Worship God but is Rejoicing in the Living, Loving, Jesus.

Saturday is still the Sabbath day proscribed by God for the Jewish people to physically follow by physically resting but for the Church our rest is Spiritual we rest in complete faith of the accomplished, completed work of Jesus, His Cross and His Resurrection.

Exodus 20:10 But the Seventh day (Saturday) is the Sabbath ..

Luke 24:1 Now upon the First day (Sunday) of the week, very early in the morning, they came unto the sepulcher (tomb), bringing the spices which they had prepared, and certain others with them. And they found the stone rolled away from the sepulcher. And they entered in, and found not the body of Jesus.

In establishing a time for the Resurrection - the disciples arrive at the tomb at about Sunrise, just prior, so we know that Jesus did not Resurrect later than sunrise and some might wonder if He rose earlier than Sunrise but the Biblical answer is no as it is exactly at sunrise that Jesus is revealing Himself to be Alive.

Also many of the Bible's names, references, types, and prophecies all reveal that He is the "Sunrise from on High." For example Jesus physically entered into the world in His Virgin birth at night into the darkness of this world - representing that Jesus is the light that shined and came into the dark world.

Continuing, Jesus (the Light of the world) Resurrected at Sunrise as His Resurrection is the new Dawn of Everlasting Life.

Luke 1:78 Through the tender mercy of our God; whereby the Dayspring (Sunrise) from on high hath visited us, To give light to them that sit in darkness and in the shadow of death, to guide our feet into the way of peace.

Isaiah 60:1 Arise (sunrise), shine; for thy light is come, and the Glory of the LORD is Risen (Resurrected) upon thee.

2 Corinthians 4:3,4 But if our Gospel be hid, it is hid to them that are lost: In whom the God of this world hath blinded the minds of them which believe not, lest the light of the Glorious Gospel of Christ, who is the image of God, should shine unto them.

2 Corinthians 4:6 For God, who commanded the light to shine out of darkness, hath shined in our hearts, to give the light of the knowledge of the Glory of God in the face (appearance) of Jesus Christ.

Romans 13:12 The night is far spent, the day is at hand (sunrise): let us therefore cast off the works of darkness, and let us put on the armor of light.

Could the Church have stopped for a while and then restarted?

Since it is the Cross and Resurrection of Jesus and Only the Cross and Resurrection of Jesus that paved the way for the Christian Church the Christian Church has continued and will continue until Jesus receives His Christian Church unto Himself in Heaven where He is. In order for the Church to have started and stopped and started again it would Require that the Holy Spirit would no longer be available to mankind and then Jesus would have to be re-Crucified and the Holy Spirit re-given, events that could never happen again and would never happen again as the one Crucifixion of Jesus is sufficient for ALL Sins for ALL Time and the one Resurrection of Jesus is sufficient for all Life for ALL Time.

Romans 6:9-11 Knowing that Christ being raised from the dead dieth no more; death hath no more dominion over Him. For in that He died, He died unto sin once: but in that He liveth, He liveth unto God. Likewise reckon ye also yourselves to be dead indeed unto sin, but alive unto God through Jesus Christ our Lord.

Hebrews 10:10 By the which will we are sanctified through the offering of the body of Jesus Christ once for all (Believers).

It really is a common Christian tenant that the Christian Church began with Jesus, the Eternal, Leader and Founder, giving His Spirit to His followers on the day of His Resurrection Sunday and that the Church has continued and will continue until Jesus Himself receives His Christian Church up into Heaven where He is currently at and we will forever be with Him in His Glorious Fellowship.

The Millennial Sabbath

Isaiah 11:1-10 And there shall come forth a rod out of the stem of Jesse [King David's father], and a Branch shall grow out of his roots: And the Spirit of the LORD shall rest upon Him [Messiah], the Spirit of Wisdom and Understanding, the Spirit of Counsel and Might, the Spirit of Knowledge and of the fear of the LORD; And shall make Him of quick understanding in the fear of the LORD: and He shall not judge after the sight of His eyes, neither reprove after the hearing of His ears: But with Righteousness shall He judge the poor, and reprove with equity for the meek of the earth: and He shall smite the earth with the rod [words] of His mouth, and with the breath of His lips shall He slay the wicked. And Righteousness shall be the girdle [belt] of His loins, and faithfulness the girdle of His reins [determination]. The wolf [during the Millennial Reign restoration] also shall dwell with the lamb, and the leopard shall lie down with the kid [young goat]; and the calf and the young lion and the fatling together; and a little child shall lead them. And the cow and the bear shall feed; their young ones shall lie down together: and the lion shall eat straw like the ox. And the sucking child shall play on the hole of the asp [snake], and the weaned child shall put his hand on the cockatrice' [spider] den. They shall not hurt nor destroy in all My Holy Mountain [government]: for the earth shall be full of the Knowledge of the LORD, as the waters cover the sea. And in that day there shall be a root [offspring] of Jesse, which shall stand for an ensign [guide] of the people; to it shall the Gentiles seek: and His rest shall be Glorious.

Revelation 20:6 Blessed and holy is he that hath part in the First Resurrection: on such the Second Death [eternal judgment] hath no power, but they shall be priests of God and of Christ, and shall reign with Him a thousand years.

Church Fathers and the Millennial Sabbath

The Church Fathers who expected Christ to Return and inaugurate the Millennium of a literal 1000 years included: Justyn Martyr (100-165 AD), Theophilus of Antioch (115-181 AD), Irenaeus (120-202 AD), Hippolytus (c. 236 AD), Tertullian (150-225 AD), Cyprian (200-258 AD), Commodian (200-275 AD), Lactantius (240-320 AD), Methodius (d. 311 AD). They all affirmed their Millenarian views with comments like those of Victorinus of Petau, who died around 304 AD, and wrote: "The true sabbath will be in the seventh millennium of years, when Christ with His elect shall reign." [Victorinus: "On the Creation of the World"]. Lactantius wrote that God's "religion and truth must labor during these six thousand years, while wickedness prevails and bears rule..." whereupon "all wickedness must be abolished from the earth, and righteousness reign for a thousand years; and there must be tranquility and rest from the labors which the world now has long endured." [Lactantius, "The Divine Institutes" 7.14]. Similar statements were made by other early Church Fathers.

Please bear with me for the story continues. These early Church Fathers, generally believed in a literal Millennium of 1000 years in which Christ will reign over the whole earth. Some called this the Millennial Sabbath. From this Biblical concept there developed the idea of what might be called the "Earth's Great Week." This idea was expressed first by a Jewish Christian, Barnabas, in Alexandria, Egypt, around 117 AD. He believed that man would have 6000 years on earth corresponding to 1000 years for each of the 6 Days of Creation. Then the 7th Day corresponded to the Millennial Sabbath of 1000 years with Christ reigning from David's throne. Following this was to be the New Heaven and New Earth and the New Jerusalem. Even though a literal 1000 years for the Millennium of Revelation 20 is a Biblical entity, it was not a Scriptural idea to allocate 1000 years to each Day of Creation. Nevertheless, this plausible basis for mankind's history was adopted by many of the Church Fathers. As a result, they expected the Lord to Return and inaugurate the Millennium sometime in the vicinity of 300-500 AD. This was done, as we noted above, on the basis of the Scriptural genealogy in the LXX and paleo-Hebrew which placed Creation roughly 5700-5500 BC.

In other words, it was generally agreed that the Millennial reign of Christ was a period of a literal 1000 years. In my study of Scripture, I have found in a number of instances that prophetic scriptures were fulfilled to the very day. This is also the approach that the early Fathers took. The problem that arose was the additional idea from Barnabas which suggested an approximate time when this Return would occur. We know that Christ did not return about 300 to 500 AD. But by 395 to 430 we have the time of Augustine. The Church leaders during this period had noted that Christ had not returned and offered an alternative interpretation of the Millennium as a result. The one important event that had occurred around the expected time was the acceptance of Christianity as the state religion of the Roman Empire. As a consequence, the church leaders at the time, like Augustine, concluded that the Millennium was the church age and that the Kingdom of Christ and the Kingdom of Heaven was the Church. The Church of Rome later carried this a little further and claimed the kingdom was exclusively the Roman Catholic church on the basis of Augustine's statements. Thus we have two erroneous doctrines, one from Barnabas, one from Augustine, which have contributed to a mis-understanding of what the Scripture is actually saying.

Source: CONCERNING "ULTIMATE THINGS" by Dennis E. Engleman, Conciliar Press, Ben Lomond, California, 1995

The Second Coming of Jesus

Zechariah 12:10-14 And I will pour upon the [Jews] House of David, and upon the inhabitants of Jerusalem, the spirit of grace and of supplications: and they shall look [2nd Coming] upon Me [Jesus] whom they have pierced, and they shall mourn for Him, as one mourneth for his only son, and shall be in bitterness for Him, as one that is in bitterness for his firstborn. In that day [2nd Coming] shall there be a great mourning in Jerusalem, as the mourning of Hadadrimmon in the valley of Megiddon. And the land shall mourn, every family apart; the family of the house of David apart, and their wives apart; the family of the house of Nathan apart, and their wives apart; The family of the house of Levi apart, and their wives apart; the family of Shimei apart, and their wives apart; All the families that remain, every family apart, and their wives apart.

Acts 1:1-14 The former treatise [Gospel of Luke] have I made, O Theophilus, of all that Jesus began both to do and teach, Until the day in which He was taken up [ascension], after that He through the Holy Ghost had given commandments unto the Apostles whom He had chosen: To whom also He shewed Himself alive after His Passion [Holy Week] by many infallible proofs, being seen of them forty days, and speaking of the things pertaining to the Kingdom of God: And, being assembled together with them, commanded them that they should not depart from Jerusalem, but wait for the promise of the Father, which, saith He, ye have heard of Me. For John truly baptized with water; but ye shall be baptized [not for Salvation but for their Empowerment as a Witness to the world -- the Apostles were already Saved (John 20:22, Luke 24:45) having already recognized the Resurrection of Jesus for the forgiveness of their sins and for their eternal salvation] with the Holy Ghost not many days hence. When they therefore were come together, they asked of Him, saying, Lord, wilt thou at this time restore again the Kingdom [Millennial Reign] to Israel? And He [Jesus] said unto them, It is not for you to know the times or the seasons, which the Father hath put in His own power. But ye shall receive power, after that the Holy Ghost is come upon you: and ye shall be witnesses unto Me both in Jerusalem, and in all Judaea, and in Samaria, and unto the uttermost part of the earth. And when He had spoken these things, while they beheld, He was taken up; and a cloud received Him out of their sight. And while they looked stedfastly toward heaven as He went up, behold, two men [Angels] stood by them in white apparel; Which also said, Ye men of Galilee, why stand ye gazing up into heaven? this same Jesus, which is taken up from you into Heaven, shall so come in like manner [back to Mt. Olivet - near Jerusalem] as ye have seen Him go into heaven. Then returned they unto Jerusalem from the Mount called Olivet, which is from Jerusalem a Sabbath Day's journey. And when they [Apostles] were come in, they went up into an upper room, where abode both Peter, and James, and John, and Andrew, Philip, and Thomas, Bartholomew, and Matthew, James the son of Alphaeus, and Simon Zelotes, and Judas the brother of James. These all continued with one accord in prayer and supplication, with the women, and Mary the mother of Jesus, and with His brethren [James and Jude].

Note: The Second Coming of Jesus Christ is the return of Jesus to Jerusalem and to the Jews and not to the Christian Church as the Church in its entirety at that moment is in Heaven and is unable to meet Jesus on the earth during His initial 2nd Coming - Jesus doesn't return to the Church instead Jesus returns bringing the Church. The Christian Church follows Jesus (Revelation 19:14) to the earth to participate in the Millennial Reign on the earth.

Revelation 19:14 And the armies which were in heaven followed Him (Jesus) upon white horses, clothed in fine linen, white and clean.

CHAPTER XXII

Of Lawful Oaths and Vows

I. A lawful oath is a part of religious worship, wherein upon just occasion, the person swearing solemnly calleth God to witness what he asserteth or promiseth; and to judge him according to the truth or falsehood of what he sweareth.

II. The name of God only is that by which men ought to swear, and therein it is to be used with all holy fear and reverence; therefore to swear vainly or rashly by that glorious and dreadful name, or to swear at all by any other thing, is sinful, and to be abhorred. Yet, as, in matters of weight and moment, an oath is warranted by the Word of God, under the New Testament, as well as under the Old, so a lawful oath, being imposed by lawful authority, in such matters ought to be taken.

III. Whosoever taketh an oath ought duly to consider the weightiness of so solemn an act, and therein to avouch nothing but what he is fully persuaded is the truth. Neither may any man bind himself by oath to anything but what is good and just, and what he believeth so to be, and what he is able and resolved to perform. Yet it is a sin to refuse an oath touching anything that is good and just, being imposed by lawful authority.

IV. An oath is to be taken in the plain and common sense of the words, without equivocation or mental reservation. It cannot oblige to sin; but in anything not sinful, being taken, it binds to performance, although to a man's own hurt: nor is it to be violated, although made to heretics or infidels.

V. A vow is of the like nature with a promissory oath, and ought to be made with the like religious care, and to be performed with the like faithfulness.

VI. It is not to be made to any creature, but to God alone: and that it may be accepted, it is to be made voluntarily, out of faith and conscience of duty, in way of thankfulness for mercy received, or for obtaining of what we want; whereby we more strictly bind ourselves to necessary duties, or to other things, so far and so long as they may fitly conduce thereunto.

VII. No man may vow to do anything forbidden in the Word of God, or what would hinder any duty therein commanded, or which is not in his own power, and for the performance of which he hath no promise or ability from God. In which respects, monastical vows of perpetual single life, professed poverty, and regular obedience, are so far from being degrees of higher perfection, that they are superstitious and sinful snares, in which no Christian may entangle himself.

CHAPTER XXIII

Of the Civil Magistrate

I. God, the Supreme Lord and King of all the world, hath ordained civil magistrates to be under him over the people, for his own glory and the public good; and to this end, hath armed them with the power of the sword, for the defense and encouragement of them that are good, and for the punishment of evil-doers.

II. It is lawful for Christians to accept and execute the office of a magistrate when called thereunto; in the managing whereof, as they ought especially to maintain piety, justice, and peace, according to the wholesome laws of each commonwealth, so, for that end, they may lawfully, now under the New Testament, wage war upon just and necessary occasions.

III. Civil magistrates may not assume to themselves the administration of the Word and Sacraments; or the power of the keys of the kingdom of heaven; or, in the least, interfere in matters of faith. Yet, as nursing fathers, it is the duty of civil magistrates to protect the Church of our common Lord, without giving the preference to any denomination of Christians above the rest, in such a manner that all ecclesiastical persons whatever shall enjoy the full, free, and unquestioned liberty of discharging every part of their sacred functions, without violence or danger. And, as Jesus Christ hath appointed a regular government and discipline in his Church, no law of any commonwealth should interfere with, let, or hinder, the due exercise thereof, among the voluntary members of any denomination of Christians, according to their own profession of belief. It is the duty of civil magistrates to protect the person and good name of all their people, in such an effectual manner as that no person be suffered, either upon pretense of religion or infidelity, to offer any indignity, violence, abuse, or injury to any other person whatsoever: and to take order, that all religious and ecclesiastical assemblies be held without molestation or disturbance.

IV. It is the duty of the people to pray for magistrates, to honor their persons, to pay them tribute and other dues, to obey their lawful commands, and to be subject to their authority, for conscience' sake. Infidelity, or difference in religion, doth not make void the magistrate's just and legal authority, nor free the people from their obedience to him: from which ecclesiastical persons are not exempted; much less hath the Pope any power or jurisdiction over them in their dominions, or over any of their people; and least of all to deprive them of their dominions or lives, if he shall judge them to be heretics, or upon any other pretense whatsoever.

Common Christian Faith Confession

Revelation 21:1-7 And I saw a new heaven [sky] and a new earth: for the first heaven [sky] and the first earth were passed away; and there was no more sea. And I John saw the Holy City, New Jerusalem, coming down from God out of Heaven, prepared as a bride adorned for her husband. And I heard a great voice out of Heaven saying, Behold, the Tabernacle of God is with men, and He will [visibly] dwell with them, and they shall be His people, and God Himself shall be with them, and be their God. And God shall wipe away all tears from their eyes; and there shall be no more death, neither sorrow, nor crying, neither shall there be any more pain: for the former things are passed away. And He that sat upon the throne said, Behold, I make all things new. And He said unto me, Write: for these Words are True and Faithful. And He said unto me, It is done. I am Alpha and Omega, the beginning and the end. I will give unto him that is athirst of the fountain of the water of life freely. He that overcometh shall inherit all things; and I will be his God, and he shall be My son.

The 3 Thrones of Jesus Christ

The 3 Thrones of Jesus Christ

Current Throne in Heaven - Alongside the Father's Throne
(Romans 8:34; Ephesians 1:20; Colossians 3:1; Hebrews 1:3, 12:2; 1 Peter 3:22)

Eligibility: Relative the *Son of God (Father God) [eternal co-reigning with the Father and the Holy Spirit]

Currently Jesus Christ is seated on His own Throne (co-reigning - interceding) at the right hand of His Father's Throne in Heaven.

Romans 8:34 Who is he that condemneth [not Jesus]? It is [Jesus] Christ that died, yea rather, that is risen again, Who is even at the right hand of God, Who also maketh intercession for us [not condemning Christians].

The 8th Global Kingdom on earth The [Millennial] Reign of Jesus Christ and the Eternal Kingdom of Jesus Christ

Future Millennial Kingdom Throne in Jerusalem

Restoring the Throne of King David (Acts 15:16; Revelation 22:16)
Eligibility: Relative the *Son of Man (descendant of King David)

At a future date for the 1,000 year reign of Jesus Christ on earth Jesus will be seated upon the Throne of King David (Acts 2:29-33).

Acts 15:15-19 And to this [Millennial Reign] agree the words of the prophets; as it is written, After this [Church Age] I [Messiah] will return, and will build again the Tabernacle [Throne] of [King] David, which is fallen down; and I will build again the ruins thereof, and I will set it up: That the residue of men might seek after the Lord, and all the [Christian] Gentiles, upon whom My Name is called, saith the Lord, who doeth all these things. Known unto God are all His works from the beginning of the world.

The Eteranl Throne of Jesus Christ

Eternal Throne [the Throne of the Father, Jesus Christ and the Holy Spirit] (Revelation 20:4; Revelation 22:3) the Eternal Throne of the New Heaven (sky) and the New Earth.

Eligibility: Jesus as [Eternal God] *Conqueror (John 16:33)

Then with the New Heaven (sky) and the New Earth, Jesus as the conqueror of this earth [realm] will sit eternally [continuing to co-reign with the Father and the Holy Spirit on His own Throne upon the New Eternal Earth (Revelation 21:3).

John 16:33 These things I (Jesus) have spoken unto you, that in Me ye might have peace. In the world ye shall have tribulation: but be of good cheer; I (Jesus) have overcome [conquered] the world.

CHAPTER XXIV

Of Marriage and Divorce

I. Marriage is to be between one man and one woman: neither is it lawful for any man to have more than one wife, nor for any woman to have more than one husband at the same time.

II. Marriage was ordained for the mutual help of husband and wife; for the increase of mankind with a legitimate issue, and of the Church with an holy seed; and for preventing of uncleanness.

III. It is lawful for all sorts of people to marry who are able with judgment to give their consent. Yet it is the duty of Christians to marry only in the Lord. And, therefore, such as profess the true reformed religion should not marry with infidels, Papists, or other idolaters: neither should such as are godly be unequally yoked, by marrying with such as are notoriously wicked in their life, or maintain damnable heresies.

IV. Marriage ought not to be within the degrees of consanguinity or affinity forbidden in the Word; nor can such incestuous marriages ever be made lawful by any law of man, or consent of parties, so as those persons may live together, as man and wife. The man may not marry any of his wife's kindred nearer in blood than he may of his own, nor the woman of her husband's kindred nearer in blood than of her own.

V. Adultery or fornication, committed after a contract, being detected before marriage, giveth just occasion to the innocent party to dissolve that contract. In the case of adultery after marriage, it is lawful for the innocent party to sue out a divorce, and after the divorce to marry another, as if the offending party were dead.

VI. Although the corruption of man be such as is apt to study arguments, unduly to put asunder those whom God hath joined together in marriage; yet nothing but adultery, or such willful desertion as can no way be remedied by the Church or civil magistrate, is cause sufficient of dissolving the bond of marriage; wherein a public and orderly course of proceeding is to be observed; and the persons concerned in it, not left to their own wills and discretion in their own case.

Common Christian Faith Confession

The faithful marriage union between one man and one woman is a representation of the ultimate intimate Spiritual union relationship between God and His people.

2nd Corinthians 11:2 For I (Apostle Paul) am jealous over you (Church) with godly jealously: for I have espoused you to one husband, that I may present you as a chaste virgin to Christ.

Some false teachers have tried to negate the special relationship that Jesus has with His Church/bride and have put forth the false teaching that Jesus was married while He was here on the earth. Often Mary Magdalene is suggested as a possible wife for Jesus and at times the wedding in Cana of Galilee John chapter 2 is also offered as Jesus' own wedding yet it would be odd to have Jesus the "invited guest" steal the bride and then get married himself that would likely create a riot and would not be a legal wedding in lacking the Jewish betrothal period.

Any marriage prior to the Cross would mean that Jesus was marring a sinner and really teachings of an earthly marriage of Jesus are yet another false set of teachings that are attempting to do away with the need of mankind for the sacrifice of Jesus on the Cross and of His Glorious Resurrection and it is an attempt to deny the special relationship that Jesus has with His Bride "The Church".

Church Leadership:
1 Timothy 3:1-2 This is a true saying, If a man desire the office of a bishop, he desireth a good work. A bishop then must be blameless, the husband of one wife [in the original Greek language i.e. not more than one wife at a time - this is a prohibition against bigamy in any form or practice], vigilant, sober, of good behaviour, given to hospitality, apt to teach;
Galatians 5:22-26 But the fruit of the Spirit is love [including marriage], joy, peace, longsuffering, gentleness, goodness, faith, Meekness, temperance: against such there is no law. And they that are Christ's have crucified the flesh with the affections and lusts. If we live in the Spirit, let us also walk in the Spirit. Let us not be desirous of vain glory, provoking one another, envying one another.

Marriage out of love and good intentions is not unlawful including a later marriage from divorce and remarriage. In a Church leadership perspective it is often the servants who have been broken [i.e. King David] by life's circumstances that are the more affective godly leaders among the congregation. Seemingly those pastors, teachers and leaders [i.e. King Saul] who present themselves as having nothing to repent over are possibly the worst of god's servants. God is the God of 2nd chances and to deny this about God or to limit God's abundant mercy in the lives of others is possibly to fall into a ploy of the Devil and it is certainly a mistake to make in Christian fellowship and in Church leadership.

The Church-Bride of Jesus was foretold in Adam and Eve
Genesis 2:18 And the LORD God said, It is not good that the man should be alone; I will make him an help meet for him.
Genesis 2:20-25 .. but for Adam there was not found a help meet for him. And the LORD God caused a deep sleep {death i.e. the cross} to fall upon Adam, and he slept: and he took one of his ribs, and closed up the flesh instead thereof; And the rib, which the LORD God had taken from man, made he a woman {bride}, and brought her unto the man. And Adam said, This is now bone of my bones, and flesh of my flesh: she shall be called Woman, because she was taken out of Man. Therefore shall a man leave his father and his mother, and shall cleave unto his wife: and they shall be one flesh. And they were both naked, the man and his wife, and were not ashamed.

Note: The Old Testament prophecies leave no room for any marriage of Jesus prior to His Cross and His Resurrection but do portray the Glorious Wedding union to the Church yet to come. Jesus could not marry the Church or any individual prior to the Cross as the remedy for sin did not yet exist.

CHAPTER XXV

Of the Church

I. The catholic or universal Church, which is invisible, consists of the whole number of the elect, that have been, are, or shall be gathered into one, under Christ the head thereof; and is the spouse, the body, the fullness of Him that filleth all in all.

II. The visible Church, which is also catholic or universal under the gospel (not confined to one nation as before under the law), consists of all those throughout the world that profess the true religion, together with their children; and is the Kingdom of the Lord Jesus Christ; the house and family of God, through which men are ordinarily saved and union with which is essential to their best growth and service.

III. Unto this catholic and visible Church, Christ hath given the ministry, oracles, and ordinances of God, for the gathering and perfecting of the saints, in this life, to the end of the world; and doth by his own presence and Spirit, according to his promise, make them effectual thereunto.

IV. This catholic Church hath been sometimes more, sometimes less, visible. And particular Churches, which are members thereof, are more or less pure, according as the doctrine of the gospel is taught and embraced, ordinances administered, and public worship performed more or less purely in them.

V. The purest Churches under heaven are subject both to mixture and error: and some have so degenerated as to become apparently no Churches of Christ. Nevertheless, there shall be always a Church on earth, to worship God according to his will.

VI. There is no other head of the Church but the Lord Jesus Christ: nor can the Pope of Rome in any sense be head thereof; but is that Antichrist, that man of sin and son of perdition, that exalteth himself in the Church against Christ, and all that is called God.

Common Christian Faith Confession

The Christian Church Resurrection Sunday beginning and the concluding Rapture ending

The Christian Church as a Congregation [of sinless in the image of Jesus] did not exist during the Old Testament Times but did began on Sunday the (Easter) Day Resurrection of Jesus, by Jesus breathing, giving Life - His Spirit into each individual disciple who follows Him.

John 20:19-23 Then the same day (Resurrection Day) at evening, being the first day of the week (Sunday), when the doors were shut where the disciples were assembled for fear of the Jews, came Jesus and stood in the midst, and saith unto them, "Peace be unto you." And when He had so said, He showed unto them His hands and His side. Then were the disciples glad, when they saw the Lord. Then said Jesus to them again, Peace be unto you: as my Father hath sent me , even so send I you. And when He had said this, He breathed on them, and saith unto them, "Receive ye the Holy Ghost: (Become a Christian) Whose soever sins ye remit, they are remitted unto them; and whose soever sins ye retain, they are retained.

Luke 24:44-53 And He (Jesus) said unto them (Disciples), These are the words which I spake unto you, while I was yet with you [before the cross], that all (Scripture) things must be fulfilled, which were written in the law of Moses, and in the prophets, and in the psalms, concerning Me. Then opened He their understanding [Jesus imparted His Holy Spirit baptism into each of them], that they might [become Christians and] understand the scriptures, And said unto them, Thus it is written, and thus it behoved Christ to suffer, and to rise from the dead the third day: And that repentance and remission of sins should be preached in His name among all nations, beginning at Jerusalem. And ye are witnesses of these things. And, behold, I send the promise [that Jesus being that acceptable offering for all the sins of mankind the Father would send the Holy Spirit to comfort and accompany Christians] of My Father [(John 14:26)] upon you: but tarry ye in the city of Jerusalem, until ye be endued with power [empowerment of the Holy Spirit Acts 2:1-4] from on high. And He led them out as far as to [the town of] Bethany (house of figs, figs are a fruit of the Promise Land, the Christian Church partakes in the fruit of Heaven), and He lifted up His hands, and blessed them. And it came to pass, while He blessed them, He was parted from them, and carried up into heaven. And they worshipped Him, and returned to Jerusalem with great joy: And were continually in the temple, praising and blessing God. Amen.

The Church Beginning and Ending

The Church began with the cross and Resurrection of Jesus and is continuing on right now and will end at the rapture when Jesus meets us, the Church, in the air and He takes us to heaven to be withHim therefore saving us from the terrible time of the tribulation to come.

1st Thessalonians 4:16-18 For the Lord himself shall descend from heaven with a shout, with the voice of the archangel, and with the trump of God: and the dead in Christ shall rise first: Then we which are alive and remain shall be caught up together with them in the clouds, to meet the Lord in the air: and so shall we ever be with the Lord. Wherefore comfort one another with these words.

Note: the Church is a short defined period of time encompassing a distinct group of people. The Church began on Sunday the Resurrection day (Easter) when Jesus began to breath His Spirit life into each of His disciples resulting in the "Born-Again" birth of the Christian Church. The Church was not possible prior to the cross and resurrection of Jesus due to the sin nature of us humans and it was only after the cross of Jesus that sin has been paid for and the resurrection made available to us a new sinless life in Jesus. Eventually and likely even soon, the Christian Church will end here on earth when Jesus takes His Church (Christians) up into Heaven in an event called the Rapture of the Church. The Gospel of John is written by John for the general audience of "Born-Again" Christians, those who have the breath of God in them, but after the Church is Raptured into heaven there will still be people here on earth both Jews and Gentiles who need to get to know and understand God through His Bible and the Gospels of Matthew, Mark and Luke have more and different information than the book of John, information to address the circumstances in the lives of the people who are still left here on earth.

After the Church Ending - The Two Gorups of Martyred Saints

The Church did not always exist. The Church did not exist during the Old Testament times and the Church will not exist on earth after the rapture. The Church began on the day of the resurrection of Jesus when Jesus baptized the disciples with His Spirit (breath) in the upper room. The Church will no longer be on earth but many people on earth will still be redeemed and will still have a relationship with God. This group of post Church redeemed people will be the Martyred Saints. The Martyred Saints are divided into two groups; the First group is killed [Revelation 6:9-11] because they believe the word of God (Bible) and they have the testimony that Jesus is alive, that He has resurrected from death.

Revelation 12:11 And they overcame him (Satan) by the blood of the Lamb (Jesus) and by the word of their testimony; and they loved not their lives unto the death.

Later the second group of Martyred Saints are killed [Revelation 13:15] for the same reasons as the First group and also for wisely not accepting the Mark of the Beast given by the Antichrist and his followers.

Revelation 15:2 And I saw as it were a sea of glass mingled with fire: and them that had gotten the victory over the beast [Antichrist] and over his image and over his mark and over the number of his name, stand on the sea of glass, having the harps of God.

Together these two large groups of martyred (killed) people comprise the Martyred Saints of Revelation.

CHAPTER XXVI

Of the Communion of the Saints

I. All saints that are united to Jesus Christ their head, by his Spirit and by faith, have fellowship with him in his graces, sufferings, death, resurrection, and glory: and, being united to one another in love, they have communion in each other's gifts and graces, and are obliged to the performance of such duties, public and private, as to conduce to their mutual good, both in the inward and outward man.

II. Saints by profession, are bound to maintain an holy fellowship and communion in the worship of God, and in performing such other spiritual services as tend to their mutual edification; as also in relieving each other in outward things, according to their several abilities and necessities. Which communion, as God offereth opportunity, is to be extended unto all those who, in every place, call upon the name of the Lord Jesus.

III. This communion which the saints have with Christ, doth not make them in any wise partakers of the substance of the Godhead, or to be equal with Christ in any respect: either of which to affirm, is impious and blasphemous. Nor doth their communion one with another as saints, take away or infringe the title or property which each man hath in his goods and possessions.

CHAPTER XXVII

Of the Sacraments

I. Sacraments are holy signs and seals of the covenant of grace, immediately instituted by God, to represent Christ and his benefits, and to confirm our interest in him: as also to put a visible difference between those that belong unto the Church, and the rest of the world; and solemnly to engage them to the service of God in Christ, according to his Word.

II. There is in every sacrament a spiritual relation, or sacramental union, between the sign and the thing signified; whence it comes to pass that the names and effects of the one are attributed to the other.

III. The grace which is exhibited in or by the sacraments, rightly used, is not conferred by any power in them; neither doth the efficacy of a sacrament depend upon the piety or intention of him that doth administer it, but upon the work of the Spirit, and the word of institution, which contains, together with a precept authorizing the use thereof, a promise of benefit to worthy receivers.

IV. There be only two sacraments ordained by Christ our Lord in the gospels, that is to say, Baptism and the Supper of the Lord: neither or which may be dispensed by any but a minister of the Word, lawfully ordained.

V. The sacraments of the Old Testament, in regard of the spiritual things thereby signified and exhibited, were, for substance, the same with those of the New.

Common Christian Faith Confession

The Common Christian Sacraments

1. Confession of Faith

Romans 10:9-11 That if thou shalt confess with thy mouth the Lord Jesus, and shalt believe in thine heart that God hath raised Him from the dead, thou shalt be saved. For with the heart man believeth unto righteousness; and with the mouth confession is made unto salvation. For the scripture saith, Whosoever believeth on Him (Jesus Christ) shall not be ashamed.

God the Father:

John 6:44 No man can come to Me (Jesus), except the Father which hath sent Me draw him: and I will raise him up at the last day.

2. Baptism - Spirit, water, fire

Matthew 28:18 And Jesus came and spake unto them [Apostles], saying, All power is given unto Me in heaven and in earth. Go ye therefore, and Teach all Nations, baptizing them in the Name of the Father, and of the Son (Jesus), and of the Holy Ghost: Teaching them to observe all things whatsoever I have commanded you: and, lo, I am with you alway, even unto the end of the world. Amen.

God the Son - Jesus Christ:

Matthew 3:11-12 I [John the Baptist] indeed baptize you with water unto repentance: but He [Messiah] that cometh after me is mightier than I, whose shoes I am not worthy to bear: He [Jesus Christ] shall baptize you with the Holy Ghost, and with fire: Whose fan [i.e. tools] is in His hand, and He will throughly purge [completely empty] His floor [workspace], and gather His wheat [saved] into the garner [building]; but He will burn up the chaff [unsaved] with unquenchable fire.

3. Communion

Matthew 26:26-28 And as they were eating, Jesus took bread, and blessed it, and brake it, and gave it to the disciples, and said, Take, eat; this is My body. And He took the cup, and gave thanks, and gave it to them, saying, Drink ye all of it; For this is My blood of the New Testament [eternal life], which is shed for many for the remission of sins.
God the Holy Ghost:
2 Corinthians 13:14 The grace of the Lord Jesus Christ, and the love of God [Father], and the Communion of the Holy Ghost, be with you all. Amen.

Note: To participate in any one of the 3 Sacraments is to participate in all of them. An individual confession of faith that Jesus Christ is the Savior, the Son of God is the same profession as Baptism and Communion.

1 Peter 3:21-22 The like figure whereunto even baptism doth also now save us not [the water and] the putting away of the filth of the flesh, but the answer of a good conscience toward God, by the resurrection of Jesus Christ: Who is gone into heaven, and is on the right hand of God; angels and authorities and powers being made subject unto Him.
1 Corinthians 11:23-26 For I [Apostle Paul] have received of the Lord [Jesus Christ] that which also I delivered unto you, That the Lord Jesus the same [Passover] night in which He was betrayed took bread: And when He had given thanks, He brake it, and said, Take, eat: this is My body, which is broken for you: this do in remembrance of Me. After the same manner also He took the cup, when He had supped [eaten], saying, This cup is the New Testament in My blood: this do ye, as oft as ye drink it, in remembrance of Me. For as often as ye eat this bread, and drink this cup, ye do shew the Lord's death [i.e. and resurrection] till He come.

CHAPTER XXVIII

Of Baptism

I. Baptism is a sacrament of the New Testament, ordained by Jesus Christ, not only for the solemn admission of the party baptized into the visible Church, but also to be unto him a sign and seal of the covenant of grace, or his in-grafting into Christ, of regeneration, of remission of sins, and of his giving up unto God, through Jesus Christ, to walk in newness of life: which sacrament is, by Christ's own appointment, to be continued in his Churchy until the end of the world.

II. The outward element to be used in the sacrament is water, wherewith the party is to be baptized in the name of the Father, and of the Son, and of the Holy Ghost, by a minister of the gospel, lawfully called thereunto.

III. Dipping of the person into the water is not necessary; but baptism is rightly administered by pouring or sprinkling water upon the person.

IV. Not only those that do actually profess faith in and obedience unto Christ, but also the infants of one or both believing parents are to be baptized.

V. Although it be a great sin to contemn or neglect this ordinance, yet grace and salvation are not so inseparably annexed unto it as that no person can be regenerated or saved without it, or that all that are baptized are undoubtedly regenerated.

VI. The efficacy of baptism is not tied to that moment of time wherein it is administered; yet, notwithstanding, by the right use of this ordinancy the grace promised is not only offered, but really exhibited and conferred by the Holy Ghost, to such (whether of age or infants) as that grace belongeth unto, according to the counsel of God's own will, in his appointed time.

VII. The sacrament of Baptism is but once to be administered to any person.

Common Christian Faith Confession

Water Baptism is a Commandment of God to be obeyed by every Christian

Baptism by water does not take away our sins it is only the blood of Jesus that removes our sins. Our Baptism in water represents our faith in the blood-death and resurrection life of Jesus the Messiah-Christ. Baptism represents that we are dead with Jesus (immersed in water) and buried to this world and then (reemerged) resurrected with Jesus and alive in heaven.

The baptism by water is usually a onetime occurrence but many Christians partake in more than one water baptism in their life. Christians visiting Israel will often get water baptized in the Jordan river and Christians who have grown significantly in their Christian walk can also build on their previous water baptism and be baptized in water continuing their one water baptism.

Baptism, being immersed in or wet with water, is a commandment given directly from God to be observed and obeyed by all of the followers of Jesus Christ.

Matthew 28:17-20 And when they (Disciples) saw Him (Jesus), they worshipped Him: but some doubted. And Jesus came and spake unto them, saying, All power is given unto Me in heaven and in earth. Go ye therefore, and teach all nations, baptizing them in the name of the Father, and of the Son, and of the Holy Ghost: Teaching them to observe all things whatsoever I have commanded you: and, lo, I am with you always, even unto the end of the world. Amen.
Luke 24:44-53 And He said unto them (Disciples), These are the words which I spake unto you, while I was yet with you [before the cross], that all (Scripture) things must be fulfilled, which were written in the law of Moses, and in the prophets, and in the psalms, concerning Me. Then opened He their understanding [(John 20:22) Jesus breathed His Holy Spirit baptism into each of them], that they might [become Christians and] understand the scriptues, And said unto them, Thus it is written, and thus it behoved Christ to suffer, and to rise from the dead the third day: And that repentance and remission of sins should be preached in His name among all nations, beginning at Jerusalem. And ye are witnesses of these things. And, behold, I send the promise [that Jesus being that acceptable offering for all the sins of mankind the Father would send the Holy Spirit to comfort and accompany Christians] of My Father [(John 14:26)] upon you: but tarry ye in the city of Jerusalem, until ye be endued with power [empowerment of the Holy Spirit Acts 2:1-4] from on high. And He led them out as far as to [the town of] Bethany (house of figs, figs are a fruit of the Promise Land), and He lifted up His hands, and blessed them. And it came to pass, while He blessed them, He was parted from them, and carried up into heaven. And they worshipped Him, and returned to Jerusalem with great joy: And were continually in the temple, praising and blessing God. Amen.
Acts 2:38-42 Then Peter said unto them (audience), Repent, and be baptized every one of you in the name of Jesus Christ for the remission of sins, and ye shall receive the gift of the Holy Ghost. For the promise is unto you, and to your children, and to all that are afar off, even as many as the Lord our God shall call. And with many other words did he testify and exhort, saying, Save yourselves from this untoward generation. Then they that gladly received his word were baptized: and the same day there were added unto them about three thousand souls. And they continued stedfastly in the Apostles' doctrine and fellowship, and in breaking of bread, and in prayers.

Water Baptism is an act of obedience towards God it is a public declaration of one's Christian faith declaring openly to both the human physical realm and also to the Angelic spiritual realm that a person is now a child of God. Baptism is like communion in that it is also an act of participation in the Kingdom of God. Notably water Baptism does not save a person from their sin as only a belief in Jesus Christ particularly that His blood that He shed on the cross covers our sins and that His resurrection declares us to be righteous proving our sins are forgiven. Water Baptism is an act of obedience committed by an already believing, Spirit filled, submitted, child of God, disciple of Jesus Christ in obedience to Jesus Christ.

1 Peter 3:21-22 The like figure whereunto even baptism doth also now save us not [the water and] the putting away of the filth of the flesh, but the answer of a good conscience toward God, by the resurrection of Jesus Christ: Who is gone into heaven, and is on the right hand of God; angels and authorities and powers being made subject unto Him.
Acts 8:35-38 Then (the Christian) Philip opened his mouth, and began at the same scripture, and preached unto him Jesus. And as they went on their way, they came unto a certain water: and the eunuch said, See, here is water; what doth hinder me to be baptized? And Philip said, If thou believest with all thine heart, thou mayest. And he answered and said, I believe that Jesus Christ is the Son of God. And he commanded the chariot to stand still: and they went down both into the water, both Philip and the eunuch; and he baptized him.
Acts 10:33-48 Immediately therefore I (Cornelius a Roman Centurian) sent to thee (Apostle Peter); and thou hast well done that thou art come. Now therefore are we (Romans) all here present before God, to hear all things that are commanded thee of God. Then Peter opened his mouth, and said, Of a truth I perceive that God is no respecter of persons: But in every nation he that feareth Him, and worketh righteousness, is accepted with Him. The word which God sent unto the children of Israel, preaching peace by Jesus Christ: He is Lord of all: That word, I say, ye know, which was published throughout all Judaea (Israel), and began from Galilee, after the baptism which John (the Baptist) preached; How God anointed Jesus of Nazareth with the Holy Ghost and with power: who went about doing good, and healing all that were oppressed of the devil; for God was with Him. And we are witnesses of all things which he did both in the land of the Jews, and in Jerusalem; whom they slew and hanged on a tree (cross): Him God raised up the third day, and shewed Him openly; Not to all the people, but unto witnesses chosen before of God, even to us, who did eat and drink with Him after He rose from the dead. And He commanded us to preach unto the people, and to testify that it is He which was ordained of God to be the Judge of quick (living) and dead. To Him give all the prophets witness, that through His name whosoever believeth in Him shall receive remission of sins. While Peter yet spake these words, the Holy Ghost fell on all them which heard the word. And they (Jews) of the circumcision which believed were astonished, as many as came with Peter, because that on the Gentiles also was poured out the gift of the Holy Ghost. For they heard them speak with tongues, and magnify God. Then answered Peter, Can any man forbid water, that these should not be baptized, which have received the Holy Ghost as well as we? And he commanded them to be baptized in the name of the Lord. Then prayed they him to tarry certain days.

When Jesus was Baptized it wasn't to take away sins, Jesus didn't have any it was to reveal Jesus as the Messiah and was for Jesus to set an example for us to follow as an opportunity for His followers to be baptized like Jesus was and in fact to enter into His one baptism.

2 Corinthians 5:21 For He (Heavenly Father) hath made Him (Jesus) to be sin for us, [Jesus] who knew no sin; that we might be made the righteousness of God in Him.
John 1:31-34 And I (John the Baptist) knew Him (Messiah) not: but that He should be made manifest to Israel, therefore am I come baptizing with water. And John bare record, saying, I saw the (Holy) Spirit descending from heaven like a dove, and it abode upon Him (Jesus). And I knew Him not: but He (Heavenly Father) that sent me to baptize with water, the same said unto me, Upon whom thou shalt see the Spirit descending, and remaining on Him, the same is He which baptizeth with the Holy Ghost. And I saw, and bare record that this (Jesus of Nazzareth) is the Son of God.

Criteria for Christian Baptism

1. The person being baptized confesses a personal individual faith in Jesus Christ [the Apostles' Creed, a Psalm or a Bible verse can be read or recited]. Acknowledging the sinless Divine life, sacrificial atoning death on the cross and three days later the resurrection [eternal life] of Jesus Christ.

2. The person administering the baptism is to baptize in the Name of God the Father, the Son Jesus and the Holy Spirit [not in the name of any individual, group or denomination] i.e. (Matthew 28:18-20) "I baptize you in the Name of God the Father, the beloved Son Jesus Christ and the Holy Spirit."

3. The water baptism event [submerging into water] signifies our (dying) death and burial to this world (sin and death) while then [emerging from the water] signifies our own personal resurrection with eternal life in Jesus Christ entering into a new life in the eternal Kingdom of God.

Note: The water baptism [and accompanying confession of faith] is the Biblical public confession of faith for each individual Christian and is not to be confused with an alter call that although being a public stand it is not in its entirety the Biblical confession of faith.

Matthew 28:18-20 And Jesus came and spake unto them [Disciples], saying, All power is given unto Me in heaven and in earth. Go ye therefore, and teach [Disciple] all Nations, *baptizing them in the Name of the Father, and of the Son [Jesus], and of the Holy Ghost: Teaching them to observe all things whatsoever I have commanded you: and, lo, I am with you alway, even unto the end of the world. Amen.
1 Corinthians 15:12-26 Now if Christ be preached that He [Jesus] rose from the dead, how say some among you that there is no resurrection of the dead? But if there be no resurrection of the dead, then is Christ not risen: And if Christ be not risen, then is our preaching vain, and your faith is also vain. Yea, and we are found false witnesses of God; because we have testified of God that He raised up Christ: whom He raised not up, if so be that the dead rise not. For if the dead rise not, then is not Christ raised: And if Christ be not raised, your faith is vain; ye are yet in your sins. Then they also which are fallen asleep in Christ are perished. If in this life only we have hope in Christ, we are of all men most miserable. But now is Christ risen from the dead, and become the firstfruits of them that slept. For since by man [Adam] came death, by man [Jesus] came also the resurrection of the dead. For as in Adam all die, even so in Christ shall all be made alive. But every man in his own order: Christ the firstfruits; afterward they that are Christ's at His [2nd] coming. Then cometh the end [of mans' separation from God], when He [Jesus] shall have delivered up the Kingdom to God, even the Father; when He [Jesus] shall have put down all rule and all authority and power. For He must reign, till he hath put all enemies under his feet. The last enemy that shall be destroyed is death.
1 Corinthians 15:35-50 But some man will say, How are the dead raised up? and with what body do they come? Thou fool, that which thou sowest [seeds of plants] is not quickened [sprouted], except it die: And that which thou sowest, thou sowest not that body that shall be, but bare grain [seed], it may chance of wheat, or of some other grain: But God giveth it a [flower] body as it hath pleased Him, and to every seed his own body. All flesh is not the same flesh: but there is one kind of flesh of men, another flesh of beasts, another of fishes, and another of birds. There are also celestial [stars] bodies, and bodies [planets - moons] terrestrial: but the glory of the celestial is one, and the glory of the terrestrial is another. There is one glory of the sun, and another glory of the moon, and another glory of the stars: for one star differeth from another star in glory. So also is the resurrection of the dead. It [human body] is sown in corruption; it is raised in incorruption: It is sown in dishonour; it is raised in glory: it is sown in weakness; it is raised in power: It is sown a natural body; it is raised a spiritual body. There is a natural body, and there is a spiritual body. And so it is written, The first man Adam was made a living soul; the last Adam was made a quickening spirit. Howbeit that was not first which is spiritual, but that which is natural; and afterward that which is spiritual. The first man is of the earth, earthy: the second man is the Lord from heaven. As is the earthy, such are they also that are earthy: and as is the heavenly, such are they also that are heavenly. And as we have borne the image of the earthy, we shall also bear the image of the heavenly. Now this I say, brethren, *that [physical] flesh and blood cannot inherit the [sternal] Kingdom of God; neither doth [sin] corruption inherit [Heaven] incorruption.

CHAPTER XXIX

Of the Lord's Supper

I. Our Lord Jesus, in the night wherein he was betrayed, instituted the sacrament of his body and blood, called the Lord's Supper, to be observed in his Church unto the end of the world; for the perpetual remembrance of the sacrifice of himself in his death, the sealing all benefits thereof unto true believers, their spiritual nourishment and growth in him, their further engagement in and to all duties which they owe unto him; and to be a bond and pledge of their communion with him, and with each other, as members of his mystical body.

II. In this sacrament Christ is not offered up to his Father, nor any real sacrifice made at all for remission of sins of the quick or dead, but a commemoration of that one offering up of himself, by himself, upon the cross, once for all, and a spiritual oblation of all possible praise unto God for the same; so that the Popish sacrifice of the mass, as they call it, is most abominably injurious to Christ's one only sacrifice, the alone propitiation for all the sins of the elect.

III. The Lord Jesus hath, in this ordinance, appointed his ministers to declare his word of institution to the people, to pray, and bless the elements of bread and wine, and thereby to set them apart from a common to an holy use; and to take and break the bread, to take the cup, and (they communicating also themselves) to give both to the communicants; but to none who are not then present in the congregation.

IV. Private masses, or receiving this sacrament by a priest, or any other, alone; as likewise the denial of the cup to the people; worshipping the elements, the lifting them up, or carrying them about for adoration, and the reserving them for any pretended religious use, are all contrary to the nature of this sacrament, and to the institution of Christ.

V. The outward elements in this sacrament, duly set apart to the uses ordained by Christ, have such relation to him crucified, as that truly, yet sacramentally only, they are sometimes called by the name of the thigns they represent, to wit, the body and blood of Christ; albeit, in substance and nature, they still remain truly, and only, bread and wine, as they were before.

VI. That doctrine which maintains a change of the substance of bread and wine, into the substance of Christ's body and blood (commonly called transubstantiation) by consecration of a priest, or by any other way, is repugnant, not to Scripture alone, but even to common-sense and reason; overthroweth the nature of the sacrament; and hath been, and is, the cause of manifold superstitions, yea, of gross idolatries.

VII. Worthy receivers, outwardly partaking of the visible elements in this sacrament, do then also inwardly by faith, really and indeed, yet not carnally and corporally, but spiritually, receive and feed upon Christ crucified, and all benefits of his death: the body and blood of Christ being then not corporally or carnally in, with, or under the bread and wine; yet as really, but spiritually, present to the faith of believers in that ordinance, as the elements themselves are to their outward senses.

VIII. Although ignorant and wicked men receive the outward elements in this sacrament, yet they receive not the thing signified thereby; but by their unworthy coming thereunto are guilty of the body and blood of the Lord, to their own damnation. Wherefore all ignorant and ungodly persons, as they are unfit to enjoy communion with him, so are they unworthy of the Lord's table, and cannot, without great sin against Christ, while they remain such, partake of these holy mysteries, or be admitted thereunto.

Common Christian Faith Confession

Christian Communion is Open to Everyone Who Wants to Participate

The Christian, Bread and Wine (Grape) Communion

Communion is to be open, available and accessible to everyone who wants to partake in communion between themselves and God.

Communion is a time to participate in the cross (broken bread) and resurrection (new life wine) of Jesus and in participating it is a time for reflection and self-examination. We are to reflect on the past in "remembrance of Jesus" to look to the future "until Jesus returns" we are to look up and see God in heaven and to look into ourselves to see where we are at in our relationship with Jesus.

1 Peter 1:13-16 Wherefore gird up the loins of your mind, be sober, and hope to the end for the grace that is to be brought unto you at the revelation of Jesus Christ; As obedient children, not fashioning yourselves according to the former lusts in your ignorance: But as He which hath called you is Holy, so be ye Holy in all manner of conversation; Because it is written, Be ye Holy; for I am Holy.

Communion is a time and an opportunity for each person to participate in the Kingdom of God and to examine themselves. Communion is not the opportunity for one person to examine the worthiness of another person for all are fallen and all fail before the true glory of God.

1 Corinthians 11:28 But let a man examine himself, and so let him eat of that bread, and drink of that cup.
1 Corinthians 11:1-34 Be ye followers of me (Apostle Paul), even as I also am of Christ. Now I praise you, brethren, that ye remember me in all things, and keep the ordinances, as I delivered them to you. ... But if any man seem to be contentious, we have no such custom, neither the churches of God. Now in this that I declare unto you I praise you not, that ye come together not for the better, but for the worse. For first of all, when ye come together in the church, I hear that there be divisions among you; and I partly believe it. For there must be also heresies among you, that they which are approved may be made manifest among you. When ye come together therefore into one place, this is not to eat the Lord's supper. For in eating every one taketh before other his own supper: and one is hungry, and another is drunken. What? have ye not houses to eat and to drink in? or despise ye the church of God, and shame them that have not? What shall I say to you? shall I praise you in this? I praise you not. For I have received of the Lord that which also I delivered unto you, That the Lord Jesus the same night (Passover) in which He was betrayed took bread: And when He had given thanks, He brake it, and said, Take, eat: this is My body, which is broken (cross) for you: this do in remembrance of Me. After the same manner also He took the cup, when He had supped, saying, This cup is the new testament (Eternal Life) in My blood: this do ye, as oft as ye drink it, in remembrance of Me. For as often as ye eat this bread, and drink this cup, ye do shew the Lord's death till he come (second comming). Wherefore whosoever shall eat this bread, and drink this cup of the Lord, unworthily [by examining others and not themselves], shall be guilty of the body and blood of the Lord. But let a man examine himself, and so let him eat of that bread, and drink of that cup. For he that eateth and drinketh unworthily, eateth and drinketh damnation to himself, not discerning the Lord's body [that it is God alone who is Holy, God died as a sacrifice for an unholy, ungodly world full of sinful people]. For this cause many are weak and sickly among you, and many sleep [unconcise to the things of God]. For if we would judge ourselves, we should not be judged. But when we are judged, we are chastened of the Lord, that we should not be condemned with the world. Wherefore, my brethren, when ye come together to eat, tarry (wait) one for another. And if any man hunger, let him eat at home; that ye come not together unto condemnation. And the rest will I set in order when I come.

Communion represents both the Physical and the Spiritual blood of Jesus

While Jesus gave Himself on the cross as our sacrifice about the very moment that Jesus said "it is finished" the veil in the Temple was torn open from top to bottom signifying that the access for mankind that was blocked into the Holiest place with God is now open to mankind.

Matthew 27:50-53 Jesus [on the cross], when He had cried [It is finished: (John 19:30) and Father, into thy hands I commend My Spirit: (Luke 23:46)] again with a loud voice, yielded up the ghost. And, behold, the veil of the temple was rent in twain from the top to the bottom; and the earth did quake, and the rocks rent; And [after His resurrection] the graves were opened; and many bodies of the saints which slept arose, And came out of the graves after his resurrection, and went into the holy city (Jerusalem), and appeared unto many.
Hebrews 9:1-14 Then verily the first covenant (Old Testament) had also ordinances of divine service, and a worldly sanctuary (Temple). For there was a tabernacle [temporary tabernacle (tent) during their desert wanderings after leaving Egypt, later a permanent Temple (building) in Jerusalem] made; the first [room], wherein was the candlestick, and the table, and the shewbread; which is called the sanctuary. And after the second veil [3rd room], the tabernacle which is called the Holiest of all [where the Shekinah Glory presence of God dwelt]; Now when these things were thus ordained, the priests went always [daily] into the first [room] tabernacle, accomplishing the service of God. But into the second (mentioned place) [Holiest of all - 3rd room] went the high priest alone once every year, not without blood [and also with enough smoke that the High Priest could not see the Shekinah Glory of God (Leviticus 16:13)], which (blood and smoke) he offered for himself, and for the errors of the people: The Holy Ghost this signifying, that the way into the holiest of all was not yet made manifest, while as the first tabernacle was yet standing: Which was a figure for the (Old Testament) time then present, in which were offered both gifts and sacrifices, that could not make him (Levitical Priest) that did the service perfect (completed), as pertaining to the conscience (mind and soul); Which stood only in (physical) meats and drinks, and divers washings, and carnal (fleshly) ordinances, imposed on them until the time of (Spiritual) reformation (New Testament). But Christ being come an High Priest [Eternal order of Melchizedek] of good things to come, by a greater and more perfect tabernacle, not made with hands, that is to say, not of this building; Neither by the blood of goats and calves, but by His own blood He entered in once into the holy place (in Heaven), having obtained eternal redemption for us. For if the blood of bulls and of goats, and the ashes of an heifer sprinkling the unclean, sanctifieth to the purifying of the flesh: How much more shall the blood of Christ, who through the eternal Spirit offered Himself without spot to God [Jesus being God became a man to offer on behalf of mankind His sacrifice to God], purge your conscience from dead works to serve the living God?
Leviticus 16:11-17 And Aaron (Levitical High Priest) shall bring the bullock of the sin offering, which is for himself, and shall make an atonement for himself, and for his house, and shall kill the bullock [outside the door of the tabernacle by the burnt offering alter] of the sin offering which is for himself: And he shall take a sensor full of burning coals of fire from off the (incense) altar [2nd room] before the LORD, and his hands full of sweet incense beaten small, and bring it within the veil [3rd room]: And he shall put the incense upon the fire before the LORD, that the cloud of the incense may cover the mercy seat that is upon the testimony, that he (Levitical High Priest) die not: And he shall take of the blood of the bullock, and sprinkle it with his finger upon the mercy seat eastward; and before the mercy seat shall he sprinkle of the blood with his finger seven times. Then shall he kill the goat of the sin offering, that is for the people, and bring his blood within the veil, and do with that blood as he did with the blood of the bullock, and sprinkle it upon the mercy seat, and before the mercy seat: And he shall make an atonement for the holy place [3rd room], because of the uncleanness of the children of Israel, and because of their transgressions in all their sins: and so shall he do for the tabernacle of the congregation, that remaineth among them in the midst of their uncleanness. And there shall be no man in the tabernacle of the congregation when he goeth in to make an atonement in the holy place, until he come out, and have made an atonement for himself, and for his household, and for all the congregation of Israel.

The concept of Christianity is that each individual person is their own Priest officiating at their own alter before God with Jesus being the one High Priest for all Christians

1 Peter 2:1-6 Wherefore laying aside all malice, and all guile, and hypocrisies, and envies, and all evil speakings, As newborn (Christian) babes, desire the sincere milk of the word (Bible), that ye may grow thereby: If so be ye have (Spiritually) tasted that the Lord is gracious. To whom coming, as unto a living stone, disallowed indeed of men, but chosen of God, and precious, Ye also, as lively stones, are built up a spiritual (Temple) house, an holy priesthood, to offer up spiritual sacrifices, acceptable to God by Jesus Christ. Wherefore also it is contained in the scripture, Behold, I lay in Sion a chief corner stone (Jesus), elect, precious: and he that believeth on Him shall not be confounded.
1 Peter 2:9-10 But ye (Christians) are a chosen generation, a royal priesthood, an holy nation, a peculiar people; that ye should shew forth the praises of Him who hath called you out of darkness into His marvellous light: Which in time past (Gentiles) were not a people, but are now (Christians) the people of God: which had not obtained mercy, but now have obtained mercy.
Hebrews 16:15-16 By Him (Jesus) therefore let us offer the sacrifice of praise to God continually, that is the fruit of our lips giving thanks to his name. But do good to communicate forget not: for with such sacrifices God is well pleased.

Communion is an opportunity to participate with God in the Kingdom of God

Communion is a reenactment of Jesus' cross (His broken body, bread) and resurrection (His new resurrection life, cup of wine). Communion is an act of obedience towards God and it is also an opportunity to participate in a new life with God and a way to appropriate the new Kingdom of God into our lives.

Jesus did not limit His blood to the physical realm

Colossians 1:20 And, having made peace through the blood of His cross, by Him to reconcile all things unto Himself; by Him, I say, whether they be things in earth, or things in heaven.

The blood of Jesus is physical and it is also Spiritual His blood has both Spiritual and physical implications therefore the message of the Bible is both Spiritual and physical.

Matthew 26:27 For this is my blood of the new testament, which is shed for many for the remission of sins.
Matthew 1:21 And she (Virgin Mary) shall bring forth a son ("her seed" Genesis 3:15), and thou shalt call his name JESUS: for He shall save his people from their sins.
Matthew 26:27-28 And He (Jesus) took the cup, and gave thanks, and gave it to them (Disciples), saying, Drink ye all of it; For this is My blood of the New Testament, which is shed for many for the remission of sins.
Matthew 26:39 And He (Jesus) went a little farther, and fell on His face, and prayed, saying, O My Father (God), if it be possible, let this cup [death on the cross] pass from Me: nevertheless not as I will, but as thou wilt.
John 1:29 The next day John (the Baptist) seeth Jesus coming unto him, and saith, Behold the Lamb (Sacrifice) of God, which taketh away the sin of the world.
John 1:31-36 ... but that He (Savior) should be made manifest to Israel, therefore am I (John the Baptist) come baptizing with water. And John bare record, saying, I saw the Spirit descending from heaven like a dove, and it abode upon Him (Jesus). And I knew Him not: but He (God) that sent me to baptize with water, the same said unto me, Upon whom thou shalt see the Spirit descending, and remaining on Him (Jesus), the same is He which baptizeth with the Holy Ghost. And I saw, and bare record that this is the Son of God. Again the next day after John stood, and two of his disciples; And looking upon Jesus as He walked, he saith, Behold the Lamb of God! -- "Again the next day ... and looking upon Jesus as He walked, he saith, Behold the Lamb of God!"

John the Baptist twice in two days proclaimed Jesus to be the Holy blood Sacrifice (Lamb) of God and Jesus did not challenge or even alter in any way the statement of the Prophet John the Baptist.

John 12:30-33 Jesus answered and said, This voice (from Heaven) came not because of Me, but for your sakes. Now is the judgment of this world: now shall the prince of this world (Satan) be cast out. And I, if I be lifted up (crucifixion and resurrection) from the earth, will draw all men unto Me. This he said, signifying what (crucifixion) death He should die.
Genesis 3:14-15 And the LORD God said unto the serpent (Satan), Because thou hast done this [deceived mankind], thou art cursed above all cattle, and above every beast of the field; upon thy belly shalt thou go, and dust shalt thou eat all the days of thy life: And I (God) will put enmity between thee (Satan) and the woman, and between thy (Satanic - Antichrist) seed and her (Jesus - Salvation) seed; it (cross of Jesus - "Golgotha") shall bruise thy head, and thou (Satan) shalt bruise His heel (nailed feet and a bruised heel on the cross at Golgotha (Matthew 27:33)).
Revelation 1:4-5 John (the Disciple) to the seven churches which are in Asia: Grace be unto you, and peace, from Him which is, and which was, and which is to come; and from the seven Spirits which are before His throne; And from Jesus Christ, who is the faithful witness, and the first begotten (Resurrected) of the dead, and the prince of the kings of the earth. Unto Him that loved us, and washed us from our sins in His own blood,
Revelation 5:6 And I (Disciple John) beheld, and, lo, in the midst of the throne and of the four beasts (Spirit beings), and in the midst of the elders, stood a Lamb as it had been slain,
Revelation 5: 8-9 And when He (Jesus) had taken the book, the four beasts and four and twenty elders fell down before the Lamb, having every one of them harps, and golden vials full of odours, which are the prayers of saints. And they (Saints of Heaven) sung a new song, saying, Thou art worthy to take the book, and to open the seals thereof: for thou wast slain, and hast redeemed us to God [the Father] by thy blood out of every kindred, and tongue, and people, and nation;

Revelation, reveals the living resurrected Jesus Christ in Heaven and the resurrected Jesus in the final verses of the entire Bible puts His seal of approval on the entire Bible.

Revelation 22:20-21 He (Jesus) which testifieth these things saith, Surely I (Jesus) come [return] quickly. Amen. Even so, come, Lord Jesus. The grace of our Lord Jesus Christ be with you all. Amen.

The shed blood of Jesus covers both the physical on the earth and the Spiritual heavenly realms

The Communion and the Communion elements the unleavened broken bread and the wine mixed with water represent the Promises of God to complete and finalize the Redemption (bread) and the Salvation (wine) process.

John 6:27 Labour not for the meat (food) which perisheth, but for that meat which endureth unto everlasting life, which the Son of Man shall give unto you: for Him (Jesus) hath God the Father sealed.
John 6:34-35 Then said they (Disciples) unto Him, Lord, evermore give us this (everlasting life) bread. And Jesus said unto them, I am the bread of life: he that cometh to Me shall never hunger; and he that believeth on Me shall never thirst.
John 6:53-63 Then Jesus said unto them, Verily, verily, I say unto you, Except ye eat the flesh of the Son of man, and drink His blood, ye have no life in you. Whoso eateth My flesh, and drinketh My blood, hath eternal life; and I will raise him up at the last day. For My flesh is meat indeed, and My blood is drink indeed. He that eateth My flesh, and drinketh My blood, dwelleth in Me, and I in him. As the living Father hath sent Me, and I live by the Father: so he that eateth Me, even he shall live by Me. This (the body of Jesus) is that bread which came down from heaven: not as your fathers did eat manna, and are dead: he that eateth of this bread shall live for ever. These things said he in the synagogue, as he taught in Capernaum. Many therefore of his disciples, when they had heard this, said, This is an hard saying; who can hear it? When Jesus knew in Himself that His disciples murmured at it, He said unto them, Doth this offend you? What and if ye shall see the Son of man ascend up where He was before? It is the spirit that quickeneth; the flesh profiteth nothing: the words that I (Jesus) speak unto you, they are spirit, and they are life.

Just like in the days of Abraham when the Promises of God came first before the actual shedding of the blood covenant with Abraham the Christian Communion bread and Cup are tokens and symbols coming first representing the Promises of God and then later enacted on the cross and with the resurrection. Abraham was given the promises of God to be blessed, to multiply, to possess the land and to have Jesus the Redeemer come through his lineage all while Abraham was yet uncircumcised then later at 99 years of age Abraham was circumcised shedding his own blood in confirming the covenant promises previously given to him by God.

Genesis 12:1-3 Now the LORD had said unto Abram, Get thee out of thy country (Babylon-Iraq), and from thy kindred, and from thy father's house, unto a land (Israel) that I will shew thee: And I will make of thee a great nation, and I will bless thee, and make thy name great; and thou shalt be a blessing: And I will bless them that bless thee, and curse him that curseth thee: and in thee shall all families of the earth be blessed.
Genesis 15:1-6 After these things (after Lot was rescued) the word of the LORD came unto Abram in a vision, saying, Fear not, Abram: I am thy shield, and thy exceeding great reward. And Abram said, Lord GOD, what wilt thou give me, seeing I go childless, and the steward of my house is this Eliezer of Damascus? And Abram said, Behold, to me thou hast given no seed: and, lo, one born in my house is mine heir. And, behold, the word of the LORD came unto him, saying, This (servant) shall not be thine heir; but he (son) that shall come forth out of thine own bowels shall be thine heir. And He brought him forth abroad, and said, Look now toward heaven, and tell the stars, if thou be able to number them: and he said unto him, So shall thy seed (descendants) be. And he believed in the LORD; and He counted it to him for righteousness.
Genesis 17:1-14 And when Abram was ninety years old and nine (age of 99), the LORD appeared to Abram, and said unto him, I am the Almighty God; walk before Me, and be thou perfect (completed). And I will make My covenant between Me and thee, and will multiply thee exceedingly. And Abram fell on his face: and God talked with Him, saying, As for Me, behold, My covenant is with thee, and thou shalt be a father of many nations. Neither shall thy name any more be called Abram, but thy name shall be Abraham; for a father of many nations have I made thee. And I will make thee exceeding fruitful, and I will make nations of thee, and kings shall come out of thee. And I will establish My covenant between Me and thee and thy seed after thee in their generations for an everlasting covenant, to be a God unto thee, and to thy seed after thee. And I will give unto thee, and to thy seed after thee, the land wherein thou art a stranger, all the land of Canaan, for an everlasting possession; and I will be their God. And God said unto Abraham, Thou shalt keep my covenant therefore, thou, and thy seed after thee in their generations. This is my covenant, which ye shall keep, between me and you and thy seed after thee; Every man child among you shall be circumcised. And ye shall circumcise the flesh of your foreskin; and it shall be a token of the covenant betwixt Me and you. And he that is eight days old shall be circumcised among you, every man child in your generations, he that is born in the house, or bought with money of any stranger, which is not of thy seed. He that is born in thy house, and he that is bought with thy money, must needs be circumcised: and My covenant shall be in your flesh for an everlasting covenant. And the uncircumcised [those without the covenant tokens] man child whose flesh of his foreskin is not circumcised, that soul shall be cut off from his people; he hath broken my covenant.
Romans 4:10-12 How was it (his faith counted for righteousness) then reckoned? when he (Abraham) was in circumcision, or in uncircumcision? Not in circumcision, but in uncircumcision. And he received the sign of circumcision, a seal of the righteousness of the faith (belief in the promises of God) which he had yet being uncircumcised: that he might be the father of all them that believe, though they be not circumcised; that righteousness might be imputed unto them also: And the father of circumcision to them who are not of the circumcision only, but who also walk in the steps of that faith of our father Abraham, which he had being yet uncircumcised.

Criteria for Christian Communion

First the 'body' (of Jesus Christ) bread [wafer] is to be unleavened (sinless), unsweetened (reality), salt (preserved), holes (pierced) and browned (bruised).

Second the 'blood' (of Jesus Christ) cup [grape juice, wine] is to be mingled (combined) 1/3 water with 2/3 grape [fruit of the vine]. Use three separate glasses or containers, 1 with water, 1 with grape, 1 empty. Then pour [mingle] at the same time both the grape and the water into the empty cup creating the cup of 2/3 grape mingled with 1/3 water. #Reading a Bible verse or passage provides the 3rd element of Communion the element of the Word of God being the Spirit of God.

Note: When the Communion bread is lifted up blessed, exalted and broken it represents the physical body of Jesus Christ on the cross then when the bread is eaten (consumed, eternalized) it represents the Spiritual [resurrection] body of Jesus Christ. Likewise when the Communion blood is mingled [grape, water] it represents the physical blood and water of Jesus Christ that was shed on the cross [after His death - by the spear wound (John 19:34-35)] for the remission of our sins and then when the blood is drink (consumed, eternalized) it represents the resurrection eternal life Spiritual blood of Jesus Christ. Both [the one body] the physical (earthly) body of Jesus Christ and His eternal Spiritual Resurrection [bodily resurrection] of Jesus Christ [along with our new eternal spiritual body in Jesus Christ] are represented in the one Communion of bread and wine (grape).

Matthew 26:26-29 And as they were eating, Jesus took [Communion] bread, and blessed it, and brake it, and gave it to the Disciples, and said, Take, eat; this is My Body. And He took the [Communion] cup, and gave thanks, and gave it to them, saying, Drink ye all of it; For this is My Blood of the New Testament, which is shed [after the atoning death on the cross] for many for the remission of sins. But I say unto you, I will not drink henceforth of this fruit of the vine, until that [Heavenly] day when I drink it new with you in My Father's Kingdom.
1 Corinthians 11:23 For I [Apostle Paul] have received of the Lord [Jesus] that which also I delivered unto you, That the Lord Jesus *the same night in which He was betrayed [by Judas] took bread ...

Note: The Communion represents and is a part of the Levitical Feats of "The Lord's Passover" Jesus was betrayed on the night of the Passover Feast [14th of Nisan - Leviticus 23:5]. The very next day, the day of the crucifixion (cross) of Jesus is the Levitical Feast the "Feast of Unleavened Bread" [15th of Nisan - Leviticus 23:6] then that first day of the week [Sunday] is the Feast of Firstfruits [Leviticus 23:7] - Jesus Resurrected on Sunday the Feast of Firstfruits and began (John 20:22) to give individually to each one of His disciples the Firstfruits of His Holy, eternal resurrection life.

Romans 8:23 And not only they [all of creation groans for redemption], but ourselves also, which have *the Firstfruits of the Spirit, even we ourselves groan within ourselves, waiting for the adoption [from Children of God to Sons of God], to wit, the redemption of our body.

Christian Communion - The New Testament - The body [both the physical and the resurrection body of Jesus] and the blood [both the physical blood and the resurrection - eternal life, spiritual blood] of Jesus Christ.

1 Corinthians 11:23-32 23 For I [Apostle Paul] have received of the Lord [Jesus] that which also I delivered unto you, That the Lord Jesus the same night in which He was betrayed took bread: And when He had given thanks, He brake it, and said, Take, eat: this is *My body [representing both the physical body and resurrection (spiritual) body of Jesus], which [physical body] is broken for you: this do in remembrance of Me. After the same manner also He took the cup, when he had supped, saying, This cup is the New Testament in My blood [both physical blood and resurrection Spirit-life blood]: this do ye, as oft as ye drink it, in remembrance of Me. *For as often as ye eat *this [unleavened] bread, and drink this [grape and water mingled] cup, ye do shew the Lord's death till He come. Wherefore whosoever shall eat this bread, and drink this cup of the Lord, unworthily [thinking they are not a sinner], shall be guilty of the [sacrifice for our sins] body and blood of the Lord. **But let a man examine himself, and so let him eat of that bread, and drink of that cup. For he that eateth and drinketh unworthily, eateth and drinketh damnation to himself, **not discerning the Lord's body [that the physical body of Jesus was given physically for our sin on the cross (redemption) and that the Spiritual body of Jesus is given to us from His eternal life resurrection (Salvation)]. For this cause [not knowing that the same body of Jesus from the cross is the same body that resurrected and is for our eternal, resurrection life, salvation] many are weak and sickly among you, and many sleep [are unaware of the power and of the pending resurrection in our own life]. For if we would judge ourselves, we should not be judged. But when we are judged, we are chastened (Hebrews 12:6) of the Lord, that we should not be condemned with the world.

Note: The 'cup' is in reference to both the physical life-blood and the Spiritual life-blood of Jesus. The Communion of Jesus Christ represents both the body on the cross and the resurrection life body of Jesus. The New Testament - The Communion of Jesus Christ represents both the Redemption (cross) and Salvation (resurrection) body of Jesus Christ.

Also Note: Jesus being without sin in His body (Matthew 17:2), bodily resurrected in His same body. We having sin our own physical body we vacate our physical body and it returns to dust [Genesis 3:19] then we each receive a new spiritual body - not a new physical body [not a reincarnation of a physical body] but a new eternal spiritual body for the purposes of our [continuing] eternal spiritual life.

CHAPTER XXX

Of Church Censures

I. The Lord Jesus, as king and head of his Church, hath therein appointed a government in the hand of Church officers, distinct from the civil magistrate.

II. To these officers the keys of the Kingdom of Heaven are committed, by virtue whereof they have power respectively to retain and remit sins, to shut that kingdom against the impenitent, both by the word and censures; and to open it unto penitent sinners, by the ministry of the gospel, and by absolution from censures, as occasion shall require.

III. Church censures are necessary for the reclaiming and gaining of offending brethren; for deterring of others from like offenses; for purging out of that leaven which might infect the whole lump; for vindicating the honor of Christ, and the holy profession of the gospel; and for preventing the wrath of God, which might justly fall upon the Church, if they should suffer his covenant, and the seals thereof, to be profaned by notorious and obstinate offenders.

IV. For the better attaining of these ends, the officers of the Church are to proceed by admonition, suspension from the sacrament of the Lord's Supper for a season, and by excommunication from the Church, according to the nature of the crime, and demerit of the person.

CHAPTER XXXI

Of Synods and Councils

I. For the better government and further edification of the Church, there ought to be such assemblies as are commonly called synods or councils.

II. As magistrates may lawfully call a synod of ministers and other fit persons to consult and advise with about matters of religion; so, if magistrates be open enemies of the Church, the ministers of Christ, of themselves, by virtue of their office, or they, with other fit persons, upon delegation from their churches, may meet together in such assemblies.

III. It belongeth to synods and councils, ministerially, to determine controversies of faith, and cases of conscience; to set down rules and directions for the better ordering of the public worship of God, and government of his Church; to receive complaints in cases of maladministration, and authoritatively to determine the same: which decrees and determinations, if consonant to the Word of God, are to be received with reverence and submission, not only for their agreement with the Word, but also for the power whereby they are made, as being an ordinance of God, appointed thereunto in his Word.

[6.175] IV. All synods or councils since the apostles' times, whether general or particular, may err, and many have erred; therefore they are not to be made the rule of faith or practice, but to be used as a help in both.

[6.176] V. Synods and councils are to handle or conclude nothing but that which is ecclesiastical: and are not to intermeddle with civil affairs which concern the commonwealth, unless by way of humble petition in cases extraordinary; or by way of advice for satisfaction of conscience, if they be thereunto required by the civil magistrate.

CHAPTER XXXII

Of the State of Man After Death, and of the Resurrection of the Dead

I. The bodies of men, after death, return to dust, and see corruption; but their souls (which neither die nor sleep), having an immortal subsistence, immediately return to God who gave them. The souls of the righteous, being then made perfect in holiness, are received into the highest heavens, where they behold the face of God in light and glory, waiting for the full redemption of their bodies; and the souls of the wicked are cast into hell, where they remain in torments and utter darkness, reserved to the judgment of the great day. Besides these two places for souls separated from their bodies, the Scripture acknowledgeth none.

II. At the last day, such as are found alive shall not die, but be changed: and all the dead shall be raised up with the self-same bodies, and none other, although with different qualities, which shall be united again to their souls forever.

III. The bodies of the unjust shall, by the power of Christ, be raised to dishonor; the bodies of the just, by his Spirit, unto honor, and be made conformable to his own glorious body.

Common Christian Faith Confession

The Bema Seat Judgment of the Christian

Romans 14:10-12 But why dost thou judge thy brother? or why dost thou set at nought thy brother? for we shall all stand before the judgment seat of Christ. For it is written, As I live, saith the Lord, every knee shall bow to me, and every tongue shall confess to God. So then every one of us shall give account of himself to God.

2 Corinthians 5:6-11 Therefore we are always confident, knowing that, whilst we are at home [alive] in the [physical] body, we are absent from the Lord [in Heaven]: For we walk by faith, not by sight: We are confident, I say, and willing rather to be absent from the body, and to be present with the Lord. Wherefore we labour, that, whether present or absent, we may be accepted of Him. For we must all appear before the judgment seat of Christ; that every one may receive the things done in his body, according to that he hath done, whether it be good or bad. Knowing therefore the terror of the Lord, we persuade men; but we are made manifest unto God; and I trust also are made manifest in your consciences.

The Apostle Paul was briefly in Heaven and possibly having doubts about his own ministry (Galatians 2:2) and his own standing with God in grace [apart from the laws of Moses] the Apostle Paul appears to have witnessed in Heaven a Bema Seat Judgment take place. "2 Corinthians 12:4 How that he [Apostle Paul] was caught up into paradise [Heaven, Throne of God], *and heard unspeakable [Bema Seat Judgment] words, which it is **not **lawful [illegal] for a man to utter [repeat]." It's possible that Paul was able to witness a Bema Seat Judgment [or Judgments] and apparently all went well for the Christians and Paul realized that the Judgment Seat of Jesus Christ being the finalization 'acceptance' of individual Christianity is a reward for the Christian [those in Jesus Christ] and not a condemnation.

2 Corinthians 12:2-4 I [Apostle Paul] knew a man [himself] in Christ above fourteen years ago, whether in the body, I cannot tell; or whether out of the body [an out of body experience], I cannot tell: God knoweth; such an one caught up to the third heaven [Throne of God]. And I knew such a man, whether in the body, or out of the body, I cannot tell: God knoweth; How that he [Apostle Pual] was caught up into paradise [Heaven], and heard unspeakable words [of a Bema Seat Judgment in process], which it is not lawful for a man to utter [speak about anothers judgment].

CHAPTER XXXIII

Of the Last Judgment

I. God hath appointed a day, wherein he will judge the world in righteousness by Jesus Christ, to whom all power and judgment is given of the Father. In which day, not only the apostate angels shall be judged; but likewise all persons, that have lived upon earth, shall appear before the tribunal of Christ, to give an account of their thoughts, words, and deeds; and to receive according to what they have done in the body, whether good or evil.

II. The end of God's appointing this day, is for the manifestation of the glory of his mercy in the eternal salvation of the elect; and of his justice in the damnation of the reprobate, who are wicked and disobedient. For then shall the righteous go into everlasting life, and receive that fullness of joy and refreshing which shall come from the presence of the Lord: but the wicked, who know not God, and obey not the gospel of Jesus Christ, shall be cast into eternal torments, and punished with everlasting destruction from the presence of the Lord, and from the glory of his power.

III. As Christ would have us to be certainly persuaded that there shall be a day of judgment, both to deter all men from sin, and for the greater consolation of the godly in their adversity: so will he have that day unknown to men, that they may shake off all carnal security, and be always watchful, because they know not at what hour the Lord will come; and may be ever prepared to say, Come, Lord Jesus, come quickly. Amen.

Common Christian Faith Confession

The 3 Global Judgments

The 4 Earths

Earth 1.0 Adam and Eve (creation earth)
Earth 2.0 The present earth (since the flood of Noah)
Earth 3.0 The coming Millennial Reign (at the 2nd Coming return of Jesus Christ)
Earth 4.0 The New Heavens (sky) and New Earth (unjudged) - The Eternal State

The 3 Global Judgments

Judgment 1.0 water: flood of Noah
Judgment 2.0 blood: moon, stars, earthquakes]
Judgment 3.0 spirit: earth and sky dissolved with fire (2 Peter 3:12-14)]
Judgment 4.0 no judgment: eternal earth/state no judgment (Revelation 21:1-4)

Water: Original creation earth 1.0 and Judgment 1.0

Creation 1.0

Genesis 1:1-3 In the beginning God created the heaven and the earth. And the earth was without form, and void; and darkness was upon the face of the deep. And the Spirit of God moved upon the face of the *waters. And God said, Let there be light: and there was light.

Genesis 1:7 And God made the firmament, and divided the waters which were under the firmament from the waters which were above the firmament: and it was so." -- "Genesis 2:6 But there went up a mist from the earth, and watered [witnessed to] the whole face of the ground.

Genesis 2:10 And a river (witness) went out of Eden to water the garden; and from thence it was parted, and became into four heads.

Judgment 1.0

Genesis 7:9-10 There went in two and two unto Noah into the ark, the male and the female, as God had commanded Noah. And it came to pass after seven days, that the waters of the flood were upon the earth.

Earth 2.0 Creation

Blood: Creation of Resurrection (out of the water of Noah's flood) creating earth 2.0

Genesis 8:1 And God remembered Noah, and every living thing, and all the cattle that was with him in the ark: and God made a *wind [as a witness to mankind] to pass over the earth, and the waters asswaged;" -- "Genesis 8:14 And in the second month, on the seven and twentieth day of the month, was the [second] earth dried.

Judgments of earth 2.0

Exodus 7:17 Thus saith the LORD, In this thou shalt know that I am the LORD: behold, I [Moses] will smite with the rod that is in mine hand upon the waters which are in the river [Nile], and they shall be turned to blood.

Revelation 6:12 And I beheld when he had opened the sixth seal, and, lo, there was a great earthquake; and the sun became black as sackcloth of hair, and the moon became as blood; -- Revelation 8:8 And the second angel sounded, and as it were a great mountain burning with fire was cast into the sea: and the third part of the sea became blood;

Spirit: Creation of Millennial Reign (restored - modified, shaken) earth 3.0

Revelation 16:18-20 And there were voices [witnesses], and thunders, and lightnings; and there was a great earthquake, such as was not since men were upon the earth, so mighty an earthquake, and so great. And the great city was divided into three parts, and the cities of the nations fell: and great Babylon [Mystery Babylon - fallen angelic realm] came in remembrance before God, to give unto her [scarlet woman - false church] the cup of the wine of the fierceness of His wrath. And every island fled away, and the mountains were not found.

Millennial Reign earth 3.0

Isaiah 11:4-6 But with righteousness shall He [Messiah, Jesus] judge the poor, and reprove with equity for the meek of the earth: and He shall smite the earth with the rod of His mouth, and with the breath of His lips shall He slay the wicked. And righteousness shall be the girdle of His loins, and faithfulness the girdle of His reins [determination]. [for 1,000 years] The wolf also shall dwell with the lamb, and the leopard shall lie down with the kid; and the calf and the young lion and the fatling together; and a little child shall lead them.

2 Peter 3:6-7 Whereby the world [earth 1.0] that then was, being overflowed with water, perished: But the heavens and the earth, which are now [earth 2.0, and later earth 3.0], by the same word are kept in store [modified into earth 3.0], reserved unto fire [judgment 3.0] against the day of judgment and perdition of ungodly men.

2 Peter 3:12-14 Looking for and hasting unto the coming of the Day of God, wherein the heavens being on fire shall be dissolved, and the elements shall melt with fervent heat? Nevertheless we, according to His promise, look for New Heavens and a New Earth [earth 4.0], wherein dwelleth [only] righteousness. Wherefore, beloved, seeing that ye look for such things, be diligent that ye may be found of Him [Jesus Christ] in peace, without spot, and blameless.

Revelation 21:1-4 And I saw a New Heaven and a New Earth: for the first heaven and the first earth [all of earth 1.0, 2.0 and 3.0] were [completely] passed away; and there was no more sea. And I John saw the Holy City, New Jerusalem, coming down from God out of Heaven, prepared as a bride adorned for her husband. And I heard a great voice [witness] out of heaven saying, Behold, the Tabernacle of God is with men, and He will dwell with them, and they shall be His people, and God Himself shall be with them, and be their God. And God shall wipe away all tears from their eyes; and there shall be no more death, neither sorrow, nor crying, neither shall there be any more pain: for the former [earth] things are passed away.

Advanced Judgment Accountability

The two generations of advanced judgment accountability

The 1st generation the people of the generation of the 1st coming of Jesus [with the Nation of Israel, the Laws of Moses (O.T.) and the Jerusalem Temple all in operation as a witness].

Matthew 12:38-42 Then certain of the scribes and of the Pharisees answered, saying, Master, we would see a sign from thee. But He [Jesus] answered and said unto them, An evil and adulterous generation seeketh after a sign; and there shall no sign be given to it, but the sign of the prophet Jonas [Jonah]: For as Jonas was three days and three nights in the whale's belly; so shall the Son of Man be three days and three nights in the heart of the earth. The men of Nineveh shall rise in **judgment with this generation [the generation of the 1st coming of Jesus], and shall condemn it: because they [Nineveh] repented at the preaching of Jonas [Jonah]; and, behold [the Christ], a greater than Jonas [Jonah] is here. The queen of the south [Queen Sheba] shall rise up in the judgment with this generation, and shall condemn it: for she came from the uttermost parts of the earth to hear the wisdom of Solomon; and, behold [the Christ], a greater than Solomon is here.

The 2nd generation the people of the generation of the 2nd coming of Jesus [with the re-established Nation of Israel, the first coming of Jesus (N.T.) and the future Jerusalem Temple all as a witness].

Revelation 13:9-10 If any man have an ear, let him hear. He [of this 2nd generation, the 2nd coming of Jesus] that leadeth into captivity shall go into captivity: he that killeth with the sword must be killed with the sword. Here is the [Tribulation] patience and the [End Time] faith of the saints.

Testimony, Salvation and Judgment of the cross of Jesus Christ

The Biblical triune (3 in 1) nature *testimony (physical life), *salvation (Spiritual life - eternal life) and *judgment of the cross of Jesus Christ

1st Judgment at physical death (1 Corinthians 4:4-5, 2 Corinthians 5:10)
2nd Judgment and eternal death, 1 Corinthians 5:13, Revelation 2:11, Revelation 20:6,14 Revelation 21:8

The water, blood and Spirit (also represented in breath, wind, fire) that are each freely offered and given from God to all of mankind globally as a life giving (sustaining) witness and also as a witness of sin (and eventually as a judgment against sin), and importantly as a testimony of the once physical presence of Jesus Christ on earth (John 19:30, John 19:34-35) and of His eternal remedy for our own individual eternal Salvation.

John 1:1-4 In the beginning was the Word [Jesus], and the Word was with God, and the Word [Jesus] was [and is] God {validated by His resurrection (Romans 1:4)}. The same was in the beginning with God. All things were made by Him [Jesus]; and without Him was not any thing made that was made. In Him [Jesus] was [and is] life; and the life was [and is] the light of men.

John 3:5-13 Jesus answered, Verily, verily, I say unto thee, Except a man be born of *water [womb, physical human life] and of the *Spirit [Holy Spirit - born again], he cannot enter into the Kingdom of God. That which is born of the flesh is flesh; and that which is born of the Spirit is spirit. Marvel not that I said unto thee, **Ye must be born again. The wind [G4151 - Spirit] bloweth where it listeth, and thou hearest the sound thereof, but canst not tell whence it cometh, and whither it goeth: so is every one that is born of the Spirit. Nicodemus answered and said unto Him, How can these things be? Jesus answered and said unto him, Art thou a master [teacher] of Israel, and knowest not these things? Verily, verily, I say unto thee, ***We (1 John 5:7-9) speak that we do know, and testify that we have seen; and ye receive not our witness. If I have told you earthly things, and ye believe not, how shall ye believe, if I tell you of heavenly things? And no man hath ascended up to heaven, but He [Jesus] that came down from heaven, even the Son of man which is in heaven.

John 19:34-35 But one of the soldiers with a spear pierced His [Jesus'] side, and forthwith came there out {the global Judgment, global Testimony and global Salvation of} *blood and *water [and *Spirit] {the Spirit departing Jesus in Truth (John 19:30)}. And he (Disciple John) *that saw it bare record [testimony], and his [testimony] record is true: **and he knoweth that he saith true, ***that ye [individuals] might believe [salvation].

1 John 5:7-9 For there are *three (triune) that bear record in heaven, the Father, the Word [Jesus Christ], and the Holy Ghost: and these three are one. And there are three that bear *witness in earth, the Spirit, and the water, and the blood: and these three agree in one. If we receive the witness [personal testimonies] of men, *the witness [on earth - Spirit, water, blood] of God is greater: for this is the witness of God which He hath testified of His Son [Jesus Christ].

Source: Basic Christian - blog History Study

Charles Herle, Prolocuter.

Cornelius Burges, Assessor.

Herbert Palmer, Assessor.

Henry Robroughe, Scriba.

Adoniram Byfield, Scriba.

Source: www.creeds.net/reformed/Westminster/wstmnstr.htm

DavidAnsonBrown.com

Source: www.BasicChristian.org

Top of Page


David Anson Brown - Contact

David Anson Brown
Contact

  • Home
  • Downloads
  • Devotional
  • Holy Week
  • 3C Christian
  • Contact

The Christian Community Devotional
A Daily Devotional for the Congregational Church Fellowship Style

Christian Community Year Devotional Online, ePub, Mobi, PDF

Evangelical Christian Resources
Daily Devotional Theology Study Quick Start Guide Holy Week Thanksgiving Christmas

Christianity for Christians
Presenting a New Era in Modern Christianity!

Main Administrator:

David Anson Brown

Contact:

For all matters Basic Christian can be contacted at:

davidansonbrown@hotmail.com

New Websites

Anglican-Evangelical.com
Christian-Evangelical.com

Websites

DavidAnsonBrown.com
DavidAnsonBrown.site

Mirror Sites

DavidAnsonBrown.website
DavidAnsonBrown.name

Additional Websites

BasicChristian.org

3C-Christianity.com
The-Jesus-Realm.com
CommonChristianFaith.com
CommonChristianCommunity.com

Downloads

BasicChristian_Essentials.zip

Downloads from the Cloud

OneDrive
4shared
SugarSync

Facebook

Facebook

Goodreads

Goodreads

Linkedin

Linkedin

Flicker

Flicker

Wiki Sites

Anglican-Evangelical.com Wiki
Christian-Evangelical.com Wiki
DavidAnsonBrown.com Wiki
DavidAnsonBrown.site Wiki

3C Christianity Wiki
Basic Christian Wiki
The Jesus Realm Wiki

DokuWiki

Anglican-Evangelical.com DokuWiki
Christian-Evangelical.com DokuWiki
DavidAnsonBrown.com DokuWiki
DavidAnsonBrown.site DokuWiki
3C Christianity DokuWiki
Basic Christian DokuWiki
The Jesus Realm DokuWiki

Wordpress Blogs

Anglican-Evangelical.com blog
Christian-Evangelical.com blog
DavidAnsonBrown.com blog
DavidAnsonBrown.site blog

3C Christianity blog
The Jesus Realm blog
Wordpress blog

USMC Service

USMC Military Shadow Box
USMC Military Timeline

God Bless you,
David Anson Brown

Bible | Wiki | Blog | DokuWiki | Site Map

© by David Anson Brown 2015-2018 all right reaserved

    Design by: Template World

    DavidAnsonBrown.com


Basic Christian: Statement of Faith

  • We believe that God is the creator of the universe creating both of the seen (physical) and the unseen (spiritual) realms and that God the creator is also the giver of life.

  • We believe the Holy Bible is God's word Personally spoken by God for mankind for the purpose of revealing who He is and it is without error in all issues to which it speaks.

  • We believe in the Triunity (Trinity), one God in three Persons, consisting of Father, Son Jesus, and Holy Spirit.

  • We Believe Jesus Christ is Divine God who came from Heaven to mankind as a man yet retaining the Divinity of God and who while living a sinless life was rejected and betrayed by man to be crucified and die on the cross yet not to remain dead but to Resurrect the third day in accordance with His Everlasting Divine life.

  • We believe that the death of Jesus on the cross provided complete atonement for all the sins of the world therefore cleansing those who choose to be cleansed from their sin to then receive the Holy Spirit and by receiving the Holy Spirit becoming "Born Again" and being Born Again becoming children of God. Children in the family of God and as children in a personal relationship with their Father who is God above all and as children also inheritors in the Heavenly Kingdom of Jesus the kingdom that is without end.

  • We believe that Jesus is the judge of all of mankind's thoughts, intentions and actions and that He is just and wise in His judgment. As judge, Jesus will judge the unjust [those who are not covered by the blood of Jesus Christ] to everlasting condemnation while to the righteous [those who are covered by the blood of Jesus Christ] He will give of His life, His gifts, and His glory.

  • We believe Jesus physically rose from the dead, was seen by and interacted with many eyewitnesses including the Disciples and Apostles and that Jesus has now ascended back into Heaven where He originally came from. Jesus is currently seated in Majesty, Power and Authority alongside the Father and He is now accessible to us in both Prayer and Fellowship.

God Bless you,
David Anson Brown

The Chicago Statement on Biblical Application

This statement is the third and final in a trilogy of Summits sponsored by the International Council on Biblical Inerrancy.
Summit I (October 26-28, 1978) produced the Chicago Statement on Biblical Inerrancy.
Summit II (November 10-13, 1982) resulted in the Chicago Statement on Biblical Hermeneutics.
This last conference, Summit III (December 10-13, 1986), drafted the Chicago Statement on Biblical Application.
With this statement the proposed scholarly work of ICBI has been completed, for the doctrine of inerrancy has thus been defined, interpreted, and applied by many of the leading evangelical scholars of our day.

Note: The participants at Summit III signed the following Statement of Affirmations and Denials with the following preface:
"As a participant in Summit III of ICBI, I subscribe to these articles as an expression of my agreement of their overall thrust."

Article of Affirmation and Denial

Article I: The Living God

We affirm that the one true and living God is the creator and sustainer of all things.
We affirm that this God can be known through His revelation of Himself in His inerrant written Word.
We affirm that this one God exists eternally in three persons, Father, Son, and Holy Spirit, each of whom is fully God.
We affirm that this living, acting, speaking God entered into history through the Son Jesus Christ to bring salvation to the human race.
We affirm that the revealed character and will of God are the foundation of all morality.

We deny that the human language of Scripture is inadequate to inform us who God is or what He is like.
We deny that the doctrine of the Trinity is a contradiction or is based upon an unacceptable ontology.
We deny that the notion of God should be accommodated to modern thought which has no place for the concepts of sin and salvation.

Article II: The Savior and His Work

We affirm that Jesus Christ is true God, begotten from the Father from all eternity, and also true man, conceived by the Holy Spirit and born of the virgin Mary.
We affirm that the indivisible union of full deity with full humanity in the one person of Jesus Christ is essential for His saving work.
We affirm that Jesus Christ, through His vicarious suffering, death, and resurrection, is the only Savior and Redeemer of the world.
We affirm that salvation is by faith alone in Jesus Christ alone.
We affirm that Jesus Christ, as revealed in Scripture, is the supreme model of the godly life that is ours in and through Him.

We deny that Scripture warrants any proclamation or offer of salvation except on the basis of the saving work of the crucified and risen Christ.
We deny that those who die without Christ can be saved in the life to come.
We deny that persons capable of rational choice can be saved without personal faith in the biblical Christ.
We deny that presenting Jesus Christ as a moral example without reference to His deity and substitutionary atonement does justice to the teaching of Scripture.
We deny that a proper understanding of the love and justice of God warrants the hope of universal salvation.

Article III: The Holy Spirit and His Work

We affirm that the Holy Spirit is the third person of the Triune Godhead and that His work is essential for the salvation of sinners.
We affirm that true and saving knowledge of God is given by the Spirit of God as He authenticates and illuminates the Word of canonical Scripture, of which He is the primary author.
We affirm that the Holy Spirit guides the people of God, giving them wisdom to apply Scripture to modem issues and everyday life.
We affirm that the church's vitality in worship and fellowship, its faithfulness in confession, its fruitfulness in witness, and its power in mission, depend directly on the power of the Holy Spirit.

We deny that any view that disputes the essential tripersonality of the one God is compatible with the gospel.
We deny that any person can say from the heart that Jesus is Lord apart from the Holy Spirit.
We deny that the Holy Spirit, since the apostolic age, has ever given, or does now give, new normative revelation to the church.
We deny that the name of renewal should be given to any movement in the church that does not involve a deepened sense of God's judgment and mercy in Christ.

Article IV: The Church and Its Mission

We affirm that the inspiration of the Holy Spirit gives the Bible its canonical authority, and the role of the church was and is to recognize and affirm this authority.
We affirm that Christ the Lord has established His church on earth and rules it by His Word and Spirit.
We affirm that the church is apostolic as it receives and is established upon the doctrine of the apostles recorded in Scripture and continues to proclaim the apostolic gospel.
We affirm that identifying marks of local churches are faithful confession and proclamation of the Word of God, and responsible administration of baptism and the Lord's Supper.
We affirm that churches are subject to the Word of Christ in their order as in their doctrine.
We affirm that in addition to their commitment to a local church, Christians may properly involve themselves in parachurch organizations for specialized ministry.
We affirm that Christ calls the church to serve Him by its worship, nurture, and witness as His people in the world.
We affirm that Christ sends the church into the whole world to summon sinful humanity to faith, repentance, and righteousness.
We affirm that the unity and clarity of Scripture encourage us to seek to resolve doctrinal differences among Christians, and so to manifest the oneness of the church in Christ.

We deny that the church can grant canonical authority to Scripture.
We deny that the church is constituted by the will and traditions of men.
We deny that the church can bind the conscience apart from the Word of God.
We deny that the church can free itself from the authority of the written Word of God and still exercise valid discipline in Christ's name.
We deny that the church can accommodate itself to the demands of a particular culture if those demands conflict with scriptural revelation, or if they restrain the liberty of Christian conscience.
We deny that differing cultural situations invalidate the biblical principle of male-female equality or the biblical requirements for their roles in the church.

Article V: Sanctity of Human Life

We affirm that God the Creator is sovereign over all human life and mankind is responsible under God to preserve and protect it.
We affirm that the sanctity of human life is based on the creation of mankind in the image and likeness of God.
We affirm that the life of a human being begins at conception (fertilization) and continues until biological death; thus, abortion (except where the continuance of the pregnancy imminently threatens the mother's physical life), infanticide, suicide, and euthanasia are forms of murder.
We affirm that the penal view of social justice is compatible with the sanctity of human life.
We affirm that withholding food or water in order to cause or hasten death is a violation of the sanctity of life.
We affirm that because advancing medical technology has obscured the distinction between life and death, it is essential to evaluate each terminal case with the greatest care so as to preserve the sanctity of human life.

We deny that the quality of human life has priority over its sanctity.
We deny that the sanctity of pre-natal life negates the propriety of necessary medical procedures to preserve the life of the pregnant mother.
We deny that killing in self-defense, in state-administered capital punishment, or in wars justly fought, is necessarily a violation of the sanctity of human life.
We deny that those who reject a divine basis for moral law are exempt from the ethical and social obligation to preserve and protect innocent human life.
We deny that allowing death without medical intervention to prolong life is always a violation of the sanctity of human life.

Article VI: Marriage and the Family

We affirm that the purpose of marriage is to glorify God and extend His Kingdom on earth in an institution that provides for chastity, companionship, procreation and Christian upbringing of children.
We affirm that since marriage is a sacred covenant under God uniting a man and a woman as one flesh, church and state should require faithfulness to God's intention that it be a permanent bond.
We affirm that in the marriage pattern ordained by God, the husband as head is the loving servant-leader of his wife, and the wife as helper in submissive companionship is a full partner with her husband.
We affirm that loving nurture and discipline of children is a God-ordained duty of parents, and God-ordained obedience to parents is a duty of children.
We affirm that the church has the responsibility to nurture the family.
We affirm that honor to parents is a life-long duty of all persons and includes responsibility for the care of the aged.
We affirm that the family should perform many services now commonly assumed by the state.

We deny that pleasure and self-fulfillment are the basis of marriage and that hardships are justifiable cause for breaking the marriage covenant.
We deny that the biblical ideal of marriage can be fulfilled either by a couple living together without a lawful marriage covenant or by any form of same-sex or group cohabitation.
We deny that the state has the right to legitimize views of marriage and the family unit that contravene biblical standards.
We deny that changing social conditions ever make God-ordained marriage or family roles obsolete or irrelevant.
We deny that the state has the right to usurp biblically designated parental responsibility.

Article VII: Divorce and Remarriage

We affirm that the marriage of Adam and Eve as a lifelong monogamous relationship is the pattern for all marriages within the human race.
We affirm that God unites husband and wife in every covenanted and consummated marriage, and will hold covenant-breakers morally accountable.
We affirm that since the essence of the marriage covenant is life-long commitment to the covenant partner, action in relation to a marital breakdown should at least initially aim at the reconciliation of the partners and restoration of the marriage.
We affirm that God hates divorce, however motivated.
We affirm that although God hates divorce, in a sinful world separation is sometimes advisable and divorce is sometimes inevitable.
We affirm that God forgives repentant sinners, even those who have sinned by sundering their marriages.
We affirm that the local church has the responsibility to discipline those who violate the biblical standards for marriage, compassionately restore those who repent, and faithfully minister God's grace to those whose lives have been scarred by marital disruption.

We deny that any contradiction exists within Scripture on the subject of divorce and remarriage.
We deny that it is sinful to separate or live apart from a promiscuous or abusive spouse.

Article VIII: Sexual Deviations

We affirm that Scripture reveals God's standards for sexual relationships, deviation from which is sinful.
We affirm that sexual intercourse is legitimate only in a heterosexual marriage relationship.
We affirm that God's grace in Christ can deliver men and women from bondage to deviant sexual practice, be they heterosexual or homosexual, and the church must assume responsibility for restoring such members to a life that honors God.
We affirm that God loves homosexuals as well as other sinners, and that homosexual temptations can be resisted in the power of Christ to the glory of His grace, just as other temptations can.
We affirm that Christians must exercise a compassion, kindness, and forgiveness in the ministry of God's grace to those whose lives have been scarred by sexual deviations.
We affirm that human fulfillment does not depend on satisfying sexual drives; hedonism and related philosophies encouraging promiscuous sexuality are wrong and lead to ruin.
We affirm that pornography threatens the well-being of individuals, families, and entire societies, and that it is incumbent upon Christians to seek to check its production and distribution.

We deny that homosexual practice can ever please God.
We deny that heredity, childhood conditioning, or other environmental influences can excuse deviant sexual behavior.
We deny that the sexual molestation or exploitation of children in general and incestuous relationships in particular can ever be justified.
We deny that it is hopeless to look for deliverance from homosexual practices or other forms of sexual deviancy.
We deny that the healing of sexual deviancy is aided by condemnation without compassion or by compassion without the application of Scriptural truth, in confident hope.

Article IX: The State Under God

We affirm that God established civil government as an instrument of His common grace, to restrain sin, to maintain order, and to promote civil justice and general well-being.
We affirm that God gives civil governments the right to use coercive force for the defense and encouragement of those who do good and for the just punishment of those who do evil.
We affirm that it is proper and desirable that Christians take part in civil government and advocate the enactment of laws for the common good in accordance with God's moral law.
We affirm that it is the duty of Christian people to pray for civil authorities and to obey them, except when such obedience would involve the violation of God's moral law or neglect the God-ordained responsibilities of Christian witness.
We affirm that governments have a responsibility before God to establish and enforce laws that accord with God's moral law as it pertains to human relations.
We affirm that Christ's rule of the church through His Word must not be confused with the power He grants to civil governments; such confusion will compromise the purity of the gospel and will violate the conscience of individuals.
We affirm that when families or churches neglect their biblically defined duties, thus jeopardizing the wellbeing of their members, the state may rightfully intervene.

We deny that the state has the right to usurp authority of other God-given spheres of life, especially in the church and in the family.
We deny that the Kingdom of God can be established by the coercive power of civil governments.
We deny that the state has the right to forbid voluntary prayer and other voluntary religious exercises at an appropriate time in the public school.
We deny that God's providential establishment of a particular government confers special blessing, apart from the government's just and faithful execution of its duties.
We deny that religious belief is an essential prerequisite to service in civil government, or that its absence invalidates the legal authority of those who govern.
We deny the Kingdom of God can be established by the power of civil governments.
We deny that the government has the right to prescribe specific prayers or forms of religious exercise for its citizens.

Article X: Law and Justice

We affirm that the Scriptures are the only infallible record of unchanging moral principles basic to a sound jurisprudence and an adequate philosophy of human rights.
We affirm that God has impressed His image on the hearts of all people so that they are morally accountable to Him for their actions as individuals and as members of society.
We affirm that God's revealed law, the moral nature of mankind, and human legislation serve to restrain the fallen political order from chaos and anarchy and to point humankind to the need for redemption in Jesus Christ.
We affirm that the Gospel cannot be legislated and the Law cannot save sinners.

We deny that legal positivism, or any other humanistic philosophy of law, is able to satisfy the need for absolute standards of law and justice.
We deny that any person or any society fulfills God's standards so as to justify himself, herself, or itself before the tribunal of God's absolute justice.
We deny that any political, economic, or social order is free from the deadly consequences of original sin or capable of offering a Utopian solution or substitute for the perfect society which Christ alone will establish at His Second Coming.

Article XI: War

We affirm that God desires peace and righteousness among nations and condemns wars of aggression.
We affirm that lawful states have the right and duty to defend their territories and citizens against aggression and oppression by other powers, including the provision for an adequate civil defense of the population.
We affirm that in rightful defense of their territories and citizens governments should only use just means of warfare.
We affirm that warring states should strive by every means possible to minimize civilian casualties.

We deny that the cause of Christ can be defended with earthly weapons.
We deny that Christians are forbidden to use weapons in the defense of lawful states.
We deny that the indiscriminate slaughter of civilians can be a moral form of warfare.
We deny that the circumstances of modern warfare destroy the right and duty of the civil government to defend its territories and citizens.

Article XII: Discrimination and Human Rights

We affirm that God, who created man and woman in His image, has granted to all human beings fundamental rights which are to be protected, sustained, and fostered on the natural and spiritual levels.
We affirm that all human beings are ultimately accountable to God for their use of these rights.
We affirm that Christians must uphold and defend the rights of others while being willing to relinquish their own rights for the good of others.
We affirm that Christians are admonished to follow the compassionate example of Jesus by helping to bear the burdens of those whose human rights have been diminished.

We deny that any so-called human right which violates the teaching of Scripture is legitimate.
We deny that any act is acceptable that would harm or diminish another person's natural or spiritual life by violating that person's human rights.
We deny that age, disability, economic disadvantage, race, religion, or sex used as a basis for discrimination can ever justify denial of the exercise or enjoyment of human rights.
We deny that elitism or grasping for power are compatible with Christ's call to dedicate our rights to His service.

Article XIII: Economics

We affirm that valid economic principles can be found in Scripture and should form an integral part of a Christian world and life view.
We affirm that material resources are a blessing from God, to be enjoyed with thanksgiving, and are to be earned, managed, and shared as a stewardship under God.
We affirm that Christians should give sacrificially of their resources to support the work of God's church.
We affirm that the use of personal and material resources for the proclamation of the gospel is necessary both for the salvation of lost mankind and to overcome poverty where that is fostered by adherence to non-Christian religious systems.
We affirm that active compassion for the poor and oppressed is an obligation that God places upon all human beings, especially on those with resources.
We affirm that the possession of wealth imposes obligations upon its possessors.
We affirm that the love of money is a source of great evil.
We affirm that human depravity, greed, and the will to power foster economic injustice and subvert concern for the poor.
We affirm that the Bible affirms the right of private ownership as a stewardship under God.

We deny that Scripture directly teaches any science of economics, although there are principles of economics that can be derived from Scripture.
We deny that Scripture teaches that compassion for the poor must be expressed exclusively through one particular economic system.
We deny that the Scripture teaches that money or wealth is inherently evil.
We deny that Scripture endorses economic collectivism or economic individualism.
We deny that Scripture forbids the use of capital resources to produce income.
We deny that the proper focus of a Christian's hope is material prosperity.
We deny that Christians should use their resources primarily for self-gratification.
We deny that salvation from sin necessarily involves economic or political liberation.

Article XIV: Work and Leisure

We affirm that God created humankind in His image and graciously fitted them for both work and leisure.
We affirm that in all honorable work, however menial, God works with and through the worker.
We affirm that work is the divinely ordained means whereby we glorify God and supply both our own needs and the needs of others.
We affirm that Christians should work to the best of their ability so as to please God.
We affirm that people should both humbly submit to and righteously exercise whatever authority operates in their sphere of work.
We affirm that in their work people should seek first God's kingdom and righteousness, depending on Him to supply their material needs.
We affirm that compensation should be a fair return for the work done without discrimination.
We affirm that leisure, in proper balance with work, is ordained by God and should be enjoyed to His glory.
We affirm that work and its product have not only temporal but also eternal value when done and used for God's glory.

We deny that persons should pursue their work to fulfill and gratify themselves rather than to serve and please God.
We deny that the rich have more right to leisure than the poor.
We deny that certain types of work give persons greater value in God's eyes than other persons have.
We deny that the Christian should either depreciate leisure or make a goal of it.

Article XV: Wealth and Poverty

We affirm that God, who is just and loving, has a special concern for the poor in their plight.
We affirm that God calls for responsible stewardship by His people of both their lives and resources.
We affirm that sacrificial effort to relieve the poverty, oppression, and suffering of others is a hallmark of Christian discipleship.
We affirm that just as the wealthy ought not be greedy so the poor ought not to be covetous.

We deny that we may rightly call ourselves disciples of Christ if we lack active concern for the poor, oppressed, and suffering, especially those of the household of faith.
We deny that we may always regard prosperity or poverty as the measure of our faithfulness to Christ.
We deny that it is necessarily wrong for Christians to be wealthy or for some persons to possess more than others.

Article XVI: Stewardship of the Environment

We affirm that God created the physical environment for His own glory and for the good of His human creatures.
We affirm that God deputized humanity to govern the creation.
We affirm that mankind has more value than the rest of creation.
We affirm that mankind's dominion over the earth imposes a responsibility to protect and tend its life and resources.
We affirm that Christians should embrace responsible scientific investigation and its application in technology.
We affirm that stewardship of the Lord's earth includes the productive use of its resources which must always be replenished as far as possible.
We affirm that avoidable pollution of the earth, air, water, or space is irresponsible.

We deny that the cosmos is valueless apart from mankind.
We deny that the biblical view authorizes or encourages wasteful exploitation of nature.
We deny that Christians should embrace the countercultural repudiation of science or the mistaken belief that science is the hope of mankind.
We deny that individuals or societies should exploit the universe's resources for their own advantage at the expense of other people and societies.
We deny that a materialistic worldview can provide an adequate basis for recognizing environmental values.

This article may be reproduced without permission. Please credit the source by citing the Alliance of Confessing Evangelicals.

Source: Alliance of Confessing Evangelicals

Source: The-Jesus-Realm.com


Holy Bible üKJV-AE 2014

Home of www.BasicChristian.info

Greetings, please go here www.BasicChristian.org for a non-frame version of this website.


Holy Bible üKJV-RE 2014

Home of www.BasicChristian.info

Greetings, please go here www.BasicChristian.org for a non-frame version of this website.


Holy Bible üKJV-UE 2014

Home of www.BasicChristian.info

Greetings, please go here www.BasicChristian.org for a non-frame version of this website.


1611 KJV Holy Bible - Study - Fellowship Version - Red Letter Edition

Home of www.BasicChristian.info

Greetings, please go here www.BasicChristian.org for a non-frame version of this website.


Holy Bible üKJV-AE 2014

Books of the Bible

  • Holy Bible üKJV-AE 2014
  • Dedication
  • Old Testament
  • Genesis
  • Exodus
  • Leviticus
  • Numbers
  • Deuteronomy
  • Joshua
  • Judges
  • Ruth
  • 1 Samuel
  • 2 Samuel
  • 1 Kings
  • 2 Kings
  • 1 Chronicles
  • 2 Chronicles
  • Ezra
  • Nehemiah
  • Esther
  • Job
  • Psalms
  • Proverbs
  • Ecclesiastes
  • Song of Solomon
  • Isaiah
  • Jeremiah
  • Lamentations
  • Ezekiel
  • Daniel
  • Hosea
  • Joel
  • Amos
  • Obadiah
  • Jonah
  • Micah
  • Nahum
  • Habakkuk
  • Zephaniah
  • Haggai
  • Zechariah
  • Malachi
  • New Testament
  • Matthew
  • Mark
  • Luke
  • John
  • Acts
  • Romans
  • 1 Corinthians
  • 2 Corinthians
  • Galatians
  • Ephesians
  • Philippians
  • Colossians
  • 1 Thessalonians
  • 2 Thessalonians
  • 1 Timothy
  • 2 Timothy
  • Titus
  • Philemon
  • Hebrews
  • James
  • 1 Peter
  • 2 Peter
  • 1 John
  • 2 John
  • 3 John
  • Jude
  • Revelation

Top of Page


Holy Bible üKJV-RE 2014

Books of the Bible

  • Bible üKJV Reading Version
  • Index
  • Old Testament
  • Genesis
  • Exodus
  • Leviticus
  • Numbers
  • Deuteronomy
  • Joshua
  • Judges
  • Ruth
  • 1 Samuel
  • 2 Samuel
  • 1 Kings
  • 2 Kings
  • 1 Chronicles
  • 2 Chronicles
  • Ezra
  • Nehemiah
  • Esther
  • Job
  • Psalms
  • Proverbs
  • Ecclesiastes
  • Song of Solomon
  • Isaiah
  • Jeremiah
  • Lamentations
  • Ezekiel
  • Daniel
  • Hosea
  • Joel
  • Amos
  • Obadiah
  • Jonah
  • Micah
  • Nahum
  • Habakkuk
  • Zephaniah
  • Haggai
  • Zechariah
  • Malachi
  • New Testament
  • Matthew
  • Mark
  • Luke
  • John
  • Acts
  • Romans
  • 1 Corinthians
  • 2 Corinthians
  • Galatians
  • Ephesians
  • Philippians
  • Colossians
  • 1 Thessalonians
  • 2 Thessalonians
  • 1 Timothy
  • 2 Timothy
  • Titus
  • Philemon
  • Hebrews
  • James
  • 1 Peter
  • 2 Peter
  • 1 John
  • 2 John
  • 3 John
  • Jude
  • Revelation

Top of Page


Holy Bible üKJV-UE 2014

Books of the Bible

  • Holy Bible üKJV-UE 2014
  • Index
  • Old Testament
  • Genesis
  • Exodus
  • Leviticus
  • Numbers
  • Deuteronomy
  • Joshua
  • Judges
  • Ruth
  • 1 Samuel
  • 2 Samuel
  • 1 Kings
  • 2 Kings
  • 1 Chronicles
  • 2 Chronicles
  • Ezra
  • Nehemiah
  • Esther
  • Job
  • Psalms
  • Proverbs
  • Ecclesiastes
  • Song of Solomon
  • Isaiah
  • Jeremiah
  • Lamentations
  • Ezekiel
  • Daniel
  • Hosea
  • Joel
  • Amos
  • Obadiah
  • Jonah
  • Micah
  • Nahum
  • Habakkuk
  • Zephaniah
  • Haggai
  • Zechariah
  • Malachi
  • New Testament
  • Matthew
  • Mark
  • Luke
  • John
  • Acts
  • Romans
  • 1 Corinthians
  • 2 Corinthians
  • Galatians
  • Ephesians
  • Philippians
  • Colossians
  • 1 Thessalonians
  • 2 Thessalonians
  • 1 Timothy
  • 2 Timothy
  • Titus
  • Philemon
  • Hebrews
  • James
  • 1 Peter
  • 2 Peter
  • 1 John
  • 2 John
  • 3 John
  • Jude
  • Revelation

Top of Page


Holy Bible KJV 1611 - Headings Version

Books of the Bible

  • Bible KJV Study Version
  • Dedication
  • Old Testament
  • Genesis
  • Exodus
  • Leviticus
  • Numbers
  • Deuteronomy
  • Joshua
  • Judges
  • Ruth
  • 1 Samuel
  • 2 Samuel
  • 1 Kings
  • 2 Kings
  • 1 Chronicles
  • 2 Chronicles
  • Ezra
  • Nehemiah
  • Esther
  • Job
  • Psalms
  • Proverbs
  • Ecclesiastes
  • Song of Solomon
  • Isaiah
  • Jeremiah
  • Lamentations
  • Ezekiel
  • Daniel
  • Hosea
  • Joel
  • Amos
  • Obadiah
  • Jonah
  • Micah
  • Nahum
  • Habakkuk
  • Zephaniah
  • Haggai
  • Zechariah
  • Malachi
  • New Testament
  • Matthew
  • Mark
  • Luke
  • John
  • Acts
  • Romans
  • 1 Corinthians
  • 2 Corinthians
  • Galatians
  • Ephesians
  • Philippians
  • Colossians
  • 1 Thessalonians
  • 2 Thessalonians
  • 1 Timothy
  • 2 Timothy
  • Titus
  • Philemon
  • Hebrews
  • James
  • 1 Peter
  • 2 Peter
  • 1 John
  • 2 John
  • 3 John
  • Jude
  • Revelation

Top of Page


The Evangelical Christmas - Glory to God in the Highest

The Evangelical
Christmas

Glory to God in the Highest

  • Introduction

  • Glory to God in the Highest

  • Christmas Day Savior Day

  • The Christmas Message

  • Various Articles

  • Recommended Resources

Holy Week

Kingdom of Jesus

Royal Priesthood

Old Testament

New Testament

Millennial Age Reign

Christian Responsibility

Basic Christian: Downloads
Basic Christian: Documents on OneDrive

The Evangelical Biblical Christmas Holiday

Christianity for Christians
Presenting a New Era in Modern Christianity!

Christmas Day - Savior Day

Celebrating the Arrival (Birth) of Jesus Christ the Savior of Mankind

By David Anson Brown Topics Holy Week Kingdom of Jesus Royal Priesthood Christian Responsibility

An Explanation of the Original Biblical Events of the Christian Christmas Holiday!

Christmas Day - "Savior Day" The Day Jesus Christ the Savior of the world entered into the world!

Christmas time is a wonderful time it is a time of reassurance of God's love and of God's commitment for all mankind throughout all time.
Enjoy the Christmas holiday season knowing that there is indeed a Savior-Redeemer for mankind and that Jesus Christ is the Savior-Redeemer.

Source: Basic Christian - Christmas Traditions

Glory to God in the Highest

CHRISTmas - 'Glory to God in the Highest'

Topics Holy Week Royal Priesthood Kingdom of Jesus New Testament Christian Responsibility

Christmas - Glory to God in the Highest

Glory to God in the Highest

CHRISTmas - 'Glory to God in the Highest'
Celebrating the Birth of Jesus Christ the Savior of Mankind

And it came to pass in those days, that there went out a decree from [the Roman King] Caesar Augustus [born Octavian and reigned from 27 BC to 14 AD], that all the world should be taxed. And this taxing was first made when Cyrenius was Governor of Syria. And all went to be taxed, everyone into his own city. And Joseph also went up from Galilee, out of the city of Nazareth, into Judaea, unto the [birth] City of David, which is called Bethlehem; because he was of the house and lineage of David: To be taxed with Mary his espoused wife, being great with child. And so it was, that, while they were there, the days were accomplished that she should be delivered. And she brought forth her Firstborn Son, and wrapped Him in swaddling clothes, and laid Him in a manger; because there was no room for them in the inn [the guest room at the house]. ~ Luke 2:1-7

And there were in the same country shepherds abiding in the field, keeping watch over their flock by night. And, lo, the Angel of the Lord came upon them, and the Glory of the Lord shone round about them: and they were sore afraid. And the Angel said unto them, Fear not: for, behold, I bring you good tidings of great joy, which shall be to all people. For unto you is born this day in the city of David [Bethlehem] a Savior, which is Christ the Lord. And this shall be a sign unto you; All of you shall find the baby wrapped in swaddling clothes, lying in a manger. And suddenly there was with the Angel a multitude of the Heavenly Host [Angels] praising God, and saying, Glory to God in the Highest, and on earth Peace, Good Will toward men. And it came to pass, as the Angels were gone away from them into Heaven, the shepherds said one to another, Let us now go even unto Bethlehem, and see this thing which has come to pass, which the Lord has made known unto us. And they came with haste, and found Mary, and Joseph, and the baby lying in a manger. And when they had seen it, they made known abroad the saying which was told them concerning this child. And all they that heard it wondered at those things which were told them by the shepherds. But Mary kept all these things, and pondered them in her heart. And the shepherds returned, glorifying and praising God for all the things that they had heard and seen, as it was told unto them. And when eight days were accomplished for the circumcising of the child, His Name was called JESUS, which was so named of the Angel before he was conceived in the womb. ~ Luke 2:8-21

Christmas Day "Savior Day"
The Day Jesus Christ the Savior of the world
entered into the world!

Christmas Day "Savior Day"

The Christmas Day - The "Savior Day"

By David Anson Brown Topics Holy Week Kingdom of Jesus Royal Priesthood Millennial Age Reign Christian Responsibility

Christmas Day "Savior Day"

Christmas Day is "Savior Day" the day God (Jesus Christ) the Savior of mankind entered into the physical human realm to accomplish both the Redemption and Salvation of mankind. The exact Christmas Day is thought to be in the Fall sometime however the actual day is unknown as the Bible highlights the adult Ministry of Jesus and particularly the last week, Holy Week, when Jesus was with His disciples in and around Jerusalem and among His fellow Jews in their Temple.

The Gospel of Luke 1:68-70 Blessed be the Lord God of Israel; for He hath visited (Mary is pregnant with Jesus) and redeemed His people, And hath raised up an horn of salvation for us in the house of His servant David; As He spake by the mouth of His holy prophets, which have been since the world began:

The word "Savior" means "healer" to be made healthy, whole, to be safe and sound, saved from mortal danger. The name Jesus means "God and Savior" Je=Jehovah (God-YHWH), sus=salvation (life giver).

Luke 1:30-33 And the angel said unto her, Fear not, Mary: for thou hast found favour with God. And, behold, thou shalt conceive in thy womb, and bring forth a Son, and shalt call His Name JESUS. He shall be great, and shall be called the Son of the Highest: and the Lord God shall give unto Him the throne of his father David: And He shall reign over the house of Jacob for ever; and of His kingdom there shall be no end.

The Crucifixion/Cross Day is the "Redemption Day" the day Jesus paid the full death penalty of sin for all mankind and redeemed (purchased) mankind back into His presence.

To be redeemed is to be bought (purchased) back into the presence of God. The redemption is the end of separation the separation between man and God. With Jesus Christ physically present on earth starting with His virgin pregnancy in Mary and His virgin birth from Mary, mankind is now redeemed and in the presence of God. After the cross and resurrection mankind is now in the Spiritual Redeemed presence of God-Jesus.

The term "Salvation Day" is the correct Theological term for Easter Sunday and our Salvation in the eternal life giving Resurrection of Jesus.

Easter Sunday is "Salvation Day" the day Jesus resurrected from death by His divine eternal life to offer His eternal resurrection life Spirit to all who are willing to receive the Holy Spirit to live forever in the presence of Jesus in heaven.

In a Biblical perspective Redemption comes first then Salvation

Note: the Jewish people were Redeemed by God on the night of the Passover in Egypt (Exodus chapter 12) when the Jews were Redeemed and brought back into the presence of God by being covered by the sacrifice and blood of the lambs (representing the cross and blood of Jesus). After the Passover redemption the Jews were once again in the presence of God as God personally led the Jews out of the slavery and bondage of Egypt (Exodus 12:51) and into their promise land of Israel.

Redemption: Exodus 6:6-8 Wherefore say unto the children of Israel, I am the LORD, and I will bring you out [Passover night] from under the burdens of the Egyptians, and I will rid you out of their bondage, and I will redeem you with a stretched out arm (cross), and with great judgments: And I will take you to Me for a people, and I will be to you a God: and ye shall know that I am the LORD your God, which bringeth you out from under the burdens of the Egyptians. And I will bring you in unto the land (Israel), concerning the which I did swear to give it to Abraham, to Isaac, and to Jacob; and I will give it you for an heritage: I am the LORD.

The redeemed Jews then received a type of Salvation approximately three days later after the Passover blood of the lambs when the Jews were "saved" from the certain death of the attacking Egyptian army. The salvation was a representation of the Easter Resurrection of Jesus where with the eternal Resurrection life of Jesus the enemy army of sin and death that plagues mankind has been destroyed, washed into the sea like the attacking army of the slave master Pharaoh however it is the death, bondage and sin of the slave master Satan that has been washed away never to return to the redeemed and saved of Jesus Christ.

Salvation: Exodus 14:26-31 And the LORD said unto Moses, Stretch out thine hand over the sea, that the waters may come again upon the Egyptians, upon their chariots, and upon their horsemen. And Moses stretched forth his hand [cross - redemption before salvation] over the sea, and the sea returned to his strength when the morning appeared; and the Egyptians fled against it; and the LORD overthrew the Egyptians in the midst of the sea. And the waters returned, and covered the chariots, and the horsemen, and all the host of Pharaoh that came into the sea after them; there remained not so much as one of them. But the children of Israel walked upon dry land in the midst of the sea; and the waters were a wall unto them on their right hand, and on their left. Thus the LORD saved Israel that day out of the hand of the Egyptians; and Israel saw the Egyptians dead upon the sea shore. And Israel saw that great work which the LORD did upon the Egyptians: and the people feared the LORD, and believed the LORD, and his servant Moses.

The salvation from Egypt was later rejected by the nation of Israel when they rejected God as their leader and instead asked for a human to be their King so they could be like the other Gentile nations and have a human King represent and lead them. God then gave them Saul as their first King of Israel followed by King David and later the descendants of King David starting with King Solomon and ending with King Zedekiah as even the Kings of Israel turned away from God (1 Samuel 10:17-19) but God has always been faithful and remains faithful to His chosen people the Jews. God has never turned away from Israel or from His people the Jews and now God is also showing forth His faithfulness to the Christian Church.

Salvation (protection) later Rejected: 1 Samuel 10:17-19 And Samuel called the people together unto the LORD to Mizpeh; And said unto the children of Israel, Thus saith the LORD God of Israel, I brought up Israel out of Egypt, and delivered you out of the hand of the Egyptians, and out of the hand of all kingdoms, and of them that oppressed you: And ye have this day rejected your God, who Himself saved you out of all your adversities and your tribulations; and ye have said unto Him, Nay, but set a king [Saul] over us.

Currently the Jews are a Redeemed people redeemed into the presence and plan of God. The Jews, Hebrews, Nation of Israel however have postponed their Salvation from God and receive their salvation healing when they enter into Heaven the Kingdom of God.

Isaiah 43:1-12 But now thus saith the LORD that created thee, O Jacob, and He that formed thee, O Israel, Fear not: for I have redeemed thee, I have called thee by thy name; thou art Mine. When thou passest through the waters, I will be with thee; and through the rivers, they shall not overflow thee: when thou walkest through the fire, thou shalt not be burned; neither shall the flame kindle upon thee. For I am the LORD thy God, the Holy One of Israel, thy Saviour: I gave Egypt for thy ransom, Ethiopia and Seba for thee. Since thou wast precious in My sight, thou hast been honourable, and I have loved thee: therefore will I give men for thee, and people for thy life. Fear not: for I Am with thee: I will bring [return from the Dispora] thy seed from the east, and gather thee from the west; I will say to the north, Give up; and to the south, Keep not back: bring My sons from far, and My daughters from the ends of the earth; Even every one that is called by My Name: for I have created him for My glory, I have formed him; yea, I have made him. Bring forth the blind people that have eyes, and the deaf that have ears. Let all the nations be gathered together, and let the people be assembled: who among them can declare this, and shew us former things? let them bring forth their witnesses, that they may be justified: or let them hear, and say, It is truth. Ye are my witnesses, saith the LORD, and My Servant (Jesus Christ) whom I have chosen: that ye may know and believe Me, and understand that I am he: before me there was no God formed, neither shall there be after me. I, even I, am the LORD; and beside me there is no saviour. I have declared, and have saved, and I have shewed, when there was no strange god among you: therefore ye are my witnesses, saith the LORD, that I am God.

Later in the physical virgin birth and presence of Jesus, God again came to the Jews this time to permanently redeem and save them and all mankind those Jews and Gentiles who are willing to be saved by God.

Luke 2:25-32 And, behold, there was a man in Jerusalem, whose name was Simeon; and the same man was just and devout, waiting for the consolation (comfort) of Israel: and the Holy Ghost was upon him. And it was revealed unto him by the Holy Ghost, that he should not see death, before he had seen the Lord's Christ. And he came by the Spirit into the temple: and when the parents brought in the child Jesus, to do for Him after the custom of the law, Then took he Him up in his arms, and blessed God, and said, Lord, now lettest thou Thy servant depart in peace, according to Thy word: For mine eyes have seen Thy salvation, Which Thou hast prepared before the face of all people; A light to lighten the Gentiles, and the glory of thy people Israel.

The Apostle Paul when talking with the Jewish elders of his day about Christianity and in explaining the concepts and reasons for the existence of the Christian "Sect" Paul is mentioning only that it is the healing salvation that the Jews are rejecting in rejecting Jesus. Paul did not call into question the redemption of the Jews because the Jews remain the redeemed of Israel. The gentiles however in becoming Christians receive both the redemption and the salvation found only in Jesus Christ.

Acts 28:17-31 And it came to pass, that after three days Paul called the chief of the Jews together: and when they were come together, he said unto them, Men and brethren, though I have committed nothing against the people, or customs of our fathers, ... therefore have I called for you, to see you, and to speak with you: because that for the hope of Israel I am bound with this chain. And they said unto him, ... we desire to hear of thee what thou thinkest: for as concerning this sect (Christianity), we know that every where it is spoken against. And when they had appointed him (Paul) a day, there came many (Jews) to him into his (Roman prison) lodging; to whom he expounded and testified the kingdom of God, persuading them concerning Jesus, both out of the (O.T.) law of Moses, and out of the prophets, from morning till evening. And some believed the things which were spoken, and some believed not. And when they agreed not among themselves, they departed, after that Paul had spoken one word, Well spake the Holy Ghost by Esaias (Isaiah 6:9) the prophet unto our fathers, Saying, Go unto this (Jewish) people, and say, Hearing ye shall hear, and shall not understand; and seeing ye shall see, and not perceive: For the heart of this people is waxed gross, and their ears are dull of hearing, and their eyes have they closed; lest they should see with their eyes, and hear with their ears, and understand with their heart, and should be converted, and I should heal (salvation) them. Be it known therefore unto you, that the salvation of God is sent unto the Gentiles, and that they will hear it. And when he had said these words, the Jews departed, and had great reasoning among themselves. And Paul dwelt two whole years in his own hired house, and received all that came in unto him, Preaching the kingdom of God, and teaching those things which concern the Lord Jesus Christ, with all confidence, no man forbidding him.

Redemption is the work of God alone. God alone came to mankind and God alone went to the cross. God alone Resurrected from the dead and it is God alone that has opened up and made available His Redemptive presence to mankind.

Salvation is a work in cooperation with God. It is God that provides the healing but it is up to the individual person to accept and cooperate with the plans and conditions of God in order to receive and be healed in the salvation power that God offers.

Conclusion: When a modern Christian uses the term "salvation" (as in are you Saved?) it implies that "redemption" is a part of the salvation process and it is also used without consideration of the Jews and of the Jewish relationship with God and of their redeemed presence with God. The Jews remain in the redeemed-relationship presence of God yet not having the complete redemption of the cross of Jesus Christ are not in the redemptive-salvation relationship with God that the Christian Church is in. One must first be redeemed by the blood and cross of Jesus Christ to be in the presence of God to then begin receiving the salvation (Holy Spirit) and the continued healing work of being saved "salvation" in the eternal (no more death) life Resurrection presence of Jesus Christ.

God gave us Life to share with others! - Faith Lives! Faith Gives! - Merry Christmas!

God Bless you,
David Anson Brown

The CHRISTmas Message in the Bible

The Evangelical Christmas Message in the Bible

By David Anson Brown Topics Holy Week Kingdom of Jesus Royal Priesthood Christian Responsibility

The CHRISTmas Message in the Bible

God's Wonderful Creation of Our Life and Existence

Genesis 1:1 In the beginning God created the heaven and the earth.

Genesis 1:26-28 And God (Father, Son Jesus, Holy Spirit) said, Let Us make man in Our image, after Our likeness: and let them have dominion over the fish of the sea, and over the fowl of the air, and over the cattle, and over all the earth, and over every creeping thing that creepeth upon the earth. So God created man in His own image, in the image of God created He him; male and female created He them. And God blessed them, and God said unto them, Be fruitful, and multiply, and replenish the earth, and subdue it: and have dominion over the fish of the sea, and over the fowl of the air, and over every living thing that moveth upon the earth.

God Created Mankind for Fellowship

Genesis 5:1-2 This is the book of the generations of Adam. In the day that God created man, in the likeness of God made He him; male and female created He them; and blessed them, and called their name Adam, in the day when they were created.

Adam & Eve Sin against God - Mankind is now Separated from God

Genesis 3:9-13 And the LORD God called unto Adam, and said unto him, Where art thou? And he said, I heard Thy voice in the garden, and I was afraid, because I was naked; and I hid myself. And He said, who told thee that thou wast naked? Hast thou eaten of the tree (of evil), whereof I commanded thee that thou shouldest not eat? And the man said, The woman whom Thou gavest to be with me, she gave me of the tree, and I did eat. And the LORD God said unto the woman, What is this that thou hast done? And the woman said, The serpent (Satan) beguiled (tricked) me, and I did eat.

God Promises Mankind the Redeemer Jesus - the Seed of the Virgin Birth

Genesis 3:14-15 And the LORD God said unto the serpent (Satan), Because thou hast done this, thou art cursed above all cattle, and above every beast of the field; upon thy belly shalt thou go, and dust shalt thou eat all the days of thy life: And I will put enmity between thee and the woman, and between thy seed (antichrist) and her seed (Redeemer-Jesus Christ); it shall bruise thy head, and thou shalt bruise His heel.

The Tree of Life is Sheltered until Sin is Removed

Genesis 3:22-24 And the LORD God said, Behold, the man is become as one of Us, to know good and evil: and now, lest he put forth his hand, and take also of the tree of life, and eat, and live for ever: Therefore the LORD God sent him forth from the garden of Eden, to till the ground from whence he was taken.

So He drove out the man; and He placed at the east of the garden of Eden Cherubims, and a flaming sword which turned every way, to keep the way of the tree of life.

Abraham is Promised to be in the Lineage of the Redeemer

Genesis 12:1-3 Now the LORD had said unto Abram (Abraham), Get thee out of thy country (Babylon/Iraq), and from thy kindred, and from thy father's house, unto a land (Israel) that I will shew thee: And I will make of thee a great nation (Jews), and I will bless thee, and make thy name great; and thou shalt be a blessing: And I will bless them that bless thee, and curse him that curseth thee: and in thee (through Jesus-Redeemer) shall all families of the earth be blessed.

Balaam's Christmas Prophecy

Numbers 24:17 ... there shall come a Star (Christmas Star) out of Jacob, and a Scepter (King) shall rise [resurrection] out of Israel ...

The Prophet Samuel Anoints the Sheperd Boy David to be the King of Israel

1 Samuel 16:13 Then Samuel took the horn of oil, and anointed him in the midst of his brethren: and the (Holy) Spirit of the LORD came upon David from that day forward.

Nathan's Prophecy to King David that his Throne Will be for the Redeemer

2 Samuel l7:4-17 And it came to pass that night, that the word of the LORD came unto Nathan, saying, Go and tell My servant David, Thus saith the LORD, Shalt thou build Me an house for Me to dwell in? Whereas I have not dwelt in any house since the time that I brought up the children of Israel out of Egypt (slavery), even to this day, but have walked in a tent and in a tabernacle.

In all the places wherein I (God) have walked with all the children of Israel spake I a word with any of the tribes of Israel, whom I commanded to feed My people Israel, saying, Why build ye not Me an house of cedar?

Now therefore so shalt thou say unto My servant David, Thus saith the LORD of hosts, I took thee from the sheepcote, from following the sheep, to be ruler over My people, over Israel: And I was with thee whithersoever thou wentest, and have cut off all thine enemies out of thy sight, and have made thee a great name, like unto the name of the great men that are in the earth.

Moreover I will appoint a place for My people Israel, and will plant them, that they may dwell in a place of their own, and move no more; neither shall the children of wickedness afflict them any more, as beforetime, And as since the time that I commanded judges to be over My people Israel, and have caused thee to rest from all thine enemies.

Also the LORD telleth thee that He (God) will make thee (David) an house.

And when thy days be fulfilled, and thou shalt sleep with thy fathers, I will set up thy seed (descendants) after thee, which shall proceed out of thy bowels, and I will establish his kingdom.

He shall build an house for My name, and I will stablish the throne of his kingdom for ever.

I will be His Father, and he shall be My son. If he commit iniquity, I will chasten him with the rod of men, and with the stripes of the children of men: But My mercy shall not depart away from him, as I took it from Saul, whom I put away before thee.

And thine house and thy kingdom shall be established for ever before thee: thy throne shall be established for ever.

According to all these words, and according to all this vision, so did Nathan speak unto David.

King David's Reply to God's Gracious Gift of Providing the Redeemer

2 Samuel 7:18-28 Then went king David in, and sat before the LORD, and he said, Who am I, O Lord GOD? and what is my house (family), that Thou hast brought me hitherto? And this was yet a small thing in Thy sight, O Lord GOD; but Thou hast spoken also of Thy servant's house for a great while to come. And is this the manner of man, O Lord GOD? And what can David say more unto Thee? for Thou, Lord GOD, knowest Thy servant.

For Thy word's sake, and according to Thine own heart, hast Thou done all these great things, to make Thy servant know them.

Wherefore Thou art great, O LORD God: for there is none like Thee, neither is there any God beside Thee, according to all that we have heard with our ears.

And what one nation in the earth is like thy people (Jews), even like Israel, whom God went to redeem for a people to Himself, and to make Him a name, and to do for you great things and terrible, for Thy land, before Thy people, which Thou redeemedst to thee from Egypt, from the nations and their gods? For Thou hast confirmed to Thyself Thy people Israel to be a people unto Thee for ever: and Thou, LORD, art become their God.

And now, O LORD God, the word that thou hast spoken concerning Thy servant, and concerning his house, establish it for ever, and do as thou hast said.

And let Thy name be magnified for ever, saying, The LORD of hosts is the God over Israel: and let the house of Thy servant David be established before thee.

For thou, O LORD of hosts, God of Israel, hast revealed to Thy servant, saying, I will build thee an house: therefore hath Thy servant found in his heart to pray this prayer unto Thee.

And now, O Lord GOD, Thou art that God, and Thy words be true, and Thou hast promised this goodness unto Thy servant: Therefore now let it please Thee to bless the house of Thy servant, that it may continue for ever before Thee: for Thou, O Lord GOD, hast spoken it: and with Thy blessing let the house of Thy servant be blessed for ever.

The Prophet Isaiah Reminds the House of David about the Coming Redeemer

Isaiah 7:13-14 And he (Isaiah) said, Hear ye now, O house of David; Is it a small thing for you to weary men, but will ye weary my God also? Therefore the Lord Himself shall give you a sign; Behold, a virgin shall conceive, and bear a Son, and shall call His name Immanuel (God with us).

The Prophet Isaiah Instructs that God Himself will be the Redeemer of Mankind

Isaiah 9:6-7 For unto us a Child is born (virgin birth), unto us a Son is given (cross): and the government shall be upon His shoulder: and His name shall be called Wonderful, Counselor, The mighty God, The everlasting Father, The Prince of Peace.

Of the increase of His government and peace there shall be no end, upon the throne of David, and upon his kingdom, to order it, and to establish it with judgment and with justice from henceforth even for ever. The zeal of the LORD of hosts will perform this.

The Angel Gabriel Announces the Coming Entrance-Birth of the Redeemer of Mankind

Luke 1:26-38 And in the sixth month the angel Gabriel was sent from God unto a city of Galilee, named Nazareth, to a virgin espoused to a man whose name was Joseph, of the house of David; and the virgin's name was Mary.

And the angel came in unto her, and said, Hail, thou that art highly favoured, the Lord is with thee: blessed art thou among women.

And when she saw him, she was troubled at his saying, and cast in her mind what manner of salutation this should be.

And the angel said unto her, Fear not, Mary: for thou hast found favour with God.

And, behold, thou shalt conceive in thy womb, and bring forth a Son, and shalt call His name JESUS.

He shall be great, and shall be called the Son of the Highest: and the Lord God shall give unto Him the throne of His father David: And He shall reign over the house of Jacob for ever; and of His kingdom there shall be no end.

Then said Mary unto the angel, How shall this be, seeing I know not a man? And the angel answered and said unto her, The Holy Ghost shall come upon thee, and the power of the Highest shall overshadow thee: therefore also that Holy thing which shall be born of thee shall be called the Son of God.

And, behold, thy cousin Elisabeth, she hath also conceived a son in her old age: and this is the sixth month with her, who was called barren.

For with God nothing shall be impossible.

And Mary said, Behold the handmaid of the Lord; be it unto me according to thy word. And the angel departed from her.

Mary Visits and is Greeted by Elisabeth

Luke 1:39-45 And Mary arose in those days, and went into the hill country with haste, into a city of Juda; And entered into the house of Zacharias, and saluted Elisabeth.

And it came to pass, that, when Elisabeth heard the salutation of Mary, the babe (John the Baptist) leaped in her womb; and Elisabeth was filled with the Holy Ghost: And she spake out with a loud voice, and said, Blessed art thou among women, and blessed is the fruit of thy womb.

And whence is this to me, that the mother of my Lord should come to me? For, lo, as soon as the voice of thy salutation sounded in mine ears, the babe leaped in my womb for joy.

And blessed is she that believed: for there shall be a performance of those things which were told her from the Lord.

Mary's Reply - "The Magnificent"

Luke 1:46-56 And Mary said, My soul doth magnify the Lord, And my spirit hath rejoiced in God my Saviour.

For He hath regarded the low estate of His handmaiden: for, behold, from henceforth all generations shall call me blessed.

For He that is mighty hath done to me great things; and Holy is His name.

And His mercy is on them that fear Him from generation to generation.

He hath shewed strength with His arm; He hath scattered the proud in the imagination of their hearts.

He hath put down the mighty from their seats, and exalted them of low degree.

He hath filled the hungry with good things; and the rich He hath sent empty away.

He hath helped His servant Israel, in remembrance of His mercy; As He spake to our fathers, to Abraham, and to his seed for ever.

And Mary abode with her about three months, and returned to her own house.

John the Baptist's Father's Prophecy Regarding Jesus the Redeemer

Luke 1:67-75 And his (John's) father Zacharias was filled with the Holy Ghost, and prophesied, saying, Blessed be the Lord God of Israel; for He hath visited and redeemed His people, And hath raised up an horn of salvation for us in the house of His servant David; As He spake by the mouth of His holy prophets, which have been since the world began: That we should be saved from our enemies, and from the hand of all that hate us; To perform the mercy promised to our fathers, and to remember His holy covenant; The oath which He sware to our father Abraham, That He would grant unto us, that we being delivered out of the hand of our enemies might serve Him without fear, in holiness and righteousness before Him, all the days of our life.

The Virgin Birth of Jesus in Bethlehem

Luke 2:1-7 And it came to pass in those days, that there went out a decree from Caesar Augustus (Roman Ruler) that all the world should be taxed.

And this taxing was first made when Cyrenius was governor of Syria. And all went to be taxed, every one into his own city.

And Joseph also went up from Galilee, out of the city of Nazareth, into Judaea, unto the city of David, which is called Bethlehem; because he was of the house and lineage of David: To be taxed with Mary his espoused wife, being great with child.

And so it was, that, while they were there, the days were accomplished that she should be delivered.

And she brought forth her firstborn son, and wrapped Him in swaddling clothes, and laid Him in a manger; because there was no room for them in the inn.

Sheperds are Invited to View the Redeemer Jesus

Luke 2:8-12 And there were in the same country shepherds abiding in the field, keeping watch over their flock by night.

And, lo, the angel of the Lord came upon them, and the glory of the Lord shone round about them: and they were sore afraid.

And the angel said unto them, Fear not: for, behold, I bring you good tidings of great joy, which shall be to all people.

For unto you is born this day in the city of David a Saviour, which is Christ the Lord.

And this shall be a sign unto you; Ye shall find the Babe wrapped in swaddling clothes, lying in a manger.

The Heavenly Angels Rejoice in God at the Birth of Jesus the Redeemer

Luke 2:13-14 And suddenly there was with the angel a multitude of the heavenly host praising God, and saying, Glory to God in the highest, and on earth peace, good will toward men.

The Sheperds Visit the Baby Jesus the Redeemer of all Mankind

Luke 2:15-16 And it came to pass, as the angels were gone away from them into heaven, the shepherds said one to another, Let us now go even unto Bethlehem, and see this thing which is come to pass, which the Lord hath made known unto us. And they came with haste, and found Mary, and Joseph, and the Babe lying in a manger.

The Sheperds Begin to Tell the World that Jesus the Redeemer has Arrived

Luke 2:17-20 And when they had seen it, they made known abroad the saying which was told them concerning this Child.

And all they that heard it wondered at those things which were told them by the shepherds.

But Mary kept all these things, and pondered them in her heart.

And the shepherds returned, glorifying and praising God for all the things that they had heard and seen, as it was told unto them.

The Wise Men Come to Present Gifts and to Worship Jesus the Redeemer and King of Mankind.

Matthew 2:1-11 Now when Jesus was born in Bethlehem of Judaea in the days of Herod the king, behold, there came wise men from the east to Jerusalem, Saying, Where is He that is born King of the Jews? for we have seen His star (Christmas Star) in the east, and are come to worship Him.

When Herod the king had heard these things, he was troubled, and all Jerusalem with him. And when he had gathered all the chief priests and scribes of the people together, he demanded of them where Christ should be born.

And they said unto him, In Bethlehem of Judaea: for thus it is written by the prophet, And thou Bethlehem, in the land of Juda, art not the least among the princes of Juda: for out of thee shall come a Governor, that shall rule my people Israel.

Then Herod, when he had privily called the wise men, enquired of them diligently what time the star appeared. And he sent them to Bethlehem, and said, Go and search diligently for the young Child; and when ye have found Him, bring me word again, that I may come and worship Him also.

When they had heard the king, they departed; and, lo, the star, which they saw in the east, went before them, till it came and stood over where the young Child was. When they saw the star, they rejoiced with exceeding great joy.

And when they were come into the house, they saw the young Child with Mary His mother, and fell down, and worshipped Him: and when they had opened their treasures, they presented unto Him gifts; gold, and frankincense, and myrrh.

Jesus is Circumcised and Officially Given His Name Jesus
Jesus = God (self-sustaining, ultimate power-authority) and Eternal Salvation (healing)

Luke 2:21 And when eight days were accomplished for the circumcising of the Child, His name was called JESUS, which was so named of the angel before He was conceived in the womb.

Note: After the Tribulation Period during the coming 1,000 year Kingdom reign of Jesus here on earth we will not be primarily calling God "Jesus" (Jehovah God is Salvation) we will be calling God "Jehovah Tsidkenu" (THE LORD OUR RIGHTEOUSNESS). Jeremiah 23:6 ... and this is His name whereby He shall be called, THE LORD OUR RIGHTEOUSNESS.

The Holyman Simeon Prophesies about Jesus

Luke 2:22-35 And when the days of her purification according to the law of Moses were accomplished, they brought Him to Jerusalem, to present Him to the Lord; As it is written in the law of the LORD, Every male that openeth the womb shall be called holy to the Lord; And to offer a sacrifice according to that which is said in the law of the Lord, A pair of turtledoves, or two young pigeons.

And, behold, there was a man in Jerusalem, whose name was Simeon; and the same man was just and devout, waiting for the consolation of Israel: and the Holy Ghost was upon him.

And it was revealed unto him by the Holy Ghost, that he should not see death, before he had seen the Lord's Christ.

And he came by the Spirit into the temple: and when the parents brought in the Child Jesus, to do for Him after the custom of the law, Then took he Him up in his arms, and blessed God, and said, Lord, now lettest thou thy servant depart in peace, according to Thy word: For mine eyes have seen Thy salvation, Which thou hast prepared before the face of all people; A light to lighten the Gentiles, and the glory of Thy people Israel.

And Joseph and his mother marvelled at those things which were spoken of Him.

And Simeon blessed them, and said unto Mary his mother, Behold, this Child is set for the fall and rising again of many in Israel; and for a sign which shall be spoken against; Yea, a sword shall pierce through thy own soul also, that the thoughts of many hearts may be revealed.

The Holywoman Anna Prophesies about Jesus

Luke 2:36-39 And there was one Anna, a prophetess, the daughter of Phanuel, of the tribe of Aser: she was of a great age, and had lived with an husband seven years from her virginity; And she was a widow of about fourscore and four years, which departed not from the temple, but served God with fastings and prayers night and day.

And she coming in that instant gave thanks likewise unto the Lord, and spake of Him to all them that looked for redemption in Jerusalem.

And when they had performed all things according to the law of the Lord, they returned into Galilee, to their own city Nazareth.

Jesus Grew and Accomplished All that He was Sent to Do

Luke 2:40 And the Child grew, and waxed strong in Spirit, filled with wisdom: and the grace of God was upon Him.

Matthew 18:31-33 Then He took unto Him the twelve (Apostles), and said unto them, Behold, we go up to Jerusalem, and all things that are written by the prophets concerning the Son of Man shall be accomplished.

For He shall be delivered unto the Gentiles, and shall be mocked, and spitefully entreated, and spitted on: And they shall scourge Him, and put Him to death (cross): and the third day He shall rise (resurrection) again.

John 19:28 After this, Jesus knowing that all things were now accomplished, that the scripture might be fulfilled, saith, I thirst.

The Resurrection of Jesus Christ the Living Redeemer

Mark 16:14-16 Afterward He appeared unto the eleven as they sat at meat, and upbraided them with their unbelief and hardness of heart, because they believed not them which had seen Him after He was risen.

And He said unto them, Go ye into all the world, and preach the gospel (good news) to every creature.

He that believeth and is baptized shall be saved; but he that believeth not shall be damned.

So then after the Lord had spoken unto them, He was received up into heaven, and sat on the right hand of God.

And they went forth, and preached every where, the Lord working with them, and confirming the word with signs following. Amen.

Our Eternal Future with God our Redeemer and the Tree of Life

Revelation 22:1-2 And he shewed me a pure river of water of life, clear as crystal, proceeding out of the throne of God and of the Lamb. In the midst of the street of it, and on either side of the river, was there the tree of life, which bare twelve manner of fruits, and yielded her fruit every month: and the leaves of the tree were for the healing of the nations.

The Angel Testifies that these things are soon to come

Revelation 22:6-7 And he said unto me, These sayings are faithful and true: and the Lord God of the holy prophets sent His angel to shew unto His servants the things which must shortly be done.

Behold, I come quickly: blessed is he that keepeth the sayings of the prophecy of this book (Bible).

Jesus Testifies that He is the Redeemer

Revelation 22:16 I Jesus have sent mine angel to testify unto you these things in the churches. I am the root and the offspring of David, and the bright and morning star.

Invitation to All People to Become Redeemed

Revelation 22:17 And the (Holy) Spirit and the bride (Church) say, Come. And let him that heareth say, Come. And let him that is athirst come. And whosoever will, let him take the water of life freely.

Christmas time is a wonderful time it is a time of reassurance of God's love and of God's commitment for all mankind throughout all time.

Enjoy the Christmas holiday season knowing that there is indeed a Savior-Redeemer for mankind and that Jesus Christ is the Savior-Redeemer.

Have a very merry CHRISTmas!

God bless you!
David Anson Brown

© Copyright by David Anson Brown 2005-2017. All rights reserved.

Articles

Articles

Topics Old Testament New Testament Millennial Age Reign Christian Responsibility

Various Articles

PREPARING FOR THE BIRTH OF THE LORD JESUS CHRIST: THE HOLY ONE OF ISRAEL
The prophet Isaiah throughout his writings entitles the coming Messiah--our Lord Jesus Christ--the "Holy One" although he uses this significant name interchangeably for God the Father. This title, Isaiah's favorite, is used a total of twenty-nine times beginning in the very first chapter of his most significant prophecy, most significant because of it's intense focus on our Lord Jesus. This attribute of the character of God is in fact more than just an attribute, for holiness is the primary word used to describe the very essence of our God. It is not surprising therefore that the preparation for the Holy One's birth would be saturated in holiness as described in Luke chapter one. From the very outset, when Zacharias was visited by the holy angel as he was ministering in the holy place at the altar of incense, God's holy angel underlined the fact that Zacharias' son would 'be filled with the Holy Ghost, even from his mother's womb. Another of God's holy angels, Gabriel, would then visit the virgin Mary bringing the good tidings of great joy, telling her that she would 'conceive in thy womb, and bring forth a Son, and shalt call His name JESUS'. He explained to her that 'The Holy Ghost shall come upon thee and the power of the Highest shall overshadow thee: therefore also that Holy Thing which shall be born of thee shall be called the Son of God'. ... [article link]

Commentary: You can't take Christ out of Christmas - But this seeming backlash against Christianity is bordering on the absurd, and we should continue to remember that Jesus is the reason for the season - America might be the king of capitalism, but secularism must never become so prevalent that our religious traditions are discarded
(CNN) -- This whole push to remove Christ from the Christmas season has gotten so ridiculous that it's pathetic. ... Its time that we return to traditional values, and end this ridiculous charade. It's important that we take a fuller account of WHY we celebrate Christmas, as opposed to falling for the barrage of ads that tell us what is most important. Parents, don't be so consumed with the notion that your children will have a terrible Christmas because the tree isn't overflowing with gifts. The true love that you show them is more important than anything else. America might be the king of capitalism, but secularism must never become so prevalent that our religious traditions are discarded. [article link]

Christmas vs. Holiday
Christmas - is "about" One Thing, that sacred day 2,000 years ago when a Babe was born in Bethlehem, not to offer Capra's wonderful life on Earth, but to offer Christ's Eternal Life in Heaven. On Christmas Day, Christians must ask which life they are contemplating. [article link]

The Kingdom Reign of Jesus Christ

8th Kingdom - Jesus Christ - The Eternal Kingdom - The 3 Thrones of Jesus Christ - Current Throne in Heaven, Eligibility: Relative - Son of God (Father God) [eternal co-reigning with the Father and the Holy Spirit] - Future Millennial Kingdom Throne in Jerusalem, Eligibility: Relative - Son of Man (descendant of King David) - Eternal Throne of New Heaven (sky) and New Earth, Eligibility: Conqueror (John 16:33)
Currently Jesus Christ is seated on His own Throne (co-reigning - interceding) at the right hand of His Father's Throne in Heaven. "Romans 8:34 Who is he that condemneth [not Jesus]? It is [Jesus] Christ that died, yea rather, that is risen again, *Who is even at the right hand of God, Who also maketh intercession for us [not condemning Christians]." -- At a future date for the 1,000 year reign of Jesus Christ on earth Jesus will be seated upon the Throne of King David (Acts 2:29-33) in Jerusalem. Then with the New Heaven (sky) and the New Earth, Jesus as the conqueror of this earth [realm] will sit eternally [continuing to coreign] with the Father and the Holy Spirit on His own Throne upon the New Eternal Earth (Revelation 21:3). -- "John 16:33 These things I (Jesus) have spoken unto you, that in Me ye might have peace. In the world ye shall have tribulation: but be of good cheer; I (Jesus) have overcome the world." [article link]

8th Kingdom - Jesus Christ - The Eternal Kingdom - Jesus Christ - The Only Possible Legitimate Messiah - The prophet Jeremiah was specific when he wrote in 23:5-6 of the coming of the royal son of David: "Behold, the days are coming," declares the Lord, "When I will raise up for David a righteous Branch; And He will reign as king and act wisely And do justice and righteousness in the land. "In His days Judah will be saved, And Israel will dwell securely; And this is His name by which He will be called, 'The Lord our righteousness.'"
A Legal Heir: Moreover, because Jesus descended from Mary, who also was a descendent of King David through the lineage of Nathan, He had a legal claim to the throne. The two lines of David focused on the Messiah. No one else could ever bring a legitimate claim to the throne of David. Luke presented the physical line of Jesus through His mother who descended from David through the line of Nathan (Luke 3:31). in this way Jesus escaped the curse of Jehoiachin. Donald Barnhouse concludes, "If Jesus is not the Messiah who has descended from David according to the Old Testament prophecies, there will never be a Messiah. For Jesus had no human children, and each of his brothers (who are the only other possibilities through whom another messiah might descend) had the curse on him and would have passed it on to his children" and Jeremiah's prophecy would thus be fulfilled. -- Jesus Christ is the legitimate descendent from two lines of King David. He is the King announced in the Jewish prophecies. He is the King Messiah who was also the Son of God. He is the "King of Kings and Lord of Lords." No one else can make that claim. He is the only possible legitimate Messiah. There can absolutely be no other. How significant that the great prophecy that the Messiah King would come through the line of David was given just a few verses after the great words of judgment on the descendents of Jehoiachin. C. C. Ryrie notes, "If Jesus had been born only in the line of Joseph (and thus of Jechoniah, Heb. Coniah), He would not have been qualified to reign on the throne of David in the Millennium." He also writes, "Had our Lord been the natural son of Joseph, He could not have been successful on the throne of David because of this curse. But since He came through Mary's lineage, He was not affected by this curse." There was no curse on Nathan's line. Though Jechoniah's sons never occupied the throne, the line of rulership passed through them. If Jesus had been a physical descendent of Jechoniah, He would not have been able to occupy David's throne. Luke's genealogy makes it clear that Jesus was a legal descendant of David through his son Nathan (Lk. 3:31). Joseph, a descendent of Solomon, was Jesus' legal adoptive father, so Jesus traced His royal rights to the throne through Joseph. Jesus Christ is the only legitimate legal Jewish Messiah. Let us bow and worship Him as King of Kings and Lord of Lords. [article link]

8th Kingdom - Jesus Christ - The Eternal Kingdom - The Bible's book of Job (Job 4:18) seems to indicate that God did not at one time (before the cross and resurrection of Jesus) trust the holy angels to remain holy and not take part in the fallen angelic, Mystery Babylon conspiracy against God and against mankind - In the book of Daniel (Daniel 10:21) it is revealed that only the Angels Gabriel and Michael the Archangel were aware of the plans and timing to restrain Mystery Babylon and to bring in the incarnation of God (Jesus Christ) into the realm of mankind - The Angel Gabriel that spoke to and instructed the prophet Daniel (Daniel 9:21) is the same Angel that spoke to and instructed both the priest (Luke 1:19) Zacharias [the father of John the Baptist] and the Virgin Mary (Luke 1:26-35) regarding the incarnation of Jesus Christ
"Job 4:17-21 Shall mortal man be more just than God? shall a man be more pure than his maker? Behold, **He put no trust in His servants; and His angels He charged with folly: How much less in them [humans] that dwell in houses of clay, whose foundation is in the dust, which are crushed before the moth? They are destroyed from morning to evening: they perish for ever without any regarding it. Doth not their excellency which is in them go away? they die, even without wisdom." -- "1 Timothy 5:21-22 I charge thee before God, and the Lord Jesus Christ, *and the **elect angels [holy angels that have responded to the calling of God and remained holy], that thou observe these things without preferring one before another, doing nothing by partiality. Lay hands suddenly on no man, neither be partaker of other men's sins: keep thyself pure." -- "Hebrews 1:4-9 [Jesus] Being made (G1096 - appear in history, come upon the stage, appearing in public) so much better than the angels, as He hath by inheritance obtained a more excellent Name than they. For unto which of the angels said He [Father God] at any time, Thou art My Son, this day have I begotten Thee? And again, I will be to Him a Father, and He shall be to Me a Son? And again, when He bringeth in the firstbegotten [Jesus Christ] into the world, He saith, And let all the angels of God worship Him [Jesus]. And of the angels He saith, Who maketh His angels spirits, and His ministers a flame of fire. But unto the Son He saith, *Thy throne, O God, is for ever and ever: a sceptre of righteousness is the sceptre of Thy Kingdom. Thou hast loved righteousness, and hated iniquity; therefore God, even Thy [Father] God, hath anointed Thee [Jesus] with the oil of gladness above Thy fellows." [article link]

8th Kingdom - Jesus Christ - The Eternal Kingdom - The Bible's book of Daniel Chapter 7 tells of a vision that Daniel had during the reign in the first year of Babylonian King Belshazzar [the grandson of Babylonian King Nebuchadnezzar - 3rd Global Gentile Kingdom of the earth] regarding four beasts (the 4 remaining global gentile governments- Persia, Greece, Rome, Revised Rome) - Later in Daniel chapter 10 in the third year of Cyrus King of Persia [4th Global Gentile Kingdom of the earth] it was given to Daniel to have further interpretation regarding the previous vision in chapter 7 - Possibly Jesus Himself and an angel [thought to be the angel Gabriel] came to Daniel with encouragement and more information - The information that the Angel brought to Daniel was that the Holy Angelic realm was actively opposing and fighting against [the fallen Mystery Babylon realm of fallen angels (Revelation 17:5,9)] - The angel had currently been resisting Mystery Babylon's (spiritual) Persian Empire and also very importantly the Angel was already preparing to resist the then coming Mystery Babylon's (spiritual) Geek Empire [5th Global Gentile Kingdom of the earth] -- "Daniel 10:20-21 Then said he [thought to be the angel Gabriel], [now] Knowest thou wherefore I come unto thee? and now will I return to fight with the prince of Persia [a fallen angel]: and when I am gone forth, lo, the prince [another fallen angel] of Grecia (Greece) shall come. But I will shew thee that which is noted in the Scripture of Truth [Bible]: and there is none that holdeth [has the knowledge - plans of God] with me in these things [in the O.T. times before the incarnation, cross and resurrection of Jesus Christ], but Michael [the Archangel] your prince [a holy angel of Israel]."
"Daniel 7:1-3 In the first year of Belshazzar king of Babylon Daniel had a dream and visions of his head upon his bed: then he wrote the dream, and told the sum of the matters. Daniel spake and said, I saw in my vision by night, and, behold, the four winds [spirits] of the heaven strove upon the great sea [humanity]. And four great beasts came up from the sea [humanity], diverse one from another." - The holy Angelic realm seems to have had a special interest in combating the Mystery Babylon Kingdom of Greece. Greece in many ways was and is the most sustained and dangerous of the Mystery Babylon Kingdoms. Ancient Greece accumulated and parlayed much of the deep ancient Mystery Babylon Kingdom knowledge assembling the secrets of (The Tower of Babel, Egypt, Babylon and Persia) and preserved them in a Westernized format for a continued and sustained onslaught against mankind that has lasted for well over 2,000 years. Along with the deep ancient secrets of Mystery Babylon, Greece has initiated mankind with secular philosophy, the myths and gods of Olympus, a prolonged cultural substitute for godliness and a seemingly sustainable nanny state society. Including the fact that in ancient Greece were sown and continued some of the seeds of our modern UFO phenomenon and of our current modern Evolution Darwinian hoax dilemma further designating that no culture, not even Rome has left such an impression [in a harmful way] on so much of the human race for such a long time. -- "Daniel 11:45-12:3 And he [Antichrist] shall plant the tabernacles of his palace between the seas in the glorious holy mountain [Mt. Moriah, Jerusalem]; yet he shall come to his end, and none shall help him. And at that time shall Michael [the Archangel] stand up, the great prince which standeth for the children of thy [Jewish] people: and there shall be a time of trouble [Jacob's trouble - During the Great Tribulation of Revelation], such as never was since there was a nation even to that same time: and at that time thy people shall be delivered, every one that shall be found written in the book. And many of them that sleep in the dust of the earth shall awake [participate in the ongoing first resurrection], some to everlasting life, and some to shame and everlasting contempt [judgment]. And they that be wise shall shine as the brightness of the firmament; and they that turn many to righteousness as the stars for ever and ever." [article link]

  • Hope - Basic Christian: Theology, Answers to Life's Questions, 132 Topics
    In hope of eternal life, which God, that cannot lie, promised before the world began. ~ Titus 1:2
    Hope is the optimistic expectation of future success. The opposite of hope is despair; the expectation of future disappointment and failure. Hope is in conjunction with faith. Hebrews 11:1 Now faith is the substance of things hoped for, the evidence of things not seen. Hope is an expectation. We could hope for a relationship, job, car, house, but as soon as we realize our expectation we no longer hope. We might have a new hope for a bigger car, or a bigger house, but as soon as we receive it, we no longer hope for it. We hope for what we don't have. Unfulfilled hope is disappointment. Our hope in Jesus will never be disappointed because one day we will meet Jesus face to face.

Giving 'Glory to God in the Highest' this is the very basis of our human relationship to the Holy, loving, kind, compassionate and tender God!

God Bless you,
David Anson Brown

Christian Resources

Recommended Resources

The Christian Community Daily Devotional
Basic Christian: Essentials

User: David Anson Brown March 21, 2016

© Copyright by David Anson Brown 2014-2016. All rights reserved.


The Evangelical Holy Week - Reality and Faith United!

The Evangelical
Holy Week

A Ten Day Journey with Jesus
Reality and Faith United

  • Introduction

  • The Origional Holy Week

  • Timeline of Events

  • 5 Leadership Articles

  • Evangelical Articles of Faith

  • Recommended Resources

Holy Week

Kingdom of Jesus

Royal Priesthood

Old Testament

New Testament

Millennial Age Reign

Christian Responsibility

Basic Christian: Downloads
Basic Christian: Documents on OneDrive

The Evangelical Holy Week

Christianity for Christians
Presenting a New Era in Modern Christianity!

Holy Week 2019 - Reality and Faith United!
Starting Friday, April 12th 2019 until --- Easter Sunday, April 21st 2019

Holy Week 2019 - Reality and Faith United!

The Evangelical Holy Week - Reality and Faith United

By David Anson Brown Topics Holy Week Kingdom of Jesus Royal Priesthood Christian Responsibility

A Timeline, Devotional and Biblical Explanation of the Events of the Original Ten Days of Holy Week

Jesus Walk 2019 declaring the Leadership of Jesus Christ in that during the many Passion and Holy Week events the events didn't just happen to Jesus but in actuality Jesus happened to the events.

Jesus Walk is a Timeline, a Devotional and a Biblical explanation of the events of the original ten days of Holy Week. The Jesus Walk timeline was written in the spring-summer of 2000 by David Anson Brown then the first Jesus Walk 10 day Holy Week with a partial devotional was held during Holy Week in 2001, later for Holy Week 2003 the current group focused devotional "Becoming United in Jesus Christ" was completed. A second individually focused devotion "All the Way, Walking the Long Road" is still currently being written.

The next day John [the Baptist] sees Jesus coming unto him, and says, Behold the Lamb of God, which takes away the sin of the world. ~ John 1:29

I (Jesus) am come to send fire on the earth; and what will I, if it be already kindled? But I have a Baptism [Cross and Resurrection] to be Baptized with; and how am I straitened [determined] until it be accomplished! ~ Luke 12:49-50

Note: the Basic Christian Ministry follows and instructs in the Historical Biblical Christian pattern [i.e. the literal, grammatical, historical method of Biblical interpretation]. In following the actual Divine and human events that Christianity is a direct product of i.e. creation, original sin, Heaven, hell, the virgin birth of Jesus Christ, the earthly Ministry of Jesus, the Holy Week events and the Ministry of Jesus Christ including imputed righteousness, the eternal resurrection, the historic Apostolic Church age, the current Common Christian Church Age, the Millennial Age to come, and the many other human and Divine events that have already happened or are yet to unfold among mankind.

Source: Jesus Walk (PDF)

Biblical Significance

Luke 12:49-50 I Am come to send fire on the earth; and what will I if it be already kindled? But I have a baptism [Holy Week - cross - resurrection] to be baptized with; and how am I straitened till it be accomplished! ~ Jesus Christ

Introduction

Getting Started on Our Ten Day Journey with Jesus

Spending Resurrection (Easter) Week with Jesus 2,000 Years Ago

Resurrection Week 2019
Journeying with Jesus the Last 10 Days He was physically on the Earth

Luke 12:49,50 But I am (Jesus) come to send fire on the earth; and what will I, if it be already kindled? But I have a baptism (Crucifixion & Resurrection) to be baptized with; and how am I straitened till it be accomplished (Fulfilled)!

As disciples of Jesus, let's go back with Jesus and the original disciples to revisit and re-live the last week that Jesus spent on earth. This week is also referred to as "Holy Week." The 10 days will be Friday through the next Sunday. To examine the last week we will have to piece together many items and statements from throughout the Bible. As we go back to the original Holy Week, we will travel like students and detectives, searching the scriptures for events and clues that took place nearly 2,000 years ago. We will in actuality be students and detectives of Jesus, searching out Who He is and what His ministry came to accomplish here on earth.

Our first and most substantial clue to the last days of Jesus' visit on earth is the fact that Jesus rose from the dead and that He did it on the first day of the week, Sunday. We find this important information in each of the four gospels. Matthew 21, Mark 16:1,2, Luke 24:1, and John 20:1. Sunday is the first day of the week. We often consider Monday to be the first day of the week but Monday is actually the first workday of the week. A glance at any calendar will confirm that Sunday is listed first in the row with Saturday being the last day of the week. God prescribed in the 10 commandments given by God to Moses on Mt. Sinai, for the last day of the week to be a "Sabbath" or a day of rest Exodus 20:10. The last day, Saturday, of each week is the rest day for every Jew. As detectives we write our first piece of information in the column with the heading of Sunday, "The resurrection of Jesus, from Death to Life." We currently celebrate this day as Easter but the correct name for this day is "Resurrection Sunday."

Next as detectives Matthew 12:40 tells us that Jesus Himself told the Scribes and the Pharisees who were asking of Him to perform a miraculous sign, that indeed a miraculous sign would be given. The sign would be that Jesus would spend three days and three nights in the center of the earth, just like Jonah the prophet spent three days and three nights in the whale's belly, Jonah 1:17. In many places the Bible tells that Jesus was to suffer and die then be resurrected the third day, Matt 16:21, Mark 8:31, Luke 9:32. Counting back from Resurrection Sunday three days and three nights, we now land on the Thursday column as the day of the Crucifixion of Jesus. Traditionally, Friday is celebrated as the day of crucifixion but remember we are journeying back to the original Holy Week to be with Jesus and His original disciples. Knowing that Thursday was the day of crucifixion, we also now know that Wednesday, the day before the crucifixion is the "Lord's Passover Feast" the day that Jesus celebrated the "Last Supper and Communion" with the disciples.

We now have five of our ten days of Jesus' activity known, the Sunday of Resurrection and the Thursday of Crucifixion and the Wednesday of the Last Supper or Passover. Now as detectives we can broaden our horizon of the last week and catch up to Jesus and the disciples. John 12:1 tells us "Then Jesus six days before the Passover came to Bethany where Lazarus was." Six days before the Passover on Wednesday will place Jesus at Lazarus' house on the preceding Friday. We can now travel back to the Friday before the Passover and meet with Jesus and the disciples to spend the last Glorious week with Him.

The Original Holy Week

A Timeline, Devotional and Biblical Explanation of the Events of the Original Ten Days of Holy Week

Friday

April 12, 2019

Jesus and His disciples in the village of Bethany - 9th of Nisan

Then Jesus six days before the Passover [Holy Week] came to Bethany, where Lazarus was, which had been dead, whom He raised from the dead. There they made Him a supper; and Martha served: but Lazarus was one of them that sat at the table with Him. Then took Mary a pound of ointment of spikenard, very costly, and anointed the feet of Jesus, and wiped His feet with her hair: and the house was filled with the odour of the ointment. ~ John 12:1-3

And when they [Jesus and His Twelve Disciples] came near to Jerusalem, unto Bethphage and **Bethany, at the Mount of Olives, He sends forth two of His disciples, And says unto them, Go your way into the village [Bethphage] opposite to you: and as soon as all of you be entered into it, all of you shall find a colt tied, whereon never man sat; loose him, and bring him. And if any man say unto you, Why do all of you this? say all of you that the Lord (Owner) has need of him; and immediately he will send him here. ~ Mark 11:1-3

Personal Reflection #1 - Anointing Oil

Mary Anointed Jesus with very costly and very precious oil. Biblically oil is a symbol of acceptance. To anoint someone is to accept them, to accept them for who and for what they are. Judas on the other hand did not want to bother with anointing Jesus. He didn't even want to be bothered with other people anointing Him. Mary was accepting Jesus. She had accepted that He had come to die for her in her place and was anointing Jesus for His coming burial. The cross of Jesus was something that even the disciples had not yet been able to come to grips with yet Mary had and Mary acknowledged and accepted Jesus for it. Having accepted the gift from Jesus that He was to die in her place for her sins she had now entered into a place of rest and comfort. Rest in that she did not have to work to amend for her own sins and comfort in that all things would be taken care of for her through God who is also King, her King Jesus.

As we begin our walk with Jesus let's pause and reflect (Selah) about acceptance ... are there people in our own lives who we need to anoint and to accept even though we don't understand them? How much could our fellowships gain by this one simple act of anointing one another in the simple affection of acceptance. Anointing others with the precious oil of acceptance can only come from our own rest and security through the knowledge of what Jesus Himself has done and will do for us in our lives.

Behold, how good and how pleasant it is for brethren to dwell together in unity! It is like the precious ointment upon the head, that ran down upon the beard, even Aaron's beard: that went down to the skirts of his garments; As the dew of Hermon, and as the dew that descended upon the mountains of Zion: for there the LORD commanded the blessing, even life [eternal] for evermore. ~ Psalms 133:1-3

Are we anointing and accepting of ourselves? Biblically people are allowed to anoint - refresh themselves with oil (Matthew 6:17). In fact it is crucial that we accept ourselves. God has already accepted us. He created us and He is for us. How is it that we can reject what God has already accepted?

Are we anointing and accepting of Jesus? Even today we can anoint Jesus with His precious costly oil of acceptance by accepting His accomplishments in His sacrificial death and eternal resurrection life for us and by trusting in His authority and Kingly rule over and in our lives.

We would like to be bold enough to take the steps to walk where Jesus walks, but it is now evident even on this day, day one, that Jesus does not walk as a human walks but that He walks as God walks. For us to walk with Jesus we are going to have to be bold and remove our focus from others and place it on God.

Old & New Testament Holy Week Prophecies

Therefore thus will I do unto you, O Israel: and because I will do this unto you, prepare to meet your God, O Israel. ~ Amos 4:12

We have also a more sure Word of Prophecy; unto which all of you do well that all of you take heed, as unto a Light that shines in a dark place, until the day dawn, and the Day Star [TriUne God - Holy Spirit] arise in your hearts: 20 ~ 2 Peter 1:19

~ ~ ~ ~ ~

Saturday

April 13, 2019

Triumphal Entry - Selection of the Passover Lamb (Exodus 12:3) - 10th of Nisan

Palm Saturday the Triumphal Entry of King Jesus into Jerusalem, the Feast of Sabbath is fulfilled.

And they brought the colt to Jesus, and cast their garments on him; and He sat upon him. And many spread their garments in the way: and others cut down branches off the trees, and scattered them in The Way. And they that went before, and they that followed, cried, saying, Hosanna; Blessed is he that comes in the Name of the Lord: Blessed be the Kingdom of our father David, that comes in the Name of the Lord: Hosanna in the Highest. And Jesus entered into Jerusalem, and into the Temple [only to look around - as the Passover Lamb of God in the House (Temple) of God "a lamb for an house" Exodus 12:3]: and when He had looked round about upon all things, and now the eventide [lit. close of this Saturday Sabbath day] was come, He went out unto Bethany with the Twelve. ~ Mark 11:7-11

Personal Reflection #2 - Jesus our Savior, our King, our Friend, our Rest

The heavens declare the glory of God; and the firmament shows his handiwork. ~ Psalms 19:1

We too would like to join in with the rocks of Jerusalem and indeed all of creation and declare the glory of our God and King in Christ Jesus and as we do declare the Deity and Honor of Jesus we declare that we to can now rest in His rule and in His Authority.

We rest in Jesus, resting physically, emotionally and spiritually. It is a wonderful accomplishment to be able to cease from worry, fear and anxiety. Few are they that enter into it but blessed are those who do as rest is something to be entered into, it is an achievement, an accomplishment.

Let us labor therefore to enter into that rest, lest any man fall after the same example of unbelief. ~ Hebrews 4:11

Old & New Testament Holy Week Prophecies

Rejoice greatly, O Daughter of Zion; shout, O Daughter of Jerusalem: behold, your King comes unto you: He is Just, and having Salvation; lowly, and riding upon an ass, and upon a colt the foal of a donkey. ~ Zechariah 9:9

All this was done, that it might be fulfilled which was spoken by the Prophet, saying, Tell all of you the Daughter of Zion, Behold, your King comes unto you, meek, and sitting upon an ass (donkey), and a colt the foal of an donkey. ~ Matthew 21:4-5

This is the Day [Triumphal Entry into Jerusalem] which the LORD has made; we will rejoice and be glad in it. Save [Salvation] now, I plead to you, O LORD: O LORD, I plead to you, send now prosperity. Blessed be He that comes in the Name of the LORD: we have blessed You out of the House of the LORD. ~ Psalm 118:24-26

And the multitudes that went before, and that followed, cried, saying, Hosanna to the Son of David: Blessed is He that comes in the Name of the Lord; Hosanna in the Highest. ~ Matthew 21:9

~ ~ ~ ~ ~

Sunday

April 14, 2019

Jesus Cleanses the Temple - 11th of Nisan

And on the next day, when they were come from Bethany, He was hungry: And seeing a fig tree far off having leaves, He came, if lest by any means he might find anything thereon: and when He came to it, he found nothing but leaves; for the time of figs was not yet. And Jesus answered and said unto it, No man eat fruit of you hereafter forever. And His Disciples heard it. And they come to Jerusalem: and Jesus went into the Temple, and began to cast out them that sold and bought in the Temple, and overthrew the tables of the moneychangers, and the seats of them that sold doves; And would not suffer that any man should carry any vessel through the Temple. And He taught, saying unto them, Is it not written (1 Kings 8:38-39), My House shall be called of all Nations the House of Prayer? but all of you have made it a den of thieves. ~ Mark 11:12-17

Personal Reflection #3 - Unfruitfulness in Our Own Life

Jesus recognized unfruitfulness and He took action to remove it. Every one of us (unlike Jesus) has an unfruitful aspect in our own life. We too can be bold like Jesus, in that when we see unfruitfulness we can declare it as unacceptable to God and recognize it as a cursed item, not a blessing. In cursing it, curse it at its root so that it will immediately wither and dry up no longer sustaining an appearance of being potentially fruitful but being what it truly is, something that does not give pleasure to God.

And now also the axe is laid unto the root of the trees: therefore every tree which brings not forth good fruit is hewn down, and cast into the fire. ~ Matthew 3:10

Old & New Testament Holy Week Prophecies

... and they sewed fig leaves together, and made themselves aprons. ~ Genesis 3:7

And when He saw a fig tree in the way, He came to it, and found nothing thereon, but leaves only, and said unto it, Let no fruit grow on you henceforward forever. And presently the fig tree withered away. ~ Matthew 21:19

Unto Adam also and to his wife did the LORD God make coats of skins, and clothed them. ~ Genesis 3:21

And he bought fine linen, and took Him down [from the cross], and wrapped Him in the linen, and laid Him in a tomb which was hewn out of a rock, and rolled a stone unto the door of the tomb. ~ Mark 15:46

Let us be glad and rejoice, and give honor to Him: for the Marriage of the Lamb has come, and His wife (Church) has made herself ready. And to Her was granted that she should be arrayed in fine linen, clean and white: for the fine linen is the righteousness of saints. ~ Revelation 19:7-8

To appoint unto them that mourn in Zion, to give unto them beauty for ashes, the oil of joy for mourning, the garment of praise for the spirit of heaviness; that they might be called trees of righteousness, the planting of the LORD, that He might be glorified. ~ Isaiah 61:3

For all of you are all the Sons of God by faith in Christ Jesus. For as many of you as have been baptized into Christ have put on [become clothed in] Christ. ~ Galatians 3:26-27

~ ~ ~ ~ ~

Monday

April 15, 2019

The Pharisees Dispute the Authority of Jesus - 12th of Nisan - The Mt. Olivet Discourse

And in the morning [the next day], as they passed by, they saw the fig tree dried up from the roots. And Peter calling to remembrance says unto Him, Master, behold, the fig tree which You cursed is withered away. And Jesus answering says unto them, Have faith in God [Jesus]. ~ Mark 11:20-22

And as He went out of the Temple, one of His Disciples says unto Him, Master, see what manner of stones and what buildings are here! And Jesus answering said unto him, See you these great [Temple] buildings? there shall not be left one stone upon another, that shall not be thrown down. And as He sat upon the Mount of Olives opposite to the Temple, Peter and James and John and Andrew asked Him privately, Tell us, when shall these [Kingdom] things be? and what shall be the sign when all these things shall be fulfilled? ~ Mark 13:1-4

Personal Reflection #4 - Our Ministry of Reconciliation

What is our part in Reconciliation? Jesus came to Reconcile. The very Ministry of Jesus is Reconciliation, reconciling man back into a relationship with God and also reconciling us humans into a relationship with one another.

And all things are of God, who has reconciled us to Himself by Jesus Christ, and has given to us (Christians) the Ministry of reconciliation; To know, that God was in Christ, reconciling the world unto Himself, not imputing their trespasses unto them; and has committed unto us the Word of reconciliation. ~ 2 Corinthians 5:18-19

*The word reconciliation is called the Gospel, the "Good News" of our Life in Jesus as opposed to the sour fact of our death in this earthly world.

The ministry of Jesus is the embodiment of the Cross that Jesus would be crucified on as on the cross Jesus is lifted up - suspended, between Heaven (the dwelling of God) and Earth (the dwelling of man). The vertical post of the cross represents reconciliation between God and Man while at the same time the outstretched - reaching out arms of Jesus and the horizontal beam of the cross represent the reconciliation of one to another. Reconciliation is accomplished only in and by Jesus. There is no other hope for mankind but in Jesus, His Cross and His Resurrection.

~ ~ ~ ~ ~

Tuesday

April 16, 2019

Judas Agrees to Betray Jesus - 13th of Nisan

As we awake Tuesday morning we will not go to Jerusalem and the Temple as Jesus had departed the Temple for the last time on Monday. Instead, today we will go with Jesus to Bethany and enter the house of Simon, a leper whom Jesus has previously cured. A woman will anoint Jesus with more oil. Judas will depart to meet with the Jewish leaders to betray Jesus. Judas will receive the promise of thirty pieces of silver (Zechariah 11:2, Matthew 26:15) for promising to deliver Jesus into the hands of the Jewish leaders.

Then one of the Twelve, called Judas Iscariot, went unto the Chief Priests [Annas and Caiaphas], And said unto them, What will all of you give me, and I will deliver him unto you? And they covenanted with him for thirty pieces of silver. And from that time he sought opportunity to betray Him. ~ Matthew 26:14-16

Satanic Signatures in Judas' Betrayal

There are indications and 'Satanic Signatures' i.e. betraying Jesus on the 13th of Nisan that indicate that Judas Iscariot was never a Disciple and that he had purposely infiltrated the Disciples of Jesus with the sole intention of betraying Jesus.

Jesus answered them, Have not I chosen you Twelve (Disciples - Apostle), and one of you is a devil? He spoke of Judas Iscariot the son of Simon: for he it was that should betray Him, being one of the Twelve. ~ John 6:70

... and Judas the brother of James, and Judas Iscariot, which also was the traitor. ~ Luke 6:16

Then says one of his disciples, Judas Iscariot, Simon's son, which should betray Him, Why was not this ointment sold for three hundred pence, and given to the poor? This he said, not that he cared for the poor; but because he was a thief, and had the bag, and bare [carried the money] what was put therein. ~ John 12:4-6

Personal Reflection #5 - Fellowship with the one who Has cleansed Us

Jesus has returned to spend time with Simon a Leper whom Jesus had previously cleansed. How is it that Jesus would want to visit someone that was previously Unclean? How is it that Simon would trust Jesus? Usually when someone has knowledge of the unclean areas of our life we want to get away from them because we are vulnerable and do not want to be exposed by them for what we were or for what we truly are. Yet Simon welcomed Jesus into his own home and prepared for Him a meal. All throughout the Bible we read how hurting and longing and suffering people have turned to God and have found compassion and healing and like Simon, we too have the privilege of hosting Jesus, the one who has healed us.

Come unto Me (Jesus), all you that labor and are heavy laden, and I will give you rest. Take My yoke upon you, and learn of Me; for I am meek and lowly in heart: and all of you shall find rest unto your souls. For My yoke is easy, and My burden is light. ~ Matthew 11:28-30

Old & New Testament Holy Week Prophecies

And I said unto them, If all of you think good, give me My price; and if not, forbear. So they weighed for My price thirty pieces of silver And the LORD said unto me, Cast it unto the potter: a goodly price that I was appraised at of them. And I took the thirty pieces of silver, and cast them to the potter in the House of the LORD. ~ Zechariah 11:12-14

Then was fulfilled that which was spoken by Jeremiah the Prophet, saying, And they took the thirty pieces of silver, the price of Him that was valued, whom they of the sons of Israel did value; And gave them for the potter's field, as the Lord appointed Me. ~ Matthew 27:9-10

~ ~ ~ ~ ~

Wednesday

April 17, 2019

The New Covenant - Feast of Passover (Leviticus 23:5) - 14th of Nisan

The New Covenant of Jesus Christ, God agrees to die for our sins; therefore death has "Passed us Over" the Feast of the Lord's Passover is fulfilled.

Now the first day of the Feast of Unleavened Bread [Passover] the Disciples came to Jesus, saying unto Him, Where will You that we prepare for You to eat the Passover? And He said, Go into the city [Jerusalem] to such a man, and say unto him, The Master says, My Time is at hand; I will keep the Passover at your house with My disciples. And the Disciples did as Jesus had appointed them; and they made ready the Passover. Now when the evening was come, He sat down with the Twelve. ~ Matthew 26:17-20

Personal Reflection #6 - New Covenant Reflection

The New Covenant - God has agreed to take on the appearance of a Human, to come for us and to die in our place for our sins so that we can Live anew in a new Spiritual relationship with God. God in His Love for us has taken our penalty of death so that we can live in His life of love. With the New Covenant and our New Spiritual Life "All things have become New".

Therefore if any man be in Christ, he is a new creature: old things are passed away; behold, All things are become New. ~ 2 Corinthians 5:17

Are we allowing ourselves to live in our newfound Relationship with God and are we allowing ourselves the New Freedom that this relationship has to offer? When Jesus took His Communion cup and offered it to His followers Jesus gave with it the instruction and the invitation to "Drink all of it". Amen - and drink all of it we will.

Old & New Testament Holy Week Prophecies

Behold, the days come, saith the LORD, that I will make a New Covenant with the House of Israel, and with the House of Judah: Not according to the [Moses - Mt. Sinai] covenant that I made with their fathers in the day that I took them by the hand to bring them out of the land of Egypt; which My [Old] Covenant they brake, although I was an Husband unto them, saith the LORD: But this shall be the Covenant that I will make with the House of Israel [Governed by God]; After those days, saith the LORD, I will put My [Royal - Spiritual] law in their inward parts, and write it in their hearts; and will be their God, and they shall be My people. And they shall teach no more every man his neighbour, and every man his brother, saying, know the LORD: for they shall all Know Me, from the least of them unto the greatest of them, says the LORD: for I will forgive their iniquity, and I will remember their sin no more. ~ Jeremiah 31:31-34

And as they were eating, Jesus took bread, and blessed it, and brake it, and gave it to the Disciples, and said, Take, eat; this is My body. And He took the cup, and gave thanks, and gave it to them, saying, Drink all of you all of it; For this is My blood of the New Testament, which is shed for many for the remission of sins. ~ Matthew 26:26-28

As for you also, by the blood of your covenant I have sent forth your prisoners out of the pit (hell) wherein is no water. ~ Zechariah 9:11

~ ~ ~ ~ ~

Thursday

April 18, 2019

Cross of Jesus - Feast of Unleavened Bread (Leviticus 23:6) - 15th of Nisan

Crucifixion and death of Jesus on the cross, providing removal of our sins, the Feast of Unleavened Bread is fulfilled.

When the morning was come, all the Chief Priests and elders of the people took counsel against Jesus to put Him to death: And when they had bound Him, they led him away, and delivered Him to Pontius Pilate the Governor. ~ Matthew 27:1-2

Personal Reflection #7 - The Cross - A Place of No Compromise

Jesus reached out to us - all the way and without compromise. He didn't compromise as He took on the appearance of a human and entered into our physical realm so that He could interact with us on our level. He entered into our physical level because we are separated from the Holy God on His Spiritual level. We are separated from Him by our sins and it is impossible for God to bring us and the sin that accompanies us into His direct presence, so God in Jesus, came to us in our existence.

In reaching out to us Jesus didn't compromise. He reached out with both arms open and fully extended all the way, even to the cross. Mankind in return didn't compromise as mankind rejected God. Mankind then reaching back with a hammer, nailed both of His open and extended arms onto a wooden cross.

Today it is still our opportunity and our turn to reach out and touch Jesus even though we do not see Him as He is in the Spirit realm like we see one another in the physical realm. We can still come to that place of no compromise and touch Jesus in that no compromising place called faith.

But without faith it is impossible to please Him: for he that comes to God must believe that He is, and that He is a rewarder of them that diligently seek Him. ~ Hebrews 11:6

Old & New Testament Holy Week Prophecies

And I will put enmity between you (Satan) and the woman, and between your seed (Antichrist) and her Seed (Jesus); it (Jesus Christ) shall bruise your head [lit. skull], and you shall bruise His heel. ~ Genesis 3:15

Note: This was literally fulfilled as Jesus had His heel bruised as He supported His weight on His heel suspended on the cross in order to heal us.

And He bearing His cross went forth into a place called the place of a skull, which is called in the Hebrew Golgotha: ~ John 19:17

Note: skull is Golgotha in Hebrew, in Latin a skull is called Calvary (Calvaria), in Old English a skull is called a Cranium. The Cross of Jesus is the Victory of Jesus over the head [skull] of Satan, Sin and Death. Since the cross of Jesus in His victory now Satan, Sin and Death no longer have any authority [headship - skull] over humans who choose to acknowledge the victory of Jesus and enter into in a relationship with Jesus.

Blotting out the handwriting of ordinances that was against us, which was contrary to us, and took it out of the way, nailing it to His cross; ~ Colossians 2:14

And, having made peace through the blood of His cross, by Him to reconcile all things unto Himself; by Him, I say, whether they be things in earth, or things in Heaven. ~ Colossians 1:20

Jesus, when He had cried again with a loud voice, yielded up the Spirit. And, behold, the veil [partition] of the Temple was rent [opened] in two from the top to the bottom; and the earth did quake, and the rocks rent; ~ Matthew 27:50-51

And their sins and iniquities will I remember no more. Now where remission of these is, there is no more offering for sin. Having therefore, brethren, boldness to enter into the Holiest [Heaven] by the blood of Jesus, By a New and Living Way, which He has consecrated for us, through the veil, that is to say, His flesh; ~ Hebrews 10:17-20

And after threescore and two weeks (Jewish 7 year decades) [434 years] shall Messiah (Christ) be cut off (Executed - destroyed, 3772) but, not for Himself [for our sins]: and the people of the [Roman] prince that shall come shall destroy the city [Jerusalem] and the sanctuary [Temple - in 70 AD]; and the end thereof shall be with a flood, and unto the end of the war desolations are determined. ~ Daniel 9:26

And it was the preparation of the Passover [Feast of Unleavened Bread], and about the sixth hour: and he [Pilate] says unto the Jews, Behold your King! But they cried out, Away with Him, away with Him, crucify Him. Pilate says unto them, Shall I crucify your King? The Chief Priests answered, We have no king but Caesar. Then delivered he Him therefore unto them to be crucified. And they took Jesus, and led Him away. ~ John 19:14-16

Then take silver and gold, and make crowns, and set them upon the head of Joshua (lit. Jesus) the son of Josedech, the High Priest; And speak unto him, saying, Thus speaketh the LORD of Hosts, saying, Behold the man whose name is The BRANCH [lit. Living Branch (Nazareth) i.e. the Christ - Matthew 2:23]; and He shall grow up out of His place (village of Nazareth), and He shall build the [Royal Priesthood] Temple of the LORD: ~ Zechariah 6:11-12

Note: Joshua is the Old Testament, Hebrew name of the same New Testament, Greek name Jesus.

Then came Jesus forth, wearing the Crown of Thorns [the Genesis curse of mankind], and the purple [Royal] robe. And Pilate says unto them, Behold the Man! ~ John 19:5

Wherefore say unto the Children of Israel, I am the LORD, and I will bring you out from under the burdens of the Egyptians, and I will rid you out of their bondage, and I will redeem you with a stretched out arm, and with great judgments: ~ Exodus 6:6

For they shall hear of your great Name, and of your strong hand, and of your stretched out arm; when he [anyone] shall come and pray toward this House (Solomon's Temple); ~ 1 Kings 8:42

But the LORD, who brought you up out of the land of Egypt with great power and a stretched out arm, Him shall all of you fear, and Him shall all of you Worship, and to Him shall all of you do sacrifice. ~ 2 Kings 17:36

Ah Lord GOD! behold, You have made the heaven (sky) and the earth by Your great power and stretched out arm, and there is nothing too hard for You: ~ Jeremiah 32:17

And when they were come to the place, which is called Calvary, there they crucified Him [He stretched out both His arms], and the malefactors, one on the right hand, and the other on the left. ~ Luke 23:33

For dogs have compassed Me: the assembly of the wicked have enclosed Me: they pierced My hands and My feet. I may tell all My bones: they look and stare upon Me. They part my garments among them, and cast lots upon My vesture. ~ Psalms 22:16-18

And she said unto them, Call me not Naomi, call me Mara (bitter): for the Almighty has dealt very bitterly with me. I went out full and the LORD has brought me home again empty: why then call all of you me Naomi, seeing the LORD has testified against me, and the Almighty has afflicted me? So Naomi returned, and Ruth the Moabitess, her daughter in law, with her, which returned out of the country of Moab: and they came to [town of] Bethlehem in the beginning of barley harvest [about the time of Pentecost]. ~ Ruth 1:20-22

Now there stood by the cross of Jesus His mother (Mary - bitter), and His mother's [unnamed] sister, Mary (bitter) the wife of Cleophas, and Mary (bitter) Magdalene. ~ John 19:25

And the women said unto Naomi, Blessed be the LORD, which has not left you this day without a kinsman, that his name may be famous in Israel. And he shall be unto you a restorer of your life, and a nourisher of your old age: for your daughter in law [Ruth], which loves you, which is better to you than seven sons, has born him [Obed]. And Naomi took the child [Obed], and laid it in her bosom, and became nurse unto it. And the women her neighbours gave it a name, saying, There is a son born to Naomi; and they called his name Obed: he is the father of Jesse, the father of [King] David. ~ Ruth 4:14-17

Now when the centurion, and they that were with him, watching Jesus, saw the earthquake, and those things that were done, they feared greatly, saying, Truly this was the [King] Son of God. And many women were there beholding far off, which followed Jesus from Galilee, ministering unto Him: The burial of Jesus Among which was Mary Magdalene, and Mary the mother of James and Joses, and the mother of Zebedees sons. ~ Matthew 27:54-56

But though He had done so many miracles before them, yet they believed not on Him: That the saying of Isaiah the Prophet might be fulfilled, which he spoke, Lord, who has believed our report? and to whom has the Arm [strenght] of the Lord been revealed? ~ John 12:37-38

He was taken from prison and from judgment: and who shall declare His generation? for He was cut off [lit. executed] out of the land of the living: for the transgression of my people was He stricken. ~ Isaiah 53:8

And it shall come to pass in that day, says the Lord GOD, that I will cause the sun to go down at noon, and I will darken the earth in the clear day: ~ Amos 8:9

And it was about the sixth hour, and there was a darkness over all the earth until the ninth hour. ~ Luke 23:44

~ ~ ~ ~ ~

Friday

April 19, 2019

The Tomb of Jesus is Sealed by the Romans - 16th of Nisan

The tomb of Jesus is sealed by the Romans, spices and ointments are purchased and prepared and to further anoint the body of Jesus.

Now the next day, that followed the day of the preparation [for the Feast of Unleavened Bread], the Chief Priests and Pharisees came together unto Pilate, Saying, Sir, we remember that that deceiver said, while He was yet alive, After three days I will rise again. Command therefore that the tomb be made sure until the third day, lest His Disciples come by night, and steal Him away, and say unto the people, He has risen from the dead: so the last error shall be worse than the first. Pilate said unto them, All of you have a watch [guards]: go your way, make it as sure [secure] as all of you can. So they went, and made the tomb sure [inventory of the tomb contents], sealing the stone, and setting a watch. ~ Matthew 27:62-66

Personal Reflection #8 - Man Puts his Seal of Approval on God's Death

So they went, and made the tomb sure [inventory of the tomb contents], sealing the stone, and setting a watch. ~ Matthew 27:62-66

With the death of Jesus comes the Seal of Approval from mankind. You can be certain that Jesus died on the cross and you can be just as certain that the dead body of Jesus was in the tomb on this the next day when the tomb was closed and the seal was placed on it. Certain because mankind would have it no other way than that God, would be declared dead, null, and void.

Oh, they sealed the right tomb of death alright but they sealed the wrong object. What they should have placed their seal on is on the death of sin, the sin that has separated mankind from the Holy God for all of these years as God knows and as the Christian knows it is sin that has been declared dead, null, and void and not God.

As we reflect on the death of sin, that the penalty for sin has been removed from us by Jesus, do we really understand that the worst that can possibly happen to us is death from sin? But that Jesus died for us so the worst thing that can happen to us has happened to Jesus as He took our penalty for us. Now with the worst behind us thanks to Jesus, we now have the best and a new opportunity as a new relationship with God is now before us.

Looking unto Jesus the Author and Finisher of our faith; who for the joy that was set before Him endured the cross, despising the shame, and is set down at the right hand of the Throne of God. ~ Hebrews 12:2

Old & New Testament Holy Week Prophecies

And Abraham stood up from before his dead, and spoke unto the sons of Heth, saying, I am a stranger and a sojourner with you: give me a possession of a buryingplace with you, that I may bury my dead out of my sight. And the children of Heth answered Abraham, saying unto him, Hear us, my lord: you are a mighty Prince among us: in the choice of our sepulchers bury your dead; none of us shall withhold from you his tomb, but that you may bury your dead. And Abraham stood up, and bowed himself to the people of the land, even to the children of Heth. And he communed with them, saying, If it be your mind that I should bury my dead out of my sight; hear me, and implore for me to Ephron the son of Zohar, That he may give me the cave of Machpelah, which he has, which is in the end of his field; for as much money as it is worth he shall give it me for a possession of a buryingplace among you. ~ Genesis 23:3-9

And Ephron dwelt among the children of Heth: and Ephron the Hittite answered Abraham in the audience of the children of Heth, even of all that went in at the gate of his city, saying, No, my lord, hear me: the field give I you, and the cave that is therein, I give it you; in the presence of the sons of my people give I it you: bury your dead. And Abraham bowed down himself before the people of the land. And he spoke unto Ephron in the audience of the people of the land, saying, But if you will give it, I pray you, hear me: I will give you money for the field; take it of me, and I will bury my dead there. And Ephron answered Abraham, saying unto him, My lord, hearken unto me: the land is worth four hundred shekels of silver [a first barter price - very high]; what is that between me and you? bury therefore your dead. And Abraham hearkened [agreed - didn't barter] unto Ephron; and Abraham weighed to Ephron the silver, which he had named in the audience of the sons of Heth, four hundred shekels of silver, current money with the merchant. ~ Genesis 23:10-16

And the field of Ephron which was in Machpelah, which was before Mamre, the field, and the cave which was therein, and all the trees that were in the field, that were in all the borders round about, were made sure Unto Abraham for a possession in the presence of the children of Heth, before all that went in at the gate of his city. And after this, Abraham buried Sarah his wife in the cave of the field of Machpelah before Mamre: the same is Hebron in the land of Canaan. And the field, and the cave that is therein, were made sure unto Abraham for a possession of a buryingplace by the sons of Heth. ~ Genesis 23:17-20

Note: Abraham understood the high cost of death and Abraham also understood that death can't be bargained with. Abraham, like Jesus Christ paid the price of death, the full undisputed price.

~ ~ ~ ~ ~

Saturday

April 20, 2019

The Tomb of Jesus Remains Sealed - Sabbath Day - 17th of Nisan

[Thursday][Crucifixion day] This man, Joseph of Arimathaea, went to Pilate and begged the body of Jesus. And he took it down [from the cross] and wrapped it in linen, and laid it in a sepulcher (tomb) that was hewn in stone, wherein never man before was laid. And that day was the preparation [preparation for the evening Sabbath of Unleavened Bread], and the Sabbath [Unleavened Bread, evening Sabbath curfew] drew on. And the women also, which came with Him from Galilee, followed after, and beheld (observed) the sepulcher, and how His body was laid. And they returned (home) and [Friday] [normal Day] prepared (worked & labored) spices and ointments; and **rested the [Saturday] Sabbath Day according to the commandment [the 4th of the 10 commandments, the weekly Saturday Sabbath]. Now upon the first day of the week [Sunday][Resurrection Day], very early in the morning, they came unto the sepulcher, bringing the spices which they had prepared, and certain others with them. ~ Luke 23:52-24:1

Personal Reflection #9 - Getting Through the Darkness

It's dark in there; it's a dark and lonely place in those deep dark tombs. Death is dark, and it's dark when we look death in the face. Will the light shine? Will there be life? Will life live and conquer the darkness; the loneliness, the despair, the finality of death? We as humans have to know. We have to know if there is any hope, any permanent existence, any purpose, any reason to life and our existence or if our brief existence here on earth is only a byproduct of some random collision of molecules. Only God - Jesus can answer this question for us and it can only be answered in the Resurrection Life of Jesus as only life can hold the answers to the problems that face mankind.

God has given to us, a long time ago, the answer and His promise in each new day.

In the beginning of creation God created the Physical Light. He created light as a representation for us to see that indeed His true Spirit light of life shines and it does indeed remove the darkness of death. Every time life gets dark just remember the New Day the Sunrise the Resurrection Sunshine from on high as the Sun represents to us the True Son Light, Jesus. God made it that way! The Sun is our daily and momentary reminder of God, of His Son Jesus, of His light, His warmth, His promises, His Life, His Love and His Eternal Resurrection Life for us.

This I recall in my mind, therefore I have hope. It is the Lord's Mercies that we are not consumed, because His Compassions fail not. They are new every morning: Great is Thy Faithfulness. ~ Lamentations 3:21-23

Old & New Testament Holy Week Prophecies

Now the LORD had prepared a great fish to swallow up Jonah. And Jonah was in the belly of the fish three days and three nights. ~ Jonah 1:17

For as [the Prophet] Jonah was three days and three nights in the whale's belly; so shall the Son of Man be three days and three nights in the heart of the earth. ~ Matthew 12:40

~ ~ ~ ~ ~

Easter Sunday

April 21, 2019

The Resurrection of Jesus - The Feast of First Fruits (Leviticus 23:11) - 18th of Nisan

The Resurrection of Jesus, the Feast of First Fruits is fulfilled as Jesus gives the First Fruits of the Holy Spirit to His disciples.

In the end of the [Saturday] Sabbath, as it began to dawn toward [Sunday] the first day of the week, came Mary Magdalene and the other Mary [wife of Cleophas] to see the tomb. ~ Matthew 28:1

Personal Reflection #10 - Resurrection Day "The Re-birth of Life"

Jesus demonstrates His Authority of Life over death.

Life, our meaning and purpose in it have now been answered once and for all in this the very Resurrection Life of Jesus. We now know that there is a God, that He has power to remove sins and to then give life over death, that He Loves us and that we are made alive to be friends with Him forever in His Eternal Resurrection Kingdom of Heaven.

How can we ever comprehend this joyous event, Life in Jesus, but comprehend it we must as it is the only way to eternal Life.

And declared to be the Son of God with power, according to the Spirit of Holiness, by the resurrection from the dead: ~ Romans 1:4

Light shines! And with it Life! Jesus is the True Light! Jesus is the Life! God is not dead, God is Alive! Now we too are alive when Jesus breaths His Resurrection Spirit Life into us. Alive and united with the Holy God inside of us, that is Eternal Life!

All things were made by Him; and without Him was not anything made that was made. In Him was life; and the life was the light of men. 5 And the light shines in darkness; and the darkness comprehended [lit. understood] it not. ~ John 1:3-4

For God, who commanded the light to shine out of darkness, has shined in our hearts, to give the light of the knowledge of the glory of God in the face of Jesus Christ. ~ 2 Corinthians 4:6

Old & New Testament Holy Week Prophecies

And Moses called unto all Israel, and said unto them, All of you have seen all that the LORD did before your eyes in the land of Egypt unto Pharaoh, and unto all his servants, and unto all his land; The great temptations which your eyes have seen, the signs, and those great miracles: Yet the LORD has not given you an heart to perceive, and eyes to see, and ears to hear, unto this day. ~ Deuteronomy 29:2-4

And He (Jesus) said unto them (Disciples), These are the words which I spoke unto you, while I was yet with you, that all things must be fulfilled, which were written in the Law of Moses, and in the Prophets, and in the Psalms, concerning Me. Then opened He their understanding [they became Born Again Christians], that they might understand the scriptures, And said unto them, Thus it is written, and thus it was essential for Christ to suffer, and to rise from the dead the third day: And that repentance and remission of sins should be preached in His Name among all Nations, beginning at Jerusalem. And all of you are witnesses of these things. ~ Luke 24:44-48

And make one cherub (angel) on the one end, and the other cherub (angel) on the other end: even of the mercy seat (upon the Ark of the Covenant) shall all of you make the cherubims (angels) on the two ends thereof. ~ Exodus 25:19

But Mary [Magdalene] stood outside at the tomb weeping: and as she wept, she stooped down, and looked into the tomb, And sees two angels (cherubs) in white sitting, the one (cherub) at the head, and the other (cherub) at the feet, where the body of Jesus had lain. ~ John 20:11-12

John 20:27 Then saith He (Jesus) to Thomas, Reach hither thy finger, and behold My hands; and reach hither thy hand, and thrust it into My side: and be not faithless, but believing.

But though He had done so many miracles before them, yet they believed not on Him: That the saying of Isaiah the Prophet might be fulfilled, which he spoke, Lord, who has believed our report? and to whom has the arm of the Lord been revealed? ~ John 12:37-3

And I will give them one heart, and I will put a New Spirit [Holy Spirit] within you; and I will take the stony [unrepentant] heart out of their flesh, and will give them an heart of flesh: ~ Ezekiel 11:19

And when He (Jesus) had said this, He breathed on them, and saith unto them, Receive ye the Holy Ghost (Spirit). ~ John 20:22

And that He was buried, and that He rose again the third day according to the scripture ... After that He was seen of above five hundred brethren at once; of whom the greater part remain unto this present, but some are fallen asleep. ~ 1 Corinthians 15:4-6

Conclusions

Final thoughts about the Ministry, the Cross and the Resurrection of Jesus Christ.

After spending ten glorious days with Jesus, we can see that Jesus came to fulfill His plan and in doing so He acted deliberately and decisively. Jesus has a plan and a purpose for mankind and Jesus came to fulfill His plan and is continuing His purpose. Jesus did not meander around like a lost wondering poet nor did He allow the events and passions of the day to dictate His schedule but He remained true and accomplished "All that He came to do." Jesus is God with full knowledge of mankind and of all events.

As we reflect on our visit with Jesus Christ and the disciples, remembering our gaze at the sight of Jesus on the cross and the astonishment of the empty tomb and our joy in meeting the resurrected Savior Jesus Christ, we realize that the Gospel is larger than life and that certainly the Gospel is larger than death. We also realize that the Gospel is much bloodier and even more holy than we can currently comprehend. We do realize that we have a God that loves us very much. We begin to see that the crucifixion and resurrection of Jesus from death to life is more glorious and more stunning than anything we can currently understand yet we also realize that in Jesus Christ mankind has a chance, a lifelong opportunity to receive an eternity in heaven that is secure, fulfilling and everlasting.

Source: The Jesus Walk 10 Day Holy Week Timeline Devotion

Evangelical Timeline of Events

Holy Week Timeline

Topics Holy Week Royal Priesthood Kingdom of Jesus New Testament Christian Responsibility

Holy Week Timeline of Events

Timeline

This timeline accounts for all of the Biblical events of Holy Week. It does not leave out any event nor does it create any gaps in any of the events.

This timeline is the same number of days as the traditional timeline view until the tomb where it includes the three days and three nights in the tomb. This third day moves the crucifixion back one day from Friday (Good Friday) to Thursday (Crucifixion Thursday) and likewise moves each of the preceding events back one day of the week so then backing up by one day the Triumphal entry of Jesus into Jerusalem occurs on Saturday and not the traditional Sunday. However it is Saturday and not Sunday that is the better fit and the more appropriate day according to the Biblical description of the Triumphal entry of Jesus and it is Saturday that fulfills the Feast day of Sabbath.

Mark 11:10-11 Blessed be the kingdom of our father David, that cometh in the name of the Lord: Hosanna in the highest. And Jesus entered into Jerusalem, and into the temple: and when He had looked round about upon all things, and now the eventide [(3798) close of this Saturday Sabbath day] was come, He went out unto Bethany with the twelve.

Jesus is confining and framing His Triumphal Entry celebration into Jerusalem, including His entrance into the Temple grounds, into the framework of the one Saturday Sabbath Feast Day. The original Greek word in the Bible for "eventide" (3798) is in the Feminine form and not in the regular Masculine form and denotes that this is a particular observance day i.e. the Sabbath day.

Luke 24:18-23 And the one of them, whose name was Cleopas, answering said unto Him (Jesus) [not knowing it was the resurrected Jesus], Art thou only a stranger in Jerusalem, and hast not known the things which are come to pass there in these days? And He (Jesus) said unto them, What things? And they said unto Him, Concerning Jesus of Nazareth, which was a prophet mighty in deed and word before God and all the people: And how the chief priests and our rulers delivered Him to be condemned to death, and have crucified Him. But we trusted that it had been He which should have redeemed Israel: and beside all this, *today (4594) [Literal: having already been closed - completed] is the third day since these things were done. Yea, and certain women also of our company made us astonished, which were early at the sepulchre; And when they found not his body, they came, saying, that they had also seen a vision of angels, which said that He was alive.

*The Greek word (4594) translated "today" in the Bible is in the Neuter gender and Nominative case form and denotes that the three days are previously completed prior to this, the current day of Sunday. It would require that the word (4594) was in the Genitive case form to begin to make the connection that the current day of Sunday is to be counted in the three days being discussed. Therefore the three days of arrest, trial, crucifixion and death are unmistakably the Thursday, Friday and Saturday.

Matthew 28:1 In the end of the Sabbath as it began to dawn {just prior to becoming daylight} toward the first day (Sunday) of the week, came Mary Magdalene and the other Mary to see the sepulcher.

I think what has happened is that somewhere in Church history the Church began to observe an abbreviated week of Holy week. It was easier for people to get time off from work and celebrate Friday - Sunday than the Thursday - Sunday of the Bible. Likewise shortening the events places the Triumphal entry of Jesus into Jerusalem on Sunday instead of Saturday therefore making for another convenient Holiday as the Church is already routinely gathered for the Sunday Worship service. The events as we observe them in modern times are a slightly abbreviated version of the Biblical times in which they occurred. It was never intended to replace the Biblical version as everyone knows that a Friday crucifixion does not equal the three days and three nights in the tomb. The Thursday crucifixion does and it also supports all of the events of the Bible.

Due to the vast amount of attention given to Holy Week in each of the four Gospels, deriving a timeline of the Holy Week events is fairly easy. The Bible provides much information about the last week of Jesus' walk here on earth, giving us much more information than for example the birth date (Christmas) of Jesus, because the mission of Jesus is the Passover so the Bible keys in on it.

Genesis 1:5 And God called the light Day, and the darkness He called Night. And the evening and the morning were the first day.

In the Book of Genesis (Genesis 1:5), God prescribed the day to be sunlight and the new day to begin at Sundown. Following God's commandment the Jews start a new day at Sundown while the Gentile starts a new day a little later at 12:00 midnight. For example after the Lord's Passover is eaten at evening time (then at sundown) it would technically be a new day for the Jews and therefore the events after sundown, the going out to the Garden of Gethsemane, are a part of the next days feast the Feast of Unleavened Bread. Yet it is before Midnight so to the Gentile it is still the same day. We do have to consider that we have two slightly different timelines, the Jewish and the Gentile timelines, within the four Gospels to mesh together to get the events that occurred during the Holy Week. Fortunately at most each day is only an offset of a couple of hours and it is just as easy to follow the events that happened during each day and during each night to accurately derive a timeline of the Holy Week events.

Also regarding the Jewish-Hebrew custom of counting days it is said after eight days or after six days but for the gentile it would be during the eighth day or during the sixth day.

For example:

John 20:26 And after eight days again His disciples were within [the upper room], and Thomas with them: then came Jesus, the doors being shut, and stood in the midst, and said, "Peace be unto you".

The time period referenced is Sunday through Sunday, eight days total and not an additional ninth day. The time period is the original resurrection Sunday and then the eight day later is the next Sunday while the “disciples were within” the upper room to commemorate the Resurrection of Jesus the previous Sunday.

6 Days before the Passover

John 12:1 Then Jesus six days before the Passover came to Bethany, where Lazarus was which had been dead, whom He raised from the dead.

6 - [Friday] Having departed the city of Jericho, Jesus and the disciples arrive at the small village of Bethany near Jerusalem on Mount Olivet. Jesus is anointed by Mary (John 12:1).

5 - [Saturday][#1 Feast - Sabbath Rest, Leviticus 23:3] "On the next day" (John 12:12) Palm Saturday, this is the day that Jesus enters Jerusalem and presents Himself to the people as their King and Messiah. Fulfilling the Sabbath Feast Day. We the people can now enter into Rest as we now have Jesus as our Righteous and Just King. Jesus enters the Temple looks around and then departs at evening time (Mark 11:11) at the close of the day, completing the Sabbath day.

4 - [Sunday] "On the marrow" (Day after Palm Saturday, Mark 11:12) Jesus sees the Fig Tree that it is without fruit and curses it. Jesus then enters the Temple, cleanses the Temple of moneychangers and while giving a full day of teaching in the Temple, Jesus declares that the Temple is "a house of prayer."

2 Days before the Passover

3 - [Monday] "and in the morning" (next morning Mark 11:20) They see the Fig Tree is withered. Jesus teaches in the Temple and the Pharisees and Scribes dispute the authority of Jesus. Jesus departs the Temple for the last time (Matthew 24:1) and then proceeds to Mt. Olivet and delivers the End Time teaching called the "Mt. Olivet Discourse."

Matthew 26:1-2 And it came to pass, when Jesus had finished all these sayings (Mt. Olivet Discourse), He said unto His disciples, Ye know that after two days is the feast of the Passover, and the Son of Man is betrayed to be crucified.

2 - [Tuesday] In Bethany at the house of Simon the leper, Jesus is again anointed by another woman, (Matthew 26:6). Judas agrees to betray Jesus (Matthew 26:14-16).

Feast of the Lord's Passover

1 - [Wednesday][#2 Feast - The Lord's Passover, Leviticus 23:5] Passover - Last Supper - Communion Feast is Celebrated and fulfilled as the New Covenant between God and Man is established in Jesus. The covenant that God Himself will pay the price of Death for man's sins, therefore making sin void and opening the new way to a personal relationship between humans and God. This feast is the only prescribed feast day that is not also a "Rest-Sabbath" day and therefore there is not the rest-curfew prohibiting the going outside after dark, enabling Jesus and the now 11 disciples to depart after dark and proceed to the Garden of Gethsemane.

The Cross, Tomb and Resurrection

Let's examine Thursday - Sunday by looking at a couple of verses in the Gospel of Mark and in the Gospel of Luke.

Mark 16:1-2 And when the Sabbath [Thursday][Crucifixion day] (feast of unleavened bread) was past, Mary Magdalene, and Mary the mother of James, and Salome, had bought (purchased) sweet spices, [Friday] [normal Day] that they might come and anoint Him. And very early in the morning the first day [Sunday][Resurrection Day] of the week, they came unto the sepulchre at the rising of the sun.

Luke 23:52-24:1 [Thursday][Crucifixion day] "This man, Joseph of Arimathaea, went to Pilate and begged the body of Jesus. And he took it down [from the cross] and wrapped it in linen, and laid it in a sepulcher (tomb) that was hewn in stone, wherein never man before was laid. And that day was the preparation [preparation for the evening Sabbath of Unleavened Bread], and the Sabbath [Unleavened Bread, evening Sabbath curfew] drew on. And the women also, which came with Him from Galilee, followed after, and beheld (observed) the sepulcher, and how His body was laid. And they returned (home) and [Friday] [normal Day] prepared (worked & labored) spices and ointments; and rested the [Saturday][Sabbath Day] Sabbath day according to the commandment [the 4th of the 10 commandments, the weekly Saturday Sabbath]. Now upon the first day of the week [Sunday][Resurrection Day], very early in the morning, they came unto the sepulcher, bringing the spices which they had prepared, and certain others with them."

1 - [Thursday][#3 Feast - Unleavened Bread, Leviticus 23:6] Arrest, Trials and Crucifixion of Jesus. The Jewish leaders hand Jesus over to the Romans but do not enter into the same room with the Romans (Gentiles) because it is a Feast Day, the Feast of Unleavened Bread (John 18:28). The Feast of Unleavened Bread is fulfilled as Jesus, with His life pays for the sins (leaven) of the world. Note "The Lord's Passover" + "Feast of Unleavened Bread" = "Passover." This Feast is a routine Rest-Sabbath Feast where the participants are required to be inside at sundown therefore the two thieves crucified alongside of Jesus have their legs broken - to hasten their death before sundown. This is the first day and first night of death as death began for Jesus on the cross at about 3:00 p.m. in the afternoon (Luke 23:44-46).

2 - [Friday] The tomb is sealed, the Jewish leaders again negotiate with the Romans about Jesus. This time it is a contract with the Romans asking them to seal the tomb and to set a guard at the tomb. The Romans agree to the contract and set the seal, but this time the Jewish leaders do Not remain outside of the room while they dialogue with the Romans because today is a regular day and not a feast day so there is no requirement to remain apart from the Romans (Matthew 27:62). Because it is a regular day shopping and working can take place therefore ointments and spices are purchased and mixed together to further anoint the body of Jesus (Mark 16:1, Luke 23:56). It is the 2nd day and 2nd night in the tomb.

3 - [Saturday] Sabbath day the routine Saturday Jewish Sabbath, no work can take place on this day. It is the day of rest and the Third Day and Third Night in the tomb of Jesus (Luke 23:56).

4 - [Sunday][#4 Feast - First Fruits, Leviticus 23:10,11] Resurrection day "the Re-Birth of Life." Jesus Resurrects just prior to Sunrise. If He remained dead it would be a fourth daylight day (Matthew 28:1). On Resurrection Day Jesus begins to Breath (Baptize) the Holy Spirit Life into each of His disciples giving a New Spiritual Life to His followers and creating the "Born Again" Church. This is just the First Fruits of the Holy Spirit with much more to come.

6 + 4 = 10 days with Jesus

Another consideration is that the Jewish and Roman leaders of the day had their various agendas and desires regarding what to do about Jesus, yet it is the prophecies of God that were carried out during those crucial 10 days.

Mark 14:1,2 … and the chief priests and the scribes sought how they might take Him (Jesus) by craft, and put Him to death. But they said, Not on a feast day, least there be an uproar of the people.

John 19:36,37 For these things were done, that the Scripture should be fulfilled, A bone of Him (Jesus) shall not be broken. And again another Scripture saith, They shall look on Him (Jesus) whom they pierced.

Three Days and Three Nights

When challenged about His Deity and Authority Jesus responded to the Scribes and the Pharisees that to authenticate who He is and what He came to do that He would spend three days in Death and Resurrect prior to the fourth day according to His own ability to conquer death at any moment He desired.

Matthew 12:40 For as Jonah {the Prophet} was Three Days and Three Nights in the whale's belly; so shall the Son of Man be Three Days and Three Nights in the heart of the earth.

The Prophecy is about how long Jesus would remain dead and does not specifically involve how long Jesus would be in the tomb as Jesus died on the cross it is the cross where Jesus "gave up the ghost" and began the three days and three nights in the heart of the earth. Determining when Jesus was specifically buried in the tomb is irrelevant to the prophecy as death for Jesus is established at about 3:00 p.m..

Genesis 1:5 And God called the light Day, and the darkness He called Night.

In authenticating His death of three days and three nights Jesus is using the Original time frame that He set out in Genesis 1:5 which is specific periods of daylight and darkness. This timeframe removes local customs and references to marking days and is universal to all mankind. Therefore, all mankind will be able to establish and identify with the authority of Jesus.

Jesus generally referred to the doctrines and teachings of early Genesis including the passage about marriage in Matthew 19:3-8 where Jesus responds by quoting Genesis 1:27.

Therefore we have the Three Days and Three Nights established as

  • Thursday death on the cross at 3:00 p.m. Daylight - Day 1
  • Thursday night - Night 1
  • Friday daylight - Day 2
  • Friday night - Night 2
  • Saturday daylight - Day 3
  • Saturday night - Night 3

*Note Sunday daylight would be the Fourth day in the tomb and I don't think that Sunday is eligible as a "death day" as Sunday is counted as the "Resurrection Day" and therefore cannot be double counted as both a "death day" and as the Resurrection Day in fulfilling the three day prophecy.

Luke 24:18-23 And the one of them, whose name was Cleopas, answering said unto Him (Jesus) [not knowing it was the resurrected Jesus], Art thou only a stranger in Jerusalem, and hast not known the things which are come to pass there in these days? And He (Jesus) said unto them, What things? And they said unto Him, Concerning Jesus of Nazareth, which was a prophet mighty in deed and word before God and all the people: And how the chief priests and our rulers delivered Him to be condemned to death, and have crucified Him. But we trusted that it had been He which should have redeemed Israel: and beside all this, *today (4594) [Literal: having already been closed - completed] is the third day since these things were done. Yea, and certain women also of our company made us astonished, which were early at the sepulchre; And when they found not his body, they came, saying, that they had also seen a vision of angels, which said that He was alive.

*The Greek word (4594) translated "today" in the Bible is in the Neuter gender and Nominative case form and denotes that the three days are previously completed prior to this, the current day of Sunday. It would require that the word (4594) was in the Genitive case form to begin to make the connection that the current day of Sunday is to be counted in the three days being discussed. Therefore the three days of arrest, trial, crucifixion and death are unmistakably the Thursday, Friday and Saturday.

Matthew 28:1 In the end of the Sabbath as it began to dawn {just prior to becoming daylight} toward the first day (Sunday) of the week, came Mary Magdalene and the other Mary to see the sepulcher.

Articles

Catholic Holy Week, 2010 - It reenacts the main events of Jesus' last days: His entry into Jerusalem (Palm Sunday), the Last Supper (Holy Thursday), His arrest and trial, the carrying of the cross, and the Crucifixion itself (Good Friday) - Unfortunately, the linkage between the liturgies of Holy Week and the original times and places of the [original Holy Week] sacred events became obscured in the medieval West.
Holy Week, as everyone knows, is observed during the final week of Lent, with its liturgical climax at the Easter Vigil and then on Easter morning itself. It reenacts the main events of Jesus' last days: his entry into Jerusalem (Palm Sunday), the Last Supper (Holy Thursday), his arrest and trial, the carrying of the cross, and the Crucifixion itself (Good Friday). The early Christians, however, were content each year to recall Christ's suffering, death, and Resurrection in a single, unified liturgical celebration known as Pascha (Greek for the Christian "Passover," or Easter). *This yearly paschal observance occurred either on a fixed day of the lunar month, which would have been according to the Jewish tradition, or on the Sunday that followed it. ... By the fifth and sixth centuries, the highly influential churches of Rome and Constantinople had adopted these Holy Week liturgies. The liturgies subsequently spread from these centers to other local churches within their vast jurisdictions, both in the West and in the East. Unfortunately, the linkage between the liturgies of Holy Week and the original times and places of the sacred events became obscured in the medieval West. The situation was not remedied until the restoration of Holy Week that was mandated by Pope Pius XII in 1956, and the liturgical reforms of the Second Vatican Council a few years later. Nowhere were these changes more evident than in the celebration of the Easter Vigil. Prior to the restoration of the Holy Week liturgies, Holy Saturday was the least popular of all of that week's liturgies. I know whereof I speak. The long and complicated ceremony was conducted entirely in Latin, early on Holy Saturday morning, with only a handful of people and a few unlucky altar boys in attendance. Looking back now, the restoration of Holy Week remains one of Pope Pius XII's greatest achievements." Father Richard P. McBrien is the Crowley-O'Brien Professor of Theology at the University of Notre Dame. [article link]

~ ~ ~ ~ ~

Holy Week Leadership Articles

5 Leadership Articles

By David Anson Brown Topics Holy Week Kingdom of Jesus Royal Priesthood Millennial Age Reign Christian Responsibility

A 5 part Holy Week Leadership Article Series based on the Jesus Walk Timeline Devotion
Origionally presented on the iExalt.com website as a leadership series from April 2004 to May 2004

Article #1

iExalt.com Church Leadership Article #1 April 4, 2004

The Passion of Leadership (part 1 of 5)
by David Anson Brown

Luke 12:49,50 I (Jesus) am come to send fire on the earth; and what will I, if it be already kindled? But I have a baptism to be baptized with; and how am I straitened till it be accomplished!

Jesus has a Passion for leadership and for His leaders. The Old Testament foretold of God's zeal concerning the fulfillment of His plan for mankind.

Isaiah 9:7 Of the increase of His government and peace there shall be no end, upon the throne of David, and upon His kingdom, to order it, and to establish it with judgment and with justice from henceforth even forever. The zeal of the LORD of hosts will perform this.

The zeal of the Lord of Hosts will perform this ...

As we all know it is not enough to just have Passion for leadership. Caiaphas, Pontius Pilate, Herod and Judas each had a Passion for leadership but as they went on to demonstrate, Passion without knowledge can easily be misdirected and when misapplied to the leadership role the results can be disastrous.

What then is our safety net for the much needed Passions of leadership?

Jesus is the anchor of the leadership soul. Jesus has to be the Passion for our leadership for it is only Jesus who has the knowledge and the understanding of mankind and He knows the fullness of His own plan for salvation, therefore Jesus is the only safety net to the Passions of leadership.

John 18:4 Jesus therefore, knowing all things that should come upon Him, went forth, and said unto them, Whom seek ye?

Whom seek we? ...

Whom does our Passion dictate that we should seek after? Unless our Passion dictates that we seek Jesus than like Herod or like Judas we are setting ourselves up for disaster.

Leadership by definition involves moving people along through one event and circumstance and into another. Good leadership is going to substantiate good results of growth, maturity and endurance encompassing all of the individuals throughout all of the events and circumstances involved.

Because of the rapid succession of the Passion events of Jesus during the Holy week the question could be asked did Jesus get swept up and caught up in a series of events that were bigger than He is or did Jesus in His role of leadership use the series of events to instruct and guide each of us along through our own betrayals, trials and circumstances to bring us into His everlasting resurrection life.

With so much written in each of the Bible's four Gospels about the Passion events of Holy Week the events themselves clearly come into focus as a chain, a series of meaningful connected links connected to establish and fulfill the meaningful events foretold by the Holy Prophets of old. Events that would forever alter the face of history and the destiny of mankind. Clearly these are not just a series of random circumstances but the deliberate and ordained plan of God Himself.

The Passion is a study in the leadership of Jesus Christ as He and the disciples go through one event after another and in the case of the disciples sometimes it is triumph and sometimes it is not a triumph but a momentary failure and regardless of victory or defeat each event is a learning experience for the disciples.

In our own Passion to follow Jesus and to learn from Him, as disciples of Jesus, let's go back with Jesus and the original disciples to revisit and re-live the last week that Jesus spent on earth. This week is also referred to as "Holy Week." The 10 days will be Friday through the next Sunday. To examine the last week we will have to piece together many items and statements from throughout the Bible. As we go back to the original Holy Week, we will travel like students and detectives, searching the scriptures for events and clues that took place nearly 2,000 years ago. We will in actuality be students and detectives of Jesus, searching out Who He is and what His ministry came to accomplish here on earth.

The Jesus Walk 2004 Holy Week Timeline Devotion is a unique invitation and opportunity to join in and to do just that, to walk with Jesus. I sincerely hope that each of you will take this opportunity to take part in the Jesus Walk 2004 devotion.

Next week: Lessons in Leadership from the Fig Tree part 2 of 5 from The Passion of Leadership.

God Bless you,
David Anson Brown

Article #2

iExalt.com Church Leadership Article #2 April 11, 2004

Lessons from the Fig Tree (part 2 of 5)
by David Anson Brown

Leadership requires the Passion to get to the root of the matter ...

In our journey with Jesus and the rest of the disciples during the Bible's original Holy Week - Passion events we find that on the very next day after the Triumphal entry of Jesus into Jerusalem that Jesus and the disciples encounter a fig tree that is not capable of producing fruit for God. Finding no fruit, Jesus will then curse the fig tree.

Matthew 21:18-20 Now in the morning as He (Jesus) returned into the city, He hungered. And when He saw a fig tree in the way, He came to it, and found nothing thereon, but leaves only, and said unto it, Let no fruit grow on thee henceforward forever. And presently the fig tree withered away. And when the disciples saw it, they marveled, saying, How soon is the fig tree withered away!

Jesus' leadership at the fig tree reveals that leadership is not just a surface matter, but in regarding problems Jesus is depicting for us that the correct action is not to merely prune a few branches and then let the problem still exist or to try to make it easier to look at and more appealing, but that leadership involves getting down into the root of the problem and then cutting it off at the root for a total removal of the problem.

Good leadership knows that with a total removal of the burden comes the total freedom of relief from the problem. Good leadership knows that to totally remove the burden, it is the root of the problem that has to be discovered and cut off. But, what not even our good leadership knows is the depths of the root of the problem.

How deep are the roots of the problem? ...

Genesis 3:7,8 ... and they sewed fig leaves together, and made themselves aprons. And they heard the voice of the LORD God walking in the garden in the cool of the day: and Adam and his wife hid themselves from the presence of the LORD God amongst the trees of the garden.

Only Jesus knows the depths of the root of the actual problem.

Jesus, with full knowledge is able to fully access the depth of the root of the problem. In the case of the fig tree, the root of the problem of man seeking to hide himself from our loving God extends all the way back to the original sin of mankind and continues on to this day.

During our journey with Jesus we stand by looking at the fruitless fig tree in amazement as we realize that this Jesus is the same God that Adam and Eve sinned against in the Garden of Eden. They then used the fig leaves in an attempt to cover up the shame of their own sins instead of acknowledging their sin & looking and turning to God, their loving Father to provide the answers to their problems.

Jesus with His cross in view and within days of it is now saying that there are no more self-made, man-made coverings for sin. The covering of sin is to be the blood of Jesus from the cross and not of contraptions derived and stitched together by man.

In fact the system of fig tree religion is now cursed by God. Cursed because fig tree religion never did produce fruit for God and certainly fig tree religion never did lead to eternity.

Jesus as the leader recognized unfruitfulness and He took action to remove it. Everyone one of us (unlike Jesus) has an unfruitful aspect in our own life. Can we be bold like Jesus, and when we see unfruitfulness declare it as unacceptable to God? Can we recognize it as a cursed item and not a blessing? And in cursing it to curse it at its root so that it will immediately wither and dry up, no longer sustaining an appearance of being potentially fruitful but being what it truly is, something that does not give pleasure to God.

Matthew 21:20 ... And when the disciples saw it, they marveled, saying, How soon is the fig tree withered away!

During our own individual companionship with Jesus as He reveals problem areas to us in our life and we begin to remove them at the root we too like the disciples will rejoice and say, "How soon is the fig tree withered away!"

The Jesus Walk 2004 Holy Week Timeline Devotion is a unique invitation and opportunity to join in and to do just that, to walk with Jesus. I sincerely hope that each of you will take this opportunity to take part in the Jesus Walk 2004 devotion.

Next week Lessons in Leadership from the Gardens of God: Eden, Gethsemane, and the Garden Tomb in part 3 of 5 from The Passion of Leadership.

God Bless you,
David Anson Brown

Article #3

iExalt.com Church Leadership Article #3 April 18, 2004

The Gardens of God: Eden, Gethsemane, and the Garden Tomb (part 3 of 5)
by David Anson Brown

During the Passion events of Jesus at the completion of the Last Supper - "The Lord's Passover Feast" and with Jesus now on His way to the infamous Garden of Gethsemane, Jesus begins His Priestly Prayer of intercession for us to the Father. Jesus then commits to His crucifixion and crosses over the brook of Cedron as He proceeds to the Garden of Gethsemane, the Garden of destiny and betrayal.

Leadership is the ability to recognize and to correlate events into a meaningful pattern; a pattern that can display the lessons that the leadership desires to be taught, the valuable lessons are learned and can then be passed on and distributed to others.

The Garden is the ideal place to reveal that God is in control, it was so many years ago that Adam and Eve lost mankind's relationship with God, through their own sin of disobedience, in the original Garden, the Garden of Eden, the Garden of creation.

Had Jesus been arrested anywhere but in a garden, say for instance, in the streets or in the upper-room it would be difficult to correlate the events of the Last Supper to the events of Adam and Eve in the Garden of Eden. But since God made certain to go to the Garden we can only correlate these two Garden events and the coming event of the resurrection of Jesus from His Garden Tomb. This again reveals the detailed plan of God as He has set it out for us in His Prophetic word, the Bible from Genesis to Revelation.

On this Passion night as we journey with Jesus we now know why God has not made the Lord's Passover to be a "Rest - Sabbath Feast" like all of the other Holy Feasts prescribed by God to Moses and written down in Leviticus chapter 23 of the Holy Bible. Had the "Lord's Passover Feast" been a rest feast then Jesus and the disciples would have had to remain at home or inside after the feast and could not have legally walked to the Garden of Gethsemane, this Garden of destiny. Had this been a "Sabbath - Rest Feast" it is also very unlikely that the Temple guards would have broken the Sabbath Law themselves to journey to the Garden to arrest Jesus, who after all was only peacefully praying to the Father. This is another powerful demonstration that these events are orchestrated and allowed to happen by God Himself and are not solely the whims of man but instead are completions to the events that were foreseen in the prophetic writings by the prophets of the Old Testament.

It was God that walked during the cool of the evening with Adam and Eve so long ago in the original Garden, the Garden of Eden and now it is God that is stepping into another Garden, the Garden of Gethsemane. This time through His desire and obedience Jesus will continue to restore back the lost relationship between mankind and God, and this time forever.

We follow and see that Jesus is separated from His disciples and engaged in prayer to the Father. Jesus asks for the third time for the Father to remove "this cup" Matthew 26:42 but there is no other "cup" of redemption available to mankind. Either Jesus gives His life for us, or mankind will never be reunited to God.

Angels come and minister to Jesus. He arises. Judas can now be seen leading a group of Temple soldiers intent on arresting Jesus. Judas then betrays Jesus with a kiss, Matthew 26:49. Jesus in turn calls Judas "friend" Matthew 26:50. Jesus is arrested, bound with ropes and led off meanwhile all of the disciples abandon Him and flee.

Two Gardens revealing the destiny of all mankind, the Garden of creation, fellowship and beauty, and the Garden of agony, suffering and betrayal. Yet there is a third Garden of God, a third appointment with destiny, the Garden Tomb where Jesus would physically resurrect from death and begin to establish His new Garden Paradise in those His followers the Christian Church.

The Gardens of God are an invitation a call from God to mankind to walk with God among His Gardens. To walk among the original Creation Garden of Eden and sometimes journeying into the Garden of agony, rejection and betrayal, but always onward and into the glorious Garden of Resurrection and of Eternal Paradise life.

Walking with God does indeed require us to walk along on His path and among the Gardens that He Himself has walked in.

The Jesus Walk 2004 Holy Week Timeline Devotion is a unique invitation and opportunity to join in and to do just that, to walk with Jesus. I sincerely hope that each of you will take this opportunity to take part in the Jesus Walk 2004 devotion.

Next week The Holy - Passion Week Holy Feasts of God part 4 of 5 from The Passion of Leadership.

God Bless you,
David Anson Brown

Article #4

iExalt.com Church Leadership Article #4 April 25, 2004

The Passion of Leadership: Holy Week Feasts of God (part 4 of 5)
by David Anson Brown

Leviticus 23:1-2, "And the LORD spake unto Moses, saying, Speak unto the children of Israel, and say unto them, Concerning the Feasts of the LORD, which ye shall proclaim to be Holy convocations, even these are my Feasts."

As we already know Leadership requires both Passion and knowledge the passion to do the job and also the knowledge to accomplish the job correctly. In the case of Christian leadership it is required to have some knowledge of the plan and events of God. Fortunately God has carefully spelled out His plan for us in the Bible.

With the Passion events of Jesus being the very definition of Leadership, let's take a look at just what some of the events are that Jesus was fulfilling in His deliberate plan of leadership. We can find a list of the plans of God in the Old Testament in Leviticus chapter 23. This is a list of eight Feast or Holy-Event days given directly from God to Moses and prescribed for the followers of God to follow for all eternity.

Since the Holy Week - Passion events occur on four of the eight Holy Feasts Days and they directly relate to the other four Feasts let's take a look at the Feasts of Holy Week and their fulfillment as Jesus in His leadership role is fulfilling His desired plan for mankind.

A look at the plan of God given in His Holy Feasts ...

Leviticus 23:4, "These are the feasts of the LORD, even holy convocations, which ye shall proclaim in their seasons."

These four Holy Feasts are observed in the First Month of the Jewish religious calendar, occurred during the Holy Week - Passion events and correspond to the First Coming of Jesus.

Feast #1 Sabbath

Sabbath means a complete Rest including one's spirit, soul and body. This is the kind of rest that can only come from having security and trust in God. This rest can only come from having God as our ultimate leader. This feast day is observed and fulfilled in Jesus as He entered into Jerusalem [Palm Sunday] presenting Himself to the world as the rightful ruler and King of the World.

Mark 11:10, "Blessed be the Kingdom of our father David, that cometh in the name of the Lord: Hosanna in the highest."

*Note: In the Greek writing of the Bible it is evident that the entry of Jesus into Jerusalem was accomplished on a Saturday the Sabbath feast day even though today the day is traditionally celebrated on a Sunday (Palm Sunday).

The next two feasts are both celebrated as the one long eight day feast of Passover. The Lord's Passover (1 day) + Unleavened Bread (7 days) = Passover (8 days).

Feast #2 The Lord's Passover

The Lord's Passover is the covenant feast of God whereby God agreed to step into man's predicament of condemnation and death whereby God would take upon Himself the sins of the world and suffer death in order to bring about death to sin. This feast day was observed and fulfilled as Jesus offers His eternal body and His eternal blood to His followers in His New Covenant of Eternal Life given during the Passover Feast. In fulfillment of this feast death has now "passed over" all of those who have entered into this New Covenant relationship with God.

Matthew 26:27-28, "And He took the cup, and gave thanks, and gave it to them, saying, Drink ye all of it; For this is my blood of the New Testament (Covenant), which is shed for many for the remission of sins."

Feast #3 Unleavened Bread

The Feast of Unleavened Bread is the removal of sin. Leaven (yeast) is a type of a symbol of sin and to remove the leaven is to remove the sin. This feast was observed and fulfilled on the day that Jesus was crucified and died on the cross.

1 Corinthians 5:6-8, "Your glorying {about sin} is not good. Know ye not that a little leaven leaveneth the whole lump? Purge out therefore the old leaven, that ye may be a new lump, as ye are unleavened. For even Christ our Passover is sacrificed for us: therefore let us keep the feast, not with old leaven, neither with the leaven of malice and wickedness; but with the unleavened bread of sincerity and truth."

Feast #4 First Fruits

The Feast of First Fruits according to Leviticus Chapter 23 was to be observed on the first Sunday after the Feasts of The Lord's Passover and the Feast of Unleavened Bread had been observed and yes, you guessed it! This is the very exciting day that Jesus rose from death (Easter day). This feast has begun to be fulfilled as Jesus breaths the First Fruits of the Holy Spirit - Resurrection Life into each of His new followers.

John 20:19, "Then the same day (Easter Sunday) at evening, .. Then said Jesus to them again, Peace be unto you: as My Father hath sent Me, even so send I you. And when He had said this, He breathed on them, and saith unto them, Receive ye the Holy Ghost (Spirit)."

Romans 8:23, "And not only they, but ourselves also, which have the firstfruits of the Spirit, even we ourselves groan within ourselves, waiting for the adoption, to wit, the redemption of our body."

Feast #5 Pentecost (Fifty)

Later the Feast of Pentecost would begin as the disciples would again receive of the Holy Spirit this time it will be an actual experiencing of the Holy Spirit as the disciples will individually speak in tongues and observe the flames of fire upon the heads of the other disciples.

Acts 2:1-4, "And when the day of Pentecost was fully come, they were all with one accord in one place. And suddenly there came a sound from heaven as of a rushing mighty wind, and it filled all the house where they were sitting. And there appeared unto them cloven tongues like as of fire, and it sat upon each of them. And they were all filled with the Holy Ghost, .."

For a more in depth look at all eight of the feast days please refer to the Jesus Walk 2004 Timeline Devotion.

The Jesus Walk 2004 Holy Week Timeline Devotion is a unique invitation and opportunity to join in and to do just that, to walk with Jesus. I sincerely hope that each of you will take this opportunity to take part in the Jesus Walk 2004 devotion.

Next week Lessons in Leadership from the Communion Cup part 5 of 5 from The Passion of Leadership.

God Bless you,
David Anson Brown

Article #5

iExalt.com Church Leadership Article #5 May 1, 2004

The Passion of Leadership: The Communion Cup of Jesus Christ (part 5 of 5)
by David Anson Brown

Matthew 26:27 "And He (Jesus) took the cup, and gave thanks, and gave it to them (disciples), saying, Drink ye all of it;"

Matthew 26:28 "For this is My blood of the New Testament, which is shed for many for the remission of sins."

As we have seen in the Leadership of Jesus during the Passion - Holy Week events, the many events didn't just happen to Jesus but in actuality Jesus happened to the events.

In the final analysis Leadership has to have Passion and substance and it has to be a part of reality in order to have meaning. Without meaning nothing is being accomplished except for an opinion, an idea or a philosophy that is simply being taught and not the meaningful life forming substance of reality.

The substance, meaning and reality of Jesus' Passion Leadership is embodied in His Communion Cup the cup, that contains the mercy of God within His eternal blood providing the forgiveness of our sins and the reconciliation of sinful mankind into a relationship with the Holy God.

Jesus taking the cup of redemption, Mark 14:23 and like the bread, giving thanks. Jesus then passed the cup to the disciples and said "take, drink all of it", " this cup is the New Testament in My blood: this do, that as often as you drink of it, do it in remembrance of Me" (Jesus) Matthew 26:27.

The disciples are fully aware that Jesus is speaking of a better blood than man has. He is speaking of His Spiritual life blood. They gladly take the cup of wine and gladly drink all of it. We marvel that Jesus wants us to "Drink all" that He has for us, all of His life, love, healing, compassion, mercy and grace.

Through the New Covenant; God agreed to take on the appearance of a human and to come for us and to die in our place for our sins so that we can Live anew in a new Spiritual relationship with God. God in His Love for us has taken our penalty of death so that we can live in His life of love. With the New Covenant and our New Spiritual Life "All things have become New."

2 Corinthians 5:17 "Therefore if any man be in Christ, he is a new creature: old things are passed away; behold All things are become New."

Christianity is substance and as substance it is to be taken part in. The offer is to take-receive and to drink-absorb it, to internalize what God has for us and to then live out all that God has for us, all of His comfort, security, holiness, boldness and convictions.

While embracing the substance of Jesus' cup of wine, we Christians are to become connoisseurs of the fine wine contained within the cup. We are to savor every drop and to delight in the infinite eternal pleasures to be derived from the exceedingly fine wine all the while discerning even the tiniest hint of man's imperfections that might have been added to the meaningful substance of the communion cup of Jesus.

Christian Leadership knows that the reality of freedom cannot be obtained without actually being free. Therefore, Christian leadership leads us to the eternal blood of Jesus Christ. The blood that He provides, provides our freedom as it is only the eternal blood of Jesus Christ than can provide the resurrection life, liberty and opportunity that comes with a new life in the resurrection relationship with God.

But will we drink of the cup of eternal blood that Jesus is offering to us? ...

Yes, we will drink of it if we see our need for it as the gift of eternal life that God has given to us in His unselfish sacrifice on the cross. Like Jesus our Leader we are to give thanks for the Cup and for the opportunity that is contained within it. It is only through acknowledging our need for it, by recognizing its significance of the eternal life provided by it and by being thankful for what we have received from God, that we will use it and appropriate it into our lives.

Ultimately the leadership of Passion is to give thanks to God by accepting from His hand His cup that He is offering to us and to drink from His cup of Christianity. To take part in Christianity is to partake in God's culture of life, freedom and joy. It truly is God's gift of life, freely given for us and it is from acceptance of this gift that all of our Passion for Leadership then does emerge.

Are we allowing ourselves to live in our new found Relationship with God and are we allowing ourselves the New Freedom that this relationship has to offer? When Jesus took His Communion cup and offered it to His followers, Jesus gave with it the instruction and the invitation to "Drink all of it" Amen! and drink all of it we will.

The Jesus Walk 2004 Holy Week Timeline Devotion is a unique invitation and opportunity to join in and to do just that, to walk with Jesus. I sincerely hope that each of you will take this opportunity to take part in the Jesus Walk 2004 devotion.

Thank you for taking part and being a part of The Passion of Leadership series.

God Bless you,
David Anson Brown

About the author, David Anson Brown is currently the administrator of the BasicChristian.org web site and moderator of the [now closed] Basic Christian discussion forum.

Source: The Jesus Walk 10 Day Holy Week Timeline Devotion

The Evangelical Articles of Faith

Evangelical Articles of Faith

Topics Old Testament New Testament Millennial Age Reign Christian Responsibility

Evangelical Mennonite Confession of Faith

Statements of what Mennonites believe have been among us from earliest beginnings. A group of Anabaptists, forerunners of Mennonites, wrote the Schleitheim Articles in 1527. Since then, Mennonite groups have produced numerous statements of faith. This Confession of Faith in a Mennonite Perspective takes its place in this rich confessional history. The historic creeds of the early Christian church, which were assumed as foundational for Mennonite confessions from the beginning, are basic to this confession as well. ... This confession guides the faith and life of the Mennonite Church and the General Conference Mennonite Church. Further, the Confession of Faith in a Mennonite Perspective is commended to all Christian churches and to those of other faiths or no faith, that they may seriously consider the claims of the Gospel of Jesus Christ from this perspective. May these articles of faith encourage us to hold fast to the confession of our hope without wavering, for the One who has promised is faithful (Hebrews 10:23). Praise and thanksgiving be to our God!

This confession is the work of two Mennonite groups in North America, the Mennonite Church (MC) and the General Conference Mennonite Church (GC).

Note: provided as an informative, typical modern Protestant Evangelical Denomination Confessional.

Confession of Faith - Article Summary Statement

1. We believe that God exists and is pleased with all who draw near by faith. We worship the one holy and loving God who is Father, Son, and Holy Spirit eternally. God has created all things visible and invisible, has brought salvation and new life to humanity through Jesus Christ, and continues to sustain the church and all things until the end of the age.

2. We believe in Jesus Christ, the Word of God become flesh. He is the Savior of the world, who has delivered us from the dominion of sin and reconciled us to God by his death on a cross. He was declared to be Son of God by his resurrection from the dead. He is the head of the church, the exalted Lord, the Lamb who was slain, coming again to reign with God in glory.

3. We believe in the Holy Spirit, the eternal Spirit of God, who dwelled in Jesus Christ, who empowers the church, who is the source of our life in Christ, and who is poured out on those who believe as the guarantee of redemption.

4. We believe that all Scripture is inspired by God through the Holy Spirit for instruction in salvation and training in righteousness. We accept the Scriptures as the Word of God and as the fully reliable and trustworthy standard for Christian faith and life. Led by the Holy Spirit in the church, we interpret Scripture in harmony with Jesus Christ.

5. We believe that God has created the heavens and the earth and all that is in them, and that God preserves and renews what has been made. All creation has its source outside itself and belongs to the Creator. The world has been created good because God is good and provides all that is needed for life.

6. We believe that God has created human beings in the divine image. God formed them from the dust of the earth and gave them a special dignity among all the works of creation. Human beings have been made for relationship with God, to live in peace with each other, and to take care of the rest of creation.

7. We confess that, beginning with Adam and Eve, humanity has disobeyed God, given way to the tempter, and chosen to sin. All have fallen short of the Creator's intent, marred the image of God in which they were created, disrupted order in the world, and limited their love for others. Because of sin, humanity has been given over to the enslaving powers of evil and death.

8. We believe that, through Jesus Christ, God offers salvation from sin and a new way of life. We receive God's salvation when we repent and accept Jesus Christ as Savior and Lord. In Christ, we are reconciled with God and brought into the reconciling community. We place our faith in God that, by the same power that raised Christ from the dead, we may be saved from sin to follow Christ and to know the fullness of salvation.

9. We believe that the church is the assembly of those who have accepted God's offer of salvation through faith in Jesus Christ. It is the new community of disciples sent into the world to proclaim the reign of God and to provide a foretaste of the church's glorious hope. It is the new society established and sustained by the Holy Spirit.

10. We believe that the mission of the church is to proclaim and to be a sign of the kingdom of God. Christ has commissioned the church to make disciples of all nations, baptizing them, and teaching them to observe all things he has commanded.

11. We believe that the baptism of believers with water is a sign of their cleansing from sin. Baptism is also a pledge before the church of their covenant with God to walk in the way of Jesus Christ through the power of the Holy Spirit. Believers are baptized into Christ and his body by the Spirit, water, and blood.

12. We believe that the Lord's Supper is a sign by which the Church thankfully remembers the New Covenant [promises of God] which Jesus established by His death [and by His Resurrection of Eternal Life]. In this Communion [togetherness - fellowship] meal, the Church renews its Covenant with God and with each other and participates in the life and death of Jesus Christ, until He comes.

13. We believe that in washing the feet of his disciples, Jesus calls us to serve one another in love as he did. Thus we acknowledge our frequent need of cleansing, renew our willingness to let go of pride and worldly power, and offer our lives in humble service and sacrificial love.

14. We practice discipline in the church as a sign of God's offer of transforming grace. Discipline is intended to liberate erring brothers and sisters from sin, and to restore them to a right relationship with God and to fellowship in the church. The practice of discipline gives integrity to the church's witness in the world.

15. We believe that ministry is a continuation of the work of Christ, who gives gifts through the Holy Spirit to all believers and empowers them for service in the church and in the world. We also believe that God calls particular persons in the church to specific leadership ministries and offices. All who minister are accountable to God and to the community of faith.

16. We believe that the church of Jesus Christ is one body with many members, ordered in such a way that, through the one Spirit, believers may be built together spiritually into a dwelling place for God.

17. We believe that Jesus Christ calls us to discipleship, to take up our cross and follow him. Through the gift of God's saving grace, we are empowered to be disciples of Jesus, filled with his Spirit, following his teachings and his path through suffering to new life. As we are faithful to his way, we become conformed to Christ and separated from the evil in the world.

18. We believe that to be a disciple of Jesus is to know life in the Spirit. As the life, death, and resurrection of Jesus Christ takes shape in us, we grow in the image of Christ and in our relationship with God. The Holy Spirit is active in individual and in communal worship, leading us deeper into the experience of God.

19. We believe that God intends human life to begin in families and to be blessed through families. Even more, God desires all people to become part of the church, God's family. As single and married members of the church family give and receive nurture and healing, families can grow toward the wholeness that God intends. We are called to chastity and to loving faithfulness in marriage.

20. We commit ourselves to tell the truth, to give a simple yes or no, and to avoid the swearing of oaths.

21. We believe that everything belongs to God, who calls the church to live in faithful stewardship of all that God has entrusted to us, and to participate now in the rest and justice which God has promised.

22. We believe that peace is the will of God. God created the world in peace, and God's peace is most fully revealed in Jesus Christ, who is our peace and the peace of the whole world. Led by the Holy Spirit, we follow Christ in the way of peace, doing justice, bringing reconciliation, and practicing nonresistance, even in the face of violence and warfare.

23. We believe that the church is God's holy nation, called to give full allegiance to Christ its head and to witness to every nation, government, and society about God's saving love.

24. We place our hope in the reign of God and its fulfillment in the day when Christ will come again in glory to judge the living and the dead. He will gather his church, which is already living under the reign of God. We await God's final victory, the end of this present age of struggle, the resurrection [reconciliation] of the dead [and living], and a new heaven and a new earth. There the people of God will reign with Christ in justice, righteousness, and peace for ever and ever.

[25.] We support God's Covenant Jewish people and the Zionist Nation of Israel and the coming 1,000 year Millennial Reign on earth of the Messiah in Jerusalem our King and Savior the Lord Jesus Christ.

Copyright © 1995 by Herald Press Scottdale PA 15683. Published by arrangement with the General Boards of the General Conference Mennonite Church and the Mennonite Church. All rights reserved.

Source: mennonitechurch.ca

Christian Resources

Recommended Resources

The Christian Community Daily Devotional
Basic Christian: Essentials

By: David Anson Brown March 15, 2017

© Copyright by David Anson Brown 2014-2019. All rights reserved.


The Pierre Statement on Biblical Doctrines by confessing Christians

Note: once the current article 'Areas and Doctrines' is adequately summarized with about 25 Areas and Doctrines that are central and relevant to the Christian faith - The article is going to be made open to participation from others and for group (roundtable) discussion - Then a more finalized version of the article will be published similar to 'The Chicago Statement on Biblical Application' though with the working title of 'The Pierre Statement on Biblical Doctrines' by confessing Christians - The publishing of the document 'The Pierre Statement on Biblical Doctrines' by confessing Christians should be able to be accomplished sometime within 2012 - I'll update the post with an email that people can contact me with regarding the Pierre Statement on Biblical Doctrines [Contact: davidansonbrown@hotmail.com] - All the best, God bless everyone ~ David Anson Brown

The Pierre Statement on Biblical Doctrines by confessing Christians

Basic Christian: Areas and Doctrines where we can all Agree to Agree!

Introduction

As the Christian Church there are areas where we can all Agree to Agree!

Over the years the Christian Church has virtually been defined by its vast ability to disagree. In fact the quote "let's agree to disagree" can almost be the new banner of Christianity. Some people readily point out and wonder if there really is a Christian truth because the Church itself agrees on very few Christian tenants. But this is not really an accurate reflection because the Church does agree on many things and is united on many beliefs.

This is a discussion list where we as Christians can "Agree to Agree" and then the next time someone says "the Church doesn't even agree" well here are some areas of agreement.

These topics are starting beyond the already given basics of Christianity in that Jesus Christ is God born of the Virgin Mary, Himself a Godly encounter physically among humans yet remaining consistent with the Triune nature of God the Father, the Son Jesus Christ and the Holy Spirit. Jesus is Divine and without sin. He was rejected by mankind crucified and died. His death is the Full Payment for all of the sins of the world. His resurrection is of Everlasting Life and provided to those who personally receive Him as God and their Savior. Jesus is the rightful and righteous Ruler of the world and He will physically return to righteously reign, rule and judge His creation that we call the universe.

1 Corinthians 15:1-4 Moreover, brethren, I declare unto you the gospel which I preached unto you, which also ye have received, and wherein ye stand; By which also ye are saved, if ye keep in memory what I preached unto you, unless ye have believed in vain. For I delivered unto you first of all that which I also received, how that Christ died for our sins according to the scriptures; And that He was buried, and that He rose again the third day according to the scriptures:

Topics

The Pierre Statement on Biblical Doctrines by confessing Christians

#1 The Church Beginning

#2 Christianity is based on the Series of Actual Real Life Human Events

#3 Faith in Jesus is the Only Way to Eternal Life

#4 The Promises of God are the Laws of God

#5 Water Baptism is a Commandment of God to be obeyed by every Christian

#6 Christian Communion is Open to Everyone Who Wants to Participate

#7 Only Christians have Salvation and are the Children of God

#8 The Jewish People are the Chosen and Redeemed of God

#9 Pre-Tribulation Rapture of the Christian Church

#10 The Church Ending - End Time Summary

#11 Predatory Tithing and Predatory Preaching are both Cultish and unBiblical

#12 The 8 Global Kingdoms that Rule over the Earth and Dominate the Inhabitants

#13 The Secular Gentile Societies/Governments are Occult [Satanic] in Nature

#14 The 3 Glogal Judgments - 2 Global Judgments Yet To Come

#15 The 8 Realms of all Existence - Encompassing all Physical and Spiritual Life

#16 Child of God - Sons of Man - Sons of God (Genesis 6:2)

#17 Church foundation is built upon the O.T. Prophets and N.T. Apostles with Jesus being 'the chief corner stone' (Ephesians 2:20)

#18 Holy Week - The historic events included - The Triumphal entry of Jesus into Jerusalem on Saturday (Sabbath) - The Crucifixion on Thursday - The Resurrection on Sunday at Sunrise

#19 The 8 Levitical Feast Days (Leviticus Chapter 23) have their Prophetic fulfillment only in Jesus Christ

#20 The Unified Church - Roman Catholicism, Eastern Orthodox, Reformed Protestantism, Evangelical Christianity, etc. comprise the entirety of the greater Christian Church - excluding the cults of Seventh-day Adventist, Jehovah's Witnesses, LDS Mormons, etc.

#21 Mt. Sinai is located outside of Egypt (Exodus 18:1,5) in Arabia (Galatians 4:25) - In modern day Saudi Arabia

#22 Melchizedek is an O.T. Epiphany of God

#23 The Melchizedek Priesthood is in effect today while the Levitical Priesthood has been accomplished

#24 Christianity is the Gospel of Peace and Forgiveness freely available from Jesus Christ to all mankind

#25 There is an Eternal state of the human spirit and soul - A New Heaven (sky) and a New earth

Additional Resources

Basic Christian - Holiness Summit 2012

Basic Christian - End Times Summit 2012

The Pierre Statement on Biblical Doctrines by confessing Christians

The Church Beginning

#1 The Christian Church began on Sunday the (Easter) Day Resurrection of Jesus, by Jesus breathing, giving Life - His Spirit into each individual disciple who follows Him.

John 20:19-23 Then the same day (Resurrection Day) at evening, being the first day of the week (Sunday), when the doors were shut where the disciples were assembled for fear of the Jews, came Jesus and stood in the midst, and saith unto them, "Peace be unto you." And when He had so said, He showed unto them His hands and His side. Then were the disciples glad, when they saw the Lord. Then said Jesus to them again, Peace be unto you: as my Father hath sent me , even so send I you. And when He had said this, He breathed on them, and saith unto them, "Receive ye the Holy Ghost: (Become a Christian) Whose soever sins ye remit, they are remitted unto them; and whose soever sins ye retain, they are retained.

Luke 24:44-53 And He (Jesus) said unto them (Disciples), These are the words which I spake unto you, while I was yet with you [before the cross], that all (Scripture) things must be fulfilled, which were written in the law of Moses, and in the prophets, and in the psalms, concerning Me. Then opened He their understanding [Jesus imparted His Holy Spirit baptism into each of them], that they might [become Christians and] understand the scriptues, And said unto them, Thus it is written, and thus it behoved Christ to suffer, and to rise from the dead the third day: And that repentance and remission of sins should be preached in His name among all nations, beginning at Jerusalem. And ye are witnesses of these things. And, behold, I send the promise [that Jesus being that acceptable offering for all the sins of mankind the Father would send the Holy Spirit to comfort and accompany Christians] of My Father [(John 14:26)] upon you: but tarry ye in the city of Jerusalem, until ye be endued with power [empowerment of the Holy Spirit Acts 2:1-4] from on high. And He led them out as far as to [the town of] Bethany (house of figs, figs are a fruit of the Promise Land, the Christian Church partakes in the fruit of Heaven), and He lifted up His hands, and blessed them. And it came to pass, while He blessed them, He was parted from them, and carried up into heaven. And they worshipped Him, and returned to Jerusalem with great joy: And were continually in the temple, praising and blessing God. Amen.

The first area of Christian agreement can be that the Christian Church obviously does exist and that it has continually existed since it was first created and that the creation of the Christian Church is on the Sunday the (Easter) day of the Resurrection of Jesus, as Jesus is the Founder and head of His Church. In fact the Christian Church meets every Sunday in Commemoration of the Resurrection of Jesus Christ and the Start of His Christian Church.

To separate Jesus and distance His sacrifice on the Cross and His glorious Resurrection Life from the formation of His Church and then to separate Jesus from the conclusion (Rapture) of His Church is to engage in the most cultish of exploits as all cults seek to separate Jesus from His Church.

The Christian Church is a unique gathering of people who acknowledge their sins and accept that their sins have been paid in full by Jesus on the cross. The word Church means "out- gathering" those that are taken out of the sinful condition and gathered together into the sinless image of Jesus by individually acknowledging the sinless eternal life resurrection of Jesus and receiving the Holy Spirit of God from Jesus and then having receiving the Holy Spirit of God from Jesus the Christian has passed from death in sin into eternal Life in Jesus.

The Church did not exist during the Old Testament times. In other words, Noah, Abraham, King David, Solomon, and even John the Baptist, although each was in a relationship with God, were not Christians, and for a very good reason, each of these people lived and died prior to the Cross of Jesus. Before the Cross of Jesus the remedy for Sin had not yet occurred and with sin a "Gathering of the Sinless (in Image)" was not available as God's Spirit is not intimately available with Sin.

Once Jesus came into humanity in the Virgin Birth and then died on the cross as full payment for all of the sins of the world then on His "Resurrection Day" the Church age could then begin. The Church could not be gathered prior to the cross and without the resurrection there would not be the Living Leader.

The Church/Christians are Identified as the ones who have Received by faith in Jesus the Spirit of God and by receiving the Spirit of God are now in the Sinless Image of Jesus and God the Father is now also our Father as the Christian is now a Child of God. This event of Jesus giving the Spirit and the individuals each receiving the Spirit of God began on Sunday the very day of the Resurrection of Jesus.

The Christian Church was formulated and grew in a deliberate and decisive way.

2 Corinthians 5:19-21 To wit, that God was in Christ, reconciling the world unto himself, not imputing their trespasses unto them; and hath committed unto us the word of reconciliation. Now then we are ambassadors for Christ, as though God did beseech you by us: we pray you in Christ's stead, be ye reconciled to God. For He hath made Him to be sin for us, who knew no sin; that we might be made the righteousness of God in Him.

The Apostle Peter was given the keys [knowledge that Jesus Christ is the Son of God] to the entire Kingdom of Jesus Christ here on earth.

Matthew 16:16-9 And Simon Peter answered and said, Thou art the Christ, the Son of the living God. And Jesus answered and said unto him, Blessed art thou, Simon Barjona: for flesh and blood hath not revealed it unto thee, but My Father which is in heaven. And I say also unto thee, That thou art Peter, and upon this rock [confession that Jesus is the Son of God] I will build my church; and the gates of hell shall not prevail against it. And I will give unto thee the keys of the kingdom of heaven: and whatsoever thou shalt bind on earth shall be bound in heaven: and whatsoever thou shalt loose on earth shall be loosed in heaven.

Christianity went from the Jews first to the Samaritans [part Jewish] second and the Romans [Gentiles] third. Christianity did not advance to the next group of people until the Apostle Peter personally presented the Gospel to each individual group.

Acts 1:8 But ye (Christians) shall receive power [at Pentecost], after that the Holy Ghost is come upon you: and ye shall be witnesses unto Me (Jesus) both in Jerusalem, and in all Judaea (Israel), and in Samaria (part-Jewish), and unto the uttermost [Gentile] part of the earth.

Acts 2:14 But Peter, standing up with the eleven, lifted up his voice, and said unto them, Ye men of Judaea, and all ye that dwell at Jerusalem, be this known unto you, and hearken to my words:

Acts 3:12 And when Peter saw it, he answered unto the people, Ye men of Israel, why marvel ye at this? or why look ye so earnestly on us, as though by our own power or holiness we had made this man to walk?

Acts 8:14-17 Now when the apostles which were at Jerusalem heard that Samaria had received the word of God, they sent unto them Peter and John: Who, when they were come down, prayed for them (Samaritans), that they might receive the Holy Ghost: For as yet He (Holy Spirit) was fallen upon none of them (Samaritans): only they were baptized in the name of the Lord Jesus. Then laid they (Peter and John) their hands on them, and they (Samaritans) received the Holy Ghost.

Acts 10:21-22 Then Peter went down to the men which were sent unto him from Cornelius [a Roman]; and said, Behold, I am he whom ye seek: what is the cause wherefore ye are come? And they said, Cornelius the centurion, a just man, and one that feareth God, and of good report among all the nation of the Jews, was warned from God by an holy angel to send for thee into his house, and to hear words of thee.

Acts 10:34-45 Then Peter opened his mouth, and said, Of a truth I perceive that God is no respecter of persons: But in every nation he that feareth Him, and worketh righteousness, is accepted with Him. The word which God sent unto the children of Israel, preaching peace by Jesus Christ: He is Lord of all: That word, I say, ye know, which was published throughout all Judaea, and began from Galilee, after the baptism which John preached; How God anointed Jesus of Nazareth with the Holy Ghost and with power: who went about doing good, and healing all that were oppressed of the devil; for God was with Him. And we are witnesses of all things which he did both in the [countryside] land of the Jews, and in [the Jewish city of] Jerusalem; whom they slew and hanged on a tree: Him God raised up the third day, and shewed Him openly; Not to all the people, but unto witnesses chosen before of God, even to us, who did eat and drink with Him after He rose from the dead. And He commanded us to preach unto the people, and to testify that it is He which was ordained of God to be the Judge of quick [living] and dead. To Him give all the prophets witness, that through His name whosoever believeth in Him shall receive remission of sins. While Peter yet spake these words, the Holy Ghost fell on all them [Romans - Gentiles] which heard the word.

In Peter's lifetime the Gospel spread to the entire world comprising of Jews, Samaritans and Gentiles.

Sometimes people think that the Church did not start until fifty days after the Resurrection of Jesus during a Feast called "Pentecost" Acts 2:1-4 but remember it is the Cross and the Resurrection of Jesus that paved the way for the Church and the individual receiving (by faith in Jesus) the Holy Spirit of God, and not the waiting of Fifty days by the disciples that paved the way for the Church. There is a Feast of Pentecost every year but there is only one Cross and one Resurrection of Jesus Christ to initiate the one Church of Jesus Christ. There is not a fifty day gap between the Resurrection of Jesus and the start of the Church, the people in Acts 2:1-4 had already received the Holy Spirit back in John 20:19-23 and were later empowered by the same Holy Spirit in Acts 4:31.

Since it is the Cross and Resurrection of Jesus and Only the Cross and Resurrection of Jesus that paved the way for the Christian Church the Christian Church has continued and will continue until Jesus receives His Christian Church unto Himself in Heaven where He is. In order for the Church to have started and stopped and started again would Require that the Holy Spirit would no longer be available and then Jesus would have to be re-Crucified and the Holy Spirit re-given, events that could never happen again and would never happen again as the one Crucifixion of Jesus is sufficient for ALL time.

True Christianity means a Relationship with God and a Relationship with God is as old as Creation is so it can be said that Adam and Eve are the first Christians but then Sin separated mankind from God and therefore postponed Christianity until after the Redemption of mankind via the Cross and Resurrection of Jesus.

So we can readily "Agree to Agree" that The Christian Church began with Jesus, the Leader and Founder, giving (breathing) His Spirit into each of His Disciples on the day of His Resurrection Sunday and continuing as Jesus continues to breathe His Spirit into His followers and that the Church will continue until Jesus Himself returns and Receives His Christian Church up into Heaven where He is currently seated in Glory, Majesty, Power and Authority.

List of Topics

Christianity is based on the Series of Actual Real Life Human Events

#2 Christianity is based on a series of physical and spiritual events that are overseen at the very hand and discretion of God.

Christianity is not a simple idea, philosophy or a notion of mankind but is in fact the events of God being carefully revealed to mankind through physical and spiritual phenomena.

Following are some of the physical and spiritual events that make Christianity reality-based events and not the fiction, fable or philosophies of mankind.

Creation: We exist in a created physical and spiritual environment, both of which had a beginning. (Genesis 1:1)

Sin: Sin, rebellion against God and therefore death both physical and spiritual are also undisputed physical and spiritual realities. The original sin of Adam and Eve was a visible physical event with spiritual and eternal implications. (Genesis 3:1-13)

Promise to save mankind: God promised to come Himself to recover (Redeem) mankind back to Himself. (Genesis 3:15, 22:8)

Virgin Birth: God came physically to mankind in the Virgin birth of Mary. The Virgin birth of Mary is unique and unlike any other human birth ever. There are many reasons why the Virgin birth is unique.

It is a Virgin birth meaning that No sexual relationship of any kind occurred. Mormons (LDS) falsely claim that Mary had a sexual relationship with God the Father though the Bible says the Holy Spirit overshadowed her, the shadow of one person (or the shadow of God) passing over another person is not a sexual-physical encounter. By definition any sexual relationship removes one's virginity and it was a "Virgin Birth" meaning Mary was a virgin the entire time from conception until the "Birth of Jesus."

Mary rejoiced that God had chosen her to be the vessel in which God would come to be with mankind as a man the way every human enters the world via a physical birth. The mystery isn't that Mary had the Miraculous Virgin birth as every human birth is a miracle of God. The mystery is that God chose to redeem mankind back into His holy presence and didn't decide to wipe mankind out and start over again with a different more obedient creation. (Matthew 1:18-25)

Miraculous Powers: Jesus physically demonstrated His Divinity in performing a variety of miracles including, knowing people's thoughts and intentions, raising the dead back to life, healing the sick and lame, feeding multitudes of people, calming nature's storms, and walking on water. (Mathew, Mark, Luke, John)

New Covenant: Jesus personally instituted the New Covenant whereby in the following death and resurrection of Jesus those repentant of their sins and trusting in God will be reunited with God in heaven. (Matthew 26:26-30)

Death: Jesus purposely suffered and died on the cross and He did it for us, to pay for our sins, so that we can be united Spiritually and Eternally with Him in His heavenly Kingdom. (John 19:17-42)

Resurrection: Jesus rose from death. The resurrection of Jesus is unique in that no other person has ever returned from death having actually conquered over death as Jesus has. (John 20:1 - 21:25) (1 Corinthians 15:4 - 28)

Church: Jesus instituted His Church by personally breathing - baptizing His individual followers with His eternal life giving Spirit and currently the Christian Church is a living testimony to the existence, love, kindness, goodness, mercy and forgiveness of God. (John 20:22)

Judgment: Jesus will judge the world in righteousness, condemning individuals in their sin and rewarding individuals who accomplish compassion in His name. (Revelation 20:11-15)

These are just a few of the many Supernatural events and Divine encounters with God that make Christianity a series of events and not the imagination or philosophies of man.

Note: Something that everyone needs to know about the human existence is that there is a propensity of humans to do the wrong thing and for some even an evil thing and then to shift the blame for the wrong behavior over to someone or something else.

Satan did this blame shifting in the Garden of Eden when Satan tempted Eve (the woman) to disobey God and then Satan tried to convince Eve that she had disobeyed God by her own choice.

In some of the first events recorded in the Bible regarding mankind God talks to Adam first about eating the forbidden fruit and not the woman because had God talked to Eve first about what went wrong Eve would have blamed herself.

Genesis 3:9-13 And the LORD God called unto Adam, and said unto him, Where art thou? And he said, I heard thy voice in the garden, and I was afraid, because I was naked; and I hid myself. And he said, Who told thee that thou wast naked? Hast thou eaten of the tree, whereof I commanded thee that thou shouldest not eat? And the man said, The woman whom thou gavest to be with me, she gave me of the tree, and I did eat. And the LORD God said unto the woman, What is this that thou hast done? And the woman said, The serpent beguiled me, and I did eat.

God knew that Adam had slipped up himself in not being with Eve and that being embarrassed Adam would blame the woman for the disobedience. The woman hearing herself being blamed then realized that Satan had tricked her and revealed the false accusation of Satan.

Satan had both tricked Eve into sinning against God and Satan had tricked Eve into accepting the blame for what Satan had initiated in sinning against God.

Had God spoken to the woman first and she accepted full responsibility for the disobedience to God then any plan of God for mankind's redemption would have been rooted in a false accusation and not in truth. It is even uncertain if there would have been a plan of redemption if mankind had admitted to willingly sinning against God not to mention that Satan would have gotten away with his heinous ruin of mankind.

If mankind had willingly disobeyed God as Satan and the other fallen angels had would there then be redemption for mankind? Possibly not!

God knew what He was doing in dealing with Adam, Eve and Satan in the Garden of Eden and God knows what He is doing in dealing with all mankind, Satan, the fallen angels, demons, and the Antichrist here in the garden of End Times.

The next time someone claims that the Bible is a collection of man's ideas and man's edited writings ask them what part man had in creating the world or in giving life both spiritual and physical and ask what part man had in creating God or heaven.

It is readily apparent that there is a larger portion to life than man is currently capable of understanding and that larger portion of life is God Himself.

List of Topics

Faith in Jesus is the Only Way to Eternal Life

#3 We Christians are saved from Death (separation from God and separation from one another) and given Eternal Life by Faith in Jesus Christ and not by our own works, our abilities or our own capabilities but only by our Faith in the One true Living God Jesus Christ.

It is obvious that mankind is currently separated from the perceivable presence of God and as evidence of our sin and separation from God death plagues All of mankind. In fact because death does come to all it is said "that to be born is to die." It is obvious that mankind cannot save ourselves or one another from death and the separation which comes from death. Just as man cannot live, God cannot die therefore it is necessary for God to save us from our death by giving to us from His life.

Humans are created in the spiritual image of God and therefore we are intended to have a relationship an interactive life with God. But through sin we are all conceived in a disrespectful, rebellious, sinful nature towards God and as sinful we are separated (dead) from the Holy God and in need of having our sinful condition changed into a holy condition that results in allowing us into the perceivable Presence of God to have a Relationship (life) with the Holy God.

The remedy for our sin and death and the cleansing to make us holy and alive are not done by our abilities as individuals but were gladly accomplished by Jesus on the cross as He gave Himself in His death with His cleansing blood and His eternal life giving Resurrection for our new holiness. Our new holiness is being imparted to us by God as His free gift to all mankind for whoever will choose to receive forgiveness of their sins and enter into fellowship and life with God.

Romans 5:1-Therefore being justified (made holy) by Faith (Jesus' resurrection), we have Peace with God through our Lord Jesus Christ: By Whom also we have Access (relationship) by Faith into this Grace wherein we Stand, and Rejoice in Hope of the Glory of God.

Ephesians 2:8-9 For by Grace are ye Saved through Faith; and that not of yourselves: it is the Gift of God Not of Works least any man should boast.

The word Faith is a special word in the Bible and it is a word that is used in its singularity meaning that there is only one meaning and only one defining moment for the word Faith.

The Faith that the Bible speaks about is our Faith in the Resurrection Life of Jesus, the faith that Jesus has indeed risen from death never to die again and that we Christians will also enter into the Eternal Resurrection Life of Jesus in our own resurrection provided in and by Jesus.

Galatians 3:23 But before Faith came we were kept under the law, shut up unto (until) the Faith which should after words be revealed.

With the Cross - death, and Resurrection - life, of Jesus came the "revealing" of our Faith. We are to have Faith in God that God is the God of Life. That is who God is, He is the creator, granter and sustainer of all Life even Spiritual life after death and even now in life after sin as is our current case.

Philippians 3:9-10 … that which is through the Faith of Christ, the righteousness which is of God by Faith: That I may know Him and the Power of His Resurrection …

We can agree to agree that Faith in God and not in mankind is what unites a separated mankind back to God and into Eternal Life. Faith is specifically the Fact that Jesus gave Himself to die for our sins and that in His own Righteousness being God He is Resurrected to Everlasting Life the same Everlasting life that we as Christians are now untied into with Jesus.

All of this is made possible for us because God is Life, Eternal, Immortal and Abundant.

Jesus came to save sinners therefore working for salvation is irrelevant.

Psalms 25:8 Good and upright is the LORD (YHWH): therefore will He teach sinners in the way.

Romans 4:5 But to him that worketh not, but believeth on Him (Jesus) that Justifieth the ungodly, his faith is counted for righteousness.

Romans 5:8 But God commendeth his love toward us, in that, while we were yet sinners, Christ died for us.

1 Timothy 1:15 This is a faithful saying, and worthy of all acceptation, that Christ Jesus came into the world to save sinners; of whom I am chief.

Once saved it is not works that we offer to God but a relationship where our thoughts, efforts and accomplishments are all directed to God.

List of Topics

The Promises of God are the Laws of God

#4 The law of the Spirit of life in Christ Jesus hath made us free from the law of sin and death.

Romans 8:1-4 There is therefore now no condemnation to them which are in Christ Jesus, who walk not after the flesh, but after the Spirit. For the law of the Spirit of life in Christ Jesus hath made me free from the law of sin and death. For what the [Levitical] law could not do, in that it was weak through the flesh, God sending His own Son in the likeness of sinful flesh, and for sin, condemned sin in the flesh: That the righteousness of the law might be fulfilled in us, who walk not after the flesh, but after the (Holy) Spirit.

The Laws of God are precise, accurate, higher, stronger and more binding than the laws of nature (space, time, gravity) and much more accurate, meaningful and binding than the laws of men.

The Promises of God include all of His Kingdom, all of His creation, including both the present human physical realm and the eternal spiritual - angelic realm.

Luke 16:15-17 And He (Jesus) said unto them, Ye are they which justify yourselves before men; but God knoweth your hearts: for that which is highly esteemed among men is abomination in the sight of God. The (physical) law and the prophets were until John (the Baptist): since that time the (Spiritual) kingdom of God is preached, and every man presseth into it. And it is easier for heaven and earth to pass, than one tittle of the law to fail.

John 18:36-37 Jesus answered, My Kingdom is not of this world: if My Kingdom were of this world, then would My servants fight, that I should not be delivered to the Jews: but now is My Kingdom not from hence (here). Pilate therefore said unto Him, Art thou a King then? Jesus answered, Thou sayest that I am a king. To this end was I born, and for this cause came I into the world, that I should bear witness unto the truth. Every one that is of the truth heareth my voice.

John 4:23-24 But the hour cometh, and now is, when the true worshippers shall worship the Father in Spirit and in Truth: for the Father seeketh such to worship Him. God is a Spirit: and they that worship Him must worship Him in Spirit and in Truth.

Jesus taught His disciples to transition from observing a purely physical law into observing the Laws Spiritually in nature and physically manifested. The laws of God start in our heart and mind then manifest into the physical realm. For instance emotional greed comes before the physical theft, emotional lust comes before physical fornication and emotional hate comes before a physical murder would occur.

Matthew 22:36-40 Master, which is the great commandment in the law? Jesus said unto him, Thou shalt love the Lord thy God with all thy heart, and with all thy soul, and with all thy mind. This is the first and great commandment. And the second is like unto it, Thou shalt love thy neighbour as thyself. On these two commandments hang all the law and the prophets.

The teaching of the New Testament is that the Laws of God are to be obeyed in our spirit and our soul with our heart, mind, and emotions.

Romans 9:30-33 What shall we say then? That the Gentiles, which followed not after righteousness, have attained to righteousness, even the righteousness which is of faith. But Israel, which followed after the law of righteousness, hath not attained to the law of righteousness. Wherefore? Because they sought it not by faith, but as it were by the works of the law. For they stumbled at that stumblingstone; As it is written, Behold, I lay in Sion (Zion) a stumblingstone and rock of offence: and whosoever believeth on Him (Jesus) shall not be ashamed.

Mark 3:4 And He (Jesus) saith unto them, Is it lawful to do good on the sabbath days, or to do evil? to save life, or to kill?

Luke 10:25-28 And, behold, a certain lawyer stood up, and tempted Him, saying, Master, what shall I do to inherit eternal life? He (Jesus) said unto him, What is written in the law? how readest thou? And he answering said, Thou shalt love the Lord thy God with all thy heart, and with all thy soul, and with all thy strength, and with all thy mind; and thy neighbour as thyself. And He said unto him, Thou hast answered right: this do, and thou shalt live.

Luke 11:52 Woe unto you, lawyers! for ye have taken away the key of knowledge: ye entered not in yourselves, and them that were entering in ye hindered.

The Laws of the New Testament are therefore considered spiritual first and physical second while the laws of the Old Testament are considered physical first and spiritual second. This reversal in law is consistent with the Born Again reversal of human nature. Before the Born Again Spirit of Jesus man did not have the ability to appropriate Spiritual Laws into his being and therefore the Laws were physical in nature directing towards Spiritual standards. Now since the Cross and Resurrection of Jesus for the Born Again Christian with the Spirit (Seed) of God residing within them a Spiritual Christian can understand the Spiritual nature of the Laws of God and is more readily able to live according to the Spiritual implications with the Spiritual intentions of telling the truth - do not lie, love your neighbor - do not hate, live a pure moral lifestyle - do not commit sexual sin.

Matthew 5:17-19 Think not that I am come to destroy the law, or the prophets: I am not come to destroy, but to fulfill. For verily I (Jesus) say unto you, Till heaven and earth pass, one jot or one tittle shall in no wise pass from the law, till all be fulfilled. Whosoever therefore shall break one of these least commandments, and shall teach men so, he shall be called the least in the kingdom of heaven: but whosoever shall do and teach them, the same shall be called great in the kingdom of heaven.

James 1:25 But whoso looketh into the perfect law of liberty, and continueth therein, he being not a forgetful hearer, but a doer of the work, this man shall be blessed in his deed.

James 2:8-13 8 ye fulfil the royal law (love God, love your neighbor) according to the scripture, Thou shalt love thy neighbour as thyself, ye do well: But if ye have respect to persons, ye commit sin, and are convinced of the law as transgressors. For whosoever shall keep the whole law, and yet offend in one point, he is guilty of all. For he that said, Do not commit adultery, said also, Do not kill. Now if thou commit no adultery, yet if thou kill, thou art become a transgressor of the law. So speak ye, and so do, as they that shall be judged by the law of liberty. For he shall have judgment without mercy, that hath shewed no mercy; and mercy rejoiceth against judgment.

James 4:11-12 Speak not evil one of another, brethren. He that speaketh evil of his brother, and judgeth his brother, speaketh evil of the law, and judgeth the law: but if thou judge the law, thou art not a doer of the law, but a judge. There is one lawgiver, who is able to save and to destroy: who art thou that judgest another?

1 John 3:4-11 Whosoever committeth sin transgresseth also the law: for sin is the transgression of the law. And ye know that he was manifested to take away our sins; and in Him (Jesus) is no sin. Whosoever abideth in Him sinneth not: whosoever sinneth hath not seen Him, neither known Him. Little children, let no man deceive you: he that doeth righteousness is righteous, even as He is righteous. He that committeth sin is of the devil; for the devil sinneth from the beginning. For this purpose the Son of God was manifested, that He might destroy the works of the devil. Whosoever is born (Again from Above) of God doth not commit sin; for His seed remaineth in him: and he cannot sin, because he is born (Again from Above) of God. In this the children of God are manifest, and the children of the devil: whosoever doeth not righteousness is not of God, neither he that loveth not his brother. For this is the message that ye heard from the beginning, that we should love one another.

1 John 3:13-16 Marvel not, my brethren, if the world hate you. We know that we have passed from death unto life, because we love the brethren. He that loveth not his brother abideth in death. Whosoever hateth his brother is a murderer: and ye know that no murderer hath eternal life abiding in him. Hereby perceive we the love of God, because He laid down His life for us: and we ought to lay down our lives for the brethren.

Matthew 5:17-19 Think not that I am come to destroy the law, or the prophets: I am not come to destroy, but to fulfil. For verily I (Jesus) say unto you, Till heaven and earth pass, one jot or one tittle shall in no wise pass from the law, till all be fulfilled. Whosoever therefore shall break one of these least commandments, and shall teach men so, he shall be called the least in the kingdom of heaven: but whosoever shall do and teach them, the same shall be called great in the kingdom of heaven.

List of Topics

The Christian, Water Baptism

#5 Water Baptism a Commandment of God to be obeyed by every Christian

Baptism, being immersed in or wet with water, is a commandment given directly from God to be observed and obeyed by all of the followers of Jesus Christ.

Matthew 28:17-20 And when they (Disciples) saw Him (Jesus), they worshipped Him: but some doubted. And Jesus came and spake unto them, saying, All power is given unto Me in heaven and in earth. Go ye therefore, and teach all nations, baptizing them in the name of the Father, and of the Son, and of the Holy Ghost: Teaching them to observe all things whatsoever I have commanded you: and, lo, I am with you always, even unto the end of the world. Amen.

Luke 24:44-53 And He said unto them (Disciples), These are the words which I spake unto you, while I was yet with you [before the cross], that all (Scripture) things must be fulfilled, which were written in the law of Moses, and in the prophets, and in the psalms, concerning Me. Then opened He their understanding [(John 20:22) Jesus breathed His Holy Spirit baptism into each of them], that they might [become Christians and] understand the scriptues, And said unto them, Thus it is written, and thus it behoved Christ to suffer, and to rise from the dead the third day: And that repentance and remission of sins should be preached in His name among all nations, beginning at Jerusalem. And ye are witnesses of these things. And, behold, I send the promise [that Jesus being that acceptable offering for all the sins of mankind the Father would send the Holy Spirit to comfort and accompany Christians] of My Father [(John 14:26)] upon you: but tarry ye in the city of Jerusalem, until ye be endued with power [empowerment of the Holy Spirit Acts 2:1-4] from on high. And He led them out as far as to [the town of] Bethany (house of figs, figs are a fruit of the Promise Land), and He lifted up His hands, and blessed them. And it came to pass, while He blessed them, He was parted from them, and carried up into heaven. And they worshipped Him, and returned to Jerusalem with great joy: And were continually in the temple, praising and blessing God. Amen.

Acts 2:38-42 Then Peter said unto them (audience), Repent, and be baptized every one of you in the name of Jesus Christ for the remission of sins, and ye shall receive the gift of the Holy Ghost. For the promise is unto you, and to your children, and to all that are afar off, even as many as the Lord our God shall call. And with many other words did he testify and exhort, saying, Save yourselves from this untoward generation. Then they that gladly received his word were baptized: and the same day there were added unto them about three thousand souls. And they continued stedfastly in the Apostles' doctrine and fellowship, and in breaking of bread, and in prayers.

Water Baptism is an act of obedience towards God it is a public declaration of one's Christian faith declaring openly to both the human physical realm and also to the Angelic spiritual realm that a person is now a child of God. Baptism is like communion in that it is also an act of participation in the Kingdom of God. Notably water Baptism does not save a person from their sin as only a belief in Jesus Christ particularly that His blood that He shed on the cross covers our sins and that His resurrection declares us to be righteous proving our sins are forgiven. Water Baptism is an act of obedience committed by an already believing, Spirit filled, submitted, child of God, disciple of Jesus Christ in obedience to Jesus Christ.

1 Peter 3:21-22 The like figure whereunto even baptism doth also now save us not [the water and] the putting away of the filth of the flesh, but the answer of a good conscience toward God, by the resurrection of Jesus Christ: Who is gone into heaven, and is on the right hand of God; angels and authorities and powers being made subject unto Him.

Acts 8:35-38 Then (the Christian) Philip opened his mouth, and began at the same scripture, and preached unto him Jesus. And as they went on their way, they came unto a certain water: and the eunuch said, See, here is water; what doth hinder me to be baptized? And Philip said, If thou believest with all thine heart, thou mayest. And he answered and said, I believe that Jesus Christ is the Son of God. And he commanded the chariot to stand still: and they went down both into the water, both Philip and the eunuch; and he baptized him.

Acts 10:33-48 Immediately therefore I (Cornelius a Roman Centurian) sent to thee (Apostle Peter); and thou hast well done that thou art come. Now therefore are we (Romans) all here present before God, to hear all things that are commanded thee of God. Then Peter opened his mouth, and said, Of a truth I perceive that God is no respecter of persons: But in every nation he that feareth Him, and worketh righteousness, is accepted with Him. The word which God sent unto the children of Israel, preaching peace by Jesus Christ: He is Lord of all: That word, I say, ye know, which was published throughout all Judaea (Israel), and began from Galilee, after the baptism which John (the Baptist) preached; How God anointed Jesus of Nazareth with the Holy Ghost and with power: who went about doing good, and healing all that were oppressed of the devil; for God was with Him. And we are witnesses of all things which he did both in the land of the Jews, and in Jerusalem; whom they slew and hanged on a tree (cross): Him God raised up the third day, and shewed Him openly; Not to all the people, but unto witnesses chosen before of God, even to us, who did eat and drink with Him after He rose from the dead. And He commanded us to preach unto the people, and to testify that it is He which was ordained of God to be the Judge of quick (living) and dead. To Him give all the prophets witness, that through His name whosoever believeth in Him shall receive remission of sins. While Peter yet spake these words, the Holy Ghost fell on all them which heard the word. And they (Jews) of the circumcision which believed were astonished, as many as came with Peter, because that on the Gentiles also was poured out the gift of the Holy Ghost. For they heard them speak with tongues, and magnify God. Then answered Peter, Can any man forbid water, that these should not be baptized, which have received the Holy Ghost as well as we? And he commanded them to be baptized in the name of the Lord. Then prayed they him to tarry certain days.

When Jesus was Baptized it wasn't to take away sins, Jesus didn't have any it was to reveal Jesus as the Messiah and was for Jesus to set an example for us to follow as an opportunity for His followers to be baptized like Jesus was and in fact to enter into His one baptism.

2 Corinthians 5:21 For He (Heavenly Father) hath made Him (Jesus) to be sin for us, [Jesus] who knew no sin; that we might be made the righteousness of God in Him.

John 1:31-34 And I (John the Baptist) knew Him (Messiah) not: but that He should be made manifest to Israel, therefore am I come baptizing with water. And John bare record, saying, I saw the (Holy) Spirit descending from heaven like a dove, and it abode upon Him (Jesus). And I knew Him not: but He (Heavenly Father) that sent me to baptize with water, the same said unto me, Upon whom thou shalt see the Spirit descending, and remaining on Him, the same is He which baptizeth with the Holy Ghost. And I saw, and bare record that this (Jesus of Nazzareth) is the Son of God.

Note: Baptism by water does not take away our sins it is only the blood of Jesus that removes our sins. Our Baptism in water represents our faith in the blood-death and resurrection life of Jesus the Messiah-Christ. Baptism represents that we are dead with Jesus (immersed in water) and buried to this world and then (reemerged) resurrected with Jesus and alive in heaven.

Romans 6:3-5 Know ye (Christians) not, that so many of us as were baptized into Jesus Christ were baptized into His death? Therefore we are buried with Him by baptism into death: that like as Christ was raised up from the dead by the glory of the Father, even so we also should walk in newness of life. For if we have been planted together in the likeness of His death, we shall be also in the likeness of His resurrection:

There are three types of Baptism; Water, Holy Spirit and Fire (Trials, Tribulation).

The baptism by water is usually a onetime occurrence but many Christians partake in more than one water baptism in their life. Christians visiting Israel will often get water baptized in the Jordan river and Christians who have grown significantly in their Christian walk can also build on their previous water baptism and be baptized in water continuing their one water baptism.

Where the water, washing baptism is usually a once or twice event in the life of the Christian the baptism of the Holy Spirit is continual and ongoing. First a person is baptized by Jesus with His Spirit, this first "Born Again" baptism is by faith and faith alone there is no speaking in tongues or flames of fire or any Holy Ghost experiences associated with this first baptism because it is a baptism of faith in the resurrection life of Jesus. The empowerment baptism of the Holy Spirit comes after the "Born Again" faith baptism and it might be more accompanied by feelings, emotions and experiences like speaking in tongues. The empowerment baptism usually comes at a time when it is needed for growth in the Christian walk especially in doing personal devotions and Christian ministry like witnessing to people or speaking to an audience.

Luke 24:44-49 And He (Jesus) said unto them, These are the words which I spake unto you, while I was yet with you, that all things must be fulfilled, which were written in the law of Moses, and in the prophets, and in the psalms, concerning Me. Then opened He their understanding [inparted - breathed His Spirit individually into each of them, at this moment with the Spirit of Jesus inside of them they each became a Christian], that they might understand the scriptures, ... And ye are witnesses of these things. And, behold, I send the promise of My Father upon you: but tarry ye in the city of Jerusalem, until ye be endued with power from on high.

Acts 1:4-5 And, (Jesus) being assembled together with them (Christians), (Jesus) commanded them [Christians] that they should not depart from Jerusalem, but wait for the promise of the Father, which, saith He, ye have heard of Me. For John (the Baptist) truly baptized with water; but ye shall be baptized [endued with power from on high] with the Holy Ghost not many days hence.

The third type of baptism is the baptism of fire and it is the fire, trials and tribulations in life that also help to form, shape, mold and strengthen our Christian identity into the image of Jesus Christ. The trials by fire vary in intensity and in duration and are all directed personally by Jesus as Jesus baptizes His church with both the Spirit and the fire.

1 Peter 1:7-9 That the trial of your faith, being much more precious than of gold that perisheth, though it be tried with fire, might be found unto praise and honour and glory at the appearing of Jesus Christ: Whom having not seen, ye love; in Whom, though now ye see Him not, yet believing, ye rejoice with joy unspeakable and full of glory: Receiving the end of your faith, even the salvation of your souls.

Matthew 3:11 I (Joh the Baptist) indeed baptize you with water unto repentance: but He (Christ) that cometh after me is mightier than I, whose shoes I am not worthy to bear: He shall baptize you with the Holy Ghost, and with fire:

John 4:2 Though Jesus Himself baptized not [with water], but His disciples [did],

Criteria for Christian Baptism

  1. The person being baptized confesses a personal individual faith in Jesus Christ [the Apostles' Creed, a Psalm or a Bible verse can be read or recited]. Acknowledging the sinless Divine life, sacrificial atoning death on the cross and three days later the resurrection [eternal life] of Jesus Christ.
  2. The person administering the baptism is to baptize in the Name of God the Father, the Son Jesus and the Holy Spirit [not in the name of any individual, group or denomination] i.e. (Matthew 28:18-20) "I baptize you in the Name of God the Father, the beloved Son Jesus Christ and the Holy Spirit."
  3. The water baptism event [submerging into water] signifies our (dying) death and burial to this world (sin and death) while then [emerging from the water] signifies our own personal resurrection with eternal life in Jesus Christ entering into a new life in the eternal Kingdom of God.
  4. Note: The water baptism [and accompanying confession of faith] is the Biblical public confession of faith for each individual Christian and is not to be confused with an alter call that although being a public stand it is not in its entirety the Biblical confession of faith.

Matthew 28:18-20 And Jesus came and spake unto them [Disciples], saying, All power is given unto Me in heaven and in earth. Go ye therefore, and teach [Disciple] all Nations, *baptizing them in the Name of the Father, and of the Son [Jesus], and of the Holy Ghost: Teaching them to observe all things whatsoever I have commanded you: and, lo, I am with you alway, even unto the end of the world. Amen.

1 Corinthians 15:12-26 Now if Christ be preached that He [Jesus] rose from the dead, how say some among you that there is no resurrection of the dead? But if there be no resurrection of the dead, then is Christ not risen: And if Christ be not risen, then is our preaching vain, and your faith is also vain. Yea, and we are found false witnesses of God; because we have testified of God that He raised up Christ: whom He raised not up, if so be that the dead rise not. For if the dead rise not, then is not Christ raised: And if Christ be not raised, your faith is vain; ye are yet in your sins. Then they also which are fallen asleep in Christ are perished. If in this life only we have hope in Christ, we are of all men most miserable. But now is Christ risen from the dead, and become the firstfruits of them that slept. For since by man [Adam] came death, by man [Jesus] came also the resurrection of the dead. For as in Adam all die, even so in Christ shall all be made alive. But every man in his own order: Christ the firstfruits; afterward they that are Christ's at His [2nd] coming. Then cometh the end [of mans' seperation from God], when He [Jesus] shall have delivered up the Kingdom to God, even the Father; when He [Jesus] shall have put down all rule and all authority and power. For He must reign, till he hath put all enemies under his feet. The last enemy that shall be destroyed is death.

1 Corinthians 15:35-50 But some man will say, How are the dead raised up? and with what body do they come? Thou fool, that which thou sowest [seeds of plants] is not quickened [sprouted], except it die: And that which thou sowest, thou sowest not that body that shall be, but bare grain [seed], it may chance of wheat, or of some other grain: But God giveth it a [flower] body as it hath pleased Him, and to every seed his own body. All flesh is not the same flesh: but there is one kind of flesh of men, another flesh of beasts, another of fishes, and another of birds. There are also celestial [stars] bodies, and bodies [planets - moons] terrestrial: but the glory of the celestial is one, and the glory of the terrestrial is another. There is one glory of the sun, and another glory of the moon, and another glory of the stars: for one star differeth from another star in glory. So also is the resurrection of the dead. It [human body] is sown in corruption; it is raised in incorruption: It is sown in dishonour; it is raised in glory: it is sown in weakness; it is raised in power: It is sown a natural body; it is raised a spiritual body. There is a natural body, and there is a spiritual body. And so it is written, The first man Adam was made a living soul; the last Adam was made a quickening spirit. Howbeit that was not first which is spiritual, but that which is natural; and afterward that which is spiritual. The first man is of the earth, earthy: the second man is the Lord from heaven. As is the earthy, such are they also that are earthy: and as is the heavenly, such are they also that are heavenly. And as we have borne the image of the earthy, we shall also bear the image of the heavenly. Now this I say, brethren, *that [physical] flesh and blood cannot inherit the [sternal] Kingdom of God; neither doth [sin] corruption inherit [heaven] incorruption.

Genesis 3:17-19 And unto Adam He [God] said, Because thou hast hearkened unto the voice of thy wife, and hast eaten of the tree, of which I commanded thee, saying, Thou shalt not eat of it: cursed is the ground for thy sake; in sorrow shalt thou eat of it all the days of thy life; Thorns also and thistles shall it bring forth to thee; and thou shalt eat the herb of the field; In the sweat of thy face shalt thou eat bread, till thou return unto the ground; for out of it wast thou taken: *for [bodily] dust thou art, and unto dust shalt thou return.

Matthew 17:1-8 And after six days [six, incomplete not yet a permanent transfiguration] Jesus taketh Peter, James, and John his brother, and bringeth them up into an high mountain apart [outside of Israel], And was transfigured before them: and His face did shine as the sun, and His raiment was white as the light. And, behold, there appeared unto them Moses [Law] and Elias (Elijah) [Prophets] talking with Him. ... While he (Peter) yet spake, behold, a bright cloud overshadowed them: and behold a voice out of the cloud, which said, This is My beloved Son, in whom I Am well pleased; hear ye Him. And when the disciples heard it, they fell on their face, and were sore afraid. And Jesus came and touched them, and said, Arise [Resurrection], and be not afraid. And when they had lifted up their eyes, they saw no man, save Jesus only. - Note: Jesus was without sin and therefore could be bodily Transfigured something sinful humans cannot do we need to first die and separate from our physical body of sin (Romans 8:3) and then we Christians receive our new transfigured (1 Corinthians 15:35-55) bodies.

Colossians 2:6-17 As ye [Christian] have therefore received Christ Jesus the Lord, so walk ye in Him: Rooted and built up in Him, and [established] stablished in the faith, as ye have been taught, abounding therein with thanksgiving. Beware lest any man spoil you through philosophy and vain deceit, after the tradition of men, after the rudiments of the world, and not after Christ. For in [Jesus] Him dwelleth all the fulness of the Godhead bodily. And ye are complete in Him, which is the head of all principality and power: In whom also ye are [spiritually] circumcised with the circumcision made without hands, in putting off the body of the sins of the flesh by the circumcision [new heart; mind, soul and spirit] of Christ: *Buried with Him in baptism, wherein also ye are risen [resurection] with Him through the faith of the operation of God, who hath raised Him from the dead. And you, being dead in your sins and the uncircumcision of your flesh, hath He quickened [made alive] together with Him, having forgiven you all trespasses; Blotting out the handwriting of ordinances that was against us, which was contrary to us, and took it out of the way, nailing it to His cross; And having spoiled [Satanic] principalities and [Demonic] powers, He [Jesus] made a shew of them openly, triumphing over them in it. Let no man therefore judge you in meat [food], or in drink, or in respect of an holyday, or of the new moon, or of the sabbath days: Which are a shadow of things to come; but the body [essence of reality] is of Christ.

List of Topics

The Christian, Bread and Wine (Grape) Communion

#6 Christian Communion is Open to Everyone Who Wants to Participate

Communion is to be open, available and accessible to everyone who wants to partake in communion between themselves and God.

Communion is a time to participate in the cross (broken bread) and resurrection (new life wine) of Jesus and in participating it is a time for reflection and self examination. We are to reflect on the past in "remembrance of Jesus" to look to the future "until Jesus returns" we are to look up and see God in heaven and to look into ourselves to see where we are at in our relationship with Jesus.

1 Peter 1:13-16 Wherefore gird up the loins of your mind, be sober, and hope to the end for the grace that is to be brought unto you at the revelation of Jesus Christ; As obedient children, not fashioning yourselves according to the former lusts in your ignorance: But as He which hath called you is Holy, so be ye Holy in all manner of conversation; Because it is written, Be ye Holy; for I am Holy.

Communion is a time and an opportunity for each person to participate in the Kingdom of God and to examine themselves. Communion is not the opportunity for one person to examine the worthiness of another person for all are fallen and all fail before the true glory of God.

1 Corinthians 11:28 But let a man examine himself, and so let him eat of that bread, and drink of that cup.

1 Corinthians 11:1-34 Be ye followers of me (Apostle Paul), even as I also am of Christ. Now I praise you, brethren, that ye remember me in all things, and keep the ordinances, as I delivered them to you. ... But if any man seem to be contentious, we have no such custom, neither the churches of God. Now in this that I declare unto you I praise you not, that ye come together not for the better, but for the worse. For first of all, when ye come together in the church, I hear that there be divisions among you; and I partly believe it. For there must be also heresies among you, that they which are approved may be made manifest among you. When ye come together therefore into one place, this is not to eat the Lord's supper. For in eating every one taketh before other his own supper: and one is hungry, and another is drunken. What? have ye not houses to eat and to drink in? or despise ye the church of God, and shame them that have not? What shall I say to you? shall I praise you in this? I praise you not. For I have received of the Lord that which also I delivered unto you, That the Lord Jesus the same night (Passover) in which He was betrayed took bread: And when He had given thanks, He brake it, and said, Take, eat: this is My body, which is broken (cross) for you: this do in remembrance of Me. After the same manner also He took the cup, when He had supped, saying, This cup is the new testament (Eternal Life) in My blood: this do ye, as oft as ye drink it, in remembrance of Me. For as often as ye eat this bread, and drink this cup, ye do shew the Lord's death till he come (second comming). Wherefore whosoever shall eat this bread, and drink this cup of the Lord, unworthily [by examining others and not themselves], shall be guilty of the body and blood of the Lord. But let a man examine himself, and so let him eat of that bread, and drink of that cup. For he that eateth and drinketh unworthily, eateth and drinketh damnation to himself, not discerning the Lord's body [that it is God alone who is Holy, God died as a sacrifice for an unholy, ungodly world full of sinful people]. For this cause many are weak and sickly among you, and many sleep [unconcise to the things of God]. For if we would judge ourselves, we should not be judged. But when we are judged, we are chastened of the Lord, that we should not be condemned with the world. Wherefore, my brethren, when ye come together to eat, tarry (wait) one for another. And if any man hunger, let him eat at home; that ye come not together unto condemnation. And the rest will I set in order when I come.

While Jesus gave Himself on the cross as our sacrifice about the very moment that Jesus said "it is finished" the veil in the Temple was torn open from top to bottom signifying that the access for mankind that was blocked into the Holiest place with God is now open to mankind.

Matthew 27:50-53 Jesus [on the cross], when He had cried [It is finished: (John 19:30) and Father, into thy hands I commend My Spirit: (Luke 23:46)] again with a loud voice, yielded up the ghost. And, behold, the veil of the temple was rent in twain from the top to the bottom; and the earth did quake, and the rocks rent; And [after His resurrection] the graves were opened; and many bodies of the saints which slept arose, And came out of the graves after his resurrection, and went into the holy city (Jerusalem), and appeared unto many.

Hebrews 9:1-14 Then verily the first covenant (Old Testament) had also ordinances of divine service, and a worldly sanctuary (Temple). For there was a tabernacle [temporary tabernacle (tent) during their desert wanderings after leaving Egypt, later a permanent Temple (building) in Jerusalem] made; the first [room], wherein was the candlestick, and the table, and the shewbread; which is called the sanctuary. And after the second veil [3rd room], the tabernacle which is called the Holiest of all [where the Shekinah Glory presence of God dwelt]; Now when these things were thus ordained, the priests went always [daily] into the first [room] tabernacle, accomplishing the service of God. But into the second (mentioned place) [Holiest of all - 3rd room] went the high priest alone once every year, not without blood [and also with enough smoke that the High Priest could not see the Shekinah Glory of God (Leviticus 16:13)], which (blood and smoke) he offered for himself, and for the errors of the people: The Holy Ghost this signifying, that the way into the holiest of all was not yet made manifest, while as the first tabernacle was yet standing: Which was a figure for the (Old Testament) time then present, in which were offered both gifts and sacrifices, that could not make him (Levitical Priest) that did the service perfect (completed), as pertaining to the conscience (mind and soul); Which stood only in (physical) meats and drinks, and divers washings, and carnal (fleshly) ordinances, imposed on them until the time of (Spiritual) reformation (New Testament). But Christ being come an High Priest [Eternal order of Melchizedek] of good things to come, by a greater and more perfect tabernacle, not made with hands, that is to say, not of this building; Neither by the blood of goats and calves, but by His own blood He entered in once into the holy place (in Heaven), having obtained eternal redemption for us. For if the blood of bulls and of goats, and the ashes of an heifer sprinkling the unclean, sanctifieth to the purifying of the flesh: How much more shall the blood of Christ, who through the eternal Spirit offered Himself without spot to God [Jesus being God became a man to offer on behalf of mankind His sacrifice to God], purge your conscience from dead works to serve the living God?

Leviticus 16:11-17 And Aaron (Levitical High Priest) shall bring the bullock of the sin offering, which is for himself, and shall make an atonement for himself, and for his house, and shall kill the bullock [outside the door of the tabernacle by the burnt offering alter] of the sin offering which is for himself: And he shall take a sensor full of burning coals of fire from off the (incense) altar [2nd room] before the LORD, and his hands full of sweet incense beaten small, and bring it within the veil [3rd room]: And he shall put the incense upon the fire before the LORD, that the cloud of the incense may cover the mercy seat that is upon the testimony, that he (Levitical High Priest) die not: And he shall take of the blood of the bullock, and sprinkle it with his finger upon the mercy seat eastward; and before the mercy seat shall he sprinkle of the blood with his finger seven times. Then shall he kill the goat of the sin offering, that is for the people, and bring his blood within the veil, and do with that blood as he did with the blood of the bullock, and sprinkle it upon the mercy seat, and before the mercy seat: And he shall make an atonement for the holy place [3rd room], because of the uncleanness of the children of Israel, and because of their transgressions in all their sins: and so shall he do for the tabernacle of the congregation, that remaineth among them in the midst of their uncleanness. And there shall be no man in the tabernacle of the congregation when he goeth in to make an atonement in the holy place, until he come out, and have made an atonement for himself, and for his household, and for all the congregation of Israel.

The concept of Christianity is that each individual person is their own Priest officiating at their own alter before God with Jesus being the one High Priest for all Christians.

1 Peter 2:1-6 Wherefore laying aside all malice, and all guile, and hypocrisies, and envies, and all evil speakings, As newborn (Christian) babes, desire the sincere milk of the word (Bible), that ye may grow thereby: If so be ye have (Spiritually) tasted that the Lord is gracious. To whom coming, as unto a living stone, disallowed indeed of men, but chosen of God, and precious, Ye also, as lively stones, are built up a spiritual (Temple) house, an holy priesthood, to offer up spiritual sacrifices, acceptable to God by Jesus Christ. Wherefore also it is contained in the scripture, Behold, I lay in Sion a chief corner stone (Jesus), elect, precious: and he that believeth on Him shall not be confounded.

1 Peter 2:9-10 But ye (Christians) are a chosen generation, a royal priesthood, an holy nation, a peculiar people; that ye should shew forth the praises of Him who hath called you out of darkness into His marvellous light: Which in time past (Gentiles) were not a people, but are now (Christians) the people of God: which had not obtained mercy, but now have obtained mercy.

Hebrews 16:15-16 By Him (Jesus) therefore let us offer the sacrifice of praise to God continually, that is the fruit of our lips giving thanks to his name. But do good to communicate forget not: for with such sacrifices God is well pleased.

Communion represents both the Physical and the Spiritual blood of Jesus.

[Christian Communion 1 of 3] The necessity of having the correct Communion elements in the Christian Communion - Wine/Grape product (fruit) of the Vine and the unleavened/unsweetened Bread 'body of Jesus Christ' -- "John 15:5 I (Jesus) Am the Vine, ye (Disciples/Christians) are the branches: he that abideth in Me, and I in him, the same bringeth forth much fruit: for without Me [Vine] ye can do nothing."
"1 Corinthians 11:23-26 For I (Apostle Paul) have received of the Lord (Jesus) that which also I delivered unto you, That the Lord Jesus the same [Passover Feast] night in which He was betrayed took [Passover - unleavened/unsweetened] bread: And when He had given thanks, He brake it, and said, Take, eat: this is My body [both His sinless, physical body and also His eternal, resurrection Spiritual body], which is broken for you: this do in remembrance of Me. After the same manner also He took the [Passover - Communion] cup [wine], when He had supped, saying, This Cup [physical and Spiritual] is the *New Testament in My blood [physical blood for the remission of our sins and also Spiritual blood for our eternal life]: this do ye, as oft as ye drink it, in remembrance of Me [Jesus]. For [being both physical and Spiritual] as often as ye eat this bread (body), and drink this cup (wine/vine), ye do shew the Lord's [physical] death till He [bodily/Spiritually] come [return - 2nd Coming]." -- Note: Jesus is clearly the Vine and we are attached to, fellowshipping with and partaking of the Vine (Jesus Christ) as Born Again Christian believers. -- Also Note: The Olive Tree/Oil is generally considered to be a representation of the Holy Spirit and is not to be confused with Jesus. "Romans 11:24 For if thou [Gentiles] wert cut out of the [disassociated] olive tree which is wild by nature, and wert graffed contrary to nature into a good Olive Tree [Holy Spirit]: how much more shall these [Jews], which be the natural [associated with God] branches, be graffed [knowingly] into their own [natural] Olive Tree [the Holy Spirit]?" -- Further Note: The Fig Tree (branch, fruit, leaves) are often associated with mankind and the works, fruits and natural unrighteousness of humans, though with potential to give good fruit (figs). Three main Biblical plants [Vine, Olive Tree and the Fig Tree are each mentioned in James 3:12]. -- "James 3:12 Can the Fig Tree [man], my brethren, bear Olive [Holy Spirit fruit] berries? [or] either a Vine [Jesus - Wine], figs? so can no fountain both yield salt [undesirable drinking] water and fresh [desirable drinking water]." [article link]

Note: Regarding the Hebrews/Jews as a continuing society, religion, ethnicity of people and their affiliation with the Messiah Jesus Christ
Possibly: The Jews as a people never rejected the Messiah (Christ) [True Vine] - many of the Jews rejected Jesus as a man claiming to be the Messiah though a remnant of Jews believed Jesus and began the Christian Church. It is important to note that signs, wonders and miracles alone Do Not authenticate the person of Christ. It is necessary for fulfillment of Bible prophecy (1 Corinthians 15:3-4) and for the resurrection from death [conquering human sin and death] to provide for the authenticity of the Messiah. The Jews rejected the man Jesus and being Spiritually blinded (Romans 11:7, Romans 11:25) have been unable to see the Messiah until "the fullness of the Gentiles has come in" (Romans 11:25, Acts 15:14-18) and the un-blinding (Acts 9:17-18) of the Hebrews/Jews can take place. Having not rejected the Messiah, the resurrected and proven Messiah Jesus Christ, due to their Spiritual blindness (2 Corinthians 3:14) the Jews as a people and a society are not condemned and far from it they are instead much beloved of God being among (Romans 9:4-5) His called, chosen, elect and redeemed people. -- Note: Judas was the only Jewish/person to take N.T. Communion with Jesus, at the 'Passover' Last Supper, and then (John 17:12) "the son of perdition" [Judas first coming] reject (John 13:30) Jesus as the Messiah. {Note: "the son of perdition" during the 2nd coming return of Jesus is going to be the Antichrist (2 Thessalonians 2:3)}. The other 11 Disciples all believed and all who follow the resurrection of Jesus believe. -- Also Note: There were still ramifications for rejecting the physical presence of Jesus as both the Temple and the city of Jerusalem were later destroyed but the continuity of Judaism as the chosen people of God remains and it remains under the New Testament (Ephesians 2:12) - the New Testament having been implemented by Jesus in Jerusalem, among and for the Jews (Hebrews 8:8-10) not at the exclusion of the Jews but for all people Jewish and Gentile. [article link]

[Christian Communion 2 of 3] Both the physical Communion body of Jesus and His Spiritual resurrection body are without sin -- "Matthew 17:1-3 And after six days Jesus taketh Peter, James, and John his brother, and bringeth them up into an high mountain apart, and was *Transfigured [from physical body to Spiritual body] before them: and His face did shine as the sun, and His raiment was white as the light. And, behold, there appeared unto them Moses and Elias (Elijah) talking with Him (Jesus)." ... "Matthew 17:5-7 While he (Disciple Peter) yet spake, behold, a bright cloud overshadowed them: and behold a voice [from God] out of the cloud, which said, **This is My beloved Son, in whom I am well pleased; **hear ye Him. And when the disciples heard it, they fell on their face, and were sore afraid. And Jesus came and touched them, **and said, Arise [in Jesus Christ's resurrection-transfigure], and be not afraid."
Note: Jesus being God and without the curse of human sin (2 Corinthians 5:21, 1 Corinthians 1:29) was able to bodily Transfigure on the Mt. of Transfiguration and also able to bodily resurrect (John 20:5) into His eternal Spiritual body. Jesus will be the only person in heaven who was able to retain any semblance (Revelation 5:6-7) to his previous earthly physical body. The rest of us (Romans 8:3) having within us the curse of sin and death (Romans 6:22-23) do not retain any resemblance to our physical, sin laden, body (2 Corinthians 5:1-9) but instead resurrect as disembodied human spirits to be judged by God (2 Corinthians 5:10, Romans 14:10, Revelation 20:14) and then if Adopted as Sons/Daughters of God we receive a new spiritual body a body that matches our spiritual composition [i.e. a devout handicapped person on earth doesn't just receive legs in heaven that can walk, like everyone that person receives a new (Spiritual) body]. We Humans receiving our new Spiritual body is the correction to sin and is not in any way any type of reincarnation because being given a new body we will still be (soul, spirit) of who we are and more importantly will still be recognizable as who we are by others, it will just be a better, more accurate and more complete eternal bodily match to our soul and spirit than our sin laden physical body could ever be. Reincarnation would involve receiving a body that is not recognizable to others for instance a person reincarnating and becoming a different person or even an animal. -- "2 Corinthians 5:10 For we must all [sinner and non-sinner] appear [w/o a physical body] before the judgment seat of Christ; that every one may receive the things done in his [physical] body, according to that he hath done [on earth], whether it be good or bad." [article link]

[Christian Communion 3 of 3] The eternal pre-existent nature of Jesus [Communion both physical and Spiritual] is revealed in the multi-dimensional, multi-realm (physical, spiritual) aspects of Jesus -- "Matthew 14:25-28 And in the fourth watch of the night Jesus went unto them, walking on the sea. And when the disciples saw Him walking on the sea, they were troubled, saying, It is a [multi-dimensional] spirit; and they cried out for fear. But straightway Jesus spake unto them, saying, Be of good cheer; it is I; be not afraid. And Peter answered Him and said, Lord, if it be Thou, bid me come unto Thee on the water." -- "John 20:19 Then the same day [Easter - Resurrection Day] at evening, being [Sunday] the first day of the week, when *the doors were shut where the disciples were assembled for fear of the Jews, came Jesus and stood in the midst [of the locked room], and saith unto them, Peace be unto you."
Note: Mankind seems to have been originally created to be in the 6th dimensional realm along with the Angels however after the sin and fall of mankind it appears that mankind fell two dimensions into the 4th dimension [height, width, length, time]. The Salvation restoration of mankind, those saved in Jesus seem to be restored to the higher 7th dimension. While God [Father, Son Jesus, Holy Spirit] have always existed outside the 7 created realms in their un-created, un-restricted, eternal realm. -- "John 1:18 No [restricted - mortal] man hath seen [unrestricted - eternal] God [the Father] at any time {unrestricted dimensions}; [except] the only begotten Son (Jesus), which is in the bosom of the Father, He (Jesus) hath declared [revealed] Him (Father)." -- "John 5:26 For as the Father hath [eternal] life in Himself; so hath He given (G1325 - administration) to the Son (Jesus) to have [eternal - giving] life in Himself;" -- "John 10:30 I and My Father are One [unrestricted dimension]." -- "Hebrews 1:3 [Jesus] Who being the brightness of His [Father's] glory, and the express (exact) [Spiritual] image of His person, and upholding all things by the Word of His power, when He (Jesus) had by Himself purged our sins, sat down on the right hand of the Majesty [Father God] on High;" -- "Hebrews 9:24 For [resurrection] Christ is not entered [earthly] into the holy places [Jewish Temple] made with hands, which are the figures of the true; but into Heaven itself, now **to appear in the presence of God for us:" [article link]

BasicChristian.org: Article Introduction - The 7 physical and spiritual dimensions as unfolded in the 7 Days of the Genesis creation model {the 8th dimension being God's realm of unrestricted eternity}
Humans exist in and are limited to the first three physical dimensions (length, height, width) and also the fourth dimension (restriction) of time. The spiritual realm of demons, angels and in part the coming Antichrist exists in the less restricted 5th and 6th dimensions. In fact the coming Antichrist is going to bring down or "contact" the 5th and 6th dimensions and infuse 4th dimensional human beings with 5th dimensional demons [Nephilim spirits] and 6th dimensional fallen [Satanic] angelic spirit beings consequently orchestrating 5th and 6th dimensional miracles and signs and wonders in order to deceive mankind. Note: So who is Melchizedek? Melchizedek is the manifestation [into our human realms] of the infinite dimensional (infinite dimensions - no restrictions - unrestricted) God in Person. Melchizedek is God the Holy Spirit in Person. Melchizedek is the Order of the Holy Spirit Priesthood. -- Also Note: In the Basic Christian article "Who is Melchizedek?" the 8 dimensions (restrictions) are listed in conjunction with the original creation week (Genesis 1:1-2:4) and are categorized as follows: 1. Length [Day one creation - light separated [Judgment] (length) from darkness] 2. Height [Day two creation - divided the waters above from the waters below] 3. Width [Day three creation - dry land and plants] 4. Time [Day four creation - sun, moon, stars for times and seasons] 5. Demonic [Nephilim spirits] - demons [Day five creation - fish from the waters below, birds from the waters above] 6. Angelic - Holy Angels and also Satan with all of his fallen angels [Day six creation - land animals and humans (pre-fall) - humans the highest part of creation created separate and above the animals and equal to the angels but with sin mankind fell from the 6th dimension to the 4th dimension, in fact with the sin of mankind all of creation also fell from its original creation status] 7. Human Salvation redeemed by the blood, death and resurrection of Jesus Christ [Day seven creation - Rest] 8. Unrestricted [outside of creation] - The only Unrestricted, Eternal, Wise, ∞ Infinite, Almighty God consisting of God the Father, the Son Jesus Christ and the Holy Spirit. -- "Genesis 2:4 These are the generations [dimensions] of the heavens and of the earth when they were created, in the day that the LORD God made the earth and the heavens ..." [article link]

VFTB Live: How and Why We Believe (Mp3)
WHAT WE believe determines how we live. Do you know why you or your church does what it does? Keith Giles joins us to discuss his new book, This is My Body: Ekklesia as God Intended, which expores the difference between church as we know it and ekklesia the way God meant it to be. Then we're joined by Doug Harris, host of Simply the Truth on Revelation TV. He talks about Reachout Trust, his ministry to those in cults, the occult, and the New Age. Please visit the VFTB Facebook page and check out the great Christian podcasters at the Revelations Radio Network. -- {Note: Ekklesia (G-1577) 'Ek' out of; 'Kaleo' called; called out ones (called out of the world and into God's heavenly gathering), congregation. -- i.e. Exodus Ex·o·dus [éksedess] 'out of - departing' leaving (earthly) Egypt and following God to (heavenly) Israel and Jerusalem. The Christian Church [Ekklesia] on earth, biblically is not just an in-gathering of believers but is more represented as an out-gathering from the world who have assembled together before God and with one another. -- "Hebrews 13:12-14 Wherefore Jesus also, that He might sanctify the people with His own blood, suffered without (outside) the [city] gate. Let us go forth therefore unto Him without (outside) the camp [society], bearing His reproach. For here [earthly] have we no continuing city, but we seek [the holy, eternal] one to come."} [article link]

Littleshots Productions: Presents Two animations of Jack Chick's popular tract stories 'The Sissy' & 'Tiny Shoes' … ON ONE DVD! ($4.95) {Scroll Down} (On-line View)
Four years ago, Steve West called Chick Publications with an idea, and a vision. He asked for permission to make video animations of Chick tracts, using software currently available. His vision was to deliver these gospel messages to a generation that is reading less and less. He hoped to have them translated and make something that would help missionaries spread the Gospel. We gave him permission, and he formed Littleshots Productions and produced videos from two of Jack Chick's stories, "The Sissy" and "Tiny Shoes." ... You can show them to your Sunday School class, youth group, or even your church. Then discuss the message of the story and lead people to Christ. Also, if you purchase a copy, you are free to make as many copies as you wish for your own use. You can give them away like a tract, too. [article link]

Communion is an opportunity to participate with God in the Kingdom of God.

Communion is a reenactment of Jesus' cross (His broken body, bread) and resurrection (His new resurrection life, cup of wine). Communion is an act of obedience towards God and it is also an opportunity to participate in a new life with God and a way to appropriate the new Kingdom of God into our lives.

Jesus did not limit His blood to the physical realm.

Colossians 1:20 And, having made peace through the blood of His cross, by Him to reconcile all things unto Himself; by Him, I say, whether they be things in earth, or things in heaven.

The blood of Jesus is physical and it is also Spiritual His blood has both Spiritual and physical implications therefore the message of the Bible is both Spiritual and physical.

Matthew 26:27 For this is my blood of the new testament, which is shed for many for the remission of sins.

Matthew 1:21 And she (Virgin Mary) shall bring forth a son ("her seed" Genesis 3:15), and thou shalt call his name JESUS: for He shall save his people from their sins.

Matthew 26:27-28 And He (Jesus) took the cup, and gave thanks, and gave it to them (Disciples), saying, Drink ye all of it; For this is My blood of the New Testament, which is shed for many for the remission of sins.

Matthew 26:39 And He (Jesus) went a little farther, and fell on His face, and prayed, saying, O My Father (God), if it be possible, let this cup [death on the cross] pass from Me: nevertheless not as I will, but as thou wilt.

John 1:29 The next day John (the Baptist) seeth Jesus coming unto him, and saith, Behold the Lamb (Sacrifice) of God, which taketh away the sin of the world. John 1:31-36 ... but that He (Savior) should be made manifest to Israel, therefore am I (John the Baptist) come baptizing with water. And John bare record, saying, I saw the Spirit descending from heaven like a dove, and it abode upon Him (Jesus). And I knew Him not: but He (God) that sent me to baptize with water, the same said unto me, Upon whom thou shalt see the Spirit descending, and remaining on Him (Jesus), the same is He which baptizeth with the Holy Ghost. And I saw, and bare record that this is the Son of God. Again the next day after John stood, and two of his disciples; And looking upon Jesus as He walked, he saith, Behold the Lamb of God! -- "Again the next day ... and looking upon Jesus as He walked, he saith, Behold the Lamb of God!"

John the Baptist twice in two days proclaimed Jesus to be the Holy blood Sacrifice (Lamb) of God and Jesus did not challenge or even alter in any way the statement of the Prophet John the Baptist.

John 12:30-33 Jesus answered and said, This voice (from Heaven) came not because of Me, but for your sakes. Now is the judgment of this world: now shall the prince of this world (Satan) be cast out. And I, if I be lifted up (crucifixion and resurrection) from the earth, will draw all men unto Me. This he said, signifying what (crucifixion) death He should die.

Genesis 3:14-15 And the LORD God said unto the serpent (Satan), Because thou hast done this [deceived mankind], thou art cursed above all cattle, and above every beast of the field; upon thy belly shalt thou go, and dust shalt thou eat all the days of thy life: And I (God) will put enmity between thee (Satan) and the woman, and between thy (Satanic - Antichrist) seed and her (Jesus - Salvation) seed; it (cross of Jesus - "Golgotha") shall bruise thy head, and thou (Satan) shalt bruise His heel (nailed feet and a bruised heel on the cross at Golgotha (Matthew 27:33)).

Revelation 1:4-5 John (the Disciple) to the seven churches which are in Asia: Grace be unto you, and peace, from Him which is, and which was, and which is to come; and from the seven Spirits which are before His throne; And from Jesus Christ, who is the faithful witness, and the first begotten (Resurrected) of the dead, and the prince of the kings of the earth. Unto Him that loved us, and washed us from our sins in His own blood,

Revelation 5:6 And I (Disciple John) beheld, and, lo, in the midst of the throne and of the four beasts (Spirit beings), and in the midst of the elders, stood a Lamb as it had been slain,

Revelation 5: 8-9 And when He (Jesus) had taken the book, the four beasts and four and twenty elders fell down before the Lamb, having every one of them harps, and golden vials full of odours, which are the prayers of saints. And they (Saints of Heaven) sung a new song, saying, Thou art worthy to take the book, and to open the seals thereof: for thou wast slain, and hast redeemed us to God [the Father] by thy blood out of every kindred, and tongue, and people, and nation;

Revelation, reveals the living resurrected Jesus Christ in Heaven and the resurrected Jesus in the final verses of the entire Bible puts His seal of approval on the entire Bible.

Revelation 22:20-21 He (Jesus) which testifieth these things saith, Surely I (Jesus) come [return] quickly. Amen. Even so, come, Lord Jesus. The grace of our Lord Jesus Christ be with you all. Amen.

The shed blood of Jesus covers both the physical on the earth and the Spiritual heavenly realms.

The Communion and the Communion elements the unleavened broken bread and the wine mixed with water represent the Promises of God to complete and finalize the Redemption (bread) and the Salvation (wine) process.

John 6:27 Labour not for the meat (food) which perisheth, but for that meat which endureth unto everlasting life, which the Son of Man shall give unto you: for Him (Jesus) hath God the Father sealed.

John 6:34-35 Then said they (Disciples) unto Him, Lord, evermore give us this (everlasting life) bread. And Jesus said unto them, I am the bread of life: he that cometh to Me shall never hunger; and he that believeth on Me shall never thirst.

John 6:53-63 Then Jesus said unto them, Verily, verily, I say unto you, Except ye eat the flesh of the Son of man, and drink His blood, ye have no life in you. Whoso eateth My flesh, and drinketh My blood, hath eternal life; and I will raise him up at the last day. For My flesh is meat indeed, and My blood is drink indeed. He that eateth My flesh, and drinketh My blood, dwelleth in Me, and I in him. As the living Father hath sent Me, and I live by the Father: so he that eateth Me, even he shall live by Me. This (the body of Jesus) is that bread which came down from heaven: not as your fathers did eat manna, and are dead: he that eateth of this bread shall live for ever. These things said he in the synagogue, as he taught in Capernaum. Many therefore of his disciples, when they had heard this, said, This is an hard saying; who can hear it? When Jesus knew in Himself that His disciples murmured at it, He said unto them, Doth this offend you? What and if ye shall see the Son of man ascend up where He was before? It is the spirit that quickeneth; the flesh profiteth nothing: the words that I (Jesus) speak unto you, they are spirit, and they are life.

Just like in the days of Abraham when the Promises of God came first before the actual shedding of the blood covenant with Abraham the Christian Communion bread and Cup are tokens and symbols coming first representing the Promises of God and then later enacted on the cross and with the resurrection. Abraham was given the promises of God to be blessed, to multiply, to possess the land and to have Jesus the Redeemer come through his lineage all while Abraham was yet uncircumcised then later at 99 years of age Abraham was circumcised shedding his own blood in confirming the covenant promises previously given to him by God.

Genesis 12:1-3 Now the LORD had said unto Abram, Get thee out of thy country (Babylon-Iraq), and from thy kindred, and from thy father's house, unto a land (Israel) that I will shew thee: And I will make of thee a great nation, and I will bless thee, and make thy name great; and thou shalt be a blessing: And I will bless them that bless thee, and curse him that curseth thee: and in thee shall all families of the earth be blessed.

Genesis 15:1-6 After these things (after Lot was rescued) the word of the LORD came unto Abram in a vision, saying, Fear not, Abram: I am thy shield, and thy exceeding great reward. And Abram said, Lord GOD, what wilt thou give me, seeing I go childless, and the steward of my house is this Eliezer of Damascus? And Abram said, Behold, to me thou hast given no seed: and, lo, one born in my house is mine heir. And, behold, the word of the LORD came unto him, saying, This (servant) shall not be thine heir; but he (son) that shall come forth out of thine own bowels shall be thine heir. And He brought him forth abroad, and said, Look now toward heaven, and tell the stars, if thou be able to number them: and he said unto him, So shall thy seed (descendants) be. And he believed in the LORD; and He counted it to him for righteousness.

Genesis 17:1-14 And when Abram was ninety years old and nine (age of 99), the LORD appeared to Abram, and said unto him, I am the Almighty God; walk before Me, and be thou perfect (completed). And I will make My covenant between Me and thee, and will multiply thee exceedingly. And Abram fell on his face: and God talked with Him, saying, As for Me, behold, My covenant is with thee, and thou shalt be a father of many nations. Neither shall thy name any more be called Abram, but thy name shall be Abraham; for a father of many nations have I made thee. And I will make thee exceeding fruitful, and I will make nations of thee, and kings shall come out of thee. And I will establish My covenant between Me and thee and thy seed after thee in their generations for an everlasting covenant, to be a God unto thee, and to thy seed after thee. And I will give unto thee, and to thy seed after thee, the land wherein thou art a stranger, all the land of Canaan, for an everlasting possession; and I will be their God. And God said unto Abraham, Thou shalt keep my covenant therefore, thou, and thy seed after thee in their generations. This is my covenant, which ye shall keep, between me and you and thy seed after thee; Every man child among you shall be circumcised. And ye shall circumcise the flesh of your foreskin; and it shall be a token of the covenant betwixt Me and you. And he that is eight days old shall be circumcised among you, every man child in your generations, he that is born in the house, or bought with money of any stranger, which is not of thy seed. He that is born in thy house, and he that is bought with thy money, must needs be circumcised: and My covenant shall be in your flesh for an everlasting covenant. And the uncircumcised [those without the covenant tokens] man child whose flesh of his foreskin is not circumcised, that soul shall be cut off from his people; he hath broken my covenant.

Romans 4:10-12 How was it (his faith counted for righteousness) then reckoned? when he (Abraham) was in circumcision, or in uncircumcision? Not in circumcision, but in uncircumcision. And he received the sign of circumcision, a seal of the righteousness of the faith (belief in the promises of God) which he had yet being uncircumcised: that he might be the father of all them that believe, though they be not circumcised; that righteousness might be imputed unto them also: And the father of circumcision to them who are not of the circumcision only, but who also walk in the steps of that faith of our father Abraham, which he had being yet uncircumcised.

Criteria for Christian Communion

  1. First the 'body' (of Jesus Christ) bread [wafer] is to be unleavened (sinless), unsweetened (reality), salt (preserved), holes (pierced) and browned (bruised).
  2. Second the 'blood' (of Jesus Christ) cup [grape juice, wine] is to be mingled (combined) 1/3 water with 2/3 grape [fruit of the vine]. Use three separate glasses or containers, 1 with water, 1 with grape, 1 empty. Then pour [mingle] at the same time both the grape and the water into the empty cup creating the cup of 2/3 grape mingled with 1/3 water.
  3. Reading a Bible verse or passage provides the 3rd element of Communion the element of the Word of God being the Spirit of God.
  4. Note: When the Communion bread is lifted up blessed, exalted and broken it represents the physical body of Jesus Christ on the cross then when the bread is eaten (consumed, eternalized) it represents the Spiritual [resurrection] body of Jesus Christ. Likewise when the Communion blood is mingled [grape, water] it represents the physical blood and water of Jesus Christ that was shed on the cross [after His death - by the spear wound (John 19:34-35)] for the remission of our sins and then when the blood is drink (consumed, eternalized) it represents the resurrection eternal life Spiritual blood of Jesus Christ. Both [the one body] the physical (earthly) body of Jesus Christ and His eternal Spiritual Resurrection [bodily resurrection] of Jesus Christ [along with our new eternal spiritual body in Jesus Christ] are represented in the one Communion of bread and wine (grape).

Matthew 26:26-29 And as they were eating, Jesus took [Communion] bread, and blessed it, and brake it, and gave it to the Disciples, and said, Take, eat; this is My Body. And He took the [Communion] cup, and gave thanks, and gave it to them, saying, Drink ye all of it; For this is My Blood of the New Testament, which is shed [after the atoning death on the cross] for many for the remission of sins. But I say unto you, I will not drink henceforth of this fruit of the vine, until that [Heavenly] day when I drink it new with you in My Father's Kingdom.

1 Corinthians 11:23 For I [Apostle Paul] have received of the Lord [Jesus] that which also I delivered unto you, That the Lord Jesus *the same night in which He was betrayed [by Judas] took bread ... - Note: The Communion represents and is a part of the Levitical Feats of "The Lord's Passover" Jesus was betrayed on the night of the Passover Feast [14th of Nisan - Leviticus 23:5]. The very next day, the day of the crucifixion (cross) of Jesus is the Levitical Feast the "Feast of Unleavened Bread" [15th of Nisan - Leviticus 23:6] then that first day of the week [Sunday] is the Feast of Firstfruits [Leviticus 23:7] - Jesus Resurrected on Sunday the Feast of Firstfruits and began (John 20:22) to give individually to each one of His disciples the Firstfruits of His Holy, eternal resurrection life - Romans 8:23 And not only they [all of creation groans for redemption], but ourselves also, which have *the Firstfruits of the Spirit, even we ourselves groan within ourselves, waiting for the adoption [from Children of God to Sons of God], to wit, the redemption of our body.

Christian Communion - The New Testament - The body [both the physical and the resurrection body of Jesus] and the blood [both the physical blood and the resurrection - eternal life, spiritual blood] of Jesus Christ: 1 Corinthians 11:23-32 23 For I [Apostle Paul] have received of the Lord [Jesus] that which also I delivered unto you, That the Lord Jesus the same night in which He was betrayed took bread: And when He had given thanks, He brake it, and said, Take, eat: this is *My body [representing both the physical body and resurrection (spiritual) body of Jesus], which [physical body] is broken for you: this do in remembrance of Me. After the same manner also He took the cup, when he had supped, saying, This cup is the New Testament in My blood [both physical blood and resurrection Spirit-life blood]: this do ye, as oft as ye drink it, in remembrance of Me. *For as often as ye eat *this [unleavened] bread, and drink this [grape and water mingled] cup, ye do shew the Lord's death till he come. Wherefore whosoever shall eat this bread, and drink this cup of the Lord, unworthily [thinking they are not a sinner], shall be guilty of the [sacrifice for our sins] body and blood of the Lord. **But let a man examine himself, and so let him eat of that bread, and drink of that cup. For he that eateth and drinketh unworthily, eateth and drinketh damnation to himself, **not discerning the Lord's body [that the physical body of Jesus was given physically for our sin on the cross (redemption) and that the Spiritual body of Jesus is given to us from His eternal life resurrection (Salvation)]. For this cause [not knowing that the same body of Jesus from the cross is the same body that resurrected and is for our eternal, resurrection life, salvation] many are weak and sickly among you, and many sleep [are unaware of the power and of the pending resurrection in our own life]. For if we would judge ourselves, we should not be judged. But when we are judged, we are chastened (Hebrews 12:6) of the Lord, that we should not be condemned with the world. - Note: The 'cup' is in reference to both the physical life-blood and the Spiritual life-blood of Jesus. The Communion of Jesus Christ represents both the body on the cross and the resurrection life body of Jesus. The New Testament - The Communion of Jesus Christ represents both the Redemption (cross) and Salvation (resurrection) body of Jesus Christ. - Also Note: Jesus being without sin in His body (Matthew 17:2), bodily resurrected in His same body. We having sin our own physical body we vacate our physical body and it returns to dust [Genesis 3:19] then we each receive a new spiritual body - not a new physical body [not a reincarnation of a physical body] but a new eternal spiritual body for the purposes of our [continuing] eternal spiritual life.

Christian Living - Can I take communion at home like the disciples did? YES! - Communion brings you closer to the Lord as it is to be a proclamation of what Jesus did for you - your mind and heart become saturated with the truth of who Jesus is and all that His blood purchased for you - We pay tribute and honor to Jesus when we remember Him via administering communion to [ourselves and or] one another
"Can I take communion at home like the disciples did?" YES! I will give you the scriptures that support my answer. I am familiar with the practices that surround the modern day observance of the Lord's Supper...taking communion during special times of the year, taking communion to signify the beginning of certain seasons & celebrations...and the administering of communion just before one passes from this world. I'd like to start by telling you a few inportant things concerning communion..the Lord's Supper..the meal that heals. Communion brings healing to your body..wholeness to your life. Communion brings you closer to the Lord as it is to be a proclamation of what Jesus did for you..your mind and heart become saturated with the truth of who Jesus is and all that His blood purchased for you. We pay tribute and honor to Jesus when we remember Him via administering communion to [ourselves and or] one another..our family, our friends, our brothers and sisters in the Lord. Quite often I have wondered (other Christian's have as well) why the modern Church doesn't seem to have all that which the early Church had..the power of God on their lives, the stick-to-it-ness or longevity when it comes to serving the Lord. I mean, we pray, we fast, we worship, we read the Bible..and yet, something seems to be missing. The answer? Daily communion [or weekly, or occasional comunion]. The New Testament believers (who were the Body of Christ..as we are today) met in one anothers home daily and did what Paul (in 1 Cor. 11:26) instructed them to do: "For every time you eat this bread and drink this cup, you are announcing the Lord's death until He comes again. While it is common practice to take communion in a church (like you mentioned having done) we know that the Church is really the Body of Christ Jesus...the New Testament believers gathered daily..ate together daily..observed the Lord's Supper daily. Keeping Jesus (and everything Jesus did) in the forefront of their lives made them strong as a family..communion, prayer, worship & the teaching of Jesus' words became the glue that held the early Church together...and it is no different for us today. [article link]

Communion Bread Recipe
Communion Bread Recipe Ingredients: 1/2 cup Water (cold), 1/2 teaspoon Salt, 6 tablespoons Olive Oil, 2 cups Whole Wheat Bread Flour [unleavened - no yeast]. -- Directions: Blend first three ingredients (water, salt, oil) in blender or beat vigorously in a bowl until white. Pour into flour and mix. Turn out onto floured board and knead for 5 minutes. Roll out to 1/4-inch thick {or thinner}, mark {a cross and or squares} lightly with a pizza cutter {or a knife}, cutting most squares almost through, but leaving some to be broken {off later - if necessary for Church} by {Church} Elders {also make pierce marks or holes with a fork}. -- Bake at 275:F degrees until nicely browned; (about 45 minutes to 1 hour). Note: Leftovers are traditionally burned or buried [it's not necessary and some or all of the bread can also be eaten by itself apart from Communion as a regular flatbread and also as a bread in a fellowship with God (break bread with God) meal/snack i.e. with cheese, smoked fish, sausage, olives, artichokes or other items and snacks, possibly including (unwatered) regular grape juice {juice can of course be watered down (and probably should) but not mingled like Communion wine just watered down to taste} or wine (if preferred) to drink]. Source: Adapted from Eat for Strength - Agatha M. Thrash, M.D. This recipe from CDKitchen for Communion Bread serves/makes 200. [article link]

Baking Stone - Do you have a stone oven? We don't - But we make "stone oven" pizzas, *flatbreads [Communion Bread], and hearth breads with this pizza baking stone
For the absolutely crispiest-crusted pizza and bread. Do you have a stone oven? We don't. But we make "stone oven" pizzas, flatbreads, and hearth breads with this pizza baking stone. Brick-oven baking stone absorbs the oven's heat, then transfers it to bread. Moisture disperses out through the crust, making terrific, light-textured breads and pizzas with an incredible crackly-crunchy crust. ... Cook's Illustrated Top Choice! "We tested 10 baking stones and came to prefer a fairly large one (16 by 14 inches is ideal) with smooth edges. The Baker's Catalogue Baking Stone's moderate weight and ample size make it our favorite." [article link]

List of Topics

Only Christians have Salvation and are the Children of God

#7 Only Christians are the Children of God, non-believers are separated from God by their own choice and actions and not by God's choice.

Romans 8:16 The Spirit itself beareth witness with our spirit, that we (Christians) are the children of God.

Romans 9:8 That is, They which are the children of the flesh (physical), these are not the children of God:

Only Christians are "Born Again - Born from Above" therefore only Christians have the Spirit of God making Christians "Children" of God and as Children in the Family of God partaking in an intimate relationship with God our Father.

Galatians 3:26-27 For ye (Christians) are all the children of God by Faith in Christ Jesus. For as many of you as have been Baptized into Christ have put on Christ.

It is evident that people are humans and as humans we live within the limitations of humanity and as humans we also die within the limitations of humanity. There cannot be any dissension regarding the frailty of the human existence, no one physically lives much longer that about the span of 100 years.

The human lifecycle is clearly revealed in the Bible that All mankind has descended from Adam and Eve and therefore All mankind is inherently in the sinful condition passed on from Adam and Eve and All mankind is in need of an individual Spiritual rebirth from Jesus in order to overcome the physical death that is certain for everyone.

The Bible shows us that there are distinct and different categories of people.

Everyone is conceived in sin and therefore begins life separated from God.

Romans 3:23 For all have sinned and come short of the Glory of God.

God is calling out to everyone to no longer continue in separation but to be reunited to God through the cross and Resurrection of Jesus.

John 12:32 And I (Jesus), if I be lifted up from the earth will draw all men unto Me.

Those that Respond to the Call of God by Faith acknowledging the Cross and Resurrection of Jesus, these people are cleansed of their own sins and Jesus then Breathes His Spirit into this person creating a new Child of God.

John 20:22 And when He (Jesus) had said this, He breathed on them and saith unto them, "Receive ye the Holy Ghost" (become a Christian).

The New Christian now has the Spirit of God and is now a Child of God no longer separated but is now in the family of God and in Spiritual fellowship with God Himself.

Romans 8:16 The Spirit Himself beareth witness with our spirit, that we are the children of God.

Romans 8:16-17 The (Holy) Spirit itself beareth witness with our [Christian] spirit, that we are the children of God: And if children, then heirs; heirs of God, and joint-heirs with Christ; if so be that we suffer with Him, that we may be also glorified together.

The Children of God are now Predestined (appointed outcome) to the Adoption of God to become Son's of God.

Ephesians 1:5 Having Predestined us [children] unto the Adoption of Sons (5206) by Jesus Christ to Himself, according to the good pleasure of His will.

A Child of God then becomes a Son of God in their own individual resurrection, after physical death, when the soul and spirit of the Christian enter into the perceivable presence of God in Heaven then God adopts the Child elevating the Child to a Son by giving the Son a new Spiritual body to replace the physical body that has just died. It is upon receiving the new unique Spirit body from God that the child (5043) of God become Sons (5206) of God and as a son (5207) the status and privileges of Sonship are then available.

Romans 8:23 And not only they (creation groans), but ourselves also, which have the firstfruits of the Spirit (Christians), even we ourselves groan within ourselves waiting for the Adoption, to wit the Redemption of our Body.

As a Son of God and now in Heaven (Perceivable presence of God) with God the Son receives an Inheritance from God his Father. The Inheritance includes an Abode (Place to live) an Occupation and resources to live and thrive on. We are Children of God while here on earth then we become Sons of God in Heaven in the Manifested presence of God. Another distinction between Children and Sons is that we Children on earth struggle with sin and the physical realm. Once a Son in Heaven we are freed from sin and enter the ease of the Spiritual realm.

Jeremiah 3:19 But I said, How shall I put thee among the children [lit. sons], and give thee a pleasant land, a goodly heritage [lit. inheritance] of the hosts of nations? and I said, Thou shalt call Me, my Father; and shalt not turn away from Me.

Jeremiah 4:22 For My people is foolish, they have not known Me; they are sottish (intoxicated) children, and they have none understanding: they are wise to do evil, but to do good they have no knowledge.

Colossians 1:12 Giving thanks unto the Father, which hath made us meet to be partakers of the Inheritance of the Saints in Light.

The people here on earth are either non-believers or they are believers and when believers they are children of God, the non-believers that have lived and have now died and died in their own sins are now separated from God forever as there is no longer a remedy for human sin after human death. While the people in Heaven are now Son's of God.

Note: Once a person becomes 'Born Again' by receiving the Spirit breath Baptism directly from the resurrected living Jesus Christ we become 'children of God' and the entire time we are in our physical body we remain children of God. It is only after physical death and we separate our spirit and soul from our fleshy body of sin that we enter into the presence of God. Once in the presence of God and having met God face to face, the non-believer departs from God while the child of God remains and God adopts His children of God to become His 'sons of God' in heaven. We become sons of God only when we are in a spiritual body in heaven. To be Born Again in our physical body is to be a child of God the entire time we are physically alive on earth later only after meeting God and having a new spiritual body in heaven do we become sons of God. It's possible to be an infant or a child of God and not know our Father face to face however it is not possible to be a son without having met and being able to recognize the Father through Jesus face to face.

Colossians 1:12-15 Giving thanks unto the Father, which hath made us meet to be partakers of the inheritance of the saints in light: Who hath delivered us from the power of darkness, and hath translated us into the kingdom of His dear Son (Jesus): In whom we have redemption through His blood, even the forgiveness of sins: (Jesus) Who is the image of the invisible God, the firstborn [inheritor] of every creature:

Colossians 3:10-11 And (Christians) have put on the new (Spiritual) man, which is renewed in knowledge after the image of Him (Jesus) that created him: Where there is neither Greek nor Jew, circumcision nor uncircumcision, Barbarian, Scythian, bond nor free: but Christ is all, and in all [children of God - sons of God].

It is the Holy Spirit that seeks to bring people to God (Jesus).

John 12:32 And I, if I (Jesus) be lifted up (cross and resurrection) from the earth, will draw all men unto Me.

Hebrews 3:7-8 Wherefore as the Holy Ghost saith, Today if ye will hear His voice, Harden not your hearts ...

Hebrews 10:15 Whereof the Holy Ghost also is a witness to us ...

The Holy Spirit covers the entire world and in conjunction with the work of the Holy Spirit all of creation also testifies to all of mankind about the glory, goodness and abilities of God.

Romans 1:18-20 For the wrath of God is revealed from heaven against all ungodliness and unrighteousness of men, who hold the truth in unrighteousness; Because that which may be known of God is manifest in them; for God hath shewed it unto them. For the invisible things of Him (God) from the creation of the world are clearly seen, being understood by the things that are made, even His eternal power and Godhead [Father, Son Jesus, Holy Spirit]; so that they (sinners) are without excuse:

Because the Holy Spirit is everywhere pleading with all mankind, all mankind is without an excuse as to why they do not accept the love and a relationship with the one True God revealed to mankind in Jesus Christ.

We can agree to agree that not all people are the same in the sight of God yet it depends on the individual as to their relationship or lack of relationship with God because God has made it clear that He is available for everyone.

Note: The Jewish people are in the redeemed presence of God and are heirs (inheritors) in the Kingdom of God. The Jews become children - sons of God in the resurrection while the "Born Again" Christian Church are now children [in the Spiritual image] of God and as children Christians a part of the family of God.

John 5:25 Verily, verily, I (Jesus) say unto you, The hour is coming, and now is, when the dead shall hear the voice of the Son of God: and they that hear shall [become Christians and] live.

John 11:23-27 Jesus saith unto her (Martha), Thy [Jewish] brother (Lazarus) shall [physically] rise again. Martha saith unto Him, I know that he shall [spiritually] rise again in the [Jewish] resurrection at the last day. Jesus said unto her, I am the [Spiritual] resurrection, and the [Spiritual] life: he that believeth in Me, though he were [physically] dead, yet shall he live: And whosoever liveth and believeth in Me shall never [Spiritually] die. Believest thou this? She saith unto Him, Yea, Lord: I believe that thou art the Christ, the Son of God, which should come into the world.

Also Note: The Jewish people are heirs (inheritors) of God because of the promises of God and through their faith in the promises of God and not by abilities, works or their keeping of the law.

Romans 4:14-15 For if they (Jews) which are of the law be heirs, faith is made void, and the promise made of none effect: Because the law worketh wrath: for where no law is, there is no transgression.

Romans 9:3-5 ... my (Jewish) brethren, my kinsmen according to the flesh: who are Israelites; to whom pertaineth the adoption, and the glory, and the covenants, and the giving of the law, and the service of God, and the promises; Whose are the fathers [Abraham, Isaac, Jacob], and of whom as concerning the flesh Christ came, who is over all, God blessed for ever. Amen.

*Note this topic is mainly in reference to the Church and to the Gentiles as the Jews are a separate matter in regards to their relationship with God.

**Note the King James Version of the Bible often interchanges "child" (5043) and "son" (5207) a Greek language reference guide (Strong's Concordance) may be used to determine if the original word is son or child.

List of Topics

The Jewish People are the Chosen and Redeemed of God

God is revealing, enacting and fulfilling His plan for mankind through the chosen Jewish people, the covenant nation of Israel and their holy city Jerusalem.

Luke 2:34-35 And Simeon blessed them, and said unto Mary His mother, Behold, this child (Jesus) is set for the fall and rising again of many in Israel; and for a sign which shall be spoken against; Yea, a sword shall pierce through thy own soul also, that the thoughts of many hearts may be revealed.

#8 The covenants and promises of God belong to the Jews. The Gentiles have entered into the Jewish rewards via the death, blood and resurrection of Jesus.

Jeremiah 31:31-33 Behold, the days come, saith the LORD, that I will make a New Covenant with the house of Israel [Ten Northern Tribes], and with the house of Judah [Two Southern Tribes - Judah, Benjamin]: Not according to the covenant that I made with their fathers in the day that I took them by the hand to bring them out of the land of Egypt; which my covenant they brake, although I was an husband unto them, saith the LORD: But this shall be the covenant that I will make with the house of Israel; After those days, saith the LORD, I will put my law in their inward parts, and write it in their hearts; and will be their God, and they shall be my people.

Deuteronomy 26:16-19 This day the LORD thy God hath commanded thee (Israel) to do these statutes and judgments: thou shalt therefore keep and do them with all thine heart, and with all thy soul. Thou hast avouched (declared and affirmed a valid truth) the LORD this day to be thy God, and to walk in His ways, and to keep His statutes, and His commandments, and His judgments, and to hearken unto His voice: And the LORD hath avouched (declared and affirmed a valid truth) thee this day to be his peculiar people, as He hath promised thee, and that thou shouldest keep all his commandments; And to make thee high above all nations which He hath made, in praise, and in name, and in honour; and that thou mayest be an holy people unto the LORD thy God, as He hath spoken.

Ezekiel 11:17-20 Therefore say, Thus saith the Lord GOD; I will even gather you (Jews) from the people [Nations], and assemble you out of the countries where ye have been scattered (Diaspora), and I will give you the land of Israel (May 15, 1948). And they shall come thither, and they shall take away all the detestable things thereof and all the abominations thereof from thence. And I will give them one heart, and I will put a new spirit within you; and I will take the stony heart out of their flesh, and will give them an heart of flesh: That they may walk in My statutes, and keep mine ordinances, and do them: and they shall be My people, and I will be their God.

Romans 3:29 Is He the God of the Jews only? is He not also of the Gentiles? Yes, of the Gentiles also:

Ephesians 2:11 Wherefore remember, that ye being in time past Gentiles in the flesh, who are called Uncircumcision by that which is called the Circumcision in the flesh made by hands; That at that time ye were without Christ, being aliens from the (Jews) commonwealth of Israel, and strangers from the covenants of promise, having no hope, and without God in the world: But now in Christ Jesus ye who sometimes were far off are made nigh (near) by the blood of Christ. For He is our peace, who hath made both one, and hath broken down the middle wall of partition between us; Having abolished in His flesh the enmity, even the law of commandments contained in ordinances; for to make in Himself of twain one new man, so making peace; And that He might reconcile both unto God in one body by the cross, having slain the enmity thereby: And came and preached peace to you which were afar off, and to them that were nigh. For through Him we both have access by one Spirit unto the Father. Now therefore ye are no more strangers and foreigners, but fellow citizens with the saints, and of the household of God; And are built upon the foundation of the apostles and prophets, Jesus Christ Himself being the chief corner stone; In whom all the building fitly framed together groweth unto an holy temple in the Lord: In whom ye also are builded together for an habitation of God through the Spirit.

Romans 3:22-31 Even the righteousness of God which is by faith of Jesus Christ unto all and upon all them that believe: for there is no difference: For all have sinned, and come short of the glory of God; Being justified freely by His grace through the redemption that is in Christ Jesus: Whom God hath set forth to be a propitiation (full payment) through faith in His blood, to declare His righteousness for the remission of sins that are past, through the forbearance of God; To declare, I say, at this time His righteousness: that He might be just, and the justifier of him which believeth in Jesus. Where is boasting then? It is excluded. By what law? of works? Nay: but by the law of faith. Therefore we conclude that a man is justified by faith without the deeds of the law. Is He the God of the Jews only? is He not also of the Gentiles? Yes, of the Gentiles also: Seeing it is one God, which shall justify the circumcision (Jews) by faith, and uncircumcision (Gentiles) through faith. Do we then make void the law through faith? God forbid: yea, we establish the law.

Ultimately whether a Jew or a Gentile is saved it is from the Promises of God that redeems and saves a person while works do not make a person saved.

Romans Chapter 4: What shall we say then that Abraham our father, as pertaining to the flesh, hath found? For if Abraham were justified by works, he hath whereof to glory; but not before God. For what saith the scripture? Abraham believed God, and it was counted unto him for righteousness. Now to him that worketh is the reward not reckoned of grace, but of debt. But to him that worketh not, but believeth on him that justifieth the ungodly, his faith is counted for righteousness. Even as David also describeth the blessedness of the man, unto whom God imputeth righteousness without works, Saying, Blessed are they whose iniquities are forgiven, and whose sins are covered. Blessed is the man to whom the Lord will not impute sin. Cometh this blessedness then upon the circumcision only, or upon the uncircumcision also? for we say that faith was reckoned to Abraham for righteousness. How was it then reckoned? when he was in circumcision, or in uncircumcision? Not in circumcision, but in uncircumcision. And he received the sign of circumcision, a seal of the righteousness of the faith which he had yet being uncircumcised: that he might be the father of all them that believe, though they be not circumcised; that righteousness might be imputed unto them also: And the father of circumcision to them who are not of the circumcision only, but who also walk in the steps of that faith of our father Abraham, which he had being yet uncircumcised. For the promise, that he should be the heir of the world, was not to Abraham, or to his seed, through the law, but through the righteousness of faith. For if they which are of the law be heirs, faith is made void, and the promise made of none effect: Because the law worketh wrath: for where no law is, there is no transgression. Therefore it is of faith, that it might be by grace; to the end the promise might be sure to all the seed; not to that only which is of the law, but to that also which is of the faith of Abraham; who is the father of us all, As it is written, I have made thee a father of many nations, before him whom he believed, even God, who quickeneth the dead, and calleth those things which be not as though they were. Who against hope believed in hope, that he might become the father of many nations; according to that which was spoken, So shall thy seed be. And being not weak in faith, he considered not his own body now dead, when he was about an hundred years old, neither yet the deadness of Sarah's womb: He staggered not at the promise of God through unbelief; but was strong in faith, giving glory to God; And being fully persuaded that, what he had promised, he was able also to perform. And therefore it was imputed to him for righteousness. Now it was not written for his sake alone, that it was imputed to him; But for us also, to whom it shall be imputed, if we believe on him that raised up Jesus our Lord from the dead; Who was delivered for our offences, and was raised again for our justification.

Matthew 22:31-32 But as touching the resurrection of the dead, have ye not read that which was spoken unto you by God, saying, I am the God of Abraham, and the God of Isaac, and the God of Jacob? God is not the God of the dead, but of the living.

Mark 12:26-27 And as touching the dead, that they rise: have ye not read in the book of Moses, how in the [burning] bush God spake unto him, saying, I am the God of Abraham, and the God of Isaac, and the God of Jacob? He is not the God of the dead, but the God of the living:

Abraham received the promises of God and the Covenant of circumcision 430 years before Moses received the 10 Commandments, the 613 Laws of God and the instructions for building the Tabernacle. Abraham, his son Isaac and his grandson Jacob are each clearly living in the resurrection though all three were born before the Laws were given to Moses so as the Bible says the Law does not save us but it does instruct us in Who God really is.

Genesis 15:18 In the same day the LORD made a covenant with Abram, saying, Unto thy seed have I given this land, from the river of Egypt unto the great river, the river Euphrates:

Genesis 15:12 And when the sun was going down, a deep sleep fell upon Abram; and, lo, an horror of great darkness fell upon him. And He said unto Abram, Know of a surety that thy seed shall be a stranger in a land that is not theirs, and shall serve them; and they shall afflict them four hundred years; And also that nation [Egypt], whom they shall serve, will I judge: and afterward shall they come out with great substance. And thou shalt go to thy fathers in peace; thou shalt be buried in a good old age. But in the fourth generation they shall come hither [return to Israel] again: for the iniquity of the Amorites is not yet full. And it came to pass, that, when the sun went down, and it was dark, behold a smoking furnace, and a burning lamp that passed between those pieces. In the same day the LORD made a covenant with Abram, saying, Unto thy seed have I given this land, from the river of Egypt unto the great river, the river Euphrates:

Exodus 12:40-43 40 Now the sojourning of the children of Israel, who dwelt in Egypt, was four hundred and thirty years. And it came to pass at the end of the four hundred and thirty years, even the selfsame day [430 years to the day after the covenant with Abraham] it came to pass, that all the hosts of the LORD went out from the land of Egypt. It is a night to be much observed unto the LORD for bringing them out from the land of Egypt: this is that night of the LORD to be observed of all the children of Israel in their generations. And the LORD said unto Moses and Aaron, This is the ordinance of the passover: There shall no stranger eat thereof:

Note: God made the covenant with Abraham it is a one-sided covenant as Abraham did not pass-through the offering only God passed through the offering therefore only God can break the covenant as only God passed through it, meaning that the actions, intentions or deeds of Abraham and his descendants could not nullify or void this covenant because it is one sided exactly like the sacrifice of Jesus on the cross is also a one-sided covenant and no one can interfere with the terms of the covenant of the cross the New Covenant. Like Abraham we can only take part in the covenant that exists with God but we cannot alter, void or null it as a whole as far as an agreement between God and people goes the covenant will always exist.

Genesis 17:7-11 And I will establish My covenant between Me and thee and thy seed (children) after thee in their generations for an everlasting covenant, to be a God unto thee, and to thy seed after thee. And I will give unto thee, and to thy seed after thee, the land wherein thou art a stranger, all the land of Canaan, for an everlasting possession; and I will be their God. And God said unto Abraham, Thou shalt keep my covenant therefore, thou, and thy seed after thee in their generations. This is My covenant, which ye shall keep, between Me and you and thy seed after thee; Every man child among you shall be circumcised. And ye shall circumcise the flesh of your foreskin; and it shall be a token of the covenant betwixt Me and you.

Note: The children if Israel spent 430 years total being afflicted by several nations mostly in Canaan (Israel) and finally enduring the slavery in Egypt where Joseph was sold into slavery by his brothers. The slavery in Egypt lasted for four generations the four generations being Levi, Kohath, Amran and Moses.

Exodus 2:1 And there went a man (Amram a grandson of Levi) of the house of Levi, and took to wife (Jochebed) a daughter of Levi.

Numbers 26:57-59 57 And these are they that were numbered of the Levites after their families: of Gershon, the family of the Gershonites: of Kohath, the family of the Kohathites: of Merari, the family of the Merarites. ... and Kohath begat Amram and the name of Amram's wife was Jochebed, the daughter of Levi, whom her mother bare to Levi in Egypt: and she bare unto Amram Aaron and Moses, and Miriam their sister.

Genesis 46:8-12 And these are the names of the children of Israel (Jacob), which came into Egypt [when Joseph brought the whole family into Egypt], Jacob and his sons: Reuben, Jacob's firstborn. And the sons of Reuben; Hanoch, and Phallu, and Hezron, and Carmi. And the sons of Simeon; Jemuel, and Jamin, and Ohad, and Jachin, and Zohar, and Shaul the son of a Canaanitish woman. And the sons of Levi; Gershon, Kohath, and Merari. And the sons of Judah; Er, and Onan, and Shelah, and Pharez, and Zarah: but Er and Onan died in the land of Canaan. ...

Biblically the Covenants of God given to mankind throughout history (Adam, Noah, Abraham, the Jews, and the Disciples of Jesus - comprising both the Old and New Testaments) are the Promises of God. There are not separate Covenants of God but one set of Promises of God.

Romans 4:9-14 Cometh this blessedness (Salvation) then upon the circumcision (Jews) only, or upon the uncircumcision also? for we say that faith was reckoned to Abraham for righteousness. How was it then reckoned? when he was in circumcision, or in uncircumcision? Not in circumcision, but in uncircumcision. And he received the sign of circumcision, a seal of the righteousness of the faith which he had yet being uncircumcised: that he might be the father of all them that believe, though they be not circumcised; that righteousness might be imputed unto them also: And the father of circumcision to them who are not of the circumcision only, but who also walk in the steps of that faith of our father Abraham, which he had being yet uncircumcised. For the promise, that he should be the heir of the world, was not to Abraham, or to his seed, through the law, but through the righteousness of faith. For if they which are of the law be heirs, faith is made void, and the promise made of none effect:

Looking at Adam and the woman (Eve) they both did sin against God, yet both of them are alive in the resurrection as well because they believed in the Promise of God to send His Redeemer.

Genesis 2:17 - 3:20 But of the tree of the knowledge of good and evil, thou shalt not eat of it: for in the day that thou eatest thereof thou shalt surely die. ... And when the woman saw that the tree was good for food, and that it was pleasant to the eyes, and a tree to be desired to make one wise, she took of the fruit thereof, and did eat, and gave also unto her husband with her; and he did eat. ... And I will put enmity between thee (Satan) and the woman, and between thy seed (Antichrist) and her seed (Redeemer); it shall bruise thy head, and thou shalt bruise His heel. ... And Adam called his wife's name Eve; because she was the mother of all living.

After the fall and now that death had entered into creation and would afflict mankind Adam then named the woman Eve "the Mother of all living." Adam was acknowledging the Redemption Promise of God the Promise to bring mankind back into an Everlasting Living relationship with God.

Noah Lived before Abraham but like Abraham Noah was saved by the promises of God as God promised that He would not send the flood until Noah had the Ark ready.

Genesis 6:17-18 And, behold, I (God), even I, do bring a flood of waters upon the earth, to destroy all flesh, wherein is the breath of life, from under heaven; and every thing that is in the earth shall die. But with thee (Noah) will I establish My covenant; and thou shalt come into the ark, thou, and thy sons, and thy wife, and thy sons' wives with thee.

Job lived before Abraham and like Noah Job believed the promises of God. Job believed that yet after his own death he would live in the resurrection and meet God face to face and it was counted to Job as righteousness.

Job 14:14-16 If a man die, shall he live again? all the days of my appointed time will I wait, till my (resurrection body) change come. Thou shalt call, and I will answer thee: Thou wilt have a desire to the work of Thine hands. For now Thou numberest my steps: dost Thou not watch over my sin?

Job 19:23-27 Oh that my words were now written! oh that they were printed in a book! That they were graven with an iron pen and lead in the rock for ever! For I know that My redeemer liveth, and that He (Jesus) shall stand at the latter day upon the earth: And though after (death) my skin worms destroy this body, yet in my flesh shall I see God: Whom I shall see for myself, and mine eyes shall behold, and not another; though my reins (desires, passions) be consumed within me.

Jesus believed in His Father and in Himself when He laid down His life to die on the Cross knowing full well that He would resurrect His life back to His full Glory and Majesty.

John 10:14-18 I am the good shepherd, and know My sheep, and Am known of Mine as the Father knoweth Me, even so know I the Father: and I lay down My life for the sheep and other (Gentile) sheep I have, which are not of this (Jewish) fold: them also I must bring, and they shall hear My voice; and there shall be one (Christian) fold, and one shepherd (Jesus). Therefore doth My Father love Me, because I lay down My life, that I might take it again. No man taketh it from Me, but I lay it down (on the cross) of myself. I have power to lay it down, and I have power (resurrection) to take it again. This commandment have I received of My Father.

Abraham: God's Chosen People

Genesis 12: 1-3 Now the LORD had said unto Abram, Get thee out of thy country, and from thy kindred, and from thy father's house, unto a land [Israel] that I will shew thee: And I will make of thee a great nation, and I will bless thee, and make thy name great; and thou shalt be a blessing: And I will bless them that bless thee, and curse him that curseth thee: and in thee shall all families of the earth be blessed.

2 Chronicles 13:5 Ought ye not to know that the LORD God of Israel gave the kingdom over Israel to David for ever, even to him and to his sons by a covenant of salt?

Psalms 89:34-37 My covenant will I not break, nor alter the thing that is gone out of My lips. Once have I sworn by My holiness that I will not lie unto David. His seed shall endure for ever, and his throne as the sun before Me. It shall be established for ever as the moon, and as a faithful witness in heaven. Selah.

Acts 2:30-35 Therefore (King David) being a prophet, and knowing that God had sworn with an oath to him, that of the fruit of his loins, according to the flesh, He would raise up Christ to sit on His throne; he seeing this before spake of the resurrection of Christ, that His soul was not left in hell, neither His flesh did see corruption. This Jesus hath God raised up, whereof we all are witnesses. Therefore being by the right hand of God exalted, and having received of the Father the promise of the Holy Ghost, He hath shed forth this, which ye now see and hear. For David is not ascended into the heavens: but he saith himself, The LORD said unto my Lord, Sit thou on My right hand, Until I make thy foes thy footstool.

Romans 9:4-5 Who are Israelites; to whom pertaineth the adoption, and the glory, and the covenants, and the giving of the law, and the service of God, and the promises; Whose are the fathers, and of whom as concerning the flesh Christ came, who is over all, God blessed for ever. Amen.

Galatians 3:16 Now to Abraham and his seed were the promises made. He saith not, And to seeds, as of many; but as of one, And to thy seed, which is Christ.

Acts Chapter 13: The transition from emphasis on Jewish converts to Gentile converts in Christianity

Acts 13:14-52 But when they (Paul and Barnabas) departed from Perga, they came to Antioch in Pisidia, and went into the synagogue on the sabbath day, and sat down. ... And we declare unto you glad tidings, how that the promise which was made unto the fathers, God hath fulfilled the same unto us their children, in that He hath raised up Jesus again; as it is also written in the second Psalm, Thou art my Son, this day have I begotten thee. And as concerning that He raised Him up from the dead, now no more to return to corruption, He said on this wise, I will give you the sure mercies of David. Wherefore He saith also in another Psalm, Thou shalt not suffer thine Holy One to see corruption. For David, after he had served his own generation by the will of God, fell on sleep, and was laid unto his fathers, and saw corruption: But He, whom God raised again, saw no corruption. Be it known unto you therefore, men and brethren, that through this Man is preached unto you the forgiveness of sins: And by Him all that believe are justified from all things, from which ye could not be justified by the law of Moses. Beware therefore, lest that come upon you, which is spoken of in the prophets; Behold, ye despisers, and wonder, and perish: for I work a work in your days, a work which ye shall in no wise believe, though a man declare it unto you. And when the Jews were gone out of the synagogue, the Gentiles besought that these words might be preached to them the next sabbath. Now when the congregation was broken up, many of the Jews and religious (Gentile) proselytes followed Paul and Barnabas: who, speaking to them, persuaded them to continue in the grace of God. And the next sabbath day came almost the whole city together to hear the word of God. But when the Jews saw the multitudes, they were filled with envy, and spake against those things which were spoken by Paul, contradicting and blaspheming. Then Paul and Barnabas waxed bold, and said, It was necessary that the word of God should first have been spoken to you: but seeing ye put it from you, and judge yourselves unworthy* of everlasting life, lo, we turn** to the Gentiles. For so hath the Lord commanded us, saying, I have set thee to be a light of the Gentiles***, that thou shouldest be for salvation**** unto the ends of the earth. And when the Gentiles heard this, they were glad, and glorified the word of the Lord: and as many as were ordained to eternal life believed. And the word of the Lord was published throughout all the region. But the Jews stirred up the devout and honourable women, and the chief men of the city, and raised persecution against Paul and Barnabas, and expelled them out of their coasts. But they shook off the dust of their feet against (in contrast to) them, and came unto Iconium. And the disciples were filled with joy, and with the Holy Ghost.

*Jews have eternal life so it seems that the Apostle Paul is insinuating that their conduct "blaspheming" is to the point that it is calling into question their Jewish redemption. Then the comment "and judge yourselves unworthy of everlasting life" seems forward looking and is interesting because there is no doctrine that some are worthy and others are not worthy since Biblically no one is worthy of everlasting life. I wouldn't build doctrine around the verses in this exchange because it is like the "baptism for the dead" (1 Corinthians 15:29) verse in that the Apostle Paul is using a certain logic to refute an argument and he is not making doctrinal statements.

**God has always (Genesis 18:8) intended for the Gospel to be for both the Jews and the Gentiles. The Gospel was given first to the Jews and then later the Church included Gentiles. Even today the Gospel is not exclusive to either the Jews or the Gentiles but is available to all who call upon the name of Jesus Christ.

***Paul is appointed (Galatians 2:7) by God as an Apostle to the Gentiles in the same way that God appointed Peter as an Apostle to the Jews. Along with Peter and Paul the Disciple John (Revelation 4:1) is the representative for the Christian Rapture Church and James (Acts 12:2) the brother of John is the representative for the future Martyred Saints of Revelation.

****Salvation, healing - eternal life in God (Jesus: Je=Jehovah God is sus=Salvation) is the Gospel message. The Jews have God the Father and have redemption but require a future salvation in Jesus while the Gentiles need both redemption and salvation and get both redemption and salvation immediately by belief in Jesus.

Acts Chapter 15: The first Church Council - Don't eat blood as it will offend the Jews

Acts 15:6-21 And the apostles and elders came together for to consider of this [Gentile converts to Christianity] matter. And when there had been much disputing [over whether Gentiles could become Christians without first becoming Covenant, Circumcised Jews], Peter rose up, and said unto them, Men and brethren, ye know how that a good while ago God made choice among us, that the Gentiles by my mouth should hear the word of the gospel, and believe. And God, which knoweth the hearts, bare them witness, giving them the Holy Ghost, even as he did unto us; And put no difference between us and them, purifying their hearts by faith. Now therefore why tempt ye God, to put a yoke [of the Law] upon the neck of the disciples, which neither our fathers nor we were able to bear? But we believe that through the grace of the Lord Jesus Christ we shall be saved, even as they. Then all the multitude kept silence, and gave audience to Barnabas and Paul, declaring what miracles and wonders God had wrought among the Gentiles by them. And after they had held their peace, James answered, saying, Men and brethren, hearken unto me: Simeon hath declared how God at the first did visit the Gentiles, to take out of them a people for His (Christian) name. And to this agree the words of the prophets; as it is written, After this [Christian Church Era] I will return, and will build again the tabernacle of David, which is fallen down; and I will build again the ruins thereof, and I will set it up: That the residue of men might seek after the Lord, and all the Gentiles, upon whom My name is called, saith the Lord, who doeth all these things. Known unto God are all His works from the beginning of the world. Wherefore my sentence is, that we trouble not them, which from among the Gentiles are turned to God: But that we write unto them, that they abstain from pollutions of idols, and from fornication, and from things strangled, and from blood. [Christians are not to offend the Jews] For Moses of old time hath in every city them (Jews) that preach him, being read in the synagogues every Sabbath day.

The Jews are temporarily blinded from Salvation by God, while sinners are blinded from Redemption by Satan.

Romans 11:1- I say then, Hath God cast away His people? God forbid. For I (Apostle Paul) also am an Israelite, of the seed of Abraham, of the tribe of Benjamin. God hath not cast away His people which he foreknew. ... What then? Israel hath not obtained that which he seeketh for; but the election hath obtained it, and the rest were blinded [temporarily by God] According as it is written, God hath given them the spirit of slumber, eyes that they should not see, and ears that they should not hear; unto this day.

2 Corinthians 4:3-7 3 But if our gospel be hid, it is hid to them that are lost: In whom the god of this world (Satan) hath blinded the minds of them which believe not, lest the light of the glorious gospel of Christ, who is the image of God, should shine unto them. For we preach not ourselves, but Christ Jesus the Lord; and ourselves your servants for Jesus' sake. For God, who commanded the light to shine out of darkness, hath shined in our hearts, to give the light of the knowledge of the glory of God in the face of Jesus Christ. But we have this treasure in earthen vessels, that the excellency of the power may be of God, and not of us.

Unfortunately a not so uncommon Church error has been for the Church itself to blame the children of God and to persecute the children of God all the while the persecutor is thinking that they are doing God's work for God. The middle-ages and the dark-ages of Christianity were filled with Christian leaders torturing and burning other Christians at the stake, for the non-existent crime of belonging to a different denomination, all in the guise that they were doing it on behalf of God. Likewise today to oppose the safety of Israel or to harm a Jew is just as unnecessary and revolting as the needless and detrimental persecutions of the dark and middle ages and to presume that to oppose Israel is to be doing God's work is the height of misconception.

[via aomin.org] With All Due Respect, The Vatican's Latest, Painful Pronouncement On Israel is Wrong by Joel Rosenberg - As such, it is the duty of all true followers of our Lord and Savior Jesus Christ to bless Israel and reaffirm her fundamental legitimacy and right to the Land - Yes, we should bless and love the Palestinians, as well, because our Lord Jesus said as a Jew living in Israel, "Love your neighbor" and, "Love your enemies" But we should never accept the false teaching that God has rejected the Jewish people or rescinded His promises to the nation of Israel - That simply is not Biblical {Note: I agree with this article and it is a major position of the Basic Christian Ministry that Christians are called by Jesus Christ to support the Jewish people in all locations and especially in their right to live peaceably in the land of Israel. The Vatican is in a position to be a substantial blessing to Israel and to the Jewish people and I think they will be. Also Note: I have been looking for pro-Israel charities to financially support but I don't think that these are the charities to financially support (ECFA membership is actually not a good sign), when I do locate an effective (Christian and Jewish recommended) pro-Israel charity I'll pass it along.}
A new headline in the Jerusalem Post reads: "Vatican synod calls for end to Israel's 'occupation': At conference on Christians in the Middle East, US Melkite archbishop says: 'There is no longer a chosen people.'" With all due respect, the Vatican is wrong on this issue. The entire Bible - from Genesis to Revelation - makes crystal clear again and again the Lord's love for the Jewish people, His decision to choose Abraham, Isaac, and Jacob and their descendants for His very own, and His eternal promise to give the Holy Land to the Jewish people. As such, it is the duty of all true followers of our Lord and Savior Jesus Christ to bless Israel and reaffirm her fundamental legitimacy and right to the Land. Yes, we should bless and love the Palestinians, as well, because our Lord Jesus said as a Jew living in Israel, "Love your neighbor," and, "Love your enemies." But we should never accept the false teaching that God has rejected the Jewish people or rescinded His promises to the nation of Israel. That simply is not Biblical. [article link]

Grape Vine - represents Jesus Christ
Olive Tree - represents the Holy Spirit

To become a Christian is to receive Salvation the "Born Again" Spirit of Jesus Christ by being grafted into the Grape Vine of Jesus Christ.

1 Peter 1:23 Being born again, not of corruptible seed (sperm), but of incorruptible (Spirit), by the word of God, which liveth and abideth for ever.

John 15:1-8 I (Jesus) Am the true [Grape] Vine, and My Father is the Husbandman. Every branch in Me that beareth not fruit He taketh away: and every branch that beareth fruit, He purgeth (washes-cleanses) it, that it may bring forth more fruit. Now ye are clean through the word which I have spoken unto you. Abide in Me, and I in you. As the branch cannot bear fruit of itself, except it abide in the Vine; no more can ye, except ye abide in Me. I Am the Vine, ye are the branches: He that abideth in Me, and I in Him, the same bringeth forth much fruit: for without Me ye can do nothing. If a man abide not in Me, he is cast forth as a branch, and is withered; and men gather them, and cast them into the fire, and they are burned. If ye abide in Me, and my words abide in you, ye shall ask what ye will, and it shall be done unto you. Herein is My Father glorified, that ye bear much fruit; so shall ye be my disciples.

To remove oneself from the presence of Jesus and to no longer be a part of the Grape Vine is eternal damnation.

Hebrews 6:4-6 For it is impossible for those who were once enlightened, and have tasted of the heavenly gift [Salvation], and were made partakers of the Holy Ghost, And have tasted the good word of God, and the powers of the world to come, If they shall fall away, to renew them again unto repentance; seeing they crucify to themselves the Son of God afresh, and put Him to an open shame.

The Holy Spirit empowers people and nations at different times, intensities and durations.

Romans 11:13-24 For I (Apostle Paul) speak to you Gentiles, inasmuch as I am the apostle of the Gentiles, I magnify mine office: If by any means I may provoke to emulation them (Jews) which are my flesh, and might save (Salvation) some of them. For if the casting away of them be the reconciling of the world, what shall the receiving of them be, but life from the dead? For if the firstfruit be holy, the lump is also holy: and if the root be holy, so are the branches. And if some of the branches be broken off, and thou, being a wild olive tree, wert graffed in among them, and with them partakest of the root and fatness of the [Holy Spirit] olive tree; Boast not against the branches. But if thou boast, thou bearest not the root, but the root thee. Thou wilt say then, The (Jewish) branches were broken off, that I might be graffed in. Well; because of unbelief they were broken off, and thou standest by faith (belief). Be not highminded, but fear: For if God spared not the natural branches, take heed lest He also spare not thee. Behold therefore the goodness and severity of God: on them which fell, severity; but toward thee, goodness, if thou continue in His goodness: otherwise thou also shalt be cut off [from both the Olive Tree and the Grape Vine]. And they also, if they abide not still in unbelief, shall be graffed in: for God is able to graff them in again. For if thou wert cut out of the olive tree which is wild by nature, and wert graffed contrary to nature into a good olive tree: how much more shall these, which be the natural branches, be graffed into their own olive tree?

Ezekiel 37:1-5 The hand of the LORD was upon me (Ezekiel), and carried me out in the spirit of the LORD, and set me down in the midst of the valley which was full of bones, And caused me to pass by them round about: and, behold, there were very many in the open valley; and, lo, they were very dry. And He said unto me, Son of man, can these bones live? And I answered, O Lord GOD, thou knowest. Again He said unto me, Prophesy upon these bones, and say unto them, O ye dry bones, hear the word of the LORD. Thus saith the Lord GOD unto these bones; Behold, I will cause breath (Spirit) to enter into you, and ye shall live:

Ezekiel 37:11-14 Then He said unto me, Son of man, these bones are the whole house of Israel: behold, they say, Our bones are dried, and our hope is lost: we are cut off for our parts. Therefore prophesy and say unto them, Thus saith the Lord GOD; Behold, O My people, I will open your graves, and cause you to come up out of your graves, and bring you into the land of Israel. And ye shall know that I Am the LORD, when I have opened your graves, O My people, and brought you up out of your graves, And shall put My spirit in you, and ye shall live, and I shall place you in your own land: then shall ye know that I the LORD have spoken it, and performed it, saith the LORD.

It is the Martyred Saints of Revelation and the Jews that are dealing with and contending with the great end time events.

The Jews fulfill the End Times of God's plan as it is revealed in His Holy Bible. If all of the Jews became Christians then there would be no more Jews and no more End Times. Therefore God has blinded a portion of the Jews from the Gospel in order that a group of Jews remain Jews until the Second Coming of Jesus is completed. Jesus returns to the Jews as the Christian Church has been Raptured into heaven and returns with Jesus.

Matthew 24:3-24 And as He (Jesus) sat upon the mount of Olives, the disciples came unto Him privately, saying, Tell us, when shall these things be? and what shall be the sign of Thy coming (Kingdom rule), and of the end of the world? ... When ye therefore shall see the abomination of desolation (Antichrist), spoken of by Daniel the prophet, stand in the [Jeruaslem Temple] holy place, whoso readeth (NT Matthew), let him understand: Then let them (Jews) which be in Judaea (Israel) flee into the mountains (Petra, Jordan): Let him which is on the housetop not come down to take any thing out of his house: Neither let him which is in the field return back to take his clothes. And woe unto them that are with child, and to them that give suck in those days! But pray ye that your flight be not in the winter, neither on the sabbath day: For then shall be great tribulation, such as was not since the beginning of the world to this time, no, nor ever shall be. And except those days should be shortened, there should no flesh be saved: but for the elect's sake those days shall be shortened. Then if any man shall say unto you, Lo, here is Christ, or there; believe it not. For there shall arise false Christs, and false prophets, and shall shew great signs and wonders; insomuch that, if it were possible, they shall deceive the very elect.

Jews are the redeemed of God the Apostle Paul offered the Jews Salvation not Redemption as they are already redeemed. The Jews are currently 'redeemed' (physically redeemed - in the presence of God) by God, it is their 'salvation' (Spiritual healing) that is postponed.

It is first necessary for a person to be Redeemed by God and brought back into His Holy presence for God to then begin to do His work of healing (Salvation) in the life of the person. Redemption is completed at the cross of Jesus where through the shed blood and the death of Jesus sin was removed as a barrier between Holy God and sinful mankind. Salvation then begins at the Resurrection of Jesus where we now enter into eternal life for an eternal salvation healing.

Isaiah 43:1-2 But now thus saith the LORD that created thee, O Jacob, and He that formed thee, O Israel, Fear not: for I have redeemed thee, I have called thee by thy name; thou art Mine. When thou passest through the waters, I will be with thee...

The Apostle Paul offered Salvation to the Jews but he did not offer redemption to the Jews because they are already redeemed back to God. The cross of Jesus finalized the one sacrifice for all people for all time completing the Redemption that the Jews were already a part of.

Acts 28:23-28 And when they (Jewish elders in Rome) had appointed him (Apostle Paul) a day, there came many to him into his (jail cell) lodging; to whom he expounded and testified the kingdom of God, persuading them concerning Jesus, both out of the law of Moses, and out of the prophets, from morning till evening. And some believed the things which were spoken, and some believed not. And when they agreed not among themselves, they departed, after that Paul had spoken one word, Well spake the Holy Ghost by Esaias (Isaiah) the prophet unto our fathers, Saying, Go unto this people, and say, Hearing ye shall hear, and shall not understand; and seeing ye shall see, and not perceive: For the heart of this people is waxed gross, and their ears are dull of hearing, and their eyes have they closed; lest they should see with their eyes, and hear with their ears, and understand with their heart, and should be converted, and I should heal (Salvation) them. Be it known therefore unto you, that the salvation of God is sent unto the Gentiles, and that they will hear it.

The Jews have the Father; they are heirs in the Kingdom of God. The Jews have the promises of God and to them belong the covenants of God. Having the promises and the covenants of God if the Jews are then not redeemed and do not receive salvation then who is redeemed and who is saved? If the Jews are not saved then no one is saved.

1 John 2:23 Whosoever {Gentile} denieth the Son (Jesus), the same hath not the Father: but he that acknowledgeth the Son hath the Father also.

Conclusion:

1 Corinthians 10:32 Give none offence, neither to the Jews, nor to the Gentiles, nor to the Church of God:

People think that because the Jews are God's chosen people that they are infallible but that is not the case. People also think that because the Jews make mistakes that then they are not God's chosen people but that is also not the case. The Bible in both the Old Testament and the New Testament goes to great lengths to point out the mistakes of the Jews all the while confirming that they remain God's chosen people.

Romans 11:31 Even so have these (Jews) also now not believed, that through your (Christian) mercy they (Jews) also may obtain mercy.

List of Topics

Pre-Trib Rapture of the Christian Church

#9 It is the Martyred Saints of Revelation and the Jews that are dealing with and contending with the great end time events.

The three New Testament groups (Church, Jews, Martyred Saints of Revelation) are each represented at the Mount of Transfiguration with Jesus (Matthew 17:1-2) where Jesus was glorified in their presence. These are the only groups of redeemed-sinless people that will ever be in the glorified presences of Jesus Christ.

It is the position of the Basic Christian material that the Gospel of John is the primary gospel to the Christian Church. The Gospels of Matthew, Luke and Mark are Gospels that also include "End Time" information intended for both the Jews and for the future Martyred Saints of Revelation, two groups that are separate from the born again Christian (raptured) Church. The error is in applying prophetic information in Revelation, Daniel, Isaiah, Matthew, Luke, Mark and other material that is intended for the application of the Martyred Saints and for the Jewish people (Israel) to the Christian Church. The Christian Church is not mentioned in the End Times Bible passages though the Church is mentioned in the rapture (1 Thessalonians 4:16-18), as the Church is raptured (taken up) into heaven and is in heaven during the tribulation events that are mentioned throughout both the Old and New Testaments of the Bible. It is the Martyred Saints of Revelation and the Jews that are dealing with and contending with the great end time events.

The Christian Church is the unique time period beginning with the cross and resurrection of Jesus when on the day of the resurrection Jesus joined the presence of His disciples and breathed His eternal Holy Spirit life into each of them individually (John 20:21-23) creating the Born Again Christian Church. Membership in the Christian Church will come to a close and the Christian Church will end in the Rapture (1 Thessalonians 4:14-18) as all of the Holy Spirit filled Christians will be gathered together into heaven at the voice of the Archangel and the trumpet (announcement) of God.

Remember all of the Old Testament Saints up to and including John the Baptist were not Christians because they lived and died before the cross and resurrection of Jesus and did not have the opportunity to confess Jesus as the sufferer for their sins and were unable to receive by faith the Holy Spirit. The Old Testament Saints comprised the Jews who followed God and obeyed His commandments, ordinances and customs and the righteous gentiles who not personally knowing God like the Jews the righteous Gentiles obeyed their conscious towards God (Romans 2:14-15).

The Martyred Saints of Revelation will not be of the Christian Church as the Church is removed and the Holy Spirit is not available to be indwelt among people (2 Thessalonians 2:6-7) during the Tribulation time period. The Martyred Saints of Revelation will again be like the righteous Gentiles of the Old Testament times obeying God with their conscience and not like the Christians who were able to obey God with our conscience and in our Spirit.

The promise of Jesus (Matthew 16:18) to His Christian (Born again-Spirit filled) Church is that the Church will always stand and Satan will not prevail against Jesus' Church. However after the Church is raptured into heaven Satan is then given authority (Revelation 13:7) to overcome the precious Martyred Saints of Revelation. Not having the Born Again Spirit the Martyred Saints of Revelation and also the 144,000 Jewish witnesses will be overcome by the antichrist and will give their life to Jesus. It is not available for Satan to overcome the Born Again Christian Church.

Matthew 17:1-2 And after six days Jesus taketh Peter [Jews][Galatians 2:7 the gospel of the circumcision was unto Peter], James [Martyred Saints of Revelation][Acts 12:2 And he killed James the brother of John with the sword], and John [Born Again Raptured Church][Revelation 4:1 I (John) looked, and, behold, a door was opened in heaven] his brother, and bringeth them up into an high mountain [Mt. Nebo] apart, And (Jesus) was transfigured before them: and His face did shine as the sun, and His raiment was white as the light.

Note: Mt. Nebo is very likely where Moses who had sinned against God and was unble to enter into the promise land died and where he was was burried. Mt. Nebo is in modern day Jordan and is located outside of Israel separate from the Holy Land it was also very likely the location of the Mt. of Transfiguration where Jesus, Moses and Elijah were all three transfigured into their Spiritual bodies. Because the Transfiguration of Jesus, including Moses and Elijah took place before the cross of Jesus the sins that kept Moses out of the Promise Land the first time would also keep Moses out of Israel this second time and this is likely the reason that Jesus and His Disciples traveled outside of Israel to Jordan to witness the Transfiguration of Jesus and of the two departed righteous men.

If Moses is one of the Two Witnesses of Revelation (Revelation 11:1-12) in Jerusalem during the Tribulation Period Moses will be allowed in Jerusalem the Holy City because it is after the cross of Jesus and the sins of Moses are now gone having been nailed to the cross with all the other sins of humanity so Moses can now enter Israel.

Colossians 2:14 Blotting out the handwriting of ordinances (sins) that was against us, which was contrary to us, and took it out of the way, nailing it to His cross;

Note: Jesus was without sin and therefore could be bodily Transfigured something sinful humans cannot do we need to die first like Moses and Elijah and be separated from our body of sin and then we Christians receive our new transfigured (1 Corinthians 15:35-55) bodies.

Romans 8:3 For what the law could not do, in that it was weak through the flesh, God sending His own Son in the likeness of sinful flesh, and for sin, condemned sin in the flesh:

1 Corinthians 15:35-55 But some man will say, How are the dead raised up? and with what body do they come? Thou fool, that which thou sowest is not quickened, except it die: And that which thou sowest, thou sowest not that body that shall be, but bare grain, it may chance of wheat, or of some other grain: But God giveth it a body as it hath pleased Him, and to every seed his own body. All flesh is not the same flesh: but there is one kind of flesh of men, another flesh of beasts, another of fishes, and another of birds. There are also (heavenly) celestial bodies, and bodies (earthly) terrestrial: but the glory of the celestial is one, and the glory of the terrestrial is another. There is one glory of the sun, and another glory of the moon, and another glory of the stars: for one star differeth from another star in glory.

So also is the resurrection of the dead. It is sown in corruption; it is raised in incorruption: It is sown in dishonour; it is raised in glory: it is sown in weakness; it is raised in power: It is sown a natural body; it is raised a spiritual body. There is a natural body, and there is a Spiritual body. And so it is written, The first man Adam was made a living soul; the last Adam (Jesus) was made a quickening spirit. Howbeit that was not first which is spiritual, but that which is natural; and afterward that which is spiritual. The first man (Adam) is of the earth, earthy: the second man (Jesus) is the Lord from heaven. As is the earthy, such are they also that are earthy: and as is the heavenly, such are they also that are heavenly. And as we have borne the image of the earthy, we shall also bear the image of the heavenly. Now this I say, brethren, that flesh and blood cannot inherit the kingdom of God; neither doth corruption inherit incorruption. Behold, I shew you a mystery; We shall not all sleep, but we shall all be changed [translated], In a moment, in the twinkling of an eye, at the last trump: for the trumpet shall sound, and the dead shall be raised incorruptible, and we shall be changed. For this corruptible must put on incorruption, and this mortal must put on immortality. So when this corruptible shall have put on incorruption, and this mortal shall have put on immortality, then shall be brought to pass the saying that is written, Death is swallowed up in victory. O death, where is thy sting? O grave, where is thy victory?

The Rapture [Just a reminder! - We didn't go down this road "Feast of Trumpets" possibly equals Christian Church Rapture last year, but let's do it this year, also on Sept. 11, 2010 this year - and for the record I don't think the rapture is this year - I have no idea of when the rapture is or if it actually exists but I suspect it does Biblically exist and will happen and happen sooner than later, whenever that is but only according to God's exact will and His exact timing -- still to come a few more rapture topic postings!] - The taking (Rapture) into Heaven the Church body [Ekklesia - G1577] of Jesus Christ {Note: The Rapture [speculated to possibly occur on a future Feast of Trumpets day] of the 'born again' Spirit Church by Jesus into Heaven is the conclusion of the giving of the 'born again' Spirit (John 20:22) by Jesus *that started on the Resurrection Day the Feast of Firstfruits (Easter) and continues [by Jesus] throughout the entire Church Age concluding at the Rapture. The rapture is not the conclusion to the later, separate and distinct work and giving of the Holy Spirit that occurred on the later Feast Day of Pentecost. The [witness and empowerment] work of the Holy Spirit that began at Pentecost continues on throughout the Tribulation period while the 'born again' working of the Feast of Firstfruits will be concluded with the Spiritually 'born again' Church being removed from the earth and brought into Heaven by the call "shout" of Jesus.}
The Church Rapture: "1 Thessalonians 4:13-18 But I would not have you [Christians] to be ignorant, brethren, concerning them which are asleep [passed away], that ye sorrow not, even as others which have no hope. For if we believe [cross and resurrection] that Jesus died and rose again, **even so them also which sleep in Jesus [are already in Heaven with Jesus] will God [Jesus] bring [at the rapture] with Him. For this we say unto you by the Word of the Lord, that we [Christians] which are alive and remain unto the [rapture] coming of the Lord shall not prevent them which are asleep [they are already in Heaven]. For the Lord Himself shall descend from Heaven with a shout [a bidding call - command - G2752], with the voice of the archangel, and with the Trump of God: and the dead in Christ [already in Heaven] shall rise first: Then we [Christians] which are alive and remain shall be caught up together with them in the clouds, to meet the Lord in the air [the rapture precedes the 2nd coming where Jesus physically returns to earth - unto to His brethren the Jews]: and so shall we ever be with the Lord. Wherefore comfort one another with these words." - "Acts 3:19-21 Repent ye therefore, and be converted [become a Christian], that your sins may be blotted out [The O.T. didn't forgive 'blot out' sin as the N.T. does the O.T. only temporarily (yearly) covered sin], when the times of refreshing shall come from the presence of the Lord [Father, Son Jesus, Holy Spirit]; And He shall send Jesus Christ [2nd coming], which before was preached unto you: **Whom the heaven must receive [Jesus will remain in Heaven - the rapture, uniting of the Church with Jesus will occur in the air (heaven) not on earth - Jesus returns to the earth to the Jews (not the Church) later in the 2nd coming (Zechariah 12:10, Revelation 14:1)] until the [2nd coming] times of restitution of all things, which God hath spoken by the mouth of all His holy prophets since the world began." -- The Spirit baptism of Jesus began on the feast of Firstfruits and continues throughout all of Church history until it concludes at the event of the Rapture of the Church. - "John 1:32 And John [the baptist] bare record, saying, I saw the [Holy] Spirit descending from heaven like a dove, and it abode upon Him [Jesus]. And I knew Him not: but He [God] that sent me to baptize with water, the same said unto me, Upon whom thou shalt see *the Spirit descending, *and remaining on Him, the same is **He [Jesus] which baptizeth with *the [Spirit] Holy Ghost. And I saw, and bare record that this is the Son of God." [article link]

Feast of Trumpets: The Feast of Trumpets is the first of the Fall Feasts [of Israel] - The interval of time between 'first coming of Jesus' [3 Spring Feasts (Passover, Unleavened Bread, Firstfruits (Easter)) and] the last of the spring feasts [or middle Feast] (Pentecost [4th Feast] or Weeks) and the first of the [three] Fall Feasts {to be completed at the 'second coming of Jesus'} [a total of 7 Holy Feasts - 8 Feasts counting the weekly Feast of Sabbath that was also fulfilled on the first visit of Jesus - from Leviticus Chapter 23] (Trumpets) corresponds to the present Church Age - In other words, we are presently living between Israel's fourth and fifth feasts - {3 Fall Feasts} Feast of Trumpets (Yom Teruah/Rosh Hashanah) is on September 11, 2010 [in 2001 the Feast of Trumpets (a lunar calendar feast, not a solar 365 day year) was on September 18, 2001] - Day of Atonement (Yom Kippurim) September 20, 2010 - Feast of Tabernacles (Sukkot) September 25, 2010 - Source: escapeallthesethings.com/holy-day-calendar.htm
The Feast of Trumpets is the first of the fall feasts. The Jewish people call this feast Rosh Hashanah, which literally means "Head of the Year," and it is observed as the start of the civil year (in contrast with the religious year which starts with Passover) on the Jewish calendar. The Feast of Trumpets is so important in Jewish thinking that it stands alongside Yom Kippur ("Day of Atonement") to comprise what Judaism calls "the high holy days" on the Jewish religious calendar. It begins the "ten days of awe" before the Day of Atonement. According to Leviticus 23:24-27, the celebration consisted of a time of rest, "an offering made by fire [only the normal acceptable Levitically prescribed Temple offerings not some made-up 'strange fire' offering]," and the blowing of the trumpets. Modern Rosh Hashanah (Ezekiel 40:1) is traced back to the Feast of Trumpets which is the sounding of the trumpets on the first day of the seventh month (Tishri) of the religious calendar year (Leviticus 23:24; Numbers 29:1). The trumpet referred to here was the shofar, a ram's horn. It was distinctive from the silver trumpets blown on the other new moons. Silver trumpets were sounded at the daily burnt offering and at the beginning of each new month (Numbers 10:10), but the shofar specifically was blown on the beginning of the month Tishri. The interval of time between the last of the spring feasts (Pentecost or Weeks) and the first of the fall feasts (Trumpets) corresponds to the present Church Age. In other words, we are presently living between Israel's fourth and fifth feasts. The outpouring of the Holy Spirit at Pentecost started the Church Age [coming after the 40 day Christian Apostolic Age (the personal earthly fellowship of the Disciples with the resurrected Jesus)]; and Trumpets, which will signal Christ's second coming to rapture the Church and {begin Revelation to ultimatly} judge the wicked, will end the Church Age. [article link]

{Flashback} The Blood Moon Scenario - tracking solar and lunar eclipses and comparing them with Levitical Feasts
In the spring of 2015 Israel's religious year will begin with a total solar eclipse, followed two weeks later a total lunar eclipse on Passover. And then six months later the sequence will repeat itself with a second solar eclipse on Rosh Hashanna followed two weeks after that by another total lunar eclipse on the Feast of Tabernacles, all in 2015. The last time anything like this happened was in 1967, when Jerusalem became an undivided Jewish city again, and before that there were several occurrences during the years of 1948-50, as Israel was becoming a nation. There were none at all in the 1800's, 1700's, or 1600's, and none in the 1500's that coincided with Feast Days. ... If these earlier Blood Moons did in fact announce the re-birth of the nation and the reunification of Jerusalem as it appears, then the next major step in Israels' journey toward the Kingdom is their national reunion with their Creator. This is the way Ezekiel saw it happening, and in my view is important enough to God to merit such a celestial announcement. After all He's been waiting to take them back for 2000 years. [article link]

Pentecost - Three different things were being accomplished on the one Feast Day of Pentecost - 1. The Apostles who were already Christians (Luke 24:45, John 20:22) became Holy Spirit empowered and emboldened in the Gospel of Jesus Christ - 2. Ordinary Citizens (those who had not witnessed the resurrection of Jesus as the Apostles had) began to respond to the teachings and preaching of the Apostles and became Christians [without receiving the miraculous wind, speaking in tongues or the flames of fire that the Apostles had just received] - 3. According to the Apostle Peter quoting the Prophet Joel the Holy Spirit was also poured out upon all people [the world having been cleansed by the blood of Jesus] as a witness [the Holy Spirit (Matthew 12:31) now globally doing the sanctifying and witness work that the (Tabernacle and later the) Temple in Jerusalem once did] witnessing (Colossians 1:6) to the world regarding the accomplished resurrection of Jesus Christ in order that all people [since Pentecost] will have the Spiritual opportunity to come to faith and accept Jesus as their Lord and Savior
1. "Acts 2:1-4 And when the day of Pentecost was fully come, they [Apostles] were all with one accord in one place. And suddenly there came a sound from heaven as of a rushing mighty wind, and it filled all the house where they were sitting. And there appeared unto them cloven tongues like as of fire, and it sat upon each of them. And they were all filled [empowered] with the Holy Ghost, and began to speak with other tongues, as the Spirit gave them utterance. -- 2. "Acts 2:14 But Peter, standing up with the eleven, lifted up his voice, and said unto them, Ye men of Judaea, and all ye that dwell at Jerusalem, be this known unto you, and hearken to my words:" - "Acts 41-42 Then they [new Christians] that gladly received his word were baptized: and the same day there were added [to the Christian Church] unto them about three thousand souls. And they continued stedfastly in the Apostles' doctrine and fellowship, and in breaking of bread, and in prayers." -- 3. "Act2:16-21 But this [Holy Spirit outpourning] is that which was spoken by the Prophet Joel; And it shall come to pass in the last days, saith God, I will pour out of My Spirit **upon all flesh [all people, Jews, Gentiles - saved, unsaved - as a witness to every one of the completed works of the Messiah Jesus Christ - note: it is the 'upon' witness of the Holy Spirit and is separate and different from the 'indwelling' presence of the Holy Spirit in the 'born again' Christian, a person who has responded to the 'upon' presence of the Holy Spirit receives God inside and becomes a 'born again' Christian]: and your sons and your daughters shall prophesy, and your young men shall see visions, and your old men shall dream dreams: And on My servants and on My handmaidens I will pour out in those days of My Spirit; and they shall prophesy: And I will shew wonders in heaven above, and signs in the earth beneath; blood, and fire, and vapour of smoke: {during Revelation} The sun shall be turned into darkness, and the moon into blood, before that great and notable day [2nd Coming] of the Lord come: And it [through it all] shall come to pass, that whosoever shall call on the Name of the Lord [Jesus Christ] shall be saved [eternal life]. [article link]

Two Separate 'End Times' Teachings of Jesus

Matthew 21-23 [Jesus teaching in the Temple]
And Jesus went into the temple of God, and cast out all them that sold and bought in the temple, and overthrew the tables of the money changers, and the seats of them that sold doves, And said unto them ...

Matthew 23 Then spake Jesus to the multitude, and to His disciples (followers), Saying, ... Verily I say unto you, All these things (rejection and crucifixion of Christ, destruction of Jerusalem, scattering-diaspora) shall come upon this [current] generation.

Matthew 24-25 [Jesus teaching at the Mount of Olives, a new location and a new teaching]

And Jesus went out, and departed from the temple: ... And as He sat upon the mount of Olives, the disciples came unto Him privately, saying, Tell us, when shall these (Kingdom of Jesus) things be? and what shall be the sign of thy coming (in power, 2nd coming), and of the end of the world? And Jesus answered and said unto them, ... Now learn a parable of the fig tree; When his branch [Jewish Temple in Jerusalem - yet to be rebuilt] is yet tender, and putteth forth leaves (fig leaves, man's religious covering and activities, no fruit), ye know that summer is nigh: So likewise ye, when ye shall see all these [Jerusalem, Jewish Temple] things, know that it (2nd coming) is near, even at the doors. Verily I say unto you, This [future] generation shall not pass, till all these (end times) things be fulfilled.

Just like the Christian Church needs the information in the Old Testament the Martyred Saints of Revelation and the end time Jews in Israel will need the information of the New Testament. The Bible is completely written and finished there is no more information or material to be added to the Bible. There will not be a Martyred Saints of Revelation addition to the Bible. The future Martyred Saints of Revelation and the end time Jews of Israel (Judea) will need to know the Biblical information and Biblical events of their day. For example in Matthew 24:16 in order to flee to the mountains when the antichrist is revealed in the temple in Jerusalem they will have to know the New Testament so the New Testament is also written to them like the Old Testament is also written to the Christian Church.

Currently much of the deception that is going on in the world is just manipulation and not miracles but when the Antichrist does come on the scene he will perform actual miracles in a combination with "all power and signs and lying wonders."

2 Thessalonians 2:9-10 Even him (Antichrist), whose coming is after the working of Satan with all power and signs and lying wonders, And with all deceivableness of unrighteousness in them that perish; because they received not the love of the truth, that they might be saved.

The manipulation of mankind is taking form with political lies, media deceit, statistical misrepresentation, digital imagery, fake photography, advanced science techniques, electromagnetic waves, sound, radio, digital TV, lights, space mirrors, rumors, stories, innuendos, accusations, ancient history rewrites, recent history rewrites, present time rewrites and a host of other methods.

After the "Born Again" Christian Church has departed in the Rapture then the "man of sin" the Antichrist will be revealed "whose coming is after the working of Satan with all power and signs and lying wonders, and with all deceivableness of unrighteousness"

2 Thessalonians 2:1-10 Now we (Apostles) beseech you (fellow Christians), brethren, by the [2nd] coming of our Lord Jesus Christ, and by our gathering together [Rapture] unto Him, That ye be not soon shaken in mind, or be troubled, neither by spirit [demonic spirits], nor by word [false teachers], nor by letter [extra biblical writings - Gnostic gospels] as from us, as that the day of Christ is at hand. Let no man deceive you by any means: for that day [Rapture] shall not come, except there come a falling away [backsliding - apostasy] first, and that man [Antichrist] of sin [666] be revealed, the son of perdition; Who opposeth and exalteth himself above all that is called God, or that is worshipped; so that he as God sitteth in the [Jerusalem] temple of God, shewing himself that he is God. Remember ye not, that, when I (Apostle Paul) was yet with you, I told you these things? And now ye know what [Holy Spirit] withholdeth that he [Antichrist] might be revealed in his time. For the mystery of iniquity doth already work: only He [Holy Spirit] who now letteth will let, until He be taken out of the way. And then shall that Wicked be revealed, whom the Lord shall consume with the Spirit of His mouth, and shall destroy with the brightness of His coming: Even him, whose coming is after the working of Satan with all power and signs and lying wonders, And with all deceivableness of unrighteousness in them that perish; because they received not the love of the truth, that they might be saved.

The coming Antichrist is completely separate and distinct from Jesus Christ. Jesus Christ is God revealed to mankind, manifested as the Son of God, Divine, Holy and pure.

1 Timothy 3:16 And without controversy great is the mystery of godliness: God was manifest in the flesh, justified in the Spirit, seen of angels, preached unto the Gentiles, believed on in the world, received up into glory.

Romans 16:26-27 But now is made manifest, and by the scriptures of the prophets, according to the commandment of the everlasting God, made known to all nations for the obedience of faith: To God only wise, be glory through Jesus Christ for ever. Amen.

Luke 10:18 And He (Jesus) said unto them (Disciples), I beheld (observed) Satan as lightning fall from heaven.

John 14:30-31 Hereafter I (Jesus) will not talk much with you (Disciples): for "the prince of this world" [Satan] cometh, and hath nothing in Me. But that the world may know that I love the Father; and as the Father gave Me commandment, even so I do. Arise, let us go hence.

1 John 2:22-23 Who is a liar but he that denieth that Jesus is the Christ? He (denier) is antichrist, that denieth the Father and the Son. Whosoever denieth the Son, the same hath not the Father: but he that acknowledgeth the Son hath the Father also.

The Antichrist is a "man of sin" a demonically cobbled together concoction of human flesh and demon possession who specializes in manifesting sin, death, lies, deceit, greed and manipulations.

Revelation 16:13-14 And I (Disciple John) saw three unclean spirits like frogs come out of the mouth of the dragon (Satan), and out of the mouth of the beast (Antichrist), and out of the mouth of the false prophet (Antichrist's personal prophet, like John the Baptist was for Jesus). For they are the spirits of devils, working miracles, which go forth unto the kings of the earth and of the whole world, to gather them to the battle of that great day of God Almighty.

Jesus died for us, Jesus gave His life to us to save mankind. Satan never died for anybody, Satan only came to kill, steal and destroy mankind.

John 10:7-12 Then said Jesus unto them (Disciples) again, Verily, verily, I say unto you, I Am the door of the sheep. All that ever came before Me are thieves and robbers: but the sheep did not hear them. I Am the door: by Me if any man enter in, he shall be saved, and shall go in and out, and find pasture. The thief cometh not, but for to steal, and to kill, and to destroy: I am come that they might have life, and that they might have it more abundantly. I Am the good shepherd: the good shepherd giveth His life for the sheep. But he that is an hireling, and not the shepherd, whose own the sheep are not, seeth the wolf coming, and leaveth the sheep, and fleeth: and the wolf catcheth them, and scattereth the sheep.

Jesus has given His promise to be with us always!

Matthew 28:20 Teaching them to observe all things whatsoever I have commanded you: and, lo, I (Jesus) am with you alway, even unto the end of the *world (lit. end of the ages). Amen.

*It is sometimes translated "the end of the age" the Greek is "the end of the ages" the KJV translators instead of using ages plural translated it to "the end of the world." This encompasses all of God's ages, dispensations and eras for mankind. Some have hypothesized their own dispensations i.e. the Age of Pisces and the Age of Aquarius however the Bible is clear that Jesus Christ is and remains supreme forever and ever.

Conclusion:

Titus 1:15-16 Unto the pure all things are pure: but unto them that are defiled and unbelieving is nothing pure; but even their mind and conscience is defiled. They profess that they know God; but in works they deny Him, being abominable, and disobedient, and unto every good work reprobate.

List of Topics

The Church Ending - End Time Summary

#10 The second coming of Jesus is the gathering [rapture] and conclusion of His "Born Again" Christian Church Era

The Bible has much to say about the interactions of God with mankind and of the various times regarding mankind particularly the time during the first coming of Jesus and of the start of His "Born Again" Christian Church and also about the second coming of Jesus and the gathering and conclusion of His "Born Again" Christian Church.

It is the individual's belief in the complete sin cleansing cross and eternal life giving resurrection of Jesus Christ that then prepares the way for Jesus Christ to breath His life giving Spirit into each believing person.

The new presence of the Holy Spirit within the person now creates a new "Born Again" Christian. Each person is inducted into the Christian Church only by personally receiving the Holy Spirit within themselves through the personal act of baptism in the Holy Spirit by Jesus Christ.

Matthew 4:11 I (John the Baptist) indeed baptize you with water unto repentance: but He (Jesus) that cometh after me is mightier than I, whose shoes I am not worthy to bear: He (Jesus) shall baptize you with the Holy Ghost, and with fire:

John 1:32-33 And John (the Baptist) bare record, saying, I saw the Spirit descending from heaven like a dove, and it abode upon Him (Jesus). And I knew Him not: but He (Father God) that sent me to baptize with water, the same said unto me, Upon whom thou shalt see the Spirit descending, and remaining on Him, the same is He which baptizeth with the Holy Ghost.

If the living resurrected Jesus Christ has not breathed His Eternal Life giving Spirit into an individual person then that individual person is not a Christian.

1 John 2:22-26 Who is a liar but he that denieth that Jesus is the Christ (Messiah - Eternal Living One)? He is antichrist, that denieth the Father and the Son (Jesus). Whosoever denieth the Son, the same hath not the Father: but he that acknowledgeth the Son hath the Father also. Let that [Gospel] therefore abide in you, which ye have heard from the beginning. If that which ye have heard from the beginning shall remain in you, ye also shall continue in the Son, and in the Father. And this is the promise that He hath promised us, even eternal life. These things have I written unto you concerning them that seduce you.

1 John 5:9-13 If we receive the witness of men, the witness of God is greater: for this [resurrection] is the witness of God which He hath testified of His Son (Jesus). He that believeth on the Son of God hath the witness in himself: he that believeth not God hath made Him a liar; because he believeth not the [resurrection] record that God gave of his Son. And this is the record, that God hath given to us eternal life, and this life is in his Son. He that hath the Son hath life; and he that hath not the Son of God hath not life. These things have I written unto you that believe on the name (Jesus) of the Son of God; that ye may know that ye have eternal life, and that ye may believe on the name of the Son of God.

After the conclusion of the "Born Again" Holy Spirit filled Christian Church era the attention of God and the focus of the Bible will remain on the Jews and also the Martyred Saints of Revelation a new group of redeemed people will enter the Biblical setting.

After the "Born Again" Christian Church is raptured into heaven the whole Christian Church starting since the day of the resurrection of Jesus over 2,000 years ago will be gathered together for the first time and in heaven will participate in the Eternal Rewards Ceremony and in the Marriage Banquet Feast.

Revelation 4:1-2 After this I looked, and, behold, a door was opened in heaven: and the first voice which I heard was as it were of a trumpet talking with me; which said, Come up hither (Church Rapture), and I will shew thee things which must be hereafter [after the Church Rapture]. And immediately I was in the spirit: and, behold, a throne was set in heaven, and one sat on the throne.

Revelation 11:15-19 And the seventh angel sounded; and there were great voices in heaven, saying, The kingdoms of this world are become the kingdoms of our Lord, and of His Christ (Jesus); and He shall reign for ever and ever. And the four and twenty elders, which sat before God on their seats, fell upon their faces, and worshipped God, Saying, We give thee thanks, O Lord God Almighty, which art, and wast, and art to come; because thou hast taken to thee thy great power, and hast reigned. And the nations were angry, and thy wrath is come, and the time of the dead, that they should be judged, and that thou shouldest give reward unto thy servants the prophets, and to the saints, and them that fear thy name, small and great; and shouldest destroy them which destroy the earth. And the temple of God was opened in heaven, and there was seen in His temple the ark of His testament: and there were lightnings, and voices, and thunderings, and an earthquake, and great hail.

Revelation 19:5-9 5 And a voice came out of the throne, saying, Praise our God, all ye his servants, and ye that fear Him, both small and great. And I heard as it were the voice of a great (Christian Church) multitude, and as the voice of many waters, and as the voice of mighty thunderings, saying, Alleluia: for the Lord God omnipotent reigneth. Let us be glad and rejoice, and give honour to Him: for the marriage of the Lamb is come, and His wife (Church) hath made herself ready. And to her (Church) was granted that she should be arrayed in fine linen, clean and white: for the fine linen is the righteousness of (Christian) saints. And he (Angel) saith unto me, Write, Blessed are they which are called unto the marriage supper of the Lamb. And he saith unto me, These are the true sayings of God.

While the Christian "Born Again" Church is in Heaven there is here on earth a time period generally regarded to be about seven years long until Jesus returns to the earth with His Christian Church accompanying Him.

Daniel 9:24-27 Seventy weeks [70 seven year periods] are determined upon thy (Jewish) people and upon thy holy city (Jerusalem), to finish the transgression, and to make an end of sins, and to make reconciliation for iniquity, and to bring in everlasting [Kingdom of Jesus] righteousness, and to seal up the vision and prophecy, and to anoint the most Holy. ... And after threescore and two weeks shall Messiah (Christ) be cut off (Cross, crucifixion), but not for Himself: and the (Roman) people of the prince (Caesars) that shall come shall destroy the city (Jerusalem) and the sanctuary (Temple); and the end thereof shall be with a flood, and unto the end of the war desolations are determined. And he (Antichrist) shall confirm the covenant with many for one week (seven years): and in the midst of the week (3 1/2 years) he shall cause the sacrifice and the oblation to cease, and for the overspreading of abominations he shall make it desolate, even until the consummation [the antichrist will declare himself Christ and offer his 666 Mark of the Beast], and that determined [the judgments of Revelation] shall be poured [the bowl judgments of Revelation chapters 15 and 16] upon the desolate [kingdom of Antichrist].

The Martyred Saints of Revelation are precious to Jesus in that they give their life to be with Jesus where the Christian Church merely confessed faith in Jesus to be with Jesus.

The purpose of the rapture is to gather all of the Christian Spirit filled believers into heaven removing them from the earth and the End Times wrath to come. The Martyred Saints of Revelation remain on the earth after the rapture and are individually brought into the presence of Jesus by the great End Times persecutions.

The Martyred Saints of Revelation are a part of the Christian Church in that they belong to Jesus Christ but coming after the "Born Again" Church era they do not become members in the "Born Again" part of the Christian Church. After the "Born Again" Christian Church has been raptured-called into heaven by Jesus the Holy Spirit will not indwell each individual Martyred Saint remaining on the earth like the Holy Spirit did indwell each Christian starting with the Resurrection day of Jesus and continuing until the group rapture of the Church.

The Martyred Saints of Revelation are like the Jews and also like the righteous Gentiles during the Old Testament times in that they worship, know and obey God in their soul and in their conscience and not in the Spirit as the "Born Again" Church has been able to do.

Revelation 6:9-11 And when He (Jesus) had opened the fifth seal, I (Disciple John) saw under the altar the souls of them (Martyred Saints) that were slain for the word of God and for the testimony (confession of the resurrection of Jesus) which they held: And they cried with a loud voice, saying How long, O Lord, holy and true, doust thou not judge and avenge our blood on them that dwell on the earth? And white robes were given unto everyone of them; and it was said unto them, that they should rest yet for a little season [7 years] until their fellow servants also and their brethren, that should be killed as they were, should be fulfilled.

Revelation 17:6 And I saw the woman drunken with the blood of the saints and with the blood of the martyrs of Jesus:

Revelation 13:7 And it was given unto him (Antichrist) to make war with the saints and to overcome them: and power was given him over all kindreds and tongues and nations.

In the middle of the seven year time period without the Church the Antichrist will reveal himself forcing his 666 "mark of the beast" on the remaining people. The 666 mark of the beast event divides the seven year time period into two 3 1/2 year time periods the time before the mark and the time after the mark until Jesus returns to earth with His Church.

The Martyred Saints of Revelation will all give their life to Jesus and as a result will be martyred by the government here on earth. Corresponding with the two groups of 3 1/2 years in the seven year period there are two parts to the martyrdom of the Martyred Saints of Revelation. The first 3 1/2 years the Saints are martyred for holding to the words of God and then after the Antichrist more Martyred Saints of Revelation are martyred for wisely refusing to take the 666 mark of the beast.

Revelation 12:11 And they overcame him (Satan) by the blood of the Lamb (Jesus) and by the word of their testimony; and they loved not their lives unto the death.

Revelation 15:2 And I saw as it were a sea of glass mingled with fire: and them that had gotten the victory over the beast (Antichrist) and over his (Satanic fake born again) image and over his mark and over the number (666) of his name, stand on the sea of glass, having the harps of God.

When Jesus returns with his Church He will have His long awaited 1,000 year rule on earth it will be a Divine time when all of creation and all inhabitants will finally experience the true loving, righteous and just leadership of Jesus Christ as He reigns as King of the World.

Revelation 20:1-3 And I saw an angel come down from heaven, having the key of the bottomless pit and a great chain in his hand. And he laid hold on the dragon, that old serpent, which is the Devil, and Satan, and bound him a thousand years, And cast him (Satan) into the bottomless pit, and shut him up, and set a seal upon him, that he should deceive the nations no more, till the thousand years should be fulfilled: and after that he must be loosed a little season.

Revelation 20:4 And I saw thrones, and they sat upon them, and judgment was given unto them: and I saw the souls of them (Martyred Saints of revelation) that were beheaded for the witness of Jesus, and for the word of God, and which had not worshipped the beast, neither his image, neither had received his mark upon their foreheads, or in their hands; and they lived and reigned with Christ a thousand years.

After the 1,000 year Kingdom reign of Jesus Christ here on earth there will then be a New Heaven and a New Earth.

Revelation 21:1 And I saw a new heaven and a new earth: for the first heaven and the first earth were passed away; and there was no more sea.

Revelation 21:3-7 And I heard a great voice out of heaven saying, Behold, the tabernacle of God is with men, and He will dwell with them, and they shall be His people, and God Himself shall be with them, and be their God. And God shall wipe away all tears from their eyes; and there shall be no more death, neither sorrow, nor crying, neither shall there be any more pain: for the former things are passed away. And He that sat upon the throne said, Behold, I make all things new. And He said unto me, Write: for these words are true and faithful. And He said unto me, It is done. I am Alpha and Omega, the beginning and the end. I will give unto him that is athirst of the fountain of the water of life freely. He that overcometh shall inherit all things; and I will be his God, and he shall be My son.

This generation shall not pass, till all these things be fulfilled.

Matthew 24:34 Verily I say unto you, This [1967 Jerusalem - Temple rebuilding] generation shall not pass, till all these [End Time] things be fulfilled.

1967 Jerusalem - Rabbi Shlomo Goren blowing a Shofar announcing the End Time generation and the heralding of all End Time events.
1967 Jerusalem - Rabbi Shlomo Goren blowing a Shofar (Video - YouTube)

A generation is a peer group of people who are alive during an event or time period and are old enough (minimum of about 12-14 years old) to comprehend the event's occurrence and significance. The great December 7, 1941 Pearl Harbor - WWII generation is rapidly passing, the 1967 Jerusalem - Temple rebuilding generation is rapidly maturing and the 9-11, 2001 WTC generation is just getting underway.

Matthew 24:32-35 Now learn a parable of the fig tree; When his branch is yet tender, and putteth forth leaves, ye know that summer is nigh: So likewise ye, when ye shall see all these things, know that it is near, even at the doors. Verily I say unto you, This generation shall not pass, till all these things be fulfilled. Heaven and earth shall pass away, but my words shall not pass away.

Genesis 3:6-7 And when the woman saw that the tree was good for food, and that it was pleasant to the eyes, and a tree to be desired to make one wise, she took of the fruit thereof, and did eat, and gave also unto her husband with her; and he did eat. And the eyes of them both were opened, and they knew that they were naked; and they sewed fig leaves together, and made themselves aprons.

Grape Vine - represents Jesus Christ
Olive Tree - represents the Holy Spirit
Fig Tree - represents man and the works of man

While Jesus was on the cross the Temple veil tore from top to bottom signifying the end to the physical Temple system and the perfecting of the Spiritual system yet man is now in the process of recreating the Jerusalem Temple including the tools, implements, instruments and the accompanying procedures. There is also a plan in place to rebuild the Jerusalem Temple. With the blood cleansing cross and the Holy Spirit life giving resurrection of Jesus the Jerusalem Temple is no longer needed as a place for God to meet with mankind. The coming Jerusalem Temple is therefore equated to man's religious (fig tree) practices and is not a part God's prescribed Holy instructions. It seems most likely that the "parable of the fig tree" in Matthew 24:32 is the rebuilding of the Jerusalem Temple.

Matthew 24:10-16 And then shall many be offended, and shall betray one another, and shall hate one another. And many false prophets shall rise, and shall deceive many. And because iniquity shall abound, the love of many shall wax cold. But he that shall endure unto the end, the same shall be saved. And this gospel of the kingdom shall be preached in all the world for a witness unto all nations; and then shall the end come. When ye therefore shall see the abomination of desolation (Antichrist), spoken of by Daniel (Daniel 9:27) the prophet, stand in the Holy Place [rebuilt Jerusalem Temple], whoso readeth, let him understand: Then let them which be in Judaea (Israel) flee into the mountains:

Daniel 9:24-27 Seventy weeks are determined upon thy (Daniel's) people [Jews] and upon thy Holy City [Jerusalem], to finish the transgression, and to make an end of sins, and to make reconciliation for iniquity, and to bring in everlasting righteousness, and to seal up the vision and prophecy, and to anoint the most Holy. Know therefore and understand, that from the going forth of the commandment to restore and to build Jerusalem unto the Messiah the Prince shall be seven weeks, and threescore and two weeks: the street shall be built again, and the wall, even in troublous times. And after threescore and two weeks shall Messiah be cut off, but not for himself: and the people of the prince that shall come shall destroy the city and the sanctuary; and the end thereof shall be with a flood, and unto the end of the war desolations are determined. And he shall confirm the covenant with many for one week: and in the midst of the week he shall cause the sacrifice and the oblation to cease, and for the overspreading of abominations he shall make it desolate, even until the consummation, and that determined shall be poured upon the desolate.

Daniel 6:10 Now when Daniel knew that the writing was signed, he went into his house; and his windows being open in his chamber toward Jerusalem [Holy City], he kneeled upon his knees three times a day, and prayed, and gave thanks before his God, as he did aforetime.

For almost 2,000 years (August 30, 70 A.D. - May 14, 1948) there was not an independent Jewish nation in Israel and no accompanying Jewish Temple in Jerusalem so some parts of the Christian Church began to engage in "replacement theology" by replacing the Church with the Jews in regard to the prescribed promises and prophecies given to the Jews. The replacement of the Jews with the Church in theology was done to help explain and fulfill End Time prophecies since so many of the prophecies include Israel however since 1948 and the reestablishment and re-gathering of the Jewish nation of Israel the replacement theology has become completely obsolete.

One of the most prominent End Time prophecies in the Bible is Isaiah and the promised "re-gathering of the Nation of Israel" re-gathered strictly to fulfill and complete all the End Time events. In End Time prophecy before Israel was back in the land it technically was not the End Times however with Israel back in their land in 1948 and especially since regaining control of Jerusalem prophetically we now live in the End Times.

Isaiah 11:11-12 And it shall come to pass in that day, that the Lord shall set his hand again the second time to recover the remnant of his people, which shall be left, from Assyria, and from Egypt, and from Pathros, and from Cush, and from Elam, and from Shinar, and from Hamath, and from the islands [far away countries] of the sea. And he shall set up an ensign for the nations, and shall assemble the outcasts of Israel, and gather together the dispersed of Judah from the four corners of the earth.

Daniel 7:7-8 After this I (Daniel) saw in the night visions, and behold a fourth beast [Roman - European Empire], dreadful and terrible, and strong exceedingly; and it had great iron teeth: it devoured and brake in pieces, and stamped the residue with the feet of it: and it was diverse [European] from all the beasts that were before it; and it had ten horns [rulers]. I considered the horns, and, behold, there came up among them another little horn [Antichrist], before whom there were three of the first horns plucked up by the roots: and, behold, in this horn were eyes like the eyes of man, and a mouth speaking great [blasphemy] things.

Daniel 7:15-28 I Daniel was grieved in my spirit in the midst of my body, and the visions of my head troubled me. I came near unto one of them [Angels] that stood by, and asked him the truth of all this. So he told me, and made me know the interpretation of the things. These great beasts, which are four, are four kings, which shall arise out of the earth. But the saints of the most High shall take the kingdom, and possess the kingdom for ever, even for ever and ever. Then I would know the truth of the fourth beast, which was diverse from all the others, exceeding dreadful, whose teeth were of iron, and his nails of brass; which devoured, brake in pieces, and stamped the residue (lit. left down behind) with his feet; And of the ten horns that were in his head, and of the other which came up, and before whom three fell; even of that horn that had eyes, and a mouth that spake very great things, whose look was more stout than his fellows. I beheld, and the same horn made war with the saints [Martyred Saints of Revelation], and prevailed against them; Until the Ancient of days [Jesus Christ] came, and judgment was given to the saints of the most High; and the time came that the saints possessed the kingdom. Thus he said, The fourth beast shall be the fourth kingdom upon earth, which shall be diverse from all kingdoms, and shall devour the whole earth, and shall tread it down, and break it in pieces. And the ten horns out of this kingdom are ten kings that shall arise: and another shall rise after them; and he shall be diverse from the first, and he shall subdue three kings. And he shall speak great words against the most High, and shall wear out the saints of the most High, and think to change times (BC-AD) and laws: and they shall be given into his hand until a time (1 year) and times (2 years) and the dividing of time (1/2 a year) [3 1/2 years total]. But the judgment shall sit, and they shall take away his dominion, to consume and to destroy it unto the end. And the kingdom and dominion, and the greatness of the kingdom under the whole heaven, shall be given to the people of the saints of the most High (Jesus Christ), whose kingdom is an everlasting kingdom, and all dominions shall serve and obey Him. Hitherto is the end of the matter. As for me Daniel, my cogitations (reflective thoughts) much troubled me, and my countenance changed in me: but I kept the matter in my heart.

Note: Israel was a family and not yet a Nation when they entered Egypt (Exodus 1:1-5) God promised Mosses that He would make Israel a Nation (Exodus 19:6) and then the day Israel departed Egypt (the first Passover) is the day Israel became a nation (Isaiah 66:8). The first captivity of Israel [722 B.C.] when the ten northern tribes of Israel went to the Assyrian Empire (Nineveh was the capital) and later Babylon (Iraq) conquered the two remaining southern tribes of Judah and Benjamin by attacking and destroying [9th day of the 5th Jewish month Av in 586 B.C.] the Temple in Jerusalem that Solomon had built and taking most of Israel into captivity in Babylon [586 B.C. - 538 B.C.]. Assyria represented strength with military and political power while Babylon represented mysticism and false religion. God sent each portion of Israel into captivity into nations that represented the false idol worship that the Israeli tribes were following. The northern tribes had forsaken God for political and military might and power so God sent them into captivity into Assyria then the reaming two tribes practiced mysticism and other false religion so God had them conquered and sent them into captivity in Babylon. The second dispersion of Israel began after August 30, 70 A.D. [9th day of the 5th Jewish month Av in 70 A.D.] when the Roman General Titus Flavius Vespasianus destroyed the Temple in Jerusalem. Then on May 14, 1948 A.D. Israel was given its independence signifying the second and final re-gathering of Israel back into the promise land that God had given to them.

The Second Coming of Jesus Christ:

The first coming of Jesus was divided into segments or dispensations of generations.

Matthew 1:16-17 And Jacob begat Joseph the husband of Mary (the Virgin), of whom was born Jesus, who is called Christ. So all the generations from Abraham to David are fourteen generations; and from David until the carrying away into Babylon are fourteen generations; and from the carrying away into Babylon unto Christ are fourteen generations.

Since the beginning of the Christian Church in about 33 A.D. much has been written about the dispensation segments and of the timeframe for the second coming of Jesus.

Generally the timeframe for the second coming of Jesus consists of dispensations for the entire human existence and segments into a structure of eight 1,000 year sections of time for a total of 8,000 years. The structure is in part modeled after the creation week where for six days mankind was to labor and the seventh day is a day of Sabbath rest while the eighth day is a new day. Basically the 6,000 years of human history from Adam to the Antichrist equate to the fall and six days of labor and oppression for mankind. The coming 7,000 year starting approx 2033 A.D. is thought to be the Millennial Kingdom rule of Jesus Christ where mankind will finally be given rest from our oppression by the presence and righteous reign of Jesus Christ.

Then at the end of the thousand years of Jesus' rule the 8,000th year will be the begging of the New Heaven and the New Earth of eternal existence. The dispensations are divided into 1,000 year segments based on what the Apostle Peter wrote in his 2nd letter to the Church.

2 Peter 3:8-9 But, beloved, be not ignorant of this one thing, that one day is with the Lord as a thousand years, and a thousand years as one day. The Lord is not slack concerning His promise [to return], as some men count slackness; but is longsuffering to us-ward, not willing that any should perish, but that all should come to repentance.

Eden B.C. 4000 -- Noah B.C. 3,000 -- Abraham B.C 2,000 -- King David 1,000 B.C --- Jesus Christ A.D. 0 --- Church Age A.D. 33-2,033? (an unknown amount of time thought to be about 2,000 years) - Tribulation-Antichrist A.D. 2033-2040 (7 years total) - New Millennium A.D. 2040-3,040 (1,000 years total) -- New Creation Eternity 3,040 A.D. (eternity) [a total of 8,000 years for all the dispensations of mankind and then comes the eternal existence].

Source: www.preservedwords.com

Hosea 6:1-3 Come, and let us return unto the LORD: for He hath torn, and He will heal us; He hath smitten, and He will bind us up. After two days will He revive us: in the third day He will raise us up, and we shall live in his sight. Then shall we know, if we follow on to know the LORD: His going forth is prepared as the *morning; and He shall come unto us as the rain, as the latter and former rain unto the earth.

Clearly this verse is about the resurrection of Jesus Christ "His going forth is prepared as the morning" and it is thought that the first part of the verse is about the resurrection of the Church "After two days will He revive us" and of the Jews "in the third day He will raise us up, and we shall live in his sight."

*It was in the twilight of the morning that Jesus the "Dayspring" resurrected from the grave.

Leviticus 7:16-18 But if the sacrifice of his offering be a vow, or a voluntary offering, it shall be eaten the same day that he offereth his sacrifice: and on the morrow also the remainder of it shall be eaten: But the remainder of the flesh of the sacrifice on the third day shall be burnt with fire. And if any of the flesh of the sacrifice of his peace offerings be eaten at all on the third day, it shall not be accepted, neither shall it be imputed unto him that offereth it: it shall be an abomination, and the soul that eateth of it shall bear his iniquity.

The sacrifices and offerings of God all had time limits attached to them the Passover lamb was to be eaten that evening, peace offerings were to be consumed within two days, the atonement by the Jewish High Priest was to last exactly one year, etc.

John 14:27-29 Peace I leave with you, My peace I give unto you: not as the world giveth, give I unto you. Let not your heart be troubled, neither let it be afraid. Ye have heard how I said unto you, I go away, and come again unto you. If ye loved Me, ye would rejoice, because I said, I go unto the Father: for My Father is greater than I [Jesus in human form]. And now I have told you before it [crucifixion - resurrection] come to pass, that, when it is come to pass, ye might believe.

It is possible that the peace offering in the Bread of Life of Jesus Christ is only to be offered for the two days (2,000 years) and that there is an expiration date of approximately 2,033 A.D. for the gathering together of the Christian Church the body of Jesus Christ.

With the 1967 return of the Holy City of Jerusalem to Jewish possession and a possible last date of 2033 for the Christian Church to be gathered together it creates the one end time generation that Jesus spoke about in Matthew 24:34.

Considering that a fourteen year old young adult could have witnessed or certainly would have known about the June 7, 1967 return of Jerusalem to Jewish control via TV, radio or newspaper and knowing that it was way back in August 30, 70 A.D. about 42 generations ago that Jerusalem was taken from the Jews by the Romans making the return of Jerusalem a very significant event and even more significant in that it was very unlikely that the event would even occur at all let alone that it occurred within the lifetime of a Biblical last generation.

A fourteen year old in 1967 would only be about 65 years old in 2033 clearly an End Time timeframe of one generation.

Note: The year 2033 is being presented for consideration as a possible expiration date for the gathering together of the Christian Church. The Christian Church in its present earthly form does not continue on indefinitely it does conclude at some future point in time. The 2033 year date is not being presented as a Rapture or a Second Coming date as the Second Coming - Rapture of the Christian Church could occur at any moment.

When the Christian Church does conclude it will be completely at the discretion, pleasure and direction of God. God is the only overseer of His Christian Church as God alone has the power, majesty and authority to begin and end His Christian Church era.

Woe to the inhabiters of the earth (humans) and of the sea (demons)! for the devil is come down unto you, having great wrath, because he knoweth that he hath but a short time.

Revelation 12:12 ... Woe to the inhabiters of the earth (humans) and of the sea (demons)! for the devil is come down unto you, having great wrath, because he knoweth that he hath but a short time.

Revelation 12:12 Therefore rejoice, ye heavens, and ye that dwell in them. Woe to the inhabiters of the earth (humans) and of the sea (demons)! for the devil is come down unto you, having great wrath, because he knoweth that he hath but a short time.

Revelation 12:7-13 And there was war in heaven: Michael (the Archangel) and his angels fought against the dragon; and the dragon fought and his angels, And prevailed not; neither was their place found any more in heaven. And the great dragon was cast out, that old serpent, called the Devil, and Satan, which deceiveth the whole world: he was cast out into the earth, and his angels were cast out with him. And I heard a loud voice saying in heaven, Now is come salvation, and strength, and the kingdom of our God, and the power of His Christ: for the accuser of our brethren is cast down, which accused them before our God day and night. And they overcame him (Satan) by the blood of the Lamb, and by the word of their testimony; and they loved not their lives unto the death. Therefore rejoice, ye heavens, and ye that dwell in them. Woe to the inhabiters of the earth (humans) and of the sea (demons)! for the devil is come down unto you, having great wrath, because he knoweth that he hath but a short time. And when the dragon saw that he was cast unto the earth, he persecuted the woman (Jews) which brought forth the Man Child (Jesus Christ).

Jeremiah 31:22 How long wilt thou go about, O thou backsliding daughter? for the LORD hath created a new thing in the earth, A woman (Virgin Mary) shall compass a Man [not an infant in status at birth but a man the Son of God in status at birth].

That the Virgin Mary would give birth to Jesus who is the Christ already the Son of God (before birth), being the Son of God Jesus does not get adopted by God to become a "sons of God" like humans do. Humans start out unsaved, then once 'born again' humans become 'children of God' then after death and once in heaven children of God are 'adopted as sons of God' by God and receive from God an inheritance, a new Spirit body and a new home including a new occupation (projects and responsibilities) in heaven.

Isaiah 7:14 Therefore the Lord himself shall give you a sign; Behold, a virgin shall conceive, and bear a Son, and shall call His name Immanuel.

Isaiah 9:6-7 For unto us a Child is born, unto us a Son is given: and the government shall be upon His shoulder: and His name shall be called Wonderful, Counsellor, The mighty God, The everlasting Father, The Prince of Peace. Of the increase of His government and peace there shall be no end, upon the throne of David, and upon His kingdom, to order it, and to establish it with judgment and with justice from henceforth even for ever. The zeal of the LORD of hosts will perform this.

First Posting: 10/14/2002 - Basic Christian: Discussion Forum
Latest Update: 05/18/2009 - BasicChristian.org

List of Topics

#11 Predatory Tithing and Predatory Preaching are both Cultish and unBiblical

No more enabling, perpetuating and furthering the very serious and real problems of Predatory Preaching (exercising spiritual authority over others) and Predatory Tithing (receiving finances from others for personal lifestyle uses) and the many other compromising and Emergent/New Age spirituality problems that are now creeping up within the true Christian Church!

Bible Verse: Matthew 24:45-51 Who then is a faithful and wise servant, whom his Lord (Jesus) hath made ruler over His household [fellowship], to give them meat [sound doctrine Bible study] in due season? Blessed is that servant, whom his Lord when He cometh shall find so doing. {The complete Bible is available at ChristianFaithDownloads.com}
Matthew 24:45-51 Who then is a faithful and wise servant, whom his Lord (Jesus) hath made ruler over His household, to give them meat [sound doctrine Bible study] in due season? Blessed is that servant, whom his Lord when He cometh shall find so doing. Verily I say unto you, That He shall make him [faithful servant] ruler over all His goods. But and if that evil servant shall say in his heart, My Lord delayeth His coming; And shall begin to smite his fellowservants, and to eat and drink with the drunken; The Lord of that servant shall come in a day when he looketh not for Him, and in an hour that he is not aware of, And shall cut him asunder, and appoint him his portion with the hypocrites: there shall be weeping and gnashing of teeth. -- Matthew 13:41-43 The Son of Man (Jesus) shall send forth His [Holy] Angels, and they shall gather out of His Kingdom all things that offend, and them which do iniquity; And shall cast them into a furnace of fire: there shall be wailing and gnashing of teeth. Then shall the righteous shine forth as the sun in the Kingdom of their Father. Who hath [Spiritual] ears to hear, let him hear. -- Holy Bible [article link]

The New Testament concept of Fellowship financial openness and accountability -- "John 15:14-16 Ye are My friends, if ye do whatsoever I (Jesus) command you. **Henceforth I call you not servants (lit. slaves); for the servant (slave) knoweth not what his Lord doeth: ***but I have called you friends (lit. brotherly love); for all things that I have heard of My Father I have made known [openness] unto you. ... that [with brotherly love and openness] whatsoever ye shall ask [i.e. Moses in the Tabernacle (Tent) of the Congregation speaking to God - Numbers 7:89] of the Father in My name, He may give it you."
John 15:11-27 These things have I (Jesus) spoken unto you, that My joy might remain in you, and that your joy might be full. This is My Commandment, That ye love one another, as I have loved you. Greater love hath no man than this, that a man lay down his life for his friends. Ye are my friends, *if ye do whatsoever I command you. Henceforth I call you not servants; for the servant knoweth not what his Lord doeth: but I have called you friends; for all things that I have heard of my Father I have made known unto you. Ye have not chosen Me, but ***I have chosen you, and ordained you, that ye should go and bring forth fruit, and that your fruit should remain: that [with brotherly love and openness] whatsoever ye shall ask [i.e. Moses in the Tabernacle (Tent) of the Congregation speaking to God - Numbers 7:89] of the Father in My name, He may give it you. These things I command you, that ye love one another. If the world hate you, ye know that it hated Me before it hated you. If ye were of the world, the world would love his own: but because ye are not of the world, but I have chosen you out of the world, therefore the world hateth you. Remember the word that I said unto you, The servant is not greater than his Lord. If they have persecuted Me, they will also persecute you; if they have kept My saying, they will keep yours also. But all these things will they do unto you for My name's sake, because they know not Him (Father) that sent Me (Jesus). If I had not come and spoken unto them, they had not had sin: but now they have no cloke [covering] for their sin. He that hateth Me hateth My Father also. If I had not done among them the works which none other man did, they had not had sin [of open rebellion]: but now have they both seen and hated both Me and My Father. But this cometh to pass, that the Word might be fulfilled that is written in their law, They [sinners] hated Me without a cause. But when the Comforter (Holy Spirit) is come [Pentecost], whom I will send unto you from the Father, even the Spirit of Truth, which proceedeth from the Father, He (Holy Spirit) shall testify of Me (Jesus): And ye (Apostles) also shall bear witness, because ye have been with Me from the beginning. [article link]

The Old Testament concept of Congregation financial openness and accountability - Moses publically reported the gifting, finances and tithes given and offered to his congregation --"Numbers 7:89 **And [after public openness and accountability] when Moses was gone into the Tabernacle [Tent] of the Congregation to speak with Him [God], then he heard the voice of One speaking unto him from off the mercy seat that was upon the Ark of Testimony, from between the two cherubims: and he spake unto Him."
Example: Numbers 7:10-89 And the princes offered for dedicating of the altar in the day that it was anointed, even the princes offered their offering before the altar. And the LORD said unto Moses, They shall offer their offering, each prince on his day, for the dedicating of the altar. And he that offered his offering the first day was Nahshon the son of Amminadab, of the tribe of Judah: And his offering was one silver charger [a serving tray], the weight thereof was an hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them were full of fine flour mingled with oil for a meat offering: One spoon of ten shekels of gold, full of incense: One young bullock, one ram, one lamb of the first year, for a burnt offering: One kid of the goats for a sin offering: And for a sacrifice of peace offerings, two oxen, five rams, five he goats, five lambs of the first year: this was the offering of Nahshon the son of Amminadab. On the second day Nethaneel the son of Zuar, prince of Issachar, did offer: He offered for his offering one silver charger [a serving tray], the weight whereof was an hundred and thirty shekels, one silver bowl of seventy shekels, after the shekel of the sanctuary; both of them full of fine flour mingled with oil for a meat offering: One spoon of gold of ten shekels, full of incense: One young bullock, one ram, one lamb of the first year, for a burnt offering: One kid of the goats for a sin offering: And for a sacrifice of peace offerings, two oxen, five rams, five he goats, five lambs of the first year: this was the offering of Nethaneel the son of Zuar. On the third day ... And all the oxen for the sacrifice of the peace offerings were twenty and four bullocks, the rams sixty, the he goats sixty, the lambs of the first year sixty. This was the dedication of the altar, after that it was anointed. **And [after public openness and accountability] when Moses was gone into the Tabernacle [Tent] of the Congregation to speak with Him [God], then he heard the voice of One speaking unto him from off the mercy seat that was upon the Ark of Testimony, from between the two cherubims: and he spake unto Him. [article link]

FBCJaxWatchDog: Evangelical Council of Financial Accountability (ECFA) Webinar - "Unleash a Generosity Surge at Your Church" - This webinar will encourage generosity in your church as we review the results from the State of the Plate and the View from the Pew surveys {Note: We as Christians can't do much about the level of greed, abuse and corruption at the U.N. but we can certainly still do something about it in our local Churches. If the Church is not 100% Transparent with their financial statements [readily assessable legal - tax documents] then don't donate or donate only a minimal amount. We all have to take part in reducing the greed and corruption within the current Christian Church system, it is at the point that if we don't take a stand against it we are becoming a part of the problem! - Also Note: the ECFA is seemingly a very unaccountable and suspect [red flag] organization itself. The ECFA though pretending to provide financial oversight for Churches and Ministries refuses to make their own financial statements publically available. Any Church or organization that is ECFA affiliated should be immediately removed from being considered a good, accountable, responsible, viable or safe place for our hard earned donations. - It's not too much to ask any Church or fellowship to display their financial [tax filings] documents and statements, in fact, it's a minimum that an honest and open Church or Ministry must do!}
The same group that Senator Grassley is hoping will encourage churches to be more financially transparent and thus avoid federal legislation in the area of religious organization fund raising - is actually hosting a webinar to help churches squeeze more money out of their people. And their logo has a pastor's head overlay-ed on top of a pile of money. I'm sure Grassley is going to love that! It would have been better to have him with a fist full of cash in his hand! Who has ECFA hired for their webinar? Why none other than "bestselling generosity author" Brian Kluth, also described as "one of the world's leading authorities on charitable giving and generosity". Experts in generosity? Can't we just call it what it is: "fund raiser". We've had people for decades know how to "raise funds", but in the church that wouldn't go over well, so we call them "generosity consultants". Click here to see Brian Kluth's "Maximum Generosity" website where churches can buy his resources on how to get your people to be more generous. Can't be too much longer and we'll see informercials on this. If we have "generosity experts" marketing their wares to pastors, how long before the SBC seminaries start pumping out PhD's in "generosity"? Shouldn't every mega church have a PhD in "generosity", aka "fund raising"? Look below at the blurbs from the ECFA website and blast email - while the speaker isn't using Alec Baldwin's "AIDA" approach, it is awfully close: the five I's: Instruct, Inspire, Influence, Involve, and Ignite! And of course, he'll explain three things you can do, pastor, to increase giving 10% in the next 12 months. -- Here's a strategy: how about preach the gospel, convert the lost, and then just let the Holy Spirit grow your church and let them give according to New Testament standards? Nope, the gospel and Jesus aren't good enough anymore. We need more. We need to pay generosity consultants to tell our pastors how to tell us how to give more money and stop being stingy. -- Preach Jesus, love people, teach people to love Jesus, and see what happens. [article link]

Looming [U.N.] Financial Crisis Forces U.N. to Mull Less-Than-Radical Cutbacks - The government of Britain was the first to deliver that message last month, when its ministry for international development announced it would cut off four minor U.N. organizations entirely from funding at the end of next year, and put others on warning that they would face the same fate if they did not improve performance - Other generous U.N. funders, like Norway, have started financial reviews that could lead to similar results
One country that has not yet taken the austerity approach is the U.S., which provides at least $6.4 billion for the U.N., according to U.S. government compilations. What most of the suggestions sent to the Nairobi meeting reveal is that despite years of a widely-touted effort to "deliver as one" united organization in its humanitarian and other efforts, the U.N. is still a widely disparate array of uncoordinated bureaucracies, ranging from such giants as the United Nations Development Program (UNDP) and the World Food Program, to such relative backwaters as the International Labor Organization and the International Maritime Organization. ... They also call for "intensification of audits of operations at country, regional and global level," which would reinforce "the sense of fiscal discipline, responsibility and cost consciousness." The suggestion does not note, though another systemwide U.N. study does, that U.N. auditors are already over-stretched, under-qualified for their work, and often impeded and ignored by their bosses. None of the ideas presented to the Nairobi meeting included a drastic change in the ramshackle way the U.N. system itself has grown in the past six decades. Notably, nothing in the suggestions addresses the inefficiency of having 28 international funds, agencies, programs, regulatory agencies and other major global bureaucracies in the first place, many with overlapping and competing mandates for their activities, especially in such rapidly expanding areas as environmentalism. Changes in that overall bureaucratic challenge likely are beyond the pay-grades of even the top-most U.N. executives -- not to mention, perhaps that the changes might not be in their personal or bureaucratic interest. [article link]

CNN: NATO takes command in Libya - U.S. officials, opposition warn Libya could get bloodier - CIA operatives have been in Libya working with [Al-Qaeda backed?] rebel leaders to try to reverse gains by loyalist forces, a U.S. intelligence source said {Note: these stunning Middle-East developments and the UN response and involvement could be no less than the disintegration of the UN as a viable organization. Only days before the Libya crisis began England was in the process of reducing their funding commitment to the UN. The UN response to Libya has been disastrous, when Libya a UN member Nation asked for impartial observers the UN responded with one of the most outrageous military assaults in modern history by delivering untold death and destruction upon the tiny UN Nation of Libya. Biased UN decisions and actions that can only ultimately in all likelihood result in the withdrawal of reasonable (UN) member Nations particularly the Middle-East Nations.}
Tripoli, Libya (CNN) -- From the halls of Congress to the shell-pocked streets of Libyan cities, intertwined themes rang clear Thursday: Leader Moammar Gadhafi is determined to prevail, and the opposition needs more training and allied airstrikes to have a chance. ... The United States, insisting it is now fulfilling more of a support role in the coalition, shifted in that direction as NATO took sole command of air operations in Libya. The ferocity of this month's fighting and Gadhafi's advantage in firepower was clearly evident in Misrata, which has seen snipers, significant casualties and destruction. ... The CIA has had a presence in Libya for some time, a U.S. official told CNN earlier this month. "The intelligence community is aggressively pursuing information on the ground," the official said. The CIA sent additional personnel to Libya to augment officers on the ground after the anti-government protests erupted, the official said, without giving details. ... NATO emphasized Thursday that the U.N. resolution authorizing action in Libya precludes "occupation forces." NATO Adm. Giampaolo Di Paola, chairman of the NATO Military Committee, indicated that the presence of foreign intelligence personnel does not violate U.N. Security Council 1973, which authorized action in Libya. The term "occupation forces" has "a quite clear meaning," he said at a news conference in Brussels, adding that NATO receives and uses intelligence from allies and does not judge the sources. The NATO mission, called Operation Unified Protector, includes an arms embargo, a no-fly zone, and "actions to protect civilians and civilian centers," NATO said Thursday. It follows U.N. Security Council Resolution 1973, allowing member states to take all necessary measures -- "while excluding a foreign occupation force of any form" -- to protect civilians under the threat of attack in Libya. [article link]

Heartlight.org: The Authority of Reality "Draw nigh to God, and He will draw nigh to you" (James 4:8) - from My Utmost for His Highest, by Oswald Chambers
It is essential to give people a chance of acting on the truth of God. The responsibility must be left with the individual, you cannot act for him, it must be his own deliberate act, but the evangelical message ought always to lead a man to act. The paralysis of refusing to act leaves a man exactly where he was before; when once he acts, he is never the same. It is the foolishness of it that stands in the way of hundreds who have been convicted by the Spirit of God. Immediately I precipitate myself over into an act, that second I live; all the rest is existence. The moments when I truly live are the moments when I act with my whole will. Never allow a truth of God that is brought home to your soul to pass without acting on it, not necessarily physically, but in will. ... We have to go clean over on some word of our redeeming Lord and transact business with Him. His word "come" means "transact." "Come unto Me." The last thing we do is to come; but everyone who does come knows that that second the supernatural rush of the life of God invades him instantly. The dominating power of the world, the flesh and the devil is paralysed, not by your act, but because your act has linked you on to God and His redemptive power. [article link]

Pimppreacher via Apostasywatch: Minister or Sinister? How to know when your Church has become a cult - Everything is about CONTROL - The main tools used to control members are INTIMIDATION and MANIPULATION - *The intimidation and manipulation are very subtle and disguised with a false sense of love and concern - It's all a strategic COURTSHIP
RUNNING GAME The Cult [suspect Church] will have a team of people (we will call them the GAMERS) who are assigned to COURT you (THE PROSPECT) [for their gain - power, prestige, finances, etc]. The courtship begins with COMMUNICATION. Good communication starts with paying attention to what is said. The Gamer will ask strategic questions about the PROSPECT, their family and their life. Once they hear something they can identify with the prospect (YOU) they will begin telling the prospect how wonderful the church is (disclaimer: they will always say "we're not a perfect church, but we love God and our Pastor loves the people of God, we are a loving church"). -- The Gamer will tell a story about how they were so lost, broke down, and hurt BUT because of this ministry they were able to get their lives together and they don't know where they would be without this ministry (*not GOD, but the ministry) this will of course include many examples of how the Cult Pastor is very sincere and loving. This call will conclude with an invitation (FIRST DATE). This first date may be an invitation to come to the midweek service, a fellowship, or next Sunday's service and the prospect is told to ask for the Gamer as soon as they come through the door so the two of them can sit together. The members are moved by what they HEAR they are compelled to say YES TO THE FIRST DATE. ... PROPHET OR PROFIT? In treating the members as children they are taught to NEVER speak against the leader. If fact, any questioning of the ministry teachings, any criticism, any independent thinking is considered a form of rebellion. "Touch not my anointed and do my prophet no harm" I Chron. 16:22. There will be a strong emphasis on authority, unquestioning obedience and submission. Members become afraid to say anything, even if they know something is wrong because speaking against what they KNOW to be wrong is speaking against the "Pastor" and it's a SIN. They are convinced that if the Pastor is wrong - God will get him and when the "wrong' is continued they assume the Pastor was right. And if anyone is ever so bold to speak against the leader they are ostracized by the entire church. Yes, this "loving" church will turn their back on you. -- SiGNS TO LOOK FOR: 1. LOST OF IDIVIDUALITY. You are no longer a creative, independent thinking individual. Everyone must speak the SAME thing.say what the leader says at all times.any other opinion is going against God. 2. LOST OF RELATIONSHIP WITH OTHERS. Relationship with friends, relatives, and children - ANY NON-MEMBER is severed. - RELATIONSHIP IS BASED ON MEMBERSHIP 3. EXCESSIVE GIVING. Extreme pressure to give all you have. Several offerings, large sums, public announcement of your amount resulting in guilt and intimidation. 4. ISOLATION. Isolation from anything and anyone not directly affiliated with the church. 5. CONTROL OF TIME. 6. LOSS OF FREE WILL. Members cannot make any independent decisions concerning personal life. Cannot question leadership. [article link]

Predatory Tithing - Ed Young's Tithing Sermon: Show Me the Money! - The video of Ed Young posted here on Sunday has gotten quite a bit of play around the blogosphere It has even moved over to YouTube - Christians and non-Christians alike are flabbergasted that a pastor from the pulpit is trying to get people to commit to give 10% of their income to his church through automatic withdrawal {Note: the Corporation Churches [501(c)3] need to own up to their public accountability and financial obligations in reporting and accounting for every single dime that they collect in offerings [so called tithes, offerings, gifts]. The Basic Christian Ministry is going to designate 2011 as a year of Church accountability [actually starting now!!] - No public disclosure of legal financial statements provided by the church and staff then no money provided by the congregation it's that simple!! - Also Note: The people that are blindly donating to demanding and offensive personalities are the very people that are enabling, perpetuating and furthering this very serious [*Predatory Tithing] problem within the Church. It's important that everyone within the congregation accept responsibility and withhold financial support from any Church or organization that is not 100% transparent with its organizational structure, affiliations or income disbursements.} (YouTube)
He tells them they are cursed if they don't tithe. He wonders why they come to church if they don't bring the tithe, tells them to stay home or play golf, to quit wasting Ed's and God's time. He says to watch your wallet if you're sitting next to a non-tither. He brags that "blessings track him down" for his 29 years of faithfulness. He even declares multiple times that the blessings of the Christian life are "all about the money". Ed even says "Show me the money" - which I take to mean "show me your bank account and routing number". He says that if you don't tithe, your marriage, your job, your kids, will all suffer because you're under God's curse. I hope that someone in Ed's circle of friends - maybe John Cross, or maybe Ed's father - someone, will help Ed see that he is abusing his congregation. Comments: Anonymous said... 80% of Ed young's church membership need to leave the church now. Those people should choose a place to meet and have a great time in fellowship. choose a God fearing man as a teacher while giving him some living standards. No jet. And learn the truth of the [B]ible. [article link]

Note: Only informed responsible giving (tithing) is cheerful giving - Previous year 501c3 non-profit tax form filings should be open and publically available (in Church offices) and on the internet for anyone and everyone to look at and only then is a person capable of making an informed decision about personally donating to charitable 'Churches' and causes i.e. a Harvest Crusade type of event -- "2 Corinthians 9:7 Every man according as he purposeth [responsibly] in his heart, so let him give; not grudgingly, or of necessity: for God loveth a cheerful [responsible] giver."
Only informed responsible giving (tithing) is cheerful giving! Not the ignorance is bliss, dutiful giving that the modern Church now wants us to participate in. -- "Ecclesiastes 7:12 For wisdom is a defense [refuge], and money [opportunity, power, influence, prestige] is a defense: but [more important than money] the excellency of [Biblical] knowledge [accurate, reliable Biblical doctrine] is, that wisdom giveth [eternal] life to them that have it." [article link]

Donor Bill of Rights - PHILANTHROPY (Charitable Donations) is based on voluntary action for the common good - It is a tradition [and religious requirement] of giving and sharing that is primary to the quality of life - To assure that philanthropy merits the respect and trust of the general public, and that donors and prospective donors can have full confidence in the not-for-profit organizations and causes they are asked to support, we declare that all donors have these rights: I. To be informed of the organization's mission, of the way the organization intends to use donated resources, and of its capacity to use donations effectively for their intended purposes - II. To be informed of the identity of those serving on the organization's governing board, and to expect the board to exercise prudent judgment in its stewardship responsibilities - III. **To have access to the organization's most recent financial statements - IV. To be assured their gifts will be used for the purposes for which they were given
I. To be informed of the organization's mission, of the way the organization intends to use donated resources, and of its capacity to use donations effectively for their intended purposes. II. To be informed of the identity of those serving on the organization's governing board, and to expect the board to exercise prudent judgment in its stewardship responsibilities. III. To have access to the organization's most recent financial statements. IV. To be assured their gifts will be used for the purposes for which they were given. V. To receive appropriate acknowledgement and recognition. VI. To be assured that information about their donations is handled with respect and with confidentiality to the extent provided by law. VII. To expect that all relationships with individuals representing organizations of interest to the donor will be professional in nature. VIII. To be informed whether those seeking donations are volunteers, employees of the organization or hired solicitors. IX. To have the opportunity for their names to be deleted from mailing lists that an organization may intend to share. X To feel free to ask questions when making a donation and to receive prompt, truthful and forthright answers. [article link]

Questions to Ask a Nonprofit (Church - Crusade - Conference - etc.) *Before Investing in [or contributing to] It - 3. What are your annual goals, needs, and results? How do they compare to similar organizations in your community? - 6. How well have you utilized your funding? Describe how efficiently you have fulfilled your goals of recent years in relationship to the amount of funds you have raised
Thinking of donating to a nonprofit? Here are some suggested questions to ask nonprofit organizations before investing in them. The answers can help you determine which charities to give to and evaluate the performance of the philanthropies you already support. 1. How are you collaborating with similar organizations on a local, regional, or national level? 2. What are the main obstacles that inhibit the fulfillment of your mission? How are you planning to overcome them? 3. What are your annual goals, needs, and results? How do they compare to similar organizations in your community? 4. How much turnover have you experienced of employees and board members in the last two years {and how many related family members are employed and in what places within the organization}? 5. To what degree have you attracted new people {non-family members} and new ideas to your organization and board? 6. *How well have you utilized your funding? Describe how efficiently you have fulfilled your goals of recent years in relationship to the amount of funds you have raised. 7. Most for-profit organizations have recently restructured themselves in recent years to become more efficient and productive. How, if at all, are you considering (or have you implemented) some version of this approach? 8. How efficiently is your organization run? To what degree have you assigned day-to-day management responsibilities to a tightly run executive committee instead of relying upon your full board? 9. Who are your main competitors and how do your results in recent years compare to theirs? [article link]

Tips for Choosing a Charity: A Donor's 9-Step Guide to Giving Wisely - Avoid charities that won't share information or pressure you - Reputable nonprofits: Will discuss their programs and finances - [they] Don't use pressure tactics - Are willing to send you literature about their work or direct you to a Web site - Will take "no" for an answer - Trust your instincts: If you still have doubts about a charity, don't contribute to it - Instead, find another nonprofit that does the same kind of work and with which you feel comfortable, then make your donation
Tips for Choosing a Charity: A Donor's 9-Step Guide to Giving Wisely - Here are GuideStar's tips for donors who want to give with their heads as well as their hearts. Researching Charities Clarify your values. Do this before you open your checkbook, volunteer your time, or look at that letter from a charity. Identify your preferences. Ask yourself: "What is important to me?" The environment? Education? Hunger? Animal welfare? Helping sick children? Where should the charity do its work-in your neighborhood, region, the nation, or internationally? Ask yourself if you want to support a large or small charity, a new or an old one. Search the GuideStar database to find charities that meet your criteria. Focus on the mission. Look at each charity's description in the GuideStar search results, on its Web site, or in its literature. Find the nonprofits that fit best with your values. Eliminate organizations that don't meet your criteria. Now you're ready to look more closely at these organizations. Evaluating Charities Get the cold, hard facts. A reputable organization will: Define its mission and programs clearly. Have measurable goals. Use concrete criteria to describe its achievements. Compare apples to apples. Be sure to compare charities that do the same kind of work, especially if you're looking at their finances. The type of work a charity does can affect its operating costs dramatically. Avoid charities that won't share information or pressure you. Reputable nonprofits: Will discuss their programs and finances. Don't use pressure tactics. Are willing to send you literature about their work or direct you to a Web site. Will take "no" for an answer. Trust your instincts. If you still have doubts about a charity, don't contribute to it. Instead, find another nonprofit that does the same kind of work and with which you feel comfortable, then make your donation. [article link]

Servants Will Abuse Finances [and people (Luke 12:42-48)] When There is No Transparency - The solution? It's so easy - Public disclosure of ALL sources of income of people who are public servants - We do it in Jacksonville, Florida - With about 3 mouse clicks the salary and overtime pay can be obtained for any government employees - Any - From the mayor, to the sheriff, all the way down to the lowest- paid city worker - The same should be for these "men of God" - If they trust God so much, trust God to let their *total comp be known - If they fear their salaries being made public, then they are absolutely earning too much - They are using their position to gain financially, wasting God's money that church members faithfully fork over - If they don't do it willingly, I hope the day will come when the IRS demands it - And not just "salary" should be known of these mega church pastors, but their entire compensation packages - One of the ways the Bell [part time city] council members were able to earn $100k a year was their "salary" was broken up by parts, a separate income from each board on the city they sat on - So we don't just want base salary of these mega church rock stars, but how much is their salary, housing allowance, travel allowance, clothing allowance, etc. etc. And please, disclose any large gifts you receive from your members, just like our Congressmen must
If you haven't heard of the scandal gripping the City of Bell, California, you should take a close look to see what can happen when leaders who are supposed to be servants of the people operate with no transparency and accountability to the very people who give them the money, and whom they are to serve. Those of you who are members of mega churches where the total compensation packages of your pastor and family members, and payments to former pastors are a closely guarded secret, take notice: there is a reason why they don't want you to know their salaries. Because they know you would be absolutely disgusted to know the details of their total compensation. ... But make no mistake about it: these mega church pastors view themselves as talented rock stars, ordained by God himself, and think themselves deserving of the large incomes they draw from their churches, their speaking engagements, books, and gifts given to them by their star-struck followers. Ed Young, Jr, the jet-setting pastor of Fellowship Church views himself as the church's "franchise player", responsible for "raising" the millions needed by the church. Who can forget the image of Jerry Vines and Mac Brunson high-fiving and hugging on the platform during the 2007 FBC Jax Pastor's Conference when Vines was preaching about people complaining about preacher's salaries - and Vines' comment of "you don't pay me enough to be yo preacha, brutha" - easily one of the most uncomfortable sermon moments in FBC Jax history. ... I pray for the day when Senator Grassley or someone else in Congress will finally require these mega churches to disclose detailed financial records including pastor compensation. The day will come, I'm confident, the only question is how much money will be wasted in the mean time. Lastly, I became aware of the Bell, California story over at SBC pastor William Thornton's blog, where he wrote the following blurb about it: "Scenes of vein-popping outrage ensued when citizens of the obscure town of Bell, CA found out that its manager was being paid over $800k, police chief about half-a-million, and part time councilmen $100k annually. Rightly so. What would happen if Baptist Press published the total compensation package of all SBC entity heads (and don't give me a 'salary' figure, most clergy are onto that game)? apoplexy? Raised eyebrows? Ho hum? Let's do it and see. It's our money." I agree with William. It is our money. Let's see what the total compensation package for these men who lead the SBC agencies, and the mega church pastors also. Not just "salary" - total compensation. If they don't want to, let them go with Bell's Robert Rizzo into the private sector searching for the $800,000 salary. The preachers will be shocked when they realize they have to compete in a cut-throat employment market, where no one kisses their hineys and calls them "God's man". [article link]

Update: Predatory Preaching - Why So Much Angst About Anonymous Critics? {Note: I was listening to this [terrible outburst] again this morning [and again I'm very disheartened to have to listen to it - such an obvious wolf in sheep's clothing speaking from behind the pulpit]. I was left wondering why does this pastor only rail against anonymous criticism, if he were to be consistent wouldn't he be equally offended by anonymous donors as well. If the modern church leadership [and I use that term lightly] is going to take such a self-imposed righteous stand against anonymous criticism then equally they need to reject all anonymous donations as being equally "pathetic" and from "narcissistic zeros" and for the record, whoever made that anonymous comment, he or she was very smart to make it anonymously. It seems that some leaders-pastors want info in order to use it [seriously] in [Satanic] curse rituals against the person that is trying to help the Church move forward in a godly way. So yes, be very careful about letting your name, as a helpful person or as a critic get in the hands of some of these pastors where once they have an identity they can go to work behind the scenes [demonically casting spells and socially casting dispersions] making life very difficult for anyone they desire to do harm to.} (Audio)
I recently came across the audio excerpt below from Matt Chandler, where he absolutely blasts people who would dare send him anonymous, critical emails. He angrily calls them several choice names like "pathetic" and "narcissistic zeros". I came across this audio clip at Dr. Alvin Reid's blog site, as he included Chandler's clip with his blog post here entitled "Dealing with Critics". You really have to listen to this. It gives I think a glimpse into just how much disdain there is for anonymous emailers and bloggers critical of the Southern Baptist power structure. It is my view, based on my experience as a formerly anonymous blogger, that Chandler's disdain for anonymous critics is shared by many of our Southern Baptist leaders. After all, Alvin Reid posts it for his readers (many of whom are our future pastors!), presumably as an example of how to view those who dare to criticize anonymously. [article link]

Say Goodbye to the Untouchable Preachers - God is shaking His church and removing corruption - But we share the blame for giving charlatans a platform - Our movement is eaten up with materialism, pride, deception and sexual sin because we were afraid to call these Bozos what they really are-insecure, selfish, egotistical and emotionally dysfunctional - If we had applied biblical discernment a long time ago we could have avoided this mess - "There is no way we can know how many unbelievers rejected the gospel because they saw the church supporting quacks who swaggered, bragged, lied, flattered, bribed, stole and tearfully begged their way into our lives-while we applauded them and sent them money"
I hate to compare any minister of God to a gangster. But the sad truth is that today there are a handful (well, maybe more) of unscrupulous preachers who share some of Capone's most disgusting traits. They are notoriously greedy. They are masters of deception and manipulation. They have bought their way into the charismatic religious subculture and used their uncanny hypnotic ability to control major Christian TV networks. And, like Capone, their days are numbered. Justice will soon catch up with them. These false prophets probably all started out with a genuine call from God, but success destroyed them. They were lured away from true faith by fame and money, and when their ministries mushroomed they resorted to compromise to keep their machines rolling. Now, in the midst of the Great Recession, God is closing in on them. But before we rejoice that these imposters are being removed from their pulpits and yanked off the airwaves, let's hit the pause button and reflect. How did these false preachers ever achieve such fame? It couldn't have happened without help from us. We were the gullible ones. When they said, "The Lord promises you untold wealth if you will simply give a thousand dollars right now," we went to the phones and put the donations on our credit cards. God forgive us. We were the undiscerning ones. When they said, "I need your sacrificial gift today so I can repair my private jet," we didn't ask why a servant of God wasn't humble enough to fly coach class to a Third World nation. God forgive us. We were the foolish ones. When it was revealed that they were living in immorality, mistreating their wives or populating cities with illegitimate children, we listened to their spin doctors instead of demanding that ministry leaders act like Christians. God forgive us. We were the naïve ones. When they begged for $2 million more in donations because of a budget shortfall, we didn't feel comfortable asking why they needed that $10,000-a-night hotel suite. In fact, if we did question it, another Christian was quick to say, "Don't criticize! The Bible says, 'Touch not the Lord's anointed!'" God forgive us. We have treated these charlatans like Al Capone-as if they were untouchable-and as a result their corruption has spread throughout charismatic churches like a plague. Our movement is eaten up with materialism, pride, deception and sexual sin because we were afraid to call these Bozos what they really are-insecure, selfish, egotistical and emotionally dysfunctional. If we had applied biblical discernment a long time ago we could have avoided this mess. There is no way we can know how many unbelievers rejected the gospel because they saw the church supporting quacks who swaggered, bragged, lied, flattered, bribed, stole and tearfully begged their way into our lives-while we applauded them and sent them money. When well-meaning Christians quote 1 Chronicles 16:22 ("Do not touch My anointed ones, and do My prophets no harm," NASB) to cover up corruption or charlatanism, they do horrible injustice to Scripture. This passage does not require us to stay quiet when a leader is abusing power or deceiving people. On the contrary, we are called to confront sin in a spirit of love and honesty-and we certainly aren't showing love to the church if we allow the charismatic Al Capones of our generation to corrupt it. ~ J. Lee Grady is contributing editor of Charisma and author of the new book The Holy Spirit Is Not for Sale. Follow him on Twitter at leegrady. [article link]

Extremely Important Viewing!!! Part 8 - Dialectic Deception - [To Download Click the Share Button] (Online Video)
*Emerging Church DVD (Online) This two hour and forty-five minute DVD takes a hard look into the beliefs and practices of what has become one of the most dangerous deceptions assaulting God's people today - The Emergent Church. - Part 8: Sandy Simpson speaks on: Methods used by false teachers to deceive God's people. [article link]

List of Topics

#12 The 8 Global Kingdoms that Rule over the Earth and Dominate the Inhabitants

Update [Continuing]: The postings, Information and Resources regarding the 8 Kingdoms Study - The study will continue until about the 2010 Christmas Holiday Season
Also Note: The current introductory material of the 8 Kingdoms Study [Days of Noah - Flood of Noah (ancient earth 1.0 - and then the new present post flood 2.0 earth - 2 Peter 3:6) Kingdom of Nimrod (Tower of Babel), Days of Job, Hammurabi, Abraham, *King Melchizedek, Kingdom of Egypt] is being presented in a merged fashion because it is important to note and to grasp that the early Kingdoms, with the exception of [called out] Abraham and [Divine - Eternal] Melchizedek were all merged. Once we can get ahold of the concept that the ancient civilizations were a continuing and ongoing concentration of the same [occult] work and teachings then we can more easily understand the environment of the ancient civilizations and apply it to our day in that we are also living in a modern environment that has been handed down via the previous 6 occult Kingdoms of the world and [Mystery Babylon - the fallen angelic realm (Revelation 17:5)] is steadily working to bring in and enact the 7th and final occult Kingdom [NWO] of the human world. -- Soon, as the study progresses all the introduction material will be grouped and categorized [like the blog Bible Study] into an easy to access list of Topics. [article link]

The 8 Global Kingdoms of the Earth -- 8 Kingdoms [Revelation 17:10] Introduction: Some brief criteria for the 8 Global Kingdoms of the earth - Throughout human history there have been many glorious [in man's eyes] Empires, Kingdoms and Dominions but only 8 of the Kingdoms of mankind are the incredible (Revelation 17:10) Kingdoms of the earth {Note: The Basic Christian blog History Study is also going to include some of the additional great Kingdoms primarily Hammurabi (Saudi Arabia), Queen of Sheba (Ethiopia), Solomon (Israel), and Sennacherib (Assyria).}
8 Kingdoms Summary: The Seven incredible Global Gentile Kingdoms of Revelation 17:10 are Nimrod (Tower of Babel), Egypt, Babylon, Persia, Greece, Rome and [revised Rome] the Antichrist Kingdom. While the 8th and final Kingdom is the eternal, righteous Kingdom of the Lord Jesus Christ. Each of these 8 Kingdoms is going to share some remarkable similarities: Each Kingdom will have possessed all of or a majority of the world's wealth [gold, silver, precious gems] at one time. Each Kingdom has or will have knowledge [both public and secret knowledge] beyond that of their peers. The Kingdoms will also possess influence, military power and political prestige beyond the peers of their day. *Most importantly each of the 8 Kingdoms will also have exerted FAVORABLE influence over the Jews, over Jerusalem and over the Jewish Temple in Jerusalem. The Kingdom of Nimrod [about two generations and 100 years after the flood of Noah] encompassed all of humanity including Abraham's forefather Arphaxad (Genesis 11:11), the Kingdom of Nimrod possessed all human wealth, knowledge and wisdom and the Kingdom of Nimrod built a Temple (the Tower of Babel). Egypt the 2nd Kingdom amassed much of the fortune of the world and much of the knowledge of the world and a great part of that fortune would be "favorably" given to the Jews at their Passover departure from Egypt (Exodus 3:21-22). The wealth of Egypt would then be used by the Jews in the building of the Tabernacle of God by Moses at Mt. Sinai (Saudi Arabia) and later the wealth of the Tabernacle would be transferred into the Jewish Temple in Jerusalem. The wealth of the Temple in Jerusalem would be given back to Egypt by the Jewish King Rehoboam (1 Kings 14:25-26). The 3rd Kingdom Babylon [initially very favorable to the Jews, Jerusalem and the Temple] captured the wealth of Egypt in Egypt and took it to their Palace in Babylon. The 4th Kingdom Persia [Iran] conquered Babylon [Iraq] and consolidated the wealth of the world into the Palace at Shushan (Esther 1:4) part of the wealth of Persia was given to rebuild the Temple in Jerusalem (Isaiah 45:28, 2 Chronicles 36:23). The 5th Kingdom Greece and Alexander the Great [on either 10 or 11 June 323 B.C., Alexander the Great died in the palace of Nebuchadnezzar II, in Babylon at the age of 32 - wiki.com]. King Alexander the Great who immersed the world in Greek thought and philosophy and after sparing the Jews, Jerusalem and the Jewish Temple then "at the age of 32" died among the wealth of ancient Egypt, Babylon and Persia. The 6th Kingdom Rome oversaw an extensive expansion in the size of the Jewish Temple in Jerusalem beginning with Julius Caesar [July, 47 B.C.] Cæsar determines "That the Jews shall possess Jerusalem, and may encompass that city with walls; and that Hyrcanus, the son of Alexander, the high priest and ethnarch of the Jews, retain it in the manner he himself pleases ..." [Source: JewishEncyclopedia.com]. The 7th Kingdom the Kingdom of Antichrist is going to sign a favorable [7 year] covenant with the Jews and the Nation of Israel (Daniel 9:27) and will also in some way rebuild [and eventually occupy (Matthew 24:15)] the now destroyed Temple in Jerusalem. The 8th and final Kingdom the Eternal, Righteous Kingdom of Jesus Christ [Jesus being Jewish] will of course be very favorable to the Jews as Jesus will rule the entire world from the unprecedented Millennial Temple (Ezekiel 43:7) in Jerusalem. [article link]

Background - The 8 Kingdoms Study: The 7 worldly Kingdoms starting with Nimrod and the Tower of Babel cumulate in the coming Kingdom of Antichrist, Satan's reign on earth and is replaced by the Millennial (1,000 year) Kingdom of Jesus Christ - The Bibles' Book of Daniel [chapter 2] gives us the most information regarding both the structure and sequence of the 8 Kingdoms
Structure of the Kingdoms: The Jewish prophet Daniel interprets a dream from the Babylonian King [3rd Kingdom] Nebuchadnezzar. In the dream given from God to Nebuchadnezzar there is a statue that is presented in diminishing prominence [diminishing occult value]. The statue in the dream has a head of gold, a chest of silver, belly and thighs of brass, legs of iron and finally feet of part iron and part clay. - Meaning that as Satan is forming and building his eventual Antichrist Kingdom it [deception - the submission/slavery of mankind to Satan] is being accomplished primarily in seven predetermined and calculated events. According to the dream given by God the events [concepts] that Satan is introducing into the human realm are diminishing in importance to Satan. The earlier Kingdoms revealed the most necessary concepts and accomplishments that Satan desired to use to build his coming Kingdom. Meaning that the [major] building blocks [of deception] for the coming Antichrist Kingdom are already in place and have been in place for several Millenniums and what is being accomplished now is the final tuning and implementation of an occult structure that already exists and has existed for a very long time. According to the dream with the 'head of gold' etc. the big shifts in human behavior and deception have already occurred and the future and final Antichrist deception is not going to be a radically new element but simply an element that was already exposed [primarily in the 1st Kingdom - the Kingdom of Nimrod] and a combining of all the existing elements of deception into the one grand deception of Antichrist. - The dream given to King Nebuchadnezzar is in the 3rd Kingdom and begins with the head of gold but by the time of the Babylonian Kingdom of King Nebuchadnezzar there have already been two Kingdoms [Nimrod and Egypt] and each of the two previous [occult] Kingdoms would have been more important [valuable] than even the head of gold of the Babylonian Kingdom. -- An etching in one of the anchor stones of Noah's Ark represents Nimrod's Tower of Babel and an accompanying etching in the shape of a diamond is thought to represent Nimrod himself. Diamonds being more valuable than gold [and considered the most valuable commodity on earth] could very well have been the occult element of the Tower of Babel, Kingdom of Nimrod. - Briefly, diamonds [diamond ring] even today represent an engagement of a pending marriage [a necklace representing marriage, a bracelet representing friendship]. It's possible that the Tower (Temple) of Babel [the most significant occult event initiated from Satan to mankind - and still instituted today in a minor form in the LDS/Mormon cult rituals of Temple ordinances and marriages] was intended to be the demonic mating [marriage] between the human soul/spirit and the demonic spirit/realm [physically expressed in DNA (animal and human) gene-splicing] in what will eventually be accomplished in the coming 666 Antichrist Mark of the Beast. In short the Tower (Temple) of Babel was a Satanic ritual [passage] that 'engaged' (espoused) mankind to a future wedding [666 union] with Demonic spirits. [article link]

Basic Christian: - The Basic Christian Bible Study: The 8 Global Kingdoms of the Earth - The 7 anointed Gentile Global Kings of the Earth (anointed from God) and the anointed 8th Kingdom the Eternal Kingdom of Jesus Christ -- The Kingdoms: beginning with Nimrod (Tower of Babel - Genesis 10:8-10) --- Pharaoh Akhenaten (Egypt - Joseph's Pharaoh, the Dream Pharaoh - Genesis 41:1) --- Nebuchadnezzar (Babylon - Jeremiah 27:4-7, Daniel 2:37) --- Cyrus (Persia - Isaiah 45:1-7, Ezra 1:1-4) --- Alexander the Great (Greece - Daniel 8:21) --- Julius Caesar (Rome - Luke 2:1) --- The Revised [10 Kingdom] Roman Empire (Daniel 7:19) - Antichrist (Satan - Daniel 7:20) emerges from within the Revised Roman Empire --- The Messiah, Jesus Christ's Kingdom (Heaven and Earth - Daniel 2:35, Daniel 2:44-45)
Genesis 10:8-10 And Cush begat Nimrod: he began to be a mighty [occult] one in the earth. He was a mighty hunter {spiritual seeker, occult} before {anointed of} the LORD: wherefore it is said, Even as Nimrod the mighty hunter before {in the presence of} the LORD. *And the beginning of his [Nimrod's] Kingdom was Babel, and Erech, and Accad, and Calneh, in the land of Shinar [later Babylon - modern Iraq]. {Note: all 7 of the Gentile global Kings-Kingdoms are anointed, for a time, given by God even as the Gentile King might at times or throughout thier duration be at odd with God.} -- Genesis 41:1 And it came to pass at the end of two full years, that Pharaoh dreamed [a dream from God] {this is possibly or most probably the Pharaoh Akhenaten}: and, behold, he stood by the river. -- Jeremiah 27:4-7 ... Thus saith the LORD of Hosts, the God of Israel; Thus shall ye say unto your masters; I have made the earth, the man and the beast that are upon the ground, by My great power and by My outstretched arm, **and have given it unto whom it seemed meet unto Me. And now have I given all these lands into the hand of Nebuchadnezzar the King of Babylon, My servant; and the beasts of the field have I given him also to serve him. And all Nations shall serve him, and his son [Nabonidus], and his son's son [Belshazzar], until the very time of his land come: and then many Nations and Great Kings shall serve themselves of him. -- Isaiah 45:1-7 Thus saith the LORD to His anointed, to Cyrus [of Persia], whose right hand I have holden, to subdue Nations before him; and I will loose the loins of Kings, to open before him the two leaved gates [of Babylon]; and the gates shall not be shut; I will go before thee, and make the crooked places straight: I will break in pieces the gates of brass, and cut in sunder the bars of iron: *And I will give thee the Treasures of Darkness [Mystery Babylon - secret knowledge - the 7 Gentile Kingdoms 'beginning' with Nimrod and ending with Antichrist once manifested are aggregate and ongoing], *and hidden riches [wealth] of secret places, that thou mayest know that I, the LORD, which call thee by thy name, am the God of Israel. **For Jacob [the Nation of Israel] My servant's sake, and Israel mine elect, I have even called thee by thy name: I have surnamed thee, though thou hast not known Me. I am the LORD, and there is none else, there is no God beside Me: I girded thee, though thou hast not known Me: That they may know from the rising of the sun, and from the west, that there is none beside Me. I Am the LORD, and there is none else. I form the light, and create darkness: I make peace, and create evil: I the LORD do all these things. -- Ezra 1:1-4 Now in the first year of Cyrus King of Persia, that the Word of the LORD by the mouth of Jeremiah might be fulfilled, the LORD stirred up the spirit of Cyrus King of Persia, that he made a proclamation throughout all his Kingdom, and put it also in writing, saying, Thus saith Cyrus King of Persia, The LORD God of Heaven hath given me all the Kingdoms of the earth; and He hath charged me to build Him an House [Temple - 2nd Temple] at Jerusalem, which is in Judah. Who is there among you of all His people? his God be with him, and let him go up to Jerusalem, which is in Judah, and build the House [Temple] of the LORD God of Israel, He is the God, which is in Jerusalem. And whosoever remaineth in any place where he sojourneth, let the men of his place help him with silver, and with gold, and with goods, and with beasts, beside the freewill offering for the House of God that is in Jerusalem. -- Daniel 8:16-27 And I heard a Man's [Jesus'] voice [standing on the water] between the banks of [the river] Ulai, which called, and said, [Angel] Gabriel, make this man [Daniel] to understand the vision. So he [Gabriel] came near where I stood: and when he came, I was afraid, and fell upon my face: but he said unto me, Understand, O son of man [Daniel]: for at the Time of the End shall be the vision [the four Gentile global governments after (Nimrod, Egypt, Babylon) - Persia, Greece, Rome and Antichrist]. Now as he was speaking with me, I was in a deep sleep on my face toward the ground: but he touched me, and set me upright. And he said, Behold, I will make thee know what shall be in the last end of the indignation: for *at the time appointed the end shall be. The ram which thou sawest having two horns are *the kings of Media and Persia [4th Kingdom]. And the rough goat is the King of Grecia [Greece - 5th Kingdom]: and the great horn that is between his eyes is the first King [Alexander the Great]. Now that being broken, whereas four stood up for it, four Kingdoms [Ptolemaic kingdom of Egypt, the Seleucid Empire in the east, the kingdom of Pergamon in Asia Minor, and Macedon - wiki.com] shall stand up out of the Nation, but not in his power. And in the latter time of their [Roman] Kingdom {Rome annexed and acquired the Kingdom of Greece more by default (a weakened Greece) and through political contracts than through direct military conquest}, when the transgressors are come to the full, a King [Antichrist] of fierce countenance, and understanding dark [occult] sentences, shall stand up. And his [Antichrist] power shall be mighty, but not by his own power [by Satan's]: and he shall destroy wonderfully, and shall prosper, and practise, and shall destroy the mighty and the holy people. And through his policy also he shall cause craft [occult - Satanism] to prosper in his hand; and he shall magnify himself in his heart, and *by [false] peace shall destroy many: he [Antichrist] shall also stand up against the Prince of Princes [Jesus Christ]; but he [Antichrist] shall be broken [spiritually] without [physical] hand. And the vision of the evening and the morning which was told is true: wherefore shut thou up the vision; for it shall be for many days. And I Daniel fainted, and was sick certain days; afterward I rose up, and did the king's [Belshazzar - son of Nabonidus - grandson of Nebuchadnezzar] business; and I was astonished at the vision, but none understood it. -- Daniel 2:35 Then was the iron (Rome), the clay (Revised Rome - Antichrist), the brass (Greece), the silver (Persia), and the gold (Babylon), broken to pieces together, and became like the chaff of the summer threshingfloors; and the wind carried them away, that no place was found for them [Kingdoms of the Earth]: and the Stone [Jesus Christ] that smote the image became a Great Mountain [single government], and filled the whole earth. Daniel 2:44-45 And in the days of these Kings [Kings of the Earth] shall *the God of Heaven set up a [eternal] Kingdom, **which shall never be destroyed: and the [eternal] Kingdom shall not be left to other [unbelieving] people, but it shall break in pieces and consume all these [7 earthly] Kingdoms, and it [the Kingdom of Jesus Christ] shall stand for ever. Forasmuch as thou sawest that the Stone was cut out of the Mountain [Divinely] without [physical] hands, and that it brake in pieces the iron, the brass, the clay, the silver, and the gold; the Great God hath made known to the King [Nebuchadnezzar] what shall come to pass hereafter: and the dream is certain, and the interpretation thereof sure. [article link]

Revelation Chapter 17 - Mystery Babylon -- "Revelation 17:9-10 And here is the mind which hath wisdom. **The seven heads are seven [Kingdom] mountains, **on which [the seven Global Gentile Kingdoms] the woman [Mystery Babylon] sitteth. **And there are seven kings [Nimrod (Tower of Babel), Pharaoh Akhenaten (Egypt), Nebuchadnezzar (Babylon), Cyrus (Persia), Alexander the Great (Greece), Julius Caesar (Rome), Antichrist (Satan)]: five are fallen, and one (Rome) is [in the Disciple John's day], and the other (Revised Rome) is not yet come; and when he [Antichrist - Satan] cometh, he [7th Global King - Antichrist] must continue a short space."
Revelation 17:1-18 And there came one of the seven Angels which had the seven vials [Great Tribulation - measured bowl judgments of Revelation], and talked with me [Disciple John], saying unto me, Come hither [near]; I will shew unto thee the judgment of the Great Whore [Mystery Babylon] that sitteth upon many waters [people - Nations]: With whom the kings of the earth have committed fornication [intimacy], and the inhabitants of the earth have been made drunk [influenced] with the wine of her fornication. So he carried me away in the [Holy] Spirit into the wilderness [an empty place]: and I saw a woman [Mystery Babylon] sit upon a scarlet coloured beast [Revised Roman Empire], full of names of blasphemy, having seven heads [authority of all seven Gentile Global Kingdoms] and ten horns [Revised Rome]. And the woman [Mystery Babylon - spirit of Deception] was arrayed in purple and scarlet colour, and decked with gold and precious stones and pearls, having a golden cup in her hand full of abominations and filthiness of her fornication: And upon her forehead was a name written, MYSTERY, BABYLON THE GREAT, THE MOTHER OF HARLOTS AND ABOMINATIONS OF THE EARTH. And I saw the woman drunken with the blood of the Saints [of God], and with the blood of the martyrs of Jesus: and when I saw her, *I wondered with great admiration [astonishment]. And the Angel said unto me, Wherefore didst thou marvel? I will tell thee the mystery of the woman, and of the beast that carrieth her, which hath the seven heads and ten horns. *The beast [Antichrist] that thou sawest was, and is not; and shall ascend out of the bottomless pit, and go into perdition: and they that dwell on the earth shall wonder, whose names were not written in the Book of Life from the foundation of the world, when they behold the beast that was, and is not, and yet is. And here is the mind which hath wisdom. **The seven heads are seven [Kingdom] mountains, **on which [the seven Global Gentile Kingdoms] the woman sitteth. **And there are seven kings [Nimrod (Tower of Babel), Pharaoh Akhenaten (Egypt), Nebuchadnezzar (Babylon), Cyrus (Persia), Alexander the Great (Greece), Julius Caesar (Rome), Antichrist (Satan)]: five are fallen, and one (Rome) is [in the Disciple John's day], and the other (Revised Rome) is not yet come; and when he [Antichrist - Satan] cometh, he [7th Global King - Antichrist] must continue a short space. And the [7th] beast that was, and is not [gets assassinated], even he [then has a fake resurrection] is the eighth, and [but] is of the seven, and goeth into perdition. And the ten horns [Revised Roman Empire (Daniel 7:7)] which thou sawest are ten kings, which have received no kingdom as yet; but receive power as kings one hour [a short time] with the beast. These have one mind, and shall give their power and strength unto the beast [Antichrist]. These shall make war with the Lamb (Jesus Christ), and the Lamb shall overcome them: for He is Lord of lords, and King of kings: and they that are with Him are called, and chosen, and faithful. And he saith unto me, The waters which thou sawest, where the whore sitteth, are peoples, and multitudes, and nations, and tongues. And the ten horns which thou sawest upon the beast, these shall hate the [manipulating] whore [of false religion], and shall make her desolate and naked, and shall eat her flesh, and burn her with fire. For God hath put in their hearts to fulfil his will, and to agree, and give their kingdom unto the beast, until the words of God shall be fulfilled. And the woman which thou sawest is that great {unseen spiritual deception} city, which reigneth over the kings of the earth. [article link]

Rosetta Stone - British Museum [Home Video] (YouTube)
The Rosetta Stone - From Fort St Julien, el-Rashid (Rosetta), Egypt [Greek] Ptolemaic Period, 196 BC. Valuable key to the decipherment of [ancient Egyptian] hieroglyphs. The inscription on the Rosetta Stone is a decree passed by a council of priests, one of a series that affirm the royal cult of the 13-year-old Ptolemy V on the first anniversary of his coronation. -- In previous years the family of the Ptolemies had lost control of certain parts of the country. It had taken their armies some time to put down opposition in the Delta, and parts of southern Upper Egypt, particularly Thebes, were not yet back under the government's control. -- Before the [Greek] Ptolemaic era (that is before about 332 BC), decrees in hieroglyphs such as this were usually set up by the king. It shows how much things had changed from Pharaonic times that the priests, the only people who had kept the knowledge of writing hieroglyphs, were now issuing such decrees. The list of good deeds done by the king for the temples hints at the way in which the support of the priests was ensured.-- The decree is inscribed on the stone three times, in hieroglyphic (suitable for a priestly decree), demotic (the native script used for daily purposes), and Greek (the language of the administration). The importance of this to Egyptology is immense. Soon after the end of the fourth century AD, when hieroglyphs had gone out of use, the knowledge of how to read and write them disappeared. In the early years of the nineteenth century, some 1400 years later, scholars were able to use the Greek inscription on this stone as the key to decipher them. Thomas Young, an English physicist, was the first to show that some of the hieroglyphs on the Rosetta Stone wrote the sounds of a royal name, that of Ptolemy. The French scholar Jean-François Champollion then realized that hieroglyphs recorded the sound of the Egyptian language and laid the foundations of our knowledge of ancient Egyptian language and culture. -- [French] Soldiers in Napoleon's army discovered the Rosetta Stone in 1799 while digging the foundations of an addition to a fort near the town of el-Rashid (Rosetta). On Napoleon's defeat, the stone became the property of the English under the terms of the Treaty of Alexandria (1801) along with other antiquities that the French had found. -- The Rosetta Stone has been exhibited in the British Museum since 1802, with only one break. Towards the end of the First World War, in 1917, when the Museum was concerned about heavy bombing in London, they moved it to safety along with other, portable, 'important' objects. The Rosetta Stone spent the next two years in a station on the Postal Tube Railway fifty feet below the ground at Holborn. - C.A.R. Andrews, The Rosetta Stone-1 (London, The British Museum Press, 1982) - R. Parkinson, The Rosetta Stone (London, British Museum Press, 2005) - R. Parkinson, Cracking codes: the Rosetta St (London, The British Museum Press, 1999) - C.A.R. Andrews and S. Quirke, The Rosetta Stone: facsimile d (London, The British Museum Press, 1988) - R.S. Simpson, Demotic grammar in the Ptolema (Oxford, Griffith Institute, Ashmolean Museum, 1996). [article link]

History of the Rosetta Stone (Youtube)
History of the Rosetta Stone and Israel Archaeology. Randall Niles looks at the importance of Egyptian Hieroglyphics to Biblical Studies. Visit http://www.AllAboutTheJourney.org/isr to read how the history of the Rosetta Stone and other Egyptian artifacts impact the integrity of the Jewish scriptures. Also, go to http://www.RandallNiles.com/videos.htm to watch more videos about the history of the Rosetta Stone and other archaeological treasures related to Israel Archaeology! [article link]

History Channel - Ancient Mysteries - The Rosetta Stone part 1 of 5 (YouTube)
The Rosetta Stone is an Ancient Egyptian artifact which was instrumental in advancing modern understanding of Egyptian hieroglyphic writing. The stone is a [Greek] Ptolemaic era stele with carved text made up of three translations of a single passage: two in Egyptian language scripts (hieroglyphic and Demotic) and one in classical Greek. **It was created in 196 BC, **discovered by the French [men of Napoléon's army] in 1799 at Rosetta [near the town of el-Rashid (Rosetta) Egypt - Source: BritishMuseum.org] and contributed greatly to the deciphering of the principles of hieroglyph writing in 1822 by the British scientist Thomas Young and the French scholar Jean-François Champollion. Comparative translation of the stone assisted in understanding many previously undecipherable examples of hieroglyphic writing. The text on the stone is a decree from Ptolemy V, describing the repeal of various taxes and instructions to erect statues in temples. Two Egyptian-Greek multilingual steles predated Ptolemy V's Rosetta Stone: Ptolemy III's Decree of Canopus, 239 BC, and Ptolemy IV's Decree of Memphis, ca 218 BC. -- The renaissance translation of Egyptian hieroglyphs in the early 1800s promulgated the immediate three-language translation of the tri-lingual Behistun Inscription in cuneiform scripts, by scaffolding work on the cliff-wall face, before the mid-1800s. Both hieroglyphs and cuneiform were starting a translation revolution, as were the physical sciences of describing fossil evolution. -- The Rosetta Stone is 114.4 centimetres (45.0 in) high at its highest point, 72.3 centimetres (28.5 in) wide, and 27.9 centimetres (11.0 in) thick. It is unfinished on its sides and reverse. Weighing approximately 760 kilograms (1,700 lb), it was originally thought to be granite or basalt but is currently described as granodiorite of a dark grey-pinkish colour. The stone has been on public display at The British Museum since 1802. [article link]

History Channel - Ancient Mysteries - The Rosetta Stone 2 of 5 (YouTube)
Modern-era discovery: In preparation for Napoleon's 1798 campaign in Egypt, the French founded the Institut de l'Égypte in Cairo which brought 167 scientists and archaeologists to the region. French Army engineer Captain Pierre-François Bouchard discovered the stone sometime the sources are not specific in mid-July 1799 (July 15 or July 19), while guiding construction work at Fort Julien near the Egyptian port city of Rashid (Rosetta). The Napoleonic army was so awestruck by this unheralded spectacle that, according to a witness, "It halted of itself and, by one spontaneous impulse, grounded its arms." (As quoted by Robert Claiborne, The Birth of Writing [1974], p. 24.) After Napoleon returned in 1799, 167 scholars remained behind with French troops which held off British and Ottoman attacks. In March 1801, the British landed on Aboukir Bay and scholars carried the Stone from Cairo to Alexandria alongside the troops of Jacques-Francois Menou. French troops in Cairo capitulated on June 22, and in Alexandria on August 30. -- After the surrender, a dispute arose over the fate of French archaeological and scientific discoveries in Egypt. De Menou refused to hand them over, claiming they belonged to the Institute. British General John Hely-Hutchinson, 2nd Earl of Donoughmore, refused to relieve the city until de Menou gave in. Newly arrived scholars Edward Daniel Clarke and William Richard Hamilton agreed to check the collections in Alexandria and found many artifacts that the French had not revealed. -- When Hutchinson claimed all materials as a property of the British Crown, a French scholar, Étienne Geoffroy Saint-Hilaire, said to Clarke and Hamilton that they would rather burn all their discoveries - referring ominously to the destruction of the Library of Alexandria - than turn them over. Hutchinson finally agreed that items such as biology specimens would be the scholars' private property. De Menou regarded the stone as his private property and hid it. How exactly the Stone came to British hands is disputed. Colonel Tomkyns Hilgrove Turner, who escorted the stone to Britain, claimed later that he had personally seized it from de Menou and carried it away on a gun carriage. Clarke stated in his memoirs that a French scholar and an officer had quietly given up the stone to him and his companions in a Cairo back street. French scholars departed later with only imprints and plaster casts of the stone. Turner brought the stone to Britain aboard the captured French frigate HMS Egyptienne in February 1802. On March 11, it was presented to the Society of Antiquaries of London and Stephen Weston played a major role in the early translation. Later it was taken to the British Museum, where it remains to this day. Inscriptions painted in white on the artifact state "Captured in Egypt by the British Army in 1801" on the left side and "Presented by King George III" on the right. [article link]

History Channel - Ancient Mysteries - The Rosetta Stone 3 of 5 (YouTube)
Experts inspecting the Rosetta Stone during the International Congress of Orientalists of 1874In 1814, Briton Thomas Young finished translating the enchorial (demotic) text, and began work on the hieroglyphic script. From 1822 to 1824 the French scholar, philologist, and orientalist Jean-François Champollion greatly expanded on this work and is credited as the principal translator of the Rosetta Stone. Champollion could read both Greek and Coptic, and figured out what the seven Demotic signs in Coptic were. By looking at how these signs were used in Coptic, he worked out what they meant. Then he traced the Demotic signs back to hieroglyphic signs. By working out what some hieroglyphs stood for, he transliterated the text from the Demotic (or older Coptic) and Greek to the hieroglyphs by first translating Greek names which were originally in Greek, then working towards ancient names that had never been written in any other language. Champollion then created an alphabet to decipher the remaining text. -- In 1858, the Philomathean Society of the University of Pennsylvania published the first complete English translation of the Rosetta Stone as accomplished by three of its undergraduate members: Charles R Hale, S Huntington Jones, and Henry Morton. [article link]

History Channel - Ancient Mysteries - The Rosetta Stone 4 of 5 (YouTube)
In essence, the Rosetta Stone is a tax amnesty given to the temple priests of the day, restoring the tax privileges they had traditionally enjoyed from more ancient times. Some scholars speculate that several copies of the Rosetta Stone must exist, as yet undiscovered, since this proclamation must have been made at many temples. The complete Greek portion, translated into English, is about 16001700 words in length, and is about 20 paragraphs long (average of 80 words per paragraph): -- In the reign of the new king who was Lord of the diadems, great in glory, the stabilizer of Egypt, but also pious in matters relating to the gods, superior to his adversaries, rectifier of the life of men, Lord of the thirty-year periods like Hephaestus the Great, King like the Sun, the Great King of the Upper and Lower Lands, offspring of the Parent-loving gods, whom Hephaestus has approved, to whom the Sun has given victory, living image of Zeus, Son of the Sun, Ptolemy the ever-living, beloved by Ptah; In the ninth year, when Aëtus, son of Aëtus, was priest of Alexander and of the Savior gods and the Brother gods and the Benefactor gods and the Parent-loving gods and the god Manifest and Gracious; Pyrrha, the daughter of Philinius, being athlophorus for Bernice Euergetis; Areia, the daughter of Diogenes, being canephorus for Arsinoë Philadelphus; Irene, the daughter of Ptolemy, being priestess of Arsinoë Philopator: on the fourth of the month Xanicus, or according to the Egyptians the eighteenth of Mecheir. -- THE DECREE: The high priests and prophets, and those who enter the inner shrine in order to robe the gods, and those who wear the hawk's wing, and the sacred scribes, and all the other priests who have assembled at Memphis before the king, from the various temples throughout the country, for the feast of his receiving the kingdom, even that of Ptolemy the ever-living, beloved by Ptah, the god Manifest and Gracious, which he received from his Father, being assembled in the temple in Memphis this day, declared: Since King Ptolemy, the ever-living, beloved by Ptah, the god Manifest and Gracious, the son of King Ptolemy and Queen Arsinoë, the Parent-loving gods, has done many benefactions to the temples and to those who dwell in them, and also to all those subject to his rule, being from the beginning a god born of a god and a goddess-like Horus, the son of Isis and Osirus, who came to the help of his Father Osirus; being benevolently disposed toward the gods, has concentrated to the temples revenues both of silver and of grain, and has generously undergone many expenses in order to lead Egypt to prosperity and to establish the temples... the gods have rewarded him with health, victory, power, and all other good things, his sovereignty to continue to him and his children forever. [article link]

History Channel - Ancient Mysteries - The Rosetta Stone 5 of 5 (YouTube)
The term Rosetta Stone came to be used by philologists to describe any bilingual text with whose help a hitherto unknown language and/or script could be deciphered. For example, the bilingual coins of the Indo-Greeks (Obverse in Greek, reverse in Pali, using the Kharosthi script), which enabled James Prinsep (1799-1840) to decipher the latter. -- Later on, the term gained a wider frequency, also outside the field of linguistics, and has become idiomatic as something that is a critical key to the process of decryption or translation of a difficult encoding of information: "The Rosetta Stone of immunology" and "Arabidopsis, the Rosetta Stone of flowering time (fossils)". An algorithm for predicting protein structure from sequence is named Rosetta@home. In molecular biology, a series of "Rosetta" bacterial cell lines have been developed that contain a number of TRNA genes that are rare in E. coli but common in other organisms, enabling the efficient translation of DNA from those organisms in E. coli. "Rosetta" is an online language translation tool to help localisation of software, developed and maintained by Canonical as part of the Launchpad project. "Rosetta" is the name of a "lightweight dynamic translator" distributed for Mac OS X by Apple. Rosetta enables applications compiled for PowerPC processor to run on Apple systems using x86 processor. Rosetta Stone is a brand of language learning software published by Rosetta Stone Ltd., headquartered in Arlington, VA, USA. The Rosetta Project is a global collaboration of language specialists and native speakers to develop a contemporary version of the historic Rosetta Stone to last from 2000 to 12,000 AD. Its goal is a meaningful survey and near permanent archive of 1,500 languages. [article link]

The London Walks [Brief - Ancient Kingdoms] British Museum Tour (YouTube)
Award winning London Walks tour of The British Museum. [article link]

List of Topics

#13 The Secular Gentile Societies/Governments are Occult [Satanic] in Nature

Note: The Basic Christian Info Feed is going to begin to transition out of the Summer 2010 Discernment [events] postings and into the Fall 2010 Bible Studies: "The Fall Feasts of Israel" (Second Coming events of Jesus Christ), "Human accountability and the ***Three Biblical Judgments" [Water, Blood and Fire (Spirit)], "The Vagabond Priesthood," and "The 8 Kingdoms of the World" studies
Also Note: Throughout the remainder of August there are going to be a few more pauses and breaks to the postings and then by early September a new posting routine with the Bible Studies should be getting established. ~ God bless everyone, David Anson Brown [article link]

Revelation 18 - The sins of Mystery Babylon will result in the plagues of God upon Mystery Babylon -- 'Revelation 18:1-5 And after these things I saw another Angel [messenger] come down from heaven, having great power; and the earth was lightened with His Glory [Jesus Christ]. And he cried mightily with a strong voice, saying, Babylon the great is fallen, is fallen, and is become the habitation of devils, and the hold of every foul spirit, and a cage of every unclean and hateful bird. For all Nations have drunk of the wine of the wrath of her fornication [unfaithfulness], and the kings of the earth have committed fornication with her, and the merchants of the earth are waxed rich through the abundance of her delicacies. **And I heard another voice from Heaven, saying, Come out of her, my people, that ye be not partakers of her sins, and that ye receive not of her plagues. For her sins (Genesis 11:4) [The Tower of Babel] have reached unto Heaven, and God hath remembered her iniquities [intentional sins].'
Mystery Babylon is to be judged and destroyed all in a single day: Revelation 18:6-10 Reward her [Mystery Babylon] even as she rewarded [betrayed] you [humans], and double unto her double according to her works: in the cup which she hath filled fill to her double. How much she hath glorified herself, and lived deliciously, so much torment and sorrow give her: for she saith in her heart, I sit a queen, and am no widow, and shall see no sorrow. *Therefore shall her plagues come in one day, death, and mourning, and famine; and she shall be utterly burned with fire: for strong is the Lord God who judgeth her. And the kings of the earth, who have committed fornication and lived deliciously with her, shall bewail her, and lament for her, when they shall see the smoke of her burning, Standing afar off for the fear of her torment, saying, Alas, alas, that great city Babylon, that mighty city! for in one hour is thy judgment come. ... Revelation 18:20-24 Rejoice over her [Mystery Babylon], thou Heaven, and ye Holy Apostles and Prophets; for God hath avenged you on her. And a mighty Angel took up a stone like a great millstone, and cast it into the sea, saying, Thus with violence shall that great city Babylon be thrown down (Jeremiah 51:63), and shall be found no more at all. And the voice of harpers, and musicians, and of pipers, and trumpeters, shall be heard no more at all in thee; and no craftsman, of whatsoever craft he be, shall be found any more in thee; and the sound of a millstone shall be heard no more at all in thee; And the light of a candle shall shine no more at all in thee; and the voice of the bridegroom and of the bride shall be heard no more at all in thee: for thy merchants were the great men of the earth; for by thy sorceries were all nations deceived. **And in her was found the blood of prophets, and of saints, and of all that were slain upon the earth. [article link]

The Vagabond Priesthood - Sons of Sceva - a Bible Study by David Anson Brown
Acts 19:11-20 And God wrought special miracles by the hands of [the Apostle] Paul: So that from his body were brought unto the sick handkerchiefs or aprons, and the diseases departed from them, and the evil spirits went out of them. *Then certain of the vagabond Jews, exorcists, took upon them to call over them which had evil spirits the name of the Lord Jesus, saying, We adjure you [evil spirit] by Jesus whom Paul preacheth. And there were seven sons of one Sceva, a Jew, and chief of the [vagabond] priests {not Levitical priests}, which did so [exorcisms]. And the evil spirit answered and said, *Jesus I know, and Paul [a servant] I know; **but who are ye [vagabond]? And the man in whom the evil spirit was leaped on them, and overcame them, and prevailed against them, so that they fled out of that house naked and wounded. And this was known to all the Jews and Greeks also dwelling at Ephesus; and fear fell on them all, and the Name of the Lord Jesus was magnified. And many that believed came, and [publically] confessed, and shewed their deeds [Christian characteristics]. Many of them also which used curious arts [witchcraft] brought their books together, and burned them before all men: and they counted the price of them, and found it fifty thousand pieces of silver. So mightily grew the Word of God and prevailed. -- Wiki.com Vagabond: A vagabond or "drifter" is an itinerant person. Such people may be called drifters, tramps, rogues, or hobos. A vagabond is characterized by almost continuous traveling, lacking a fixed home, temporary abode, or permanent residence. Vagabonds are not bums, as bums are not known for traveling, preferring to stay in one location. Historically, "vagabond" was a British legal term similar to vagrant, deriving from the Latin for 'purposeless wandering'. Following the Peasants' Revolt, British constables were authorized under a 1383 statute to collar vagabonds and force them to show their means of support; if they could not, they were jailed. By the 19th century the vagabond was associated more closely with Bohemianism. The critic Arthur Compton-Rickett compiled a review of the type, in which he defined it as men "with a vagrant strain in the blood, a natural inquisitiveness about the world beyond their doors." Examples included Henry David Thoreau, Walt Whitman, Leo Tolstoy, William Hazlitt, and Thomas de Quincey. [article link]

Preview: The Vagabond Priesthood [man's rogue, independent, unsanctioned priesthood] and The 8 Kingdoms of the world - The biblical concepts of Earthly Kingdoms does not regulate the kingdoms and governments of the world [or of hell] to Satan - Satan the eventual Antichrist will in all actuality have only one Kingdom, his coming [brief] Antichrist Kingdom - Satan does not currently have direct Kingdoms of his own yet he does have influence and persuasion [deceit, lies, manipulation] into the affairs of mankind
In Matthew 4:10 Jesus did not directly dispute the claims of Satan that he [Satan] had kingdoms of the world to seemingly offer to Jesus or to anyone else at Satan's desire. However, Jesus not refuting Satan's claim is only in line with a reasonable person (Jesus) not disputing with an unreasonable entity (Satan) and is not indicative of Satan actually possessing kingdoms to distribute at his will. "Matthew 4:8-10 Again, the Devil taketh Him (Jesus) up into an exceeding high mountain, and sheweth Him all the kingdoms of the world, and the glory of them; And saith unto Him, All these things will I give thee, if thou wilt fall down and worship me [Satan]. Then saith Jesus unto him, Get thee hence, Satan: for it is written, Thou shalt worship the Lord thy God, and Him [God] only shalt thou serve [see also Hebrews 2:17-18]." -- In the same concept that Satan does not directly possess his own kingdoms Satan does not officiate as the head [high priest] of his own priesthood or of any [i.e. rouge "Vagabond"] priesthood - as even the "evil spirit" did not recognize the Vagabond Priesthood (Acts 19:15). The concept of mankind serving Satan (the "man of sin" 2 Thessalonians 2:3 - instigating and manipulating human sins) is in the context of man actually serving and being in the slavery of sin. "Romans 6:16-23 Know ye not, that to whom ye yield yourselves servants to obey, his servants ye are to whom ye obey; whether of sin unto death, or of obedience [to God] unto righteousness? But God be thanked, that ye were the servants of sin, but ye have obeyed from the heart that form of [Christian - Apostolic] doctrine which was delivered you. Being then made free from sin, ye became the servants of righteousness [not in sin, not in a Vagabond (cult) priesthood, but only in the eternal Melchizedek Priesthood (Hebrews 6:19-20) - Jesus being the High Priest (Hebrews 3:1)]. I speak after the manner of men because of the infirmity of your flesh: for as ye have yielded your members servants to uncleanness and to iniquity unto iniquity; even so now yield your members servants to righteousness unto holiness. For when ye were the servants of sin, ye were free from righteousness. What fruit had ye then in those things whereof ye are now ashamed? **for the end of those [sin] things is death. But now being made free from sin, and become servants to God, ye have your fruit unto holiness, and the end everlasting life. *For the wages of sin [rejecting Jesus] is death; but **the gift of God is eternal life [Hebrews 13:20-21] through Jesus Christ our Lord." [article link]

Conclusion - The Vagabond Priesthood (i.e. Emerging Church): Definitions of the Vagabond Priesthood -- "Acts 19:13-17 Then (1)certain of the vagabond Jews, (2)exorcists, took upon them [themselves] to call over them which had evil spirits the name of the Lord Jesus, saying, We adjure you (3)by Jesus whom Paul preacheth. And there were seven sons of one Sceva, a Jew, and chief of the priests [lit. the Vagabond High Priest], which did so. And the evil spirit answered and said, Jesus I know, and Paul I know; but who are ye? And the man in whom the evil spirit was leaped on them, and (4)overcame them, and prevailed against them, so that they fled out of that house naked and wounded. (5)And this was known to all the Jews and Greeks also dwelling at Ephesus; and fear fell on them all, and the name of the Lord Jesus was magnified."
1. The Vagabond Priesthood was a vagrant, wandering sect of pseudo Judaism attempting to Merchandise their minimal knowledge and abilities to the local populations. 2. Good intentions are a part of the Vagabond Priesthood in that its practitioners are generally out to perform a service (exorcism) for the good of mankind. Note: both good works and money were a motivating factor but money and reputation surpassed the works of good intentions. 3. Plagiarism and borrowing from other religions (i.e. New Age Religions, Cults) is a common and acceptable practice within the Vagabond Priesthood. 4. Ultimately the Vagabond Priesthood not being grounded in either reality or in Biblical Truth the Vagabond Priesthood is a powerless priesthood. 5. The Vagabond Priesthood being a pseudo and powerless priesthood is a contrary [don't do what they do] witness to mankind. [article link]

Slaughter of the Sheep: Reports of Benny Hinn and Paula White Affair - The National Enquirer is currently reporting that Benny Hinn and Paula White are having an affair - I know, I know, it's the Enquirer and they're unreliable - There's one catch?. they've got pictures of Hinn/White going into and out of a hotel in Rome holding hands [two weeks ago] - I bought an issue when a fellow researcher called and told me about this story and I have seen the pictures - Is it true? I don't know - But, judging from the photographs, Hinn may have some explaining to do!
Comments: Video 3: Benny asks Paula where she has this incredible teachings from? She says from God, from revelation and experience. But I listened to her (this was a real trial!) but she just puts all the false teachings together from Word Faith, Dominion, seven mountains, little gods and more. She throws the words out on her listeners without time for them to think and uses methods (hands, snapping fingers, response). ... It appears Paula is broad in her teachings. you are correct, she does appear to be hooked up with the Dominionism/kingdom now - New Apostolic Reformation!!! Here she is with non-other that Chuck Pierce. ... that video's says it all. And Paula is also into 'the glory'. So her story that God showed her all this and that she got revelation is a lie. ... Chuck Pierce is into mysticism. There you see the mix in this false teachings with the occult and Gnosticism. It's strange fire ["Vagabond Priesthood"]. But that is another topic. ... When I see all this happen, and the articles here on the website and other discerning sites it reminds me of something I think God showed me two years ago. I saw that all these false ministries that seemed to have no connection, are going to connect. It made me think of a web from a spider. The line at the edge of the web are far from each other, but when the spider makes the web he goes to the center and there the lines come together. It is shocking to see it happen these days? Time is running out. ... I already knew that Benny Hinn was Latter Rain and Manifest sons of God teaching. Well, I just found a video with Benny Hinn and Bill Hamon (Christian International) I have been to one of bill Hamon conferences , He is crazy and dangerous. I went to a woman pastors church who was under Bill Hamon and it was a crazy place. Thank God he brought me out of the mess. ... OMG! That's Oh my goodness! for us Christians. I just watched that video with Paula and Chuck. Are we supposed to take these people seriously???? I hope not! Chuckle? They take themselves seriously?I think, but at least we don't have to! Boy, am I glad I am not taken in by these swelling words of fanciful suggestions anymore. Thank God! He set me free. I'm going to enjoy every minute of my freedom from these charlatans! Love you all! God keep you in his love and sweetness! ... You made me laugh girl. We are smart to their enticing words, but lots of people are deceived by these jokers. They are crazy and dangerous. Talk about the Tower of Babel, babel, babel, one can't understand their language. Seducing spirits and doctrines of devils. ... Dominionism, Word Faith, Latter Rain, Manifested Sons have the same roots as the New Age 'theology': the Christ-consciousness. 'The Christ' will not bodily return, but in the mind, spirit of the people. Alice Bailey, the 'mother' of the New Age [Satanism version], already said years ago that New Age had to influence Christianity so New Age would be the new world religion. This was written on a website about Christ Consciousness (they even use the bible): 'It is our destiny to attain to the level of Christ consciousness and to be aware of the self as God'. 'Speak as Christ would speak and Christ will speak through you? Think as Christ would think and Christ will think through you and the mind of God will become congruent with your physical vessel?Practice sweet thoughts, sweet feelings, sweet words and soon they will come naturally to you. Finally perform deeds that you know Christ would perform and you will manifest the Christ consciousness in your daily life.' "Seek ye first the kingdom of God and his righteousness and all these things shall be added unto you." -The Bible- This means: Seek ye first the Consciousness of God, the consciousness of the Living Christ in you and the scientific application of the Universal Law to the mastery of self in time and space and all these things in the world of form shell be added unto you by the multiplicated alchemy of the Holy Ghost.' Sounds familiar to what Word Faith teaches, 'little gods'. Scary how it fits in with those false teachings? [article link]

The postings, Information and Resources regarding the 8 Kingdoms Study - The study will continue until about the 2010 Christmas Holiday Season
Also Note: The current introductory material of the 8 Kingdoms Study [Days of Noah - Flood of Noah (ancient earth 1.0 - and then the new present post flood 2.0 earth - 2 Peter 3:6) Kingdom of Nimrod (Tower of Babel), Days of Job, Hammurabi, Abraham, *King Melchizedek, Kingdom of Egypt] is being presented in a merged fashion because it is important to note and to grasp that the early Kingdoms, with the exception of [called out] Abraham and [Divine - Eternal] Melchizedek were all merged. Once we can get ahold of the concept that the ancient civilizations were a continuing and ongoing concentration of the same [occult] work and teachings then we can more easily understand the environment of the ancient civilizations and apply it to our day in that we are also living in a modern environment that has been handed down via the previous 6 occult Kingdoms of the world and [Mystery Babylon - the fallen angelic realm (Revelation 17:5)] is steadily working to bring in and enact the 7th and final occult Kingdom [NWO] of the human world. -- Soon, as the study progresses all the introduction material will be grouped and categorized [like the blog Bible Study] into an easy to access list of Topics. [article link]

{Flashback} Genesis 12-14 - Abraham comes back from Egypt and Returns to Bethel (House of God) in the Promise land (Israel) - Abraham and his Nephew Lot come to an amenable parting of the ways - Lot seeing with his eyes chooses to dwell near Sodom while Abraham choosing to dwell with God moves to Hebron [near modern Jerusalem] - Abraham was to arise and walk through the land 'Genesis 13:17 Arise, walk through the land in the length of it and in the breadth of it; for I will give it unto thee' - to take possession and appropriate the promises of God into his life - Later Abraham meets **Melchizedek King of Righteousness and Peace the **Priest of the Most High God "Genesis 14:18 And Melchizedek [Spirit of God] King of Salem (Peace) brought forth [Communion] bread (body of Jesus) and wine (mingled grape (blood) and water): and He was the Priest of the most high God." - Abraham [Father of the Jewish Nation] gives a tithe a tenth of all he owns to Melchizedek - Melchizedek blesses Abraham - 'Genesis 14:22 And Abram said to the king of Sodom, I have lift up mine hand [in praise and worship] unto the LORD, The Most High God, The Possessor Of Heaven And Earth'
Melchizedek the name means King of Righteousness and Peace, He is the Priest of the Most High God. This is the first mention of a Priest in the Bible. The idea of a priest comes from the conciseness of the Holiness of God and of the sinfulness of man, in order for a man to touch God to go into the presence of the Holy God man will need a mediator a go between, a priest. The ministry of the priest was twofold the priest was to go before God for the people and then the priest [or a prophet] would return and tell the people a message from God if there was one. - Melchizedek's birth is not recorded and his death is not yet recorded because Melchizedek is eternal, without genealogy and without death He lives on forever 'Hebrews 7:3 [Melchizedek] Without father, without mother, without descent, having neither beginning of days, nor end of life; but made like unto the Son of God; abideth a priest Continually.' ... 'Psalms 110:4 The LORD hath sworn, and will not repent, Thou (Jesus Christ) art a priest for ever after the order of Melchizedek.' Jesus is our [Christian, heavenly] High Priest after the order of Melchizedek not after the earthly Levitical/Aaronic priesthood. The episode of Melchizedek was enacted into the Bible's history of the Old testament to reveal to mankind even before the establishing of the Levitical/Aaronic priesthood that mankind would know that there is indeed a better priesthood a holy, eternal, established priesthood of Melchizedek. As Jesus reigns He is Melchizedek "The LORD, The Most High God, The Possessor Of Heaven And Earth." [article link]

{Flashback} Genesis 40-41 - The King's butler (cup bearer) and the Kings baker were suspected in a plot to kill the King of Egypt and were imprisoned with Joseph until the details of the plot could be sorted out - The butler and the baker each had a dream - Joseph was able to correctly interpret each of their dreams -- 'Genesis 40:8 And they said unto him, We have dreamed a dream, and there is no interpreter of it - And Joseph said unto them, Do not interpretations belong to God? tell me them, I pray you' -- Later Joseph is brought from the prison to interpret a dream for Pharaoh after correctly interpreting the dream Joseph is installed by the Pharaoh to be the second ruler over all of Egypt in order to carry out the interpretation of the dream - An Egyptian wife is chosen for Joseph and she [Asenath] bares him two sons Manasseh and Ephraim both of which will receive inheritances in Israel as Jacob awards Joseph a double portion of land in Israel with his double portion of blessings
Note: Melchizedec the Priest of the Most High God introduced bread and wine (communion) into the Bible. In keeping with Biblical consistency we now again have the bread [cross] and the wine [resurrection] in the illustration of the king's baker [bread] - and the king's butler/cup bearer [wine]. The baker as was according to his dream from God was broken, he was executed. The butler as was according to his dream, also given to him by God, was restored the third day being freed from prison he is sent into the presence of the Kingdom's King handing a cup of wine (vine) to the King. - The communion bread and the communion wine of Jesus Christ: The bread represents the body of Jesus 'broken for us' and the wine represents the life blood of Jesus in the New Eternal covenant between God and mankind. 'Matthew 26:26-28 And as they (disciples) were eating [Passover], Jesus took bread, and blessed it, and brake it, and gave it to the disciples, and said, Take, eat; this is My Body. And He took the cup (grape of the vine), and gave thanks, and gave it to them, saying, Drink ye all of it [be connected to Jesus Christ the true Vine]; For this is My Blood [eternal Life, the eternal living covenant] of the New Testament (Covenant), which is shed for many for the remission of sins.' - Also Note: Once Benjamin [Christian Church] comes into the Kingdom presence of Joseph and meets Him face to face Joseph [Jesus] calls Benjamin 'My Son'. 'Genesis 43:29 And he [Joseph] lifted up his eyes, and saw his brother Benjamin [Christian Church], his mother's (Rachael's) son, and said, Is this your younger brother, of whom ye spake unto Me? And He said, God be gracious unto thee, My Son. [article link]

(Part 1) Note: Before we begin to look at "The Fall Feasts of Israel" (Second Coming events of Jesus Christ) study starting about Sept. 1, 2010 we need a little more background on the "Covenants of Israel" (1st Moses [Mt. Sinai, in the desert] - 2nd Jesus [Mt. Zion, Jerusalem]) and of the "Promises of Israel" (Ephesians 2:12-13)
Israel began with a promise from God to Abraham (Genesis 12:3, Galatians 3:18) - Then [430 years later (Galatians 3:17)] the 1st Covenant [Law - instruction] was enacted from God to the Nation of Israel through Moses for the purpose of temporary instruction (Galatians 3:24) regarding the coming permanent [eternal - salvation] Covenant of Jesus Christ - The Promises of God and the Laws (1st Covenat) of Moses provided an unregenerated (Redemption) relationship between God and mankind. The Promises of God and the (2nd Covenat) accomplished events (works) of Jesus Christ and the accompanying giving of the Holy Spirit provide a regenerated (Salvation) 'born again' relationship between God and mankind. Where the Promises of God [starting in Genesis 1:26] came before any of the Covenants [Noah, Abraham, Moses] and all the covenants facilitate the promises of God, the "Feasts of Israel" [the individual Feasts (Leviticus 23:1-2) primarily being observed as "a statute for ever (eternally)" Leviticus 23:41] arch between the two Covenants of Israel and facilitate both the Promises of God and the Covenants of God by helping to reveal and provide the structure of God's unfolding and ongoing reconciliation plan regarding mankind. [article link]

(Part 2 - Transition from Law to Grace) Jesus continued to transition the people from Law [Mt. Sinai] to Grace [Mt. Zion] - First it is important to understand, as the early Jewish Christians did, that Jesus is the physical manifestation of the voice that spoke from the burning bush (Exodus 3:2, Exodus 3:14 - John 8:24) and that also spoke from the Mountain top at Mt. Sinai (Exodus 19:11-25) -- "Hebrews 12:26 (Jesus) Whose voice then shook the earth [at Mt. Sinai]: but now He hath promised, saying, Yet once more I shake not the earth only, but also heaven." {Note: The Levitical Priesthood was primarily an earthly Priesthood while Jesus' Melchizedek Priesthood [encompasses] has authority both on the earth and also in heaven.}
"Exodus 19:11 And [followers of God] be ready against [on] the third day: for the third day the LORD will come down in the sight of all the people upon Mount Sinai." -- "Matthew 5:1-3 And seeing the multitudes, He (Jesus) went up into a (Biblical, Government) Mountain [Jesus is starting His 2nd Covenant Ministry - where He left off His previous 1st Covenant Ministry - on a Mountain]: and when He was set, His disciples {only - Peter, Matthew, John, etc.} came unto Him: And He opened His mouth [naturally - no occult activity], and taught them, saying, Blessed are the poor in spirit: for theirs is the Kingdom of Heaven." ... "Matthew 7:28-29 And it came to pass, when Jesus had ended these [Sermon on the Mount] sayings, *the people [Jesus had transitioned from Law to Grace and also from just disciples being the audience to everyone being the audience] were astonished at His doctrine: For He [Jesus] taught them as one having authority, and not as the scribes." [article link]

(Part 2) Mount of Beatitudes Location of Jesus' Sermon on the Mount - a small hill or eminence in the vicinity of Capernaum (Photo)
What is known as Jesus' Sermon on the Mount (Matthew 5-7; Luke 6:20-49) is believed to have been given near the top of the ridge in the above photo (where you see part of a church). Although called the Mount of Beatitudes, Jesus did not speak from an actual mountain but [a Biblical Mountain (Government)] from a small hill or eminence in the vicinity of Capernaum. Scriptural References: Matthew 5-7; Luke 6 (KJV Bible) Sources Used: Easton's Bible Dictionary; Albert Barnes' Notes on the Bible. [article link]

(Part 3 - The Nation of Israel) The Nation of Israel, separate and distinct from the Christian Church, is comprised [Redemption - Salvation] of the Promises of God (Genesis 12:3, Galatians 3:18) and of the accomplishments of God, not just the Laws of God - The Law [apart from the Promises of God, combined with the Actions of God and an individual's faith in God] in itself the 1st Covenant (Law) does not offer Salvation [then or now] or even Redemption for that matter - Therefore the removal of the Law the 1st Covenant and the accompanying Temple sacrifices and ordinances did not remove Redemption (Isaiah 43:1) from Israel [the Jews] in that the Promises of God to the Jews remains eternal [Numbers 18:19, Psalms 89:34-37]
The Promises of God to the Jews are embodied in five primary instances. 1. Male circumcision on the 8th day. 2. The keeping of the Jewish Sabbath on the 7th day [sundown Friday to sundown Saturday] of each week. 3. The keeping of the of the 10 Commandments [Exodus 20:3-17]. 4. The keeping of the 8 Levitical Feasts [Leviticus chapter 23]. 5. Identity with the Nation of Israel (Jacob) as a Jew (i.e. Jewish customs, traditions, dietary and food laws, etc.) [Isaiah 2:3]. -- "Genesis 17:9-10 And God said unto Abraham, Thou shalt keep My covenant [promise] therefore, thou, and thy seed [children] after thee in their generations. This is My covenant, which ye shall keep, between Me and you and thy seed after thee; Every man child among you shall be circumcised." - "Leviticus 12:3 And in the eighth day the flesh of his foreskin shall be circumcised." -- "Exodus 20:9-11 [10 Commandments] Six days shalt thou labour, and do all thy work: But the seventh day is the Sabbath of the LORD thy God: in it thou shalt not do any work, thou, nor thy son, nor thy daughter, thy manservant, nor thy maidservant, nor thy cattle, nor thy stranger that is within thy gates: For in six days the LORD made heaven and earth, the sea, and all that in them is, and rested the seventh day: wherefore the LORD blessed the Sabbath day, and hallowed it." - "Leviticus 23:1-3 [8 Levitical Feasts of Israel] And the LORD spake unto Moses, saying, Speak unto the Children of Israel, and say unto them, Concerning the Feasts of the LORD, which ye shall proclaim to be Holy Convocations, even these are My Feasts. Six days shall work be done: but the seventh day is the Sabbath of rest, an Holy Convocation; ye shall do no work therein: it is the Sabbath of the LORD in all your dwellings." -- "Isaiah 56:4-8 For thus saith the LORD [even] unto the eunuchs [and foreigners] that keep My Sabbaths, and choose the things that please Me, and take hold of My Covenant [promise of Redemption/Salvation]; Even unto them will I give in Mine House and within My walls a place and a name better than of [earthly royalty] sons and of daughters: I will give them an everlasting name, that shall not be cut off. Also the sons of the stranger, that join themselves to the LORD [Jesus Christ], to serve Him, and to love the Name of the LORD, to be His servants, every one that keepeth the Sabbath [rest - trust in God, the finished works of Jesus Christ] from polluting it, and taketh hold of My Covenant; Even them will I bring to My Holy Mountain [Government], and make them joyful in My House of Prayer: their burnt offerings and their sacrifices shall be accepted upon mine altar; for [only in Jesus Christ] Mine house shall be called an House of Prayer for all people. The Lord GOD which gathereth the [Jewish] outcasts of Israel saith, Yet will I gather others [Gentiles] to Him (Jesus), beside those [Jews] that are gathered unto Him." -- Jewish Redemption: "Exodus 12:14 And this [Passover] day shall be unto you for a [Redemption] memorial; and ye shall keep it a Feast to the LORD throughout your generations; ye shall keep it a Feast by an ordinance for ever." -- "Exodus 15:11-13 11 Who is like unto thee, O LORD, among the gods? who is like thee, glorious in Holiness, fearful in praises, doing wonders? Thou stretchedst out Thy right hand, the earth swallowed them. Thou in Thy mercy hast led forth the [Jewish] people which *Thou hast redeemed [the Passover in Egypt]: thou hast guided them in thy strength unto Thy Holy habitation." -- "Isaiah 43:1 But now thus saith the LORD that created thee, O Jacob, and he that formed thee, O Israel, Fear not: for I have redeemed thee [at the Passover in Egypt], I have called thee by thy name; thou art Mine." [article link]

AGES [EONS] OR ETERNITY AND THE KING JAMES VERSION (List of Bible Verses)
Let us examine the English word AGE as used in the Old and New Testaments of the King James Version. The English word AGE is a true single word translation of the Hebrew word OLAM and the Greek noun AION. These words have a common meaning and are used interchangeably as the scriptures well note. Check Psalms 45:6 and Hebrews 1:8. Although the word AGE is a direct translation of the words OLAM and AION, it must quickly be added that AGE will not imply the same meaning to everyone. Now our only course of action, in order to form a most correct definition of this word AGE as was in the mind of the inspired writers, is to observe the way it is used in the scriptures. Let us proceed to observe the use of the Hebrew word CLAM, and the English noun AION, its plural AIONS, and their adjective AIONION, to ascertain their common meaning. -- "2 Timothy 4:10. For Demas hath forsaken me, having loved this present world (Eon, Age - G165, Aion), and is departed unto Thessalonica; Crescens to Galatia, Titus unto Dalmatia." - "Romans 1:25 25 Who changed the truth of God into a lie, and worshipped and served the creature more than the Creator, who is blessed for ever (G165, Aions - all Eons, Ages). Amen." [article link]

(Part 4 - Transition from physical to Spiritual) The ultimate transition from physical to Spiritual, from Nations, Jew and Gentile and into both eternal Redemption and Salvation occurs after the completion of the earthy [eon, age] (Matthew 28:20) - after the 1,000 year (Revelation 20:6) Millennial [Eon, Age] Reign of Jesus Christ
"Romans 8:23 And not only they [creation], but ourselves also, which have [Salvation] the Firstfruits ('born again' - Easter, Firstfruits Feast Day) of the [Holy] Spirit, even we ourselves groan within ourselves, waiting for the adoption, to wit, the [Spiritual] *redemption of our [physical] body." -- "Matthew 28:16-20 Then the eleven disciples went away into Galilee, into a Mountain where Jesus had appointed them. And when they saw Him, they worshipped Him: but some doubted. And Jesus came and spake unto them, saying, All power is given unto Me in heaven and in earth. Go ye therefore, and teach all Nations, baptizing them in the Name of the Father, and of the Son, and of the Holy Ghost: Teaching them to observe all things whatsoever I have commanded you: and, lo, I am with you alway, even unto the end of the world [lit. Eon (Age), end of the earth, world - G165, Aion (Eon - Eternity)]. Amen." - "Revelation 20:1-8 And I saw an angel come down from heaven, having the key of the bottomless pit and a great chain in his hand. And he laid hold on the dragon, that old serpent, which is the Devil, and Satan, and bound him a thousand years, And cast him into the bottomless pit, and shut him up, and set a seal upon him, that he should deceive the nations no more, till the thousand years [Reign of Jesus Christ] should be fulfilled: and after that he [Satan] must be loosed a little season (Time - G5550). And I saw thrones, and they sat upon them, and judgment was given unto them: and I saw the souls of them [Martyred Saints of Revelation] that were beheaded for the witness of Jesus, and for the Word of God, and which had not worshipped the beast, neither his image, neither had received his mark upon their foreheads, or in their hands; and they lived and reigned with Christ a thousand years. But the rest of the [condemned] dead lived not again until the thousand years were finished. This is the first resurrection [Holy]. Blessed and holy is he that hath part in the first resurrection: on such the second death [Judgment] hath no power, **but they shall be [Melchizedek] Priests of God and of Christ, and shall reign with Him a thousand years. And when the thousand years are expired, Satan shall be loosed out of his prison, And shall go out to deceive the nations which are in the four quarters [all reaches] of the earth, Gog and Magog, to gather them together to battle: the number of [unfaithful] whom is as the sand of the sea." - "Revelation 21:1-3 And I saw a new heaven and a new earth: for the first heaven and the first earth were passed away; and there was no more sea. And I John saw the holy city, new Jerusalem, coming down from God out of heaven, prepared as a bride adorned for her husband. And I heard a great voice out of heaven saying, Behold, the tabernacle of God is with men, and He will dwell with them, and they shall be His people, and God Himself shall be with them, and be their God." - "Revelation 21:4-7 And God shall wipe away all tears from their eyes; and there shall be no more death, neither sorrow, nor crying, neither shall there be any more pain: for the former things are passed away. And He that sat upon the throne said, ***Behold, I make all things new [completed bodily Spiritual Redemption and soul Spiritual Salvation]. And He said unto me, Write: for these Words are True and Faithful. And He said unto me, It is done. I am Alpha and Omega, the beginning and the end. I will give unto him that is athirst of the fountain of the water of life freely. He that overcometh shall inherit all things; and I will be his God, and he shall be My son." [article link]

(Part 5 - Conclusion: Transitions and Unifications in Progress) The Transition from the Old Covenant [Physical] to the New Covenant [Spiritual] was completed almost 2,000 years ago in Jesus Christ [the Word was made {transitioned to} flesh (John 1:14), Last Supper, Cross and Resurrection] yet the resulting transitions [physical to Spiritual, time to eternity] and Unifications [heaven - earth, ages (Adam, Eve, Abel, Seth) - ages (Noah, Job, Abraham, Jews, Church, Martyred Saints of Revelation, 144,000, etc.), Jews - Gentiles, Angels - humans] have yet to be completed -- See Also: The Three Fall Feasts
"Ephesians 4:4-10 There is one body, and one Spirit, even as ye are called in one hope of your calling; One Lord, one faith, one baptism, One God and Father of all, who is above all, and through all, and in you all. But unto every one of us is given grace [individuality] according to the measure of the gift of Christ. Wherefore He saith, When He [Jesus united Heaven and earth the past, present and the future] ascended up on high [Heaven], he led [the O.T. saved Saints from captivity (hades) into Heaven] captivity captive, and gave gifts [to the newly formed Christian Church] unto men. Now that He [Jesus] ascended [into Heaven], what is it but that He also descended [went down into 'hades' - for three days and three nights after the cross] first into the lower parts of the earth? He that descended [and reconciled the past O.T. Saints] is the same also that ascended [and reconciled Heaven - God to man] up far above all [visible] heavens, that He might fill [reconcile] all things [Heaven, earth, past, present and future]." - "Revelation 10:5-7 And the Angel which I saw stand upon the sea and upon the earth lifted up his hand to Heaven, And sware by Him [God] that liveth for ever and ever, who created heaven, and the things that therein are, and the earth, and the things that therein are, and the sea, and the things which are therein, that there should be time [completing] no longer [separation between God and mankind]: But in the days of the voice of the seventh angel, when he shall begin to sound, the *Mystery of God should be finished [final revealing begins], as He hath declared to His servants the prophets [and is recorded in the Holy Bible]." [article link]

The Three Fall Feasts: of Leviticus Chapter 23 seem to be the Transition Phase out of the approximately 2,000 years of individuals serving and fellowshipping with God in the Christian Church Age - Into the 1,000 year Millennial Kingdom of Messiah the reign of Jesus Christ among the Nations on the Earth
The whole concept of the 8 Kingdom Study has been that there is a major transition in the Kingdom of God that is to take place and that is the Kingdom of God being shifted from the individual perspective (Church Age) to the National perspective (Kingdom Age). The shift from the individual (remnant) worship of God to the (corporate) National worship of God is continued and completed during the transition of the Antichrist Kingdom. In short throughout human history and particularly while going through the Book of Revelation there are two separate [parallel] Kingdoms at work in the Kingdom of Antichrist and the Kingdom of Jesus Christ. In the Book of Revelation while the Antichrist Kingdom is attempting to unify (666 - fallen angels, fallen humans, demons) and is unable to do so the Kingdom of God [888 (in a sense) - Holy God, holy Angels, redeemed mankind] does unify. The Kingdom of God starts out in the Book of Revelation (Revelation 1:10-18) with Jesus walking among the 7 Churches of the earth and holding the stars of Heaven in His hand as Jesus is in the process of reconciling the earth back to Heaven to make the two separate Kingdoms of Heaven and earth back into one Kingdom. Jesus writes seven letters to His Church in each letter identifying Himself with each Church. Then in Revelation (Revelation 5:6) Jesus is seen as The Lamb Slain as Jesus identifies Himself with all of His Martyred Saints from all of the Children of God from throughout all human history. During the events of Revelation the Kingdom of God in Jesus Christ becomes so identified with and intermingled with the Saints on earth and the holy Angels of Heaven in bonding and closeness that as an Angel appears (Revelation 10:1-7) it is difficult to tell if it is an Angel speaking and acting or if it is Jesus Himself speaking and acting. Note: In concluding this 8 Kingdom summary by reading the events of the Bible's Book of Revelation the Kingdom of God becomes identified with the Christian Saints, the Martyrs and even the holy Angels of Heaven at the very same time that the Kingdom of Antichrist is attempting to unify with fallen mankind, fallen angels and the demons but the Kingdom of Antichrist is falling apart and coming apart at such a rapid pace and in reality is never anywhere close to mixing into a unified Kingdom as the "iron does not mix with the clay" of Daniel. While in complete success the Kingdom of God is unified, united and completly identifiable with both mankind and with the holy Angels of Heaven all through the accomplishments and achievements of God the Son Jesus Christ. -- Ephesians 1:10-14 That in the dispensation of the fullness of times [ages] He [God] might gather together in one all things in Christ, *both which are in Heaven, and which are on earth; even in Him: In whom also we [Christians] have obtained an inheritance, being predestinated according to the purpose of Him who worketh all things after the counsel of His own will: That we [Apostles] should be to the {Anointing} Praise of His Glory, who first trusted in Christ. In whom ye [individuals] also trusted, after that ye heard the Word of Truth, the Gospel of your Salvation: in whom also after that ye [individuals] believed, ye [individuals] were sealed with that Holy Spirit of promise, Which is the earnest of our [individual] inheritance until the redemption {Kingdom Age} of the purchased possession, unto the {Anointing} Praise of His Glory. [article link]

List of Topics

#14 The 3 Glogal Judgments - 2 Global Judgments Yet To Come

Preview: The Biblical triune (3 in 1) nature [testimony, salvation, judgment] of the water, blood and Spirit (also represented in breath, wind, fire) that are each freely offered and given from God to all of mankind globally as a witness of sin (and eventually as a judgment against sin), a testimony of the once physical presence of Jesus Christ and as an eternal remedy for our own individual Salvation
Where the Apostle Peter's significant life changing event during his time with Jesus seemed to be at the Mount of Transfiguration (Mark 9:1-8, 2 Peter 1:16-18) the Apostle John's significant life changing event with Jesus seems to have been at the cross (John 19:34-35, 1 John 5:7-9) when Jesus was pierced by the Roman spear and the blood and water poured out from the wound in Jesus' side. The Apostle John then regards the presence of the Spirit and the separation of the blood and water coming out from Jesus as a witness, a judgment, and a testimony of salvation for all of mankind. When the Basic Christian blog History study returns in about a week we will Biblically look into the blood, water and fire (spirit), testimonies and judgments of the Bible from throughout the Old Testament starting in Genesis and continuing consistently throughout the entire Bible then concluding in book of Revelation [the sin of Adam and Eve and the shedding of blood, the flood of Noah, the Aaronic Priesthood, the Last Supper Communion, the atoning cross of Jesus Christ, the Resurrection of Jesus and birth (Alpha) of the Christian Church, the Pentecost global Spirit empowerment and witness, the calling home into heaven by Jesus the rapture (Omega) of the Christian Church, Revelation-Tribulation]. -- "John 19:34-35 But one of the soldiers with a spear pierced His [Jesus'] side, and forthwith came there out {the global Judgment, global Testimony and global Salvation of} *blood and *water. And he (Disciple John) *that saw it bare record [testimony], and his [testimony] record is true: **and he knoweth that he saith true, ***that ye [individuals] might believe [salvation]." -- "1 John 5:7-9 For there are *three (triune) that bear record in heaven, the Father, the Word [Jesus Christ], and the Holy Ghost: and these three are one. And there are three that bear *witness in earth, the spirit, and the water, and the blood: and these three agree in one. If we receive the witness of men, *the witness [Spirit, water, blood] of God is greater: for this is the witness of God which He hath testified of His Son [Jesus Christ]." [article link]

Overview: The cross of Jesus and the Triune witness of Jesus' Spirit, blood and water each released from the physical body of Jesus while He was on the cross -- "Colossians 1:19-23 For it pleased the Father [God] that in Him [Jesus] should all fulness dwell [manifest to mankind]; And, **having made peace through the blood of His cross, by Him [Jesus] **to reconcile all things unto Himself [God - Father, Son Jesus, Holy Spirit]; by Him [Jesus], I say, whether they be things in earth, or things in Heaven. **And you [Gentiles, sinners], that were sometime alienated and enemies in your mind by wicked works, *yet now hath He [Jesus] reconciled in the body of His flesh [Spirit, blood, water] through death, to present you Holy and unblameable and unreproveable in His sight: If ye continue in the faith grounded and settled, and be not moved away from the hope of the Gospel, which ye have heard, and which was preached to every creature [by the Holy Spirit, since Pentecost] which is under heaven; whereof I [Apostle] Paul am made a Minister;"
"John 19:26-30 When Jesus therefore saw His mother [Mary], and the disciple [John] standing by [the cross], whom He loved [G25 (Agape) - highest love, Spiritual, non-sexual], He saith unto His mother, Woman, behold thy son [in Christian fellowship]! Then saith He to the disciple [John], Behold thy mother [in Christian fellowship]! And from that hour that disciple took her [in Christian fellowship] unto his own home. After this, **Jesus knowing that all things were now accomplished, that the scripture might be fulfilled, saith, I thirst. Now there was set a vessel full of vinegar: and they filled a spunge with vinegar, and put it upon hyssop, and put it to his mouth. When Jesus therefore had received the [bitter drink] vinegar, He said, It is finished: and He bowed His head, and ***gave up the ghost [G4151(Pneuma) - Spirit, Holy Ghost, Spirit of God - source: Srong's Concordance]." -- "John 19:34-35 But one of the soldiers with a spear pierced His [Jesus'] side, and forthwith came there out {the global Judgment, global Testimony and global Salvation of} *blood and *water. And he (Disciple John) *that saw it bare record [testimony], and his [testimony] record is true: **and he knoweth that he saith true, ***that ye [individuals] might believe [salvation]." -- "1 John 5:7-9 For there are *three (triune) that bear record in heaven, the Father, the Word [Jesus Christ], and the Holy Ghost: and these three are one. And there are three that bear *witness in earth, the spirit, and the water, and the blood [from the cross of Jesus]: and these three agree in one. If we receive the witness of men, *the witness [Spirit, water, blood - from the cross of Jesus] of God is greater: for this is the witness of God [from the cross] which He hath testified of His Son [Jesus Christ]." [article link]

Creation Earth 1.0 (Adam - Noah) -- Earth 2.0 (Noah - Revelation) -- Earth 3.0 (Millennial Kingdom reign of Jesus Christ) -- Earth 4.0 (unjudged, eternal earth)
Earth 1.0 the original creation earth was a water vapor based environment and had the dual [water below the earth, vapor - water canopy above the earth, firmament] witness of water witnessing of God's creation. Water [life giving water - womb (John 3:5)] was then the witnessing element that then judged the original earth. - Earth 2.0 our present earth is under the [prophesied and enacted] Life givng (Matthew 26:28) and Judgment blood (Revelation 6:12, Revelation 8:7-8, Revelation 11:6) of Jesus Christ. - Earth 3.0 the restored Millennial earth [final judged earth] having the [spirit (life) and fire (judgment)] presence of Jesus during the Kingdom, Millennial reign of Jesus Christ, the earth (3.0) will be judged by fire [spirit]. Resulting in the final, eternal [earth 4.0] the final earth not being judged is the eternal earth. -- "2 Peter 3:5-7 For this [unbelief of Word of God - Biblical prophecy] they willingly are ignorant of, that by the Word of God the heavens were of old, and the [1.0] earth standing out of the water and in the water: Whereby the [1.0] world that then was, being [judged] overflowed with water [Noah's flood], perished: But the [2.0] heavens and the earth, which are now, by the same Word [of God - prophecies] are kept in store, reserved unto fire against the day of [3.0] judgment and perdition of ungodly men." -- "2 Peter 3:11-14 Seeing then that all these things [earth 2.0] shall be dissolved [judgment 3.0], what manner of persons ought ye to be in all holy conversation and godliness, Looking for and hasting unto the coming of the day of God, wherein the heavens being on fire shall be dissolved, and the elements [earth 3.0] shall melt with fervent heat? Nevertheless we, according to His Promise, look for New Heavens [skies] and a New Earth [eternal - earth 4.0], **wherein dwelleth righteousness. Wherefore, beloved, seeing that ye look for such things, be diligent that ye may be found of Him (Jesus Christ) in peace, without spot, and blameless." [article link]

"Genesis 1:1 In the beginning God created the heaven [sky] and the earth." - Christian Creationism vs. Secular Evolution
Genesis 1:1 In the beginning God created the heaven (sky) and the earth. - It is only through creation and not by means of evolution that people can be "created in the image of God" therefore creation is the very heart of the plan of God. "Genesis 1:27 So God created man in His own image ..." Either people are created and are therefore in the image of God making us capable of fellowship and able to have a relationship with God or we are involved in some random evolution process in a random universe that is without meaning and ultimately is totally useless. "Revelation 14:6-7 And I saw another angel fly in the midst of heaven, having the everlasting gospel to preach unto them that dwell on the earth, and to every Nation, and kindred, and tongue, and people, saying with a loud voice, 'Fear God, and give glory to Him; for the hour of His judgment is come: and worship Him that made (created) heaven, and earth' ..." [article link]

List of Topics

#15 The 8 Realms of all Existence - Encompassing all Physical and Spiritual Life

The 8 Global Kingdoms of the Earth -- BasicChristian.org: Article Introduction - The 7 physical and spiritual realms as unfolded in the 7 Days of the Genesis creation model {the 8th realm being God's realm of unrestricted eternity}
Humans exist in and are limited to the first three physical dimensions (length, height, width) and also the fourth dimension (restriction) of time. The spiritual realm of demons, angels and in part the coming Antichrist exists in the less restricted 5th and 6th dimensions. In fact the coming Antichrist is going to bring down or "contact" the 5th and 6th dimensions and infuse 4th dimensional human beings with 5th dimensional demons [Nephilim spirits] and 6th dimensional fallen [Satanic] angelic spirit beings consequently orchestrating 5th and 6th dimensional miracles and signs and wonders in order to deceive mankind. Note: So who is Melchizedek? Melchizedek is the manifestation [into our human realms] of the infinite dimensional (infinite dimensions - no restrictions - unrestricted) God in Person. Melchizedek is God the Holy Spirit in Person. Melchizedek is the Order of the Holy Spirit Priesthood. -- Also Note: In the Basic Christian article "Who is Melchizedek?" the 8 dimensions (restrictions) are listed in conjunction with the original creation week (Genesis 1:1-2:4) and are categorized as follows: 1. Length [Day one creation - light separated [Judgment] (length) from darkness] 2. Height [Day two creation - divided the waters above from the waters below] 3. Width [Day three creation - dry land and plants] 4. Time [Day four creation - sun, moon, stars for times and seasons] 5. Demonic [Nephilim spirits] - demons [Day five creation - fish from the waters below, birds from the waters above] 6. Angelic - Holy Angels and also Satan with all of his fallen angels [Day six creation - land animals and humans (pre-fall) - humans the highest part of creation created separate and above the animals and equal to the angels but with sin mankind fell from the 6th dimension to the 4th dimension, in fact with the sin of mankind all of creation also fell from its original creation status] 7. Human Salvation redeemed by the blood, death and resurrection of Jesus Christ [Day seven creation - Rest] 8. Unrestricted [outside of creation] - The only Unrestricted, Eternal, Wise, ∞ Infinite, Almighty God consisting of God the Father, the Son Jesus Christ and the Holy Spirit. -- "Genesis 2:4 These are the generations [dimensions] of the heavens and of the earth when they were created, in the day that the LORD God made the earth and the heavens ..." [article link]

Hebrews 1 - The Apostle Paul's Trilogy of Systematic Theology to the Nations [Romans, Galatians, Hebrews] - The Book of Hebrews is to give the Hebrew, Jewish Nation a perspective of their past, present and future glory with God in Jesus Christ the risen Savior, Messiah - 'Hebrews 1:8-9 But unto the Son He (Father) saith, *Thy throne, O God, is for ever and ever: a scepter of righteousness [the cross] is the sceptre of Thy Kingdom. Thou hast loved righteousness, and hated iniquity; therefore God, even Thy [Father] God, hath anointed Thee with the oil of gladness above Thy [human] fellows.'
Hebrews 1:1-4 God, who at sundry times [in history] and in divers manners spake in time past unto the [Jewish] fathers by the Prophets, Hath in these *last days {after the cross it's the last days until the second coming} spoken unto us by His Son (Jesus), whom He hath appointed heir of all things, by Whom also He made the worlds [physical and spiritual realms]; Who being the brightness [equal in Glory] of His [Father God's] Glory, and the express image [exact representation] of His [Father God's] person, and upholding all things by the word of His power, when He had by Himself [carried His cross] purged our sins, [resurrected and] sat down on the right hand of the Majesty on High; Being made so much better than the angels, as He hath by inheritance obtained a more excellent name than they.' - The Apostle Paul immediately sets out the Divinity and the Superiority of Jesus Christ even over the angels. Paul notes that Jesus is both the creator and the inheritor of all things. Then Paul presents a reminder that the present universe is going to vanish and concluding that Jesus Christ as the creator, inheritor and redeemer of the Universe is not just an improved version of Judaism but is the ultimate consummation of the plan of God given throughout the ages to all mankind and to miss out on the plans of Jesus Christ is to miss out on the one and only plan available to mankind. Note: It is important to know that Jesus is currently seated at the right hand of the Father in Majesty on High. Any thought or notion of the previously rejected Jesus is an ancient aberration of human history as Jesus is currently reigning and ruling in Authority, Splendor, Majesty and Glory while all heaven rejoices at the presence of Jesus Christ. -- Also Note: A clarification technically Daniels' 70th Week [Last Days] began on the day of the Triumphal Entry of Jesus into Jerusalem [Palm Saturday or Palm Sunday depending on how you figure it] so about six days, Saturday Triumphal Entry through the Thursday crucifixion, of Daniel's 70th week have happened. With the crucifixion the 70th week came to a temporary halt until the fullness of the Gentiles [Acts 15:17] can be brought in. - 'Daniel 9:20-27 Seventy weeks are determined upon thy people [Jews] and upon thy Holy City [Jerusalem], to finish the transgression, and to make an end of sins, and to make reconciliation for iniquity, and to bring in everlasting righteousness, and to seal up the vision [Law] and prophecy, and to anoint the Most Holy (Jesus). Know therefore and understand, that from the going forth of the commandment to restore and to build Jerusalem unto the Messiah (Jesus) the Prince shall be seven weeks [seven Jewish decades 49 years - these weeks were the Jewish decade of seven years the Levitical decade seventh year of release], and threescore and two weeks [62 Jewish decades 434 years]: the street shall be built again, and the wall, even in troublous times. And after threescore and two weeks [the 434 years] shall Messiah be cut off [crucifixion], but not for Himself: and the people of the prince that shall come shall destroy the city and the sanctuary; and the end thereof shall be with a flood, and unto the end of the war desolations are determined. And He [Antichrist] shall confirm the covenant with many for one week [the 70th and final week regarding Jerusalem]: and in the midst of the week at [3½ years] he [Antichrist] shall cause the sacrifice and the oblation [in the rebuilt Temple] to cease, and for the overspreading [saturation] of abominations [evil] he shall make it desolate, even until the consummation [end of the Book of Revelation], and that determined shall be poured [vial (measured) judgments of Revelation 16:1] upon the desolate.' [article link]

Basic Christian: Spiritual Warfare - Introduction 1 of 5
The teaching of the Basic Christian ministry is that according to the Bible's Genesis Creation model [Genesis chapters 1 and 2] there are 8 dimensions total 7 of the dimensions are represented in God's 7 days of creation [six days of creation and the 7th Day of Rest (Genesis 2:2)]. Accordingly mankind [Adam - Eve] were originally created about equal (Hebrews 2:6,7) to the angels and functioned in a higher 6th dimension [mankind created on the 6th day (Genesis 1:26, Genesis 1:31)]. Through sin mankind was reduced to the lower 4th dimension [height, width, length and time] restrictions that we now physically inhabit (Genesis 3:9,10). It is the further teaching of the Basic Christian ministry that both holy and fallen angels still inhabit the less restricted 6th dimension while according to Genesis Chapter 6 fallen angels [6th dimensional beings] mated with fallen humans [4th dimensional beings] producing 5th dimensional beings commonly referred to as demons. [article link]

Basic Christian: Spiritual Warfare - The Doctrines of Demons 2 of 5
The demonic 5th dimension seems to be a realm of doom and destruction purposefully visited upon the human realm via the guidance of the fallen angel Satan aka Lucifer. The 5th dimension often attempts to trap mankind into a hopelessness and despair. The primary teaching of the Doctrines of Demons (1 Timothy 4:1) is that hell [and legalism] is real and is an inescapable reality that mankind cannot avoid having a 'hellish' existence either on earth in this life or in the life to come. -- Many people are successfully able to identify, reject and for the most part avoid the false Doctrines of Demons and their destructive teachings and the accompanying dangerous, addictive, lifestyle results. However many of the same people who successfully recognize [even secular people] and avoid the dangers of the demonic 5th dimension are themselves unaware of the even more deceptive and destructive 6th dimension and the Doctrines of Fallen Angels. [article link]

Basic Christian: Spiritual Warfare - The Doctrines of Fallen Angels 3 of 5
After successfully navigating the battering of the demonic 5th dimension a person is often presented with the 6th dimension and the even more clever and deceptive Doctrines of Fallen Angels (2 Corinthians 11:14). Doctrines that seemingly reject the brutalities of the Demonic 5th realm but present an even greater deception in that the 6th realm is offering a false peace, false hope, false love and a false security all absent the very real human predicaments of our own fallen sinful nature and of our individual need for Redemption and Salvation only by and through the finished works of Jesus Christ. -- Isn't it interesting that Satan and the other fallen angels would be most interested in having a Doctrine where hell is not a part of reality. "Matthew 25:41 Then shall He [Jesus] say also unto them on the left hand, Depart from Me, ye cursed, into everlasting fire, **prepared [originally] for the devil and his angels:" [article link]

Basic Christian: Spiritual Warfare - The Doctrine of Jesus Christ 4 of 5
Instead of the 5th dimension Doctrines of Demons and the 6th dimension Doctrines of Fallen Angels there is another Doctrine it is the True and reliable 7th dimension Doctrine of Jesus Christ (Matthew 11:28). Jesus said that He is Life made available for all of mankind. Those who wisely want to reject the destructive Doctrines of Demons and avoid the false and misleading Doctrines of Fallen Angels have real hope and real life in the very real Doctrine of Jesus Christ. The simple, pure, loving, truthful Doctrine of God in the person Jesus Christ having come to mankind with truth and reality to provide a way out of our sins and into the everlasting hope and glory of Jesus Christ! -- "Matthew 11:28 Come unto Me (Jesus), all ye that labour and are heavy laden, and I (Jesus) will give you rest." [article link]

Basic Christian: Spiritual Warfare - Conclusion 5 of 5
Conclusion: The (7th dimension) restoration [Luke 5:37-39] of mankind is at a higher level (dimension) than even the original Genesis (6th dimension) creation of mankind. God has the ability and the desire to not only overcome the fall and sin of mankind but to make the restored version (realm) of mankind an even higher, better realm than the original glorious 6th dimension creation of mankind. -- "John 5:24 Verily, verily, I (Jesus) say unto you, he that heareth My Word, and believeth on Him [Father] that sent Me, hath everlasting life, and shall not come into condemnation; but is passed from death unto life." - "John 6:63 It is the Spirit that quickeneth [makes alive]; the flesh [physical] profiteth nothing: **the Words that I (Jesus) speak unto you, they are Spirit, and they are [eternal] life." - "John 14:6 Jesus saith unto him, I am the Way (8th dimension) [for humans into the 7th dimension], the Truth, and the Life: no man cometh unto the Father [Heaven - both a different dimension and a different (non-physical) realm], but by Me." [article link]

List of Topics

#16 Child of God - Sons of Man - Sons of God (Genesis 6:2)

The Christian Basics 132 Topics - Easy to Use & Easy to Understand - 'Sons of God' (PDF)
Studying Theology: Is just like piecing together a puzzle. Individual Theology pieces fit together and the picture begins to emerge. The picture Theology displays is the image of Jesus! -- Sons of God see also Child of God, Adoption, Inheritance -- First Use: Genesis 6:2 That the sons of God saw the daughters of men that they were fair; and they took them wives of all which they chose. Job 38:7 When [at the designing and building of the earth] the morning stars sang together and all the Sons of God shouted for joy? The sons of God are individual spirit life creations of God the Father. As sons they are also inheritors of the Father's kingdom. Sons currently exist in the kingdom of God. Angels are referred to as Sons of God because they currently exist in the kingdom of God and each of them is a unique individual creation of God. Adam being a unique creation of God and originally living in God's kingdom is also called a Son of God. Currently each human is a son of man. When a human enters into the covenant relationship with God by acknowledging God, then the human becomes also a child of God and a son of God. A human fully becomes a son of God when we physically die and enter into the perceivable presence of God, where we are adopted as sons; we receive a new unique spiritual body and an inheritance in the kingdom of God. [article link]

Genesis 5 - The Generations of Adam - The Bible traces the genealogies of Adam --> Noah, Noah --> Abraham, Abraham --> King David [and lastly] King David --> Jesus Christ - The New Testament book of Matthew [Matthew 1:1-25] traces the Jewish genealogy from Abraham to Jesus Christ - God created Adam in His likeness and now Adam in sinful nature is going to have sons (children) in his sinful nature - at 130 years old Adam had the son Seth [the lineage of Noah - Jesus] - Adam lived for 930 years and was still alive for 100 years when Lamech (Noah's father) was born - Adam almost lived until Noah was born - because of the long lives the people were not separated and the whole story of creation could have been [spoken] by Adam to Noah's father then to Noah and his three sons including Shem who was still alive when Abraham was born - the events of creation were not that removed from the early generations up until Abraham - The 'Sons of God' a reference to angels [Job 1:6] - in this particular case fallen angels so we are dealing with an abnormal angelic & human female [sexual activity] - The days preceding and up until the Flood of Noah were a time of great immorality including abundant Satanic activity
Enoch a prophet [the eight from Adam - Jude 1:14] is interesting because he did not die he was 'translated' by God and brought directly into heaven to God. Enoch was a prophet and prophesied of the [2nd] coming of Jesus Christ - [Genesis 3:15 is the first Messianic prophecy in the Bible being about the 1st coming of Jesus]. Enoch again prophesied in the naming of his son Methuselah [Metushélach "Man of the dart/spear", or alternatively "when he dies/died, it (Noah's flood) shall be sent/has been sent") is the oldest person whose age is mentioned in the Hebrew Bible, given as 969 years - The name Methuselah has become a general synonym for any living creature of great age -- wiki.com] the year Methuselah passed away the flood of Noah occurred. -- Matthew 24:37 But as the days of Noe (Noah) were, so shall also the [2nd] coming of [Jesus Christ] the Son of man be. -- In the days preceding the 2nd coming of Jesus Christ the days are going to resemble the hectic days of the time of Noah before the flood. A time of great satanic activity and satanic worship. Note: The Biblical concept of 'Sons of God' is that Son is given in designation only to those who have been in the actual presence of God [in heaven] therefore no human while on earth is actually a 'Son of God' but a 'Child of God' until entering into the actual presence of God in heaven. Currently the only designation for 'Son of God' could be for angels or for Jesus Christ who is both 'Son of God' and 'Son of man' an angel would not be called a 'Son of man.' [article link]

Genesis 33-34 - Faced with the dangers of Esau's approach Jacob separates his family exposing Leah and her children to the dangers up front while retaining Rachael and Joseph back in relative safety with himself - The separating of the children highlighted and extended current divisions among the family and within the children of the family and created new animosities among the family of Israel that have stubbornly continually persisted even unto the present day and age - Jacob meets Esau for the first time since fleeing his vengeance - Esau invites Jacob to stay, Jacob immediately departs Esau's presence and continues on his own way
Note: There is a Biblical progression of the believer. 'Romans 8:30 Moreover whom He (God) did predestinate [as Isaac was predestined - children of God are predestined to become sons of God], them He also called [as Abraham was called]: and whom He called, them He also justified [as Jacob was justified]: and whom He justified, them He also Glorified [as Joseph was glorified].' First an individual has to answer the call of God to come out of the world to separate from this world and to walk in a relationship with God as Abraham was called to walk with God. Those who have answered the call having left the world and are 'born again' in the promise land [heaven] as Isaac was born in the land [promised to Abraham] and remain in the promise land as Isaac remained in the land they become children of God and once a child then predestined to become a son of God. The predestined children of God are justified (conformed into the image of God in Jesus Christ) and elected to an office a duty for God's Kingdom as Jacob was justified from Jacob to Israel and elected [duty to perform] to be the father of the 12 tribes (family groups) that would comprise the entire nation of Israel the nation that would safely bring the redeemer to mankind. In completing the task and honoring God the justified and elected Christian is also glorified (accomplished) as Joseph (a Biblical type of Jesus) was glorified [covered in clothing (righteousness) and given the (adoption) signet ring of Sonship and authority] having saved the family from famine and reuniting the family back together under one roof all while being raised up from the pit of prison (death and hell) to be a ruler in all of the world, all of Egypt. - Also Note: With the rape of Dinah their sister [Genesis 34:1-31] and in vengeance two of her brothers Simeon and Levi destroyed an entire city, [without the foreknowledge of Jacob who completely disapproved of their actions and later Jacob diminished their blessings because of their actions]. It might seem like a tall tale that only two men could destroy an entire city and it might seem like an ancient fluke that it could happen however the warfare that Simon and Levi practiced is now the concept of the most modern, most devastating warfare of our day. First nonlethal force is applied (the entire city being circumcised) in modern times loud piercing audio sounds and or accompanying noxious 'ray gun' type transmissions will easily incapacitate an entire neighborhood and then once incapacitated a few operatives like Levi and Simon can quickly and easily decide to dispatch, capture or leave alone each incapacitated individual. Coming later in Egypt we will learn how the entire nation, a very prosperous, diverse and secure nation, quickly became ruined and the possession of a single ruler (Pharaoh) yet another concept that is very important in our time and day. [article link]

Job 1 (Part 2) - The Bible makes a clear distinction between the 'Sons of God' Angels and the Sons of Man i.e. Job's children - In the matchup between Satan a Son of God and the sons and daughters of Job the Sons and Daughters of man are not going to fare very well in fact they are quickly and almost effortlessly annihilated on their first encounter with a Son of God -- 'Job 1:6-8 Now there was a day when the *Sons of God [Angels] came to present themselves before the LORD, and Satan [an Angel] came also among them. And the LORD said unto Satan, Whence comest thou? Then Satan answered the LORD, and said, From going to and fro in the earth, and from walking up and down in it. And the LORD said unto Satan, Hast thou considered [lit. how to conquer - Suwm, H7760] my servant Job, that there is none like him in the earth, a perfect and an upright man, one that feareth God, and escheweth evil?'
Job 1:9-22 Then Satan answered the LORD, and said, Doth Job fear God for nought? Hast not thou made **an hedge [protection] about him, and about his house, and about all that he hath on every side? thou hast blessed the work of his hands, and his substance is increased in the land. But put forth thine hand now, and touch all that he hath, and he will curse thee to thy face. And the LORD said unto Satan, Behold, all that he hath is in thy power; only upon himself put not forth thine hand. So Satan went forth from the presence of the LORD. And there was a day when his sons and his daughters were eating and drinking wine in their eldest brother's house: And there came a messenger unto Job, and said, The oxen were plowing, and the asses feeding beside them: And the Sabeans [raiders] fell upon them, and took them away; yea, they have slain the servants with the edge of the sword; and I only am escaped alone to tell thee. While he was yet speaking, there came also another, and said, **The fire of God is fallen from heaven [actually it was fire from Satan], and hath burned up the sheep, and the servants, and consumed them; and I only am escaped alone to tell thee. While he was yet speaking, there came also another, and said, The Chaldeans made out three bands, and fell upon the camels, and have carried them away, yea, and slain the servants with the edge of the sword; and I only am escaped alone to tell thee. While he was yet speaking, there came also another, and said, Thy sons and thy daughters were eating and drinking wine in their eldest brother's house: And, behold, there came a great wind from the wilderness, and smote the four corners of the house, and it fell upon the young men, and they are dead; and I only am escaped alone to tell thee. ***Then Job arose, and rent his mantle, and shaved his head, and fell down upon the ground, ***and worshipped, And said, Naked came I out of my mother's womb, and naked shall I return thither: the LORD gave, and the LORD hath taken away; blessed be the Name of the LORD. In all this Job sinned not, *nor charged [accused] God foolishly. - Note: The difficulty the people of Job's day were having in distinguishing between events caused from God [God was blessing the people] and events caused by Satan both naturally (wind, raiders, crime) and supernaturally (fire from heaven), it's very much like in our day - though in our day we now have to factor in the additional possibilities of human technology and human deception [i.e. a televised and much discussed and analyzed event might never even have happened] as yet more possible explanations to events that happen or seem to happen in our day. [article link]

Job 2 - Even in Job's day the earth did not belong to Satan but Satan apparently has no qualms about trespassing on the earth and attempting to administer his own kingdom among mankind -- 'Job 2:1-2 Again there was a day when the Sons of God (Angels) came to present themselves before the LORD, and Satan [a fallen - unholy Angel] came also among them to present himself before the LORD. And the LORD said unto Satan, From whence comest thou? And *Satan answered the LORD, and said, **From going to and fro in the earth, and from walking up and down in it.' - Note: Ownership of the earth was not given to Adam and Eve [ownership remained with God (Psalms 24:1)] they were simply given 'dominion' (Genesis 1:26) stewardship over the plants, animals and the earth with human ownership [inheritance] yet to come but sin entered into the world before the inheritance postponing the earthly inheritance of humans (Matthew 5:5) until after the cross of Jesus Christ. - Also Note: With the fall of mankind into sin Satan did gain some advantage in his deception over mankind but Satan has never actually legally owned anything on earth, or in hell for that matter, though before his fall he did have his own inheritance among the other Sons of God in heaven.
Job 2:3-10 And the LORD said unto Satan, Hast thou considered my servant Job, that there is none like him in the earth, a perfect and an upright man, one that feareth God, and escheweth evil? and still he holdeth fast his integrity, although thou movedst me against him, to destroy him without cause. And Satan answered the LORD, and said, Skin for skin, yea, all that a man hath will he give for his life. But put forth thine hand now, and touch his bone and his flesh, and he will curse thee to thy face. And the LORD said unto Satan, Behold, he is in thine hand; but save his life. So went Satan forth from the presence of the LORD, and smote Job with sore boils from the sole of his foot unto his crown. And he took him a potsherd to scrape himself withal; and he sat down among the ashes. Then said his wife unto him, Dost thou still retain thine integrity? curse God, and die. But he said unto her, Thou speakest as one of the foolish women speaketh. What? shall we receive good at the hand of God, and shall we not receive evil? In all this did not Job sin with his lips. - Note: Job will find out later that what mankind often considers to be difficulty and even evil [and true there is evil in the world] is actually an opportunity to overcome, to grow and to mature in the grace and knowledge of God. Without difficulty in the world it would be difficult; difficult [as a fallen human] to grow and mature into a capable adult human being. - Also Note: Mankind (Adam and Eve) introduced sin and experiential knowledge of sin into the world and Satan and the rest the fallen Angelic and demonic realm are furthering evil against mankind however God is using what Satan intends for evil as an ability for [fallen] mankind to now overcome, to achieve beyond what we are individually capable of and in the process to grow and to fellowship in an unprecedented level of cooperation with God. [article link]

Job 38 - Job an upright man who was in a close personal relationship with God (as close as Job could be to God in his time before the Blood Covenants [1st (O.T.) and 2nd (N.T.) Covenants] of God) - But Job was also practicing his own form of a self-righteous religion and everything that Job had attempted to sanctify by his own righteousness [including his own children - Job's wife was covered by his burnt offering sacrifices and Satan didn't touch her] had just been allowed by God to be destroyed by Satan - Now God speaks to Job -- 'Job 38:1-3 Then the LORD answered Job out of the whirlwind, and said, Who is this that darkeneth counsel [the Redemption and Salvation plans of God] by words without knowledge? Gird up now thy loins like a man; for I will demand of thee, and answer thou Me.'
Job 38:1-7 Then the LORD answered Job out of the whirlwind, and said, Who is this that darkeneth counsel by words without knowledge? Gird up now thy loins like a man; for I will demand of thee, and answer thou Me. Where wast thou when I laid the foundations of the [original creation] earth? declare, if thou hast understanding. Who hath laid the measures thereof, if thou knowest? or who hath stretched the line upon it? Whereupon are the foundations thereof fastened? or Who [Jesus Christ (Hebrews 1:2)] laid the corner stone thereof; When the Morning Stars sang together, and all the Sons of God shouted for joy? - Note: God does not directly speak to Job but speaks to him through creation "the LORD answered Job out of the whirlwind." After the fall of mankind in the Garden of Eden mankind was completely separated from God but immediately God began to bring mankind back into His Holy presence. Job was living in a time when mankind was more separated from God than we are today. In Job's day they were doing 'bloodless' whole animal [a sheep, goat or oxen] burnt sacrifice offerings for the sins of their household. The bloodless burnt sacrifice offering [they probably bled the animal into the ground but it was unceremoniously done] that spoke of offering of Jesus enabled God to interact with the righteous people of Job's day but in a very remote way as is witnessed by God speaking to Job through the whirlwind. Later the Hebrew/Jewish prophet of Elijah would flee to Mt. Sinai (Mt. Horeb) where God would speak to Elijah (1 Kings 19:11-13) in the more personal 'still small voice' and not in the wind, earthquake or fire that God had previously spoken to mankind through. Elijah the Jewish Prophet had been sanctified to God through the blood atonement of the 1st Covenant by the Levitical High Priest that had been offered on behalf of the entire Nation of Israel once each year (Yom Kippur). Later the Christian Apostle Paul would say that God had spoken to him (Romans 8:16) even more intimately through the Spirit that was within him. -- 'Romans 8:16 The [Holy] Spirit [of God] itself beareth witness [fellowships] with our spirit, that we are the children of God.' [article link]

Luke 24 - Resurrection Sunday - The Feast of Firstfruits - Jesus fulfills the Feast of Firstfruits by breathing the Firstfruits of His Resurrection Spirit life [Romans 8:23] into each of His Disciples - The Christian Church era begins - The Ascension of Jesus Christ back into Heaven takes place -- 'Luke 24:1-7 Now upon the first day [Sunday] of the week, very early in the morning [the Feast of Firstfruits the 4th of the 8 Levitical Feasts], they came unto the sepulchre, bringing the spices which they had prepared [on Friday], and certain others with them. And they found the stone rolled away from the sepulchre [tomb]. And they entered in, and found not the body of the Lord Jesus. And it came to pass, as they were much perplexed thereabout, behold, two men [Angels] stood by them in shining garments: And as they [Disciples] were afraid, and bowed down their faces to the earth, they [Angels] said unto them, Why seek ye the living among the dead? He is not here [in the tomb], but is Risen [eternally Alive!]: **remember how he spake unto you when he was yet in Galilee [from the beginning], Saying, The Son of Man must be delivered into the hands of sinful men, and be crucified, and the third day rise again.' -- 'Romans 8:23-24 And not only they [all of creation], but *ourselves also, *which have the Firstfruits of the Spirit [each Christian personally breathed upon by Jesus, no exceptions - every person has to acknowledge the Kingdom of God [Jesus] (cross and resurrection) to then be baptized by Jesus and receive (by faith not by experience) His Spirit from Him [Matthew 3:11] in order to become a Christian, no exceptions - yesterday, today, tomorrow, the first day of the Christian Church [Resurrection Day] the last day of the Christian Church [Rapture Day] and every day in between - every Christian needs to recognize the Kingdom of Jesus and be baptized by Jesus with His Spirit life to then enter into the Church and be a part of the eternal Kingdom of God], even we *ourselves groan within ourselves, waiting for the adoption [becoming Sons of God], to wit, the redemption of our body [receiving an eternal Spiritual body like Jesus now has]. For we are saved by hope [faith in the Cross and Resurrection of Jesus Christ] ...'
Luke an early Christian convert, travel companion to the Apostle Paul and first Church historian concludes his incredible Gospel of Jesus Christ with the resurrection of Jesus Christ, the beginning and formation of the Christian Church and of the ascension of Jesus Christ back up into Heaven. - Luke 24:45 Then opened He their [new Christians] understanding [John 20:22], that they [Christians] might understand the Scriptures [Holy Bible], And said unto them [Christian Disciples], Thus it is written, and thus it behoved Christ to suffer, and to rise from the dead the third day: And **that repentance and remission of sins should be preached in His [Jesus'] Name **among All Nations, beginning at Jerusalem. And ye are witnesses [lit. martyr - G3144] of these things. And, behold, I send the Promise of My Father *upon you: but tarry ye in the city of Jerusalem, until ye be *endued with power from on high [at Pentecost]. And [forty days after the resurrection] He led them out as far as to Bethany, and He lifted up His hands, and Blessed them. And it came to pass, **while He Blessed them [Christians - Christian Church], He was parted from them, and carried up into Heaven. ***And they [Christians] Worshipped Him, and returned to Jerusalem with great joy: And were continually in the Temple, praising and blessing God. Amen. [article link]

Romans 8 - The Apostle Paul reminds us that with all the condemnation in the world and it is a world of condemnation that Jesus is one person who is not condemning us - Jesus Christ died for us, Jesus is for us and certainly not against us - Jesus is our biggest supporter and in fact the support of Jesus Christ is the complete opposite of the condemnation of the world - His support for us is confirmation and affirmation at the highest level that God does love us and that God does want us to have eternal life and a relationship with Him - 'Romans 8:34 Who is he that condemneth? It is Christ that died, yea rather, that is risen again, who is even [acceptable] at the right hand of God, who also maketh intercession [mediation] for us.'
Romans 8:2-13 For the law of the Spirit of life in Christ Jesus hath made me free from the law of sin and death. For what the law [of Moses] could not do, in that it was weak through the flesh, God sending [incarnating] His own Son (Jesus) in the likeness of sinful [human] flesh, and for sin, *condemned sin in the flesh: That the righteousness of the law might be fulfilled *in us, who walk not after the flesh, but after the [Holy] Spirit. For they that are after the flesh do mind the things of the flesh; but they that are after the Spirit the things of the Spirit. For to be carnally minded is death; but to be [Holly] spiritually minded is [eternal] life and peace. Because the carnal mind is enmity [at war] against God: for it is not subject to the law of God, neither indeed can be. *So then they that are in the flesh cannot please God. But ye are not in the flesh, but in the [Holy] Spirit, *if so be that the Spirit of God dwell in you. Now if any man have not the Spirit of Christ, he is none of His. And if Christ be in you, the body is dead because of sin; but the [Holy] Spirit is life because of righteousness. But if the Spirit of Him [Father, Holy Spirit] that raised up Jesus from the dead dwell in you, He that raised up Christ from the dead shall also quicken [make alive] your mortal bodies by His Spirit that dwelleth in you. Therefore, brethren, we are debtors, not to the flesh, to live after the flesh. For if ye live after the flesh, ye shall die [eternally]: but if ye through the Spirit do mortify the deeds of the body, ye shall live [eternally]. - Throughout the book of Romans and with all of his writing about the ease and certainty of receiving the free gift of the Holy Spirit of God and our becoming a new creation in God the Apostle Paul is revealing to the Gentile Empire a Spiritual and Personal Truth about God. It is that God is the God of Life and that God is so much the God of life that it is actually easier to receive Salvation Life from God then it is to receive damnation from God. God is for us and has not condemned us, He died for us, it is we who condemn ourselves. Those who do receive eternal damnation will have done it at their own hands by their own conduct with their own strenuous hard work and mortal striving in order to receive the damnation that they so diligently sought for so long. Had they sought the righteousness of Jesus Christ they could receive it instantly and freely however it has taken them a lifetime to turn from God and to reject the eternal life and goodness of God. [article link]

Romans 8 (Part 2) - The Apostle Paul now having established the transition from our mortality in earthy sin to immortality in Jesus Christ - now begins to explain more about the heavenly realm and more about eternal Christian concepts and principles -- 'Romans 8:11 But if the [Holy] Spirit of Him (God) that raised up Jesus from the dead dwell in [inside] you, He that raised up Christ from the dead shall also quicken [make heavenly aware] your mortal bodies by His Spirit that dwelleth in you.'
'Romans 8:14-17 For as many (Christians) as are led by the [Holy] Spirit of God, they [looking ahead to the adoption in heaven] are the sons of God. For ye have not received the spirit of bondage again to fear; but ye have received the Spirit of adoption, whereby we cry, Abba, Father. The Spirit itself beareth witness with our spirit, that we are [now while on earth] the children of God: And if children, then [after the adoption in heaven] heirs [sons]; heirs [sons in heaven] of God, and joint-heirs [a living inheritance in heaven] with Christ; if so be that we suffer [on earth] with Him, that we may be also glorified [in heaven - accomplished and in our new heavenly spiritual body] together [the Christian Church and Jesus].' - The Biblical concept of adoption is that a child when mature enough (adulthood) is then adopted and once adopted becomes a son and as a son receives an inheritance from the father. Abraham was a father of many Nations however Isaac was his only son, his only child to be adopted by Abraham and his only child to receive the inheritance of the promises, covenants and land in the Promise Land given by God to Abraham. Isaac would later adopt his child Jacob and give Jacob the inheritance over his brother Esau. Jacob then would adopt all twelve of his male children (Joseph via his children) as Jacob would even adopt two of his grandchildren Ephraim and Manasseh to give his son Joseph a double inheritance in his portion of land in the Promise Land. Ephraim and Manasseh are grandchildren of Jacob but because of their adoption by Jacob [Genesis 48:5-6] Jacob told Joseph that he would adopt his first two children but if Joseph had any more children Jacob would not adopt them, they would not get a same sized portion of the Promise Land as their uncles they become equal to and receive and equal portion of land in the Promise Land that their Uncles the children of Jacob received. Part of the adoption and inheritance process on earth and in heaven is then to receive glorification the fine robes, family ring, finances, authority and recognition by others as a son. A child cannot make decisions regarding the family wealth and possessions but an adopted son now has authority that a child doesn't have and a son is able to make decisions and do things a child is not permitted to do. Joseph in the Bible is the only person besides Jesus to be glorified. Joseph as a type of Jesus was glorified twice. First [Genesis 37:3] as a Jew by his father Jacob with the coat [robe] of many colors of glorification and second [Genesis 41:42] as a gentile when he received raiment and a ring from the Pharaoh of Egypt. Jesus was actually bodily temporarily glorified [Matthew 17:2] meaning that Jesus had no sin as sin will not be glorified in the presence of God. It is because sin will not be glorified in the presence of God [1 Corinthians 1:29] that the adoption as sons and the inheritance as sons has to take place in heaven after we have physically died and separated from our physical body were sin [Romans 8:3] has been confined. [article link]

Romans 8 (Part 3) - The Apostle Paul concludes his section on Christian heavenly spirituality by proclaiming the spiritual truth that absolutely nothing can separate us from the love of God in Jesus Christ - 'Romans 8:38-39 For I am persuaded, that neither [physical] death, nor [events of] life, nor angels, nor principalities [fallen angels], nor [demonic] powers, nor things present, nor things to come, Nor height [success], nor depth [failure], nor any other [i.e. unexplained UFOs (Note: UFOs are either manmade objects, or fallen angels manifesting or just demons manifesting)] creature, shall be able to separate us from the love of God, which is in Christ Jesus our Lord.'
'Romans 8:28-30 And we know that all things [for the believer] work together for good to them that love [agape, highest love] God, to them who are the called [all are called] according to His [election] purpose. For whom He did foreknow [those who answer His call like Abraham did], He also did predestinate [eternal destination] to be conformed [glorified] to the image of His Son (Jesus), that He [His Son Jesus] might be the firstborn [inheritance with a double portion - both the Jews and the (Gentile) Nations] among {very, very} many brethren. Moreover whom He did predestinate [eternal destination], them He also called [i.e. Abraham]: and whom He called, them he also justified [i.e. Jacob]: and whom he justified, them he also glorified [i.e. Joseph].' - The predestination of the Bible is that the people who answer the call of God and enter into a relationship with God like Abraham answered the calling of God are then after answering the call predestined to be completed [eventually in Heaven] by being changed into the glorious resurrection image of Jesus Christ. What this is saying in part is that God will complete what He has began in us and that God will never leave us or abandon us part way but that He will guaranteed get us safely into Heaven. With predestination we can also know in advance a little of what our completed process will be like because we will be somewhat similar to the resurrected Jesus Christ in that we will be able to belong in Heaven and to interact in the Heavenly realm among God and among the Angels of Heaven. - The predestination is only after the calling and everyone is called so it isn't that some are predestined to heaven and others are predestined to hell. Eternity is our own freewill decision a decision that we all have to make and in our decision we all have the same opportunity in Jesus Christ to go to heaven. Lastly predestination rules out a variety of false teachings that would allude to different heavens or different levels of heavens or vastly different appearances in heaven based on individual rewards because with predestination we are all predestined to the same place and into about the same image though there will be slight variations because we remain individuals and do not become clones but we do become Sons of God transfigured into the glorious image of Jesus Christ. [article link]

Romans 9 - The Apostle Paul in continuing his systematic approach to theology now changes topics from sin and justification to the current standing of his fellow Jews - Paul expresses his regrets that the Jews are not partakers with the Christian Church in salvation [though the Jews still have the promises of God and are partakers of the adoption in the eternal Kingdom of God] - 'Romans 9:4-5 Who are Israelites (Jews); to whom pertaineth the adoption [heavenly adoption as Sons of God], and the glory [earthly glory and heavenly glorification], and the covenants [including the New Testament], and the giving of the law [of Moses], and the service [producing the Holy Scriptures, bringing in the Messiah, the 144,000 witnesses of Revelation, the Second Coming, etc.] of God, and the promises [of God]; Whose are the fathers [Abraham, Isaac, Jacob (Israel)], and of whom as concerning the flesh Christ [the Messiah] came, who is over all, God blessed for ever. Amen.'
'Romans 9:27-28 Esaias (Elijah) also crieth concerning Israel, Though the number of the children of Israel be as the sand of the sea, a remnant shall be saved [become Christians]: For He (God) will finish the work [among the Gentiles and the Jews], and cut it short [make His work effective] in righteousness: because a short [effective] work will the Lord make upon the earth.' - A Summary of the righteous effective 'short work' of the Lord upon the earth: After the fall of mankind in the Garden of Eden mankind has been separated from God and dispersed from one another. In re-gathering a separated and dispersed mankind unto Himself God has used segments of groups and epochs of time to re-gather His Kingdom. After the fall of Adam and Eve the first group of Biblical redeemed people were the Ancient Sacrificing Righteous Gentiles, this group had to sacrifice their own animals in order to have the blood covering for their sins and to be in a relationship with the Holy God. The Ancient Sacrificing Righteous Gentiles as a group and as individuals had little knowledge of God who they were sacrificing to and in fact they primarily had a physical relationship with God and they thought the blessing of God were physical in wealth and status and that curses from God were physical as well in poverty and sickness, this group also understood that to see God was to die that a sinful human could not enter the presence of the Holy God and live. Job was one of the later Sacrificing Gentiles [Job 1:5] and in the book of Job it is revealed that Job had some knowledge of God but really no idea how to fellowship with God and later Balaam possibly the last Sacrificing Gentile the system of Gentile sacrifice has become so misrepresented that Balaam just goes completely off course in serving God and Balaam becomes one of the Bibles primary examples in how not to conduct your life. From the Ancient group of Sacrificing Gentiles, a system that was spinning out of control, God called Abraham [Genesis 12:1] and created the Jewish Nation. Through Abraham and His Jewish Nation descendants especially through the giving of the Law to Moses and of the teachings of the Prophets that God was able to correct many of the misconceptions that persisted during the Ancient Sacrificing Righteous Gentile era. The Jews with their improved knowledge of who God is were able to get closer to God in their relationship with God. To the Jews God sent Himself the Redeemer and the Savior [Jesus Christ] of all mankind. The Christian Church was started from the midst of the Jewish Nation chosen of God and with the Churches advanced knowledge of God, knowledge [Romans 5:5-8] that God loves mankind so much that God was willing to die for mankind in order to reconcile mankind back to Himself the Church is in a much more intimate relationship with God then the Jews are able to be in. After the Christian Church has been completed and is taken (raptured) into Heaven there is another group after the Church called the Martyred Saints of Revelation [Revelation 6:9] and this group having missed out on the Church age but coming to the realization of their desire to fellowship with God they will be put to death by the world for their love of God. The Martyred Saints of Revelation will have been forgiven much for their sins and because they have been forgiven much they will love God much [Luke 7:47], even more than the Church loved God and the Martyred Saints with their love for God will be close to God in Heaven [Revelation 7:15] even in His Temple. The group that will become the closest to God in love and knowledge will be the 144,000 Jewish Witnesses of Revelation they will follow God continually in Heaven and they sing a song [Revelation 14:3] that no other group knows. However no group of people or person gets to know God completely as Jesus will have on Him a Name [Revelation 19:12] that no one knows. [article link]

1 Corinthians 11 - The Church is instructed in the Communion of Jesus Christ -- '1 Corinthians 11:23 For I have received of the Lord [Jesus] that which also I delivered unto you, That the Lord Jesus *the same night in which He was betrayed [by Judas] took bread ...' - Note: The Communion represents and is a part of the Levitical Feats of "The Lord's Passover" Jesus was betrayed on the night of the Passover Feast [14th of Nisan - Leviticus 23:5]. The very next day, the day of the crucifixion (cross) of Jesus is the Levitical Feast the "Feast of Unleavened Bread" [15th of Nisan - Leviticus 23:6] then that first day of the week [Sunday] is the Feast of Firstfruits [Leviticus 23:7] - Jesus Resurrected on Sunday the Feast of Firstfruits and began (John 20:22) to give individually to each one of His disciples the Firstfruits of His Holy, eternal resurrection life - 'Romans 8:23 And not only they [all of creation groans for redemption], but ourselves also, which have *the Firstfruits of the Spirit, even we ourselves groan within ourselves, waiting for the adoption [from Children of God to Sons of God], to wit, the redemption of our body.'
Christian Communion - The New Testament - The body [both the physical and the resurrection body of Jesus] and the blood [both the physical blood and the resurrection - eternal life, spiritual blood] of Jesus Christ: 1 Corinthians 11:23-32 23 For I [Apostle Paul] have received of the Lord [Jesus] that which also I delivered unto you, That the Lord Jesus the same night in which He was betrayed took bread: And when He had given thanks, He brake it, and said, Take, eat: this is *My body [representing both the physical body and resurrection (spiritual) body of Jesus], which [physical body] is broken for you: this do in remembrance of Me. After the same manner also He took the cup, when he had supped, saying, This cup is the New Testament in My blood [both physical blood and resurrection Spirit-life blood]: this do ye, as oft as ye drink it, in remembrance of Me. *For as often as ye eat *this [unleavened] bread, and drink this [grape and water mingled] cup, ye do shew the Lord's death till he come. Wherefore whosoever shall eat this bread, and drink this cup of the Lord, unworthily [thinking they are not a sinner], shall be guilty of the [sacrifice for our sins] body and blood of the Lord. **But let a man examine himself, and so let him eat of that bread, and drink of that cup. For he that eateth and drinketh unworthily, eateth and drinketh damnation to himself, **not discerning the Lord's body [that the physical body of Jesus was given physically for our sin on the cross (redemption) and that the Spiritual body of Jesus is given to us from His eternal life resurrection (Salvation)]. For this cause [not knowing that the same body of Jesus from the cross is the same body that resurrected and is for our eternal, resurrection life, salvation] many are weak and sickly among you, and many sleep [are unaware of the power and of the pending resurrection in our own life]. For if we would judge ourselves, we should not be judged. But when we are judged, we are chastened (Hebrews 12:6) of the Lord, that we should not be condemned with the world. - Note: The 'cup' is in reference to both the physical life-blood and the Spiritual life-blood of Jesus. The Communion of Jesus Christ represents both the body on the cross and the resurrection life body of Jesus. The New Testament - Communion of Jesus Christ represents both the Redemption (cross) and Salvation (resurrection) body of Jesus Christ. - Also Note: Jesus being without sin in His body (Matthew 17:2), bodily resurrected in His same body. We having sin our own physical body we vacate our physical body and it returns to dust [Genesis 3:19] then we each receive a new spiritual body - not a new physical body [not a reincarnation of a physical body] but a new eternal spiritual body for the purposes of our [continuing] eternal spiritual life. [article link]

1 John 3 - The Disciple John explains that our partaking in the Love that has been and is manifested in Jesus Christ reaches its ultimate conclusion in our eternal life in Jesus Christ -- '1 John 3:1-3 Behold, what manner of love the Father hath bestowed upon us, that we should be called the sons [lit. children] of God: therefore the world knoweth us not, because it knew Him not. Beloved, now are we the sons [lit. children] of God [see also - Romans 8:14, Sons of God], and it doth not yet appear what we shall be [in the resurrection]: but we know that, when He shall appear [2nd Coming], we shall be [bodily] like Him [Jesus Christ]; for we shall [bodily] see Him as He is. And every man that hath this hope [eternal life] in him purifieth himself, even as He [Jesus Christ] is pure.'
The Disciple John explains that God is far greater than our own uncertain heart, fears and worries and that to trust in Jesus Christ with our life is to receive a full eternal life from Jesus Christ: 1 John 3:4-24 Whosoever committeth sin transgresseth also the law: for sin is the transgression of the law. And ye know that He [Jesus Christ] was manifested to take away our sins; and in Him is no sin. Whosoever abideth in Him sinneth not: whosoever sinneth hath not seen [lit. perceive - Horao, G3708] Him, neither known Him. Little children, let no man deceive you: he that doeth righteousness is righteous, even as He is righteous. He that committeth sin is of the Devil [Lucifer, Lucifer]; for the Devil sinneth from the beginning [of mankind]. For this purpose the Son of God was manifested, that he might destroy the works [strength] of the Devil. Whosoever is born [again] of God doth not commit sin [separation from God]; for His seed [Holy Spirit] remaineth in him: and he cannot [separate from God] sin, because he is born of God. In this the children of God are manifest, and the children of the Devil: whosoever doeth not righteousness is not of God, neither he that loveth not his brother. For this is the message that ye heard from the beginning, that we should love one another. Not as Cain, who was of that wicked one, and slew [Abel] his brother. And wherefore slew he him? Because his own works were evil, and [Abel] his brother's righteous. Marvel not, my brethren, if the world hate you. We know that we have passed from death unto [eternal] life, because we love the brethren. He that loveth not his brother abideth in death. Whosoever hateth his brother is a murderer [like Cain]: and ye know that no murderer hath eternal life abiding in him. Hereby perceive we the love of God, because he laid down his life for us: and we ought to lay down our lives for the brethren. But whoso hath this world's good, and seeth his brother have need, and shutteth up his bowels of compassion from him, how dwelleth the love of God in him? My little children, let us not love in word, neither in tongue; but in deed and in truth. And hereby we know that we are of the truth, and shall assure our hearts before Him. **For if our heart [thoughts] condemn us, ***God is greater than our heart [thoughts and imaginations], and knoweth all things. Beloved, if our heart condemn us not, then have we confidence toward God. And whatsoever we ask, we receive of him [as we have need], because we keep His commandments, and do those things that are pleasing in his sight. And this is his commandment, That we should believe on the Name of His Son Jesus Christ, and love one another, as He [Jesus Christ] gave us Commandment. And he that keepeth His Commandments dwelleth in Him, and He in him. And hereby we know that He abideth in us, **by the [Holy] Spirit which He hath given us. [article link]

List of Topics

#17 Church foundation is built upon the O.T. Prophets and N.T. Apostles with Jesus being 'the chief corner stone' (Ephesians 2:20)

Pentecost - Three different things were being accomplished on the one Feast Day of Pentecost - 1. The Apostles who were already Christians (Luke 24:45, John 20:22) became Holy Spirit empowered and emboldened in the Gospel of Jesus Christ - 2. Ordinary Citizens (those who had not witnessed the resurrection of Jesus as the Apostles had) began to respond to the teachings and preaching of the Apostles and became Christians [without receiving the miraculous wind, speaking in tongues or the flames of fire that the Apostles had just received] - 3. According to the Apostle Peter quoting the Prophet Joel the Holy Spirit was also poured out upon all people [the world having been cleansed by the blood of Jesus] as a witness [the Holy Spirit (Matthew 12:31) now globally doing the sanctifying and witness work that the (Tabernacle and later the) Temple in Jerusalem once did] witnessing (Colossians 1:6) to the world regarding the accomplished resurrection of Jesus Christ in order that all people [since Pentecost] will have the Spiritual opportunity to come to faith and accept Jesus as their Lord and Savior
1. "Acts 2:1-4 And when the day of Pentecost was fully come, they [Apostles] were all with one accord in one place. And suddenly there came a sound from heaven as of a rushing mighty wind, and it filled all the house where they were sitting. And there appeared unto them cloven tongues like as of fire, and it sat upon each of them. And they were all filled [empowered] with the Holy Ghost, and began to speak with other tongues, as the Spirit gave them utterance. -- 2. "Acts 2:14 But Peter, standing up with the eleven, lifted up his voice, and said unto them, Ye men of Judaea, and all ye that dwell at Jerusalem, be this known unto you, and hearken to my words:" - "Acts 41-42 Then they [new Christians] that gladly received his word were baptized: and the same day there were added [to the Christian Church] unto them about three thousand souls. And they continued stedfastly in the Apostles' doctrine and fellowship, and in breaking of bread, and in prayers." -- 3. "Act2:16-21 But this [Holy Spirit outpourning] is that which was spoken by the Prophet Joel; And it shall come to pass in the last days, saith God, I will pour out of My Spirit **upon all flesh [all people, Jews, Gentiles - saved, unsaved - as a witness to every one of the completed works of the Messiah Jesus Christ - note: it is the 'upon' witness of the Holy Spirit and is separate and different from the 'indwelling' presence of the Holy Spirit in the 'born again' Christian, a person who has responded to the 'upon' presence of the Holy Spirit receives God inside and becomes a 'born again' Christian]: and your sons and your daughters shall prophesy, and your young men shall see visions, and your old men shall dream dreams: And on My servants and on My handmaidens I will pour out in those days of My Spirit; and they shall prophesy: And I will shew wonders in heaven above, and signs in the earth beneath; blood, and fire, and vapour of smoke: {during Revelation} The sun shall be turned into darkness, and the moon into blood, before that great and notable day [2nd Coming] of the Lord come: And it [through it all] shall come to pass, that whosoever shall call on the Name of the Lord [Jesus Christ] shall be saved [eternal life]. [article link]

Acts 15 - The 1st Church Council takes place about 52 A.D. at the Church in Jerusalem - The 1st Church Council was specifically in regard to the major number of Gentiles that were now joining the Christian Church daily [predominantly through Missionary efforts] and whether or not the Gentiles would have to be circumcised and observe any of the Jewish customs or take part in any of the established laws of Moses -- 'Acts 15:6 And the Apostles and [Church] Elders [including James the ½ brother of Jesus] came together for to consider of this matter.'
Acts 15:6-22 And the Apostles and Elders came together for to consider of this matter. And when there had been much disputing [arguing], [Apostle] Peter rose up, and said unto them, Men and brethren, ye know how that a good while ago [Cornelius and his household at Caesarea] God made choice among us, that the Gentiles by my mouth should hear the word of the gospel, and believe. And God, which knoweth the hearts, bare them witness, *giving them the Holy Ghost, even as He did unto us; And put no difference between us and them, **purifying their hearts by faith. Now therefore why tempt ye God, to put a yoke [law of Moses] upon the neck of the disciples, which neither our fathers nor we were able to bear? **But we believe that through the Grace of the Lord Jesus Christ we [Jews who are Redeemed] shall be Saved, even as they [Gentiles who are now being Saved - Salvation]. Then all the multitude kept silence, and gave audience to Barnabas and Paul, declaring what miracles and wonders God had wrought among the Gentiles by them. And after they had held their peace, James [the ½ brother of Jesus - Church leader in Jerusalem] answered, saying, Men and brethren, hearken unto me: Simeon [Apostle Peter] hath declared how God at the first did visit the Gentiles, ***to take out of them a [Christian] people for His Name. And to this agree the words of the prophets; as it is written, After [Gentile Christian Church] this I [Messiah] will return [2nd Coming], and will build again the Tabernacle [House - Dwelling] of [the Throne of King] David, which is fallen down; and I will build again the ruins thereof, and I will set it up: That [during the Christian Church Age] the residue of men might seek after the Lord, and all the Gentiles, upon whom My Name is called, saith the Lord, who doeth all these things. ***Known unto God are all His works ***from the beginning of the world. Wherefore my sentence is, that we trouble not them, which from among the Gentiles are turned to God [those who have the Holy Spirit]: But that we write unto them, *that they abstain from pollutions of [Gentile] idols, and from [Gentile] fornication, and from things strangled [Jewish law], and from blood [Jewish law]. **For Moses of old time hath in every city them that preach him [abstain from idols and fornication because it is un-Christian, abstain from unclean food and blood only if it offends the local Jewish population], being read in the synagogues every Sabbath day. Then pleased it the apostles and elders, with the whole Church [in Jerusalem], to send chosen men of their own company to [the Church in] Antioch with Paul and Barnabas; namely, Judas surnamed Barsabas, and Silas, chief men among the brethren ? - Note: The early Church recognized that God was active in calling Gentiles into His Christian Church and they also recognized that the Gentiles would have to conduct their new life in a manner consistent with Biblical Christianity and finally they concluded that it is important for Christians not to openly offend those that have remained Jewish. Also Note: All food including blood is now clean because the eternal blood of Jesus Christ has cleansed the world. Eating animal blood and probably human blood if it were obtained in a legal manner does not make a person unclean. Satan has devised a scheme that the world is unclean however it is not. It is unprofitable to do questionable things and germs and disease might be involved but if someone for example drank pig blood thinking it is an evil act the act itself is not but the intentions of their heart might be. - Some cultures eat blood foods and if the Jews are simply notified that it is a custom and not a slight on Moses then they are free to eat their blood food of course not offering any of it to a devout Jewish person because that would be terribly offensive. The 1st Church council was saying to the Gentiles to have our Christian Gentile liberties but also to be mindful and respectful of the [Redeemed] Jews who do still follow the laws of Moses. [article link]

Prophet, Seer, Apostle, 144,000 Witnesses [the coming Dispensation of Revelation Tribulation with the 144,000 Jewish witnesses (i.e. announcers, forerunners - Prophets, Seers, Apostles) for the 1,000 year Kingdom Reign on earth of Jesus Christ] -- 'Matthew 11:13 For all the [O.T.] prophets and the law prophesied [of the coming Messiah - Jesus Christ] until John [the Baptist - the last O.T. prophet]. And if ye [Spiritual Church] will receive it, this [John the Baptist] is [Spiritual] Elias (Elijah) [Elijah - "Elohim is my God"], which was [announcer, forerunner - of Christ] for to come. -- '1 Corinthians 15:8 And last of all He [resurrected Jesus Christ] was seen of me [last N.T. Apostle - Apostle Paul] also, as of one born out of due time.' -- 'Ephesians 2:19-22 Now therefore ye [Gentiles] are no more strangers and foreigners, but fellow citizens with the [Jewish] Saints, and of the Household of God; And are built upon *the foundation of the [N.T.] Apostles and [O.T.] Prophets, **Jesus Christ Himself being the Chief [foundation] Corner Stone; In [Jesus Christ] whom all the [Temple] building fitly framed together groweth unto an Holy Temple in the Lord: In whom ye also are builded together for an habitation [living place] of God through the [Holy] Spirit.' - {Note: The Prophets prophesied of the coming Messiah (Christ) and wrote the Old Testament of the Bible with the words of their prophecies. Then with the actual arrival of the Messiah (Jesus Christ) the O.T. prophecy was completed (in John the Baptist) and scripture authority was then given to the Apostles who were in the actual presence of Jesus Christ and it was the Apostles [not Prophets] who wrote the Kingdom of God instructions in Righteousness of Jesus Christ - the New Testament. Also Note: This is Not replacement theology - the 'Spiritual Church' (seperate from physical [redeemed] Israel) began at the giving of the Spirit of Jesus after His resurrection on Resurrection Sunday [Easter Sunday] and continues until the 'Rapture' taking of the Spiritual Church into heaven. Then with the Spiritual Church removed from the earth the events of Revelation revert almost exclusively to physical events and physical [redeemed] Israel -- the only or primarily 'spiritual' events of Revelation Tribulation are the counterfeit spiritual events of the Antichrist. Also Note: We are currently in the 'Church Age' [not the Prophet, Apostle or 144,000 Dispensation or Age] the Church Age started after the Apostles [Disciples of Jesus] with the Church Fathers [disciples of the Apostles] i.e. Polycarp of Smyrna, Clement of Rome, Ignatius of Antioch.}
Seer: The Seer was part of a short distinct time period in the history of Israel and came from the office of the Prophets. The office of Seer took place during the unique time period of Israel when God was their King. With God in the midst of Israel He was no longer Prophesied about but was seen by the Seer. This time period began after the Passover and upon leaving Egypt. Exodus 13:17 "God led them" He could be Seen leading the new Nation of Israel out of Egypt and into the Promise Land. In those days everyone in Israel could See God as He appeared in a pillar of Cloud by day and in a pillar of Fire by night. The Seer time period lasted from the Egypt Exodus throughout the wilderness into the Promise Land including the time period of the Judges and until the regretful moment when Israel as a Nation rejected the leadership of God and chose for themselves an earthly king named Saul ('asked for') so they could be like all of the other nations around them and like all of the other nations they could no longer see God in their midst. With the anointing and placing of Saul into the office of King the brief Seer period of Israel reverted back to the prophet period and remains the prophet period for Israel until this day. "1 Samuel 10:17-19 And ye have this day rejected your God." As that day they were anointing Saul King. The Church however has God as King and is at times in a position of a Seer. "Matthew 5:8 Blessed are the pure in heart for they shall see God." As the "Born Again" "Pure in Heart" Church we at times do get to glimpse and to see God at work as He leads and directs our path into His righteousness. There are times that are just too Compassionate, to Divine and to Miraculous to be anything but the occurrence of God. It is only the Christian that is equipped and able to be a Seer into these very special moments in life [with God].... [article link]

Note: A Basic Christian Update - The purpose of the Fall 2010 Series of Bible Studies
The purpose of the Basic Christian Fall 2010 Series of Bible Studies is to present the individual Christian Walk to individual Christians. As Christians we are "saved" out of sin and out of this present world system but then the question is often asked, since we are not saved into an empty void what exactly are we saved into? Being saved is having entered into the realm and Kingdom of God, a realm that has a very definite meaning and purpose for each of us in the present here and now. -- Becoming a Christian is having received a new 'born again' Spirit of God inside of each of us. The Spirit of God, along with giving Spiritual life to each of us, is also comprised of the properties of God (love, patience, longsuffering, endurance, etc. - Galatians 5:22-25), the offices of God (prophet, priest and king) and also some of the authority of God. Instead of studying at this time all of the attributes, characteristics, offices and authority of God that are now within each Christian, the Fall 2010 Bible Studies are going to lead into an eventual (Summer 2011) focus and study of primarily our own individual Priesthood (offerings) to God - and at a later date studying more of the other offices and characteristics of the Holy Spirit of God within each Christian. -- Of the three offices [prophet, priest, king] that each Christian is currently taking part in it is the Office of Priest [eternal, righteous, Melchizedek Priesthood] our offering to God, comprised of our own present and current individual offerings [lifestyle] to God that is the most direct, continuous and most relevant for each of us as New Testament Christians. A Christian in rare instances might prophecy and in even more rare occasions might exercise kingdom authority over an evil spirit but it is the individual Priesthood [a major portion of the moment by moment] relationship with God that is most important to us in the shaping and defining in the eternal Kingdom life of each Christian. -- "Romans 12:1 I urge you brethren by the mercies of God to present your bodies a living and holy sacrifice, acceptable to God, which is your spiritual [priestly] service of worship." -- "1st Peter 2:5 Ye also, as lively stones, are built up a spiritual house, a holy priesthood, to offer up spiritual sacrifices acceptable to God by Jesus Christ." [article link]

List of Topics

#18 Holy Week - The historic events included - The Triumphial entry of Jesus into Jerusalem on Saturday (Sabbath) - The Crucifixion on Thursday - The Resurrection on Sunday at Sunrise

Sunday, 8 May 2011 : Third Sunday of Easter - Sunday, 5 June 2011 : Ascension of the Lord - Sunday, 12 June 2011 : Pentecost Sunday
Sunday, 24 April 2011 : Easter Sunday [Resurrection Sunday - Matthew 28] -- Sunday, 1 May 2011 : Second Sunday of Easter [doubting Thomas touched Jesus - John 20:24-29] -- Sunday, 8 May 2011 : Third Sunday of Easter -- Sunday, 15 May 2011 : Fourth Sunday of Easter -- Sunday, 22 May 2011 : Fifth Sunday of Easter -- Sunday, 29 May 2011 : Sixth Sunday of Easter -- Sunday, 5 June 2011 : Ascension of the Lord [from the Mt. Of Olives (Olivet) at Bethany near Jerusalem - Luke 24:50-51, Mark 16:19] -- Sunday, 12 June 2011 : Pentecost Sunday [5th Feast, Middle Feast - of the 8 Levitical Feasts (Leviticus 23, Acts 2)]. -- Note: Sabbath (1st Feast) -- Lord's Passover, Unleavend Bread, Firstfruits 'Easter' (The 3 Spring Feasts - Fulfilled during the 1st Coming of Jesus) -- Pentecost (Middle Feast) -- Trumpets 'Rosh Hashanah', Day of Atonement 'Yom Kippur', Tabernacles 'Sukkot' (The 3 Fall Harvest Feasts - To be Prophetically fulfilled during the 2nd Coming of Jesus). [article link]

A Preview and look at some of the aspects of Holy Week and of the 10 Day Jesus Walk 2010 Easter Timeline Devotion - 1.) The events that Jesus Christ participated in and completed or initiated for us to receive from are primarily distributed throughout the 8 Levitical Feasts [Leviticus Chapter 23] the Jewish Feasts days that were in occurrence during the Holy Week Events - {Note: It is important to know that Leviticus stipulates that the Feasts themselves are to be Observed and Fulfilled in their proper order beginning with the Feast of Sabbath. In other words there would not be a proper observance of either the Passover or Pentecost feasts without first having properly observed and having entered into the Feast of Sabbath Rest as fulfilled and offered to us in Jesus Christ.}
Leviticus 23:4 These are the [8] Feasts of the LORD, even Holy Convocations [gatherings], which ye shall proclaim *in their Seasons [in their proper order and at their proper time]. - The Jesus Walk 10 Day Easter Timeline Devotion originally started out [in 1994] as a Bible study simply attempting to following Jesus through the events of Holy Week. The original study-devotion did not start out as a devotion focusing on the 8 Levitical Feasts as the devotion has primarily become since 2000. The essence of the Jesus Walk devotion is fellowshipping with Jesus by following along with Jesus during His origional Holy Week events, events that happen to be foretold and previously explained by Moses in the 8 Feasts of Leviticus Chapter 23. The original Jesus Walk Easter Timeline Devotion started as a Bible study project in 1994 however I was completely unable to fit the 10 days of Biblical events [Anointing Friday - Resurrection Sunday] into the eight days [Palm Sunday - Easter Sunday] observed in the current modern Holy Week format. Frustrated with trying to fit the Biblical events into the modern timeline I twice [in 1997 and later in 1999] gave up on the Jesus Walk project but in 1998 with the verse "1 Corinthians 5:7 ... For even Christ our Passover (the week of Passover - Holy Week) is sacrificed for us" ringing in my head I also read some of a book [Armageddon: Appointment with Destiny] by Grant R. Jeffery and he pointed out that Easter Sunday was actually the Feast of First Fruits and also that the crucifixion was on the Feast of Unleavened Bread. Previously most of the preaching that I had heard only referenced The Feast of Passover and it was usually wrongly associated with the crucifixion day of Jesus while 1 Corinthians 11:23 says that the Last Supper "Passover" was on the night Jesus was betrayed not on the day he was crucified so clearly the events of Holy Week had been enacted on specific days in accordance with the 8 Feasts of Leviticus Chapter 23 where the Holy Week events had originally been embedded for our later understanding. After another major effort during Easter 1999 the Jesus Walk project was again given up in failure until previous to Easter 2000 when some really horrible teaching [by Dave Hunt - saying that Jesus never even kept the Passover] put me right back into the Jesus Walk project and in 2000 I thought I had a word of discernment from the Holy Spirit that the project would come together that year and as Easter 2000 came and went I still felt encouraged to continue the study and at the end of May 2000 the devotional timeline days were shifted in my study notes [because they just didn't fit in the modern timeline] and Palm Sunday was backed up to [Palm Saturday] and I couldn't believe it Sunday had become a Saturday fulfilling the First Feast Day but I immediately thought that there was a verse in the Bible that proclaimed the Triumphal Entry of Jesus into Jerusalem to be on a Sunday but there was no such verse and after some careful examination in the Greek I realized that [not Sunday] but Saturday is the day Biblically supported as the Day of the Triumphal Entry of Jesus Christ into Jerusalem and then finally with the day of the Triumphal Entry established the Jesus Walk Holy Week Study Devotion became the completed 10 Day Holy Week Timeline Devotion. ~ David Anson Brown

Continuing to examine the Thursday and Friday of the ancient Holy week Timeline - The original Holy Week days of Thursday and Friday having been meshed together into the one Friday of the modern Holy Week [a Friday crucifixion - because Saturday is the Sabbath Day] excludes the purchasing of additional oils and ointments to further anoint the body of Jesus while it lay lifeless in the tomb -- 'Mark 16:1 And when the [Thursday] (evening) Sabbath [from the 1st day of the Feast of Unleavened Bread] was past, [on Friday - a normal working day] Mary Magdalene, and Mary the mother of James, and Salome, **had bought (purchased) sweet spices, that they might come [on Friday] and anoint Him (Jesus).' {Note: it appears that by the time of their arrival to the tomb on Friday, with the oils and spices to anoint the body of Jesus, the tomb had just been sealed by Roman guards and they would have to come back on Sunday [at the end of three days] when the seal was to be removed by the Romans intending that the un-resurrected body of Jesus would still be in the tomb on Sunday but early Sunday morning Jesus resurrected.}
The Gospel of Luke tells us that the newly purchased oils and spices were prepared in order to further anoint the body of Jesus. "Luke 23:55-56 And the women also, which came with Him [Jesus] from Galilee, followed after, and beheld the sepulchre (tomb), and how His body was laid. And they returned, and [Friday] prepared [labored] spices and ointments; and rested the [Saturday] **Sabbath day according to the Commandment [4th of the 10 Commandments - Exodus 20:9-10]." -- On Thursday [15th of Nisan] the Feast Day [Feast of Unleavened Bread] the Jewish leaders stayed outside of the presence of the Romans in order to observe the Feast day. "John 18:28 Then led they Jesus from Caiaphas [the Jewish High Priest] unto the [Roman] Hall of Judgment: and it was early [Thursday]; and they [Jewish leaders] themselves went not into the [Roman] Judgment Hall, lest they should be defiled; but that they might eat the [Unleavened Bread] Passover." while on the next day [Friday] the day when the Jewish elders requested that the tomb of Jesus be sealed the Jewish leaders did not remain outside of the presence of the Romans because Friday being a normal day the Jewish leaders were able to enter into the presence of the Romans. "Matthew 27:62 Now [Friday] the next day, that followed the [Thursday] day of the preparation [Feast of Unleavened Bread], the [Jewish] Chief Priests and Pharisees *came together **unto Pilate," -- Noting again that the ancient events that took place over two days [Thursday and Friday] are combined into the one Friday of the modern Holy Week timeline of events. Also Note: "Luke 23:56 ? and rested the Sabbath day according to the [4th] Commandment" Luke now references the Sabbath [the week] after the Triumphal Entry of Jesus into Jerusalem as the Sabbath of the Commandments. Luke might be saying that the Sabbath of the Levitical Feasts was previously fulfilled and completed on the previous week with the Triumphal Entry of Jesus into Jerusalem and that what was taking place now was a Commandment Sabbath and not a Feast Sabbath. - The 4th of the Ten Commandments (Exodus 20:1-17) and the first of the Eight Feasts of Leviticus chapter 23 are both the weekly Sabbath day.

Matthew 27 - After the Communion (Passover) Celebration Jesus and now eleven of His Apostles go to the Mount of Olives while Judas had departed earlier to betray Jesus - Jesus suffers betrayal, arrests, rejection, mockery and finally crucifixion and physical death
The Atonement Sacrifice of Jesus Christ: 'Matthew 27:33 And when they were come unto a place called Golgotha, that is to say, a place of a skull, They [Romans] gave Him (Jesus) vinegar to drink mingled with gall [extreme bitterness]: and when He had tasted thereof, He would not drink [Jesus had said during Communion that the next wine He would drink would be sweet wine in Heaven with His disciples, Jesus had no intention of drinking the bitter cup from Rome and mankind (the myrrh also in the wine revealed it to be Roman wine as adding myrrh to wine was a common Roman practice)] and they crucified Him ...' - 'Romans 5:11 And not only so [we have eternal life], but we also joy in God through our Lord Jesus Christ, by Whom we have now received the atonement.' - The death of Jesus Christ on the cross was the start a part of the fulfillment of the Atonement sacrifice for the Day of Atonement Feast [Leviticus 16:1-34] a Feast that is actually a Fall Feast and will have its complete fulfillment in the Second Coming of Jesus Christ. - In corresponding with the Atonement Sacrifice Barabbas is the Scapegoat who was set free while Jesus was the permanent sacrifice offering. In Hebrew Barabbas (Bar = son and Abba = Father) literally means son of the father and is actually a duplicate claim to the true status of Jesus Christ as Jesus is the Son of the Father. Barabbas in name is actually also claiming to be the son of the father therefore claiming to be the replacement of Jesus and Barabbas is actually a type of the Antichrist [anti in Greek is 'instead of' and means replacing] and it is possible even plausible that Barabbas may actually be the Antichrist. - When the scapegoat was released as Barabbas was released the scapegoat was to take with it all the sins of the Nation of Israel and if at any time the scapegoat returned all of the sins of the Nation of Israel returned with it. Jesus Christ is Atonement offering for all the sins of the world and therfore Barabbas as the scapegoat was departing with all the sins of the world. When the scapegoat Barabbas as the Antichrist returns to mankind claiming to be the son of the father instead of Jesus the Antichrist will bring with him all of the sins of the world all of the sins ever committed. Note: The custom of the Roman Governor to release one condemned Jewish prisoner during the Passover was a custom of the Roman Governor playing God saying to the Jews that they think their God will provide Passover life but instead the Governor was showing the people that he believed Rome to be God as Rome could grant life and pass over death so it was actually a mocking gesture from Rome towards the Jews and their customs as the people of God. [article link]

2.) Examining the Dave Hunt Heresy [John 18:28] where Hunt incorrectly contends that Jesus intended to celebrate the Passover but was unable to do so - Hunt's theory is only speculation and confusion on Dave Hunt's part - Hunt confuses the later Feast of Unleavened Bread [15th of Nisan - Leviticus 23:6] for the earlier Feast of the Lord's Passover [14th of Nisan - Leviticus 23:5]
It is easy enough to prove that Jesus and the 12 Apostles did observe the Lord's Passover Feast: Luke 22:7-16 Then came the day [14th of Nisan - Feast of the Lord's Passover] of unleavened bread, when the Passover (lamb) must be killed. And He (Jesus) sent Peter and John, saying, **Go and prepare us the Passover, that we may eat. And they said unto Him, Where wilt thou that we prepare? And He said unto them, Behold, when ye are entered into the city [Jerusalem], there shall a man [thought to be Mark] meet you, bearing a pitcher of water; follow him into the house where he entereth in. And ye shall say unto the goodman of the house, The Master saith unto thee, Where is the guestchamber, where I shall eat the Passover with my disciples? And he shall shew you a large upper room furnished: there make ready. And they went, and found as he had said unto them: and they made ready the Passover. **And when the [evening] hour was come, He sat down, and the Twelve Apostles with Him. And He [Jesus] said unto them, ***With desire I have desired to eat [fulfill] this Passover with you before I suffer: For I say unto you, I will not any more eat thereof, until it [Feast Days] be fulfilled in the Kingdom of God. - Dave Hunt's Heresy contends that based on [John 18:28] Jesus was unable to fulfill the Passover. - "John 18:28 Then [the next day the 15th of Nisan (Thursday, crucifixion day) - the Feast of Unleavened Bread] led they Jesus from Caiaphas unto the hall of judgment: and it was early; and they [Jewish leaders] themselves went not into the judgment hall, lest they should be defiled; but that they might eat the [Unleavened Bread] Passover." -- {This verse proves that the crucifixion took place on the 15th of Nisan the day after the Lord's Passover because the Lord's Passover [14th of Nisan] is not a Sabbath Rest Feast but the next day [15th of Nisan] the first day of the Feast of Unleavened Bread is (at sundown) a Sabbath Rest.} "John 19:31-35 The Jews therefore, because it was the preparation, that the bodies should not remain upon the cross on the [Unleavened Bread] Sabbath day, *for that Sabbath day was an high day [not the regular Saturday Sabbath], besought Pilate that their legs might be broken, and that they might be taken away. Then came the soldiers, and brake the legs of the first, and of the other which was crucified with Him. But when they came to Jesus, and saw that He was dead already, they brake not His legs: But one of the soldiers with a spear pierced his side, and forthwith came there out blood and water. And he [Disciple John] that saw it bare record, and his record is true: and he knoweth that he saith true, that ye might believe. - Note: The Feast of the Lord's Passover [14th Nisan] is not a Sabbath (rest) feast [that is why Jesus and the 11 Apostles were able to go out to the Garden of Gethsemane that night - had the Lord's Passover been a Sabbath (evening rest) Feast, by Jewish (Torah) Law they would have had to remain inside resting] (the original Lord's Passover [Exodus 12:11] was not a day of rest it was the [busy] day "in haste" when the children of God busily prepared to leave Egypt) the accompanying Feast the Feast of Unleavened Bread [starting the 15th of Nisan] is a seven day feast and the first day [15th Nisan] and the seventh day [21st of Nisan] are both (evening rest) Sabbath rest days. Leviticus 23:6-8 And on the fifteenth day of the same month [Nisan] is the Feast of Unleavened Bread unto the LORD: seven days ye must eat unleavened bread. In the first day [15th of Nisan] ye shall have an *holy convocation [evening Sabbath]: ye shall do no servile work therein (after sunset). But ye shall offer an offering made by fire unto the LORD [for] seven days: in the seventh day [21st of Nisan] is [also] an holy convocation: ye shall do no servile work therein. -- The Dave Hunt Heresy is so easily wrong in so many ways and in so many obvious aspects that it can almost be concluded that Dave Hunt is deliberately, intentionally and systematically propagating disinformation within the Christian Church, regarding the life, ministry and accomplishments of Jesus Christ.

3.) Continuing with the Hunt Heresy - Dave Hunt after deliberately offending Protestants by wrongly claiming that Jesus did not observe the Passover Feast - Hunt then goes on to deliberately and to systematically offend the Catholics by haphazardly pointing out that the crucifixion was on Thursday rather than on the common Friday [Good Friday] of modern Catholic tradition - {Note: Roman Catholicism is a Christian sect [the main Christian sect] it is also highly built upon traditions and as a part of their traditions they seemingly [a very long time ago] shortened Holy Week by one day so that for convenience Holy Week [Palm Sunday - Easter Sunday] would encompass two Sundays (for convenient Church attendance) instead of the Saturday [Triumphal Entry] to Sunday of the Biblical events. The Catholic Church is not engaging in deceit because they have never said that Jesus didn't fulfill His three days and three nights prophecy the way Dave Hunt is saying that Jesus never observed Passover even though Jesus Himself had said [Luke 22:7-16] that He had highly "desired" to eat the Passover with His 12 Apostles.}
The error in a Friday crucifixion is that clearly only two days and two nights are fulfilled in Jesus' own prophecy. [Matthew 12:40 For as Jonas (Jonah) was three days and three nights in the whale's belly; so shall the Son of Man [Jesus Christ] be three days and three nights in the heart of the earth.] Jesus prophesied that He would spend three days and three nights in the center (heart) of the earth. With Dave Hunt previously stating that Jesus did not observe the Passover and with the common teaching of the Friday crucifixion opening the door to yet another 'seemingly' unfulfilled prophecy then it does clearly open the way for a usurper an Antichrist to enter in and to pretend to fulfill prophesies, prophesies that are already fulfilled and completed by Jesus Christ it is just that modern teachers (pastors), teachings and modern interpretations have readily and systematically edited Jesus out of His own fulfillments and out of His own accomplishments. Dave Hunt does offer Thursday as the crucifixion day however in his already greatly confused and highly truncated timeline of events Hunt offers the Thursday crucifixion seemingly more as a momentary opportunity to deride Catholicism than as a fundamental opportunity to express fulfillment of Messianic Prophecy. All the while Dave Hunt continues to attempt to lead the Christian Church into confusion and with confusion into factions [Protestant, Roman Catholicism] and with factions then comes unwanted strife and division within the Christian Church.

Jesus Walk 2011 -- Jesus Christ has risen from the grave - Truly He has risen - He has risen indeed!
Jesus Christ has risen from the grave - Truly He has risen - He has risen indeed! -- Thank you for taking part in the 2011 Jesus Walk Holy Week Timeline Devotion! Looking unto Jesus the author and finisher of our faith, I pray that God will richly bless you, keep you and that His everlasting Divine face will continue to shine upon you. The Lord Jesus Christ be with you in all things as we look to the soon return of our Lord and Savior Jesus Christ. ~ God bless you, David Anson Brown [article link]

The Jesus Walk Holy Week Timeline Devotion - The 11th Annual [Started in 2001] 10 Day Jesus Walk Easter Timeline Devotion it will change your life! - Friday April 15th ---> Easter Sunday April 24th, 2011 (PDF Available)
An Ancient Holy Week Timeline, Bible Study, Devotional & Personal Journal for Easter Week 2010. ... Follow along with Jesus in the current Resurrection (Easter) holiday dates of 2010 during the last Ten days leading up to and including His Cross and His Glorious Resurrection. It also marvelously explains and demonstrates that Jesus did indeed die and remain deceased for a total of 3 days and 3 nights and that He then Resurrected' returned from death' just as He prophesied that He would. This is a Personal Study-Journal encouraging the reader to include their own devotions during this 10 day journey with Jesus. ... It will change your life! [article link]

[Friday] Jesus Walk 2011 -- Anointing - Preparation Friday - Catching up with Jesus and His disciples in the town of Bethany
This day coincides with Friday April 15, 2011: On our journey to be with Jesus we find that Bethany is located on the Mount of Olives, (Luke 19:29, Mark 11:1) and that Bethany is less than 2 miles from Jerusalem (John 11:18). Once we walk up the Mount of Olives and ask directions to Lazarus', Mary's, and Martha's house, we would come into a small stone house to find Martha busy working in the kitchen while Mary is seated and at rest beside Jesus. Lazarus whom Jesus had recently raised from the dead (John 11:44) was also seated at the table no doubt he had much to talk to Jesus about. If we came in at just the right moment, we would smell the aroma that filled the house as Mary anointed Jesus with almost a pound of very costly Spikenard oil (John 12:3). We would hear Judas complain that the expensive ointment was wasted and hear the rebuke of Jesus as He defended Mary and proclaimed that she had committed an honorable act of worship in anointing Him for His coming burial. -- {Basic Christian Devotion: Becoming united in Jesus} Personal Reflection #1 Anointing Oil: Mary Anointed Jesus with very costly and very precious oil. Biblically oil is a symbol of acceptance. To anoint someone is to accept them, to accept them for who and for what they are. Judas on the other hand did not want to bother with anointing Jesus. He didn't even want to be bothered with other people anointing Him. Mary was accepting Jesus. She had accepted that He had come to die for her in her place and was anointing Jesus for His coming burial. The cross of Jesus was something that even the disciples had not yet been able to come to grips with yet Mary had and Mary acknowledged and accepted Jesus for it. Having accepted the gift from Jesus that He was to die in her place for her sins she had now entered into a place of rest and comfort. Rest in that she did not have to work to amend for her own sins and comfort in that all things would be taken care of for her through God who is also King, her King Jesus. - As we begin our walk with Jesus let's pause and reflect (Selah) about acceptance ... are there people in our own lives who we need to anoint and to accept even though we don't understand them? How much could our fellowships gain by this one simple act of anointing one another in the simple affection of acceptance. Anointing others with the precious oil of acceptance can only come from our own rest and security through the knowledge of what Jesus Himself has done and will do for us in our lives. - "Psalms 133 Behold how good and how pleasant it is for brethren to dwell together in unity! It is like the precious ointment upon the head that ran down upon the beard even Aaron's beard: that went down to the skirts of his garments; as the dew of Hermon, and as the dew that descended upon the mountains of Zion: for there the LORD commanded His blessing, even life forevermore." Are we anointing and accepting of ourselves? Biblically people are allowed to anoint - refresh themselves with oil (Matthew 6:17). In fact it is crucial that we accept ourselves. God has already accepted us. He created us and He is for us. How is it that we can reject what God has already accepted? Are we anointing and accepting of Jesus? Even today we can anoint Jesus with His precious costly oil of acceptance by accepting His accomplishments in His sacrificial death and eternal resurrection life for us and by trusting in His authority and Kingly rule over and in our lives. We would like to be bold enough to take the steps to walk where Jesus walks, but it is now evident even on this day, day one, that Jesus does not walk as a human walks but that He walks as God walks. For us to walk with Jesus we are going to have to be bold and remove our focus from others and place it on God. [article link]

[Saturday] Jesus Walk 2011 -- Triumphal Entry Saturday - Jesus is King The Triumphal Entry - Jesus Enters Jerusalem the capital city of Israel and presents Himself as the Lord and King for all people
This day coincides with Saturday April 16, 2011 Palm Saturday - Feast of Sabbath Rest - 10th of Nisan, Selection of the Passover Lamb, (Exodus 12:3). "Psalms 84:3 .. O LORD of hosts, my King, and my God." - On this next day Saturday, (John 12:12), we would rise up early with Jesus and the disciples. The people gathering for the celebration of the week long Passover Feast in the city of Jerusalem would hear that Jesus was on His way to Jerusalem and would gather palm branches to wave in honor of their coming King, Jesus. Because Saturday is a Sabbath day it is unlawful for the people to gather branches for their own personal use but it is not unlawful to gather the branches and wave them in an act of worship of Jesus (God). It is work to sustain our lives but it is not work to worship God. Jesus would send two disciples ahead to get a donkey and the donkey's baby that Jesus would ride on His way into Jerusalem. This will be a direct fulfillment of what the Prophet Zechariah saw and wrote about 400 years earlier. "Rejoice greatly, O daughter of Zion; shout O Daughter of Jerusalem: behold, thy King cometh unto thee: He is just, and having salvation; upon the colt the full of a donkey." We would see on this day Jesus would present Himself to Israel as the King. The prophet Daniel also saw and wrote about this day, (Daniel 9:25). The event of cheering Jesus as King would take the entire day. There would be one dispute with the Pharisees as they would demand that Jesus silence His disciples. Jesus would reply that if the disciples remained silent that the very rocks would cry out in testimony to the glory of God. "Mark 11:10-11 Blessed be the kingdom of our father David, that cometh in the name of the Lord: Hosanna in the highest. And Jesus entered into Jerusalem, and into the temple: and when he had looked round about upon all things, and now the eventide [close of this Saturday Sabbath day] was come, He went out unto Bethany with the twelve." We will enter into the Temple with Jesus and look around but we will soon depart as the evening is near and with the darkness of nightfall the Jewish Sabbath day will draw to a close. We depart the Temple and Jerusalem with Jesus keeping all of the Triumphal entry and the Temple events of that Glorious day enclosed within the one (Saturday) Sabbath day and not permitting the Triumphal Entry events to continue into the next day (Sunday) a non-Sabbath, non-Feast day. That evening we would return with Jesus back up to the Mount of Olives to Bethany (Mark 11:11). We would have to leave at the evening time to get to our destination before nightfall as this day is a Sabbath day and is a day of rest. (Acts 1:12) tells us that Mount Olivet is "from Jerusalem a Sabbaths days journey" so we know that we would be able to walk that distance and not break the Sabbath law. -- That night laying at the top of Mount Olives and looking at the stars and reflecting on the days events, it would begin to seem that the events that Jesus is carrying out have already been written about by the prophets hundreds even thousands of years earlier. As disciples wanting to be informed about the situation at hand, we would rethink the scriptures in a new light and begin to consider that Jesus has presented Himself as King to the people and this occurred on a feast day the feast day of "Sabbath." Examining Leviticus 23, we would notice that God prescribed eight Feasts that were to be followed in order, by His people the Jews. The first feast was the weekly Saturday feast of "Sabbath" or rest. This was the feast we celebrated today. Suddenly, life flows through our bodies as we remember a Bible passage from the Apostle Paul, Colossians 2:16;17 "Let no man therefore judge you in meat, or in drink, or in respect of any holy day, or of the new moon or of the Sabbath days: which are shadows of the things to come; but the body is of Christ." Wow! We realize that Jesus is now at this very moment in the process of fulfilling scripture, the prophecies and the feasts appointed in Leviticus 23 which were written in advance for Jesus to later fulfill. We consider and savor the thought that our King has come and we can now find rest. With Jesus in rule and authority over our lives we can now rest or Sabbath. Jesus is our King! In Him is Justice, righteousness, Truth, Light and Life! In Him we can trust and in Jesus we find our [only] rest. No more striving with a world that is full of inhumane wrongs and cluttered with injustice. In King Jesus we now have comfort. We note that the "Sabbath" is first a commandment, the 4th of the Ten Commandments given by God to Moses on Mt. Sinai and it is also the 1st prescribed feast day of God. We then pay special attention to entering into the rest that Jesus provides as King in our lives, we do not want to disobey both a Commandment and a Feast day. Life becomes much more meaningful as we peacefully rest-Sabbath the night in Jesus. -- {Basic Christian Devotion: Becoming united in Jesus} Personal Reflection #2 Jesus our Savior, our King, our Friend, our Rest: "Psalms 19:1 The heavens declare the glory of God; and the firmament sheweth His handywork." We too would like to join in with the rocks of Jerusalem and indeed all of creation and declare the glory of our God and King in Christ Jesus and as we do declare the Deity and Honor of Jesus we declare that we to can now rest in His rule and in His Authority. We rest in Jesus, resting physically, emotionally and spiritually. It is a wonderful accomplishment to be able to cease from worry, fear and anxiety. Few are they that enter into it but blessed are those who do as rest is something to be entered into, it is an achievement, an accomplishment. "Hebrews 4:11 Let us labour therefore to enter into that rest, lest any man fall after the same [wilderness wondering] example of unbelief." [article link]

Update: We are going to have a briefly expanded look at the Saturday [Sabbath Feast day] and then after the 2011 Easter Timeline Devotion is completed on Easter [Feast of Firstfruits Day] we can have an expanded look at the coming Feast Day of Pentecost [Sunday, June 12, 2011] - The Feast of Pentecost is one of the most confused and misunderstood of all the 8 Levitical Feast Days of Israel so we will take a good look and close examination at what the very important and relevant Pentecost Feast Day is and what it has had in store for mankind for almost 2,000 years since the original Pentecost events of Acts 2:1
Transition of Days and Dispensations: Jewish Congregation Era - 1st Coming, Christian Church Era (Spring Feasts) - 2nd Coming, 1,000 year Kingdom Reign (Fall Feasts): The Feast of Sabbath [Saturday] is the first of the 8 prescribed Feasts of Israel (Leviticus 23:3). -- Notice how the 8 Feasts start out focused and anchored on the weekly Jewish Saturday Sabbath day the Dispensation and congregation of Moses [Mt. Sinai Exodus 20:8 - the 4th of 10 Commandments given to Moses] but at the conclusion of the Jerusalem Passover Festival [Feast of Firstfruits (Easter)] with Jesus [Dispensation of the First Coming of Jesus] the Church oriented Feast Days of both Firstfruits ["morrow (day) after the Sabbath" (Sunday) - Leviticus 23:10,11] and Pentecost ["morrow (day) after the seventh Sabbath" (Sunday) - 50 days after Firstfruits - Leviticus 23:16] are on Sunday having transitioned from an emphasis on the Jewish Saturday to now emphasizing the Dispensation of Christianity and the accompanying Christian Sundays. - Later: The transitions of Pentecost. [article link]

[Sunday] Jesus Walk 2011 -- Cleansing - Holiness Sunday - Jesus cleanses the Temple by removing unholy activities including overthrowing the tables of the moneychangers and the merchandisers
This day coincides with Sunday April 17, 2011 - We awake early Sunday morning, the first day of the week, to see Jesus and the disciples on their way back to Jerusalem and the Temple (Mark 11:12). Catching up we would find Jesus examining a fig tree for fruit. Finding no fruit Jesus will curse the fig tree (Mark 11:14). We will stand by in amazement as we realize that this Jesus is the same God that Adam and Eve sinned against and then used a fig leaf in an attempt to cover their sins. Jesus is now saying that there are no more self-made, man-made coverings for sin. The system of fig tree religion is now a curse by God because fig tree religion never did produce fruit for God. We will then follow Jesus into the Temple as acting King. Jesus will now cleanse the Temple of ungodliness (Matthew 21:12-17, Mark 11:15-19) and we will know that the true Temple is our bodies and that we need to present our bodies holy and undefiled to God (Romans 12:1-5). Listening we hear Jesus proclaim that His Temple will be a House of Prayer for ALL nations (Mark 11:17) and we rejoice to be a part of the Kingdom of God and to know that above all, God desires for us to pray (talk/listen) to Him in getting to know Him. That evening we will return with Jesus and the disciples to the Mount of Olives. -- {Basic Christian Devotion: Becoming united in Jesus} Personal Reflection #3 Unfruitfulness in our own life: Jesus recognized unfruitfulness and He took action to remove it. Every one of us (unlike Jesus) has an unfruitful aspect in our own life. We too can be bold like Jesus, in that when we see unfruitfulness we can declare it as unacceptable to God and recognize it as a cursed item, not a blessing. In cursing it, curse it at its root so that it will immediately wither and dry up no longer sustaining an appearance of being potentially fruitful but being what it truly is, something that does not give pleasure to God. "Matthew 3:10 And now also the axe is laid unto the root of the trees: therefore every tree which bringeth not forth good fruit is hewn down, and cast into the fire." [article link]

[Traditional] Palm Sunday to mark beginning of Holy Week - The [Lenten season modern Church tradition days - not the original historical] days of Holy Week
UTICA - For practicing Christians locally and around the world, the upcoming week will be a roller coaster of emotions. Palm Sunday marks the beginning of Holy Week, a series of holy days commemorating the final moments of Jesus Christ's life and his death, but also his followers' belief in the resurrection on Easter Sunday. "Holy Week is very intense and emotionally gripping," said Bruce Smith, organist and choir master at Grace Church in Utica. "You go from the depths of despair on Good Friday, following the death, to extreme joy on (Easter) Sunday, when you come to the realization that Jesus is alive." In addition to being the holiest week of the Christian calendar, Holy Week also is the last week of the Lenten season. Many of the days have special significance. ... Here are the [Lenten season modern Church tradition days - not the original historical] days of Holy Week: Maundy Thursday: Also known as Holy Thursday, this day commemorates Christ's Last Supper with his apostles. Traditional Maundy Thursday rituals include a washing of the feet and a communion ceremony. Good Friday: On Good Friday, Christians remember the crucifixion of Jesus Christ. Good Friday services include the Stations of the Cross, as well as the Good Friday liturgy, which centers around the reading of The Passion of Christ and the Adoration of the Cross. Holy Saturday: Holy Saturday marks the day Christ's body laid in rest in the tomb. The Easter Vigil, a major liturgy, takes place on Holy Saturday. Easter Sunday: Easter Sunday celebrates the Christian belief that Christ rose from the dead after his crucifixion. Services are joyous and often feature uplifting music. For example, one of Grace Church's two Easter services will include brass and timpani accompaniment for their choir. [article link]

[Monday] Jesus Walk 2011 -- Teaching Monday - Temple teaching and later the Mt. Olivet Discourse End Time Teaching is given
This day coincides with Monday April 18, 2011 - Arising early the next day Monday, we know from Mark 14:1 and Matthew 26:2 that we have two days left until the Passover (Wednesday). We would again follow Jesus to Jerusalem and to the temple as Jesus spends another day preaching in the temple and having discourse with the Scribes and Pharisees. On the way to the temple we would again pass the fig tree that Jesus had cursed the day before and be astonished with the other disciples that the fig tree has completely dried up and withered from the roots up (Matthew 21:19, Mark 11:20). We would again consider that the fig tree cannot be our covering for sin and that God finds man-made religious practices unacceptable, not one day will pass where the religious practices of man are acceptable to God. We would follow Jesus back into the temple where the Scribes, Pharisees and lawyers will make a final assault on the authority of Jesus (Matthew 21:23-23:39, Mark 11:27-12:44). Jesus will end His discussion with the Scribes and Pharisees with the comments of "Woe to you Scribes and Pharisees, hypocrites! Jesus uses strong words for strong circumstances. The leaders of Judah are misrepresenting Jesus. They are misrepresenting the word of God in the Bible and all that God stands for. Jesus refers to them as a "brood of vipers", referring to the words and actions of the leaders that their deeds are separating people from the true God and are therefore as poisonous as the poison of a snake. Earlier, through the prophet Isaiah, Jesus said to the leaders of ancient Judah that when the circumstances of their lives pressed against them and caused them to be uncomfortable that they would responded from their heart. Jesus saw that the leaders were upset with circumstances that they didn't understand and that their actions really revealed their true heart towards God. Jesus was therefore quoting the prophet Isaiah in order to encourage the leaders to search the scriptures in a new light and gain new insight into the person of God and new insight into the kingdom of God. After the death and resurrection of Jesus the book of Acts tells us that many of the Priests came to believe in Jesus (Acts 6:7). Jesus is showing us that although strong words were used, Jesus did it in a way of Reconciliation. There is only one Ministry, it is the ministry of reconciliation, man to God and man to man. After this discussion, Jesus left the Temple for the last time (Matthew 24:1, Mark 13:1). We can immediately remember the Prophet Ezekiel, (Ezekiel 10:1-22) and his depiction of the presence of God departing from the temple as the people had rejected God. Ezekiel wrote of a temple from which the presence of God had departed and later that temple would be destroyed by the invading Babylonians. Likewise, this temple with the presence of God, in the person of Jesus departing, would later be destroyed by the Roman armies. After the discussion between the leaders and Jesus, Jesus walked out of the temple and the disciples followed (Matthew 24:2, Mark 13:2). The disciples thought that this was the long awaited moment, the moment when the King Jesus, would take control and according to scripture would reign and rule from Jerusalem. The disciples were now interested in the buildings of the temple. In effect, the disciples were saying these are great buildings to rule from and probably wondering where their office would be. As we stand there and eavesdrop, we would hear Jesus reply and give a prophecy that the temple would be destroyed, one stone block at a time, until there were no more stone blocks left stacked upon another. The disciples were stunned. They realized that they were not familiar with the current plan of Jesus. - That evening when they returned to the Mount of Olives, some of the disciples came to Jesus privately and asked "what is the time or sign of Jesus coming into power?" In other words, when is Jesus the King going to reign and rule on earth as the King? Jesus told them that it was not for them to know the times and gave a long informative discourse into the end time events. Jesus specifically warned the disciples not to fall for deception, that many will be deceived by the vast amount of lies and deceit being told in the world. He taught that only the Bible is the true word of God. The teaching is now called "Jesus' Mt. Olivet Discourse" (Matthew 24:3-26:2, Mark 13:3-14:1). -- {Basic Christian Devotion: Becoming united in Jesus} Personal Reflection #4 Our Ministry of Reconciliation: What is our part in Reconciliation? Jesus came to Reconcile. The very Ministry of Jesus is Reconciliation, reconciling man back into a relationship with God and also reconciling us humans into a relationship with one another. "2 Corinthians 5:18,19 And all things are of God, who hath reconciled us (Christians) to Himself by Jesus Christ, and hath given to us the Ministry of Reconciliation; To wit, that God was in Christ, reconciling the world unto Himself, not imputing their trespasses unto them, and hath committed unto us the word of reconciliation." *The word reconciliation is called the Gospel, the "Good News" of our Life in Jesus as opposed to the sour fact of our death in this earthly world. The ministry of Jesus is the embodiment of the Cross that Jesus would be crucified on as on the cross Jesus is lifted up - suspended, between Heaven (the dwelling of God) and Earth (the dwelling of man). The vertical post of the cross represents reconciliation between God and Man while at the same time the outstretched - reaching out arms of Jesus and the horizontal beam of the cross represent the reconciliation of one to another. Reconciliation is accomplished only in and by Jesus. There is no other hope for mankind but in Jesus, His Cross and His Resurrection. [article link]

Israel prepares for Passover festival 2011 - Members of the ancient Samaritan community gather around fire-pits before placing sheep on stakes into the fire during the traditional Passover sacrifice in Mount Gerizim, overlooking Palestinians West Bank town of Nablus, Sunday, April 17, 2011. Samaritans descended from the ancient Israelite tribes of Menashe and Efraim but broke away from mainstream Judaism 2,800 years ago - Today, the remaining 700 Samaritans, live in the Palestinian city of Nablus in the West Bank and the Israeli seaside town of Holon, south of Tel Aviv. Photo: Ariel Schalit / AP {"John 4:19-24 The [Samaritan] woman saith unto Him [Jesus], Sir, I perceive that thou art a Prophet. Our [Samarian] fathers worshipped in this mountain [Mount Gerizim]; and ye [Jews] say, that in Jerusalem [Mt. Zion - Temple Mount] is the place where men ought to worship. Jesus saith unto her, Woman, believe Me, the hour cometh, when ye shall neither in this mountain, nor yet at Jerusalem, worship the Father. Ye worship ye know not what: we [Jews] know what we worship: **for salvation is of the Jews. But the [New Testament] hour cometh, and now is, when the true worshippers shall worship the Father in Spirit and in Truth: for the Father seeketh such to worship Him. God is a Spirit: and they that worship Him must worship Him in [Holy] Spirit and in Truth."} (Photo)
JERUSALEM (AP) - Israelis cleaned their houses, cars and offices Monday and cooked furiously in last-minute preparations for the weeklong holiday of Passover, which marks the biblical story of the Israelites' exodus from Egypt. ... The [Bible] story recounts that God killed the first-born boys of Egypt [with a plague] after the pharaoh refused to release the children of Israel from bondage, but "passed over" the houses of the Israelites. After that divine blow [illustration that only the death of the firstborn son (Jesus Christ) can free mankind from sin and the bondage of Satan], the pharaoh [a type of Satan] gave in and let the Israelites go. They were then given the Ten Commandments at Mount Sinai and wandered in the desert for 40 years before arriving in the Land of Israel. The holiday begins Monday night with a traditional seder meal. Extended families typically gather to retell the story of the exodus and eat unleavened bread called matzoh. [article link]

Jewish Passover 2011 begins at sundown tonight (Monday) - During Passover [bread and wine], Jewish people commemorate the liberation from slavery and the exodus of the Israelites from Egypt, as told in the Haggadah (or Haggada) - These events took place around 3000 years ago - The center of the ceremonial meal is the Seder Plate and red wine or red grape juice - Each food (six traditional food items) has a special meaning in relation to the Passover story {Note: This year the Passover Seder is on Tuesday the Passover of Jesus in Jerusalem is thought to have been on a Wednesday. The actual day fluctuates from year to year based on the Lunar calendar. -- The Jewish Passover is to commemorate the Jewish deliverance events in Egypt over 3,000 years ago while the Christian 'Last Supper' Communion is a commemoration of the Passover [deliverance from eternal sin and death] originally celebrated in Jerusalem as the New Covenant of Jesus Christ with His Apostles.}
In Israel, Passover lasts for seven days, but in other countries people may observe it for seven or eight days. The first and last day (or two days in some countries outside Israel), are particularly important. People recite special blessings or prayers, make a particular effort to visit a synagogue or listen to readings from the Torah and eat a ceremonial meal. Readings of the Haggadah, the story of the liberation of the Israelites from slavery and their exodus from Egypt are particularly important. The center of the ceremonial meal is the Seder Plate and red wine or red grape juice. Each food has a special meaning in relation to the Passover story. [article link]

Passover Seder [Dinner]: Order out of chaos - Of the rich content of Seder [dinner] and the Hagaddah [instruction booklet] I cite the inclusion of *Elijah the prophet and a special glass of wine set for him - Elijah is the only biblical figure who doesn't die but is whisked to heaven in a fiery chariot - **In Jewish tradition he will return and be the forerunner of the Messiah - In ***Jewish thinking there are three Passovers: the historical one in Egypt; all the Seders of the present, and the ultimate Passover, harbinger of the redemption of all humanity from enslavement, from poverty, from cruelty of any form {During the Passover in Jerusalem with Jesus and His Apostles [2,000 years ago] only three of the four prescribed Passover Seder glasses of wine were consumed. The fourth Passover cup the cup of rejoicing is yet to be consumed and it is intended to be drunk from in Heaven [the Great Congregation] by Jesus along with all of His disciples Church wide encompassing all Church membership from throughout history (Matthew 26:29).}
The Passover ritual observance on the first and second nights of the holiday known as Seder "makes order out of chaos." It is more than just a play on words, the Hebrew term for the ritual, "Seder," referring to the order of the rituals of the night. It is more than restoring order to the household after a thorough cleaning and complete change of dishes, pots and silverware. There is a higher meaning that reaches from antiquity to us. Passover is timeless and speaks to every generation. ... The most popular symbol of Passover is the matzoh, called "poor man's bread" or "bread of poverty." It must be unleavened because leavening is a process of fermentation, which is really a corruption of the grain. Every time I eat a piece of matzoh I remember that slavery is a corruption of the human condition, that bondage destroys both the enslaver and the enslaved. Matzoh is dry. Slavery dries up the human spirit. Even tears don't necessarily help the matzoh go down. Just as normally we wish for bread that has risen, we realize the need to raise our fellow citizens from poverty, out of economic or any other enslavement to a redemptive life. -- The unique booklet used at the Seder is called the Hagaddah, meaning "the telling." Created in antiquity with continued layers added, it cites passages in Deuteronomy and Joshua for it speaks to generations like us, who weren't there, who didn't have the personal experience. In unique fashion, we the readers of the Hagaddah speak in first person present, citing other biblical verses "as if we were there." We read ourselves into history. Psychologically, spiritually, we transport ourselves in time to imagine the horror of Egyptian bondage and then give abundant gratitude to God for our redemption. In the Hebrew language there is no clear delineation of tenses - the past, present and future merge into an unbroken continuum. I am part of the Israelites in Egypt and they are part of me sitting at Seder in Richmond, Virginia. -- Of the rich content of Seder and the Hagaddah I cite the inclusion of Elijah the prophet and a special glass of wine set for him. Elijah is the only biblical figure who doesn't die but is whisked to heaven in a fiery chariot. In Jewish tradition he will return and be the forerunner of the Messiah. In Jewish thinking there are three Passovers: the historical one in Egypt; all the Seders of the present, and the ultimate Passover, harbinger of the redemption of all humanity from enslavement, from poverty, from cruelty of any form. At the Seder we open the door, and ceremonially invite Elijah into our homes, into our hearts and into our lives. We hope that our Seder will presage the imminent redemption of all. Then the true divine order will be restored and we will all live in peace and tranquility. [article link]

Looking ahead a few days to the Feast of Firstfruits [Easter Day - Resurrection Day] - After the close of the Church Age with the 2nd Coming of Jesus Christ the "redemption-salvation" process moves away from individual events and during the 1,000 year Kingdom Age the people on earth will physically live [for the most part] the entire 1,000 years (Isaiah 65:20) at the conclusion of the 1,000 year Kingdom Reign the Harvest of Nations will take place, were like the fields the entire globe will be harvested at once. In other words during the 1,000 year Kingdom Reign of Jesus Christ people will be living in obedience [or disobedience] to God but then all the people will be dealt with regarding eternal Salvation at the same time unlike the [Firstfruits] Church Age where individuals are coming into eternal Salvation at any given individual moment. -- "Matthew 25:31-34 When [Jesus] the Son of Man shall come in His glory [at the end of His 1,000 year Kingdom reign on earth], and all the holy angels with Him, **then shall He sit upon the [eternal] throne of His glory [after sitting on the Throne of King David for the 1,000 year reign]: And before Him shall be gathered [for Harvest] all Nations: and He shall separate them one from another, as a shepherd divideth His sheep from the goats: And He shall set the sheep on His right hand, but the goats on the left. Then shall the King [Jesus] say unto them [1,000 year Saints] on His right hand, Come, ye blessed of My Father, inherit the [eternal] Kingdom prepared for you from the foundation of the world:"
Some concepts of the Feast of Firstfruits: The Feast of Firstfruits is a part of the week long Passover celebration and is observed on the first Sunday after the Passover Lamb is killed. The Feast of Firstfruits [i.e. the Church Age] is a small select 'individual' harvest day. The later Fall Festivals are the whole field Harvest [i.e. the 1,000 year Kingdom Age] where the entire field is harvested at one time and then anything that is left in the field cannot be harvest but must be left to others to glean from. - Example: Usually the early crop in ancient Israel was the barley crop. If a person saw that their barley field had a few patches of barley that had started to ripen and they wanted to harvest a small patch and make a few loves of barley bread they couldn't do it. A person would first have to wait for the Feast of Firstfruits then on that day a handful (sheaf) of grain and a offering had to first be taken to the Priest and the Priest would 'wave' the grain towards the sky (before God) as a wave offering to God. Then after the offering the farmer could select one small or a few small individual patches of his field that have ripened enough to harvest and harvest a selected firstfruits of his crop for his own personal use while the entirety of the field continued to ripen for the actual harvest day. Weeks later on the harvest day the farmer, this time with a crew, can harvest the entire field at once [leaving the corners] and anything that is not harvested was to be left for the poor to come and glean from. - The current Church Age having begun on the Feast of Firstfruits is a select, individual harvest of individual people to God (2 Corinthians 6:2). After the close of the Church Age with the 2nd Coming of Jesus Christ the "redemption-salvation" process moves away from individual events and during the 1,000 year Kingdom Age the people on earth will physically live [for the most part] the entire 1,000 years (Isaiah 65:20) at the conclusion of the 1,000 year Kingdom Reign the Harvest of Nations will take place, were like the fields the entire globe will be harvested at once. In other words during the 1,000 year Kingdom Reign of Jesus Christ people will be living in obedience [or disobedience] to God but then all the people will be dealt with regarding eternal Salvation at the same time unlike the [Firstfruits] Church Age where individuals are coming into eternal Salvation at any given individual moment. -- "Matthew 25:31-34 When [Jesus] the Son of Man shall come in His glory [at the end of His 1,000 year Kingdom reign on earth], and all the holy angels with Him, **then shall He sit upon the [eternal] throne of His glory [after sitting on the Throne of King David for the 1,000 year reign]: And before Him shall be gathered [for Harvest] all Nations: and He shall separate them one from another, as a shepherd divideth His sheep from the goats: And He shall set the sheep on His right hand, but the goats on the left. Then shall the King [Jesus] say unto them [1,000 year Saints] on His right hand, Come, ye blessed of My Father, inherit the [eternal] Kingdom prepared for you from the foundation of the world:" [article link]

[Tuesday] Jesus Walk 2011 -- Betrayal Tuesday - Judas Agrees to betray Jesus for Thirty pieces of silver
This day coincides with Tuesday April 19, 2011 (Matthew 26:6-16, Mark 14:3-11) - As we awake Tuesday morning we will not go to Jerusalem and the Temple as Jesus had departed the Temple for the last time on Monday. Instead, today we will go with Jesus to Bethany and enter the house of Simon, a leper whom Jesus has previously cured. A woman will anoint Jesus with more oil. Judas will depart to meet with the Jewish leaders to betray Jesus. Judas will receive the promise of thirty pieces of silver (Zechariah 11:2, Matthew 26:15) for promising to deliver Jesus into the hands of the Jewish leaders. -- {Basic Christian Devotion: Becoming united in Jesus} Personal Reflection #5 Fellowship with the one who has cleansed us: Jesus has returned to spend time with Simon a Leper whom Jesus had previously cleansed. How is it that Jesus would want to visit someone that was previously Unclean? How is it that Simon would trust Jesus? Usually when someone has knowledge of the unclean areas of our life we want to get away from them because we are vulnerable and do not want to be exposed by them for what we were or for what we truly are. Yet Simon welcomed Jesus into his own home and prepared for Him a meal. All throughout the Bible we read how hurting and longing and suffering people have turned to God and have found compassion and healing and like Simon, we too have the privilege of hosting Jesus, the one who has healed us. "Matthew 11:28-30 Come to Me (Jesus), all ye that labor and are heavy laden, and I will give you rest. Take my yoke upon you, and Learn of Me; for I am meek and lowly in heart: and ye shall find rest for your Souls. For My yoke is easy and My burden is light." [article link]

Jesus Walk 2011 -- Betrayal Tuesday: Robert Schuller's Glass House of God - But last October [2010], the reverend's church and TV show filed for federal bankruptcy protection after he spent nearly $50 million more than he had in dozens of bank accounts - Church officials have attempted to blame the crisis on Schuller's unswerving, daily commitment to aiding the poor - For example, during a four-month period when the ministry took in donations totaling more than $14 million, Schuller gave an average of just $22 a day to feed the poor, according to church records {Today Religious leaders continue to betray Jesus Christ just as in the days of Judas. Like Judas the betrayal is usually a threefold betrayal consisting of a betrayal of trust, finances and doctrine. Today it is imperative that we as Christians understand the doctrines [and the seriousness of them] that are being espoused from not just the pulpits but also the Sunday Schools and small groups as well. Financial openness and accountability is a must for every Church or fellowship and anything less than 100% financial accountability is a fraudulent act by any ordinary standard of business accounting practices. Thirdly, deceptive doctrines and fraudulent financial conduct can often most easily be discovered by realizing the betrayal of trust that is often already taking place when Church leadership is committed to and associated with unChristian associations and compromised individuals.}
By R. SCOTT MOXLEY Thursday, Apr 14 2011: Legendary Garden Grove televangelist Robert H. Schuller once noted, "High achievers spot rich opportunities swiftly." The creator of Crystal Cathedral, a best-selling author and star of Hour of Power broadcasts, Schuller has long served as Exhibit A of that credo. In the 1950s, he saw an opportunity to build a profitable church, grabbed it and-thanks largely to donations from poor and lower-middle-class folks trying to win the blessings of God-created an $89-million religious empire with hints of opulence. ... Records also show that the reverend wasn't a cheapskate in one charity case. Indeed, the recipients of his generosity weren't poor at all. They were a wealthy Newport Beach couple, Kenneth and Glenia Reafsnyder. Ken's first wife was a member of Buena Park's Knott family, founders of Knott's Berry Farm. He also palled around with actor John Wayne. In 1995, Schuller agreed to divert $4,000 a month in church donations to the Reafsnyders for the rest of their lives in exchange for a quarter ownership in the couple's home. Ken has since died, but the deal calls on Crystal Cathedral Ministries to continue to pay Glenia. In 2008, the ministry increased the payments to $4,500 a month while reducing its ownership percentage. This means that the church's current 8.5 percent portion of the house has cost more than $1,250,000-$55,000 more than the value of the entire house. Speaking of houses, over the years the Schuller family has purchased oceanfront property in Orange County, a Big Bear vacation house, a San Diego County time-share, a Colorado mansion and a Honolulu condo. Just before filing for bankruptcy, Schuller sold a San Juan Capistrano property that had been bequeathed to the church decades ago and pocketed $22.5 million. The reverend's son, Robert Anthony Schuller, has lived in a $2.2-million oceanfront Laguna Beach dream house worthy of an Architectural Digest feature. Fred Southard, a longtime Schuller aide, lives behind palatial, guarded gates in a 13-room, 13,600-square-foot Newport Coast estate that could fetch $3 million on the open market. ... In court filings, they've remained optimistic that, despite a 50-percent drop in church membership to 5,000 attendees, the ministry can eventually pay off all of the debt. To accomplish that feat, however, the Schuller clan is going to have to stir up the congregation and then, despite all the unsettling revelations, ask them to dig deeper into their wallets. [article link]

[Wednesday] Jesus Walk 2011 -- New Covenant Wednesday - Last Supper - Communion - Passover Dinner - Jesus covenants to die for us in our place therefore by the death of Jesus eternal Death now passes over and skips over us humans
This day coincides with Wednesday April 20, 2011 the start of the Passover week with the Feast of the Lord's Passover, 14th of Nisan - Wednesday we would wake up to the second of the feast days known as the "Lord's Passover." This feast was first observed by the Jewish people in Egypt the night the plague killed all of the Egyptian firstborn sons, while death "Passed over" the Jewish firstborn because they were saved by the "Covenant blood" placed above the doors of their houses (Exodus 12:1-36). This feast is also prescribed by God in Leviticus chapter 23. We will follow Jesus to Jerusalem to eat the Passover dinner and celebrate it with the disciples in an upper room made ready by some friends. As we come into the upper room in the early afternoon prior to the Lord's Passover feast which will be observed and eaten later "at evening". We will see that Jesus and the disciples have just finished eating a lunch/supper (John 13:2). Jesus is telling the disciples that God the Father has given all authority in heaven and on earth to Him. We marvel that this Jesus standing before us is not just the King of Judah but is the King of the Universe, the King of heaven and of the earth, of the physical realm that is seen and also of the unseen spiritual realm. Jesus presides over all as King. Before we can comprehend the enormity of the kingdom of Jesus, we see King Jesus lay aside His garments, pour water into a wash basin and begin to wash the disciples feet. We are in total agreement with Peter when Peter says to Jesus "Thou shall never wash my feet," after all, kings of the earth do not wash their followers feet, so much more the reason that the King of the universe should not wash our feet. Then Jesus explains to Peter that unless He washes our feet that Jesus will have nothing to do with us. We wonder, "why have Jesus wash our feet and only our feet"? Then we realize that Jesus is King and He is also our Abba, Daddy, Father, and likewise He is also the Holy God. Being Holy, Jesus requires that we be cleansed in able to approach Him. Our creator, Abba, Father, Jesus is happy to take all of His authority and use it to clean us and draw us near to Him. We now know that Jesus is really talking about cleansing our "Souls", our thought life and our emotions as the foot is a reference to the soul. We realize that one dirty item cannot make another dirty item clean. We gasp as we realize that ONLY Jesus can make us clean because only Jesus is clean and without Jesus washing us and cleansing us, we will remain dirty and Jesus will "have nothing to do with us." We make a mental note to spend more quality cleansing time with Jesus in prayer and in reading the Bible. - It is now evening and time for the Lord's Passover Supper. All of the disciples are seated around Jesus (Matthew 26:20). Jesus begins to explain how one of the disciples will betray Him. We join the other disciples wondering if we will betray Jesus? After the events of the past week, we now know that we are not that familiar with the plans of God and that Sin is deceitful. Knowing that we can easily be deceived and betray Jesus in our thoughts and actions, we make another mental note to walk in the Spirit with Jesus at all times, seeking the wisdom and will of God continually for each and every activity we do during the moments of our lives. Jesus speaking up tells the disciples that to identify the one who will betray Him, He will dip His bread in the sauce at the same time the betraying disciple dips his bread. As Judas dips his bread Jesus also dips His (Matthew 26:23). We now know why, after the foot washing that Jesus said "not everyone is clean" (John 13:10) because Judas is not clean, he is a betrayer. Judas asks Jesus if he is the betrayer. Jesus tells him "yes he is." We marvel that sin is so deceptive, that one can betray God and actually think that he is doing God's work. We shudder as we think of all of the killing and all of the wrong that has gone on by the deceived ones throughout the Church ages in the name of Christianity. We are very glad to make the journey back to Holy Week to walk with Jesus and to learn who He is so that we can be true disciples and true followers of Jesus. Judas, after receiving a bread dipped in sauce by Jesus, then departs the room to proceed to betray Jesus. The disciples wonder were Judas has gone. Some think he is going to make arrangements for the next feast, the "Feast of Unleavened Bread" which begins tomorrow, (John 12:29). At first we think it is unlawful for Judas to go out at night on a feast day but then a quick glance in our Bibles back to Leviticus 23 reveals that the Lord's Passover is not a "Sabbath Feast." We wonder at the thought that the Lord's Passover feast is not a "Sabbath - Rest" feast like all of the other feasts and therefore there is no evening curfew for the feast. Unfortunately, as Judas leaves the presence of Jesus, Satan then enters into Judas and demonically possesses Judas (John 13:27). Again we realize the importance of staying in the presence of Jesus to keep ourselves safe from the demonic/Satanic realm. - Jesus then takes the unleavened bread of the "Lord's Passover Feast" (Matthew 26:26, Mark 14:22) and giving Thanks, Jesus breaks the bread explaining that this is His body broken for us, speaking of the cross that is to come tomorrow. He then passes the bread for the disciples to eat. Much earlier while following Jesus the disciples had dealt with this very issue of Jesus' body. In John 6:47-58, Jesus told a large group of disciples that He, "is the true bread of life that came down from heaven and any man who would eat of it that man would not die but would live forever." Many disciples were disturbed at that saying of Jesus, (John 6:66) "and some walked with Jesus no more." But Jesus had also explained to the disciples (John 6:63) that it is the Spirit that aids a man not the physical. Jesus said that His words are Spirit. -- So here this night of the Passover the disciples readily enjoy the bread knowing that it is the Spirit of Jesus that gives Spiritual life. -- Next Jesus takes a cup of wine. It is the third cup of the four prescribed cups of the feast. The third cup is known as the cup of redemption. The first cup is the cup of Sanctification, meaning to be set apart to God for the feast. The second cup is the cup of instruction, instructing that there were many plagues on the land of Egypt, yet the children of God could not go free from slavery until there was a death of the firstborn. Now this night Jesus is proclaiming that He is the Firstborn of God and that His death will set us free from the slavery of sin and the cruelty of Satan just like the death of the firstborn did so many years ago back in Egypt. Then Jesus taking the cup (Mark 14:23) of redemption and like the bread, giving thanks, Jesus passed the cup to the disciples and said "take drink all of it," (Matthew 26:27) this cup is the New Testament in His blood: this do, that as often as we drink of it, to do it in remembrance of Jesus. The disciples are fully aware that Jesus is speaking of a better blood than man has, of His Spiritual life blood. They gladly take the cup of wine and gladly drink all of it. We marvel that Jesus wants us to "Drink all" that He has for us, all of His Life, Love, Compassion and Mercy. Jesus then mentions that He will not drink again of the wine until He drinks it anew with us in His Father's Kingdom. The fourth cup of wine that Jesus is postponing to drink is called the "cup of Rejoicing." After the feast, the cup of rejoicing is to be drunk as we rejoice in all that God has done in our lives in setting us free and reuniting us with Him in the promise land of Heaven. Jesus says that He will drink that next cup with all of us for real in the real heaven. Jesus and the disciples then sing a Psalm in the closing of the "Lord's Passover Feast." Jesus now reminds us again that He is about to be betrayed. He tells us in advance so that we will know that He does indeed know all things. Jesus then reveals to us that this dark moment is Satan's time. Judas has already left to betray Jesus. Jesus instructs us saying that "Satan has nothing in Him", but that Jesus will show His love for the Father by giving His life as a sacrifice to reunite us back to God, as this is the will of the Father and it is also the will of the Son Jesus. - Arising they depart the room (Matthew 26:30, Mark 14:26, John 14:31). We marvel that this feast is not a Sabbath feast so they are able to walk in the night and not break the law of the feast. Now during a short walk, Jesus talks to the disciples about Himself being the vine, the source of life and that the disciples are the branches and that the disciples are to abide in Jesus for life. He also teaches about the persecution that will come to all of His followers. Then Jesus instructs them some more about the Holy Spirit who the Father will send. Jesus then prays His "Priestly High Prayer" to the Father (John 17:1-26), asking the Father to receive all of His followers including us, His future followers and to unite us all with Himself in Heaven with the Father. As Jesus prays to God the Father we conclude that we know that Jesus' prayers are heard by the Father and answered! After His priestly prayer of intercession for us to the Father, Jesus commits to His crucifixion and then crosses over the brook of Cedron (John 18:1) as He proceeds on to the garden of Gethsemane, the Garden of destiny. (Matthew 26:36, Mark 14:32). We now know why God has not made the Lord's Passover to be a "Rest - Sabbath Feast" because Jesus and the disciples would have to remain at home or inside after the feast and could not have legally walked to the Garden of Gethsemane, the Garden of destiny. Had this been a "Sabbath - Rest Feast", it is also very unlikely that the Temple guards would have broken the Sabbath themselves to journey to the Garden to arrest Jesus who, after all was only peaceably praying to the Father. This is another powerful demonstration that these events are events orchestrated and allowed by God Himself and not man just as these events are foreseen in the prophetic writings by the prophets of the Old Testament. -- The Garden is the ideal place to reveal that God is in control. It was so many years ago that Adam and Eve lost mankind's relationship with God through their own disobedience in the original garden, the Garden of Eden. Jesus is now stepping into another garden, the Garden of Gethsemane. Through His desire and obedience Jesus will continue to restore back the lost relationship between God and mankind, this time for forever. Had Jesus been arrested anywhere but in a Garden, say for instance in the streets or in the upper-room, it would be difficult to correlate the events of the Last Supper to the events of Adam and Eve in the Garden of Eden. Since God made certain to go to the Garden we have to correlate these two garden events and also the coming event of the resurrection of Jesus from yet another garden, the Garden Tomb. This again reveals the detailed plan of God as He has set it out for us in His Prophetic Word, the Bible, from Genesis to Revelation. -- We follow and see that Jesus is separated from His disciples and engaged in prayer to the Father. Jesus asks for the third time for the Father to remove "this cup" (Matthew 26:42) but there is no other "cup" of redemption available to mankind. Either Jesus gives His life for us or mankind will never be reunited to God. Angels come and minister to Jesus. He arises. Judas can now be seen leading a group of Temple soldiers intent on arresting Jesus. Judas then betrays Jesus with a kiss (Matthew 26:49). Jesus in turn calls Judas "friend" (Matthew 26:50). Jesus is arrested, bound with ropes and led off as all of the disciples abandon Him and flee. -- {Basic Christian Devotion: Becoming united in Jesus} Personal Reflection #6 New Covenant Reflection: The New Covenant - God has agreed to take on the appearance of a Human, to come for us and to die in our place for our sins so that we can Live anew in a new Spiritual relationship with God. God in His Love for us has taken our penalty of death so that we can live in His life of love. With the New Covenant and our New Spiritual Life "All things have become New." "2 Corinthians 5:17 Therefore if any man be in Christ, he is a new creature: old things are passed away; behold All things are become New." Are we allowing ourselves to live in our newfound Relationship with God and are we allowing ourselves the New Freedom that this relationship has to offer? When Jesus took His Communion cup and offered it to His followers Jesus gave with it the instruction and the invitation to "Drink all of it." Amen - and drink all of it we will. [article link]

[Thursday] Jesus Walk 2011 -- Crucifixion Agony - Redemption Thursday - Jesus is betrayed and arrested He is then tried and by popular demand is sentenced to die - Jesus is crucified and suffers Death on the Cross - This is the end and Removal of Death and Sin (Leaven)
Thursday {Crucifixion - Agony (Bitter) Thursday} This day coincides with Thursday April 20, 2012 Crucifixion Thursday - Feast of Unleavened Bread, 15th of Nisan (Matthew 26:47-27:28, Mark 14:53-15:47). In the next few hours Jesus will undergo six trials all of them will be a mockery of justice. Jesus will come out of His third trial just in time to hear the disciple Peter deny a third time to being a follower of Jesus. A rooster will crow marking the dawn to the sunrise of a new day. This is the day in which Jesus of Nazareth, the true and living Son of God, will be despised, rejected of man and crucified on a wooden cross. This day will be the seventh day of our journey back and the third feast day, the "Feast of Unleavened Bread" - the feast of the removal of sin/leaven. Jesus will be despised, rejected and beaten all of this because of the love that God has for His own creation and of an ultimate desire to reunite the people that are rejecting Him back unto Himself. - The horrific beating (Isaiah 52:13-53:12) that King Jesus will endure for us will be a savage fit of rage, the rage of mankind and a fit of Satanic rage all wrapped into one. No person has ever been so savagely beaten as Jesus was that day. It is the kind of abuse that all evil has against all innocence. Peter will have gone out and wept bitterly for his part in denying Jesus. Peter will not look to himself but will again look to God and experience the total love and forgiveness that God Has for mankind. Judas, who also betrayed God, will not look to God, but instead Judas will look to himself and will find no hope but only despair and in despair Judas will go out and commit suicide. Jesus is now led to a hill and crucified. It is the same hill that the Jewish forefather Abraham brought his son Isaac to 4,000 years earlier (Genesis 22:1-19), to enact out a loving father offering his only beloved son, a parallel to the crucifixion of Jesus. Jesus is offered wine mixed with bitter gall to drink but Jesus rejects the bitter wine because He has promised that the next wine He drinks will be with us in Heaven and it will be a sweet cup of Heavenly rejoicing not the bitter cup of this world. - Jesus' first words on the cross (Luke 23:34) will be "Father forgive them, for they know not what they do." Forgiveness. Even as He is rejected, Jesus forgives. We stand amazed as the two thieves being crucified along with Jesus, mock Him. Then one of the thieves turns and says "we are getting our just rewards; but Jesus is innocent". Then one of the thieves says a most remarkable thing. He says "Jesus remember me when you enter into your kingdom" (Luke 23:42). We look on in dismay. "Enter the Kingdom of Jesus?" True, Jesus declared Himself to be a King only a few days ago and a King has to have a kingdom, but Jesus is dying on a cross - No! Not death! The thief is right. Jesus is entering into His kingdom, one where there is no more curse of the flesh. Where sin does not reign. In fact sin is not even present in the Kingdom of Jesus. That's it - only the Spiritual Kingdom of God is good enough for Jesus. He died to the sin and human flesh of this world so that we can be united with Him in His glory, in His Holy Spiritual Kingdom. Jesus will remain alive on the cross for six hours, from 9:00 am to 3:00 pm. At noon, the sky will grow dark (Amos 8:9, Matthew 27:45). Jesus will cry out from the cross "My God, my God why hast thou forsaken Me?" (Psalm 22:1-31, Matthew 27:46). At 3:00 p.m., Jesus will give a victory cry and proclaim "It is finished" (John 19:30). We marvel that the prophecy given to Eve in Genesis 3:15 is now fulfilled as Jesus, the Son of God, has His own heal bruised for us while supporting His weight on the cross. It was also on the same cross of victory on a hill called Golgotha or Skull (John 19:17) that Jesus has crushed the head (skull) [Genesis 3:15] of the deceiving serpent Satan. - Jesus will then commend His Spirit to His Father, He will then permit His Spirit to leave His body (Luke 23:46). It is now near the evening of the third feast day, the "Feast of Unleavened Bread." This feast according to Leviticus chapter 23, is a Sabbath - Rest feast and in order to properly keep this feast the followers need to be at home before sundown and are unable to engage in any work. The legs of the two thieves on the other two crosses are broken to hasten their deaths and to proceed with their burials before sundown. Jesus' lifeless body is taken down from the cross and placed into a new nearby tomb, which is really a cavern carved out of solid rock and has been provided by Joseph of Armethia. Jesus will be laid in the new tomb. His body, including His face, will be wrapped with fresh linen cloth and soaked with 75 lbs. of anointing oils (John 19:39). Those taking part in the burial of Jesus will quickly depart to get home before the Sabbath curfew of sundown. That evening we will return with the disciples back to the upper room where the Lord's Passover feast was held the night before. The door will be shut and locked as everyone will cower in the dark and in silence for fear that Romans will knock down the door to seize more of the disciples and drag them off to be horribly crucified. It is the first night without the presence of Jesus. It is a dark and bitter night. We sit down to consider the events. The third feast - we wonder what are the odds that everything of major importance would happen on a Feast Day? We know the odds are the same as those that brought life into existence and the same as those that could write the pages of the Bible before the events actually happened. We know that no odds could do this because there are no odds. There is no chance involved. It is the predetermined plan of God. Not chance, but a plan! It is a plan being carried out carefully and deliberately before the eyes of mankind. We ponder the feasts, first was "Sabbath" the required rest and Jesus presenting Himself as our King. Next was the "Lord's Passover", the Covenant feast of escaping death and entering into life with Jesus in heaven in the presence of the Father. Now it is the "Feast of Unleavened Bread" the third feast of the eight feasts prescribed by God to Moses in Leviticus chapter 23. That's it! Jesus often referred to leaven as "sin." "Beware of the leaven of the Scribes and Pharisees" Jesus would say and this Feast is to remove the leaven, that is to remove the sin that infects mankind. Jesus' shed blood and His death on the cross are a complete removal of our sin. It is complete because death is the end result of sin therefore in Jesus' death all of our sins died. The death of sin occurs on the cross. Later in the Resurrection of Jesus, we will receive of His eternal Resurrection Life. Sin has to be removed. We cannot have fellowship with the Holy God in the New Covenant until the Sin is removed. Jesus on this day became the penalty for the sins of the world reconciling those who choose to be reconciled with God in the New Covenant. -- {Basic Christian Devotion: Becoming united in Jesus} Personal Reflection #7 The Cross - a place of no compromise: Jesus reached out to us - all the way and without compromise. He didn't compromise as He took on the appearance of a human and entered into our physical realm so that He could interact with us on our level. He entered into our physical level because we are separated from the Holy God on His Spiritual level. We are separated from Him by our sins and it is impossible for God to bring us and the sin that accompanies us into His direct presence, so God in Jesus, came to us in our existence. In reaching out to us Jesus didn't compromise. He reached out with both arms open and fully extended all the way, even to the cross. Mankind in return didn't compromise as mankind rejected God. Mankind then reaching back with a hammer, nailed both of His open and extended arms onto a wooden cross. Today it is still our opportunity and our turn to reach out and touch Jesus even though we do not see Him as He is in the Spirit realm like we see one another in the physical realm. We can still come to that place of no compromise and touch Jesus in that no compromising place called faith. "Hebrews 11:6 But without faith it is impossible to please Him: for he that cometh to God must believe that He is, and that He is a rewarder of them that diligently seek Him." [article link]

{Flashback} Jesus Walk 2010 -- (Catholic) Pope's Holy Thursday [Last Supper] Mass Dedicated to Priests - The ceremony is described by the Vatican as a sign of strict union between the Pontiff (Pope) in his role of pastor of the world's 1 billion Catholics and his fellow priests
VATICAN CITY - Pope Benedict XVI urged priests to oppose violence as he led a ceremony dedicated to the priesthood Thursday, marking a Holy Week with his church buffeted by clergy sex abuse scandals. "As priests, we are called in fellowship with Jesus Christ, to be men of peace, we are called to oppose violence and trust in the greater power of love," Benedict said in his Holy Thursday homily in St. Peter's Basilica. He made no mention of the scandals. Spread out before him, in white robes, was row after row of priests, who responded in chorus to his chants in Latin. A choir of men and boys intoned solemn hymns. The late morning Mass, the first of several appearances Benedict will make in the final days of Holy Week before Easter, was described by the Vatican as a sign of strict union between the pontiff in his role of pastor of the world's 1 billion Catholics and his fellow priests. In the evening, Benedict will wash the feet of 12 priests -- a traditional sign of humility -- at a Holy Thursday ceremony in St. John Lateran Basilica in Rome. ... In his homily Thursday, Benedict said Christians "as good citizens" must "keep the law and do what is just and good," while not accepting "a wrong that is enshrined in law," citing as example legalized abortion. [article link]

{Flashback} Jesus Walk 2010 -- The Power Of The Cross - Oh To See The Dawn (YouTube)
The Power of the Cross: Written by Keith Getty, sung by Stuart Townend. - Comments: The preaching of the cross is foolishness to those who are perishing, but it is the power of God unto salvation to those who believe. ... Amen... What a poweful song, I am grateful everyday for what God has done for me. [article link]

{Flashback} Jesus Walk 2010 -- Were you there when they crucified my Lord? (YouTube)
Song: Where you there when they crucified my Lord? [article link]

{Flashback} Jesus Walk 2010 -- You Were There - God You were always there for us {Most of the movie scenes are from - The Bible [Series] - Apocalypsis Revelation (2002) - Starring Richard Harris} (YouTube)
Comments: What a fantastic song which means the world to me, when I was going through the hardest thing that I will possibly go through, he was there.... Thank you Lord. Thank you for dying for me and even tho we were the ones that put you on the cross, you still show us mercy. [article link]

[Friday] Jesus Walk 2011 -- Sealed Tomb Friday - Roman Guards seal the Tomb - additional Spices and Ointments are purchased and prepared to further anoint the body of Jesus
This day coincides with Friday April 22, 2011 - We awake Friday morning our first day without the presence of Jesus. Today, the day after the Feast of Unleavened Bread and before the weekly Saturday Sabbath that begins at Sundown Friday, Jewish time, today is another regular day that happens to be sandwiched between the two Sabbath day Feast days in this year's original "Jesus Passover" celebration. Therefore with today not being a Sabbath day the usual work including buying and selling can take place. Several people go to purchase spices and ointments (Mark 16:1, Luke 23:56) and mix them together to prepare them in order to further anoint the body of Jesus. "Mark 16:1-2 And when the Sabbath (feast of unleavened bread) [Thursday] was past, Mary Magdalene, and Mary the mother of James, and Salome, [Friday] had bought sweet spices, that they might come and anoint Him. And very early in the morning the first day [Sunday] of the week, they came unto the sepulchre at the rising of the sun." Early in the day we also find out that the Jewish leaders have just conferred with the Roman leaders (Matthew 27:62-66) to have guards placed at the tomb of Jesus. This is to prevent the disciples from stealing the body of Jesus and then claiming that He rose from the dead, something I'm sure that no disciple intended to do, after all what good is a dead leader? The tomb is now sealed with a Roman "seal" signifying that the body of Jesus is inside and that all is secure in the tomb. The guards stand in front of the sealed tomb and wait for Sunday. The intent is that on Sunday the tomb will be unlocked/unsealed and the body of Jesus will be shown to the Jewish leaders and all will be back to normal in Jerusalem because Jesus said that He would live the third day, not the second day or the fourth day. Jesus remaining dead in the tomb on Sunday would reveal that He was not a prophet able to prophesy that He would be alive the third day and also that He is not God able to overcome human death. There is no chance to enter the sealed tomb until the three days are up and the seal is removed by the Romans who placed it on the tomb. None of the soldiers on duty have the authority to remove the seal and open the tomb, only the Roman government has the authority to open the tomb and according to the contract with the Jews, it will be after the third day. The frightened disciples are in no condition to reveal themselves as followers of Jesus. So back to the familiar upper room everyone journeys. In the lonely darkness that comes on with despair the disciples lament that they are not prophets. One proclaims that he is just a herder of flocks from his youth (Zechariah 13:4-6). Likewise we sit in the dark and also wonder if we have the spiritual stamina that it takes to make it through this "dark night of the soul." We begin to think about Jesus and His ministry here on earth. We think about the parable of the sower (Matthew 13:1-23) and how hard and compacted the soil of our heart is. Emotionally we are against obstacles and unable to push our spiritual roots down any further into fresh new soil. We wonder what has become of Jesus the master Gardener, we need Him. We need the Gardener to pull the weeds of doubt, to help us through life's thorns, to break up the shallow rocky soil and to direct His seed into the good soil of our heart so it can bring forth much fruit. Oh, it's no use a garden needs a gardener to keep it pleasant. The garden can't maintain itself from the hard soil, shallow rocks and choking weeds. Without a Gardener, the good plants will come to nothing as they are choked out and perish among the weeds and hard soil. We need God's direction and His plan in order for us to fulfill our life's purpose. -- {Basic Christian Devotion: Becoming united in Jesus} Personal Reflection #8 Man puts his seal of approval on God's death: "Matthew 27:66 So they went, and made the sepulchre sure [inventory of the tomb contents], sealing the stone, and setting a watch." With the death of Jesus comes the Seal of approval from mankind. You can be certain that Jesus died on the cross and you can be just as certain that the dead body of Jesus was in the tomb on this the next day when the tomb was closed and the seal was placed on it. Certain because mankind would have it no other way than that God, would be declared dead, null, and void. Oh they sealed the right tomb of death alright but they sealed the wrong object. What they should have placed their seal on is on the death of sin, the sin that has separated mankind from the Holy God for all of these years as God knows and as the Christian knows it is sin that has been declared dead, null, and void and not God. As we reflect on the death of sin, that the penalty for sin has been removed from us by Jesus, do we really understand that the worst that can possibly happen to us is death from sin? But that Jesus died for us so the worst thing that can happen to us has happened to Jesus as He took our penalty for us. Now with the worst behind us thanks to Jesus, we now have the best and a new opportunity as a new relationship with God is now before us. "Hebrews 12:2 Looking unto Jesus the author and finisher of our faith; Who for the joy that was set before Him endured the cross, despising the shame, and is set down at the right hand of the throne of God." [article link]

[Saturday] Jesus Walk 2011 -- 3 Day & 3 Night Prophecy Fulfillment Saturday - The Third Day of Death is Fulfilled
This day coincides with Saturday April 23, 2011 - Saturday is again the weekly Sabbath day of rest. We rest physically but emotionally we are anything but at rest as we ponder an uncertain future without a leader, without our King Jesus. -- Let's recap Thursday - Sunday by looking at some verses in Luke: "Luke 23:52-24:1 [Thursday][Crucifixion day] "This man, Joseph of Arimathaea, went to Pilate and begged the body of Jesus. And he took it down [from the cross] and wrapped it in linen, and laid it in a sepulcher (tomb) that was hewn in stone, wherein never man before was laid. And that day was the preparation [preparation for the evening Sabbath of Unleavened Bread], and the Sabbath [Unleavened Bread, evening Sabbath curfew] drew on. And the women also, which came with Him from Galilee, followed after, and beheld (observed) the sepulcher, and how His body was laid. And they returned (home) and [Friday] [normal Day] prepared (worked & labored) spices and ointments; and rested the [Saturday][Sabbath Day] Sabbath day according to the commandment [the 4th of the 10 commandments, the weekly Saturday Sabbath]. Now upon the first day of the week [Sunday][Resurrection Day], very early in the morning, they came unto the sepulcher, bringing the spices which they had prepared, and certain others with them." -- {Basic Christian Devotion: Becoming united in Jesus} Personal Reflection #9 Getting through the darkness: It's dark in there; it's a dark and lonely place in those deep dark tombs. Death is dark, and it's dark when we look death in the face. Will the light shine? Will there be life? Will life live and conquer the darkness; the loneliness, the despair, the finality of death? We as humans have to know. We have to know if there is any hope, any permanent existence, any purpose, any reason to life and our existence or if our brief existence here on earth is only a byproduct of some random collision of molecules. Only God - Jesus can answer this question for us and it can only be answered in the Resurrection Life of Jesus as only life can hold the answers to the problems that face mankind. God has given to us, a long time ago, the answer and His promise in each new day. In the beginning of creation God created the Physical Light. He created light as a representation for us to see that indeed His true Spirit light of life shines and it does indeed remove the darkness of death. Every time life gets dark just remember the New Day the Sunrise the Resurrection Sunshine from on high as the Sun represents to us the True Son Light, Jesus. God made it that way! The Sun is our daily and momentary reminder of God, of His Son Jesus, of His light, His warmth, His promises, His Life, His Love and His Eternal Resurrection Life for us. "Lamentations 3:21-23 This I recall in my mind, therefore I have hope. It is the Lord's Mercies that we are not consumed, because His Compassions fail not. They are new every morning: Great is Thy Faithfulness." [article link]

[Sunday] Jesus Walk 2011 -- Jesus' Glorious Resurrection Life Sunday - Glorious Salvation Resurrection (Easter) Day! - Jesus conquers death by Love & Eternal Life - The Rebirth of Life and we now have Salvation and live an Eternal Life in the Resurrection life of Jesus Christ
Sunday {Jesus' Glorious Resurrection Life Sunday} This day coincides with Sunday April 24, 2011 Resurrection Sunday (Easter) also the "Feast of First Fruits," the first Sunday of the week after the feasts of the "Lord's Passover & Unleavened Bread" (Matthew 28:1-15, Mark 16:1-14, John 20:1-23). Sunday, the first day of the week, we arise early and ponder that today is also a feast day, the fourth feast, the "Feast of First fruits". We wonder why Leviticus 23 this Feast did not have an actual date to be celebrated like the Lord's Passover, the 14th of the month and the Unleavened Bread, the 15th of the month but the Feast of First Fruits is specifically to be celebrated on the first Sunday of the week after the Passover. Today is also the day the seal is scheduled to be removed from the tomb of Jesus. Some of the women go early in the morning at first light to await access to the tomb to continue to anoint the body of Jesus. While walking to the tomb the women encounter an Angel who asks them why they are seeking the "Living" among the dead? For Jesus whom you seek is Not Dead but He is Alive! The women continue walking. They arrive at the tomb and they see the Roman seal is broken, the stone is rolled back and looking into the tomb they notice that the body of Jesus is missing but His burial wrappings remain there in an undisturbed manner. Seeing what appears to be the Gardener, the women ask him where he has moved the body of Jesus too? "Mary" replies the Gardener, WAIT! Mary knows that voice. This Gardener is JESUS, HE'S ALIVE! Mary and the women grab the feet of Jesus. Jesus tells them that He has not yet gone to the Father (John 20:17) but to go and tell the Good News "of the resurrection" to the rest of the disciples. Peter and John, like the rest of the disciples doubt the good news of the resurrection of Jesus but they run to the tomb to see for themselves. John and Peter enter the empty tomb together. John had been one of the disciples at the crucifixion and he helped place Jesus into the tomb. As John saw the anointed strips of cloth used to wrap the body of Jesus, John realized that the cloth was not unwound but just empty, vacated and collapsed down in a way in which a human body could not have been physically removed from within the cloth covered with ointment. John seeing this, believed (John 20:8). Back in the upper room two, disciples are excitedly telling of meeting and journeying with the Risen Jesus on their way to the town of Emmaus, (Luke 24:33). Meanwhile, in the upper-room the door is shut and locked (John 20:19) and Jesus suddenly appears in their midst in a supernatural way. The newly Resurrected Jesus presents Himself to the disciples. The disciples marvel that Jesus is alive again and then King Jesus breathes His Holy breath on them to give them His resurrection Spirit life. Amazed we realize that this is the same way and the same giver of Life who had previously breathed life into Adam our first forefather (Genesis 2:7). Jesus said "receive you the Holy Spirit" (John 20:22). The disciples by faith receive the Holy Spirit offered by Jesus and by receiving the Holy Spirit they become "Born Again" new creations. - We realize that it is by Faith that we are saved, this Faith! The faith in the risen, living, resurrection Jesus. The faith that Jesus has personally sealed us with the Holy Spirit. We realize that this is the true feast the "Feast of First Fruits" as Jesus breathes into us the "First Fruits" of the Holy Spirit. We know that this is just the First Fruit, the first fruits of the Holy Spirit with much more to come. This fruit is special because it is, according to Leviticus 23, the first of the fruit from within the Promise Land (Joshua 5:10-12) that is from the Promise Land of Heaven and eternal life. We rejoice. Like the children of Israel who were delivered from Egypt, we have escaped the bondage of this world and the cruelty of Satan and the certain death that goes with it. We have escaped by the death of the Firstborn Son of God, His Son Jesus Christ, and we are now alive in His resurrection glory. We like, the Jews of Egypt, have wandered in the desert wilderness of unbelief until our unbelief has vanished. Through faith in Jesus Christ we have crossed the dangerous Jordan river and entered into the Promise Land of Heaven having accepted Jesus as our leader, our King, and our Lord by entering into His New Covenant, the covenant of life. Now alive we realize that the death of sin has "Passed Over" us by our receiving His shed blood as the cleansing of our sins through the death of Jesus on the cross. We now rejoice in the Gospel of Good News that Jesus being Righteous, Holy, Just, and True, the Son of God and God Himself, that He cannot die as humans die but He is alive in the Spiritual realm, the eternal realm that Jesus existed in with the Father before He took on a fleshly body in the womb of Mary (John 16:27-28). -- {Basic Christian Devotion: Becoming united in Jesus} Personal Reflection #10 Resurrection Day "The Re-birth of Life" [after the original life in Garden of Eden] Jesus demonstrates His Authority of Life over death: Life, our meaning and purpose in it have now been answered once and for all in this the very Resurrection Life of Jesus. We now know that there is a God, that He has power to remove sins and to then give life over death, that He Loves us and that we are made alive to be friends with Him forever in His Eternal Resurrection Kingdom of Heaven. How can we ever comprehend this joyous event, Life in Jesus, but comprehend it we must as it is the only way to eternal Life. "Romans 1:4 And declared to be the Son of God with power, according to the Spirit of Holiness, by the Resurrection from the dead." Light shines! And with it Life! Jesus is the True Light! Jesus is the Life! God is not dead, God is Alive! Now we too are alive when Jesus breaths His Resurrection Spirit Life into us. Alive and united with the Holy God inside of us, that is Eternal Life! "John 1:3 All things were made by Him; and without Him was not anything made that was made. In Him was life; and the life was the light of men. And the light shineth in darkness; and the darkness comprehend it not." "2 Corinthians 4:6 For God who commanded the light to shine out of darkness, hath shined in our hearts, to give the light of the knowledge of the Glory of God in the face of Christ Jesus." [article link]

Bible verse: Psalms 118:19-29 ... Open to me the gates of righteousness [the resurrection of Jesus Christ]: I will go into them, and I will praise the LORD: This gate of the LORD, into which the righteous shall enter. I will praise thee: for thou hast heard me, and art become my Salvation. ... God is the LORD, which hath shewed us [resurrection - sunrise] light ... O give thanks unto the LORD; for He is good: for His mercy endureth for ever. {The complete Bible is available at ChristianFaithDownloads.com}
Psalms 118:19-29 Open to me the gates of righteousness: I will go into them, and I will praise the LORD: This gate of the LORD, into which the righteous shall enter. I will praise thee: for thou hast heard me, and art become my Salvation. The stone which the builders refused is become the head stone of the corner. This is the LORD'S doing; it is marvellous in our eyes. This is the day which the LORD hath made; we will rejoice and be glad in it. Save now, I beseech thee, O LORD: O LORD, I beseech thee, send now prosperity [lit. wellbeing]. Blessed be He (Jesus) that cometh in the Name of the LORD: we have blessed you out of the House of the LORD. God is the LORD, which hath shewed us [resurrection - sunrise] light: bind the sacrifice with cords, even unto the horns of the altar. Thou art my God, and I will praise thee: thou art my God, I will exalt thee. O give thanks unto the LORD; for He is good: for His mercy endureth for ever. -- Holy Bible [article link]

{Flashback} Jesus Walk 2010 -- Easter Song by 2nd Chapter of Acts (YouTube)
This track is from the live album, "To the Bride," a Jesus Music Classic, featuring Barry McGuire, 2nd Chapter of Acts, and A Band Called David. "Easter Song" is performed in this track by the 2nd Chapter of Acts. Enjoy, and Happy Easter. [article link]

{Flashback} Jesus Walk 2010 -- Easter Song by Keith Green (YouTube)
Keith Green performing "Easter Song" live from The Daisy Club -- LA (1982). [article link]

{Flashback} Jesus Walk 2010 -- Easter Song by Glad (YouTube)
Another Classic from Glad. [article link]

{Flashback} Jesus Walk 2010 -- Rich Mullins - [Apostles] Creed (YouTube)
This is the Rich Mullins music video featuring the song "Creed" as it appears on the "Rich Mullins: Pursuit of a Legacy" DVD. [article link]

{Flashback} Jesus Walk 2010 -- Creed by Third Day (YouTube)
This is the song by the Late, Great, Rich Mullins, it's about the Apostles Creed. I belive this song is true in all manner, and every time I sing it, it fills me with Gods will and glory. Enjoy it. [article link]

{Flashback} Jesus Walk 2010 -- Easter Sunrise Baptism {Video is usually preceded by a commercial - Try the Continue to Video (option)} (Metacafe)
Comments: Awsome God power - The water is still chilly in March, yet everyone has a huge expression of joy on their face, like the water doesn't even phase them because their so focused on and in love with Christ. beautiful. [article link]

Jesus Walk 2011 -- What if Moses had Facebook? - (Short Video)
Google Exodus - What if Moses had Facebook? [article link]

Jesus Walk 2011 -- World Clock: Current local time in Jerusalem {Note: Setting a 2nd Widget or Gadget clock on your computer to Jerusalem time is also a good option.} (clock - pop-up window)
Jerusalem, Israel. Jerusalem is the capital of Israel The native name of Israel is Yisra'el. Most countries have their embassies in Tel Aviv. [article link]

Jesus Walk 2011 -- [Holy Week 2011] Easter Week in Rome, Italy - Holy Week in Rome - There are very few examples of Pageantry grander than Holy Week in Rome - The Pope himself delivers several masses between Palm Sunday and Easter, and tens of thousands of pilgrims and fellow travelers are on hand to celebrate with him
The following will give you an idea of what's going on and when for Easter Week in 2011; most services take place in St Peter's Square or inside the Basilica (consider a walking tour in Rome to get your bearings, or one of Viator's Vatican tours if you arrive early enough to avoid the crowds). You can certainly expect crowds in Rome and the Vatican during Easter Week. But for Catholics and religious-minded travelers (frankly, for anybody and everyone who appreciates ritual and pomp), the experience of Easter Week is unforgettable. Palm Sunday (April 17) Palm Sunday, a sort of prequel, starts off Holy Week with the Pope's blessing of the palms in St Peter's Square (9:30am). At the end of the mass, the Pope usually sends a special message - the 'Angelus' - to the youth of the world. Holy Thursday (April 21) The Pope honors his predecessor, John Paul II, on Holy Monday with a mass at 6pm. Then, after a few days' break during which you will notice a steadily increasing population density in and around the Vatican, the Easter celebration begins in earnest on Holy Thursday (also called 'Maundy Thursday'). The Pope performs a rare morning mass at 9:30am, known as the 'Mass of the Chrism', in St Peter's Basilica ('chrism' is a mixture of olive oil and balsam, which, once blessed, is used in some of the sacraments). In the evening, the Mass of the Lord's Supper commemorates Christ's bathing of the feet of the Apostles. Good Friday (April 22) On Good Friday, instead of a mass, choirs sing St John's version of Christ's crucifixion. Later that night, the Pope traces the Via Crucis, or Stations of the Cross, from the Colosseum to Palatine Hill. This torch-lit procession is one of the grandest, most solemn things you can witness in Rome. (Saturday) Saturday night is traditionally the time of the Easter Vigil, when the Pope celebrates a late mass in St Peter's Basilica. This is also traditionally when converts are accepted into the Catholic Church. Easter Sunday (April 24) On Easter Sunday, the Pope says mass in St Peter's Square starting at 10:15am. Despite the crowds - typically this is the most attended event of Holy Week - you should be able to spot the Holy Father, high above the square on a balcony of the church. At noon, he delivers the 'Urbi et Orbi' message - 'to the city and the world - in which the Pope grants forgiveness to those present and to Catholics world wide. Visiting Rome During Holy Week Pope Benedict XVI Although these events are generally free, some require tickets (a must if you want a seat, or in some cases if you want to get in at all). Honestly, it is not easy to get tickets - we're saying this simply to set your expectations. For Catholics, this is usually arranged through your bishop. You might also try the American Seminary in Rome. For non-Catholics, it's a bit dicier, but you might try the American Seminary. The official Vatican liturgical calendar for Holy Week can be found here. The Vatican museums (and those throughout Rome) are generally open during Holy Week, with the exceptions of Easter Sunday and the following Monday. Ideas on spending the rest of your time in the Eternal City [Rome] can be found in our complete list of things to see and do in Rome. [article link]

Holy Week 2011 and the 10 Day Jesus Walk 2011 Easter Timeline Devotion **starting on Friday April 15th, 2011 until ---> Easter Sunday April 24th, 2011
We are going to look at some of the aspects of Holy Week regarding what actually happened during the final 10 days the Amazing events of Jesus Christ while He was physically here on earth. We will be considering what His events accomplished and how His completed events affect us today both personally and individually as Christians and as a whole as the Christian Church. - God bless you ~ David Anson Brown [article link]

Starting Friday the 2011 Basic Christian: Jesus Walk Holy Week (Easter) 10 Day Timeline Devotion
Note: This year the blog postings for each day's activity following Jesus and the Apostles during the original Holy Week will be posted the evening-afternoon before the day of the events [this was done last year and turned out to be more consistent]. - This year for the first time the blog portion is going to blog both of the main Jesus Walk components, blogging both the Timeline of events and for the first time also blogging the Devotion "Becoming united in Jesus" portion. Ultimately there are intended to be the one original Timeline of events and two devotions, the group oriented devotion "Becoming united in Jesus" and the yet to be completed individually focused devotion "All the Way, Walking the Long Road [The High Road]". The second devotion "All the Way, Walking the Long Road" though not yet completed has been in development for a while. The concept of the "All the Way, Walking the Long Road [The High Road]" devotion is for each individual Christian to get a sense of how much [personal relationship] **individual value [i.e. 1 Peter 1:7] we each are to God. The devotion has been mostly written a couple of times but each time the devotion spins off into what could be considered a slightly works based devotion so I don't want to release the devotion until I can be sure that it is a uniquely relationship, value, prized devotion between the loving God and people. Looking forward to joining you in this year's 2011 Holy Week and the Christian growth, prayer, fellowship, study and maturity that can come from it. ~ God bless everyone, David Anson Brown [article link]

HeartLight: Taken from My Utmost for His Highest, by Oswald Chambers - Have You Ever Been Carried Away For Him? - Have I ever realized that I can bring to God things which are of value to Him, or am I mooning round the magnitude of His Redemption whilst there are any number of things I might be doing? - **It is never a question of being of use [works], but of being of [precious] value to God Himself - When we are abandoned to God, He works through us
If human love does not carry a man beyond himself, it is not love. If love is always discreet, always wise, always sensible and calculating, never carried beyond itself, it is not love at all. It may be affection, it may be warmth of feeling, but it has not the true nature of love in it. Have I ever been carried away to do something for God not because it was my duty, nor because it was useful, nor because there was anything in it at all beyond the fact that I love Him? Have I ever realized that I can bring to God things which are of value to Him, or am I mooning round the magnitude of His Redemption whilst there are any number of things I might be doing? Not Divine, colossal things which could be recorded as marvellous, but ordinary, simple human things which will give evidence to God that I am abandoned to Him? Have I ever produced in the heart of the Lord Jesus what Mary of Bethany produced? There are times when it seems as if God watches to see if we will give Him the abandoned tokens of how genuinely we do love Him. Abandon to God is of more value than personal holiness. Personal holiness focuses the eye on our own whiteness; we are greatly concerned about the way we walk and talk and look, fearful lest we offend Him. Perfect love casts out all that when once we are abandoned to God. We have to get rid of this notion - "Am I of any use?" and make up our minds that we are not, and we may be near the truth. It is never a question of being of use, but of being of value to God Himself. When we are abandoned to God, He works through us all the time. [article link]

KJV 1611 Holy Bible - Red Letter Edition {A Free PDF KJV Bible} (PDF)
The King James Version (KJV) 1611 with the Words of Jesus Formatted in Red is a complete Bible containing both the Old and the New Testaments. [article link]

Shakespeare's Globe Theatre To Read KJV Bible Over Holy Week 2011 - William Shakespeare's Globe Theatre will mark the 400th anniversary of the [1611] King James Bible with a cover-to-cover reading
LONDON (RNS/ENInews) William Shakespeare's Globe Theatre will mark the 400th anniversary of the King James Bible with a cover-to-cover reading between Palm Sunday and Easter Monday (the day after Easter - Sunday). Twenty actors will take part in the reading, which is scheduled to take 69 hours over eight days. They will recite all 1,189 chapters of the historic Bible in the theater built as a replica of the place that saw many of Shakespeare's greatest plays. "Four hundred years ago, a set of church scholars sat in Stationer's Hall by St. Paul's Cathedral and put the finishing touches to the King James Bible. Across the river, a set of playwrights, Shakespeare foremost amongst them, entertained a town," artistic director Dominic Dromgoole told ENInews. "The playwrights listened to the clerics in church, the clerics sneaked in to listen to the plays in the theater. Between the two of them they generated an energy, a fire and wit in the English language." The theater's 2011 season will also include the story of the creation of the King James Bible in the play "Anne Boleyn," by Howard Brenton. The story looks at the legacy of King Henry VIII's second wife, who conspires with the exiled William Tyndale to make England Protestant forever. Starting 70 years after her death, the play examines how King James united England's religious factions with a common [English language] Bible, and the debt he owed to Anne. ~ By Jo Siedlecka Religion News Service [article link]

{Excellent!!} Church History - A Biography of William Tyndale (Mp3)
William Tyndale part 2 by Andy Davis | Mar 7, 2009 | Topic: Christian Biography [article link]

{Celebrating 10 Years!!} Basic Christian Theology: Answers to Bible Questions 132 Topics (PDF)
A Complete handy Reference - Study Guide/Tutorial. It covers 132 Christian Subjects and Topics from Adoption - Yahweh in an easy to read and understand format. An extensive resource, unparalleled in convenience and ease of use yet advanced in topic research. {The original Basic Christian: Theology was released in about May of 2001 as a free PDF file - At that time the first few PDF files were without any color fonts consisting of only black text and a white background - Links of any kind either internal or external were also not available in the original Theology PDF download file - The color fonts feature was soon added within a year of the first PDF file but it would take about a year after that to bring in the linking features and then it wasn't until about 2007 (Microsoft Office 2006 updated) that the links worked properly, previously clicking on a link was often an unsuccessful event - The Basic Christian: Theology presentation was the beginning to much of the resources of the Basic Christian ministry - The Basic Christian: Theology document was the groundwork for the later, highly successful Basic Christian: blog Bible Study.} [article link]

Part 2: {Celebrating 10 Years!!} Basic Christian Theology: Answers to Bible Questions 132 Topics (PDF)
Part 2: The Basic Christian: Theology presentation was initiated with extremely high hopes that the document would be a viable resource material for many Christians however the intentions have never been materialized as the Basic Christian: Theology document consistently remains one of the lesser accessed and downloaded of the Basic Christian materials. - One of the first problems encountered regarding the Basic Christian: Theology project was that in 2003 when the project was finally converted into a html website page the 132 topics of the Basic Christian: Theology project was simply too big [long browser loading time] as a website page especially back in 2003 and the search engines like Google were never able to successfully index it and present it as a viable Christian website page listing for search queries. - Initially among the few people who were able to locate it on the internet the Basic Christian: Theology concept document was considered to be a groundbreaking achievement and an extraordinary accomplishment in the listing and referencing of so many Biblical topics in such an easy to use and understand way [Basic Christian: Theology was one of two files from Basic Christian selected for use in the early Tract-CD project (Biblical Proof Jesus is God was the other document) a project that combed the internet for the best Christian resources and then made them available to other people via CD's]. Despite the initial early successes [much like the 2001 released Jesus Walk 10 Day Easter Timeline Devotion] the next few years would find the Basic Christian: Theology project underutilized and underappreciated by much of the Christian community. Today the Basic Christian: Theology document remains available as a free internet download as there continues to be the hope and passion that one day the material will be a leading resource used in the lives of many Christians seeking to quickly understand Biblical concepts, ideas and practices. ~ God bless everyone, David Anson Brown [article link]

List of Topics

#19 The 8 Levitical Feast Days (Leviticus Chapter 23) have their Prophetic fulfillment only in Jesus Christ

The Three Fall Feasts: of Leviticus Chapter 23 seem to be the Transition Phase out of the approximately 2,000 years of individuals serving and fellowshipping with God in the Christian Church Age - Into the 1,000 year Millennial Kingdom of Messiah the reign of Jesus Christ among the Nations on the Earth
The whole concept of the 8 Kingdom Study has been that there is a major transition in the Kingdom of God that is to take place and that is the Kingdom of God being shifted from the individual perspective (Church Age) to the National perspective (Kingdom Age). The shift from the individual (remnant) worship of God to the (corporate) National worship of God is continued and completed during the transition of the Antichrist Kingdom. In short throughout human history and particularly while going through the Book of Revelation there are two separate [parallel] Kingdoms at work in the Kingdom of Antichrist and the Kingdom of Jesus Christ. In the Book of Revelation while the Antichrist Kingdom is attempting to unify (666 - fallen angels, fallen humans, demons) and is unable to do so the Kingdom of God [888 (in a sense) - Holy God, holy Angels, redeemed mankind] does unify. The Kingdom of God starts out in the Book of Revelation (Revelation 1:10-18) with Jesus walking among the 7 Churches of the earth and holding the stars of Heaven in His hand as Jesus is in the process of reconciling the earth back to Heaven to make the two separate Kingdoms of Heaven and earth back into one Kingdom. Jesus writes seven letters to His Church in each letter identifying Himself with each Church. Then in Revelation (Revelation 5:6) Jesus is seen as The Lamb Slain as Jesus identifies Himself with all of His Martyred Saints from all of the Children of God from throughout all human history. During the events of Revelation the Kingdom of God in Jesus Christ becomes so identified with and intermingled with the Saints on earth and the holy Angels of Heaven in bonding and closeness that as an Angel appears (Revelation 10:1-7) it is difficult to tell if it is an Angel speaking and acting or if it is Jesus Himself speaking and acting. Note: In concluding this 8 Kingdom summary by reading the events of the Bible's Book of Revelation the Kingdom of God becomes identified with the Christian Saints, the Martyrs and even the holy Angels of Heaven at the very same time that the Kingdom of Antichrist is attempting to unify with fallen mankind, fallen angels and the demons but the Kingdom of Antichrist is falling apart and coming apart at such a rapid pace and in reality is never anywhere close to mixing into a unified Kingdom as the "iron does not mix with the clay" of Daniel. While in complete success the Kingdom of God is unified, united and completly identifiable with both mankind and with the holy Angels of Heaven all through the accomplishments and achievements of God the Son Jesus Christ. -- Ephesians 1:10-14 That in the dispensation of the fullness of times [ages] He [God] might gather together in one all things in Christ, *both which are in Heaven, and which are on earth; even in Him: In whom also we [Christians] have obtained an inheritance, being predestinated according to the purpose of Him who worketh all things after the counsel of His own will: That we [Apostles] should be to the {Anointing} Praise of His Glory, who first trusted in Christ. In whom ye [individuals] also trusted, after that ye heard the Word of Truth, the Gospel of your Salvation: in whom also after that ye [individuals] believed, ye [individuals] were sealed with that Holy Spirit of promise, Which is the earnest of our [individual] inheritance until the redemption {Kingdom Age} of the purchased possession, unto the {Anointing} Praise of His Glory. [article link]

Introduction: The Book of Hebrews - The Book of Hebrews is probably the main content from the Apostle Paul's Synagogue visiting ministry [Acts 17:2] - Acts 9:15 'for he [Paul] is a chosen vessel unto Me (Jesus), to bear My Name before the Gentiles, and kings, and the [Jews] Children of Israel' - The Apostle Peter mentions Paul's Book of Hebrews in 2 Peter 3:15-16 'our beloved brother [Apostle] Paul also according to the wisdom given unto him hath written [Book of Hebrews] unto you; as also in all his [other] epistles' - The Book of Hebrews is unsigned and undelivered most likely indicating that Paul wrote it himself while in Jerusalem and that Paul personally gave it to the Church in Jerusalem
The Book of Hebrews from the earliest times of the Christian Church has been attributed to the Apostle Paul without any previous controversy. It has only been in more recent times that scholars have attempted to remove the Apostle Paul from his writing. The Apostle Peter had read Paul's Book of Hebrews and mentions it along with his other epistles in one of Peter's writings. - '2 Peter 3:15-16 And account that the longsuffering of our Lord is salvation [Hebrews 2:10]; even as our beloved brother [Apostle] Paul also according to the wisdom given unto him hath written [Book of Hebrews] unto you; As also in all his [other] epistles ...' - The original proclamation by God for the Apostle Paul is in Acts 9:15 'But the Lord said unto him [Ananias], Go thy way: for he [Paul] is a chosen vessel unto Me, to bear My Name before the Gentiles, and kings, and the Children of Israel' the Apostle Paul is to reach with his ministry; Gentiles, Kings, and Jews. Paul starts out his ministry reasoning with Jews on every Sabbath (Saturday) in the Synagogues as was his custom [Acts 17:2]. - In short on a visit to Jerusalem [Acts 21:17] the Apostle Paul was entangled in Christian Jewish customs and Temple rituals and it was in attempting to appease the Christian Church leaders in Jerusalem that the Apostle Paul was talked in to joining in on a Temple vow with some other Christians. The Apostle Paul went to the Temple in Jerusalem with the other Jewish Christians and was spotted by some of the Jews who had been outside of Jerusalem and were in opposition to his preaching. A riot ensued and the Apostle Paul was ultimately arrested by the Roman guards and held in confinement in the Roman 'castle' dungeon probably the same place where John the Baptist had early been confined by Herod. While in confinement it's most likely that the Apostle Paul figured that his long intended letter to the Hebrews in Jerusalem was in order and Paul wrote down in a sense the same message that he had been reasoning with all along with all the Jews in every synagogue he entered. Probably the Book of Hebrews is the main content of the Apostle Paul's synagogue visits. Unlike the Book of Romans the Book of Hebrews is undelivered and unlike the Book of Galatians the Book of Hebrews is unsigned because likely the Book of Hebrews was written in Jerusalem [while confined in the castle] and was not delivered by messenger but was given from the hand of Paul into the hands of Peter or possibly via the nephew of Paul [Acts 23:16 'Paul's sister's son'] into the hands of Peter and to the rest of the Christian Church in Jerusalem. [article link]

Hebrews 1 - The Apostle Paul's Trilogy of Systematic Theology to the Nations [Romans, Galatians, Hebrews] - The Book of Hebrews is to give the Hebrew, Jewish Nation a perspective of their past, present and future glory with God in Jesus Christ the risen Savior, Messiah - 'Hebrews 1:8-9 But unto the Son He (Father) saith, *Thy throne, O God, is for ever and ever: a scepter of righteousness [the cross] is the sceptre of Thy Kingdom. Thou hast loved righteousness, and hated iniquity; therefore God, even Thy [Father] God, hath anointed Thee with the oil of gladness above Thy [human] fellows.'
Hebrews 1:1-4 God, who at sundry times [in history] and in divers manners spake in time past unto the [Jewish] fathers by the Prophets, Hath in these *last days {after the cross it's the last days until the second coming} spoken unto us by His Son (Jesus), whom He hath appointed heir of all things, by Whom also He made the worlds [physical and spiritual realms]; Who being the brightness [equal in Glory] of His [Father God's] Glory, and the express image [exact representation] of His [Father God's] person, and upholding all things by the word of His power, when He had by Himself [carried His cross] purged our sins, [resurrected and] sat down on the right hand of the Majesty on High; Being made so much better than the angels, as He hath by inheritance obtained a more excellent name than they.' - The Apostle Paul immediately sets out the Divinity and the Superiority of Jesus Christ even over the angels. Paul notes that Jesus is both the creator and the inheritor of all things. Then Paul presents a reminder that the present universe is going to vanish and concluding that Jesus Christ as the creator, inheritor and redeemer of the Universe is not just an improved version of Judaism but is the ultimate consummation of the plan of God given throughout the ages to all mankind and to miss out on the plans of Jesus Christ is to miss out on the one and only plan available to mankind. Note: It is important to know that Jesus is currently seated at the right hand of the Father in Majesty on High. Any thought or notion of the previously rejected Jesus is an ancient aberration of human history as Jesus is currently reigning and ruling in Authority, Splendor, Majesty and Glory while all heaven rejoices at the presence of Jesus Christ. -- Also Note: A clarification technically Daniels' 70th Week [Last Days] began on the day of the Triumphal Entry of Jesus into Jerusalem [Palm Saturday or Palm Sunday depending on how you figure it] so about six days, Saturday Triumphal Entry through the Thursday crucifixion, of Daniel's 70th week have happened. With the crucifixion the 70th week came to a temporary halt until the fullness of the Gentiles [Acts 15:17] can be brought in. - 'Daniel 9:20-27 Seventy weeks are determined upon thy people [Jews] and upon thy Holy City [Jerusalem], to finish the transgression, and to make an end of sins, and to make reconciliation for iniquity, and to bring in everlasting righteousness, and to seal up the vision [Law] and prophecy, and to anoint the Most Holy (Jesus). Know therefore and understand, that from the going forth of the commandment to restore and to build Jerusalem unto the Messiah (Jesus) the Prince shall be seven weeks [seven Jewish decades 49 years - these weeks were the Jewish decade of seven years the Levitical decade seventh year of release], and threescore and two weeks [62 Jewish decades 434 years]: the street shall be built again, and the wall, even in troublous times. And after threescore and two weeks [the 434 years] shall Messiah be cut off [crucifixion], but not for Himself: and the people of the prince that shall come shall destroy the city and the sanctuary; and the end thereof shall be with a flood, and unto the end of the war desolations are determined. And He [Antichrist] shall confirm the covenant with many for one week [the 70th and final week regarding Jerusalem]: and in the midst of the week at [3½ years] he [Antichrist] shall cause the sacrifice and the oblation [in the rebuilt Temple] to cease, and for the overspreading [saturation] of abominations [evil] he shall make it desolate, even until the consummation [end of the Book of Revelation], and that determined shall be poured [vial (measured) judgments of Revelation 16:1] upon the desolate.' [article link]

Part 1 of 2: Authorship of the Bible - The Old Testament (via an Earthly Initiation) -- Written by Moses given directly *earthly location from YHWH (Jesus) "Exodus 33:11 And the LORD [YHWH - Jesus] spake unto Moses [the first five books (Pentateuch) of the Bible including the O.T. Law] face to face [on earth - in the Tabernacle], as a man speaketh unto his friend. And he [Moses] turned [returned] again [after writing O.T Bible for the day] into the camp [of the 12 Tribes of Israel]: but his servant Joshua, the son of Nun, a young man, [stayed - guarded] departed not out of the Tabernacle."
The O.T. Law was completed via Moses: "Deuteronomy 31:24-26 And it came to pass, when Moses had made an end of writing the words of this [O.T.] Law in a Book [Pentateuch - first five books of the Bible - Genesis, Exodus, Leviticus, Numbers, and Deuteronomy], until they [Laws] were finished [Joshua concluded the book of Deuteronomy after the death of Moses], That Moses commanded the Levites [Priests], which bare the Ark of the Covenant of the LORD, saying, Take this book of the Law, and put it in the side [inside] of the Ark of the Covenant [as a Temple Scroll - not as the public Bible Scriptures that would come later - The Bible Scriptures of today are the ancient Temple Scrolls complied [some genealogies reduced - some events changed from historical odrer in the Bible to a Biblical, bad to worse O.T. teaching oder] during the captivity in Babylon (Daniel 10:21, Matthew 21:42, Matthew 22:29, Matthew 26:54)] of the LORD your God, that it may be there for a witness against thee. [article link]

Part 2 of 2: Authorship of the Bible - The New Testament (via a Heavenly Initiation) -- Written by the N.T. Apostles given directly *Heavenly from YHWH (Holy Spirit) on behalf of Jesus Christ "John 1:17 For the [O.T.] Law was given [earthly] by Moses, but Grace and Truth came [Heavenly] by Jesus Christ. No man [not even Moses] hath seen God [YHWH - Father God] at any time; the only begotten Son [Jesus], which is in the bosom [presence] of the Father, He [Jesus from Heaven] hath declared Him [God the Father]." -- "John 10:18 No man taketh it [Life] from Me [Jesus], but I lay it down of Myself. *I [Jesus] have power to lay it down, and I [Jesus] have [resurrection] power to take it again. **This commandment have I *received of My Father." - "John 16:12-16 I [Jesus] have yet many things to say unto you [12 Apostles], but ye cannot bear them now. Howbeit when He, the [Holy] Spirit of Truth, is come, He will guide you into all Truth: **for He [Holy Spirit] shall not speak of Himself; but whatsoever He shall hear [in Heaven from Jesus], that shall He [Holy Spirit] speak [to the Apostles]: and He will shew you things to come. *He shall glorify Me [Jesus]: for He [Holy Spirit] shall receive of Mine, and shall shew it unto you [Apostles and all Christians]. All things that the Father [God] hath are Mine: therefore said I, that He [Holy Spirit] shall take of mine, and shall shew it unto you. A little while [cross], and ye shall not see Me: and again, a little while, and ye shall see Me [resurrection], because I [Live and] go to the Father [in Heaven]."
The N.T. Bible was completed via the N.T. Apostles: Hebrews 12:25-29 See that ye [people] refuse not Him [Jesus, Holy Spirit, Father God] that speaketh. For if they [Congregation of Moses] escaped not who refused him [Moses] that spake on earth, much more shall not we escape, if we turn away from Him [Jesus] that speaketh from Heaven: (Jesus) Whose voice then [Mt. Sinai] shook the earth: but now He hath promised, saying, Yet once more I shake not the earth only, but also Heaven. And this word, Yet once more, signifieth the removing of those things that are shaken, as of things that are made [by man], that those things [of God] which cannot be shaken may remain. Wherefore we receiving a [eternal Heavenly] Kingdom [from God] which cannot be moved, let us have *grace [individuality in God's truth and righteousness], whereby we may serve God acceptably with reverence and godly fear: For our God is a consuming fire [removing sin]." - "2 Timothy 3:16-17 All scripture [O.T. Prophets and N.T. Apostles] is given by inspiration (Lit. God's breath - G2315) of God, and is profitable for doctrine, for reproof, for correction, for instruction in righteousness: That the man [disciple] of God may be perfect [complete], throughly furnished unto all good works." [article link]

Apprising Ministries: The Emerging church - Three voices from the "emergent church" will explore this capacity of postmodern Christianity *to embrace and redefine tradition, ... Who should attend: Any futurist who feels that everything must change about [traditional Christian] religion and is curious about how progressive [New Age] Christianity is a leading indicator of change - What you'll learn: Attendees will learn how to ground [embed and saturate] their leadership and foresight in the concerns of tomorrow's [New World Order] spiritualities and relate religious concepts to futures thinking through a theology of (false and deceptive) hope - How can this *new knowledge be applied: Participants will leave with a deeper understanding of how postmodern spiritualities are **reshaping conservative theologies and communities
Back in November of 2005 the online apologetics and discernment work Apprising Ministries warned you about what is now a full blown cult of neo-liberalism operating within mainstream evangelicalism, the sinfully ecumenical Emerging Church. These past few years this EC has been busy forging together its new form of postmodern liberal theology, a Liberalism 2.0 many call Emergence Christianity, which Emergent Church guru Brian McLaren begins laying out in his latest book A New Kind of Christianity. ... Three voices from the "emergent church" will explore this capacity of postmodern Christianity to embrace and redefine tradition, ... Who should attend: Any futurist who feels that everything must change about religion and is curious about how progressive Christianity is a leading indicator of change. What you'll learn: Attendees will learn how to ground their leadership and foresight in the concerns of tomorrow's spiritualities and relate religious concepts to futures thinking through a theology of hope. How can this new knowledge be applied: Participants will leave with a deeper understanding of how postmodern spiritualities are reshaping conservative theologies and communities. [article link]

Apprising Ministries: MYSTICISM PART 5 - Pietism [personal rightiousness] & Subjective [my version of self-rightiousness] Christianity - Where Did Pietism Go Wrong? Of course that is a loaded question and presupposes that Pietism did go wrong - Given the fact that Pietism, to some degree, lives on in church related groups as diverse as Amish, Methodist, Baptist, Pentecostal and the Amana Society it is hard to be precise - But, wherever experience and subjectivity reigns supreme over Scripture in the lives and churches of twenty-first century believers there is something wrong {Note: The Basic Christian ministry at its core is really a remnant of the Anabaptist - Pietism movement. In about 2001 the Basic Christian: Statement of Faith was re-written and expanded including the phrase "while to the *righteous He [Jesus Christ] will give of His life, His gifts, and His glory" this was added with much consideration and what it means is that the purpose of the Basic Christian ministry at its core is a Ministry of Righteousness in Jesus Christ. Righteousness is an extremely loaded word and it should be but it is so loaded that after that one small phrase [and a few more words] were added to the Basic Christian: Statement of Faith that article went from among the most popular articles on the website to one of the least popular articles on the site yet Righteousness (our righteousness only in Jesus Christ) is such an important Biblical concept that I decided to leave that phrase in the Statement of Faith just to help us keep our goals and ambitions on track and in a proper order. - The coming Millennial 1,000 year reign of Jesus Christ on earth is going to be His Kingdom of Righteousness [Isaiah 5:16, Isaiah 26:9, Isaiah 45:8, 19, Romans 1:17, 1 Corinthians 15:34, 2 Corinthians 3:9, 5:21, Galatians 5:5, Revelation 22:11] and in order for us as individuals to be able to inhabit properly within the Kingdom of God we need to have a concept of the Righteousness of Jesus Christ in our own lives. - Starting in about 2012 the Basic Christian Ministry is hoping to transition into more Biblical exploration of just what is the Righteousness of Jesus Christ and how does it apply to each Christian in our own personal life and really the Righteousness of Jesus Christ functions and is displayed through the Holy Spirit and in the eternal Melchizedek, Righteous High Priesthood of Jesus Christ.}
Although Pietists adhered to the inspiration of the Bible, they advocated individual feeling as being of primary importance. That may have been an adequate method for avoiding cold orthodoxy of "Protestant scholasticism," it opened the door for the equally dangerous enemy of "subjective experientialism." The first generation of Pietists could recall and reflect on its grounding in Scripture while validly advocating the need for individual experience. A second generation would stress the need for individual experience, but often without a proper Biblical or catechetical basis. This would leave a third generation that would question individual experience with no Biblical or doctrinal "standard" to serve as an objective criterion. In turn, their unanswered questions would tend to demand an authority. When Scriptures were neglected, human reason or subjective experience would fill the need as the required "standard." Thus while not causing other movements Pietism gave impetus to three other movements in the post-Reformation church: deism [reason and logic used apart from the Bible to get to know God], skepticism [doubting Biblical passages that don't seem to relate to the physical realm] and rationalism [placing personal human physical reasoning and understanding as a higher authority than the scriptures of the Holy Bible]. ... The great-grandchildren of Pietism live on in modern evangelicalism. On the positive side, much like original Pietists there is a great hunger today for spirituality. People want a spirituality that works in the trenches of life. They want a faith that is relevant, provides answers and draws them closer to God. There is little interest in "dead orthodoxy." People want to feel something - experience something. George Gallup documents this spiritual hunger in his book, The Next American Spirituality. Unfortunately much of the spirituality that he observes is without biblical foundation leading him to warn, "Contemporary spirituality can resemble a grab bag of random experiences that does little more than promise to make our eyes mist up or our heart warm. We need perspective to separate the junk food from the wholesome, the faddish from the truly transforming." But perspective is hard to come by due to the massive level of biblical illiteracy, not only in America but among Christians as well. Half, he says, "Of those describing themselves as Christians are unable to name who delivered the Sermon on the Mount. Many Americans cannot name the reason for celebrating Easter or what the Ten Commandments are. People think the name of Noah's wife was Joan, as in Joan of Ark." Then there is what some have called "the great disconnect." That is, there is a wide chasm between what Americans in general, and self-proclaimed Christians in particular, claim to believe and how they live. While the general populace claim to have a great interest in spirituality, and Christians claim to be followers of Christ, our societies, homes and churches are inundated with corruption, violence, substance abuse, racism, divorce and materialism. This "cluster of moral and theological shortcomings seemingly throws into question the transforming power of religious beliefs," Gallup admits, leading him to state, "Just because Americans claim they are more spiritual does not make them so." That leans into an excellent question, "Is the church really rediscovering its spiritual moorings - or just engaging in retreat from seemingly insoluble problems?" ... Such [emotional self-experience] "piety" is changing every facet of Christian and church life. Take worship for example. Monte E. Wilson has noted, "For the modern evangelical, worship is defined exclusively in terms of the individual's experience. Worship, then, is not about adoring God but about being nourished with religious feelings, so much so that the worshiper has become the object of worship." The cause for this type of worship, Wilson believes, is the loss of devotion to Scriptures. He writes in pejorative terms, "Others-probably the majority in modern American evangelicalism-have utterly neglected any commitment to the content of the Word and have ended with narcissistic 'worship' services where everyone drowns in a sea of subjectivism and calls it 'being bathed in the presence of the Holy Spirit.' These people come to church exclusively to 'feel' God." Pietistic leanings, of course, are not limited to worship and the gathered church. Where they are most evident, and most concerning is in the area of "God's leading." How does God speak to and lead His people according to Scripture? And how has Pietistic understanding of these things affected the way we interpret both Scripture and our subject feelings? This will be the topic of our next paper. [article link]

[Modern] Pietism - Pietism was a movement within Lutheranism, lasting from the late 17th century to the mid-18th century and later - It proved to be very influential throughout Protestantism and Anabaptism, inspiring not only Anglican priest John Wesley to begin the Methodist movement, but also Alexander Mack to begin the Brethren movement - The Pietist movement combined the Lutheranism of the time with the Reformed, and especially Puritan, emphasis on individual piety, and a vigorous Christian life
History: Although pietism surely had roots prior to the Reformation and to some extent the cause of it, as a distinct movement within Protestantism pietism became identifiable in the 17th century. The Lutheran Church had continued Philipp Melanchthon's attempt to construct an intellectual backbone for the Evangelical Lutheran faith. By the 17th century the denomination remained a confessional theological and sacramental institution, influenced by orthodox Lutheran theologians such as Johann Gerhard of Jena (d. 1637), and keeping with the liturgical traditions of the Roman Catholicism of which it saw itself as a reformed variation. In the Reformed Church, on the other hand, John Calvin had not only influenced doctrine, but for a particular formation of Christian life. The Presbyterian constitution gave the people a share in church life which the Lutherans lacked, but it appeared to some to degenerate into a dogmatic legalism which, the Lutherans believed, imperiled Christian freedom and fostered self-righteousness. However, in the pietist view, ritualistic elements which Luther wanted to remove were captivating the mainstream of the Lutheran church, squeezing the pietists into fellowships with which they were comfortable. ... In Pia desideria "Pious Desires" (1675), Spener made six proposals as the best means of restoring the life of the Church: 1. The earnest and thorough study of the Bible in private meetings, ecclesiolae in ecclesia ("little churches within the church"). 2. The Christian priesthood being universal, the laity [people] should share in the spiritual government of the Church. 3. A knowledge of Christianity must be attended by the practice of it as its indispensable sign and supplement. 4. Instead of merely didactic, and often bitter, attacks on the heterodox [variant views] and unbelievers, a sympathetic and kindly treatment of them. 5. A reorganization of the theological training of the universities, giving more prominence to the devotional life. 6. A different style of preaching, namely, in the place of pleasing rhetoric [examples directed from news, events and stories], the implanting of [Biblical] Christianity in the inner or new man [spiritual man], the soul of which is faith, and its effects the fruits of life. - This work produced a great impression throughout Germany, and although large numbers of the orthodox Lutheran theologians and pastors were deeply offended by Spener's book, its complaints and its demands were both too well justified to admit of their being point-blank denied. A large number of pastors immediately adopted Spener's proposals. ... In modern societies where Pietism has had a profound impact its religious foundations are no longer apparent. Atheistic pietism is a term used by Asgeir Helgason to describe a pietistic (moralistic) approach to life without religion. "We have denied the existence of God but kept the pietistic rules". Atheistic pietism has been suggested to be one of the characteristics (traits) of the modern day Swedish national spirit. The term is first known to have been used by W.H. Mallock in 1879. [article link]

[Modern] Anabaptist - Anabaptists "re-baptizers" or "adult baptism" [believer's baptism - credobaptism (reciting the well-known "Apostles' Creed" or a personal Bible verse or a Psalm at baptism)] are Christians of the Radical Reformation - Puritans of England and their Baptist branch arose independently, but were influenced by the Anabaptist movement - Where men believe in the freedom of religion, supported by a guarantee of separation of church and state [government], they have entered into that [Anabaptist] heritage - Where men have caught the Anabaptist vision of [N.T.] discipleship, they have become worthy of that heritage - Where corporate discipleship submits itself to the New Testament pattern of the church, the heir has then entered full possession of his [N.T. - Anabaptist] legacy
[Some] Anabaptists rejected *conventional [common and Biblically acceptable] Christian practices such as wearing wedding rings, taking oaths, and participating in civil government. They adhered to a literal interpretation of the Sermon on the Mount and Believer's baptism. The name Anabaptist is derived from this, because credobaptism ('Believer's baptism' - adult baptism) was considered heresy by all other major Christian denominations at the time of the reformation period (specifically, all major Christian denominations saw [infant] baptism as necessary for salvation and necessary for infants, and held that it was wrong to delay baptism until the child had reached a certain age; they did, however, require that those who converted later in life should confess a baptismal creed [the Apostles' Creed] at baptism (credobaptism). Anabaptists required that candidates be able to make their own confessions of faith and so refused baptism to infants). As a result, Anabaptists were heavily persecuted during the 16th century and into the 17th by both Roman Catholics and other Protestants. ... Somewhat related to this is the theory that the Anabaptists are of Waldensian origin. Some hold the idea that the Waldenses are part of the apostolic succession, while others simply believe they were an independent group out of whom the Anabaptists arose. Estep asserts "the Waldenses disappeared in Switzerland a century before the rise of the Anabaptist movement." Ludwig Keller, Thomas M. Lindsay, H. C. Vedder, Delbert Grätz, and Thieleman J. van Braght all held, in varying degrees, the position that the Anabaptists were of Waldensian origin. ... The Anabaptists were early promoters of a free church and freedom of religion (sometimes associated with separation of church and state). When it was introduced by the Anabaptists in the 15th and 16th centuries, religious freedom independent of the state was unthinkable to both clerical and governmental leaders. Religious liberty was equated with anarchy; Kropotkin traces the birth of anarchist thought in Europe to these early Anabaptist communities. According to Estep: Where men believe in the freedom of religion, supported by a guarantee of separation of church and state, they have entered into that heritage. Where men have caught the Anabaptist vision of discipleship, they have become worthy of that heritage. Where corporate discipleship submits itself to the New Testament pattern of the church, the heir has then entered full possession of his legacy. [article link]

Part 1. Reconciling the general community (Corporate) [Kingdom on earth] Messiah Prophecy of Daniel [Daniel's 70 Weeks (Daniel 9:25-26)] with the [Eternal Spiritual] individual (Remnant) Kingdom Revelation of the thief on the cross (Luke 23:42-43)
Daniel a Prophet to the Nations: A summary of Daniels (Corporate) Messiah's Kingdom on earth "70 Weeks (490 years) Prophecy" - Daniel 9:22-27 And he [the holy angel Gabriel] informed me [Daniel], and talked with me, and said, O Daniel, I am now come forth to give thee skill and understanding [of the previous vision from God]. At the beginning of thy supplications the commandment came forth, and I am come to shew thee; for thou art greatly beloved: therefore understand the matter, and consider the *vision. Seventy weeks [490 years (involving all of the Global Kingdoms from Babylon until the Kingdom of the Messiah totaling 6 of the 8 Global Kingdoms - Babylon, Persia, Greece, Rome, Antichrist and finally the Kingdom of the Messiah, Jesus Christ)] are determined upon thy [Jewish] people and upon thy holy city [Jerusalem], to finish [make an end of] the [world's] transgression {intentional sins}, and to make an end of [all] sins {intentional and unintentional}, and to make [global] reconciliation for iniquity, and **to bring in Everlasting Righteousness [the 8th Kingdom - the Kingdom of God], and to seal up [conclude] the vision and prophecy, ***and to anoint [Messiah - Jesus Christ] the most Holy. Know therefore and understand, that from the going forth of the commandment to restore and to build Jerusalem unto the Messiah the Prince shall be seven weeks [it would take 49 years to rebuild Jerusalem], and threescore (60) and two weeks [434 years of a rebuilt Jerusalem]: the street shall be built again, and the wall, even in troublous times. And after [the] threescore and two weeks [after 483 years of the 490 years] shall Messiah be cut off [lit. executed - crucifixion], *but not for Himself [but for the sins of the people]: and the people of the [Antichrist] prince that shall [future] come [7th Kingdom - Antichrist (Satan)] shall destroy the city [70 A.D.] and the [Temple] sanctuary [also destroyed by the Romans in 70 A.D.]; and the end thereof shall be with a flood [overflowing of destruction], and unto the end of the war [with Satan] desolations are determined. And he [Antichrist - 7th Kingdom] shall confirm the covenant with many for one week [the 70th and final week - the final 7 year period - not yet started]: and in the midst of the week [3½ years] he [Antichrist] shall cause the [Temple - 3rd Temple in Jerusalem] sacrifice and the oblation to cease, and for the overspreading [completeness] of abominations he [Antichrist] shall make it [the entire earth unholy] desolate [empty], even until the consummation [end of human history - human separation from God], and that determined [vial-bowl judgments of Revelation] shall be poured upon the desolate [sky and earth].

Part 1a. The anointing of the Messiah, Jesus Christ being anointed individually by His followers - The corporate (group) anointing of the Messiah prophesied by Daniel the Prophet is alluded to but [temporarily] becomes individualized as individuals are anointing Jesus the Messiah for His Kingdom in the same way that the thief on the cross as an individual [not yet the Nations of the world] acknowledged and entered into the eternal Kingdom of the Messiah - In short the two individuals [women] who anointed Jesus with oil and the thief on the cross were all doing the very same thing, each individually anointing and acknowledging the Kingdom of Messiah - Individuals (a remnant) acknowledging and entering into the Kingdom of Messiah [Kingdom of God] long before the Prophesied Nations as a whole are to enter into the Kingdom of Jesus Christ
Daniel 9:24 Seventy weeks are determined upon thy people and upon thy holy city [Jerusalem], to finish the transgression, and to make an end of sins, and to make reconciliation for iniquity, and to bring in everlasting righteousness, and to seal up the vision and prophecy, and **to anoint [Messiah] the most Holy. -- John 12:3 Then {Friday} took Mary a pound of ointment of spikenard, very costly, and anointed the feet of Jesus, and wiped his feet with her hair: and the house was filled with the odour of the ointment. -- Matthew 26:6-7 Now {Tuesday} when Jesus was in Bethany, in the house of Simon the leper, There came unto him a woman [thought to be Mary Magdalene] having an alabaster box of very precious ointment, and poured it on His head, as He sat at meat [dinner]. -- Luke 23:42 And he [thief on the cross] said unto Jesus, Lord, remember me when thou comest into Thy Kingdom. {Note: How the corporate (group) anointing (the head) of the Messiah and the general acceptance of the Messiah as spoken of by Daniel the Prophet becomes an individual anointing of the feet of the Messiah and later another anointing by another individual this time anointing the head of Jesus. Both anointings and the acknowledging of the Kingdom of God [also divine revelation from the thief on the cross] are in reference to the Prophecy of Daniel {the thief on the cross was probably directly recalling Daniel 9:26} but are not yet a direct fulfillment of the anointing and general acceptance of the Messiah as Prophesied by Daniel in his 70 Week prophecy.}

Part 1b. Daniel's 70 Weeks Prophecy is an explanation of an earlier Vision [Daniel chapter 7] regarding the Kingdoms of the Earth [Daniel 7:17 the 4 remaining Kingdoms - Persia, Greece, Rome, Antichrist] - Keep in mind that the 490 years of Daniel's 70 Weeks Prophecy are all years that occur only during one of the Kingdoms of Earth - Currently we are not directly under one of the Kings of the Earth nor are we directly in one of the Kingdoms of the Earth and therefore not yet using up one of the 490 years of the prophecy [but we are in the period (Daniel 2:42) of the Revising of the Roman (iron) Empire without yet the direct global King] - 483 years [Persia, Greece, Rome] of the 490 years have been completed and only the final [Antichrist] Week '7 years' of the prophecy remains to be fulfilled
According to Daniel (Daniel 9:25) at end of the 69th Week the Messiah would reveal Himself [the Triumphal Entry of Jesus into Jerusalem] and make available His Kingdom [*ending the reign of the Kings of the earth] then "after" the 69th Week "shall Messiah be cut off" the crucifixion of Jesus Christ occurred 4 days after the Triumphal Entry of Jesus Christ. The Triumphal Entry did end the reign of the Global Kings of the Earth {as King Herod (part of a Global Kingdom - Rome) feared it would in Matthew 2:2-3} the rejection of Jesus Christ by both Rome and Jerusalem and the crucifixion of Jesus 4 days later then re-opened the (now postponed) 70th Week and the Antichrist Kingdom. The 70th Week specifically belongs to the Antichrist and since the Triumphal Entry of Jesus Christ into Jerusalem at the completion of the 69th Week the timeline of the Prophecy of Daniel has stopped until the Kingdom of Antichrist claims its 1 Week (7 year period) that will be given to it by God. The amount of time [2,000 years so far] between the 69th week of Daniel and the 70th and final week of Daniel has been the Church Age. The Church Age where almost the entirety of the Book of Acts was spent grappling with the issue that the Kingdom of God in Jesus Christ had momentarily become completely individualized {the early (remnant - firstfruit) rain (Hosea 6:2-3)} [with the individuals entering into the Kingdom of God primarily being the Gentiles] and that it will not be until the final events of the Book of Revelation [the Millennial reign of Jesus Christ on earth] that the Kingdom of God becomes evident primarily through the Nations of the earth {the later (community - harvest) rain (Hosea 6:2-3)} and not just primarily through the individuals of the earth as it is now.

Part 2. The Anointing and Throne of a King: King David was anointed three times [first among his own family (by Samuel on behalf of God), later by the Tribe of Judah (lit. Praise) and lastly by the Elders of the Nation of Israel] -- Saul was anointed twice both times by the same person [Samuel] - Solomon was anointed King *twice [first by a select committee (1 Kings 1:32-40) - then by the people (1 Chronicles 29:22)] - Jesus Christ is anointed King three times, First by His family [God (Matthew 3:16-17, Acts 10:38)], Secondly [among His Praise] the Church Age of individuals, Thirdly by each of the Nations as a whole [in the Kingdom Age] beginning with the Nation of Israel at the 2nd Coming return of Jesus Christ
King Saul [a type of Satan] was chosen by God and anointed the first time privately by the Prophet Samuel [1 Samuel 10:1]. Saul was initiated [1 Samuel 10:17-24] as the 1st King of Israel [in Mizpeh of Gilead] without anointing and while Saul was personally in hiding (i.e. hidden as Satan is in hiding now). Saul was anointed by Samuel a second time though oil is not mentioned it might have been strictly a verbal anointing with the Prophet Samuel speaking prophecy over King Saul and not anointing him with oil. -- King David [a type of Jesus Christ] was anointed three times [1 Samuel 16:12-14 (Bethlehem), 2 Samuel 2:4 (Hebron), 2 Samuel 5:3 (Hebron) - the first (person) anointed in Jerusalem was the Temple (a direct representation of Jesus Christ), it was dedicated (anointed) in Jerusalem (1 Kings 8:10-11) before Solomon or any of the later Kings, the descendants of Solomon, were anointed in Jerusalem] and the moment David was anointed the first time the anointing of God departed [1 Samuel 16:14] from the presence of then King Saul [a type of Satan] so only one of them was anointed by God as King at any one time and when King Solomon [a type of the Antichrist] was anointed there is no indication or recording of the anointing of God leaving King David the way it previously had left King Saul. -- King Solomon [a type of the Antichrist] was anointed twice, first [1 Kings 1:32-40] by a chosen and selected committee [the High Priest, the Prophet and the people gathered in Gihon who happened to be in knowledge of the event] and later by all the people [1 Chronicles 29:22]. -- Jesus Christ the Messiah has been anointed twice. First by His family of God [Matthew 3:16-17]. "Matthew 3:16-17, Luke 4:18-19 The Spirit of the Lord is upon Me [Messiah, Jesus Christ], because He [God] hath anointed Me [Jesus] to preach the gospel to the poor; He hath sent Me to heal the brokenhearted, to preach deliverance to the captives, and recovering of sight to the blind, to set at liberty them that are bruised, To preach the acceptable year of the Lord." - "Acts 4:26-28 The kings of the earth stood up, and the rulers were gathered together against the Lord, and against His Christ. For of a truth against thy Holy Child Jesus, whom Thou [God] hast anointed, both Herod, and Pontius Pilate, with the Gentiles, and the people of Israel, were gathered together, For to do whatsoever thy hand and thy counsel determined [to kill Jesus] before to be done." - Jesus is currently being anointed throughout His Christian Church Age. "1 Timothy 3:16 And without controversy great is the mystery of godliness: God [Jesus] was manifest in the flesh, justified in the Spirit, seen of angels, preached unto the Gentiles, believed on [anointed] in the world, received up into glory." - "2 Corinthians 1:20-22 For all the promises of God in Him are yea [yes], and in Him Amen [Truth], unto the glory of God by us. Now He which stablisheth us with you in Christ, and hath anointed us, is God; Who hath also sealed us, and given the earnest of the Spirit [Father, Son Jesus, Holy Spirit] in our hearts." {My perspective on the Church rapture is just when is the Antichrist 'anointed' by God to receive his Kingdom on earth is it pre-tribulation [this happens to be my position on End Time events]? or is it 3½ years later at pre-wrath [also a very possible position for End Time events]? The anointed Church (2 Corinthians 1:20-22) and the future Kingdom of Antichrist are not going to co-exist and when the anointed 'born again' Church is raptured only then will the Antichrist be anointed for his Kingdom on earth. Then with the Christian Church gone the Antichrist will preside over a Kingdom on earth that will go horribly wrong for everyone involved as the Antichrist attempts to receive the anointing of the Nations starting in the Holy of Holies (Matthew 24:15) with the Nation of Israel.} - There is yet a third and future anointing of the Messiah Jesus Christ the anointing among the Nations starting with Jesus being anointed King by the elders of Israel in Jerusalem. "Daniel 9:24 Seventy weeks [490 years] are determined upon thy people [the Jews] and upon thy holy city [Jerusalem], to finish the transgression, and to make an end of sins, and to make reconciliation for iniquity, and to bring in everlasting righteousness [the Kingdom of God among the Nations], and to seal up the vision and prophecy, and to anoint [Messiah] the most Holy." - "Zechariah 12:10-14 And I will pour [anoint] upon the House of David, and upon the inhabitants of Jerusalem, the [Holy] Spirit of grace and of supplications: and they shall look upon Me [Jesus Christ] whom they have pierced (crucified), and they shall mourn for Him, as one mourneth for his only son, and shall be in [agony] bitterness for Him, as one that is in bitterness for his firstborn. In that day shall there be a great mourning *in Jerusalem, as the mourning of Hadadrimmon in the valley of Megiddon. And the land shall mourn, every family apart; the family of the House of David apart, and their wives apart; the family of the house of Nathan apart, and their wives apart; The family of the House of Levi apart, and their wives apart; the family of Shimei apart, and their wives apart; All the families that remain [after the Tribulation], every family apart, and their wives apart." {Note: the coming Tribulation during the events of Revelation is primarily a Gentile (Martyred Saints) Holocaust the Jews having already suffered their [WWII] Holocaust will primarily be exempt from the Holocaust to come but still it will be dangerous and difficult times for everyone and not every family will make it through the events. Presumably the Nation of Israel will emerge (anoint the Messiah Jesus Christ) and enter into the Kingdom Age [1,000 year reign of the Messiah] far more intact than any of the Gentile Nations.} - "Ezekiel 43:5-7 So the [Holy] Spirit took me up, and brought me into the inner court [Millennial Temple - 4th Temple in Jerusalem]; and, behold, the Glory of the LORD filled the House. And I heard Him speaking unto me out of the House; and *the Man [Jesus Christ] stood by me. And He said unto me, Son of man [Ezekiel], the place of My Throne, and the place of the soles of My feet, where I will dwell [as anointed King] in the midst of the children of Israel for ever ..." [article link]

Part 2a. The 7 anointed Gentile Global Kings of the Earth (anointed from God) and the anointed 8th Kingdom the Eternal Kingdom of Jesus Christ -- The Kingdoms: beginning with Nimrod (Tower of Babel - Genesis 10:8-10) --- Pharaoh Akhenaten (Egypt - Joseph's Pharaoh, the Dream Pharaoh - Genesis 41:1) --- Nebuchadnezzar (Babylon - Jeremiah 27:4-7, Daniel 2:37) --- Cyrus (Persia - Isaiah 45:1-7, Ezra 1:1-4) --- Alexander the Great (Greece - Daniel 8:21) --- Julius Caesar (Rome - Luke 2:1) --- The Revised [10 Kingdom] Roman Empire (Daniel 7:19) - Antichrist (Satan - Daniel 7:20) emerges from within the Revised Roman Empire --- The Messiah, Jesus Christ's Kingdom (Heaven and Earth - Daniel 2:35, Daniel 2:44-45)
Genesis 10:8-10 And Cush begat Nimrod: he began to be a mighty [occult] one in the earth. He was a mighty hunter {spiritual seeker, occult} before {anointed of} the LORD: wherefore it is said, Even as Nimrod the mighty hunter before {in the presence of} the LORD. *And the beginning of his [Nimrod's] Kingdom was Babel, and Erech, and Accad, and Calneh, in the land of Shinar [later Babylon - modern Iraq]. {Note: all 7 of the Gentile global Kings-Kingdoms are anointed, for a time, given by God even as the Gentile King might at times or throughout thier duration be at odd with God.} -- Genesis 41:1 And it came to pass at the end of two full years, that Pharaoh dreamed [a dream from God] {this is possibly or most probably the Pharaoh Akhenaten}: and, behold, he stood by the river. -- Jeremiah 27:4-7 ... Thus saith the LORD of Hosts, the God of Israel; Thus shall ye say unto your masters; I have made the earth, the man and the beast that are upon the ground, by My great power and by My outstretched arm, **and have given it unto whom it seemed meet unto Me. And now have I given all these lands into the hand of Nebuchadnezzar the King of Babylon, My servant; and the beasts of the field have I given him also to serve him. And all Nations shall serve him, and his son [Nabonidus], and his son's son [Belshazzar], until the very time of his land come: and then many Nations and Great Kings shall serve themselves of him. -- Isaiah 45:1-7 Thus saith the LORD to His anointed, to Cyrus [of Persia], whose right hand I have holden, to subdue Nations before him; and I will loose the loins of Kings, to open before him the two leaved gates [of Babylon]; and the gates shall not be shut; I will go before thee, and make the crooked places straight: I will break in pieces the gates of brass, and cut in sunder the bars of iron: *And I will give thee the Treasures of Darkness [Mystery Babylon - secret knowledge - the 7 Gentile Kingdoms 'beginning' with Nimrod and ending with Antichrist once manifested are aggregate and ongoing], *and hidden riches [wealth] of secret places, that thou mayest know that I, the LORD, which call thee by thy name, am the God of Israel. **For Jacob [the Nation of Israel] My servant's sake, and Israel mine elect, I have even called thee by thy name: I have surnamed thee, though thou hast not known Me. I am the LORD, and there is none else, there is no God beside Me: I girded thee, though thou hast not known Me: That they may know from the rising of the sun, and from the west, that there is none beside Me. I Am the LORD, and there is none else. I form the light, and create darkness: I make peace, and create evil: I the LORD do all these things. -- Ezra 1:1-4 Now in the first year of Cyrus King of Persia, that the Word of the LORD by the mouth of Jeremiah might be fulfilled, the LORD stirred up the spirit of Cyrus King of Persia, that he made a proclamation throughout all his Kingdom, and put it also in writing, saying, Thus saith Cyrus King of Persia, The LORD God of Heaven hath given me all the Kingdoms of the earth; and He hath charged me to build Him an House [Temple - 2nd Temple] at Jerusalem, which is in Judah. Who is there among you of all His people? his God be with him, and let him go up to Jerusalem, which is in Judah, and build the House [Temple] of the LORD God of Israel, He is the God, which is in Jerusalem. And whosoever remaineth in any place where he sojourneth, let the men of his place help him with silver, and with gold, and with goods, and with beasts, beside the freewill offering for the House of God that is in Jerusalem. -- Daniel 8:16-27 And I heard a Man's [Jesus'] voice [standing on the water] between the banks of [the river] Ulai, which called, and said, [Angel] Gabriel, make this man [Daniel] to understand the vision. So he [Gabriel] came near where I stood: and when he came, I was afraid, and fell upon my face: but he said unto me, Understand, O son of man [Daniel]: for at the Time of the End shall be the vision [the four Gentile global governments after (Nimrod, Egypt, Babylon) - Persia, Greece, Rome and Antichrist]. Now as he was speaking with me, I was in a deep sleep on my face toward the ground: but he touched me, and set me upright. And he said, Behold, I will make thee know what shall be in the last end of the indignation: for *at the time appointed the end shall be. The ram which thou sawest having two horns are *the kings of Media and Persia [4th Kingdom]. And the rough goat is the King of Grecia [Greece - 5th Kingdom]: and the great horn that is between his eyes is the first King [Alexander the Great]. Now that being broken, whereas four stood up for it, four Kingdoms [Ptolemaic kingdom of Egypt, the Seleucid Empire in the east, the kingdom of Pergamon in Asia Minor, and Macedon - wiki.com] shall stand up out of the Nation, but not in his power. And in the latter time of their [Roman] Kingdom {Rome annexed and acquired the Kingdom of Greece more by default (a weakened Greece) and through political contracts than through direct military conquest}, when the transgressors are come to the full, a King [Antichrist] of fierce countenance, and understanding dark [occult] sentences, shall stand up. And his [Antichrist] power shall be mighty, but not by his own power [by Satan's]: and he shall destroy wonderfully, and shall prosper, and practise, and shall destroy the mighty and the holy people. And through his policy also he shall cause craft [occult - Satanism] to prosper in his hand; and he shall magnify himself in his heart, and *by [false] peace shall destroy many: he [Antichrist] shall also stand up against the Prince of Princes [Jesus Christ]; but he [Antichrist] shall be broken [spiritually] without [physical] hand. And the vision of the evening and the morning which was told is true: wherefore shut thou up the vision; for it shall be for many days. And I Daniel fainted, and was sick certain days; afterward I rose up, and did the king's [Belshazzar - son of Nabonidus - grandson of Nebuchadnezzar] business; and I was astonished at the vision, but none understood it. -- Daniel 2:35 Then was the iron (Rome), the clay (Revised Rome - Antichrist), the brass (Greece), the silver (Persia), and the gold (Babylon), broken to pieces together, and became like the chaff of the summer threshingfloors; and the wind carried them away, that no place was found for them [Kingdoms of the Earth]: and the Stone [Jesus Christ] that smote the image became a Great Mountain [single government], and filled the whole earth. Daniel 2:44-45 And in the days of these Kings [Kings of the Earth] shall *the God of Heaven set up a [eternal] Kingdom, **which shall never be destroyed: and the [eternal] Kingdom shall not be left to other [unbelieving] people, but it shall break in pieces and consume all these [7 earthly] Kingdoms, and it [the Kingdom of Jesus Christ] shall stand for ever. Forasmuch as thou sawest that the Stone was cut out of the Mountain [Divinely] without [physical] hands, and that it brake in pieces the iron, the brass, the clay, the silver, and the gold; the Great God hath made known to the King [Nebuchadnezzar] what shall come to pass hereafter: and the dream is certain, and the interpretation thereof sure. [article link]

Part 3. The Three Fall [Harvest] Feats of Leviticus 23 - the Three [Second Coming] Fall Feasts of Leviticus 23 - The Three [First Coming] Spring Feasts [month of Nisan] initiated the individual Church Age and it is thought that in the same way the Three Fall Feasts of Leviticus 23 [month of Tishri] conclude the 8 Kingdom Feasts of God and initiate the 8th Kingdom the Kingdom of Jesus Christ (Messiah) and His 1,000 year Kingdom of Nations reign on earth
The 8 Holy Feasts of Leviticus 23: Three Feasts corresponding to the Second Coming and the Kingdom on Earth of Jesus Christ. --Feast of Trumpets (Rosh Rashanah) "Leviticus 23:23-25 And the LORD spoke unto Moses, saying, Speak unto the children of Israel, saying, In the seventh month, in the first day of the month, shall ye have a Sabbath, a memorial of blowing of trumpets, an Holy convocation. Ye shall do no servile work therein: but ye shall offer an offering made by fire unto the LORD." The offering of fire is likely the Baptism of Fire that the Christian is undergoing since the Flames of Fire upon the heads of the believers occurring at the Feast of Pentecost. The Trumpet is an announcement and in this case it is an announcement for God's people to gather together into one place. For the Church this is very likely fulfilled in the Rapture, the calling by God of His Church into Heaven to be with Him and to escape His coming judgment that is about to come upon the entire world of non-believers. "Revelation 4:1 After this I looked, and behold, a door was opened in heaven: and the voice which I heard was as it were of a Trumpet talking with me; which said, Come up hither, and I will show thee things which must be hereafter." -- Day of Atonement (Yom Kippur) "Leviticus 23:27-32 Also on the Tenth day of this Seventh month there shall be a Day of Atonement." This feast in a large part was completed at the cross of Jesus as Jesus is the Atoning sacrifice for the sins of the world. Atonement is the repair the mending of a broken relationship. For a relationship to be repaired there has to be a desire to repair the union and there needs to be an acknowledgment of the wrong that severed the relationship in the first place. It is corresponding to the second coming of Jesus because there is still much to be fulfilled with this particular feast. For starters at the Atonement Feast Leviticus 16:1-34 there are two goats the first goat is sacrificed for the atonement, the removal of sin, because the result of sin is death so only when death occurs is sin satisfied. This sacrifice is a representation of the sacrifice of Jesus on the cross for us. Meanwhile, the second goat called the "scapegoat", the carrier of sins is released far away carrying with it the sins of the people and if that scapegoat never returns then the sins never return and are completely removed and stay away. If the scapegoat does return then all of the sins return with it. It is evident that at the cross of Jesus that a man called Barabbas was the scapegoat, as Barabbas was set free and he was never heard from again. That is until the Antichrist comes because the Antichrist will be carrying the name of "Son of the Father" which translated into Hebrew is "Barabbas" Bar = son and Abba = Father. Unfortunately the scapegoat the carrier of sin "Satan" will be returning one day as he will again be accepted by the people to be their friend and their king and when he does come he will bring with him the sins of the world. Also the Jewish people as a nation have not yet recognized Jesus as the true Messiah and this will happen at the second coming of Jesus so this feast is still partially yet to be fulfilled. -- Feast of Tabernacles (Sukkot) "Leviticus 23:34-43 Speak unto the children of Israel, saying, The Fifteenth day of this Seventh month shall be the feast of Tabernacles for seven days unto the LORD. ... That your generations may know that I made the children of Israel to dwell in booths, when I brought them out of the land of Egypt: I am the LORD your God." The Tabernacle is a Tent a temporary shelter as opposed to a Temple which is a permanent building. The Jewish Temple originally was a Tabernacle a Tent that the Hebrews carried with them and set up during their wilderness journey prior to their entry into the Promise Land of Israel. Once in the Promise Land, the permanent living place the Tent was then replaced in Jerusalem by the permanent Temple made of stone. This is the comparison of our earthy body to our future Spiritual body. Currently we Tabernacle in a Tent body a temporary body made of flesh. Whenever anyone dies their spirit and soul departs this tent and if you are a child of God, God then accepts you into Heaven our Permanent home and we receive our new Temple body, a Spiritual body to match our spirit and our soul. {Note: The 8 Holy Fests of Leviticus Chapter 23 have been separated primarily into two parts, the three Spring Feasts of the 1st Coming [Firstfruits] of Jesus Christ and the three Fall Feasts and the2nd Coming of Jesus Christ. Together the 8 Holy Feasts combine to usher in on earth the one Kingdom of God in Jesus Christ.}

Part 4 the Conclusion: The three Fall Feasts of Leviticus Chapter 23 seem to be the Transition Phase out of the approximately 2,000 years of individuals serving and fellowshipping with God in the Christian Church Age - Into the 1,000 year Millennial Kingdom of Messiah the reign of Jesus Christ among the Nations on the Earth
The whole concept of the 8 Kingdom Study has been that there is a major transition in the Kingdom of God that is to take place and that is the Kingdom of God being shifted from the individual perspective (Church Age) to the National perspective (Kingdom Age). The shift from the individual (remnant) worship of God to the (corporate) National worship of God is continued and completed during the transition of the Antichrist Kingdom. In short throughout human history and particularly while going through the Book of Revelation there are two separate [parallel] Kingdoms at work in the Kingdom of Antichrist and the Kingdom of Jesus Christ. In the Book of Revelation while the Antichrist Kingdom is attempting to unify (666 - fallen angels, fallen humans, demons) and is unable to do so the Kingdom of God [888 (in a sense) - Holy God, holy Angels, redeemed mankind] does unify. The Kingdom of God starts out in the Book of Revelation (Revelation 1:10-18) with Jesus walking among the 7 Churches of the earth and holding the stars of Heaven in His hand as Jesus is in the process of reconciling the earth back to Heaven to make the two separate Kingdoms of Heaven and earth back into one Kingdom. Jesus writes seven letters to His Church in each letter identifying Himself with each Church. Then in Revelation (Revelation 5:6) Jesus is seen as The Lamb Slain as Jesus identifies Himself with all of His Martyred Saints from all of the Children of God from throughout all human history. During the events of Revelation the Kingdom of God in Jesus Christ becomes so identified with and intermingled with the Saints on earth and the holy Angels of Heaven in bonding and closeness that as an Angel appears (Revelation 10:1-7) it is difficult to tell if it is an Angel speaking and acting or if it is Jesus Himself speaking and acting. Note: In concluding this 8 Kingdom summary by reading the events of the Bible's Book of Revelation the Kingdom of God becomes identified with the Christian Saints, the Martyrs and even the holy Angels of Heaven at the very same time that the Kingdom of Antichrist is attempting to unify with fallen mankind, fallen angels and the demons but the Kingdom of Antichrist is falling apart and coming apart at such a rapid pace and in reality is never anywhere close to mixing into a unified Kingdom as the "iron does not mix with the clay" of Daniel. While in complete success the Kingdom of God is unified, united and completly identifiable with both mankind and with the holy Angels of Heaven all through the accomplishments and achievements of God the Son Jesus Christ. -- Ephesians 1:10-14 That in the dispensation of the fullness of times [ages] He [God] might gather together in one all things in Christ, *both which are in Heaven, and which are on earth; even in Him: In whom also we [Christians] have obtained an inheritance, being predestinated according to the purpose of Him who worketh all things after the counsel of His own will: That we [Apostles] should be to the {Anointing} Praise of His Glory, who first trusted in Christ. In whom ye [individuals] also trusted, after that ye heard the Word of Truth, the Gospel of your Salvation: in whom also after that ye [individuals] believed, ye [individuals] were sealed with that Holy Spirit of promise, Which is the earnest of our [individual] inheritance until the redemption {Kingdom Age} of the purchased possession, unto the {Anointing} Praise of His Glory.

The Jewish Feast Day Rosh HaShanah (Feast of Trumpets) Ends Today (Friday) at Sundown - Possibly meaning that there is no Church rapture until at least the next year and the next Feast of Trumpets {I pray for God's continued blessing upon the Jewish people throughout the New Year!}
The next Jewish Feast Yom Kippur (Day of Atonement) is on Saturday Sept. 18, 2010 also starting at sundown the previous day [Friday the 17th of September 2010]. We will have a lot of material and also a lot of speculation about End Time scenarios regarding the yet to be completed 'Day of Atonement'. The 'Day of Atonement' was initiated and completed regarding sin on the cross of Jesus Christ however if the atonement 'scapegoat' (Leviticus 16:8, Leviticus 16:27-30) were to return to the people it would bring with it extra difficulty (sin) and a prolonged atonement realization process. [article link]

Re: Rapture on the feast of trumpets - The 2 Witnesses are really the key to understanding the timing of [not] the 1st Resurrection [but the] and Rapture! {Ok, so the Feast of Trumpets is a Two Day Feast, both in the days of Jesus and also in our modern day. The two days are necessary to 1. Establish and confirm the New Moon event by two witnesses (usually on a darkened hill in the country outside the lights and distractions of the city of Jerusalem) 2. To relay the news of the New Moon and the start of a New Year to Jerusalem and also to other cities throughout Israel. Though the primary focus is on the Two Witnesses and of an accurate and reliable New Moon [Lunar Calendar] sighting. -- With the 8 Feasts of Leviticus 23 being fulfilled in order [Sabbath - Triumphal Entry being the first fulfilled] and Pentecost [5th of the 8 Feasts] being the last initiated/ fulfilled Feast and the Feast of Trumpets [the 6th Feast] is the next Feast in order to be initiated/fulfilled. Since all the Feasts are initiated in Jerusalem the question then becomes are the Two Witnesses of Revelation (Revelation 11:3-12) the Two Witnesses that will Witness the lunar New Moon and bring in the Tribulation Period? - The Two Witnesses of Revelation prophesy for 1,260 days or 3½ years but their 3½ years seems to start prior to the revealing of the Antichrist and during the reign (or at the start) of the reign of Antichrist the False Prophet (Revelation 11:7) is going to make war with and kill the Two Witnesses in Jerusalem.}
The 2 Witnesses are really the key to understanding the timing of [not] the 1st Resurrection and Rapture! Let me explain... In Matt 24:36 & Mark 13:32 when Jesus' disciples asked him when will these things be fulfilled, he answered them "On the day and the hour no one knows, not even the angels, but the Father in Heaven." Jesus was actually pointing to the Feast of Trumpets by using the Jewish idiom describing this feast. Of the 7 Feasts of the Lord, it is the only one that begins on the 1st day of the month so no one knows the exact day or hour... until the New Moon comes out. You see in the Hebrew lunar calendar a month can either be 29 or 30 days, so the custom is to wait for at least 2 witnesses to see the New Moon, then the start of the feast is declared. In Rev 11:7-12 is the prophecy of the 2 Witnesses. At the end of their 3.5 yrs of testimony (end of GT) they were killed by the Beast and their bodies left in the street of Jerusalem, 3.5 days later they came back to life and a voice from heaven called them "COME UP HITHER!" and they rise up to the sky. Do you see the parallel meaning of this event? Their resurrection marks the momentous fulfillment of the prophecy of The Feast of Trumpets! The 2 Witnesses are actually declaring the start of the Feast in the tradition of Ancient Israel when at least 2 witnesses must see the New Moon for "the day and the hour." The 2 Witnesses ARE [NOT] the first of the First-Fruits leading the Resurrection of the saints and then the Rapture of the elect! [article link]

The Blood Moon Scenario (Revelation 6:12) - tracking solar and lunar eclipses and comparing them with Levitical Feasts
In the spring of 2015 Israel's religious year will begin with a total solar eclipse, followed two weeks later a total lunar eclipse on Passover. And then six months later the sequence will repeat itself with a second solar eclipse on Rosh Hashanna followed two weeks after that by another total lunar eclipse on the Feast of Tabernacles, all in 2015. The last time anything like this happened was in 1967, when Jerusalem became an undivided Jewish city again, and before that there were several occurrences during the years of 1948-50, as Israel was becoming a nation. There were none at all in the 1800's, 1700's, or 1600's, and none in the 1500's that coincided with Feast Days. ... If these earlier Blood Moons did in fact announce the re-birth of the nation and the reunification of Jerusalem as it appears, then the next major step in Israels' journey toward the Kingdom is their national reunion with their Creator. This is the way Ezekiel saw it happening, and in my view is important enough to God to merit such a celestial announcement. After all He's been waiting to take them back for 2000 years. [article link]

Revelation 11 - The 3rd Temple in Jerusalem is measured and described - At the time that the Disciple John was writing this in about 95 A.D. the 2nd Temple in Jerusalem had already been destroyed in 70 A.D. by the Legions of forces of Rome -- 'Revelation 11:1-2 And there was given me a reed like unto a rod: and the Angel stood, saying, Rise, and measure the Temple of God [3rd Temple], and the altar, and them that worship therein. But the court which is without the Temple leave out, and measure it not; for it is given unto the Gentiles: and the holy city [Jerusalem] shall they tread under foot forty and two months [3½ years].' - Note: There are several 3½ year segments in the Tribulation time period however they are not all a part of the same 7 year period. This 42 month period could be well under way before the Rapture then the 3½ years of the Two Witnesses could occur right after the Rapture and at the start of the 7 years of Tribulation. Just keep in mind that there are multiple 3½ year periods with different starting times and different completion times. http://www.basicchristian.org/blog_biblestudy.html
Revelation 11:3-13 And I [God] will give power unto my Two Witnesses [Two Prophets - possibly Moses and Elijah], and they shall prophesy a thousand two hundred and threescore days [1,260 days, 3½ years - 360 days in a Biblical prophetic year], clothed in sackcloth. These are the two olive trees, and the two candlesticks standing before the God of the earth (Zechariah 4:3). And if any man will hurt them, fire proceedeth out of their mouth, and devoureth their enemies: and if any man will hurt them [the Two Witnesses], he must in this manner be killed. These have power to shut heaven, that it rain not in the days of their prophecy: and have power over waters to turn them to blood, and to smite the earth with all plagues, as often as they will. And when they shall have finished their testimony, the beast that ascendeth out of the bottomless pit shall make war against them, and shall overcome them, and kill them. And their dead bodies shall lie in the street of the great city [Jerusalem], which spiritually is called Sodom and Egypt, where also our Lord was crucified. And they of the people and kindreds and tongues and nations *shall see [via global television] their dead bodies three days and an half, and shall not suffer their dead bodies to be put in graves. And they that dwell upon the earth shall rejoice over them, and make merry, and shall send gifts one to another; because these two prophets tormented them that dwelt on the earth. And after three days and an half the Spirit of life from God entered into them, and they stood [resurrection] upon their feet; and great fear fell upon them which saw them. And they heard a great voice from heaven saying unto them, Come up hither. And they ascended up to heaven in a cloud; and their enemies beheld them. And the same hour was there a great earthquake, and the tenth part of the city fell, and in the earthquake were slain of men seven thousand: **and *the *remnant were affrighted, and **gave glory to the God of heaven. The *second *woe [demonic infestation - demons from the bottomless pit] is past; and, behold, the third woe [Satan himself - Antichrist] cometh quickly. And the seventh angel sounded; and there were great voices in heaven, saying, The kingdoms of this world are become the kingdoms of our Lord, and of His Christ; and He shall reign [the 8th Kingdom] for ever and ever. And the four and twenty elders, which sat before God on their seats, fell upon their faces, and worshipped God, Saying, We give thee thanks, O Lord God Almighty, which art, and wast, and art to come; because thou hast taken to thee thy great power, and hast reigned. And the Nations were angry, and thy wrath is come, and the time of the dead, that they should be judged, and that thou shouldest give reward unto thy servants the prophets, and to the saints, and them that fear thy name, small and great; and shouldest destroy them which destroy the earth. And the Temple of God was opened in Heaven, and there was seen in His Temple the Ark of His Testament: and there were lightnings, and voices, and thunderings, and an earthquake, and great hail. - Note: The 7th global Kingdom of mankind gives way to the Kingdom of God, the 8th Kingdom, the eternal Righteous Kingdom of Jesus Christ. [article link]

THE RAPTURE ON ROSH HASHANA [Feast of Trumpets] - In the Christian world, Rosh Hashanah is known as The Feast of Trumpets - Many Christians observe this festival for its Christian prophetic application the Rapture of the [Christian] Church - All the Spring Feasts were fulfilled at Christ's first coming - All the Fall Feasts picture the Second Advent, and the Feast of Trumpets is the first of the fall feasts, picturing the Rapture - Now there are more feasts to be fulfilled with the second coming -- Yom Teruah (Rosh HaShanah) / Feast of Trumpets [possibly] The Church Rapture; the last trump; wedding of the Messiah [to the Church bride]; New Moon; Open Door [Church goes into Heaven] -- Yom Kippur / Day of Atonement -- Sukkot / Feast of Tabernacles (Booths - structures - dwelling places - homes for individuals)
In the Christian world, Rosh Hashanah is known as The Feast of Trumpets. Many Christians observe this festival for its Christian prophetic application - the Rapture of the Church. "Behold, I shew you a mystery; We shall not all sleep, but we shall all be changed, In a moment, in the twinkling of an eye, at the last trump: for the trumpet shall sound, and the dead shall be raised incorruptible, and we shall be changed. For this corruptible must put on incorruption, and this mortal must put on immortality." (1 Corinthians 15:51-53) "For this we say unto you by the word of the Lord, that we which are alive and remain unto the coming of the Lord shall not prevent them which are asleep. For the Lord himself shall descend from heaven with a shout, with the voice of the archangel, and with the trump of God: and the dead in Christ shall rise first: Then we which are alive and remain shall be caught up together with them in the clouds, to meet the Lord in the air: and so shall we ever be with the Lord." (1 Thessalonians 4:15-17) All the Spring Feasts were fulfilled at Christ's first coming. All the Fall Feasts picture the Second Advent, and the Feast of Trumpets is the first of the fall feasts, picturing the Rapture. ... A special season known as 'Teshuvah' which in Hebrew means "to return or repent", begins on the first day of the month of Elul and continues 40 days, ending with Yom Kippur. Thirty days into Teshuvah, on Tishrei 1, comes Rosh HaShanah. This begins a final ten-day period beginning on Rosh HaShanah and ending on Yom Kippur. These are known as the High Holy Days and as the Awesome Days. The sabbath that falls within this ten-day period is called 'Shabbat Shuvah', the Sabbath of Return. Five days after Yom Kippur is 'Sukkot', the Feast of Tabernacles. Teshuvah begins on Elul 1 and concludes on Tishrei 10, Yom Kippur. Each morning during the 30 days of the month of Elul, the trumpet (shofar) or ram's horn is blown to warn the people to repent and return to God. Rosh HaShanah is also referred to as 'Yom Teruah', the Day of the Sounding of the Shofar, or the Day of the Awakening Blast. On Yom Teruah, the Day of the Sounding of the Shofar, it is imperative for every person to hear the shofar. Yom Teruah is the only festival that no man knows when exactly it will occur. This is due to the fact that it begins on the new moon. The new moon was sanctified when two witnesses see the new moon and attest to it before the Sanhedrin in the Temple. This sanctification could happen during either of two days, depending on when the witnesses come. Since no one knew when the witnesses would come, no one knew when the Feast of Trumpets would start. On the 30th of each month, the members of the High Court assembled in a courtyard in Jerusalem, where they waited to receive the testimony of two reliable witnesses. They then sanctified the new moon. The new moon is very difficult to see on the first day because it can be seen only about sunset, close to the sun, when the sun is traveling north. So, looking for a very slim faint crescent moon, which is very close to the sun, is a very difficult thing to do. If the moon's crescent was not seen on the 30th day, the new moon was automatically celebrated on the 31st day. For this reason, Yom Teruah is always celebrated for two days. These two days are celebrated as though it is just one long day of forty-eight hours. The reason that it is celebrated for two days is because if they waited to start the celebration until after the new moon had been sanctified, they would have missed half the celebration because the new moon can only be sanctified during daylight hours. The command seems to be that we know the season, but not the day or the hour (Matthew 24:32-36). Yom Teruah, or the Feast of Trumpets, is the only feast that we do not know the day in which to keep it. Therefore, we have to be on the alert and watch for it. Teruah means "an awakening blast". A theme associated with Rosh. HaShanah is the theme "to awake". Teruah is also translated as "shout". [article link]

Rapture! Pentecost or Feast of Trumpets? - The Feast of Trumpets [an 'observed' Feast Day only after the New Moon event first appears and is apparent to the eye - not a calculated Feast Day i.e. Pentecost [always 50 days after the Feast of Firstfruits] or The Lord's Passover always on the 14th of Nisan] is the best fit for the rapture of the bride and is consistent with Jewish marriage customs
We see a pattern emerging in the Feasts that shadows [foreshadows - prophecy] the steps of the Messiah. There is really no denying the accuracy of the life of Jesus Christ to that of these first three feasts. The gift of the Holy Spirit was the fulfillment of Pentecost the 4th feast. What I've noticed is that many anticipate the rapture to be on Pentecost because of the two loaves presented at Pentecost as a wave offering. But if we kept with the pattern of the Feasts with the eyes of a bride prepared for her wedding we will keep the order of the feast. ... The Feast of Trumpets is the best fit for the rapture of the bride and is consistent with Jewish marriage customs. We need to look at the Feast with Jewish eyes. The Jews had several idioms for the Feast of Trumpets that are significant in identifying the nature of this feast. The feast was referred as "No one knows the day or hour". It was referred to this because it was celebrated by the first appearing of the moon. This could be difficult if there was any overcast, therefore, the feast could be delayed. No one literally knew the day or hour it would be celebrated. If after two days the new moon could not be detected then it was celebrated. The two days were considered one. ... Here are the signs to look for. Just when the bride of Christ is recognized she will be gone. The Feast was celebrated at the first appearing of the moon, which is not its on reflection but that of the suns. When we see the bride emerge from all the others she will be reflecting the glory of the Lord. As of now the true meaning of Jesus' bride has not been understood even by those who are called by His name. The Shulammite in the Song of Songs is the epitome of the bride of Christ she says, "Before I realized it, my desire set me over the royal chariots of my people (Song 6:12). She was caught up above her people and her desire was that of intimacy. Desire here in this verse is the Hebrew word "yada". Her people, i.e. Church says, "Come back, come back, O Shulammite; come back, come back, that we may gaze on you" (Song 6:12)! Once the bride is taken out from among her people there will be a cry to know more about her and to be with her as well. But Jesus reply's, "Why would you gaze on the Shulammite as on the dance of Mahanaim" (Song 6:13). The dance of the Mahanaim was a dance where the young virgins would go out and dance. As they danced, men would come and steal them to be their bride's. His reply to them is why do you look for the bride she has been stolen by me! Number two the rapture can't be this year 2009! For one, the day's in-between the Feast of Trumpets 2009 and the Feast of Yom Kippur 2016, the Day of Atonement is 2,580 days. This is 30 days more than what Daniel says the number of days for the 7year covenant will last and 60 days longer than what Revelation allows. So this year can not be the rapture scripturally. Look for the rapture on the Feast of Trumpets in the month of September and October of each year where there is 86 moon duration like the year 2011 and you will be closer to what Scripture has revealed about the 7 year covenant and rapture lengths. [article link]

Wikipedia: Prophecy of Seventy Weeks -- The Prophecy of Seventy Septets or literally 'seventy times seven' appears in the angel Gabriel's reply to Daniel, beginning with verse 22 and ending with verse 27 in the ninth chapter of the Book of Daniel, a work included in both the Jewish Tanakh and the Christian Bible; as well as the Septuagint - The prophecy is part of both the Jewish account of history and Christian (last things - end times) eschatology - There have been objections raised to some of Anderson's calculations [April 6, 32 A.D., which he offered as the date of the (Palm Sunday) Triumphal Entry] - For instance, later calculations have confirmed that Anderson was off by one day [originally making the Sabbath (Palm Saturday) the more correct date as Anderson was thought to have added 1 too many correction i.e. leap year days - though now Monday (adding even 1 more day) is considered a possibility by some] {Note: The Daniel 70 Weeks prophecy and several other numerical prophecies [i.e. Ezekiel 4:4-6] are interesting and very helpful however the dating and timing of each prophecy is extremely difficult, just in dealing with lunar calendars, leap years and the 0 year [B.C to A.D.] for each prophecy. The important aspect for the Christian Church is that Jesus had a 3½ year earthly ministry starting when He was 'about' thirty years old (Luke 3:23) - Jesus' events of Holy Week are generally considered to be the events of Passover 32 A.D. [counting the zero year] putting Jesus at 33½ years old at the time - though I'm not certain of these dates and I'm still looking for more information and conformation and posting this material as a work in progress.}
Sir Robert Anderson used lunar data to fix the date of the first day of the first month of the twentieth year of Artaxerxes (the day implied in Nehemiah) to March 14, 445 BC. He showed that, based on various apparent references to the Great Tribulation both as three and a half years and also as 1260 days, 360 days could be fixed as the length of what he called a "prophetic year". He fixed the end date to April 6, 32, which he offered as the date of the Triumphal Entry. Alva McClain and others have since concurred with this viewpoint. There have been objections raised to some of Anderson's calculations. For instance, later calculations have confirmed that Anderson was off by one day, as the opening date was a Friday, but the closing date a Sunday, something that could not happen in a whole number of seven-time periods (keeping in mind that in any given whole seven-time period, the closing date will always be shifted by one day from the opening date [for example, counting seven complete days from Noon on a Tuesday will end on Noon on a Wednesday]). Also, Babylonian records appear to show a leap month in 445 BC (so Nisan 1, the date of the decree, should be one month later on April 13). Moreover, Sunday, April 6 was almost certainly not Nisan 10, and more likely Nisan 6, with Passover eight days later on Monday the 14th. Furthermore, even if we took Anderson's start and end day to be correct, it has been proven that his calculations are incorrect by 3 days due to his lack of understanding in regards to Julian and Gregorian dates. Harold Hoehner set forth revisions to Anderson and gave an opening date of March 4, 444 BC (the one year shift being due to a different accession date of Artaxerxes) with the end of the 69 weeks on March 30, 33. The same errors with Anderson's calculations also plague Hoehner's, for he miscalculated the length of a year. The leap month means that Nisan 1 probably occurred on April 3 or 4. Ron Bigalke Jr. set forth revisions to Anderson and Hoehner based on the year of Artaxerxes succession as August 465 BC which Hoehner timed as December 465 BC. According to Bigalke, the end of the 69 weeks may be March 26, 33. However, this event loses its significance as the Triumphal Entry, for it does not occur on Sunday as church tradition dictates, nor on Monday as some new interpretations report. Bigalke did indicate the problem of a 26 March date since it would be too soon before Jesus' arrival in Bethany and the Passover. He stated that Hoehner did admit the possibility that Artaxerxes may have given permission to Nehemiah later than 1 Nisan. Bigalke's conclusion was if the starting date was 5 Nisan (which Hoehner left possible) then the number of days would be an exact 173,880 days. The 19th century theologian Nathaniel West offered a completely different Christian solution and utilized internal biblical evidence to begin the prophecy with the decree of Cyrus (see Isa. 44:28, 45:13) and end the 69th week with the birth of Jesus' rather than with Jesus' Triumphal Entry. This solution has recently been further developed and defended by T.T. Schlegel. [article link]

THE FIRST 69 WEEKS [Global Gentile Kingdoms] OF THE 70 WEEKS OF DANIEL - "Calculation of the 69 Weeks" - PALM SUNDAY [actually Saturday], DAY 173,880 MARKS THE TERMINUS OF THE 69 WEEKS - This then, is that all important number that Scotland Yard Inspector *Sir Robert Anderson (29 May 1841 - 15 November 1918) arrived at for the 69 weeks - He did this work in the late 19th century [1800's] and wrote the book, "The Coming Prince" outlining his discoveries - For a fuller outlining of the calculations involved for the first 69 weeks see article #8 in this series or click on the chart below - These are calculations you can verify yourself [I have to confirm it but apparently Robert Anderson's 69th Week calculation ended on Saturday but he felt 1 day was missing from his (modern - Gregorian based calendar) timeline adjustments so he added 1 day to conclude on Palm Sunday (in keeping with the modern tradition) instead of on the actual Saturday [Sabbath Day] Triumphal Entry of the Bible.] {Note: The 69th Week of Daniel concluded on Saturday the Triumphal Entry day of Jesus into Jerusalem fulfilling the 1st of the 8 Feast Days of Leviticus 23. While the [2,000 year] gap exists between the 69th and 70th (Revelation - Tribulation Week - final 7 years) is waiting to be fulfilled many of the 8 Feasts [at least 6 of the 8] are being fulfilled. Also Note: Apparently any way that the math is done the 69th Week ends about Passover 32 A.D. within 25 or so days without taking into account any necessary calendar adjustments that bring the calculation to the day of (Palm Saturday) or within a day of traditional Palm Sunday. -- Jesus being 33½ years old at His death and resurrection. John the Baptist began his Levitical ministry at the priestly age of 30 and then Jesus six months younger than John the Baptist began His (reconciliation) Melchizedek Priesthood duties also at 'about' the age of 30 (Luke 3:23). Jesus' birth is marked as the year 0 then at 29 A.D. or 30 A.D. began to minster on earth for 3½ years concluding in about 32 A.D. [during Passover in Jerusalem 32 A.D. - counting the zero year for Daniels 70 Week Prophecy] in the 33rd year of Jesus' physical life on earth. -- "Daniel 9:26 And *after (the 69th week - 483 years) threescore and two weeks (60 + 2 + previous 7 = 69) shall Messiah (Christ) be cut off (lit. execution, crucifixion), but not for Himself (for the sins of the people)"}
THE 70 WEEKS BEGINS WITH THE EDICT OF ARTAXERXES LONGINUS [King of Persia (Iran) - 4th Global Gentile Kingdom]. THE AUTHORITY TO RESTORE THE POLITICAL SOVEREIGNTY OF JERUSALEM WAS GIVEN TO NEHEMIAH. And how would the 70 weeks begin? On a certain special day in holy history a king would issue a royal edict. The story is told in Nehemiah chapter 2. And as the new moon of Nisan came up that year Nehemiah, his cup-bearer, laid out the burden of a scattered people to the supreme ruler of Persia. Nehemiah had been sad as he had remembered Israel's former Passovers in happier times. Now the holy city was under the sovereignty of the Medo-Persians, the superpower of that time. And in spite of a rebuilt temple and the return of many from Judah the city was still in ruins. It was a day of high drama. In fear of his very life Nehemiah had asked the king for something of a very sensitive nature. He was asking Artaxerxes for permission to restore the city of Jerusalem, its walls and its gates. He was, in effect, asking for a royal edict allowing the Jewish House of Judah to return with supplies, money, and royal authority to restore the sovereignty of the Holy City as a self-governing city-state. This was a very tense moment. He could have been executed for this. But Nehemiah found favor in the eyes of the king. And the Medo-Persian ruler Artaxerxes Longimanus issued that all important decree. It was a stupendous day in holy history. The edict given by Artaxerxes in his 20th year was highly significant. It gave permission for the political restoration of the city of Jerusalem. -- Medo-Persia was the world superpower of the time. This edict would give authority for returning Jews to do something they had not been able to do before. They were being given this edict in the peace, security, and and superpower protection of Artaxerxes to rebuild the city of Jerusalem. The City of Shalom, the city of the coming Prince of Peace was to be restored. Soon its walls and gates would be rebuilt. And it would function as a sovereign city-state. The key to all this was the stipulating of restoration of "gates and walls". The "city gates" were the entrance to the city. This was more than just a portal for entry. The city gate was an enclosed structure, the place where the town elders sat and judged in all sorts of governmental matters. This edict, would set in motion the restoration of the integrity and sovereignty of Jerusalem as a self-governing city-state. King Cyrus is often mentioned in this context of the 70 weeks prophecy. But this earliest edict was given nearly 90 years earlier in 537 B.C.. The edict of Cyrus is outlined in Ezra chapter 1. The edict given by Cyrus was a proclamation of emancipation for the captives of Judah. It had its religious side to it as well. Cyrus had given them a grant and every encouragement the returning Jews to rebuild the Temple. But the political side to the equation was missing. Because in the Cyrus decree (and also the decree of Artaxerxes given to Ezra 80 years later in 457 B.C.), there was no mention of any permission being given to attend to the restoration of gates and walls of the city of Jerusalem. Cyrus had not given this critical permission for restoration of political sovereignty. That would come in the century to follow and only with the grant given to Nehemiah in 445 B.C.. This is an extremely important point overlooked by many Bible teachers. -- These earlier edicts allowed the Jews to return to the land of Israel and to rebuild the Hebrew Temple in Jerusalem. And they did return, initially experiencing some delays due to opposition in the land. Finally, in the time period 520 B.C. to 516 B.C. and after the exhortations of Habakkuk the rebuilding program got under way under the able leadership of Zerubbabel. The following century would see another significant event, the decree of Artaxerxes in his 7th year in 457 B.C.. This came about by a revival among the Jews who remained in Persia. That revival began like all revivals. The Word of God was shared with the people. The discovery of the scrolls was followed by a public reading of the Torah by the scribe Ezra. This is what sparked the revival of interest by the Jewish exiles. Suddenly, they remembered their destiny. Soon after the edict was issued large numbers of former captives began returning back to Jerusalem. It was Ezra who prepared the hearts of the people, not only for another Aliyah to the Land but also for the civic responsibilities that would come later on under Nehemiah. But it was only after the later edict given to Nehemiah that the city of Jerusalem would be restored to political sovereignty. We know for a certainty that neither Zerubbabel or Ezra had rebuilt the walls and gates. Because when Nehemiah came along, (and this was eight years after Ezra in the spring of 445 B.C.), Nehemiah had received sad news. We read (in Nehemiah 2) that he had been told that the walls of Jerusalem were still in ruins. And the gates were burned with fire. There were some sad social consequences to this. The city walls were a broken shell. and offered no had no civic protection. And so the people camped out within these broken down walls were being oppressed by marauders. It was still a wild Persian territory without the law and order that brings peace and security. This is what prompted Nehemiah to petition the king. As the king's cup-bearer he was in a privileged position to take the bull by the horns and to pop the big question. As he did so he was trembling. In this act he was actually taking his life in his hands. If the king did not give his scepter and his favor Nehemiah was a dead man. His request would be regarded as a rebellious act against the Persian realms. He could have been charges with treason and executed speedily. But Nehemiah, as the king's cup-bearer was energized by the God of Israel. And so he asked the king to allow the Jewish returnees to rebuild the city walls and gates. This was no light matter. This act of rebuilding and restoration was not just a beautification program. This rebuilding of city infrastructure would restore the city of Jerusalem as an independent sovereign city-state. -- And so it was, that in 445 B.C., in the month of Nisan, the Persian King Artaxerxes Longimanus in his 20th year would receive a petition from his Jewish butler. And Artaxerxes would issue a royal edict to allow the restoration of Jerusalem, God's holy city. (Neh.1-2) This was not an obscure event. It was a highly significant event and it was recorded in the pages of holy history. This edict we see showcased in Nehemiah 2 would set the clock ticking for the seventy weeks of Daniel. 173,880 days later, the people of God, and the city of Jerusalem, would come to a pivotal and epic moment in holy history. In all of His three and a half year earthly ministry this particular day would be a time like no other. On this specific and momentous day, in the springtime of 32 A.D., in the month of Nisan, and on the 10th day of the moon, they would see their coming Prince! On this special day He would enter into His holy city! [article link]

DebbieSchlussel.com: Happy New Year (Rosh Hashanah 2009) - Tonight, at sundown, Rosh HaShanah-the Jewish New Year-begins - One of the two most important Jewish holidays the other is Yom Kippur, it marks the beginning of the Jewish "Ten Days of Repentance" [10 Days of Awe] during which we repent for our sins and pray for a good new year - On the holiday, we traditionally eat apples with honey (and other items with honey) to signify that we seek a new year that is as sweet as that uber-sweet combination - Thanks to all of my readers who sent me e-mails and i- and e-cards wishing me a Happy New Year - Right Back at Ya! [Note: Regarding all 8 Jewish Feast Days of Leviticus 23 - a good summary is that - only Jesus fulfills each Feast in His accomplishments alone [1 Corinthians 5:7] - while the Jews 'Proclaim' each Feast in its appointed season (time) [Leviticus 23:4] - yet the Christians simply acknowledge each Feast [Acts 18:21, Acts 20:6], not observing it as the Jews do, but receiving [i.e. Sabbath Rest (Hebrews 4:3)] from it the accomplished works of Jesus Christ. -- "Acts 18:18-21 And [Apostle] Paul after this tarried there [at Corinth with Priscilla and Aquila] yet a good while, and then took his leave of the brethren, and sailed thence into Syria, and with him Priscilla and Aquila; [Paul] having shorn [shaved] his head in Cenchrea: for he had a [Nazarite] vow. And he came to Ephesus, and left them there: but he himself entered into the synagogue, and reasoned with the Jews. When they [Christians] desired him to tarry longer time with them, he consented not; But bade them farewell, saying, **I must by all means {as a personal choice} keep [G4160 - to declare (commemorate), to do, do well, to carry out, to celebrate] this Feast [Passover - Holy Week] that cometh in Jerusalem: but I will return again unto you, if God will. And he sailed from Ephesus."]
Tonight, at sundown, Rosh HaShanah-the Jewish New Year-begins. One of the two most important Jewish holidays (the other is Yom Kippur), it marks the beginning of the Jewish "Ten Days of Repentance," during which we repent for our sins and pray for a good new year. We believe that on Rosh HaShanah, G-d inscribes our fate for the year, and that at the end of Yom Kippur, that fate is sealed. ... On the holiday, we traditionally eat apples with honey (and other items with honey) to signify that we seek a new year that is as sweet as that uber-sweet combination. (My favorite apples, BTW, are McIntosh.) The holiday ends at nightfall on Sunday Night. During two days of intense prayer at synagogue, we hear the blowing of a ram's horn (called a "shofar"), which makes several different kinds of sounds we are required to hear. A little bit more about the Jewish New Year excerpted from my post on this in a previous year. ... To all of my Jewish readers and friends, Shanah Tovah u'Metukah KeTapuach B'Dvash-May You Have a Good New Year, As Sweet as an Apple with Honey. Thanks to all of my readers who sent me e-mails and i- and e-cards wishing me a Happy New Year. Right Back at Ya! I hope you have a happy and healthy new year. [article link]

Judaism 101: Rosh Hashanah - The Jewish New Year is a time to begin introspection, looking back at the mistakes of the past year and planning the changes to make in the new year - More on this concept at Days of Awe (The ten days starting with Rosh Hashanah and ending with Yom Kippur [Day of Atonement] are commonly known [in Judiasm] as the Days of Awe) - No work is permitted on Rosh Hashanah - Much of the day is spent in synagogue, where the regular daily liturgy is somewhat expanded - In fact, there is a special prayerbook called the machzor used for Rosh Hashanah and Yom Kippur because of the extensive liturgical changes for these holidays - Religious services for the holiday focus on the concept of G-d's (God's) sovereignty
Rosh Hashanah occurs on the first and second days of Tishri. In Hebrew, Rosh Hashanah means, literally, "head of the year" or "first of the year." Rosh Hashanah is commonly known as the Jewish New Year. This name is somewhat deceptive, because there is little similarity between Rosh Hashanah, one of the holiest days of the year, and the American midnight drinking bash and daytime football game. There is, however, one important similarity between the Jewish New Year and the American one: Many Americans use the New Year as a time to plan a better life, making "resolutions." Likewise, the Jewish New Year is a time to begin introspection, looking back at the mistakes of the past year and planning the changes to make in the new year. More on this concept at Days of Awe. The name "Rosh Hashanah" is not used in the Bible to discuss this holiday. The Bible refers to the holiday as Yom Ha-Zikkaron (the day of remembrance) or Yom Teruah (the day of the sounding of the shofar). The holiday is instituted in Leviticus 23:24-25. The shofar is a ram's horn which is blown somewhat like a trumpet. One of the most important observances of this holiday is hearing the sounding of the shofar in the synagogue. A total of 100 notes are sounded each day. There are four different types of shofar notes: tekiah, a 3 second sustained note; shevarim, three 1-second notes rising in tone, teruah, a series of short, staccato notes extending over a period of about 3 seconds; and tekiah gedolah (literally, "big tekiah"), the final blast in a set, which lasts (I think) 10 seconds minimum. Click the shofar above to hear an approximation of the sound of Tekiah Shevarim-Teruah Tekiah. The Bible gives no specific reason for this practice. One that has been suggested is that the shofar's sound is a call to repentance. The shofar is not blown if the holiday falls on Shabbat. No work is permitted on Rosh Hashanah. Much of the day is spent in synagogue, where the regular daily liturgy is somewhat expanded. In fact, there is a special prayerbook called the machzor used for Rosh Hashanah and Yom Kippur because of the extensive liturgical changes for these holidays. Another popular observance during this holiday is eating apples dipped in honey, a symbol of our wish for a sweet new year. This was the second Jewish religious practice I was ever exposed to (the first one: lighting Chanukkah candles), and I highly recommend it. It's yummy. We also dip bread in honey (instead of the usual practice of sprinkling salt on it) at this time of year for the same reason. Another popular practice of the holiday is Tashlikh ("casting off"). We walk to flowing water, such as a creek or river, on the afternoon of the first day and empty our pockets into the river, symbolically casting off our sins. Small pieces of bread are commonly put in the pocket to cast off. This practice is not discussed in the Bible, but is a long-standing custom. Tashlikh is normally observed on the afternoon of the first day, before afternoon services. When the first day occurs on Shabbat, many synagogues observe Tashlikh on Sunday afternoon, to avoid carrying (the bread) on Shabbat. Religious services for the holiday focus on the concept of G-d's sovereignty. The common greeting at this time is L'shanah tovah ("for a good year"). This is a shortening of "L'shanah tovah tikatev v'taihatem" (or to women, "L'shanah tovah tikatevi v'taihatemi"), which means "May you be inscribed and sealed for a good year." More on that concept at Days of Awe. [article link]

[The Three Fall Feasts of Israel (Second Coming of Jesus Christ) - Rosh Hashanna/Feast of Trumpets starting at Sundown Sept. 8 - Sundown Sept. 9, 2010 (two days are Traditional in that it took time, two days for a messenger from the Temple in Jerusalem to spread the news of the New Moon sighting to all the ancient Nation of Israel i.e. the traditional Jewish celebration will be Sundown Sept. 8 - 10, 2010)] - Summary of reasons why Christians expect to see the rapture happen on the Feast of Trumpets / Rosh Hashanna - Feast of Trumpets "At the instant that the Jewish workers heard the trumpet sound, all would immediately stop harvesting, even if they were not finished (think about that!) and go to the Temple for worship! [Christians at the Rapture will go to the Temple in Heaven and Worship Jesus/God] - Rapture parallels with the Feast of Trumpets (Rosh HaShana) - The New Moon is "born again" at the Feast of Trumpets while Believers are "born again" at [belief/identity in Jesus] baptism - Since the Feast of Trumpets is the only Feast of the Lord that falls on a new moon, we should take particular note
Summary of reasons why Christians expect to see the rapture happen on the Feast of Trumpets / Rosh Hashanna: 1. All the Spring Feasts were fulfilled at Christ's first coming, and on the exact day of the feast. All the Fall Feasts picture the second advent, and the Feast of Trumpets is the first of the fall feasts, picturing the rapture. 2. The Feast of Trumpets is when the "last trump" of the rapture of 1 Cor 15 is blown. 3. The Feast of Trumpets is known as the Wedding of the Messiah, and the Church is the Bride of Christ, and the rapture is when the Church is caught up to heaven to be wed with Christ. 4. The Feast of Trumpets happens on the "new moon", which is 29.5 days after the last one, meaning it might occur on the 29th or 30th day, nobody knows for sure. "Of that day or hour no man knows" is an expression referring to this feast, and thus, the rapture. 5. "Of that day or hour no man knows, but my Father only" is an expression used by a groom when asked when his wedding will be. He says this because it is his Father that will tell him when his preparations on the bridal chamber are completed and it is time. Again, the wedding pictures the rapture. 6. The "Open Door" of the rapture in Matt 25, and Rev 3, & Rev 4:1 is a symbol of the Feast of Trumpets. [Ezek 46:1] "Thus says the Lord GOD: The gate of the inner court that faces east shall be shut on the six working days; but on the sabbath day it shall be opened and on the day of the new moon it shall be opened. 7. We are told that the new moon and the Feasts of the Lord are a shadow of things to come in Col 2:16,17. *Since the Feast of Trumpets is the only Feast of the Lord that falls on a new moon, we should take particular note. 8. There are seven days of awe in between the Feast of Trumpets and the Day of Atonement. These picture the seven years of tribulation. Atonement pictures Satan being defeated and cast away at the end of tribulaion. If you add the two day Trumpets feast, and the day of atonement, the 7 days of awe are "ten days of tribulation" which might be referred to in Rev. 2:10. 9. In the Jewish Wedding [For seven consecutive evenings following the wedding, it is customary that friends or relatives host festive meals in their honor. The act of feasting recalls the "seven-day celebration" after the marriage of Jacob to Leah -- 1) During the week before the wedding, it is customary for the groom and bride not to see each other, even during the day. - Source: http://www.jewish-history.com/minhag.htm], a marriage takes place over a period of time known as the "bridal week". During the bridal week, the groom and bride have sex [Intimacy] in the bridal chamber. At the end {beginning} of the week, there is a marriage supper [21) During the week of rejoicing following the wedding, the groom or bride should try not to go alone, even in each other's company - They should always be escorted by another person - Source: http://www.jewish-history.com/minhag.htm]. Compare Judges 14, Rev. 19, and Gen. Genesis 29:22-28 This bridal week will be the tribulation week on earth, while the bride of Christ is in heaven. 10. In the Jewish Wedding, the groom comes for his bride "like a thief in the night" [at an unannounced/unknown time] to take (size / rapture) her away and into the bridal chamber for the bridal week at his father's house. 11. The Feast of Trumpets is also known as the coronation of the Messiah, when he will start reigning as king, thus the beginning of the "Day of the Lord", which includes the tribulation. 12. It is also time for the bema judgment, or the judgement of the works of the righteous, and judgement must begin at the house of the Lord. -- [2Cor 11:2] For I am jealous over you with godly jealousy: for I have espoused you to one husband, that I may present you as a chaste virgin to Christ. [article link]

Basic Christian: Jesus Walk 10 Day Timeline Devotion for Easter, Holy Week - The Eight Appointed Holy Feasts of Leviticus Chapter 23 - Yom Kippur (Day of Atonement)
Feasts Observed on the Seventh month (Tishri) [approx. September - October] Corresponding to the Second Coming of Jesus Christ: Trumpets - "Leviticus 23:23-25 And the LORD spoke unto Moses, saying, Speak unto the children of Israel, saying, In the seventh month, in the first day of the month, shall ye have a Sabbath, a memorial of blowing of trumpets, an Holy convocation. Ye shall do no servile work therein: but ye shall offer an offering made by fire unto the LORD." The offering of fire is likely the Baptism of Fire that the Christian is undergoing since the Flames of Fire upon the heads of the believers occurring at the Feast of Pentecost. The Trumpet is an announcement and in this case it is an announcement for God's people to gather together into one place. For the Church this is very likely fulfilled in the Rapture, the calling by God of His Church into Heaven to be with Him and to escape His coming judgment that is about to come upon the entire world of non-believers. "Revelation 4:1 After this I looked, and behold, a door was opened in heaven: and the voice which I heard was as it were of a Trumpet talking with me; which said, Come up hither, and I will show thee things which must be hereafter." -- Atonement: "Leviticus 23:27-32 Also on the Tenth day of this Seventh month there shall be a day of Atonement." This feast in a large part was completed at the cross of Jesus as Jesus is the Atoning sacrifice for the sins of the world. Atonement is the repair the mending of a broken relationship. For a relationship to be repaired there has to be a desire to repair the union and there needs to be an acknowledgment of the wrong that severed the relationship in the first place. It is corresponding to the second coming of Jesus because there is still much to be fulfilled with this particular feast. For starters at the Atonement Feast Leviticus 16:1-34 there are two goats the first goat is sacrificed for the atonement, the removal of sin, because the result of sin is death so only when death occurs is sin satisfied. This sacrifice is a representation of the sacrifice of Jesus on the cross for us. Meanwhile, the second goat called the "scapegoat", the carrier of sins is released far away carrying with it the sins of the people and if that scapegoat never returns then the sins never return and are completely removed and stay away. If the scapegoat does return then all of the sins return with it. It is evident that at the cross of Jesus that a man called Barabbas was the scapegoat, as Barabbas was set free and he was never heard from again. That is until the Antichrist comes because the Antichrist will be carrying the name of "Son of the Father" which translated into Hebrew is "Barabbas" Bar = son and Abba = Father. Unfortunately the scapegoat the carrier of sin "Satan" will be returning one day as he will again be accepted by the people to be their friend and their king and when he does come he will bring with him the sins of the world. Also the Jewish people as a nation have not yet recognized Jesus as the true Messiah and this will happen at the second coming of Jesus so this feast is still partially yet to be fulfilled. -- Tabernacles (tents) - Booths (temporary shelters): "Leviticus 23:34-43 Speak unto the children of Israel, saying, The Fifteenth day of this Seventh month shall be the feast of Tabernacles for seven days unto the LORD. ... That your generations may know that I made the children of Israel to dwell in booths, when I brought them out of the land of Egypt: I am the LORD your God." The Tabernacle is a Tent a temporary shelter as opposed to a Temple which is a permanent building. The Jewish Temple originally was a Tabernacle a Tent that the Hebrews carried with them and set up during their wilderness journey prior to their entry into the Promise Land of Israel. Once in the Promise Land, the permanent living place the Tent was then replaced in Jerusalem by the permanent Temple made of stone. This is the comparison of our earthy body to our future Spiritual body. Currently we Tabernacle in a Tent body a temporary body made of flesh. Whenever anyone dies their spirit and soul departs this tent and if you are a child of God, God then accepts you into Heaven our Permanent home and we receive our new Temple body, a Spiritual body to match our spirit and our soul. "John 1:14 And the Word was made flesh, and dwelt (tabernacled, 4637)[physically, temporarily stayed among us] among us." It is possible that the Birthday of Jesus occurred on the Feast day of Tabernacles as John in the Gospel of John uses the word Tabernacle to describe Jesus manifesting into our physical earthly realm. [article link]

Conclusion - Day of Atonement Scenario {Note: Dating a possible End Time scenario - a rapture occurring in 2012 would put the Blood Moon scenario on track at 3½ years later in the Mid-Tribulation [revealing of the Antichrist] in 2015. Also Note: The original Basic Christian: Royal Priesthood article (about 2002) was intended to include the concept that a 'voluntary' individual freewill offering (Leviticus 7:16-17) i.e. the cross of Jesus Christ - a freewill offering could only be offered for two days and the unused portion was to be consumed in fire the third day -- seemingly it would put an expiration date on the sacrifice of Jesus at 2033 - meaning all Christian Church activity would be concluded by 2033 A.D. - Though it is pure speculation and I don't now consider it as important as a concept as I once did I still intend to update the Royal Priesthood article [in about 2011] with the concept just to tie together some loose ends regarding Church theology. Remember: That 2012 is the 2,000 year anniversary of Jesus [revealing His ministry] entering the Temple (Luke 2:41-49) as a child and teaching in the Temple in Jerusalem.}
A possible End Time scenario could look like this - The Christian Church is raptured on the Feast of Trumpets then 10 days later [after political intrigue] on the Day of Atonement {Jesus has already atoned for the sins of the world} steps are taken in a global kingdom as one man [the return of the scapegoat] is initiated in a global governance position and signs a covenant of protection (Daniel 9:27) with the Nation of Israel - A position that 3½ years later will reveal the Antichrist and breaking the Covenant with Israel will user in the Great Tribulation - The Time of Jacob's Distress -- "Jeremiah 30:7 Alas! for that day is great, so that none is like it: it is even the time of Jacob's trouble; but he shall be saved out of it." [article link]

The Blessed Savior: Barabbas The Scapegoat And Jesus The Perfect Sacrifice - Pilate carried out a "lot" of sorts in deciding between Jesus and Barabbas which one would be set free - Barabbas played the part of the scapegoat and was set free [but did Barabbas the scapegoat return to Jerusalem? and will he [in DNA] eventually return as the Antichrist?] - After the High Priest sent the scapegoat into the wilderness they were to wash themselves - Pilate washed his hands after he let Barabbas go
The fact that Pilate offered the people a choice between Jesus and Barabbas has a much deeper meaning that may not be obvious at first. In order to understand what was going on in verses 15-24 we must go back to the Old Testament book of Leviticus. In Matthew 5:17 Jesus says he did not come to destroy the Law or the prophets but rather he came to fulfill them. God was preparing his people in the Old Testament for the coming of Jesus and as such the sacrificial system was getting his people into the mindset that the blood is what makes atonement for sin. Leviticus chapter 16 is the key to understanding why it was necessary for Pilate to offer both Jesus and Barabbas before the people. Jesus had to fulfill God's requirement for atonement. ... Jewish tradition says that a red string was tied around the horns of the scapegoat and after the other goat was killed the string on the scapegoat would turn white. The Talmud says this stopped happening around 30 A.D. which was around the time Jesus was crucified. This was also 40 years before the Temple was destroyed in 70 A.D. [Talmud Bavli, Yoma 39b "Forty years before the destruction of the Temple the lot did not come up in the right hand, nor did the crimson stripe become white, nor did the westernmost light burn; and the doors of the heikhal (the Holy Place of the Temple) opened of their own accord, until Rabbi Yochanon ben Zakkai rebuked them".] According to some sources Barabbas full name was Jesus bar-Abbas which means "Jesus son of the Father". Jesus Christ was the Son of God (John 1:34). Even though Pilate thought Jesus was innocent the crowd wanted Jesus crucified and Barabbas set free. Pilate then washes his hands in front of the crowd and declares he is innocent of the blood of Jesus and for them to see to the crucifixion. Pilate's biggest sin is he condemned Jesus even though he believed him to be innocent. Pilate carried out a "lot" of sorts in deciding between Jesus and Barabbas which one would be set free. Barabbas played the part of the scapegoat and was set free. After the High Priest sent the scapegoat into the wilderness they were to wash themselves. Pilate washed his hands after he let Barabbas go. [article link]

Conclusion - Return of the Scapegoat: The return of the scapegoat brought with it the omen of great destruction for the city of Jerusalem (Luke 23:28)
In reading the Bible most people are generally left with the impression that something is missing, something in a deep dark burden is being left untold by the early Church Apostles and too often many people conclude that the untold secret of the New Testament is that Christianity and the resurrection of Jesus is untrue however the Resurrection of Jesus is true; it is as true as life, light, truth and liberty. Seemingly following on the Old Testament tradition (Leviticus 16:9 - a possible return of the scapegoat is not mentioned - mentioning the return of the scapegoat is too disastrous to contemplate) the 'deep dark secret' of the New Testament was that the scapegoat (Barabbas) had returned to Jerusalem, foretelling of the coming 70 A.D. destruction of Jerusalem. Barabbas was released from his sentence of crucifixion (Matthew 27:26) while Jesus and the other two prisoners were then executed. Seemingly Barabbas [probably also of the Tribe of Judah and a direct descendant of King Solomon - his followers felt Barabbas could overthrow Rome and reestablish the throne of Solomon in Jerusalem (Mark 15:7, Luke 23:19)]. Barabbas probably not the wisest person on the streets of Jerusalem thought his momentary pardon from Herod was good for the rest of his life and quickly returned (days later) to Jerusalem where he would be quickly recognized now by nearly everyone and instantly arrested by Roman soldiers. Rome having just crucified the innocent Jesus in the place of Barabbas then might have crucified Barabbas in a similar (but not nearly as severe as Jesus) manner (crown of thorns, mocking, beating, spear in the side) as Jesus had been recently crucified. The followers of Barabbas also having great hope in Barabbas received his body and might have thought that he too would resurrect as it was being told that Jesus had resurrected. Barabbas unable to resurrect could possibly be the image and the blood belonging to the mysterious Shroud of Turin. The Apostles of the Early Church grappled with the knowledge and with the burden of the knowledge that Barabbas (the scapegoat) had returned to Jerusalem and of the knowledge of the then pending destruction of the city of Jerusalem. Underwritten in every N.T. epistle is the idea that yeah the Church has various problems but there is this bigger mostly unmentionable [Hebrews 8:13 - Apostle Paul mentioned that the Temple was about to pass away] pending destruction of Jerusalem problem that the early Church didn't really know how to deal with until Paul was given evangelical insight and later (after the destruction of Jerusalem) and the giving of Revelation to the Apostle John [Note: Mary the mother of Jesus and the Disciple John were both present at the crucifixion events (John 19:25) and were probably both also present in the crowd when Barabbas was released over Jesus]. -- "Revelation 11:13-14 And {because Antichrist (scapegoat) policy is taking effect in Jerusalem} the same hour [after the two witnesses have been killed and ascend up into heaven] was there a great earthquake, and the tenth part of the city [Jerusalem] fell [is destroyed], and in the earthquake were slain of men seven thousand: and the remnant were affrighted, and gave glory to the God of Heaven. The second woe is past; and, behold, the third woe cometh quickly." [article link]

Observing Yom Kippur By Debbie Schlussel - Tonight [Friday], the Jewish fast day of Yom Kippur begins (and ends on Saturday Night) - It's a day of atonement for our sins and a day full of prayer to *G-d, asking for forgiveness and a good year - *Religious Jews use dashes in the word "G-d" and do not write it out completely out of respect for Him and the wish not to write the name in vain
Yom Kippur is one of the holiest Jewish holidays, at the end of which we believe our fate for the next year is ?sealed? by G-d. We believe that on Rosh HaShanah, that fate is written by Him, and on Yom Kippur, he issues his final Judgment. This is Judgment Day. On Yom Kippur, we fast and pray for about 25 hours to ask G-d for a good year. Before the fast, we eat a big, sumptuous meal, which expands the stomach and makes the fast more difficult. During the holiday, there are strict prohibitions: no food, drink, shower, TV/radio, phone, etc. the whole day, which is mostly spent at synagogue. The idea is that you are removing yourself from worldly concerns and focusing on spiritual ones, most importantly repentance for your sins. We also don't wear leather shoes, as back in the day, those were a luxury of the wealthy, and the holiday is not about ostentatious displays, but about humble requests before G-d. It starts just before sundown, tonight, and ends after dark tomorrow (Saturday) night, with one sound of the shofar (ram's horn-see explanation of shofar here). To my Jewish friends and readers, have an easy fast and a great year. Gmar Chatimah Tovah [May you be finally sealed for good.] [article link]

Yom Kippur 1945, in a camp for Holocaust survivors - The older generation was almost not there - They were the first victims, since they lacked the physical strength to withstand the horrors of the camps - Few children survived - They, too, succumbed quickly - The survivors prayed, remembered, wept and found a little comfort in those tears
After morning prayers, I decided to visit other synagogues and spend some time with other groups. I left the synagogue and walked across the half empty streets. There were many people who remained in the street and refused to attend services. They were angry at G-d. Among them were formerly religious Jews who could not accept the apparent indifference of G-d to the suffering; the torture, and the tragedy they had both witnessed and experienced in their homes and in the camps. They could not reconcile their former beliefs and convictions of an All-Merciful, Almighty Divine Being, with the catastrophe that had struck their communities. They would not pray. When they heard the recitation of the Kaddish, the special prayer of mourners expressing praise of the Lord, they reacted angrily that G-d did not deserve the Kaddish. They were broken in spirit. They could not reconcile recent events to which they were witnesses with the contents of the Hebrew prayers. These Jews roamed the streets. They wanted to express their anger, to show G-d that they defied Him, as he seemed to have abandoned them. Some ate their food on the fast day publicly in the streets, as a gesture of defiance - of revolt. In one of the streets, I saw a large group of people standing in a circle. I approached nearer to find out what was going on. In the middle of the circle stood a seven-year-old girl, embarrassed, perplexed. She could not understand why all these people stood around her. She, of course, could not know that they were surprised to find a Jewish child. So they stood, silently, and just looked at this miracle of a Jewish child in their midst. They could not tear themselves away from this one child who said nothing and to whom nothing was said. They just stood and gaped. A special prayer is normally recited on Yom Kippur for the departed members of one's family. It's called Yizkor, the memorial prayer. As those people looked at the little girl, they remembered their own children, or their younger brothers and sisters, the nephews and nieces who at one time were their pride and joy, and who were no more. Each one of them looked and remembered, recalled the beloved children who were cruelly exterminated. As they remembered, they recited without any words the Yizkor for all those who once were part of their lives and now were gone forever. This was a silent, most moving Yizkor, without words, without prayer books, recited in that street in Landsberg, by a group of Jewish survivors, watching a bewildered little Jewish girl. It was the most moving, most eloquent, most heartfelt, most silent Yizkor I have ever heard. [article link]

Yom Kippur (Day of Atonement) [Saturday] September 18, 2010 - Jewish Year 5771: sunset September 17, 2010 - nightfall September 18, 2010 -- Sukkot (Feast of Booths - 7 days) - Starting the fifth day after Yom Kippur - sunset [Wednesday] September 22, 2010 - nightfall [Wednesday] September 29, 2010
Yom Kippur is probably the most important holiday of the Jewish year. Many Jews who do not observe any other Jewish custom will refrain from work, fast and/or attend synagogue services on this day. Yom Kippur occurs on the 10th day of Tishri. The holiday is instituted at Leviticus 23:26 et seq. The name "Yom Kippur" means "Day of Atonement," and that pretty much explains what the holiday is. It is a day set aside to "afflict the soul," to atone for the sins of the past year. In Days of Awe, I mentioned the "books" in which G-d inscribes all of our names. On Yom Kippur, the judgment entered in these books is sealed. This day is, essentially, your last appeal, your last chance to change the judgment, to demonstrate your repentance and make amends. As I noted in Days of Awe, Yom Kippur atones only for sins between man and G-d, not for sins against another person. To atone for sins against another person, you must first seek reconciliation with that person, righting the wrongs you committed against them if possible. That must all be done before Yom Kippur. Yom Kippur is a complete Sabbath; no work can be performed on that day. It is well-known that you are supposed to refrain from eating and drinking (even water) on Yom Kippur. It is a complete, 25-hour fast beginning before sunset on the evening before Yom Kippur and ending after nightfall on the day of Yom Kippur. The Talmud also specifies additional restrictions that are less well-known: washing and bathing, anointing one's body (with cosmetics, deodorants, etc.), wearing leather shoes (Orthodox Jews routinely wear canvas sneakers under their dress clothes on Yom Kippur), and engaging in sexual relations are all prohibited on Yom Kippur. [article link]

CLONED ANTICHRIST BEAST REVEALED 8/12 - Cloned from blood removed [1978] from the Shroud of Turin [possibly cloned/gene-spliced with Prince Charles sperm and] used to impregnate Princess Diana (married 1981 to Prince Charles 13 years her senior) for the 1982 timed birth [30 in 2012] of Prince William {Princess Diana's son William turning 30 in 2012. The age of 30 is the biblical legal priestly age (before 30 a Levite could only be an assistant priest), both John the Baptist (Levitical and Jesus [Melchizedek Priest]) began their ministries at the legal age of 30 [John's mother and Mary were of the House of David/Judah but John's father was a Levitical Priest (Luke 1:8) a descendant of Aaron from the house of Levi]. Also the London 2012 Olympics the XXX Olympiad (unholy trinity Olympiad) is deliberately timed and placed to be in London in 2012 the birth of the New Age, for a desired Satanic awakening in 2013 [Fox News uses the numer 13 in everything now]. It will also probably come out that Prince Charles is unable to naturally have children as Henry, the younger brother of Prince William is already considered by most not to be the son of Prince Charles but the son of James Hewitt.}[Note: Its possible and probable that Satan quickly realized who his scapegoat was in Barabbas and that Barabbas soon after his Passover release was recaptured by Roman soldiers and quickly crucified as Jesus had just recently been crucified and that Satan would devise a way to keep some of the blood [life] of Barabbas for future End Time use and that the image created on the Shroud of Turin and the blood on the Shroud of Turin are that of Barabbas. The unique image and bloodstained shroud cloth could be of Barabbas and having been kept and passed on by the followers of Barabbas until ultimately it came into the possession of the Crusaders and Knights Templar in about 1300 A.D. The shroud of Turin possibly being a cloth and image of Barnabas it's certainly not the image and blood of Jesus.] (YouTube)
[article link]

foxnews.com: Italian Scientists Reproduces Shroud of Turin - A professor of organic chemistry at the University of Pavia - Garlaschelli made available to Reuters the paper he will deliver and the accompanying comparative photographs - But scientists have thus far been at a loss to explain how the [origional Shroud of Turin] image was left on the cloth
ROME - An Italian scientist says he has reproduced the Shroud of Turin, a feat that he says proves definitively that the linen some Christians revere as Jesus Christ's burial cloth is a medieval fake. The shroud, measuring 14 feet, 4 inches by 3 feet, 7 inches bears the image, eerily reversed like a photographic negative, of a crucified man some believers say is Christ. "We have shown that is possible to reproduce something which has the same characteristics as the Shroud," Luigi Garlaschelli, who is due to illustrate the results at a conference on the para-normal this weekend in northern Italy, said on Monday. A professor of organic chemistry at the University of Pavia, Garlaschelli made available to Reuters the paper he will deliver and the accompanying comparative photographs. The Shroud of Turin shows the back and front of a bearded man with long hair, his arms crossed on his chest, while the entire cloth is marked by what appears to be rivulets of blood from wounds in the wrists, feet and side. Carbon dating tests by laboratories in Oxford, Zurich and Tucson, Arizona in 1988 caused a sensation by dating it from between 1260 and 1390. Sceptics said it was a hoax, possibly made to attract the profitable medieval pilgrimage business. - But scientists have thus far been at a loss to explain how the image was left on the cloth. Garlaschelli reproduced the full-sized shroud using materials and techniques that were available in the middle ages. They placed a linen sheet flat over a volunteer and then rubbed it with a pigment containing traces of acid. A mask was used for the face. PIGMENT, BLOODSTAINS AND SCORCHES: The pigment was then artificially aged by heating the cloth in an oven and washing it, a process which removed it from the surface but left a fuzzy, half-tone image similar to that on the Shroud. He believes the pigment on the original Shroud faded naturally over the centuries. They then added blood stains, burn holes, scorches and water stains to achieve the final effect. The Catholic Church does not claim the Shroud is authentic nor that it is a matter of faith, but says it should be a powerful reminder of Christ's passion. One of Christianity's most disputed relics, it is locked away at Turin Cathedral in Italy and rarely exhibited. It was last on display in 2000 and is due to be shown again next year. Garlaschelli expects people to contest his findings. [article link]

The Shroud Of Turin - The image on the Shroud is uniquely three-dimensional - The life-size image on the cloth is NOT the result of pigment, stain, acid, dye, or any applied material - The image itself is confined to the top-most fibrils of the cloth's fibers - Whatever made the image did not penetrate the fibers of the cloth as all known artistic materials would - The exact way the man was crucified closely matches biblical accounts of Jesus's crucifixion. Among other things, there are 120 lesions, the shape of dumbbells, distributed over the back and running around the front of the body--probably caused by a Roman whip called a flagrum whose thongs were tipped with bits of lead or bone. There is a deep wound on the right side of the body between the ribs which bled profusely (which is what Biblical records indicate happened when a spear was thrust into Christ's side). There are thorn-like marks on the victim's head (possibly from a crown of thorns). And the victim's legs were not broken (which is significant both because Roman-style crucifixions ended with their victim's legs being broken and because the New Testament account of Christ's death indicates that this was a Roman custom which Jesus was spared from) - The beard and hair style of the crucified man were not common anywhere in the Roman Empire except Palestine. The image has semitic features, including sidelocks and a unplaited ponytail
The Shroud Of Turin by David Sunfellow: The Shroud of Turin is one of the most venerated, most remarkable, most mysterious, most thoroughly studied artifacts in the world today. Believed by many to be the actual burial cloth of Christ, the Shroud made its first recorded appearance in 14th century France. Housed in the Italian city of Turin since 1578, renewed interest was generated in 1898 when the first photographs were made of the relic and it was discovered that the image on the Shroud was a photographic negative! How was such an image made? And how does one explain the incredibly life-like details which are remarkably consistent with Biblical accounts of Christ's crucifixion? Historians, pathologists, linguists, biblical scholars, textile experts, chemists, physicists, photographic specialists, artists, botanists, microbiologists and other scientists from around the world have been trying to answer these important questions for decades. Over the centuries, dozens of shrouds--some with images and some without--have surfaced claiming to be the burial cloth of Jesus. In the case of the Shroud of Turin, it has been publicly declared a forgery by both Roman Catholic Church officials and prominent scientists. In 1389 the local bishop of Troyes denounced the Shroud claiming an artist had confessed to forging it. More recently, in 1988, after three different laboratories Carbon-14 dated the Shroud and found it to be some 1200 years younger than it should have been, the Roman Catholic Church announced to the world the results of the test. As word spread that the Shroud of Turin was, after all, a medieval forgery, a firestorm was created in the Shroud community. While scores of Shroud scientists hotly challenged the entire Carbon-14 testing procedure, as well as the test results, lay people around the world had to wrestle with what appeared to be solid scientific proof that the Shroud was a fake. -- So where are things at now? Is the Shroud of Turin authentic, or not? Could a medieval artist, or for that matter, any artist, have forged it? And if the Shroud is an authentic burial cloth from the first century, is the man whose crucified image appears on the Shroud actually that of Jesus Christ? Combining ongoing discoveries about ancient Palestine with cutting-edge scientific analysis, a growing number of scientists (Christian, Jewish, agnostic and otherwise) are coming to the conclusion that the Shroud is indeed the actual burial cloth of Jesus Christ. If this is true, then not only does the Shroud bear witness to the fact that a man named Jesus actually lived and died in ancient Palestine, but it may also present physical proof that some kind of miraculous event took place after his death which caused his image to be imprinted on the Shroud! What's more, we may also be able to learn something about Jesus himself: What his physical characteristics were like, what kind of Jewish traditions he adhered to and rejected, how he, and his body, faced a horribly violent death. -- So what, exactly, do we know about the Shroud of Turin? Here are some of the astonishing findings that modern day science has uncovered so far: The body that appears on the Shroud is naked. Under Roman law, criminals were whipped and executed in the nude. (These are facts that most medieval artists would not have known, or if they had known, would not have dared to publicly reproduce.) The man that appears on the Shroud was crucified with nails driven through his wrists. Although artists throughout the centuries (and even stigmatists) have traditionally thought that Christ was nailed to the cross through his palms, it is now known that crucifixion victims were nailed to crosses through their wrists. This is supported both by archeological digs that discovered crucifixion victims with spike marks on their wrists (not palms) and also by studies that were conducted on corpses which proved that nails in palms will not support the weight of a body. The life-size image on the cloth is NOT the result of pigment, stain, acid, dye, or any applied material. The image itself is confined to the top-most fibrils of the cloth's fibers. Whatever made the image did not penetrate the fibers of the cloth as all known artistic materials would. The image on the Shroud is uniquely three-dimensional. Although most scientists believe that the image was made by the body emitting a burst of energy of some kind (which caused the body's image to be lightly burned onto the Shroud), they have no idea how this could have been done. Efforts to lightly burn images into shroud-like fabrics have all failed to reproduce the extraordinarily delicate, detailed, three-dimensional effect found on the Shroud. The way the image was burned onto the Shroud is also flawlessly accurate in terms of how a body emitting energy would imprint itself on a cloth that was covering it. The image of the Shroud is absolutely accurate in both anatomical and physiological details. The anatomical and physiological details of the Shroud accurately record what would happen to a man who experienced a Roman-style crucifixion (see Robert Bucklin's pathological report at the end of this summary). -- The Shroud is stained by human blood that has run out of the image's wounds. The way the blood flowed, puddled and stained the Shroud are perfectly correct. Unlike the Shroud's image which only appears on the topmost fibrils of fabric, the blood on the Shroud soaked deeply into the fabric. The exact way the man was crucified closely matches biblical accounts of Jesus's crucifixion. Among other things, there are 120 lesions, the shape of dumbbells, distributed over the back and running around the front of the body--probably caused by a Roman whip called a flagrum whose thongs were tipped with bits of lead or bone. There is a deep wound on the right side of the body between the ribs which bled profusely (which is what Biblical records indicate happened when a spear was thrust into Christ's side). There are thorn-like marks on the victim's head (possibly from a crown of thorns). And the victim's legs were not broken (which is significant both because Roman-style crucifixions ended with their victim's legs being broken and because the New Testament account of Christ's death indicates that this was a Roman custom which Jesus was spared from). -- The beard and hair style of the crucified man were not common anywhere in the Roman Empire except Palestine. The image has semitic features, including sidelocks and a unplaited ponytail. The Shroud itself was woven with techniques common to the first century. The Shroud's distinctive weave is so rare that researchers seeking to find a control sample could not find one anywhere in the world. A dirt sample taken from near the Shroud image's feet was identified as a relatively rare form of calcium carbonate. Samples of dirt taken from Jerusalem revealed an unusually close match. This strongly suggests the man pictured on the Shroud was crucified in Palestine. 58 varieties of pollen were discovered on the Shroud. 11 of the pollen samples were from plants that do not exist in Europe, but which do exist in the Near East. The pollen samples also indicated that the fabric of the Shroud had to have been made in Palestine before circulating in Europe. Pollen samples also helped trace the Shroud's route from Palestine through Anatolia and Constantinople into Europe. Furthermore, two of the pollen samples that were discovered on the Shroud coincided with highly distinctive plants found in the region surrounding Jerusalem. The pollen study concluded that the Shroud itself was probably made near Jerusalem and that it had been in the vicinity of the Holy City for some time before being transported out of the area. Images of 28 different types of flowers, small bushes, and thorns have been detected in bunches around the Shroud image. All 28 grow in Israel, either in Jerusalem or in the nearby desert or Dead Sea area. Most of them are not found in Europe. 25 of the 28 flowers matched the pollen samples found on the Shroud. 27 of the 28 plants bloom during March and April, which corresponds to the time of the crucifixion. An image of a coin appears over the right eye of the Shroud image. This coin, a very rare Pontius Pilate lepton struck in 29 to 32 A.D., was not found until 1977. Tests which were conducted in 1993 on a piece of first century fabric similar to the Shroud's now indicate that a fire the Shroud passed through in 1532 corrupted the October 1988 Carbon-14 dates that concluded the Shroud was not authentic. According to these recent tests, which were conducted by scientists at the University of Arizona and Russian scientists in Moscow, the 1988 Carbon-14 dates were some 1200 years in error. This dates the Shroud back to the first or second century. Some historians believe the Shroud of Turin may be The Mandylion, or Edessa Portrait, a holy relic mentioned in some accounts as early as the first century. If this is so, then the Shroud can be traced, through various legends and stories, all the way back to first century Jerusalem. [article link]

ANTICHRIST - PRINCE WILLIAM 2012 - Is Prince Williams the Face on the Shroud of Turin? Is the Image on the Shroud the Antichrist - The Image of the Beast? (YouTube)
This video is intended to be just a "teaser" to the very real possibility that Prince William is the Beast of Revelation. Comments: Of course, his name is Will-I-Am; a play on the words of what God Himself said, "I Am." [article link]

How do you know that there is real blood (and not paint or a stain) on the Shroud of Turin? - 1980 They (Gilbert and Gilbert) concluded that the blood flecks are real blood - Several claims have been made that the blood has been found to be type AB - The blood appears to be so old that the DNA is badly fragmented
Alan Adler was an expert on porphyrins, the types of colored compounds seen in blood, chlorophyll, and many other natural products. He and Dr. John Heller, MD, studied the blood flecks on the STURP sampling tapes [Heller and Adler, Applied Optics 19, (16) 1980]. They converted the heme into its parent porphyrin, and they interpreted the spectra taken of blood spots by Gilbert and Gilbert. They concluded that the blood flecks are real blood. In addition to that, the x-ray-fluorescence spectra taken by STURP showed excess iron in blood areas, as expected for blood. Microchemical tests for proteins were positive in blood areas but not in any other parts of the Shroud. -- Several claims have been made that the blood has been found to be type AB, and claims have been made about DNA testing. We sent blood flecks to the laboratory devoted to the study of ancient blood at the State University of New York. None of these claims could be confirmed. The blood appears to be so old that the DNA is badly fragmented. Dr. Andrew Merriwether at SUNY has said that "? anyone can walk in off the street and amplify DNA from anything. The hard part is not to amplify what you don't want and only amplify what you want (endogenous DNA vs contamination)." It is doubtful that good DNA analyses can be obtained from the Shroud. It is almost certain that the blood spots are blood, but no definitive statements can be made about its nature or provenience, i.e., whether it is male and from the Near East. [article link]

July 08, 2009: British Scientists Claim to Create Human Sperm - British scientists claim they have created human sperm from stem cells. But other experts have questioned their data
LONDON - British scientists claim they have created human sperm from stem cells. But other experts have questioned their data. Researchers at Newcastle University and the NorthEast England Stem Cell Institute say they used a new technique to derive what they described as sperm cells from embryonic stem cells. ... But many other British experts say they are unconvinced by the research. They also say the sperm cells created in the laboratory were clearly abnormal. [article link]

IUC World Exclusive: Prince Charles Not Harry's Real Father - the fact that Diana's ex lover James Hewitt is the Harry's real father - Diana stopped having sex with Charles years before Harry was born - Just the way they killed Diana they'll kill James {Prince Charles might not be able to have children and it's thought that neither son, William or Harry, are direct natural descendants of Charles.}
A longtime employee of Harry's mother Princess Diana told IUC that the Royal Family was involved in a massive coverup to hide the fact that Diana's ex lover James Hewitt is the Harry's real father. According to the source Prince Philip threatened Hewitt's life if he didn't go along with the coverup. "They made him lie about the timeline," the source told IUC. "Prince Philip told Hewitt he would destroy him if it ever leaked out. It's impossible that Charles is Harry's real father. Hewitt was on the scene as Diana's lover two years before Harry was born. Diana stopped having sex with Charles years before Harry was born. Harry looks exactly like Hewitt." -- The massive coverup involved Hewitt lying to the world about when his dalliance actually began with Diana. Originally he told the world he met Diana in 1986. Harry was born in 1984. Under hypnosis for a tv interview Hewitt admitted he met Diana in 1981 or 1982, had sexual relations with her then - some two years before Harry was born. A relative of Hewitt told IUC that privately Hewitt has always believed he's Harry's dad but has denied it in public because he fears for his life. He also wants to protect his son from being dethroned. ... The relative added that this is another example of why the Royal Family should be abolished. "They're the biggest crooks and liars in the world," he said. "All the evidence clearly demonstrates that James is Harry's real father. Just the way they killed Diana they'll kill James. You'll see, one day his body will be found mysteriously in a hotel room and the Royals will try to convince the world that James committed suicide." [article link]

Diana: Charles wanted rid of Camilla - so that he could marry Tiggy! - Princess Diana feared she and Camilla Parker Bowles were to be eliminated in a royal plot, paving the way for the Prince of Wales to marry another woman - But Operation Paget's report also provides startling details of the princess's state of mind as her marriage to Charles disintegrated - It read: 'This particular phase of my life is the most dangerous - my husband is planning "an accident" in my car, brake failure & serious head injury in order to make the path clear for him to marry' -- Comments: The image they created together made her of interest to the public and the media were responding to the that appetite. Without them [press] she would have been nothing more than a royal baby machine {Note: the concept is that a young Diana was used by Prince Charles to provide male children for the throne. Then after their irreconcilable differences Princess Diana was used again to date (seduce) eastern [Islam] men and help pave the way for a global (British) throne for William.}
The extraordinary allegation against the prince is at the heart of the report published yesterday by Lord Stevens into the death of Diana and Dodi Fayed when their chauffeured Mercedes crashed in a Paris underpass. The 832-page report stops short of naming the other woman, but the Daily Mail understands it is Miss Legge-Bourke, who became a surrogate mother to Princes William and Harry after their parents' divorce. The exhaustive £3.6million dossier systematically *demolishes conspiracy theories that Diana and Dodi were murdered in an Establishment conspriacy. *It dismissed claims by Dodi's father, the Harrods tycoon Mohamed Al Fayed, that Diana was pregnant and planning to marry his son. But Operation Paget's report also provides startling details of the princess's state of mind as her marriage to Charles disintegrated. Diana was convinced that he and Tiggy were having an affair and that Charles wanted to marry her. The 'plot' was revealed by the highlyrespected royal lawyer and Labour peer Lord Mishcon. He took a confidential note of Diana's fears when he met her two years before her death in August. A similar claim was made by Diana in a letter sent to her former butler Paul Burrell. It read: 'This particular phase of my life is the most dangerous - my husband is planning "an accident" in my car, brake failure & serious head injury in order to make the path clear for him to marry.' Interviewed by Lord Stevens, Prince Charles said he had no knowledge of Diana's claims until the 'note' was released by Mr Burrell in 2003. 'The Princess of Wales did not speak to him about it,' the report says. 'HRH the Prince of Wales knew the woman named in the note as a family friend. There has never been any possibility of marriage to her.' The Stevens report's main findings were that: there was no conspiracy to kill Diana and Dodi -and no cover-up; Diana was not pregnant; the couple were not engaged; and the princess might have survived the crash had she been wearing a seatbelt. Details of Lord Mishcon's note were given to Lord Stevens three years ago after Mr Burrell published his letter. In it Diana's mention of another woman was widely believed at the time to be a reference to Camilla. However, the Stevens report said: 'This is not so. The Princess of Wales did name a woman in her note. It was not Camilla Parker Bowles.' [article link]

cuttingedge.org: 2012 - Is This The Year When (British) Antichrist Might Arise? - "All right, I have seen enough calculations and discerning facts to convince me: Antichrist will arise from the House of Windsor (British Royalty) - If the timing is soon, Prince Charles will be that man; if the timing is delayed, Prince William will be Antichrist. However, Prince William must turns 30, which is the Jewish minimum age for a man to be a Rabbi. Williams turns 30 on 2012. Since the Illuminati always has a "Plan A" and a "Plan B", this scenario could be very probable
Suddenly, both Christian and New Age leaders are teaching that the year 2012 might be the year in which Antichrist arises. Cutting Edge weighs in on this discussion, with our knowledge of the occult, to conclude that 2012 might, indeed, be the year when the Masonic Messiah comes to the world scene! ... What Is So Special About 2012? This is the year in which the ancient, pagan Mayan Calendar changes to a New Age, an age in which a Messiah is supposed to arise. Listen to the official write-up from a New Age website. ""It is my great honor and privilege as Master Quetzalcoatl to return to Earth in this overt fashion to spearhead so to speak and bring to your attention the I AM University End of the Mayan Calendar and Countdown Project! As you might know, I Am Quetzalcoatl, Grand Master of the Mayan days ? You all know that the Mayan calendar as has been channeled and introduced to the Earth in the Ancient Days from Higher Cosmic Sources, ends in the year 2012 - on December 21st at 21:21:59 pm to be precise. This exact date and time marks the Official Ending of the Kali Yuga or Dark Age and the Official Birth of the Age of the Christ / Buddha / Krishna / Mohammed / Moses, and God! It is December 21st 2012 at 22:00 pm which marks the Official Return or Second Coming of the Christ, Imam Mahdi, Buddha Maitreya, Kalki Avatar, Great Tao, and Messiah!" ... The House of Windsor: The time in which a knowledgeable Christian will make a discerning decision regarding the identity of the man who will be Antichrist will be before he is arisen; and, this knowledge beforehand will require Biblical discernment, knowledge of Scripture, and a series of calculations! With this point made to me by a pastor, I bought Antichrist And A Cup of Tea and began to read, albeit still with a high degree of skepticism. About three-fourths of the way through this book, I set it down and said to myself, "All right, I have seen enough calculations and discerning facts to convince me: Antichrist will arise from the House of Windsor. If the timing is soon, Prince Charles will be that man; if the timing is delayed, Prince William will be Antichrist. However, Prince William must turns 30, which is the Jewish minimum age for a man to be a Rabbi. Williams turns 30 on 2012. Since the Illuminati always has a "Plan A" and a "Plan B", this scenario could be very probable. [article link]

Renaissance Radio #6: the New World Order's fake alien invasion set for the 2012 London Olympics (Mp3-Secular)
Renaissance Radio #6: Renaissance Radio is back to talk about Project Blue Beam, Rik Clay's murder, and the New World Order's fake alien invasion set for the 2012 London Olympics. [article link]

Rik Clay - London-Zion-2012 - London the New Jerusalem - The New World Order's fake alien invasion likely being prepared for the 2012 London Olympics [iPaper Book - Right Click and Print] (Book-iPaper-Secular)
Thanks to infowarrior Andrew for compiling the entirety of Rik Clay's research on the New World Order's fake alien invasion likely being prepared for the 2012 London Olympics. Why is it both the Beijing and London Olympic logos can be arranged to form the word "Zion"? What is the plan for Project Bluebeam's top secret holographic technology? Why was Rik Clay killed (quite probably) shortly after releasing all this information on his blog? [article link]

Matthew 28 - The betrayal, rejection, crucifixion and death have all happened to Jesus as man has had his say about the Son of God - Jesus in turn has forgiven mankind for all of our transgressions - Jesus then conquered death as He resurrected from the grave the third day and began His Christian Church - The Old Testament has come to a conclusion and the New Testament has now begun being instituted in the person, life, power and resurrection authority of Jesus Christ -- 'Matthew 28:2-5 And, behold, there was a great earthquake: for the angel of the Lord descended from heaven, and came and rolled back the stone from the door, and sat upon it. His countenance was like lightning, and his raiment white as snow: And for fear of him the keepers did shake, and became as dead men. And the angel answered and said unto the women, Fear not ye: for I know that ye seek Jesus, which was crucified. He is not here [dead]: for He is [alive] risen, as He said'
Jesus reveals His eternal life Resurrection to His Disciples instructing them to go throughout the entire world teaching others and baptizing others all in the Name of the Father, the Son and the Holy Spirit. Jesus confirms that all power and authority in both heaven and earth are His and that therefore the Disciples are to go out into all Nations proclaiming the good news of the eternal life giving Gospel of Jesus Christ! - 'Matthew 28:16-20 Then the eleven disciples went away [from the upper room in Jerusalem] into Galilee, into a mountain where Jesus had appointed them. And when they (Disciples) saw Him, they Worshipped Him: but some doubted. And Jesus came and spake unto them, saying, All power is given unto Me in Heaven and in earth. Go ye therefore, and teach all Nations, baptizing them in the Name of the Father, and of the Son, and of the Holy Ghost: Teaching them to observe all things whatsoever I have commanded you: and, lo, I am with you alway, even unto the end of the world. Amen.' [article link]

ChristiaNet Forum Discussion: Adventists believe that the scapegoat in Leviticus typifies Satan - The truth is that Jesus became our scapegoat [actually not our scapegoat but our sacrifice] on the cross - He bore the blame for sins he did not commit - Any comments? -- When animals are used as types along with the sanctuary, to be a figure of Christ they must shed blood - There are other scriptures in the Bible which support the scapegoat as satan [antichrist - scenario] - **What most poeple are missing is that before the scapegoat [Antichrist] is addressed, the sin of Israel has already been cleaned and removed [i.e. New Testament (Matthew 26:28, Romans 9:4)], or atoned for by God
When animals are used as types along with the sanctuary, to be a figure of Christ they must shed blood. There are other scriptures in the bible which support the scapegoat as Satan. In Revelation for example: Satan, the beat, false prophet are cast into the fire ALIVE. In genesis, there is the duality of the heel bring bruised, and the head being crushed as Christ and Satan are contrasted. and there are other passages to support that this scapegoat is Satan. What most people are missing is that before the scapegoat is addressed, the sin of Israel has already been cleaned and removed, or atoned for by God.---francis on 4/24/10 ... Lev 16:8-26, R.V., "the goat for Azazel" At a later period a modification of the law of Moses was introduced by the Jews. "The goat was conducted to a mountain named Tzuk. Judean desert was supposed to commence, and the man in whose charge the goat ..while setting him free, was instructed to push the unhappy beast down the slope of the mountain side, which was to insure the death of the goat. The reason of this barbarous custom was that on one occasion the scapegoat returned to Jerusalem after being set free, which was *considered such an evil [end of the world] omen that its recurrence was prevented for the future by the death of the goat" Easton, M. G. "Scapegoat," Easton's Bible Dictionary. Blue Letter Bible. 1897.---Samuel on 4/23/10. ... Story of Jesus and Barabbas, Barabbas = Scapegoat- full of sin yet he was freed (just like the scapegoat in Leviticus) Jesus = sacrifice for SIN - totally sinless and sacrificed for sin. See Matthew 27 where Pontius Pilate asks who they choose to be killed and who they wanted set free.---miche3754 on 4/20/10. ... If this scapegoat is the [supposed] future [co-redeemer] sacrificial lamb, why is not NEVER Sacrificed?---francis on 4/20/10. ... If anyone thinks that the scapegoat is the TRUE LAMB OF GOD then he is mistaken. Without the shedding of blood, there is no remission for sins. The text clearly says ONE goat for the Lord's and the other the scapegoat. Both goats are not for the lord. Blood must be shed to take sins away. There is no other way. That is a fundamental truth that cannot be changed. Our sins can only be atoned for by the shedding of blood. First the atonement is made with THE LORD'S Goat for OUR SINS, then after the atonement is made, and all our sins are wiped away, then and only then is the scapegoat dealt with.---francis on 4/20/10. [article link]

The Scapegoat Dilemma by John P. Pratt an astronomer and computer programmer, specializing in ancient calendars - There are several problems with that interpretation, or at least many questions remain unanswered - For starters, the goat usually represents evil - Christ compared his followers to sheep, but those who did evil to goats (see Mat. 25:32-46) - The scriptures testify that Jesus was the "Lamb of God" (John 1:36; Rev. 5:6, 12), which is consistent with that symbolism - But why would an (evil) goat be used to symbolize Christ [John 3:14 - the brass serpent used by Moses (Numbers 21:9) is a symbol of Jesus only on the cross]? Where does scripture even suggest that He was the "Goat of God" [2 Corinthians 5:21 - Jesus became our sin - a goat]? -- "2 Corinthians 5:21 For He [Father God] hath made Him [temporarily - on the cross - because there was no other way (Matthew 26:39)] to be sin for us, [Jesus] who knew no sin; that we [sinners - goats] might be made [sheep] the righteousness of God in Him."
1.3 The Enigma: There are several problems with that interpretation, or at least many questions remain unanswered. For starters, the goat usually represents evil. Christ compared his followers to sheep, but those who did evil to goats (see Mat. 25:32-46). The scriptures testify that Jesus was the "Lamb of God" (John 1:36; Rev. 5:6, 12), which is consistent with that symbolism. But why would an (evil) goat be used to symbolize Christ? Where does scripture even suggest that He was the "Goat of God"? And even if He is a goat in this case, the other goat (scapegoat) of this pair seems like a much better candidate. After all, he was the one chosen to be "for Jehovah", and he was sacrificed to atone for the sins of mankind, as was Christ. If the scapegoat represents Christ [**standard Christian interpretation is that Jesus is the sacrifice not the scapegoat] who bore all of our sins, then what was the point of the other goat [two goats - two kingdoms in this world - sin that is atoned for (God's Kingdom) and sin that remains (Satan - Antichrist Kingdom)] which was sacrificed to pay for them? Most commentators conclude that both goats represent Christ, but have no compelling explanation for the difference between them. Why were two goats necessary? Both of them were said to atone for or bear mankind's sins. Have there been two people in history who have done that? If so, did the one who is not Christ have any experience similar to that of the scapegoat? The standard answer is that only Christ suffered for our sins, so they must both symbolize Him. But when was it that Christ was led into the uninhabited wilderness to be banished forever? Why is it worth mentioning that the scapegoat was led by an "appointed" (translated "fit" in the KJV) man? Does he represent someone in particular? And if it was Christ he was leading, why was that man "unclean" afterward? Is the additional feature of sending the goat to its death off a cliff into jagged stones a barbaric perversion which reverses the whole concept of freeing the goat, or does it capture the intended symbolism of sending both goats to their death by different means? If the scapegoat was intended to be freed, then why does it get off with no suffering, if it is bearing the sins of all mankind? That certainly doesn't seem to be like Christ, who suffered more than is humanly possible. And if the cliff death is a correct symbolism, or even being exiled, then what does it correspond to in the life of Christ? What is the point of the elaborate ceremony where lots are chosen to determine the fate of each? If two animals are needed for some reason, why not just sacrifice one and let the other one go as was done with birds in the cleansing of a leper (Lev. 14:1-7)? Why have spectators witness the high priest determine which goat was which? Who cares which goat is chosen? Surely the answer has something to do with the fact that one was "for Jehovah (God)" and the other "for Azazel (Satan)", so another question is, what does Azazel really mean? Let us dig deeper to answer all of these questions. ... 2. Barabbas: If this incident was indeed symbolized by the scapegoat ceremony, several questions remain. If the scapegoat represents a false Christ [Antichrist], then what about bearing the weight of the sins of all mankind? And what about being led by an appointed man into the wilderness? We may be on the right track but we need some more answers. ... 4. Conclusion: The results of this investigation suggest that the standard Christian interpretation of the scapegoat as representing Christ is probably in error [**standard Christian interpretation is that Jesus is the sacrifice not the scapegoat]. The more straightforward Hebrew interpretation that Azazel is Satan can be explained in terms of Christian doctrine by the Book of Enoch. In particular, the goat "for Jehovah" is indeed Jesus Christ, who atoned and was sacrificed for all the sins of mankind. But the other goat, the scapegoat "for Azazel," also bears the weight of the sins of all mankind because Satan (Azazel) is ultimately responsible for them all. And he will be punished for them, first by being cast into the bottomless pit, and later by being thrown into the lake of fire and brimstone at the last day. This ceremony teaches these two truths simultaneously. One practical lesson to be learned is that it can be very difficult to judge between the two nearly identical goats, representing Christ and a false Christ. Jesus appeared to the Jews to be a false Christ. They believed He performed His miracles by Satan's power (Luke 11:15) and some may have thought they were doing Jehovah a service by crucifying Him (compare John 16:2). Even though they were fulfilling scriptural prophecy, the Jews chose poorly between Barabbas and Christ. Perhaps next time the choice will be between two lambs instead of two goats (Rev. 13:11). Satan is the great deceiver and can do miracles (Rev. 13:13-15). He disguises himself in sheep's clothing (Mat. 7:15). The Savior warned us not to be deceived by false Christs who will show great signs and wonders, who will, were it possible, deceive the very elect (Mat. 24:24). If we had to choose between two candidates, both of whom claimed to be Christ, to do miracles and to have the power to save us, would we vote for the One who is indeed the true Savior? Would we go along with the screaming crowd and cast our vote against Christ, or would we have the courage to stand against the throng and heed the still, small voice that testifies of the true Son of God? [article link]

The Day of Atonement (Yom Kippur) - "For the life of the flesh is *in the blood [besides oxygen, nutrition, etc. is this also a refrence to DNA?]; and I have given it to you upon the altar to make atonement for your souls: for it is the blood that maketh atonement by reason of the life" Leviticus 17:11 NASB - Next, the High Priest proceeds to the east side of the Alter, where there are two young goats waiting - He took two golden lots and placed them inside a golden box, and shook them. He then pulled one from the box, and held one before each goat's head - On one lot was engraved "For YHWH," and on the other lot was engraved "For azazel" - The one which received the azazel lot was marked with a scarlet thread tied around one of its horns - There is much speculation concerning the word azazel, since it is both the name of a fallen angel in Hebrew, and also implies the concept of escape (PDF)
A week before this day, the High Priest would leave his home, and reside in the Temple itself, in special quarters set apart for this purpose. This was to keep the High Priest away from any unintentional defilement, so he could perform the duties he was required to perform. An alternate was appointed, in case the High Priest were to suddenly become ill, or die, or become unclean. During this week, the High Priest himself performed all the Temple services which were normally performed by the priests within the section assigned to that week. -- On the morning of Yom Kippur, the High Priest would wash himself completely (on other days, he would wash his hands and feet only), and dressed in his normal service linens (purple, with bells hung at the bottom, and the gold breastplate with the twelve stones representing the twelve tribes of Israel). Once this morning service was performed, the High Priest would return to the chambers within the Temple, and being preparing for the afternoon service. He immersed his entire body again, and then put on a new set of white linen garments, identical to the linens the normal priests wore during their performance of the Temple services. The white linen garments he wore on this day were never worn again; they were disposed of at the end of the day. -- The High Priest now returns to the Court of the Priests, where there is a young bull waiting for him. He presses his hands on its head, and confesses his sins. During this confession, the name of God is spoken three times; this name was forbidden to be spoken at any other time during the year. At this point, he is confessing and atoning for his sins. -- Next, the High Priest proceeds to the east side of the Alter, where there are two young goats waiting. He took two golden lots and placed them inside a golden box, and shook them. He then pulled one from the box, and held one before each goat's head. On one lot was engraved "For YHWH," and on the other lot was engraved "For azazel." The one which received the azazel lot was marked with a scarlet thread tied around one of its horns. -- There is much speculation concerning the word azazel, since it is both the name of a fallen angel in Hebrew, and also implies the concept of escape. Thus, the goat which escapes becomes the scapegoat, but it escapes to a demon, where all the sin of Israel is carried. The goat with the scarlet thread was turned to face the congregation, while the other was turned to face the alter. -- The High Priest now returned to the young bullock, and places his hands upon its head a second time. This time he confesses the sins of the priests onto the bullock. He then slaughtered the bullock, and placed some of its blood in a golden bowl. This was given to an attending priest. He then walked up to the alter and took a small scoop of live coals in a censor, and two handfuls of incense, placing them in a golden ladle. With these two, he walked into the Temple, through Holy Place, and into the Holy of Holies. He poured the incense on the censor, and waited until the smoke filled the air. -- Once this was done, he returned and took the golden bowl. With this, he moved back into the Temple, through the Holy Place, and back into the Holy of Holies. He dipped his fingers in the blood seven times, each time sprinkling the blood downward. Again, he dipped his fingers in the blood seven times, sprinkling the blood upwards. He then moved from the Holy of Holies back outside the Temple to the courtyard where the two goats were left standing. He now slaughtered the goat set aside for the Lord, the one which was facing the Alter, and placed it on the Alter to burn, setting aside a golden bowl of its blood. He took this bowl of blood into the Holy of Holies, and sprinkled it fourteen times as well. Now, he moved back to the courtyard and mixed the two bowls of blood together. He sprinkled this mixture on the four corners of the Alter which stood in the courtyard. Finally, the High Priest moved back to the Court of the Priests, where the one goat remains standing. He placed his hands on its head, and confessed the sins of the people onto the goat. The goat was then led out of the Eastern gate, to a distance about 10 miles from the city (camp), where it was released. In the days of the second Temple, the scapegoat wasn't actually released, but was rather pushed off a cliff, so that the goat, carrying the sins of the people, would not accidentally wander into some inhabited place, and bring the sins of Israel with it. The High Priest now passes through the Temple once again, and into the Holy of Holies. This time he removes the censor and ladle used to bring the coals and incense into the Holy of Holies. He then bathes, and changes into his normal priestly clothes, and performs the evening Temple service. -- An interesting aside: They tied a rope around the High Priest's ankle when he went in to the Holy of Holies, in case something happened [in case the High Priest didn?t put enough smoke and incense inside the Holy of Holies (Leviticus 16:2, ) before he entered and he accidently saw the glory of God - to see the actual glory of God without Jesus as an atonement is to immediately die], and he couldn't make it back out. In this way, they could pull the High Priest back out without breaking the sanctity of the Holy of Holies. This is the only time during the year that the High Priest enters the Holy of Holies. [article link]

Brazen Serpent Sculpture (July 25, 2005) - [Note: The red iron T depicts the ancient wooden 'pole' it was a pole (T or t shaped) that held a banner - originally the cloth banner was removed and the brass serpent was placed on the pole by Moses. -- In the sculpture the serpent is the darker item that loops around the pole several times near the top and then loops over the top of the T shaped pole (also stylistically forming an Ankh ancient Egyptian cross [unChristian], known as key of life - Wiki.com).] (Photo)
Description: The Christological Symbol (Brazen Serpent Sculpture), created by Italian artist, Giovanni Fantoni, stands atop Mount Nebo. It is symbolic of the bronze serpent created by Moses in the wilderness (Numbers 21:4-9) and the cross upon which Jesus was crucified (John 3:14). -- Date: 14:56, 25 July 2005. [article link]

Wikipedia: Mount Nebo located in Jordan - According to the final chapter of Deuteronomy, Mount Nebo is where the Hebrew prophet Moses was given a view of the promised land that God was giving to the Israelites - "And Moses went up from the plains of Moab to Mount Nebo, the top of Pisgah, which is opposite Jericho" (Deuteronomy 34:1) - The serpentine cross sculpture (the Brazen Serpent Monument) atop Mount Nebo was created (25 July 2005) by Italian artist Giovanni Fantoni - It is symbolic of the bronze serpent created by Moses in the wilderness (Numbers 21:4-9) and the cross upon which Jesus was crucified (John 3:14) (Photos - scroll down)
Judaism and Christianity: According to the final chapter of Deuteronomy, Mount Nebo is where the Hebrew prophet Moses was given a view of the promised land that God was giving to the Israelites. "And Moses went up from the plains of Moab to Mount Nebo, the top of Pisgah, which is opposite Jericho." (Deuteronomy 34:1). According to Jewish and Christian tradition, Moses was buried on this mountain by God Himself, and his final resting place is unknown. Scholars continue to dispute whether the mountain currently known as Nebo is the same as the mountain referred to in the Torah. ... Ruins: On the highest point of the mountain, Syagha, the remains of a church and monastery were discovered in 1933. The church was first constructed in the second half of the 4th century to commemorate the place of Moses' death. The church design follows a typical basilica pattern. It was enlarged in the late fifth century A.D. and rebuilt in A.D. 597. The church is first mentioned in an account of a pilgrimage made by a lady Aetheria in A.D. 394. Six tombs have been found hollowed from the natural rock beneath the mosaic-covered floor of the church. In the modern chapel presbytery, built to protect the site and provide worship space, you can see remnants of mosaic floors from different periods. The earliest of these is a panel with a braided cross presently placed on the east end of the south wall. ... Recent History: On March 20, 2000, Pope John Paul II visited the site during his pilgrimage to the Holy Land (Mount Nebo being one of the most important Christian sites in Jordan). During his visit he planted an olive tree beside the Byzantine chapel as a symbol of peace. Pope Benedict XVI visited the site on May 9, 2009, gave a speech, and looked out from the top of the mountain in the direction of Jerusalem. The serpentine cross sculpture (the Brazen Serpent Monument) atop Mount Nebo was created by Italian artist Giovanni Fantoni. It is symbolic of the bronze serpent created by Moses in the wilderness (Numbers 21:4-9) and the cross upon which Jesus was crucified (John 3:14). [article link]

DebbieSchlussel.com: Happy New Year (Rosh HaShanah) - To all of my Jewish readers and friends, Shanah Tovah u'Metukah KeTapuach B'Dvash-May You Have a Good New Year, As Sweet as an Apple with Honey - Ktivah v'Chatimah Tovah-May You Be Inscribed and Sealed for a Good Year - Thanks to all of my readers-Gentile and Jew-who sent me e-mails and i- and e-cards wishing me a Happy New Year - Right Back at Ya! I hope you have a happy and healthy new year
Tonight, at sundown, Rosh HaShanah-the Jewish New Year-begins. One of the two most important Jewish holidays (the other is Yom Kippur), it marks the beginning of the Jewish "Ten Days of Repentance," during which we Jews repent for our sins and pray for a good new year. We believe that on Rosh HaShanah, G-d inscribes our fate for the year, and that at the end of Yom Kippur, that fate is sealed. It is one of the holidays that unites Jews around the world because most Jews-no matter how non-religious-celebrate at least part of this holiday in some way. [article link]

Jews, Muslims approach holy celebrations; Rosh Hashana starts tonight; Eid-il-Fitr likely will begin Friday
By ELAINE ROSE - The appearance of the new moon tonight will mark the start of holiday celebrations for southern New Jersey's Jews and Muslims. The Jewish New Year, or Rosh Hashana, starts at sunset tonight. It is the beginning of the Ten Days of Repentance, which culminate with the fast of Yom Kippur. Area Muslims will most likely celebrate Eid-il-Fitr beginning Friday morning, a three-day feast to mark the end of the month-long fast of Ramadan. Both the Jewish and Islamic calendars are lunar, based on the cycles of the moon. But there are two differences in the way the calendars work. The lunar year is 11 days shorter than the solar year. The Jewish calendar adds a leap month seven times every 19 years to keep in sync with the solar year. So Rosh Hashana always occurs in the early fall. But the Muslim calendar makes no such adjustment, and the holidays fall back 11 days every year. ... The Jewish Rosh Hashana celebration is a bit more somber, as Jews spend a large part of the day in synagogue as they begin repenting for their sins. The shofar, or ram's horn, is blown as a *wake-up [Psalms 3:5] call to come back to the right path. In the afternoon, communities go to a body of water - usually the beach in southern New Jersey - to symbolically cast their sins into the sea [Psalms 55:22, Psalms 103:12]. At a festive meal, it is a custom to eat apples dipped in honey as a symbol for a sweet year. [article link]

Rosh Hashanah 2010 [Jewish New Year 5711] - Rosh Hashanah begins at sunset on Wednesday, September 8, 2010 - It is celebrated on Thursday, September 9 and Friday, September 10 {Rosh Hashanah (Feast of Trumpets) - the 6th of the 8 Levitical Feast Days begins tonight at Sundown it is the next Feast in order after Pentecost to be prophetically initiated/fulfilled and is thought to signify the calling of the Church (rapture) into Heaven and the assembling (uniting) of the Nation of Israel on earth.}
What is Rosh Hashanah? Rosh Hashanah celebrates the Jewish new year. It takes place on the first and second days of the Hebrew month of Tishrei. Rosh Hashanah also marks the beginning of the Ten Days of Repentance, which finish at the end of Yom Kippur. [article link]

Rosh Hashanah 2010 [Jewish New Year 5711] - Rosh Hashanah begins at sunset on Wednesday, September 8, 2010 - It is celebrated on Thursday, September 9 and Friday, September 10 {Rosh Hashanah (Feast of Trumpets) - the 6th of the 8 Levitical Feast Days begins tonight at Sundown it is the next Feast in order after Pentecost to be prophetically initiated/fulfilled and is thought to signify the calling of the Church (rapture) into Heaven and the assembling (uniting) of the Nation of Israel on earth.}
What is Rosh Hashanah? Rosh Hashanah celebrates the Jewish new year. It takes place on the first and second days of the Hebrew month of Tishrei. Rosh Hashanah also marks the beginning of the Ten Days of Repentance, which finish at the end of Yom Kippur. [article link]

Update: Coming in the next weeks the study of the "Fall Feasts of Israel" - The first of three Feasts is Rosh Hashanah [Feast of Trumpets] Thursday 9 September 2010 (not 9/11 as was previously posted in error) - It also looks like in the coming study we might divert again into some more End Time scenarios
Also: There should be several postings to upcoming Audio and Mp3 postings from other various Ministries. -- Then there are a couple more topics that I want to suggest before we begin our actual 8 Kingdoms study that is coming soon. It has been on my heart to go over some material regarding "original sin" and the error of "infant salvation" two topics that generally seem to be getting further and further apart from standard Biblical precepts. [Hint: Sin originated with Adam and Eve and is (physically) passed down through the human bloodline to each generation - presumable each person inherits the sin background and potential from the previous two or three generations.] -- Looking forward to the coming studies and material postings ~ God bless everyone, David Anson Brown [article link]

[3 Fall Feasts 2010] Rosh Hashanah in 2010 is Sundown Wednesday, the 8th of September and will continue for 2 days until Sundown Friday, the 10th of September 2010 - Then Yom Kippur [Day of Atonement] is on Saturday, the 18th of September 2010 - Sukkot [Feast of Booths] in 2010 will start on Sunset Wednesday, the 22nd of September and will continue for 7 days [1 week] until Wednesday, the 29th of September 2010. {Jerusalem time is +7 hours (later) than NY time and +10 hours (later) than West Coast time.}
Rosh Hashanah in 2011 will start on Thursday, the 29th of September and will continue for 2 days until Friday, the 30th of September. *Note that in the Jewish calander, a holiday begins on the sunset of the previous day, so observing Jews will celebrate Rosh HaShanah on the **Sunset of Wednesday, the 28th of September until Friday, the 30th of September 2011. [article link]

Another remarkable mathematical Bible prophecy - The Return of Israel ... May 14, 1948
You are about to read one of the most fascinating and remarkable prophecies in the Bible. What makes it even more remarkable is what it implies. For when we realize how precisely this prophecy has been fulfilled after 2,500 years, we must realize all the Bible prophecies concerning Israel and the world including the coming 'Apocalypse,' the Battle of Armageddon, Messiah's Return, and the many promises and warnings concerning both Heaven and Hell will be fulfilled just as accurately and literally as the amazing prophecy presented here ... The Prophecy ... Ezekiel 4:4-6 ... Israel Back in Her Land as a Nation . . . in 1948! Judah (Israel) was taken into captivity by the Babylonians in 606 B.C. They were released from captivity 70 years later by the Persians in 536 A.D., exactly as the prophet Jeremiah had prophesied, but their land was still under the control of the Persians. The Persians were later conquered by the Greeks, and the land of Israel remained under Greek control. The Greeks were then conquered by Rome and the land of Israel remained under Roman control. After failed rebellions against Rome around 70 A.D. and another around 100 years later, the Romans removed the Jews from the land of Israel, dispersed them around the world and then renamed the land 'Palestine' after the enemies of Israel. Then, after 2,500 years, and for the first time since the Babylonian captivity in 606 B.C., the world watched as Israel once again appeared on the world map as a sovereign nation, on May 14, 1948 ... exactly when the Bible said it would! [article link]

List of Topics

#20 The Unified Church - Roman Catholicism, Eastern Orthodox, Reformed Protestantism, Evangelical Christianity, etc. comprise the entirety of the greater Christian Church - excluding the cults of Seventh-day Adventist, Jehovah's Witnesses, LDS Mormons, etc.

The Article 10 Areas and Doctrines where we can all Agree to Agree! Has been updated and now covers 15 Areas and Doctrines - It is soon to be updated to 20 Areas and eventually to a total of about 25 Areas and Doctrines that are central and relevant to the Christian faith
Note: one of the areas and doctrines that I want to address in the coming update is the universal nature of the one true Christian Church [headed by Jesus Christ and facilitated by the Holy Spirit] especially regarding Protestantism, Evangelicalism and the Roman Catholic Church. However I don't want to address it right now because of two reasons. 1. Both Protestants and Evangelicals would probably be uncomfortable with that area of agreement. 2. I would like to submit that the Roman Catholic Church in Rome is historically and futuristically the leadership Church of Christianity - however the Vatican has to actually act substantially on behalf of true Christian and Judeo/Christian causes. When Rome [the Vatican] can make a definitive statement and a concerted effort towards real and beneficial support and assistance to the Jews [worldwide], Jerusalem and Israel then I would certainly be willing to see Rome as the unchallenged authority and leadership of the one true Christian Church. - Noticing that our alternatives within modern [infiltrated by cults i.e. Emergent doctrines] Evangelicalism and the almost completely compromised Protestant denominations are in reality almost non-existent when it comes to relevant meaningful Christian representation. [article link]

List of Topics

#21 Mt. Sinai is located outside of Egypt (Exodus 18:1,5) in Arabia (Galatians 4:25) - In modern day Saudi Arabia

Exodus 18:1,5 When Jethro, the priest of Midian, Moses' father in law, heard of all that God had done for Moses, and for Israel his people, and that the LORD had brought Israel out of; Egypt ... And Jethro, Moses' father in law, came with his sons and his wife unto Moses into the wilderness, where he encamped at the mount of God:

Galatians 4:25 For this Agar is mount Sinai in [Saudi] Arabia, and answereth to Jerusalem [Mt. Moriah - Grace, cross and resurrection of Jesus] which now is, and [Mt. Sinai - the Laws of Moses] is in bondage with her children.

Mountain Of Fire - The Search For Mount Sinai pt 2 of 5 - The boundary markers around Mt. Sinai (Video) - Exodus 19:12 And thou shalt set bounds unto the people round about, saying, Take heed to yourselves, that ye go not up into the mount [Mt. Sinai], or touch the border of it: whosoever toucheth the mount shall be surely put to death:' (YouTube)
Bob Cornuke from BASE Institute has been called a modern day Indiana Jones. This video is a clip from Bob's video about The Search For Mount Sinai. -- {Note: The Apostle Paul is writing about Mt. Sinai from both common knowledge of the day and his experiential knowledge having been to Mt. Sinai himself. After his Damascus road experience and departing Damascus the Apostle Paul went to Saudi Arabia and stayed in Saudi Arabia for about three years. Earlier the Prophet Elijah [1 Kings 19:8] had also gone to Arabia [Mt. Sinai also called Mt. Horeb] and stayed for a short time in the cave on Mt. Sinai (video part 4 of 5).} 'Galatians 1:17 Neither went I [Apostle Paul] up to Jerusalem to them which were apostles before me; *but I went into Arabia [for about three years], and returned again unto Damascus.' - 'Galatians 4:25 mount Sinai in Arabia ...' [article link]

ArkDiscovery.com: Biblical Archeology - Ron Wyatt's "Discovered Series" (5 DVD Set $22)
The entire DVD series of the late Ron Wyatt's discoveries. This amazing series will show such discoveries as: The Red Sea Crossing site, Mt. Sinai, Noah's Ark, Sodom and Gomorrah, the Ark of the Covenant and dozens of other faith building discoveries! 4 hour, 20 minute DVD covering the all the discoveries, plus Ron Wyatt presentations. Select a larger quantity of 10 or 50 and receive a price reduction, perfect for you to resell or give away while spreading the word about the discoveries. [article link]

(Part 1) Note: Before we begin to look at "The Fall Feasts of Israel" (Second Coming events of Jesus Christ) study starting about Sept. 1, 2010 we need a little more background on the "Covenants of Israel" (1st Moses [Mt. Sinai, in the desert] - 2nd Jesus [Mt. Zion, Jerusalem]) and of the "Promises of Israel" (Ephesians 2:12-13)
Israel began with a promise from God to Abraham (Genesis 12:3, Galatians 3:18) - Then [430 years later (Galatians 3:17)] the 1st Covenant [Law - instruction] was enacted from God to the Nation of Israel through Moses for the purpose of temporary instruction (Galatians 3:24) regarding the coming permanent [eternal - salvation] Covenant of Jesus Christ - The Promises of God and the Laws (1st Covenat) of Moses provided an unregenerated (Redemption) relationship between God and mankind. The Promises of God and the (2nd Covenat) accomplished events (works) of Jesus Christ and the accompanying giving of the Holy Spirit provide a regenerated (Salvation) 'born again' relationship between God and mankind. Where the Promises of God [starting in Genesis 1:26] came before any of the Covenants [Noah, Abraham, Moses] and all the covenants facilitate the promises of God, the "Feasts of Israel" [the individual Feasts (Leviticus 23:1-2) primarily being observed as "a statute for ever (eternally)" Leviticus 23:41] arch between the two Covenants of Israel and facilitate both the Promises of God and the Covenants of God by helping to reveal and provide the structure of God's unfolding and ongoing reconciliation plan regarding mankind. [article link]

(Part 2 - Transition from Law to Grace) Jesus continued to transition the people from Law [Mt. Sinai] to Grace [Mt. Zion] - First it is important to understand, as the early Jewish Christians did, that Jesus is the physical manifestation of the voice that spoke from the burning bush (Exodus 3:2, Exodus 3:14 - John 8:24) and that also spoke from the Mountain top at Mt. Sinai (Exodus 19:11-25) -- "Hebrews 12:26 (Jesus) Whose voice then shook the earth [at Mt. Sinai]: but now He hath promised, saying, Yet once more I shake not the earth only, but also heaven." {Note: The Levitical Priesthood was primarily an earthly Priesthood while Jesus' Melchizedek Priesthood [encompasses] has authority both on the earth and also in heaven.}
"Exodus 19:11 And [followers of God] be ready against [on] the third day: for the third day the LORD will come down in the sight of all the people upon Mount Sinai." -- "Matthew 5:1-3 And seeing the multitudes, He (Jesus) went up into a (Biblical, Government) Mountain [Jesus is starting His 2nd Covenant Ministry - where He left off His previous 1st Covenant Ministry - on a Mountain]: and when He was set, His disciples {only - Peter, Matthew, John, etc.} came unto Him: And He opened His mouth [naturally - no occult activity], and taught them, saying, Blessed are the poor in spirit: for theirs is the Kingdom of Heaven." ... "Matthew 7:28-29 And it came to pass, when Jesus had ended these [Sermon on the Mount] sayings, *the people [Jesus had transitioned from Law to Grace and also from just disciples being the audience to everyone being the audience] were astonished at His doctrine: For He [Jesus] taught them as one having authority, and not as the scribes." [article link]

Rapture - The Old Covenant [Old Testament] is considered an earthly covenant while the New Covenant [New Testament] is considered a Heavenly Covenant - causing the gathering of the Christian Congregation [the Rapture] to occur in Heaven - {Note: It seems to be that this is why Jesus did not write documents while He was on earth [as Moses did] because it would replicate the (O.T.) Old Covenant. Therefore Jesus speaks (writes) from Heaven as the N.T. is based in Heaven "Heavenly Jerusalem" and no earthly documents were from Jesus because that would have duplicated the O.T. Ministry of Moses. Also Note: The Book of Revelation in parts i.e. (Revelation 1:17-3:22) is a direct transcript from Jesus "Revelation 1:1 The Revelation of Jesus Christ, which God [the Father] gave unto Him [the Son], to shew unto His servants things which must shortly come to pass; and He sent and signified it by His angel [mesenger] unto His servant [Disciple] John:"}
Hebrews 12:18-29 For ye [Christians] are not come unto the [unapproachable] mount [Mt. Sinai "out of Egypt" (Exodus 18:1,5) in Saudi Arabia - where God came down] that might be [physically] touched [and the person who touched it died], and that burned with fire, nor unto blackness, and darkness, and tempest, And the sound of a trumpet, and the voice of Words; which voice they [Congregation of Moses] that heard intreated that the Word should not be spoken to them any more (Exodus 20:18): For they [Congregation/Church of Moses] could not endure that which was commanded [by the voice of God], And if so much as a beast touch the mountain [Mt. Sinai], it shall be stoned, or thrust through with a dart: And so terrible was the sight, that *Moses said, I exceedingly fear and quake: But ye [Christians] are come unto [approachable] mount Sion [Mt. Zion in Jerusalem - cross and resurrection of Jesus], *and unto the city of the living God, the *Heavenly Jerusalem [Heaven - where God (Jesus) ascended up into], and to an innumerable company of angels, To the general assembly [O.T. Saints] and [Christian] Church of the Firstborn [Jesus Christ], which are written in Heaven, and to God the Judge of all, and to the spirits of just men made perfect [complete in Jesus Christ], And to Jesus the mediator [for mankind to God] of the New Covenant, and to the [N.T.] blood of sprinkling (O.T. Exodus 24:4-8), that speaketh better things than that of Abel (Genesis 4:10). **See that ye [Christian] refuse not Him [Jesus] that speaketh [from Heaven]. For if they [Congregation of Moses] escaped not who refused Him [God revealed] that spake [O.T. Covenant] on earth, much more shall not we escape, if we turn away from ***Him [Jesus revealed] that speaketh from Heaven: [Jesus] Whose voice then shook the earth [at Mt. Sinai]: but now He [Jesus] hath promised, saying, Yet once more I shake not the earth only, but also heaven. And this Word, Yet once more, signifieth the removing of those things that are shaken, as of things that are made [man-made], that those things [of God] which cannot be shaken may remain. Wherefore we receiving a [eternal] Kingdom which cannot be moved, let us have grace, whereby we may serve God acceptably with reverence and godly fear: For our God is a consuming fire. [article link]

The Revised Roman Empire - Saint Helena - the mother of Emperor Constantine I - She is traditionally credited with finding the relics of the True Cross, with which she is invariably represented in Christian iconography - Constantine appointed his mother Helen as Augusta Imperatrix, and gave her unlimited access to the imperial treasury in order to locate the relics of Judeo-Christian tradition - In 326-28 A.D. Helena undertook a trip to the Holy Places in Palestine [Israel] - The chapel at St. Catherine's Monastery [in Sinai Egypt - including Helen's Chapel of the Burning Bush] often referred to as the Chapel of Saint Helen-is dated to the year AD 330 {Note: every 'discovery' of Helena the mother of Emperor Constantine I is considered to be discredited - especially her [confirming] Mt. Sinai in Egypt [the Chapel of the Burning Bush - Source: SacredSites.com] when the Bible proclaims that the real Mt. Sinai was 'outside' (Exodus 18:1,5) of Egypt (Galatians 4:25). Also Note: it is one of the most blasphemous concepts to locate God in Egypt - God is not in Egypt, He is outside of Egypt [human slavery and human bondage] - the whole concept of the Bible is to leave Egypt and for worshipers go outside of Egypt (the world) to have a true relationship with God - pastors who preach that one corner of Egypt (St. Catherine's Monastery) is acceptable to God have missed much of the entirety of the Bible - The Apostle Paul tells us that Jesus was even crucified outside the city of Jerusalem so we would know to look outside the city for a true relationship with Jesus (Hebrews 13:12-14).}
Family life: The bishop and historian Eusebius of Caesarea states that she was about 80 [years old] on her return from Palestine (Israel). Since that journey has been dated to 326-28, Helena was probably born in 248 or 250. Little is known of her early life. Fourth-century sources, following Eutropius' "Breviarium," record that she came from a low background. Saint Ambrose was the first to call her a stabularia, a term translated as "stable-maid" or "inn-keeper". He makes this fact a virtue, calling Helena a bona stabularia, a "good stable-maid". Other sources, especially those written after Constantine's proclamation as emperor, gloss over or ignore her background. ... Relic discoveries: Constantine appointed his mother Helen as Augusta Imperatrix, and gave her unlimited access to the imperial treasury in order to locate the relics of Judeo-Christian tradition. In 326-28 Helena undertook a trip to the Holy Places in Palestine. According to Eusebius of Caesarea she was responsible for the construction or beautification of two churches, the Church of the Nativity, Bethlehem, and the Church on the Mount of Olives, sites of Christ's birth and ascension. Local founding legend attributes to Helena's orders the construction of a church in Egypt to identify the Burning Bush of Sinai. The chapel at St. Catherine's Monastery--often referred to as the Chapel of Saint Helen-is dated to the year AD 330. -- Jerusalem was still rebuilding from the destruction of Emperor Hadrian, who had built a temple dedicated, according to conflicting accounts, to Venus or Jupiter over the site of Jesus's tomb near Calvary and renamed the city Aelia Capitolina. According to tradition, Helena ordered the temple torn down and, according to the legend that arose at the end of the fourth century, in Ambrose, On the Death of Theodosius (died 395) and at length in Rufinus' chapters appended to his translation into Latin of Eusebius' Ecclesiastical History, which does not mention the event, chose a site to begin excavating, which led to the recovery of three different crosses. Then, Rufinus relates, refusing to be swayed by anything but solid proof, the empress (perhaps through Bishop Macarius of Jerusalem) had a woman who was already at the point of death brought from Jerusalem. When the woman touched the first and second crosses, her condition did not change, but when she touched the third and final cross she suddenly recovered, and Helena declared the cross with which the woman had been touched to be the True Cross. On the site of discovery, Constantine ordered built the Church of the Holy Sepulchre as well as those on other sites detected by Helena. -- She also found the nails of the crucifixion. To use their miraculous power to aid her son, Helena allegedly had one placed in Constantine's helmet, and another in the bridle of his horse. Helena left Jerusalem and the eastern provinces in 327 to return to Rome, bringing with her large parts of the True Cross and other relics, which were then stored in her palace's private chapel, where they can be still seen today. Her palace was later converted into the Basilica of the Holy Cross in Jerusalem. This has been maintained by Cistercian monks in the monastery which has been attached to the church for centuries. Tradition says that the site of the Vatican Gardens was spread with earth brought from Golgotha by Helena to symbolically unite the blood of Christ with that shed by thousands of early Christians, who died in the persecutions of Nero. -- According to one tradition, Helena acquired the Holy Tunic on her trip to Jerusalem and sent it to Trier. Several of Saint Helena's treasures are now in Cyprus, where she spent some time. Some of them are a part of Jesus Christ's tunic, pieces of the holy cross and the world's only pieces of the rope to which Jesus was tied with on the Cross. The latter has been held at the Stavrovouni Monastery, which was also founded by Saint Helena. [article link]

List of Topics

#22 Melchizedek is an O.T. Epiphany of God

Did Abraham when he paid his onetime tithe to King Melchizedek pay his tithe to God or simply to another man? The book of Hebrews tells us that the man that Abraham Tithed to is eternal.

Hebrews 7:8 And here men [Levitical Priests] that die (mortal) receive tithes; but there [with Abraham] He [Melchizedek] receiveth them, of whom it is witnessed [by God to Abraham - by God to Moses when Moses wrote the book of Genesis and also later by God to King David in Psalms 110:4] that He [Melchizedek] liveth (immortal - eternal life).

Genesis 14:1-6 And it came to pass in the days of Amraphel king (of) Shinar, Arioch king (of) Ellasar, Chedorlaomer king (of) Elam, and Tidal king (of) nations; That these made war with Bera king (of) Sodom, and with Birsha king (of) Gomorrah, Shinab king (of) Admah, and Shemeber king (of) Zeboiim, and the king (of) Bela, which is Zoar. All these were joined together in the vale of Siddim, which is the salt sea. Twelve years they served Chedorlaomer, and in the thirteenth year they rebelled. And in the fourteenth year came Chedorlaomer, and the kings that were with him, and smote the Rephaims in Ashteroth Karnaim, and the Zuzims in Ham, and the Emims in Shaveh Kiriathaim, And the Horites in their mount Seir, unto El-paran, which is by the wilderness. ... Genesis 14:18 And Melchizedek King [of] Salem brought forth bread and wine: and He was the Priest of the most high God.

Note: in the Greek (O.T.) Septuagint "LXX" manuscript in v. 18 the word [of] is not present for Melchizedek as it is for all the other kings of the world, it is simply "Melchizedek King Salem" and it is the "Melchizedek King Salem" that the Apostle Paul references' in Hebrews 7:2 "first being by interpretation King of righteousness, and after that also King of Salem, which is, King of peace" the name "Melchizedek King Salem" is first to be interpreted [not having the 'of' that the other kings have] as a title because there was and is no earthly city of "Salem" (Peace).

The name Jerusalem is derived from the [Hebrew] words 'Ir Shalom' which mean "city of peace" Source: allexperts.com

King Salem and Jerusalem 'city of peace' are not the same thing at least not until the 1,000 year Kingdom reign of Jesus Christ on earth - the 8th Kingdom.

Jerusalem 'the city of David' as a righteous city with a king did not exist in ancient times and did not exist at all until King David conquered (2 Samuel 5:5-9) the pagan Jebusite (Genesis 10:16) city of Jebus and renamed it Jerusalem. Previous to King David the ruling city in Israel was Gilgal (1 Samuel 11:14) where King Saul had his throne located. Had an ancient earthly city of Salem existed with an earthly king Melchizedek then certainly king Chedorlaomer (Genesis 14:2) with his legions would have attacked and attempted to conquer Salem along with the rest of their universal conquest.

Psalm 112 tells us about the attributes of a righteous man modeled after the righteousness of God displayed to us in Melchizedek. Why did Melchizedek receive an earthly tithe from Abraham and what did Melchizedek do with it? Melchizedek received a tithe [tribute] from Abraham because God is King over mankind and then Melchizedek seemingly distributed the tithe among the poor as it is righteous to do.

Psalms 112:9 He [Melchizedek] hath dispersed, He hath given to the poor; *His [Melchizedek King of righteousness and King of peace] Righteousness endureth for ever; His horn shall be exalted with honour.

ApostasyWatch.org: To Tithe or Not to Tithe mp3

2 Samuel 1-2 - Saul and three of his four sons including Jonathan are killed in battle - After hearing of the death of Saul and of loss of his good friend Jonathan and knowing he was next in line to be the King of Israel David inquired of God what he should do next - God instructed David to go live in Hebron -- '2 Samuel 2:1 And it came to pass after this, that David enquired of the LORD, saying, Shall I go up into any of the cities of Judah? And the LORD said unto him, Go up. And David said, Whither shall I go up? And he said, Unto Hebron.' {Hebron is where Abraham lived for much of his time while he was in the Promise Land [Genesis 13:18]. It was while living in Hebron that Abraham rescued his nephew Lot and after the battle met with Melchizedek.}
David is instituted as the King of Judah but not yet all of Israel: '2 Samuel 2:4 And the men of Judah came, and there they anointed David king over the house of Judah.' - Abner the leader of Saul's army [it was probably Abner that gave the account of the death of Saul, three of his three sons and of his armor bearer on Mt. Gilboa at the end of 1 Samuel] set Saul's remaining son Ish-bosheth as a competing king over Israel. '2 Samuel 2:8-10 But Abner the son of Ner, captain of Saul's host, took Ish-bosheth the son of Saul, and brought him over to Mahanaim; 9 And made him king over Gilead, and over the Ashurites, and over Jezreel, and over Ephraim, and over Benjamin, and over all Israel. Ish-bosheth Saul's son was forty years old when he began to reign over Israel, and reigned two years. But the house of Judah followed David.' - A long drawn out war prevailed between the House of Saul and the House of David. '2 Samuel 3:1 Now there was long war between the house of Saul and the house of David: but David waxed stronger and stronger, and the house of Saul waxed weaker and weaker.' Later Abner would have a falling out with Ish-bosheth and leave that camp to join David's side. Joab the general of David's army killed Abner and later Ish-bosheth was assassinated by two Captains of his own army. King David is then installed to be the second King over all of Israel. - '2 Samuel 5:3 So all the elders of Israel came to the king to Hebron; and king David made a league with them in Hebron before the LORD: and they anointed David king over Israel.' [article link]

2 Samuel 6 - The Ark of the Covent (Old Covenant) with the presence of God comes to its final destination, the Holy City of Jerusalem -- '2 Samuel 6:2 And David arose, and went with all the people that were with him from Baale of Judah, to bring up from thence the Ark of God, whose Name is called by the Name of the LORD of hosts that *dwelleth between the cherubims.'
The Ark of the Covent with the presence of God comes to Jerusalem: '2 Samuel 6:6-22 And when they came to Nachon's threshingfloor, Uzzah put forth his hand to the Ark of God, and took hold of it [to steady the Ark]; for the oxen shook it [the Ark was to be carried by levites not carted on an ox cart as the Philistines had don]. And the anger of the LORD was kindled against Uzzah; and God smote him there for his error [the Kingdom of God does not need steadying or the assistance from any person]; and there he died by the Ark of God. And David was displeased, because the LORD had made a breach [gash] upon Uzzah: and he called the name of the place Perez-uzzah to this day. And David was afraid of the LORD that day, and said, *How shall the Ark of the LORD come to me [the way God prescribed in the Bible not on an ox cart as the Philistines had done]? So David would not remove the Ark of the LORD unto him into the city of David: but David carried it aside into the house of Obed-edom the Gittite. And the Ark of the LORD continued in the house of Obed-edom the Gittite three months: and the LORD blessed Obed-edom, and all his household. And it was told king David, saying, The LORD hath blessed the house of Obed- edom, and all that pertaineth unto him, because of the Ark of God. So David went and brought up the Ark of God from the house of Obed-edom into the city of David with gladness. And it was so, that when they [Levitical Preists] that bare the Ark of the LORD had gone six paces, he sacrificed oxen and fatlings. And David danced before the LORD with all his might; and David was girded with a linen ephod. *So David and all the house of Israel brought up the Ark of the LORD with shouting [rejoicing], and with the sound of the trumpet. And as the Ark of the LORD came into the city of David, Michal Saul's daughter looked through a window, and saw king David leaping and dancing before the LORD; and she despised him in her heart. And they brought in the Ark of the LORD, and set it in his place, in the midst of the tabernacle [the Tabernacle was relocated from Shiloh to Jerusalem, later the Temple would be built by Solomon] that David had pitched for it: and David offered burnt offerings and peace offerings before the LORD. And as soon as David had made an end of offering burnt offerings and peace offerings, he blessed the people in the name of the LORD of hosts. And he dealt among all the people, even among the whole multitude of Israel, as well to the women as men, to every one a cake of bread, and a good piece of flesh, and a flagon of wine. So all the people departed every one to his house. Then David returned to bless his household. And Michal the daughter of Saul came out to meet David, and said, How glorious was the king of Israel today, *who uncovered himself {David removed the restrictions of the Law [Levitical system] and entered a new dimension [Melchizedek system where everyone is the same and equal before God] to worship God} to day in the eyes of the handmaids of his servants, as one of the vain fellows shamelessly uncovereth himself! And David said unto Michal, It was before the LORD, which chose me before thy father, and before all his house, to appoint me ruler over the people of the LORD, over Israel: therefore will I play before the LORD. And I will yet be more vile than thus, and will be base in mine own sight: and of the maidservants which thou hast spoken of, of them shall I be had in honour.' - The Ark of the Covenant with the presence of God arriving in the Holy City of God at Jerusalem is one of the greatest moments in human history and King David did not miss the significance of the moment in having the presence of the Holy God now permanently in their midst. King David had removed his royal apparel and worshiped God while wearing a linen ephod and finally David removed the ephod and worshiped the True and Holy God of Israel as just one simple person unrestricted in his worship and rejoicing in the presence of the Holy God. [article link]

2 Samuel 22-23 - Late in King david's life he recounts the Blessings from God in his life -- '2 Samuel 22:47-51 The LORD liveth; and blessed be my Rock; and exalted be the God of the Rock of my Salvation. It is God that avengeth me, and that bringeth down the people under me, And that bringeth me forth from mine enemies: thou also hast lifted me up on high above them that rose up against me: thou hast delivered me from the violent man. Therefore I will give thanks unto thee, O LORD, among the heathen, and I will sing praises unto Thy Name. He is the tower of Salvation for His King: and sheweth mercy to His anointed, unto David, and to his seed [descendants] for evermore [eternity].'
King David reflects on his eternal salvation in God: '2 Samuel 22:31-37 31 As for God, *His way is perfect [Melchizedek]; the word of the LORD is tried: He is a buckler [personal shield] to all them that trust in Him. For who is God, save the LORD? and who is a Rock, save our God? God is my strength and power: and *He maketh my way perfect [Melchizedek]. He maketh my feet like hinds feet: and setteth me upon my high places. He teacheth my hands to war; so that a bow of steel is broken by mine arms. Thou hast also given me the shield of thy salvation: and thy gentleness hath made me great. Thou hast enlarged my steps under me; so that my feet did not slip.' - 'Psalms 110 A Psalm of David. The LORD said unto my Lord, Sit thou at My right hand, until I make thine enemies thy footstool. The LORD shall send the rod of thy strength out of Zion: rule thou in the midst of thine enemies. Thy people shall be willing in the day of thy power, in the beauties of holiness from the womb of the morning: thou hast the dew of thy youth. *The LORD hath sworn, and will not repent, *Thou art a Priest for ever after *the order of Melchizedek. The Lord at thy right hand shall strike through kings in the day of His wrath. He shall judge among the heathen, He shall fill the places with the dead bodies; He shall wound the heads over many countries. He shall drink of the brook in the way: therefore shall He lift up [be alert] the head.' - King David was a psalmist, a prophet, a king, a warrior and an intimate participant in the Levitical system of laws, ordinances, covenants and sacrifices yet King David having had it all and having seen it all only desired an intimate one to one fellowship with God. A spiritual fellowship that cannot be attained by any means of human status and is not found in any religious system but is only available in the intimate fellowship provided by the mercy and grace of God and given one to one in a personal intimate relationship with the Holy God. [article link]

List of Topics

#23 The Melchizedek Priesthood is in effect today while the Levitical Priesthood has been accomplished

The Royal Priesthood - The High Calling of each Christian - The Alter - Then there is the Altar, made of Stone, to place the offering on - The Church individual likewise builds each altar out of stone, our stones are not the physical stones of this world but our stones are the Spiritual rock of Jesus Christ - We build our stone altar one stone or experience with Jesus at a time
An altar needs to be built upon which the sacrifices are to be offered. God would name the location that the stone altar was to be placed at. For the Levite, only an altar with a base of stones was acceptable to God. The stones had to be natural stones, man could not chisel or shape the stones into man's desires, in fact for man, any man, to modify what God has already done in shaping of each stone is to actually "profane it. Exodus 20:25 And if thou wilt make Me an altar of stone, thou shalt not build it of hewn (carved) stone: for if thou lift up thy tool upon it, thou hast polluted it. -- The Church individual likewise builds each altar out of stone, our stones are not the physical stones of this world but our stones are the Spiritual rock of Jesus Christ. We build our stone altar one stone or experience with Jesus at a time. For instance as we know and perceive Jesus each instance is a stone in our Priestly altar of worship to God. Example: I do know that Jesus loves me, that knowledge or experience is the placing of a Spiritual stone into the altar of our sacrifice in this case a stone of love is placed into our altar. - Likewise, I know that Jesus personally sacrificed His life for me on the cross, that I can live and be reunite to Him, there is another altar stone. - I remember when Jesus took my hand and comforted me through some circumstances and tragedy, again more personal altar stones. - I remember the sunset and praying to God and Jesus seemed so near that I felt His presence, altar stone. - I remember reading the Bible and a verse that made almost no sense to me then God showed me His wisdom and the meaning became perfectly clear, altar stone. - I remember witnessing to a person who so desperately needed Jesus and that person responded to Jesus, I know I had nothing to do with it and seeing the look of joy and relief on their face as they accepted Jesus reminded me of God's love and grace in my own life, altar stone. -- As we go through life we build an altar, made of stone, made from encounters with the living stone Himself Jesus, our altar is an Eternal memorial built of everlasting stone from the Eternal Rock Himself forever memorializing our interaction with the Holy Almighty God. -- Acts 10:2-4 A devout man, and one that feared God with all his house, which gave much alms to the people, and prayed to God always. He saw in a vision evidently about the ninth hour of the day an angel of God coming to him, and saying unto him, Cornelius. And when he looked on him, he was afraid, and said, What is it, Lord? And he said unto him, Thy Prayers and thine Alms are come up for a Memorial before God. [article link]

Leviticus 1-5 - The Laws for the offerings of the Levitical Priesthood - {There are multiple parts to the Old Testament Levitical Atonement 'Kaphar' (3722) Covering Sin Offering: 1. The sacrifice has to have a cost to the sinner, a precious useful animal was to be sacrificed. 2. The laying on of hands onto the animal's head then the confession and transfer of sins from the sinner to the innocent sacrifice. 3. The sacrifice dies with your sins, death of the sins. 4. The blood [life] of the animal is poured out providing a New Life opportunity (for a season, often one year) from the blood of the sacrifice for the sinner.}
1. The Burnt Offering Sacrifice: Giving totally to God, the entire sacrifice is consumed in fire and given to God. [Note: humans can and should concentrate themselves to God for a time, a season or even just an event. Where the animal offering was burnt and given to God it is the human service, fellowship that is consecrate to God. - The pagan practice is to burn a human in the fire but if a Christian person died in a fire that would end their consecration not start it and there is no such alter of God that would ever accept a human offering, a human is never ever to enter a physical fire as a sacrifice in Judaism/Christianity. The pagan practice of human sacrifice is strictly forbidden and prohibited in worshiping the true God of Israel.] 2. The Grain Offering: A sweat smelling (savor) freewill offer given to God. Bread flower covered with oil and sprinkled with Frankincense aroma is burnt in the fire with the smell of baking bread ascending up into heaven. No human induced ingredients are allowed no leaven [sin] and no honey [mans accomplishments] are allowed in the offering. 3. The Peace (Fellowship) Offering: An animal to be roasted as a celebration meal. The animal had to be without spot [inherited birth defect] or blemish [acquired defect]. The animal was to be roasted the fat [worry] was to be removed and burned separately and given to God the people couldn't eat the fat [worry]. The blood [life] was also to be poured out as at no time could they eat any blood [life of the animal]. 4. Sin Offering for Unintentional Sin (weaknesses): A young bull for the sins of individual people. A mature bull for the sins of a Priest. A [goat] that the leader was to lay hands on it for the sins of the nation. 5. Trespass Offering for Intentional Sin: A sin offering plus a grain (flour) offering withholding the oil and the Frankincense aroma. -- Having sacrificed to God and their sins now covered for a year the O.T. Saints could then live in the presence of God to commune and interact with God however the O.T. animal sacrifices did not provide the individual direct access to God. The individual people did not live in the perceivable presence of God, did not have direct access to God and did not experience God the way individual N.T. saints often do. [article link]

1 Kings 4-6 - King Solomon begins construction on a seven year project in the building of the 1st Jerusalem Temple - King Hiram of Tyre sends his servants to help and provides timber from Lebanon for the Temple -- '1 Kings 6:1 And it came to pass in the four hundred and eightieth year [480] after the children of Israel were come out of the land of Egypt, in the fourth year of Solomon's reign over Israel, in the month Zif, which is the second month, that he began to build the house of the LORD.' - 'John 2:18 Then answered the Jews and said unto Him (Jesus), What sign shewest thou unto us, seeing that thou doest these [Messiah] things? Jesus answered and said unto them, Destroy This Temple, and in three days I will [Resurrection] raise it up. Then said the Jews, Forty and six years was this [stone] Temple [2nd Temple, Herod's Temple] in building [in Jerusalem], and wilt thou rear it up in three days? *But He spake of the Temple of His body. When therefore He was risen from the dead, His disciples remembered that He had said this unto them; and they believed the scripture, and the word which Jesus had said. Now when He was in Jerusalem at the Passover, in the feast day, many believed in His Name, when they saw the miracles which He did. But Jesus did not commit Himself unto them, because he knew all men [mankind], And needed not that any should testify of man: for He knew what [deceit] was in man.'
The Temple of God is built in Jerusalem: '1 Kings 6:7 And the House (Temple), when it was in building, was built of stone *made ready before it was brought thither [to the Temple Mount]: so that there was neither hammer nor axe nor any tool of iron heard in the House (Temple), while it was in building.' - Peter quotes this well known fact that one of the requirements to building the Temple in Jerusalem required that the granite stones had to be quarried away from the Temple site and that the stones had to be chiseled into their proper dimensions before leaving the stone quarry because there was to be no hammering, chiseling or shaping of the stones once at the actual Temple site. Peter [whose name means rock] refers to his fellow Christians as 'living stones' meaning that the true Temple is in Heaven and that while we are here on earth in this quarry the shaping and molding process is taking place however when we get into heaven [the Temple Mount] there are no sharp tools for the shaping of people in heaven so when we leave the earth we are already to have been completely shaped to fit into the Kingdom of God in Heaven. - '1 Peter 2:1-6 Wherefore laying aside all malice, and all guile, and hypocrisies, and envies, and all evil speakings, As newborn babes, desire the sincere milk of the Word (Bible), that ye may grow thereby: If so be ye have tasted that the Lord is gracious. To whom coming, *as unto a living stone, disallowed indeed of men, but chosen of God, and precious, *Ye also, as lively stones, are built up a spiritual house, an Holy Priesthood (Melchizedek), to offer up spiritual sacrifices, acceptable to God by Jesus Christ. Wherefore also it is contained in the scripture [Isaiah 28:16], Behold, I lay in Sion (Zion) a chief corner stone, elect, precious: and he that believeth on Him shall not be confounded.' [article link]

Excellent Article!! - SolaSisters: Anne Rice "No Bloody Atonement Necessary?" [12/24/2010 - WSJ] [no original sin] - A baby in a manger cannot save anyone, and in truth, we cannot - must not - stop at the manger - The manger is just the beginning of the story of Jesus, and ultimately, this story leads to the Cross - {It should also be noted: Regarding the incorrect doctrine of 'Limited Atonement' that the Atonement [Christ] was sacrificed here on earth - there is no atonement blood being sacrificed in heaven to be given down to mankind. The atonement blood sacrifice was shed on the cross of Jesus on earth and the works of the cross of Jesus offered up and accepted by God the Father in Heaven creating a completed atonement [the repaired relationship between the Holy God and a sinful mankind] at one time for all mankind; past, present and future. -- "Romans 5:11 And not only so, but we also joy in God through our Lord Jesus Christ, by whom we have now received the atonement." -- "Leviticus 6:7 And the priest (Hebrews 3:1, Hebrews 4:14, Hebrews 6:20) shall make an atonement for him [sinner] before the LORD [God]: and it shall be forgiven him [sinner] for any thing of all that he hath done [sins] in trespassing therein." - Also Note: The atonement sacrifice of Jesus is complete, conclusive and eternal for all mankind who are willing to receive it because the blood that Jesus shed on the cross after His death [full payment for our sins] is blood that is sinless [unlimited], Holy [in fellowship with God] and eternally [pre-existent] alive [Spirit life]. We receive our eternal life from the life of the blood (Leviticus 17:11) of Jesus promised at the Last Supper Communion (Matthew 26:28) then shed and poured out (John 19:34 - Psalms 22:14 - Isaiah 53:12) on the cross.}
I would remind anyone reading what Anne Rice wrote that the atonement was not simply a theory. It was an actual event that happened in history, and it is only through the atonement that we are able to touch Christ's "outstretched hand." In fact, without the atonement, no one may approach God, and all who reject the atonement will remain under God's wrath. -- To me, it is far more amazing to have a Savior who was human - yes - but who was fully God, too. And because of his Deity, Christ was able to make the ultimate sacrifice: offering up his own perfect, sinless life and suffering God's wrath on behalf of those who would repent and place their faith in this atoning work done on their behalf. God - in his magnificent, unsurpassable wisdom - made a way to reconcile wretched, sinful men and women to himself without compromising his perfect, holy justice. He sent his Son, Jesus Christ, who was both fully God and fully man, and who lived a perfect life, never sinning in thought, word or deed, and who, because of this, was able to offer up his life as a ransom for many. I broke God's laws, and Jesus paid my fine in his life's blood so that I could be released from the rightful condemnation of the law. But this gift of salvation, though given freely, is narrow and exclusive. Only those who recognize their sinful wretchedness and need for a Savior, and repent and place their faith in Christ's atoning work done on their behalf, will see the kingdom of Heaven. -- A baby in a manger cannot save anyone, and in truth, we cannot - must not - stop at the manger. The manger is just the beginning of the story of Jesus, and ultimately, this story leads to the Cross. -- Anne Rice is celebrating the "what" of Jesus's incarnation [Christmas] (that He actually came, that He entered into time and space), but she is leaving out the most important part of Christ's incarnation, which is the "why" of his incarnation: the Cross. Quite literally, Jesus was born so that one day He would die. His life's mission was that He would be born, live a perfect life, and then die and rise again, conquering sin and death and reconciling God's people to himself. [article link]

List of Topics

#24 Christianity is the Gospel of Peace and Forgiveness freely available from Jesus Christ to all mankind

2 Corinthians 6 - Paul now focuses on the opertunity that life is the opportunity to enter into an eternal life relationship with God -- '2 Corinthians 6:1-2 We then, as workers together with Him [God - Father, Son Jesus, Holy Spirit], beseech you also that ye receive not the grace [personal individuality allowed by God] of God in vain. For He saith, I [God] have heard thee [prayers] in a time accepted, and in the day of salvation have I succoured [assisted, aided] thee: **behold, now [today] is the accepted time [to become a born into the family of God - child of God]; behold, now is the day of salvation [eternal life].'
2 Corinthians 6:3-10 Giving no offence in any thing [offending not the Jews, Gentiles or the Church of god], that the [Christian] Ministry be not blamed: But in all things approving [representing] ourselves as the ministers of God, in much patience, in afflictions, in necessities, in distresses, In stripes [whippings], in imprisonments, in tumults, in labours, *in watchings [looking for the 2nd Coming of Jesus], in fastings; By pureness, by knowledge, by longsuffering, by kindness, by the Holy [Spirit] Ghost, by love unfeigned, By *the Word of Truth [Holy Bible], by the power [lit. life creating, resurrection eternal life power - Dunamis, G1411] of God, by the armour of [Jesus'] righteousness on the *right hand [in Christian fellowship] and on the *left [outside of Christian fellowship], By honour and dishonour, by evil report and good report: as deceivers, and yet true; As unknown, and yet well known; as dying, and, behold, we live; as chastened, and not killed; As sorrowful, yet always rejoicing; as poor, yet making many rich; as having nothing, and yet possessing all things. - Note: Paul gives a list of precautions to take and he includes in his list of precautions to be equally cautious and alert inside of the Church [right hand of fellowship] as with those who are outside the Church [the left hand path]. Inside of a Church particularly a metropolis (city) [mega-Church] like Corinth was is no place to remove our Christian armor and no place to set aside our individual discernment. There can be and are just as many perils within Church fellowships as there are outside of Church fellowships and inside the Church there is always the ever-present wolves seeking take advantage of people in the fellowship with their Christian guard down and sometimes the wolves are behind the pulpits and in the Universities and in the classrooms and write books and broadcast on the radio and other very public and prominent positions so always be careful inside of Church as well as outside of Church. Also Note: Because we do have the discernment of God we can interact more with people both inside and outside of Church. This is not an invitation to close up and disassociate with others, just the opposite it is a calling to interact more in a fallen imperfect world but with the admonishment to maintain at all times a prayerful, purposeful Christian demeanor and attitude at all times and in all places. [article link]

List of Topics

#25 There is an Eternal state of the human spirit and soul - A New Heaven (sky) and a New earth

Revelation 21 - The earth and sky are going to pass away as humanity enters into a new earth and a new sky in the eternal state with God -- 'Revelation 21:1-5 And I saw a new heaven (sky) and a new earth: for the first heaven (sky) and the first earth were passed away; and there was no more sea. And I John saw the holy city, new Jerusalem, coming down from God out of Heaven, prepared as a bride adorned for her Husband. And I heard a great voice out of Heaven saying, Behold, the Tabernacle [dwelling] of God [the Father] is with men, and He [the Father] will dwell with them, and they shall be His people, and God [Jesus] Himself shall be with them, and be their God. And God shall wipe away all tears from their eyes; and there shall be no more death, neither sorrow, nor crying, neither shall there be any more pain: **for the former things are passed away. And He that sat upon the throne said, Behold, I make all things new. And He said unto me, Write: **for these Words [being from God] are True and Faithful.'
The New Jerusalem, the new Holy City on the new earth is revealed and the gates of the Holy City are permanently open inviting all the eternal Saints to freely enter into the eternal city to bring in their glory and honor in worship and praise to God: Revelation 21:6-8 And He [God] said unto me [Disciple John], It is done. I am Alpha and Omega, *the beginning and the end. I will give unto him that is athirst of the fountain of the water of life freely. He that overcometh shall inherit all things; and I will be his God, ***and he shall be My [adopted] Son. *But the fearful, and unbelieving, and the abominable, and murderers, and whoremongers, and sorcerers, and idolaters, and all liars, shall have their part in the lake which burneth with fire and brimstone: which is the second death. ... Revelation 21:22-27 And [in the New Jerusalem, the new Holy City on earth] I saw no Temple therein: for the Lord God Almighty and the Lamb are the Temple of it. And the city had no need of the sun, neither of the moon, to shine in it: for the Glory of God did lighten it, and the Lamb is the light thereof. **And the Nations of *them *which *are *saved shall walk in the light of it: and the kings [mighty] of the earth do bring their glory and honour into it. And the gates of it shall not be shut at all by day: for there shall be no night there. And they shall bring the glory and honour of the Nations into it. And there shall in no wise enter into it any thing that defileth, neither whatsoever worketh abomination, or maketh a lie: but [only] they which are written in the Lamb's Book of Life. - Note: There appears to remain a societal structure for mankind (Saints) complete with individual Nations, cities and towns even out into the eternal state. [article link]

Revelation 22 - The Disciple John is shown the Eternal State of the Saints with the New Jerusalem containing the Eternal Throne of God [Father, Son Jesus (Lamb), Holy Spirit] on earth - The beloved Disciple John closes the great Revelation of the beloved Jesus Christ by sealing (the 8th Seal) it with a promise, this final Seal is an unbreakable promise from Jesus Christ Himself to return quickly, when it is time (opened) and when the 8th Seal is opened Jesus will return according to all of His promises - The Disciple John then prays in agreement with Jesus Christ and requests the return of Jesus Christ - The Disciple John then finalizes all Holy Bible Scripture with a blessing from Jesus Christ to all the beloved Saints in Jesus Christ -- 'Revelation 22:1-6 And he [Angel] shewed me a pure river of water of life, clear as crystal, proceeding out of the Throne of God and of the Lamb [in the New Jerusalem]. In the midst of the street of it, and on either side of the river, was there *the Tree of Life (Genesis 2:9), which bare twelve manner of fruits, and yielded her fruit every month: and **the leaves of the tree were for the healing [wellbeing] of the Nations. And there shall be no more curse: but the Throne of God and of the Lamb [Jesus Christ] shall be in it; and His servants shall serve Him: And they shall see His face; and His name shall be in their foreheads. And there shall be no night there; and they need no candle, neither light of the sun; for the Lord God giveth them light: and they shall reign for ever and ever. And he said unto me, These sayings are Faithful and True: **and the Lord God of the holy prophets **sent His Angel [messenger] **to shew unto His servants [Christians - Saints] the things which must shortly be done [accomplished].'
The Bible's book of Revelation concludes completing the Holy Bible: Revelation 22:7-21 Behold, I [Jesus Christ] come quickly: blessed is he that keepeth the sayings of the prophecy of this book. And I John saw these things, and heard them. And when I had heard and seen, I fell down to worship before the feet of the angel which shewed me these things. Then saith he unto me, See thou do it not: for I am thy fellowservant, and of thy brethren the prophets, and of them which keep the sayings of this book: worship God. And he saith unto me, Seal not the sayings of the prophecy of this book: for the time is at hand. He that is unjust, let him be unjust still: and he which is filthy, let him be filthy still: and he that is righteous, let him be righteous still: and he that is holy, let him be holy still. And, behold, I [Jesus Christ] come quickly; and My reward is with Me, to give every man according as his work shall be. I am Alpha and Omega, the beginning and the end, the first and the last. Blessed are they that do His Commandments, that they may have right to the Tree of Life, and may enter in through the gates into the city. For without are dogs, and sorcerers, and whoremongers, and murderers, and idolaters, and whosoever loveth and maketh a lie. I Jesus have sent mine Angel [messenger] to testify unto you these things in the Churches. I am the root and the offspring of David, and the bright and morning star. And the [Holy] Spirit and the Bride [Christian Church] say, Come. And let him that heareth say, Come. And let him that is athirst come. And whosoever will, let him take the water of life freely. For I testify unto every man that heareth the words of the prophecy of this book, If any man shall add unto these things, God shall add unto him the plagues that are written in this book: And if any man shall take away from the Words of the book of this prophecy, God shall take away his part out of the Book of Life, and out of the Holy City, and from the things which are written in this book. He [Jesus Christ] which testifieth these things saith, Surely I come quickly. Amen. Even so, come, Lord Jesus. The grace of our Lord Jesus Christ be with you all. Amen. [article link]

Latest Update: 11/12/2010 - BasicChristian.org

Additional Resources

Alliance of Confessing Evangelicals, Inc

The Chicago Statement on Biblical Inerrancy

Preface: The authority of Scripture is a key issue for the Christian Church in this and every age. Those who profess faith in Jesus Christ as Lord and Savior are called to show the reality of their discipleship by humbly and faithfully obeying God's written Word. To stray from Scripture in faith or conduct is disloyalty to our Master. Recognition of the total truth and trustworthiness of Holy Scripture is essential to a full grasp and adequate confession of its authority. -- The following Statement affirms this inerrancy of Scripture afresh, making clear our understanding of it and warning against its denial. We are persuaded that to deny it is to set aside the witness of Jesus Christ and of the Holy Spirit and to refuse that submission to the claims of God's own Word which marks true Christian faith. We see it as our timely duty to make this affirmation in the face of current lapses from the truth of inerrancy among our fellow Christians and misunderstanding of this doctrine in the world at large.

This Statement consists of three parts: a Summary Statement, Articles of Affirmation and Denial, and an Exposition. It has been prepared in the course of a three-day consultation in Chicago. Those who have signed the Summary Statement and the Articles wish to affirm their own conviction as to the inerrancy of Scripture and to encourage and challenge one another and all Christians to growing appreciation and understanding of this doctrine. We acknowledge the limitations of a document prepared in a brief, intensive conference and do not propose that this Statement be given creedal weight. Yet we rejoice in the deepening of our own convictions through our discussions together, and we pray that the Statement we have signed may be used to the glory of our God toward a new reformation of the Church in its faith, life, and mission.

We offer this Statement in a spirit, not of contention, but of humility and love, which we purpose by God's grace to maintain in any future dialogue arising out of what we have said. We gladly acknowledge that many who deny the inerrancy of Scripture do not display the consequences of this denial in the rest of their belief and behavior, and we are conscious that we who confess this doctrine often deny it in life by failing to bring our thoughts and deeds, our traditions and habits, into true subjection to the divine Word.

We invite response to this statement from any who see reason to amend its affirmations about Scripture by the light of Scripture itself, under whose infallible authority we stand as we speak. We claim no personal infallibility for the witness we bear, and for any help which enables us to strengthen this testimony to God's Word we shall be grateful.

This article may be reproduced without permission. Please credit the source by citing the Alliance of Confessing Evangelicals.

List of Topics

Basic Christian - Holiness Summit 2012

Holiness Summit 2012 -- The Plan for the Basic Christian: Holiness Summit 2012 is going to be to have 10 sessions (i.e. based on the 10 smaller wash basins of the Temple) that we can wash in as our offerings to God during the Holiness Summit - As the 10 wash basins of the Temple were in two groups of five each we are going to have two groups of five sessions each -- "2 Chronicles 4:6 He [King Solomon] made also ten lavers [wash basins], and put five on the right hand, and five on the left, to wash [offerings] in them: such things as they offered for the burnt offering they washed in them; but the sea [the Temples' one large main wash basin] was for the priests to wash in."
Sessions: The first five sessions (wash basins for offering to God) are going to be centered on Christian Church Councils-Creeds and the first five topics will be Jesus' Sermon on the Mount [Jesus' Sermon on Justification by Faith (in Jesus) and not by the works of man], Holy Week [our Justification (Righteousness) towards God fulfilled by Jesus (Romans 4:24-25)], The Fruits of the Spirit (Galatians 5:22-26), The Council of Jerusalem (Acts 15:6) and The Apostles' Creed [by Bishop Ambrose in about 390 A.D.] -- The second group of five sessions (wash basins) are going to be Christian Church Theology topics -- Holiness Doctrines -- and for this series the topics will be Law, Justification, Faith, Atonement and Adoption. -- "Corinthians 7:1 Having therefore these promises, dearly beloved, let us cleanse ourselves from all filthiness of the flesh and spirit, perfecting holiness in the fear of God." [article link]

The Sermon on the Mount - Jesus chose the time and the location, and then with all of His invited Disciples gathered in attendance, Jesus began to speak - The original Church Council meeting was now in session -- "Matthew 5:1-2 And seeing the multitudes, He [Jesus] went up into a Mountain: and when He was set [having taken a seat as a Rabbi - Master Teacher], His disciples came unto Him: And He opened His mouth, and taught them, saying ..."
Did Jesus really speak, saying? Blessed are those who tithe, blessed are those who put on a show and preach from behind pulpits, blessed are those personality preachers who draw men after themselves, blessed are those who exert themselves above others, blessed are the arrogant, blessed are the abusive and most of all blessed are those who boast. Of course NOT though you wouldn't know it from Christianity today. Instead what Jesus really said was -- "Matthew 5:3-16 Blessed are the poor in spirit: for theirs is the Kingdom of Heaven. Blessed are they that mourn: for they shall be comforted. Blessed are the meek: for they shall inherit the earth. Blessed are they which do hunger and thirst after righteousness: for they shall be filled. Blessed are the merciful: for they shall obtain mercy. Blessed are the pure in heart: for they shall see God. Blessed are the peacemakers: for they shall be called the Children of God. Blessed are they which are persecuted for righteousness sake: for theirs is the Kingdom of Heaven. Blessed are ye, when men shall revile you, and persecute you, and shall say all manner of evil against you falsely, for My sake. Rejoice, and be exceeding glad: for great is your reward in Heaven: for so persecuted they the Prophets which were before you. Ye are the salt of the earth: but if the salt have lost his savour [by striving against the Holy Spirit], wherewith shall it be salted? it is thenceforth good for nothing, but to be cast out, and to be trodden under foot of men. Ye are the light of the world. A city that is set on an hill cannot be hid. Neither do men light a candle, and put it under a bushel, but on a candlestick; and it giveth light unto all that are in the house. Let your light so shine before men, that they may see your good works, and glorify your Father which is in Heaven. ..." [article link]

The Sermon on the Mount is not about one's own boasting because it is not about ourselves as in a works relationship with God - The Sermon on the Mount is about a personal Relationship with God so what is mentioned are not works but our predicaments [i.e. Matthew 5:4 Blessed are they that mourn: for they shall be comforted.] along with our desires, hopes and aspirations all focused on the Kingdom of God -- "Matthew 6:33 But seek ye first the Kingdom of God, and **His Righteousness; and all these things shall be added unto you."
Conclusion: The Sermon on the Mount is Jesus' Sermon on our Justification (Righteousness) by Faith in Jesus and not by any works of man. In the Sermon on the Mount Jesus is making it clear that any notion of a previous Law Righteousness (Matthew 5:20) or of a Works Righteousness (Matthew 5:27-30) is completely inadequate and unacceptable in the Kingdom of God. To the point that Jesus says that if even though you have your works and you sin then cut off your arm (Matthew 5:30), illustrating the point that if a person were to cut off one arm or pluck out one eye in an attempt at sinless self-works righteousness it wouldn't work because we would still have another arm and another eye to sin with and even if we lost both arms and both eyes we still have our mouth to sin with so the answer to our Righteousness is not in our works nor in the Law but ONLY by our faith in Jesus Christ. -- "Matthew 7:24-29 Therefore whosoever heareth these sayings of Mine (Jesus), and doeth them, I will liken him unto a wise man, which built his house Upon a Rock: And the rain descended, and the floods came, and the winds blew, and beat upon that house; and it fell not: for it was founded Upon a Rock. And every one that heareth these sayings of Mine, and doeth them not, shall be likened unto a foolish man, which built his house upon the sand: And the rain descended, and the floods came, and the winds blew, and beat upon that house; and it fell: and great was the fall of it. And it came to pass, when Jesus had ended these sayings, the people were astonished at **His Doctrine: For He taught them as One having Authority, and not as the scribes." [article link]

Holy Week - Like the previous Church Council (The Sermon on the Mount) Jesus would also choose the time "this is the day" (Psalms 118:24), "this thy day" (Luke 19:42) for His Triumphal Entry and the location "Jerusalem" for this Church Council the Church Council of Holy Week - Where all the previous Prophecies of Old and the Teachings of Jesus would come together and actualize into our human realm and into our human existence
Holy Week, where Prophesy and Preaching become reality. While still in the Upper Room on the night of the Passover, just after Judas had departed to go and betray Jesus, Jesus spoke these words to His Disciples "John 14:1-4 Let not your heart be troubled: ye believe in God, believe also in Me (Jesus). In My Father's House are many mansions: if it were not so, I would have told you. I go to prepare a place for you. And if I go and prepare a place for you, I will come again, and receive you unto Myself; that where I am, there ye may be also. And whither I go [to Heaven] ye know, and the way [our Salvation in Jesus] ye know." -- Later that same night as Jesus and the Disciples were on route to the Garden of Gethsemane [the Garden of Destiny] Jesus would speak these wods to His Disciples "John 16:5-16 But now I (Jesus) go My way to Him (Father) that sent Me; and none of you (Disciples) asketh Me, Whither goest Thou? But because I have said these things unto you, sorrow hath filled your heart. Nevertheless I tell you the Truth; It is expedient for you that I go away: for if I go not away, the Comforter [Holy Spirit] will not come unto you; but if I depart, I will send Him [i.e. itself] (Holy Spirit) unto you. And when He is come, He [Holy Spirit] will reprove the world of sin, and of righteousness, and of judgment: Of sin, because they believe not on Me (Jesus); Of righteousness, because I go to My Father, and ye see Me no more; Of judgment, because the Prince of this World (Satan) is judged. I have yet many things to say unto you, but ye cannot bear them now. Howbeit when He [Holy Spirit], the Spirit of Truth, is come, He will guide you into all Truth: for He shall not speak of Himself; but whatsoever He shall hear, that shall He speak: and He will shew you things to come. He (Holy Spirit) shall glorify Me (Jesus): for He shall receive of Mine, and shall shew it unto you [Disciples]. All things that the Father hath are Mine: therefore said I, that He shall take of Mine, and shall shew it unto you. A little while [the cross], and ye shall not see Me: and again, a little while [the resurrection], and ye shall see Me, because I go to the Father." -- Jesus will conclude His teachings to His Disciples in His "High Priestly Prayer" (John 17:1-26) with these Words "John 17:22-26 And the Glory which Thou (Father) gavest Me (Jesus) I have given them (Disciples); that they may be one, even as We (Father, Son-Jesus, Holy Spirit) are One: I (Jesus) in them (Disciples), and Thou (Father) in Me (Jesus), that they (Disciples) may be made perfect [complete] in one; and that the world may know that Thou (Father) hast sent Me (Jesus), and hast loved them (Disciples), as thou hast loved Me. Father, I will that they also, whom thou hast given Me, **be with Me where I am; that they may behold My Glory, which Thou hast given Me: for Thou lovedst Me before the foundation of the world. O righteous Father, the world hath not known Thee: but I have known Thee, and these (Disciples) have known that Thou hast sent Me. And I have declared unto them Thy Name, and will declare it: that the love wherewith Thou hast loved Me may be in them, and I in them." [article link]

Holy Week - Where the restoration desires of God became attainable to mankind -- "Matthew 26:26-28 And as they were eating [the Passover], Jesus took bread, and blessed it, and brake it, and gave it to the Disciples, and said, Take, eat; **this is My body. And He took the cup, and gave thanks, and gave it to them, saying, Drink ye all of it; For **this is My blood of the New Testament, which is shed for many for the remission of sins."
Conclusion: The multiple events of Holy Week [4 Feasts] are segmented but still combine into the one Passover Celebration. Jesus entered Jerusalem and with His presence the Triumphal Entry, on the Sabbath (Saturday) fulfilled the Feast of Sabbath [biblically the Triumphal Entrance of Jesus was on a Saturday (Mark 11:11, Acts 1:12) though today we celebrate it on Sunday as Palm Sunday]. The Night of the Feast of the Lord's Passover Jesus instituted the New Testament by His body and His blood. The Feast of Unleavened Bread was fulfilled the next day by Jesus' death on the cross. Three days later with the resurrection of Jesus and His giving to His Disciples the Firstfruits of His Resurrection Spirit Life (John 20:22) the Feast day of Firstfruits began to be fulfilled in the Church. Four separate events [Feast Days] yet all four are required and combined into the one Passover Celebration, the celebration of life as death has passed over. It is the restoration of eternal life where an unsaved person has become saved. The "salvation" event in the life of a believer is not just one solo event i.e. confessing Jesus as God but more accurately our confession is four events in one statement: 1. Jesus is King, Messiah of the Virgin Birth (our Sabbath rest), 2. The New Testament (Passover, promises of God), 3. The Cross (redemption - removal [payment] regarding our sin), 4. The Resurrection (salvation - receiving the 'born again' resurrection salvation Spirit from Jesus [John 20:22] - our Firstfruits of the Holy Spirit [Romans 8:23]) -- "Romans 4:24-25 But for us (believers) also, to whom it [faith - faith in Jesus' events/works of Holy Week] shall be **imputed (imputed righteousness), if we believe on Him [Father (Galatians 1:1), Jesus (John 10:17-18), Holy Spirit (Romans 8:11)] that raised up Jesus our Lord from the dead; Who was [during Holy Week] delivered [the cross] for our offences, and was raised again [His resurrection] for our justification." - Note: after Salvation via the established events of Holy Week there is the additional event of Pentecost and the empowering of the Holy Spirit given to an already 'born again' Christian. Later still are the three additional, future Fall Feasts [Feast of Trumpets, Day of Atonement (Yom Kippur) and the Feast of Tabernacles (Sukkot)]. [article link]

The Fruits of the Holy Spirit - The Apostle Paul's, Holy Spirit given, Creed of the Fruits of the Holy Spirit -- "Galatians 5:22-26 But the fruit of the (Holy) Spirit is love, joy, peace, longsuffering, gentleness, goodness, faith, meekness, temperance: **against such there is no law. And they that are Christ's have crucified [dead to this world] the flesh with the affections and lusts. If we live [living in the Kingdom of God] in the (Holy) Spirit, let us also walk in the Spirit. Let us not be [worldly] desirous of vain glory, provoking one another, envying one another."
The Apostle Paul would later write -- "Ephesians 5:6-21 Let no man deceive you with vain words: for because of these [disobedience] things cometh the wrath of God upon the children of disobedience. Be not ye therefore partakers with them. For ye were [before] sometimes darkness, but now are ye light in the Lord: walk as Children of Light: **For the fruit of the (Holy) Spirit is in all Goodness and Righteousness and Truth; proving what is acceptable unto the Lord. And have no fellowship with the unfruitful works of darkness, but rather reprove them. For it is a shame even to speak of those things which are done of them in secret. But all things that are reproved are made manifest by the light: for whatsoever doth make manifest is light. Wherefore He [Holy Spirit - Isaiah 60:1-3,61:1] saith, Awake thou that sleepest, and arise from the dead, and Christ shall give thee light. See then that ye walk circumspectly, not as fools, but as wise, Redeeming the time, because the days are evil. Wherefore be ye not unwise, but understanding what the will of [Jesus] the Lord is. And be not drunk with wine, wherein is excess; but be filled with the Spirit; Speaking to yourselves in psalms and hymns and spiritual songs, singing and making melody in your heart to the Lord; Giving thanks always for all things unto God and the Father in the Name of our Lord Jesus Christ; Submitting yourselves one to another in the fear of God." [article link]

Council of Jerusalem - The Council of Jerusalem (Acts 15:6-31) [in about 49 A.D. or 52 A.D.] where we read of the first General Church Council - The first Church Council w/o Jesus physically presiding though presiding in the empowerment of the Holy Spirit [the council of Acts 1:15 (in about 33 A.D.) was just prior to Pentecost in Acts 2:1] - A serious question of doctrine arose, and "the Apostles and the Presbyters came together to consider this matter" - The decree of the Council of Jerusalem went on, then, to establish a binding obligation upon all Christians in the local churches of Antioch, Syria and Cilicia: "that you abstain from things offered to idols, from blood, from things strangled, and from sexual immorality" (Acts 15:29) - Did the local churches bristle at this imposition of doctrine and practice from the ecclesiastical leadership of the whole Church? Not at all, but rather they "rejoiced over its encouragement" (Acts 15:31) -- {Note: The Church Creeds [Jerusalem, Nicene, etc.] are important and relevant to all of Christianity. The Jerusalem Creed [1st Church Council about 49 A.D. in Jerusalem] has 4 Cornerstones the fourth one being not to offend traditional Jews. Since one of the Cornerstones of the 1st Church Council is to support Jews and Traditional Judaism it is an original and longstanding tenant that true Christianity acknowledges its debt and emergence from (God ordained) Mosaic Judaism. "Acts 1:20-21 But that we [Apostles] write unto them [Gentile Christians], (1.) that they abstain from [occult] pollutions of idols, (2.) and from [immorality] fornication, (3.) and from things [cruelty] strangled, (4.) and from [Levitical] blood. **For Moses of old time hath [traditional Jews] in every city them that preach him (Moses), being read in the synagogues every Sabbath day." -- Also Note: The personal change among each individual Apostle seems to have been substantial as it encompassed their personalities, individual behavior and individual outlook on life - Therefore the majority of the Biblical writings of the Apostles is directed at a certain amount of expected godly behavior modification in the lives of each new Christian convert. But by the time the Christian Church matured into the later Church Councils [i.e. the Council of Nicaea in 325 A.D.] the majority of the entire Church Councils were no longer about individual Christian behavior modification but instead became vested, almost exclusively, in individual Christian though, knowledge and doctrine. Though now Pastor Rick Warren and many others are dramatically shifting the current Christian Church away from thought, creeds and doctrines and are again shifting the Christian Church back into the realm of behavior modification [Purpose Driven - yoking works] but disastrously it is not a return to the original behavior modification (Acts 15:6-31) and godly accountability the Church Apostles sought for each Christian convert but is instead a behavior modification that is directing each individual away from Christianity by linking them back into the abyss of the world.}
The Council of Jerusalem: We may prove this quite readily by turning to Acts 15:6-31, where we read of the first General Church Council. A serious question of doctrine arose, and "the apostles and the presbyters came together to consider this matter" (Acts 15:6). After hearing the arguments and testimony of Peter, Paul and Barnabas, the leader of the Council, James [half brother of Jesus, writer of the book of James], then passed a decree with the words, "Therefore I judge" (Acts 15:19, 'dio ego krino'). This passage describes no truly democratic process, but rather it describes submission to the judgment of a central ecclesiastical authority [an authority completely submitted to Jesus Christ]. -- After receiving the judgment of James, "it pleased the apostles and presbyters together with the whole Church" (Acts 15:22: 'apostolois kai tois presbyterois syn hole ekklesia') to dispatch delegates with a letter promulgating the decree of the Council. The council then drafted a letter in the name of "the apostles and the brother-presbyters" (Acts 15:23: 'hoi apostoloi kai hoi presbyteroi adelphoi'). This phrasing, and especially the apposition of 'presbyteroi' and 'adelphoi', is quite precise in establishing the authority of the decision of the Council in the office of the ministers who serve and lead the Church, as opposed to a democratic process. -- Does the phrase "whole Church" here refer to the universal Church, or merely to the entirety of the congregation at Jerusalem. Recalling that the leadership of the Council was comprised of the apostles who were planting local churches in the Hellenistic world, delegates of the Hellenistic churches, and the presbyters of the church at Jerusalem, we can only rightly conclude that they spoke in the name of the universal Church. Indeed, the letter explicitly states that the authors speak in the authority of the Holy Spirit (Acts 15:28); since Paul tells us that it is by one Spirit that we were baptized into one body (1 Cor. 12:13) which is Christ (1 Cor. 12:27) and over which Christ is the head (1 Eph. 1:22-23), when Luke writes in Acts 15:22 of the leadership of the whole Church assenting to the decree of James which is binding on all Gentile Christians, he is necessarily speaking of the Church in its universal or catholic sense. -- The Council then sent the letter to the local churches in Antioch, Syria and Cilicia. This letter remarks that the false doctrine which the council repudiated was in fact discernibly false because "we gave no such commandments" (Acts 15:24). Hence, the Bible tells us that right doctrine is subject to the discernment of the leadership of the whole Church. The decree of the Council of Jerusalem went on, then, to establish a binding obligation upon all Christians in the local churches of Antioch, Syria and Cilicia: "that you abstain from things offered to idols, from blood, from things strangled, and from sexual immorality" (Acts 15:29). Did the local churches bristle at this imposition of doctrine and practice from the ecclesiastical leadership of the whole Church? Not at all, but rather they "rejoiced over its encouragement" (Acts 15:31). Clearly, the Bible itself sets a precedent for the government of the universal Church by means of General Councils. [article link]

The Apostles' Creed - Sometimes titled Symbol of the Apostles, is an early statement of Christian belief, a creed or "symbol" - It is widely used by a number of Christian denominations for both liturgical and catechetical purposes, most visibly by liturgical Churches of Western tradition, including the Latin Rite of the Roman Catholic Church, Lutheranism, the Anglican Communion, and Western Orthodoxy - It is also used by Presbyterians, Methodists, and Congregationalists -- The earlier text [The Old Roman Symbol, or Old Roman Creed - Wikipedia.org] evolved from simpler texts based on Matthew 28:19 "Go ye therefore, and teach all nations, baptizing them in the name of the Father, and of the Son, and of the Holy Ghost" and it has been argued that it was already in written form by the late second century (circa 180 A.D.) - The title, Symbolum Apostolicum (Symbol or Creed of the Apostles), appears for the first time in a letter from a Council in Milan (the letter probably written by Bishop Ambrose of Milan) to Pope Siricius in about 390 A.D. "Let them give credit to the Creed of the Apostles, which the Roman Church has always kept and preserved undefiled" - But what existed at that time was not what is now known as the Apostles' Creed but a shorter statement of belief -- Apostles' Creed "I believe (faith) in God the Father Almighty, maker of heaven and earth; And in Jesus Christ His only Son our Lord: who was conceived by the Holy Spirit, born of the Virgin Mary, suffered under Pontius Pilate, was crucified, dead, and buried; He descended to the dead. the third day He rose from the dead; He ascended into heaven, and sitteth at the right hand of God the Father Almighty; from thence He shall come to judge the quick and the dead. I believe in the Holy Spirit, the holy catholic church, the communion of saints, the forgiveness of sins, the resurrection of the body, and the life everlasting. Amen."
While the individual statements of belief that are included in the Apostles' Creed - even those not found in the Old Roman Symbol - are found in various writings by Irenaeus, Tertullian, Novatian, Marcellus, Rufinus, **Ambrose (about 337 A.D. - 397 A.D.), Augustine, Nicetus, and Eusebius Gallus, the earliest appearance of what we know as the Apostles' Creed was in the De singulis libris canonicis scarapsus ("Excerpt from Individual Canonical Books") of St. Priminius (Migne, Patrologia Latina 89, 1029 ff.), written between 710 A.D. and 714 A.D. This longer Creed seems to have arisen in what is now France and Spain. Charlemagne imposed it throughout his dominions, and it was finally accepted in Rome, where the Old Roman Creed or similar formulas had survived for centuries. -- {Note: The Christian Church historically has sought in large to be directed by the Gospels and the Apostolic Epistles of the New Testament - The Apostles' Creed is a classic and still currently relevant example of how true to form the Doctrines of the Church have remained in being faithful to the "common salvation" (Jude 1:3) as it was initially delivered to the Christian Church.} [article link]

Wikipedia: Ambrose - Aurelius Ambrosius, better known in English as Saint Ambrose (about 337 A.D. - 4 April 397), was a bishop of Milan who became one of the most influential ecclesiastical figures of the 4th century - He was one of the four original doctors (of particular importance) of the Roman Catholic Church - In spite of Imperial opposition, Bishop Ambrose declared: "If you demand my person, I am ready to submit: carry me to prison or to death, I will not resist; but I will never betray the Church of Christ. I will not call upon the people to succour [help] me; I will die at the foot of the altar rather than desert it. The tumult of the people I will not encourage: but God alone can appease it." - Soon after acquiring the undisputed possession of the Roman empire, Emperor Theodosius died at Milan in 395 A.D., and two years later (April 4, 397 A.D.) Ambrose also died - He was succeeded as bishop of Milan by Simplician - Ambrose's body may still be viewed in the church of S. Ambrogio in Milan, where it has been continuously venerated - along with the bodies identified in his time as being those of St. Gervase and St. Protase - and is one of the oldest extant bodies of historical personages known outside Egypt
Bishop of Milan: In the late 4th century there was a deep conflict in the diocese of Milan between the Catholics and Arians. In 374 the bishop of Milan, Auxentius, an Arian, died, and the Arians challenged the succession. Ambrose went to the church where the election was to take place, to prevent an uproar, which was probable in this crisis. His address was interrupted by a call "Ambrose, bishop!", which was taken up by the whole assembly. Ambrose was known to be Catholic in belief, but also acceptable to Arians due to the charity shown in theological matters in this regard. At first he energetically refused the office, for which he was in no way prepared: Ambrose was neither baptized nor formally trained in theology. Upon his appointment, St. Ambrose fled to a colleague's home seeking to hide. Upon receiving a letter from the Emperor Gratian praising the appropriateness of Rome appointing individuals evidently worthy of holy positions, St. Ambrose's host gave Ambrose up. Within a week, Ambrose was baptized, ordained and duly consecrated bishop of Milan. As bishop, he immediately adopted an ascetic lifestyle, apportioned his money to the poor, donating all of his land, making only provision for his sister Marcellina (who later became a nun), and committed the care of his family to his brother. Ambrose also wrote a treatise by the name of "The Goodness Of Death". -- Ambrose and Arians: According to legend, Ambrose immediately and forcefully stopped Arianism in Milan. He studied theology with Simplician, a presbyter of Rome. Using his excellent knowledge of Greek, which was then rare in the West, to his advantage, he studied the Hebrew Bible and Greek authors like Philo, Origen, Athanasius, and Basil of Caesarea, with whom he was also exchanging letters. He applied this knowledge as preacher, concentrating especially on exegesis of the Old Testament, and his rhetorical abilities impressed Augustine of Hippo, who hitherto had thought poorly of Christian preachers. In the confrontation with Arians, Ambrose sought to theologically refute their propositions, which were heretical. The Arians appealed to many high level leaders and clergy in both the Western and Eastern empires. Although the western Emperor Gratian held orthodox belief in the Nicene creed, the younger Valentinian II, who became his colleague in the Empire, adhered to the Arian creed. Ambrose did not sway the young prince's position. In the East, Emperor Theodosius I likewise professed the Nicene creed; but there were many adherents of Arianism throughout his dominions, especially among the higher clergy. In this contested state of religious opinion, two leaders of the Arians, bishops Palladius of Ratiaria and Secundianus of Singidunum, confident of numbers, prevailed upon Gratian to call a general council from all parts of the empire. This request appeared so equitable that he complied without hesitation. However, Ambrose feared the consequences and prevailed upon the emperor to have the matter determined by a council of the Western bishops. Accordingly, a synod composed of thirty-two bishops was held at Aquileia in the year 381 A.D. Ambrose was elected president and Palladius, being called upon to defend his opinions, declined. A vote was then taken, when Palladius and his associate Secundianus were deposed from the episcopal office. Nevertheless, the increasing strength of the Arians proved a formidable task for Ambrose. In 385 or 386 the emperor and his mother Justina, along with a considerable number of clergy and laity, especially military, professed Arianism. They demanded two churches in Milan, one in the city (the basilica of the Apostles), the other in the suburbs (St Victor's), to the Arians. Ambrose refused and was required to answer for his conduct before the council. He went, his eloquence in defense of the Church reportedly overawed the ministers of Emperor Valentinian, so he was permitted to retire without making the surrender of the churches. The day following, when he was performing divine service in the basilica, the prefect of the city came to persuade him to give up at least the Portian basilica in the suburbs. As he still continued obstinate, the court proceeded to violent measures: the officers of the household were commanded to prepare the Basilica and the Portian churches to celebrate divine service upon the arrival of the emperor and his mother at the ensuing festival of Easter. -- In spite of Imperial opposition, Bishop Ambrose declared: "If you demand my person, I am ready to submit: carry me to prison or to death, I will not resist; but I will never betray the church of Christ. I will not call upon the people to succour me; I will die at the foot of the altar rather than desert it. The tumult of the people I will not encourage: but God alone can appease it." [article link]

Holiness Summit 2012 -- The first group of five sessions (wash basins), centered on Christian Church Councils-Creeds, has concluded -- The second group of five sessions (wash basins) centering on Christian Church Theology topics and Holiness Doctrines will begin soon!
Sessions: The second group of five sessions (wash basins) are going to be Christian Church Theology topics -- Holiness Doctrines -- and for this series the topics will be Law, Justification, Faith, Atonement and Adoption. -- "Corinthians 7:1 Having therefore these promises, dearly beloved, let us cleanse ourselves from all filthiness of the flesh and spirit, perfecting holiness in the fear of God." [article link]

Law - "Matthew 22:36-39 Master, which is the great commandment in the law? Jesus said unto him, [Deuteronomy 6:5] Thou shalt love the Lord thy God with all thy heart, and with all thy soul, and with all thy mind. This is the first and great commandment. And the second is like unto it, [Leviticus 19:18] Thou shalt love thy neighbour as thyself." -- The Law is not a series of events to be accomplished by an unaccomplished mankind nor is the Law a hidden trap to keep people from the True knowledge of God but rather the Law of God is both an Image and a boundary - It is the Image [Word] of God (John 1:1) and is also a boundary (Exodus 19:23) to keep mankind while in sin, away from God. -- "John 1:1-14 In the beginning was the Word [Jesus with Authority], and the Word was with God, and the Word was God. ... And the Word [as revealed to us in the Law] was made flesh [entered our physical realm], and dwelt among us, and we (Apostles) beheld His Glory, the Glory as of the only begotten of the Father, full of Grace and Truth."
"Exodus 19:23 And Moses said unto the LORD, The people cannot come up to Mount Sinai: for Thou chargedst us, saying, Set bounds [a boundary] about the Mount, and sanctify [set apart] it." -- The Law does not take us into the presence of God but only to a boundary that actually keeps us apart from God. The original law in the Garden of Eden (Genesis 2:17) was a boundary a boundary between mankind and the experience and knowledge of evil. Mankind crossed God's Law boundary and went into the knowledge of evil [God continued to give mankind the knowledge of good]. With mankind now knowledgeable of evil the Law is not just a boundary from evil but out of necessity the Law has now also become a boundary between mankind and the Holiness of God. - The Law is the Image and Holiness of God and therefore the Law now reveals God to a separated mankind (Matthew 5:17-18) and once seeing God in His Holy Law mankind can easily recognize the need for mankind to be separated from the presence and Glory of the Holy God. Separated from God that is only until a remedy can be provided to fix man's sinful predicament and remove the boundary of sin and of the Law. The remedy for our predicament and separation from God has been provided but not in our life, only in a new life, in the Resurrection Life provided by God's Son Jesus Christ. The Law was actually a boundary keeping sinful people apart from the Holy God but after being cleansed by the blood of Jesus Christ and with the finality of His death (Romans 6:23) on the cross [full payment for our sins] with the resurrection of Jesus the Holy Spirit then removed the boundary of the law from us and reconciled us (Colossians 1:20) into the actual perceivable presence of God. -- "Galatians 2:16 Knowing that a man is not justified by the works of the law, but by the faith of Jesus Christ, even we have believed in Jesus Christ, that we might be justified by the faith of Christ, and not by the works of the law: for by the works of the law shall no flesh be justified." -- {A side note: no person has ever kept (fulfilled) the Law only Jesus has fulfilled the Law because the Law represents God. In the same way no person has ever fulfilled any of the Holy Feast days because like the Laws of Israel the Feasts of Israel are intended to represent God and be accomplished by God and not by mankind.} [article link]

Justification - is a part of our imputed righteousness, meaning that righteousness (justification) is not something that we earn it is something we receive, it has been given to us as a free gift from God - Though once imputed to us it should be evident in our life (James 2:22-24) - How do we fallen humans become Righteous and Justified in the sight of God, it's not by our works [trying to become righteous] but only by our faith [receiving God's free gift] in what God our Savior has already completed for us -- "1 Corinthians 6:10-11 Nor thieves, nor covetous, nor drunkards, nor revilers, nor extortioners, shall inherit the Kingdom of God. And such were some of you: but ye are washed, but ye are sanctified, but ye are **justified in the Name of the Lord Jesus, and by the Spirit of our God." -- "Romans 4:5 But to him that worketh not, but believeth on Him (Jesus) that Justifieth the ungodly, his faith is counted for righteousness."
"Titus 3:3-8 For we ourselves also were sometimes foolish, disobedient, deceived, serving divers lusts and pleasures, living in malice and envy, hateful, and hating one another. But after that the kindness and love of God [Jesus] our Saviour toward man appeared, Not by works of righteousness which we have done, but according to His mercy He saved us, by the washing of regeneration, and renewing of the Holy Ghost; Which He shed on us abundantly through Jesus Christ our Saviour; **That being justified by His Grace, we should be made heirs according to the hope of eternal life. This is a faithful saying, and these things I will that thou affirm constantly, that they which have believed in God might be careful to maintain good [i.e. genuine] works. These things are good and profitable unto men." [article link]

Faith - Belief (vb.) Faith (n.) -- Belief [Pisteuo - G4100, verb], Faith [Pistis - G4102, noun] {G4100 (Belief) KJV Authorized Version Translation Count - Total: 248 - believe 239, commit unto 4, commit to (one's) trust 1, be committed unto 1, be put in trust with 1, be commit to one's trust 1, believer 1} -- {G4102 (Faith) KJV Authorized Version Translation Count - Total: 244 - faith 239, assurance 1, believe + 1537 1, belief 1, them that believe 1, fidelity 1 -- blueletterbible.org}
"Romans 1:17 For therein is the righteousness of God revealed from faith to faith: as it is written, The just shall live by faith." -- The Bible has one specific meaning for the word faith. Faith is specifically a faith in the resurrection of Jesus. Faith does not mean, "I have faith that God will pay the bills." God may or may not pay the bills, either way God is doing a work and He has a purpose for whatever He does or doesn't do. The faith, the one and only Christian faith, is in the resurrection of Jesus. When we have true faith the belief in the resurrection of Jesus and that through Jesus we too will be resurrected to everlasting life with Jesus in heaven, then who really cares about anything else? Who cares if the bills don't get paid? Who cares what the governments of the world are doing? who cares if disease is racking the body? When there is faith in eternity, then the things of this world take a back seat to the things of God. Faith in the resurrection does free us up; it frees us up from the worries of this world. Sure there are bills to be paid, corrupt governments and illnesses to be dealt with, but when we deal with life in the context of eternity and the living caring God we are then freed up to make better decisions with more choices. "Galatians 2:20 I am crucified with Christ: nevertheless I live; yet not I, but Christ liveth in me: and the life which I now live in the flesh I live by the faith of the Son of God, who loved me and gave Himself for me." -- The two Greek words Pistis (faith) and Pisteuo (belief) are the same word with two different endings just like talk and talking. In English we do not say faith and faithing, but we say faith and belief, just like we might say talk and speak. Faith and belief are the same word, they both mean trust. Sometimes we think that if only I believe then I would gain faith, except that is like saying if only I could speak then I could talk. Faith (trust) does not come from believing (trusting), but is a product of love and love is a product of a relationship. -- "Galatians 5:6 ... but faith which worketh by love." Love comes First and then Faith (trust) comes from love. Our faith in Jesus comes from our love of Jesus. (source: BasicChristian.org/theology.html) [article link]

Atonement - Jesus became a man "And the Word was made flesh, and dwelt among us" (John 1:14) primarily for the main reason of offering Atonement on our behalf to God the Father - Sinful man is unable to offer eternal atonement, man being unable to save ourselves from our own sin - Necessitating that God become a human High Priest and offer an eternal sacrifice (Himself), one that would provide Eternal Salvation to all mankind, all those who would answer the calling of God and enter into an eternal relationship with God - Through the provided and completed Atonement of Jesus Christ - Atonement happened for mankind at one time, in one location, the cross of Jesus Christ -- "Romans 5:11 And not only so, but we also joy in God through our Lord Jesus Christ, by whom we have now received the atonement."
Atonement is an offering, a High Priest offering, it is an offering from man (only the High Priest) on behalf of all men to God and then God either accepts the offering (atonement) or God rejects the offering (non-atonement) and the result is universal to all men either there is atonement or there isn't, there is no partial-atonement. -- "Hebrews 7:11-28 If therefore perfection [completion] were by the Levitical priesthood, for under it the people received the [Levitical] law [at Mt. Sinai], what further need was there that another priest should rise after the order of Melchisedec [Melchizedek - Genesis 14:18-22] , and not be called after the [Levitical] order of Aaron? For the priesthood being changed [from Levitical to Melchizedek], there is made of necessity a change also of the law [Old Testament to New Testament]. For He (Jesus) of whom these [High Priest] things are spoken pertaineth to another tribe [Judah, not Levi], of which [Tribe of Judah - Tribe of the Kings] no man gave attendance at the [Levitical - Tribe of Levi - Tribe of the Priests] altar. For it is evident that our Lord [Jesus] sprang out of Juda [Tribe of Judah]; of which tribe Moses spake nothing concerning priesthood. And it is yet far more evident: for that after the similitude of Melchisedec (Melchizedek) there ariseth another priest, [Eternal] Who is made, not after the law of a carnal commandment, but after the power of an [Eternal] endless life. For He [Holy Spirit] testifieth, [Psalm 110:4] "Thou art a priest for ever after the order of Melchisedec" (Melchizedek). For there is verily a disannulling of the commandment [Levitical Laws - O.T.] going before for the weakness and unprofitableness thereof. For the (O.T.) law made nothing perfect [completed], but the bringing in of a better hope [Promises of God] did; ***by the which we draw nigh unto God. And inasmuch as not without an oath [with an oath, promise - Psalm 110:4] He (Jesus) was made Priest (Eternal - High Priest): For those [Levi] priests were made without an oath; but this (N.T.) with an oath by Him [Father] that said unto Him [Jesus], The Lord sware and will not repent, [Psalm 110:4] "Thou art a Priest for ever after the order of Melchisedec" (Melchizedek): By so much was Jesus made a surety of a better Testament (N.T.) And they truly were many [Levi] priests, because they were not suffered to continue by reason of death: ***But this man (Jesus, our High Priest), because He continueth ever [eternal], hath an unchangeable priesthood. ***Wherefore He (Jesus) is able also to save them to the uttermost that come unto God by Him, seeing **He ever [eternal] liveth to make intercession for them [sinners]. For such an High Priest [Jesus] became [i.e. fittingly for] us, who is Holy, harmless, undefiled, separate from sinners, and made Higher than the heavens; Who needeth not daily, as those [Levi] high priests, to offer up sacrifice, first for his own sins, and then for the people's: for this He (Jesus) did once, when He offered up Himself (on the cross). For the [Levitical] law maketh men [Levi] High Priests which have infirmity; but the Word of the Oath [Promises of God], which was since the law [Psalm 110 via King David came years after the law via Moses and Mt. Sinai], maketh the Son, who is consecrated [lit. complete] for evermore." -- Even in the Old Testament the atonement was not limited to just Israel as in practice it was a universal atonement from the one High Priest of Israel on behalf of all mankind. [Old Testament] "2 Chronicles 6:32-33 Moreover concerning the stranger, which is not of Thy people Israel, but is come from a far country for Thy Great Name's sake, and Thy mighty hand, and Thy stretched out arm; if they come and pray in this House [Temple, greater Temple area]; Then hear thou from the heavens, even from thy dwelling place, and do according to all that the stranger calleth to Thee for; that all people of the earth may know Thy Name, and fear thee, as doth Thy people Israel, and may know that this House [Temple] which I [King Solomon] have built is called by Thy Name." -- The Levitical Atonement was both a yearly reminder of sin and also an instructional for better things to come [permanent sacrifice] through the Messiah but the O.T. atonement did not 'save' Israel or anyone from their sins as the [atonement] blood of bulls and goats did not save anyone, Jew or Gentile. "Hebrews 10:4-5 For it is not possible that the blood of bulls and of goats [Old Testament Levitical atonement] should take away sins. Wherefore when He (Jesus-Messiah) cometh into the world, He saith, [Levitical] Sacrifice and offering thou wouldest not [didn't want], but a body [sacrifice - offering] hast thou prepared [made] Me:" -- The Old Testament atonement was in a sense universal in that there was the one Jewish High Priest offering to God on behalf of mankind and yes there were probably problems (i.e. John 2:16) with the administration of the O.T. atonement. Since the O.T. atonement was universal in form (not necessarily in function) how much more is the one offering of the Messiah, Jesus Christ universal to all. But unlike the previous O.T. Levitical administration the administration of the Melchizedek Priesthood is complete, trustworthy and without any errors. "Hebrews 9:11-15 But [Jesus] Christ being come an [human] High Priest of good things to come, by a greater and more perfect Tabernacle, not made with hands, that is to say, not of this building; Neither by the blood of goats and calves, but by His own blood He entered in once into the Holy Place [Heaven], having obtained **eternal redemption for us. For if the blood of bulls and of goats, and the ashes of an heifer sprinkling the unclean, sanctifieth [Levitical redemption] to the purifying of the flesh: **How much more shall the [N.T. Salvation] blood of Christ, who through the eternal [Holy] Spirit offered Himself [as a human for Atonement] without spot to God [Father], purge your conscience from dead works to serve the living God? And for this cause He (Jesus) is the mediator of the New Testament, that by means of death [payment for sin (Romans 6:23)], for the redemption of the transgressions (sins) that were [kept, covered] under the first testament (O.T.), they which are called [all dispensations] might receive the promise of eternal inheritance." [article link]

Adoption - Prior to 'Adoption' a person must first become a 'born again' Child of God (John 3:3) and then after becoming a Child of God, and it is only Children of God, that later receive the Adoption of God and with Adoption the accompanying Inheritance as Sons/Daughters of God -- "Romans 8:23 And not only they, but ourselves also, [Children of God] which have the Firstfruits of the [Holy] Spirit, even we ourselves groan within ourselves, **waiting for the adoption [Sonship/Daughtership)], to whit, the redemption of our body."
"John 3:3 Jesus answered and said unto him, Verily, verily, I say unto thee, Except a man be *born again [become a Child of God], he cannot see the Kingdom of God." -- Adoption Biblically is slightly different than what we think of as adoption. For instance a stranger is not adopted into the family of God, like the concept we have of adoption where a non-family member becomes a family member through adoption. The Biblical concept of adoption is confirmation of adulthood of an existing family member and with adulthood comes privileges and inheritance "as Sons". In the Bible Jacob actually adopted his two grandchildren Ephraim and Manasseh. Jacob did not need to adopt them to make them family but he did need to adopt them to give them an inheritance in the promise land. Indeed Ephraim and Manasseh did receive inheritances in the promise land just like their uncles did, because they were adopted as sons and received the same inheritance as their uncles the sons of Jacob. - We are born into the family of God, through faith in the resurrection of Jesus in the new covenant. Jesus spoke to Nicodemus and told him that he must be "Born Again" in order to see the Kingdom of God, [in Jesus the kingdom of God is now available] the First step to becoming a member in the family of God is to be born into the family as a child of God and that is done by the person accepting the covenant of God that we are His creation separated by our sin and that He loves us and died for our sins on the cross and then He resurrected from death to reconcile us to Him in His resurrection life. When we accept the "New Covenant" we are now in a correct relationship with God, we acknowledge that God exists and that we desire to have a relationship with Him. We have asked for forgiveness of our sins, we are now cleansed from our sin, we are now clean and God in Spirit has come inside of us giving us a new life in Him, our new birth into His family as a child of God. - Once we are a "born again" child of God we are then predestined (appointed outcome) to the adoption. The actual adoption [to sons] takes place later, when we physically die and our spirit and soul enter the visible presence of God where we are then adopted as sons of God and being sons of God we then receive an inheritance in heaven in the visible presence of God. -- "Romans 8:14-17 For as many [born again Children of God] as are led by the Spirit of God, they are [through predestination] the sons of God. For ye have not received the spirit of bondage again to fear; but ye have received the Spirit of adoption, whereby we cry, Abba, Father. The [Holy] Spirit itself beareth witness with our spirit, that we are **the Children of God: And if children, then heirs [Sons/Daughters]; heirs of God, and joint-heirs with Christ; if so be that we suffer with Him, that we may be also glorified together." [article link]

Conclusion: We have concluded our Basic Christian: Holiness Summit 2012 - And like the Priests of old we have gone to the Temple [Jesus] and have washed our offerings to God - And not only have we washed our offerings in the wash basins throughout the Temple - But as Priests of the Believers' Priesthood we have washed in the Temple's one Sea in the precious water of the Holy Bible -- "Ephesians 5:24-27 Therefore as the Church is subject unto Christ, so let the wives be to their own husbands in every thing. Husbands, love your wives, even as Christ also loved the Church, and gave Himself for it; That He might sanctify and cleanse it with the washing of water by the Word [Bible], That He might present it [Church] to Himself a glorious Church, not having spot, or wrinkle, or any such thing; but that it should be holy and without blemish."
"Romans 12:1 I beseech you therefore, brethren, by the mercies of God, that ye present your bodies a living sacrifice, holy, acceptable unto God, which is your reasonable service." -- In any Bible study regarding holiness, sanctification and offerings to God the question then becomes, who is a Priest? Who, is able to offer to God a sacrifice of service and adoration that is an acceptable offering? -- "Revelation 5:9-10 And they [redeemed Christians] sung a new song, saying, Thou (Jesus) art worthy to take the book, and to open the seals thereof: for thou wast slain, and hast redeemed us to God by thy blood out of every kindred, and tongue, and people, and nation; ***And hast made us [Christians] unto our God kings and **priests: and we shall reign on the earth." [article link]

Coming Soon: Basic Christian - Holiness Summit 2012
Holiness Summit 2012 - An excellent opportunity to look at Holiness Doctrines to see where the Holiness Movement historically has been and also to see what changes can be made in order to better present the movement, revitalize the movement for today and help move it on into the future. [article link]

Basic Christian Wiki: The Basic Christian Research Wiki 'Common Christian Faith'
The Basic Christian Research Wiki 'Common Christian Faith' wiki website. [article link]

List of Topics

Basic Christian - End Times Summit 2012

Introduction - Basic Christian: End Times Summit 2012 -- In the recently completed Holiness Summit 2012 we had the theme of the 'wash basins' used by Priests in the Temple - In this End Times Summit instead of the theme of Priests and 'wash basins' we are going to follow the Prophets and as the Prophet Jeremiah said "Set thee up waymarks" [signposts] - Instead of Priests and 'wash basins' we will have Prophets and 'waymarks' or designators consisting of Biblical signs, prophecies, signposts, markers and events to help guide us along on the highway of the End Times and current events -- "Jeremiah 31:21-23 Set thee up waymarks [signposts], make thee high heaps: set thine heart toward the highway [know which way you are going - i.e. know where you have come from and also know where you are going], even the way which thou wentest: turn again, O virgin of Israel, turn again to these [customs] thy cities. How long wilt thou go about, O thou backsliding daughter? for the LORD hath created a new thing [New Testament] in the earth, A woman [Virgin Birth] shall compass [give birth to] a man [the Son of God - Sonship birth of Jesus Christ - as God Jesus was incarnated among mankind, Jesus as God was not 'born again' nor adopted as a son but born the existing 'Son of God']. Thus saith the LORD of Hosts, the God of Israel; As yet they shall use this speech in the land of Judah and in the cities thereof, when I shall bring again their captivity; The LORD bless thee, O habitation of justice, and Mountain of {God (Ezekiel 28:14-16, Revelation 21:10)} Holiness."
The Signs of the End Times: "Jeremiah 10:1-2 Hear ye the Word which the LORD speaketh unto you, O House of Israel: Thus saith the LORD, Learn not the way of the heathen, and be not dismayed at the *signs of heaven; for the heathen are dismayed at them." -- The End Times are primarily the fulfillments of centuries of Bible Prophecy. It is the sign that Heaven [dwelling of God and angels] and earth [dwelling of man] are becoming united once again. Becoming one again with each other as was originally intended in the original creation of God (Genesis 1:31). -- "Acts 2:19-21 And I [God] will shew wonders in heaven [sky] above, and signs in the earth beneath; blood, and fire, and vapour of smoke: The sun shall be turned into darkness, and the moon into blood, before that great and notable [Second Coming] Day of the Lord (Jesus) come: And [-through it all-] it shall come to pass, that whosoever shall call on the Name (Jesus) of the Lord shall be saved." [article link]

Background: The genesis of the Bible and our 1st 'waymark' is that mankind is separated from God and in need of instruction and interaction with the True God in order to be reconciled back to God - What is not immediately inherent in man's separation from God is the reality of the vast separation that really has existed between God and mankind - When Adam and Eve fell they fell with only a minimal knowledge of who God really is and at best were able to pass along only minimal info to their descendants about who God is - The fall of mankind into sin left behind such a drastic void between God and mankind that it would be two generations, into the days of Enos, before people (completely lost and perplexed) would generally [the general population at whole - as there is always the remnant] begin to call upon God in expectance of the sure salvation of the coming redeemer Jesus Christ -- "Genesis 4:26 And to Seth, to him also there was born a son; and he called (H7121) his name Enos: **then [two generations after Adam and Eve] began men [people in general ] to call (H7121) [in expectation of salvation] upon the Name of the LORD."
The void of knowledge that man has had regarding God would be diminished but only through the coming of the Jewish Prophets (i.e. Abraham - John the Baptist), Priests (i.e. Samuel), and Kings (i.e. David, Solomon). Eventually Jesus Himself and His Apostles would do the most in removing the void between God and mankind by filling it with Knowledge but not stopping at the Apostles as knowledge and experience will continuing to come with the Second Coming of Jesus Christ and with His Kingdom on earth and into eternity. -- "Ephesians 1:17-21 That Christ may dwell in your hearts by faith; that ye, being rooted and grounded in love [like Jesus], May be able to comprehend with all saints what is the breadth, and length, and depth, and height; And to know the love of Christ, which passeth knowledge, that ye might be filled with all the fullness of God. Now unto Him that is able to do exceeding abundantly above all that we ask or think, according to the power that worketh in us, Unto Him be glory in the Church by Christ Jesus **throughout all ages, world without end. Amen." [article link]

Melchizedek - waymark #2: Melchizedek the King, Prophet and Priest -- "Genesis 14:18 And Melchizedek **King of Salem (Peace) brought forth [Prophecy - Prophet] bread and wine (N.T. Communion): and He was the **Priest of the Most High God."
"Genesis 14:19-20 And He [Melchizedek - as God (King, Prophet, Priest) Melchizedek is mediating between God and man] **blessed him [Abraham], and said, Blessed be Abram of the most High God, possessor of heaven and earth: And **blessed be the most High God, which hath delivered thine enemies into thy hand. And he [Abraham] gave Him [Melchizedek] tithes of all." -- Melchizedek has appeared into the human realm blessing both Abraham and also blessing God while at the same time Prophetically Ministering as a Priest by serving (N.T. Communion) bread and wine to Abraham. Who is Melchizedek, and would mankind be both reunited back to God and a participant in the eternal Kingdom of God without the appearance and Ministry of Melchizedek? The Ministries of Melchizedek in Prophet, Priest and King are what enable mankind to be both reconciled to God and also once reconciled to fully participate in the Kingdom of God. Who is Melchizedek? There is a possibility that Melchizedek is a visitation of the Triune Person of the Holy Spirit though the much greater probability [especially if we consider Psalm 110 to be confirming the existing status of Jesus rather than bestowing a new status] is that Melchizedek is a pre-incarnation visit of the Messiah Jesus Christ. -- "Psalms 110:4 The LORD hath sworn [confirmed], and will not repent, Thou [Messiah - Jesus Christ] art a **Priest for ever [eternally] after the order of Melchizedek." [article link]

Birth of Jesus - waymark #3: The birth of Jesus the Messiah, the visit and gifts from the wise men -- "Matthew 2:11 And when they [wise men] were come into the house, they saw the young child [Jesus] with Mary His mother, and fell down, and worshipped Him: and when they had opened their treasures, they presented unto Him gifts; gold [for the King], and frankincense [for the Priest], and myrrh [for the Prophet]."
Jesus as Melchizedek: "Matthew 2:1-2 Now when Jesus was born in Bethlehem of Judaea in the days of Herod the king, behold, there came wise men from the east to Jerusalem, Saying, Where is He that is born King of the Jews? for we have seen His star in the east, and are come to worship Him." -- Where Melchizedek was a brief appearance in the Old Testament officiating only to Abraham while in the three offices of King, Prophet and Priest however with the birth of Jesus Christ the Messiah we have the physical manifestation of the very same three offices of Melchizedek brought forth permanently in the one person of Jesus Christ. Is Jesus the Melchizedek King, Prophet and Priest of the Old Testament, probably, and certainly Jesus is in the same Ministry and office of Melchizedek. -- "Hebrews 7:22-26 By so much was Jesus made a surety of a better Testament [N.T.]. And they [O.T.] truly were many priests, because they were not suffered to continue by reason of death: But this man [incarnation of Jesus], because He continueth ever [eternally], hath an unchangeable Priesthood. Wherefore He is able also to save them to the uttermost that come unto God by Him, seeing He [Jesus] ever liveth to make intercession for them [people]. For such an High Priest became us, who is holy, harmless, undefiled, separate from sinners, and made higher than the heavens" [article link]

Baptism by John - waymark #4: John's water baptism of confession (acknowledging sins) and repentance (desiring to change from sinful ways) -- "Matthew 3:1-3 In those days came John the Baptist [a Levitical Priest (Luke 1:5)], preaching in the wilderness of Judaea, And saying, Repent ye: for the Kingdom of Heaven is at hand [The Messiah has arrived]. For this is he that was spoken of by the prophet Esaias (Isaiah), saying, The voice of one crying in the wilderness, Prepare [remove any obstructions] ye the way of the Lord, make His paths sraight."
Baptism of John: "Matthew 3:5-6 Then went out to him Jerusalem, and all Judaea, and all the region round about Jordan, And were baptized of him in [the river] Jordan, confessing (acknowledging) their sins." -- John the Baptist the prophesied forerunner (announcer) for the Messiah has completed his Levitical ministry of directing the people into the eternal Ministry of the Messiah Jesus Christ. -- "Matthew 3:11-17 I [Levitical Priest - John the Baptist] indeed baptize you with water unto **repentance [change of ways]: but He [Messiah - Jesus Christ - Melchizedek Priest] that cometh after me is mightier than I, whose shoes I am not worthy to bear: He [Jesus] shall baptize you with the **Holy Ghost [eternal life], and with [cleansing] **fire: Whose fan [threshing tool] is in His hand, and He will throughly purge [thresh - separate] His floor [harvest field], and gather His wheat into the garner [building]; but He will burn up the chaff with unquenchable fire. Then cometh Jesus from Galilee to Jordan unto John, to be baptized [washed for His ministry] of him. But John forbad Him, saying, I have need [to confess sin] to be baptized of thee, and comest Thou to me? And Jesus answering said unto him, Suffer it to be so now: for thus it becometh us ***to fulfill all righteousness [both in Jesus setting an example for His disciples who are commanded to be baptized (Matthew 28:19) and also this is a Priestly washing (Exodus 29:4, Numbers 8:20-22) a transition from the Levitical Priesthood to the Melchizedek Priesthood of Jesus]. Then he suffered [allowed] Him. And Jesus, when He was baptized [washed, initiating the incarnated Melchizedek Priesthood], went up straightway out of the water: and, lo, **the heavens were opened unto him, and he saw the Spirit of God descending like a dove, and lighting upon Him: And lo a voice from Heaven, saying, This is My beloved Son, in whom I Am well pleased." [article link]

Baptism by Jesus - waymark #5: Holy Week, The Feast of Firstfruits, Resurrection of Jesus, Baptism of Jesus and the birth of the 'born again' Christian Church -- "John 20:19-22 Then the same day [Resurrection Day - Easter] at evening, being [Sunday] the first day of the week, when the doors were shut where the disciples were assembled for fear of the Jews, came Jesus [through the shut doors] and stood in the midst, and saith unto them, **Peace be unto you. And when He had so said, He shewed unto them His [nail pierced] hands and His [spear pierced] side. Then were the disciples glad, when they saw the Lord [Jesus]. Then said Jesus to them again, Peace be unto you: as My Father hath sent Me, even so send I you. ***And when He had said this, He [Jesus] breathed [baptized (Matthew 3:11)] on them, and saith unto them, Receive ye the Holy Ghost [become a 'born again' Christian]:"
Baptism of Jesus: The same events of John 20:19-22 but recorded in the Gospel of Luke: "Luke 24:36-45 And [Resurrection Day - Easter Sunday] as they [Disciples] thus spake, Jesus Himself stood in the midst of them, and saith unto them, **Peace be unto you. But they were terrified and affrighted, and supposed that they had seen a spirit. And He said unto them, Why are ye troubled? and why do thoughts arise in your hearts? Behold My [nail pierced] hands and My [nail pierced] feet, that it is I Myself: handle Me, and see; for a spirit hath not [a body] flesh and bones, as ye see Me have. And when He had thus spoken, He shewed them His hands and His feet. And while they yet believed not for joy, and wondered, He said unto them, Have ye here any meat? And they gave Him a piece of a broiled fish, and of an honeycomb. And He took it, and did eat before them. And He said unto them, These are the Words which I spake unto you, while I was yet with you, that **all things must be fulfilled, which were written in the law of Moses [Priests], **and in the prophets [Prophets], **and in the psalms [Kings], concerning Me. Then [baptizing them] opened He their understanding, that they [Holy Ghost filled 'born again' Christians] might understand the [Bible] scriptures" -- The Apostle Paul also wrote regarding the Holy Spirit baptism by Jesus. "Romans 8:23 And not only they [all creation], but ourselves also, which have the **firstfruits [Resurrection Day - Feast of Firstfruits] of the Spirit, even we ourselves groan within ourselves, waiting for the adoption, to wit, the redemption of our body." -- "Philippians 1:19 For I [Apostle Paul] know that this [strife] shall turn to my salvation [delivery] through your prayer, and the supply of **the ['born again' baptism] Spirit of Jesus Christ" [article link]

Baptism by Holy Spirit - waymark #6: Pentecost, The Feast of Pentecost - Where the Baptism of Jesus is to become a 'Child of God' unto eternal life the later [Feast Day of Pentecost type] Baptism of the Holy Spirit is unto empowerment in order for an already 'born again' Christian 'Child of God' to live the Christian life and fulfill Christian Ministry in proclaiming the Gospel of Jesus Christ -- "Acts 2:1-4 And when the day of Pentecost [Feast of Pentecost] was fully come, they ['born again' Christian Apostles] were all with one accord in one place [the upper-room]. And suddenly there came a sound from heaven as of a rushing mighty wind, and it filled all the house where they were sitting. And there appeared unto them cloven tongues like as of fire, and it sat upon each of them. And they were all filled [empowered] with the Holy Ghost, and began to speak with other tongues, as the Spirit gave them utterance." -- And also again later in -- "Acts 4:31 And when they [disciples] had prayed, the place [house] was shaken where they were assembled together; and **they [Christians] were all filled with the Holy Ghost, and [again empowered] they spake the word of God with boldness."
Pentecost the transition into the End Times: Where the Baptism work of Jesus began on the Resurrection Day [Feast of Firstfruits] the 'born again' Baptism of Jesus Christ will conclude with the coming Rapture of the entire Christian Church. The Baptism of the Holy Spirit that began at Pentecost Day [Feast of Pentecost] will continue past the Rapture of the Christian Church, throughout the entire Tribulation Period [both the Tribulation and the Great Tribulation] and still be at work at the Second Coming of Jesus Christ. -- "Acts 2:14-21 But [the Apostle] Peter, standing up with the eleven [Apostles], lifted up his voice, and said unto them, Ye men of Judaea, and all ye that dwell at Jerusalem, **be this known unto you, and hearken to my words: For these are not drunken, as ye suppose, seeing it is but the third hour [9:00 A.M.] of the day. But **this is that which was spoken by the prophet Joel; And it shall come to pass ***in the last days, saith God, I will pour out of My Spirit upon all flesh: and your sons and your daughters shall prophesy, and your young men shall see visions, and your old men shall dream dreams: And on My servants and on My handmaidens I will pour out in those days of My Spirit; and they shall prophesy: And I will shew wonders in heaven above, and signs in the earth beneath; blood, and fire, and vapour of smoke: {sometime after the Church Rapture} The sun shall be turned into darkness, and the moon into blood, before that great and notable [Second Coming] day of the Lord come: And it shall come to pass, that whosoever shall call on the Name (Jesus) of the Lord shall be saved." [article link]

[Second Coming] Fall Feasts - waymark #7: The three Fall Feasts [Feast of Trumpets, Day of Atonement (Yom Kippur) and the Feast of Tabernacles (Sukkot)] - Apparently the Apostle Paul was looking prophetically (to the Second Coming of Jesus as being fulfilled during) a future set of Fall Feats and most importantly to their complete fulfillment in Jerusalem -- "Acts 18:20-21 When they [Ephesians] desired him [Apostle Paul] to tarry [stay] longer time with them, he consented not; But bade them farewell, **saying, I must by all means keep this feast [the later three Fall Feasts, after Pentecost, **all three Fall Feasts are yet to be Fulfilled for the Jews in Jerusalem] that cometh in Jerusalem: but I will return again unto you, if God will [i.e. in part if the 2nd Coming didn't happen]. And he sailed from Ephesus."
The 8 Holy Feasts [Leviticus chapter 23] are fulfilled by Jesus in Jerusalem: "Colossians 2:16 Let no man therefore judge you in meat, or in drink, or in respect of an holyday [Feast Day], or of the new moon [festival], or of the sabbath days: **Which [Levitically] are a shadow of things to come; ***but the body [fulfillment] is of Christ." -- The first five Feast Days [Sabbath, Lord's Passover, Unleavened Bread, Firstfruits and Pentecost] of the eight Leviticus chapter 23 Feast Days have been completely fulfilled by Jesus in Jerusalem (Jesus sent the Holy Spirit on the Day of Pentecost) during the 1st Coming of Jesus the Messiah. The remaining three Feast days [Feast of Trumpets, Day of Atonement (Yom Kippur) and the Feast of Tabernacles (Sukkot)] the later or 2nd Coming, Fall Feast days though already initiated by Jesus during Holy Week are being fulfilled by the Christian Church but have yet to be completed by Jesus in Jerusalem for the Jews as the Jews do not yet acknowledge Jesus as the Messiah. -- The Apostle Paul apparently remained very aware of the Jewish Feast Days "Acts 27:9 Now when much time was spent [at the sea port of fair havens], and when sailing was now dangerous, because the Fast (Yom Kippur) was now already past, Paul admonished them" [article link]

Church Rapture - waymark #8: The End of the Christian Church Age - Possibly the First Fall Feast, the Feast of Trumpets -- "Revelation 1:8 I (Jesus) Am *Alpha (beginning) and Omega (ending), the beginning and the ending [of the Christian Church Age], saith the Lord, [eternal] which is, and which was, and which is to come, the Almighty." -- "Revelation 4:1 After this I [Apostle John] looked, and, behold, **a door was opened in Heaven: and the first voice which I heard was **as it were of a trumpet (G4536) talking with me; **which said, Come up hither [to Heaven], and I will shew thee things which must be **hereafter [after the Christian Church Age]."
The Mystery of the Christian Church Rapture: "1st Corinthians 15:51-55 Behold, I show you a mystery; We (Christians) shall not all sleep (suffer physical death), but we shall all be changed (translated). In a moment, in the twinkle of an eye, at the last trump (G4536) {announcement}: for the trumpet shall sound {this trumpet is a call to gathering sounded by God. It does not have anything to do with the future trumpet judgments of Revelation that are later sounded by angels} and the dead shall be raised incorruptible and we shall be changed (translated). For this corruptible (fleshly body) must put on incorruption (spiritual body) and this mortal must put on immortality." -- The Rapture of the Christian Church into Heaven at the calling of God in Heaven is the Omega (ending) of the Christian Church Age. The Christian Church that began (Alpha) with Jesus on the Resurrection Day [Feast of Firstfruits] will conclude apparently with a Church wide Rapture into Heaven. -- "1st Thessalonians 4:13-18 But I would not have you to be ignorant brethren, concerning them which are asleep (physically dead), that ye sorrow not, even as others which have no hope. For if we believe that Jesus died and rose again, even so them also which sleep in Jesus will God bring with Him. For this we say unto you by the word of the Lord, that we which are alive and remain unto the coming of the Lord shall not prevent them which are asleep. For the Lord Himself shall descend from Heaven with a shout, with the voice of the archangel and with the trump of God: And the dead in Christ shall rise First: Then we which are alive and remain shall be caught up (Harpzo, Rapture) together with them in the clouds to meet the Lord in the air: and so shall we ever be with the Lord. Wherefore comfort one another with these words." [article link]

Church Martyrs - waymark #9: The Christian Church Martyrs - The Christian martyr (witness) Stephen as an acceptable offing and sacrifice to God was received directly by God into His presence - Jesus was seen standing as High Priest [instead of seated as King] in order to receive Stephen's life as his priestly offering into His presence -- "Acts 7:55-59 But he [Stephen - first Church martyr], being full of the Holy Ghost, looked up stedfastly into Heaven, and saw the Glory of God, and **Jesus standing on the right hand of God, And said, Behold, I see the heavens opened, and the Son of man standing on the right hand of God. Then they [accusers] cried out with a loud voice, and stopped their ears, and ran upon him with one accord, And cast him out of the city, and stoned him: and the witnesses laid down their clothes at a young man's feet, whose name was Saul [Apostle Paul]. And they stoned Stephen, [as he was] calling upon God, and saying, Lord Jesus, receive my spirit. And he kneeled down, and cried with a loud voice, Lord, lay not this sin to their charge. And when he had said this, he [died] fell asleep."
Eternal life: After our physical death [while a disembodied spirit - death is the separation of the spirit from the physical body] then comes the judgment (Hebrews 9:27) and once judged after death [while a disembodied spirit] if we are an acceptable Child of God we are then 'adopted' by God into Sonship. It is only after the judgment, adoption and Sonship/Daughtership that a person then receives an inheritance from God and a part of the eternal inheritance is a new eternal spiritual body. -- "2 Corinthians 5:1-15 For we know that if our earthly house [body of flesh and bones] of this tabernacle [tent - physical body] were dissolved, we have a building [Temple - spiritual body] of God, an House not made with hands, eternal in the heavens. For in this we groan, earnestly desiring to be clothed upon with our house [spiritual body] which is from Heaven: If so be that being clothed we shall not be found naked. For we that are in this tabernacle [fleshly body] do groan, being burdened: not for that we would be unclothed, but clothed upon, that mortality might be swallowed up of life. Now He that hath wrought [made] us for [eternal fellowship] the selfsame thing is God, who also hath given unto us the earnest [seal] of the [Holy] Spirit. Therefore we are always confident, knowing that, whilst we are at home in the body [flesh], we are absent from the Lord: For we walk by faith, not by sight: We are confident, I say, and willing rather to be absent from the body, and to be present with the Lord. Wherefore we labour, that, whether present or absent, we may be accepted of Him. ***For we must all appear before the judgment seat of Christ; that every one may receive the things done in his body, according to that he hath done, whether it be good or bad. Knowing therefore the terror of the Lord, we persuade men; but we are made manifest unto God; and I trust also are made manifest in your consciences. For we commend not ourselves again unto you, but give you occasion to glory on our behalf, that ye may have somewhat to answer them which glory in appearance, and not in heart. For whether we be beside ourselves, it is to God: or whether we be sober, it is for your cause. For the love of Christ constraineth us; because we thus judge, that if one died for all, then were all dead: And that He [Jesus] died for all, that they which live should not henceforth live unto themselves, but unto Him which died for them, and rose again." [article link]

Tribulation Martyrs - waymark #10: The 5th Seal of Revelation - The Tribulation Saints (Martyrs) of Revelation -- "Revelation 6:9-11 And when He [Jesus] had opened the fifth seal, I saw under the altar [in Heaven] the souls of them [Martyred Saints of Revelation] that were slain for the **Word of God, **and for the [Christian] Testimony which they held [*note: these Saints are from the first 3½ years of the Tribulation period this is prior to the Mark of the Beast 666 and the Great Tribulation]: And they [Saints] cried with a loud voice, saying, How long, O Lord, Holy and True, dost thou not judge and avenge our blood on them that dwell on the earth? **And white robes [of righteousness] were given unto every one of them; and it was said unto them, that they should rest yet for a little season, until their fellowservants also and their brethren [Martyred Saints of the Great Tribulation], that should be killed as they were, should be fulfilled."
The Great Tribulation Saints (Martyrs) of Revelation: The Christian Church Age Martyrs (i.e. Stephen) appear directly before the Throne of Jesus but with the conclusion of the Christian Church Age (Revelation 4:1) at the Rapture of the Church (after the Rapture Jesus will not be Baptizing individuals with His Spirit until the end of the Tribulation Age) when the Martyred Saints of Revelation (both groups) will be assembled together under the altar in Heaven and the entire group will be presented to Jesus at one time. -- "Revelation 15:1-4 And I saw another sign in Heaven, great and marvellous, seven angels having the seven last plagues; for in them is filled up the wrath (passion) of God. And I saw as it were a sea of glass mingled with fire [judgment]: and them [Great Tribulation Saints (Martyrs) of Revelation] **that had gotten the victory over the *beast (Antichrist), *and over his image (idol), *and over his mark (branding), *and over the number (666) of his name, stand [with all the Tribulation Saints] on the sea of glass, having the harps of God. And they [Tribulation Martyred Saints - Gentiles and Jews, after the Church Age] **sing the song of Moses the servant of God, **and the song of the Lamb, saying, Great and marvellous are Thy works, Lord God Almighty; Just and True are Thy ways, **Thou King of Saints. Who shall not fear thee, O Lord, and Glorify Thy Name? for Thou only art Holy: for ***all Nations shall come and worship before Thee; for Thy judgments are made manifest." [article link]

Marriage Feast - waymark #11: The Marriage Feast in Heaven -- "Matthew 25:1-13 Then shall the Kingdom of Heaven be likened unto ten virgins, which took their lamps, and went forth to meet [Jesus] the bridegroom. And five of them were wise ['born again'], and five were foolish [not 'born again']. They that were foolish took their lamps, and took no [Holy Spirit] oil with them: But the wise took [Holy Spirit] oil in their vessels [body] with their lamps [spirit]. While the bridegroom tarried [waited], they **all slumbered and slept. And at midnight there was a cry made, **Behold, the bridegroom cometh; go ye out to meet Him. Then all those virgins arose, and trimmed their lamps. And the foolish said unto the wise, Give us of your [Holy Spirit] oil; for our lamps are gone out. ***But the wise answered, saying, Not so; lest there be not enough for us and you: ***but go ye rather to [God] Them [Father, Son Jesus, Holy Spirit] that sell [for free], and buy [for free] for yourselves. And while they went to buy, the bridegroom came; and they that were ready went in with Him ***to the Marriage: and the door was shut. Afterward came also the **other virgins [from other religions], saying, Lord, Lord, open to us. But He [Jesus] answered and said, Verily I say unto you, I know you not. **Watch [be alert] therefore, for ye know neither the day nor the hour wherein [Jesus Christ] the Son of Man cometh."
The Marriage Feast in Heaven: "2 Corinthians 11:2-4 For I [Apostle Paul] am jealous over you [Christian Church] with godly jealousy: for I have espoused you to one Husband [Jesus Christ], that I may present you as a chaste virgin [Bride] to Christ. But I fear, lest by any means, as the serpent [Satan] beguiled Eve **through his subtilty, so your minds should be corrupted from the simplicity [Gospel - free gift] that is in Christ [Jesus]. For if he [deceiver] that cometh preacheth another Jesus, whom we have not preached, or if ye [being deceived] receive another [unclean] spirit, [the Holy Spirit] which ye have not received, or another gospel, [the true Gospel] which ye have not accepted, ye might [by mistake] well bear [and tolerate being abused] with him [the deceiver]." -- Apparently there is a unique Wedding Feast in Heaven that is strictly for the Christian Church (Bride) and Jesus. But ultimately [and this seems to be the reason that the Marriage Supper is mentioned so vaguely in the Bible] the Wedding Feast (Marriage Supper) is ALL inclusive (Revelation 19:7) encompassing ALL the Saints throughout all creation. This is evident in the Bible in that technically throughout the Old Testament the Jews (Jeremiah 3:14) are the Bride of God the Father, in the New Testament the Christian Church is the Bride (John 3:27-29) of Jesus Christ and the Martyred Saints of Revelation are the Bride (Acts 2:21) of God the Holy Spirit. "Revelation 19:6-9 And I heard as it were the voice of a great multitude, and as the voice of many waters, and as the voice of mighty thunderings, saying, Alleluia: for the Lord God [Jesus] omnipotent reigneth. Let us be glad and rejoice, and give honour to Him: for **the marriage of the Lamb is come, and His wife [all the Saints since creation] hath made herself ready. And to her was granted that she should be arrayed in fine linen, clean and white: for the fine linen is the righteousness of saints. And he [Holy Angel] saith unto me [Apostle John], Write, Blessed are they which are called unto the Marriage Supper of the Lamb. And he saith unto me, These are the True sayings of God." [article link]

Judgments of Revelation - waymark #12: The Seal Judgments of Jesus Christ, the Trumpet Judgments of the Holy Spirit and the Bowl [measured] Judgments of the Father - Each of the three groups of the Revelation Judgments are administered in the oversight of God for instance it is Jesus Himself that is breaking [removing the restraints] of the Seal Judgments -- "Revelation 6:1-3 And I saw when the Lamb [Jesus Christ] opened one of the seals, and I heard, as it were the noise of thunder, one of the four beasts [Angels - Spirit beings] saying, Come and see. And I saw, and behold a white horse: and he [Antichrist] that sat on him had a bow; and a crown [kingdom of Antichrist] was given unto him: and he went forth conquering, and to conquer. And when He [Jesus Christ] had opened the second seal, I heard the second beast say, Come and see ..." -- "Revelation 8:2 And I saw the seven angels which stood before God; and to them [on behalf of God] were given seven trumpets." -- "Revelation 16:1 And I heard a great voice out of the Temple [in Heaven] saying to the seven angels, Go your ways [on behalf of God], and pour out the vials (measured amounts) **of the wrath (passion) of God upon the earth."
Holy, Holy, Holy, is the [One] LORD: Angels in both the Old and New Testaments of the Bible are recorded as saying, "Holy, Holy, Holy, is the LORD" this is in reference to the 'One' God; God the Father, Jesus the Son, and the Holy Spirit. [Old Testament] Isaiah 6:3 And one (Angel) cried unto another, and said, Holy, Holy, Holy, is the LORD of Hosts: the whole earth is full of His glory." - [New Testament] "Revelation 4:8 And the four beasts (Angels - Spirit beings) had each of them six wings about him; and they were full of eyes within: and they rest not day and night, saying, Holy, Holy, Holy, Lord God Almighty, [Eternal] which was, and is, and is to come." [article link]

Kingdom of Antichrist - waymark #13: The Kingdom of the Antichrist, The 7th Global Kingdom on earth -- "Revelation 17:10-11 And there are seven [Global Gentile] kings: five [Nimrod (Tower of Babel), Pharaoh Akhenaten (possibly Joseph's dream Pharaoh in Egypt - Genesis 41:1), Nebuchadnezzar (Babylon), Cyrus (Persia), Alexander the Great (Greece)] are fallen, and one is [Throne of Julius Caesar (Rome)], and the other [Throne of Antichrist] is not yet come; and when he [Antichrist] cometh, he must continue a short space. And the beast [Antichrist] that was [7th Kingdom], and is not [yet], even he is the eighth [apparently after an assassination attempt he will appear to have his own resurrection - his own eternal kingdom], and [but really] is of the seven [7th Kingdom], and goeth into perdition [eternal damnation]."
Mark of the Antichrist (Beast) 666: Just as the Christian Receives the Holy Spirit from God as a seal, a mark of belonging to God, in the future Satan will counterfeit the 'Born Again' condition of the Christian with his own Satanic version. Remember that the issue here is Eternal Life and who can provide it, the God who Created Life, or the counterfeit and lies of Satan. Satan's counterfeit mark is the promise to offer eternal life yet Satan is not God and does not have the ability to fulfill his promises and likewise Satan is not God and does not have the Triune nature of God therefore Satan cannot give a spirit himself so continuing his counterfeit Satan seals the initiate with a demonic spirit. It is this sad and permanent spiritual marriage/matting between the human and the demonic spirit [Nirvana] that so alters the human that the human is no longer in the image that God created the human to be in and is now therefore incapable of ever receiving salvation from God. The human with the Mark of Satan has forfeited any opportunity to receive Salvation from God. - This demonic infusion (mingling - Nirvana) into the human spirit and soul by the human receiving the Mark of the Beast (Antichrist) is best explained by the Old Testament Prophet Daniel. "Daniel 2:42-45 And as the toes of the feet were part of iron, and part of clay, so the (Satanic) kingdom shall be partly strong, and partly broken. And whereas thou sawest iron [demons] mixed with miry (bad/unusable) clay [people], they (demons) shall mingle themselves with the seed (soul) of men: but they shall not cleave [join] one to another, even as iron is not mixed with clay. And in the days of these kings shall the God of heaven {return and} set up a Kingdom, [Eternal] which shall never be destroyed: and the Kingdom shall not be left to other (non-Christian) people ... [article link]

Kingdom of Jesus Christ - waymark #14: Millenial Reign, 1,000 year Kingdom of Jesus Christ on earth -- "Revelation 20:6 Blessed and holy is he [Saints] that hath part in the first resurrection [prior to the second Judgment (Revelation 20:12)]: on such the second death [second judgment (Revelation 20:12)] hath no power, but they [Saints] **shall be priests of God and of Christ, **and shall reign with Him [on earth] a thousand years."
The coming Millenial Reign: The Old Testament Prophet Isaiah best explains the Kingdom of Messiah both the 1st coming childhood of Jesus and also the 2nd Coming Kingdom, Millennial Reign of the Messiah Jesus Christ. "Isaiah 11:2-9 And the Spirit of the LORD shall rest upon Him [Messiah - Jesus Christ], **the Spirit of wisdom and understanding, the Spirit of counsel and might, the Spirit of knowledge and of the fear of the LORD; And [as a child - 1st Coming] shall make Him of quick understanding in the fear of the LORD: and [2nd Coming - Kingdom Reign] **He shall not judge after the sight of His eyes, neither reprove after the hearing of His ears: ***But with righteousness shall He judge the poor, and reprove with equity for the meek of the earth: and He shall smite the earth with the rod [Word] of His mouth, and with the breath of His lips shall He slay the wicked. And righteousness shall be the girdle of His loins, and faithfulness the girdle of His reins. The wolf [now tame] also shall dwell with the lamb, and the leopard [no longer dangerous] shall lie down with the kid [baby goat]; and the calf and the young lion and the fatling together; and a little child shall lead them [without the possibility of getting injured by them]. And the cow and the bear shall feed; their young ones shall lie down together: and **the lion shall eat straw like the ox. And the sucking child shall play on the hole of the asp [snake], and the weaned child shall put his hand on the cockatrice' [spider] den. They shall not hurt nor destroy in all My Holy Mountain: **for [during the 1,000 year reign of Messiah - Jesus Christ] the earth shall be full of the knowledge of the LORD, as the waters cover the sea." [article link]

Reconciliation - waymark #15: God and man reconciled - Reconciled into more than the simple friendship of the original creation relationship with Adam and Eve - Reconciled this time into a personal, intimate and highly precious relationship between God and His humanity -- "Revelation 21:3 And I heard a great voice out of Heaven saying, Behold, the Tabernacle of God is with men, and He will dwell with them, and they shall be His people, and God Himself shall be with them, and be their God. And God shall wipe away all tears from their eyes; and there shall be no more death, neither sorrow, nor crying, neither shall there be any more pain: for the former things are passed away"
Reconciliation and oneness: The accomplishment of Jesus' High Priestly Prayer on the night of His betrayal in the Garden of Gethsemane. "John 17:1-26 These words spake Jesus, and lifted up His eyes to heaven, and said, Father, the hour is come; Glorify Thy Son, that Thy Son also may Glorify Thee: ... I have given them Thy Word; and the world hath hated them, because they are not of the world, even as I am not of the world. I pray not that Thou shouldest take them out of the world, but that Thou shouldest keep them from the evil. They are not of the world, even as I am not of the world. Sanctify them through Thy Truth: Thy Word is Truth. As Thou hast sent Me into the world, even so have I also sent them into the world. And for their sakes I sanctify Myself, that they also might be sanctified through the Truth. Neither pray I for these alone, but for them [Christians] also which shall believe on Me through their word; ***That they all [Christians] may be one; as Thou, Father, art in me, and I in Thee, that they also may be one in Us: that the world may believe that Thou hast sent Me. And the Glory which Thou gavest Me I have given them; that they may be one [body - fellowship], even as we are One [God]: I in them, and Thou in Me, that they may be made perfect [complete] in one; and that the world may know that Thou hast sent Me, and hast loved them, as Thou hast loved Me. Father, I will that they also, whom Thou hast given Me, **be with Me where I am; that they may behold My Glory, which Thou hast given Me: for thou lovedst Me before the foundation of the world. O righteous Father, the world hath not known Thee: but I have known Thee, and these [Apostles] have known that thou hast sent Me. And I have declared unto them Thy Name, and will declare it: that the love wherewith thou hast loved Me may be in them, and I in them." [article link]

Conclusion: Eternity - The Eternal State -- "Revelation 21:1-3 And I saw a new heaven (sky) and a new earth: for the first heaven and the first earth were passed away; and there was no more sea. And I John saw the Holy City, New Jerusalem, coming down from God out of Heaven, prepared as a bride adorned for her Husband. And I heard a great voice out of Heaven saying, Behold, the Tabernacle of God is with men, and He will dwell with them, and they shall be His people, and God Himself shall be with them, and be their God."
New Jerusalem: The Eternal city "Revelation 22:1-5 And He shewed me [Apostle John] a pure river of water of life, clear as crystal, proceeding out of the Throne of God and of the Lamb. In the midst of the street of it, and on either side of the river, was there **the Tree of Life (Genesis 2:9), which bare twelve manner of fruits, and yielded her fruit every month: and the leaves of the tree were for the healing of the Nations. And there shall be no more curse: but the Throne of God and of the Lamb shall be in it; and His servants shall serve Him: And they shall see His [Jesus'] face; and His name shall be in their foreheads. And there shall be no night there; and they need no candle, neither light of the sun; for the Lord God giveth them light: and they shall reign for ever and ever." [article link]

Basic Christian - End Times Summit 2012
End Times Summit 2012: I think we can fit in the 2012 Basic Christian: End Times Summit before Holy Week 2012 and not have to wait until later in the year as was previously thought. -- Then we have Holy Week 2012. -- After Holy Week there are some decisions to be made regarding the current Basic Christian Ministry. The plan is that the current Basic Christian Ministry should be able to wrap up this year and any further Ministry material would be transitioned from text (pdf, etc.) to video projects though transiting the website from text to video is not entirely certain at this point though still highly likely. Conclusion: after Holy Week any future Basic Christian: Summits or events [except for updates - i.e. Jesus Walk] would be posted in video (mp4) format and not in text as were the previous blog postings. Though any final decisions regarding the website and ministry will only come after Easter 2012 and I'll keep the website posted and updated regarding any ministry status. ~ God bless everyone, David Anson Brown [article link]

Coming this Summer-Fall: The Basic Christian: End Times Summit 2012
Update 01-27-2012: There probably won't be enough time to have an End Times Summit before Holy Week 2012, so the schedule is going to be to work on Jesus Walk 2012 and a few other updating projects this Spring and into the Summer and then later in the Summer and into the Fall to have the Basic Christian: End Times Summit. ~ God bless everyone, David Anson Brown [article link]

-- The Basic Christian: blog Postings are on an Extended Hiatus --
The blog postings are scheduled to partially resume for Holy Week 2012 with the Jesus Walk 2012 Timeline Devotion -- Starting Friday March 30th ---> Easter Sunday April 8th 2012

Basic Christian: blog Bible Study - Genesis to Revelation - The blog Bible Study is dedicated in the name of Jesus, Christ, God, Son, and Savior (PDF)
The Bible study is dedicated in the name of Jesus, Christ, God, Son, and Savior. May the Lord Jesus Christ be honored by our devotions, our study and in our fellowship. May all the people be blessed and grow in the grace and knowledge of the love and presence of God our creator and our savior. Amen! [article link]

Basic Christian: blog History Study - Christian Church History - The 8 Kingdoms of the World (PDF)
Nimrod, Egypt, Babylon, Persia, Greece, Rome, [Revised Rome - NWO] Antichrist, Millennial (1,000 year) Kingdom Reign of Jesus Christ and the complete Christian Church History. [article link]

Basic Christian: Jesus Walk - Holy Week 2012 - The 12th Annual 10 Day Jesus Walk Easter Timeline Devotion - Starting Friday March 30th, 2012 and going until ---> Easter Sunday April 8th, 2012 (PDF)
We are going to begin to look at some of the aspects of Holy Week regarding what actually happened during the final Amazing events of Jesus Christ while He was physically here on earth. We will be considering what His events accomplished and how His completed events affect us today both personally and individually as Christians and as a whole in the Christian Church. - God bless you ~ David Anson Brown [article link]

The Basic Christian: 2009-2010 'blog Bible Study' complete in 10 segments
1. Genesis, Exodus, Leviticus, Numbers, Deuteronomy, Joshua
2. Matthew, James, Romans, Galatians, Hebrews
3. Judges, Ruth, 1st Samuel, 2nd Samuel, 1st Kings, 2nd Kings
4. Jonah, Amos, Hosea, Isaiah, Micah, Nahum {Early period Prophets - Assyrian activity, attack on Jerusalem thwarted}
5. Jeremiah, Habakkuk, Zephaniah, Obadiah, Daniel, Ezekiel {Middle period Prophets - destruction of Jerusalem, Solomon's Temple destroyed and the Babylonian captivity}
6. Luke, Acts, 1st Corinthians, 2nd Corinthians, Ephesians, Philippians, Colossians, 1st Thessalonians, 2nd Thessalonians
7. Mark, 1st Timothy, 2nd Timothy, Titus, Philemon, 1st Peter, 2nd Peter
8. Job, Psalms, Proverbs, Song of Solomon, Ecclesiastes, Lamentations
9. 1st Chronicles, 2nd Chronicles, Ezra, Nehemiah, Esther, Haggai, Zechariah, Joel, Malachi {Later period Prophets - The return from Babylon, awaiting the coming Messiah}
10. John, 1st John, 2nd John, 3rd John, Jude, Revelation
 [article link]

Basic Christian: (2009-2010) blog Bible Study - Genesis - Revelation (RSS)
The complete Basic Christian: Through the Bible blog Bible Study in RSS feed. [article link]

Basic Christian: blog Bible Study - Old Testament (RSS)
Basic Christian: Through the Bible - Old Testament - blog Bible Study in RSS feed. [article link]

Basic Christian: blog Bible Study - New Testament (RSS)
Basic Christian: Through the Bible - New Testament - blog Bible Study in RSS feed. [article link]

Basic Christian: (2010-2012) blog History Study - The 8 Kingdoms of the World - Christian Church History - Complete (RSS)
Nimrod, Egypt, Babylon, Persia, Greece, Rome, [Revised Rome - NWO] Antichrist, Millennial (1,000 year) Kingdom Reign of Jesus Christ and the complete Christian Church History. [article link]

Basic Christian: blog History Study - The 8 Kingdoms of the World (RSS)
Nimrod, Egypt, Babylon, Persia, Greece, Rome, [Revised Rome - NWO] Antichrist, Millennial (1,000 year) Kingdom Reign of Jesus Christ. [article link]

Basic Christian: blog History Study - Christian Church History (RSS)
History of the Christian Church. [article link]

Basic Christian: Christian Faith Downloads - A Christian resource center with links to many FREE Mp3 downloads (Mp3's)
Christian Faith Downloads -- "1st Corinthians 2:5 That your faith should not stand in the wisdom of men, but in the power of God." [article link]

--Updated-- Basic Christian: Select Internet Mp3s - Basic Christian select Mp3 downloads from various internet websites - FREE Downloads (Mp3s via RSS)
The Basic Christian resource for select Mp3 downloads from various internet websites. -- Selected as a part of the original 2003 Tract-CD Project the Basic Christian Ministry was asked to share two PDF resources [Basic Christian: Theology, Biblical Proof Jesus is God] with the Tract-CD project and in return a CD of Mp3's was mailed to the Ministry. -- These are some of those original Mp3s plus many more new mp3s have been added for download. [article link]

Preparation for Holy Week 2012: The following links (MP3s) are material for consideration to help get us each individually into Holy Week 2012 in a reverent way and with a self-accessing attitude
Update 03-03-2012: After this group of postings there should be only one or two more blog postings of material until Holy Week 2012. Then the postings of Holy Week 2012 or shortly after would conclude the Basic Christian blog Ministry. ~ God bless everyone, David Anson Brown [article link]

!!Excellent -- Whats the Big Deal about the KJV - (YouTube)
Sam Gipp delivers the truth cleverly and effectively in this short docu-drama. [article link]

Antioch vs. Alexandria by Dr. Sam Gipp - [1:32:51] (YouTube)
The two distinct lines of manuscripts and their origin is the lecture topic at this King James Bible seminar given by evangelist Samuel C. Gipp, Th.D. [article link]

{Excellent!!} Remnant X Radio: No King But Jesus by Tish Bowling (Mp3)
On this episode of "No King But Jesus" Tish Bowling will continue her discussion about the first admendment. She will be covering, freedom of speech and freedom of religion. -- Please plan to join us! Peace and God Bles to his Elect! [article link]

(F4F) P4 Fighting for the Faith: Rick Warren [sort of] Clarifies His Position Re: 'Chrislam' Islam (Mp3)
Rick Warren Clarifies His Position Re: Islam -- Pastor Rick Warren said he does not believe Muslims and Christians worship the same God. "We worship Jesus as God. Muslims don't," he wrote. "Our God is Jesus, not Allah." Source: www.ocregister.com/articles/muslims-343997-warren-christians.html -- {Note: This is a highly deceptive remark by Rick Warren in insinuating that there is more than one God and that Christians simply worship one God that we happen to call Jesus while Muslims simply worship their God that they happen to call Allah. In all it is a very misleading series of events and statements coming from the very deceptive and misleading Pastor Rick Warren. A simpler, better and more accurate comment is "God is Jesus, not Allah" while Rick Warren's convoluted and contrived rebuttal of "Our God is Jesus, not Allah" is simply disinformation that is designed from the start to be misleading in a dangerously deceptive way that is extremely harmful to the truth of Christianity.} [article link]

(F4F) P3 Fighting for the Faith: The Praise Music of Chrislam? - Where's Glen Beck? - Walter Martin, the Maze of Mormonism
Walter Martin, the Maze of Mormonism. [article link]

StandUpForTheTruth.com: P2 Christian apologist and talk show host Chris Rosebrough (Fighting For The Faith) was recently the featured guest on Stand Up For The Truth radio show - Via: SolaSisters blog (Mp3)
Christian apologist and talk show host Chris Rosebrough (Fighting For The Faith) was recently the featured guest on Stand Up For The Truth radio show. From the Stand Up For The Truth website: "We know that the God of the Bible is not the same god of the Qur'an. Yahweh of the Bible became flesh 2,000 years ago to be that perfect lamb, the Son, the atonement for our sins. The Jesus we believe in is God. But Allah of the Qur'an did not have a son. There was no atonement, no hope of a Messiah, and no grace for sinners. The Christian God and the Muslim Allah cannot be one and the same. And yet there are a growing number of Christians and Muslims who are combining the faith–syncretizing the two into one. That's called Chrislam, and it is heresy. -- This week the Orange County Register reported in an article that leadership of Pastor Rick Warren's Saddleback Church believe that Muslims and Christians believe in the same God. Is the article accurate? Is that truly what these leaders believe? Our guest today has communicated with Rick Warren twice in the past few days, and it's as close as anyone has gotten to America's Pastor to hear in his own words what is going on. -- Chris Rosebrough is host of a daily two-hour internet radio program, Fighting For The Faith, heard around the world on Pirate Christian Radio, a broadcast group he started in his hometown of Indianapolis. Chris is at the forefront of those contending for the truth of God's Word." [article link]

(F4F) P1 Fighting for the Faith: Do Muslims & Christians Believe in the Same God? - OC Register Story Claims that Folks at Saddleback [Rick Warren] Believe Muslims & Christians Believe in the Same God
OC Register Story Claims that Folks at Saddleback Believe Muslims & Christians Believe in the Same God. [article link]

(F4F) Fighting for the Faith: About Any Word From God - Sermon Review "Vision 20/20" by Bob Guiglione of Calvary Chapel of Delaware County
Sermon Review "Vision 20/20" by Bob Guiglione of Calvary Chapel of Delaware County. [article link]

Remnant X Radio: Thugonomics - An Introduction to Shiloh - A Christian Commune P4 (Mp3)
On this episode of Remnant X Radio we continue our Thugonomic series with An Introduction to Shiloh - "A Christian Commune - The Tale of Jeanie Murphy" Shiloh is a very important piece to the Thugonomic puzzle as we study the behaviors that manifested themselves there. We will gain a glimpse into the mind of one of the most dangerous men in the American Church....John Higgins! [article link]

Remnant X Radio: Thugonomics - Birds of a Feather - The Fowl Spirit P3 (Mp3)
On this episode of Remnant X Radio we will be advancing the story with the latest edition of "Thugonomics" entitled, "Birds of a Feather." We will look at the linkage between John Higgins and his friend David Berg, between the recruitment of members for House of Miracles and The Child of God Cult. A lot of folks do not know that John and David worked on a few things together and shared ideas. You will be surprised at how much of the Children of God Cult is in Calvary Chapel. -- Your homework will be to google "Children of God." [article link]

{Highly Recommended!!} Remnant X Radio: Thugonomics - John Higgins And The House of Miracles P2 (Mp3)
On this episode of Remnant X Radio we will pick up our story about John Higgins and we will focus on the "House of Miracles" What was it, where was it? And why do we care? We will release another legal document and perhaps a portion of the secert recordings. -- Please hit us up on facebook! [article link]

Remnant X Radio: Thugonomics - The Dark Side Of CC - The Gun Slinger P1 (Mp3)
On this episode of Remnant X Radio we will be doing an expose Dark Side of Calvary Chapel. After countless hours of research and interviewing former members of his church (and fellow attendees of Shiloh) we will share with you what our research found. I will start at the beginning of John's career and you will see where this journey begins, Shiloh Youth Revival Center (which should just be a show in itself). We will follow the money and the trail of deceit and cover his claims, the missing money, the sale of the church building and the out of court settlement. -- Prepare yourself for the Calvary Chapel version of Mafia Wars! [article link]

THE EDGE AM: February 18th, 2012 -- Douglas Hamp - Genetic Manipulation; Angels, Aliens, and the Antichrist Revealed (Mp3)
Douglas Hamp is a specialist in ancient languages including Biblical Hebrew and Koine Greek. Doug says something ominous is coming upon the world: it is Satan's final effort in the battle to destroy the image that man was created in, which has been raging since the beginning of time. If Satan can destroy the image, then he can avert his own destruction. The prophecy of Genesis 3:15 states the serpent will one day mix his seed with humanity as a counterfeit of the Messiah. Jesus told us that the last days will be like the days of Noah when fallen angels mixed their seed with humanity. In the Book of Daniel we read that “they” will again mingle with the seed of men. How so? Satan will use man's desire to be his own god to deceive him into believing the ultimate lie – that his fallen messengers are both the creators and saviors of man. He will not do this openly but will deceive mankind through demons which are masquerading as ”aliens” who are spreading the message that the inhabitants of the earth can evolve to be like them and obtain transcendent powers. Finally, the seed of the Serpent will come; he will be a man who will be greater than his fellows, who will understand sinister schemes and shall rise up and become the Antichrist. That day of fulfillment is nearly upon us! [article link]

Contending for Truth: Exposed: Tim LaHaye, Chuck Missler, Jerry Falwell, Sun Myung Moon, Rick Santorum, Newt Gingrich, Benny Hinn, Kathryn Kuhlman, Paul Crouch, Chuck Smith, Hal Lindsey, Rick Joyner, The Pope, TBN, Calvary Chapel, CNP, Knights of Malta & Many More -- Part 1 (Mp3)
Welcome to the new Contending for Truth website! We are excited to have an opportunity to streamline the site, focusing more on the content and delivering the teachings to you. God Bless you, Dr. Scott Johnson. [article link]

Contending for Truth: Exposed: Tim LaHaye, Chuck Missler, Jerry Falwell, Sun Myung Moon, Rick Santorum, Newt Gingrich, Benny Hinn, Kathryn Kuhlman, Paul Crouch, Chuck Smith, Hal Lindsey, Rick Joyner, The Pope, TBN, Calvary Chapel, CNP, Knights of Malta & Many More -- Part 2 (Mp3)
Welcome to the new Contending for Truth website! We are excited to have an opportunity to streamline the site, focusing more on the content and delivering the teachings to you. God Bless you, Dr. Scott Johnson. [article link]

Contending for Truth: Exposed: Tim LaHaye, Chuck Missler, Jerry Falwell, Sun Myung Moon, Rick Santorum, Newt Gingrich, Benny Hinn, Kathryn Kuhlman, Paul Crouch, Chuck Smith, Hal Lindsey, Rick Joyner, The Pope, TBN, Calvary Chapel, CNP, Knights of Malta & Many More -- Part 3 (Mp3)
Welcome to the new Contending for Truth website! We are excited to have an opportunity to streamline the site, focusing more on the content and delivering the teachings to you. God Bless you, Dr. Scott Johnson. [article link]

Contending for Truth: Exposed: Tim LaHaye, Chuck Missler, Jerry Falwell, Sun Myung Moon, Rick Santorum, Newt Gingrich, Benny Hinn, Kathryn Kuhlman, Paul Crouch, Chuck Smith, Hal Lindsey, Rick Joyner, The Pope, TBN, Calvary Chapel, CNP, Knights of Malta & Many More -- Part 4 (Mp3)
Welcome to the new Contending for Truth website! We are excited to have an opportunity to streamline the site, focusing more on the content and delivering the teachings to you. God Bless you, Dr. Scott Johnson. [article link]

What's Wrong With The Church - Round Table Discussion by RemnantXRadio (Mp3)
On this episode of Remnant X Radio, Brad the Nephilimkiller will be hosting another round table discussion on "What's Wrong With The Church." He will be joined by Dana and Shawn, our friends from Ohio! Please plan to join us as we discuss the failure of the American church. [article link]

SpiritualEyes Blog Via RevelationsRadioNetwork.com: The Godhead and the Deity of Christ -- The Download link is near the bottom of the page -- (Mp3)
This is a study of the Godhead; also called the Trinity, or the Tri-unity of God. The best definition of the Trinity is that there is only one God, but in unity of the divine and infinite Godhead there are three personalities, the Father, the Word (or Son), and Holy Spirit, of one substance, power and eternity, each having the whole divine essence, yet the essence undivided. Again in simpler terms; There is only one God, but in the unity of the Godhead there are three eternal and co-equal Persons; the same in essence but distinct in existence. [article link]

Westcott and Hort's Magic Marker Binge - Would you take a magic marker to your Bible and cross out words from passages? - The chart below illustrates what was done when the text used by Christianity for 1800 years was replaced with a text assembled by Brook Foss Westcott and Fenton John Anthony Hort in the nineteenth century and used as the basis for the English Revised Version, which nearly all modern translations closely follow - The text shown here is the King James Version. Words, sentences, or entire verses in strikethrough illustrate portions that have been removed from the text underlying the KJV New Testament (Part 1 of 2)
Critics commonly charge that the traditional Bible text used by believers for 1800 years adds material, and that we should be thankful for Westcott and Hort who came along in the 19th century to restore the text of the New Testament that had been corrupt for 1800 years and during the entire reformation. This charge is of course made against evidence to the contrary, as you will find if you research the text lines (read other articles on this website). Further, it is interesting to note that one of these verses is this: Romans 13:9: For this, Thou shalt not commit adultery, Thou shalt not kill, Thou shalt not steal, Thou shalt not bear false witness, Thou shalt not covet; and if there be any other commandment, it is briefly comprehended in this saying, namely, Thou shalt love thy neighbour as thyself. The phrase "thou shalt not bear false witness" is missing from the modern critical text (and therefor most modern versions). Now I ask you: is it reasonable to assume that a scribe added a self-incriminating phrase to the passage? Isn't it more likely that "those who corrupt the word of God" (2 Cor. 2:17, KJV) removed the phrase which indicted them? [article link]

CHURCH HISTORY - Underprized: William Tyndale and the English Bible by David Teems
CBN.com -- 2011 was the 400th anniversary of the publication of the King James Bible (1611). And it is only right that we celebrate. According to scholars, the King James Bible continues to hold its place with the works of William Shakespeare as the greatest work of prose in the English language. The offspring of a poetic age, the KJB is part of our deepest cultural memory, and after 400 years, this great Bible not only remains a testament to what has proven excellent in our linguistic past, it has allowed God to speak to us in his accustomed beauty and highness, and with an English voice. But that is not the whole story. Truth is, each of the passages above had their beginning not with the King James translators, but in the translation of William Tyndale some eighty-five years earlier, at a time when an English translation of the Bible was not only against the law in England, it was punishable by death. While it certainly deserves the honors it has received, the King James Bible gets the applause that rightfully belongs to William Tyndale (1494-1536). 90% or more of the King James New Testament is Tyndale's translation, and most often word for word. Tyndale also translated roughly a third of the Old Testament (Genesis - II Chronicles, and Jonah). The following are Tyndale translations: Let there be light, Bone of my bones and flesh of my flesh, In the cool of the day, Am I my brother's keeper, Let my people go, Entreat me not to leave thee, The Lord bless thee and keep thee, A small still voice. Any study of Tyndale's wordcraft must also include his single word innovations such as: Jehovah, thanksgiving, passover, intercession, holy place, atonement, Mercy seat, judgement seat, chasten, impure, longed, apostleship, brotherly, sorcerer, whoremonger, viper, and godless. What is dumbfounding to me, and which is the point of this article, is how hidden Tyndale remains, how misprized, and how thoroughly uncelebrated. In his 2011 book, The Shadow of a Great Rock: A Literary Appreciation of the King James Bible, renowned literary critic and Yale professor, Harold Bloom, said that "Nearly everything memorable in the English New Testament is the achievement of the matchless William Tyndale and not of the early Christian authors. ... No honest critic able to read the koine original could resist the conclusion that Tyndale throughout transcends his proof-text [original ms] to a sublime degree." In his book, Jesus and Yahweh, Bloom, vociferously non-Christian, says also that William Tyndale is the "only true rival of Shakespeare, Chaucer, and Walt Whitman as the richest author in the English language," that only Shakespeare's prose "is capable of surviving comparison with Tyndale's." This is an endorsement of the first order. -- A memorial was placed in Vilvorde (Belgium) near the spot where Tyndale was martyred (there is a William Tyndale Museum in Vilvorde as well). In London, a statue of Tyndale was erected in 1884, and a stone monument overlooks the town of North Nibley, Gloucestershire, England, where he is thought to have lived as a child. He has been given a day of recognition by the Anglican Church (October 6), and a brief prayer (collect proper). These honors are well deserved, doubtless, but for his contribution to the English language, to English thought and piety, for all he has done to effect growth, aesthetics, motion, architecture and sound of the English language, Tyndale has been given what amounts to a formal nod, a gold watch, and a citation for his service. What fascinates me perhaps even more about William Tyndale are the conditions by which he translated the Bible. He was outlaw. His translation was outlaw. His very thoughts were outlaw. He was exile. He lived in poverty. He was continually hunted, and therefore he was forced to be on the move continually. And yet these elements, far from crippling the text, only empowered it. There is something magnificently alive in Tyndale's translation of "Romans 8:35. Who shall separate us from the love of God? shall tribulation? or anguish? or persecution? or hunger? or nakedness? or peril? or sword? As it is written: For thy sake are we killed all day long and are counted as sheep appointed to be slain. Nevertheless in all these things we overcome strongly through his help that loved us." -- The life Tyndale was forced to live was not unlike the Paul he translated. Much more than an exercise of the mind, his translation represents a kind of linguistic empathy. There is a certain cooperation between Tyndale and Paul in all that Greek. Indeed, something lives in Tyndale's Paul beyond mere equivalents of language. William Tyndale's story is one of true greatness, and yet he continues to suffer a curious injustice. Compared to English writers of greater name, but much less weight per pound, he is magnificently underprized, and thus remains in a kind of exile. Eventually his life was demanded of him. He was held in the dungeon of a castle in Vilvorde, Belgium for 500 days. He was denied both light and visitors. He suffered a mock trial, was led to a scaffold, strangled, and then burned at the stake. No symbol went unused. By strangling Tyndale, the Church thought to silence him forever. [article link]

Responding To Dr. Leth's Open Letter To Manny Silva
Dr. Carl Leth recently wrote "An Open Letter To Manny Silva" in response to my post about Olivet Nazarene University promoting contemplative spirituality. My response to that is below, followed after by the full text of his letter. [article link]

Final 2012 Version!! Basic Christian: Jesus Walk - Holy Week 2012 - The 12th Annual 10 Day Jesus Walk Easter Timeline Devotion - Starting Friday March 30th, 2012 and going until ---> Easter Sunday April 8th, 2012 (PDF)
We are going to begin to look at some of the aspects of Holy Week regarding what actually happened during the final Amazing events of Jesus Christ while He was physically here on earth. We will be considering what His events accomplished and how His completed events affect us today both personally and individually as Christians and as a whole in the Christian Church. - God bless you ~ David Anson Brown [article link]

Jesus Walk 2012 -- Garden Tomb in Jerusalem (Photo - Easter: Desktop Wallpaper)
Garden Tomb: A Color photo of a New Testament style tomb like the one Jesus was buried in. Arguments abound over whether or not this is the tomb of Jesus. Although this is not the traditional site, it is very similar to the tomb described in the Bible and is an excellent image for illustration. tomb, Jesus, burial, garden tomb, resurrection, Jerusalem. [article link]

Jesus Walk 2012 -- Shepherds Heart Bible Study: What does Easter Really Mean? Discover what Easter really means to Christians - Don't let the secular world "steal" this holiest of holidays from you! Grow closer to Your Lord by Giving Easter it's proper place!
In today's secular world, Easter earns millions of dollars for marketing companies - some of which are Christian companies. (Think Lifeway!) Pastel colored eggs, candies, and baskets scream "Buy Me!" from the supermarket shelves. The all-important "Easter Bunny" springs forth… seducing kids and parents into a market-driven frenzy of eggs, chocolate, and giving gifts. What's missing? The real meaning of the Christian Easter Holiday! Where's Jesus in all of this? -- Before I became a Christian, Easter was just another holiday. I knew it was about Jesus, but I didn't really care. I often skipped church on Easter, preferring to stay home. After all, if I didn't love God during the rest of the year, why "fake it" by showing up in a suit one day out of the year - hoping the pastor would count me as one of the redeemed? But…. AFTER I became a Christian, Easter took on a whole new meaning. Why shouldn't it? I mean, I LOVE Jesus. He lives within me. Easter became a special day of celebrating Jesus' victory over hell, death, and the grave. -- If I love Jesus and worship Him, then Easter becomes such a special day! Yet why do I see such apathy in other Christians when it come to celebrating the resurrection of our Lord? -- Why? I think it has to do with our culture, and how over-marketed we are. Everywhere we turn we're bombarded with messages to buy something. Every holiday has it's own theme, and Easter is no exception. Pastel colors bombard the eyes. Decorations are sold in most major department stores. I've even seen people put up "Easter trees" ... Just like a Christmas tree, but with eggs for ornaments. Why do Christians even fall for this? I mean, shouldn't we be "in the world, and not OF the world?" This is an important question, and I think the reason why most Christians give short shrift to Easter is because they don't want to face up to 3 basic truths of Christianity. -- As a pastor, I have heard the critique of my ministry that I spend too much time in the New Testament, and not enough time in the old. Fair enough. I do spend time in the New Testament. Part of that has to do with the fact that when I took a good hard look at Berean Baptist Church where I'm the shepherd, I came to the conclusion that as a church, we needed a fresh vision of who Jesus was. But just as a jeweler sets a diamond against a black velvet cloth to show it's luster, Christ makes the most sense to us when we see him in the grand perspective of our need of a savior. What are these 3 spiritual truths that we must embrace as Christians? ... [article link]

Jesus Walk 2011 -- Betrayal Tuesday: Robert Schuller's Glass House of God - But last October [2010], the reverend's church and TV show filed for federal bankruptcy protection after he spent nearly $50 million more than he had in dozens of bank accounts - Church officials have attempted to blame the crisis on Schuller's unswerving, daily commitment to aiding the poor - For example, during a four-month period when the ministry took in donations totaling more than $14 million, Schuller gave an average of just $22 a day to feed the poor, according to church records {Today Religious leaders continue to betray Jesus Christ just as in the days of Judas. Like Judas the betrayal is usually a threefold betrayal consisting of a betrayal of trust, finances and doctrine. Today it is imperative that we as Christians understand the doctrines [and the seriousness of them] that are being espoused from not just the pulpits but also the Sunday Schools and small groups as well. Financial openness and accountability is a must for every Church or fellowship and anything less than 100% financial accountability is a fraudulent act by any ordinary standard of business accounting practices. Thirdly, deceptive doctrines and fraudulent financial conduct can often most easily be discovered by realizing the betrayal of trust that is often already taking place when Church leadership is committed to and associated with unChristian associations and compromised individuals.}
By R. SCOTT MOXLEY Thursday, Apr 14 2011: Legendary Garden Grove televangelist Robert H. Schuller once noted, "High achievers spot rich opportunities swiftly." The creator of Crystal Cathedral, a best-selling author and star of Hour of Power broadcasts, Schuller has long served as Exhibit A of that credo. In the 1950s, he saw an opportunity to build a profitable church, grabbed it and-thanks largely to donations from poor and lower-middle-class folks trying to win the blessings of God-created an $89-million religious empire with hints of opulence. ... Records also show that the reverend wasn't a cheapskate in one charity case. Indeed, the recipients of his generosity weren't poor at all. They were a wealthy Newport Beach couple, Kenneth and Glenia Reafsnyder. Ken's first wife was a member of Buena Park's Knott family, founders of Knott's Berry Farm. He also palled around with actor John Wayne. In 1995, Schuller agreed to divert $4,000 a month in church donations to the Reafsnyders for the rest of their lives in exchange for a quarter ownership in the couple's home. Ken has since died, but the deal calls on Crystal Cathedral Ministries to continue to pay Glenia. In 2008, the ministry increased the payments to $4,500 a month while reducing its ownership percentage. This means that the church's current 8.5 percent portion of the house has cost more than $1,250,000-$55,000 more than the value of the entire house. Speaking of houses, over the years the Schuller family has purchased oceanfront property in Orange County, a Big Bear vacation house, a San Diego County time-share, a Colorado mansion and a Honolulu condo. Just before filing for bankruptcy, Schuller sold a San Juan Capistrano property that had been bequeathed to the church decades ago and pocketed $22.5 million. The reverend's son, Robert Anthony Schuller, has lived in a $2.2-million oceanfront Laguna Beach dream house worthy of an Architectural Digest feature. Fred Southard, a longtime Schuller aide, lives behind palatial, guarded gates in a 13-room, 13,600-square-foot Newport Coast estate that could fetch $3 million on the open market. ... In court filings, they've remained optimistic that, despite a 50-percent drop in church membership to 5,000 attendees, the ministry can eventually pay off all of the debt. To accomplish that feat, however, the Schuller clan is going to have to stir up the congregation and then, despite all the unsettling revelations, ask them to dig deeper into their wallets. [article link]

Jesus Walk 2012 -- Betrayal Tuesday: Why is a Saddleback pastor teaching on the Kingdom Circles - In "The Mission" workshop, which was part of an International Ecumenical Fellowship, Saddleback Pastor Abraham Meulenberg and his wife Marieke spoke to a small group of attendees - The question is, does Meulenberg teach this? Or were those Kingdom Circles diagrams left over from a previous speaker, and Meulenberg taught on a different subject? (Video)
If you'll notice the diagram behind him, the Kingdom Circles are part of the session. Basically, it's a simple but highly questionable [completely wrong] evangelical tool that people are being taught to draw (sometimes called the "napkin drawing") to demonstrate how those of other faiths can enter the Kingdom of God without converting to Christianity. If you've not heard of this, you need to. The video from the Common Path Alliance as well as this article from the Jesus in the Qur'an organization explains it: -- {Note: In the misleading demonstration three circles are drawn first a lager Kingdom of God (KoG) circle and then two small identical circles supposedly representing Christians and Muslims outside the larger KoG circle, yes in the completely misleading diagram Christians are placed outside of the Kingdom with all the other unsaved Gentiles. Apparently the already saved Christians are still attempting to enter the Kingdom of God and in the demonstration Jesus is not mentioned so their kingdom is not the Kingdom of Jesus Christ. Interestingly though not explicitly explained it seems that entrance into their KoG is not directly through the cross of Jesus Christ but apparently through special knowledge (Gnosticism), enlightenment (Occult), and works (i.e. Service and Tithes) it sound very familiar, is sounds like the New Age gospel.} -- Colossians 1:12-23 "Giving thanks unto the Father [God], which hath made us [Christians] meet [assembled] to be partakers of the inheritance **of the Saints in Light: Who [God] hath delivered us from the power of darkness, and hath translated us **into the Kingdom [of God] of His dear Son [Jesus]: **In whom we have redemption through His blood, even the forgiveness of sins: [Jesus] Who is the image of the invisible God, the firstborn [inheritor] of every creature: For by Him [Jesus] were all things created, that are in heaven, and that are in earth, visible and invisible, whether they be thrones, or dominions, or principalities, or powers: all things were created by Him, and for Him: And He is [Eternal] before all things, and by Him all things consist. And He is the head [Authority] of the body, the Church: who is the beginning, the firstborn [Resurrection] from the dead; that in all things He might have the preeminence. For it pleased the Father [God] that in Him [Jesus] should all fulness [Godhead] dwell; And, having made peace through the blood of His cross, **by Him to reconcile all things unto Himself; by Him, I say, whether they be things in earth, or things in heaven. And you [Gentiles], that were sometime alienated and enemies in your mind by wicked works, yet now hath He reconciled In the body of His flesh through death, **to present you holy and unblameable and unreproveable in His sight: If ye continue in the faith grounded and settled, and be not moved away from the hope of the [True] Gospel, which ye have heard, and which was preached to every creature which is under heaven; whereof I [Apostle] Paul am made a minister ..." [article link]

Jesus Walk 2012 -- Betrayal Tuesday: (F4F) P4 Fighting for the Faith: Rick Warren [sort of] Clarifies His Position Re: 'Chrislam' Islam (Mp3)
Rick Warren Clarifies His Position Re: Islam -- Pastor Rick Warren said he does not believe Muslims and Christians worship the same God. "We worship Jesus as God. Muslims don't," he wrote. "Our God is Jesus, not Allah." Source: www.ocregister.com/articles/muslims-343997-warren-christians.html -- {Note: This is a highly deceptive remark by Rick Warren in insinuating that there is more than one God and that Christians simply worship one God that we happen to call Jesus while Muslims simply worship their God that they happen to call Allah. In all it is a very misleading series of events and statements coming from the very deceptive and misleading Pastor Rick Warren. A simpler, better and more accurate comment is "God is Jesus, not Allah" while Rick Warren's convoluted and contrived rebuttal of "Our God is Jesus, not Allah" is simply disinformation that is designed from the start to be misleading in a dangerously deceptive way that is extremely harmful to the truth of Christianity.} [article link]

Jesus Walk 2012 -- Betrayal Tuesday: Dealing with Devils - A Phone Call To Chuck Smith by RemnantXRadio - This is a must listen you will get a truly unique look behind the Calvary Chapel curtain (Mp3)
I will be joined by a very special guest Alex Grenier of the website Calvary Chapel Abuse. We will sit down and discuss the CC movement and the patterns of abuse that are growing at an alarming matter. We will discuss his meeting with Chuck Smith and Calvary Chapel lawyer Janet Carter. Just a warning, this will not be for the weak of stomach or those who freely drink down the Calvary Chapel Kool-Aid! Please plan to join us as we deal with Devils! -- This just in! We were able to get Chuck Smith on the phone and he was open and honest about his feelings toward Alex and the problems concerning the "movement". I was shocked at his willingness to talk. This is a must listen you will get a truly unique look behind the Calvary Chapel curtain - Check out our web-site @ www.remnantXradio.com [article link]

Jesus Walk 2012 -- Betrayal Tuesday: December 22, 2008: Focus on the Family Promotes Mormon Glenn Beck at CitizenLink - However, to promote a Mormon as a Christian is not helpful to the cause of Jesus Christ - For Christians to influence society, Christians should be promoting the central issues of the faith properly without opening the door to false religions {False religions including LDS Mormonism get their start from false spirit guides. Mormon founder Joseph Smith interacted with the false spirit guide he called Maroni and today the LDS Temple rites are designed to invoke spirit entities particularly those spirits with knowledge of the dead. For Dobson to embrace the false anti-Christian teachings of Mormonism to the extent that he is could indicate that Dobson is listening to false spirit guides and is not listening to the Bible.}
MADISON, Wisc., Dec. 22 /Christian Newswire/ - Focus on the Family has a story on Glenn Beck, a Mormon, on their CitizenLink Website. Glenn Beck was a CNN host and will move to Fox News in January. Beck is currently promoting his book, "The Christmas Sweater." The CitizenLink story focuses on Beck's faith and why he wrote "The Christmas Sweater." ... Through the years, Focus on the Family has done great things to help the family and has brought attention to the many social ills that are attacking the family. However, to promote a Mormon as a Christian is not helpful to the cause of Jesus Christ. For Christians to influence society, Christians should be promoting the central issues of the faith properly without opening the door to false religions. Some of the false doctrines of Mormonism include polytheism, an attack on the trinity, that Jesus was the spirit-brother of Lucifer, that God the Father is married to Mother God, temple baptisms for the dead, the Bible has missing parts and many errors. Christians are to stand up against the social ills of society, however, we are to put Christ first and His essential biblical truths. [article link]

Jesus Walk 2012 -- Betrayal Tuesday: Part 1 - Introduction: Exposing the Modern Church
It's true that there is a hidden NWO agenda [now more visible and more widely known to the public] and it's understandable that secular groups [i.e. UN, Think Tanks, Universities, CIA, Skull & Bones, etc.] would seek to impose a secular [ultimately Satanic] rule of order among all people and all Nations - But what is completely unacceptable is that so many in the Church movement [i.e. Chuck Smith, Dave Hunt, Norman Geisler, Jerry Falwell Jr., Rick Warren, John Piper, John MacArthur, Lee Strobel, R.C. Sproul, Brian Broderson, Ergun and Emir Caner, etc.] would so actively participate and join in an emergent Antichristian/Antichrist movement [of deliberate lies and deceit formed against the true Christian Church] to the extent that it is now completely reasonable to question whether (since 9-11-2001) they are any longer or [in some cases] ever were Christians? [article link]

Jesus Walk 2012 -- Betrayal Tuesday: Part 2 - Occult Signatures: The [NWO] occult communicates in a separate hidden but open manner that attempts [often successfully] to reveal their true intentions and identities to other occult groups but is generally masked to the general public
Occult (Satanic) signatures that are now commonly and widely used within the Christian Church -- the number 13 [or the reverse 31] as conference dates, numbers of topics or speakers, etc. Using Latin (Roman Catholic) names in Protestant ministries i.e. Norman Geislers 'Veritas' (Latin for truth) Seminary [V - a Hebrew 6 - is also considered occult - the number of fallen man] and Chuck Smith's 'Calvary' (Latin for skull) Chapel i.e. Skull (Satan's) Chapel [Pastor Chuck Smith might have been purposefully looking for a Satanic Signature in his 1965 move from his Riverside, CA ministry to the existing Calvary Chapel - Costa Mesa, CA fellowship]. - Other occult signatures include using a B&W bio photo as in the movie 'The Wizard of Oz' where reality, real life was portrayed in dull B&W while color was reserved only for the alternate Oz occult realm. Use of highly occult influenced bible translations notably the occult bible version NKJV. [article link]

Jesus Walk 2012 -- Betrayal Tuesday: WHAT'S GOING ON WITH DR. JOHN PIPER? {Note: About the Occult V (Victory, Vendetta) symbol - Shortly after the American Civil War the Occult symbol K came into prominence in America and especially in the just defeated Confederate States. In Occult lingo a more highly dedicated occultist would choose more K's i.e. the symbol KKK. However the symbol KKK quickly became detestable in all of America and went out of style. The ancient Occult symbol V always remained in prominence in Europe and like the KKK of America a European Occultist would add multiple V's and actually create the W - Therefor an Occult W is equal to an Occult KKK - Here is a recent photo of Pastor John Piper flashing the Occult W sign.} (Photo)
In Rick Warren To Be Featured At Desiring God 2010 - I was among the few who broke the story that Dr. Piper had made the ill-advised decision to invite Leadership Network's propped-up Purpose Driven Pope Rick Warren to DG 2010 as a keynote speaker. Then, as I shared in Rick Warren Doctrinal And Sound?, unfortunately it got even worse when Dr. Piper decided to defend his decision: At root I think [Rick Warren] is theological and doctrinal and sound. ... So whether one even knows it or not, Warrengate still is slowly simmering; Dr. Piper's choice here has had the rippling effect of people, even outside of any discernment ministries, beginning to look a little closer at his theology, educational background, and associations; e.g. his charismatic bent, his connection to Fuller Theological Seminary, and with the late Ralph Winter. I had received a tip from a source back in June of this past year; and as I followed up on it, it would eventually lead me to discover some disturbing information which I orginally began sharing in Questions Concerning Dr. John Piper and Dr. John Piper And Unanswered Questions. When I wrote those initial articles Dr. Piper was on his much talked about sabbatical; now however, he is back and a few of the mystic books I pointed in the latter piece are no longer in the BBC online library. ... What I just showed you here should give us real concern as the obstensibly Reformed, "happy," and "romantic," Calvinist Dr. John Piper is sounding less like a charismatic and more like a mystic as he points us to apostate teachers of Roman Catholicism and its spiritually bankrupt mysticism; and from what we can see, this has been going on for quite some time now. Perhaps, now that his discernment is so far off he's even promoting the double-minded Rick Warren, the time has finally arrived for some of his DG speakers to take a closer look at what's going on in this neo-Reformed camp. [article link]

Jesus Walk 2012 -- Betrayal Tuesday: March 07, 2012: Why has Liberty University [LU] (the same Liberty University of the Ergun and Emir Caner fraud) agreed to bring Mark Driscoll to teach on sex? - There's a new form of Christianity sweeping the U.S. Its main focus: sex
There's a new form of Christianity sweeping the U.S. Its main focus: sex. Don't be surprised. We already have a Christian denomination catering to every other worldview, comfort zone and obsession, so why not sex? As I said in "The Marketing of Evil": No matter what kind of person you are, a form of Christianity has evolved just for you. There's a politically liberal Christianity and a politically conservative Christianity. There's an acutely activist Christianity and an utterly apolitical Christianity, a Christianity that holds up a high standard of ethical behavior and service, and a Christianity for which both personal ethics and good works are irrelevant. There's a raucous, intensely emotional Christianity drenched in high-voltage music, and there's a quiet, contemplative Christianity. There's a loving Christianity and a hateful, racist Christianity, a Christianity that honors Jews as God's chosen people and a Christianity that maligns Jews as Satan's children. So, it was just a matter of time before we got a version of Christianity for people obsessed with sex. [article link]

Jesus Walk 2012 -- Betrayal Tuesday: March 11, 2012: Pat Robertson [Christian Broadcasting Network (CBN), The 700 Club, Regent University] advocates [the Bush family drug trade] legalizing (marijuana) pot - [Wiki.com: Marion Gordon "Pat" Robertson (born March 22, 1930) is a media mogul, television evangelist, ex-Baptist minister and businessman who politically aligns himself with the Christian Right in the United States. He is the founder of numerous organizations and corporations, including the American Center for Law & Justice (ACLJ), the Christian Broadcasting Network (CBN), the Christian Coalition, Flying Hospital, International Family Entertainment Inc., Operation Blessing International Relief and Development Corporation, CBN Asia and Regent University. He is the host of The 700 Club, a Christian TV program airing on channels throughout the United States and on CBN network affiliates worldwide.]
Former Republican presidential candidate and TV evangelist Pat Robertson's has flipped on his stand on legalizing marijuana. The straight-laced preacher's mind-blowing comments were made last Wednesday to the New York Times. It was merely an echo - and amplifying - of previous statements he's made about how the war on drugs has been unsuccessful. "Marijuana," he said, "should be treated legally like alcohol; offenders are wrongly locked up with violent criminals." ... Opponents to Robertson's proposal might argue that marijuana is an entry drug and by legalizing it, legal use of the drug might lead users to more powerful drugs. Scientific evidence would support such an argument. So, is Robertson right? That depends on whether taxpayers are willing to continue to pay for the imprisonment of pot users and dealers at such an extreme price. Further, the war on drugs has failed in that marijuana is more widely used today than when the "war on drugs" fired its first political shot. Well-known evangelical blogger Brett McCracken, managing editor of Biola Magazine at Biola University, said young evangelicals "laugh at Robertson, as a caricature of an evangelist and wouldn't see him as a role model, even if their cohort would be expected to be more open to legalizing drugs. That harsh assessment of the evangelist might just derail his efforts of legalize pot." [article link]

Jesus Walk 2012 -- Betrayal Tuesday: SBC: Florida Baptist Convention Statement on Gilyard [a convicted pedophile]: Passes the Buck to JBA, But They ARE Concerned About Church's Lack of [financial] Giving
"The Florida Baptist Convention has taken a proactive stance to encourage all churches to run background checks on employees and volunteers—as we do with every volunteer who works with children and teens in Convention-sponsored events and programs" - How ironic that this is brought up in the context of the Gilyard saga. Had Shiloh Baptist done a background check on Gilyard he would have come out clean back in 1993 - he had no criminal record. But he was KNOWN to be a serial adulter by Paige Patterson and Jerry Vines, and had confessed to having sex with women he had counseled in his churches prior to coming to Shiloh, yet a background check would never have revealed that when Shiloh hired him in the early 1990s. Of course now if we run a background check, he is a convicted sex offender. - Christa Brown and others have called for the Southern Baptist Convention to establish a database to track ministers who have been convicted of crimes, or credibly accused of serious misconduct. The SBC heavies have opposed such a system, and the Gilyard disaster is example #1 of why such a system is required. The FBC statement above painfully points this out. -- "Christ Tabernacle Baptist Church (sic) in Jacksonville has been affiliated with the Florida Baptist Convention since 1998. During that time, the congregation has not demonstrated cooperation as defined by our Bylaw 2, which includes participating in the Cooperative Program giving and providing statistical information. They have given nothing in the past six years." -- OK, that is interesting. Glad to know that in addition to hiring a pedophile and kicking the kids out of the church, they also are guilty of the terrible offense of not giving any money to the Cooperative Program. Who really cares that they have given no money to SBC missions, if they are putting a pedophile in the pulpit? [article link]

Jesus Walk 2012 -- Betrayal Tuesday: Say Goodbye to the Untouchable Preachers - God is shaking His church and removing corruption - But we share the blame for giving charlatans a platform - Our movement is eaten up with materialism, pride, deception and sexual sin because we were afraid to call these Bozos what they really are-insecure, selfish, egotistical and emotionally dysfunctional - If we had applied biblical discernment a long time ago we could have avoided this mess - "There is no way we can know how many unbelievers rejected the gospel because they saw the church supporting quacks who swaggered, bragged, lied, flattered, bribed, stole and tearfully begged their way into our lives-while we applauded them and sent them money"
I hate to compare any minister of God to a gangster. But the sad truth is that today there are a handful (well, maybe more) of unscrupulous preachers who share some of Capone's most disgusting traits. They are notoriously greedy. They are masters of deception and manipulation. They have bought their way into the charismatic religious subculture and used their uncanny hypnotic ability to control major Christian TV networks. And, like Capone, their days are numbered. Justice will soon catch up with them. These false prophets probably all started out with a genuine call from God, but success destroyed them. They were lured away from true faith by fame and money, and when their ministries mushroomed they resorted to compromise to keep their machines rolling. Now, in the midst of the Great Recession, God is closing in on them. But before we rejoice that these imposters are being removed from their pulpits and yanked off the airwaves, let's hit the pause button and reflect. How did these false preachers ever achieve such fame? It couldn't have happened without help from us. We were the gullible ones. When they said, "The Lord promises you untold wealth if you will simply give a thousand dollars right now," we went to the phones and put the donations on our credit cards. God forgive us. We were the undiscerning ones. When they said, "I need your sacrificial gift today so I can repair my private jet," we didn't ask why a servant of God wasn't humble enough to fly coach class to a Third World nation. God forgive us. We were the foolish ones. When it was revealed that they were living in immorality, mistreating their wives or populating cities with illegitimate children, we listened to their spin doctors instead of demanding that ministry leaders act like Christians. God forgive us. We were the naïve ones. When they begged for $2 million more in donations because of a budget shortfall, we didn't feel comfortable asking why they needed that $10,000-a-night hotel suite. In fact, if we did question it, another Christian was quick to say, "Don't criticize! The Bible says, 'Touch not the Lord's anointed!'" God forgive us. We have treated these charlatans like Al Capone-as if they were untouchable-and as a result their corruption has spread throughout charismatic churches like a plague. Our movement is eaten up with materialism, pride, deception and sexual sin because we were afraid to call these Bozos what they really are-insecure, selfish, egotistical and emotionally dysfunctional. If we had applied biblical discernment a long time ago we could have avoided this mess. There is no way we can know how many unbelievers rejected the gospel because they saw the church supporting quacks who swaggered, bragged, lied, flattered, bribed, stole and tearfully begged their way into our lives-while we applauded them and sent them money. When well-meaning Christians quote 1 Chronicles 16:22 ("Do not touch My anointed ones, and do My prophets no harm," NASB) to cover up corruption or charlatanism, they do horrible injustice to Scripture. This passage does not require us to stay quiet when a leader is abusing power or deceiving people. On the contrary, we are called to confront sin in a spirit of love and honesty-and we certainly aren't showing love to the church if we allow the charismatic Al Capones of our generation to corrupt it. ~ J. Lee Grady is contributing editor of Charisma and author of the new book The Holy Spirit Is Not for Sale. Follow him on Twitter at leegrady. [article link]

BigDealKJV.com: What's the Big Deal about the KJV (episode #1) - New Support Website (Video)
When does the next episode come out? We will be filming May 21-25, 2012. The next episodes will be available in early June 2012. Our goal is to film 2-3 episodes at a time, producing a total of around 10 episodes. If you would like to assist us in this endeavor, please donate today. [article link]

Why choose the KJV Bible? Kent Hovind Explains.... (YouTube)
Uploaded by TheLORDismySheperd1 on Jan 6, 2009: It is often said that all Bible versions are basically the same, that their differences are just minor wording changes. Read the following comparison between the King James Version and the best-selling modern Bible translation, the New International Version, and then decide for yourself whether or not this is true. *If you ask me, it looks like Satan himself removed the words; considering just WHICH words were removed.... (Read closely - wish I had BOLD! Oh and remember, this is JUST the NIV. There's about 20 other versions of the bible JUST as corrupt!) --- Why did Jesus come to earth? Luke 9:56 KJV For the Son of man is not come to destroy men's lives, but to save them. And they went to another village. Luke 9:56 NIV and they went to another village. Matt. 18:11 KJV For the Son of man is come to save that which was lost. Matt. 18:11 NIV (missing) --- Is repentance important? Matt. 9:13 KJV ...I am not come to call the righteous, but sinners to repentance. Matt. 9:13 NIV ...I have not come to call the righteous, but sinners. --- For whom did Jesus die? I Cor. 5:7 KJV ...Christ our passover is sacrificed for us: I Cor. 5:7 NIV ...Christ, our Passover lamb, has been sacrificed. --- In Whom must you believe to be saved? John 6:47 KJV Verily, verily, I say unto you, He that believeth on me hath everlasting life. John 6:47 NIV I tell you the truth, he who believes has everlasting life. --- Was Joseph really the father of Jesus? Luke 2:33 KJV And Joseph and his mother marvelled at those things which were spoken of him. Luke 2:33 NIV The child's father and mother marveled at what was said about him. --- Did Jesus give His disciples power to heal? Mark 3:15 KJV ...power to heal sickness, and to cast out devils. Mark 3:15 NIV ...authority to drive out demons. --- If it's hard to do, should we just remove it? Mark 11:26 KJV But if ye do not forgive, neither will your Father which is in heaven forgive your trespasses. Mark 11:26 NIV (missing) --- Who is in charge? I Cor. 10:28 KJV But if anyone says to you, "This has been offered in sacrifice," then do not eat it, both for the sake of the man who told you and for conscience' sake: for the earth is the Lord's and the fulness thereof: I Cor. 10:28 NIV But if anyone says to you, "This has been offered in sacrifice," then do not eat it, both for the sake of the man who told you and for conscience' sake --- How must we deal with our enemies? Matt. 5:44 KJV ...Love your enemies, bless them that curse you, do good to them that hate you, and pray for them which despitefully use you, and persecute you. Matt. 5:44 NIV ...Love your enemies and pray for those who persecute you. --- Where did Jesus go? John 16:16 KJV A little while, and ye shall not see me: and again a little while, and ye shall see me, because I go to the Father. John 16:16 NIV In a little while you will see me no more, and then after a little while you will see me. --- All this has been checked out by me as FACTUAL. But don't take my (or Kent Hovind seen here) google it all yourself, BY ALL MEANS! Here's some great links to get you started! http://www.chick.com/reading/books/158/158_08.asp -- http://www.chick.com/information/bibleversions/articles/kingjamesbible.asp [article link]

KJV vs modern translations a preview (YouTube)
The Bible has been translated many times and word in it has been purposefuly mistranslated to fit satans delusion over mankind about what the bible really stands for.changing words in the bible has made many difference's with the church and people's interpretation so this video is made to show people that the best version to read is the original kjv as all the other bibles has been contaminated with misinformation from the devil to deceive mankind. for weekly prophecies and earth changes updates please visit http://www.truthtellers.org/index.html [article link]

KJV 1611 or 1769 (YouTube)
Uploaded by husky394xp on Feb 17, 2011: In this video I look at the changes to the KJV Bible that occurred between 1611 and 1769. I will show that these changes are based on font, spelling, and printer error. I discuss the difficult manual printing techniques that would have been used to publish the KJV in 1611, and why it would be almost impossible to avoid errors in the earliest printings. There were many thousands of changes related to SPELLING and FONT. But the actual word changes amounted to only 400 for the total Bible. That comes out to roughly 1 printing error for every 3 chapters. By 1638, 72% of these errors were fixed. All of the corrections were finished by 1769, and the King James Bible went on to become the greatest book ever in the history of the world! Here are some links to the articles and videos mentioned by me. -- Great article on the "Myth of Early Revisions": http://www.biblebelievers.com/Reagan_myth-early.html --- Old Press Demonstration: http://www.youtube.com/watch?v=S-BEI_4D7tQ --- Guttenberg Press Demonstration: http://www.youtube.com/watch?v=IOAVAV9gAmY --- Modern printer showing type-setting: http://www.youtube.com/watch?v=ByNucPCXxjQ --- 1611 Photographic Reproduction: http://lifelineprinting.com/bibles.htm [article link]

The History of the English Bible by Evangelist Shutt (YouTube)
Comments: Great message. So many good points made! Thank you for uploading this video! Praise God for the King James Bible! husky394xp 11 months ago. [article link]

Basic Christian Wiki: The Basic Christian Research Wiki 'Common Christian Faith'
The Basic Christian Research Wiki 'Common Christian Faith' wiki website. [article link]

List of Topics

Source: www.BasicChristian.info

Top of Page


Basic Christian: Wiki

Common Christian Faith: Wiki

Main Page

Basic Christian: Wiki
davidansonbrown.com

From Common Christian Faith: Wiki

Welcome to the Common Christian Faith: Wiki

The Kingdom of Jesus Christ -- The Jesus Realm

Luke 16:16 The Law and the Prophets were until John the Baptist: since that time the Kingdom of God is preached, and every man presseth [i.e. Luke 7:37-50] through the worldly opposition and into it. ~ Jesus Christ

Jude v.3 Beloved, when I gave all diligence to write unto you of the common salvation, it was needful for me to write unto you, and exhort you that ye should earnestly contend for the faith which was once delivered unto the saints.

Updated: BasicChristian_Essentials.zip

Christianity for Christians
Presenting a New Era in Modern Christianity!

Personal Relationship Christianity - Christianity for Christians
Christians who are learning and seeking the Truth are Evangelicals
People who are seeking ease through a few simple gimmicks are Calvinists

Following the Holy Feast Days i.e. Evangelical Holy Week
Matthew 12:40 For as (the prophet) Jonah was Three Days and Three Nights in the whale's belly;
so shall the Son of Man be Three Days and Three Nights in the heart of the earth.

The Christian Community Devotional
A Daily Devotional for the Congregational Church Fellowship Style
Located at CommonChristianCommunity.com

Accentuating the Congregational Church model of Christian fellowship equality, the individual believers (royal) priesthood, individual righteousness and holiness maturity, the current Kingdom of Jesus Christ and His Millennial Age Reign to come and the present Age of Christian Responsibilities.

God bless everyone,
David Anson Brown

Video: Bride will be Raptured during a Feast of Trumpets "Rosh Hashanah" by Mark Biltz YouTube

Evangelical Christianity Explained

I have recently been studying early-church history including Roman Emperors, Crusaders, Nights Templers and Spanish Conquistadors. Much of what these groups were doing and attempting to do was.

1. Going to Jerusalem attempting to find traditional Christianity [though they often were looking for an artifacts based Christianity]

2. Taking that Jerusalem based original Christianity out into the world

This video is a good summary of where modern Christianity should be though granted there are several nuances where the video is wrong i.e. teaching only 7 Feast Days when in actuality there are the 8 Biblical Leviticus chapter 23 Feast Days starting with the often left out "Sabbath Feast Day" (the Triumphal Entry of Jesus Christ into Jerusalem often taught as Palm Sunday but is actually a Saturday Sabbath event in the Bible).

Leaving out the unauthenticated artifacts of times past and instead focusing on the correct Acts 2:1 "one accord" Jerusalem schedule is a desired and reasonable place for the modern Christian.

Actually if we neglect the ancient teachings and timelines of the Bible then we are mostly left with modern interpretations of what someone thinks the Bible should say.

One of the safest and best ways to understand the Bible is to do it in the original timeline and context of the ancient Feast Days of Israel.

The "Millennial Rein" of Jesus Christ
the coming Jerusalem centered Kingdom on Earth of Jesus Christ

The Four Dispensations of The Bible's New Testament

In the Apostle Paul's trip to Rome [recorded in the Bible's Book of Acts by the early Church Historian Luke] are some of the most codded and cryptic passages of the Bible's New Testament. Was Luke aided by the Apostle Paul, putting forth the future of the Church Era and an End Time scenario that Christians could glean from to understand events both current and future?

Summary: The Apostle Paul's Journey to Rome - The Four Dispensations of the Times since the 1st Coming of Jesus Christ seem to have been mapped out and enacted throughout Paul's Journey to Rome.

1. The Apostles Dispensation (Acts 27:1-5)
2. The Common Christian Church Age (Acts 27:6-44)
3. The Martyred Saints of Revelation Tribulation (Acts 28:1-15)
4. The 1,000 year Millennial Kingdom Reign of Jesus Christ on earth (Acts 28:16-31)

Source: Common Christian Community Daily Devotional

Recap: the slight problem with the teaching in the video is that the teacher Mark Biltz is using the traditions of men to interpret the Bible instead of using the Bible to interpret the Bible. For example it is the tradition of men that there are only seven Feast Days yet the Bible in Leviticus chapter 23 commands eight Feast Days. As Christians it's imperative that we have an accurate Biblical message derived from the Bible (usually the reliable KJV) and not just the constant parroting of slightly inaccurate teachings that the Christian Church has become mired in.

By David Anson Brown April 21, 2017

The September 23, 2017 Signs in Heaven

I'm posting this info as generally informative of current events and ideas and not as specific future events

I have been watching some YouTube videos about End Time events. Each new year brings the potential of End Time prophetic events and already 2017 as a year of change has the potential to begin a significant new era. I certainly don't think 2017 is the end of anything and more likely it is the beginning of a new season however with so much change happening so fast it will be a good idea to get familiar with some of these current concepts so they don't surprise us and possibly confuse us all the more. If I see anything else interesting or that is helpful I'll also post it.

In the last few years there have been some significant changes in the global society. i.e. Pope Francis (2013), Brexit (2016), Trump (2017). The Bible is mostly centered on Israel and Europe regarding the End Times.

I'm not a fan of 1 person prophecy shows. I think that prophecy should be discussed in a group to help provide a better balance and should maintain traditional Protestant Church traditions and creeds. Also taking care not to place America completely front and center in End Times prophecy as that is difficult to do and maintain a traditional Biblical view since the Bible is mostly centered on Israel and Europe regarding the End Times.

All the best to everyone!

YouTube 5 Ways the World Has CHANGED since 58th Inauguration of TRUMP | Can LIBERTY Exist without Religion?
Pastor Steve Cioccolanti is declaring the start of global revival. This teaching begins an important series on Good Government called "Is America a Christian Nation?"

YouTube September 23, 2017 | Greatest End Times Sign | Discoverer Interviewed | Revelation 12 Sign!
Rex Bear of LeakProject.com sits down with Scott Clarke of erfministries.com to discuss bible prophecy, signs in the heavens, the mark of the beast, biblical wars, the rapture, the tribulation, next September 23, and what 2017 may hold for those who dwell on earth … and so much more. Don’t miss this interview!

YouTube The RAPTURE before February 17th 2017?

YouTube DID MICAH SEE THE RAPTURE IN A VISION?
Teaching on dispensations and corrupt bible versions

Christmas Sermon 2017
Christ The Savior and King -- Luke 1:26-38, Isaiah 9:6, Daniel 7:14
Source: Bloomsburg Community Church 2009

Counting the 49 Days after Holy Week at The-Jesus-Realm.com

When Albert Mohler Jr., Boz (Boozer) Tchividjian and John MacArthur's Cult of Calvinism can provide Salvation.

In the Cult of Calvinism individual Salvation is not available until Pentecost and then only if the individual has obeyed many aspects of Calvinism's contrived doctrines

Note: John Calvin (1509 – 1564) a lawyer by trade was unable to adequately grasp the greater theological concepts of the Holy Bible. Calvin's simplistic lawyerly attempt reduced the relationship aspects and complexities of the Bible into a two-dimensional legalistic realm of law and punishment. Calvin was either unaware of or ignored completely the more complex realities of the Divine, Prophetic, Kingdom and Priesthood relationship with mankind that the Bible triumphantly exalts and exclaims.

Confronting Calvinism 2015

1. Calvinism neglects Jesus Christ as the Author [Holy Week] and Finisher [Rapture] of the Christian Church.

Hebrews 12:2 Looking unto Jesus the author and finisher of our faith; who for the joy that was set before Him endured the cross, despising the shame, and is set down at the right hand of the Throne of God. ~ Uber Headings Bible

Note: The Christian Church is a result of the work that Jesus Christ accomplished during Holy Week. Calvinism mostly rejects Holy Week and instead wrongly identifies Pentecost and the empowering work of the Holy Spirit as the start of the Christian Church when it is Jesus Christ that began His Church on Resurrection Day (John 20:22) and it is Jesus that will one day call His Church into Heaven.

2. Calvinism much like Roman Catholicism remains unhealthy as it is stuck at the cross instead of continuing on to the resurrection and a newness in Christianity.

Romans 6:4-5 Therefore we are buried with Him (Jesus) by baptism [identity - confession] into death: that like Christ was raised up from the dead by the glory of the Father, even so we also should walk in newness of life. For if we have been planted together in the likeness of His death, we shall be also in the likeness of His resurrection: ~ Uber Headings Bible

Note: of the 11 surviving Disciples only John remained at the cross of Jesus Christ for an extended time the remaining Disciples either neglected to go to the cross themselves or went for such a brief amount of time that the Gospels don't even mention their presence at the cross.

3. The Calvinist transition from Law to Gospel is really about a transition from sinner to Saint and once a person becomes a Christian (Saint) the vast majority of Calvinist teaching becomes irrelevant for the new Christian Saints.

Romans 7:6 But now we are delivered from the law, that being dead wherein we were held; that we should serve in newness of Spirit, and not in the oldness of the letter. ~ Uber Headings Bible

A Countdown to Pentecost - Calvinism's Holy Day

Counting the days to Pentecost and the Extra Days needed after Holy Week until Calvinism (Reformed) teaching provides for individual Salvation and the Start of a Christian Church.

Well, it will take some time to get the heathen Calvinist into the existing (since Holy Week) Christian Church but we'll continue to wait it out for them and after Pentecost [Summer Feast] when the Calvinists can finally join the Christian Church then together we can do the countdown to the Feast of Trumpets and the other two Fall Feasts [the Day of Atonement and the Feast of Tabernacles].

Note: The heretic John MacArthur and his confusion regarding a Pentecost start to the Christian Church. MacArthur also calls the sanctification and witness of Pentecost "a heavenly invasion" as though the Holy God has intruded in man's life when it is Satan that is the intruder into the lives of people – is John MacArthur confusing the Holy God with Satan? [http://vimeo.com/19848891 Video]

The doctrines of Calvinism in neglecting the Events of the Christian Holy Week do not have in them the foundation of being 'Redeemed' by the blood of the cross of Jesus Christ and 'Saved' into the one True Resurrection of Jesus Christ but instead by the doctrines of Calvinism a person is not necessarily 'Redeemed' or 'Saved' by the Holy Week Ministry of Jesus Christ but instead a person is merely nebulously 'Chosen' via some form of 'Election' that is built and affirmed upon the assumptions, presuppositions and confirmations of man not as a result of the confirming presence of the Holy Spirit. Calvinistic doctrine wrongfully negates the works and ministry of Jesus Christ during Holy Week and exchanges the sure Foundation of the Christian Faith derived from the Holy Week events of Jesus Christ for a man centered gospel message of 'chosen' and 'elect'.

John the Baptist (Matthew 3:11) prophesied that the Messiah (Jesus Christ) would be the one to continually “baptize” people with the Holy Spirit unto eternal Salvation not a solo working of the Holy Spirit Baptizing alone (the empowerment) as is recorded in Acts chapter 2. Jesus Christ being both the 'Beginning' Alpha by Baptizing His followers starting in the Upper Room (John 20:22) and continuing to Baptize His disciples throughout the entire Christian Church Era then 'Ending' Omega by Jesus Himself eventually calling and meeting (Acts 1:9-11, 1 Thessalonians 4:14) His 'Bride' of 'Baptized' followers in the clouds and bringing His Bride into Heaven.

Note: the Basic Christian Ministry follows and instructs in the Historical Biblical Christian pattern [i.e. the literal grammatical historical method of Biblical interpretation] – in following the actual Divine and human events that Christianity is a direct product of i.e. creation, original sin, Heaven, hell, the virgin birth of Jesus Christ, the earthly Ministry of Jesus, the Holy Week events and ministry of Jesus, imputed righteousness, the eternal resurrection, the historic Apostolic Church age, the current Common Christian Church Age, the Millennial Age to come, and the many other human and Divine events that have already happened or are yet to unfold among mankind.

While the more modern Reformed i.e. Calvinistic traditions, doctrines and teachings are not so much derived from either historical or future events but are more derived from presuppositional teachings, meaning that if a well-known person i.e. John Calvin or almost anyone with a Dr. in their title makes a statement then that statement becomes a kind of presupposed fact a fact that the general Christian Church at large is now supposed to universally accept as a biblical doctrinal truth even though that doctrine didn't emerge from historical events or even from well contemplated Biblical passages but merely as a preference of certain people that once united in groupthink becomes a de facto Church doctrine.

Concluding: there is a vast difference between the historic Church with the Biblical doctrines and what is being taught and passed along today in the modern opinion induced church.

by David Anson Brown

Is Calvinism Spiritual Racism?

sbctoday.com/is-calvinism-spiritual-racism/

In this brief article I will contend that Hinduism, Racism, and Calvinism have many things in common; too many for Christians not to be alarmed. Such disturbing common denominators should give pause to all Calvinists and any who are entertaining thoughts of embracing the doctrines espoused by Calvinism and Reformed theology. ... God has demonstrated his love for all people many times over. He did so by promising to make Abraham, a.k.a. Abram, from Ur of the Chaldeans (Gen. 11:31), a blessing to all the families of the earth (Gen. 12:1-3). Abraham, placed faith in the biblical God, obeyed God, and became the spiritual father of faith (Heb. 11:8-19), blazing the trail for others to follow as he demonstrated what it truly means to place faith in God and live out that faith.

Note: This is an insightful and informative article. Calvinism is literally the visage of a medieval exploitation system [the ancient Manorial system of serfs (bondage) and peasants]. In order for Calvinism [itself a man-centered (John Calvin) Think-Tank religion] to exist it attempts to inforce Old Testament Theocracy [the church is the state (government)]. In doing so Calvinism misrepresents both God and NT Christianity. Calvinism has wrongly concluded that NT Christianity is the mirror image of the OT with an angry God and a people unable to please God. In short Calvinist are still going to the now empty Mt. Sinai (Hebrews 12:18-21) while New Testament Christians (Hebrews 12:22-29) are directed to go meet God in the Resurrection Garden of Mt. Zion. Keep in mind that no one in this current physical life is approved of by God (Hebrews 9:27) and that conversely Calvinism doesn’t speak for God [only the Bible speaks for God] and in fact modern Calvinism greatly misrepresents the Goodness of the One True, Loving, Living God. ~ David Anson Brown

Biblical Reality vs Man's Calvinism
"Living as an unreformed [a non-Calvinist] Protestant takes courage. You’re no longer the Gnostic [fantasy-life] coward that can disassociate yourself from a life that you have no control over. Life is no longer something "outside of you." You must now own the sum and substance of your own life without hiding behind a bogus total depravity. Beware of finding joy in the confession of your own evil." - Paul M. Dohse Sr.

The dysfunction, deception, bewilderment and hysteria of the discredited Modern Emergent Movement is now being almost fully embraced by a Modern Reformed (Calvinism) Movement that at one time preached steadily against such mischievousness.

When the Son of Man shall come [after His Millennial reign] in His Glory, and all the Holy Angels with Him, then shall He sit upon the Throne of His Glory: And before Him shall be gathered all Nations: and He shall separate them one from another, as a Shepherd divides His sheep from the goats: And He shall set the sheep [righteous] on His right hand, but the goats [immoral] on the left. Then shall the King say unto them on His right hand, Come, all of you blessed of My Father, inherit the Kingdom prepared for you from the foundation of the world: ~ Matthew 25:31-34

This is an informative article from a different liberal/New Age perspective

Why All Big Empires Die: NATO [UN] Is Rapidly Collapsing As It Widens Many Wars

The income gap problem is huge. No empire lasts very long with very unhappy peasants and with the very rich growing fat and lazy as they suck down everything and live in vast palaces and shut out the cries of the people for mercy and help. A country, an empire like this is easily defeated in war. The weak, demoralized population makes poor soldiers and people who hate their rulers are usually anxious to overturn them.

Economic empires are the same: when a group of people gain control of great power they can either be nice to everyone and insure all are cared for and there is a good society with jobs, industry, good care of the lands, careful stewardship. Or they can loot everyone, refuse to pay taxes for their own military power and make the gap between themselves and the rest of humanity as huge as possible. This 'greed is good' method of rule has one end: the guillotine or death at the hands of other empires coming in to loot.

...

This, in turn, has excited great energy in Muslim populations who hate the Europeans and Americans as infidels and the more NATO slugs these angry Muslims, the madder they get and the more they fight and the battles are now endless, every year, and extremely expensive. And the oil held by these nations is taken off world markets leading to very high energy prices across the board (they all go up together, more or less!) so the economies of ALL the NATO countries is now in greatest distress.

...

Not that people at the top can figure this out! They see only victory in the future, and more wealth for them and less for the rest of humanity and frankly, they don't care to read history or learn harsh lessons from the past. They think they are geniuses who have found a magic way of being extremely powerful and totally greedy.

Source: [https://emsnews.wordpress.com/2012/01/30/why-all-big-empires-die-nato-is-rapidly-collapsing-as-it-widens-many-wars/ Article] "Why All Big Empires Die: NATO Is Rapidly Collapsing As It Widens Many Wars" from January 30, 2012 by Culture of Life News blog

I’m studying the Old Testament book of Zephaniah and comparing it to the New Testament book of Romans. It’s very interesting in that both books are very similar having some of the same content and actually parallel each other in the transition from subject to subject. Different from my study but noticing that just a casual reading of Romans or any book in the Bible actually destroys the false premises of the Reformed Theology - Calvinism.

Therefore as by the offence (sin) of one [Adam] judgment (death) came upon all men to condemnation; even so by the righteousness (Holiness) of one [Jesus Christ] the free gift (eternal life) came upon all men unto justification of life. Romans 5:18

The problem is that Calvinism is a flawed [legal] system that is being commonly used today to build [oligarchy style - i.e. mafia style] church congregations that require people to follow an obviously flawed and restricted system. Calvinism is a system from the middle-ages [of serfs and peasants] that does not accurately represent the truth of the biblical, caring and loving accessibility of Christianity.~ Update: March 10, 2015

Listening to [http://www.gty.org/resources/sermons/43-67/the-saviors-love-for-his-own this] train wreck of a sermon by John MacArthur and it’s possibly the most inaccurate Holy Week sermon I have ever heard from a mainstream ministry. It is crowded with so many errors, inaccuracies and false assumptions that it’s difficult to even listen to.

My Devotional with an introduction on April 8th (page 103) the [http://basicchristian.org/Christian-Community-Year-Devotional.pdf Christian Community Year Devotional] covers the days and events of Holy Week in a much more accurate, responsible and reasonable manner than the intangible, confused and irresponsible John MacArthur message.

I’m wondering if MacArthur’s medication is out of balance or something because he is so incoherent and confused [i.e. placing Palm Sunday on a Monday] really there must be external problems. A normal rational person just doesn’t say those things [i.e. calling the Temple demonic]. You would think someone at MacArthur’s church would step in and assume some leadership responsibility and save him from himself but that’s the problem with a 1-man show when it implodes no one has the sense to intervene.

Schedule of the Holy Feast Days

Holy Week (Passover) - Friday March 23, 2018 ---> Easter Sunday April 1, 2018
The Feast of Pentecost (Shavuot) - May 20, 2018
The Fall Feasts - (Sukkot) starting September 23, 2018 at sundown in Jerusalem, Israel
Christmas Day 'Savior Day' - December 25, 2018

Now the Jew's Feast of Tabernacles (Sukkot) [Fall Feast - 2nd Coming] was at hand. His brethren therefore said unto Him (Jesus), Depart from this place, and go into Judaea, that Your disciples also may see the works that you do. For there is no man that does anything in secret, and he himself seeks to be known openly. If you do these things, show yourself to the world. For neither did His brethren [brothers] believe in Him. Then Jesus said unto them, My time [appointed Feast Day] is not yet come: but your time is always ready. The world cannot hate you; but Me it hates, because I Testify of it [that the world is perishing in sin], that the works thereof are evil [sin]. Go all of you up unto this Feast: I go not up yet [fully] unto this Feast: for My Time [2nd Coming] is not yet full come. When He had said these words unto them, He abode still in Galilee. But when His brethren [brothers] were gone up, then went He also up unto the Feast [in Jerusalem], not openly, but as it were in secret. ~ John 7:2-10 - Note: the Resurrection, Believers Church Age, Rapture and Saints of Revelation are ALL Secret events.

And Paul [the Apostle] after this tarried [stayed] there [Corinth in Greece] yet a good while, and then took his leave of the brethren [Church], and sailed thence into Syria, and with him Priscilla and Aquila; having shorn [shaved] his head in Cenchrea [at Greece]: for he had a vow. And he came to Ephesus [in modern Turkey], and left them there: but he himself entered into the Synagogue, and reasoned with the Jews. When they desired him to stay a longer time with them, he consented not; But bade them farewell, saying, I must by all means keep this Feast [Sukkot] that cometh in Jerusalem: but I will return again unto you, if God will [i.e. possibly meaning if the Church Rapture hasn't taken place]. And he sailed from Ephesus. And when he had landed at Caesarea [Israel], and gone up [to Jerusalem], and saluted the Church [during the Feast of Sukkot], [then] he went down to Antioch [Syria]. ~ Acts 18:18-22 - Note: possibly the Apostle Paul was looking for or modeling for us, the fulfilment of the Church Age in the Rapture based on the Feast of Sukkot in Jerusalem. With Pentecost [Acts 2:1] being the last Christian Feast Day then Sukkot is next to be fulfilled or enacted on the Christian Feast Day calendar.

The Eight Old Testament Holy Feasts of Leviticus Chapter 23
Holy Convocations, A Statute Forever, All Generations

Schedule of The Lord's 8 Holy Feast Days --- Spring Feasts: Holy Week is comprised of the four Salvation Feasts {Sabbath (Rest), The Lord's Passover, Unleavened Bread, and Firstfruits (Easter)} --- Pentecost (Shavuot) [Acts 2:1] is the Middle Feast: The Sanctification Feast --- The Fall Feasts: The three Redemption Feasts are comprised of {Feast of Trumpets (Rosh Hashanah) possibly the Rapture dates of the Christian Church, Day of Atonement (Yom Kippur), and Feast of Tabernacles (Sukkot)}

The 3 Feast Groups of Israel

Deuteronomy 16:16 Three times in a year shall all [those who desire to] thy males appear before the LORD thy God in the place which He shall choose [i.e. Temple Mount]; in the Feast of Unleavened Bread (Passover - Holy Week), and in the Feast of Weeks (Shavuot - Pentecost), and in the Feast of Tabernacles (Fall Feasts): and they shall not appear before the LORD empty [without an offering]:

Spring Feasts (Justification/Salvation): Passover - Holy Week - 1st Coming of Jesus
Summer 'Middle' Feast (Sanctification): Pentecost - Acts 2:1
Fall Feasts (Redemption): Day of Atonement - 2nd Coming, Final Restoration

The Eight Old Testament Holy Feasts of Leviticus Chapter 23
Holy Convocations, A Statute Forever, All Generations

Salvation Feasts (Spring Feasts) - Jesus' First Coming
1. Sabbath (Rest) - Saturdays - fulfilled (Holy Week) at the Triumphal Entry of Jesus into Jerusalem
2. The Lord's Passover - 14th day of Nisan - fulfilled (Holy Week) at the Last Supper
3. Unleavened Bread - 15th day of Nisan - fulfilled (Holy Week) on the Cross
4. Firstfruits [Born Again] (Easter) - first Sunday after the Feast of The Lord's Passover - fulfilled (Holy Week) in the Resurrection

Sanctification Feast (Summer Feast or Middle Feast) - The work of the Holy Spirit
5. Pentecost (Shavuot) Acts 2:1 - 50 Days (7 Sabbaths + 1 day) from the Sabbath Day before the Feast of Firstfruits or the 7th Sunday (49 days) after the Feast of Firstfruits (Easter Sunday) - currently in progress

Final Redemption Feasts (Fall Feasts) - Jesus' Second Coming
6. Feast of Trumpets (Rosh Hashanah)
7. Day of Atonement (Yom Kippur)
8. Feast of Tabernacles (Sukkot)

Spring Feast Schedule (adjusted for Easter) 2015
Sat. 28 March 2015 -- Sabbath - fulfilled (Holy Week) at the Triumphal Entry of Jesus into Jerusalem
Wed. 1 April 2015 -- The Lord's Passover - 14th day of Nisan - fulfilled (Holy Week) at the Last Supper
Thur. 2 April 2015 -- Unleavened Bread - 15th day of Nisan - fulfilled (Holy Week) on the Cross
Sun. 5 April 2015 -- Firstfruits (Easter) [individual Spiritually Born Again] - in progress

Sanctification Feast (Summer Feast or Middle Feast) - The work of the Holy Spirit
5. Pentecost (Shavuot) Acts 2:1 - 50 Days (7 Sabbaths + 1 day) from the Sabbath Day before the Feast of Firstfruits or the 7th Sunday (49 days) after the Feast of Firstfruits (Easter Sunday) - currently in progress

Fall Feasts 2015
Sun. 13 - Tue. 15 September 2015 Rosh Hashanah - Feast of Trumpets
Tue. 22 - Wed. 23 September 2015 Yom Kippur - Day of Atonement
Sun. 27 Sep. - Sun. 4 Oct. 2015 Sukkot - Feast of Tabernacles
{All Feasts schedules start at Sunset and end at Sunset - Jerusalem time (IDT)}

Feast Schedules will be maintained here at The-Jesus-Realm.com

The Evangelical Holy Week 2015 --- The Spring Feasts
Jesus Walk 2015 Starting Friday March 27th 2015 until --- Easter Sunday April 5th 2015

The Jesus Walk 2015 10 Day Holy Week (Easter) Timeline Devotional is available now in JesusWalk.pdf

Note: after Resurrection Sunday (the birth of the Christian Church - Feast of Firstfruits - aka Easter Sunday to Gentiles) we are going to do another countdown this time to countdown to the yearly Feast of Pentecost [May 24, 2015] so people can see that Pentecost (a growth/harvest Sanctification Feast) comes almost two months [in a different Season] after the (Justifying) Feasts of the Spring Passover/Holy Week have already been completed.

The Christian Church 'Born Again' Age began with the resurrection of Jesus Christ on the 'Feast of First Fruits' Easter Day (John 21:22). On Pentecost [50 day later - Acts 2:1] the 'Feast of Shavuot' individual Born Again Christians received the empowerment of the Holy Spirit. The Christian Church Age the 'Born Again' baptism from Jesus Christ seemingly continues only until an apparent future Church Rapture event [1 Corinthians 15:51-52] while the Pentecost empowerment of the Holy Spirit continues [Acts 2:20] on into the Tribulation and Great Tribulation of Revelation.

Conclusion: any teaching that proclaims that the Christian Church started on Pentecost and ends with the Rapture would then be guilty of proclaiming that the Holy Spirit is not available during the Tribulation period. Either the Born Again Church Age is from 'First Fruits' until the Rapture while the empowerment work of Pentecost continues on throughout the Tribulation or the Church Age is from Pentecost to the Rapture and the empowerment work of the Holy Spirit ceases with the Rapture of the Church though Biblically only the first option [First Fruits - Rapture] is realistic.

Also Note: the Holy Feast cycle is completed in the Fall with the Redemptive Fall Feasts. The three Biblical (Leviticus 23) Feast groups are the Spring (Passover) 'Justifying' Feasts (Romans 3:24-25, Colossians 1:20) that bring us sinners into a right relationship with God through the cross and resurrection of Jesus Christ, then our individual Christian growth 'Sanctification' and the empowerment process given from God to us on the Feast Day of Pentecost (Acts 2:1, Philippians 2:12) followed by the Fall Feasts and our Final 'Redemption' (Romans 8:23, 2 Corinthians 5:10) at our own physical death - when our actual body (soul and spirit) come into the perceivable presence of God.

God bless everyone,
David Anson Brown

Source: The Jesus Realm PDF

The 2015 Feast of Pentecost (Shavuot) -- The Sanctification Feast -- Sunday, May 24th 2015

The Jewish Feast Day of Shavuot (Leviticus 23:15,16) our Pentecost [50] is fifty days [7 Sabbaths (Saturdays) 49 days and then the next day Sunday 50th day] from the Sabbath Day (Saturday) during the Lord's Passover. The Pentecost [Acts 2] that the Christian Church is remembering is always 49 days [7 Sundays] after the Resurrection Sunday [Easter Sunday]. Since the yearly Jewish Passover is on a different day each year and the Christian Church is remembering the Jerusalem Passover of Jesus [the yearly remembrance of the days of Christian Holy Week is calculated slightly different than the ongoing days of the Jewish Passover Week] the two yearly Jewish (Passover, Shavuot) and Christian (Holy Week, Pentecost) Holidays do not always match-up on the calendar as the same day.

The 2015 Feast of Trumpets (Rosh Hashanah)

Feast of Trumpets - Rosh Hashanah -- Sunday, September 13-15, 2015 Jerusalem time zone (IDT)
Note: the possible Rapture Dates of the Christian Church

1 Thessalonians 4:13-18

But I would not have you to be ignorant, brethren, concerning them which are asleep (dead), that all of you sorrow not, even as others which have no hope. 14 For if we believe that Jesus died and rose again, even so them also which sleep in Jesus will God bring with Him. 15 For this we say unto you by the Word of the Lord, that we which are alive and remain unto the [2nd] Coming of the Lord shall not prevent them which are asleep. 16 For the Lord [Jesus] Himself shall descend from Heaven with a shout, with the voice of the Archangel, and with the Trumpet voice of God: and the dead in Christ having already rise[n] first: 17 Then we (Christians) which are spiritually alive (Born Again) and remain shall be caught up together with Him in the clouds, to meet the Lord in the air: and so shall we ever be with the Lord. 18 Wherefore comfort one another with these words. ~ Über Headings Bible 2014

The Rapture and the Feast of Trumpets YouTube -- When will Jesus Return (Feast of Trumpets) YouTube. This is also and interesting Video - 2028 AD End of the World Video.

Note: in the year 2033 AD it will be approximately the 2,000th Anniversary of the original Jerusalem Passover of Jesus Christ. We don't know the exact year of that Passover so it is only an approximation.

Source: Christian Community Year Devotional, December 30th

Also Note: If you read the entirety of the Holy Bible much of what the Bible is structured on and written about [i.e. Daniel's Prophecies, the 7 Church Letters of Revelation, etc.] are structured on the original Genesis 7 Day Creation Week (six days of work and the seventh day of rest) along with the redemptive principals of the eight Feasts of the Lord wrapped in the narrative of the completed works in the 1st and 2nd Coming of Jesus Christ. It is the modern misinformed and uniformed narrative that chooses to neglect these important historical Biblical aspects and instead is remaining uninformed regarding basic fundamental Biblical concepts and precepts.

ÜKJV 2014 and KJV 1611 Bible Downloads

All the Über 2014 Bibles -- Uber-Bibles.zip
All the KJV 1611 Bibles -- KJV-Bibles.zip

Wiki-BasicChristian.pdf (PDF)
Wiki-BasicChristian.docx (MS Word)

www.CommonChristianFaith.com
www.CommonChristianCommunity.com

RackSpace Cloud: Basic Christian
BasicChristian.pdf (PDF)
BasicChristian.docx (MS Word)
BasicChristian RackSpaceCloud Files (PDF)
BasicChristian RackSpaceCloud Files (RSS)
BasicChristian-eBooks-ePub.zip
BasicChristian-eBooks-Mobi.zip
BasicChristian_Essentials.zip

New: 1611 KJV Bible with Headings MS Word - PDF -- Epub - Mobi -- Online
BasicChristian.net Audio, Video Downloads and The Summer 2013 KJV verse headings Bible Project
blog RSS FEED The Jesus Realm WordPress blog
The Jesus Realm (PDF) -- Containing New Info Regarding The Emerging World Court System
Basic Christian Wiki (PDF) -- Containing The Basic Christian Wiki website Material
Common Christian Confession of Faith.pdf (PDF) -- The Common Christian Confession of Faith

The Basic Christian Ministry has completed the 2012 Trilogy Project consisting of The Basic Christian Statement of Faith, A Declaration of Faith - The Pierre Statement on Biblical Doctrines by confessing Christians, and The 1646 Westminster Confession of Faith modified into the 2012Common Christian Confession of Faith.pdf.
God bless everyone! ~ David Anson Brown

Romans 10:9-11 That if thou shalt confess with thy mouth the Lord Jesus, and shalt believe in thine heart that God hath raised Him from the dead, thou shalt be saved. For with the heart man believeth unto righteousness; and with the mouth confession is made unto salvation. For the scripture saith, Whosoever believeth on Him (Jesus Christ) shall not be ashamed.

Equipping the Saints

Diagram: Diagram of Christian growth - prayer, fellowship, personal Bible study, and witnessing (service to others) by Gene Warr of The Navigators

Website is Closed

10/05/2012 Update: The Basic Christian Ministry 2000 to 2012 material has for the most part concluded. When I originally started the internet ministry I thought it would be about a 3 to 4 year project and gratefully it has been closer to a 12 year project. Though now to continue adding material to the same files making them larger would just become counterproductive. -- I'm going to spend some time reorganizing some of the material and continue to refine the ideas, the theology and the presentation and start fresh with some more material probably later this year while still keeping the existing 2000-2012 material available. -- Most importantly I want to spend a lot of time in personal devotions, prayer, fellowship and just in seeking a personal relationship with God in Jesus Christ and considering if I should continue in ministry and really what kind of ministry to be involved in. -- All the best, God bless everyone! ~ David Anson Brown

Capt. John Brown Documents (PDF)
David Anson Brown USMC 1981-1984 Marine Corps info and photos (PDF)
I have been updating some of my Marine Corps information 81-84.
If anyone wants me to make any changes just realize that I still have pictures of the oldest rope bridge in Australia and of orchids in Singapore.
Also to my surprise when I searched the internet to find the correct name for the Singapore Botanic Gardens I found a list of the top ten parks in Singapore and the Botanic Gardens was not even on it - talk about oversight.
God bless, David Anson Brown

The Basic Christian Ministry 2012 Trilogy Project!

The Basic Christian Ministry has completed the 2012 Trilogy Project consisting of The Basic Christian Statement of Faith, A Declaration of Faith - The Pierre Statement on Biblical Doctrines by Confessing Christians and The 1646 Westminster Confession of Faith modified into The 2012 Common Christian Confession of Faith God bless everyone! ~ David Anson Brown

Romans 10:9-11 That if thou shalt confess with thy mouth the Lord Jesus, and shalt believe in thine heart that God hath raised Him from the dead, thou shalt be saved. For with the heart man believeth unto righteousness; and with the mouth confession is made unto salvation. For the scripture saith, Whosoever believeth on Him (Jesus Christ) shall not be ashamed.

Separation took Church from the buildings and set it free to be in the minds and hearts of the people

Announcement: After careful consideration regarding the Basic Christian Ministry, where it has been, where it is now and where it is intending to go it seems that we will need a long dedicated look into where the ministry should be going - so for the rest of the year and all of next year the Basic Christian Ministry is going to try to focus on the one topic of Church Separation. Specifically we are going to go back and look at specific areas of Church History [Greek Orthodox and English Anglican] to see where large successful movements have left abusive and domineering church systems and have not only survived but have also thrived. All things considered now is a very opportune time to rapidly flee from the current abusive, out of touch, domineering, Corporation, church as a profit business, secular system. So we are going to spend the next months and the next year taking steps to separate and remove ourselves, our family and our friends from the current modern church as a Corporation system. - God bless everyone! ~ David Anson Brown

The great Church Separations of Church History have taken Christianity from the confines of the Cathedrals and from the one or two hours of worship each week that was equated within the brick and mortar church buildings and has set worship free among the land to be a continual worship of God in the great outdoors, in the country, in the streets, in the cities and most importantly of all into the minds and hearts of the people.

Rosh Hashanah 'Feast of the Trumpets' 2012 Jewish New Year - Jewish Year 5773 begins in the evening on Sunday, Sept. 16th and ends in the evening of Tuesday, Sept. 18th

Rosh Hashanah is a Leviticus 23 Feast and is a possible timeframe for the 'Last Trumpet' Rapture of the Christian Church #9 The Pre-Trib Rapture of the Christian Church (PDF)
Next year the Feast of Trumpets "Rosh Hashanah" begins in the evening on Wednesday, September 4th in 2013 and ends in the evening of Friday, September 6th

September 14, 2012: Occult Deception practices within the Church

The question has to be asked are these Church Sanctuaries or are these Satanic Covens? Are they secretly functioning as both churches and covens? Pseudo pretend churches designed to take money and lie to unsuspecting Christians while the real intention is to fund and facilitate Satanic Covens.

Modern (occult) pastors seem to be continually instituting a false system within the Church. A pseudo system that vaguely resembles the Old Testament, particularly in part in reinstituting the already completed Levitical Law (i.e. tithing). What this pseudo church (i.e. wrongly insinuating that we Christians have to prove our actual Justification (faith in Jesus) by showing our obedience to O.T. Levitical Law like practices). This places a false atmosphere within the Church and creates a false impression that insinuates that Biblical practices are being followed and adhered to [well negated O.T. practices] and in this false O.T. system it places individuals i.e. pastors into a perceived position of the O.T. offices of anointed king, anointed prophet or anointed priest and it is creating a dismal, dysfunctional, corrupt and error ridden system that is devastating the modern Church.

See Also: False Repentance Doctrine Exposed (Mp3) -- Faithful Word Baptist Church Sermons

Excellent!! Dr. D. James Kennedy Explains the difference between Justification and Sanctification YouTube
Justification does not encompasses Sanctification ... Justification [the outcome/result of our Redemption] and Sanctification [our continuing individual Christian growth] must always be distinguished (differentiated) but they can never be separated.

New Calvinism, New Evangelical, Gnosticism, and Communism 'Church Tribe' Communes

A multiple part sermon review from the Paul's Passing Thoughts blog by Paul Dohse - Part 1 Part 2 Part 3 Part 4 (Mp4 - Downloads)

Reviewed Sermon: A progressive (Gnostic, New Calvinism, Commune) sermon given at Shawnee Hills Baptist Church in Portsmouth, OH

Sermon Synopsis:

1. The Prodigal Son parable is supposedly about the older son (a Christian or a Jew) being mostly bad while the departed worldly son (worldly people) as being mostly good, and if we are like either son [we will end up like the Corinthians] and then if we attempt to discern spiritual matters ourselves without a Pastor {I guess, because only the Pastor has the Holy Spirit} - it could make us 'spiritually schizophrenic' and we don't want that -- or something like that.

2. Also, FYI wisdom and knowledge are NOT the same thing - but the Pastor is the shepherd - so use wisdom (a vision of good) but not knowledge (a way to defend individual bad ideas) in seeking a new Pastor 'shepherd' for the church.

3. Supposedly we then need to choose and align our choices according to the Pastoral-cultural 'group' (tribe) mentality - not by any real individual Biblical based concepts.
because the individual = division | while the group = justice

Conclusion: resistance is futile, [if you are not careful] you will be assimilated into this new Emerging Progressive (New Calvinism, New Baptist, New Evangelical, Gnostic, and Communism 'Church Tribe' Communes) slave system to be sent out and produce your best (tithes) and give your free services to the community all the while most importantly being very obedient to your Pastor and your appointed church leaders [except of course for that Jesus Christ person because He really doesn't matter in this new system], and have a blessed day - but only by their approval.

Source: Paul's Passing Thoughts blog

Update: The Basic Christian Ministry has material to post but it might not be for a while. Currently the next posted material is going to provide some important information regarding the existing New Testament superiority to the completed Old Testament. Jesus seemed to say that the New Testament is to be used to explain the Old Testament and likewise the Apostle Paul placed the authority and clarification of the New Testament over that of the already accomplished [in the bringing in of the Christ (Messiah)] Old Testament. Today some are presenting the Biblical Scripture order as O.T. first in importance [i.e. tithing] and the N.T. as a further revelation of the O.T. with a continued progression of more human (prophetic) knowledge and revelation to come and this is a gigantic error as the N.T. Covenant was always in view [Numbers 14:24] and the N.T. has always had precedence [Isaiah 1:11] over the O.T. even during [Joel 2:12-13] the O.T. time period.

Matthew 13:51-52 Jesus saith unto them, Have ye understood all these things? They say unto Him, Yea, Lord. Then said He unto them, Therefore every scribe [Bible scholar] which is instructed unto the Kingdom of Heaven is like unto a man that is an householder, which bringeth forth out of his Treasure things New [New Testament] and Old [Old Testament].

Colossians 2:16-17 Let no man therefore judge you in [O.T.] meat, or in drink, or in respect of an holyday, or of the new moon, or of the sabbath days: Which [O.T. examples] are a shadow of [N.T. reality - events] things to come; but the [N.T. reality - existence] body is of Christ.

God bless everyone! ~ David Anson Brown

New Resources

What Christians Want To Know
Teleological Argument for God's Existence
17 Bible Verses About The Birth of Jesus
The Lord's Prayer Bible Verses and Study
Should the Sabbath Be on Saturday or Sunday?

Iron Ink blog Article: Public Opinion Polls, Historicism and Psychological Warriors

5 Points of Salt blog Theology, Southern Culture, News & Views hosted by Joel Taylor

Ephesians 5:11 blog A Discernment Ministry hosted by William Saunders

Arminian Perspectives blog A Study of Salvation

Society of Evangelical Arminians blog Article: The Almost Completely Unknown Difference that Makes All the Difference

False Reformation (four tenets of Martin Luther's and John Calvin's egregious false gospel) by Paul M. Dohse Sr. - blog

Note: it is important that we the Church discuss social topics and appropriately utilize Biblical doctrines especially Redemption, Justification, Sanctification, Salvation, End Times, etc. ~ David Anson Brown

Bibles

HolyBible.pdf
BasicChristian.pdf
BasicChristian_Essentials.zip

This page was last modified on June 4, 2012, at 16:23.

Basic Christian - Holiness Summit 2015

From Common Christian Community: Wiki
Holiness Summit 2015

Spiritual belts help define our standing in God's Kingdom

1. Adam and Eve

God rejected the clothing/belt of fig leaves that Adam and Eve made.

And the eyes of them both were opened, and they knew that they were naked; and they sewed fig leaves together [i.e. a belt], and made themselves aprons. ~ Genesis 3:7

God Himself made and provided the acceptable clothing for Adam and Eve.

Unto Adam also and to his wife did the LORD God make coats of skins [leather], and clothed them. ~ Genesis 3:22

Note: the Christian clothing in our present day is our Bible the word of God and like the days of Adam and Eve we have choices in our clothing. We can choose to remain naked and unclothed by avoiding the Bible. We can also be incorrectly clothed with the wrong bible versions in mistakenly clothing ourselves with the fig leaves of the man-made, edited Egyptian papyrus manuscripts [NIV, ESV, ect.] or like our forefathers we can be properly clothed in the garments and Bible provided by God in the leather (membrane) scrolls of the [KJV] original Church documents.

2. Moses - Levitical Law and Levitical Priesthood [Temple]

And take you [Moses] unto you Aaron your brother, and his sons with him, from among the Children of Israel, that he may minister unto Me in the priest's office, even Aaron, Nadab and Abihu, Eleazar and Ithamar, Aaron's sons. And you shall make holy garments for Aaron your brother for glory and for beauty. And you shall speak unto all that are wise hearted, whom I have filled with the spirit of wisdom, that they may make Aaron's garments to consecrate him, that he may minister unto Me in the priest's office. And these are the garments which they shall make; a breastplate, and an ephod, and a robe, and a broidered coat, a turban, and a girdle [linen belt]: and they shall make holy garments for Aaron your brother, and his sons, that he may minister unto Me in the priest's office. ~ Exodus 28:1-4

3. Elijah

And he said unto them, What manner of man was he which came up to meet you, and told you these words? And they answered him, He [Elijah] was an hairy man, and girt with a girdle [belt] of leather about his loins. And he said, It is Elijah the Tishbite. ~ 2 Kings 1:7-8

4. Isaiah mentions the Messiah (Jesus Christ)

And righteousness shall be the girdle of [Jesus] His loins, and faithfulness the girdle of [Jesus] His reins. [During the Millennial Kingdom] The wolf also shall dwell with the lamb, and the leopard shall lie down with the kid [young goat]; and the calf [young cow] and the young lion and the fatling [i.e. young lamb] together; and a little child shall lead them. ~ Isaiah 11:5-6

5. Jeremiah

This evil people, which refuse to hear My Words, which walk in the imagination of their heart, and walk after other gods, to serve them, and to worship them, shall even be as this girdle [decayed belt], which is good for nothing. ~ Jeremiah 13:10

6. John the Baptist

In those days came John the Baptist, preaching in the wilderness of Judaea, And saying, Repent [change your attitude] all of you: for the Kingdom of Heaven is at hand. For this is he [John the Baptist] that was spoken of by the prophet Isaiah, saying, The voice of one crying in the wilderness, Prepare all of you the way of the Lord [Jesus], make His paths straight. And the same John had his raiment of camel's hair, and a leather girdle [belt] about his loins; and his food was locusts and wild honey. Then went out to him [the citizens of] Jerusalem, and all Judaea, and all the region round about Jordan, And were baptized of him in Jordan, confessing their sins. ~ Matthew 3:1-6

The voice of one crying in the wilderness, Prepare all of you the way of the Lord [Jesus], make His paths straight. John [the Baptist] did baptize in the wilderness, and preach the baptism of repentance for the remission of sins. And there went out unto him all the land of Judaea, and they of Jerusalem, and were all baptized of him in the river of Jordan, confessing their sins. And John was clothed with camel's hair, and with a girdle of a skin about his loins; and he did eat locusts and wild honey; And preached, saying, There comes One [Jesus] mightier than I after me, the latchet of whose shoes I am not worthy to stoop down and unloose. I indeed have baptized you with water: but He [Jesus] shall baptize you with the Holy Spirit. ~ Mark 1:3-8

7. Apostle Paul

And as we tarried [waited] there many days, there came down from Judaea a certain prophet, named Agabus. And when he was come unto us, he took Paul's girdle, and bound his own hands and feet, and said, Thus says the Holy Spirit, So shall the Jews at Jerusalem bind the man that owns this girdle, and shall deliver him into the hands of the Gentiles. ~ Acts 21:10-11

8. Byzantine Texts [KJV] - leather scrolls - belted with straps of leather

Apostle Peter

Among the earliest of the recorded activities of the Apostle Peter is the Apostle spending considerable time with a tanner at his leather shop. In all probability the Apostle Peter was securing the leather scrolls that the new Church documents i.e. the Gospels, the book of James, etc. would be written on.

And now send men to Joppa, and call for one Simon [Peter], whose surname is Peter: He lodges with one Simon a tanner, whose house is by the sea side: he [Apostle Peter] shall tell you what you should do. ~ Acts 10:5-6

Apostle Paul

The coat that I [Apostle Paul] left at Troas with Carpus, when you [Timothy] come, bring with you, and the books, but especially the parchments (lit. membrane) [i.e. sheepskin, leather scroll - G3200]. ~ 2 Timothy 4:13

Note: the Apostle Paul is specifically requesting that Timothy bring him the leather scrolls apparently placing a higher value on the leather (membrane) scrolls than the Egyptian reed papyrus.

Also Note: the word (G3200) in the Bible is literally leather scroll and translating membrane (G3200) into parchment is an inaccurate translation.

Then said I, Lo, I come in the volume of the book [G975] it is written of Me (Jesus Christ), to do your will, O God. ~ Hebrews 10:7

9. Ephesians - Belt of Truth

Stand therefore, having your loins girt [belted] about with Truth, and having on the breastplate of Righteousness; ~ Ephesians 6:14

10. Jesus - Royal Law and Melchizedek Priesthood [Heaven]

And I [Apostle John] turned to see the voice that spoke with me. And being turned, I saw seven golden candlesticks; And in the midst of the seven candlesticks One like unto the Son of Man, clothed with a garment down to the foot, and girt about the breast with a golden girdle [Heavenly belt]. His head and his hairs were white like wool, as white as snow; and His eyes were as a flame of fire; And His feet like unto fine brass, as if they burned in a furnace; and His voice as the sound of many waters. And He had in His right hand seven stars: and out of His mouth went a sharp two-edged sword: and His countenance was as the sun shines in his strength. ~ Revelation 1:12-16

God bless everyone,
David Anson Brown

Basic Christian - Holiness Summit 2014

From Common Christian Community: Wiki

In the previous Holiness Summits and the End Times Summits many of the examples were given as illustrations of our current ongoing Christian Walk of Faith in this life. In this current Show Bread edition of the Holiness Summit it is intended that all of the Show Bread items (illustrations) will be pointing to events yet future. Harvest type fulfillment events that are yet to have a future completion, these are events of the Bible that we as Christians have to look forward to in being completed in our own life.

In the two previous Holiness Summits the concepts of Temple Wash Basins and Temple Lightening were used as illustrations, this Holiness Summit is using the concept of Temple Shew Bread (Show Bread - Display Bread) to help illustrate our items of instruction.

The end result in the grain harvest is the valued Bread of Life. It is the Bread of Life that ultimately sustains our physical life and it only comes as the final result of the harvest of grain. It is the final result of the Harvest, the Bread of Life that is on display in the Temple as the Show (Display) Bread, not the grain, the seeds, the plant or the process but the final milled flower mixed and baked into the completed Bread of Life that God has Displayed for us as an illustration both in His Temple and previously in His Tabernacle.

Our Christian faith in this life is like the Temple Show Bread in that our faith in God begins as a small perceivable seed that then becomes a living faith inside of us but then only after the completed harvest of our soul does it truly become the Temple Show Bread a completed part of the eternal Bread of Life.

John 4:35-38 Say not ye, There are yet four months, and then cometh harvest? behold, I say unto you, Lift up your eyes, and look on the fields; for they are white [righteousness] already to Harvest [it is the rightiousness that is the eternal harvest]. And he that reapeth receiveth wages, and gathereth fruit unto life eternal: that both he that soweth and he that reapeth may rejoice together. And herein is that saying true, One soweth, and another reapeth. I sent you to reap that whereon ye bestowed no labour: other men laboured, and ye are entered into their labours.

1. Display Bread - Our Blessed Hope

Romans 5:1-5 Therefore being justified by faith, we have peace with God through our Lord Jesus Christ: By Whom also we have access [to Father God] by faith into this grace wherein we stand, and rejoice in hope of the Glory of God. And not only so, but we glory in tribulations also: knowing that tribulation worketh patience; And patience, experience; and experience, hope: And hope maketh [us] not ashamed; because the love of God is shed abroad [lit. generously distributed - G1632] in our hearts by the Holy Ghost which is given unto us.

Titus 2:13-14 Looking for that Blessed Hope [Eternal Kingdom of God], and the Glorious appearing of the great God and our Saviour Jesus Christ; Who gave Himself for us, that He might Redeem us from all iniquity, and purify unto Himself a peculiar people, zealous [desirous] of good works.

2. Display Bread - The Royal Priesthood Kingdom

Note: the Display Bread is ultimately a product of the Priesthood as it is the Priests (the Believer's Priesthood) that are responsible for displaying the Bread of Life on the Table for God to view.

Exodus 25:30 And thou shalt set upon the Table Shewbread (Display Bread) before Me always.

1 Chronicles 9:32 And other of their [Levi] brethren, of the sons of the Kohathites, were over the Shewbread, to prepare it every Sabbath.

Hebrews 9:2 For there was a Tabernacle made; the first [enclosed room], wherein was the Candlestick, and the Table, and the Shewbread (Display Bread); which is called the Sanctuary.

3. Display Bread - The Marriage Supper of the Lamb

Revelation 19:5-9 And a voice came out of the Throne, saying, Praise our God, all ye His servants, and ye that fear Him, both small and great. And I heard as it were the voice of a great multitude, and as the voice of many waters, and as the voice of mighty thunderings, saying, Alleluia: for the Lord God omnipotent reigneth. Let us be glad and rejoice, and give Honour to Him: for the Marriage of the Lamb [Jesus Christ] is come, and His wife [Church] hath made herself ready. And to her was granted that she should be arrayed in fine linen, clean and white: for the fine linen is the Righteousness of Saints. And He saith unto me, Write, Blessed are they which are called unto the Marriage Supper of the Lamb. And He saith unto me, These are the True sayings of God.

4. Display Bread - The Millennial Kingdom Reign

Amos 9:13 Behold, the [Kingdom Reign] days come, saith the LORD, [the harvest will be so extended] that the plowman shall overtake the reaper [harvester], and the treader of grapes him that soweth seed; and the Mountains shall drop sweet wine, and all the hills [opposition] shall melt.

5. Display Bread - The New Jerusalem

Revelation 21:1-5 And I saw a new heaven and a new earth: for the first heaven and the first earth were passed away; and there was no more sea. And I John saw the Holy City, New Jerusalem, coming down from God out of Heaven, prepared as a bride adorned for her husband. And I heard a great voice out of Heaven saying, Behold, the Tabernacle of God is with men, and He will dwell with them, and they shall be His people, and God Himself shall be with them, and be their God. And God shall wipe away all tears from their eyes; and there shall be no more death, neither sorrow, nor crying, neither shall there be any more pain: for the former things are passed away. And He that sat upon the Throne said, Behold, I make all things new. And He said unto me, Write: for these Words are True and Faithful.

Basic Christian - Holiness Summit 2013

From Common Christian Community: Wiki

Holiness Summit 2013 - The Plan for the Basic Christian: Holiness Summit 2013 is going to be to have 3 sessions [and some additional info] (based on some Biblical encounters with God - i.e. Lightning) that we can watch as lighted glimpses of God's message for fellowship with mankind.

Matthew 24:27 For as the lightning cometh out of the east, and shineth even unto the west; so shall also the coming of (Jesus) the Son of Man be.

Ezekiel 1:3-14 The word of the LORD came expressly unto Ezekiel the [Levitical] Priest, the son of Buzi, in the land [Babylon] of the Chaldeans by the river Chebar; and the hand of the LORD was there upon him. And I looked, and, behold, a whirlwind came out of the north, a great [Glory] cloud, and a fire infolding itself, and a brightness [of God] was about it, and out of the midst thereof as the colour of amber, out of the midst of the fire. ... As for the likeness of the living creatures [spirit beings - Angels], their appearance was like burning coals of fire, and like the appearance of lamps: it went up and down among the living creatures; and the fire was bright, and out of the fire went forth lightning. And the living creatures ran and returned as the appearance of a flash of lightning.

1. The first Lightning Strike (man's encounter with God) that we are going to examine is Abraham's encounter with Melchizedek. The King, Prophet and Priest Melchizedek like a bolt of lightning Melchizedek shined into the dark lives of mankind during His brief but historic visit with 'The Father of our Faith' Abraham. - As Abraham is the Father [example] of our Christian Faith, do we as Christians worship the same God that Abraham encountered and worshiped and do we as modern Christians observe the same Life Giving faith that Abraham observed? It is crucial, in our day that we still adhere to the Bible and the Biblical examples like Abraham that are set before us.

Romans 4:1-18 What shall we say then that Abraham our father, as pertaining to the flesh, hath found? For if Abraham were justified by works, he hath whereof to glory; but not before God. For what saith the scripture? Abraham believed God, and it was counted unto him for righteousness. Now to him that worketh is the reward not reckoned of grace, but of debt [wages - payment]. But to him that worketh not, but believeth [Faith] on Him [Jesus] that justifieth the ungodly, his faith is counted for righteousness. Even as (King) David also describeth the blessedness of the man, unto whom God imputeth righteousness [by faith] without works, Saying, Blessed are they whose iniquities are forgiven, and whose sins are covered [at the cross of Jesus]. Blessed is the man to whom the Lord will not impute [consider guilty for] sin. ... and [Abraham] the father of circumcision [Hebrews-Jews] to them who are not of the circumcision only. but who also [Gentiles who] walk in the steps of that faith of our father Abraham, which he had being yet uncircumcised. ... Therefore it is of faith, that it might be by grace; to the end the promise [Promises of God] might be sure to all the seed [descendants]; not to that only which is of the [Jewish] law, but to that also [Gentiles] which is of the faith of Abraham; who is the father [of faith] of us all, As it is written, I have made thee [Abraham] a father of many Nations, before Him whom he believed, even God, who quickeneth [makes alive] the dead, and calleth those things which be not as though they were. Who against hope [Abraham] believed in hope, that he might become the father of many Nations; according to that which was spoken, So shall thy seed be.

Genesis 14:18-20 And Melchizedek King of Salem (Peace) brought [prophetically] forth [Communion] bread and wine: and He was the [Melchizedek] Priest of the Most High God. And he blessed him [Abraham], and said, Blessed be Abram [uncircumcised (Gentile) Abraham] of the Most High God, possessor of heaven and earth: And blessed be the Most High God [only God can speak for Himself], which hath delivered thine enemies into thy hand. And he [Abram] gave Him tithes of all.

2. The second Lightning Strike (man's encounter with God) that we are going to examine are the two dreams that Joseph interpreted while he was in a dark prison in Egypt. Joseph like his father [Great-Grandfather] Abraham before him also had Communion with Melchizedek in that generations before the Laws of Moses, Joseph while in a prison in Egypt still had fellowship with God and partook of the light of faith and spiritually ate and drank of the Gospel Communion with God.

Genesis 40:8-13 And they said unto him [Joseph], We have dreamed a dream, and there is no interpreter of it. And Joseph said unto them, Do not interpretations belong to God? tell me them, I pray you. And the chief butler [cupbearer] told his dream to Joseph, and said to him, In my dream, behold, [Communion Wine] a vine was before me; And in the vine were three branches: and it was as though it budded, and her [wisdom] blossoms shot forth; and the clusters thereof brought forth ripe grapes: And Pharaoh's cup was in my hand: and I took the grapes, and pressed them [wine] into Pharaoh's cup, and I gave the cup into Pharaoh's hand. And Joseph said unto him, This [from God] is the interpretation of it: The three branches are three days: Yet within three days shall Pharaoh lift up thine head, and restore [Communion, Wine, Restoration] thee unto thy place: and thou shalt deliver Pharaoh's cup into his hand, after the former manner when thou wast his butler.

Genesis 40:16-19 When the chief baker [Communion Bread] saw that the interpretation was good, he said unto Joseph, I also was in my dream, and, behold, I had three white baskets on my head: And in the uppermost basket there was of all manner of bakemeats [i.e. breads] for Pharaoh; and the [evil birds of the air - wolves in sheep's clothing] birds did eat them out of the basket upon my head. And Joseph answered and said, This is the interpretation thereof: The three baskets are three days: Yet within three days shall Pharaoh lift up thy head from off thee, and shall hang thee on a tree [cross - Communion, Bread, Brokenness (Matthew 26:26)]; and the [evil] birds shall eat thy flesh from off thee.

3. The third and final Lightning Strike (man's encounter with God) that we are going to examine is King David's personal encounter with the Messiah - Jesus Christ. Note: King David as a person actually broke most of the 10 Commandments and disregarded many of the Levitical Laws of Moses. Yet it was declared that David was a man in the manner of God's own heart. It then couldn't be that God has a heart for rigged impersonal Levitical rules and laws but only that God has a heart for the personal relationship offered and provided in the Melchizedek Priesthood. King David suffered as many dark nights and dark times as any person who has ever lived yet like his father Abraham King David the King of Israel suffered yet met face to face with the God of Israel and fellowshipped on a personal level with God.

Acts 2:25-28 For [King] David speaketh concerning Him [Messiah - Jesus Christ], I [via the Melchizedek Priesthood] foresaw the Lord always before my face [Levitical Law prohibited even the High Priest from seeing God and Living (Leviticus 16:2, Numbers 4:20)], for He is on my right hand, that I should not be moved: Therefore did my heart rejoice, and my tongue was glad; moreover also my flesh shall rest in [resurrection] hope: Because thou wilt not leave my soul in hell, neither wilt thou suffer thine Holy One [Messiah] to see corruption. Thou [God] hast made known to me the ways of life; Thou shalt make me full of joy with Thy countenance [glad presence].

2 Samuel 6:15-21 So [King] David and all the House [Tribes] of Israel brought up the Ark of the LORD with shouting, and with the sound of the trumpet. And as the Ark of the LORD came into the city [Jerusalem] of David, Michal Saul's daughter looked through a window, and saw king David leaping and dancing [Melchizedek Praise] before the LORD; and she despised him in her [Levitical] heart. And they brought in the Ark of the LORD, and set it in His [Jesus] place, in the midst of the Tabernacle that David had pitched for it: and David offered burnt offerings and peace offerings before the LORD. And as soon as David had made an end of offering burnt offerings and peace offerings, he [King David] blessed the people in the Name of the LORD of Hosts. And he dealt among all the people, even among the whole multitude of Israel, as well to the women as men, to every one a cake of bread [Communion Bread], and a good piece of flesh [for fellowship], and a flagon of wine [Communion Wine]. So [being the Sabbath - Saturday - unable to assemble] all the people departed every one to his house. Then David returned to bless his household. And Michal the daughter of Saul came out to meet David, and said, How glorious was the King of Israel today, who uncovered himself to day in the eyes of the handmaids of his servants, as one of the vain fellows shamelessly uncovereth himself! And David said unto Michal, It was before the LORD [King Melchizedek], which chose me before thy father, and before all his house, to appoint me ruler over the people of the LORD, over Israel: therefore will I play before the LORD.

1 Samuel 13:13-14 And Samuel said to Saul, Thou hast done foolishly: thou hast not kept the commandment [only Levitical Priests can offer Levitical sacrifices to God] of the LORD thy God, which He commanded thee [in the Laws of Moses]: for now would the LORD have established thy [a Melchizedek] kingdom upon Israel for ever. But now thy [entire] kingdom shall not continue: the LORD hath sought him a man [King David] after his own [Melchizedek] heart, and the LORD hath commanded him to be Captain [1st in charge] over his people, because thou hast not kept that which the LORD commanded thee.

Psalms 110 A Psalm of [King] David. The LORD [God] said unto my Lord [Savior - Messiah], Sit Thou at My right hand, until I make Thine enemies Thy footstool. The LORD shall send the rod of Thy strength out of Zion [religious Jerusalem]: rule Thou in the midst of Thine enemies. Thy people [Christians] shall be willing in the day of Thy power, in the beauties of Holiness from the womb of the morning: Thou hast the dew of Thy youth. The LORD hath sworn, and will not repent, Thou [Messiah] art a Priest forever [eternal] after the order of Melchizedek. The Lord at Thy right hand shall strike through kings in the day of His wrath. He shall judge among the heathen, He shall fill the places with the dead bodies; He shall wound the heads over many countries. He shall drink of the brook in the way: therefore shall He lift up the head [in awareness of the surroundings].

Regarding the Permanent Eternal Melchizedek Priesthood

The Levitical Law was temporary instruction [Romans 3:20, Galatians 3:19, Colossians 2:17] intended to teach regarding the actual, permanent, eternal, Melchizedek Priesthood.

The Blood Sacrifice of the Melchizedek Priesthood

The Levitical Law taught that the sin was in the flesh of the body [Romans 8:3] and that it was the death [Romans 6:26] of the body that paid the price for the sin (substitutionally) of the sinner. Then once the death had occurred and sin had been paid for then the blood was to be poured out for an extended period of New Life (Salvation) [Leviticus 8:15, Leviticus 17:11]. In the Levitical sacrifice system Atonement and New Life (Salvation) are wrongly intermingled as the sacrificed animal both bleeds and dies at the same time. While on the cross of Jesus the sins of mankind were first atoned (Atonement) with the physical death of Jesus on the cross [John 19:30] and then later after death the side of Jesus was pierced and eternal life blood brought forth [John 19:34] for our eternal Salvation. First the death and atonement then the blood of eternal life Salvation.

Not even the Levitical High Priest could see God and Live

The Levitical High Priest could enter the Holy of Holies in the Levitical Temple only once a year and only if enough smoke from the incense alter was first applied so that the Levitical Priest could in no way see the Glory of God [Leviticus 16:13]. Yet in the Melchizedek Priesthood [Matthew 5:8] everyone is to see the Gory of God.

Matthew 5:1-12 And seeing the multitudes, He [Jesus] went up into a mountain: and when He was set, His Disciples came unto Him: And He opened His mouth, and taught them, saying, Blessed are the poor in spirit: for theirs is the Kingdom of Heaven. Blessed are they that mourn: for they shall be comforted. Blessed are the meek: for they shall inherit the earth. Blessed are they which do hunger and thirst after righteousness: for they shall be filled. Blessed are the merciful: for they shall obtain mercy. Blessed are the pure in heart: for they shall see God. Blessed are the peacemakers: for they shall be called the children of God. Blessed are they which are persecuted for righteousness sake: for theirs is the kingdom of heaven. Blessed are ye, when men shall revile you, and persecute you, and shall say all manner of evil against you falsely, for my sake. Rejoice, and be exceeding glad: for great is your reward in heaven: for so persecuted they the prophets which were before you.

The Lightning illustrations of the Bible present a God that is bright light, powerful and yet personal to His creation and it is worth noting that these examples and illustrations of the Bible are recorded in both the Old and the New Testaments of the Bible.

Revelation 4:5-11 And out of the Throne [of God] proceeded lightnings and thunderings and voices: and there were seven lamps of fire burning before the throne, which are the seven Spirits of God. And before the Throne there was a sea of glass like unto crystal: and in the midst of the Throne, and round about the Throne, were four beasts [eternal spirit beings] full of eyes before and behind. And the first beast was like a lion, and the second beast like a calf, and the third beast had a face as a man, and the fourth beast was like a flying eagle. And the four beasts had each of them six wings about him; and they were full of eyes within: and they rest not day and night, saying, Holy, holy, holy, Lord God Almighty, which was, and is, and is to come. And when those beasts give glory and honour and thanks to Him that sat on the Throne, who liveth for ever and ever, The four and twenty elders fall down before him that sat on the throne, and worship Him that liveth for ever and ever, and cast their crowns before the throne, saying, Thou art worthy, O Lord, to receive Glory and Honour and power: for Thou hast created all things, and for Thy pleasure they are and were created.

Basic Christian - Holiness Summit 2012

From Common Christian Community: Wiki

Holiness Summit 2012 - The Plan for the Basic Christian: Holiness Summit 2012 is going to be to have 10 sessions (i.e. based on the 10 smaller wash basins of the Temple) that we can wash in as our offerings to God during the Holiness Summit - As the 10 wash basins of the Temple were in two groups of five each we are going to have two groups of five sessions each - "2 Chronicles 4:6 He [King Solomon] made also ten lavers [wash basins], and put five on the right hand, and five on the left, to wash [offerings] in them: such things as they offered for the burnt offering they washed in them; but the sea [the Temples' one large main wash basin] was for the priests to wash in."

Sessions: The first five sessions (wash basins for offering to God) are going to be centered on Christian Church Councils-Creeds and the first five topics will be Jesus' Sermon on the Mount [Jesus' Sermon on Justification by Faith (in Jesus) and not by the works of man], Holy Week [our Justification (Righteousness) towards God fulfilled by Jesus (Romans 4:24-25)], The Fruits of the Spirit (Galatians 5:22-26), The Council of Jerusalem (Acts 15:6) and The Apostles' Creed [by Bishop Ambrose in about 390 A.D.] - The second group of five sessions (wash basins) are going to be Christian Church Theology topics - Holiness Doctrines - and for this series the topics will be Law, Justification, Faith, Atonement and Adoption. - "Corinthians 7:1 Having therefore these promises, dearly beloved, let us cleanse ourselves from all filthiness of the flesh and spirit, perfecting holiness in the fear of God."

Basic Christian Wiki: The Basic Christian Research Wiki 'Common Christian Community' The Basic Christian Research Wiki 'Common Christian Community' wiki website.

Holiness Summit 2012 - An excellent opportunity to look at Holiness Doctrines to see where the Holiness Movement historically has been and also to see what changes can be made in order to better present the movement, revitalize the movement for today and help move it on into the future.

Basic Christian - Holiness Summit 2012

The Sermon on the Mount - Jesus chose the time and the location, and then with all of His invited Disciples gathered in attendance, Jesus began to speak - The original Church Council meeting was now in session - "Matthew 5:1-2 And seeing the multitudes, He [Jesus] went up into a Mountain: and when He was set [having taken a seat as a Rabbi - Master Teacher], His disciples came unto Him: And He opened His mouth, and taught them, saying ..."

Did Jesus really speak, saying? Blessed are those who tithe, blessed are those who put on a show and preach from behind pulpits, blessed are those personality preachers who draw men after themselves, blessed are those who exert themselves above others, blessed are the arrogant, blessed are the abusive and most of all blessed are those who boast. Of course NOT though you wouldn't know it from Christianity today. Instead what Jesus really said was - "Matthew 5:3-16 Blessed are the poor in spirit: for theirs is the Kingdom of Heaven. Blessed are they that mourn: for they shall be comforted. Blessed are the meek: for they shall inherit the earth. Blessed are they which do hunger and thirst after righteousness: for they shall be filled. Blessed are the merciful: for they shall obtain mercy. Blessed are the pure in heart: for they shall see God. Blessed are the peacemakers: for they shall be called the Children of God. Blessed are they which are persecuted for righteousness sake: for theirs is the Kingdom of Heaven. Blessed are ye, when men shall revile you, and persecute you, and shall say all manner of evil against you falsely, for My sake. Rejoice, and be exceeding glad: for great is your reward in Heaven: for so persecuted they the Prophets which were before you. Ye are the salt of the earth: but if the salt have lost his savour [by striving against the Holy Spirit], wherewith shall it be salted? it is thenceforth good for nothing, but to be cast out, and to be trodden under foot of men. Ye are the light of the world. A city that is set on an hill cannot be hid. Neither do men light a candle, and put it under a bushel, but on a candlestick; and it giveth light unto all that are in the house. Let your light so shine before men, that they may see your good works, and glorify your Father which is in Heaven. ..."

The Sermon on the Mount is not about one's own boasting because it is not about ourselves as in a works relationship with God - The Sermon on the Mount is about a personal Relationship with God so what is mentioned are not works but our predicaments [i.e. Matthew 5:4 Blessed are they that mourn: for they shall be comforted.] along with our desires, hopes and aspirations all focused on the Kingdom of God - "Matthew 6:33 But seek ye first the Kingdom of God, and **His Righteousness; and all these things shall be added unto you."

Conclusion: The Sermon on the Mount is Jesus' Sermon on our Justification (Righteousness) by Faith in Jesus and not by any works of man. In the Sermon on the Mount Jesus is making it clear that any notion of a previous Law Righteousness (Matthew 5:20) or of a Works Righteousness (Matthew 5:27-30) is completely inadequate and unacceptable in the Kingdom of God. To the point that Jesus says that if even though you have your works and you sin then cut off your arm (Matthew 5:30), illustrating the point that if a person were to cut off one arm or pluck out one eye in an attempt at sinless self-works righteousness it wouldn't work because we would still have another arm and another eye to sin with and even if we lost both arms and both eyes we still have our mouth to sin with so the answer to our Righteousness is not in our works nor in the Law but ONLY by our faith in Jesus Christ. - "Matthew 7:24-29 Therefore whosoever heareth these sayings of Mine (Jesus), and doeth them, I will liken him unto a wise man, which built his house Upon a Rock: And the rain descended, and the floods came, and the winds blew, and beat upon that house; and it fell not: for it was founded Upon a Rock. And every one that heareth these sayings of Mine, and doeth them not, shall be likened unto a foolish man, which built his house upon the sand: And the rain descended, and the floods came, and the winds blew, and beat upon that house; and it fell: and great was the fall of it. And it came to pass, when Jesus had ended these sayings, the people were astonished at **His Doctrine: For He taught them as One having Authority, and not as the scribes."

Holy Week - Like the previous Church Council (The Sermon on the Mount) Jesus would also choose the time "this is the day" (Psalms 118:24), "this thy day" (Luke 19:42) for His Triumphal Entry and the location "Jerusalem" for this Church Council the Church Council of Holy Week - Where all the previous Prophecies of Old and the Teachings of Jesus would come together and actualize into our human realm and into our human existence.

Holy Week, where Prophesy and Preaching become reality. While still in the Upper Room on the night of the Passover, just after Judas had departed to go and betray Jesus, Jesus spoke these words to His Disciples "John 14:1-4 Let not your heart be troubled: ye believe in God, believe also in Me (Jesus). In My Father's House are many mansions: if it were not so, I would have told you. I go to prepare a place for you. And if I go and prepare a place for you, I will come again, and receive you unto Myself; that where I am, there ye may be also. And whither I go [to Heaven] ye know, and the way [our Salvation in Jesus] ye know." - Later that same night as Jesus and the Disciples were on route to the Garden of Gethsemane [the Garden of Destiny] Jesus would speak these words to His Disciples "John 16:5-16 But now I (Jesus) go My way to Him (Father) that sent Me; and none of you (Disciples) asketh Me, Whither goest Thou? But because I have said these things unto you, sorrow hath filled your heart. Nevertheless I tell you the Truth; It is expedient for you that I go away: for if I go not away, the Comforter [Holy Spirit] will not come unto you; but if I depart, I will send Him [i.e. itself] (Holy Spirit) unto you. And when He is come, He [Holy Spirit] will reprove the world of sin, and of righteousness, and of judgment: Of sin, because they believe not on Me (Jesus); Of righteousness, because I go to My Father, and ye see Me no more; Of judgment, because the Prince of this World (Satan) is judged. I have yet many things to say unto you, but ye cannot bear them now. Howbeit when He [Holy Spirit], the Spirit of Truth, is come, He will guide you into all Truth: for He shall not speak of Himself; but whatsoever He shall hear, that shall He speak: and He will shew you things to come. He (Holy Spirit) shall glorify Me (Jesus): for He shall receive of Mine, and shall shew it unto you [Disciples]. All things that the Father hath are Mine: therefore said I, that He shall take of Mine, and shall shew it unto you. A little while [the cross], and ye shall not see Me: and again, a little while [the resurrection], and ye shall see Me, because I go to the Father." - Jesus will conclude His teachings to His Disciples in His "High Priestly Prayer" (John 17:1-26) with these Words "John 17:22-26 And the Glory which Thou (Father) gavest Me (Jesus) I have given them (Disciples); that they may be one, even as We (Father, Son-Jesus, Holy Spirit) are One: I (Jesus) in them (Disciples), and Thou (Father) in Me (Jesus), that they (Disciples) may be made perfect [complete] in one; and that the world may know that Thou (Father) hast sent Me (Jesus), and hast loved them (Disciples), as thou hast loved Me. Father, I will that they also, whom thou hast given Me, **be with Me where I am; that they may behold My Glory, which Thou hast given Me: for Thou lovedst Me before the foundation of the world. O righteous Father, the world hath not known Thee: but I have known Thee, and these (Disciples) have known that Thou hast sent Me. And I have declared unto them Thy Name, and will declare it: that the love wherewith Thou hast loved Me may be in them, and I in them."

Holy Week - Where the restoration desires of God became attainable to mankind - "Matthew 26:26-28 And as they were eating [the Passover], Jesus took bread, and blessed it, and brake it, and gave it to the Disciples, and said, Take, eat; **this is My body. And He took the cup, and gave thanks, and gave it to them, saying, Drink ye all of it; For **this is My blood of the New Testament, which is shed for many for the remission of sins."

Conclusion: The multiple events of Holy Week [4 Feasts] are segmented but still combine into the one Passover Celebration. Jesus entered Jerusalem and with His presence the Triumphal Entry, on the Sabbath (Saturday) fulfilled the Feast of Sabbath [biblically the Triumphal Entrance of Jesus was on a Saturday (Mark 11:11, Acts 1:12) though today we celebrate it on Sunday as Palm Sunday]. The Night of the Feast of the Lord's Passover Jesus instituted the New Testament by His body and His blood. The Feast of Unleavened Bread was fulfilled the next day by Jesus' death on the cross. Three days later with the resurrection of Jesus and His giving to His Disciples the Firstfruits of His Resurrection Spirit Life (John 20:22) the Feast day of Firstfruits began to be fulfilled in the Church. Four separate events [Feast Days] yet all four are required and combined into the one Passover Celebration, the celebration of life as death has passed over. It is the restoration of eternal life where an unsaved person has become saved. The "salvation" event in the life of a believer is not just one solo event i.e. confessing Jesus as God but more accurately our confession is four events in one statement: 1. Jesus is King, Messiah of the Virgin Birth (our Sabbath rest), 2. The New Testament (Passover, promises of God), 3. The Cross (redemption - removal [payment] regarding our sin), 4. The Resurrection (salvation - receiving the 'born again' resurrection salvation Spirit from Jesus [John 20:22] - our Firstfruits of the Holy Spirit [Romans 8:23]) - "Romans 4:24-25 But for us (believers) also, to whom it [faith - faith in Jesus' events/works of Holy Week] shall be **imputed (imputed righteousness), if we believe on Him [Father (Galatians 1:1), Jesus (John 10:17-18), Holy Spirit (Romans 8:11)] that raised up Jesus our Lord from the dead; Who was [during Holy Week] delivered [the cross] for our offences, and was raised again [His resurrection] for our justification." - Note: after Salvation via the established events of Holy Week there is the additional event of Pentecost and the empowering of the Holy Spirit given to an already 'born again' Christian. Later still are the three additional, future Fall Feasts [Feast of Trumpets, Day of Atonement (Yom Kippur) and the Feast of Tabernacles (Sukkot)].

The Fruits of the Holy Spirit - The Apostle Paul's, Holy Spirit given, Creed of the Fruits of the Holy Spirit - "Galatians 5:22-26 But the fruit of the (Holy) Spirit is love, joy, peace, longsuffering, gentleness, goodness, faith, meekness, temperance: **against such there is no law. And they that are Christ's have crucified [dead to this world] the flesh with the affections and lusts. If we live [living in the Kingdom of God] in the (Holy) Spirit, let us also walk in the Spirit. Let us not be [worldly] desirous of vain glory, provoking one another, envying one another."

The Apostle Paul would later write - "Ephesians 5:6-21 Let no man deceive you with vain words: for because of these [disobedience] things cometh the wrath of God upon the children of disobedience. Be not ye therefore partakers with them. For ye were [before] sometimes darkness, but now are ye light in the Lord: walk as Children of Light: **For the fruit of the (Holy) Spirit is in all Goodness and Righteousness and Truth; proving what is acceptable unto the Lord. And have no fellowship with the unfruitful works of darkness, but rather reprove them. For it is a shame even to speak of those things which are done of them in secret. But all things that are reproved are made manifest by the light: for whatsoever doth make manifest is light. Wherefore He [Holy Spirit - Isaiah 60:1-3,61:1] saith, Awake thou that sleepest, and arise from the dead, and Christ shall give thee light. See then that ye walk circumspectly, not as fools, but as wise, Redeeming the time, because the days are evil. Wherefore be ye not unwise, but understanding what the will of [Jesus] the Lord is. And be not drunk with wine, wherein is excess; but be filled with the Spirit; Speaking to yourselves in psalms and hymns and spiritual songs, singing and making melody in your heart to the Lord; Giving thanks always for all things unto God and the Father in the Name of our Lord Jesus Christ; Submitting yourselves one to another in the fear of God."

Council of Jerusalem - The Council of Jerusalem (Acts 15:6-31) [in about 49 A.D. or 52 A.D.] where we read of the first General Church Council - The first Church Council w/o Jesus physically presiding though presiding in the empowerment of the Holy Spirit [the council of Acts 1:15 (in about 33 A.D.) was just prior to Pentecost in Acts 2:1] - A serious question of doctrine arose, and "the Apostles and the Presbyters came together to consider this matter" - The decree of the Council of Jerusalem went on, then, to establish a binding obligation upon all Christians in the local churches of Antioch, Syria and Cilicia: "that you abstain from things offered to idols, from blood, from things strangled, and from sexual immorality" (Acts 15:29) - Did the local churches bristle at this imposition of doctrine and practice from the ecclesiastical leadership of the whole Church? Not at all, but rather they "rejoiced over its encouragement" (Acts 15:31) - {Note: The Church Creeds [Jerusalem, Nicene, etc.] are important and relevant to all of Christianity. The Jerusalem Creed [1st Church Council about 49 A.D. in Jerusalem] has 4 Cornerstones the fourth one being not to offend traditional Jews. Since one of the Cornerstones of the 1st Church Council is to support Jews and Traditional Judaism it is an original and longstanding tenant that true Christianity acknowledges its debt and emergence from (God ordained) Mosaic Judaism. "Acts 1:20-21 But that we [Apostles] write unto them [Gentile Christians], (1.) that they abstain from [occult] pollutions of idols, (2.) and from [immorality] fornication, (3.) and from things [cruelty] strangled, (4.) and from [Levitical] blood. **For Moses of old time hath [traditional Jews] in every city them that preach him (Moses), being read in the synagogues every Sabbath day." - Also Note: The personal change among each individual Apostle seems to have been substantial as it encompassed their personalities, individual behavior and individual outlook on life - Therefore the majority of the Biblical writings of the Apostles is directed at a certain amount of expected godly behavior modification in the lives of each new Christian convert. But by the time the Christian Church matured into the later Church Councils [i.e. the Council of Nicaea in 325 A.D.] the majority of the entire Church Councils were no longer about individual Christian behavior modification but instead became vested, almost exclusively, in individual Christian though, knowledge and doctrine. Though now Pastor Rick Warren and many others are dramatically shifting the current Christian Church away from thought, creeds and doctrines and are again shifting the Christian Church back into the realm of behavior modification [Purpose Driven - yoking works] but disastrously it is not a return to the original behavior modification (Acts 15:6-31) and godly accountability the Church Apostles sought for each Christian convert but is instead a behavior modification that is directing each individual away from Christianity by linking them back into the abyss of the world.}

The Council of Jerusalem: We may prove this quite readily by turning to Acts 15:6-31, where we read of the first General Church Council. A serious question of doctrine arose, and "the apostles and the presbyters came together to consider this matter" (Acts 15:6). After hearing the arguments and testimony of Peter, Paul and Barnabas, the leader of the Council, James [half-brother of Jesus, writer of the book of James], then passed a decree with the words, "Therefore I judge" (Acts 15:19, 'dio ego krino'). This passage describes no truly democratic process, but rather it describes submission to the judgment of a central ecclesiastical authority [an authority completely submitted to Jesus Christ]. - After receiving the judgment of James, "it pleased the apostles and presbyters together with the whole Church" (Acts 15:22: 'apostolois kai tois presbyterois syn hole ekklesia') to dispatch delegates with a letter promulgating the decree of the Council. The council then drafted a letter in the name of "the apostles and the brother-presbyters" (Acts 15:23: 'hoi apostoloi kai hoi presbyteroi adelphoi'). This phrasing, and especially the apposition of 'presbyteroi' and 'adelphoi', is quite precise in establishing the authority of the decision of the Council in the office of the ministers who serve and lead the Church, as opposed to a democratic process. - Does the phrase "whole Church" here refer to the universal Church, or merely to the entirety of the congregation at Jerusalem. Recalling that the leadership of the Council was comprised of the apostles who were planting local churches in the Hellenistic world, delegates of the Hellenistic churches, and the presbyters of the church at Jerusalem, we can only rightly conclude that they spoke in the name of the universal Church. Indeed, the letter explicitly states that the authors speak in the authority of the Holy Spirit (Acts 15:28); since Paul tells us that it is by one Spirit that we were baptized into one body (1 Cor. 12:13) which is Christ (1 Cor. 12:27) and over which Christ is the head (1 Eph. 1:22-23), when Luke writes in Acts 15:22 of the leadership of the whole Church assenting to the decree of James which is binding on all Gentile Christians, he is necessarily speaking of the Church in its universal or catholic sense. - The Council then sent the letter to the local churches in Antioch, Syria and Cilicia. This letter remarks that the false doctrine which the council repudiated was in fact discernibly false because "we gave no such commandments" (Acts 15:24). Hence, the Bible tells us that right doctrine is subject to the discernment of the leadership of the whole Church. The decree of the Council of Jerusalem went on, then, to establish a binding obligation upon all Christians in the local churches of Antioch, Syria and Cilicia: "that you abstain from things offered to idols, from blood, from things strangled, and from sexual immorality" (Acts 15:29). Did the local churches bristle at this imposition of doctrine and practice from the ecclesiastical leadership of the whole Church? Not at all, but rather they "rejoiced over its encouragement" (Acts 15:31). Clearly, the Bible itself sets a precedent for the government of the universal Church by means of General Councils.

The Apostles' Creed - Sometimes titled Symbol of the Apostles, is an early statement of Christian belief, a creed or "symbol" - It is widely used by a number of Christian denominations for both liturgical and catechetical purposes, most visibly by liturgical Churches of Western tradition, including the Latin Rite of the Roman Catholic Church, Lutheranism, the Anglican Communion, and Western Orthodoxy - It is also used by Presbyterians, Methodists, and Congregationalists - The earlier text [The Old Roman Symbol, or Old Roman Creed - Wikipedia.org] evolved from simpler texts based on Matthew 28:19 "Go ye therefore, and teach all nations, baptizing them in the name of the Father, and of the Son, and of the Holy Ghost" and it has been argued that it was already in written form by the late second century (circa 180 A.D.) - The title, Symbolum Apostolicum (Symbol or Creed of the Apostles), appears for the first time in a letter from a Council in Milan (the letter probably written by Bishop Ambrose of Milan) to Pope Siricius in about 390 A.D. "Let them give credit to the Creed of the Apostles, which the Roman Church has always kept and preserved undefiled" - But what existed at that time was not what is now known as the Apostles' Creed but a shorter statement of belief - Apostles' Creed "I believe (faith) in God the Father Almighty, maker of heaven and earth; And in Jesus Christ His only Son our Lord: who was conceived by the Holy Spirit, born of the Virgin Mary, suffered under Pontius Pilate, was crucified, dead, and buried; He descended to the dead. the third day He rose from the dead; He ascended into heaven, and sitteth at the right hand of God the Father Almighty; from thence He shall come to judge the quick and the dead. I believe in the Holy Spirit, the holy catholic church, the communion of saints, the forgiveness of sins, the resurrection of the body, and the life everlasting. Amen."

While the individual statements of belief that are included in the Apostles' Creed - even those not found in the Old Roman Symbol - are found in various writings by Irenaeus, Tertullian, Novatian, Marcellus, Rufinus, **Ambrose (about 337 A.D. - 397 A.D.), Augustine, Nicetus, and Eusebius Gallus, the earliest appearance of what we know as the Apostles' Creed was in the De singulis libris canonicis scarapsus ("Excerpt from Individual Canonical Books") of St. Priminius (Migne, Patrologia Latina 89, 1029 ff.), written between 710 A.D. and 714 A.D. This longer Creed seems to have arisen in what is now France and Spain. Charlemagne imposed it throughout his dominions, and it was finally accepted in Rome, where the Old Roman Creed or similar formulas had survived for centuries. - {Note: The Christian Church historically has sought in large to be directed by the Gospels and the Apostolic Epistles of the New Testament - The Apostles' Creed is a classic and still currently relevant example of how true to form the Doctrines of the Church have remained in being faithful to the "common salvation" (Jude 1:3) as it was initially delivered to the Christian Church.}

Wikipedia: Ambrose - Aurelius Ambrosius, better known in English as Saint Ambrose (about 337 A.D. - 4 April 397), was a bishop of Milan who became one of the most influential ecclesiastical figures of the 4th century - He was one of the four original doctors (of particular importance) of the Roman Catholic Church - In spite of Imperial opposition, Bishop Ambrose declared: "If you demand my person, I am ready to submit: carry me to prison or to death, I will not resist; but I will never betray the Church of Christ. I will not call upon the people to succour [help] me; I will die at the foot of the altar rather than desert it. The tumult of the people I will not encourage: but God alone can appease it." - Soon after acquiring the undisputed possession of the Roman empire, Emperor Theodosius died at Milan in 395 A.D., and two years later (April 4, 397 A.D.) Ambrose also died - He was succeeded as bishop of Milan by Simplician - Ambrose's body may still be viewed in the church of S. Ambrogio in Milan, where it has been continuously venerated - along with the bodies identified in his time as being those of St. Gervase and St. Protase - and is one of the oldest extant bodies of historical personages known outside Egypt.

Bishop of Milan: In the late 4th century there was a deep conflict in the diocese of Milan between the Catholics and Arians. In 374 the bishop of Milan, Auxentius, an Arian, died, and the Arians challenged the succession. Ambrose went to the church where the election was to take place, to prevent an uproar, which was probable in this crisis. His address was interrupted by a call "Ambrose, bishop!", which was taken up by the whole assembly. Ambrose was known to be Catholic in belief, but also acceptable to Arians due to the charity shown in theological matters in this regard. At first he energetically refused the office, for which he was in no way prepared: Ambrose was neither baptized nor formally trained in theology. Upon his appointment, St. Ambrose fled to a colleague's home seeking to hide. Upon receiving a letter from the Emperor Gratian praising the appropriateness of Rome appointing individuals evidently worthy of holy positions, St. Ambrose's host gave Ambrose up. Within a week, Ambrose was baptized, ordained and duly consecrated bishop of Milan. As bishop, he immediately adopted an ascetic lifestyle, apportioned his money to the poor, donating all of his land, making only provision for his sister Marcellina (who later became a nun), and committed the care of his family to his brother. Ambrose also wrote a treatise by the name of "The Goodness Of Death". - Ambrose and Arians: According to legend, Ambrose immediately and forcefully stopped Arianism in Milan. He studied theology with Simplician, a presbyter of Rome. Using his excellent knowledge of Greek, which was then rare in the West, to his advantage, he studied the Hebrew Bible and Greek authors like Philo, Origen, Athanasius, and Basil of Caesarea, with whom he was also exchanging letters. He applied this knowledge as preacher, concentrating especially on exegesis of the Old Testament, and his rhetorical abilities impressed Augustine of Hippo, who hitherto had thought poorly of Christian preachers. In the confrontation with Arians, Ambrose sought to theologically refute their propositions, which were heretical. The Arians appealed to many high level leaders and clergy in both the Western and Eastern empires. Although the western Emperor Gratian held orthodox belief in the Nicene creed, the younger Valentinian II, who became his colleague in the Empire, adhered to the Arian creed. Ambrose did not sway the young prince's position. In the East, Emperor Theodosius I likewise professed the Nicene creed; but there were many adherents of Arianism throughout his dominions, especially among the higher clergy. In this contested state of religious opinion, two leaders of the Arians, bishops Palladius of Ratiaria and Secundianus of Singidunum, confident of numbers, prevailed upon Gratian to call a general council from all parts of the empire. This request appeared so equitable that he complied without hesitation. However, Ambrose feared the consequences and prevailed upon the emperor to have the matter determined by a council of the Western bishops. Accordingly, a synod composed of thirty-two bishops was held at Aquileia in the year 381 A.D. Ambrose was elected president and Palladius, being called upon to defend his opinions, declined. A vote was then taken, when Palladius and his associate Secundianus were deposed from the episcopal office. Nevertheless, the increasing strength of the Arians proved a formidable task for Ambrose. In 385 or 386 the emperor and his mother Justina, along with a considerable number of clergy and laity, especially military, professed Arianism. They demanded two churches in Milan, one in the city (the basilica of the Apostles), the other in the suburbs (St Victor's), to the Arians. Ambrose refused and was required to answer for his conduct before the council. He went, his eloquence in defense of the Church reportedly overawed the ministers of Emperor Valentinian, so he was permitted to retire without making the surrender of the churches. The day following, when he was performing divine service in the basilica, the prefect of the city came to persuade him to give up at least the Portian basilica in the suburbs. As he still continued obstinate, the court proceeded to violent measures: the officers of the household were commanded to prepare the Basilica and the Portian churches to celebrate divine service upon the arrival of the emperor and his mother at the ensuing festival of Easter. - In spite of Imperial opposition, Bishop Ambrose declared: "If you demand my person, I am ready to submit: carry me to prison or to death, I will not resist; but I will never betray the church of Christ. I will not call upon the people to succour me; I will die at the foot of the altar rather than desert it. The tumult of the people I will not encourage: but God alone can appease it."

Holiness Summit 2012 - The first group of five sessions (wash basins), centered on Christian Church Councils-Creeds, has concluded - The second group of five sessions (wash basins) centering on Christian Church Theology topics and Holiness Doctrines will begin soon!

Sessions: The second group of five sessions (wash basins) are going to be Christian Church Theology topics - Holiness Doctrines - and for this series the topics will be Law, Justification, Faith, Atonement and Adoption. - "Corinthians 7:1 Having therefore these promises, dearly beloved, let us cleanse ourselves from all filthiness of the flesh and spirit, perfecting holiness in the fear of God."

Law - "Matthew 22:36-39 Master, which is the great commandment in the law? Jesus said unto him, [Deuteronomy 6:5] Thou shalt love the Lord thy God with all thy heart, and with all thy soul, and with all thy mind. This is the first and great commandment. And the second is like unto it, [Leviticus 19:18] Thou shalt love thy neighbour as thyself." - The Law is not a series of events to be accomplished by an unaccomplished mankind nor is the Law a hidden trap to keep people from the True knowledge of God but rather the Law of God is both an Image and a boundary - It is the Image [Word] of God (John 1:1) and is also a boundary (Exodus 19:23) to keep mankind while in sin, away from God. - "John 1:1-14 In the beginning was the Word [Jesus with Authority], and the Word was with God, and the Word was God. ... And the Word [as revealed to us in the Law] was made flesh [entered our physical realm], and dwelt among us, and we (Apostles) beheld His Glory, the Glory as of the only begotten of the Father, full of Grace and Truth."

"Exodus 19:23 And Moses said unto the LORD, The people cannot come up to Mount Sinai: for Thou chargedst us, saying, Set bounds [a boundary] about the Mount, and sanctify [set apart] it." - The Law does not take us into the presence of God but only to a boundary that actually keeps us apart from God. The original law in the Garden of Eden (Genesis 2:17) was a boundary a boundary between mankind and the experience and knowledge of evil. Mankind crossed God's Law boundary and went into the knowledge of evil [God continued to give mankind the knowledge of good]. With mankind now knowledgeable of evil the Law is not just a boundary from evil but out of necessity the Law has now also become a boundary between mankind and the Holiness of God. - The Law is the Image and Holiness of God and therefore the Law now reveals God to a separated mankind (Matthew 5:17-18) and once seeing God in His Holy Law mankind can easily recognize the need for mankind to be separated from the presence and Glory of the Holy God. Separated from God that is only until a remedy can be provided to fix man's sinful predicament and remove the boundary of sin and of the Law. The remedy for our predicament and separation from God has been provided but not in our life, only in a new life, in the Resurrection Life provided by God's Son Jesus Christ. The Law was actually a boundary keeping sinful people apart from the Holy God but after being cleansed by the blood of Jesus Christ and with the finality of His death (Romans 6:23) on the cross [full payment for our sins] with the resurrection of Jesus the Holy Spirit then removed the boundary of the law from us and reconciled us (Colossians 1:20) into the actual perceivable presence of God. - "Galatians 2:16 Knowing that a man is not justified by the works of the law, but by the faith of Jesus Christ, even we have believed in Jesus Christ, that we might be justified by the faith of Christ, and not by the works of the law: for by the works of the law shall no flesh be justified." - {A side note: no person has ever kept (fulfilled) the Law only Jesus has fulfilled the Law because the Law represents God. In the same way no person has ever fulfilled any of the Holy Feast days because like the Laws of Israel the Feasts of Israel are intended to represent God and be accomplished by God and not by mankind.}

Justification - is a part of our imputed righteousness, meaning that righteousness (justification) is not something that we earn it is something we receive, it has been given to us as a free gift from God - Though once imputed to us it should be evident in our life (James 2:22-24) - How do we fallen humans become Righteous and Justified in the sight of God, it's not by our works [trying to become righteous] but only by our faith [receiving God's free gift] in what God our Savior has already completed for us - "1 Corinthians 6:10-11 Nor thieves, nor covetous, nor drunkards, nor revilers, nor extortioners, shall inherit the Kingdom of God. And such were some of you: but ye are washed, but ye are sanctified, but ye are **justified in the Name of the Lord Jesus, and by the Spirit of our God." - "Romans 4:5 But to him that worketh not, but believeth on Him (Jesus) that Justifieth the ungodly, his faith is counted for righteousness."

"Titus 3:3-8 For we ourselves also were sometimes foolish, disobedient, deceived, serving divers lusts and pleasures, living in malice and envy, hateful, and hating one another. But after that the kindness and love of God [Jesus] our Saviour toward man appeared, Not by works of righteousness which we have done, but according to His mercy He saved us, by the washing of regeneration, and renewing of the Holy Ghost; Which He shed on us abundantly through Jesus Christ our Saviour; **That being justified by His Grace, we should be made heirs according to the hope of eternal life. This is a faithful saying, and these things I will that thou affirm constantly, that they which have believed in God might be careful to maintain good [i.e. genuine] works. These things are good and profitable unto men."

Faith - Belief (vb.) Faith (n.) - Belief [Pisteuo - G4100, verb], Faith [Pistis - G4102, noun] {G4100 (Belief) KJV Authorized Version Translation Count - Total: 248 - believe 239, commit unto 4, commit to (one's) trust 1, be committed unto 1, be put in trust with 1, be commit to one's trust 1, believer 1} - {G4102 (Faith) KJV Authorized Version Translation Count - Total: 244 - faith 239, assurance 1, believe + 1537 1, belief 1, them that believe 1, fidelity 1 - blueletterbible.org}

"Romans 1:17 For therein is the righteousness of God revealed from faith to faith: as it is written, The just shall live by faith." - The Bible has one specific meaning for the word faith. Faith is specifically a faith in the resurrection of Jesus. Faith does not mean, "I have faith that God will pay the bills." God may or may not pay the bills, either way God is doing a work and He has a purpose for whatever He does or doesn't do. The faith, the one and only Christian faith, is in the resurrection of Jesus. When we have true faith the belief in the resurrection of Jesus and that through Jesus we too will be resurrected to everlasting life with Jesus in heaven, then who really cares about anything else? Who cares if the bills don't get paid? Who cares what the governments of the world are doing? who cares if disease is racking the body? When there is faith in eternity, then the things of this world take a back seat to the things of God. Faith in the resurrection does free us up; it frees us up from the worries of this world. Sure there are bills to be paid, corrupt governments and illnesses to be dealt with, but when we deal with life in the context of eternity and the living caring God we are then freed up to make better decisions with more choices. "Galatians 2:20 I am crucified with Christ: nevertheless I live; yet not I, but Christ liveth in me: and the life which I now live in the flesh I live by the faith of the Son of God, who loved me and gave Himself for me." - The two Greek words Pistis (faith) and Pisteuo (belief) are the same word with two different endings just like talk and talking. In English we do not say faith and faithing, but we say faith and belief, just like we might say talk and speak. Faith and belief are the same word, they both mean trust. Sometimes we think that if only I believe then I would gain faith, except that is like saying if only I could speak then I could talk. Faith (trust) does not come from believing (trusting), but is a product of love and love is a product of a relationship. - "Galatians 5:6 ... but faith which worketh by love." Love comes First and then Faith (trust) comes from love. Our faith in Jesus comes from our love of Jesus. (source: BasicChristian.org/theology.html)

Atonement - Jesus became a man "And the Word was made flesh, and dwelt among us" (John 1:14) primarily for the main reason of offering Atonement on our behalf to God the Father - Sinful man is unable to offer eternal atonement, man being unable to save ourselves from our own sin - Necessitating that God become a human High Priest and offer an eternal sacrifice (Himself), one that would provide Eternal Salvation to all mankind, all those who would answer the calling of God and enter into an eternal relationship with God - Through the provided and completed Atonement of Jesus Christ - Atonement happened for mankind at one time, in one location, the cross of Jesus Christ - "Romans 5:11 And not only so, but we also joy in God through our Lord Jesus Christ, by whom we have now received the atonement."

Atonement is an offering, a High Priest offering, it is an offering from man (only the High Priest) on behalf of all men to God and then God either accepts the offering (atonement) or God rejects the offering (non-atonement) and the result is universal to all men either there is atonement or there isn't, there is no partial-atonement. - "Hebrews 7:11-28 If therefore perfection [completion] were by the Levitical priesthood, for under it the people received the [Levitical] law [at Mt. Sinai], what further need was there that another priest should rise after the order of Melchisedec [Melchizedek - Genesis 14:18-22] , and not be called after the [Levitical] order of Aaron? For the priesthood being changed [from Levitical to Melchizedek], there is made of necessity a change also of the law [Old Testament to New Testament]. For He (Jesus) of whom these [High Priest] things are spoken pertaineth to another tribe [Judah, not Levi], of which [Tribe of Judah - Tribe of the Kings] no man gave attendance at the [Levitical - Tribe of Levi - Tribe of the Priests] altar. For it is evident that our Lord [Jesus] sprang out of Juda [Tribe of Judah]; of which tribe Moses spake nothing concerning priesthood. And it is yet far more evident: for that after the similitude of Melchisedec (Melchizedek) there ariseth another priest, [Eternal] Who is made, not after the law of a carnal commandment, but after the power of an [Eternal] endless life. For He [Holy Spirit] testifieth, [Psalm 110:4] "Thou art a priest for ever after the order of Melchisedec" (Melchizedek). For there is verily a disannulling of the commandment [Levitical Laws - O.T.] going before for the weakness and unprofitableness thereof. For the (O.T.) law made nothing perfect [completed], but the bringing in of a better hope [Promises of God] did; ***by the which we draw nigh unto God. And inasmuch as not without an oath [with an oath, promise - Psalm 110:4] He (Jesus) was made Priest (Eternal - High Priest): For those [Levi] priests were made without an oath; but this (N.T.) with an oath by Him [Father] that said unto Him [Jesus], The Lord sware and will not repent, [Psalm 110:4] "Thou art a Priest for ever after the order of Melchisedec" (Melchizedek): By so much was Jesus made a surety of a better Testament (N.T.) And they truly were many [Levi] priests, because they were not suffered to continue by reason of death: ***But this man (Jesus, our High Priest), because He continueth ever [eternal], hath an unchangeable priesthood. ***Wherefore He (Jesus) is able also to save them to the uttermost that come unto God by Him, seeing **He ever [eternal] liveth to make intercession for them [sinners]. For such an High Priest [Jesus] became [i.e. fittingly for] us, who is Holy, harmless, undefiled, separate from sinners, and made Higher than the heavens; Who needeth not daily, as those [Levi] high priests, to offer up sacrifice, first for his own sins, and then for the people's: for this He (Jesus) did once, when He offered up Himself (on the cross). For the [Levitical] law maketh men [Levi] High Priests which have infirmity; but the Word of the Oath [Promises of God], which was since the law [Psalm 110 via King David came years after the law via Moses and Mt. Sinai], maketh the Son, who is consecrated [lit. complete] for evermore." - Even in the Old Testament the atonement was not limited to just Israel as in practice it was a universal atonement from the one High Priest of Israel on behalf of all mankind. [Old Testament] "2 Chronicles 6:32-33 Moreover concerning the stranger, which is not of Thy people Israel, but is come from a far country for Thy Great Name's sake, and Thy mighty hand, and Thy stretched out arm; if they come and pray in this House [Temple, greater Temple area]; Then hear thou from the heavens, even from thy dwelling place, and do according to all that the stranger calleth to Thee for; that all people of the earth may know Thy Name, and fear thee, as doth Thy people Israel, and may know that this House [Temple] which I [King Solomon] have built is called by Thy Name." - The Levitical Atonement was both a yearly reminder of sin and also an instructional for better things to come [permanent sacrifice] through the Messiah but the O.T. atonement did not 'save' Israel or anyone from their sins as the [atonement] blood of bulls and goats did not save anyone, Jew or Gentile. "Hebrews 10:4-5 For it is not possible that the blood of bulls and of goats [Old Testament Levitical atonement] should take away sins. Wherefore when He (Jesus-Messiah) cometh into the world, He saith, [Levitical] Sacrifice and offering thou wouldest not [didn't want], but a body [sacrifice - offering] hast thou prepared [made] Me:" - The Old Testament atonement was in a sense universal in that there was the one Jewish High Priest offering to God on behalf of mankind and yes there were probably problems (i.e. John 2:16) with the administration of the O.T. atonement. Since the O.T. atonement was universal in form (not necessarily in function) how much more is the one offering of the Messiah, Jesus Christ universal to all. But unlike the previous O.T. Levitical administration the administration of the Melchizedek Priesthood is complete, trustworthy and without any errors. "Hebrews 9:11-15 But [Jesus] Christ being come an [human] High Priest of good things to come, by a greater and more perfect Tabernacle, not made with hands, that is to say, not of this building; Neither by the blood of goats and calves, but by His own blood He entered in once into the Holy Place [Heaven], having obtained **eternal redemption for us. For if the blood of bulls and of goats, and the ashes of an heifer sprinkling the unclean, sanctifieth [Levitical redemption] to the purifying of the flesh: **How much more shall the [N.T. Salvation] blood of Christ, who through the eternal [Holy] Spirit offered Himself [as a human for Atonement] without spot to God [Father], purge your conscience from dead works to serve the living God? And for this cause He (Jesus) is the mediator of the New Testament, that by means of death [payment for sin (Romans 6:23)], for the redemption of the transgressions (sins) that were [kept, covered] under the first testament (O.T.), they which are called [all dispensations] might receive the promise of eternal inheritance."

Adoption - Prior to 'Adoption' a person must first become a 'born again' Child of God (John 3:3) and then after becoming a Child of God, and it is only Children of God, that later receive the Adoption of God and with Adoption the accompanying Inheritance as Sons/Daughters of God - "Romans 8:23 And not only they, but ourselves also, [Children of God] which have the Firstfruits of the [Holy] Spirit, even we ourselves groan within ourselves, **waiting for the adoption [Sonship/Daughtership)], to whit, the redemption of our body."

"John 3:3 Jesus answered and said unto him, Verily, verily, I say unto thee, Except a man be *born again [become a Child of God], he cannot see the Kingdom of God." - Adoption Biblically is slightly different than what we think of as adoption. For instance a stranger is not adopted into the family of God, like the concept we have of adoption where a non-family member becomes a family member through adoption. The Biblical concept of adoption is confirmation of adulthood of an existing family member and with adulthood comes privileges and inheritance "as Sons". In the Bible Jacob actually adopted his two grandchildren Ephraim and Manasseh. Jacob did not need to adopt them to make them family but he did need to adopt them to give them an inheritance in the promise land. Indeed Ephraim and Manasseh did receive inheritances in the promise land just like their uncles did, because they were adopted as sons and received the same inheritance as their uncles the sons of Jacob. - We are born into the family of God, through faith in the resurrection of Jesus in the new covenant. Jesus spoke to Nicodemus and told him that he must be "Born Again" in order to see the Kingdom of God, [in Jesus the kingdom of God is now available] the First step to becoming a member in the family of God is to be born into the family as a child of God and that is done by the person accepting the covenant of God that we are His creation separated by our sin and that He loves us and died for our sins on the cross and then He resurrected from death to reconcile us to Him in His resurrection life. When we accept the "New Covenant" we are now in a correct relationship with God, we acknowledge that God exists and that we desire to have a relationship with Him. We have asked for forgiveness of our sins, we are now cleansed from our sin, we are now clean and God in Spirit has come inside of us giving us a new life in Him, our new birth into His family as a child of God. - Once we are a "born again" child of God we are then predestined (appointed outcome) to the adoption. The actual adoption [to sons] takes place later, when we physically die and our spirit and soul enter the visible presence of God where we are then adopted as sons of God and being sons of God we then receive an inheritance in heaven in the visible presence of God. - "Romans 8:14-17 For as many [born again Children of God] as are led by the Spirit of God, they are [through predestination] the sons of God. For ye have not received the spirit of bondage again to fear; but ye have received the Spirit of adoption, whereby we cry, Abba, Father. The [Holy] Spirit itself beareth witness with our spirit, that we are **the Children of God: And if children, then heirs [Sons/Daughters]; heirs of God, and joint-heirs with Christ; if so be that we suffer with Him, that we may be also glorified together."

Conclusion: We have concluded our Basic Christian: Holiness Summit 2012 - And like the Priests of old we have gone to the Temple [Jesus] and have washed our offerings to God - And not only have we washed our offerings in the wash basins throughout the Temple - But as Priests of the Believers' Priesthood we have washed in the Temple's one Sea in the precious water of the Holy Bible - "Ephesians 5:24-27 Therefore as the Church is subject unto Christ, so let the wives be to their own husbands in everything. Husbands, love your wives, even as Christ also loved the Church, and gave Himself for it; That He might sanctify and cleanse it with the washing of water by the Word [Bible], That He might present it [Church] to Himself a glorious Church, not having spot, or wrinkle, or any such thing; but that it should be holy and without blemish."

"Romans 12:1 I beseech you therefore, brethren, by the mercies of God, that ye present your bodies a living sacrifice, holy, acceptable unto God, which is your reasonable service." - In any Bible study regarding holiness, sanctification and offerings to God the question then becomes, who is a Priest? Who, is able to offer to God a sacrifice of service and adoration that is an acceptable offering? - "Revelation 5:9-10 And they [redeemed Christians] sung a new song, saying, Thou (Jesus) art worthy to take the book, and to open the seals thereof: for thou wast slain, and hast redeemed us to God by thy blood out of every kindred, and tongue, and people, and nation; ***And hast made us [Christians] unto our God kings and **priests: and we shall reign on the earth."

God bless everyone,
David Anson Brown

Source: Basic Christian - Wiki

Basic Christian Wiki: The Basic Christian Research Wiki 'Common Christian Faith'
The Basic Christian Research Wiki 'Common Christian Faith' wiki website. [article link]

This page was last modified on October 7, 2015

David Anson Brown 06:46, 19 August 2012 (MST)

Basic Christian - End Times Summit 2015

From Common Christian Community: Wiki

Church splits, factions and denominations a sign of the End Times

There have been literally thousands of church splits and factions within Christianity most of them occurring within the last century and virtually all of the Church splits are a result of a disagreement regarding the Church Sacraments.

Traditionally there are two explicit Protestant Sacraments and two implied Protestant Sacraments. The two explicit sacraments are water baptism and communion while the two implied sacraments are the individual's confession of faith and obedience to the faith.

Note: the 3C Christianity ministry (3C-Christianity.com) focuses on the three sacraments of confession of faith, water baptism and communion while understandably considering obedience to the faith to be a personal devotion committed to the individual's own personal faith fulfillment directed to Jesus Christ.

3C Christianity regards all four of the Christian Protestant Sacraments to be essential to the Christian faith.

Church Sacraments in Order of Historical Church Splits

1. Confession of Faith - Doctrines

The earliest forms of church splits occurred regarding the sacrament of confession of faith.

Actually some of the first church splits were in determining who is a Christian and who isn't. The cult of Arianism for example was declared unChristian based on their unBiblical doctrines and confessions.

The early church creeds became the main remedy regarding the individual's confession of faith.

2. Communion - Eucharist

The next major church splits have occurred over the perceived presence of Jesus Christ in the sacrament.

Roman Catholics consider a real presence of Christ in the Eucharist while Protestants consider Communion to be primarily symbolic of Jesus Christ.

3. Baptism

Remaining elements of the church that could agree on confessions and communion couldn't agree on baptism.

Primarily the splits occur regarding an infant baptism policy vs an adult believers 'confessional' water baptism.

Note: for Protestant sects and denominations that practice confessional adult baptism the infant baptisms are considered ‘baby dedications' where the parents present and dedicate the child to God but reframe from actual baptism until the child is old enough to make an individual decision and Confession of Faith.

4. Obedience to the Faith

The Christian church already having vigorously split over just the three sacraments has in recent history fractured into thousands of pieces based solely on individual interpretations of Christian obedience including the gifting and works of the Holy Spirit.

The vast majority of Protestant sects and denominations all agree overwhelmingly in the three sacraments regarding the Confessions of Faith, a symbolic Communion and adult Baptism yet how individuals reveal their individual obedience to the Christian Faith causes more splits than any other church controversy.

Though the greater Christian Church appears to be fractured and dispersed the reality is that present day "End Times" Christianity in maintaining a certain unity of the four Protestant Sacraments is closely aligned and substantially united.

God bless everyone,
David Anson Brown

Basic Christian - End Times Summit 2014

From Common Christian Community: Wiki

The 2014 End Time Summit's continuation of the 2013 End Times Summit, a categorized list of items considered to be clean [dove] occurrences and practices within the modern Christian Church Congregation/Assembly.

Noah a 'Preacher of Righteousness'

Genesis 7:1 And the LORD said unto Noah, Come thou and all thy house into the ark; for thee have I seen righteous before Me in this generation.

1. Dove - The Church, the Congregation, the Called-Out Assembly

The word 'Church' comes from the Greek word 'ekklesia' (G1577) which comes from two words 'ek' meaning 'out of' and 'kaleo' meaning 'to call' the assembled who are 'called out' of their current assembly to join the a separate assembly the Congregation of God.

The Jewish Church

The Jewish Congregation - i.e. "Church of the Wilderness" the Called Out of Egypt (the world) and into Fellowship with God

Acts 7:30-40 And when forty years [Moses in Median] were expired, there appeared to him in the wilderness of Mount Sina (Sinai) an Angel of the Lord (Jesus) in a flame of fire in a bush. When Moses saw it, he wondered at the sight: and as he drew near to behold it, the voice of the Lord came unto him, Saying, I Am the God of thy fathers, the God of Abraham, and the God of Isaac, and the God of Jacob. Then Moses trembled, and durst not behold. Then said the Lord to him, Put off thy shoes from thy feet: for the place where thou standest is Holy ground. I have seen, I have seen the affliction of My people which is in Egypt, and I have heard their groaning, and Am come down to deliver them. And now come, I will send thee into Egypt. This Moses whom they refused, saying, Who made thee a ruler and a judge? the same did God send to be a ruler and a deliverer by the hand of the Angel [Messenger] which appeared to him in the bush. He brought them out, after that he had shewed wonders and signs in the land of Egypt, and in the Red sea, and in the wilderness forty years. This is that Moses, which said unto the Children of Israel, A Prophet [Jesus] shall the Lord your God raise up unto you of your brethren [i.e. Tribe of Judah], like unto me; Him shall ye hear [obey]. This is he, that was in the Church in the Wilderness with the Angel [Jesus] which spake to him in the Mount Sina (Sinai), and with our fathers: who received the lively (life giving) oracles (Bible) to give unto us: To whom our fathers would not obey, but thrust him from them, and in their hearts turned back again into Egypt, Saying unto Aaron, Make us gods to go before us: for as for this Moses, which brought us out of the land of Egypt, we wot not what is become of him.

The Christian Church

The New Testament Christian Church "Called out" of the World and (secular) Jerusalem and Assembled/Congregated in Holy Zion (Eternal, Righteous-Jerusalem)

2 Corinthians 6:14-18 Be ye not unequally yoked together with unbelievers: for what fellowship hath righteousness with unrighteousness? and what communion hath light with darkness? And what concord [harmony, agreement] hath Christ with Belial [Devil]? or what part hath he that believeth with an infidel? And what agreement hath the Temple of God with idols? for ye [Christians] are the Temple of the living God; as God hath said, I will dwell in them, and walk in them; and I will be their God, and they shall be My people. Wherefore come out from among them, and be ye separate, saith the Lord, and touch not the unclean thing; and I will receive you, And will be a Father unto you, and ye shall be My Sons and Daughters, saith the Lord Almighty.

The Martyred Saints of Revelation

Called out of the Great Tribulation/Satan's Deception and Congregated (gathered) in Heaven

Revelation 6:9 And when he had opened the Fifth Seal, I saw [in Heaven] under the altar [Assembled - Congregated] the souls of them [Martyred Saints of Revelation] that were slain for the Word of God, and for the Testimony [personal witness] which they held:

2. Dove - The Bible

2 Timothy 3:14-17 But continue thou in the [Church] things which thou hast learned and hast been assured of, knowing of whom thou hast learned them; And that from a child thou hast known the Holy Scriptures [Bible], which are able to make thee wise unto salvation through faith which is in Christ Jesus. All Scripture [the Bible] is given by inspiration of God, and is profitable for doctrine, for reproof, for correction, for Instruction in Righteousness: That the man of God may be perfect [complete], thoroughly furnished unto all good works.

3. Dove - The Fruits of the Holy Spirit

Philippians 1:11 Being filled with the Fruits of Righteousness, which are by Jesus Christ, unto the Glory and Praise of God.

Galatians 5:22-25 But the Fruit of the [Holy] Spirit is love, joy, peace, longsuffering, gentleness, goodness, faith, Meekness, temperance: against such there is no law. And they that are Christ's have crucified the flesh with the affections and lusts. If we live in the [Holy] Spirit, let us also walk in the Spirit.

4. Dove - Christian Fellowship

Including the Confession of Faith, Water Baptism, Bread and Wine Communion

Ephesians 4:4-6 There is one [Church] body, and one [Holy] Spirit, even as ye are called in one hope of your calling; One Lord, one faith, one baptism, One God and Father of all, who is above all, and through all, and in you [Christians] all.

2 Corinthians 13:11-14 Finally, brethren [Christians], farewell. Be perfect [complete in Christ], be of good comfort, be of one mind, live in peace; and the God of love and peace shall be with you. Greet one another with an holy [not vile] kiss. All the saints salute you. The grace of the Lord Jesus Christ, and the love of God, and the communion of the Holy Ghost, be with you all. Amen.

5. Dove - 3 Church Governments

Jesus and the Apostles - Servant Ministry - Congregational (equality)
Episcopal - Bishops (Popes) and Overseers
Presbyterian - Elders and Leaders (Pastors)

Hebrews 13:15-18 By Him [Jesus Christ our High Priest] therefore let us offer the sacrifice of Praise to God continually, that is, the fruit of our lips giving thanks to His Name. But to do good and to communicate forget not: for with such sacrifices God is well pleased. Obey them [Christian leaders] that have the rule over you, and submit yourselves: for they watch for your souls, as they that must give account, that they may do it with joy, and not with grief: for that is unprofitable for you. Pray for us [Christian leadership]: for we trust we have a good conscience, in all things willing to live honestly.

Revelation 19:8 And to her [Church] was granted that she should be arrayed in fine linen, clean and white: for the fine linen is the Righteousness of Saints.

Basic Christian - End Times Summit 2013

From Common Christian Community: Wiki

The 2013 End Time Summit is going to categorize a small list of items considered to be unclean [raven] occurrences and practices within the modern church. Then the soon to be posted 2014 End Time Summit Preview is going to have a small list categorized as clean (acceptable) [dove] church practices, traditions and occurrences.

Genesis 8:6-12 And it came to pass at the end of forty days, that Noah opened the window of the ark which he had made: And he sent forth a raven, which went forth to and fro [didn't return to the ark], until the waters were dried up from off the earth. Also he sent forth a dove from him, to see if the waters were abated from off the face of the ground; But the dove found no rest for the sole of her foot, and she [dove] returned unto him into the ark, for the waters were on the face of the whole earth: then he put forth his hand, and took her, and pulled her in unto him into the ark. And he stayed yet other seven days; and again he sent forth the dove out of the ark; And the dove came in to him in the evening; and, lo, in her mouth was an olive leaf plucked off: so Noah knew that the waters were abated from off the earth. And he stayed yet other seven days; and sent forth the dove; which returned not again unto him anymore.

1. Raven - The Deeds of the Nicolaitan (Superiority)

The Christian Church is ceasing to be a place of Worship, Fellowship and of Renewal for a hurting and fallen world. Instead the modern Church is becoming a place to be lorded over, conquered, stolen from, used and even abused by a voracious, unceasingly greedily, unskilled, unloving, unmotivated, uncaring, modern staff of semi-church professionals.

Revelation 2:5-6 Nevertheless I [Jesus] have somewhat against thee [Church], because thou hast left thy first [Agape] love. Remember therefore from whence thou art fallen, and repent [return], and do the first works; or else I will come unto thee quickly, and will remove thy candlestick [God's presence, blessings] out of His place, except thou repent. But this [good practice] thou hast, that thou hatest the Deeds [superiority practices] of the Nicolaitanes [lit. Nico: conquer or even destroyer of the Laitan: "laity" the people - G3531], which I [Jesus] also hate.

2. Raven - The Doctrine of Balaam (Immorality)

Today modern day Balaam stumbling blocks are everywhere in secular society especially in the media, entertainment, sports and education. But now the same devious stumbling blocks, designed to topple our faith, come not just from outside the Congregation as it did in the days of Moses and Joshua but today the stumbling blocks are being cast from behind the very pulpits that are within the modern Church Congregations.

Revelation 2:14 But I have a few things against thee [Church], because thou hast there them that hold the Doctrine of Balaam [a Gentile Prophet, Numbers 22:5], who taught Balac [a Gentile, Moabite King] to cast a stumblingblock [sexual immorality and worldly worship] before the Children of Israel, to eat things sacrificed unto idols, and to commit fornication.

Numbers 31:16 Behold, these [Moabites] caused the Children of Israel, through the counsel of Balaam, to commit trespass against the LORD in the matter of Peor, and there was a plague among the [Redeemed] Congregation of the LORD. [Numbers 25:1]

Deuteronomy 23:3-5 An Ammonite or Moabite shall not enter into the Congregation of the LORD; even to their tenth generation shall they not enter into the congregation of the LORD forever: Because they met you [Israel] not with bread and with water in the way [desert], when ye came forth out of Egypt; and because they hired against thee Balaam the son of Beor of Pethor of Mesopotamia, to curse thee (Israel) [by enticing Israel into immoral practices]. Nevertheless the LORD thy God would not hearken (listen) unto Balaam; but the LORD thy God turned the curse into a blessing unto thee, because the LORD thy God loved thee.

Joshua 13:22 Balaam also the son of Beor, the soothsayer, did the Children of Israel slay with the sword among them that were slain by them. [Numbers 31:8]

3. Raven - Antinomianism (Lawlessness)

Antinomianism is in essence a teaching that implies that the Bible as it is isn't really relevant in the lives and times of today's believers. Conversely of sound doctrine; human wisdom, socially acceptable trends and select personality traits are then used to replace, often as subtle substitutes, the previously existing doctrines, instructions and wisdom of the Bible.

Antinomianism: In Christianity, an antinomian is "one who holds that under the gospel dispensation of grace the moral law is of no use or obligation because faith alone is necessary to salvation". The term antinomianism emerged soon after the Protestant Reformation (about 1517 A.D.) ... Antinomianism in modern times is commonly seen as the theological opposite to Legalism or Works righteousness [the] notion that obedience to religious law earns salvation. This makes antinomianism an [extreme] exaggeration of justification by faith alone. - Wikipedia.com

1 Timothy 1:5-11 Now the end of the Commandment [God's Commanding - Paul's Apostleship] is charity [kindness] out of a pure heart, and of a good conscience, and of faith unfeigned: From which some [Christians] having swerved have turned aside unto vain [empty] jangling [talk]; Desiring to be teachers of the [Levitical] law; understanding neither what they say, nor whereof [that] they affirm [a law-system that has passed]. But we know that the law [as it presents an image of God] is good, if a man use it lawfully [with mercy]; Knowing this, that the law [condemnation] is not made for a righteous [saved] man, but for the [unsaved] lawless and disobedient, for the ungodly and for sinners, for unholy and profane, for murderers of fathers and murderers of mothers, for manslayers, For whoremongers, for them that defile themselves with mankind, for menstealers, for liars, for perjured persons, and if there be any other thing that is contrary to sound doctrine; According to the glorious Gospel of the blessed God, which was committed to my trust.

4. Raven - Modern Edited (Redacted) Bible Translations

Do to the many edits, discrepancies, personal assumptions and outright errors abounding in the translations of the modern bible publications it amounts to a "category error" to insist that a modern multi edited translation is still an authoritative representation of God's Word.

A category mistake, or category error, is a semantic [grammar] or ontological [reasoning] error in which "things of one kind are presented as if they belonged to another" - Wikipedia.com

For Example:

Correct: King James Version (KJV 1611) - Revelation 5:10 And hast made us unto our God kings and priests: and we shall reign on the earth.

Correct: Catholic Bible (Douay-Rheims 1899) - Revelation 5:10 And hast made us to our God a kingdom and priests, and we shall reign on the earth.

These modern bible publications present both grammatical [sentence structure] and ontological [presupposition - presupposed] reasoning errors.

Error: Modern Catholic Bible - Revelation 5:10 You made them a kingdom and priests for our God, and they will reign on earth."

Error: English Standard Version (ESV) - Revelation 5:10 and you have made them a kingdom and priests to our God, and they shall reign on the earth.

i.e. "them a kingdom and priests to our God" is a grammatical error in that "them" does not fit the original Greek sentence structure - the original word "us" fits the correct Greek grammar sentence structure. It is also an ontological [reasoning] error because "them" and "our" are two separate categories and correctly it would be stated "have made them a kingdom ... to their god".

Error: New International Version (NIV) - Revelation 5:10 You have made them to be a kingdom and priests to serve our God, and they will reign on the earth.

Error: New King James Version (NKJV) - Revelation 5:10 And have made us kings and priests to our God; And we shall reign on the earth.

In this publication the grammar structure is somewhat preserved but the intended meaning of the sentence has been rearranged, In the KJV verse people are Christians first and then as a result become kings and priests "unto" God. While the NKJV now reads as though it is ambiguous as to the role kings and priests will serve on earth, will they serve God or reign on earth for themselves?

5. Raven - Modern Reformation (Redacted) Sola Principles

Theological Issues of the Protestant Reformation from approximately (1517 - 1564 A.D.)

The word Protestant comes from two Latin words, "Pro" means "in favour of", and "Testari" means "to bear witness to, to make a declaration of belief opinion or resolution".

The theology of the Reformers departed from the Roman Catholic Church primarily on the basis of three great [Pro-Witness] principles:

Sole authority of Scripture - Sola Scriptura
Justification by faith alone - Sola Fide
Priesthood of the believer - Sola Sacerdo

Source: Theopedia.com

The Reinvented "Five Solas" of the Modern Reformation Movement

Original - Sola Scriptura - Scripture Alone
Added - Solus Christus - Christ Alone
Added - Sola Gratia - Grace Alone
Original - Sola Fide - Faith Alone
Added - Soli Deo Gloria - The Glory of God Alone

Redacted - Priesthood of the believer - Sola Sacerdo

Not only has the Believer's Priesthood of Revelation 5:10 been modified in ALL of the modern bible translations but the very concept of the Believer's Priesthood [one of the original three tenants of the Protestant Reformation] has been redacted (removed) from modern Reformed theology.

In a review of Terry Johnson's excellent The Case for Traditional Protestantism, Chad B. van Dixhoorn, Research Fellow at Wolfson College, Cambridge University and Director of the Westminster Assembly Project, states the matter provocatively. "The popular delineation of these five solas is not a Reformation idea but a modern one. That is to say, if the Reformers were told to list their core doctrines they might as readily have spoken about salvation by the Holy Spirit alone in the church alone" (Scottish Bulletin of Evangelical Theology 23.1 [2005]: 119).

Source:

Conclusion: Two Parables of Jesus

Matthew 13:31-35 Another parable put He [Jesus] forth unto them, saying, The Kingdom of Heaven is like to a grain of mustard seed, which a man took, and sowed in his field: Which indeed is the least of all seeds: but when it is grown, it is the greatest among herbs, and becometh a tree, so that the [unclean] birds of the air come and lodge in the branches thereof. Another parable spake He unto them; The Kingdom of Heaven (on earth) is like unto [corrupt] leaven, which a [deceitful] woman took, and hid [inserted] in three [pure] measures of [fellowship - worship] meal, till the whole [church worship practices] was [corrupted] leavened. All these things spake Jesus unto the multitude in parables; and without a parable spake He not unto them: That it might be fulfilled which was spoken by the prophet [Maschil from the Levitical Priesthood (Kohath) family of Asaph - Temple Worship Musicians - Psalm 78:2], saying, I [Messiah] will open My mouth in parables; I will utter things which have been kept secret from the foundation of the world.

Basic Christian - End Times Summit 2012

From Common Christian Community: Wiki

Update 01-27-2012: There probably won't be enough time to have an End Times Summit before Holy Week 2012, so the schedule is going to be to work on Jesus Walk 2012 and a few other updating projects this Spring and into the Summer and then later in the Summer and into the Fall to have the Basic Christian: End Times Summit. ~ God bless everyone, David Anson Brown

Basic Christian - End Times Summit 2012 End Times Summit 2012: I think we can fit in the 2012 Basic Christian: End Times Summit before Holy Week 2012 and not have to wait until later in the year as was previously thought. - Then we have Holy Week 2012. - After Holy Week there are some decisions to be made regarding the current Basic Christian Ministry. The plan is that the current Basic Christian Ministry should be able to wrap up this year and any further Ministry material would be transitioned from text (pdf, etc.) to video projects though transiting the website from text to video is not entirely certain at this point though still highly likely. Conclusion: after Holy Week any future Basic Christian: Summits or events [except for updates - i.e. Jesus Walk] would be posted in video (mp4) format and not in text as were the previous blog postings. Though any final decisions regarding the website and ministry will only come after Easter 2012 and I'll keep the website posted and updated regarding any ministry status. ~ God bless everyone, David Anson Brown

Basic Christian - End Times Summit 2012 Introduction - Basic Christian: End Times Summit 2012 - In the recently completed Holiness Summit 2012 we had the theme of the 'wash basins' used by Priests in the Temple - In this End Times Summit instead of the theme of Priests and 'wash basins' we are going to follow the Prophets and as the Prophet Jeremiah said "Set thee up waymarks" [signposts] - Instead of Priests and 'wash basins' we will have Prophets and 'waymarks' or designators consisting of Biblical signs, prophecies, signposts, markers and events to help guide us along on the highway of the End Times and current events.

"Jeremiah 31:21-23 Set thee up waymarks [signposts], make thee high heaps: set thine heart toward the highway [know which way you are going - i.e. know where you have come from and also know where you are going], even the way which thou wentest: turn again, O virgin of Israel, turn again to these [customs] thy cities. How long wilt thou go about, O thou backsliding daughter? for the LORD hath created a new thing [New Testament] in the earth, A woman [Virgin Birth] shall compass [give birth to] a man [the Son of God - Sonship birth of Jesus Christ - as God Jesus was incarnated among mankind, Jesus as God was not 'born again' nor adopted as a son but born the existing 'Son of God']. Thus saith the LORD of Hosts, the God of Israel; As yet they shall use this speech in the land of Judah and in the cities thereof, when I shall bring again their captivity; The LORD bless thee, O habitation of justice, and Mountain of {God (Ezekiel 28:14-16, Revelation 21:10)} Holiness." The Signs of the End Times: "Jeremiah 10:1-2 Hear ye the Word which the LORD speaketh unto you, O House of Israel: Thus saith the LORD, Learn not the way of the heathen, and be not dismayed at the *signs of heaven; for the heathen are dismayed at them." - The End Times are primarily the fulfillments of centuries of Bible Prophecy. It is the sign that Heaven [dwelling of God and angels] and earth [dwelling of man] are becoming united once again. Becoming one again with each other as was originally intended in the original creation of God (Genesis 1:31). - "Acts 2:19-21 And I [God] will shew wonders in heaven [sky] above, and signs in the earth beneath; blood, and fire, and vapour of smoke: The sun shall be turned into darkness, and the moon into blood, before that great and notable [Second Coming] Day of the Lord (Jesus) come: And [-through it all-] it shall come to pass, that whosoever shall call on the Name (Jesus) of the Lord shall be saved."

Background: The genesis of the Bible and our 1st 'waymark' is that mankind is separated from God and in need of instruction and interaction with the True God in order to be reconciled back to God - What is not immediately inherent in man's separation from God is the reality of the vast separation that really has existed between God and mankind - When Adam and Eve fell they fell with only a minimal knowledge of who God really is and at best were able to pass along only minimal info to their descendants about who God is - The fall of mankind into sin left behind such a drastic void between God and mankind that it would be two generations, into the days of Enos, before people (completely lost and perplexed) would generally [the general population at whole - as there is always the remnant] begin to call upon God in expectance of the sure salvation of the coming redeemer Jesus Christ - "Genesis 4:26 And to Seth, to him also there was born a son; and he called (H7121) his name Enos: **then [two generations after Adam and Eve] began men [people in general ] to call (H7121) [in expectation of salvation] upon the Name of the LORD."

The void of knowledge that man has had regarding God would be diminished but only through the coming of the Jewish Prophets (i.e. Abraham - John the Baptist), Priests (i.e. Samuel), and Kings (i.e. David, Solomon). Eventually Jesus Himself and His Apostles would do the most in removing the void between God and mankind by filling it with Knowledge but not stopping at the Apostles as knowledge and experience will continuing to come with the Second Coming of Jesus Christ and with His Kingdom on earth and into eternity. - "Ephesians 1:17-21 That Christ may dwell in your hearts by faith; that ye, being rooted and grounded in love [like Jesus], May be able to comprehend with all saints what is the breadth, and length, and depth, and height; And to know the love of Christ, which passeth knowledge, that ye might be filled with all the fullness of God. Now unto Him that is able to do exceeding abundantly above all that we ask or think, according to the power that worketh in us, Unto Him be glory in the Church by Christ Jesus **throughout all ages, world without end. Amen."

Melchizedek - waymark #2: Melchizedek the King, Prophet and Priest - "Genesis 14:18 And Melchizedek **King of Salem (Peace) brought forth [Prophecy - Prophet] bread and wine (N.T. Communion): and He was the **Priest of the Most High God."

"Genesis 14:19-20 And He [Melchizedek - as God (King, Prophet, Priest) Melchizedek is mediating between God and man] **blessed him [Abraham], and said, Blessed be Abram of the most High God, possessor of heaven and earth: And **blessed be the most High God, which hath delivered thine enemies into thy hand. And he [Abraham] gave Him [Melchizedek] tithes of all." - Melchizedek has appeared into the human realm blessing both Abraham and also blessing God while at the same time Prophetically Ministering as a Priest by serving (N.T. Communion) bread and wine to Abraham. Who is Melchizedek, and would mankind be both reunited back to God and a participant in the eternal Kingdom of God without the appearance and Ministry of Melchizedek? The Ministries of Melchizedek in Prophet, Priest and King are what enable mankind to be both reconciled to God and also once reconciled to fully participate in the Kingdom of God. Who is Melchizedek? There is a possibility that Melchizedek is a visitation of the Triune Person of the Holy Spirit though the much greater probability [especially if we consider Psalm 110 to be confirming the existing status of Jesus rather than bestowing a new status] is that Melchizedek is a pre-incarnation visit of the Messiah Jesus Christ. - "Psalms 110:4 The LORD hath sworn [confirmed], and will not repent, Thou [Messiah - Jesus Christ] art a **Priest forever [eternally] after the order of Melchizedek."

Birth of Jesus - waymark #3: The birth of Jesus the Messiah, the visit and gifts from the wise men - "Matthew 2:11 And when they [wise men] were come into the house, they saw the young child [Jesus] with Mary His mother, and fell down, and worshipped Him: and when they had opened their treasures, they presented unto Him gifts; gold [for the King], and frankincense [for the Priest], and myrrh [for the Prophet]."

Jesus as Melchizedek: "Matthew 2:1-2 Now when Jesus was born in Bethlehem of Judaea in the days of Herod the king, behold, there came wise men from the east to Jerusalem, Saying, Where is He that is born King of the Jews? for we have seen His star in the east, and are come to worship Him." - Where Melchizedek was a brief appearance in the Old Testament officiating only to Abraham while in the three offices of King, Prophet and Priest however with the birth of Jesus Christ the Messiah we have the physical manifestation of the very same three offices of Melchizedek brought forth permanently in the one person of Jesus Christ. Is Jesus the Melchizedek King, Prophet and Priest of the Old Testament, probably, and certainly Jesus is in the same Ministry and office of Melchizedek. - "Hebrews 7:22-26 By so much was Jesus made a surety of a better Testament [N.T.]. And they [O.T.] truly were many priests, because they were not suffered to continue by reason of death: But this man [incarnation of Jesus], because He continueth ever [eternally], hath an unchangeable Priesthood. Wherefore He is able also to save them to the uttermost that come unto God by Him, seeing He [Jesus] ever liveth to make intercession for them [people]. For such an High Priest became us, who is holy, harmless, undefiled, separate from sinners, and made higher than the heavens"

Baptism by John - waymark #4: John's water baptism of confession (acknowledging sins) and repentance (desiring to change from sinful ways) - "Matthew 3:1-3 In those days came John the Baptist [a Levitical Priest (Luke 1:5)], preaching in the wilderness of Judaea, And saying, Repent ye: for the Kingdom of Heaven is at hand [The Messiah has arrived]. For this is he that was spoken of by the prophet Esaias (Isaiah), saying, The voice of one crying in the wilderness, Prepare [remove any obstructions] ye the way of the Lord, make His paths straight."

Baptism of John: "Matthew 3:5-6 Then went out to him Jerusalem, and all Judaea, and all the region round about Jordan, And were baptized of him in [the river] Jordan, confessing (acknowledging) their sins." - John the Baptist the prophesied forerunner (announcer) for the Messiah has completed his Levitical ministry of directing the people into the eternal Ministry of the Messiah Jesus Christ. - "Matthew 3:11-17 I [Levitical Priest - John the Baptist] indeed baptize you with water unto **repentance [change of ways]: but He [Messiah - Jesus Christ - Melchizedek Priest] that cometh after me is mightier than I, whose shoes I am not worthy to bear: He [Jesus] shall baptize you with the **Holy Ghost [eternal life], and with [cleansing] **fire: Whose fan [threshing tool] is in His hand, and He will thoroughly purge [thresh - separate] His floor [harvest field], and gather His wheat into the garner [building]; but He will burn up the chaff with unquenchable fire. Then cometh Jesus from Galilee to Jordan unto John, to be baptized [washed for His ministry] of him. But John forbad Him, saying, I have need [to confess sin] to be baptized of thee, and comest Thou to me? And Jesus answering said unto him, Suffer it to be so now: for thus it becometh us ***to fulfill all righteousness [both in Jesus setting an example for His disciples who are commanded to be baptized (Matthew 28:19) and also this is a Priestly washing (Exodus 29:4, Numbers 8:20-22) a transition from the Levitical Priesthood to the Melchizedek Priesthood of Jesus]. Then he suffered [allowed] Him. And Jesus, when He was baptized [washed, initiating the incarnated Melchizedek Priesthood], went up straightway out of the water: and, lo, **the heavens were opened unto him, and he saw the Spirit of God descending like a dove, and lighting upon Him: And lo a voice from Heaven, saying, This is My beloved Son, in whom I Am well pleased."

Baptism by Jesus - waymark #5: Holy Week, The Feast of Firstfruits, Resurrection of Jesus, Baptism of Jesus and the birth of the 'born again' Christian Church - "John 20:19-22 Then the same day [Resurrection Day - Easter] at evening, being [Sunday] the first day of the week, when the doors were shut where the disciples were assembled for fear of the Jews, came Jesus [through the shut doors] and stood in the midst, and saith unto them, **Peace be unto you. And when He had so said, He shewed unto them His [nail pierced] hands and His [spear pierced] side. Then were the disciples glad, when they saw the Lord [Jesus]. Then said Jesus to them again, Peace be unto you: as My Father hath sent Me, even so send I you. ***And when He had said this, He [Jesus] breathed [baptized (Matthew 3:11)] on them, and saith unto them, Receive ye the Holy Ghost [become a 'born again' Christian]:"

Baptism of Jesus: The same events of John 20:19-22 but recorded in the Gospel of Luke: "Luke 24:36-45 And [Resurrection Day - Easter Sunday] as they [Disciples] thus spake, Jesus Himself stood in the midst of them, and saith unto them, **Peace be unto you. But they were terrified and affrighted, and supposed that they had seen a spirit. And He said unto them, Why are ye troubled? and why do thoughts arise in your hearts? Behold My [nail pierced] hands and My [nail pierced] feet, that it is I Myself: handle Me, and see; for a spirit hath not [a body] flesh and bones, as ye see Me have. And when He had thus spoken, He shewed them His hands and His feet. And while they yet believed not for joy, and wondered, He said unto them, Have ye here any meat? And they gave Him a piece of a broiled fish, and of an honeycomb. And He took it, and did eat before them. And He said unto them, These are the Words which I spake unto you, while I was yet with you, that **all things must be fulfilled, which were written in the law of Moses [Priests], **and in the prophets [Prophets], **and in the psalms [Kings], concerning Me. Then [baptizing them] opened He their understanding, that they [Holy Ghost filled 'born again' Christians] might understand the [Bible] scriptures" - The Apostle Paul also wrote regarding the Holy Spirit baptism by Jesus. "Romans 8:23 And not only they [all creation], but ourselves also, which have the **firstfruits [Resurrection Day - Feast of Firstfruits] of the Spirit, even we ourselves groan within ourselves, waiting for the adoption, to wit, the redemption of our body." - "Philippians 1:19 For I [Apostle Paul] know that this [strife] shall turn to my salvation [delivery] through your prayer, and the supply of **the ['born again' baptism] Spirit of Jesus Christ"

Baptism by Holy Spirit - waymark #6: Pentecost, The Feast of Pentecost - Where the Baptism of Jesus is to become a 'Child of God' unto eternal life the later [Feast Day of Pentecost type] Baptism of the Holy Spirit is unto empowerment in order for an already 'born again' Christian 'Child of God' to live the Christian life and fulfill Christian Ministry in proclaiming the Gospel of Jesus Christ - "Acts 2:1-4 And when the day of Pentecost [Feast of Pentecost] was fully come, they ['born again' Christian Apostles] were all with one accord in one place [the upper-room]. And suddenly there came a sound from heaven as of a rushing mighty wind, and it filled all the house where they were sitting. And there appeared unto them cloven tongues like as of fire, and it sat upon each of them. And they were all filled [empowered] with the Holy Ghost, and began to speak with other tongues, as the Spirit gave them utterance." - And also again later in - "Acts 4:31 And when they [disciples] had prayed, the place [house] was shaken where they were assembled together; and **they [Christians] were all filled with the Holy Ghost, and [again empowered] they spake the word of God with boldness."

Pentecost the transition into the End Times: Where the Baptism work of Jesus began on the Resurrection Day [Feast of Firstfruits] the 'born again' Baptism of Jesus Christ will conclude with the coming Rapture of the entire Christian Church. The Baptism of the Holy Spirit that began at Pentecost Day [Feast of Pentecost] will continue past the Rapture of the Christian Church, throughout the entire Tribulation Period [both the Tribulation and the Great Tribulation] and still be at work at the Second Coming of Jesus Christ. - "Acts 2:14-21 But [the Apostle] Peter, standing up with the eleven [Apostles], lifted up his voice, and said unto them, Ye men of Judaea, and all ye that dwell at Jerusalem, **be this known unto you, and hearken to my words: For these are not drunken, as ye suppose, seeing it is but the third hour [9:00 A.M.] of the day. But **this is that which was spoken by the prophet Joel; And it shall come to pass ***in the last days, saith God, I will pour out of My Spirit upon all flesh: and your sons and your daughters shall prophesy, and your young men shall see visions, and your old men shall dream dreams: And on My servants and on My handmaidens I will pour out in those days of My Spirit; and they shall prophesy: And I will shew wonders in heaven above, and signs in the earth beneath; blood, and fire, and vapour of smoke: {sometime after the Church Rapture} The sun shall be turned into darkness, and the moon into blood, before that great and notable [Second Coming] day of the Lord come: And it shall come to pass, that whosoever shall call on the Name (Jesus) of the Lord shall be saved."

[Second Coming] Fall Feasts - waymark #7: The three Fall Feasts [Feast of Trumpets, Day of Atonement (Yom Kippur) and the Feast of Tabernacles (Sukkot)] - Apparently the Apostle Paul was looking prophetically (to the Second Coming of Jesus as being fulfilled during) a future set of Fall Feats and most importantly to their complete fulfillment in Jerusalem - "Acts 18:20-21 When they [Ephesians] desired him [Apostle Paul] to tarry [stay] longer time with them, he consented not; But bade them farewell, **saying, I must by all means keep this feast [the later three Fall Feasts, after Pentecost, **all three Fall Feasts are yet to be Fulfilled for the Jews in Jerusalem] that cometh in Jerusalem: but I will return again unto you, if God will [i.e. in part if the 2nd Coming didn't happen]. And he sailed from Ephesus."

The 8 Holy Feasts [Leviticus chapter 23] are fulfilled by Jesus in Jerusalem: "Colossians 2:16 Let no man therefore judge you in meat, or in drink, or in respect of an holyday [Feast Day], or of the new moon [festival], or of the sabbath days: **Which [Levitically] are a shadow of things to come; ***but the body [fulfillment] is of Christ." - The first five Feast Days [Sabbath, Lord's Passover, Unleavened Bread, Firstfruits and Pentecost] of the eight Leviticus chapter 23 Feast Days have been completely fulfilled by Jesus in Jerusalem (Jesus sent the Holy Spirit on the Day of Pentecost) during the 1st Coming of Jesus the Messiah. The remaining three Feast days [Feast of Trumpets, Day of Atonement (Yom Kippur) and the Feast of Tabernacles (Sukkot)] the later or 2nd Coming, Fall Feast days though already initiated by Jesus during Holy Week are being fulfilled by the Christian Church but have yet to be completed by Jesus in Jerusalem for the Jews as the Jews do not yet acknowledge Jesus as the Messiah. - The Apostle Paul apparently remained very aware of the Jewish Feast Days "Acts 27:9 Now when much time was spent [at the sea port of fair havens], and when sailing was now dangerous, because the Fast (Yom Kippur) was now already past, Paul admonished them"

Church Rapture - waymark #8: The End of the Christian Church Age - Possibly the First Fall Feast, the Feast of Trumpets - "Revelation 1:8 I (Jesus) Am *Alpha (beginning) and Omega (ending), the beginning and the ending [of the Christian Church Age], saith the Lord, [eternal] which is, and which was, and which is to come, the Almighty." - "Revelation 4:1 After this I [Apostle John] looked, and, behold, **a door was opened in Heaven: and the first voice which I heard was **as it were of a trumpet (G4536) talking with me; **which said, Come up hither [to Heaven], and I will shew thee things which must be **hereafter [after the Christian Church Age]."

The Mystery of the Christian Church Rapture: "1st Corinthians 15:51-55 Behold, I show you a mystery; We (Christians) shall not all sleep (suffer physical death), but we shall all be changed (translated). In a moment, in the twinkle of an eye, at the last trump (G4536) {announcement}: for the trumpet shall sound {this trumpet is a call to gathering sounded by God. It does not have anything to do with the future trumpet judgments of Revelation that are later sounded by angels} and the dead shall be raised incorruptible and we shall be changed (translated). For this corruptible (fleshly body) must put on incorruption (spiritual body) and this mortal must put on immortality." - The Rapture of the Christian Church into Heaven at the calling of God in Heaven is the Omega (ending) of the Christian Church Age. The Christian Church that began (Alpha) with Jesus on the Resurrection Day [Feast of Firstfruits] will conclude apparently with a Church wide Rapture into Heaven. - "1st Thessalonians 4:13-18 But I would not have you to be ignorant brethren, concerning them which are asleep (physically dead), that ye sorrow not, even as others which have no hope. For if we believe that Jesus died and rose again, even so them also which sleep in Jesus will God bring with Him. For this we say unto you by the word of the Lord, that we which are alive and remain unto the coming of the Lord shall not prevent them which are asleep. For the Lord Himself shall descend from Heaven with a shout, with the voice of the archangel and with the trump of God: And the dead in Christ shall rise First: Then we which are alive and remain shall be caught up (Harpzo, Rapture) together with them in the clouds to meet the Lord in the air: and so shall we ever be with the Lord. Wherefore comfort one another with these words."

Church Martyrs - waymark #9: The Christian Church Martyrs - The Christian martyr (witness) Stephen as an acceptable offing and sacrifice to God was received directly by God into His presence - Jesus was seen standing as High Priest [instead of seated as King] in order to receive Stephen's life as his priestly offering into His presence - "Acts 7:55-59 But he [Stephen - first Church martyr], being full of the Holy Ghost, looked up stedfastly into Heaven, and saw the Glory of God, and **Jesus standing on the right hand of God, And said, Behold, I see the heavens opened, and the Son of man standing on the right hand of God. Then they [accusers] cried out with a loud voice, and stopped their ears, and ran upon him with one accord, And cast him out of the city, and stoned him: and the witnesses laid down their clothes at a young man's feet, whose name was Saul [Apostle Paul]. And they stoned Stephen, [as he was] calling upon God, and saying, Lord Jesus, receive my spirit. And he kneeled down, and cried with a loud voice, Lord, lay not this sin to their charge. And when he had said this, he [died] fell asleep."

Eternal life: After our physical death [while a disembodied spirit - death is the separation of the spirit from the physical body] then comes the judgment (Hebrews 9:27) and once judged after death [while a disembodied spirit] if we are an acceptable Child of God we are then 'adopted' by God into Sonship. It is only after the judgment, adoption and Sonship/Daughtership that a person then receives an inheritance from God and a part of the eternal inheritance is a new eternal spiritual body. - "2 Corinthians 5:1-15 For we know that if our earthly house [body of flesh and bones] of this tabernacle [tent - physical body] were dissolved, we have a building [Temple - spiritual body] of God, an House not made with hands, eternal in the heavens. For in this we groan, earnestly desiring to be clothed upon with our house [spiritual body] which is from Heaven: If so be that being clothed we shall not be found naked. For we that are in this tabernacle [fleshly body] do groan, being burdened: not for that we would be unclothed, but clothed upon, that mortality might be swallowed up of life. Now He that hath wrought [made] us for [eternal fellowship] the selfsame thing is God, who also hath given unto us the earnest [seal] of the [Holy] Spirit. Therefore we are always confident, knowing that, whilst we are at home in the body [flesh], we are absent from the Lord: For we walk by faith, not by sight: We are confident, I say, and willing rather to be absent from the body, and to be present with the Lord. Wherefore we labour, that, whether present or absent, we may be accepted of Him. ***For we must all appear before the judgment seat of Christ; that every one may receive the things done in his body, according to that he hath done, whether it be good or bad. Knowing therefore the terror of the Lord, we persuade men; but we are made manifest unto God; and I trust also are made manifest in your consciences. For we commend not ourselves again unto you, but give you occasion to glory on our behalf, that ye may have somewhat to answer them which glory in appearance, and not in heart. For whether we be beside ourselves, it is to God: or whether we be sober, it is for your cause. For the love of Christ constraineth us; because we thus judge, that if one died for all, then were all dead: And that He [Jesus] died for all, that they which live should not henceforth live unto themselves, but unto Him which died for them, and rose again."

Tribulation Martyrs - waymark #10: The 5th Seal of Revelation - The Tribulation Saints (Martyrs) of Revelation - "Revelation 6:9-11 And when He [Jesus] had opened the fifth seal, I saw under the altar [in Heaven] the souls of them [Martyred Saints of Revelation] that were slain for the **Word of God, **and for the [Christian] Testimony which they held [*note: these Saints are from the first 3½ years of the Tribulation period this is prior to the Mark of the Beast 666 and the Great Tribulation]: And they [Saints] cried with a loud voice, saying, How long, O Lord, Holy and True, dost thou not judge and avenge our blood on them that dwell on the earth? **And white robes [of righteousness] were given unto every one of them; and it was said unto them, that they should rest yet for a little season, until their fellowservants also and their brethren [Martyred Saints of the Great Tribulation], that should be killed as they were, should be fulfilled."

The Great Tribulation Saints (Martyrs) of Revelation: The Christian Church Age Martyrs (i.e. Stephen) appear directly before the Throne of Jesus but with the conclusion of the Christian Church Age (Revelation 4:1) at the Rapture of the Church (after the Rapture Jesus will not be Baptizing individuals with His Spirit until the end of the Tribulation Age) when the Martyred Saints of Revelation (both groups) will be assembled together under the altar in Heaven and the entire group will be presented to Jesus at one time. - "Revelation 15:1-4 And I saw another sign in Heaven, great and marvellous, seven angels having the seven last plagues; for in them is filled up the wrath (passion) of God. And I saw as it were a sea of glass mingled with fire [judgment]: and them [Great Tribulation Saints (Martyrs) of Revelation] **that had gotten the victory over the *beast (Antichrist), *and over his image (idol), *and over his mark (branding), *and over the number (666) of his name, stand [with all the Tribulation Saints] on the sea of glass, having the harps of God. And they [Tribulation Martyred Saints - Gentiles and Jews, after the Church Age] **sing the song of Moses the servant of God, **and the song of the Lamb, saying, Great and marvellous are Thy works, Lord God Almighty; Just and True are Thy ways, **Thou King of Saints. Who shall not fear thee, O Lord, and Glorify Thy Name? for Thou only art Holy: for ***all Nations shall come and worship before Thee; for Thy judgments are made manifest."

Marriage Feast - waymark #11: The Marriage Feast in Heaven - "Matthew 25:1-13 Then shall the Kingdom of Heaven be likened unto ten virgins, which took their lamps, and went forth to meet [Jesus] the bridegroom. And five of them were wise ['born again'], and five were foolish [not 'born again']. They that were foolish took their lamps, and took no [Holy Spirit] oil with them: But the wise took [Holy Spirit] oil in their vessels [body] with their lamps [spirit]. While the bridegroom tarried [waited], they **all slumbered and slept. And at midnight there was a cry made, **Behold, the bridegroom cometh; go ye out to meet Him. Then all those virgins arose, and trimmed their lamps. And the foolish said unto the wise, Give us of your [Holy Spirit] oil; for our lamps are gone out. ***But the wise answered, saying, Not so; lest there be not enough for us and you: ***but go ye rather to [God] Them [Father, Son Jesus, Holy Spirit] that sell [for free], and buy [for free] for yourselves. And while they went to buy, the bridegroom came; and they that were ready went in with Him ***to the Marriage: and the door was shut. Afterward came also the **other virgins [from other religions], saying, Lord, Lord, open to us. But He [Jesus] answered and said, Verily I say unto you, I know you not. **Watch [be alert] therefore, for ye know neither the day nor the hour wherein [Jesus Christ] the Son of Man cometh."

The Marriage Feast in Heaven: "2 Corinthians 11:2-4 For I [Apostle Paul] am jealous over you [Christian Church] with godly jealousy: for I have espoused you to one Husband [Jesus Christ], that I may present you as a chaste virgin [Bride] to Christ. But I fear, lest by any means, as the serpent [Satan] beguiled Eve **through his subtilty, so your minds should be corrupted from the simplicity [Gospel - free gift] that is in Christ [Jesus]. For if he [deceiver] that cometh preacheth another Jesus, whom we have not preached, or if ye [being deceived] receive another [unclean] spirit, [the Holy Spirit] which ye have not received, or another gospel, [the true Gospel] which ye have not accepted, ye might [by mistake] well bear [and tolerate being abused] with him [the deceiver]." - Apparently there is a unique Wedding Feast in Heaven that is strictly for the Christian Church (Bride) and Jesus. But ultimately [and this seems to be the reason that the Marriage Supper is mentioned so vaguely in the Bible] the Wedding Feast (Marriage Supper) is ALL inclusive (Revelation 19:7) encompassing ALL the Saints throughout all creation. This is evident in the Bible in that technically throughout the Old Testament the Jews (Jeremiah 3:14) are the Bride of God the Father, in the New Testament the Christian Church is the Bride (John 3:27-29) of Jesus Christ and the Martyred Saints of Revelation are the Bride (Acts 2:21) of God the Holy Spirit. "Revelation 19:6-9 And I heard as it were the voice of a great multitude, and as the voice of many waters, and as the voice of mighty thunderings, saying, Alleluia: for the Lord God [Jesus] omnipotent reigneth. Let us be glad and rejoice, and give honour to Him: for **the marriage of the Lamb is come, and His wife [all the Saints since creation] hath made herself ready. And to her was granted that she should be arrayed in fine linen, clean and white: for the fine linen is the righteousness of saints. And he [Holy Angel] saith unto me [Apostle John], Write, Blessed are they which are called unto the Marriage Supper of the Lamb. And he saith unto me, These are the True sayings of God."

Judgments of Revelation - waymark #12: The Seal Judgments of Jesus Christ, the Trumpet Judgments of the Holy Spirit and the Bowl [measured] Judgments of the Father - Each of the three groups of the Revelation Judgments are administered in the oversight of God for instance it is Jesus Himself that is breaking [removing the restraints] of the Seal Judgments - "Revelation 6:1-3 And I saw when the Lamb [Jesus Christ] opened one of the seals, and I heard, as it were the noise of thunder, one of the four beasts [Angels - Spirit beings] saying, Come and see. And I saw, and behold a white horse: and he [Antichrist] that sat on him had a bow; and a crown [kingdom of Antichrist] was given unto him: and he went forth conquering, and to conquer. And when He [Jesus Christ] had opened the second seal, I heard the second beast say, Come and see ..." - "Revelation 8:2 And I saw the seven angels which stood before God; and to them [on behalf of God] were given seven trumpets." - "Revelation 16:1 And I heard a great voice out of the Temple [in Heaven] saying to the seven angels, Go your ways [on behalf of God], and pour out the vials (measured amounts) **of the wrath (passion) of God upon the earth."

Holy, Holy, Holy, is the [One] LORD: Angels in both the Old and New Testaments of the Bible are recorded as saying, "Holy, Holy, Holy, is the LORD" this is in reference to the 'One' God; God the Father, Jesus the Son, and the Holy Spirit. [Old Testament] Isaiah 6:3 And one (Angel) cried unto another, and said, Holy, Holy, Holy, is the LORD of Hosts: the whole earth is full of His glory." - [New Testament] "Revelation 4:8 And the four beasts (Angels - Spirit beings) had each of them six wings about him; and they were full of eyes within: and they rest not day and night, saying, Holy, Holy, Holy, Lord God Almighty, [Eternal] which was, and is, and is to come."

Kingdom of Antichrist - waymark #13: The Kingdom of the Antichrist, The 7th Global Kingdom on earth - "Revelation 17:10-11 And there are seven [Global Gentile] kings: five [Nimrod (Tower of Babel), Pharaoh Akhenaten (possibly Joseph's dream Pharaoh in Egypt - Genesis 41:1), Nebuchadnezzar (Babylon), Cyrus (Persia), Alexander the Great (Greece)] are fallen, and one is [Throne of Julius Caesar (Rome)], and the other [Throne of Antichrist] is not yet come; and when he [Antichrist] cometh, he must continue a short space. And the beast [Antichrist] that was [7th Kingdom], and is not [yet], even he is the eighth [apparently after an assassination attempt he will appear to have his own resurrection - his own eternal kingdom], and [but really] is of the seven [7th Kingdom], and goeth into perdition [eternal damnation]."

Mark of the Antichrist (Beast) 666: Just as the Christian Receives the Holy Spirit from God as a seal, a mark of belonging to God, in the future Satan will counterfeit the 'Born Again' condition of the Christian with his own Satanic version. Remember that the issue here is Eternal Life and who can provide it, the God who Created Life, or the counterfeit and lies of Satan. Satan's counterfeit mark is the promise to offer eternal life yet Satan is not God and does not have the ability to fulfill his promises and likewise Satan is not God and does not have the Triune nature of God therefore Satan cannot give a spirit himself so continuing his counterfeit Satan seals the initiate with a demonic spirit. It is this sad and permanent spiritual marriage/matting between the human and the demonic spirit [Nirvana] that so alters the human that the human is no longer in the image that God created the human to be in and is now therefore incapable of ever receiving salvation from God. The human with the Mark of Satan has forfeited any opportunity to receive Salvation from God. - This demonic infusion (mingling - Nirvana) into the human spirit and soul by the human receiving the Mark of the Beast (Antichrist) is best explained by the Old Testament Prophet Daniel. "Daniel 2:42-45 And as the toes of the feet were part of iron, and part of clay, so the (Satanic) kingdom shall be partly strong, and partly broken. And whereas thou sawest iron [demons] mixed with miry (bad/unusable) clay [people], they (demons) shall mingle themselves with the seed (soul) of men: but they shall not cleave [join] one to another, even as iron is not mixed with clay. And in the days of these kings shall the God of heaven {return and} set up a Kingdom, [Eternal] which shall never be destroyed: and the Kingdom shall not be left to other (non-Christian) people ...

Kingdom of Jesus Christ - waymark #14: Millennial Reign, 1,000 year Kingdom of Jesus Christ on earth - "Revelation 20:6 Blessed and holy is he [Saints] that hath part in the first resurrection [prior to the second Judgment (Revelation 20:12)]: on such the second death [second judgment (Revelation 20:12)] hath no power, but they [Saints] **shall be priests of God and of Christ, **and shall reign with Him [on earth] a thousand years."

The coming Millennial Reign: The Old Testament Prophet Isaiah best explains the Kingdom of Messiah both the 1st coming childhood of Jesus and also the 2nd Coming Kingdom, Millennial Reign of the Messiah Jesus Christ. "Isaiah 11:2-9 And the Spirit of the LORD shall rest upon Him [Messiah - Jesus Christ], **the Spirit of wisdom and understanding, the Spirit of counsel and might, the Spirit of knowledge and of the fear of the LORD; And [as a child - 1st Coming] shall make Him of quick understanding in the fear of the LORD: and [2nd Coming - Kingdom Reign] **He shall not judge after the sight of His eyes, neither reprove after the hearing of His ears: ***But with righteousness shall He judge the poor, and reprove with equity for the meek of the earth: and He shall smite the earth with the rod [Word] of His mouth, and with the breath of His lips shall He slay the wicked. And righteousness shall be the girdle of His loins, and faithfulness the girdle of His reins. The wolf [now tame] also shall dwell with the lamb, and the leopard [no longer dangerous] shall lie down with the kid [baby goat]; and the calf and the young lion and the fatling together; and a little child shall lead them [without the possibility of getting injured by them]. And the cow and the bear shall feed; their young ones shall lie down together: and **the lion shall eat straw like the ox. And the sucking child shall play on the hole of the asp [snake], and the weaned child shall put his hand on the cockatrice' [spider] den. They shall not hurt nor destroy in all My Holy Mountain: **for [during the 1,000 year reign of Messiah - Jesus Christ] the earth shall be full of the knowledge of the LORD, as the waters cover the sea."

Reconciliation - waymark #15: God and man reconciled - Reconciled into more than the simple friendship of the original creation relationship with Adam and Eve - Reconciled this time into a personal, intimate and highly precious relationship between God and His humanity - "Revelation 21:3 And I heard a great voice out of Heaven saying, Behold, the Tabernacle of God is with men, and He will dwell with them, and they shall be His people, and God Himself shall be with them, and be their God. And God shall wipe away all tears from their eyes; and there shall be no more death, neither sorrow, nor crying, neither shall there be any more pain: for the former things are passed away" Reconciliation and oneness: The accomplishment of Jesus' High Priestly Prayer on the night of His betrayal in the Garden of Gethsemane. "John 17:1-26 These words spake Jesus, and lifted up His eyes to heaven, and said, Father, the hour is come; Glorify Thy Son, that Thy Son also may Glorify Thee: ... I have given them Thy Word; and the world hath hated them, because they are not of the world, even as I am not of the world. I pray not that Thou shouldest take them out of the world, but that Thou shouldest keep them from the evil. They are not of the world, even as I am not of the world. Sanctify them through Thy Truth: Thy Word is Truth. As Thou hast sent Me into the world, even so have I also sent them into the world. And for their sakes I sanctify Myself, that they also might be sanctified through the Truth. Neither pray I for these alone, but for them [Christians] also which shall believe on Me through their word; ***That they all [Christians] may be one; as Thou, Father, art in me, and I in Thee, that they also may be one in Us: that the world may believe that Thou hast sent Me. And the Glory which Thou gavest Me I have given them; that they may be one [body - fellowship], even as we are One [God]: I in them, and Thou in Me, that they may be made perfect [complete] in one; and that the world may know that Thou hast sent Me, and hast loved them, as Thou hast loved Me. Father, I will that they also, whom Thou hast given Me, **be with Me where I am; that they may behold My Glory, which Thou hast given Me: for thou lovedst Me before the foundation of the world. O righteous Father, the world hath not known Thee: but I have known Thee, and these [Apostles] have known that thou hast sent Me. And I have declared unto them Thy Name, and will declare it: that the love wherewith thou hast loved Me may be in them, and I in them."

Conclusion: Eternity - The Eternal State - "Revelation 21:1-3 And I saw a new heaven (sky) and a new earth: for the first heaven and the first earth were passed away; and there was no more sea. And I John saw the Holy City, New Jerusalem, coming down from God out of Heaven, prepared as a bride adorned for her Husband. And I heard a great voice out of Heaven saying, Behold, the Tabernacle of God is with men, and He will dwell with them, and they shall be His people, and God Himself shall be with them, and be their God."

New Jerusalem: The Eternal city "Revelation 22:1-5 And He shewed me [Apostle John] a pure river of water of life, clear as crystal, proceeding out of the Throne of God and of the Lamb. In the midst of the street of it, and on either side of the river, was there **the Tree of Life (Genesis 2:9), which bare twelve manner of fruits, and yielded her fruit every month: and the leaves of the tree were for the healing of the Nations. And there shall be no more curse: but the Throne of God and of the Lamb shall be in it; and His servants shall serve Him: And they shall see His [Jesus'] face; and His name shall be in their foreheads. And there shall be no night there; and they need no candle, neither light of the sun; for the Lord God giveth them light: and they shall reign for ever and ever."

God bless everyone,
David Anson Brown

Source: Basic Christian - Wiki

This page was last modified on September 18, 2015
David Anson Brown 06:10, 19 August 2012 (MST)

Statement of Faith

From Common Christian Faith: Wiki

Biblical Significance

1 Timothy 1:15-17 This is a faithful saying, and worthy of all acceptation, that Christ Jesus came into the world to save sinners; of whom I am chief. Howbeit for this cause I obtained mercy, that in me first Jesus Christ might shew forth all longsuffering, for a pattern to them which should hereafter believe on Him to life everlasting. Now unto the King eternal, immortal, invisible, the only wise God, be honour and glory for ever and ever. Amen.

Basic Christian: Statement of Faith

  • We believe that God is the creator of the universe creating both of the seen (physical) and the unseen (spiritual) realms and that God the creator is also the giver of life.

  • We believe the Holy Bible is God's word Personally spoken by God for mankind for the purpose of revealing who He is and it is without error in all issues to which it speaks.

  • We believe in the Triunity (Trinity), one God in three Persons, consisting of Father, Son Jesus, and Holy Spirit.

  • We Believe Jesus Christ is Divine God who came from Heaven to mankind as a man yet retaining the Divinity of God and who while living a sinless life was rejected and betrayed by man to be crucified and die on the cross yet not to remain dead but to Resurrect the third day in accordance with His Everlasting Divine life.

  • We believe that the death of Jesus on the cross provided complete atonement for all the sins of the world therefore cleansing those who choose to be cleansed from their sin to then receive the Holy Spirit and by receiving the Holy Spirit becoming "Born Again" and being Born Again becoming children of God. Children in the family of God and as children in a personal relationship with their Father who is God above all and as children also inheritors in the Heavenly Kingdom of Jesus the kingdom that is without end.

  • We believe that Jesus is the judge of all of mankind's thoughts, intentions and actions and that He is just and wise in His judgment. As judge, Jesus will judge the unjust [those who are not covered by the blood of Jesus Christ] to everlasting condemnation while to the righteous [those who are covered by the blood of Jesus Christ] He will give of His life, His gifts, and His glory.

  • We believe Jesus physically rose from the dead, was seen by and interacted with many eyewitnesses including the Disciples and Apostles and that Jesus has now ascended back into Heaven where He originally came from. Jesus is currently seated in Majesty, Power and Authority alongside the Father and He is now accessible to us in both Prayer and Fellowship.

God Bless you
David Anson Brown

The Apostles' Creed

Traditional English Version

I believe in God the Father Almighty, Maker [Creator] of heaven and earth.

And in Jesus Christ His only Son our Lord; who was *conceived by the Holy Ghost [Luke 1:35, Hebrews 10:5], born of the Virgin Mary, suffered under Pontius Pilate, was crucified, dead, and buried; He descended into hell [to the ancient, redeemed, righteous, paradise side of hell [Luke 16:22, Acts 2:31-32, 1 Peter 3:18-19] with Abraham and the rest of the O.T. saints of old -- not to eternal hell or the torments of hell]; the third day He rose again from the dead; He ascended into heaven, and sitteth on the right hand of God the Father Almighty [1 Peter 3:22]; from thence He shall come [Second Coming] to judge the quick [living] and the dead.

I believe in the Holy Ghost; the holy catholic [greater] Church; the Communion [Fellowship - with God and with one another] of Saints; the forgiveness of sins; the resurrection of the body; and the life everlasting.

AMEN.

Source: www.Creeds.net

*A physical body for the manifested incarnation of Jesus Christ into the physical world was prepared by God the Holy Ghost in Mary. Neither was there a physical encounter between God the Father and Mary nor does God the Holy Spirit comprise a female Spiritual form being that Mary was female and the Holy Ghost who only 'overshadowed' Mary is God Himself and of the nature and substance of God.

THE NICENE CREED 325 A.D.

TRADITIONAL WORDING

I believe in one God, the Father Almighty, maker of heaven and earth, and of all things visible and invisible;

And in one Lord Jesus Christ, the only begotten [incarnate] Son of God, begotten [in the flesh with the approval] of His Father [but eternal with the Father and the Holy Ghost] before all worlds, God of God, Light of Light, very God of very God, begotten [manifested], not made, being of one substance with the Father [and the Holy Ghost]; by whom all things were made; who for us men and for our salvation came down from heaven, and was incarnate by the Holy Ghost of the Virgin Mary, and was made man; and was crucified also for us under Pontius Pilate; He suffered and was buried; and the third day he rose again according to the Scriptures, and ascended into heaven, and sitteth on the right hand of the Father; and He shall come again, with glory, to judge both the quick [living] and the dead; whose kingdom shall have no end.

And I believe in the Holy Ghost the Lord, and Giver of Live, who proceedeth [provides intervention mor mankind] from [both] the Father and the Son; who with the Father and the Son together is worshipped and glorified; who spake by the Prophets.

And I believe one holy Catholic and Apostolic Church; I acknowledge one baptism for the remission of sins; and I look for the resurrection of the dead, and the life of the world to come.

AMEN.

The Nicene Creed is the most widely accepted and used brief statements of the Christian Faith. In liturgical churches, it is said every Sunday as part of the Liturgy. It is Common Ground to East Orthodox, Roman Catholics, Anglicans, Lutherans, Calvinists, and many other Christian groups. Many groups that do not have a tradition of using it in their services nevertheless are committed to the doctrines it teaches.

(Someone may ask, "What about the Apostles' Creed?" Traditionally, in the West, the Apostles' Creed is used at Baptisms, and the Nicene Creed at the Eucharist (aka the Mass, the Liturgy, the Lord's Supper, or the Holy Communion). The East uses only the Nicene Creed.)

I here present the Nicene Creed in two English translations, The first is the traditional one, in use with minor variations since 1549 A.D., The second is a modern version, that of (I think) The Interdenominational Committee on Liturgical Texts. Notes and comment by me follow.

Source: www.iclnet.org

The Athanasian Creed

Whoever desires to be saved should above all hold to the catholic [one-universal] faith. Anyone who does not keep it whole and unbroken will doubtless perish eternally.

Now this is the catholic faith:

That we worship one God in trinity and the trinity in unity [TriUnity], neither blending their persons nor dividing their essence. For the person of the Father is a distinct person, the person of the Son is another, and that of the Holy Spirit still another. But the divinity of the Father, Son, and Holy Spirit is one, their glory equal, their majesty co-eternal.

What quality the Father has, the Son has, and the Holy Spirit has. The Father is uncreated, the Son is uncreated, the Holy Spirit is uncreated. The Father is immeasurable, the Son is immeasurable, the Holy Spirit is immeasurable. The Father is eternal, the Son is eternal, the Holy Spirit is eternal. And yet there are not three eternal beings; there is but one eternal being. So too there are not three uncreated or immeasurable beings; there is but one uncreated and immeasurable being. Similarly, the Father is almighty, the Son is almighty, the Holy Spirit is almighty. Yet there are not three almighty beings; there is but one almighty being.

Thus the Father is God, the Son is God, the Holy Spirit is God. Yet there are not three gods; there is but one God. Thus the Father is Lord, the Son is Lord, the Holy Spirit is Lord. Yet there are not three lords; there is but one Lord.

Just as Christian truth compels us to confess each person individually as both God and Lord, so catholic religion forbids us to say that there are three gods or lords. The Father was neither made nor created nor begotten from anyone. The Son was neither made nor created; He was begotten from the Father [God] alone. The Holy Spirit was neither made nor created nor begotten; He proceeds from the Father and the Son.

Accordingly there is one Father, not three fathers; there is one Son, not three sons; there is one Holy Spirit, not three holy spirits. Nothing in this trinity is before or after, nothing is greater or smaller; in their entirety the three persons are co-eternal and co-equal with each other. So in everything, as was said earlier, we must worship their trinity in their unity and their unity in their trinity [TriUnity].

Anyone then who desires to be saved should think thus about the Trinity [TriUnity].

But it is necessary for eternal salvation that one also believe in the incarnation of our Lord Jesus Christ faithfully.

Now this is the true faith:

That we believe and confess that our Lord Jesus Christ, God's Son, is both God and human, equally. He is God from the essence of the Father, begotten before time; and He is human from the essence of his mother [Virgin Mary], born in time; completely God, completely human, with a rational soul and human flesh; equal to the Father as regards divinity, less than the Father as regards humanity.

Although He is God and human, yet Christ is not two, but one. He is one, however, not by his divinity being turned into flesh, but by God's taking humanity to Himself. He is one, certainly not by the blending of His essence, but by the unity of His person. For just as one human is both rational soul and flesh, so too the one Christ [Jesus Christ] is both God and human.

He suffered for our salvation; He descended to hell; He arose from the dead; He ascended to heaven; He is seated at the Father's right hand; from there He will come to judge the living and the dead. At His coming all people will arise [the redeemed] bodily [the unsaved as disembodied souls] and [all] give an accounting of their own deeds. Those who have done good will enter eternal life, and those [unconfused] who have done evil will enter eternal fire.

This is the catholic faith: one cannot be saved without believing it firmly and faithfully.

This creed is named after Athanasius (A.D. 293-373), the champion of orthodoxy against Arian attacks on the doctrine of the trinity. Although Athanasius did not write this creed and it is improperly named after him, the name persists because until the seventeenth century it was commonly ascribed to him. It is not from Greek (Eastern), but from Latin (Western) origin, and is not recognized by the Eastern Orthodox Church today. Apart from the opening and closing sentences, this creed consists of two parts, the first setting forth the orthodox doctrine of the trinity, and the second dealing chiefly with the incarnation and the two-natures doctrine. The translation above was adopted by the CRC Synod of 1988.

© 1987, CRC Publications, Grand Rapids MI. www.crcna.org. Reprinted with permission.

Source: crcna.org

David Anson Brown 02:53, 27 August 2012 (MST)

Church Governments

From Common Christian Faith: Wiki

Jesus - Apostles -- Servant Ministry

Matthew 8:20 And Jesus saith unto him, The foxes have holes, and the birds of the air have nests; but the Son of Man (Jesus) hath not where to lay His head.
Mark 9:33-35 And He (Jesus) came to Capernaum: and being in the house [Peter's house] He asked them [Disciples], What was it that ye disputed among yourselves by the way? But they held their peace: for by the way they had disputed among themselves, who should be the greatest. And He sat down, and called the Twelve, and saith unto them, If any man desire to be first, the same shall be last of all, and servant of all.
Luke 1:53-55 He [God] hath filled the hungry with good things; and the rich He hath sent empty away. He [God] hath holpen [helped] His servant Israel [Jacob], in remembrance of His mercy; As He spake to our fathers, to Abraham, and to his seed for ever.
John 18:36 Jesus answered, My Kingdom [the Kingdom of God] is not [earthly] of this world: if My Kingdom were of this world, then would My servants fight, that I should not be delivered to the Jews [Temple guards]: but now [Heavenly] is My Kingdom [and servants] not from [this world] hence.
Acts 13:1-2 Now there were in the church that was at Antioch certain prophets and teachers; as Barnabas, and Simeon that was called Niger, and Lucius of Cyrene, and Manaen, which had been brought up with Herod the tetrarch, and Saul [Apostle Paul]. As they ministered (served) to the Lord, and fasted, the Holy Ghost said, Separate Me Barnabas and Saul [Apostle Paul] for the [missionary] work whereunto I have called them.
Romans 1:1 [Apostle] Paul, a servant of Jesus Christ, called to be an Apostle, separated unto the Gospel of God,
Romans 16:1-2 I [Apostle Paul] commend unto you Phebe our sister, which is a servant of the church which is at Cenchrea: That ye [in Rome] receive her in the Lord, as becometh saints, and that ye assist her in whatsoever business she hath need of you: for she hath been a succourer [helper] of many, and of myself also.
Colossians 4:12-13 Epaphras, who is one of you [from the city of Colosse], a servant of Christ, saluteth you, always labouring fervently for you in prayers, that ye may stand perfect and complete in all the will of God. For I [Apostle Paul] bear him record, that he hath a great zeal for you, and them that are in Laodicea, and them in Hierapolis [an ancient Greco-Roman city in Phrygia (in modern-day Turkey) - source: wiki.com].
James 1:1 James, a servant of God and of the Lord Jesus Christ, to the twelve tribes which are scattered abroad, greeting.
2 Peter 1:1 Simon Peter [Apostle Peter], a servant and an Apostle of Jesus Christ, to them that have obtained like precious faith with us through the righteousness of God and our Saviour Jesus Christ:
Jude 1:1 Jude, the servant of Jesus Christ, and brother of James, to them that are sanctified by God the Father, and preserved in Jesus Christ, and called:
Revelation 1:1 The Revelation of Jesus Christ, which God gave unto Him, to shew unto His servants things which must shortly come to pass; and He sent and signified it by His Angel unto His servant [Apostle] John:

New Testament -- Three and Four Tiered Fellowships

  1. Bishops - Pastors - Leaders

  2. Elders - Office-bearers - Teachers {the Bishops were to test their theology, get their Biblical instruction and receive leadership guidance primarily from the church Elders}

  3. Deacons - Servants {the Deacons served the Congregants (internal and external i.e. hospital visits) and inform the Elders regarding the needs and condition of the Congregation}

  4. Congregation - Members {believing in God the Father, the Deity - Virgin Birth and Resurrection of Jesus Christ, the Ministry of the Holy Ghost, publically confessing Jesus Christ the only Son of God, water baptized, and having received the bread (unleavened - unsweetened) and cup (fruit of the vine, grape juice) communion}

The biblical pattern

The three prominent forms of church government [Episcopal, Presbyterian, Congregational] all appeal to the Scriptures as well as church tradition for support of their respective positions. Since the Bible is not silent on the subject, key elements in the biblical examples are germane. Greg Bahnsen has noted the following:

  • There is no distinction between "elders" and "bishops" (Titus 1:5-7; Acts 20:17, 28); these represent the same office and order.

  • Each congregation and center of leadership is to have a plurality of elders (Acts 14:23; 20:17; Phil. 1:1), not one-man rule.

  • These elders have oversight of the church (Acts 20:28; 1 Pet. 5:2-3) and are thus responsible to rule the congregation (1 Tim. 3:5; 5:17; 1 Thes. 5:12; Heb. 13:7, 17, 24). They judge among the brothers (cf. 1 Cor. 6:5) and, in contrast to all the members, they do the rebuking (1 Tim. 5:20). Christ calls them to use the "keys of the kingdom" to bind and loose (Matt.16:19; 18:18; John 20:23) - these keys being the preaching of the gospel (I John I:3), administering of the sacraments (Matt. 28:19-20; I Cor. 11:23ff.), and the exercise of discipline (Matt. 18:17; I Cor. 5:1-5).

  • The elders are assisted in their ministry by "deacons" who give attention to the ministry of mercy (Phil. 1:1; Acts 6:1-6; cf. 1 Tim. 3:8-13).

  • The office-bearers in the church are nominated and elected by the members of the congregation (e.g. Acts 6:5-6), but must also be examined, confirmed and ordained by the present board of elders (Acts 6:6; 13: 1-3; 1 Tim. 4:14).

  • Members of the church have the right to appeal disputed matters in the congregation to their elders for resolution, and if the dispute is with those local elders, to appeal to the regional governing body (the presbytery) or, beyond that, to the whole general assembly (Acts 15). The decisions of the wider governing bodies are authoritative in all the local congregations (Acts 15:22-23, 28, 30; 16:1-5).

Source: Theopedia.com

Church Fathers -- Bishop Ministry

Irenaeus, Bishop of Lyons (b. 120/140 Asia Minor - d. 200/203 AD)

The oldest lists of bishops also were countermeasures against the Gnostics, who said that they possessed a secret oral tradition from Jesus himself. Against such statements Irenaeus maintains that the bishops in different cities are known as far back as the Apostles - and none of them was a Gnostic - and that the bishops provided the only safe guide to the interpretation of the Scriptures. With these lists of bishops the later doctrine of "the apostolic succession" of the bishops could be linked. Source: NT Canon

Eusebius, Bishop of Caesarea (b. AD 263 - d. 339 AD) also called Eusebius of Pamphili was a Roman historian, exegete and Christian polemicist - He became the Bishop of Caesarea in Palestine [Israel] about the year 314 AD

Eusebius' list [of NT Bible books] shows that a consensus had already been reached on at least twenty books to be included in the new collection of sacred writings [finalized with 27 NT books], to be known as the New Testament. He divided books into three categories: "acknowledged," "disputed," and "rejected" writings. That division is typical of earlier lists also. We know, for instance, that Irenaeus, bishop of Lyon in Gaul (France), in works produced about 185 C.E., regarded the twenty books that later appeared in Eusebius' "acknowledged" category as canonical books. In addition, he recognized Revelation and the Shepherd of Hermas, for a total of twenty-two. Early in the next century, Origen of Alexandria endorsed twenty-two writings as canonical. Origen's list was nearly identical with those accepted by Irenaeus and listed as "acknowledged" by Eusebius. Source: How the 'Bible' Canon Was Formed

Athanasius, Bishop of Alexandria (b. 296-298 AD - d. 2 May 373 AD)

By the early 200s, Origen may have been using the same twenty-seven books as in the Catholic New Testament canon, though there were still disputes over the canonicity of the Letter to the Hebrews, Epistle of James, II Peter, II John and III John and the Book of Revelation, known as the Antilegomena. Likewise, the Muratorian fragment is evidence that, perhaps as early as 200, there existed a set of Christian writings somewhat similar to the twenty-seven book NT canon, which included four gospels and argued against objections to them. Thus, while there was a good measure of debate in the Early Church over the New Testament canon, the major writings are claimed to have been accepted by almost all Christians by the middle of the 3rd century.

Origen was largely responsible for the collection of usage information regarding the texts which became the New Testament. The information used to create the late-4th-century Easter Letter, which declared accepted Christian writings, was probably based on the Ecclesiastical History [HE] of Eusebius of Caesarea, wherein he uses the information passed on to him by Origen to create both his list at HE 3:25 and Origen's list at HE 6:25. Eusebius got his information about what texts were then accepted and what were then disputed, by the third-century churches throughout the known world, a great deal of which Origen knew of firsthand from his extensive travels, from the library and writings of Origen. In fact, Origen would have possibly included in his list of "inspired writings" other texts which were kept out by the likes of Eusebius, including the Epistle of Barnabas, Shepherd of Hermas, and 1 Clement. Notwithstanding these facts, "Origen is not the originator of the idea of biblical canon, but he certainly gives the philosophical and literary-interpretative underpinnings for the whole notion."

In his Easter letter of 367, Athanasius, Bishop of Alexandria, gave a list of the books that would become the twenty-seven-book NT canon, and he used the word "canonized" (kanonizomena) in regards to them. The first council that accepted the present canon of the New Testament may have been the Synod of Hippo Regius in North Africa (AD 393); the acts of this council, however, are lost. A brief summary of the acts was read at and accepted by the Councils of Carthage in 397 and 419. These councils were under the authority of St. Augustine, who regarded the canon as already closed. Pope Damasus I's Council of Rome in 382 AD, if the Decretum Gelasianum is correctly associated with it, issued a biblical canon identical to that mentioned above, or, if not, the list is at least a 6th-century compilation. Likewise, Damasus' commissioning of the Latin Vulgate edition of the Bible, c. 383, was instrumental in the fixation of the canon in the West. In c. 405, Pope Innocent I sent a list of the sacred books to a Gallic bishop, Exsuperius of Toulouse. Christian scholars assert that, when these bishops and councils spoke on the matter, however, they were not defining something new but instead "were ratifying what had already become the mind of the Church."

The New Testament canon as it is now was first listed by St. Athanasius, Bishop of Alexandria, in 367 AD, in a letter written to his churches in Egypt, Festal Letter 39. Also cited is the Council of Rome, but not without controversy. That canon gained wider and wider recognition until it was accepted at the Third Council of Carthage in 397 AD and 419 AD. Even this council did not settle the matter, however. Certain books, referred to as Antilegomena, continued to be questioned, especially James and Revelation. Even as late as the 16th century, the Reformer Martin Luther questioned (but in the end did not reject) the Epistle of James, the Epistle of Jude, the Epistle to the Hebrews and the Book of Revelation. To this day, German-language Luther Bibles are printed with these four books at the end of the canon, rather than in their traditional order as in other editions of the Bible. In light of this questioning of the canon of Scripture by Protestants in the 16th century, the (Roman Catholic) Council of Trent reaffirmed the traditional western canon (i.e., the canon accepted at the 4th-century Council of Rome and Council of Carthage), thus making the Canon of Trent and the Vulgate Bible dogma in the Catholic Church. Later, Pope Pius XI on June 2, 1927 decreed the Comma Johanneum was open to dispute and Pope Pius XII on 3 September 1943 decreed the Divino Afflante Spiritu which allowed translations based on other versions than just the Latin Vulgate, notably in English the New American Bible.

Thus, some claim that, from the 4th century (300's), there existed unanimity in the West concerning the New Testament canon (as it is today), and that, by the 5th century, the Eastern Church, with a few exceptions, had come to accept the Book of Revelation and thus had come into harmony on the matter of the canon. Nonetheless, full dogmatic articulations of the canon were not made until the Canon of Trent of 1546 AD for Roman Catholicism, the Thirty-Nine Articles of 1563 AD for the Church of England, the Westminster Confession of Faith of 1647 AD for Calvinism, and the Synod of Jerusalem of 1672 AD for the Greek Orthodox.

Source: Wikipedia.org

Saint Ambrose - Aurelius Ambrosius, Bishop of Milan (330 AD - 4 April 397 AD) was a bishop of Milan who became one of the most influential ecclesiastical figures of the 4th century. He was one of the four original doctors of the Church. -- Wiki.com

Ambrose was born a citizen of Rome in Trier, Germany, between 337 and 340 AD. His family were Christians. His father was prefect [equivalent of a mayor and commissioner - Wiki.com] of Gallia Narbonensis, his mother a woman of intellect. He was educated in Rome a for a career following that of his father. As his education in literature, law, and rhetoric progressed he was placed by praetor Anicius Probus on the council of Ligura and Emilia and then made consular prefect with headquarters in Milan. In this position he established himself as an excellent administrator.

In the contention between the Nicene and Arian parties for the succession to the vacant see of Milan after the death of the Arian Auxentius in 374, an address that Ambrose delivered in the midst of the crisis led to his acclamation as the only competent candidate for the position of bishop of Milan. While he was only a catechumen, he was quickly baptized and then within days installed as the new bishop of Milan. He quickly began studying theological under Simplician, a presbyter of Rome. After settling his personal life, dividing his money among the poor and arranging for the care of his family, and he, then, devoted himself to the work of the church.

Ambrose is ranked with the great Western Christian leaders of the time: Augustine, St. Jerome, St. Gregory the Great, and St. Hilary of Poitiers. Ambrose was most known for his administrative talents, given his education and early experience before becoming a bishop. Yet, like Hilary he [**Ambrose of Alexandria (before 212 AD - 250 AD) - not Saint Ambrose] was an Alexandrian and [the Saint Ambrose] was in the forefront in the doctrinal issues of the day, particularly those concerning Arianism. His sermons were famous and were influential in the conversion of Augustine. His endeavors in hymn writing became models of hymns of dignified simplicity for future times. Ambrose is credited with introducing antiphonal chanting wherein one choir alternates with another. Of particular note is that Ambrose baptized Augustine, his celebrated convert. Ambrose's successor as bishop of Milan was Simplician. Source: OrthodoxWiki.org

Roman Catholic -- Bishop Hierarchy - The Bishop of Rome

Catholic Church hierarchy

The term hierarchy (literally, "holy government") has a variety of related usages in the Catholic Church. There is a hierarchy of truths, which refers to the levels of solemnity of the official teaching of the faith. There is a hierarchical nature of the church, which is a structural feature considered to be of divine institution.

Most commonly, it refers to the ordering of ministry in the church into the threefold order of episcopate, presbyterate, and diaconate, which is considered to be divinely instituted and essential to the Church itself. In some cases, it refers only to the magisterium, the official teaching body of the church, the bishops, excluding deacons and presbyters (priests).

There is, in addition, an order of precedence of the various offices and ministries, which indicates the precedence or 'rank' of various ministers and offices in the Church for use during liturgies or other ceremonies where such protocol is helpful.

The Catholic Church comprised, as of December 31, 2011 [of] 2,834 dioceses, each overseen by a bishop. Dioceses are divided into individual communities called parishes, each staffed by one or more priests. Priests may be assisted by deacons. All clergy, including deacons, priests, and bishops, may preach, teach, baptize, witness marriages and conduct funeral liturgies. Only priests and bishops are allowed to administer the sacraments of the Eucharist, Reconciliation (Penance), Confirmation (priests may administer this sacraments with prior ecclesiastic approval), and Anointing of the Sick. Only bishops can administer the sacrament of Holy Orders, which ordains someone into the clergy.

The Pope - The Bishop of Rome

Catholics believe Pope Benedict XVI, like his predecessors, is the Vicar of Christ and 265th successor of St. Peter the Apostle, and therefore the leader of all Catholics and head of the Catholic Church.

What most obviously distinguishes the Catholic Church from other Christian bodies is the link between its members and the Pope. The Catechism of the Catholic Church, quoting the Second Vatican Council's document Lumen Gentium, states: "The Pope, Bishop of Rome and Peter's successor, 'is the perpetual and visible source and foundation of the unity both of the bishops and of the whole company of the faithful.'"

The Pope is referred to as the Vicar of Christ and the Supreme Pontiff of the Universal Church. He may sometimes also use the less formal title of "Servant of the Servants of God". Applying to him the term "absolute" would, however, give a false impression: he is not free to issue decrees at whim. Instead, his charge forces on him awareness that he, even more than other bishops, is "tied", bound, by an obligation of strictest fidelity to the teaching transmitted down the centuries in increasingly developed form within the Church (though he himself is the final arbiter of what constitutes fidelity to those teachings.).

In Catholic theology, the bishop who is the successor of Saint Peter in the episcopal see of Rome is viewed as the head of the College of Bishops, as Saint Peter was the chief of the Apostles; and communion with him is considered essential for the existence of the College of Bishops. He has direct authority, not an authority mediated through other bishops, over the whole Church.

Source: Wikipedia.org

English Catholic -- Anglican

Anglican History

The name "Anglican" means "of England", but the Anglican church exists worldwide. It began in the sixth century in England, when Pope Gregory the Great sent St. Augustine to Britain to bring a more disciplined Apostolic succession to the Celtic Christians. The Anglican Church evolved as part of the Roman church, but the Celtic influence was folded back into the Roman portion of the church in many ways, perhaps most notably by Charlemagne's tutor Aidan. The Anglican church was spread worldwide first by English colonization and then by English-speaking missionaries.

The Anglican church, although it has apostolic succession, is separate from the Roman church. The history of Christianity has produced numerous notable separations. In 1054 came the first major split from Roman administration of the church, when the Eastern Orthodox church and the Roman split apart.

The conflict of authority in England between church and state certainly dates back to the arrival of Augustine, and has simmered for many centuries. The murder of Thomas a Becket was one of the more famous episodes of this conflict. The Magna Carta, signed by King John in 1215, contains 63 points; the very first point is a declaration that the English church is independent of its government.

The beginning of the sixteenth century showed significant discontent with the Roman church. Martin Luther's famous 95 Theses were nailed to the door of the church in Wittenburg in 1517, and news of this challenge had certainly reached England when, 20 years later, the Anglican branch of the church formally challenged the authority of Rome. Henry VIII dissolved the monasteries and abbeys in 1536 AD.

The newly-separated Anglican church was given some formal structure in 1562 during the reign of Elizabeth I. That structure is not a management process or governing organization. What binds us together is not common administration but shared tradition and shared belief. Our belief is written down in the Holy Bible and the Articles of Religion; our tradition is in part embodied in our Book of Common Prayer. The first Book of Common Prayer was produced in 1549. In it the Latin liturgy was radically simplified and translated into English, and for the first time a single 'use' was enforced throughout England. It has been revised numerous times since then, the most significant revision being the first, in 1552. All revisions since then, before the modern era, were very conservative revisions. The 1662 English Book of Common Prayer forms the historical basis for most Anglican liturgy around the world. While several countries have their own prayer books, all borrow heavily from the English tradition rooted in Cranmer's original work [Thomas Cranmer (2 July 1489 - 21 March 1556 AD) was a leader of the English Reformation and Archbishop of Canterbury - Wiki.com].

Source: Anglican.org

November 9, 2012 Justin Welby Named as Next Archbishop of Canterbury
He will take on the Church of England's most senior post at a ceremony at Canterbury Cathedral on 21 March 2013. Bishop Welby will become the 105th Archbishop of Canterbury ... At a press conference at Lambeth Palace on Friday, Bishop Welby said it was a time for "optimism and for faith" in the Church.

November 8, 2012 Justin Welby to Be Named New Archbishop of Canterbury The Church of England - Anglican Church, Anglican Communion
The Church will hope that his passion for resolving conflict and finding workable solutions will equip him for some of the huge challenges confronting the worldwide Anglican community over the coming months and years.

The 1563 AD Anglican Thirty Nine Articles of Religion PDF
The 1559 AD Anglican Book of Common Prayer PDF

THE DESTINY OF THE ANGLICAN CHURCHES - A SHORT STUDY OF THE HISTORY, PRINCIPLES AND PROSPECTS OF THE ANGLICAN COMMUNION by EDWIN JAMES PALMER, D.D. 1931

Why the AMIA (Anglican Mission in the Americas) is Causing Schisms
AMIA Church Podcasts

Reformed Anglican -- Episcopal

History of the Episcopal Church

The beginnings of the Church of England, from which the Episcopal Church derives, date to at least the second century, when merchants and other travelers first brought Christianity to England. It is customary to regard St. Augustine of Canterbury's mission to England in 597 as marking the formal beginning of the church under papal authority, as it was to be throughout the Middle Ages.

In its modern form, the church dates from the English Reformation of the 16th century, when royal supremacy was established and the authority of the papacy was repudiated. With the advent of British colonization, the Church of England was established on every continent. In time, these churches gained their independence, but retained connections with the mother church [England] in the Anglican Communion.

MOVEMENTS WITHIN THE CHURCH: The Evangelical Movement in the 18th century tended to emphasize the Protestant heritage of the Church, while the Oxford Movement in the 19th century emphasized the Catholic heritage. These two attitudes have persisted in the Church, and are sometimes characterized as "Low Church" and "High Church." Since the 19th century, the Church has been active in the Ecumenical Movement.

A completely revised Book of Common Prayer was adopted in 1979, and an updated Hymnal was adopted in 1982.

(Copyright 1999, Diocese of Oregon. All rights reserved.)

Source: EpiscopalChurch.org

Episcopal Church Structure & Governance PDF
Episcopal 1979 AD Book of Common Prayer PDF
Episcopal Dissertation on BIBLICAL INTERPRETATION PDF

Reformation -- Presbyterian

Presbyterian Church History

In western Europe, the authority of the Roman Catholic Church remained largely unquestioned until the Renaissance in the 15th century. The invention of the printing press in Germany around 1440 AD made it possible for common people to have access to printed materials including the Bible. This, in turn, enabled many to discover religious thinkers who had begun to question the authority of the Roman Catholic Church. One such figure, Martin Luther, a German priest and professor, started the movement known as the Protestant Reformation when he posted a list of 95 grievances against the Roman Catholic Church on a church door in Wittenberg, Germany, in 1517 AD. Some 20 years later, a French/Swiss theologian, John Calvin, further refined the reformers' new way of thinking about the nature of God and God's relationship with humanity in what came to be known as Reformed theology. John Knox, a Scotsman who studied with Calvin in Geneva, Switzerland, took Calvin's teachings back to Scotland. Other Reformed communities developed in England, Holland and France. The Presbyterian church traces its ancestry back primarily to Scotland and England.

Source: PresbyterianMission.org

Reformed churches are joined by historical lineage and certain beliefs rather than by a way of structuring their communities and churches. They are churches that developed out of the Swiss Reformation founded by Huldrych Zwingli in Zurich and John Calvin in Geneva. Like other Protestants they state a belief that salvation is through faith alone, and a belief that the Bible is the final authority for matters of belief and practice. In contrast to other Protestant Christians they are more likely to hold to the doctrine of predestination, though contemporary Reformed scholarship has helped them to understand this in the light of the grace of Christ. They are more likely to believe that Christ is present spiritually or symbolically in the Lord's Supper than physically.

Reformed and Presbyterian churches are somewhat distinguished from Lutheran and Anglican (Episcopal) churches in the way they organize their communities. This derives from Zwingli's principle that what is not expressed in scripture is not allowed (as opposed to Luther's principle that what is not forbidden in scripture is allowed). In some ways Zwingli and Calvin are more radical reformers than Luther, especially when it came to Church structure. They, and Reformed Christians who followed them, tried to set up their churches on the model they found of the early Church in scripture. In general Reformed churches reject a model of organization based on bishops (Lutherans, Anglicans, and some Wesleyans continued this model) in favor of a structure based on elders and deacons. ... Written by: Ted Vial Source: Patheos.com

The 1647 AD Westminster Confession of Faith PDF
The 1662 AD Book of Common Prayer PDF

Westminster Confession of Faith (Kindle)
Westminster Confession of Faith (iPad)
Westminster Confession of Faith (Palm)
Source: The Orthodox Presbyterian Church

Reformed Presbyterian -- Congregational

History of the Congregational Church

According to the congregationalist theory of the history of the Christian Church, the early disciples of Jesus had little or no organization. Congregationalists believe that in the centuries after the spread of Christianity, attempts to gain influence over all the churches were made by leaders in centers like Rome, Antioch, Alexandria, Byzantium, and Jerusalem. Typically, congregationalists view this supposed accumulation of power to be complete by the year AD 1000, with the bishop of Rome claiming authority over all Christendom, and many churches throughout the western part of Europe submitted to his authority. The churches of eastern Europe, all of Asia, and Egypt likewise had been gathered under a hierarchy of bishops, but retained their independence from the pope, according to this view.

Congregationalists sympathetically interpret various dissident movements among the western churches, that were suppressed throughout the Middle Ages. By the sixteenth century, political and cultural changes had created a climate in which the Roman church could no longer suppress the protests of men such as John Wycliffe, John Hus, Martin Luther, and John Calvin against alleged church abuses. These reformers advocated a return to the simplicity and sincerity they saw described in the New Testament Church, which congregationalists believe is fulfilled in the congregationalist model of church governance.

There are difficulties in identifying a specific beginning because Congregationalism is more easily identified as a movement than a single denomination, given its distinguishing commitment to the complete autonomy of the local congregation. The idea that each distinct congregation fully constitutes the visible Church can, however, be traced to John Wyclif and the Lollard movement which followed after Wyclif was removed from teaching authority in the Roman Catholic Church.

The early Congregationalists shared with Anabaptist theology the ideal of a pure church, which made adult conversion experience important for full membership in the church, unlike other Reformed churches. As such, the Congregationalists were a reciprocal influence on the Baptists, differing from them in that they counted the children of believers in some sense members of the church unlike the Baptists, because of baptism.

In England, the Roman system of church government was taken over by the king, Henry VIII, who (because he wanted to legitimize his marriage to Anne Boleyn in 1533 after divorcing his first wife, Catherine of Aragon, without the blessing of the Pope in Rome) influenced Parliament to enact the 1st Act of Supremacy in 1534, which declared the reigning sovereign of England to be 'the only supreme head on earth of the Church in England', an act which is in effect to this day. Robert Browne, Henry Barrow, John Greenwood, John Penry, William Brewster, and John Robinson were notable people who, in defiance of royal command, established churches separate from the Church of England.

With the demise of the monarchy, the Westminster Confession of Faith (1646) was officially declared the statement of faith for both the Church of England (Anglican) and Church of Scotland (Presbyterian). The Congregationalists created their own version of the Westminster Confession called the Savoy Declaration in 1658. The underground churches in England and exiles from Holland provided about 35 out of the 102 passengers on the Mayflower, which sailed from London in July 1620. They became known in history as the Pilgrim Fathers. The early Congregationalists sought to separate themselves from the Anglican church in every possible way and even forwent having church buildings. They met in one another's homes for many years.

The Pilgrims sought to establish at Plymouth Colony a Christian fellowship like that which gathered around Jesus Himself. Congregationalists include the Pilgrims of Plymouth, and the Puritans of the Massachusetts Bay Colony, which were organized in union by The Cambridge Platform in 1648. These settlers had John Cotton as their most influential leader, beginning in 1633. Cotton's writings persuaded the Calvinist theologian John Owen to separate from the Presbyterian church, after which he, among others, became very influential in the development of Congregationalist theology and ideas of church government. Jonathan Edwards, considered by some to be the most important theologian ever produced in America, was also a Congregationalist.

The history of Congregational churches in the United States is closely intertwined with that of American Presbyterianism, especially in New England where Congregationalist influence spilled over into the Presbyterian churches farther west. Some of the first colleges and universities in America, including Harvard, Yale, Dartmouth, Williams, Bowdoin, Middlebury, and Amherst, all were founded by the Congregationalists, as were later Carleton, Grinnell, Oberlin, Beloit, and Pomona.

Without higher courts [church committees - synods] to ensure doctrinal uniformity among the congregations, Congregationalists have been more diverse than other Reformed churches. Despite the efforts of Calvinists to maintain the dominance of their system, some Congregational churches, especially in the older settlements of New England, gradually developed sentiments toward Arminianism, Unitarianism, Deism, and transcendentalism. By the 1750s, several Congregational preachers were teaching the possibility of universal salvation, an issue that caused considerable conflict among its adherents on the one side and hard-line Calvinists and sympathizers of the First Great Awakening on the other. The first church in America with an openly Unitarian theology was established in Boston, Massachusetts in 1785 (although in a former Anglican parish) and by 1800, all but one Congregational church in Boston had Unitarian preachers teaching the strict unity of God, the subordinate nature of Christ, and salvation by character. Harvard University, founded by Congregationalists, itself became a source of Unitarian training. Eventually, the Unitarian churches, prompted by a controversy over a theological appointment to Harvard, separated from Congregationalism in 1825; most of its descendants now hold membership in the Unitarian Universalist Association, founded in the 1960s by a merger with the theologically-similar Universalists, another group dissenting from Calvinist orthodoxy.

Thus, the Congregational churches were at the same time the first example of the American theocratic ideal and also the seed-bed from which American liberal religion and society arose. Even still, many Congregationalists in the several successor denominations to the original tradition consider themselves to be Reformed first, whether of traditional or neo-orthodox persuasion.

In 1931 the Congregational Churches and the General Convention of the Christian Church, a body from the Restoration Movement tradition of the early 19th century, merged to form the Congregational Christian Churches. The Congregationalists were used to a more formal, less evangelistic form of worship than the Christian Church members, who mostly came from rural areas of the South and the Midwest. Both groups, however, held to local autonomy and eschewed binding creedal authority.

In 1957, the General Council of Congregational Christian Churches in the U.S. merged with the Evangelical and Reformed Church to form the United Church of Christ.

© 2008 by Gene Webster
Source: KellerHouse

© 2008 by Gene Webster
Source: KellerHouse

The 1658 AD Savoy Declaration of Faith and Order PDF
The Principles of the Congregational Independents PDF

Emergent church -- Emergent Anglican

What is the Emerging Church?

The Emerging Church is a movement that claims to be Christian. The term 'Emerging Church' is used to describe a broad, controversial movement that seeks to use culturally sensitive approaches to reach the postmodern, un-churched population with the Christian message. Some Emerging Churches might use props such as candles, statues, and incense along with poems, open mics, and videos, etc. EC services are sometimes extremely informal, while others are more formal.

Emerging Churches seek to reach the lost by focusing on relationships and developing a "story," a "journey of life" that is expressed through the "narrative" of learning. These words and others are often used by emerging teachers in describing their religious experience. Other terms sometimes used are "reimagine," "tribe," "story of Jesus," "deconstruction," etc. There is sometimes an ambiguous, feelings-oriented desire to experience God and also share in the lives of people as they seek to find God in their way. Some Emerging Churches are inclusivistic (those outside of Christianity will be saved), while others are not. Some Emerging Churches are environmentally focused, while others concentrate on local issues. Some downplay doctrine, reinterpret creeds, and de-emphasize tradition, while others hold to them. Obviously, it is difficult to define precisely what is emerging and what is not.

Seeker-sensitive churches are similar to Emerging Churches except that Emerging Churches are sometimes lax doctrinally, where seeker-sensitive churches, which sometimes are lax in presenting the gospel, hold nonetheless to orthodox theology. Seeker-sensitive churches try to meet people's needs through programs, where Emerging Churches do this by investing time in people's lives. Seeker churches tend to focus on people in their thirties and up where Emerging Churches tend to reach people in their teens to thirties. But, some areas of the Emerging Church are so similar to seeker-sensitive churches that it is hard to tell the difference. So how do you distinguish between the two? Generally, a church is emerging if it seeks to reach those lost in the post-modern culture, rejects doctrinal absolutes, and, of course, proclaims itself to be emerging.

No official Emerging Church or doctrine

There is no official single Emerging Church or Emerging Church doctrine so there is no unified structure to examine. But, there are a lot of Emerging Church writings. The more I read them, the more concerned I become. It is apparent that the movement as a whole is off-center and is sacrificing time-honored biblical truths for a let's-get-along kind of attitude.

Remember, the Emerging Church is, in part, reacting against the modernistic, absolute structure of stale traditional churches that want people to convert to their style of worship and time-frozen culture. Instead, Emerging Church members believe it is necessary to establish relationships with people, going where they are, meeting them on their level, and then later presenting doctrinal truths after they have become part of their lives. I must admit, this is what Jesus did. He was involved with the lives of the disciples, interacted with them, grew very close to them and taught them by example, not just propositionally.

Conclusion

Even though there are some pastors in the Emerging Church Movement that are true to scripture, the movement as a whole needs to stick to the essentials of the Christian faith, otherwise, in spite of its proclamation to renew Christianity afresh, it will become stale and heretical. No one, no movement of people should ever be so arrogant as to say that they can't fall into error -- even though they seek truth. As I've always said, if you want to mess something up, all you need is two things: people and time. The Emerging Church movement has much good in it, but it also has a good bit of bad already within its doors. by Matt Slick

Source: carm.org

Cults

The Marks of a Cult

  1. Extrabiblical Authority: All cults deny what God says in His Word as true. Cults have shifted their theological point of authority away from God's full and final written Word, the Bible, to their own unique, self-promoting opinions about the Bible; they generally will use parts of the Bible but will have their own unique scripture which is considered to be superior to the Bible. While some cult groups give token respect for the Bible and go through the motions of accepting the authority of Scripture, in reality, they honor the group's or leader's novel interpretation of Scripture as normative.

  2. Works Salvation/Legalism: Cults teach that eternal life depends upon something other than the Atonement; i.e., faith in the atoning, finished work of Christ on the cross is deemed not to be sufficient (usually replaced with human works and human responsibility). Rather than relying on the grace of God alone for salvation, the salvation message of the cults always boils down to required obedience to, or abstention from, certain obligations and practices (some even including obedience to the Old Testament law).

  3. No Assurance of Salvation: The issue of a cult member's salvation is never settled, but is constantly affected by the changing circumstances of life; in this way, cult leaders are able to produce continued obligation and spiritual bondage, rather than spiritual freedom.

  4. Guru-Type Leader/Modern Prophet: The cult leader is looked to as the infallible interpreter of Scripture, specially appointed by God to be a special saint, guru, or contemporary messiah, and thereby, has divine authority that must not be violated. Cultists almost always quote their leader rather than the Bible. The cult's adherents often expound the virtues of the founders and seek to cover the founder's sins and wickedness.

  5. Vacillating, Ambiguous Doctrines/Spiritual Deception: In order to gain favor with the public, and thereby aid in the recruitment of new members, cult "doctrine" tends to be characterized by many false or deceptive claims concerning the cult's true spiritual beliefs (e.g., Mormons are not quick to reveal their belief that God was a man, who has now become the God of planet Earth).

  6. Exclusivity from/Denunciation of Other Groups: Each cult group, regardless of what other doctrines are taught, will all have this one common idea -- "The Only True Church Syndrome." The members of each specific organization have been taught that their church, organization, or community, is the only true group and that all other groups are false. The group's leaders will explain that it is impossible to serve God without being a member of the specific group. Moreover, when the cult leader announces himself as the true "Messiah," all others are declared to be dishonest, deceitful, and deluded, and must be put down; alternative views are denounced as being satanic and corrupt. Persecution is welcomed, and even glorified in, as "evidence" that they are being persecuted for righteousness sake. Thus, if a member decides to leave the group, they have been told that they are not simply leaving an organization, but rather they are leaving God and His only true organization. Hence, for a member of a cult who has been in a group for any length of time, the action of leaving the group is much more difficult than what most Christians understand. To leave the group is, in the minds of the cult member, tantamount to leaving God.

  7. Claims of Special Discoveries/Additional Revelation: Acceptance of new, contemporary, continual revelations that either deny the Bible or are allowed to explain it. The fundamental characteristic of Christianity is that it is historical, not dependent upon private knowledge and secret, unconfirmable relationships, while the almost universal basis of cult religion is the claimed exclusive revelation that one person has supposedly received. Rather than conforming to Biblical rules of evidence (2 Cor. 13:1), cult leader revelations almost always emanate from hallucinations, visions, dreams, private discoveries, etc. These new revelations often become codified as official written "scripture" of the cults (e.g., The Book of Mormon), and are considered as valid as that of the apostles (and even more relevant because they are given in these end times).

  8. Defective Christology: Cults always have a false view of the nature of the Person of Jesus Christ; a cult will usually deny the true deity of Christ, His true humanity, His true origin, or the true union of the two natures in one Person.

  9. Defective "Nature of Man": Most cults do not see man as an immortal being; instead they see him either as an animal without a soul or as a being which is being perfected to the point of becoming a god. They usually do not see man as a spirit clothed in a body of flesh awaiting the redemption of body and soul.

  10. Out-Of-Context Scripture Use as Proof-Texts/Segmented Biblical Attention: Cults tend to focus on one verse or passage of the Bible to the exclusion of others, and without regard for the context in which Scripture is given (e.g., 1 Cor. 15:29 used by Mormons to justify baptism for the dead). In addition, cults have made an art form out of using Christian terminology, all the while pouring out their own meanings into the words.

  11. Erroneous Doctrines Concerning Life After Death and Retribution: Covering the gamut from soul sleep to annihilationism to purgatory to universalism to the progression to godhood, cults invariably deny the existence of a final judgment of, and a final "resting" place for, the unrighteous.

  12. Entangling Organization Structure: The less truth a movement represents, the more highly it seems to have to organize itself; the absence of truth seems to make necessary the application of the bonds of fear. Cults often demand total commitment by their converts to an organizational involvement that entangles them in a complicated set of human restrictions, giving the impression of passionate and often irrational devotion to a cause.

  13. Financial Exploitation: The cultic practitioner strongly implies that money contributed to the cause will earn the contributor numerous gifts, powers, and abilities, and in many cases, outright salvation.

  14. Pseudomystical/Spiritistic/Occultic Influence: Occult influence is many times found in either the origin of the group and/or in its current practices.

Source: The Marks of a Cult

See Also: Minister or Sinister?

MARKS OF A CULT They are now found in Fundamental Bible believing fellowships

User: David Anson Brown 16:38, 14 July 2012 (MST)

Church Scandals

From Common Christian Faith: Wiki

New

Evangelicals and Catholics Divided Mp3's
Verse by Verse Ministry International Audio Mp3's

~ ~ ~ ~ ~

This is an informative article from a different liberal/New Age perspective

Why All Big Empires Die: NATO [UN] Is Rapidly Collapsing As It Widens Many Wars

The income gap problem is huge. No empire lasts very long with very unhappy peasants and with the very rich growing fat and lazy as they suck down everything and live in vast palaces and shut out the cries of the people for mercy and help. A country, an empire like this is easily defeated in war. The weak, demoralized population makes poor soldiers and people who hate their rulers are usually anxious to overturn them.

Economic empires are the same: when a group of people gain control of great power they can either be nice to everyone and insure all are cared for and there is a good society with jobs, industry, good care of the lands, careful stewardship. Or they can loot everyone, refuse to pay taxes for their own military power and make the gap between themselves and the rest of humanity as huge as possible. This 'greed is good' method of rule has one end: the guillotine or death at the hands of other empires coming in to loot.

...

This, in turn, has excited great energy in Muslim populations who hate the Europeans and Americans as infidels and the more NATO slugs these angry Muslims, the madder they get and the more they fight and the battles are now endless, every year, and extremely expensive. And the oil held by these nations is taken off world markets leading to very high energy prices across the board (they all go up together, more or less!) so the economies of ALL the NATO countries is now in greatest distress.

...

Not that people at the top can figure this out! They see only victory in the future, and more wealth for them and less for the rest of humanity and frankly, they don't care to read history or learn harsh lessons from the past. They think they are geniuses who have found a magic way of being extremely powerful and totally greedy.

Source: Article "Why All Big Empires Die: NATO Is Rapidly Collapsing As It Widens Many Wars" from January 30, 2012 by Culture of Life News blog

~ ~ ~ ~ ~

I'm studying the Old Testament book of Zephaniah and comparing it to the New Testament book of Romans. It's very interesting in that both books are very similar having some of the same content and actually parallel each other in the transition from subject to subject. Different from my study but noticing that just a casual reading of Romans or any book in the Bible actually destroys the false premises of the Reformed Theology - Calvinism.

Therefore as by the offence (sin) of one [Adam] judgment (death) came upon all men to condemnation; even so by the righteousness (Holiness) of one [Jesus Christ] the free gift (eternal life) came upon all men unto justification of life. Romans 5:18

The problem is that Calvinism is a flawed [legal] system that is being commonly used today to build [oligarchy style - i.e. mafia style] church congregations that require people to follow an obviously flawed and restricted system. Calvinism is a system from the middle-ages [serfs and peasants] that does not accurately represent the truth of the biblical, caring and loving accessibility of Christianity.~ Update: March 10, 2015

~ ~ ~ ~ ~

Listening to this train wreck of a sermon by John MacArthur and it's possibly the most inaccurate Holy Week sermon I have ever heard from a mainstream ministry. It is crowded with so many errors, inaccuracies and false assumptions that it's difficult to even listen to.

My Devotional with an introduction on April 8th (page 103) the Christian Community Year Devotional covers the days and events of Holy Week in a much more accurate, responsible and reasonable manner than the intangible, confused and irresponsible John MacArthur message.

I'm wondering if MacArthur's medication is out of balance or something because he is so incoherent and confused [i.e. placing Palm Sunday on a Monday] really there must be external problems. A normal rational person just doesn't say those things [i.e. calling the Temple demonic]. You would think someone at MacArthur's church would step in and assume some leadership responsibility and save him from himself but that's the problem with a 1-man show when it implodes no has the sense to intervene.

~ ~ ~ ~ ~

Gnostic: Star Wars Episode VII The Force Awakens YouTube - Download -- The Gnostic Mind Control and Slavery of Star Wars Explained
Disney Exposed YouTube and Hollywood Exposed YouTube
Star Wars Pastors YouTube

~ ~ ~ ~ ~

JAY BAKKER Interview Sep 4, 2014 on WTF Podcast (Mp3) WTF_-_EPISODE_530_JAY_BAKKER.mp3

Jay Bakker is the younger of two children born to televangelists Jim Bakker and Tammy Faye Bakker Messner. Jay gives some incredible firsthand knowledge regarding the probably illegal actions of Jerry Falwell (Liberty University) and Pat Robertson (The 700 Club). Apparently Jerry Falwell used the same lawyer as Larry Flynt (Hustler magazine).

Note: Jerry Falwell died under suspicious circumstances in 2007 having a quick burial and no autopsy was performed. Mark DeMos (Mitt Romney advisor - Billy Graham advisor - Jerry Falwell advisor) was possibly the last person to see Jerry Falwell alive. Supposedly Mark DeMos and Jerry Falwell were having a disagreement regarding Jerry Falwell's refusal to back the Mitt Romney Presidential campaign - later the Billy Graham Ministry did endorse the Mormon Mitt Romney.

Related info:

Jimmy Swaggart And His Unfinished Business With A Prostitute named Suzi - PART ONE Video 1 PART ONE Video 2

Watch the real story behind the prostitute scandal that exposed more of Jimmy Swaggart's hidden character in the 1980's. Through recently acquired information that had been scrubbed from public view since 1988, this video reveals what REALLY happened with Jimmy and a prostitute nicknamed "Sexy Suzi". This video proves how the official story today is in fact a COVER-UP using a DIFFERENT prostitute, a DIFFERENT motel, a "new" photographer, and STAGED photographs to go along with those new details. The video reveals a time scenario surrounding the suspicious disappearance of the real prostitute, positioning the spotlight now on Jimmy Swaggart and his highly possible involvement with the woman's unexplained disappearance and apparent death.

In Swaggart's "tearful confession" and three pulpit messages shortly following, Jimmy projected his desire to identify with David in the Bible. David had a TRUE heart after the Lord, but fell in one instance of adultery and one instance of murder. Apparently Jimmy was looking for the same sort of "forgiveness" from his audience, even though his one EXPOSED instance of adultery was in fact just one of HUNDREDS of such instances of Swaggart's adultery. And now this newly uncovered evidence ALSO reveals that Swaggart could well have participated in a MURDER just like David did - the murder of his prostitute "Sexy Suzi".

Sadly, scores of people have gotten closer to Jimmy and his wife Frances than the stage normally allows. They have seen that they are far from the characters they act out on stage. Their arrogant and often vicious ways leave a lasting impression on those who knew them personally but got on their "wrong side". Some of those individuals never got the chance to talk about it. So it is with his prostitute "Sexy Suzi" - a girl Jimmy loved to "play with", but who somehow vanished after she talked too much.

While this video presents much of the evidence that the producers now have, it does not in any way present all of the evidence. Statements and conclusions are made based on more evidence than was possible to present for a public viewing.

While they promise them liberty, they themselves are the SERVANTS of corruption. II Peter 2:19

Current

Paul's Passing Thoughts Blog 2nd Source Videos Original Blog Site -- Paul's Passing Thoughts Blog Videos (Zipped Mp4 Videos)
Podcast Ephesians 5:11 Blog 2nd Source Mp3s Original Blog Site -- Ephesians 5:11 Blog Podcast Mp3s (Zipped Mp3 Podcasts)

FBC Jax Watchdogs Al Mohler has declared from his lofty perch at SBTS that church members do not have the "right" to leave their church, unless it is for a primary doctrinal reason.

This is not only unbiblical, it is just plain stupid and illogical. Let me give just a few reasons why Mohler is out in left field on this issue: ... We could go on, but you get the point. Christian, you and your family have the right - even the Christian responsibility - to change churches and take your money with you for any reason you deem fit. It could be because the newly appointed pastor is more of a traveling evangelist who loves to go on cruises with the rich folk. Or maybe the pastor is an angry, pompous ass in the pulpit and you just can't stomach his rants each week. It could be because your kids don't fit into the youth group, or the youth group is dysfunctional. It could be even something as simple as worship style preferences.

Friends, Albert Mohler is regarded by many to be one of the greatest minds in modern day evangelicalism. Albert telling church members they are morally bound to stay attached to their 501(c)3 religious organization else they are harming the cause of Christ, tells me that we not only can't trust men like Mohler and those he trains to teach the bible rightly, we can't trust them to make arguments that are logical, or even congruent with their other core beliefs.

"Hotel Calvinista" [Eagles - Hotel California]

"Last thing I remember, I was
Running for the door
I had to find the church house
at the place I was before
'relax,' said [the night man] Albert Mohler,
We are programmed to receive.
You can checkout any time you like,
But you can never leave!"

Good Fight Theater Eagles song 'Hotel California' is explained A part of the song is also played backwards (Video) -- [Type Eagles in top search box]

snopes.com Hotel California - Claim: The Eagles song "Hotel California" is about Satanism.

There's a rumor that's been around for some time concerning the Eagles' song "Hotel California". The basic premise is that the song is about a Christian church that was abandoned (or otherwise vacated) in 1969, and was taken over by an occultic group (usually Satan worshippers). For some unknown reason, it became known as the "Hotel of California".

However, by far the most common theme to surface in Hotel California rumors is one that links the song to devil worship. The lyrics (which speak of trying to "kill the Beast" and not having had "that spirit [communion wine] here since 1969") form the bedrock of the various Satan-related theories, but the belief is also fed by the album design. The inner cover is a photograph of people in a courtyard of a Spanish-looking inn. In a balcony above them looms a shadowy figure with arms spread. Many who look at that photo see Anton LaVey, leader of the Church of Satan, and interpret the spread arms as his welcoming the populace below into Satan's trap. That the people in the picture seem unaware of the gleefully evil figure standing above them only adds to the implicit horror of the scene - the innocents below are oblivious to their having wandered into the house of the Devil.

Pastors Chuck Smith Sr. and Brian Broderson - Calvary Chapel of Costa Mesa in Santa Anna, CA

RemnantXRadio: Seed of the Father - Chuck Smith Jr. Expose' P1 (Mp3) - Alternate Download Mp3
Rapture Ready Radio: TBN and the lapse of the so-called solid [Bible] teachers Show-Mp3 by Jackie Alnor
Info and Research on "Moses Model Pastors" CalvaryChapelPastors.wordpress.com - Exposés
Note: Joshua (Jesus) led the Children of Israel - Aaron and Moses as biblical types of the Law didn't even enter into the Promise Land [Numbers 20:24, 27:12-23]

Source: CorporationWiki.com - Calvary Chapel of Costa Mesa filed as a Articles of Incorporation on Thursday, December 21, 1961 in the state of California.

Source: Wikipedia.org - Chuck Smith [replaced an unknown Pastor and] started pastoring at Calvary Chapel in December of 1965 with an [existing] congregation of twenty-five people.

Note: what was originally a public Church has now apparently been transformed into a Smith family private enterprise.

Galatians 4 blog: Chuck Smith Sr. Exposed

Brian Broderson, son-in-law of Chuck Smith ... Is Brian a Jesuit (a secret Roman Catholic and agent of the Illuminati)? Ephesians 5:11 blog

August 19, 2010 Calvary Chapel News/Abuse blog Open Letter to Brian Brodersen Calvary Chapel Costa Mesa

Read CalvaryChapelAbuse.com. Read all the testimonies. Bob has a trail of hurt lives and ruined lives in his wake...and more are being hurt right now due to his terrible leadership. You guys give him power by giving him a Dove. You need to hold him to account and bring some discipline. Bob should not be a pastor...he is disqualified per 1 Timothy 3 and Titus 1. Why have you not taken action? Why does Bob Grenier still get the full endorsement of Calvary Chapel by the fact that he is still affiliated? I'm asking you Brian, in the hopes that I can find one man in a leadership position at CC that is Spiritual and worried more about doing what's right...than protecting the Business. Please contact me so we can discuss this matter.

Calvary Chapel Abuse blog: Comments

#70. Here's my best summary:

The original CC was an independent church that spawned many "mini-me's".

Chuck Smith said he was avoiding the problems of denominations by only having a "movement" that was described as an "association".

Many speculate he was actually trying to avoid responsibility, while still maintaining the control.

Chuck Smith still made decisions about other CC churches/pastors/how sin was handled, etc... But he did it when he wanted to and not when he didn't want to.

Many CC pastors declared Chuck Smith is their leader.

In the wake of troubles within the CC (lawsuits) CCOF (Chuck Smith is the president, the ruling arm of CC) began changing it's lingo to make it sound more like CC pastors simply shared some commonality, declaring they were all totally independent ... yet, this was not necessarily reflected in how Chuck Smith or the CC pastors acted.

In the most recent lawsuit (child abuse in CC,) Chuck Smith said he has absolutely no rule or control over any CC's anywhere.

In the last month, Chuck Smith (who declared he has no control) made the decision to reorganize CC and create a hierarchy of sorts geographically. But each church is totally independent ... but they have to now answer to their regional leaders ... for what? dunno?

So you tell me? Are their any higher ups in CC?

Alex has tried for years to go to elders, board members, regional CC leaders, other CC pastors, and even a face to face meeting with Chuck Smith, himself. All to no avail. They say they don't have power. Some just ignore Alex.

In my case, when our CC pastor was AWOL for months and the "left behind" assistant pastor had to run the whole show alone, he called the board for help ... only to discover there was no board, hadn't been one for 3 years. He found out very quickly that there wasn't anyone who could legally make a decision. So some other CC pastors came into the vacuum of leadership and basically took over (some call it a huge asset grab!)

To my knowledge, the power/asset grab was not actually legal. From what we can surmise, they had the absent CC pastor over a barrel for breaking the law in operating without a board, along with damning evidence of the CC pastor's extramarital adventures, or whatever evidence they had on him at the time (more showed up later.)

In essence, there was no one really empowered to deal with this errant pastor. Letters and calls to Chuck Smith and CCOF went unanswered, from what I've been told.

#71. My understanding is that there is still an affiliation process to become a CC and that responsibility now lies with the regional pastors. I believe there is a national counsel that also over sees this process. So there does seem to be some sort of vetting process and standard that needs to be observed to become a CC but I think its just about any one's guess to what it takes to become unaffiliated. It seems like its a free for all at this point since there has been no intervention with anything since the lawsuit against CCOF. So all these CC churches end up endorsed on their website with the CCA's stamp of approval.

#72. And it's not really the church (the members) that are endorsed its actually [only] the senior pastor that is affiliated and endorsed. This basically is CC's understanding of what a church is.

#73. I think it's important to remember, that if an "affiliated" CC pastor leaves a CC church, the church ceases to be a CC, unless another is "affiliated" in his place.

In essence, the pastor is the church and not the people. The people have no say, do not have the right to see the finances by law, cannot hold a pastor accountable for ethical or biblical failures, and have no influence over the direction of the church and its resources.

#74. ... so in your situation when the pastor went AWOL, the church ceased to be a CC but somewhere along the line, the CC system went in and grabbed the assets (building, land, equipment, etc..). So in away, the "right of survivorship" belongs to this massive CC system yet they have the audacity to say they are all 100% independent.

Ok, so that sounds essentially the same as my former church. BGBC is affiliated with Grace Brethren, they pay their membership dues each year, but no one is over the individual churches. They are independent churches with a club membership (with the membership, they have access to a summer camp facility).

#75. So basically, CC is run like all other Independent Fundamental Bible churches (IFB). No wonder there are so many problems in these churches with the lack of oversight.

Source: CalvaryChapelAbuse.com

Election 2012

Mitt Romney is Named the Least Influential Person of 2012

At first, I wasn't sure if I agreed with this reasoning. I mean Romney did manage to become one of the two finalists to be the next President of the United States of America. That has to make him more influential than Amanda Bynes, right?

Not really. Mitt Romney spent six years of his life running for president. In those six years can you name one original idea or policy proposal that he came up with? Just one. You can't, because Mitt Romney spent nearly a decade planning and running for president without adding a single new idea to our national discourse. Some people called Romney an empty suit, but his problem was an empty mind.

Then, there were the gaffes. Mitt Romney's self inflicted wounds were so severe that he made Sarah Palin look like Stephen Hawking.

Romney spent the entire 2012 campaign being the least popular nominee in modern American political history. Not only was Romney completely devoid of ideas, but people felt historic levels of dislike for him. One of the great oddities of Mitt Romney's 2012 campaign was that the more voters saw of Romney, the less they liked him. The writing was on the wall in state polls of places like Ohio and Pennsylvania, where Romney remained more disliked than liked.

Naming Mitt Romney the least influential person of 2012 isn't kicking a man when he is down. It is telling the truth about a presidential nominee who had done so little, yet felt entitled to so much.

Mitt Romney's 'Project ORCA' Was A Disaster, And It May Have Cost Him The Election Project ORCA -- Comments: "The bitter irony of this entire endeavor was that a supposedly small government candidate [Mitt Romney] gutted the local structure of GOTV efforts in favor of a centralized, faceless organization in a far off place, in this case their Boston headquarters. Wrap your head around that." It is not irony of any sort. It is precisely the way the GOP operates: They claim to be one thing then govern as the exact opposite.

airō blog provides three excellent reasons Why I'm NOT Voting for Mitt Romney & with a clear conscience -- I'm voting the Higher Way 'Jesus Christ'

LDS throws Mitt from the Mormon Bus via Huffington Post The highest-ranking Mormon in Congress Harry Reid "Mitt Romney 'Sullied' Mormonism, Isn't The Face Of The Religion"

New Calvinism, New Baptist, New Evangelical, Gnosticism, and Communism 'Church Communes'

A multiple part sermon review from the Paul's Passing Thoughts blog by Paul Dohse - Part 1 Part 2 Part 3 Part 4 (Mp4 - Downloads)

Reviewed Sermon: A progressive (Gnostic, New Calvinism, Commune) sermon given at Shawnee Hills Baptist Church in Portsmouth, OH -- Source: Paul's Passing Thoughts blog

Sermon Synopsis:

1. The Prodigal Son parable is supposedly about the older son (a Christian or a Jew) being mostly bad while the departed worldly son (worldly people) as being mostly good, and if we are like either son [we will end up like the Corinthians] and then if we attempt to discern spiritual matters ourselves without a Pastor {I guess, because only the Pastor has the Holy Spirit} - it could make us 'spiritually schizophrenic' and we don't want that -- or something like that.

2. Also, FYI wisdom and knowledge are NOT the same thing - but the Pastor is the shepherd - so use wisdom (a vision of good) but not knowledge (a way to defend individual bad ideas) in seeking a new Pastor 'shepherd' for the church.

3. Supposedly we then need to choose and align our choices according to the Pastoral-cultural 'group' (tribe) mentality - not by any real individual Biblical based concepts.
because the individual = division | while the group = justice

Conclusion: resistance is futile, [if you are not careful] you will be assimilated into this new Emerging Progressive (New Calvinism, New Baptist, New Evangelical, Gnostic, and Communism 'Church Communes') slave system to be sent out and produce your best (tithes) and give your free services to the community all the while most importantly being very obedient to your Pastor and your appointed church leaders [except of course for that Jesus Christ person because He really doesn't matter in this new system], and have a blessed day - but only by their approval.

Warnings and Exposés

Ephesians 5:11 Blog and also the Calvary Chapel Watchman blog both hosted by William Saunders

Warnings and Exposés regarding corrupt Watchman and dishonest End Time Ministries
i.e. Chuck Missler, Roger Oakland, Deborah Dombrowski, Chris Pinto, David Barton, Glenn Beck, John Hagee, Brannon Howse, Tim LaHaye, LA Marzulli, Ergun Caner, Calvary Chapels, Alex Jones, Nicholas F. Papanicolaou, Jesuit Father Justo Lacunza Balda, Jerry Boykin, Ron Matsen, Martin Erdmann, etc.

Ephesians 5:11 Podcast (Mp3s) Part 1 Part 2 Part 3 Part 4 Part 5

September 14, 2012: Occult Deception practices within the Church

Modern (occult) pastors seem to be continually instituting a false system within the Church. A pseudo system that vaguely resembles the Old Testament, particularly in part in reinstituting the already completed Levitical Law (i.e. tithing). What this pseudo church (i.e. wrongly insinuating that we Christians have to prove our actual Justification (faith in Jesus) by showing our obedience to O.T. Levitical Law like practices). This places a false atmosphere within the Church and creates a false impression that insinuates that Biblical practices are being followed and adhered to [well negated O.T. practices] and in this false O.T. system it places individuals i.e. pastors into a perceived position of the O.T. offices of anointed king, anointed prophet or anointed priest and it is creating a dismal, dysfunctional, corrupt and error ridden system that is devastating the modern Church.

See Also: False Repentance Doctrine Exposed (Mp3) -- Faithful Word Baptist Church Sermons

New Release: "Of Chaos and Confusion" The Modern Church - A Megiddo Films Production Online Movie Link -- Produced, Written and Directed by Paul Flynn -- Running Time: 2.5 hours - Copyright 2012 Paul Flynn

September 14, 2012: Inform-A-Thon -- Chronicling some of Jack Schaap's many deceitful actions Videos via the blog Good Soldier of Jesus Christ

Note: GoodSoldierOfJesusChrist.blogspot.com scrolling down to -- "This is an image (photo) of the inside of First Baptist Church of Hammond ... a massive [two-tone] Catholic Celtic cross [one tone is a wooden Protestant cross the second tone adds a white Roman Catholic border to the cross] up over the Altar [with a set of about 13 red steps between the altar and some doors positioned below the cross - an Eye of Horus 'Lucifer' symbol is over the doors] that has been turned into a Pulpit." -- This is just amazing in that the occult deception has just been hardwired into this IFB (SBC) church probably at least for a while.

See Also: Occult Pastor Dr. David Jeremiah -- "I stumbled upon the all-seeing eye (Eye of Horus) that overlooks his [church] altar and sanctuary" Photos

American Family Association (Values Voters) afa.net now has an 'Eye of Horus' over the top of their logo (it's not a half of a fish logo it's an Eye of Horus symbol) - the non-profit 501(c3) organization was founded in 1977 by Donald E. Wildmon, who was pastoring First United Methodist Church in Southaven, Mississippi, at the time. Since 1977, AFA has been on the frontlines of America's culture war. The original name of the ministry was National Federation for Decency but was changed to American Family Association (AFA) in 1988.

The question has to be asked are these Church Sanctuaries or are these Satanic Covens? Are they secretly functioning as both churches and covens? Pseudo pretend churches designed to take money and lie to unsuspecting Christians while the real intention is to fund and facilitate Satanic Covens.

Transcript of the Satanic invocations contained in the video of these pastors [Kenneth Copeland, Rodney Howard Browne, Mike Evans] while in church services.

Examples:

Example 1 Kenneth Copeland while pretending to be speaking in tongues says the words, "Come take the mark of the beast" as he invites Dennis Bourke to come forward for ministry.

Example 2 Kenneth Copeland says the words, "Tell my brother now take the beast, take together Satan here, yeah have the mark off from the beast" as he communicates with Rodney Howard Browne in supposed tongues about a man who is about to be prayed for by Rodney Howard Browne.

Example 3 Kenneth Copeland asks Satan to tie up the money that is coming in through the movement. He can be heard saying the words. "Tie my money Satan."

Example 4 Kenneth Copeland says the words, "I bun you Satan our lord tie the money" as a man is doing a sort of running dance after Rodney Howard Browne lays his hand on him and tells him to run with the move of God.

Example 12 As Rodney Howard Browne works upon the audience getting them into a passive state of mind, Kenneth Copeland can be heard calling personally upon the devil to give a demon to the people in the audience. He says the words, "My devil now give a demon in em" and Rodney Howard Browne says yeah, yeah, in agreement as Kenneth Copeland is saying those words.

Example 13 A demon speaks out of a lady that Rodney Howard Browne ministers to, says the words, "Move Satan master" as the lady is manifesting the laughter and demonic tongues.

Example 14 Rodney Howard Browne says the words, "Our Satan was moving her" referring to the lady who manifests the laughter and demonic tongues.

Example 23 As Rodney Howard Browne is repeating the words, "have a drink of the new wine, have a drink of the new wine", Kenneth Copeland can be heard disgustingly calling upon Satan. He says the words, "Come our Satan".

Example 24 Stacey Campbell, one of the leading ladies of the movement gets taken over by evil spirits and begins channeling.

Example 25 Kenneth Copeland asks Satan to move by jumbling the words that he says, instead of saying, "move over my beast" he says the words, "Beast move over my".

Example 26 Mike Evans says the words, "Take over my Satan" when he is being ministered to by Kenneth Copeland and Rodney Howard Browne. When he says this Rodney Howard Browne breaks out in laughter at Mike Evans poor effort in trying to disguise the word "Satan".

Example 27 Mike Evans continues to communicate and call upon Satan while receiving ministry for Kenneth Copeland and Rodney Howard Browne. He says the words, "Naughty pa rule my Satan, naughty master" as he is making out to be speaking in tongues.

Example 28 Kenneth Copeland says some words in tongues that cause Mike Evans to fall back onto the floor. Then in his next bit of tongues he disgustingly tells Rodney Howard Browne that it was Satan their master who did it. He says the words, "Warst our Satan master."

Pastor Jack Schaap Scandal - First Baptist Church of Hammond, IN - Hyles-Anderson College

Update: 3/20/2013 Jack Schaap Will Serve 12 Years in a Federal Prison for Sex with MOLESTING a Minor

Jack Schaap scandal Former First Baptist Church of Hammond pastor Jack A. Schaap faces 10 years in prison - Prosecutors file memorandum outlining 'grooming' of underage victim

While Schaap eventually took responsibility for his actions Schaap initially denied the allegations when he was confronted by church officials, Lozano said. In explanations for the stiffer sentence, the judge pointed to Schaap's attempts to get rid of evidence by deleting text messages and photos of him with the girl and that the pastor [Schaap] also fired at least one church staffer who had questioned the pastor's relationship with the girl, Lozano said.

Charisma News - Jack Schaap Faces 10-Year Sentence in Teen Sex Case

The Five Most Revolting Details from the Evidence in the Jack Schaap Case

1. Schaap kissing the victim during counseling
2. Schaap's claim that Christ wanted the two to be together
3. Schaap's cover stories for his numerous rendezvous with the teen
4. Schaap having sex with the teen in his office - during a church youth conference
5. Schaap dishonoring the teen's Father and Mother

Jack Graham, pastor of Prestonwood Baptist Church Pastor says let God judge accusers "Jesus didn't answer his accusers during trials before religious and civil authorities 2,000 years ago in Jerusalem" -- Actually, Jesus was innocent!!

Prestonwood Baptist Doesn't Call the Cops on the Molester, But They Call the Cops on the Church Member Who Asks Questions About the Molester

Update: 9/19/2012 8:30 EST Jack Schaap's Plea Wheeling & Dealing - Turns out that the ten years [Jack] Schaap agreed upon [in plea bargain] is the minimum they can sentence him to for that crime. Also when Jack Schaap returns from prison he'll have to register as a sex offender wherever he moves. He was taken into custody this afternoon so he's behind bars even now. Sentencing hearing will be on Sept. 26th.

September 14, 2012: Inform-A-Thon -- Chronicling some of Jack Schaap's many deceitful actions Videos via the blog Good Soldier of Jesus Christ

Alert 8-17-2012: exPastor Jack Schaap 'Adultery' (Molestation) Scandal

Last week, the church's board of deacons revealed that Schaap, 54, had admitted to having an inappropriate relationship with a school girl who is currently 17. The girl, however, would have been just 16 years old when the inappropriate relationship began. Schaap had led the 15,000-member congregation for the past 11 years, and has not yet made a public comment since the FBI launched an investigation into his relationship.

The Lake County Sherriff's office revealed that Schaap is being investigated along with Hyles-Anderson College, where the former pastor was once a vice president, and where the teenage girl took classes. It is unclear whether the pastor will face criminal charges since the age of consent in Indiana is 16, but the married father of two was still removed from his position for committing adultery.

"The investigation is still open, and they are saying that he could be charged at any time, but there are no new findings. We speak to the local authorities just about every day, just to find out what's being done," Wilson added, revealing that the church has little information on Schaap's current whereabouts, though they believe he is out of state.

Comments:

8:02 PM on August 16, 2012

I personally contacted the FBI asked them about reporting information or incidents that are related to the recent Jack Schaap (former pastor), First Baptist of Hammond Indiana or Hyles-Anderson College investigation. The FBI stated that if you have informaion that would assist them, you can contact the Merrillville, Indiana office at (219)769-3719.**ALL CALLS AND INFORMATION ARE CONFIDENTIAL**

1:05 PM on August 16, 2012

This ex-pastor has had sexually charged messages for years. Any man that will preach about and deomonstrate a "Polished Shaft" in front of youth should be investigated thouroughly. The church has feigned transpareny after firing Schaap by requesting any other victims to speak with their DEFENSE ATTORNEY. If you haven't see this message-it speaks volumes of the type of man Jack really is. YouTube.com

10:18 PM on August 15, 2012

Schaap's leadership is on vivid display: (quoting the article) "There's a sense of commitment on the member part to see that the church goes forward. We are 125 years old, a big congregation, and they are all very committed to making sure that the church succeeds..." Note: the church doesn't seem to be concerned with the victims, or protecting the children in its congregation, they do not mention taking steps to ensure the victims are helped in any way possible. Their only concerns appear to be keeping the status quo and preserving their precious reputation. If only they would look around and realize what that reputation actually is...

8:07 PM on August 15, 2012

Christian Post, I am appalled at the biased view shared on your news article. This church is a cult that allows predators for generations to go unchecked. Just last week I had to contact the FBI because they are still NOT reporting abuse that is happening in their congregation. This church is not unified- they are spinning a story so that they can protect their corrupt institution. I am not a "bitter" ex member- but one who understands the system. Please take time to know what you are dealing with when you help perpetuate an image that is false.

Read more at christianpost.com

Jack Schaap Confesses To Sexual Relationship With Teen After Firing From Megachurch

The church plans to fully cooperate with an FBI investigation into allegations that multiple sexual encounters involving the same girl took place across state lines.

"Stick with us," the board asked of the 15,000 member congregation, according to the WGN.

Schaap's affair was outed accidentally, a former church member told CBS Chicago

"Jack Schaap had left his cell phone on the pulpit and a deacon had seen it on the pulpit and had picked it up to bring it back to him," Trisha Kee, who maintains a Facebook group for ex-congregants, told the station. "From what we understand, the deacon then saw a text come through from a teenage girl in the church, and it was a picture of Jack Schaap and this girl making out."

Lake County Sheriff John Buncich says that his department began a criminal investigation into the church and its Hyles-Anderson College Tuesday after talking with senior church representatives, according to the Chicago Tribune.

Update: Radio - Mp3 Info

Pastor Jack Schaap's "Fall" and The Cult Legacy of Jack Hyles -- Megiddo Radio (Mp3s) Part 1, Part 2, Part 3
See Also: Pastor Perry Noble 'NewSpring church' Wants to Rock And Roll All Night & Party Everyday -- Fighting for the Faith with host Chris Rosebrough (Mp3s)

"A source close to the investigation said Schaap began an affair in April with a 16-year-old girl who was affiliated with the church's Hyles-Anderson College in Crown Point, though she was not a student."

"We became involved from the outset. There is an allegation that the pastor transported an underage minor across state lines for the purpose of having sex. The investigation is ongoing and rapidly unfolding. We have allocated a fair amount of resources to this. We conducted several interviews yesterday and are continuing those today. We expect to have a definitive resolution on whether to go forward with charges within the next week." -- Supervisory Spec. Agent Robert Ramsey (Northern District of Indiana, FBI)

"The truth is that Jack Schaap didn't fall from anything. A cursory glance at his doctrine and deeds over the last eleven years would have revealed to any discerning Christian that he was a false prophet, a wolf, a viper, a dog, and an evil worker. Those are Biblical words. It is sad that he used the name Baptist but he was no more a Baptist than was Balaam. It is sad that he hurt many people and has misrepresented Christianity, but his preaching and practice plainly evinced that he was never what he claimed to be." --Pastor Bobby Mitchell, Jr., Mid-coast Baptist Church, Brunswick, Maine

"My dad (Jack Hyles) lived a double life, one of a righteous family man and of a dynamic speaker in the public eye, but [another] one of sordid sexual secrets privately, secrets that only my siblings and me and my mom knew. He hated my mom. Hated her. Treated her terribly. Abused her. And even turned his own children against his mother. We hated her. He told us she was crazy. We thought to make him happy, we would hate her too. Our home was so full of turmoil, hatred, stress, strife, and as a little girl, it was isolating, it was intense, and it was frightening. He had affairs. He had a mistress for many years, the wife of a Sunday School teacher. He built her family a beautiful home right around the corner from our house. You could see their family from our back door. It was craziness, living one way, preaching another." -- Linda Murphrey (Jack Hyle's daughter)

Source for Quotes: Megiddo Radio

More Info:

Jack Schaap Confesses To Sexual Relationship With Teen After Firing From Megachurch
The Two Jacks -- Hyles and Schaap -- Exposed -- PDF
The Doctrine of Centralism Will Save First Baptist Church of Hammond and IFB
The Doctrine of Centralism and the "Cult" Misnomer

Statement on Jack Schaap -- The Jack Hyles Home Page strongly condemns the current pastor [now expastor] of First Baptist Church of Hammond, Indiana for his ongoing attacks against the inspiration and preservation of the King James Bible. Pastor Jack Schaap has engaged in lies and deception in his attempt to repudiate the clear King James Bible teachings of his predecessor, Dr. Jack Hyles. We no longer recommend Hyles-Anderson College to Bible-believing Christians.

Jack Schaap: Isolated Incident or the One That Got Caught?

So how does something that horrible as child abuse and sexual molestation get covered up by authorities and the members of the church? Well, it looks a great deal like what happened here in my small Virginia town back in 2004 when IFB minister and Jack Schaap/Jack Hyles crony Charles Shifflett was accused of abusing the kids at the church connected school. He'd been allegedly molesting children at the school unchecked for years. Some of his former students came forward and laid the charges of abuse against Pastor Shifflett.

How tight was Pastor Charles Shifflett with Jack Hyles and the Hyles-Anderson College?
Hyles came down to his church to speak many times as well as many children from Calvary Baptist went to Hyles-Anderson College
Pretty strong bonds

Some of the students of the Calvary Baptist school came forward and accused Charles V. Shifflett with a wide variety of abuses, including sodomy, beatings and other actions that have no place in any school. Sadly enough the young adults that came forward to speak of the abuse going on at Calvary Baptist were derided and thought to be liars by many in the community at large and completely dismissed as liars by the members of Calvary Baptist Church. They faced a gauntlet of disapproval as well as having to deal with Sheriff Lee Hart who supposedly told the accusers that if they went forth with their legal charges that the Sheriff would have to charge their own parents with failure to protect their children from harm.

As a side note Sheriff Lee Hart has his own hornet's nest of allegations of improprieties by him and his office he's been dealing with. Notice our current Sheriff is embroiled in the same scandals? So much for true justice.

There is an audio documentary detailed everything that happened. It's called The Lambs of Culpeper by Jeri Massi. Listen and judge for yourself if these young people were making up tales or were truly molested. Many of the local newspaper articles about the sins of Charles V. Shifflett have disappeared. The details in this documentary are enough to break your heart. The legacy that Pastor Shifflett leaves with these young adults will not be long forgotten. It impacts their souls and every aspect of their lives.

August 06, 2012 Two Curious IFB reactions to the Schaap Fiasco

Bob Gray said recently on his blog:
"May I say David Gibbs is also responsible? Why did he not, with his depth of wisdom, pick up the phone and call Jack Schaap and say, "WHAT IN THE WORLD ARE YOU DOING?" We out here did! But, then again look what happened to us? We were exiled to the Isle of Patmos!...Why applaud those who did absolutely nothing to stop what Jack Schaap was doing to the church, schools, the college, and independent Baptist churches for these past 11 years...Why not call for the men of the church to come to the altar to start the service with confession and repentance rather than joking about the deacons in attendance as well as the churches attendance? This is no light hearted moment for you! Will there be a "cleaning" of the house or a real "cleansing" of the house. The truth is, it is the responsibility of the membership to ask for an outside man of God to come in and do a thorough "cleansing."

This brings me to the reaction that I read by Paul Chappell who knows well about the blackballing tactics in the IFB since he was there when his boss blackballed Voegtlin. He said on his blog: "The pastor involved in the current situation is Jack Schaap from Hammond, Indiana. Some years ago, a number of us realized we could not fellowship with him due to some of his teachings and practices...Sadly, when well-intentioned men tried to warn him, he would not receive it. Most of us who travel a bit know that his influence with most pastors has been very limited. Still, because First Baptist of Hammond is a well known Baptist church, there are those who have asked our thoughts." I find it interesting that Paul Chappell's reaction to Schaap's heresies was essentially the same as Bob Gray's...they separated. However, Chappell decided to silently separate. Up until now, I don't think he has ever publicly mentioned his separation from Schaap. It was simply something you could observe from the outside when you never would see them preach on the same platform (except for the Baptist Friends meeting a couple years ago.). I wonder why he didn't publicly renounce the egregious errors of Jack Schaap and let it be known that he was not in fellowship with him before this incident? I can't help but think that Bob Gray revealed what would have happened if he had: "exile to the Isle of Patmos!"

That's what would happen! All these men who knew Jack Hyles will never come out and renounce the sins of Hyles that are now so openly documented and easily verifiable. Schaap is an easier target now since he fell, but the root that produced his wicked fruit still lies buried and until these Fundamentalist leaders are willing to go back to the heresies of Jack Hyles and uproot them, we will continue to see these kinds of scandals. Bob Gray is partly right...they need to do a major cleansing, but where he is wrong is not to go back to the teachings of Hyles, they need to go back to the teaching of Scripture.
Source: Article

Wrap-Up

Active Christian Media ACM (Mp3) Free for All Friday 09/21/2012 - Jack Schaap Scandal, Jesus' Wife, Islam
Jack Schaap plead guilty in court on September 26, 2012 "[Judge] Lozano deferred accepting Schaap's plea until the scheduled January 15, 2013 sentencing hearing" Hammond pastor pleads guilty
Schaap also claimed he did not realize it was illegal at the time he was carrying out the acts. -- Schaap told Lozano he had someone else - who was not named during the proceedings - drive the victim to locations in Crete, Ill., and western Michigan for the encounters. [Schaap did not realize it was illegal but he thought it best to have someone else illegally drive her across the state line for him. -- Schaap isn't to good at keeping his lies straight.]
Jack Schaap a Judas not a David (blog)
Fundamentally Toxic Christianity (blog)

Pastor Chuck O'Neal Scandal - Grace Bible Church of Beaverton, OR

July 27, 2012 Bloggers: 2, Pastors: 0 Julie Anne Smith Wins Complete Victory Julie Anne Smith and her co-defendants have prevailed. Their pastor's attempts to sue them for half a million in damages because they dared to criticize their former church and pastor, have ended in shame and disgrace for Beaverton Grace Bible Church - and have piled on a debt of probably $50,000 in legal fees and court costs. Judge Jim Fun granted Julie Anne's anti-SLAPP motion, tossing out Chuck O'Neal's ridiculous lawsuit, and ordering Chuck and Church to fork over the money to pay for the defendants' legal defense.

May 13, 2012 Mother and Daughter Being Sued by Their Former Pastor - Pastor Claims He Was Told to Sue by John MacArthur's Church Beaverton Grace Bible Church Chuck wants $500,000 in damages from Julie Anne, Julie Anne's daughter, and a few other blog commenters that have criticized Chuck for what Julie claims is spiritual abuse she has endured after being kicked out of Chuck's church.

Moody Bible Institute of Chicago, IL

Moody Bible Radio interview of James MacDonald

James MacDonald, the Elephant Room, and the "Spinning" of the Truth Earlier this week, Chris Fabry of Moody Bible Radio, hosted an interview with Pastor James MacDonald of Harvest Bible Chapel. Given all of the controversy that has surrounded MacDonald's interaction with T.D. Jakes at the Elephant Room, Moody graciously saw fit to offer MacDonald an opportunity to clear the air and really speak into the issues at hand. Unfortunately, much of what was said further muddied the waters and complicated the situation. by Scott William Bryant

Moody Radio promotes heresy, Emergent church heresy promoter Steven Furtick appeared this week on the September 12th, 2012 edition of Chris Fabry Live, which is produced by Moody Radio.

Pastor James MacDonald of Harvest Bible Chapel

Harvest Bible Chapel's New $65 Million Debt The following is the story of how Harvest Bible Chapel went from being a church flush with equity to a church burdened by approximately $65 million of debt (please see The Documents for all supporting materials).

During the accumulation of this $65 million debt, did Pastor James MacDonald personally profit from the rapid expansion of his ministry?

Pastor James MacDonald's Salary

In October 2005, Pastor James MacDonald purchased a home in Inverness, Illinois for $1.9 million.

In 2008, the elders' interpretation of this resource suggested that James MacDonald should receive a salary of $250,000. Unsatisfied with this offer, James MacDonald brought several other external resources into the conversation, primarily leaning upon Jack Graham and the Southern Baptist Convention. Apparently, he believed his services to be worth far more than that which Harvest was offering. In the end, the elders consented to give him a salary of $350,000. But what must be remembered is that this request for a 40% pay increase came during a season that Harvest was in massive financial debt and the broader economic culture at large was on the verge of historic collapse.

In 2009, Pastor James MacDonald received over $500,000 in monetary compensation from Harvest Bible Chapel and [his radio show] Walk in the Word. This does not include any monies received from Harvest through his access to a staggeringly large personal expense account. It also does not include any possible, additional income he may have derived from other sources including: preaching fees, outside speaking fees, Churches Helping Churches, Harvest Bible Fellowship, book royalties, advances on book sales, 403B employer contributions, health benefits, or any other potential sources of income.

Since 2009, it has become far more difficult to track and document MacDonald's compensation. Prior to 2010, Walk in the Word was a legally independent non-profit organization that was separate from Harvest Bible Chapel. But as of 2010, Walk in the Word was brought under the leadership of Harvest Bible Chapel as a ministry of HBC. While this may not seem significant at first, it actually makes tracking salaries far more problematic.

So, to recap. After leading a church into astronomical debt, James MacDonald pursued a $100,000 dollar raise (or a 40% increase in base salary) all while ministering to a largely middle class community, some of whom were presumably struggling with economic hardship. What does this reveal, if anything, about the heart of the man? Why would a pastor who does not love money ask for such a raise during a season such as this? Were other staff members given raises during this year, as well? And if so, what were those raises like? Finally, why would a church offer raises of this magnitude when many within society were taking pay cuts just to stay employed?

JAMES MACDONALD AND ALLEGATIONS OF GAMBLING (Photos)

Update: Recent Developments (7 November 2012) HBC Gambling Accusations Readers raise new concerns regarding two [more] staff members and their alleged involvement with gambling.

This merely serves to raise the question as to whether a culture of gambling [i.e. taking from others through the occult arts of lying (bluffing), 'Sacred Space' (occult spiritualism - demonic realm interaction with the intent of manipulating people, places and resources) and other practices of deception] exists at Harvest Bible Chapel.

N.T. Wright's Lectures at Moody Bible Institute

N.T. WRIGHT part 4 - Vimeo Video
Source: Patheos.com

Notes RE: N.T. Wright's Lectures at Moody Bible Institute

  1. Earlier in his talk Nicholas Thomas "Tom" Wright [N.T. Wright] attempts to redefine salvation and offers a twisted description of Christian imputed righteousness our righteousness found in the righteousness of Jesus Christ - Yet N.T. Wright in attempting to redefine salvation completely ignores and neglects, the very important Biblical concept of Propitiation (Romans 3:24) our sins paid in full on the cross by Jesus Christ.

  2. After offering a redefinition of salvation N.T. Wright then goes on to present several horrific distortions as he attempts to redefine both the Christian Church Age and God's personal Biblical relationship with the Jewish Nation of Israel.

  3. N.T. Wright also misspoke when he inferred that the Prophet Isaiah was writing about the destruction of the Temple in Jerusalem after the destruction had already occurred when in fact the Prophet Isaiah [prophesying in the era of about 740 B.C.] was prophesying of the coming destruction of the 1st Temple in Jerusalem [the 1st Temple was destroyed in 586 B.C. - 200 years after the Prophet Isaiah]. - N.T. Wright is presenting the Bible texts as reactive to past events when in actuality the Bible both O.T. and N.T. [End Times] are written as Prophetic (future) events.

  4. N.T. Wright then goes into full Heresy mode and actually begins espousing Paganistic doctrines in stating that "the earth is god's temple" and that "god indwells inside the earth" - making his god the pagan ruler of the underworld. -- Isaiah 66:1 Thus saith the LORD, The Heaven is My Throne, and the earth is My footstool ...

C3Exchange formally Christ Community Church of Grand Haven, MI with Atheist Reverend Ian Lawton

December 16, 2008 Pastor Ian Lawton Teaching Spiritual Atheism in Schools

Jun 27, 2010 - Pastor Ian Lawton's Church Removes Cross To Appease Non-Christians & Progressives

July 31, 2012 Pastor Ian Lawton Preaches "Inspiring Atheism" and Freethinking -- YouTube

August 17, 2012 Pastor Ian Lawton Confesses to Being an Atheist for the Past 20 Years Fighting for the Faith -- Mp3

David Anson Brown 04:44, 18 August 2012 (MST)

Church Governing Practices:

Tithing, financial accountability, personal accountability, nepotism policies, leadership qualifications, ministry openness.

Church Fellowship Practices:

Are there Apostles in the fellowship today?, are there Prophets in the fellowship today?, does the pastor or leadership think that they are a Jesus figure or a Moses figure presiding over the Church fellowship? is the Church leadership considered extra anointed?, what Gifts of the Holy Spirit are to be exercised publically?, does the Church fellowship provide for hospital visits?, What resources are freely available?

Biblical Church Doctrines:

What is the Church?, when did the Church start?, how does the Church end?, where is the real Mt. Sinai?, is Mormonism Christian?, what is the best and most accurate Bible translation?

David Anson Brown 07:54, 23 June 2012 (MST)

The Holiness Movement and Calvinism Contrasted

Why Holiness and Calvinism for the most part are mutually exclusive

  1. The Holiness Movement is a system of consideration and cooperation both with God and among one another

  2. Calvinism is a system that inserts human Legalistic and Contractual obligations between God and one another

Calvinism has wrongly reduced the goodness of God into a Legalistic framework as though we humans who suffer death simply need a good lawyer that can get us off of our death sentence based on a cosmic legal technicality when in fact all along it is God that is giving us biological Life where death exists. Our human condition is more biological than legal. We don't need the great lawyer of Calvinism - we need the Great Physician of Holiness who is for compatibility conforming us into His image of righteousness - we need Jesus Christ!

Holiness is Kingdom Millennial in vision, encompassing the desires, compatibility and ability in assisting the individual to assimilate into the Kingdom of Jesus Christ.

Matthew 6:9-13 After this manner therefore pray ye: Our Father which art in Heaven, Hallowed [Holy] be Thy Name. Thy Kingdom come [the coming Global Kingdom on earth after the 7th kingdom of Antichrist - the coming 8th Global Kingdom]. Thy will be done in earth, as it is in Heaven. Give us this day our daily bread. And forgive us our debts [sins], as we forgive our debtors [sinners]. And lead us not into temptation, but deliver us from evil: For Thine is the Kingdom, and the Power, and the Glory, forever. Amen.

The passage to Christianity isn't from Law to Grace (not even for the Jews) as Christians are still under law - it is just a different law - the passage to Christianity is from death to life

Romans 8:2 For the law of the Spirit of life in Christ Jesus hath made me free from the law of sin and death.

Theological Issues of the Reformation

The theology of the Reformers departed from the Roman Catholic Church primarily on the basis of three great principles:

  • Sole authority of Scripture
  • Justification by faith alone
  • Priesthood of the believer

by Scripture alone (Sola Scriptura) rejection of the Codex Vaticanus -- acceptance of the Textus Receptus

Sola Scriptura (by Scripture alone) was one of the watchwords of the Reformation. This doctrine maintains that Scripture, as contained in the Bible, is the only authority for the Christian in matters of faith, life and conduct. The teachings and traditions of the church are to be completely subordinate to the Scriptures. Roman Catholicism, on the other hand, holds Scripture and Tradition to be of the same inspired Deposit of Faith.

by faith alone (Sola Fide)

Sola Fide (by faith alone) was the other watchword of the Reformation. This doctrine maintains that we are justified before God (and thus saved) by faith alone, not by anything we do, not by anything the church does for us, and not by faith plus anything else. It was also recognized by the early Reformers that Sola Fide is not rightly understood until it is seen as anchored in the broader principle of Sola Gratia, by grace alone. Hence the Reformers were calling the church back to the basic teaching of Scripture where the apostle Paul states that we are "saved by grace through faith and that not of ourselves, it is the gift of God," Eph. 2:8.

Priesthood of all believers - 'one priesthood of believers' (Sola Sacerdos)

The third great principle of the Reformation was the priesthood of all believers. The Scriptures teach that believers are a "holy priesthood," 1 Pet. 2:5. All believers are priests before God through our great high priest Jesus Christ. "There is one God and one mediator between God and man, the man Christ Jesus," 1 Tim. 2:5. As believers, we all have direct access to God through Christ, there is no necessity for an earthly mediator. The Roman Catholic and Eastern Orthodox concept of the priesthood was seen as having no warrant in Scripture, viewed as a perversion and mis-application of the Old Testament Aaronic or Levitical priesthood [the O.T. having been successfully accomplished, completed and fulfilled in the bringing in and establishing of the Messiah, Jesus Christ and His N.T.] which was clearly fulfilled in Christ and done away with by the New Testament.

Source: Theopedia.com

Issues of the Modern Reformation - New Calvinism

  • Sola Scriptura - Scripture Alone *rejection of the Textus Receptus -- acceptance of the Codex Vaticanus
  • Solus Christus - Christ Alone
  • Sola Gratia - Grace Alone
  • Sola Fide - Faith Alone
  • Soli Deo Gloria - The Glory of God Alone

Source: Monergism.com

Note: The three original Sola Positions of the Reformed Era have been edited and reworked into a new version of five repetitive Sola positions.

Also Note: The Sola Sacerdos 'Priesthood of all believers' has been edited out of the modern version of Reformed theology.

Grace is the Virgin Mary Idol of Calvinism

Grace does not remove Sin only the sacrificial death of Jesus on the cross does that.

Grace goes not give eternal Salvation life only the Spirit of God does that.

Grace does not provide comfort only God's mercy does that.

Grace is not Wisdom, God is Wisdom.

Grace is not Strength, God is Strength.

Grace is not Peace, God is Peace.

Turn from the Virgin Mary Idol of Grace and boldly seek the actual presence, the real forgiveness and the eternal salvation of the living loving God Jesus Christ.

Resources

Excellent!! Dr. D. James Kennedy Explains the difference between Justification and Sanctification YouTube

Justification does not encompasses Sanctification ... Justification [the outcome/result of our Redemption] and Sanctification [our continuing individual Christian growth] must always be distinguished (differentiated) but they can never be separated.

It's All About the "O": Mohler, DeYoung, Lucas; We Own You

In our recent TANC 2012 conference, author John Immel nailed it-it boils down to who owns man: in the Christian realm; does Christ own you or Reformed elders? In the secular realm, does man own man or does government own man? Recently, our President stated that government owns man. Recently, in a trilogy of articles by three Reformed pastors published by Ligonier Ministries, it was stated that the church owns Christians, and I will give you three wild guesses as to who represents the authority of the church. That would be the elders.

So it's all about the "O." It's all about "ownership."

True, elders have authority, but not beyond the Scriptures that call Christians to interpret them according to their own biblically trained consciences. As we shall see, these articles plainly state the Reformed tradition that came from Catholic tyranny. The Reformers never repented of the same underlying presuppositions concerning man's need to be owned by enlightened philosopher kings. The Reformation was merely a fight for control over the mutton with the Reformers seeing themselves as the moral philosopher kings as opposed to the Romish ones. Their doctrine was just a different take on how the totally depraved are saved from themselves. But both doctrines reflect the inability of man to participate in sanctification.

The three articles posted were: Should I Stay or Should I Go? by Albert Mohler; Where and How Do We Draw the Line? by Kevin DeYoung; and, Who Draws the Line? by Sean Michael Lucas. All linked together for your indoctrination convenience. ...

New Calvinists have serious authority issues, and you don't have to necessarily join in official membership to be considered under their authority. A contributor to Mark Dever's 9 Marks blog stated that anyone who comes in the front door of a church proclaiming Christ as Lord is under the authority of that church. It's time for Christians to nail down the "O." Who owns you? Are you aware of who owns you (or at least thinks so)? And are you ok with that?

paul ~ Paul's Passing Thoughts blog

David Anson Brown 04:16, 17 September 2012 (MST)

Greek Orthodox Church - 1054 AD

From Common Christian Faith: Wiki

Greek Orthodox Church the Eastern Catholic Church

East-West Schism

Note: this really is a cultural East-West separation (the East with Oriental mysticism, Greek philosophy and longstanding Islamic influences and the West with European rationalism, individual idealism and longstanding secular influences) as much as it is a doctrine and theology separation

The East-West (1054 AD) Schism, sometimes known as the Great Schism, is the medieval [in the era of Charlemagne] division of Chalcedonian Christianity into Eastern (Greek) and Western (Latin) branches, which later became known as the Eastern Orthodox Church and the Roman Catholic Church, respectively. Relations between East and West had long been embittered by political and ecclesiastical differences and theological disputes. Prominent among these were the issues of "filioque", whether leavened or unleavened bread should be used in the Eucharist, the Pope's claim to universal jurisdiction, and the place of Constantinople in relation to the Pentarchy.

Pope Leo IX and Patriarch of Constantinople Michael Cerularius heightened the conflict by suppressing Greek and Latin in their respective domains. In 1054, Roman legates traveled to Cerularius to deny him the title Ecumenical Patriarch and to insist that he recognize the Church of Rome's claim to be the head and mother of the churches. Cerularius refused. The leader of the Latin contingent, Cardinal Humbert, excommunicated Cerularius, while Cerularius in return excommunicated Cardinal Humbert and other legates. This was only the first act in a centuries-long process that eventually became a complete schism. Source: Wikipedia.org

Filioque "and (from) the Son" - Western Nicene Creed

Latin version of the Western Nicene Creed "And in the Holy Spirit, the Lord, and giver of life, who from the Father and the Son {the Filioque} proceeds."

Filioque (Ecclesiastical Latin: "and (from) the Son", is a phrase found in the form of Nicene Creed in use in most of the Western Christian churches. It is not present in the Greek text of the Nicene Creed as originally formulated at the First Council of Constantinople, which says only that the Holy Spirit proceeds "from the Father" ... The Latin text speaks of the Holy Spirit as proceeding "from the Father and the Son". ... Together with Papal primacy (Rome), differences over this doctrine have been and remain the primary causes of schism between the Western and Eastern Orthodox churches. The Filioque has been an ongoing source of conflict between the East and West, contributing, in part, to the East-West Schism of 1054 AD and proving an obstacle to attempts to reunify the two sides.

Greek version of the Eastern Nicene Creed "And in the Holy Spirit, the Lord, the giver of life, from the Father proceeding."

Latin version of the Western Nicene Creed "And in the Holy Spirit, the Lord, and giver of life, who from the Father and the Son {the Filioque} proceeds."

Source: Wikipedia.org

OrthodoxWiki - Filioque

Filioque is a Latin word meaning "and the Son" which was added to the Nicene-Constantinopolitan Creed by the Church of Rome in the 11th century, one of the major factors leading to the Great Schism between East and West. This inclusion in the Creedal article regarding the Holy Spirit thus states that the Spirit "proceeds from the Father and the Son."

Its inclusion in the Creed is a violation of the canons of the Third Ecumenical Council in 431 AD, which forbade and anathematized any additions to the Creed, a prohibition which was reiterated at the Eighth Ecumenical Council in 879-880 AD. This word was not included by the Council of Nicea nor of Constantinople. The term itself has been interpreted in both an Orthodox fashion and a heterodox fashion. It may be read as saying that the Spirit proceeds from the Father through (dia) the Son. This was the position of St. Maximus the Confessor. On this reading, the Son is not an eternal cause (aition) of the Spirit. The heterodox reading sees the Son, along with the Father, as an eternal cause of the Spirit. Most in the Orthodox Church consider this latter reading to be a heresy.

The description of the filioque as a heresy was iterated most clearly and definitively by the great Father and Pillar of the Church, St. Photius the Great, in his On the Mystagogy of the Holy Spirit. He describes it as a heresy of Triadology, striking at the very heart of what the Church believes about God.

Source: OrthodoxWiki.org

A Journal of Orthodox Opinion

The Christian Activist Website

The Fundamental Difference Between the Greek "East" and Latin "West"

EDITOR'S NOTE: What follows is a heavily excerpted and slightly edited transcript of three lectures given by the great Orthodox scholar John S. Romanides in 1981 at Holy Cross Seminary in the Patriarch Athenagoras Memorial Lecture series.

This article deals with the fundamental difference between Orthodoxy and Western Christianity, mainly Roman Catholicism. Readers will be surprised to learn that the division between "East" and "West" was actually more of a political division, caused by the ambitions of the Franks and other Germanic tribes, than a "Theological" question.

Professor John Romanides of the University of Thessalonike challenges the common views regarding the causes for the Schism of the Church in the "Roman world," and offers his own provocative interpretation of the historical background of this tragedy in the history of the Christian Church.

Far from seeing basic differences in the "Roman world," which led to alienation between the East and West, Romanides argues for the existence of "national, cultural and even linguistic unity between East (Byzantine) and West Romans"; that is, until the intrusion and takeover of the West Romans (the Roman Catholics) by the Franks (German tribes).

The Christian Activist extends its thanks to Holy Cross Press for permission to reprint these lectures, which they first published in 1981.

European and American histories treat the alienation between Eastern and Western Christian Churches as though it were inevitable, because of an alleged separation of the Roman Empire itself into "East" and "West," because of alleged linguistic and cultural differences, and because of an alleged difference between the legal West and the speculative East.1 Evidence strongly suggests that such attempts to explain the separation between East and West are conditioned by prejudices inherited from the cultural tradition of the Franks, and from the centuries-old propaganda of the Frankish (Germanic dominated) Papacy.

The evidence points clearly to the national, cultural, and even linguistic unity between East and West Romans which survived to the time when the Roman popes were replaced by Franks. Had the Franks not taken over the Papacy, it is very probable that the local synod of the Church of Rome (with the pope as president), elected according to the 769 election decree approved by the Eighth Ecumenical Synod in 879, would have survived, and that there would not have been any significant difference between the papacy and the other four Roman (Orthodox) Patriarchates.

However, things did not turn out that way. The Papacy was alienated from the (Orthodox) East by the Franks, so we now are faced with the history of that alienation when we contemplate the reunion of divided Christians. By the eighth century, we meet for the first time the beginnings of a split in Christianity. In West European sources we find a separation between a "Greek East" and a "Latin West." In Roman sources this same separation constitutes a schism between Franks (a confederation of Germanic Teutonic peoples living on the lower banks of the Rhine who by the sixth century AD conquered most of France, the low countries and what is now Germany. ed) and Romans. One detects in both terminologies an ethnic or racial basis for the schism which may be more profound and important for descriptive analysis than the doctrinal claims of either side.

The Roman Empire was conquered in three stages: by Germanic tribes (the Franks) who became known as "Latin Christianity," by Muslim Arabs, and finally, by Muslim Turks. In contrast to this, the ecclesiastical administration of the Roman Empire disappeared in stages from West Europe, but has survived up to modern times in the "East Roman Empire" the Orthodox Patriarchates of Constantinople, Alexandria, Antioch, and Jerusalem.

The reason for this is that the Germanic - Frankish conquerors of the West Romans (who became known as the "Roman Catholic Church.") used the Church to suppress the Roman nation, whereas under Islam the East Roman nation, the Orthodox Church, survived by means of the Orthodox Church. In each instance of conquest, the bishops became the ethnarchs of the conquered Romans and administered Roman law on behalf of the rulers. As long as the bishops were Roman, the unity of the Roman Church was preserved, in spite of theological conflicts.

Diagnosis and Therapy

Let us turn our attention to those aspects of differences between Roman and Frankish theologies which have had a strong impact on the development of differences in the doctrine of the Church. The basic differences may be listed under diagnosis of spiritual ills and their therapy.

According to the Orthodox Church, the "East Romans," Glorification is the vision of God in which the equality of all men and the absolute value of each man is experienced. God loves all men equally and indiscriminately, regardless of even their moral status. God loves with the same love, both the saint and the devil. To teach otherwise [Predestined Election - Calvinism], as Augustine [alluded to] and the Franks did, would be adequate proof that they did not have the slightest idea of what glorification was.

Note: "God loves all men equally and indiscriminately" and "God loves with the same love, both the saint and the devil" this is in fact true when the word 'love' is used as the word commitment. God is in fact committed to the highest good for all of mankind for both the saint and the sinner as is evidenced in the cross of Jesus Christ.

Example: Matthew 26:20 50 And Jesus said unto him (Judas Iscariot), *Friend, wherefore art thou come? Then came they, and laid hands on Jesus, and took Him.

According to the Orthodox [and its Oriental mystical and Greek philosophical influences], God multiplies and divides himself in His uncreated energies undividedly among divided things, so that He is both present by act and absent by nature to each individual creature and everywhere present and absent at the same time. This is the fundamental mystery of the presence of God to His creatures and shows that universals do not exist in God and are, therefore, not part of the state of illumination [regeneration 'born again'] as in the Augustinian (Frankish Latin) tradition.

According to the Orthodox, God himself is both heaven and hell, reward and punishment. All men have been created to see God unceasingly in His uncreated glory. Whether God will be for each man heav-en or hell, reward or punishment, depends on man's re-sponse to God's love and on man's transformation from the state of selfish and self-centered love, to Godlike love which does not seek its own ends.

One can see how the Frankish understanding of heaven and hell poetically described by Dante, John Milton, and James Joyce are so foreign to the Orthodox tradition (but in keeping with the "Latin" tradition).

According to the Orthodox, since all men will see God, no religion can claim for itself the power to send people either to heaven or to hell. This means that true spiritual fathers prepare their spiritual charges so that vision of God's glory will be heaven, and not hell, reward, and not punishment. The primary purpose of Orthodox Christianity then, is to prepare its members for an experience which every human being will sooner or later have.

While the brain (according to the Orthodox) is the center of human adaptation to the environment, the noetic faculty in the heart is the primary organ for communion with God. The fall of man or the state of inherited sin is: a) the failure of the noetic faculty to function properly, or to function at all; b) its confusion with the functions of the brain and the body in general; and c) its resulting enslavement to the environment.

Each individual *experiences the fall of his own noetic faculty [i.e. "flawed" mode where humanity inherited the 'flaws' consequences of sin, but not the guilt - Wikipedia.org]. One can see why the [Original Sin] Augustinian "Latin," (Frankish) understanding of the fall of man as an *inherited guilt [i.e. "guilt" mode of the existence of man - This guilty nature (sinful mankind) and all that has come from it is a result of that "original sin" - All humanity shares in the sin and guilt of Adam because like him, they are human (descendants of Adam and Eve) - The union of humanity with Divinity in (innocent) Jesus Christ restored, in the person of Jesus Christ, the ('born again') mode of existence of (innocent) humanity - Wikipedia.org - modified version] for the sin of Adam and Eve is not, and cannot, be accepted by the Orthodox tradition. ...

This view differs from the Roman Catholic (Augustinian) doctrine of Original Sin in that man is not seen as inherently guilty of the sin of Adam. According to the Orthodox, humanity inherited the consequences of that sin, not the guilt. The difference stems from Augustine's interpretation of a Latin translation of Romans 5:12 to mean that through Adam (as descendants) all men sinned [note: Psalms 51:5 Behold, I (King David) was shapen in iniquity; and *in sin (the original sin of Adam and Eve) did my mother conceive me.], whereas the Orthodox reading in Greek interpret it as meaning that all of humanity sins as part of the inheritance of flawed nature from Adam. The Orthodox Church does not teach that all are born deserving to go to hell, and Protestant doctrines such as Predeterminism that derive from the Augustinian understanding of original sin are not a part of Orthodox belief. Source: Wikipedia.org

The Theological Background

At the foundation of the filioque controversy between Franks and Romans lie essential differences in theological method, theological subject matter, spirituality, and, therefore, also in the understanding of the very nature of doctrine and of the development of the language or of terms in which doctrine is expressed.

When reading through Smaragdus' minutes of the meeting between Charlemagne's emissaries and Pope Leo III, one is struck not only by the fact that the Franks had so audaciously added the filioque to the Creed and made it into a dogma, but also by the haughty manner in which they so authoritatively announced that the filioque was necessary for salvation, and that it was an improvement of an already good, but not complete, doctrine concerning the Holy Spirit. This was in answer to Leo's strong hint at Frankish audacity. Leo, in turn, warned that when one attempts to improve what is good he should first be sure that in trying to improve he is not corrupting. He emphasizes that he cannot put himself in a position higher than the Fathers of the Synods, who did not omit the filioque out of oversight or ignorance, but by divine inspiration.

The question arises, "Where in the world did the newly born Frankish theological tradition get the idea that the filioque is an improvement of the Creed, and that it was omitted from creedal expression because of oversight or ignorance on the part of the Fathers of the Synod?" Since Augustine is the only representative of Roman theology that the Franks were more or less fully acquainted with, one must turn to the Bishop of Hippo for a possible answer. I think I have found the answer in Saint Augustine's lecture delivered to the assembly of African bishops in 393. Augustine had been asked to deliver a lecture on the Creed, which he did. Later he reworked the lecture and published it. I do not see why the Creed expounded is not that of Nicaea-Constantinople, since the outline of Augustine's discourse and the Creed are the same. Twelve years had passed since its acceptance by the Second Ecumenical Synod and, if ever, this was the opportune time for assembled bishops to learn of the new, official, imperially approved creed. The bishops certainly knew their own local Creed and did not require lessons on that. In any case, Augustine makes three basic blunders in this discourse and died many years later without ever realizing his mistakes, which were to lead the Franks and the whole of their Germanic Latin Christendom into a repetition of those same mistakes.

In his De Fide et Symbolo,10 Augustine makes an unbelievable naive and inaccurate statement: "With respect to the Holy Spirit, however, there has not been, on the part of learned and distinguished investigators of the Scriptures, a fuller careful enough discussion of the subject to make it possible for us to obtain an intelligent conception of what also constitutes His special individuality (proprium)."

Everyone at the Second Ecumenical Synod knew well that this question was settled once and for all by the use in the Creed of the word procession as meaning the manner of existence of the Holy Spirit from the Father which constitutes His special individuality. Thus, the Father is unbegotten, i.e. derives His existence from no one. The Son is from the Father by generation. The Holy Spirit is from the Father, not by generation, but by procession. The Father is cause, the Son and the Spirit are caused. The difference between the ones caused is the one is caused by generation, and the other by procession, and not by generation. [i.e. a type of Modalism]

The Significance of the Filioque Question

Smaragdus records how the emissaries of Charlemagne complained that Pope Leo III was making an issue of only four syllables. Of course, four syllables are not many. Nevertheless, their implications are such that Latin or Frankish Christendom embarked on a history of theology and ecclesiastical practice which may have been quite different had the Franks paid attention to the "Greeks."

I will indicate some of the implications of the presuppositions of the filioque issue which present problems today.

1) Even a superficial study of today's histories of dogma and biblical scholarship reveals the peculiar fact that Protestant, Anglican, Papal, and some Orthodox theologians accept the First and Second Ecumenical Synods only formally. This is so because there is at least an identity of teaching between Orthodox and Arians, which does not exist between Orthodox and Latins, about the real appearances of the Logos to the Old Testament prophets and the identity of this Logos with the Logos made flesh in the New Testament. This, as we saw, was the agreed foundation of debate for the determination of whether the Logos seen by the prophets is created or uncreated. This identification of the Logos in the Old Testament is the very basis of the teachings of all the Roman Ecumenical Synods.

We emphasize that the East Roman (Orthodox) Fathers never abandoned this reading of the Old Testament theophanies. This is the teaching of all the West Roman Fathers, with the single exception of Augustine, who, confused as usual over what the Fathers teach, rejects as blasphemous the idea that the prophets could have seen the Logos with their bodily eyes and, indeed, in fire, darkness, cloud, etc.

The Arians and Eunomians had used, as the Gnostics before them, the visibility of the Logos to the prophets to prove that He was a lower being than God and a creature. Augustine agrees with the Arians and Eunomians that the prophets saw a created Angel, created fire, cloud, light, darkness, etc., but he argues against them that none of these was the Logos himself, but symbols by means of which God or the whole Trinity is seen and heard.

Augustine had no patience with the teaching that the Angel of the Lord, the fire, the glory, the cloud, and the Pentecostal tongues of fire, were verbal symbols of the uncreated realities immediately communicated with by the prophets and apostles, since for him this would mean that all this language pointed to a vision of the divine substance. For the bishop of Hippo this vision is identical to the whole of what is uncreated, and could be seen only by a Neoplatonic type ecstasy of the soul, out of the body within the sphere of timeless and motionless eternity transcending all discursive reasoning. Since this is not what he found in the Bible, the visions therein described are not verbal symbols of real visions of God, but of creatures symbolizing eternal realities. The created verbal symbols of the Bible became created objective symbols. In other words, words which symbolized uncreated energies like fire, etc., became objectively real created fires, clouds, tongues, etc.

2) This failure of Augustine to distinguish between the divine essence and its natural energies (of which some are communicated to the friends of God), led to a very peculiar reading of the Bible, wherein creatures or symbols come into existence in order to convey a divine message, and then pass out of existence. Thus, the Bible becomes full of unbelievable miracles and a text dictated by God.

3) Besides this, the biblical concept of heaven and hell also becomes distorted, since the eternal fires of hell and the outer darkness become creatures also whereas, they are the uncreated glory of God as seen by those who refuse to love. Thus, one ends up with the three-story universe problem, with God in a place, etc., necessitating a demythologizing of the Bible in order to salvage whatever one can of a quaint Christian tradition for modern man. However, it is not the Bible itself which needs demythologizing, but the Augustinian Franco-Latin tradition and the caricature which it passed off in the West as "Greek" Patristic theology.

4) By not taking the above-mentioned foundations of Roman Patristic theology of the Ecumenical Synods seriously as the key to interpreting the Bible, modern biblical scholars have applied presuppositions latent in Augustine with such methodical consistency that they have destroyed the unity and identity of the Old and New Testaments, and have allowed themselves to be swayed by Judaic interpretations of the Old Testament rejected by Christ himself. Thus, instead of dealing with the concrete person of the Angel of God, Lord of Glory, Angel of Great Council, Wisdom of God and identifying Him with the Logos made flesh and Christ, and accepting this as the doctrine of the Trinity, most, if not all, Western scholars have ended up identifying Christ only with Old Testament Messiahship, and equating the doctrine of the Trinity with the development of extra Biblical Trinitarian terminology within what is really not a Patristic framework, but an Augustinian one. Thus, the so-called "Greek" Fathers are still read in the light of Augustine, with the Russians after Peter Mogila joining in.

5) Another most devastating result of the Augustinian presuppositions of the filioque is the destruction of the prophetic and apostolic understanding of grace and its replacement with the whole system of created graces distributed in Latin Christendom by the hocus pocus of the clergy.

For the Bible and the Fathers, grace is the uncreated glory and rule (basileiva) of God seen by the prophets, apostles, and saints and participated in by the faithful followers of the prophets and the apostles. The source of this glory and rule is the Father who, in begetting the Logos, and projecting the Spirit, communicates this glory and rule so that the Son and the Spirit are also by nature one source of grace with the Father. This uncreated grace and rule (basileiva) is participated in by the faithful according to their preparedness for reception, and is seen by the friends of God who have become gods by grace.

Because the Frankish filioque presupposes the identity of uncreated divine essence and energy, and because participation in the divine essence is impossible, the Latin tradition was led automatically into accepting communicated grace as created, leading to its objectification and magical priestly manipulation.

On the other hand, the reduction by Augustine of this revealed glory and rule (basileiva) to the status of a creature has misled modern biblical scholars into the endless discussions concerning the coming of the "Kingdom" (basileiva should rather be rule) without realizing its identity with the uncreated glory and grace of God.

In the patristic tradition, all dogma or truth is experienced in glorification. The final form of glorification is that of Pentecost, in which the apostles were led by the Spirit into all the truth, as promised by Christ at the Last Supper. Since Pentecost, every incident of the glorification of a saint, (in other words, of a saint having a vision of God's uncreated glory in Christ as its source), is an extension of Pentecost at various levels of intensity.

This experience includes all of man, but at the same time transcends all of man, including man's intellect. Thus, the experience remains a mystery to the intellect, and cannot be conveyed intellectually to another. Thus, language can point to, but cannot convey, this experience. The spiritual father can guide a person to, but cannot produce, the experience which is a gift of the Holy Spirit.

When, therefore, the Fathers add terms to the biblical language concerning God and His relation to the world like hypostasis, ousia, physis, homoousios, etc., they are not doing this because they are improving current understanding as over against a former age. Pentecost cannot be improved upon. All they are doing is defending the Pentecostal experience which transcends words, in the language of their time, because a particular heresy leads away from, and not to, this experience, which means spiritual death to those led astray.

For the Fathers, authority is not only the Bible, but the Bible plus those glorified or divinized as the prophets and apostles. The Bible is not in itself either inspired or infallible. It becomes inspired and infallible within the communion of saints because they have the experience of divine glory described in the Bible.

The presuppositions of the Frankish ("Latin") filioque are not founded on this experience of glory. Anyone can claim to speak with authority and understanding. However, we Orthodox follow the Fathers and accept only those as authority who, like the apostles, have reached a degree of Pentecostal glorification.

Within this frame of reference, there can be no institutionalized or guaranteed form of infallibility, outside of the tradition of spirituality which leads to theoria, mentioned above, by St. Gregory the Theologian.

What is true of the Bible is true of the Synods, which, like the Bible, express in symbols that which transcends symbols and is known by means of those who have reached theoria. It is for this reason that the Synods appeal to the authority, not only of the Fathers in the Bible, but also to the Fathers of all ages, since the Fathers of all ages participate in the same truth which is God's glory in Christ.

For this reason, Pope Leo III told the Franks in no uncertain terms that the Fathers left the filioque out of the Creed neither because of ignorance nor by omission, but by divine inspiration. However the implications of the Frankish filioque were not accepted by all Roman Christians in the Western Roman provinces conquered by Franco-Latin Christendom and its scholastic theology. Remnants of Roman biblical orthodoxy and piety have survived and all parts may one day be reassembled, as the full implications of the Patristic tradition make themselves known, and spirituality, as the basis of doctrine, becomes the center of our studies.

Source: The Christian Activist - Website

Video - History of the Orthodox Church

GodTube History of the Orthodox Church (Part 1 of 9) - Ministry Videos

History of the Orthodox Church (Part 2)
History of the Orthodox Church (Part 3)
History of the Orthodox Church (Part 4)
History of the Orthodox Church (Part 5)
History of the Orthodox Church (Part 6)
History of the Orthodox Church (Part 7)
History of the Orthodox Church (Part 8)
History of the Orthodox Church (Part 9)

GodTube: This video is a documentary produced by Greek Orthodox Telecommunications that tells the history of the Eastern Orthodox Church.

Greek Orthodox - Muslim Relations

Orthodox Peace Fellowship Orthodox-Muslim Relations: The Search for Truth by Hilary Kilpatrick

"The Way, the Truth and the Life": if we believe that Christ is all these things, we must seek to avoid falsehoods, in personal but also in public life. To lie about weapons of mass destruction in Iraq was not just politically misguided or un-ethical, it was un-Christian.

Many of the antagonisms which lead to war in our world feed on lies or half-truths about "the other." This is especially true when two communities have a history both of coexistence and conflict. It is easy then to find justifications for fearing, hating and even attacking "the other."

Thanks to geography, Orthodox Christians and Muslims have had a shared history since the rise of Islam in the seventh century. Sometimes Muslims dominated Orthodox, as in the various Near Eastern Muslim states and the Ottoman Empire, sometimes Orthodox dominated Muslims, as in Tsarist Russia. Any community living under the domination of others suffers injustice, and both Orthodox and Muslims can point to wrongs they have endured as minorities ruled by adherents of the other faith.

Since before modern times the two communities identified themselves first and foremost by religion. They remembered wrongs - even when they had nothing to do with religion - as inflicted by Muslims on Orthodox (or the reverse), rather than as, for instance, by tax-collectors against peasants or soldiers against civilians.

As time passed, these memories became simplified, creating a picture of oppression remaining at a constant level over four or five centuries. In some cases the oppressor was then held responsible for everything that had gone wrong, although quite other factors might have been involved. Unscrupulous politicians could, and can, easily turn such a sense of injustice suffered into a desire for revenge, as the break-up of Yugoslavia has shown.

If we leave aside our collective memories and what we imagine the past to have been and look instead at contemporary records, we find a much more complicated picture. This corresponds to our own experience of life. Few situations we encounter are entirely black or white.

... [Extensive History Review] ...

A commitment to discovering historical truth also allows justice to be done to individuals who go against the dominant opinion in their community and act with wisdom or according to principles of common humanity. For instance, if the Turkish authorities were to recognize the Armenian genocide, they would not only help to heal the trauma of its survivors and their descendants, but they would also be able to celebrate the courage and humanity of the handful of Turkish officials who refused to carry out the policy and even cooperated with foreign institutions to save Armenians.

In the shared history of Orthodox and Muslims such individuals exist, too. One example is the Algerian emir Abd al-Kader, an exile in Damascus after the French crushed his resistance to their colonization of Algeria; he was instrumental in saving many Syrian Christians from death in the riots of 1860.

On the Orthodox side, a memorable role has been played recently by Archbishop Anastasios of Albania, welcoming all refugees from former Yugoslavia, whatever their religion.

In the search for truth and in Christ's service, we need to be open to these individual acts of humanity and to admit that they may come from quarters we do not expect. For in the end, it is people created in the image of God with whom we deal. There is a temptation to forget this and to see only faceless masses whom it is easy to demonize in situations of tension or conflict. By trying to discover the truth about their history, we can give them back their faces and start to recognize them as our brothers and sisters in Christ.

Hilary Kilpatrick, a longtime member of the Orthodox Peace Fellowship, is an independent scholar in Lausanne (Switzerland). Her current research is on Arabic literature of the Ottoman period.

Muslim Statistics (Population) - WikiIslam.net

WikiIslam.net

Africa

According to Shaykh Ahmed Katani, in Africa, 6 million Muslims convert to Christianity every year: (English Translation | Arabic)

Islam used to represent, as you previously mentioned, Africa's main religion and there were 30 African languages that used to be written in Arabic script. The number of Muslims in Africa [a land of 1 billion] has diminished to 316 million, half of whom are Arabs in North Africa...In every hour, 667 Muslims convert to Christianity. Everyday, 16,000 Muslims convert to Christianity. Every year, 6 million Muslims convert to Christianity. These numbers are very large indeed.

Egypt

The number of Muslim-born converts to Christianity in Egypt, who are keeping their faith secret, has reached several million. Due to the State Security's persecution, torture and rape, they have established outside Egypt an organization called "Freed by Christ" as well as "Way TV" to speak on their behalf to the West, and expose their sufferings at the hands of State Security. It is headed by the Christian convert Dr. Mohamad Rahouna, ex-dean of the Faculty of Arabic Studies, Minya University, who fled to the United States. September, 2009

France

Muslims are converting to Christianity in their thousands in France but face exclusion from their families and even death threats. . . . Muslims each year are converting to Christianity - around 10,000 to Catholicism and 5,000 to Protestantism. . . . Many Muslims in France hide their conversion but the trend is continuing. Worldwide around six million Muslims a year convert to Christianity. December, 2011

Iran

There has also been concern over fact that many young people in Iran have abandoned Islam because they're tired of the many restrictions imposed by the faith. According to unofficial sources, in the past five years, one million Iranians, particularly young people and women, have abandoned Islam and joined Evangelical churches. This phenomenon has surprised even the missionaries who carry out their activities in secret in Iran. March, 2008

On October 2, the government-supported news website, Javan-Online, acknowledged that the acceptance of Christianity was becoming a trend and reported 200 house churches were discovered in just a few months in the traditionally Islamic city of Mashhad.

Many high ranking government officials and Islamic religious leaders have also made statements expressing concern over the spread of Christianity. Ayatollah Jafar Sobhani, a prominent Islamic theologian and writer, publicly spoke about the conversion of 600 people to Christianity in the city of Neishabour, according to a local newspaper in the Southern Khoarasan Province. The Head of the Ministry of Intelligence in Iran, Heydar Moslehi, also warned the heads of education in Iran about the spread of Christianity in schools. December, 2011

Malaysia

Head of the Malaysian State of Perak Mufti (religious head) Dato' Seri Haji Harussani Haji Zakaria announced that there are close to 250,000 Muslim apostates in Malaysia. This figure includes about 100,000 Malay Muslims who have declared themselves Christians.

This announcement was made on a TV Forum entitled "Pekerti Islam" in the Malaysian State of Kedah recently which was aired by RTM (Malaysian TV & Radio Department) at 2 pm this evening.

Another 100,000 Muslims are in the process of filing for apostasy while the rest are filing in to have their Muslim name changed to "other religion name"

"This figure does not include individuals who don't do solat, doesn't fast and breaks all the tenets of Islam" he said. According to the Perak Mufti he has personally received a letter from the American Christian Missionary Association which accuse the Malaysian religious authorities of being cruel (or mean) for not allowing about 30,000 Malay Muslims to convert out to Christianity. February, 2006

Netherlands

Mosque attendance is dropping faster than church attendance (machine translated from the original Dutch).

One in five Dutch adults regularly visit a religious gathering. Church attendance was in recent years further back, but the mosque attendance fell hard. In 1998 was 47 percent of Muslims once a month to the mosque in 2008 that only 35 percent. "Half is rarely, if ever," reports CBS.

The percentage of Catholics who regularly visit services, dropped from 31 to 23 percent.

Again turn Protestants, including but PKN'ers and (experimentally) Calvinists are the most faithful churchgoers. Among them was therefore hardly a drop in sight: 63 percent visit at least once a month worship. Of these, half each week.

Volunteer: Especially the PKN'ers, and to a lesser extent, the Calvinists, show a strong commitment to the community by working as volunteers. People of other denominations and unchurched less so. According to the chart that the CBS does, Muslims are the least involved in the community.

CBS calls it "remarkable" that the church membership in the large cities increased, whereas in all other areas is declining. July, 2009

Pakistan

There are over 700 cases of forced conversion to Islam in Pakistan each year, according to Fides [news agency]. June, 2011

Around 20 to 25 forced conversions [of Hindu girls to Islam] take place every month in Sindh. March, 2012

As many as 2,000 women and girls from various minority sects were forcibly converted to Islam through rape, torture and kidnappings... in 2011, according to a report by the Society for the Protection of the Rights of the Child (SPARC). September, 2012

Russia

The number of ethnic Muslims in Russia who adopted Christianity is 2 million, while the number of the Orthodox who have been converted to Islam is only 2,5 thousand, stated Roman Silantyev, executive secretary of the Inter-religious Council in Russia. . . . As a result of what happened in Beslan, the proportion of Muslims in North Ossetia has decreased at least by 30%, while in Beslan itself, where Muslims had comprised from 30 to 40% of the population, their number has decreased at least by half.

'As even Muslim sources confirm, after each terrorist action, thousands and may be even dozens of thousands of ethnic Muslims adopt baptism' November, 2005

The number of ethnic Muslims in Russia is more or less known and estimated to be 14.5 million, Silantyev said. Yet surveys say that there are only 7 to 9 million people who adhere to the Islamic faith in Russia. . . . 'Less than 3,000 ethnic Russian have converted to Islam for the last 15 years,' Silantyev said.

According to the researcher, for the same period almost 2 million ethic Muslims have become Orthodox Christians for the same period. Over 400 Russian Orthodox clergy belong to traditionally Muslim ethnic groups, 20 percent of Tatars are Christian, and 70 percent of interfaith marriages result in the Muslim spouse conversion to Christianity. April, 2007

Turkey

Some 35,000 Turks converted from Islam to Christianity last year,with most joining evangelical congregations the newspaper, "Milliet," reports. If true, this would amount to a mass movement, considering Christians make up only 0.2 percent of Turkey's 68 million population. January, 2004

United Kingdom

Families headed by a Muslim are more likely than other families to have children living with them. Nearly three quarters (73 per cent) had at least one dependent child in the family in 2001, compared with two fifths of Jewish (41 per cent) and Christian (40 per cent) families.

Muslim families also had the largest number of children. Over a quarter (27 per cent) of Muslim families had three or more dependent children, compared with 14 per cent of Sikh, 8 per cent of Hindu, and 7 per cent of Christian families.

The larger proportion of families with children and larger family sizes is partly a reflection of the younger age structure of the Muslim population, but may also reflect their intentions to have larger families. Many Muslims have a Pakistani or Bangladeshi background and it has been shown that these ethnic groups intend to have on average over 3 children, compared with around 2 for the White population. April 2001

Mr Hussein, a 39-year-old hospital nurse in Bradford, is one of a growing number of former Muslims in Britain who face not just being shunned by family and community, but attacked, kidnapped, and in some cases killed. There is even a secret underground network to support and protect those who leave Islam. One estimate suggests that as many as 15 per cent of Muslims in Western societies have lost their faith, which would mean that in Britain there are about 200,000 apostates. February, 2005

United States

According to research carried out by the respected Pakistani-born American Muslim Dr. Ilyas Ba-Yunus (1932 - 2007), 75% of new Muslim converts in the US leave Islam within a few years. Listen to the clip detailing this research (listen on Youtube)

Growth of Islam in the US stems from immigration.

Roughly two-thirds (65%) of adult Muslims living in the United States were born elsewhere, and 39% have come to the US since 1990. May, 2007

The Pew Forum on Religion and Public Life says its latest report contains "the most up-to-date and fully sourced estimates of the size and distribution of the worldwide Muslim population." . . .

When it comes to the U.S., however, the Pew survey offers a figure significantly smaller than those favored by the Council on American-Islamic Relations (CAIR) and other organizations. Pew says there are 2.454 million Muslims in the U.S., about 0.8 percent of the country's total population.

Source: WikiIslam.net

The Hagia Sophia Cathedral - Istanbul, Turkey

Hagia Sophia - Greek: "Holy Wisdom"; Latin: Sancta Sophia or Sancta Sapientia; Turkish: Ayasofya

Hagia Sophia is a former Orthodox patriarchal basilica, later a mosque, and now a museum in Istanbul, Turkey. From the date of its dedication in 360 AD until 1453 AD, it served as the Greek Patriarchal cathedral of Constantinople, except between 1204 and 1261, when it was converted to a Roman Catholic cathedral under the Latin Empire. The building was a mosque from 29 May 1453 until 1931, when it was secularized. It was opened as a museum on 1 February 1935.

The Church was dedicated to the Logos, the second person of the Holy Trinity, its dedication feast taking place on 25 December, the anniversary of the Birth of the incarnation of the Logos in Christ. Although it is sometimes referred to as Sancta Sophia (as though it were named after Saint Sophia), sophia is the phonetic spelling in Latin of the Greek word for wisdom - the full name in Greek being, "Shrine of the Holy Wisdom of God".

Famous in particular for its massive dome [and has been used as the model for most mosques], it is considered the epitome of Byzantine architecture and is said to have "changed the history of architecture." At the time of its construction it was the largest building in the world. It remained the world's largest cathedral for nearly a thousand years thereafter, until Seville Cathedral was completed in 1520. The current building was originally constructed as a church between 532 and 537 on the orders of the Byzantine Emperor Justinian and was the third Church of the Holy Wisdom to occupy the site, the previous two having both been destroyed by rioters. It was designed by the Greek scientists Isidore of Miletus, a physicist, and Anthemius of Tralles, a mathematician.

The church contained a large collection of holy relics and featured, among other things, a 49-foot (15m) silver iconostasis. It was the seat of the Patriarch of Constantinople and the religious focal point of the Eastern Orthodox Church for nearly one thousand years. It is the church in which Cardinal Humbert in 1054 excommunicated Michael I Cerularius - which is commonly considered the start of the Great Schism.

In 1453, Constantinople was conquered by the Ottoman Turks under Sultan Mehmed II, who subsequently ordered the building converted into a mosque. The bells, altar, iconostasis, and sacrificial vessels were removed and many of the mosaics were plastered over. Islamic features - such as the mihrab, minbar, and four minarets - were added while in the possession of the Ottomans. It remained a mosque until 1931 when it was closed to the public for four years. It was re-opened in 1935 as a museum by the Republic of Turkey.

For almost 500 years the principal mosque of Istanbul, Hagia Sophia served as a model for many other Ottoman mosques, such as the Sultan Ahmed Mosque (Blue Mosque of Istanbul), the Sehzade Mosque, the Süleymaniye Mosque, the Rüstem Pasha Mosque and the Kiliç Ali Pasa Mosque.

Source: Wikipedia.org

Hagia Sophia, Istanbul

The Church of the Holy Wisdom, known as Hagia Sophia in Greek, Sancta Sophia in Latin, and Ayasofya or Aya Sofya in Turkish, is a former Byzantine church and former Ottoman mosque in Istanbul. Now a museum, Hagia Sophia is universally acknowledged as one of the great buildings of the world.

History

Unfortunately nothing remains of the original Hagia Sophia, which was built on this site in the fourth century by Constantine the Great. Constantine was the first Christian emperor and the founder of the city of Constantinople, which he called "the New Rome." The Hagia Sophia was one of several great churches he built in important cities throughout his empire.

Following the destruction of Constantine's church, a second was built by his son Constantius and the emperor Theodosius the Great. This second church was burned down during the Nika riots of 532, though fragments of it have been excavated and can be seen today.

Hagia Sophia was rebuilt in her present form between 532 and 537 under the personal supervision of Emperor Justinian I. It is one of the greatest surviving examples of Byzantine architecture, rich with mosaics and marble pillars and coverings. After completion, Justinian is said to have exclaimed, "Solomon, I have outdone thee!".

The architects of the church were Isidore of Miletus and Anthemius of Tralles, who were professors of geometry at the University of Constantinople. Their work was a technical triumph, even though the structure was severely damaged several times by earthquakes. The original dome collapsed after an earthquake in 558 and its replacement fell in 563. Steps were taken to better secure the dome, but there were additional partial collapses in 989 and 1346.

Justinian's basilica was both the culminating architectural achievement of Late Antiquity and the first masterpiece of Byzantine architecture. Its influence, both architecturally and liturgically, was widespread and enduring in the Eastern Orthodox, Roman Catholic, and Muslim worlds alike.

For over 900 years the Hagia Sophia was the seat of the Orthodox Patriarch of Constantinople and a principal setting for church councils and imperial ceremonies.

In 1204 the cathedral was ruthlessly attacked, desecrated and plundered by the Crusaders, who also ousted the Patriarch of Constantinople and replaced him with a Latin bishop. This event cemented the division of the Greek Orthodox and Roman Catholic churches that had begun with the Great Schism of 1054. It also means that most of Hagia Sophia's riches can be seen today not in Istanbul, but in the treasury of St. Mark's Basilica in Venice.

Despite this violent setback, Hagia Sophia remained a functioning church until May 29, 1453, when Sultan Mehmet the Conqueror entered triumphantly into the city of Constantinople. He was amazed at the beauty of the Hagia Sophia and immediately converted it into his imperial mosque. ...

In 1934, under Turkish president Kemal Atatürk, Hagia Sofia was secularized and turned into the Ayasofya Museum. The prayer rugs were removed, revealing the marble beneath, but the mosaics remained largely plastered over and the building was allowed to decay for some time. Some of the calligraphic panels were moved to other mosques, but eight roundels were left and can still be seen today.

A 1993 UNESCO mission to Turkey noted falling plaster, dirty marble facings, broken windows, decorative paintings damaged by moisture, and ill-maintained lead roofing. Cleaning, roofing and restoration have since been undertaken; many recent visitors have found their view obstructed by a huge scaffolding stretching up into the dome in the center of the nave. ...

All interior surfaces are sheathed with polychrome marble, green and white with purple porphyry, and gold mosaics. On the exterior, simple stuccoed walls reveal the clarity of massed vaults and domes.

The Islamic calligraphic roundels suspended from the main dome since the 19th century remain in place and make for a fascinating religious contrast with the uncovered Christian mosaics. The names painted on the eight wooden medallions are: Allah and Muhammad (flanking the apse); the first four Caliphs Abu Bakr, Umar, Uthman and Ali (at the four corners of the dome); and the two grandsons of Mohammed, Hasan and Husayn (in the nave). ...

There are several interesting things to see outside Hagia Sophia, including three mausoleums of sultans, the church's baptistery, and the excavated remains [ruins] of Theodosius' Hagia Sophia [the second Hagia Sophia church building construction began on 10 October 405 AD].

Source: Hagia Sophia, Istanbul

David Anson Brown 08:12, 21 September 2012 (MST)

English Anglican Church

From Common Christian Faith: Wiki

Anglican Church the English Catholic Church - 1534 AD

Anglican Church Information and Resources

The Church of England
AnglicanChurch.net Anglican Church in North America
Anglican.org
AnglicanHistory.org
AnglicansOnline.org
Anglicans Ablaze blog

History of the Anglican Communion

The history of the Anglican Communion may be attributed mainly to the worldwide spread of British culture associated with the British Empire. Among other things the Church of England spread around the world, gradually developing autonomy in each region of the world, becoming the communion as it exists today.

Note: the glory and growth of the Anglican Church in the riches of Jesus Christ has been spread abroad by individuals; travelers, Priests [Vicars, Rectors, etc.] and laity but the more modern Anglicanism becomes confined particularly to buildings and secular structures the more irrelevant it becomes.

Separation took Church from the buildings and set it free to be in the minds and hearts of the people

The great Church Separations of Church History have taken Christianity from the confines of the Cathedrals and from the one or two hours of worship each week that was equated within the brick and mortar church buildings and has set worship free among the land to be a continual worship of God in the great outdoors, in the country, in the streets, in the cities and most importantly of all into the minds and hearts of the people.

After careful consideration regarding the Basic Christian Ministry, where it has been, where it is now and where it is intending to go it seems that we will need a long dedicated look into where the ministry should be going - so for the rest of the year and all of next year the Basic Christian Ministry is going to try to focus on the one topic of Church Separation. Specifically we are going to go back and look at specific areas of Church History [Greek Orthodox and English Anglican] to see where large successful movements have left abusive and domineering church systems and have not only survived but have also thrived. All things considered now is a very opportune time to rapidly flee from the current abusive, out of touch, domineering, Corporation, church as a profit business, secular system. So we are going to spend the next months and the next year taking steps to separate and remove ourselves, our family and our friends from the current modern church as a Corporation system. - God bless everyone! ~ David Anson Brown 9/20/2012

Although Henry VIII broke with the Church of Rome in the 1530s, he strongly resisted thereafter associating the English Church with the Continental Protestant Reformation. Henry's position was however, reversed in the brief reign of his young son Edward VI 1547-1553, when the leaders of the Church of England, especially Thomas Cranmer, actively sought to establish England as the center of evolving Reformed churches. Cranmer's ambitions, however, were not widely shared amongst the bulk of laity and clergy; and accordingly, the return to the religious forms of traditional Roman Catholicism under Queen Mary was widely welcomed.

The Elizabethan Settlement of England again broke with Rome's authority and communion was broken in 1570 with the excommunication of Elizabeth. Although few, if any, concessions were made to the Papacy or to Roman Catholic doctrine, a small number of changes were then made to the Articles of Religion and to the Prayer Book, especially in relation the Real Presence and to the continuation of worship in more traditional forms. Only one of Mary's English and Welsh bishops conformed to the Elizabethan settlement, though all save 300 of the parish clergy subscribed. In Ireland the position was reversed; all bishops save two accepted the Elizabethan Settlement, but the bulk of parish clergy and laity remained loyal to the pope. In the period since 1553, Continental Reformed Protestantism had itself continued to develop, especially in Geneva and Heidelberg, but English divines who wished the Elizabethan church to take part in these developments were to be bitterly disappointed; Elizabeth refused any further change to the forms or structures of religion established in 1559. In particular, Protestant controversialists began to attack the episcopal polity, and the defined liturgy of the Elizabethan Church as incompatible with the true Reformed tradition; and, in response, defenders of the established church began, from the early 17th Century onwards, to claim these specific features as positively desirable, or indeed essential.

Anglicanism in the colonies

The first Anglican service in North America was conducted in California in 1579 by the chaplain accompanying Sir Francis Drake on his voyage around the globe. The first baptisms were held in Roanoke, North Carolina, by the ill-fated Roanoke colony. The continuous presence of Anglicanism in North America, however, begins in 1607 with the founding of Jamestown, Virginia. By 1700 there were more than 100 Anglican parishes in British colonies on the mainland of North America, the largest number in Virginia and Maryland. The American War for Independence resulted in the formation of the first independent national church in the Anglican tradition.

Lambeth Conferences

The conference of Anglican bishops from all parts of the world, instituted by Archbishop Longley in 1867 and known as the Lambeth Conferences, though even for the Anglican Communion they have not the authority of an ecumenical synod and their decisions are rather of the nature of counsels than commands, have done much to promote the harmony and co-operation of the various churches within Anglicanism.

An even more imposing manifestation of this common life was given by the great Pan-Anglican Congress held in London between June 12 and June 24, 1908, which preceded the Lambeth Conference opened on July 5. The idea of this originated with Bishop Montgomery, secretary to the Society for the Propagation of the Gospel, and was endorsed by a resolution of the United Boards of Mission in 1903.

As the result of negotiations and preparations extending over five years, 250 bishops, together with delegates, clerical and lay, from every diocese in the Anglican Communion, met at Lambeth Palace, the opening service of intercession being held in Westminster Abbey. In its general character the meeting was but a church congress on an enlarged scale and the subjects discussed, e.g. the attitude of churchmen towards the question of the marriage laws or that of socialism, followed much the same lines. The conference had no power to decide or to legislate for the church, its main value being in drawing its scattered members closer together, in bringing the newer and more isolated parts into consciousness of their contact with the parent stem, and in opening the eyes of the Church of England to the point of view and the peculiar problems of the daughter-churches.

Bonn Agreement

In 1931 the Anglican Communion and the Old Catholics of the Union of Utrecht enter into full communion in the Bonn Agreement. Both the Old Catholics and the Anglicans agree on several key points:

  1. Each communion recognises the catholicity and independence of the other and maintains its own.
  2. Each communion agrees to permit members of the other communion to participate in the sacraments.
  3. Inter-communion does not require from either communion the acceptance of all doctrinal opinion, sacramental devotion or liturgical practice characteristic of the other, but implies that each believes the other to hold all the essentials of the Christian faith.

With this new inter-communion cross-episcopal ordinations began, further endorsing the apostolic succession within Anglicanism.

Modern history

Meetings began in 1937 about inter-communion between the Episcopal Church and the Presbyterians. After two years these talks arrived at no concrete conclusion because the Episcopalians insisted on the historic episcopate. The Presbyterians backed out of the talks in 1940.

Source: Wikipedia.org

The Anglican Church Law Canons of 1571 AD

*The following excellent article is reposted in its entirety though without endnotes, footnotes and comments.

A View of the English Reformation and the Elizabethan Settlement: The Canons of 1571
By Robin G. Jordan -- Friday, October 22, 2010

Introduction

The Canons of 1571, like the Act of Uniformity of 1558-1559, the Book of Common Prayer of 1559, Archbishop Parker's Advertisements, the Articles of Religion of 1571, and other primary source documents from the reign of Elizabeth I, are windows through which we can view this important phase in the English Reformation. The English Reformation did not conclude with the untimely death of young King Edward VI and the fiery martyrdom of Archbishop Thomas Cranmer. It experienced a temporary hiatus during the bloody reign of Elizabeth's older half-sister Mary. During her short reign Mary restored the Pope's authority over the Church of England and returned the English Church to ignorance and superstition. But she could not stamp out the desire in Englishmen's hearts for a reformed Church and a reformed faith. Elizabeth I is something of enigma. Whatever personal beliefs she may have held and whatever practices she may have permitted in her royal chapel, the Church of England became Protestant and Reformed in faith during her reign. God blessed Elizabeth with a long reign. He spared her from her enemies who wished to drag her from the English throne and install a Catholic monarch upon it. England would prosper under her rule.

The shape the Church of England took during Elizabeth's reign is often described as the Elizabethan Settlement. The Elizabethan Settlement did not establish the English Church as a via media between Rome and Geneva, as the Tractarians would claim in the nineteenth century. The two poles that the Elizabethan Settlement holds in tension are the Churches of Geneva and Zurich. Both Churches are Protestant and Reformed in faith, as would be the Church of England. Where they differ is in the spheres of church governance and discipline and the relationship of the church to the state. The English adopted the model of Zurich and a number of other Swiss Reformed Churches. In these churches the state governed the church and the church acted as the conscience of the state while in Geneva the church governed the state and was its own conscience.

During Elizabeth's reign the Articles of Religion of 1571, the confession of faith of the reformed Church of England and historic Anglicanism was adopted by Convocation and Parliament and would receive the royal assent. The first Protestant services were held in North America, using The Book of Common Prayer that she had sanctioned as the supreme governor of the English Church. The Elizabethan Prayer Book, authorized for use in 1559, was essentially Cranmer's 1552 Reformed liturgy with three or four alterations. While the Declaration on Kneeling was dropped from the 1559 Prayer Book, its teaching was not abandoned by the English Church. The removal of the crucifixes, images, reliquaries, stone altars, and other trappings of Medieval Catholicism begun in the reign of Edward VI was completed in Elizabeth's reign. Stone altars were replaced with movable wooden communion tables that could be placed in the body of the church for the celebration of the Holy Communion. At the request of Convocation Dean Alexander Newell drew up a reformed Catechism for use in grammar schools and universities, which Convocation would sanction in 1563. The Second Book of Homilies was published in for the use of clergy who were not licensed to preach. Among the requirements for a preaching license Archbishop Matthew Parker would prescribe the systematic study of the New Testament and Swiss Reformer Henry Bullinger's Decades, a collection of fifty sermons which Bullinger had prepared to teach systematic theology to the laity. These sermons would serve Elizabethan clergy as a textbook on divinity.

The Convocation of Canterbury put forward a new Book of Canons, also known as the Book of Discipline, for the reformed Church of England in the spring of 1571. They were signed, in person or by proxy, by all the *bishops of the Southern province. A copy of the Canons in the library of Corpus Christi College, Cambridge shows that they were also signed by the Archbishop of York and the Bishops of Durham and Chester who may have been acting as proxies for the other bishops of the Northern province. However, they were not signed by the Lower House of the Convocation of York and therefore their placement before that body is questioned.

William Edward Collins argues in his introduction to The Church Historical Society's 1899 edition of The Canons of 1571 in English and Latin that the [Anglican Church Laws] canons derive their authority from the bishops in synod and not from the advice and consent of the clergy. In any event [unlike the Articles of Religion of 1571, etc.] the Canons never received the royal assent and consequently they possessed no legal force. While the Canons were thus lacking [English Law] legal validity, they were accepted as authoritative in the Province of Canterbury and were acted upon in the dioceses of the Southern province.

Looking through the windows that the Canons of 1571 and other primary source documents from the Elizabethan period is like looking at the English countryside through the different windows of a large, old English country house. Each window gives us a different view of the English countryside. Often what we read in the more recent histories of the Elizabethan Church is one person's impressions of the countryside as seen from only a few windows. It is not the same thing as taking an unhurried look through each window ourselves and taking in every detail of what we see.

One particular passage from the Canons of 1571 has frequently been taken out of context and used to support the contention that the English Reformers gave much greater weight to the teaching of the Patristic writers than they actually did. But chiefly they shall take heed, that they teach nothing in their preaching, which they would have the people religiously to observe, and believe, but that which is agreeable to the doctrine of the old Testament, and the new, and that which the catholic fathers, and ancient Bishops have gathered out of that doctrine.

The English Reformers were certainly well acquainted with the early Church fathers and cited them in their writings. However, they did not read the Patristic writers uncritically as would the seventeenth century Caroline High Churchmen and the nineteenth century Tractarians and their Anglo-Catholic successors. They tried the writings of the early Church fathers by Scripture as they did the later Schoolmen and the sixteenth century Church of Rome. For the English Reformers the rule that had the greatest weight was not the rule of antiquity but the rule of Scripture. They recognized that the Patristic writers were fallible men who at times erred in their understanding and interpretation of Scripture.

What is frequently not mentioned in such arguments is the context of this passage, the passages in the Canons of 1571 that emphasized conformity to the Articles of Religion, including the passage that immediately follows it. And because those articles of Christian religion, agreed upon by the Bishops, in the lawful, and godly convocation, and by their commandment, and authority of our noble princess Elizabeth assembled and holden [= held], undoubtedly are gathered out of the holy books of the old, and new Testament, and in all points agree with the heavenly doctrine contained in them: because also the book of common prayers, and the book of the consecration of Archbishops, Bishops, Ministers and Deacons, contain nothing repugnant to the same doctrine, whosoever shall be sent to teach the people, shall not only in their preaching, but also by subscription confirm the authority, and truth of those articles. He that doth otherwise, or troubleth the people with contrary doctrine, shall be excommunicated.

To help my readers take a look at the Elizabethan Church through the window of the Canons of 1571, I have modernized the spelling and have inserted explanation of certain words in brackets in the text. The text I used comes from The Church Historical Society's 1899 edition of The Canons of 1571 in English and Latin. I have taken Professor Collins' footnotes, renumbered them, and converted them into endnotes. I have also included the appendix to The Church Historical Society's 1899 edition of The Canons of 1571 in English and Latin.

Of Bishops [Pastors]

If here followeth in this book some certain articles of the holy ministry, and of the offices of the Church, fully agreed upon by Matthew Archbishop of Canterbury, Primate of all England, and Metropolitan, and all other Bishops of the same Province, which were partly present in person, and partly subscribed by the hands of their Proctors, in a Synod begun at London in the Church of S. Paul the third day of April. 1571.

All Bishops shall diligently teach the Gospel, not only in their Cathedral Churches which they govern, but also indifferently in all the Churches of every of their diocese, where they shall think it most needful.

And principally they shall exhort their people to the reading, & hearing of the holy scriptures, & that they come together in times appointed, every man to his own Church, and that they give ear diligently to the preachers of the Gospel, and that both they do hear reverently the godly prayers which shall be spoken by the minister, and also pray themselves with him, that they may be partakers of that heavenly mysteries, as they be now godly ordained lawfully in our Churches by the authority, and commandment of the whole Realm.

Every Bishop before the Kalends [= first of the month, also spelled 'calends'] of September next, shall call unto him the public preachers, such as shall be in his own diocese, and shall require again of them, their licenses of preaching, which they have signed with any authentic seal, which they shall retain with themselves, or else abolish. After prudent choice made of them, he shall give new licenses to the whom he shall find able to that great office, in respect of their years, doctrine, judgement, honesty of life, modesty and gravity: and yet so that they first subscribe to the articles of Christian religion, publicly approved in the Synod, and that they make promise willingly to maintain, and defend that doctrine, which is contained in them, as most agreeable to the verity of God's word.

The Bishop must very diligently consider what manner of men he do admit into his household: for it chanceth sometimes where this foresight is not used, that wicked men, and enemies to the true religion, vitious [= depraved, given to vice, esp. buggery (sodomy), pedastry] men, and corrupt in all their life, yea, and men void of grace be admitted. Whereby the adversary will soon take occasion to speak evil.

The Bishops servants shall so modestly & orderly apparel themselves, in every part of their garments, that they do not offend their brethren whom Paul calleth of the household of faith. The Bishop shall lay his hands on none henceforward, but such as have been trained up in good letters, either in the university, or some other inferior school, or that doth understand the Latin tongue competently, and hath been well exercised in the holy scriptures: nor yet on any, except he be of that lawful age which is appointed by the statute and law: nor except his life & honest behavior, be commended by the testimony of grave and godly men, and such as are well known unto the bishop: nor on any that hath been brought up in husbandry, or some other base and handicraft labor: nor on any, but such as have some title (as they call it) whereby he may live, if by God's sufferance, he become blind, or fall into grievous sickness of the body, or into a continual & languishing disease: nor except he will exercise the holy ministry within his own diocese: nor at any other time, but when it shall chance, that some place of ministration is void [= empty] in the same diocese. And he shall admit no stranger, nor any that he knoweth not, either to the profits of any benefice [= church living], or to ecclesiastical ministry, except he bring with him that bishop's letters of commendations, which they call letters dismissory, out of whose diocese he came.

The bishop shall not grant unto any man the next, or second, or third advowson [= right of presentation to benefice], (as they call it) of any prebend [= stipend of canon or member of chapter, land or title providing it] or benefice belonging unto him: for those advowsons are far from good doings and Christian charity: neither shall he ratify and confirm the leases of any profits or revenues of any parsonage, or ecclesiastical benefice, for term of many years, in any wise.

The bishop shall suffer no man to be occupied in the ministration of the church, which calleth him self by the idle name of a reader, not having received imposition of hands.

Every archbishop and bishop shall have in his house, The Holy Bible in the largest volume, as it was lately printed at London, and also that full and perfect history, which is entitled Monuments of Martyrs, and other such like books, fit for the setting forth of religion. These books must be placed either in the hall, or in the great chamber, that they may serve to the use of their servants, and of strangers.

Deans of Cathedral Churches

The very same books, which we spoke of last, every Dean shall cause to be bought, and to be bestowed in his Cathedral church, in such convenient place: that the vicars and peticanons, and other ministers of the church, as also strangers and foreigners may easily come unto them and read thereon.

The Dean, and every chief Residentiary whom they call the dignities of the church, shall buy the same books every one for his own family, and shall lay them in some fit place, either in the hall, or in the chamber.

The Dean & his prebendaries shall preach the word of God diligently, not only in the cathedral church where they live, but in other churches also of the same Diocese, and especially in the same places whence they receive yearly revenues and profits. Which if they do not, they shall be punished according to the discretion of the bishop.

No Dean, nor Archdeacon, nor Residentary, nor master, nor warden, nor head of any college, or cathedral church, neither president, nor Rector, nor any of that order, by what name so ever they be called, shall hereafter wear the Gray Amice, or any other garment which hath been denied with the like superstition. But every one of them shall wear only that linen garment, which is as yet retained by the Queen's commandment, and also his scholar's hood, according to every man's calling, and degree in school.

Every Dean shall be resident in his cathedral church, four times a year at the least. And shall continue there, by the space of a month every time (if he may possible) in preaching the word of God, and keeping good hospitality, except he shall be otherwise letted [= hindered, obstructed] with weighty and urgent causes. Which causes he shall at every such time, declare unto his ordinary. When he is come to his church, he together with his prebendaries resident, shall foresee that the statutes of his church, if they be not contrary to the word of God (as many are) and that the statutes of this realm whatsoever, concerning ecclesiastical order, and all Injunctions, either set forth by the Queen's Majesty, or enjoined by the bishop in his visitation of the same church, be diligently observed. Moreover the Dean and Residentaries shall endeavor, as much as lieth in the [sic], that the peticanons, or vicars, and other ministers of their church, (lest they live idly, and unprofitably in slothfulness, and give themselves to unlawful gaming,) be constrained to the study of the Holy Scriptures, and that every one of them have the New Testament, not only in Latin, but also in English.

The Deans, and Residentaries shall see that there be no other form observed in singing, or saying prayers, or in the administration of the Sacraments, but only that which is set forth, and prescribed in the book of Common Prayers: neither shall they suffer any stranger to preach unto the people, except the Queen's Majesty, or the Archbishop of the same Province, or the Bishop of the same Diocese, have granted him license thereunto. And if such a Preacher so allowed, either by the Queen's Majesty, or by the Archbishop, or Bishop, shall in his sermon publish any doctrine either strange, wicked, or disagreeable with the word of God: or with the Articles of our Religion, agreed upon in the Convocation house (which no doubt are consonant to the Scriptures) or with the book of Common Prayers: the Dean, or the Residents shall as soon as may be, give notice of the same to the Bishop by their letters, subscribed also with some of their hands which heard him preach: that he may determine on the matter, as he shall see good.

Archdeacons

Every Archdeacon shall have in his house both the other books, and namely those which are entitled, Monuments of Martyrs.

Every Archdeacon which hath authority to visit, either by common law, or by prescription, shall visit his territory once every year in his own person: and he shall not substitute any to be his Official, but such a one as hath been brought up in the universities, and hath studied the civil law, and is of the full age of xxiiij. years, being able not only in learning, but also in gravity, and modesty to discharge that office.

Archdeacons, and their substitutes (whom they call Officials) shall call the clergy to accompt [= account] in their visitations, how much every one of them hath profited in the study of Scripture, and shall give unto so many of them, as have not taken the degree of a master of Arts upon them in the university, some part of the New Testament to be learned without book, and at the next synod shall compel them to make repetition thereof: and they shall detect unto the Bishop, such as are either stubborn, or negligent herein.

When the visitation is finished, the Archdeacon shall signify unto the Bishop, whom he hath found in every deanery, so furnished with learning and judgement, that they may be thought worthy to instruct the people in sermons, and to rule and govern others. Of these the Bishop may chose some, whom he will have rural Deans.

Archdeacons shall straightly and severely punish all offenders, and not wink at their faults, or suffer any man to escape unpunished, who is known to have offended. Archdeacons shall have a special care, that the monuments of their acts, and doings be faithfully and safely preserved, and shall once every year bring to their Bishop, all the original copies of such testaments, which shall be proved before them the year before, that they may be preserved by the Bishops register. They shall write out the copies of the same testaments to their own use, if they will.

Chancellors, Commissaries, and Officials

Every Chancellor, commissary and official shall be learned in the ecclesiastical and civil laws, which is twenty and six years old, and hath taken some degree in the schools for learning's sake, and is reasonably well practiced in common pleas, touching whose life & manners, no evil report be heard. Besides, every one of these, either shall be in the ministry, or if he be not, yet shall he be well affected, and zealously bent toward religion, and that he shall openly and freely pretend [= lay claim], and before he enter his office, he shall take an oath of the authority and supremacy of the prince, and also shall subscribe to the articles of religion allowed in the convocation of Bishops.

None of these, neither Chancellor, Commissary, nor official shall proceed in examination of matters unto the sentence of excommunication, but only in causes of instances. In matters of correction, they shall do all other things, which lawfully they may, and are wont to be done.

But the sentence of excommunication they shall leave only to the Bishop, which either he himself shall pronounce, or shall commit the pronouncing thereof to some grave man, which is in the ministry. After that he hath given sentence, he shall also add, for a warning and terror to the people, a certain order of words, which after shall be showed: and also shall cause some like instrument, which shall be used in signifying the excommunication to the people, to be written out, and sent to every minister in their churches, that they may have it in readiness to occupy, if need require. But the penance enjoined, neither Chancellor, Archdeacon, Official, nor Commissary, shall alter. That authority, for many weighty causes is reserved only to the Bishop, or if he shall appoint any other, by special commandment for that purpose.

No ecclesiastical judge, of what place or degree so ever he be, shall absolve any that is excommunicated, at his own house, or otherwise in private houses, but only openly, and in the consistory.

Chancellors, Officials, Commissaries, shall do their endeavour, that all others which are under their jurisdiction, do their duty. Especially, that Parsons, Vicars, and ministers of Churches may painfully [= taking pains to do, taking the trouble to do] be occupied in the scriptures, that they provide them books fit for their degree and profession, that whosoever hath not proceeded master of arts, buy for himself two books of the New Testament, the one translated in Latin, the other in English, that every one of them learn without book, that task of Scriptures which is enjoined him, either by the ordinary ecclesiastical judge, or by some other, whom for his trust & painfulness the bishop will rather choose: that they observe the orders, and customs prescribed in the book of common prayers, as well in reading the holy scripture, and saying of prayers, as in ministration of the sacraments: that they neither diminish, nor add anything, neither of the matter, nor of the manner: that they behave themselves honestly, and walk modestly and comely in sober apparel appointed in the book of advertisements: that, if they have a family, and have no wife, they keep no other woman at their house, but either their mother, sister, or niece by brother or sister: but if they live unmarried, and have no wives, let them not board in any Tavern or Alehouse, but in some honest house in the same parish, where they may live without suspicion: that they play not at dice, cards, or other unlawful games: that they use their bow and shafts only, and that to refresher their minds, modestly, and in due time, that they be not let [= hindered, obstructed] from doing their duty, or study of the holy Scripture.

They shall take heed also, that no Parson, Vicar, or Curate, serve anywhere, either in Chapel, or other place of prayer, or say common service in any private man's house, except the Bishop grant him license by his own instrument & subscription of his hand: & that no Parson, Vicar, or Curate serve more then one Church or Chapel in one day.

Every minister of the Church, before he enter that holy function, shall subscribe to all articles of Christian religion, which were agreed upon in the convocation, and wheresoever the Bishop shall command, shall declare his conscience to the people, what he thinketh of those articles, and the whole doctrine. And he being once admitted into the holy ministry, shall from thenceforth never depart from it, nor shall use himself as a layman, either in apparel, or in any part of his life.

Every Parson, Vicar, or Curate shall yearly before twenty days after Easter, exhibit to the bishop, or to his Chancellor or Commissary, the names and surnames of his parishioners, as well men as women, (of those I say) -which being fourteen years of age, come not to the holy Communion, (as by the statutes & ecclesiastical laws of this Realm, they are bound) & such as refuse to be examined by the minister of the Church, in learning the Catechism, and articles of Christian religion, and what parents or masters think scorn to send their children or servants to Church, at the times appointed, to hear and learn the same Catechism. They shall suffer none to undertake for an Infant at Baptism, except he have received the Communion, and have been partaker of the holy mysteries, and he shall admit none to the partaking of the sacraments, which hath not learned the Catechism, and articles of the faith.

Every Sunday and holyday, the parsons vicars and curates, shall come to the church so timely, and conveniently in due season, that the parishioners having done their business, may come thither with their children & servants. And there they shall reverently, (as it is fit) and godly say or sing the holy service, so plainly, so manifestly, & distinctly, that the people may hear & understand, what is said or song, & thereof receive comfort and commodity. The like reverence and godliness they shall observe in celebrating the most holy Sacraments, so that they turn not to superstition, or worshipping, or Idolatry. But if that in time of the holy Communion there shall be no sermon, they shall on the book in the pulpit read some one, or other of those homilies, which we have to that end set forth before. In the mean time they shall exhort the people, to come diligently to church, that they may attentively hear that which is read and said, and that all the time thereof, they use themselves reverently and modestly: and least the godly may be offended thorough wantonness and lightness, void of religion, they shall take heed, that young men, especially countrymen, (whose nature is more prone to the contempt of godliness and disorder) neither ring bells, neither walk in the churches nor have idle talk together, nor by laughing, or noise, or unhonest jesting, either let [= hinder, obstruct] the minister, or offend the people.

They shall admonish the people to come oftener to the holy Communion, & that before, they prepare themselves with a perfect mind, as it is fit. And that all may understand, what duty they owe to God, what duty to the prince, whom they ought to love & reverence as the vicar of God, what they owe to the laws, what to the magistrates, what to their brethren, what to the people of God: they shall be ready in the church straight after noon, every Sunday & holy day, & there at the least they shall read two hours, and teach the Catechism, and therein shall instruct, all their flocks of what age or degree so ever, not only maidens and children, but also the elder, if need be. But especially they shall warn young folks, not only men, but also women, that it is provided by the laws, that none of them may either receive the holy Communion, or be married, or undertake for a child in baptism, except before they have learned the principles of Christian religion, and cannot fitly and aptly answer to all the parts of the Catechism.

But if the parsons, vicars, curates, either cannot preach, or have not received license to preach of the bishop, yet they shall teach children to read, to write, and know their duty, toward God, toward their parents, and all others: and if they perceive any of them to be of that disposition, that by teaching and instruction they may attain to the knowledge of learning, they shall counsel their parents, to set them to school, that being endowed with learning, they may one day become fit for the holy ministry of the mighty God: but whom they perceive to be duller, and not disposed to learning, to see them set to some other science, or to husbandry.

They shall also warn their parishioners, that for great and weighty causes it was appointed in the convocation by the Reverend father in God, Matthew Archbishop of Canterbury, and the other bishops, that their children marry not, without consent of the parents, and that no young man hath power in himself to marry, before he be xvj. years of age, and no maid before she be xiiij. years old.

Churchwardens and sidemen

Churchwardens according to the custom of every parish, shall be chosen by the consent of their parishioners, and their minister: otherwise they shall not be churchwardens: neither shall they continue any longer then one year in that office, except perhaps they be chosen again. And all churchwardens once every year shall give up just account of such money, as they have received: and also particularly shall shew, what cost they have bestowed in repairing the houses, and for the use of the church. Last of all going out of their offices, they shall truly deliver up to the parishioners, whatsoever money, or other ecclesiastical things shall remain, & be in their hands, that it may be redelivered by them to the next churchwardens.

The churchwardens shall see, that the churches be diligently and well repaired with lead, tile, lime and glass, that neither the minister, nor the people, either in the holy ministry and worshipping of God, or in celebrating the heavenly mysteries, or in receiving and hearing the Communion, be troubled with tempestuous weather. But especially they shall looked unto, that in the meeting of the congregation peace be well kept: and in all visitations of bishops and archdeacons, they shall truly and personally present, and name all those, which rudely behave themselves in the church, or which by untimely ringing of bells, by walking, by talking, or noise shall let [= hinder, obstruct] the minister or preacher.

Churchwardens shall see, that the churches be kept clean and holy, that they be not loathsome to any, either by dust, sand, or any filthiness. They shall also see, that the holy Bibles be in every church in the largest volume, (if it may conveniently be) such as were lately Imprinted at London: that the book of common Prayers, that the holy Homilies, which lately were written against rebellion, be in every church. It is meet that these books be whole and clean, not torn or foul in any wise, lest it breed irksomeness or contempt amongst the people. They shall see, there be a joined handsome table, which may serve for the administration of the holy Communion, and a clean carpet to cover it: a convenient pulpit, whence the heavenly doctrine may be taught. Moreover they shall see, that all sellers, in which wooden crosses stood, and all relics of superstition be clean taken away, that the walls of the churches be new whited [= whitened], and decked with chosen sentences of the holy Scripture, that by the reading and warning thereof, the people may be moved to godliness. Last of all they shall see, that in every church there be a holy font, not a basin, wherein Baptism may be ministered, and it be kept comely and clean.

They shall also warn vintners [= wine-sellers] and victuallers [= food-purveyors], which sell acates, that they receive none into their tavern or alehouse, all that time wherein either is preaching, or common service. If any do contrary, upon contempt or stubbornness, they shall present both him, & them whom he received, personally in the next visitation. If any offend their brethren, either by manifest adultery, or whoredom, or incest, or drunkenness, or much swearing, or bawdry, or usury, or any other uncleanness and wickedness of life, let the churchwardens warn them brotherly and friendly, to amend. Which except they do, they shall personally shew them to the parson, vicar, or curate, that they may be warned more sharply and vehemently of them: and if they continue so still, let them be driven from the holy Communion, till they be reformed. And that all which live unchastely and loosely, be punished by the severity of the laws, according to their deserts. The same churchwardens shall present those adulterers, whoremongers, incestuous, drunkards, swearers, bawds, and usurers in the Bishop's and Archdeacon's visitations.

Churchwardens shall suffer no feasts, banquets, suppers, or common drinkings to be kept, in the church, neither the bells to be rung superstitiously, either in the feast of all souls, or the day after all saints, (which day not long since was kept holy for the souls of the dead) neither at any time at all, whereas the custom of ringing, shall seem to incline to superstition. They shall suffer ringing only at those times, which are appointed in the book of advertisements, and to that only use, and after that only order.

It shall not be lawful to keep fairs, and common markets upon the Sunday: neither on that day to put to death, and openly punish offenders condemned by the sentence of the Judge.

They shall not suffer, that any of these light wanderers in markets, and pelting merchants, which carry about, and sell pins, points, and other small trifles, whom they call peddlers, to set out their wares to sale, either in the churchyards, or in the porches of churches, or anywhere else, on holydays or Sundays, whilst any part of the holy ministry is in doing, or any sermon is preached, neither that beggars, or vagabonds, which have no certain dwelling, abide either in the churchyard, or in the church porch, all the time of service or preaching: but shall command them, either to come in, or to depart.

They shall also search and diligently inquire, if any of the parishioners either come not at all to church, or come later or slower, at the times appointed by the laws: and whom they shall find so to offend, they shall amerce [= fine, (loosely) punish] them, according to the appointing of the law. They shall mark whether all & every of the parishioners come so often every year to the holy communion, as the laws & statutes do command: and whether any strangers from other parishes, come more often and commonly to their church, and shall shew their curate of them, lest perhaps he admit them to the Lord's table amongst others, but shall send them rather to their own curates.

They shall receive no parson, nor vicar, to the ministry of their church, but whom the Bishop shall allow by his institution, and by his mandate shall put in possession of that church. They shall receive no curate, but him that by the letters, and seal of the Bishop is specially appointed for that church. But if the Parson, Vicar, or Curate, behave himself otherwise in his ministry, or that he read ill, darkly, and confusedly, or that he live more loosely, and licentiously than is fit for a man of that calling, and thereby great offence be taken: the churchwardens shall speedily present him to the Bishop, that by and by he may be punished, and amendment of his fault may follow.

And that the Bishop may understand, what sermons are made in every church of his diocese: the churchwardens shall see, that the names of all preachers, which come to them from any other place, be noted in a book, which they shall have ready for that purpose, and that every preacher subscribe his name in that book, and the name of the Bishop, of whom he had license to preach.

Last of all, the churchwardens shall see, that all things be diligently observed, which pertain to their offices, and that are contained in the Queen's injunctions, and the book of advertisements, and that shall be set forth by the Archbishop or Bishop in every their visitations, for the use of the churches. But if any do rail upon them, or go to law with them, for doing their duty, and detecting of offenders, that also they shall present unto the Bishop, that by his means & travail, they may more easily be delivered from that trouble.

Preachers

No man shall openly preach in his parish, but being licensed by the Bishop, neither hereafter shall be so bold, as preach out of his own cure & church, except he have obtained license so to preach, either of the Queen's Majesty, over all her realm: either of the Archbishop, through his province: or of the Bishop, in his diocese. And no license to preach shall hereafter stand in force, but that which hath been obtained after the last day of April, which was in the year, 1571. Preachers shall behave themselves modestly and soberly in all their life.

But chiefly they shall take heed, that they teach nothing in their preaching, which they would have the people religiously to observe, and believe, but that which is agreeable to the doctrine of the old Testament, and the new, and that which the catholic fathers, and ancient Bishops have gathered out of that doctrine. And because those articles of Christian religion, agreed upon by the Bishops, in the lawful, and godly convocation, and by their commandment, and authority of our noble princess Elizabeth assembled and holden [= held], undoubtedly are gathered out of the holy books of the old, and new Testament, and in all points agree with the heavenly doctrine contained in them: because also the book of common prayers, and the book of the consecration of Archbishops, Bishops, Ministers and Deacons, contain nothing repugnant to the same doctrine, whosoever shall be sent to teach the people, shall not only in their preaching, but also by subscription confirm the authority, and truth of those articles. He that doth otherwise, or troubleth the people with contrary doctrine, shall be excommunicated.

In preaching they shall wear a very modest and grave garment, which may become, and set forth the minister of God, and such as is prescribed in the book of advertisements. They shall require no money or reward for their preaching, but shall be content with meat and drink, and plain provision, and one night's lodging.

They shall teach no vain, and old wives opinions, no heresies, nor popish errors, disagreeing from the doctrine and faith of Christ: neither anything at all, whereby the rude people may be stirred up to the desire of novelties, or contention. But they shall always teach that, which may make for edifying, and may unite the hearers in Christian peace and love.

Residences

The absence of the shepherd from the Lord's flock, and that careless negligence, which we do see in many, and forsaking of the ministry, is a thing in it'self to be abhorred and odious to the people, and pernicious to the church of God. Therefore we exhort all pastors of churches, in the Lord Jesus, that forthwith they return everyone to their parishes, and diligently teach the gospel, according to their living to keep house, to help the poor by hospitality, and there to be resident every year no less then lx. days.

Plurality

It shall be lawful for no man, of what degree, or order so ever he be, to have at one time, any more than two ecclesiastical benefices: neither shall it be lawful for any man at all, to obtain two benefices, if they be distant more than xxvj. miles. Of schoolmasters

It shall not be lawful for any to teach the Latin tongue, or to instruct children, neither openly in the schools, neither privately in any man's house, but whom the bishop of that dioceses hath allowed, & to whom he hath given license to teach under the seal of his office. And here we except, (for honours sake) the Lords of the Parliament: but the bishop shall allow no schoolmaster, nor accompt [= account] worthy of that office, but whom he shall find in his judgement to be learned, and worthy of that place, and whom he shall see commended by the testimony of godly men, touching his life and manners, and especially his religion.

Schoolmasters shall teach no Grammar, but only that, which the Queen's majesty hath commanded to be, read in all schools through the whole realm, neither any other Latin Catechism, then that which was set forth, in the year 1570. The which also, that is translated into English, we will have taught unto children, that are ignorant of the Latin tongue.

All other books they shall teach, whereby the fullness and fineness of the Latin & Greek tongue may be learned, & those especially, which profit to the knowledge of Christ and godliness. And once every year they shall signify to the Bishop, what chosen scholars they have of all their number, which are of that aptness & so forward in learning, that there may be good hope, they will become fit, either for the common wealth, or for the holy ministry. By this hope the parents being allured, will more willingly keep them at school.

But chiefly they shall so order and frame the tongues of children, that they may pronounce openly, plainly and distinctly. And as often as any sermon shall be, they shall either send them or bring them to church, that from their childhood they may be brought up in godliness: & lest they should hear it negligently, at their return to school, they shall call and examine every one, what they have learned out of that sermon: and that the minds of children, may be the more stirred up to virtue and diligence, they shall rebuke the idle and sluggish, and shall praise the attentive and diligent.

Patrons and Proprietaries

The Bishop shall earnestly and diligently exhort patrons of benefices, to consider the necessities of the churches and to have before their eyes the last day, and judgement, and the tribunal seat of God. Therefore that they prefer no man to any ecclesiastical living, but him which by doctrine, judgement, godliness, honesty, and innocency of life, is able to bear so heavy a burthen [= burden], that they do nothing therein, but uprightly, incorruptly & truly, & he shall profess that he will use all honest, and lawful means to search out the truth. But if, either in the presentation, or else after he shall perceive any corruption, or simony to be committed any way, either closely, either directly, or indirectly, by him, or any other, either that money, or money's worth [= service or other thing recognized as the equivalent to money], or that any commodity, or any part of the profits should come unto him: that he then will publish and declare this wicked deed and simony, not only in the cathedral church, but also else where, to his shame and perpetual reproach, & also thrust out that minister, whom he so wickedly presented, not only from the office of a priest, which he unlawfully entered: but also from all ministry, and out of the whole diocese.

Humble petition must be made to the Queen's majesty, that some way by her leave, and commandment may be found, that the chancels of those churches, may speedily be repaired, which by impropriation are come unto her, and that a yearly stipend may be appointed for serving the cure thereof: for now in many places, both the chancels are foully fallen down, and the ministry of the church is destitute because of the smallness of the stipend.

The Bishop shall see, that a true inventory and (as they call it) a terres , of all the lands, meadows, gardens, orchards, which belong to any parsonage, or vicarage, be taken by the view [= inspection, survey] of honest men, and be laid up in his treasury of evidences, for a perpetual memory thereof.

The Bishop shall not suffer the farmer of any benefice, to have any authority over the minister of God, that he may either admit, or reject him. Neither shall the minister take less, then x. pounds for his stipend.

All matrimonies, which anywhere are contracted within the degrees of consanguinity, or affinity forbidden in the xviij. of Leviticus, shall be dissolved by the authority of the Bishop: but especially, if any man, his first wife being dead, shall take her sister, to wife: for this degree, by common consent, and judgement of learned men is thought to be forbidden in Leviticus.

It shall not be lawful for any man, to marry within those degrees, which are forbidden in the table written, and published for that end, by the reverend father in God, the Archbishop of Canterbury.

The form of the sentence of excommunication

Brethren, because all we which do profess the name of Christ Jesus, are members of one body, & it is meet that one member should feel, and suffer the grief of another member: by reason of mine office I signify unto you, that A. B. is openly accused of adultery, wherein, the report is, that he hath lived wickedly, and filthily, to his shame and infamy, and grievous offence of the church of God: and for that cause he is cited to the bishop's consistory, that his notorious disorder may some way be punished. And because the foresaid A. B. through guiltiness of his wickedness, hath contemned to appear at the day lawfully named, and stubbornly hath withdrawn himself from Justice, and by his example hath hearted others to the like stubbornness, therefore, this I further warn you, that our bishop, by the name and authority of the most mighty God, hath excommunicated him from all company of the church of God, & hath cut him of as a dead member, from the body of Christ: In this state, & in so great danger of his soul is he at this time. S. Paul being taught by the inspiration of the Holy Ghost, commandeth that we eschew the fellowship, & company of such men, lest we be partakers of the same wickedness. Yet, as Christian charity warneth us, because he will not pray for himself, neither understandeth his danger, let us all in his name pray unto God, that once he may acknowledge his misery and filthiness of life, and may repent, and turn unto God. For our God is merciful, and can call them from death, that were fallen.

Appendix

The Earl of Windsor to Archbishop Parker [Parker MSS. cxiv. 307, C. C. C. Cambridge.]

Right Honorable good Lord may it please your grace to understand that Wheare John Earle Clarke standeth bound to the Queen's Majesty by recognizances [= bonds, sureties] remaining in your grace's hand for his abode at Croundall and Bentley and for the rendering of the epistle of St Paul to the Galatians without book, and for his honest and quiet behavior These may be to certify you that his abode hath been and is at this present time at Croundall. And as concerning the epistle the vith day of January last past he rendered to me without book at my house of Bentley. And for his Behavior as I have heard hath been honest and quiet this that I certify you of is nothing but the very truth. Therefore I desire you to consider his poverty and stand his good lord as charity shall move you. Not doubting but he will continue of such good behavior as your grace shall think your favor well bestowed toward him. Thus beseeching almighty God to send your grace long life with increase of honor I leave troubling you any farther at this time.

Written the xxith day of January 1559

Yours to command Thomas Wyndesore

(Endorsed) To the right honorable my Lord of Canterbury's grace give these.

Parker has written at the foot of the letter, "I pray you send me the commission for the oath taking & c. by your next trusty messenger."

Your M. C. '

and added the endorsement " To my L. of London."

Endnotes [not included]

Source: Anglicans Ablaze

David Anson Brown 07:00, 22 September 2012 (MST)

The Christian Sacraments

From Common Christian Faith: Wiki

The Common Christian Sacraments

1. Confession of Faith

Romans 10:9-11 That if thou shalt confess with thy mouth the Lord Jesus, and shalt believe in thine heart that God hath raised Him from the dead, thou shalt be saved. For with the heart man believeth unto righteousness; and with the mouth confession is made unto salvation. For the scripture saith, Whosoever believeth on Him (Jesus Christ) shall not be ashamed.

God the Father: John 6:44 No man can come to Me (Jesus), except the Father which hath sent Me draw him: and I will raise him up at the last day.

2. Baptism - Spirit, water, fire

Matthew 28:18 And Jesus came and spake unto them [Apostles], saying, All power is given unto Me in heaven and in earth. Go ye therefore, and Teach all Nations, baptizing them in the Name of the Father, and of the Son (Jesus), and of the Holy Ghost: Teaching them to observe all things whatsoever I have commanded you: and, lo, I am with you alway, even unto the end of the world. Amen.

God the Son - Jesus Christ: Matthew 3:11-12 I [John the Baptist] indeed baptize you with water unto repentance: but He [Messiah] that cometh after me is mightier than I, whose shoes I am not worthy to bear: He [Jesus Christ] shall baptize you with the Holy Ghost, and with fire: Whose fan [i.e. tools] is in His hand, and He will throughly purge [completely empty] His floor [workspace], and gather His wheat [saved] into the garner [building]; but He will burn up the chaff [unsaved] with unquenchable fire.

3. Communion

Matthew 26:26-28 And as they were eating, Jesus took bread, and blessed it, and brake it, and gave it to the disciples, and said, Take, eat; this is My body. And He took the cup, and gave thanks, and gave it to them, saying, Drink ye all of it; For this is My blood of the New Testament [eternal life], which is shed for many for the remission of sins.

God the Holy Ghost: 2 Corinthians 13:14 The grace of the Lord Jesus Christ, and the love of God [Father], and the Communion of the Holy Ghost, be with you all. Amen.

Notes

Note: To participate in any one of the 3 Sacraments is to participate in all of them. An individual confession of faith that Jesus Christ is the Savior, the Son of God is the same profession as Baptism and Communion.
1 Peter 3:21-22 The like figure whereunto even baptism doth also now save us not [the water and] the putting away of the filth of the flesh, but the answer of a good conscience toward God, by the resurrection of Jesus Christ: Who is gone into heaven, and is on the right hand of God; angels and authorities and powers being made subject unto Him.
1 Corinthians 11:23-26 For I [Apostle Paul] have received of the Lord [Jesus Christ] that which also I delivered unto you, That the Lord Jesus the same [Passover] night in which He was betrayed took bread: And when He had given thanks, He brake it, and said, Take, eat: this is My body, which is broken for you: this do in remembrance of Me. After the same manner also He took the cup, when He had supped [eaten], saying, This cup is the New Testament in My blood: this do ye, as oft as ye drink it, in remembrance of Me. For as often as ye eat this bread, and drink this cup, ye do shew the Lord's death [i.e. and resurrection] till He come.

Baptism

From Common Christian Faith: Wiki

Biblical Significance

Exodus 29:4 And Aaron [Levitical Priesthood] and his sons thou (Moses) shalt bring unto the door of the Tabernacle of the Congregation and shalt wash (baptize) them with water.
1 Peter 3:21-22 The like figure whereunto even baptism doth also now save us not [the water and] the putting away of the filth of the flesh, but the answer of a good conscience toward God, by the resurrection of Jesus Christ: Who is gone into heaven, and is on the right hand of God; angels and authorities and powers being made subject unto Him.
Acts 8:35-38 Then (the Christian) Philip opened his mouth, and began at the same scripture, and preached unto him Jesus. And as they went on their way, they came unto a certain water: and the eunuch said, See, here is water; what doth hinder me to be baptized? And Philip said, If thou believest with all thine heart, thou mayest. And he answered and said, I believe that Jesus Christ is the Son of God. And he commanded the chariot to stand still: and they went down both into the water, both Philip and the eunuch; and he baptized him.

Jesus' Baptism

Matthew 3:13-17 Then cometh Jesus from Galilee to Jordan unto John [the baptist], to be baptized of him. But John forbad Him, saying, I have need to be baptized of Thee, and comest Thou to me? And Jesus answering said unto him, Suffer it to be so now: for thus it becometh us to fulfil all righteousness. Then he suffered Him. And Jesus, when He was baptized, went up straightway out of the water: and, lo, the heavens were opened unto him [John the Baptist], and he saw the Spirit of God descending like a dove, and lighting upon Him: And lo a voice from Heaven, saying, This is My beloved Son, in whom I am well pleased.

When Jesus was Baptized it wasn't to take away sins, Jesus didn't have any instead it was to reveal Jesus as the Messiah, [Melchisedec (Melchizedek) High Priest] and was for Jesus to set an example for us to follow as an opportunity for us His followers to be baptized like Jesus was and in fact to enter into His one Priesthood baptism.

Ephesians 4:3 Endeavouring to keep the unity of the [Holy] Spirit in the bond of peace. There is one body, and one Spirit, even as ye are called in one hope of your calling; One Lord [Jesus Christ], one faith [Christian], one baptism, One God and Father of all, who is above all, and through all, and in you all.

Note: Baptism by water does take away our sins it is only the blood of Jesus that removes our sins. Our Baptism in water represents our faith in the blood-death and resurrection life of Jesus the Messiah-Christ. Baptism represents that we are dead with Jesus (immersed in water) and buried to this world and then (reemerged) resurrected with Jesus and alive in heaven.

Romans 6:3-5 Know ye (Christians) not, that so many of us as were baptized into Jesus Christ were baptized into His death? Therefore we are buried with Him by baptism into death: that like as Christ was raised up from the dead by the glory of the Father, even so we also should walk in newness of life. For if we have been planted together in the likeness of His death, we shall be also in the likeness of His resurrection:

Criteria for Christian Baptism

1. The person being baptized confesses a personal individual faith in Jesus Christ [the Apostles' Creed, a Psalm or a Bible verse can be read or recited]. Acknowledging the sinless Divine life, sacrificial atoning death on the cross and three days later the resurrection [eternal life] of Jesus Christ.

2. The person administering the baptism is to baptize in the Name of God the Father, the Son Jesus and the Holy Spirit [not in the name of any individual, group or denomination] i.e. (Matthew 28:18-20) "I baptize you in the Name of God the Father, the beloved Son Jesus Christ and the Holy Spirit."

3. The water baptism event [submerging into water] signifies our (dying) death and burial to this world (sin and death) while then [emerging from the water] signifies our own personal resurrection with eternal life in Jesus Christ entering into a new life in the eternal Kingdom of God.

4. Note: The water baptism [and accompanying confession of faith] is the Biblical public confession of faith for each individual Christian and is not to be confused with an alter call that although being a public stand it is not in its entirety the Biblical confession of faith.

Our Baptism

Matthew 28:17-20 And when they (Disciples) saw Him (Jesus), they worshipped Him: but some doubted. And Jesus came and spake unto them, saying, All power is given unto Me in heaven and in earth. Go ye therefore, and teach all Nations, baptizing them in the Name of the Father, and of the Son, and of the Holy Ghost: Teaching them to observe all things whatsoever I have commanded you: and, lo, I Am with you always, even unto the end of the world. Amen.

Water Baptism is an act of obedience towards God it is a public declaration of one's Christian faith declaring openly to both the human physical realm and also to the Angelic spiritual realm that a person is now a Child of God. Baptism is like confession of faith and communion in that it is also an act of participation in the Kingdom of God. Notably water Baptism does not save a person from their sin as only a belief in Jesus Christ particularly that His blood that He shed on the cross covers our sins and that His resurrection declares us to be righteous proving our sins are forgiven. Water Baptism is an act of obedience committed by an already believing, Spirit filled, submitted, child of God, disciple of Jesus Christ in obedience to Jesus Christ.

The 3 Types of Baptism

Baptism: Water

Water is an element in cleansing and washing. The Levitical priests at the age of 30 were publicly washed with water signifying their cleanliness and start of priestly duties. Likewise when one becomes a Christian we become clean and a part of Jesus' priestly kingdom. We as Christians are also each a priest that means that we can each approach God. In approaching God we offer our own individual offerings to God, including prayers and fruits of praise and thanksgiving to God. The water baptism is significant to the converted believer; the washing in water is also a symbol to the spirit realm that the baptized person is cleansed and now in the kingdom of God. Evil spirits and demons lose the bondage they once had on a person. The demons can no longer go to the believer, at the desire of the demons. Unfortunately though the believer can still go to or invite the demons into their life and there will also always be periods of testing and sifting, that include demonic attacks. But a baptized Christian is now in a new relationship with God, a relationship that includes support, protection and guidance. Water baptism is a commandment from Jesus and is something every obedient Christian has to take part in.

Baptism: Fire

Fire is also a cleansing element. Fire cleanses items from corruption and disease. Fire also strengthens items, clay jars are stronger and more reliable and more useful after they have been in fire. The baptism of fire also helps us becoming more like and more identifying with Jesus. The fire in the life of the Christian is the fire of trials and testing. The important thing about this fire is that it is God's fire. God controls the circumstances in the believer's life. He turns up the heat to refine us by taking out the impurities in our life. We lack compassion so God allows circumstances in our life, in order to give us a heart of compassion like His heart. Trials and fire create in us compassion and mercy, eyes to notice the hurting and suffering that is going on around us and a heart to desire to change it. The fire also strengthens us; it gives us hope and a clearer picture of who God is and how powerful He is. As the fire of circumstances burns in our life we become stronger knowing from past experience that God is in control, this gives us patience and the ability to reach out and help others.

Baptism: Holy Spirit

Another Baptism where we become more identified with Jesus is the baptism in the Holy Spirit. Jesus said that when He left, He would not leave us as orphans but that He would send the Comforter the Holy Spirit. The Holy Spirit is our comforting friend He teaches us right from wrong He guides and directs us, He gives the Bible meaning to us and He teaches us to pray to the Father. The interesting thing about Christianity that separates Christianity from all of the world's religions and makes Christianity not a religion but a relationship, is that God has come to us. All of the world's religions focus on man and man's shortcomings. The Christian relationship with God focuses on God coming to man. The way of Christianity is that God meets us where we are, He leads, He guides and He instructs us into a deeper and more meaningful relationship with Himself. Religion has man guessing and attempting to get man's act together in the hopes that some god will approve and then reward man with something like money or fame. In the real relationship with God, God says He knows that we make mistakes. He knows all of our thoughts, our hopes, our fears and our anger. But He says that He is bigger than any of that. When we look to God we replace our fears, our anger with His love, His compassion and His mercy. When we replace what we have with what God has for us, we are being baptized.

Communion

From Common Christian Faith: Wiki

Biblical Significance

Leviticus 17:11 For the life of the flesh is in the blood: and I have given it to you upon the altar to make an atonement for your souls: for it is the blood that maketh an atonement for the soul.
Matthew 26:26-28 And as they were eating, Jesus took bread, and blessed it, and brake it, and gave it to the disciples, and said, Take, eat; this is My body. And He took the cup, and gave thanks, and gave it to them, saying, Drink ye all of it; For this is My blood of the New Testament, which is shed for many for the remission of sins.

Communion

Criteria for Christian Communion

1. First the 'body' (of Jesus Christ) bread [wafer] is to be unleavened (sinless), unsweetened (reality), salt (preserved), holes (pierced) and browned (bruised).

2. Second the 'blood' (of Jesus Christ) cup [grape juice, wine] is to be mingled (combined) 1/3 water with 2/3 grape [fruit of the vine]. Use three separate glasses or containers, 1 with water, 1 with grape, 1 empty. Then pour [mingle] at the same time both the grape and the water into the empty cup creating the cup of 2/3 grape mingled with 1/3 water.

3. Reading a Bible verse or passage provides the 3rd element of Communion the element of the Word of God being the Spirit of God.

4. Note: When the Communion bread is lifted up blessed, exalted and broken it represents the physical body of Jesus Christ on the cross then when the bread is eaten (consumed, eternalized) it represents the Spiritual [resurrection] body of Jesus Christ. Likewise when the Communion blood is mingled [grape, water] it represents the physical blood and water of Jesus Christ that was shed on the cross [after His death - by the spear wound (John 19:34-35)] for the remission of our sins and then when the blood is drink (consumed, eternalized) it represents the resurrection eternal life Spiritual blood of Jesus Christ. Both [the one body] the physical (earthly) body of Jesus Christ and His eternal Spiritual Resurrection [bodily resurrection] of Jesus Christ [along with our new eternal spiritual body in Jesus Christ] are represented in the one Communion of bread and wine (grape).

Matthew 26:26-29 And as they were eating, Jesus took [Communion] bread, and blessed it, and brake it, and gave it to the Disciples, and said, Take, eat; this is My Body. And He took the [Communion] cup, and gave thanks, and gave it to them, saying, Drink ye all of it; For this is My Blood of the New Testament, which is shed [after the atoning death on the cross] for many for the remission of sins. But I say unto you, I will not drink henceforth of this fruit of the vine, until that [Heavenly] day when I drink it new with you in My Father's Kingdom.
1 Corinthians 11:23 For I [Apostle Paul] have received of the Lord [Jesus] that which also I delivered unto you, That the Lord Jesus *the same night in which He was betrayed [by Judas] took bread ... - Note: The Communion represents and is a part of the Levitical Feats of "The Lord's Passover" Jesus was betrayed on the night of the Passover Feast [14th of Nisan - Leviticus 23:5]. The very next day, the day of the crucifixion (cross) of Jesus is the Levitical Feast the "Feast of Unleavened Bread" [15th of Nisan - Leviticus 23:6] then that first day of the week [Sunday] is the Feast of Firstfruits [Leviticus 23:7] - Jesus Resurrected on Sunday the Feast of Firstfruits and began (John 20:22) to give individually to each one of His disciples the Firstfruits of His Holy, eternal resurrection life - Romans 8:23 And not only they [all of creation groans for redemption], but ourselves also, which have *the Firstfruits of the Spirit, even we ourselves groan within ourselves, waiting for the adoption [from Children of God to Sons of God], to wit, the redemption of our body.

Christian Communion - The New Testament - The body [both the physical and the resurrection body of Jesus] and the blood [both the physical blood and the resurrection - eternal life, spiritual blood] of Jesus Christ: 1 Corinthians 11:23-32 23 For I [Apostle Paul] have received of the Lord [Jesus] that which also I delivered unto you, That the Lord Jesus the same night in which He was betrayed took bread: And when He had given thanks, He brake it, and said, Take, eat: this is *My body [representing both the physical body and resurrection (spiritual) body of Jesus], which [physical body] is broken for you: this do in remembrance of Me. After the same manner also He took the cup, when he had supped, saying, This cup is the New Testament in My blood [both physical blood and resurrection Spirit-life blood]: this do ye, as oft as ye drink it, in remembrance of Me. *For as often as ye eat *this [unleavened] bread, and drink this [grape and water mingled] cup, ye do shew the Lord's death till he come. Wherefore whosoever shall eat this bread, and drink this cup of the Lord, unworthily [thinking they are not a sinner], shall be guilty of the [sacrifice for our sins] body and blood of the Lord. **But let a man examine himself, and so let him eat of that bread, and drink of that cup. For he that eateth and drinketh unworthily, eateth and drinketh damnation to himself, **not discerning the Lord's body [that the physical body of Jesus was given physically for our sin on the cross (redemption) and that the Spiritual body of Jesus is given to us from His eternal life resurrection (Salvation)]. For this cause [not knowing that the same body of Jesus from the cross is the same body that resurrected and is for our eternal, resurrection life, salvation] many are weak and sickly among you, and many sleep [are unaware of the power and of the pending resurrection in our own life]. For if we would judge ourselves, we should not be judged. But when we are judged, we are chastened (Hebrews 12:6) of the Lord, that we should not be condemned with the world. - Note: The 'cup' is in reference to both the physical life-blood and the Spiritual life-blood of Jesus. The Communion of Jesus Christ represents both the body on the cross and the resurrection life body of Jesus. The New Testament - The Communion of Jesus Christ represents both the Redemption (cross) and Salvation (resurrection) body of Jesus Christ. - Also Note: Jesus being without sin in His body (Matthew 17:2), bodily resurrected in His same body. We having sin our own physical body we vacate our physical body and it returns to dust [Genesis 3:19] then we each receive a new spiritual body - not a new physical body [not a reincarnation of a physical body] but a new eternal spiritual body for the purposes of our [continuing] eternal spiritual life.

Communion is an opportunity to participate with God in the Kingdom of God

Communion is a reenactment of Jesus' cross (His broken body, bread) and resurrection (His new resurrection life, cup of wine). Communion is an act of obedience towards God and it is also an opportunity to participate in a new life with God and a way to appropriate the new Kingdom of God into our lives.

Jesus did not limit His blood to the physical realm

Colossians 1:20 And, having made peace through the blood of His cross, by Him to reconcile all things unto Himself; by Him, I say, whether they be things in earth, or things in heaven.

The blood of Jesus is physical and it is also Spiritual His blood has both Spiritual and physical implications therefore the message of the Bible is both Spiritual and physical.

Matthew 26:27 For this is my blood of the new testament, which is shed for many for the remission of sins.
Matthew 1:21 And she (Virgin Mary) shall bring forth a son ("her seed" Genesis 3:15), and thou shalt call his name JESUS: for He shall save his people from their sins.
Matthew 26:27-28 And He (Jesus) took the cup, and gave thanks, and gave it to them (Disciples), saying, Drink ye all of it; For this is My blood of the New Testament, which is shed for many for the remission of sins.
Matthew 26:39 And He (Jesus) went a little farther, and fell on His face, and prayed, saying, O My Father (God), if it be possible, let this cup [death on the cross] pass from Me: nevertheless not as I will, but as thou wilt.
John 1:29 The next day John (the Baptist) seeth Jesus coming unto him, and saith, Behold the Lamb (Sacrifice) of God, which taketh away the sin of the world. John 1:31-36 ... but that He (Savior) should be made manifest to Israel, therefore am I (John the Baptist) come baptizing with water. And John bare record, saying, I saw the Spirit descending from heaven like a dove, and it abode upon Him (Jesus). And I knew Him not: but He (God) that sent me to baptize with water, the same said unto me, Upon whom thou shalt see the Spirit descending, and remaining on Him (Jesus), the same is He which baptizeth with the Holy Ghost. And I saw, and bare record that this is the Son of God. Again the next day after John stood, and two of his disciples; And looking upon Jesus as He walked, he saith, Behold the Lamb of God! -- "Again the next day ... and looking upon Jesus as He walked, he saith, Behold the Lamb of God!"
John the Baptist twice in two days proclaimed Jesus to be the Holy blood Sacrifice (Lamb) of God and Jesus did not challenge or even alter in any way the statement of the Prophet John the Baptist.
John 12:30-33 Jesus answered and said, This voice (from Heaven) came not because of Me, but for your sakes. Now is the judgment of this world: now shall the prince of this world (Satan) be cast out. And I, if I be lifted up (crucifixion and resurrection) from the earth, will draw all men unto Me. This he said, signifying what (crucifixion) death He should die.
Genesis 3:14-15 And the LORD God said unto the serpent (Satan), Because thou hast done this [deceived mankind], thou art cursed above all cattle, and above every beast of the field; upon thy belly shalt thou go, and dust shalt thou eat all the days of thy life: And I (God) will put enmity between thee (Satan) and the woman, and between thy (Satanic - Antichrist) seed and her (Jesus - Salvation) seed; it (cross of Jesus - "Golgotha") shall bruise thy head, and thou (Satan) shalt bruise His heel (nailed feet and a bruised heel on the cross at Golgotha (Matthew 27:33)).
Revelation 1:4-5 John (the Disciple) to the seven churches which are in Asia: Grace be unto you, and peace, from Him which is, and which was, and which is to come; and from the seven Spirits which are before His throne; And from Jesus Christ, who is the faithful witness, and the first begotten (Resurrected) of the dead, and the prince of the kings of the earth. Unto Him that loved us, and washed us from our sins in His own blood,
Revelation 5:6 And I (Disciple John) beheld, and, lo, in the midst of the throne and of the four beasts (Spirit beings), and in the midst of the elders, stood a Lamb as it had been slain,
Revelation 5: 8-9 And when He (Jesus) had taken the book, the four beasts and four and twenty elders fell down before the Lamb, having every one of them harps, and golden vials full of odours, which are the prayers of saints. And they (Saints of Heaven) sung a new song, saying, Thou art worthy to take the book, and to open the seals thereof: for thou wast slain, and hast redeemed us to God [the Father] by thy blood out of every kindred, and tongue, and people, and nation;
Revelation, reveals the living resurrected Jesus Christ in Heaven and the resurrected Jesus in the final verses of the entire Bible puts His seal of approval on the entire Bible.
Revelation 22:20-21 He (Jesus) which testifieth these things saith, Surely I (Jesus) come [return] quickly. Amen. Even so, come, Lord Jesus. The grace of our Lord Jesus Christ be with you all. Amen.

The shed blood of Jesus covers both the physical on the earth and also the Spiritual heavenly realms.

The Communion and the Communion elements the unleavened broken bread and the wine mixed with water represent the Promises of God to complete and finalize the Redemption (bread) and the Salvation (wine) process.

John 6:27 Labour not for the meat (food) which perisheth, but for that meat which endureth unto everlasting life, which the Son of Man shall give unto you: for Him (Jesus) hath God the Father sealed.
John 6:34-35 Then said they (Disciples) unto Him, Lord, evermore give us this (everlasting life) bread. And Jesus said unto them, I am the bread of life: he that cometh to Me shall never hunger; and he that believeth on Me shall never thirst.
John 6:53-63 Then Jesus said unto them, Verily, verily, I say unto you, Except ye eat the flesh of the Son of man, and drink His blood, ye have no life in you. Whoso eateth My flesh, and drinketh My blood, hath eternal life; and I will raise him up at the last day. For My flesh is meat indeed, and My blood is drink indeed. He that eateth My flesh, and drinketh My blood, dwelleth in Me, and I in him. As the living Father hath sent Me, and I live by the Father: so he that eateth Me, even he shall live by Me. This (the body of Jesus) is that bread which came down from heaven: not as your fathers did eat manna, and are dead: he that eateth of this bread shall live for ever. These things said he in the synagogue, as he taught in Capernaum. Many therefore of his disciples, when they had heard this, said, This is an hard saying; who can hear it? When Jesus knew in Himself that His disciples murmured at it, He said unto them, Doth this offend you? What and if ye shall see the Son of man ascend up where He was before? It is the spirit that quickeneth; the flesh profiteth nothing: the words that I (Jesus) speak unto you, they are spirit, and they are life.

Just like in the days of Abraham when the Promises of God came first before the actual shedding of the blood covenant with Abraham the Christian Communion bread and Cup are tokens and symbols coming first representing the Promises of God and then later enacted on the cross and with the resurrection. Abraham was given the promises of God to be blessed, to multiply, to possess the land and to have Jesus the Redeemer come through his lineage all while Abraham was yet uncircumcised then later at 99 years of age Abraham was circumcised shedding his own blood in confirming the covenant promises previously given to him by God.

Genesis 12:1-3 Now the LORD had said unto Abram, Get thee out of thy country (Babylon-Iraq), and from thy kindred, and from thy father's house, unto a land (Israel) that I will shew thee: And I will make of thee a great nation, and I will bless thee, and make thy name great; and thou shalt be a blessing: And I will bless them that bless thee, and curse him that curseth thee: and in thee shall all families of the earth be blessed.
Genesis 15:1-6 After these things (after Lot was rescued) the word of the LORD came unto Abram in a vision, saying, Fear not, Abram: I am thy shield, and thy exceeding great reward. And Abram said, Lord GOD, what wilt thou give me, seeing I go childless, and the steward of my house is this Eliezer of Damascus? And Abram said, Behold, to me thou hast given no seed: and, lo, one born in my house is mine heir. And, behold, the word of the LORD came unto him, saying, This (servant) shall not be thine heir; but he (son) that shall come forth out of thine own bowels shall be thine heir. And He brought him forth abroad, and said, Look now toward heaven, and tell the stars, if thou be able to number them: and he said unto him, So shall thy seed (descendants) be. And he believed in the LORD; and He counted it to him for righteousness.
Genesis 17:1-14 And when Abram was ninety years old and nine (age of 99), the LORD appeared to Abram, and said unto him, I am the Almighty God; walk before Me, and be thou perfect (completed). And I will make My covenant between Me and thee, and will multiply thee exceedingly. And Abram fell on his face: and God talked with Him, saying, As for Me, behold, My covenant is with thee, and thou shalt be a father of many nations. Neither shall thy name any more be called Abram, but thy name shall be Abraham; for a father of many nations have I made thee. And I will make thee exceeding fruitful, and I will make nations of thee, and kings shall come out of thee. And I will establish My covenant between Me and thee and thy seed after thee in their generations for an everlasting covenant, to be a God unto thee, and to thy seed after thee. And I will give unto thee, and to thy seed after thee, the land wherein thou art a stranger, all the land of Canaan, for an everlasting possession; and I will be their God. And God said unto Abraham, Thou shalt keep my covenant therefore, thou, and thy seed after thee in their generations. This is my covenant, which ye shall keep, between me and you and thy seed after thee; Every man child among you shall be circumcised. And ye shall circumcise the flesh of your foreskin; and it shall be a token of the covenant betwixt Me and you. And he that is eight days old shall be circumcised among you, every man child in your generations, he that is born in the house, or bought with money of any stranger, which is not of thy seed. He that is born in thy house, and he that is bought with thy money, must needs be circumcised: and My covenant shall be in your flesh for an everlasting covenant. And the uncircumcised [those without the covenant tokens] man child whose flesh of his foreskin is not circumcised, that soul shall be cut off from his people; he hath broken my covenant.
Romans 4:10-12 How was it (his faith counted for righteousness) then reckoned? when he (Abraham) was in circumcision, or in uncircumcision? Not in circumcision, but in uncircumcision. And he received the sign of circumcision, a seal of the righteousness of the faith (belief in the promises of God) which he had yet being uncircumcised: that he might be the father of all them that believe, though they be not circumcised; that righteousness might be imputed unto them also: And the father of circumcision to them who are not of the circumcision only, but who also walk in the steps of that faith of our father Abraham, which he had being yet uncircumcised.

Communion represents both the Physical and the Spiritual blood of Jesus

[Christian Communion 1 of 3] The necessity of having the correct Communion elements in the Christian Communion - Wine/Grape product (fruit) of the Vine and the unleavened/unsweetened Bread 'body of Jesus Christ' -- "John 15:5 I (Jesus) Am the Vine, ye (Disciples/Christians) are the branches: he that abideth in Me, and I in him, the same bringeth forth much fruit: for without Me [Vine] ye can do nothing." "1 Corinthians 11:23-26 For I (Apostle Paul) have received of the Lord (Jesus) that which also I delivered unto you, That the Lord Jesus the same [Passover Feast] night in which He was betrayed took [Passover - unleavened/unsweetened] bread: And when He had given thanks, He brake it, and said, Take, eat: this is My body [both His sinless, physical body and also His eternal, resurrection Spiritual body], which is broken for you: this do in remembrance of Me. After the same manner also He took the [Passover - Communion] cup [wine], when He had supped, saying, This Cup [physical and Spiritual] is the *New Testament in My blood [physical blood for the remission of our sins and also Spiritual blood for our eternal life]: this do ye, as oft as ye drink it, in remembrance of Me [Jesus]. For [being both physical and Spiritual] as often as ye eat this bread (body), and drink this cup (wine/vine), ye do shew the Lord's [physical] death till He [bodily/Spiritually] come [return - 2nd Coming]." -- Note: Jesus is clearly the Vine and we are attached to, fellowshipping with and partaking of the Vine (Jesus Christ) as Born Again Christian believers. -- Also Note: The Olive Tree/Oil is generally considered to be a representation of the Holy Spirit and is not to be confused with Jesus. "Romans 11:24 For if thou [Gentiles] wert cut out of the [disassociated] olive tree which is wild by nature, and wert graffed contrary to nature into a good Olive Tree [Holy Spirit]: how much more shall these [Jews], which be the natural [associated with God] branches, be graffed [knowingly] into their own [natural] Olive Tree [the Holy Spirit]?" -- Further Note: The Fig Tree (branch, fruit, leaves) are often associated with mankind and the works, fruits and natural unrighteousness of humans, though with potential to give good fruit (figs). Three main Biblical plants [Vine, Olive Tree and the Fig Tree are each mentioned in James 3:12]. -- "James 3:12 Can the Fig Tree [man], my brethren, bear Olive [Holy Spirit fruit] berries? [or] either a Vine [Jesus - Wine], figs? so can no fountain both yield salt [undesirable drinking] water and fresh [desirable drinking water]."

[Christian Communion 2 of 3] Both the physical Communion body of Jesus and His Spiritual resurrection body are without sin -- "Matthew 17:1-3 And after six days Jesus taketh Peter, James, and John his brother, and bringeth them up into an high mountain apart, and was *Transfigured [from physical body to Spiritual body] before them: and His face did shine as the sun, and His raiment was white as the light. And, behold, there appeared unto them Moses and Elias (Elijah) talking with Him (Jesus)." ... "Matthew 17:5-7 While he (Disciple Peter) yet spake, behold, a bright cloud overshadowed them: and behold a voice [from God] out of the cloud, which said, **This is My beloved Son, in whom I am well pleased; **hear ye Him. And when the disciples heard it, they fell on their face, and were sore afraid. And Jesus came and touched them, **and said, Arise [in Jesus Christ's resurrection-transfigure], and be not afraid." Note: Jesus being God and without the curse of human sin (2 Corinthians 5:21, 1 Corinthians 1:29) was able to bodily Transfigure on the Mt. of Transfiguration and also able to bodily resurrect (John 20:5) into His eternal Spiritual body. Jesus will be the only person in heaven who was able to retain any semblance (Revelation 5:6-7) to his previous earthly physical body. The rest of us (Romans 8:3) having within us the curse of sin and death (Romans 6:22-23) do not retain any resemblance to our physical, sin laden, body (2 Corinthians 5:1-9) but instead resurrect as disembodied human spirits to be judged by God (2 Corinthians 5:10, Romans 14:10, Revelation 20:14) and then if Adopted as Sons/Daughters of God we receive a new spiritual body a body that matches our spiritual composition [i.e. a devout handicapped person on earth doesn't just receive legs in heaven that can walk, like everyone that person receives a new (Spiritual) body]. We Humans receiving our new Spiritual body is the correction to sin and is not in any way any type of reincarnation because being given a new body we will still be (soul, spirit) of who we are and more importantly will still be recognizable as who we are by others, it will just be a better, more accurate and more complete eternal bodily match to our soul and spirit than our sin laden physical body could ever be. Reincarnation would involve receiving a body that is not recognizable to others for instance a person reincarnating and becoming a different person or even an animal. -- "2 Corinthians 5:10 For we must all [sinner and non-sinner] appear [w/o a physical body] before the judgment seat of Christ; that every one may receive the things done in his [physical] body, according to that he hath done [on earth], whether it be good or bad."

[Christian Communion 3 of 3] The eternal pre-existent nature of Jesus [Communion both physical and Spiritual] is revealed in the multi-dimensional, multi-realm (physical, spiritual) aspects of Jesus -- "Matthew 14:25-28 And in the fourth watch of the night Jesus went unto them, walking on the sea. And when the disciples saw Him walking on the sea, they were troubled, saying, It is a [multi-dimensional] spirit; and they cried out for fear. But straightway Jesus spake unto them, saying, Be of good cheer; it is I; be not afraid. And Peter answered Him and said, Lord, if it be Thou, bid me come unto Thee on the water." -- "John 20:19 Then the same day [Easter - Resurrection Day] at evening, being [Sunday] the first day of the week, when *the doors were shut where the disciples were assembled for fear of the Jews, came Jesus and stood in the midst [of the locked room], and saith unto them, Peace be unto you."

Note: Mankind seems to have been originally created to be in the 6th dimensional realm along with the Angels however after the sin and fall of mankind it appears that mankind fell two dimensions into the 4th dimension [height, width, length, time]. The Salvation restoration of mankind, those saved in Jesus seem to be restored to the higher 7th dimension. While God [Father, Son Jesus, Holy Spirit] have always existed outside the 7 created realms in their un-created, un-restricted, eternal realm. -- "John 1:18 No [restricted - mortal] man hath seen [unrestricted - eternal] God [the Father] at any time {unrestricted dimensions}; [except] the only begotten Son (Jesus), which is in the bosom of the Father, He (Jesus) hath declared [revealed] Him (Father)." -- "John 5:26 For as the Father hath [eternal] life in Himself; so hath He given (G1325 - administration) to the Son (Jesus) to have [eternal -giving] life in Himself;" -- "John 10:30 I and My Father are One [unrestricted dimension]." -- "Hebrews 1:3 [Jesus] Who being the brightness of His [Father's] glory, and the express (exact) [Spiritual] image of His person, and upholding all things by the Word of His power, when He (Jesus) had by Himself purged our sins, sat down on the right hand of the Majesty [Father God] on High;" -- "Hebrews 9:24 For [resurrection] Christ is not entered [earthly] into the holy places [Jewish Temple] made with hands, which are the figures of the true; but into Heaven itself, now **to appear in the presence of God for us:"

BasicChristian.org: Article Introduction - The 7 physical and spiritual dimensions as unfolded in the 7 Days of the Genesis creation model {the 8th dimension being God's realm of unrestricted eternity} Humans exist in and are limited to the first three physical dimensions (length, height, width) and also the fourth dimension (restriction) of time. The spiritual realm of demons, angels and in part the coming Antichrist exists in the less restricted 5th and 6th dimensions. In fact the coming Antichrist is going to bring down or "contact" the 5th and 6th dimensions and infuse 4th dimensional human beings with 5th dimensional demons [Nephilim spirits] and 6th dimensional fallen [Satanic] angelic spirit beings consequently orchestrating 5th and 6th dimensional miracles and signs and wonders in order to deceive mankind. Note: So who is Melchizedek? Melchizedek is the manifestation [into our human realms] of the infinite dimensional (infinite dimensions - no restrictions - unrestricted) God in Person. Melchizedek is God the Holy Spirit in Person. Melchizedek is the Order of the Holy Spirit Priesthood. -- Also Note: In the Basic Christian article "Who is Melchizedek?" the 8 dimensions (restrictions) are listed in conjunction with the original creation week (Genesis 1:1-2:4) and are categorized as follows: 1. Length [Day one creation - light separated [Judgment] (length) from darkness] 2. Height [Day two creation - divided the waters above from the waters below] 3. Width [Day three creation - dry land and plants] 4. Time [Day four creation - sun, moon, stars for times and seasons] 5. Demonic [Nephilim spirits] - demons [Day five creation - fish from the waters below, birds from the waters above] 6. Angelic - Holy Angels and also Satan with all of his fallen angels [Day six creation - land animals and humans (pre-fall) - humans the highest part of creation created separate and above the animals and equal to the angels but with sin mankind fell from the 6th dimension to the 4th dimension, in fact with the sin of mankind all of creation also fell from its original creation status] 7. Human Salvation redeemed by the blood, death and resurrection of Jesus Christ [Day seven creation - Rest] 8. Unrestricted [outside of creation] - The only Unrestricted, Eternal, Wise, 8 Infinite, Almighty God consisting of God the Father, the Son Jesus Christ and the Holy Spirit. -- "Genesis 2:4 These are the generations [dimensions] of the heavens and of the earth when they were created, in the day that the LORD God made the earth and the heavens ..."

Regarding the Hebrews/Jews as a continuing society, religion, ethnicity of people and their affiliation with the Messiah Jesus Christ

Possibly: The Jews as a people never rejected the Messiah (Christ) [True Vine] - many of the Jews rejected Jesus as a man claiming to be the Messiah though a remnant of Jews believed Jesus and began the Christian Church. It is important to note that signs, wonders and miracles alone Do Not authenticate the person of Christ. It is necessary for fulfillment of Bible prophecy (1 Corinthians 15:3-4) and for the resurrection from death [conquering human sin and death] to provide for the authenticity of the Messiah. The Jews rejected the man Jesus and being Spiritually blinded (Romans 11:7, Romans 11:25) have been unable to see the Messiah until "the fullness of the Gentiles has come in" (Romans 11:25, Acts 15:14-18) and the un-blinding (Acts 9:17-18) of the Hebrews/Jews can take place. Having not rejected the Messiah, the resurrected and proven Messiah Jesus Christ, due to their Spiritual blindness (2 Corinthians 3:14) the Jews as a people and a society are not condemned and far from it they are instead much beloved of God being among (Romans 9:4-5) His called, chosen, elect and redeemed people. -- Note: Judas was the only Jewish/person to take N.T. Communion with Jesus, at the 'Passover' Last Supper, and then (John 17:12) "the son of perdition" [Judas first coming] reject (John 13:30) Jesus as the Messiah. {Note: "the son of perdition" during the 2nd coming return of Jesus is going to be the Antichrist (2 Thessalonians 2:3)}. The other 11 Disciples all believed and all who follow the resurrection of Jesus believe. -- Also Note: There were still ramifications for rejecting the physical presence of Jesus as both the Temple and the city of Jerusalem were later destroyed but the continuity of Judaism as the chosen people of God remains and it remains under the New Testament (Ephesians 2:12) - the New Testament having been implemented by Jesus in Jerusalem, among and for the Jews (Hebrews 8:8-10) not at the exclusion of the Jews but for all people Jewish and Gentile.

Source: The Pierre Statement on Biblical Doctrines by confessing Christians

User: David Anson Brown 07:32, 18 December 2011

Priesthood of Believers

From Common Christian Faith: Wiki

Biblical Significance

1 Peter 2:5 Ye [Christians] also, as lively stones, are built up a Spiritual House, a Holy Priesthood, to offer up spiritual sacrifices acceptable to God by Jesus Christ.
1 Peter 2:9-10 But ye are a chosen generation, a Royal Priesthood, an Holy Nation, a peculiar people; that ye should shew forth the praises of Him [Jesus Christ] who hath called you out of darkness into His marvellous light: Which in time past were not a people, but are now [Christians] the people of God: which [while unsaved] had not obtained mercy, but now [saved] have obtained mercy.
Romans 12:1 I urge you brethren by the mercies of God to present your bodies a living and holy sacrifice, acceptable to God, which is your spiritual service of worship.

Theological Issues of the Reformation

The theology of the Reformers departed from the Roman Catholic Church primarily on the basis of three great principles:

  • Sole authority of Scripture
  • Justification by faith alone
  • Priesthood of the believer

by Scripture alone (Sola Scriptura)

Sola Scriptura (by Scripture alone) was one of the watchwords of the Reformation. This doctrine maintains that Scripture, as contained in the Bible, is the only authority for the Christian in matters of faith, life and conduct. The teachings and traditions of the church are to be completely subordinate to the Scriptures. Roman Catholicism, on the other hand, holds Scripture and Tradition to be of the same inspired Deposit of Faith.

by faith alone (Sola Fide)

Sola Fide (by faith alone) was the other watchword of the Reformation. This doctrine maintains that we are justified before God (and thus saved) by faith alone, not by anything we do, not by anything the church does for us, and not by faith plus anything else. It was also recognized by the early Reformers that Sola Fide is not rightly understood until it is seen as anchored in the broader principle of Sola Gratia, by grace alone. Hence the Reformers were calling the church back to the basic teaching of Scripture where the apostle Paul states that we are "saved by grace through faith and that not of ourselves, it is the gift of God," Eph. 2:8.

Priesthood of all believers - 'one priesthood of believers' (Sola Sacerdos)

The third great principle of the Reformation was the priesthood of all believers. The Scriptures teach that believers are a "holy priesthood," 1 Pet. 2:5. All believers are priests before God through our great high priest Jesus Christ. "There is one God and one mediator between God and man, the man Christ Jesus," 1 Tim. 2:5. As believers, we all have direct access to God through Christ, there is no necessity for an earthly mediator. The Roman Catholic and Eastern Orthodox concept of the priesthood was seen as having no warrant in Scripture, viewed as a perversion and mis-application of the Old Testament Aaronic or Levitical priesthood [the O.T. having been successfully accomplished, completed and fulfilled in the bringing in and establishing of the Messiah, Jesus Christ and His N.T.] which was clearly fulfilled in Christ and done away with by the New Testament.

Source: Theopedia.com

The Believer's Priesthood

1st Peter 2:5 Ye also, as lively stones, are built up a Spiritual House, a Holy Priesthood, to offer up spiritual sacrifices acceptable to God by Jesus Christ.

The main difference between the Levitical Priesthood of the Old Testament and the Royal Priesthood of the New Testament is that the Levitical Priesthood is physical in nature while the Royal Priesthood is Spiritual in nature otherwise the two priesthoods are nearly identical in that the physical sacrifices the Levitical Priests offered up to God are actually models and types of the Spiritual sacrifices that we now offer up to God.

Hebrews 8:4-6 For if He (Jesus) were on earth, He should not be a Priest, seeing that there are priests (Levitical) that offer gifts according to the law: Who (Levitical Priests) serve unto the Example and Shadow of Heavenly things, as Moses was admonished of God when he was about to make the Tabernacle: for, See, saith He (God), that thou make all things according to the pattern showed to thee in the mount. But now hath He (Jesus) obtained [after the Resurrection] a more excellent (than the Levitical) Ministry, by how much also He is the Mediator of a Better (New) Covenant, which was established upon better (blood of Jesus and the Resurrection of Jesus) promises.

Jesus instructed that the entire teaching of the Old Testament Law and of the Prophets is not physical but is Spiritual to direct mankind into a relationship of loving God and of loving our fellow neighbor.

Matthew 22:36-40 Master, which is the great commandment in the Law? Jesus said unto him, Thou shalt Love the Lord thy God with all thy heart, and with all thy soul, and with all thy mind. This is the first and great commandment. And the second is like unto it, Thou shalt Love thy neighbor as thyself. On these two commandments hang all the Law and the Prophets.

This is now fulfilled in the Royal Law of the New Testament's Royal Priesthood.

James 2:8 If ye fulfill the Royal Law according to the Scripture, Thou shalt love thy neighbor as thyself, ye do well:
1st Peter 2:9 But you are a chosen race, a Royal Priesthood for God's own possession.

Both Priesthoods require a High Priest and for the Royal Priesthood it is Jesus that is the High Priest as Jesus occupies All three offices of King, Priest and Prophet and therefore His Priesthood derives the name of "Royal" Kingly Priesthood.

Hebrews 9:11-12 But Christ being come a High Priest of good things to come, by a greater and more perfect tabernacle, not made with hands, that is to say not of this building; Neither by the blood of goats and calves, but by His own blood He entered in once [to stay] into the Holy Place, having obtained Eternal Redemption for us.

Let's look at the significance of the Old Testament (Levitical) Priesthood [and the New Testament (Melchisedec) Priesthood] to help determine our part in God's Royal Spiritual Priesthood.

Source: The Royal Priesthood

Holy Week

From Common Christian Faith: Wiki

Biblical Significance

Luke 12:49-50 I Am come to send fire on the earth; and what will I if it be already kindled? But I have a baptism [Holy Week - cross - resurrection] to be baptized with; and how am I straitened till it be accomplished! ~ Jesus Christ

Original Holy Week

A Timeline and Biblical explanation of the events of the original ten days of Holy Week

Friday

Jesus and His disciples in the village of Bethany
John 12:1-3 Then Jesus six days before the Passover came to Bethany, where Lazarus was which had been dead, whom He raised from the dead. There they made Him a supper; and Martha served: but Lazarus was one of them that sat at the table with Him. Then took Mary a pound of ointment of spikenard, very costly, and anointed the feet of Jesus, and wiped His feet with her hair: and the house was filled with the odour of the ointment.
Mark 11:1-3 And when they [Jesus and His Twelve Disciples] came nigh to Jerusalem, unto Bethphage and **Bethany, at the mount of Olives, He sendeth forth two of his disciples, And saith unto them, Go your way into the village [Bethphage] over against you: and as soon as ye be entered into it, ye shall find a colt tied, whereon never man sat; loose him, and bring him. And if any man say unto you, Why do ye this? say ye that the Lord hath need of him; and straightway he will send him hither.

Saturday

Palm Saturday the Triumphal Entry of King Jesus into Jerusalem, the Feast of Sabbath is fulfilled
Mark 11:7-11 And they brought the colt to Jesus, and cast their garments on him; and He sat upon him. And many spread their garments in the way: and others cut down branches off the trees, and strawed them in the way. And they that went before, and they that followed, cried, saying, Hosanna; Blessed is He that cometh in the Name of the Lord: Blessed be the Kingdom of our father David, that cometh in the Name of the Lord: Hosanna in the highest. **And Jesus entered into Jerusalem, and into the Temple: and when He had looked round about upon all things, and now the eventide was come, He went out unto Bethany with the twelve.

Sunday

Jesus cleanses the Temple of moneychangers
Mark 11:12-17 And on the morrow, when they were come from Bethany, He was hungry: And seeing a fig tree afar off having leaves, He came, if haply He might find any thing thereon: and when He came to it, He found nothing but leaves; for the time of figs was not yet. And Jesus answered and said unto it, No man eat fruit of thee hereafter for ever. And His disciples heard it. ***And they come to Jerusalem: and Jesus went into the Temple, and began to cast out them that sold and bought in the Temple, and overthrew the tables of the moneychangers, and the seats of them that sold doves; And would not suffer that any man should carry any vessel through the Temple. And He taught, saying unto them, Is it not written, My House [the Temple] shall be called of all Nations the House of Prayer? but ye have made it a den of thieves.

Monday

The Pharisees dispute the authority of Jesus & the Mt. Olivet discourse is given
Mark 11:20-22 And in the morning, as they passed by, they saw the fig tree dried up from the roots. 21 And Peter calling to remembrance saith unto Him, Master, behold, the fig tree which thou cursedst is withered away. And Jesus answering saith unto them, Have faith in God [Jesus].
Mark 13:1-4 And as He went out of the Temple, one of His disciples saith unto Him, Master, see what manner of stones and what buildings are here! And Jesus answering said unto Him, Seest thou these great buildings? there shall not be left one stone upon another, that shall not be thrown down. And ***as He sat upon the Mount of Olives over against the Temple, Peter and James and John and Andrew asked Him privately, Tell us, when shall these [Kingdom] things be? and what shall be the sign when all these things shall be fulfilled?

Tuesday

Judas agrees to betray Jesus
Matthew 26:14-16 Then one of the Twelve, called Judas Iscariot, went unto the chief priests, And said unto them, What will ye give me, and I will deliver Him unto you? And they covenanted with him for thirty pieces of silver. And from that time he sought opportunity to betray Him.

Wednesday

The New Covenant of Jesus. God agrees to die for our sins; therefore death has "Passed us Over." The Feast of the Lord's Passover is fulfilled
Matthew 26:17-20 Now the first day of the Feast of Unleavened Bread [Passover] the disciples came to Jesus, saying unto Him, Where wilt thou that we prepare for thee to eat the Passover? And He said, Go into the city [Jerusalem] to such a man, and say unto him, The Master saith, My time is at hand; I will keep the Passover at thy house with My disciples. And the disciples did as Jesus had appointed them; and they made ready the Passover. Now when the even was come, He sat down with the twelve.

Thursday

Crucifixion and death of Jesus on the cross, providing removal of our sins, the Feast of Unleavened Bread is fulfilled
Matthew 27:1-2 When the morning was come, all the chief priests and elders of the people took counsel against Jesus to put Him to death: And when they had bound Him, they led Him away, and delivered Him to Pontius Pilate the Governor.

Friday

The tomb of Jesus is sealed by the Romans, spices and ointments are purchased and prepared to further anoint the body of Jesus
Matthew 27:62-66 Now the next day, that followed the day of the preparation [for the Feast of Unleavened Bread], the chief priests and Pharisees came together unto Pilate, Saying, Sir, we remember that that deceiver said, while He was yet alive, After three days I will rise again. Command therefore that the sepulchre be made sure until the third day, lest his disciples come by night, and steal Him away, and say unto the people, He is risen from the dead: so the last error shall be worse than the first. Pilate said unto them, Ye have a watch [guards]: go your way, make it as sure [secure] as ye can. So they went, and made the sepulchre sure [inventory of the tomb contents], sealing the stone, and setting a watch.

Saturday

The tomb of Jesus remains sealed, Sabbath day
Luke 23:52-24:1 [Thursday][Crucifixion day] This man, Joseph of Arimathaea, went to Pilate and begged the body of Jesus. And he took it down [from the cross] and wrapped it in linen, and laid it in a sepulcher (tomb) that was hewn in stone, wherein never man before was laid. And that day was the preparation [preparation for the evening Sabbath of Unleavened Bread], and the Sabbath [Unleavened Bread, evening Sabbath curfew] drew on. And the women also, which came with Him from Galilee, followed after, and beheld (observed) the sepulcher, and how His body was laid. And they returned (home) and [Friday] [normal Day] prepared (worked & labored) spices and ointments; and **rested the [Saturday][Sabbath Day] Sabbath day according to the commandment [the 4th of the 10 commandments, the weekly Saturday Sabbath]. Now upon the first day of the week [Sunday][Resurrection Day], very early in the morning, they came unto the sepulcher, bringing the spices which they had prepared, and certain others with them.

Sunday

The Resurrection of Jesus, the Feast of First Fruits is fulfilled as Jesus gives the First Fruits of the Holy Spirit to His disciples
Matthew 28:1 In the end of the sabbath, as it began to dawn toward the first day of the week, came Mary Magdalene and the other Mary to see the sepulchre.

Source: The Jesus Walk 10 Day Holy Week Timeline Devotion

David Anson Brown 11:47, 18 December 2011 (MST)

Christmas

From Common Christian Faith: Wiki

Biblical Significance

Isaiah 9:6-7 For unto us a Child is born, unto us a Son is given: and the Government shall be upon His shoulder: and His Name shall be called Wonderful, Counsellor, The mighty God, The Everlasting Father, The Prince of Peace. Of the increase of His Government and Peace there shall be no end, upon the Throne of David, and upon His Kingdom, to order it, and to establish it with judgment and with justice from henceforth even for ever. The zeal of the LORD of Hosts will perform this.
Matthew 2:7-11 Then [king] Herod, when he had privily called the wise men, enquired of them diligently what time the star appeared. And he sent them to Bethlehem, and said, Go and search diligently for the young Child [Jesus]; and when ye have found Him, bring me word again, that I may come and worship Him also. When they had heard the king, they departed; and, lo, the star, which they saw in the east, went before them, till it came and stood over where the young Child was. When they saw the star, they rejoiced with exceeding great joy. And when they were come into the house [house of the birth of Jesus - not a cave], they saw the young Child with Mary His mother, and fell down, and worshipped Him: and when they had opened their treasures, they presented unto Him gifts; gold, and frankincense, and myrrh.
Luke 2:1-11 And it came to pass in those days, that there went out a decree from Caesar Augustus [a great-nephew of Julius Caesar], that all the world should be taxed. And this taxing was first made when Cyrenius was governor of Syria. And all went to be taxed, every one into his own city. And Joseph also went up from Galilee, out of the city of Nazareth, into Judaea, unto the city of David, which is called Bethlehem; because he was of the House and lineage of [King] David: To be taxed with Mary [also of the House of King David] his espoused wife, being great with child. And so it was, that, while they were there, the days were accomplished that she should be delivered. And she brought forth her firstborn son, and wrapped Him [Jesus] in swaddling clothes, and laid Him in a manger [i.e. a basket for feeding animals]; because there was no room for them in the inn [lit. spare room of the house]. And there were in the same country shepherds abiding in the field, keeping watch over their flock by night. And, lo, the Angel of the Lord came upon them, and the Glory of the Lord shone round about them: and they were sore afraid. And the Angel said unto them, Fear not: for, behold, I bring you good tidings of great joy, which shall be to all people. For unto you is born this day in the city [Bethlehem] of [King] David a Saviour, which is Christ the Lord.

Christmas Day "Savior Day"

CHRISTmas - 'Glory to God in the Highest'

Celebrating the Arrival (Birth) of Jesus Christ the Savior of Mankind.

Christmas Day - "Savior Day" The Day Jesus Christ the Savior of the world entered into the world!

Christmas Day is "Savior Day" the day God (Jesus Christ) the Savior of mankind entered into the physical human realm to accomplish both the Redemption [crucifixion] and Salvation [resurrection] of mankind.

The exact Christmas Day is thought to be in the Fall sometime however the actual day is unknown as the Bible highlights the adult Ministry of Jesus and particularly the last week, Holy Week, when Jesus was with His disciples in and around Jerusalem and among His fellow Jews in their Temple.

Christmas time is a wonderful time it is a time of reassurance of God's love and of God's commitment for all mankind throughout all time.

Enjoy the Christmas holiday season knowing that there is indeed a Savior-Redeemer for mankind and that Jesus Christ is the Savior-Redeemer.

Note: Jesus was not born in a cave He was born in a house -- Matthew 2:11 "the house" where Jesus was born. Joseph was born in Bethlehem and his relatives still lived there that is why Joseph had to return there to report for the census. Mary was probably 18+ years old and was not a little child herself. Mary's conduct, replies and responses (Luke 1:46-56) indicate that at the least Mary was a very mature woman.

Source: Christmas Traditions

The Exodus

From Common Christian Faith: Wiki

Biblical Significance

Numbers 1:1 And the LORD spake unto Moses in the wilderness of Sinai, in the Tabernacle of the congregation, on the first day of the second month, in the second year after they were come out of the land of Egypt, saying ...

God is separate and distinct from the world 'Egypt' therefore to Fellowship with God it is necessary to go outside the earthly realm i.e. depart Egypt and go to Mt. Sinai but not staying at Mt. Sinai 'The Law Mountain' (Exodus 19:12) instead journeying with Joshua 'Jesus' to Mt. Zion in Jerusalem the 'Mountain of Provision' (Genesis 22:8) and completeness (Colossians 2:10) the Mountain of the completed cross and provided eternal resurrection works of Jesus Christ.

Source: blog Bible Study

Timeline

{Possibly Joseph's dream Pharaoh - Genesis 41:1} Pharaoh Akhenaten (Eighteenth Dynasty of Egypt) Reign 1351-1334 B.C. - {Possibly the other Pharaoh in Joseph's time - Genesis 50:4} Tutankhamun [King Tut] son of Akhenaten (last Pharaoh of the Eighteenth Dynasty) Reign 1333-1323 B.C. -- {Possibly the Pharaoh of Moses' time - Exodus 1:8} Ramesses II (Nineteenth Dynasty) Reign 1279-1213 B.C.

  • Genesis 15:13-18 And He [God] said unto Abram [Abraham], Know of a surety that [you and] thy seed [descendants] shall be a stranger in a land [among Amorites, Kenites, Hittites, Perizzites, etc. and also in Egypt] that is not theirs, and shall serve them; and they shall afflict them four hundred years [in both Cannan and Egypt]; And also that nation [Egypt], whom they shall serve, will I judge: and afterward shall they come out with great substance. And thou shalt go to thy fathers in peace; thou shalt be buried in a good old age. **But in the fourth generation [Levi, Kohath, Amram, Moses or Levi, Jochebed, Aaron, Eleazar ~ about 140 years total in Egypt, not 400 years in Egypt] they shall come [out of Egypt and back to Cannan and make it Israel] hither again: for the iniquity [judgment] of the Amorites is not yet full [but will be in 400 years]. And it came to pass, that, when the sun went down, and it was dark, behold a smoking furnace, and a burning lamp that passed between those pieces. ***In the same day [Cannan Passover 430 years before the Egypt Passover] the LORD made a ***covenant with Abram [the famous Abrahamic Covenant], saying, Unto thy seed have I given this land [Israel], from the river of Egypt unto the great river, the river Euphrates:

  • Exodus 6:20-27 And Amram took him Jochebed [a daughter of Levi born in Egypt] his father's [Kohath's] sister to wife; and she bare him Aaron and Moses: and the years of the life of Amram were an hundred and thirty and seven years. And the sons of Izhar; Korah, and Nepheg, and Zichri. And the sons of Uzziel; Mishael, and Elzaphan, and Zithri. And Aaron took him Elisheba, daughter of Amminadab, sister of Naashon, to wife; and she bare him Nadab, and Abihu, Eleazar, and Ithamar. And the sons of Korah; Assir, and Elkanah, and Abiasaph: these are the families of the Korhites. And Eleazar Aaron's son took him one of the daughters of Putiel to wife; and she bare him Phinehas: these are the heads of the fathers of the Levites according to their families. These are that Aaron and Moses, to whom the LORD said, Bring out the children of Israel from the land of Egypt according to their armies. These are they which spake to Pharaoh king of Egypt, to bring out the children of Israel from Egypt: these are that Moses and Aaron.

  • Numbers 26:58-60 These are the families of the Levites: the family of the Libnites, the family of the Hebronites, the family of the Mahlites, the family of the Mushites, the family of the Korathites. **And Kohath begat Amram. And the name of Amram's wife was Jochebed, the daughter of Levi, whom her mother bare to Levi in Egypt: and she bare unto Amram Aaron and Moses, and Miriam their sister. And unto Aaron was born Nadab, and Abihu, Eleazar, and Ithamar.

  • Exodus 12:40-43 Now the sojourning [travels] of the [Jews] Children of Israel, who {also} dwelt in Egypt, was four hundred and thirty years [in both Cannan and Egypt]. And it came to pass at the end of the four hundred and thirty years [starting in Genesis 15:13 ~ night of the Abrahamic Covenant], even the selfsame day [Passover 430 years later] it came to pass, that all the hosts [people] of the LORD went out from the land of Egypt. It is a night to be much observed unto the LORD for bringing them out from the land of Egypt: this is that night of the LORD to be observed of all the Children of Israel in their generations. And the LORD said unto Moses and Aaron, This is the ordinance of the [Egypt] Passover: There shall no stranger eat thereof:

Resources

Mountain of Fire pt. 3 -- Mp4
Mountain of Fire pt. 4 -- Mp4
Mountain of Fire pt. 5 -- Mp4
Chariot Parts in the Red Sea -- Mp4
The Real Exodus -- Mp4
Source: ArkDiscovery.com

David Anson Brown 12:05, 12 December 2011 (MST)

Paul's Shipwreck

From Common Christian Faith: Wiki

Biblical Verses

Acts 27:40-44 And when they had taken up the anchors, they committed themselves unto the sea, and loosed the rudder bands, and hoised up the mainsail to the wind, and made toward shore. And falling into a place where two seas met, they ran the ship aground; and the forepart stuck fast, and remained unmoveable, but the hinder part was broken with the violence of the waves. And the soldiers' counsel was to kill the prisoners, lest any of them should swim out, and escape. But the centurion, willing to save Paul, kept them from their purpose; and commanded that they which could swim should cast themselves first into the sea, and get to land: And the rest, some on boards, and some on broken pieces of the ship. And so it came to pass, that they escaped all safe to land.

Source: blog History Study

Paul's Shipwreck - Resources

Paul's Shipwreck - Mp4
Searching for Paul's Shipwreck on Malta - Mp4
Bob Cornuke Interview - Mp4
Source: - Paul's Shipwreck

David Anson Brown 17:15, 12 December 2011 (MST)

The Rosetta Stone

From Common Christian Faith: Wiki

Resources

The Rosetta Stone - British Museum - Mp4
History of The Rosetta Stone - Mp4
History Channel - The Rosetta Stone 1 of 5 - Mp4
History Channel - The Rosetta Stone 2 of 5 - Mp4
History Channel - The Rosetta Stone 3 of 5 - Mp4
History Channel - The Rosetta Stone 4 of 5 - Mp4
History Channel - The Rosetta Stone 5 of 5 - Mp4
The London Walks - British Museum Tour - Mp4

Source: blog History Study

This page was last modified on 19 December 2011, at 03:51.

Ancient Bibles

From Common Christian Faith: Wiki

Hebrew Old Testament Bible

The original O.T. Bible scriptures were written in Hebrew from about 1450 B.C. to about 515 B.C.

The book of Job is considered to be the oldest book of the Bible then Moses later wrote the first 5 books of the Bible (Genesis - Deuteronomy).

The last O.T. book of the Bible is the book of Malachi written in about 515 B.C.

Hebrew Interlinear Bible (OT)

Online Interlinear Hebrew Texts - Website

Hebrew Text : WLC_v (v1.1): Westminster Leningrad Codex with vowels

Greek New Testament Bible

The original N.T. Bible scriptures were written in Greek from about 42 A.D. to about 92 A.D.

The Bible's Book of James and the Gospel of Matthew are considered to be the first Epistle (letter) and first Gospel (acccount of Christ) written while the Book of Revelation was later written in about 92 A.D. [by the Disciple John] and is considered to be the last book of the Bible to be written.

Greek Interlinear Bible (NT)

Online Interlinear Greek Texts - Website

Greek Text : ScrTR Scriveners Textus Receptus 1894 (Basis of KJV / AV translation)

This page was last modified on 14 December 2011, at 09:40.

Reformation Bibles

From Common Christian Faith: Wiki

Biblical Significance

Psalms 119:105 Thy Word is a lamp unto my feet, and a light unto my path.
2 Timothy 3:14-17 But continue thou in the things which thou hast learned and hast been assured of, knowing of whom thou hast learned them; And that from a child thou hast known the Holy Scriptures, which are able to make thee wise unto salvation through faith which is in Christ Jesus. All scripture is given by inspiration of God, and is profitable for doctrine, for reproof, for correction, for instruction in righteousness: That the man of God may be perfect (complete), throughly furnished unto all good works.

Resources

Part 1 of 3 - The Story of The King James Bible - Mp4
Part 2 of 3 - The Story of The King James Bible - Mp4
Part 3 of 3 - The Story of The King James Bible - Mp4
Source: -- Scourby.com

Note: the primary reason for King James giving his authority 'Authorizing' an official English language Bible (translation) was that the previous few English Bible versions i.e. The Tyndale New Testament, The Coverdale Bible, The Matthews Bible, The Great Bible, The Geneva Bible, and the Rheims New Testament (greatsite.com/timeline-english-bible-history) and a few others had 'commentaries' primarily in the form of footnotes. It was the commentaries or footnotes that were generally in contention when people wanted a new Bible version and not the Biblical text itself. The KJV Bible text itself remained 80%-90% of the previous English Bible translations particularly the translating work of William Tyndale. King James agreed to 'Authorize' an English Bible but only on the condition that it would be a translation only and not have any footnotes or commentaries as the previous Bible versions had and having excluded any commentary or 'notes' the English Bible translation of the KJV 1611 Bible was then granted by King James the status as "AV" or "Authorized Version" of the English Bible.

Reformation Bibles

1382 Old English Bible - John Wycliffe

Wycliffe Bible 1382 A.D. (Old English) - Pdf

Note: the 'English' text translated in the various versions of the Wycliffe Bible was [from] the Latin Vulgate -- Source: Wikipedia.com

1526 New Testament - William Tyndale

A Biography of William Tyndale - Audio

The Tyndale Bible generally refers to the body of biblical translations by William Tyndale. Tyndale's Bible is credited with being the first English translation to work directly from Hebrew and Greek texts. Furthermore it was the first English biblical translation that was mass produced as a result of new advances in the art of printing. The term Tyndale's Bible is not strictly correct, because Tyndale never published a complete Bible. Prior to his execution Tyndale had only finished translating the entire New Testament and roughly half of the Old Testament. Of the latter, the Pentateuch, Jonah and a revised version of the book of Genesis were published during his lifetime. His other Old Testament works were first used in the creation of the Matthew Bible and also heavily influenced every major English translation of the Bible that followed. -- Source: Wikipedia.com

1599 Geneva Bible

The 1599 A.D. Geneva Study Bible - Website

The Geneva Bible is one of the most historically significant translations of the Bible into the English language, preceding the King James translation by 51 years. It was the primary Bible of the 16th century Protestant movement and was the Bible used by William Shakespeare, Oliver Cromwell, John Milton, John Knox, John Donne, and John Bunyan, author of Pilgrim's Progress. It was one of the Bibles taken to America on the Mayflower, it was used by many English Dissenters, and it was still respected by Oliver Cromwell's soldiers at the time of the English Civil War.

What makes this version of the Holy Bible significant is that, for the very first time, a mechanically printed, mass-produced Bible was made available directly to the general public which came with a variety of scriptural study guides and aids (collectively called an apparatus), which included verse citations which allow the reader to cross-reference one verse with numerous relevant verses in the rest of the Bible, introductions to each book of the Bible which acted to summarize all of the material that each book would cover, maps, tables, woodcut illustrations, indexes, as well as other included features - all of which would eventually lead to the reputation of the Geneva Bible as history's very first study bible.

Like most English translations of the time, the Geneva Bible was translated from scholarly editions of the Greek New Testament and the Hebrew Scriptures that comprise the Christian Old Testament. The English rendering was substantially based on the earlier translations by William Tyndale and Myles Coverdale (more than 80 percent of the language in the Genevan Bible is from Tyndale). However, the Geneva Bible was the first English version in which all of the Old Testament was translated directly from the Hebrew (cf. Coverdale Bible, Matthew Bible). -- Source: Wikipedia.com

1611 King James Version (KJV)

Holy Bible KJV 1611 - Pdf

The Authorized Version, commonly known as the King James Version, King James Bible or KJV, is an English translation of the Christian Bible by the Church of England begun in 1604 A.D. and completed in 1611 A.D. First printed by the King's Printer Robert Barker, this was the third official translation into English. The first was the Great Bible commissioned by the Church of England in the reign of King Henry VIII, and the second was the Bishop's Bible of 1568 A.D. In January 1604 A.D., King James VI of Scotland and I of England convened the Hampton Court Conference where a new English version was conceived in response to the perceived problems of the earlier translations as detected by the Puritans, a faction within the Church of England.

James gave the translators instructions intended to guarantee that the new version would conform to the ecclesiology and reflect the episcopal structure of the Church of England and its belief in an ordained clergy. The translation was done by 47 scholars, all of whom were members of the Church of England. In common with most other translations of the period, the New Testament was translated from Greek, the Old Testament was translated from Hebrew text, while the Apocrypha were translated from the Greek and Latin. In the Book of Common Prayer (1662 A.D.), the text of the Authorized Version replaced the text of the Great Bible - for Epistle and Gospel readings - and as such was authorised by Act of Parliament. By the first half of the 18th century, the Authorized Version was effectively unchallenged as the English translation used in Anglican and Protestant churches. Over the course of the 18th century, the Authorized Version supplanted the Latin Vulgate as the standard version of scripture for English speaking scholars.

Old Testament

For their Old Testament, the translators used a text originating in the editions of the Hebrew Rabbinic Bible by Daniel Bomberg (1524/5), but adjusted this to conform to the Greek LXX or Latin Vulgate in passages to which Christian tradition had attached a Christological interpretation. For example, the Septuagint reading "They pierced my hands and my feet" was used in Psalm 22:16 (vs. the Masoretes' reading of the Hebrew "like lions my hands and feet"). Otherwise, however, the Authorized Version is closer to the Hebrew tradition than any previous English translation - especially in making use of the rabbinic commentaries, such as Kimhi, in elucidating obscure passages in the Masoretic Text; earlier versions had been more likely to adopt LXX or Vulgate readings in such places.

New Testament

For their New Testament, the translators chiefly used the 1598 and 1588/89 Greek editions of Theodore Beza, which also present Beza's Latin version of the Greek and Stephanus's edition of the Latin Vulgate. Both of these versions were extensively referred to, as the translators conducted all discussions amongst themselves in Latin. F.H.A. Scrivener identifies 190 readings where the Authorized Version translators depart from Beza's Greek text, generally in maintaining the wording of the Bishop's Bible and other earlier English translations. In about half of these instances, the Authorized Version translators appear to follow the earlier 1550 Greek Textus Receptus of Stephanus. For the other half, Scrivener was usually able to find corresponding Greek readings in the editions of Erasmus, or in the Complutensian Polyglot. However, in several dozen readings he notes that no printed Greek text corresponds to the English of the Authorized Version, which in these places derives directly from the Vulgate. For example, at John 10:16, the Authorized Version reads "one fold" (as did the Bishops' Bible, and the 16th century vernacular versions produced in Geneva), following the Latin Vulgate "unum ovile", whereas Tyndale had agreed more closely with the Greek, "one flocke". The Authorized Version New Testament owes much more to the Vulgate than does the Old Testament; still, at least 80% of the text is unaltered from Tyndale's translation. -- Source: Wikipedia.com

Modern bibles

From Common Christian Faith: Wiki

Biblical Significance

Revelation 22:18-19 For I testify unto every man that heareth the words of the prophecy of this book, If any man shall add unto these things, God shall add unto him the plagues that are written in this book: And if any man shall take away from the words of the book of this prophecy, God shall take away his part out of the book of life, and out of the Holy City [eternal city], and from the things which are written in this book.

Postmodern - Modern bibles

1972 NIV

NIV Exposed - Website

1979 NKJV

NKJV Exposed - Website

2001 ESV

What's missing from the ESV bible - Pdf

This page was last modified on 12 June 2012, at 18:05.

Church Discernment

From Common Christian Faith: Wiki

Biblical Significance

Ezekiel 22:27 Her [Mystery Babylon] princes in the midst [of God's people] thereof are like wolves ravening the prey, to shed blood, and to destroy souls, to get dishonest gain. ~ Prophet Ezekiel
Matthew 7:15 Beware of false prophets, which come to you in sheep's clothing, but inwardly they are ravening wolves. ~ Jesus Christ
Acts 20:29 For I know this, that after my departing shall grievous wolves enter in among you, not sparing the flock. ~ Apostle Paul

Source: blog History Study

Church Discernment

Resources

Introduction to the Emerging church - Mp4 (1 of 8)
Gary Gilly - Mp4 (2 of 8)
Ray Yungen - Mp4 (3 of 8)
Oprah's church - Mp4 (4 of 8)
Johanna Michaelson - Mp4 (5 of 8)
Brian McLaren - Mp4 (6 of 8)
Mike Oppenheimer - Mp4 (7 of 8)
Sandy Simpson - Mp4 (8 of 8)
Source: Reformed Nazarene

David Anson Brown 05:03, 13 December 2011 (MST)

Church Heresy

From Common Christian Faith: Wiki

Biblical Significance

Matthew 23:15 Woe unto you [religious leaders], scribes and Pharisees, hypocrites! for ye compass sea and land to make one proselyte, and when he is made, ye make him twofold more the child of hell than yourselves. ~ Jesus Christ

Church Heresy

Ancient Heresy

313 A.D. Emperor Constantine

Constantine appointed his mother Helen as Augusta Imperatrix, and gave her unlimited access to the imperial treasury in order to locate the relics of Judeo-Christian tradition.

In 326-328 A.D. Helena undertook a trip to the Holy Places in Palestine [Israel].

The chapel at St. Catherine's Monastery [in Sinai Egypt - including Helen's Chapel of the Burning Bush] often referred to as the Chapel of Saint Helen-is dated to the year AD 330.

{Note: every 'discovery' of Helena the mother of Emperor Constantine I is considered to be discredited - especially her [confirming] Mt. Sinai in Egypt [the Chapel of the Burning Bush - Source: SacredSites.com] when the Bible proclaims that the real Mt. Sinai was 'outside' (Exodus 18:1,5) of Egypt (Galatians 4:25) [in Arabia - Saudi Arabia]. Also Note: **it is one of the most blasphemous concepts [Mt. Sinai in Egypt] to locate God in Egypt - God is not in Egypt, He is outside of Egypt [human slavery and human bondage] - the whole concept of the Bible is to leave Egypt [the world system] and for worshipers go outside of Egypt (the world) to have a true relationship [fellowship] with God - **pastors who preach that one corner of Egypt [Sinai Peninsula - St. Catherine's Monastery] is acceptable to God have missed much of the entirety of the Bible - The Apostle Paul tells us that Jesus was even crucified outside the city of Jerusalem so we would know to look outside the [world system] city for a true relationship with Jesus Christ (Hebrews 13:12-14).}

-- Note: A sustainable relationship with God is generally not to be found in this worldly system though minor glimpses and interactions with God can be experienced. The worldly system saturated with misconceptions and false premises from deceived and misinformed individuals like Richard Dawkins is a system designed and maintained simply to hinder a person's true relationship with God. Therefore leaving the misinformed worldly system and entering the Promises of the Biblical realm is an important part of a sustainable relationship with God.

Modern Heresy

1881 A.D. Corrupt modern bible translations - the Westcott and Hort bible text

KJV vs. Modern Translations A Preview

XI. WERE WESTCOTT AND HORT SECRET PRACTITIONERS OF THE OCCULT?

In 1993, Gail Riplinger published [an excellent book called] New Age Bible Versions. In this book, she alleges that Westcott and Hort were practitioners of the [Satanic] occult. It is indicated that they [Westcott and Hort] provide a bridge between apostate Christianity and the [Satanic] occult and the New Age Movement. This charge created a sensation and generated a tremendous amount of criticism for Mrs. Riplinger. It is, of course, a very important charge. An objective look at the evidence for such a charge is important. ... The evidence for Mrs. Riplinger's assertions is strong. Would Westcott and Hort's defenders accept anyone today who had such connections? They were clearly in contact with people who were "familiar" with spirits. There is every reason to suspect that they might also have been in contact with spirits. Based upon their associations, there is no clear reason to reject the suggestion that they were involved in the occult. The balance of evidence creates, at the very least, a strong suspicion of occult influence on both Wescott and Hort (especially Dr. Wescott).

THE WESTCOTT AND HORT ONLY CONTROVERSY

Corrupt Modern bible Translations -- Postmodern, Non-Reformation, Westcott and Hort bible Advocates

NIV -- Rick Warren and Beth Moore

ESV -- John MacArthur and Phil Johnson

The Message -- Joel Osteen and Greg Laurie

NKJV -- Jerry Falwell Jr., Chuck Smith Sr., Adrian Rogers and Paige Patterson

Current Heresy

N.T. Wright's Lectures at Moody Bible Institute

N.T. WRIGHT part 4 - Vimeo Video
Source: Patheos.com

Notes RE: N.T. Wright's Lectures at Moody Bible Institute

  1. Earlier in his talk Nicholas Thomas "Tom" Wright [N.T. Wright] attempts to redefine salvation and offers a twisted description of Christian imputed righteousness our righteousness found in the righteousness of Jesus Christ - Yet N.T. Wright in attempting to redefine salvation completely ignores and neglects, the very important Biblical concept of Propitiation (Romans 3:24) our sins paid in full on the cross by Jesus Christ.

  2. After offering a redefinition of salvation N.T. Wright then goes on to present several horrific distortions as he attempts to redefine both the Christian Church Age and God's personal Biblical relationship with the Jewish Nation of Israel.

  3. N.T. Wright also misspoke when he inferred that the Prophet Isaiah was writing about the destruction of the Temple in Jerusalem after the destruction had already occurred when in fact the Prophet Isaiah [prophesying in the era of about 740 B.C.] was prophesying of the coming destruction of the 1st Temple in Jerusalem [the 1st Temple was destroyed in 586 B.C. - 200 years after the Prophet Isaiah]. - N.T. Wright is presenting the Bible texts as reactive to past events when in actuality the Bible both O.T. and N.T. [End Times] are written as Prophetic (future) events.

  4. N.T. Wright then goes into full Heresy mode and actually begins espousing Paganistic doctrines in stating that "the earth is god's temple" and that "god indwells inside the earth" - making his god the pagan ruler of the underworld. -- Isaiah 66:1 Thus saith the LORD, The Heaven is My Throne, and the earth is My footstool ...

David Anson Brown 07:04, 13 December 2011 (MST)
This page was last modified on 12 June 2012, at 18:06.

God's Plan

From Common Christian Faith: Wiki

Biblical Significance

Psalms 104:24 O LORD, how manifold are Thy works! in wisdom hast Thou made them all: the earth is full of thy riches.

God's Plan of Salvation

Hebrews 2:16-17 For verily He (Jesus) took [manifested] not on Him [the likeness or] the nature of angels; but He took (manifested) on Him [as a human in] the seed of Abraham. Wherefore in all things [as an incarnated human] it behoved Him to be made [human] like unto His brethren, that He might be a merciful and faithful [Melchisedec] High Priest in things pertaining to God, to make reconciliation for the sins of the people [and not reconciliation for the sins of the fallen angels].
Romans 2:14-16 For when the Gentiles, which have not the law, do by nature [a good conscience] the things contained in the law, these, having not the law, are a law unto themselves: Which shew the work of the law written in their hearts, their conscience also bearing witness, and their thoughts the mean while accusing or else excusing one another; In the day when God shall judge the secrets of men by Jesus Christ according to my gospel.
Hebrews 4:12 For the word of God is quick (alive), and powerful, and sharper than any twoedged sword, piercing even to the dividing asunder of soul and spirit, and of the joints and marrow, and is a discerner of the thoughts and intents of the heart.
Recovering the Gospel - Why Belief in an Unlimited Atonement Matters
I expect there will be no disagreement on the affirmation regarding the penal substitution of Christ. The penal substitutionary atonement, though often attacked and vilified in modern theology, is the bedrock doctrine for explaining the work of Christ on the cross for the sins of the world. Sin can only be atoned by the shed blood of Christ on the cross as our substitute. The word "penal" connotes legal imagery. Jesus' death on the cross satisfied the justice and wrath of God against our sin. Apart from Christ, there is no salvation. Apart from his atonement, there is no salvation. Only the cross of Christ provides an available and effective sacrifice for the sins of every person. ... When it comes to the atonement, it is crucial to keep three major concepts in mind: 1) intent, 2) extent, and 3) application. The "intent" of the atonement answers the question: "What was God's purpose in providing the atonement. The "extent" of the atonement answers the question: "For whose sins did Christ die?" The "application" of the atonement answers the question: "When and to whom is the atonement applied?" Though these questions are interrelated, my comments below will be focused primarily on the question of "extent." ... The key issue in the debate over the extent of the atonement has to do with the "sufficiency" of Christ's death. All Calvinists will affirm this sufficiency as "infinite" to save any and all. But, and this is crucial, what those who hold to limited atonement mean by this is that Christ's death could have paid for the sins of the whole world had God intended for it to do so, but He did not intend such and hence the death of Christ is limited to the sins of the elect. We believe, along with all Calvinists who reject limited atonement, that Christ's death is actually sufficient for the sins of all because it actually paid for the sins of all. This is called "infinite" or "universal" sufficiency. ...

By David L. Allen, Professor of Preaching, George W. Truett Chair of Ministry, Director of the Southwestern Center for Expository Preaching, and Dean of the School of Theology at Southwestern Baptist Theological Seminary

Article Seven: The Sovereignty of God of "A Statement of the Traditional Southern Baptist Understanding of God's Plan of Salvation" sbctoday.com

For most of us, it is moral and ethical character and not skilled intimidation that elicits praise. What is truly praiseworthy about God's sovereignty is not that He exercises a power He obviously has, but that, because of His character, He does not exercise all the power He could. Perhaps the greatest testimony to God's sovereignty is that God created beings who possess the power to say no to Him. ~ Dr. Bruce McLaughlin

Review by Mike Leake (blog: Borrowed Light) of the book "Killing Calvinism" by Greg Dutcher Borrowed Light

Here are his eight ways that Calvinists can destroy Calvinism

  1. By loving Calvinism as an end in itself

  2. By becoming theologians instead of disciples

  3. By loving God's sovereignty more than God himself

  4. By losing an urgency in evangelism

  5. By refusing to learn from non-Calvinists

  6. By tidying up the Bible's "loose ends"

  7. By being a bunch of arrogant know-it-alls

  8. By scoffing at the emotional hang-ups others have with Calvinism

Reading through Dutcher's work exposed a few vestiges of both pride and inconsistency in my walk with Christ. There were a few moments in the book where I found myself soundly rebuked. Funny thing is I think I had even taught some of these points myself, but the way that Dutcher worded them and proclaimed them brought conviction to my soul. Here is a helpful sample for you to see how Dutcher is passionate, forceful, and yet very gracious: A disciple is a student of Christ-someone who spends time with the Savior in order to come to know him better and resemble him more closely. As a pastor, I have found that many Christians simply assume that learning more and more about the Bible and theology-Reformed theology in particular-is the same thing as growing as a disciple. It isn't. Robust theology can be a powerful catalyst in this process, but like anything else, we can turn it into an idol. The danger is that, while we may begin with Reformed theology as the framework by which we more coherently understand and appreciate our faith, over time it can become the substance of our faith. At that point, daily living is more about mastering Reformed doctrine than being mastered by Jesus and his total claim over every area of life. ~ Mike Leake

The Atonement of Jesus Christ

Romans 5:11 And not only so, but we also joy in God through our Lord Jesus Christ, by whom we have now received the atonement.
Hebrews 10:14-25 For by one [atonement] offering He (Jesus) hath perfected for ever them that are sanctified. Whereof the Holy Ghost also is a witness to us: for after that He had said before, This is the Covenant [New Testament] that I will make with them after those days, saith the Lord, I will put My laws into their hearts, and in their minds will I write them; And their sins and iniquities will I remember no more. Now where remission of these is, there is no more offering for sin. Having therefore, brethren, boldness to enter into [the opened way - into the presence of God - and eternal life - provided by the atonement] the Holiest by the blood of Jesus, By a new and living way, which He hath consecrated [atoned] for us, through the veil, that is to say, His flesh; And having an [Melchisedec] High Priest over the House of God; Let us draw near with a true heart in full assurance of faith, having our hearts sprinkled from an evil conscience, and our bodies washed with pure water. Let us hold fast the profession of our faith without wavering; for He is faithful that promised; And let us consider one another to provoke unto love and to good works: Not forsaking the assembling of ourselves together, as the manner of some is; but exhorting one another: and so much the more, as ye see the day [return of Jesus Christ] approaching.

When the broken relationship is identified as broken, it is then possible to determine a remedy (Atonement). It is up to the offended party to declare what is suitable to repair the relationship and it is up to the offending party to desire to remedy the relationship otherwise the relationship will remain broken.

God being the offended one has declared that a relationship in the current sinful physical state of man is not acceptable. God has determined that to repair the relationship it will be necessary to have a new birth, a new Spiritual Born Again birth. Now it would normally be up to the offending party to meet the needs of the offended one therefore restoring the relationship. In this case, man is not able to repair the breach, the brokenness is too broken for us to repair. In this case God, has sent Himself to repair (atone) the separation on man's behalf.

The atonement is what the offending party is offering to the offended party. God has a special category of people that make offerings to Him. This group of people is called priests. A priest offers to God on behalf of man, where a prophet receives from God and offers it to man. Because God is not upset with Himself and God is not in a broken relationship with Himself, God has no need to make atonement with Himself. For this reason God had to become a man. God had to become a man and serve as a priest to offer atonement (repair) for the broken relationship between man and God.

After the offending party offers the repair (atonement) it is up to the offended party to determine if the offering is acceptable and if acceptable, therefore repairing and restoring the relationship. We know beyond any doubt that Jesus and what Jesus did as a Priest in offering atonement to God is acceptable to God and has repaired the relationship between man and God. The reason that we know this is that God resurrected Jesus from death in an eternal Spiritual body.

Romans 1:3 Concerning His (Father's) Son Jesus Christ our Lord, which was made of the seed of David according to the flesh; And declared to be the Son of God with power, according to the Spirit of holiness, by the resurrection from the dead.

The atonement between man and God is complete and completed; there is no current or future work of atonement. We have received the work that Jesus as our High Priest did for us on the cross. The relationship between man and God is now open and available. The atonement is a sacrifice that is offered from a priest to God. We do not receive atonement [directly] from God. God is not offering atonement directly to us because He has not offended us. Now that the relationship between God and man has been atoned (repaired) by the cross of Jesus Christ it is now the responsibility of each individual person to take advantage of the repaired relationship and enter into the atonement of Jesus Christ and have a relationship with God.

It should also be noted: Regarding the incorrect doctrine of 'Limited Atonement' that the Atonement [Christ] was sacrificed here on earth - there is no atonement blood being sacrificed in heaven to be given down to mankind. The atonement blood sacrifice was shed on the cross of Jesus on earth and the works of the cross of Jesus offered up and accepted by God the Father in Heaven creating a completed atonement [the repaired relationship between the Holy God and a sinful mankind] at one time for all mankind; past, present and future. -- "Romans 5:11 And not only so, but we also joy in God through our Lord Jesus Christ, by whom we have now received the atonement." -- "Leviticus 6:7 And the priest (Hebrews 3:1, Hebrews 4:14, Hebrews 6:20) shall make an atonement for him [sinner] before the LORD [God]: and it shall be forgiven him [sinner] for any thing of all that he hath done [sins] in trespassing therein." -- Also Note: The atonement sacrifice of Jesus is complete, conclusive and eternal for all mankind who are willing to receive it because the blood that Jesus shed on the cross after His death [full payment for our sins] is blood that is sinless [unlimited], Holy [in fellowship with God] and eternally [pre-existent] alive [Spirit life]. We receive our eternal life from the eternal life of the blood (Leviticus 17:11) of Jesus promised at the Last Supper Communion (Matthew 26:28) then shed and poured out (John 19:34 - Psalms 22:14 - Isaiah 53:12) on the cross. -- David Anson Brown

John 1:1-18 In the beginning was the Word (Jesus Christ), and the Word was with God, and the Word (Jesus Christ) was God. The same was in the beginning with God. All things were made by Him (Jesus Christ); and without Him was not any thing made [created] that was made. In Him (Jesus Christ) was life; and the life was the light of men. And the light shineth in darkness; and the darkness comprehended it not. There was a man [John the Baptist] sent from God, whose name was John. The same came for a witness, to bear witness of the Light, that all men through Him might believe. He [John the Baptist] was not that Light, but was sent to bear witness of that Light. That (Jesus Christ) was the True Light, which lighteth [gives life to] every man that cometh into the world. He was in the world, and the world was made by Him, and the world knew Him not. He came unto His own, and His own received Him not. But as many as received Him, to them gave He power to become the Sons of God, even to them that believe on His Name (Jesus Christ): Which were born [Spiritually], not [physically] of blood, nor of [physical effort] the will of the flesh, nor of the will [human desires] of man, but of God. And the Word (Jesus Christ) was made flesh, and dwelt among us, and we beheld His glory, the glory as of the only begotten of the Father, full of Grace and Truth. John bare witness of Him, and cried, saying, This was He of whom I spake, He (Jesus Christ) that cometh [physically] after me is preferred before me: for He [eternally] was before me. And of His fulness have all we received, and grace for grace. For the law was given by Moses, but Grace and Truth came by Jesus Christ. No man hath seen God at any time; [only] the only begotten Son (Jesus Christ), which is in the bosom of the Father, He (Jesus Christ) hath declared Him.

God's Knowledge

Omniscience

Omni - all, complete; Science - knowledge, wisdom, understanding, design

Verses - 1st Samuel 23:11,12; Job 11:8; Psalms 104:24; John 18:4 19:28; Ephesians 1:8; Colossians 1:9 2:3 3:16; James 1:5

Psalm 147:5 Great is our Lord, and of great power: His understanding is infinite.
Colossians 2:2-3 ... to the acknowledgement of the mystery of God [Holy Spirit] and of the Father [God] and of Christ [Jesus Christ - the Son]; In whom are hid all the treasures of wisdom and knowledge.

Source: Basic Christian: Theology

God's plan for His creation

God has a plan and as His plan His creation has been manifested into existence, including all of time [past (history), present and future] and within it all the entirety of humanity.

God's complete Omniscience knowledge as it affects mankind is commonly referred to in three parts or three phases.

  1. God's knowledge of His originally intended plan [aka God's necessary knowledge - God's perfect will] i.e. mankind created and originally intended to remain in the Garden of Eden without sin or the knowledge and experience of sin.

  2. God's knowledge of all possible events [aka God's middle knowledge - God's common grace] within the Freewill of His creation, especially regarding the freewill of mankind.

  3. God's knowledge and ability [aka God's reality, ontology - God's special grace] to be brought about throughout the freewill of His creation. God's intended and desired results.

Biblical Examples

God's necessary knowledge - God's perfect will
Genesis 1:1 In the beginning God created the heaven [sky] and the earth.
Genesis 1:26 And God said, Let us [Father, Son, Holy Spirit] make man in our image, after our likeness: and let them have dominion over the fish of the sea, and over the fowl of the air, and over the cattle, and over all the earth, and over every creeping thing that creepeth upon the earth.
God's middle knowledge - God's common grace
1 Samuel 23:1-5 Then they told [King] David, saying, Behold, the Philistines fight against Keilah, and they rob the threshingfloors. Therefore David enquired of the LORD, saying, Shall I go and smite these Philistines? And the LORD said unto David, Go, and smite the Philistines, and save Keilah. And David's men said unto him, Behold, we be afraid here in Judah: how much more then if we come to Keilah against the armies of the Philistines? Then David enquired of the LORD yet again. And the LORD answered him and said, Arise, go down to Keilah; for I will deliver the Philistines into thine hand. So David and his men went to Keilah, and fought with the Philistines, and brought away their cattle, and smote them with a great slaughter. So David saved the inhabitants of Keilah.
1 Samuel 23:9-14 And [King] David knew that Saul secretly practised mischief against him; and he said to Abiathar the priest, Bring hither the ephod. Then said David, O LORD God of Israel, thy servant hath certainly heard that Saul seeketh to come to Keilah, to destroy the city for my sake. Will the men of Keilah deliver me up into his hand? will Saul come down, as thy servant hath heard? O LORD God of Israel, I beseech thee, tell thy servant. And the LORD said, He will come down. Then said David, Will the men of Keilah deliver me and my men into the hand of Saul? And the LORD said, They will deliver thee up. Then David and his men, which were about six hundred, arose and departed out of Keilah, and went whithersoever they could go. And it was told Saul that David was escaped from Keilah; and he forbare to go forth. And David abode in the wilderness in strong holds, and remained in a mountain in the wilderness of Ziph. And Saul sought him every day, but God delivered him not into his hand.
Acts 9:10-12 And there was a certain disciple [common Christian] at Damascus, named Ananias; and to him said the Lord in a vision, Ananias. And he said, Behold, I am here, Lord. And the Lord said unto him, Arise, and go into the street which is called Straight, and enquire in the house of Judas for one called Saul, of Tarsus: for, behold, he prayeth, And hath seen in a vision a man named Ananias coming in, and putting his hand on him, that he might receive his sight.
Acts 16:9-10 And a vision appeared to [Apostle] Paul in the night; There stood a man of Macedonia, and prayed [asked] him, saying, Come over into Macedonia [Greece], and help us. And after he had seen the vision, immediately we endeavoured to go into Macedonia, assuredly gathering that the Lord had called us for to preach the Gospel unto them.
God's reality, ontology - God's special grace
Revelation 21:1-4 And I saw a New Heaven [sky] and a New Earth: for the First Heaven [sky] and the First Earth were passed away; and there was no more sea. And I John saw the Holy City, New Jerusalem, coming down from God out of Heaven, prepared as a bride adorned for her husband. And I heard a great voice out of Heaven saying, Behold, the Tabernacle of God is with men, and He will dwell with them, and they shall be His people, and God Himself shall be with them, and be their God. And God shall wipe away all tears from their eyes; and there shall be no more death, neither sorrow, nor crying, neither shall there be any more pain: for the former things are passed away.
David Anson Brown 08:03, 17 December 2011 (MST)

Salvation

From Common Christian Faith: Wiki

Biblical Significance

Psalms 3:8 Salvation belongeth unto the LORD: Thy blessing is upon Thy people. Selah.
Psalms 24:5 He [disciple] shall receive the blessing from the LORD, and righteousness from the God of his salvation.
Psalms 27:1 The LORD is my light and my salvation; whom shall I fear? the LORD is the strength of my life; of whom shall I be afraid?
Psalms 62:7 In God is my salvation and my glory: the rock of my strength, and my refuge, is in God.
Psalms 116:13 I will take the Cup of Salvation, and call upon the Name of the LORD.
Isaiah 12:1-6 And in that day thou shalt say, O LORD, I will praise Thee: though Thou wast angry with me, Thine anger is turned away, and Thou comfortedst me. Behold, God is my salvation; I will trust, and not be afraid: for the LORD JEHOVAH is my strength and my song; He also is become my salvation. Therefore with joy shall ye draw water out of the wells of salvation. And in that day shall ye say, Praise the LORD, call upon His Name, declare His doings among the people, make mention that His Name is exalted. Sing unto the LORD; for He hath done excellent things: this is known in all the earth. Cry out and shout, thou inhabitant of Zion: for great is the Holy One of Israel in the midst of thee.
Romans 13:11-14 Love worketh no ill to his neighbour: therefore love is the fulfilling of the law. And that, knowing the time, that now it is high time to awake out of sleep: for now is our salvation nearer than when we believed. The night is far spent, the day is at hand: let us therefore cast off the works of darkness, and let us put on the armour of light. Let us walk honestly, as in the day; not in rioting and drunkenness, not in chambering and wantonness, not in strife and envying. But put ye on the Lord Jesus Christ, and make not provision for the flesh, to fulfil the lusts thereof.

Individual Repentance and Individual Salvation

Traditionally individual salvation follows an individual's repentance

Matthew 4:17 From that time Jesus began to preach, and to say, Repent: for the Kingdom of Heaven is at hand.
Acts 2:38 Then Peter said unto them, Repent, and be baptized every one of you in the Name of Jesus Christ for the remission of sins, and ye shall receive the gift of the Holy Ghost.
Romans 2:4 Or despisest thou the riches of His goodness and forbearance and longsuffering; not knowing that the goodness of God leadeth thee to repentance?
2 Corinthians 4:1-7 Therefore seeing we [Christians] have this ministry, as we have received mercy, we faint not; But have renounced the hidden things of dishonesty, not walking in craftiness, nor handling the Word of God deceitfully; but by manifestation of the Truth commending ourselves to every man's conscience in the sight of God. But if our gospel be hid, it is hid to them that are lost: In whom the god of this world [Satan] hath blinded the minds of them which believe not, lest the light of the Glorious Gospel of Christ, who is the image of God, should shine unto them. For we preach not ourselves, but Christ Jesus the Lord; and ourselves your servants for Jesus' sake. For God, who commanded the light to shine out of darkness, hath shined in our hearts, to give the light of the knowledge of the Glory of God in the face of Jesus Christ. But we have this [born again] treasure in earthen vessels [our physical body], that the excellency of the power may be of God, and not of us.

Apostles Era

From Common Christian Faith: Wiki

Biblical Significance

Acts 1:1-3 The former treatise have I made, O Theophilus, of all that Jesus began both to do and teach, [including revealing Himself in His resurrection form] Until the day in which He was taken up [Ascension - 40 days after the resurrection of Jesus and ten days before Pentecost], after that He (Jesus) through the Holy Ghost had given commandments unto the Apostles whom He had chosen: To whom also He shewed Himself alive after [Holy Week] His passion by many infallible proofs, being seen of them (Apostles) forty days, and speaking of the things pertaining to the Kingdom of God:
Acts 2:40-43 And with many other words did he [Apostle Peter] testify and exhort, saying, Save yourselves from this untoward generation. Then they [common Christians] that gladly received his word were baptized: and the same day [Pentecost] there were added unto them [Christian Church] about three thousand souls. And they [common Christians] continued stedfastly in the Apostles' doctrine and fellowship, and in breaking of bread, and in prayers. And fear came upon every soul: and many wonders and signs were done by the Apostles.
Romans 16:7 Salute Andronicus and Junia [1 Corinthians 15:6 - fellow Jews (a husband and wife) who had also witnessed the resurrection of Jesus back in Jerusalem], my kinsmen, and my fellowprisoners, who are of note among the Apostles, who also were in Christ before me [Apostle Paul].
1 Corinthians 15:1-11 Moreover, brethren, I declare unto you the Gospel which I preached unto you, which also ye have received, and wherein ye stand; By which also ye are saved, if ye keep in memory what I preached unto you, unless ye have believed in vain. For I delivered unto you first of all that which I also received, how that Christ died for our sins according to the scriptures; And that He was buried, and that He rose again the third day according to the scriptures: And that He was seen of Cephas [Apostle Peter], then of the Twelve: After that, He was seen of above five hundred brethren at once; of whom the greater part remain unto this present, but some are fallen asleep. After that, He was seen of James; then of all the Apostles. And last of all He was seen of me [Apostle Paul] also, as of one born out of due time [outside the 40 resurrection days of the Apostolic Era]. For I am the least of the apostles, that am not meet to be called an apostle, because I persecuted the church of God. But by the grace of God I am what I am: and His grace which was bestowed upon me was not in vain; but I laboured more abundantly than they all: yet not I, but the grace of God which was with me. Therefore whether it were I or they, so we preach, and so ye believed.
Ephesians 2:19-22 Now therefore ye are no more strangers and foreigners, but fellow citizens with the saints, and of the Household of God; And are built upon the foundation of the [N.T.] Apostles and [O.T.] Prophets, Jesus Christ himself being the chief corner stone; In whom all the building fitly framed together groweth unto an Holy Temple in the Lord: In whom ye also are builded together for an habitation of God through the [Holy] Spirit.

Apostolic Age

Background

The Apostles Era was initiated during the 40 days that the resurrected Jesus revealed Himself to mankind. In order to be a Biblical Apostle of the Apostolic Era a person would have to have personally witness the bodily Resurrection life of Jesus Christ and then would have gone out and proclaimed to others the "Gospel" the Good News of the Resurrection of Jesus Christ.

Today Christians are "sent out" as an apostle but it is via their Witness of the Holy Spirit and not from a direct bodily encounter with the Resurrected Jesus Christ that the original Apostles had encountered.

One of the more interesting aspects of looking at the lives of the Apostles is just how much each of their individual lives changed and it changed primarily from their outlook from being socially [worldly, societally] aware to becoming Kingdom aware and eternally aware in Jesus Christ.

The change among each individual Apostle seems to have been huge as it encompassed their personalities, individual behavior and individual outlook on life and in fact the very meaning of life itself for each of them. Therefore the majority of the Biblical writings of the Apostles is directed at a certain amount of expected godly behavior modification, in a good way i.e. removing doubt, uncertainty and fear, in the lives of each new Christian convert.

The first Church Council of Apostles and Elders in Jerusalem offered four behavior modification agendas to the new Gentile Christian converts.

The Church Creeds [Jerusalem, Nicene, etc.] are important and relevant to all of Christianity. The Jerusalem Creed [1st Church Council about 49 A.D. in Jerusalem] has 4 Cornerstones. "Acts 1:20-21 [The Jerusalem Creed - 1st Church Council about 49 A.D. in Jerusalem] But that we [Apostles] write unto them [Gentile Christians], (1.) that they abstain from [occult] pollutions of idols, (2.) and from [immorality] fornication, (3.) and from things [cruelty] strangled, (4.) and from [Levitical] blood. **For Moses of old time hath [traditional Jews] in every city them that preach him (Moses), being read in the synagogues every Sabbath day" the fourth one being not to offend traditional Jews. Since one of the Cornerstones of the 1st Church Council is to support Jews and Traditional Judaism it is an original and longstanding tenant that true Christianity acknowledges its debt and emergence from (God ordained) Mosaic Judaism.

But by the time the Christian Church matured into the later Church Councils (i.e. Council of Nicaea in 325 A.D.) the majority of the entire Church Council was no longer about individual Christian behavior modification but instead became vested, almost exclusively, in individual Christian though, knowledge and doctrine. This later Christian Pastoral emphasis on individual Christian thought (i.e. think as I do) has continued on until the present modern Church day.

Though now Pastor Rick Warren and many others are dramatically shifting the current Christian Church away from thought, creeds and doctrines and are again shifting the Christian Church back into the realm of behavior modification but disastrously it is not a return to the original behavior modification and godly accountability the Church Apostles sought for each Christian convert it is instead a behavior modification that is directing each individual away from Christianity and back into the abyss of the world specifically the very spiritually dangerous occult and pagan world.

Note: The first generation or two of Church leaders, bishops and writers after the Apostles are known as the "Church Fathers" [i.e. Irenaeus] and apparently if they were actually a disciple of one of the Apostles [i.e. Papias (70-163 A.D.) and Saint Polycarp (69-155 A.D.)] they instead were called an "Apostolic Father."

Source: blog History Study

Church Dispensations

From Common Christian Faith: Wiki

Biblical Significance

Ephesians 2:4-7 4 But God, who is rich in mercy, for His great love wherewith He loved us, Even when we were dead in sins, hath quickened [made alive] us together with [Jesus] Christ, by grace ye are saved; And hath raised us up together, and made us sit together in Heavenly places in Christ Jesus: That in the ages [times - dispensations] to come He might shew the exceeding riches of His grace in His kindness toward us through Christ Jesus.

Church Dispensations

The four Church Dispensations encompassing the time of the 1st and 2nd Comings of Jesus Christ

The Four Dispensations of the times since the 1st Coming of Jesus Christ and up until His 2nd Coming seem to have been mapped out and enacted throughout the Apostle Paul's journey to Rome (Acts chapters 27 and 28).

Summary:

  1. The Apostles Era Dispensation (Acts 27:1-5)

  2. The Common Christian Church Age (Acts 27:6-44)

  3. The Martyred Saints of Revelation and Tribulation (Acts 28:1-15)

  4. The 1,000 year Millennial Kingdom Reign of Jesus Christ on earth (Acts 28:16-31)

The Four Dispensations of Time Periods Illustrated in the Bible's book of Acts

1. The Apostles Era Dispensation

The Apostles Dispensation (Acts 27:1-5): Paul and the other Apostles [eyewitnesses] of Jesus Christ go into the world preaching the Gospel of the Kingdom of God in Jesus Christ. "Acts 27:3-5 And [representing the Apostolic Missionary Journey Age] the next day we touched at Sidon. And Julius courteously entreated Paul, and gave *him liberty to go unto his friends to refresh himself. And when we had launched from thence, we sailed under Cyprus, because the **winds were contrary. And when we had sailed over the sea of Cilicia and Pamphylia, we came to Myra, a city of Lycia." {Note: Luke and the Apostle Paul seem to be recording two primary things. 1. Looking back on all of Paul's Missionary Journeys that Paul felt that they had gone well and that on the whole the Gospel was being well received "him liberty to go unto his friends to refresh himself" that Paul had made a lot of friends on his Missionary Trips and was refreshed by the fellowship he had with the Gentile Christians. 2. Also noting that "the [spiritual] winds were contrary" seeming to imply that there was a great deal of spiritual (demonic) opposition to the Gospel Message going forward.}

2. The Common Christian Church Age

The Common Christian Church Age (Acts 27:6-44): "Acts 27:6 And there the centurion found a ship of Alexandria sailing into Italy; and he put us therein." {Note: The ship of the Apostolic Age has ended and the ship of the Common Christian Church Age has launched - carrying the nourishing wheat (Bible) and the four anchors (4 Gospels). The [Christian] ship spends a great deal of time in the port of "Fair Havens" and then departs into adversity to the extent that the storms of life strand and tear the ship apart. Noteworthy, the Church [ship] has the four anchors [4 Gospels] and correctly uses them to stabilize the ship in dangerous waters however also note how the cargo of wheat [Bible] is considered too big of a burden and is cast overboard (Acts 27:38) away from the Church.

3. The Martyred Saints of Revelation and Tribulation

The Martyred Saints of Revelation and Tribulation (Acts 28:1-15): After the Christian Church Age has come to an end the Revelation Tribulation Age begins. {Note: The Saints of Revelation are washed ashore into a strange society and economy where they are refuges; destitute and in peril. Though working hard and trying to get along they are Bitten by the Beast and transported to fellowship with their fellow Martyrs.

4. The 1,000 year Millennial Kingdom Reign of Jesus Christ on earth

The 1,000 year Millennial Kingdom Reign of Jesus Christ on earth (Acts 27:16-31): Having finally arrived in Rome the Throne of the King the Millennial Rein of Jesus Christ is now being depicted. {Note: As a type of a citizen of the Millennial Reign of Jesus Christ, Paul is sent not to jail but to his own house to live [for two years]. Once in his Millennial House the Apostle Paul immediately begins to fellowship with the Jews of the Millennial Age.} -- Paul's Journey to Rome and the book of Acts concludes "Acts 28:30-31 And Paul dwelt two whole years in his own hired house, and received all that came in unto him, **Preaching the Kingdom of God, and teaching those things which concern the Lord Jesus Christ, with all confidence, no man forbidding him."

Source: blog History Study

David Anson Brown 09:50, 17 December 2011 (MST)

Holiness Movement

From Common Christian Faith: Wiki

Biblical Significance

Isaiah 5:16-17 But the LORD of Hosts shall be exalted in judgment, and God that is Holy shall be sanctified in righteousness. Then shall the lambs feed after their manner ...
Isaiah 47:4 As for our Redeemer, the LORD of Hosts is His name, the Holy One of Israel.
Zechariah 14:20-21 In that day shall there be upon the bells of the horses, HOLINESS UNTO THE LORD; and the pots in the LORD'S house shall be like the bowls before the altar. Yea, every pot in Jerusalem and in Judah shall be holiness unto the LORD of hosts: and all they that sacrifice shall come and take of them, and seethe therein: and in that day there shall be no more the Canaanite in the house of the LORD of hosts.
Romans 6:19 I speak after the manner of men because of the infirmity of your flesh: for as ye have yielded your members servants to uncleanness and to iniquity unto iniquity; even so now yield your members servants to righteousness unto holiness.
Source CommonChristianCommunity.com

Holiness Movement

Resources

Kentucky Mountain Bible College (KMBC) Holiness Summit 2011 - Website

2011-10-12.mp3 - introduction
2011-10-13.mp3
2011-10-30.mp3
2011-10-31HER.mp3
2011-10-31LOR.mp3
2011-10-31PER.mp3
2011-10-31SPE.mp3 - historical background
2011-10-31WIL.mp3
2011-11-01.mp3
2011-11-02SPE.mp3
2011-11-03NEI.mp3
2011-11-08FIS.mp3
2011-11-10SPE.mp3
2011-11-15NEL.mp3
2011-11-17GRF.mp3
2011-11-29PAU.mp3
2011-12-01JEN.mp3
Source: Holiness Legacy - Resources

David Anson Brown 06:15, 16 December 2011 (MST)

Covenant Old

From Common Christian Faith: Wiki

Biblical Significance

Leviticus 17:11 For the life of the flesh is in the blood: and I have given it to you upon the altar to make an atonement for your souls: for it is the blood that maketh an atonement for the soul.

Old Testament - Old Covenant

Leviticus chapters 1-5 The Laws for the offerings of the Levitical Priesthood

There are multiple parts to the Old Testament Levitical Atonement 'Kaphar' (3722) Covering Sin Offering:

  1. The sacrifice has to have a cost to the sinner, a precious useful animal was to be sacrificed.

  2. The laying on of hands onto the animal's head then the confession and transfer of sins from the sinner to the innocent sacrifice.

  3. The sacrifice dies with your sins, death of the sins.

  4. The blood [life] of the animal is poured out providing a New Life opportunity (for a season, often one year) from the blood of the sacrifice for the sinner.

Types of Offerings

  1. The Burnt Offering Sacrifice: Giving totally to God, the entire sacrifice is consumed in fire and given to God. [Note: humans can and should concentrate themselves to God for a time, a season or even just an event. Where the animal offering was burnt and given to God it is the human service, fellowship that is consecrate to God. - The pagan practice is to burn a human in the fire but if a Christian person died in a fire that would end their consecration not start it and there is no such alter of God that would ever accept a human offering, a human is never ever to enter a physical fire as a sacrifice in Judaism/Christianity. The pagan practice of human sacrifice is strictly forbidden and prohibited in worshiping the true God of Israel.]

  2. The Grain Offering: A sweat smelling (savor) freewill offer given to God. Bread flower covered with oil and sprinkled with Frankincense aroma is burnt in the fire with the smell of baking bread ascending up into heaven. No human induced ingredients are allowed no leaven [sin] and no honey [mans accomplishments] are allowed in the offering.

  3. The Peace (Fellowship) Offering: An animal to be roasted as a celebration meal. The animal had to be without spot [inherited birth defect] or blemish [acquired defect]. The animal was to be roasted the fat [worry] was to be removed and burned separately and given to God the people couldn't eat the fat [worry]. The blood [life] was also to be poured out as at no time could they eat any blood [life of the animal].

  4. Sin Offering for Unintentional Sin (weaknesses): A young bull for the sins of individual people. A mature bull for the sins of a Priest. A [goat] that the leader was to lay hands on it for the sins of the nation.

  5. Trespass Offering for Intentional Sin: A sin offering plus a grain (flour) offering withholding the oil and the Frankincense aroma. -- Having sacrificed to God and their sins now covered for a year the O.T. Saints could then live in the presence of God to commune and interact with God however the O.T. animal sacrifices did not provide the individual direct access to God. The individual people did not live in the perceivable presence of God, did not have direct access to God and did not experience God the way individual N.T. saints often do.

Leviticus chapters 6-10

The offerings to God are to restore man's fellowship with God - The problem of sin [a separator, barrier between us and God] is not on God's side the problem is on our side therefore a sacrifice had to be made to cover the sin (or remove the sin N.T.) and open the way to God - Aaron and his sons are anointed for their ministry - the people view the anointing and consecration of Aaron and his sons - During the first offerings 'strange fire' is offered to God and two of Aaron's sons die in the process.

Strange Fire: 'Leviticus 9:23-10:3 And Moses and Aaron went into the tabernacle of the congregation, and came out, and blessed the people: and the glory of the LORD appeared unto all the people. And there came a fire out from before the LORD, and consumed upon the altar the burnt offering and the fat: which when all the people saw, they shouted, and fell on their faces. Leviticus And Nadab and Abihu, the sons of Aaron, took either of them his censer, and put fire [not from the alter] therein, and put incense thereon, and offered strange fire before the LORD, which he commanded them not. And there went out fire from the LORD, and devoured them, and they died before the LORD. Then Moses said unto Aaron, This is it that the LORD spake, saying, I will be sanctified in them that come nigh Me, and before all the people I will be glorified. And Aaron held his peace.'

Leviticus 10:8-9 And the LORD spake unto Aaron, saying, Do not drink wine [influences] nor strong drink [delusion], thou, nor thy sons with thee, when ye go into the tabernacle of the congregation, lest ye die: it shall be a statute for ever throughout your generations
Acts 5:1-11 But a certain man named Ananias, with Sapphira his wife, sold a possession, And kept [the problem was in the deception not in the keeping] back part of the price, his wife also being privy to it, and brought a certain part, and laid it at the apostles' feet. But Peter said, Ananias, why hath Satan filled thine heart to lie to the Holy Ghost [the only acceptable wine (Holy Spirit), influence that we can be under in our approach God], and to keep back part of the price of the land? Whiles it remained, was it not thine own? and after it was sold, was it not in thine own power [they didn't have to give it all]? why hast thou conceived this thing [disception] in thine heart? thou hast not lied [Strange Fire] unto men, but unto God. And Ananias hearing these words fell down, and gave up the ghost: and great fear came on all them that heard these things. And the young men arose, wound him up, and carried him out, and buried him. And it was about the space of three hours after, when his wife, not knowing what was done, came in. And Peter answered unto her, Tell me whether ye sold the land for so much? And she said, Yea, for so much [deception]. Then Peter said unto her, How is it that ye have agreed together to tempt [Strange Fire] the Spirit of the Lord? behold, the feet of them which have buried thy husband are at the door, and shall carry thee out. Then fell she down straightway at his feet, and yielded up the ghost: and the young men came in, and found her dead, and, carrying her forth, buried her by her husband. And great fear came upon all the Church, and upon as many as heard these things.

[The water Baptized] Ananias and Sapphira encountered the same judgment that befell [the water baptized] Nadab and Abihu the sons of Aaron so many years before and that could befall any servant of God at any time even today. Both pairs of 'Priests' were children of God and are in heaven today however each of their ministries to God was ended suddenly by their own rash actions. It was two different Priesthoods; Nadab and Abihu were a part of the Levitical/Aaronic Priesthood while Ananias and Sapphira were a part of the Melchizedek/Jesus Priesthood. Two Priesthoods; one pair offering strange physical fire the other pair offering strange spiritual fire both to the same God and all received the same results.

Note: Ananias and Sapphira both died as believing Christians they did not die in unbelief they died offering an unacceptable [strange fire] sacrifice offering to God.

Source: blog Bible Study

David Anson Brown 08:24, 18 December 2011 (MST)

New Covenant

From Common Christian Faith: Wiki

Biblical Significance

Leviticus 17:11 For the life of the flesh is in the blood: and I have given it to you upon the altar to make an atonement for your souls: for it is the blood that maketh an atonement for the soul.
Jeremiah 31:31 Behold, the days come, saith the LORD, that I will make a New Covenant with the House of Israel, and with the House of Judah:
Matthew 26:26-28 And as they were eating, Jesus took bread, and blessed it, and brake it, and gave it to the disciples, and said, Take, eat; this is My body. And He took the cup, and gave thanks, and gave it to them, saying, Drink ye all of it; For this is My blood of the New Testament, which is shed for many for the remission of sins.
Ephesians 2:11-22 Wherefore remember, that ye being in time past Gentiles in the flesh, who are called Uncircumcision by that which is called the Circumcision in the flesh made by hands; That at that time ye were without Christ, being aliens from the Commonwealth of Israel, and strangers from the Covenants of Promise, having no hope, and without God in the world: But now in Christ Jesus ye who sometimes were far off are made nigh by the blood of Christ. For He is our peace, who hath made both one, and hath broken down the middle wall of partition between us; Having abolished in His flesh the enmity, even the Law of Commandments contained in ordinances; for to make in Himself of twain one new man, so making peace; And that He might reconcile both unto God in one body by the cross, having slain the enmity thereby: And came and preached peace to you which were afar off, and to them that were nigh. For through Him we both have access by one [Holy] Spirit unto the Father. Now therefore ye are no more strangers and foreigners, but fellowcitizens with the saints, and of the Household of God; And are built upon the foundation of the Apostles [N.T.] and Prophets [O.T.], Jesus Christ Himself being the chief corner stone; In whom all the building fitly framed together groweth unto an Holy Temple in the Lord: In whom ye also are builded together for an habitation of God through the [Holy] Spirit.

New Testament - New Covenant

The Church did not exist during the Old Testament times

In other words, Noah, Abraham, King David, Solomon, and even John the Baptist, although each was in a relationship with God, were not Christians, and for a very good reason, each of these people lived and died prior to the Cross of Jesus. Before the Cross of Jesus the remedy for Sin had not yet occurred and with sin a "Gathering of the Sinless (in Image)" was not available as God's Spirit is not intimately available with Sin.

Once Jesus came into humanity in the Virgin Birth and then died on the cross as full payment for all of the sins of the world then on His "Resurrection Day" the Church age could then begin. The Church could not be gathered prior to the cross and without the resurrection there would not be the Living Leader.

The Church/Christians are Identified as the ones who have Received by faith in Jesus the Spirit of God and by receiving the Spirit of God are now in the Sinless Image of Jesus and God the Father is now also our Father as the Christian is now a Child of God. This event of Jesus giving the Spirit and the individuals each receiving the Spirit of God began on Sunday the very day of the Resurrection of Jesus.

New Testament Teaching

The teaching of the New Testament is that the Laws of God are to be obeyed in our spirit and our soul with our heart, mind, and emotions.

Romans 9:30-33 What shall we say then? That the Gentiles, which followed not after righteousness, have attained to righteousness, even the righteousness which is of faith. But Israel, which followed after the law of righteousness, hath not attained to the law of righteousness. Wherefore? Because they sought it not by faith, but as it were by the works of the law. For they stumbled at that stumblingstone; As it is written, Behold, I lay in Sion (Zion) a stumblingstone and rock of offence: and whosoever believeth on Him (Jesus) shall not be ashamed.
Mark 3:4 And He (Jesus) saith unto them, Is it lawful to do good on the sabbath days, or to do evil? to save life, or to kill?
Luke 10:25-28 And, behold, a certain lawyer stood up, and tempted Him, saying, Master, what shall I do to inherit eternal life? He (Jesus) said unto him, What is written in the law? how readest thou? And he answering said, Thou shalt love the Lord thy God with all thy heart, and with all thy soul, and with all thy strength, and with all thy mind; and thy neighbour as thyself. And He said unto him, Thou hast answered right: this do, and thou shalt live.
Luke 11:52 Woe unto you, lawyers! for ye have taken away the key of knowledge: ye entered not in yourselves, and them that were entering in ye hindered.

The Laws of the New Testament are therefore considered spiritual first and physical second while the laws of the Old Testament are considered physical first and spiritual second. This reversal in law is consistent with the Born Again reversal of human nature. Before the Born Again Spirit of Jesus man did not have the ability to appropriate Spiritual Laws into his being and therefore the Laws were physical in nature directing towards Spiritual standards. Now since the Cross and Resurrection of Jesus for the Born Again Christian with the Spirit (Seed) of God residing within them a Spiritual Christian can understand the Spiritual nature of the Laws of God and is more readily able to live according to the Spiritual implications with the Spiritual intentions of telling the truth - do not lie, love your neighbor - do not hate, live a pure moral lifestyle - do not commit sexual sin.

Matthew 5:17-19 Think not that I am come to destroy the law, or the prophets: I am not come to destroy, but to fulfill. For verily I (Jesus) say unto you, Till heaven and earth pass, one jot or one tittle shall in no wise pass from the law, till all be fulfilled. Whosoever therefore shall break one of these least commandments, and shall teach men so, he shall be called the least in the kingdom of heaven: but whosoever shall do and teach them, the same shall be called great in the kingdom of heaven.
James 1:25 But whoso looketh into the perfect law of liberty, and continueth therein, he being not a forgetful hearer, but a doer of the work, this man shall be blessed in his deed.
James 2:8-13 ye fulfil the royal law (love God, love your neighbor) according to the scripture, Thou shalt love thy neighbour as thyself, ye do well: But if ye have respect to persons, ye commit sin, and are convinced of the law as transgressors. For whosoever shall keep the whole law, and yet offend in one point, he is guilty of all. For he that said, Do not commit adultery, said also, Do not kill. Now if thou commit no adultery, yet if thou kill, thou art become a transgressor of the law. So speak ye, and so do, as they that shall be judged by the law of liberty. For he shall have judgment without mercy, that hath shewed no mercy; and mercy rejoiceth against judgment.
James 4:11-12 Speak not evil one of another, brethren. He that speaketh evil of his brother, and judgeth his brother, speaketh evil of the law, and judgeth the law: but if thou judge the law, thou art not a doer of the law, but a judge. There is one lawgiver, who is able to save and to destroy: who art thou that judgest another?
1 John 3:4-11 Whosoever committeth sin transgresseth also the law: for sin is the transgression of the law. And ye know that he was manifested to take away our sins; and in Him (Jesus) is no sin. Whosoever abideth in Him sinneth not: whosoever sinneth hath not seen Him, neither known Him. Little children, let no man deceive you: he that doeth righteousness is righteous, even as He is righteous. He that committeth sin is of the devil; for the devil sinneth from the beginning. For this purpose the Son of God was manifested, that He might destroy the works of the devil. Whosoever is born (Again from Above) of God doth not commit sin; for His seed remaineth in him: and he cannot sin, because he is born (Again from Above) of God. In this the children of God are manifest, and the children of the devil: whosoever doeth not righteousness is not of God, neither he that loveth not his brother. For this is the message that ye heard from the beginning, that we should love one another.
1 John 3:13-16 Marvel not, my brethren, if the world hate you. We know that we have passed from death unto life, because we love the brethren. He that loveth not his brother abideth in death. Whosoever hateth his brother is a murderer: and ye know that no murderer hath eternal life abiding in him. Hereby perceive we the love of God, because He laid down His life for us: and we ought to lay down our lives for the brethren.
Matthew 5:17-19 Think not that I am come to destroy the law, or the prophets: I am not come to destroy, but to fulfil. For verily I (Jesus) say unto you, Till heaven and earth pass, one jot or one tittle shall in no wise pass from the law, till all be fulfilled. Whosoever therefore shall break one of these least commandments, and shall teach men so, he shall be called the least in the kingdom of heaven: but whosoever shall do and teach them, the same shall be called great in the kingdom of heaven.

Source: The Pierre Statement on Biblical Doctrines by confessing Christians

David Anson Brown 08:35, 18 December 2011 (MST)

3 Global Judgments

From Common Christian Faith: Wiki

Biblical Significance

The 3 Global Judgments

The 4 Earths

Earth 1.0 Adam and Eve (creation earth)

Earth 2.0 The present earth (since the flood of Noah)

Earth 3.0 The coming Millennial Reign (at the 2nd Coming return of Jesus Christ)

Earth 4.0 The New Heavens (sky) and New Earth (unjudged) - The Eternal State

The 3 Global Judgments

Judgment 1.0 water: flood of Noah

Judgment 2.0 blood: moon, stars, earthquakes

Judgment 3.0 spirit: earth and sky dissolved with fire (2 Peter 3:12-14)

Judgment 4.0 no judgment: eternal earth/state no judgment (Revelation 21:1-4)

Water: Original creation earth 1.0 and Judgment 1.0

Creation 1.0
Genesis 1:1-3 In the beginning God created the heaven and the earth. And the earth was without form, and void; and darkness was upon the face of the deep. And the Spirit of God moved upon the face of the *waters. And God said, Let there be light: and there was light.
Genesis 1:7 And God made the firmament, and divided the waters which were under the firmament from the waters which were above the firmament: and it was so." -- "Genesis 2:6 But there went up a mist from the earth, and watered [witnessed to] the whole face of the ground.
Genesis 2:10 And a river (witness) went out of Eden to water the garden; and from thence it was parted, and became into four heads.

Judgment 1.0

Genesis 7:9-10 There went in two and two unto Noah into the ark, the male and the female, as God had commanded Noah. And it came to pass after seven days, that the waters of the flood were upon the earth.

Earth 2.0 Creation

Blood: Creation of Resurrection (out of the water of Noah's flood) creating earth 2.0
Genesis 8:1 And God remembered Noah, and every living thing, and all the cattle that was with him in the ark: and God made a *wind [as a witness to mankind] to pass over the earth, and the waters asswaged;" -- "Genesis 8:14 And in the second month, on the seven and twentieth day of the month, was the [second] earth dried.

Judgments of earth 2.0

Exodus 7:17 Thus saith the LORD, In this thou shalt know that I am the LORD: behold, I [Moses] will smite with the rod that is in mine hand upon the waters which are in the river [Nile], and they shall be turned to blood.
Revelation 6:12 And I beheld when he had opened the sixth seal, and, lo, there was a great earthquake; and the sun became black as sackcloth of hair, and the moon became as blood;" -- "Revelation 8:8 And the second angel sounded, and as it were a great mountain burning with fire was cast into the sea: and the third part of the sea became blood;
Spirit: Creation of Millennial Reign (restored - modified, shaken) earth 3.0
Revelation 16:18-20 And there were voices [witnesses], and thunders, and lightnings; and there was a great earthquake, such as was not since men were upon the earth, so mighty an earthquake, and so great. And the great city was divided into three parts, and the cities of the nations fell: and great Babylon [Mystery Babylon - fallen angelic realm] came in remembrance before God, to give unto her [scarlet woman - false church] the cup of the wine of the fierceness of His wrath. And every island fled away, and the mountains were not found.

Millennial Reign earth 3.0

Isaiah 11:4-6 But with righteousness shall He [Messiah, Jesus] judge the poor, and reprove with equity for the meek of the earth: and He shall smite the earth with the rod of His mouth, and with the breath of His lips shall He slay the wicked. And righteousness shall be the girdle of His loins, and faithfulness the girdle of His reins [determination]. [for 1,000 years] The wolf also shall dwell with the lamb, and the leopard shall lie down with the kid; and the calf and the young lion and the fatling together; and a little child shall lead them.
2 Peter 3:6-7 Whereby the world [earth 1.0] that then was, being overflowed with water, perished: But the heavens and the earth, which are now [earth 2.0, and later earth 3.0], by the same word are kept in store [modified into earth 3.0], reserved unto fire [judgment 3.0] against the day of judgment and perdition of ungodly men.
2 Peter 3:12-14 Looking for and hasting unto the coming of the Day of God, wherein the heavens being on fire shall be dissolved, and the elements shall melt with fervent heat? Nevertheless we, according to His promise, look for New Heavens and a New Earth [earth 4.0], wherein dwelleth [only] righteousness. Wherefore, beloved, seeing that ye look for such things, be diligent that ye may be found of Him [Jesus Christ] in peace, without spot, and blameless.
Revelation 21:1-4 And I saw a New Heaven and a New Earth: for the first heaven and the first earth [all of earth 1.0, 2.0 and 3.0] were [completely] passed away; and there was no more sea. And I John saw the Holy City, New Jerusalem, coming down from God out of Heaven, prepared as a bride adorned for her husband. And I heard a great voice [witness] out of heaven saying, Behold, the Tabernacle of God is with men, and He will dwell with them, and they shall be His people, and God Himself shall be with them, and be their God. And God shall wipe away all tears from their eyes; and there shall be no more death, neither sorrow, nor crying, neither shall there be any more pain: for the former [earth] things are passed away.

Advanced Judgment Accountability

The two generations of advanced judgment accountability

The 1st generation the people of the generation of the 1st coming of Jesus [with the Nation of Israel, the Laws of Moses (O.T.) and the Jerusalem Temple all in operation as a witness]

Matthew 12:38-42 Then certain of the scribes and of the Pharisees answered, saying, Master, we would see a sign from thee. But He [Jesus] answered and said unto them, An evil and adulterous generation seeketh after a sign; and there shall no sign be given to it, but the sign of the prophet Jonas [Jonah]: For as Jonas was three days and three nights in the whale's belly; so shall the Son of Man be three days and three nights in the heart of the earth. The men of Nineveh shall rise in **judgment with this generation [the generation of the 1st coming of Jesus], and shall condemn it: because they [Nineveh] repented at the preaching of Jonas [Jonah]; and, behold [the Christ], a greater than Jonas [Jonah] is here. The queen of the south [Queen Sheba] shall rise up in the judgment with this generation, and shall condemn it: for she came from the uttermost parts of the earth to hear the wisdom of Solomon; and, behold [the Christ], a greater than Solomon is here.
The 2nd generation the people of the generation of the 2nd coming of Jesus [with the re-established Nation of Israel, the first coming of Jesus (N.T.) and the future Jerusalem Temple all as a witness]
Revelation 13:9-10 If any man have an ear, let him hear. He [of this 2nd generation, the 2nd coming of Jesus] that leadeth into captivity shall go into captivity: he that killeth with the sword must be killed with the sword. Here is the [Tribulation] patience and the [End Time] faith of the saints.

Testimony, Salvation and Judgment of the cross of Jesus Christ

The Biblical triune (3 in 1) nature *testimony (physical life), *salvation (Spiritual life - eternal life) and *judgment of the cross of Jesus Christ

1st Judgment at physical death (1 Corinthians 4:4-5, 2 Corinthians 5:10)

2nd Judgment and eternal death, 1 Corinthians 5:13, Revelation 2:11, Revelation 20:6,14 Revelation 21:8

The water, blood and Spirit (also represented in breath, wind, fire) that are each freely offered and given from God to all of mankind globally as a life giving (sustaining) witness and also as a witness of sin (and eventually as a judgment against sin), and importantly as a testimony of the once physical presence of Jesus Christ on earth (John 19:30, John 19:34-35) and of His eternal remedy for our own individual eternal Salvation.

John 1:1-4 In the beginning was the Word [Jesus], and the Word was with God, and the Word [Jesus] was [and is] God {validated by His resurrection (Romans 1:4)}. The same was in the beginning with God. All things were made by Him [Jesus]; and without Him was not any thing made that was made. In Him [Jesus] was [an is] life; and the life was [and is] the light of men.
John 3:5-13 Jesus answered, Verily, verily, I say unto thee, Except a man be born of *water [womb, physical human life] and of the *Spirit [Holy Spirit - born again], he cannot enter into the Kingdom of God. That which is born of the flesh is flesh; and that which is born of the Spirit is spirit. Marvel not that I said unto thee, **Ye must be born again. The wind [G4151] bloweth where it listeth, and thou hearest the sound [G5456] thereof, but canst not tell whence it cometh, and whither it goeth: so is every one that is born of the Spirit. Nicodemus answered and said unto Him, How can these things be? Jesus answered and said unto him, Art thou a master [teacher] of Israel, and knowest not these things? Verily, verily, I say unto thee, ***We (1 John 5:7-9) speak that we do know, and testify that we have seen; and ye receive not our witness. If I have told you earthly things, and ye believe not, how shall ye believe, if I tell you of heavenly things? And no man hath ascended up to heaven, but He [Jesus] that came down from heaven, even the Son of man which is [G5607] in heaven.
John 19:34-35 But one of the soldiers with a spear pierced His [Jesus'] side, and forthwith came there out {the global Judgment, global Testimony and global Salvation of} *blood and *water [and *Spirit] {the Spirit departing Jesus in Truth (John 19:30)}. And he (Disciple John) *that saw it bare record [testimony], and his [testimony] record is true: **and he knoweth that he saith true, ***that ye [individuals] might believe [salvation].
1 John 5:7-9 For there are *three (triune) that bear record in heaven, the Father, the Word [Jesus Christ], and the Holy Ghost: and these three are one. And there are three that bear *witness in earth, the spirit, and the water, and the blood: and these three agree in one. If we receive the witness of men, *the witness [Spirit, water, blood] of God is greater: for this is the witness of God which He hath testified of His Son [Jesus Christ].

Source: blog History Study

David Anson Brown 10:45, 18 December 2011 (MST)

8 Spiritual Realms

From Common Christian Faith: Wiki

Biblical Significance

Genesis 2:4 These are the generations [dimensions - realms] of the heavens and of the earth when they were created, in the day that the LORD God made the earth and the heavens ...

The Spiritual Realms

8 Spiritual Realms

The 8 dimensions and the original creation week (Genesis 1:1-2:4) and are categorized as follows:

  1. Length [Day one creation - light separated [Judgment] (length) from darkness]

  2. Height [Day two creation - divided the waters above from the waters below]

  3. Width [Day three creation - dry land and plants]

  4. Time [Day four creation - sun, moon, stars for times and seasons]

  5. Demonic [Nephilim spirits] - demons [Day five creation - fish from the waters below, birds from the waters above]

  6. Angelic - Holy Angels and also Satan with all of his fallen angels [Day six creation - land animals and humans (pre-fall) - humans the highest part of creation created separate and above the animals and equal to the angels but with sin mankind fell from the 6th dimension to the 4th dimension, in fact with the sin of mankind all of creation also fell from its original creation status]

  7. Human Salvation redeemed by the blood, death and resurrection of Jesus Christ [Day seven creation - Rest]

  8. Unrestricted [outside of creation] - The only Unrestricted, Eternal, Wise, 8 Infinite, Almighty God consisting of God the Father, the Son Jesus Christ and the Holy Spirit.

  • Humans exist in and are limited to the first three physical dimensions (length, height, width) and also the fourth dimension (restriction) of time.

  • The spiritual realm of demons, angels and in part the coming Antichrist exists in the less restricted 5th and 6th dimensions. In fact the coming Antichrist is going to bring down or "contact" the 5th and 6th dimensions and infuse 4th dimensional human beings with 5th dimensional demons [Nephilim spirits] and 6th dimensional fallen [Satanic] angelic spirit beings consequently orchestrating 5th and 6th dimensional miracles and signs and wonders in order to deceive mankind.

Note: So who is Melchizedek? Melchizedek is the manifestation [into our human realms] of the infinite dimensional (infinite dimensions - no restrictions - unrestricted) God in Person. Melchizedek is God the Holy Spirit in Person. Melchizedek is the Order of the Holy Spirit Priesthood.

Genesis 2:4 These are the generations [dimensions - realms] of the heavens and of the earth when they were created, in the day that the LORD God made the earth and the heavens ...

Source: blog Bible Study

Source: blog History Study

Source: The Pierre Statement on Biblical Doctrines by confessing Christians

David Anson Brown 11:14, 18 December 2011 (MST)

Antichrist

From Common Christian Faith: Wiki

Actually anyone who denies Jesus is making themself an antichrist

People who deny their own personal sin and need for a personal savior have made themselves their own savior and are their own Christ and have become their own "instead of" (Anti)Christ.

Anti means instead of, the instead of Christ. It is like asking for water and instead getting poison. The poison may look and smell like water but it is not water and will not refresh and sustain life. It will, instead, poison and take life. The antichrist is the same way; he is "instead" of Jesus. Jesus is the real Savior that is why He became a man to save us from our sins. We are already saved completely; we have no further need for another savior. The one we have, Jesus, is sufficient. The coming one is not a savior he is a deceiver, a counterfeit, a phony, a liar and all who follow his poisonous lies will be led into death with him who opposes the real and living God.

1 John 2:18 Little children, it is the last time: and as ye have heard that Antichrist shall come, even now are there many antichrists (self saviors); whereby we know that it is the last time.

Source: Basic Christian: Theology

Mark of the Beast 666

From Common Christian Faith: Wiki

Basic Christian: Mark of the Beast 666

Mark of the Beast (666) - See also Antichrist, End Times, & Martyred Saints of Revelation

Charagma (5480) Mark, stamp, symbol, impression, etching, engraving i.e. statue

Eikon(1504) Icon, image, statue, representation, figure, commemoration

Number 666 - Representation of incompleteness, 6 6 6 trinity of incompleteness

Verses - Matthew 24:4-5; 2 Thessalonians 2:11-12; 2 Timothy 3:13; Revelation 13:16 15:2 19:20

First Use: Genesis 4:15 ... And the LORD set a mark upon Cain ...
{This mark from the LORD was for Cain's protection. Satan is out to Counterfeit the actions of God therefore Satan wants to put his evil mark on people, marking people for his destruction.}

It is the plan of God to mark His people with His distinction and in marking them to set them apart, apart form the world and gathered together unto God.

Ezekiel 9:3-6 And the glory of the God of Israel was gone up from the cherub, whereupon He was, to the threshold of the house. And He called to the man clothed with linen, which had the writer's inkhorn by his side; And the LORD said unto him, Go through the midst of the city, through the midst of Jerusalem, and set a mark upon the foreheads of the men that sigh and that cry for all the abominations that be done in the midst thereof. And to the others he said in mine hearing, Go ye after him through the city, and smite: let not your eye spare, neither have ye pity: Slay utterly old and young, both maids, and little children, and women: but come not near any man upon whom is the mark; and begin at my sanctuary. Then they began at the ancient men which were before the house (Temple).

Satan is not original in his plans he is simply out to imitate God by seeking the worship that belongs to God and he is attempting to corrupt the true things of God. Therefore Satan has his own version of a mark and his Satanic version is referred to as "The mark of the beast".

Revelation 13:14-18 And deceiveth them that dwell on the earth by the means of those miracles which he had power to do in the sight of the beast; saying to them that dwell on the earth, that they should make an image to the beast, which had the wound by a sword, and did live. And he had power to give life unto the image of the beast, that the image of the beast should both speak, and cause that as many as would not worship the image of the beast should be killed. And he causeth all, both small and great, rich and poor, free and bond, to receive a mark in their right hand, or in their foreheads: And that no man might buy or sell, save he that had the mark, or the name of the beast, or the number of his name. Here is wisdom. Let him that hath understanding count the number of the beast: for it is the number of a man; and his number is Six hundred (600) threescore (60) and six (6)666.

Three aspects to the Mark of the Beast

There are at least three aspects to the mark of the Beast as explained in the book of Revelation it is an actual mark or marking and it is also an Image (Icon) a representation of the Antichrist (Satan) himself and it is represented in his personal name of, emptiness, which is referenced by the number 666.

It is important to note that as a Mark and an Icon it is a representation of an actual person and of an actual event (the event of the fake resurrection of the Antichrist), meaning that the person and the event must first come then the Icon follows to commemorate/represent what has already occurred. This means that the mark is not available prior to the Antichrist therefore eliminating any existing objects like, credit cards, social security numbers or computer chips from being the mark of the beast.

The Mark of the Beast is Satan's mark

The event that Satan is commemorating by offering his mark is his own fake, arranged death and resurrection. That's right, Satan in being the Antichrist is attempting to counterfeit and copy what Jesus has already done for real in His Atoning death and His Sanctifying resurrection.

Revelation 13:3-4 And I saw one of his heads as it were wounded to death; and his deadly wound was healed: and all the world wondered after the beast. And they worshipped the dragon which gave power unto the beast: and they worshipped the beast, saying, Who is like unto the beast? who is able to make war with him?

Worship is to acknowledge where our life comes from. Jesus proved His claim to be the source of all life by His Resurrection after His death on the cross. Satan is going to attempt to stage the death of a person and will then possess this dead or near dead person enacting out a counterfeit resurrection. A resurrection that will give Satan a claim that he is a creator of life and this is to be the cause of the worship to Satan and it is Satan's resurrection and his false claim that he is the giver of eternal life that his mark, icon, and name (666) are commemorating and representing. In fact the response from God to the fake resurrection of the antichrist is to send an angel to proclaim that mankind is to Worship God and God only as God is the Creator and sustainer of all life.

Revelation 14:6-11 And I saw another angel fly in the midst of heaven, having the everlasting gospel to preach (The Church has been Raptured into heaven therefore an angel is giving the message) unto them that dwell on the earth, and to every nation, and kindred, and tongue, and people, Saying with a loud voice, Fear God, and give glory to Him; for the hour of His judgment is come: and worship Him that made heaven, and earth, and the sea, and the fountains of waters. And there followed another angel, saying, Babylon (modern Iraq rebuilt) is fallen, is fallen, that great city, because she made all nations drink of the wine of the wrath of her fornication (false religion). And the third angel followed them, saying with a loud voice, If any man worship the beast and his image, and receive his mark in his forehead, or in his hand, The same shall drink of the wine of the wrath of God, which is poured out without mixture into the cup of his indignation (wrath); and he shall be tormented with fire and brimstone in the presence of the holy angels, and in the presence of the Lamb: And the smoke of their torment ascendeth up for ever and ever: and they have no rest day nor night, who worship the beast and his image, and whosoever receiveth the mark of his name.

The Mark of the Beast is a Satanic counterfeit

The mark of the beast is the Satanic counterfeit to the "Born Again" Spirit and condition of the Christian. [Note at this future time the Christian Church will have been Raptured and will be in heaven. This fake mark will only be an option to those who are still left on the earth and have not yet become Martyred Saints.]

Deuteronomy 13:1-5 If there arise among you a prophet, or a dreamer of dreams, and giveth thee a sign or a wonder, And the sign or the wonder come to pass, whereof he spake unto thee, saying, Let us go after other gods, which thou hast not known, and let us serve them; Thou shalt not hearken unto the words of that prophet, or that dreamer of dreams: for the LORD your God proveth you, to know whether ye love the LORD your God with all your heart and with all your soul. Ye shall walk after the LORD your God, and fear Him, and keep His commandments, and obey His voice, and ye shall serve Him, and cleave unto Him. And that prophet, or that dreamer of dreams, shall be put to death (separation); because he hath spoken to turn you away from the LORD your God, which brought you out of the land of Egypt, and redeemed you out of the house of bondage, to thrust thee out of the way which the LORD thy God commanded thee to walk in. So shalt thou put the evil away from the midst of thee.

Just as the Christian Receives the Holy Spirit from God as a seal a mark of belonging to God, in the future Satan will counterfeit the "Born Again" condition of the Christian with his own Satanic version. Remember that the issue here is Eternal Life and who can provide it the God who Created Life or the counterfeit and lies of Satan. Satan's counterfeit mark is the promise to offer eternal life yet Satan is not God and does not have the ability to fulfill his promises and likewise Satan is not God and does not have the Triune nature of God therefore Satan cannot give a holy spirit so continuing his counterfeit Satan seals the initiate with a demonic spirit. It is this sad and permanent spiritual marriage/matting between the human and the demonic spirit [Nirvana] that so alters the human that the human is no longer in the image that God created the human to be in and is now therefore incapable of ever receiving salvation from God. The human with the mark of Satan has forfeited any opportunity to receive Salvation from God.

Revelation 14:11 And the smoke of their torment ascendeth up for ever and ever: and they have no rest day nor night, who worship the beast and his image, and whosoever receiveth the mark of his name.

This demonic infusion (mingling - Nirvana) into the human spirit and soul by the human receiving the mark of the beast is best explained by the Old Testament Prophet Daniel.

Daniel 2:42-45 And as the toes of the feet were part of iron, and part of clay, so the (Satanic) kingdom shall be partly strong, and partly broken. And whereas thou sawest iron [demons] mixed with miry (bad/unusable) clay [people], they (demons) shall mingle themselves with the seed (soul) of men: but they shall not cleave one to another, even as iron is not mixed with clay. And in the days of these kings shall the God of heaven {return and} set up a Kingdom, which shall never be destroyed: and the Kingdom shall not be left to other (non-Christian) people, ...

God Bless you,
David Anson Brown

Source Mark of the Beast 666
David Anson Brown 08:39, 19 December 2011 (MST)

Gnostic heresy

From Common Christian Faith: Wiki

The Jesus was only human Gnostic heresy refuted

"Any marriage prior to the Cross would mean that Jesus was marring a sinner and really teachings of an earthly marriage of Jesus are yet another false set of teachings that are attempting to do away with the need of mankind for the sacrifice of Jesus on the Cross and of His Glorious Resurrection and it is an attempt to deny the special relationship that Jesus has with His Bride - The Church."

Source: Jesus had no Wife

Did Jesus have a wife and child? Of course Not!

The Da Vinci Code Debunked and Defunked - Get Ready To Learn The Facts!

This book is just another garden variety assault on the integrity of the Bible and its old school at that!

It's simply a combination of old paganism and old Gnosticism (secret knowledge), brought to life by a master storyteller. It's all quite amusing, if it's accepted for what it really is: not historical fiction, but pure fiction. And as engaging as the book is, it can't compare to the thrill of discovering the historical truth about the events that have shaped the very foundations of modern civilization.

On the contrary, there are verses that logically indicate that Jesus was not married. In his first letter to the Corinthian church the apostle
Paul wrote: "Don't we have the right to take a believing wife along with us, as do the other apostles and the Lord's brothers and Cephas?" 1 Corinthians 9:5-6. ... Paul is saying that he had the right to be married just like the Lord's brothers and the other apostles. But logically if Jesus were married, why wouldn't Paul cite the Lord's marriage as the ultimate authority for his own right to have a wife? Why didn't he say "Jesus was married, so I have the right to marry"? Such a statement would have much greater weight.

Gnosticism

Gnosticism: The Gnostic NIV Bible Exposed - A look At Gnosticism And The NIV

The Gnostics were a group of individuals who considered themselves as "an elite group that knows it all"

Biblical words Identifying Jesus Christ as God Are Stolen Away (missing) in the NIV

The word Gnostic" comes from the Greek verb "ginosko", which means "to know, or to be taking in knowledge". Or you can derive it from the noun "gnosis", which means "knowledge, or a seeking to know". The Gnostics were a group of individuals who considered themselves as "an elite group that knows it all". Their headquarters was in Alexandria, Egypt, where they had collected an enormous library. ... They claimed to understand God and Salvation perfectly. They believed that they themselves were spirit, while all other people were soul and body. They believed that all matter was evil, and therefore the world produced from evil matter and possessed by evil demons cannot be a creation of a good God. Therefore they were willing for Christ to be the creator as long as it was agreed that He was an inferior god. Therefore they denied the reality and the necessity of the Atonement of Christ, and they claimed that Christ's body was an illusion. They did not believe that Christ really came in the flesh. They rejected the Old Testament and its God Jehovah. -- They were obsessed with a cult of angels, from which they derived the concept of guardian angels. They were obsessed with the concept of man, and of God, and of the world through religious experiences. They allegorized all the teachings of Scripture in order to achieve a strange conformity between Gnosticism and Christianity. The Gnostics worked hard on destroying the Person of Christ as coequal to God, and as having both a human nature and a Divine nature. Therefore we recognize that the Apostles in their letters were warning the churches against the influence of the Gnostics. We read that in 1 John 2:22, from which we can see their struggle against the Gnostics of the 1st century.

Gnosticism, the Soul-Only "Gospel" and the End Times

Gnosticism falsely concludes: There were two separate realms-one spiritual, the other material (physical) - The spiritual realm, created by God [not by Father God but by Satan or some other unknown god that Satan channeled, however more and more often Satan is being taught as the original Father spirit god], was all good; the material realm, created by the demiurge [Father God, Son Jesus, Holy Spirit], all evil - Man needed to be saved, not from Original Sin, but from enslavement to matter (physical body, physical world and from God (Jesus) who created the physical world, though the cults sure do like sex, drugs, alcohol, money etc. so maybe they don't want to be 'saved' from everything physical) [rejecting this (physical) world]-[rejecting the (moral government) law] For this, he {occult initiate} had to learn the mystical arts - Thus Gnosticism became a source for the occult (Satanic) tradition {Gnosticism - The Question: Is Jesus who loves us, gave His life and died for us on the cross God or is Satan who lies to us and kills us God? That is the dilemma of the Gnostic and actually that is also the dilemma for everyone. However even in this upside down world where wrong is right and lies are truth it is still easy to tell that Jesus the God of Love is God!}

In addition, Gnostics engaged in speculative theology, even in the days of the apostles, based upon a higher form of knowledge not available to "ordinary" Christians. This resulted in "speculations respecting angels and spirits" and a false dualism "leading to asceticism on the one hand *[rejecting this world], and to an immoral libertinism on the other hand *[rejecting the law]." Today, we have an eschatological system that purports to know we are living in the last days, not by an appeal to the Bible but by having a special ability to read contemporary signs. ... Certain strange inferences were derived from this bizarre worldview. Gnostic doctrine concluded that Jehovah of the Old Testament was actually Satan, thus, Satan ruled the physical world. The body also belonged to Satan. It was the prison of the soul. "The Gnostic secret is that the spirit is trapped in matter, and to free it, the world must be rejected." Not only asceticism but escapism became a major tenet of the Gnostic gospel. If the physical world is evil, then man must do anything and everything to escape it.

Gnosticism, New Age, and the Da Vinci Code - What do they Have in Common?

Heresies are a lot like the common cold - They keep coming back around, but in a slightly changed form - But the change is just enough so that they sneak by the defense of our immune system and pose a new threat to our spiritual health - Both the New Age movement and the The Da Vinci Code seek spirituality without sacrifice (Jesus), without authority (Jesus), without the cross (Jesus) - A Christianity with no cross is a Christianity with no power and a religion with no power doesn't last very long {The cross is the victory of Jesus Christ over sin, death, and the power of Satan. The proof of the victory of the cross of Jesus is the Resurrection of Jesus. Jesus is Alive! sin is dead and Satan is powerless, over our freewill.}

Heresies are a lot like the common cold. They keep coming back around, but in a slightly changed form. But the change is just enough so that they sneak by the defense of our immune system and pose a new threat to our spiritual health. Neither the New Age movement nor the The Da Vinci Code buys into to ancient Gnosticism lock, stock, and barrel. But they both rely on key Gnostic ideas that have as much appeal now as they did in the second century. For who does not eventually feel the emptiness and ennui of a life without the spiritual dimension, a life devoid of mystery? Our contemporary Western society, like 2nd century Roman society, has lost its soul. We suffer from the desperation that comes from a lack of meaning. -- The New Age has appeal because it restores a sense of mystery. It imitates the syncretism of the Gnostics, blending together exotic ideas from the east with traditions native to the west to produce a hodge-podge that may be incoherent but is nevertheless intriguing. The Da Vinci Code resurrects the claim of a secret tradition that is earlier and more faithful than the New Testament Scriptures. It offers us a way to feel connected to Jesus even while we scorn the leaders and laws of the Church said to be founded by him. -- But the appeal of these currents also constitute their undoing. Both the New Age movement and the The Da Vinci Code seek spirituality without sacrifice, without authority, without the cross. They follow ancient Gnosticism in preserving a veneer of Christianity while emptying it of its heart and soul.. But the fate of Gnosticism ought to serve as a warning here. A Christianity with no cross is a Christianity with no power. And a religion with no power doesn't last very long. The Da Vinci Code may have sold a few million copies in the first years of the third millennium. But here is my guess - in the fourth millennium, it will take an archeologist digging in the arid sands of Egypt to find a copy.

Source: Jesus had no Wife

David Anson Brown 08:16, 19 December 2011 (MST)

End Times

From Common Christian Faith: Wiki

The end times are a call to mankind that the end of separation from God is almost over

The call to man is to prepare to meet God, prepare to meet our maker.

End times or last days are signified as the last times that man will be out of the perceived presence of God. End times does not mean the end of the world or the end of time it means the end of man's separation from God. Since the beginning of creation God has been revealing Himself to mankind. Since the fall of mankind God has continued to reveal Himself, but to a separated mankind. When God and mankind are fully reunited, God will continue to reveal Himself to man, although man will no longer be guessing about God since man will be in the perceivable presence of God.

1 John 2:18,28 Little children, it is the last time:.. And now, little children [Christians], abide in Him [Jesus Christ]; that when He shall appear, we may have confidence and not be ashamed before Him at His coming.

Source: Basic Christian: Theology

David Anson Brown 08:46, 19 December 2011 (MST)

Millennial Reign

From Common Christian Faith: Wiki

Biblical Significance

Isaiah 11:1-10 And there shall come forth a rod out of the stem of Jesse [King David's father], and a Branch shall grow out of his roots: And the Spirit of the LORD shall rest upon Him [Messiah], the Spirit of Wisdom and Understanding, the Spirit of Counsel and Might, the Spirit of Knowledge and of the fear of the LORD; And shall make Him of quick understanding in the fear of the LORD: and He shall not judge after the sight of His eyes, neither reprove after the hearing of His ears: But with Righteousness shall He judge the poor, and reprove with equity for the meek of the earth: and He shall smite the earth with the rod [words] of His mouth, and with the breath of His lips shall He slay the wicked. And Righteousness shall be the girdle [belt] of His loins, and faithfulness the girdle of His reins [determination]. The wolf [during the Millennial Reign restoration] also shall dwell with the lamb, and the leopard shall lie down with the kid [young goat]; and the calf and the young lion and the fatling together; and a little child shall lead them. And the cow and the bear shall feed; their young ones shall lie down together: and the lion shall eat straw like the ox. And the sucking child shall play on the hole of the asp [snake], and the weaned child shall put his hand on the cockatrice' [spider] den. They shall not hurt nor destroy in all My Holy Mountain [government]: for the earth shall be full of the Knowledge of the LORD, as the waters cover the sea. And in that day there shall be a root [offspring] of Jesse, which shall stand for an ensign [guide] of the people; to it shall the Gentiles seek: and His rest shall be Glorious.
Revelation 20:6 Blessed and holy is he that hath part in the First Resurrection: on such the Second Death [eternal judgment] hath no power, but they shall be priests of God and of Christ, and shall reign with Him a thousand years.

Church Fathers

The Church Fathers who expected Christ to Return and inaugurate the Millennium of a literal 1000 years included: Justyn Martyr (100-165 AD), Theophilus of Antioch (115-181 AD), Irenaeus (120-202 AD), Hippolytus (c. 236 AD), Tertullian (150-225 AD), Cyprian (200-258 AD), Commodian (200-275 AD), Lactantius (240-320 AD), Methodius (d. 311 AD). They all affirmed their Millenarian views with comments like those of Victorinus of Petau, who died around 304 AD, and wrote: "The true sabbath will be in the seventh millennium of years, when Christ with His elect shall reign." [Victorinus :"On the Creation of the World"]. Lactantius wrote that God's "religion and truth must labor during these six thousand years, while wickedness prevails and bears rule..." whereupon "all wickedness must be abolished from the earth, and righteousness reign for a thousand years; and there must be tranquility and rest from the labors which the world now has long endured." [Lactantius, "The Divine Institutes" 7.14]. Similar statements were made by other early Church Fathers.

Please bear with me for the story continues. These early Church Fathers, generally believed in a literal Millennium of 1000 years in which Christ will reign over the whole earth. Some called this the Millennial Sabbath. From this Biblical concept there developed the idea of what might be called the "Earth's Great Week." This idea was expressed first by a Jewish Christian, Barnabas, in Alexandria, Egypt, around 117 AD. He believed that man would have 6000 years on earth corresponding to 1000 years for each of the 6 Days of Creation. Then the 7th Day corresponded to the Millennial Sabbath of 1000 years with Christ reigning from David's throne. Following this was to be the New Heaven and New Earth and the New Jerusalem. Even though a literal 1000 years for the Millennium of Revelation 20 is a Biblical entity, it was not a Scriptural idea to allocate 1000 years to each Day of Creation. Nevertheless, this plausible basis for mankind's history was adopted by many of the Church Fathers. As a result, they expected the Lord to Return and inaugurate the Millennium sometime in the vicinity of 300-500 AD. This was done, as we noted above, on the basis of the Scriptural genealogy in the LXX and paleo-Hebrew which placed Creation roughly 5700-5500 BC.

In other words, it was generally agreed that the Millennial reign of Christ was a period of a literal 1000 years. In my study of Scripture, I have found in a number of instances that prophetic scriptures were fulfilled to the very day. This is also the approach that the early Fathers took. The problem that arose was the additional idea from Barnabas which suggested an approximate time when this Return would occur. We know that Christ did not return about 300 to 500 AD. But by 395 to 430 we have the time of Augustine. The Church leaders during this period had noted that Christ had not returned and offered an alternative interpretation of the Millennium as a result. The one important event that had occurred around the expected time was the acceptance of Christianity as the state religion of the Roman Empire. As a consequence, the church leaders at the time, like Augustine, concluded that the Millennium was the church age and that the Kingdom of Christ and the Kingdom of Heaven was the Church. The Church of Rome later carried this a little further and claimed the kingdom was exclusively the Roman Catholic church on the basis of Augustine's statements. Thus we have two erroneous doctrines, one from Barnabas, one from Augustine, which have contributed to a mis-understanding of what the Scripture is actually saying.

Source: CONCERNING "ULTIMATE THINGS" by Dennis E. Engleman, Conciliar Press, Ben Lomond, California, 1995

The Second Coming of Jesus

Zechariah 12:10-14 And I will pour upon the [Jews] House of David, and upon the inhabitants of Jerusalem, the spirit of grace and of supplications: and they shall look [2nd Coming] upon Me [Jesus] whom they have pierced, and they shall mourn for Him, as one mourneth for his only son, and shall be in bitterness for Him, as one that is in bitterness for his firstborn. In that day [2nd Coming] shall there be a great mourning in Jerusalem, as the mourning of Hadadrimmon in the valley of Megiddon. And the land shall mourn, every family apart; the family of the house of David apart, and their wives apart; the family of the house of Nathan apart, and their wives apart; The family of the house of Levi apart, and their wives apart; the family of Shimei apart, and their wives apart; All the families that remain, every family apart, and their wives apart.
Acts 1:1-14 The former treatise [Gospel of Luke] have I made, O Theophilus, of all that Jesus began both to do and teach, Until the day in which He was taken up [ascension], after that He through the Holy Ghost had given commandments unto the Apostles whom He had chosen: To whom also He shewed Himself alive after His Passion [Holy Week] by many infallible proofs, being seen of them forty days, and speaking of the things pertaining to the Kingdom of God: And, being assembled together with them, commanded them that they should not depart from Jerusalem, but wait for the promise of the Father, which, saith He, ye have heard of Me. For John truly baptized with water; but ye shall be baptized [not for Salvation but for their Empowerment as a Witness to the world -- the Apostles were already Saved (John 20:22, Luke 24:45) having already recognized the Resurrection of Jesus for the forgiveness of their sins and for their eternal salvation] with the Holy Ghost not many days hence. When they therefore were come together, they asked of Him, saying, Lord, wilt thou at this time restore again the Kingdom [Millennial Reign] to Israel? And He [Jesus] said unto them, It is not for you to know the times or the seasons, which the Father hath put in His own power. But ye shall receive power, after that the Holy Ghost is come upon you: and ye shall be witnesses unto Me both in Jerusalem, and in all Judaea, and in Samaria, and unto the uttermost part of the earth. And when He had spoken these things, while they beheld, He was taken up; and a cloud received Him out of their sight. And while they looked stedfastly toward heaven as He went up, behold, two men [Angels] stood by them in white apparel; Which also said, Ye men of Galilee, why stand ye gazing up into heaven? this same Jesus, which is taken up from you into Heaven, shall so come in like manner [back to Mt. Olivet - near Jerusalem] as ye have seen Him go into heaven. Then returned they unto Jerusalem from the Mount called Olivet, which is from Jerusalem a Sabbath Day's journey. And when they [Apostles] were come in, they went up into an upper room, where abode both Peter, and James, and John, and Andrew, Philip, and Thomas, Bartholomew, and Matthew, James the son of Alphaeus, and Simon Zelotes, and Judas the brother of James. These all continued with one accord in prayer and supplication, with the women, and Mary the mother of Jesus, and with His brethren [James and Jude].
Note: The Second Coming of Jesus Christ is the return of Jesus to Jerusalem and to the Jews and not to the Christian Church as the Church in its entirety at that moment is in Heaven and is unable to meet Jesus on the earth during His initial 2nd Coming - Jesus doesn't return to the Church instead Jesus returns bringing the Church. The Christian Church follows Jesus (Revelation 19:14) to the earth to participate in the Millennial Reign on the earth.
Revelation 19:14 And the armies which were in heaven followed Him (Jesus) upon white horses, clothed in fine linen, white and clean.

Eternal Reign

From Common Christian Faith: Wiki

Biblical Significance

Revelation 21:1-7 And I saw a new heaven [sky] and a new earth: for the first heaven [sky] and the first earth were passed away; and there was no more sea. And I John saw the Holy City, New Jerusalem, coming down from God out of Heaven, prepared as a bride adorned for her husband. And I heard a great voice out of Heaven saying, Behold, the Tabernacle of God is with men, and He will [visibly] dwell with them, and they shall be His people, and God Himself shall be with them, and be their God. And God shall wipe away all tears from their eyes; and there shall be no more death, neither sorrow, nor crying, neither shall there be any more pain: for the former things are passed away. And He that sat upon the throne said, Behold, I make all things new. And He said unto me, Write: for these Words are True and Faithful. And He said unto me, It is done. I am Alpha and Omega, the beginning and the end. I will give unto him that is athirst of the fountain of the water of life freely. He that overcometh shall inherit all things; and I will be his God, and he shall be My son.

The 3 Thrones of Jesus Christ

The 8th Global Kingdom the [Millennial] Reign of Jesus Christ and the Eternal Kingdom of Jesus Christ

The 3 Thrones of Jesus Christ

Current Throne in Heaven [alongside the Father's Throne] (Romans 8:34; Ephesians 1:20; Colossians 3:1; Hebrews 1:3, 12:2; 1 Peter 3:22) Eligibility: Relative - *Son of God (Father God) [eternal co-reigning with the Father and the Holy Spirit] Currently Jesus Christ is seated on His own Throne (co-reigning - interceding) at the right hand of His Father's Throne in Heaven.
Romans 8:34 Who is he that condemneth [not Jesus]? It is [Jesus] Christ that died, yea rather, that is risen again, Who is even at the right hand of God, Who also maketh intercession for us [not condemning Christians].
Future Millennial Kingdom Throne in Jerusalem [restoring the Throne of King David] (Acts 15:16; Revelation 22:16) Eligibility: Relative - *Son of Man (descendant of King David) At a future date for the 1,000 year reign of Jesus Christ on earth Jesus will be seated upon the Throne of King David (Acts 2:29-33).
Acts 15:15-19 And to this [Millennial Reign] agree the words of the prophets; as it is written, After this [Church Age] I [Messiah] will return, and will build again the Tabernacle [Throne] of [King] David, which is fallen down; and I will build again the ruins thereof, and I will set it up: That the residue of men might seek after the Lord, and all the [Christian] Gentiles, upon whom My Name is called, saith the Lord, who doeth all these things. Known unto God are all His works from the beginning of the world.
Eternal Throne [the Throne of the Father, Jesus Christ and the Holy Spirit] (Revelation 20:4; Revelation 22:3) the Eternal Throne of the New Heaven (sky) and the New Earth, Eligibility: Jesus as [Eternal God] *Conqueror (John 16:33) Then with the New Heaven (sky) and the New Earth, Jesus as the conqueror of this earth [realm] will sit eternally [continuing to co-reign with the Father and the Holy Spirit on His own Throne upon the New Eternal Earth (Revelation 21:3).
John 16:33 These things I (Jesus) have spoken unto you, that in Me ye might have peace. In the world ye shall have tribulation: but be of good cheer; I (Jesus) have overcome [conquered] the world.

Source: blog History Study

1611 KJV Bible

From Common Christian Faith: Wiki

What is important and unique about the 1611 KJV Bible is that it is a 'TRANSLATION' (not a unique or new work in itself) a reliable Translation from previous Church [Greek and Hebrew] texts coming from previously known, passed along and trusted 'Received' Church-Texts. It is the completion of over 100 years of faithful, dedicated translation work [starting with the 1526 A.D. William Tyndale New Testament - and concluding with the final 1769 A.D. KJV corrections] translated by faithful, dedicated, scholarly, Christian translators. While the modern 'paraphrase' compromised, agenda driven bibles (i.e. NIV, ESV, KNJV) of today all lack the textual accountability, the dedication, faithfulness and scholarly approach of the previously cumulated works of the trustworthy 1611 KJV Bible translation.

Resources

1611 Holy Bible (Pdf)
1611 Holy Bible - Reading Version (Pdf)
1611 Holy Bible (ePub)
1611 Holy Bible (Mobi)
1611 Holy Bible - Reading Edition (ePub)
1611 Holy Bible - Reading Edition (Mobi)

1611 Bible - Audio Dramatized (Mp3s)
1611 Bible - Audio only (Mp3s)

History

Part 1 of 3 - The Story of The King James Bible - Mp4
Part 2 of 3 - The Story of The King James Bible - Mp4
Part 3 of 3 - The Story of The King James Bible - Mp4
Source: -- Scourby.com

Note: the primary reason for King James giving his authority 'Authorizing' an official English language Bible (translation) was that the previous few English Bible versions i.e. The Tyndale New Testament, The Coverdale Bible, The Matthews Bible, The Great Bible, The Geneva Bible, and the Rheims New Testament (greatsite.com/timeline-english-bible-history) and a few others had 'commentaries' primarily in the form of footnotes. It was the commentaries or footnotes that were generally in contention when people wanted a new Bible version and not the Biblical text itself. The KJV Bible text itself remained 80%-90% of the previous English Bible translations particularly the translating work of William Tyndale. King James agreed to 'Authorize' an English Bible but only on the condition that it would be a translation only and not have any footnotes or commentaries as the previous Bible versions had and having excluded any commentary or 'notes' the English Bible translation of the KJV 1611 Bible was then granted by King James the status as "AV" or "Authorized Version" of the English Bible.

David Anson Brown 05:24, 27 April 2012 (MST)

KJV Support

From Common Christian Faith: Wiki

What is important and unique about the 1611 KJV Bible is that it is a 'TRANSLATION' (not a unique or new work in itself) a reliable Translation from previous Church [Greek and Hebrew] texts coming from previously known, passed along and trusted 'Received' Church-Texts. It is the completion of over 100 years of faithful, dedicated translation work [starting with the 1526 A.D. William Tyndale New Testament - and concluding with the final 1769 A.D. KJV corrections] translated by faithful, dedicated, scholarly, Christian translators. While the modern 'paraphrase' compromised, agenda driven bibles (i.e. NIV, ESV, KNJV) of today all lack the textual accountability, the dedication, faithfulness and scholarly approach of the previously cumulated works of the trustworthy 1611 KJV Bible translation.

KJV Explained

Modern Bible Translations Unmasked (PDF) -- Local Download (PDF)
Modern Bible Translations Unmasked (PDF) - different version -- Local Download (PDF)
The King James Bible and Modern Versions (PDF) -- Local Download (PDF)
Our Authorized Bible Vindicated (PDF) by Benjamin G. Wilkinson, PH.D. -- Local Download (PDF)
A Critique of Our Authorized Bible Vindicated (PDF) - A Critique by Alden Thompson

KJV Support Websites

Bible Study Resources and Bible Version Information
A Brief History of the King James Bible
A Handy Reference For King James Bible Believers
The Precious King James Bible
Fables And Facts About The King James Bible
The KJVO Position Defended

KJV Promotion

KJV vs. Modern Translations a Preview
What's The Big Deal About The KJV -- Online - Support - Donate
What's the Big Deal About the KJV: Episode 1 -- Mp4 -- Download
What's the Big Deal About the KJV: Episode 2 -- Mp4 -- Download
Why the King James Only -- Mp4
The KJV - A Million Dollar Question - An Eternal Question -- Mp4

Examples: Altered Bible Verses

The Character of Sinaiticus and Vaticanus Texts
NIV Calls Lucifer, Jesus
Pope Benedict XVI present while a Catholic Deacon Invokes Lucifer during the 2012 Easter Vigil Mass -- Mp3

King James Version (KJV) -- Revelation 5:10 And hast made us unto our God kings and priests: and we shall reign on the earth.

English Standard Version (ESV) -- Revelation 5:10 and you have made them a kingdom and priests to our God, and they shall reign on the earth.

New International Version (NIV) -- Revelation 5:10 You have made them to be a kingdom and priests to serve our God, and they will reign on the earth.

New King James Version (NKJV) -- Revelation 5:10 And have made us [a] kings[b] and priests to our God; And we [c] shall reign on the earth.

NKJV Footnotes:
a. Revelation 5:10 NU-Text and M-Text read them.
b. Revelation 5:10 NU-Text reads a kingdom.
c. Revelation 5:10 NU-Text and M-Text read they.

King James Version (KJV) -- Matthew 8:26 And he saith unto them, Why are ye fearful, O ye of little faith? Then he arose, and rebuked the winds and the sea; and there was a great calm.

New International Version (NIV) -- Matthew 8:26 He replied, "You of little faith, why are you so afraid?" Then he got up and rebuked the winds and the waves, and it was completely calm.

English Standard Version (ESV) -- Matthew 8:26 And he said to them, "Why are you afraid, O you of little faith?" Then he rose and rebuked the winds and the sea, and there was a great calm.

Complete Jewish Bible (CJB) -- Matthew 8:26 He said to them, "Why are you afraid? So little trust you have!" Then he got up and rebuked the winds and the waves, and there was a dead calm.

New Revised Standard (NRSV) -- Matthew 8:26 And he said to them, "Why are you afraid, you of little faith?" Then he got up and rebuked the winds and the sea; and there was a dead calm.

New Revised Standard Version (NRSV) Bible, copyright 1989, Division of Christian Education of the National Council of the Churches of Christ in the United States of America. Used by permission. All rights reserved.
Source: -- BibleStudyTools.com

The NRSV translation is a project of the National Council of Churches USA -- ncccusa.org

King James Version (KJV) -- Acts 26:14 And when we were all fallen to the earth, I heard a voice speaking unto me, and saying in the Hebrew tongue, ...

New International Version (NIV) -- Acts 26:14 We all fell to the ground, and I heard a voice saying to me in Aramaic,[a] ...

New King James Version (NKJV) -- Acts 26:14 And when we all had fallen to the ground, I heard a voice speaking to me and saying in the Hebrew language, ...

English Standard Version (ESV) -- Acts 26:14 And when we had all fallen to the ground, I heard a voice saying to me in the Hebrew language, ...

NIV Footnotes:
a. Acts 26:14 Or Hebrew

King James Version (KJV) -- Zechariah 13:6 And one shall say unto him, What are these wounds in thine hands? Then he shall answer, Those with which I was wounded in the house of my friends.

English Standard Version (ESV) -- Zechariah 13:6 And if one asks him, 'What are these wounds on your back?'[a] he will say, 'The wounds I received in the house of my friends.'

New International Version (NIV) -- Zechariah 13:6 If someone asks, 'What are these wounds on your body[a]?' they will answer, 'The wounds I was given at the house of my friends.'

New King James Version (NKJV) -- Zechariah 13:6 And one will say to him, 'What are these wounds between your arms?'[a] Then he will answer, 'Those with which I was wounded in the house of my friends.'

Footnotes:
a. Zechariah 13:6 Or on your chest; Hebrew wounds between your hands
a. Zechariah 13:6 Or wounds between your hands
a. Zechariah 13:6 Or hands
Source: -- BibleGateway.com

Verses Missing from the NIV

1. Matthew 17:21
2. Matthew 18:11
3. Matthew 23:14
4. Mark 7:16
5. Mark 9:44
6. Mark 9:46
7. Mark 11:26
8. Mark 15:28
9. Luke 17:36
10. Luke 23:17
11. John 5:4
12. Acts 8:37
13. Acts 15:34
14. Acts 24:7
15. Acts 28:29
16. Romans 16:24
17. 1 John 5:7
Source: -- BigDealKJV.com

Acts 8:37 And Philip said, If thou believest with all thine heart, thou mayest (be baptized). And he answered and said, I believe that Jesus Christ is the Son of God.

The Four Apostolic Cities

Jerusalem -- First Church Council about 49 A.D. (Acts 15:4)

Antioch -- Received the letter from the from the first Church Council in Jerusalem (Acts 15:23) -- Disciples of Jesus Christ became known as Christians (Acts 11:26) -- Councils (Synods) of Antioch convened between 264 A.D. and 325 A.D.

Ephesus -- A Church of the Apostle Paul (Acts 20:17) -- The First Council of Ephesus in 431 A.D. The Second Council of Ephesus in 449 A.D. The Third Council of Ephesus in 475 A.D. (source: Wiki.com)

Rome -- By tradition a Church of the Apostles Peter and Paul (Acts 9:32, Acts 28:16) -- First Council of Nicaea in Bithynia (present-day Iznik in Turkey) by the Roman Emperor Constantine I in 325 A.D. -- The Council of Rome was a meeting of Christian Church officials and theologians which took place in 382 A.D. under the authority of the bishop of Rome, Damasus I -- Councils of Rome by Popes Gregory II and Gregory III -- The Second Council of Nicaea in 787 A.D. by Pope Adrian I (source: Wiki.com)

Acts 9:32 And it came to pass, as Peter passed throughout all quarters [and later Rome - by tradition], he came down also to the saints which dwelt at Lydda [in Israel].

Ancient Occult Schools

Alexandria, Egypt -- (Acts 6:9, Acts 27:6, Acts 28:11) -- The School of Alexandria [where Gnosticism arose as a mixture of ancient Nimrod (Tammuz - Ezekiel 8:14), Egyptian (Magik - Exodus 7:11), Babylonian (Mystery Religion), Persian (Zoroastrianism), Jewish witchcraft (Kabbalah Mysticism), Greek Philosophy and Roman Occultism.]

Church Father Origen (185 A.D. - 254 A.D.) -- "Origen, Unorthodox Church Father" Origen was an early church Father and apologist for Christianity. He was heavily influenced by Platonic and Gnostic thought. As a consequence his defense of the faith tended to sacrifice important teachings. He denied the historicity of critical sections of Scripture; he taught the preexistence of the soul and universalism (the belief that all will eventually be saved) and denied that Jesus was raised from the dead in a physical body. These positions were condemned as heretical by later church councils.

Origen was an early second-century Christian writer from Alexandria, Egypt. He studied eleven years with neoplatonist, Ammonius Saccas where he was a classmate of Plotinus (205-270). Origen headed up a catechetical ["religious instruction given to a person for Christian baptism or confirmation"] school in Alexandria (211-232) and later (about 230 A.D.) founded a school in Caesarea.

His many works include the Hexapla, a six-column comparison of various Greek and Hebrew renditions of the Old Testament. Unfortunately no copies of this great work survive. He also wrote Contra Celsus, an apologetic work answering the philosopher Celsus, and De Principiis, a major theological treatise. ... However, Origen's negatives seem to far outweigh the positives. (source: www.ovrlnd.com/Universalism/Origen.html)

Origen was largely responsible for the collection of usage information regarding the texts which became the New Testament. Origen may have been using the same twenty-seven books as in the Catholic New Testament canon, though there were still disputes over the canonicity of the Letter to the Hebrews, James, II Peter, II and III John, and Revelation, known as the Antilegomena (i.e. disputed writings). (source: Wiki.com)

Church father Eusebius of Caesarea (263 A.D. - 339 A.D.) -- also called Eusebius Pamphili, was a Roman historian, exegete and Christian polemicist. He became the Bishop of Caesarea in Palestine about the year 314. Together with Pamphilus, he was a scholar of the Biblical canon. He wrote Demonstrations of the Gospel, Preparations for the Gospel, and On Discrepancies between the Gospels, studies of the Biblical text. As "Father of Church History" he produced the Ecclesiastical History, On the Life of Pamphilus, the Chronicle and On the Martyrs. ... Little is known about the life of Eusebius. His successor at the see of Caesarea, Acacius, wrote a Life of Eusebius, but this work has been lost. Eusebius' own surviving works probably only represent a small portion of his total output. Since he was on the losing side of the long 4th-century contest between the allies and enemies of Arianism (Eusebius was an early and vocal supporter of *Arius), posterity did not have much respect for Eusebius' person and was neglectful in the preservation of his writings.

Through the activities of the theologian Origen (185-254) and the school of his follower Pamphilus (birth unknown - died 309 A.D.), Caesarea became a center of Christian learning. Origen was largely responsible for the collection of usage information regarding the texts which became the New Testament. The information used to create the late-fourth-century Easter Letter, which declared accepted Christian writings, was probably based on the Ecclesiastical History [HE] of Eusebius of Caesarea, wherein he uses the information passed on to him by Origen to create both his list at HE 3:25 and Origen's list at HE 6:25. Eusebius got his information about what texts were accepted by the third-century churches throughout the known world, a great deal of which Origen knew of firsthand from his extensive travels, from the library and writings of Origen. In fact, Origen would have possibly included in his list of "inspired writings" other texts which were kept out by the likes of Eusebius, including the Epistle of Barnabas, Shepherd of Hermas, and 1 Clement. On his deathbed, Origen had made a bequest of his private library to the Christian community in the city. Together with the books of his patron Ambrosius, Origen's library including the original manuscripts of his works) formed the core of the collection that Pamphilus established. Pamphilus also managed a school that was similar to (or perhaps a re-establishment of) that of Origen. Pamphilus was compared to Demetrius of Phalerum and Pisistratus, for he had gathered Bibles "from all parts of the world". Like his model Origen, Pamphilus maintained close contact with his students. Eusebius, in his history of the persecutions, alludes to the fact that many of the Caesarean martyrs lived together, presumably under Pamphilus.

Soon after Pamphilus settled in Caesarea (ca. 280s), he began teaching Eusebius, who was then somewhere between twenty and twenty-five. Because of his close relationship with his schoolmaster, Eusebius was sometimes called Eusebius Pamphili: "Eusebius, son of Pamphilus". The name may also indicate that Eusebius was made Pamphilus' heir. Pamphilus gave Eusebius a strong admiration for the thought of Origen. Neither Pamphilus nor Eusebius knew Origen personally; Pamphilus probably picked up Origenist ideas during his studies under Pierius (nicknamed "Origen Junior") in Alexandria. In Caesarea, Origenist thought was continued in the generation after his death by Theotecnus, bishop of the city for much of the late 3rd century and an alumnus of Origen's school. (Source: en.wikipedia.org/wiki/Eusebius_of_Caesarea)

Church Father Athanasius (about 296 A.D. - 2 May 373 A.D.) -- Athanasius of Alexandria is remembered for his role in the conflict with Arius and Arianism. In 325 A.D., at the age of 27, Athanasius had a leading role against the Arians [heresy] in the First Council of Nicaea. At the time, he was a deacon and personal secretary of the 19th Bishop of Alexandria, Alexander [Egypt]. ... He continued to lead the conflict against the Arians for the rest of his life and was engaged in theological and political struggles against the Emperors Constantine the Great and Constantius II and powerful and influential Arian churchmen, led by Eusebius of Nicomedia and others. He was known as "Athanasius Contra Mundum (Athanasius against the world)". (source: wiki.com)

Ephesus -- (Acts 19:19, Acts 18:24) -- The leader of the opposition against the Apostle John in Ephesus was a man named Cerinthus, he was a leader of an early Gnostic group [originally from Alexandria Egypt] (source: www.dougwils.com) -- The Evangelist Apollos also made the common journey from Alexandria to Ephesus and probably also to Rome.

Acts 19:19-20 Many of them also which used curious [occult] arts brought their books together [at Ephesus], and burned them before all men: and they counted the price of them, and found it fifty thousand pieces of silver. So mightily grew the Word of God and prevailed.

Acts 18:24 And a certain Jew named Apollos, born at Alexandria, an eloquent man, and mighty in the scriptures, came to Ephesus.

Tarsus -- (Acts 21:39) the capital of the Roman province of Cilicia -- Schools of Tarsus: Tarsus grew into a cultural and intellectual center - Stoic philosophers like Athenodorus, Zeno, Antipater, and Nestor lived in the city in the first century AD. (source: www.bibleplaces.com)

Acts 21:39 But Paul [the Apostle] said, I am a man which am a Jew of Tarsus, a city in Cilicia, a citizen of no mean (deficient) city: and, I beseech thee, suffer me to speak unto the people.

Carthage -- Church Father Tertullian (155 A.D. - 222 A.D.) -- when a lax spirit of conformity to the world had seized the churches he (Tertullian) maintained the "vigor evangelicus" not merely against the Gnostics but against opportunists and a worldly-wise clergy -- Among all the fathers of the first three centuries Tertullian has given the most powerful expression to the terrible earnestness of the Gospel. (source: www.nndb.com)

Tertullian quoted the often disputed verse 1 John 5:7 in about 200 A.D. in his Apology, Against Praxeas
-- Source: 1 John 5:7 belongs in the King James Bible Chick.com

Note: Origen possessing the O.T. texts and through an extended global search (most successfully in Galatia) collected the known existing N.T. texts of his day possibly "the same twenty-seven books as in the Catholic New Testament canon" - With the O.T. texts already in Alexandria and the completed available collection of N.T. texts Origen was able to complete his library of Biblical O.T. and N.T. texts - The same library (or a copy) accompanied Origen to Caesarea, Israel (Palestine) where [about 230 A.D.] he founded his second Christian Academy. With his new Academy the complete [as known today] N.T now existed in two places, two exact copies of each other both provided by Origen's library. -- The problem is that even though two identical libraries existed [Alexandria and Caesarea] the N.T. texts that remained in Alexandria and later in Sinai were excessively tampered with in failed attempts to bring the texts into line with the more heretical views of the Alexandria philosophies, edits that have caused the current confusion among the two differing biblical text varieties of today. -- The second library of Origen in Palestine along with the previously existing N.T. texts scattered throughout the regions of Galatia, Greece, and Rome became the [less edited] documents of the Textus Receptus. It appears that both versions of Origen's library have been tampered with. The Alexandria library has been extensively altered and tampered while the Antiocheian library has only been minutely changed, mostly in the form of Aramaic being substituted where originally Hebrew words and phrases existed. Therefore today we have the Two Manuscript families Alexandria and Antioch/Caesarea originally the same documents in each family but with the Alexandria texts heavily manipulated the Antiocheian "Textus Receptus" texts being today the only reliable Biblical texts.

Note: An early form of N.T. era sexual Gnosticism claimed that Jesus was spirit only and therefore any human physical immorality (i.e. sexual) sin [i.e. 'do what though wilt' - Aleister Crowley] was allowable according to the heresy of Gnosticism. -- That earlier form of Gnosticism later morphed into a later Gnostic heresy claiming that actually Jesus did have a physical body [and wasn't crucified because through deceit it was Judas who was crucified in his place, so the Gnostic Jesus lived a regular human (non-resurrection) life] and also had a physical wife to go with his physical body and therefore if it was ok for Jesus to use deceit and exually ['do what though wilt'] then it was acceptable for Gnostics to sin, of course Gnosticism in both forms completely misrepresents the person of Jesus Christ.

Notes: As the influence of the school [of Alexandria] was extended over the whole Graeco-Roman world, scholars began to concentrate at Rome rather than at Alexandria. In Alexandria, however, there were new forces in operation which. produced a second great outburst of intellectual life. The new movement, which was influenced by Judaism and Christianity, resulted in the speculative philosophy of the Neoplatonists and the religious philosophy of the Gnostics and early church fathers.

There appear, therefore, to be two Alexandrian schools distinct from each other. The one is the Alexandrian school of poetry and science, the other the Alexandrian school of philosophy. The term "school," however, does not mean that there was company of people united by common principles or by having the same theory of things. In literature their activities were highly varied; they have only in common a certain spirit or form. There was no definite system of philosophy. Even in the later schools of philosophy there is a community of tendency rather than of fixed principles. (source: Wiki.com)

The Two Bible Versions

Antioch Manuscripts

Textus Receptus ("received text") Bible Manuscripts from Antioch, Galatia (the region later became known as Byzantium, Eastern Rome)

The Byzantine text-type (also called Majority Text, Traditional Text, Ecclesiastical Text, Constantinopolitan Text, Antiocheian Text, or Syrian Text) is one of several text-types used in textual criticism to describe the textual character of Greek New Testament manuscripts. It is the form found in the largest number of surviving manuscripts, though [it is disputed as to the manuscript family fragments that are actually the oldest] not in the oldest. (source: Wiki.com)

Bibles:

1611 KJV (AV) - English translation from several Bible sources but guided from the "Textus Receptus"

Luther Bible - Martin Luther's translation from the "Textus Receptus"

Alexandria Manuscripts

Alexandria Manuscript or Codex Alexandrinus are bible Manuscripts that have been edited at the Gnostic School of Alexandria in Alexandria, Egypt

The Alexandrian text-type (also called Neutral or Egyptian), associated with Alexandria, is one of several text-types used in New Testament textual criticism to describe and group the textual character of biblical manuscripts. (source: wiki.com)

Codex Alexandrinus is the basis for Jerome's Latin Vulgate (the Roman Catholic) translation of 405 A.D.

Sinai Manuscript or Codex Sinaiticus are bible Manuscripts that have been edited first at the Gnostic School of Alexandria in Alexandria, Egypt and then edited again at the Monastery of Mt. Sinai, Egypt

Codex Sinaiticus is the basis for the 1881 Wescott and Hort manuscript -- i.e. all modern bibles

bibles:

Revised Version (RV) -- (1881 N.T., 1885 O.T.) committee members were Brooke Foss Westcott and Fenton John Anthony Hort; their fiercest critic of that period was John William Burgon who in 1876 had become the Dean of Chichester Cathedral [aka the Cathedral Church of the Holy Trinity located in Chichester, in Sussex, England - founded in 1075 A.D.]

American Standard Version (ASV) -- by Thomas Nelson & Sons 1901 - In 1928, the International Council of Religious Education (the body that later merged with the Federal Council of Churches to form the National Council of Churches) acquired the copyright from Nelson and renewed it the following year - The copyright was a reaction to tampering with the text of the Revised Version (RV) by some U.S. publishers

Revised Standard Version (RSV) -- 1952 copyright the Division of Christian Education of the National Council of the Churches of Christ in the USA

NASB -- The Lockman Foundation (1963-1971, 1995 as the NASU)

NIV -- Zondervan Publishing 1972 - Copyright 1973

NKJV -- Thomas Nelson Inc. 1979

NRSV -- National Council of the Churches of Christ 1989

ESV -- Crossway Publishing Ministry 2001

KJV Resources

From Common Christian Faith: Wiki

Resources

Bibles

1611 Holy Bible (Pdf)
1611 Holy Bible - Reading Version (Pdf)
1611 Holy Bible (ePub)
1611 Holy Bible (Mobi)
1611 Holy Bible - Reading Edition (ePub)
1611 Holy Bible - Reading Edition (Mobi)

1611 Bible - Audio Dramatized (Mp3s)
1611 Bible - Audio only (Mp3s)

KJV words : Updated words (NKJV)

affrighted : alarmed
an hungered : hungry
aught : something
begat : begot
besought : begged
bewrayeth : betrays
charger : platter
divers : various
dureth : endures
garner : barn
halt : lame
husbandmen : vinedressers
lighting : alighting
mote : speck
noised : heard
platter : dish
privily : secretly
scrip : bag
straitly : sternly
thoroughly : thoroughly
tore : convulsed
twain : two
was wont : accustomed
winefat : wine vat
wist not : did not know
without : outside
wroth : angry
verily : assuredly

Source: Modern Bible Translations Unmasked (PDF) -- Local Download (PDF)

Strong's Concordance

KJV Bible with Strong's Concordance Numbers (PDF) This is the King James Version Bible (Pure Cambridge Edition 1769) with the corresponding Strong's Concordance Numbers

Strong's Concordance (PDF) Resources (O.T.) HEBREW concordance and (N.T) GREEK concordance

Material

Free KJV Sermon Outlines -- Website

Various PDF Resources
Strong's Complete Concordance (PDF) -- English Concordance only, no Hebrew, no Greek -- KJVconcordancedownload.pdf
Easton's Bible Dictionary (PDF)
Nave's Topical Bible Concordance (PDF)
R. A. Torrey's New Topical Textbook (PDF)
Systematic Theology by Charles Hodge (PDF)
How to Study the Bible with Greatest Profit, 1896 by R. A. Torrey (PDF)

Church Challenge 2012

From Common Christian Faith: Wiki

Biblical Significance

Philippians 2:12 Wherefore, my beloved, as ye have always obeyed, not as in my presence only, but now much more in my absence, work out your own salvation with fear and trembling.

Coming This Fall - Church Challenge 2012

Find out what your Church really teaches, where all the money goes, what your pastors actually believe and what the leaders intend for you Spiritually at your Church fellowship

What is the Church Challenge 2012?

  • It will be a short question and answer document regarding the three areas of -- Church Governing Practices: i.e. tithing, financial accountability, personal accountability, nepotism policies, leadership qualifications, ministry openness, etc. -- Church Fellowship Practices: i.e. are there Apostles in the fellowship today?, are there Prophets in the fellowship today?, does the pastor or leadership think that they are a Jesus figure or a Moses figure presiding over the Church fellowship? is the Church leadership considered extra anointed?, what Gifts of the Holy Spirit are to be exercised publically?, does the Church fellowship provide for hospital visits?, What resources are freely available?, etc. -- Biblical Church Doctrines: i.e. what is the Church?, when did the Church start?, how does the Church end?, where is the real Mt. Sinai?, is Mormonism Christian?, what is the best and most accurate Bible translation?, etc.

  • By sampling the practices and beliefs of your Church pastors, staff and leadership to understand their managerial intentions and Biblical knowledge of Christianity, it is intended that the average Church attendee can have a clearer and more concise picture as to if that particular fellowship is really in line with their own personal desire to practice their faith while growing and maturing as a Christian.

  • Much of the information for the coming 2012 Church Challenge can be found in the current document "Wiki - Basic Christian" MS Word, PDF

As Christians we have the awesome privilege to participate (Philippians 2:12) in our own salvation (maturity) process and likewise we also have the equally awesome responsibility to oversee that the temporal, corporate assembly [Church fellowship] portion of our Spiritual sanctification process is done Biblically, sufficiently and correctly.

Use the time between now and this Fall to download the Wiki - Basic Christian material, study it and get a small group from your Church fellowship together to get acquainted with the material, especially include anyone who is a large financial donor to the Church. Also use the time to try to determine the financial stability of the Church fellowship i.e. what assets and land does it own, how many years of financial reserves does the fellowship maintain and what loans and legal financial obligations does it have if any. Begin to present the material along with your input or the group's input to the Church pastors, leaders and staff. This will give Church attendees a good initial indication of just what the fellowship consist of and where it needs to improve, if anywhere. It will also go a long way in assisting to prepare the Church fellowship for any personal changes or pastoral changes that could occur within the fellowship so that if any changes do occur the fellowship body can be more readily prepared for change in a positive direction and not as susceptible to the current emergent types of changes that are taking advantage of uniformed fellowships and are deliberately changing and hindering the character, content and commitment of the true Christian Church.

God bless everyone, David Anson Brown

Church Challenge 2016

From Common Christian Faith: Wiki

Church Challenge Doctrines 2016

Christianity consists of categories to be entered into and not so much rules to be followed - i.e. living, dead, saved, unsaved, family, non-family, priest, prophet, king, evangelist, pastor, servant, worker, etc.

1. The Apostolic Age began and ended with the actual original Disciples of Jesus Christ - the current Church Age is the Common Christian Church Era where all Christians are equal in status

2. Jesus is the Christian High Priest after the eternal Order of Melchizedek

3. Mt. Sinai is located outside of Egypt

4. The Final Judgment is Spiritual not physical

5. John the Baptist was the last of the Old Testament Prophets and died before the beginning of the Christian Church era

6. The current and ongoing Christian Church era began on the day of the Resurrection of Jesus Christ

7. Sin unto eternal death is singular and is unbelief

8. The plural sins are a missing of the mark and are not sins unto eternal death

9. The Spiritual realm and our physical realm are currently divided and temporarily separated i.e. there is absolutely no legitimate communion between the living and the departed souls of humans

10. The legitimate communication and interaction or discernment for humans into the Spiritual Realm is strictly via the Holy Spirit (Holy Ghost Person in KJV) - any concept of the spiritual realm or i.e. departed souls would be from the agency of the Holy Spirit or it would not be legitimate

11. The Four Primary Church Leadership Errors

The rebellious false leadership Error of Korah, the greedy Error of Balaam, the sexually immoral stumbling blocks Error of Balak and the user-oppressive leadership Error of the Nicolaitanes.

But these [false teachers] speak evil of those things which they know not: but what they know naturally, as brute beasts, in those things they corrupt themselves. Woe unto them! for they have gone in the way of Cain, and ran greedily after the error of Balaam for reward, and perished in the rebellion of Korah. ~ Jude 1:10-11

Which have forsaken the right way, and are gone astray, following the way of Balaam the son of Beor, who loved the wages of unrighteousness; ~ 2 Peter 2:15

But I have a few things against you [Christians], because you have there them that hold the doctrine of Balaam, who taught Balak to cast a stumbling block before the sons of Israel, to eat things sacrificed unto idols, and to commit fornication. ~ Revelation 2:14

So have you [Church] also them that hold the doctrine of the Nicolaitanes, which thing I hate. ~ Revelation 2:15

Conclusion:

Let us not therefore judge [excessively supervise] one another anymore: but judge this rather, that no man put a stumbling block or an occasion to fall in his brother's way. ~ Romans 14:13

12. The Four Primary Church Member (layperson) Errors

The self-disenfranchised Way of Cain, failure to make personal requests directly to God in Heaven, lack of Spiritual discernment (Signs of the Times), lack of a personal relationship with Jesus.

But unto Cain and to his offering He had not respect. And Cain was very angry, and his countenance fell. And the LORD said unto Cain, Why are you angry? and why is your countenance fallen? If you do well, shall you not be accepted? and if you do not well, sin lies at the door. And unto you shall be his desire, and you shall rule over him. ~ Genesis 4:5-7

Ask, and it shall be given you; seek, and all of you shall find; knock, and it shall be opened unto you: For everyone that asks receives; and he that seeks finds; and to him that knocks it shall be opened. Or what man is there of you, whom if his son ask bread, will he give him a stone? Or if he ask a fish, will he give him a serpent? If all of you then, being evil, know how to give good gifts unto your children, how much more shall your Father which is in Heaven give good things to them that ask Him? Therefore all things whatsoever all of you would that men should do to you, do all of you even so to them: for this is the law and the prophets. ~ Matthew 7:7-12

He [Jesus] answered and said unto them, When it is evening, all of you say, It will be fair weather: for the sky is red. And in the morning, It will be foul weather today: for the sky is red and lowering. O all of you hypocrites, all of you can discern the face of the sky; but can all of you not discern the Signs of the Times? ~ Mattew 16:2-3

By faith Abel offered unto God a more excellent sacrifice than Cain, by which he obtained witness that he was righteous, God testifying of his gifts: and by it he being dead yet speaks. By faith Enoch was translated that he should not see death; and was not found, because God had translated him: for before his translation he had this testimony, that he pleased God. But without faith it is impossible to please Him: for he that comes to God must believe that He is, and that He is a rewarder of them that diligently seek Him. ~ Hebrews 11:4-6

Conclusion:

Behold, I [Jesus] stand at the door, and knock: if any man hear My voice, and open the door, I will come in to him, and will sup with him, and he with Me. ~ Revelation 3:20

13. Satan is a disobedient fallen Angel whose rebellion against God includes actively seeking the downfall of all mankind

14. The original New Testament Bible scrolls were written in Greek miniscule (all small letters aka minuscule) text on leather scrolls [currently the traditional modern KJV texts] - the papyrus manuscripts are later editions while the even later modern Greek uncial (all capital letters) texts are modern day forgeries - the four forged uncial codices: Sinaiticus, Vaticanus, Alexandrinus and Ephraemi [currently the non-traditional modern NIV, ESV, ect.] - Greek uncial text was primarily used for government purposes usually on public monuments that still exist today while Greek miniscule text was used primarily for private correspondence - the Greek NT scripture documents that Jerome used in his Latin translation [the Vulgate translated 390-405 AD] were of the Greek miniscule text - "In the second edition (1519 [AD]) Erasmus also used Minuscule 3 (entire NT except Revelation; 12th century [Latin Vulgate]) [and a later revision was made with Minuscule 1]." source: wikipedia.com - Sinaiticus (discovered in the Mt. Sinai Monastery in 1859 by Dr. Constantin Von Tischendorf), Vaticanus (Vatican catalog of 1475), Alexandrinus (England 1627), Codex Ephraemi Rescriptus (Paris, National Library of France - The manuscript was bound in 1602)

Note: possibly what happened in regarding the bigger picture of the four Greek uncial codices is that the four documents a variation of one document were known forgeries at the time and Constantin von Tischendorf [a Protestant] was simply used as an agent to locate, examine or discover the previously deposited documents. All of Tischendorf's financing and activities i.e. examining Vatican documents and having an audience with the Pope, going to Saint Catherine's Monastery, "deciphering" Codex Ephraemi, working under the patronage of Czar Alexander II of Russia and publishing his findings that were instantaneously accepted, accredited and heralded as a new scholastic standard were all events that Constantin von Tischendorf was directed into by others.

The Occult Practitioners Dr. Wescott and F. A. Hort

The progenitor of the Society for Psychical Research and the Fabian Society was the Cambridge University Ghost Society, founded in 1851. In 1853, two years after founding said Ghost Society, F.J.A. Hort and B. F. Westcott agreed, upon the suggestion of publisher Daniel Macmillan, to take part in "an interesting and comprehensive 'New Testament Scheme,'"that is, to undertake a joint revision of the Greek New Testament. The project was withheld from public knowledge during the twenty years required by Westcott and Hort to complete the New Greek Text and during the subsequent ten years during which an English Revision Committee revised the 1611 Authorized Version. However, during this period of nearly thirty years, Drs. Westcott and Hort maintained their involvement in the Spiritualist pursuits of their various secret societies and political cabals: the Hermes Club, Ghost Society, Company of Apostles, and Eranus. The following entry appears in April, 1853 in The Life and Letters of Fenton John Anthony Hort:

"One result of our talk I may as well tell you. He (Westcott) and I are going to edit a Greek text of the New Testament some two or three years hence, if possible. Lachmann and Tischendorf will supply [occult] rich materials, but not nearly enough; and we hope to do a good deal with Oriental versions. Our object is to supply clergymen generally, schools, etc., with a portable Greek text which shall not be disfigured with Byzantine [KJV 1611] [traditional Christianity] corruptions." Source: bibleready.org/Westcott_and_Hort.html

Codex Sinaiticus

Discovered in the Mt. Sinai Monastery in 1859 by Dr. Constantin Von Tischendorf

German Biblical scholar Constantin von Tischendorf wrote about his visit to the monastery in Reise in den Orient in 1846 (translated as Travels in the East in 1847), without mentioning the manuscript [Sinaiticus]. Later, in 1860, in his writings about the Sinaiticus discovery, Tischendorf wrote a narrative about the monastery and the manuscript that spanned from 1844 to 1859. He wrote that in 1844, during his first visit to the Saint Catherine's Monastery, he saw some leaves of parchment in a waste-basket. They were "rubbish which was to be destroyed by burning it in the ovens of the monastery", although this is firmly denied by the Monastery. After examination he realized that they were part of the [Old Testament] Septuagint, written in an early Greek uncial script. He retrieved from the basket 129 leaves in Greek which he identified as coming from a manuscript of the Septuagint. He asked if he might keep them, but at this point the attitude of the monks changed. They realized how valuable these old leaves were, and Tischendorf was permitted to take only one-third of the whole, i.e. 43 leaves. These leaves contained portions of 1 Chronicles, Jeremiah, Nehemiah, and Esther. After his return they were deposited in the Leipzig University Library, where they still remain. In 1846 Tischendorf published their contents, naming them the 'Codex Friderico-Augustanus' (in honor of Frederick Augustus and keeping secret the source of the leaves). Other portions of the same codex remained in the monastery, containing all of Isaiah and 1 and 4 Maccabees.

In 1853, Tischendorf revisited the Saint Catherine's Monastery to get the remaining 86 folios, but without success. Returning in 1859, this time under the patronage of Tsar Alexander II of Russia, he was shown the Codex Sinaiticus. He would later claim to have found it discarded in a rubbish bin. (This story may have been a fabrication, or the manuscripts in question may have been unrelated to Codex Sinaiticus: Rev. J. Silvester Davies in 1863 quoted "a monk of Sinai who... stated that according to the librarian of the monastery the whole of Codex Sinaiticus had been in the library for many years and was marked in the ancient catalogues... Is it likely... that a manuscript known in the library catalogue would have been jettisoned in the rubbish basket."

Indeed, it has been noted that the leaves were in "suspiciously good condition" for something found in the trash.[n 6]) Tischendorf had been sent to search for manuscripts by Russia's Tsar Alexander II, who was convinced there were still manuscripts to be found at the Sinai monastery. The text of this part of the codex [Sinaiticus] was published by Tischendorf in 1862: - Source: Wikipedia.com

Codex Vaticanus

The manuscript is believed to have been housed in Caesarea in the 6th century, together with the Codex Sinaiticus, as they have the same unique divisions of chapters in the [Book of] Acts. It came to Italy - probably from Constantinople - after the Council of Florence (1438-1445).

The manuscript has been housed in the Vatican Library (founded by Pope Nicholas V in 1448) for as long as it has been known, appearing in the library's earliest catalog of 1475 (with shelf number 1209), and in the 1481 catalog. In a catalog from 1481 it was described as a "Biblia in tribus columnis ex memb" (three-column vellum Bible). ...

Before the 19th century, no scholar was allowed to study or edit the Codex Vaticanus, and scholars did not ascribe any value to it; in fact it was suspected to have been interpolated by the Latin textual tradition. John Mill wrote in his Prolegomena (1707): "in Occidentalium gratiam a Latino scriba exaratum" (written by a Latin scribe for the western world). He did not believe there was value to having a collation for the manuscript. Wettstein would have liked to know the readings of the codex, but not because he thought that they could have been of any help to him for difficult textual decisions. According to him, this codex had no authority whatsoever (sed ut vel hoc constaret, Codicem nullus esse auctoris). ...

Griesbach produced a list of nine manuscripts which were to be assigned to the Alexandrian text: C, L, K, 1, 13, 33, 69, 106, and 118. Codex Vaticanus was not in this list. In the second (1796) edition of his Greek NT, Griesbach added Codex Vaticanus as a witness to the Alexandrian text in Mark, Luke, and John. He still believed the first half of Matthew represented the Western text-type. ...

According to Tischendorf the [Vaticanus] manuscript was written by three scribes (A, B, C), two of whom appear to have written the Old Testament and one the entire New Testament. Tischendorf's view was accepted by Frederic G. Kenyon, but contested by T. C. Skeat, who examined the codex more thoroughly. Skeat and other paleographers contested Tischendorf's theory of a third (C) scribe, instead asserting that two scribes worked on the Old Testament (A and B) and one of them (B) wrote the New Testament. ...In 1843 Tischendorf was permitted to make a facsimile of a few verses,[n 4] in 1844 Eduard de Muralt saw it, and in 1845 S. P. Tregelles was allowed to observe several points which Muralt had overlooked. He [Tischendorf] often saw the Codex [Vaticanus], but "it was under such restrictions that it was impossible to do more than examine particular readings."

It was used by Westcott and Hort in their edition, The New Testament in the Original Greek (1881), and it was the basis for their text. All critical editions of the New Testament published after Westcott and Hort were closer in the Gospels to the Codex Vaticanus text than to the Sinaiticus, with only the exception of Hermann von Soden's editions which are closer to Sinaiticus. All editions of Nestle-Aland remain close in textual character to the text of Westcott-Hort, which means Vaticanus was the basis for the translation. - Source: Wikipedia.com

Codex Alexandrinus

How did the Codex Alexandrinus come to the British Library?

This manuscript is named after the capital of Greek Egypt, Alexandria. ...

The first we know of the Codex Alexandrinus was when it formed part of the patriarchal library at the beginning of the 14th century, although its whereabouts before that are unknown. Since then it has a tradition of regal ownership: in 1627 Cyril Lucar, Patriarch of Constantinople and a former Patriarch of Alexandria, presented it to King Charles I of England. As part of the Royal Library it made its way into the British Museum, and then the British Library. It had a narrow escape in 1731 when Ashburnam House caught fire: it survived, thanks to the quick thinking of Dr Bentley of the Cotton Library, who took it to safety. Source: bl.uk/onlinegallery/sacredtexts/codexalex.html

Codex Ephraemi Rescriptus

The manuscript is called Codex Ephraemi Rescriptus because (a) it is a codex, i.e., a handmade book; (b) its parchment has been recycled; originally inscribed with Scriptural texts, the pages were washed (removing most of the ink) and reused for another text {a common practice in currency forgery}, and © the text that was written on the recycled pages, in the 12th century, consisted of Greek translations of 38 treatises composed by Ephrem the Syrian, a prominent bishop of the mid-4th century. Manuscripts of this sort, consisting of recycled pages, are known as palimpsests. The later (or, "upper") text was written in the 12th century.

The lower text of the palimpsest was deciphered by biblical scholar and palaeographer [Constantin Von] Tischendorf in 1840-1843, and was edited by him in 1843-1845. Currently it is housed in the Bibliothèque nationale de France (Grec 9) in Paris. - Source: Wikipedia.com

15. Mount Zion near Jerusalem is the location of the cross, burial and resurrection of Jesus Christ it is where Christians go to meet God as opposed to the now spiritually empty Mount Sinai where the Laws of Moses were given and the Mount of Olives where Jesus will return in the future to the Jews

16. Jesus Christ as a Jewish person His 1,000 Millennial Kingdom reign on earth will be centered in Jerusalem, Israel having restored the ancient throne of the Jewish King David

17. The term "Expiate" is Biblically more correct and accurate than the currently used term of "Propitiation"

Expiate (make obsolete) is to put an end to another's dilemma i.e "to extinguish the guilt incurred" by another or "to make amends" on behalf of another. - Source: Merriam-Webster.com

"Propitiation is the act of appeasing or making well-disposed a deity, thus incurring divine favor or avoiding divine retribution." - Source: Wikipedia.com

[Sinners] Being justified freely by His grace through the redemption that is in Christ Jesus: Whom God has set forth to be a (Expiate) propitiation through faith in His blood, to declare His Righteousness for the remission of sins that are past, through the forbearance of God; To declare, I say, at this time His Righteousness: that He might be Just [i.e. not guilty], and the Justifier [i.e. the One to Expiate] of him (Sinner) which believes in Jesus. ~ Romans 3:24-26

18. The original crucifixion of Jesus Christ actually took place on a Thursday

But we [Disciples] trusted that it had been He [Jesus Christ] which should have redeemed Israel: and beside all this, (Sunday) today [Greek lit. after three completed days - i.e. Thursday, Friday and Saturday] is the third day since these things [betrayal/judgment/crucifixion] were done. ~ Luke 24:21

19. Abigail is an Old Testament type and foreshadowing of the New Testament Christian Church

And when Abigail saw David, she hasted, and lighted off the donkey, and fell before David on her face, and bowed herself to the ground, And fell at his feet, and said, Upon me, my lord, upon me let this iniquity be: and let your handmaid, I pray you, speak in your audience, and hear the words of your handmaid. ... I pray you, forgive the trespass of your handmaid: for the LORD will certainly make my lord a sure house; because my lord fights the battles of the LORD, and evil has not been found in you all your days. Yet a man has risen to pursue you, and to seek your soul: but the soul of my lord shall be bound in the bundle of life with the LORD your God; and the souls of your enemies, them shall He sling out, as out of the middle of a sling. And it shall come to pass, when the LORD shall have done to my lord according to all the good that He has spoken concerning you, and shall have appointed you ruler over Israel; ~ 1 Samuel 25:23-30

And when David heard that Nabal was dead, he said, Blessed be the LORD, that has pleaded the cause of my reproach from the hand of Nabal, and has kept his servant from evil: for the LORD has returned the wickedness of Nabal upon his own head. And David sent and communed with Abigail, to take her to him to wife. ~ 1 Samuel 25:39

20. Esther is an Old Testament type and foreshadowing of the New Testament Christian Saint

All the king's servants, and the people of the king's provinces, do know, that whosoever, whether man or women, shall come unto the king into the inner court, who is not called, there is one law of his to put him to death, except such to whom the king shall hold out the golden sceptre, that he may live: but I have not been called to come in unto the king these thirty days. And they told to Mordecai Esther's words. ~ Esther 4:11-12

Now it came to pass on the Third Day [Resurrection Day], that Esther put on her royal apparel, and stood in the inner court of the king's house, opposite to the king's house: and the king sat upon his royal throne in the royal house, opposite to the gate of the house. And it was so, when the king saw Esther the queen standing in the court, that she obtained favor in his sight: and the king held out to Esther the golden sceptre that was in his hand. So Esther drew near, and touched the top of the sceptre. Then said the king unto her, What will you, Queen Esther? ... ~ Esther 5:1-3

But unto the Son (Jesus Christ) He (Father God) says, Your Throne, O God, is forever and ever: a sceptre of righteousness is the sceptre of Your Kingdom. ~ Hebrews 1:8

Note: the sceptre that Jesus Christ is holding and making available to all humanity is His cross.

Additional Resources: The Pierre Statement on Biblical Doctrines by Confessing Christians

God bless everyone,
David Anson Brown

Last modified on April 24, 2017

God Bless you,
David Anson Brown

Source: www.CommonChristianFaith.com

Top of Page